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1.1. Welcome to Final Draft!

Welcome to Final Draft 12! Final Draft is the industry-standard screenwriting software

that will be with you every step of the way on your screenwriting journey. Final Draft

automatically formats and paginates your screenplay so you can focus on what you do

best -- writing.

That's not all. Final Draft also provides educational resources, industry news and

interviews, and all the tips and tricks you need to take your writing skills to the next

level. Visit www.finaldraft.com/learn to explore our free resources, and if you ever

need help, our team is standing by at finaldraft.com/contact to assist you.

If you have a previous version of Final Draft, this video will show you what's new in 12:

If you're new to Final Draft, watch this video to see how easy it is to use:

https://www.finaldraft.com/learn/
https://www.finaldraft.com/contact/
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1.2. Installation

If you need help installing Final Draft, please watch this video!

For the most recent installer file and installation instructions, log on to

Install Final Draft 12 | Windows | Final Draft®

System Requirements

· Microsoft® Windows 10 (Intel or AMD processor)

· Minimum 512 MB of RAM

· 160 MB available hard drive space

· Internet connection required during installation

https://www.finaldraft.com/support/install-final-draft/install-final-draft-12-windows/
https://www.finaldraft.com/support/install-final-draft/install-final-draft-12-windows/
https://www.finaldraft.com/support/install-final-draft/install-final-draft-12-windows/
https://www.finaldraft.com/support/install-final-draft/install-final-draft-12-windows/
https://www.finaldraft.com/support/install-final-draft/install-final-draft-12-windows/
https://www.finaldraft.com/support/install-final-draft/install-final-draft-12-windows/
https://www.finaldraft.com/support/install-final-draft/install-final-draft-12-windows/
https://www.finaldraft.com/support/install-final-draft/install-final-draft-12-windows/
https://www.finaldraft.com/support/install-final-draft/install-final-draft-12-windows/
https://www.finaldraft.com/support/install-final-draft/install-final-draft-12-windows/
https://www.finaldraft.com/support/install-final-draft/install-final-draft-12-windows/
https://www.finaldraft.com/support/install-final-draft/install-final-draft-12-windows/
https://www.finaldraft.com/support/install-final-draft/install-final-draft-12-windows/
https://www.finaldraft.com/support/install-final-draft/install-final-draft-12-windows/
https://www.finaldraft.com/support/install-final-draft/install-final-draft-12-windows/
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1.2.1. Launching / Activating / Registering Final
Draft / First Run

Opening and Activating Final Draft

Activation and registration are two separate and distinct processes. Product activation

is a mandatory, anonymous process that verifies your product Customer Number and

license. Product registration is a one-time-only process that links you in our system to

your copy of Final Draft so that you can receive customer support, product updates

and special offers from Final Draft, A Cast & Crew Company.

 Make sure your computer is connected to the Internet.

1. Once the installation is complete, click Finish and if the box is checked to open

Final Draft, it will open.

2. The Activation screen appears. Enter the Customer Number (found in the

purchase email).  The number may be copied and pasted in but do not include

any spaces before or after the Customer Number.  If you type it in, be sure to

enter it exactly as it appears in the email;

3. Click Activate. A confirmation window appears after the program is activated.

Final Draft, A Cast & Crew Company, offers free 24/7 phone service for assistance with

software activation and deactivation:  818-789-6281.  More information on our sales

and support services is HERE.

Registering Final Draft

https://manuals.finaldraft.com/smart/project-my-manual/customer-support
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Once Final Draft has been activated, the Register / Register Later prompt will be

displayed.  If you purchased Final Draft directly from finaldraft.com you are

automatically registered.  Click Register Later and this screen will not come up again.

If you purchased Final Draft from an authorized reseller and you have not yet

registered, click Register.  Your computer's default web browser will open to the

registration form on our website, into which you will be asked to enter your name,

your Customer Number, your email address, and a few other optional pieces of

contact information.  No personal information is requested.

 Only registered Final Draft customers are entitled to the many services we provide,

including access to customer support, upgrades to new versions of Final Draft, free program

updates, and discounts on other Final Draft products and services.

First Run

After the Register / Register Later screen has been cleared, the Welcome screen

appears.  Click Learn More to be taken to the Final Draft YouTube channel or Continue

to move to the Welcome to Final Draft screen.  From this screen, click Choose

Template to select the type of document to open; the default is the standard

Screenplay template.  If there are already Final Draft scripts saved on the computer,

click Browse to open a standard Windows Open dialogue box through which a Final

Draft script can be opened.

https://www.finaldraft.com/sf/register-final-draft-software.php
https://www.finaldraft.com/sf/register-final-draft-software.php
https://www.finaldraft.com/sf/register-final-draft-software.php
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1.2.2. Deactivating

Deactivation

After Final Draft is activated on a computer, there may be a need to remove the

activation. For example, if a computer with an activated copy of Final Draft is to be

replaced, it should be deactivated before it is discarded.

To deactivate Final Draft:

1. Make sure the computer is connected to the Internet;

2. Launch Final Draft and choose Help > Deactivate.

TIP:  Before you deactivate, go to Help > About Final Draft and write down your KFDx

Customer Number.

The computer will be deactivated and the user’s account will be credited so he or she

can activate Final Draft on another computer at any time, if desired.

 Deactivating does not remove or uninstall Final Draft. The installation is left

intact and Final Draft may be reactivated later. Once deactivated, Final Draft will run in

Reader mode and can open and view (but not edit or save) Final Draft files.

 Deactivating does not delete Final Draft script files.
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1.2.3. Frequently-Asked Questions

What is product activation?

Product activation is an anonymous and hassle-free process that authenticates

licensed Final Draft customers. The process verifies that the Customer Number is

legitimate and has not been activated on more computers than are allowed by the

Final Draft End User License Agreement.

How do I move my activation to another computer?

To move an activation to another computer, Final Draft must first be deactivated on

the machine that will no longer be used. See Deactivating for more instructions on

deactivating Final Draft. Once completed, Final Draft may be activated on the other

computer.

Is product activation the same as product registration?

No. They are two separate procedures. Product activation is a mandatory, anonymous

process that verifies the product license. In contrast, product registration is a process

that links a user’s copy of Final Draft to that person and that person alone, and also

entitles that person to customer support, product updates, and special offers from

Final Draft.

Do I have to register my copy of Final Draft? What are the benefits of registering?

Registration is not mandatory but until a user is are registered, he or she will not be

eligible for customer support, program updates, script templates, and discounts on

other Final Draft products and services. Registration is strongly recommended.

What is deactivation and when should I do it?

https://manuals.finaldraft.com/smart/project-my-manual/deactivating
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Deactivation disables Final Draft software on a particular computer and turns it into a

reader that can open Final Draft files for viewing but cannot edit or save them. Final

Draft should be deactivated if it is activated on a computer that will no longer be used,

temporarily or permanently. Note that deactivating leaves the full Final Draft

installation on the computer, but it will run only in Reader mode until it is activated

again.

On howmany computers can I run Final Draft?

You can install Final Draft on as many computers as you want. Two of these can be

activated at a given time. You can activate two Macs, two PCs or one of each -- it

doesn't matter.

If you have more than two computers on which you'd like to run Final Draft, you can

deactivate one computer and move the activation to another (See Deactivating for

more information). 

 Your copy of Final Draft can only be activated on computers that you, the registered

owner of the license, own and operate.

https://manuals.finaldraft.com/smart/project-my-manual/deactivating
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1.3. Get Technical Support

 You must first register in order to receive customer support from a Final Draft

technician. The online registration form is HERE. If you purchased Final Draft 13 from the

Final Draft web store or are already registered, there is no need to register again.

Self-Service Technical Support Options

Support Bot

At the lower right corner of Contact Technical Support | Final Draft®  is an interactive

question-and-answer tool that, once you have entered your question, will search our

knowledge base for relevant articles.

Knowledge base

The Final Draft Knowledge Base is an online resource that contains hundreds of plain-

English articles dealing with technical issues, how-to’s, troubleshooting, tricks, and tips.

Videos

The Final Draft® Learn page has many helpful tutorial videos.

Assisted Technical Support Options

Email

Log on to Email Support | Final Draft®  and email us with your issue. You should

receive a reply no later than the end of the next business day, although it's usually

faster.

Live Chat

http://www.finaldraft.com/support/product-registration/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
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Log on to Final Draft Support Monday - Friday between 8:30am and 5:30pm PT (data

fees may apply).  The service begins with our intelligent Support Bot but if it doesn't

provide you with the information you need, you can choose to chat with a Final Draft

technician.

https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/
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1.4. Tutorial Videos

Click a link to watch a tutorial video:

· What's New in Final Draft 12

· Installing

· Getting Started with Final Draft 12

· Alternative (Alt) Dialogue

· Autosave and Backup

· Basic Reports

· Boneyard in the Beat Board

· Character Navigator

· Collaboration

· Comic Book Adaptation

· Configuring the Workspace

· Creating Custom Elements

· Creating a Title Page

· Customizing the Quick Access Toolbar

· Dual Dialogue

· Flow Lines on the Beat Board

· Focus Mode

· Highlighting Characters

· Idea to Rough Draft

· Importing a PDF

· Introducing New Templates

· Locked Pages and Page Numbering

https://youtu.be/xpv7LdRHggg
https://youtu.be/dPiXxkAd9V8
https://youtu.be/dPiXxkAd9V8
https://youtu.be/dPiXxkAd9V8
https://youtu.be/dPiXxkAd9V8
https://youtu.be/dPiXxkAd9V8
https://youtu.be/brL65_0n77M
https://youtu.be/brL65_0n77M
https://youtu.be/brL65_0n77M
https://youtu.be/brL65_0n77M
https://youtu.be/brL65_0n77M
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· Night Mode

· Outline Editor

· Outline Elements

· Reformat Tool / Format Assistant

· Revisions

· Scene Navigator

· ScriptNotes

· Tagging for Production

· Tagging for Writers

· Track Changes

· Using the Beat Board

· Watermarks

https://www.youtube.com/watch?v=AfhdpIQnu0I
https://www.youtube.com/watch?v=AfhdpIQnu0I
https://www.youtube.com/watch?v=AfhdpIQnu0I
https://www.youtube.com/watch?v=AfhdpIQnu0I
https://www.youtube.com/watch?v=AfhdpIQnu0I
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1.5. Home Ribbon

The Home ribbon contains icons for the most commonly-used commands.

· Proofing

· Clipboard

· Font

· Insert

· Script Elements

· Title Page

· Views

· Split
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1.5.1. Proofing
· Spelling

· Thesaurus
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1.5.1.1. Spelling

To Begin Spell-Checking

Choose Home > Spelling or Tools > Spelling. The Spelling dialogue appears and

checking begins with the first misspelled word highlighted and a list of suggestions to

correct the error.

When the spell-checker encounters a misspelled or unknown word, that word is

highlighted in the script and the word appears in the Misspelled Word area in the

Spelling dialogue, along with a list of possible alternatives. The first item in the

Suggestions list appears in the Change To text field. In this example, the spell-checker

has found “Majetsic” as a misspelled word:

To accept the suggestion "Majestic" and continue spell-checking, click Replace:

To substitute an alternate word:
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1. Select a word from the Suggestions list or type another word in the Change to

box. It appears in the Change To text field;

2. Click Replace. If there may be more than one instance of the misspelled word in

the script, click Replace All.

Alternately:

Double-click a suggested word. The new word replaces the misspelled word in the

script and spell-checking continues.

To instruct the spell-checker to learn a word, click Learn. The word in the Misspelled

Word area is added to the computer's user dictionary and spell-checking resumes.

To disregard the word considered misspelled and continue, click Ignore.

To disregard all instances of that word in the document. click Ignore All.

When the spell-checker reaches the end of the script, it asks if the search should

continue from the beginning of the script. If the spell-checking was started in the

middle of the script, when the spell-check reaches the end of the script it may be

continued from the top of the script. Click Yes to continue.

When the entire script has been checked, a message indicates that the whole script

has been checked. Click OK to close the Spelling dialogue.

 You can halt spell-checking at any time and close the Spelling dialogue by clicking

the Close button.

Spell-checking with the Contextual Menu
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Access spell-checker functionality from a context menu. In the sample text below, the

word “Majestic” is misspelled as “Majetsic.”  Right-click on the misspelled word and the

context menu appears:

Select the correct word; 

- or -  

select any of the alternative words; 

- or -  

choose to have the spell-checker ignore or learn the word; 

- or -

make the correction manually by typing directly into the script.
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1.5.1.2. Thesaurus

Find alternate word choices while writing.

To find words in the thesaurus:

1. Right-click a word for which synonyms are desired. In the example below, the

word is “precocious.”

2. Choose Home > Thesaurus or Tools > Thesaurus. The Thesaurus dialogue

appears:

1. Definitions of words are sorted alphabetically by part of speech, and a list of

synonyms, antonyms, and related words is shown below each definition;

2. Select a replacement word. It appears in the text field above the definitions;

3. Click Replace.

The Thesaurus dialogue closes and the selected word replaces the selected word in

the script.

If no alternate is acceptable, click Close.

To manually enter a word to find alternatives:

1. Position the cursor where the word is to be inserted;

2. Choose Tools > Thesaurus. The Thesaurus dialogue appears;

3. Type the word to be looked up in the text field above the alternatives;
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4. Press the Enter key;

5. Definition(s), synonyms, alternatives, etc. are presented;

6. Select an alternative;

7. Click Replace.

The Thesaurus dialogue closes and the alternate replaces the selected word in the

script. If no alternate is acceptable, click Close.

Thesaurus Context Menu

Another way to call a list of synonyms is to right-click on a word and from the

Synonyms section of the context menu, choose a word from the list to replace the

selection:

To dismiss these context menus without choosing an alternative word, press the

Escape key until they disappear.
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1.5.2. Clipboard
· Paste

· Cut

· Copy
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1.5.2.1. Paste

Copies text from the Clipboard into the script. It performs the same function as

Control + V on the keyboard.

The text is placed wherever the cursor is located. If a range of text is selected, the

pasted text replaces the selection. Pasted text will assume formatting according to the

following rules:

· If the text was copied or cut from a Final Draft document, it will retain its

formatting characteristics of element type, margins, font styles, etc.;

· Text that is copied or cut from another program will assume the formatting

characteristics of the document into which it is being pasted.;*

· If one paragraph or less is pasted, the text will take on the formatting

characteristics of the paragraph into which it is pasted. Once the text has been

pasted, it may then be reformatted;

· If the paragraph from which the text was copied is an action or dialogue and an

entire sentence or more is copied, it will retain its formatting when pasted into

an element of a different type;

· If more than one paragraph is pasted, the Paste command attempts to format

the text according to its position. Once the text has been pasted, it may be

necessary to reformat it using the Reformat command.

The best way to bring content in from other programs or web pages is to save the file

as a plain-text TXT file or RTF (rich text format) file. See Importing Content from Other

Sources for more information.
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*To apply a different format to this script, see Applying a Template. If the script needs

reformatting, see Reformat.

The Paste command places an index card (or cards) or a scene (or scenes) in Scene

View at the insertion point.

When a Beat (or Beats) on the Beat Board are cut or copied and then pasted onto the

Beat Board, the paste will be in the center of the Beat Board.

When a Beat (or Beats) on the Beat Board are cut or copied and then pasted onto a

script page, the title of the Beat will be pasted in at the insertion point as a scene

heading and the body of the Beat will be pasted in as action.  If multiple Beats are

copied or cut and pasted onto a script page, the paste order on the page will

correspond to the order in which they were selected on the Beat Board.

https://manuals.finaldraft.com/smart/project-my-manual/beat-board
https://manuals.finaldraft.com/smart/project-my-manual/beat-board
https://manuals.finaldraft.com/smart/project-my-manual/beat-board
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1.5.2.2. Cut

Deletes selected text, index card(s), scene(s) or Beat(s) from the script and moves it /

them to the Clipboard. It performs the same function as Control + X on the keyboard.

Cut can be undone. It is active when a range of text is selected. If no text is selected,

the Cut command is disabled.
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1.5.2.3. Copy

Copies selected text, index card(s), scene(s) or Beat(s) or Structure Points(s) to the

Clipboard. Unlike the Cut command, The Copy command does not delete text from the

current location. It performs the same function as Control + C on the keyboard.

Copy can be undone.  It is active when a range of text is selected. If nothing is selected,

the Copy command is disabled.
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1.5.3. Font

Renders selected text in the desired style:

· Bold

· Strikeout

· Italic

· All Caps (switches lowercase letters to uppercase in a text selection and vice

versa)

· Underscore

· Highlighter

· Text Color
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1.5.4. Insert

See Insert > Image.

See Insert > ScriptNote.
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1.5.5. Script Elements
· Elements Settings

· Elements Dropdown Menu

· Dual Dialogue
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1.5.5.1. Elements Settings
Shows the Elements dialogue, which contains controls and options for defining script

elements.

Elements are what many word-processing programs call "styles." They specify the font,

font size, style, indents and other formatting characteristics for the types of

paragraphs specific to a screenplay template (i.e., scene headings, action, dialogue,

etc.).

Choose Format > Elements and the Elements dialogue appears, open to the Basic tab:

When a new paragraph is added to the script, that paragraph will be formatted

according to the specifications in the Elements dialogue. If changes are made to the

characteristics of one or more elements, all paragraphs of that type will be updated to

reflect the new settings.
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See Elements in a Script for a description of the Elements dialogue and a complete

explanation of how elements are used to make up a script.

https://manuals.finaldraft.com/smart/project-my-manual/elements-in-a-script-mac
https://manuals.finaldraft.com/smart/project-my-manual/elements-in-a-script-mac
https://manuals.finaldraft.com/smart/project-my-manual/elements-in-a-script-mac
https://manuals.finaldraft.com/smart/project-my-manual/elements-in-a-script-mac
https://manuals.finaldraft.com/smart/project-my-manual/elements-in-a-script-mac
https://manuals.finaldraft.com/smart/project-my-manual/elements-in-a-script-mac
https://manuals.finaldraft.com/smart/project-my-manual/elements-in-a-script-mac
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1.5.5.2. Elements Dropdown menu
The Element dropdown menu serves two functions. The first indicates the element

type of the paragraph in which the cursor is currently positioned. In this example, the

cursor is in the paragraph that starts with "CLOSE ON:".  This paragraph is listed as a

Shot paragraph.

The second function is to change the element type of the paragraph in which the

cursor is currently positioned, if necessary. In this example, "CLOSE ON: A GOLD KEY"

is rendered as a Shot.  The person breaking down this script for production may

decide that it should be a Scene Heading, because as a Scene Heading it will be

assigned a scene number when the script's scenes are numbered.

With the cursor anywhere in this paragraph, click the down-pointing arrow next to the

Element dropdown menu and choose Scene Heading:

This title is now listed as a Scene Heading and will get a scene number when the

scenes are numbered. 

https://manuals.finaldraft.com/smart/project-my-manual/scene-numbers
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1.5.5.3. Dual Dialogue

Positions two consecutive dialogue paragraphs side by side.

1. Type in both speeches (including the character names), one after the other. For

example:

2. Place the cursor anywhere in the first character name;

3. Go to Format > Dual Dialogue or press Control + Alt + D on the keyboard.

The speeches are now next to each other:

To edit dual dialogue text

Click anywhere in the dual dialogue paragraph and the Character Name / Dialogue

Character Name / Dialogue paragraph sets will shift from the side-by-side format to

the single-column format; edit the desired text and click elsewhere on the page. The

paragraphs will automatically return to the side-by-side format.

To revert dual dialogue to the normal single-column format

Click anywhere in the dual dialogue paragraph and click the un-dual icon on the left:
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The speeches revert to the original stacked format.
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1.5.6. Title Page
Opens the script’s title page in a separate document window.

Type the script's title, the writer’s contact information and any other pertinent

information over the sample text and delete any unneeded sample text. When the title

page has been edited, close the title page editing window with the smaller red X at the

upper right. This will return the user to the script. When the script is saved, the

updated title page will be saved as well.

Images may be placed onto the title page(s) via the methods described in the Image

section.

To create multiple title pages

Position the blinking cursor at the end of the page and go to Insert > Page Break. As

many additional title pages for cast lists, location lists, introductions, etc. that are

needed may be created.

Title pages are numbered with Roman numerals (i, iv, ix) so they will be visually distinct

from the script pages' numbering. Title page numbers may be removed by going to

Document > Header and Footer and removing the Page field.

Including or excluding the Title Page in the output

When a script is to be printed (File > Print) to paper or PDF, a check box allows the user

to include or exclude the title page from the print job:

https://manuals.finaldraft.com/smart/project-my-manual/print-mac
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1.5.7. Views

Script

· Normal

· Page

· Speed

Scene View

· Show Action / Show Scene Title / Show Summary

Index Cards

· Script

· Summary

· Cards Across

Beat Board and Outline Editor

Show / Hide Outline Editor

· Click the down-pointing arrow at the bottom of this icon to display a menu of

zoom size.  See Zoom Outline Editor for more information.

Show / Hide Navigator

· Scenes

· ScriptNotes

· Characters

· Tags

https://manuals.finaldraft.com/smart/project-my-manual/hide-show-action
https://manuals.finaldraft.com/smart/project-my-manual/hide-show-action
https://manuals.finaldraft.com/smart/project-my-manual/hide-show-action
https://manuals.finaldraft.com/smart/project-my-manual/hide-show-action
https://manuals.finaldraft.com/smart/project-my-manual/hide-show-action
https://manuals.finaldraft.com/smart/project-my-manual/hide-show-action
https://manuals.finaldraft.com/smart/project-my-manual/hide-show-action
https://manuals.finaldraft.com/smart/project-my-manual/hide-show-action
https://manuals.finaldraft.com/smart/project-my-manual/hide-show-action
https://manuals.finaldraft.com/smart/project-my-manual/hide-show-action
https://manuals.finaldraft.com/smart/project-my-manual/hide-show-action
https://manuals.finaldraft.com/smart/project-my-manual/hide-show-action
https://manuals.finaldraft.com/smart/project-my-manual/hide-show-action
https://manuals.finaldraft.com/smart/project-my-manual/hide-show-action
https://manuals.finaldraft.com/smart/project-my-manual/hide-show-action
https://manuals.finaldraft.com/smart/project-my-manual/hide-show-action
https://manuals.finaldraft.com/smart/project-my-manual/hide-show-action
https://manuals.finaldraft.com/smart/project-my-manual/navigator-scenes-mac
https://manuals.finaldraft.com/smart/project-my-manual/navigator-scenes-mac
https://manuals.finaldraft.com/smart/project-my-manual/navigator-scriptnotes
https://manuals.finaldraft.com/smart/project-my-manual/navigator-scriptnotes
https://manuals.finaldraft.com/smart/project-my-manual/tags-navigator
https://manuals.finaldraft.com/smart/project-my-manual/tags-navigator
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1.5.8. Split
· Unsplit

· Vertically

· Horizontally

· Swap
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1.6. File Ribbon

The File ribbon contains commands for opening, saving and printing scripts and file

management.

· File

· Saving

· Printing

· WGA
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1.6.1. File
· New

· New from Template

· Text Documents

· Open

· Close
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1.6.1.1. New

Creates a new document using the last template chosen. The default template is

Screenplay. This command can also be issued by pressing Control + N on the

keyboard.
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1.6.1.2. New from Template

Creates a new document from a template.

To create a new document from a template:

1. Choose File > New from Template and the New Document dialogue appears:

Select the desired document type from the list of template categories.

· My Templates are templates customized and saved by the user under File

Save As Template > My Templates;
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· Structure presents templates that demonstrate writing methods and

story structures taught by important screenwriters and screenwriting

teachers;

· Scripts are formatted for screenplays, television dramas, sitcoms and

stageplays;

· TV templates are formatted for one-hour and half-hour scripted television

shows;

· Graphic Novels are documents that describe the complete characteristics

of each panel in a graphic novel or comic book;

· Text documents are generic text documents such as treatments, letters or

resumes.  See Text Documents for more information.

2. Select the template from the list of templates in the selected category;

3. Click New.

A new window named “Untitled [name of template]” appears.

Example: If the Broadway Musical template was chosen, the window will be named

“Untitled Broadway Musical.”

 When you go to File > New from Template, Final Draft will use this template as the

new default document when the program is opened next time. To change this, go to File >

New from Template, choose the new default template and exit Final Draft. The next time

Final Draft is opened, a new copy of the template you chose will be displayed.
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1.6.1.3. Text Documents

Though primarily designed for writing screenplays, Final Draft can be also used for

writing regular word-processed documents — treatments, letters, resumés, etc.

To create a text document

1. Choose File > New from Template and the New Document dialogue appears;

2. Click the Text Documents icon to display the list of available text documents;

3. They are:

a. Manuscript

b. Novel

c. Query Letter

d. Text Document — blank

e. Text Outline

f. Treatment

4. Select a text document to use as a template;

5. Click OK.

The Manuscript, Novel and Treatment templates have sample content and are

actually script documents that use screenplay macros and commands.  The Toolbar is

the same as for when a script is open and the Tab and Enter keys operate as they do

when a script is being written. It is safe to delete the sample content before writing

begins.

The Query Letter and Text Outline templates have sample content and are text

documents.  The Tab and Enter keys operate as they do in a regular word processor,
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and most scriptwriting-specific functions are disabled. It is safe to delete the sample

content before writing begins.

The Text Document does not have sample content; it opens blank. The Tab and Enter

keys operate as they do in a regular word processor, and most scriptwriting-specific

functions are disabled. 

When a text document is the active document, many commands in the menus are

disabled. These functions are screenwriting-specific and are not needed for general

word processing.

Any text document may also be saved as a Template (see File > Save as Template).

All Reports are text documents, which can be edited and saved as stand-alone

documents.
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1.6.1.4. Open

Opens an existing Final Draft file or other types of files. This command can also be

issued by pressing Control + O (as in Oscar, not zero) on the keyboard.

To open an existing file

1. Choose File > Open and the Open dialogue appears;

2. Navigate to the location of the file to be opened;

3. Click the file to be opened;

4. Click Open.

If a Final Draft file is selected, a window containing the document opens, ready for

editing or printing.

Final Draft can open the following file types:

Final Draft Documents include scripts and text documents (.fdx extension), as well as

templates (.fdxt extension). Although a Final Draft template can be opened using the

File > Open command, a new document will be created as though a template has been

selected using the File > New from Template command. If a template has been edited,

choose File > Export > Document and save it as the same name as the original

template. 

Final Draft 5-7 Documents are documents created in earlier versions of Final Draft

(.fdr and .fdt extensions).

Plain Text Documents are standard text files (.txt) with no formatting.

Rich Text Documents are rich text files (.rtf) created by other word-processing

programs with formatting retained.
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File Converter Files are in an intermediate format (.fcf) used to pass files between

very old versions of Final Draft (FD4 and older) or Final Draft AV and more recent

versions of Final Draft.

PDF Documents are Portable Document Format files, a widely-used file type.  The PDF

must be text-based, not image-based.

If the selected file is a plain text, rich text or .fcf file, a dialogue appears asking whether

the file is to be converted to a script or text document.  If the selected file is to be

imported as a script, choose Script and the text will be brought in and formatted in the

default screenplay template.

The document appears in a new window.

 Even with Final Draft’s built-in formatting intelligence, some files may require

additional reformatting after conversion. See Reformatting for more information.

 Network Note: When a file is opened over a network, the first user who opens a file

will be the only user who will be able to edit and save changes to the original. Other users

will be able to open the file at the same time but will have to save changes using a different

name using File > Save As.
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1.6.1.5. Close

Closes the front-most window.

To close the file currently being worked on:

1. Choose File > Close. If the file has been changed since it was opened, the Save

Changes dialogue appears;

2. Click Save to save all changes before closing the script;

- or -

2. Click Don't Save to close the script without saving it.

- or -

2. Click Cancel to return to the script.
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1.6.2. Saving
· Save

· Save As

· Save as PDF

· Save as Template

· Export

· Revert

· Backup
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1.6.2.1. Save

Saves changes made to the document since the last time it was saved. This command

is available only after a change has been made to the script or if the script is an

unmodified template.

When saving a script for the first time:

1. Choose File > Save and the standard Save As dialogue appears;

2. Navigate to the location where the file is to be saved;

3. Type in the name of the script in the File Name field;

4. Click Save.

To save changes while working in a script, choose File > Save (or Control + S on the

keyboard), and Final Draft saves the file.

 Although Final Draft has an auto-save function that is on by default, it is still good

practice to save your work manually before you take any kind of break from your writing or

at some regular interval, such as when you start a new page.  Control + S is a quick and

easy way to save your file and prevent data loss.

 Make sure to back up your work to a storage resource outside of your computer —

cloud storage, external drive, USB stick, even email. If your computer becomes inoperable

or is lost or stolen, you will need the ability to recover your data.
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1.6.2.2. Save As

Allows a copy of the current script to be saved under a different name or to a different

location.

This command is also used to assign a name to a new script that was created with File

> New, or when a non-Final Draft file is imported (which creates an unnamed script).

1. Choose File > Save As and the standard Save dialogue appears;

2. Navigate to the folder where the file is to be saved;

3. Type in the name of the script in the File name field;

4. Click Save.

 Do not use the Save As command repeatedly when you intend to merely save recent

changes to a script. Use the Save command instead. Overuse of the Save As command may

lead to the operating system changing the file to Read-Only.
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1.6.2.3. Save as PDF

PDF (Portable Document Format) is a widely used format recognized by Adobe Reader

and PDF viewing programs. Saving a script or document in this format makes it

available to anyone who does not have a copy of Final Draft or the Final Draft Trial.

To save a document as a PDF file:

1. Choose File > Save as PDF or press Control + Shift + P on the keyboard;

2. The Save As dialogue opens:

3. Navigate to the location where the PDF document is to be saved and enter a file

name;

4. Check or uncheck the box to include or exclude the title page; 

5. Click OK.

A PDF file of the document is created. The PDF export may take a minute or two. Do

not try to edit the document, close the program or open the PDF until you once again

see the blinking cursor on a script page.
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1.6.2.4. Save as Template

Saves the active document as a reusable template.  Choose Add to My Templates to

save to the My Templates folder, where the file will be available under File > New from

Template > My Templates, or choose Save… to choose a location on the computer or

other storage device.

Click Cancel to return to the script.

To remove a template from the My Templates list

1. Go to File > New from Template;

2. From the template categories, choose My Templates;

3. Your customized template(s) will be listed; click the X on the right side of the

row;
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4. Confirm that you want to delete this template.
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1.6.2.5. Export

Export > Document

Saves a script in formats usable by Final Draft and other programs.

1. Final Draft Template (.fdxt) saves the document as a Final Draft 12 template

(.fdxt extension). A template is a document that can be reused and saved under

another name without overwriting the original. If a script has been customized

to certain specifications and the intention is to format other scripts in this way,

save it as a template.

2. Rich Text Format (.rtf) saves the document as a formatted text file, including

all paragraph indents and element styles. A script exported from Final Draft as

RTF and opened in most word processors will retain many element styles (such

as scene headings in all uppercase and character names uppercase and

indented toward the middle of the line).

3. Plain Text (.txt) saves the document to a standard text file with no formatting.

A script exported from Final Draft as TXT and opened in most word processors

will not retain any element styles.

4. Text with Layout (.txt) saves the document as a plain text file that uses white

space to simulate formatting for indents and line spacing.

5. HTML Document (.html) saves the document as a web document readable by

web browsers. (NOTE that saving in this format does not publish the file to the

internet.)

6. Scheduling Export (.sex) saves the document in a format that is importable by

EP Scheduling.

7. File Converter Format (.fcf) saves the document in the File Converter format,

readable by Final Draft 7 and earlier.
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8. Avid Script–Based Editing exports a script to a format readable by Avid’s

professional editing systems (.txt extension).

9. PDF (.pdf) creates a PDF copy of the script, readable by any PDF viewer.

10.Tab-Delimited Dialogue (.txt) exports all dialogue in the script along with

filename, date, character name, dialogue number and scene numbers in a tab-

delimited text file for spreadsheet or database import.

 Movie Magic Scheduling 5 and later are able to import Final Draft files directly;

there is no need to export Final Draft scripts out of the .FDX format to get them into this

scheduling program.

Export > Beat Board

Saves the Beat Board as a PDF file, readable by any PDF viewer.  If you are printing a

large Beat Board PDF to paper, you may want to set the print job to print on multiple

(tiled) pages. Check your PDF application's documentation for instructions. 

https://manuals.finaldraft.com/smart/project-my-manual/beat-board-and-outline-editor
https://manuals.finaldraft.com/smart/project-my-manual/beat-board-and-outline-editor
https://manuals.finaldraft.com/smart/project-my-manual/beat-board-and-outline-editor
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1.6.2.6. Revert

Rolls a script back to its last saved state.

1. Choose File > Revert;

2. A confirmation dialogue appears;

3. Click Revert to undo all changes made since the last save or click Cancel to

return to the script.

 The Undo command will not undo the Revert command.
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1.6.2.7. Backup

Creates a backup copy of a document.

To back up a document

1. Choose File > Backup. The standard Save dialogue appears with the file’s name

and today’s date added;

2. Navigate to the folder where the backup will be kept;

3. Click Save.

The script will be saved and the month, day and year will be appended to the end of

the file name.

 If possible, back up your scripts to an external storage device.
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1.6.3. Printing
· Print Preview

· Print
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1.6.3.1. Print Preview

Displays a document exactly as it will appear in print.

To preview the script, choose File > Print Preview.

The currently displayed page will be in the Preview window:

To print the script, click Print.

To move from page to page, click Next Page or Previous Page. The vertical scroll bar on

the right side of the Preview window may also be used.
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To display two pages side by side, click the Two Pages button:

When Print Preview is set to display two pages, this button changes to One Page. Click

it to return to the single-page view.

To enlarge the page, click Zoom in; to reduce the page, click Zoom Out.

To return to the script editing window, click Close.

 You cannot edit or change the script while in File > Print Preview.
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1.6.3.2. Print

Prints part, or all, of a document, according to the current Page Setup. Many Final

Draft-specific options are offered. The Print menu can also be opened by pressing

Control + P on the keyboard:

Printer
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Final Draft will print to the computer's default printer.  A different printer may be

chosen from the dropdown menu. If necessary, click Properties to adjust the printer's

settings.

Print Range

1. Enter the number of copies to be printed. Type in the desired number or click

the up-pointing arrow to set the number of copies to be printed. Default is one

copy;

2. Enter a page range or a scene range in the appropriate fields;

· To print a range of pages or scenes, click the Page or Scene radio button and

enter the first page or scene number followed by a dash followed by the last

page or scene number (e.g. 1-6);

· To print individual pages or scenes, enter the numbers separated by commas

(e.g. 2,7,9);

· To print a range and individual pages or scenes in the same print job, combine

the entries (e.g. 1-6, 8,11,12);

3. To print both odd and even pages, leave the default setting (All Pages in Range)

as the selection in the Print dropdown menu;

4. To print only odd pages (1,3,5, etc.) choose this from the Print dropdown menu;

5. To print only even pages (2,4,6, etc.) choose this from the Print dropdown menu;

6. To print in reverse order, check the Print Backwards box.

 If your printer is already set to print in reverse order, setting Final Draft to print

backwards as well will likely result in your printed script starting with the last page first.
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Before you check the Print Backwards box here, ascertain how your printer is set up. The

command to print backwards should be given to either Final Draft OR the printer, not both.

Character Sides

If a character is chosen from the Name dropdown menu, only pages that contain that

character’s dialogue will be printed.

Click the Print Character Name on Page box to have that name printed at the top of

each page.

Script Options

Entire Script

Click this radio button to print all pages (default).

All Revised Pages

Click this radio button to print only pages with revised text.

Revision

Click this radio button and choose a revision set from the dropdown menu to print

only pages that are part of the chosen revision set.

Unrevised Pages

Click this radio button to print only pages that do not have revised text.

Print Revisions in Color

Check this box to print revised text in its assigned color (requires a color printer).

Print Text in Color
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Check this box to print text that has been assigned a different color or any highlighting

that has been applied to any text (requires a color printer).

Scan for Script Formatting Errors

Check this box to bring up the Format Assistant before pages are printed. The Format

Assistant will ask if the script is to be examined for common formatting errors and fix

them if desired, or bypass the error(s) and print the script as is. If any errors are found,

they may be corrected before printing or the script can be printed without the errors

corrected. See Format Assistant for more information.

Include Title Page

Check this box to print the title page along with the print job.

Print to PDF

 "Prints" the full script to an electronic PDF file. This process does not involve a

physical printer. The Print to PDF section in the Print dialogue is used to create a PDF

of either the full script or only certain pages, scenes, character sides, revised pages or

revision sets.
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1.6.4. WGA

Opens the computer’s default web browser on a page on the Final Draft website.  This

page contains information on registering scripts via email with the Writers Guild of

America’s registry service.

 You do not need to be a member of the WGA to use this service.

Using the File > WGA command does not register a script.

No script registry information is retained by Final Draft, A Cast & Crew Company.
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1.7. Edit Ribbon

The Edit ribbon contains commands for using the computer's clipboard, finding and

replacing text, and tracking different authors' changes.

· Editing

· Clipboard

· Undo / Redo

· Find

· Tracking

· Using Smart Drag-and-Drop
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1.7.1. Editing
· Delete

· Select All

· Select Scene
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1.7.1.1. Delete

Removes the currently selected text. The Delete command is only active when text, an

index card, a scene in Scene View or a Beat on the Beat Board is selected. It performs

the same operation as pressing the Delete key when something is selected.
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1.7.1.2. Select All

Highlights all text, index cards, scenes in Scene View or Beats on the Beat Board.  It

performs the same function as Control + A on the keyboard.

Use this command to take some action on the entire script, such as copying the entire

script into the Clipboard or modifying text attributes.

 If you need to strike a new copy of the file, do not select all text in a script, copy it

and paste it into a new blank document. If a file is duplicated this way, SmartType lists will

not be populated with the script's content. Instead, go to File > Save As and rename the file.

This will give you a complete copy of the script with all of its metadata intact.

https://manuals.finaldraft.com/smart/project-my-manual/smarttype/a/SmartType
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1.7.1.3. Select Scene

Selects the entire scene in which the cursor is located.

A scene in Final Draft is defined as a Scene Heading followed by other elements such

as Action, Character, or Dialogue paragraphs until the next Scene Heading begins. That

is, Scene Headings delineate the boundaries between scenes.

Use Edit > Select Scene to take some action on an entire scene, such as changing the

font or moving it to another location.
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1.7.2. Clipboard
· Paste

· Copy

· Cut
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1.7.2.1. Paste

Copies text from the Clipboard into the script. It performs the same function as

Control + V on the keyboard.

The text is placed wherever the cursor is located. If a range of text is selected, the

pasted text replaces the selection. Pasted text will assume formatting according to the

following rules:

· If the text was copied or cut from a Final Draft document, it will retain its

formatting characteristics of element type, margins, font styles, etc.;

· Text that is copied or cut from another program will assume the formatting

characteristics of the document into which it is being pasted.;*

· If one paragraph or less is pasted, the text will take on the formatting

characteristics of the paragraph into which it is pasted. Once the text has been

pasted, it may then be reformatted;

· If the paragraph from which the text was copied is an action or dialogue and an

entire sentence or more is copied, it will retain its formatting when pasted into

an element of a different type;

· If more than one paragraph is pasted, the Paste command attempts to format

the text according to its position. Once the text has been pasted, it may be

necessary to reformat it using the Reformat command.

The best way to bring content in from other programs or web pages is to save the file

as a plain-text TXT file or RTF (rich text format) file. See Importing Content from Other

Sources for more information.
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*To apply a different format to this script, see Applying a Template. If the script needs

reformatting, see Reformat.

The Paste command places an index card (or cards) or a scene (or scenes) in Scene

View at the insertion point.

When a Beat (or Beats) on the Beat Board are cut or copied and then pasted onto the

Beat Board, the paste will be in the center of the Beat Board.

When a Beat (or Beats) on the Beat Board are cut or copied and then pasted onto a

script page, the title of the Beat will be pasted in at the insertion point as a scene

heading and the body of the Beat will be pasted in as action.  If multiple Beats are

copied or cut and pasted onto a script page, the paste order on the page will

correspond to the order in which they were selected on the Beat Board.

https://manuals.finaldraft.com/smart/project-my-manual/beat-board
https://manuals.finaldraft.com/smart/project-my-manual/beat-board
https://manuals.finaldraft.com/smart/project-my-manual/beat-board
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1.7.2.2. Copy

Copies selected text, index card(s), scene(s) or Beat(s) or Structure Points(s) to the

Clipboard. Unlike the Cut command, The Copy command does not delete text from the

current location. It performs the same function as Control + C on the keyboard.

Copy can be undone.  It is active when a range of text is selected. If nothing is selected,

the Copy command is disabled.
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1.7.2.3. Cut

Deletes selected text, index card(s), scene(s) or Beat(s) from the script and moves it /

them to the Clipboard. It performs the same function as Control + X on the keyboard.

Cut can be undone. It is active when a range of text is selected. If no text is selected,

the Cut command is disabled.
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1.7.3. Undo / Redo

Undo

Reverses the last editing action made to a script. It performs the same function as

Control+ Z on the keyboard.

Most editing actions can be undone. Depending on the last action, the text of the

Undo command contains the type of action to be undone, such as “Undo Typing” or

“Undo Cut.” If there is no reversible action, the label will say "Can't Undo" and the

command is disabled.

Redo

Reverses the previous Undo command. It performs the same function as Control +

Shift + Z on the keyboard.

If Undo was used to reverse an action, Redo will re-perform the action that was

undone. Depending on the last action, the text of the Redo menu command contains

the type of action to be undone, such as “Redo Typing” or “Redo Cut.”

Redo is useful for correcting an unintentional Undo. For example, if a format change is

made, such as changing the font or the style of an element, and the Undo command is

used, the script will revert to its previous state by selecting Edit > Redo. If there are no

commands that can be re-performed, the label will read "Can't Redo" and the

command will be disabled.
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1.7.4. Find
· Find / Go To

· Go To

· Find Selection

· Replace Character
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1.7.4.1. Find / Go To

Searches for text in a document.

 Find begins its search from the cursor position in the document, not the top of the

script.

To search from the top of the script, first:

Scroll to the top of the script and click the mouse at the beginning of the text 

- or -

press Control + Home.

Choose Edit > Find (or Control + F), and the Find/Go to dialogue appears, open to the

Find / Replace tab:

To find text in the script

1. Enter the text to search for in the Find What text field;

2. Click Find Next;
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3. If the searched text is found, searching stops and the found text is selected;

4. If the text is not found, a message appears to indicate that;

5. If Final Draft reaches the end of the script without finding the text, it asks if the

search should continue from the beginning;

6. To find the next occurrence of the same text, click Find Next again.

Click the down arrow next to the Find box to view a list of the last 10 words or phrases

that were searched for since the current session of Final Draft was initiated. Select a

word in the list to search for it again.

Choose the direction to scan by clicking the Up or Down radio button. Up will search

from the cursor to the beginning of the document; Down will search from the cursor

to the end of the document.

To replace found text

1. In the Replace field, enter the text to be used as a replacement for found text;

2. Click Replace to replace a single instance of found text, or Replace All to replace

all instances of found text.

 Be careful when using Replace All — you cannot use the Undo command to reverse

it.

To choose the elements to be included in the search, click More; to hide this list, click

Less:
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Match whole word only

The search will check for complete matches only.

Match Case
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The search will match upper- and lower-case type exactly.

Search in

To search through all paragraph types, click Include All; to conduct a limited search

through selected paragraph types, click Exclude All.  This will deselect all paragraph

types.  Once these check boxes are cleared, check the desired paragraph types and

click Find Next, Replace or Replace All. 

To hide the additional options, click Less. The Find / Go To window returns to its

original smaller size.

To dismiss the Find window, press Escape on the keyboard or click the X in the upper

right corner.

 To replace a character name throughout a script, use Edit > Replace Character.
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1.7.4.2. Go To

Scrolls the script to another location, per the user’s instruction.

To access the Go To options

1. Choose Edit > Go To (or press Control + G):

2. Choose which item to go to from the Go To What list;

3. From the dropdown menu in the middle of this window, search for various

items in the script.  More specific options are displayed when certain items are

chosen;

4. Click the direction to move in (Next/Previous).

If you know the number of the element, such as a page number:

1. Type the number in the text field. The Go button becomes enabled;

2. Click Go.

If the location or element is found, the cursor jumps to it and text at that location is

highlighted.

To dismiss the Go To window, press Escape on the keyboard, click the X in the upper

right corner or click Close.
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1.7.4.3. Find Selection

Searches for the next instance of highlighted text without having to use the

Find/Replace dialogue.

To use this command, highlight a word or phrase on a script page and click Find

Selection.  The script will scroll to the next occurrence of the word or phrase.  Click

Find Selection again to scroll to the next occurrence.
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1.7.4.4. Replace Character

To change a character's name throughout the script, choose it from the Character to

Replace dropdown menu...

  

 ...and type the new name into the Replace With field:

Click OK.
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The program will scan the entire document and change every instance of that name.

Note that the character name will be replaced in all elements (i.e. Action,

Parentheticals, Alt Dialogues, etc.). The name will also be changed in all tools

(i.e. SmartType, the Characters section of the Navigator, Reports, etc.).

 This action cannot be undone. If you need to revert to the previous character name,

choose the unwanted new name from the dropdown menu, type in the original name and

press OK.

https://manuals.finaldraft.com/smart/project-my-manual/navigator-characters-mac
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1.7.5. Tracking

Similar to other word processors' Track Changes feature, this function displays

changes (edits) made by various writers in their unique color.  The writer's name and

color are set under Tools > Options > General.

New text added by a writer will be in that writer's color and text deleted by a writer will

be in his or her color and struck through.

Changes made by other writers may be accepted or rejected.  Accepting a change will

remove the writer's color from the text and turn it black; rejecting a change will return

the paragraph to its prior state.

When the mouse is hovered over an edit, this popup appears:

It displays the writer's name, when the edit was made, and what text was added to or

removed from the page.  The option to accept or reject the change is presented. 

Clicking on the left-pointing arrow will move to the previous change; clicking on the

right-pointing arrow will move to the next change.

The popup can be dismissed by moving the cursor away from it or pressing the Escape

key on the keyboard.

Tracking Menu

Turn on Tracking -- puts Final Draft into Track Changes mode.  When Track Changes

is enabled, this menu item reads Turn Off Tracking.
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Accept Change -- removes color from added text or removes deleted (struck-through)

text; applies only to the edited text in which the cursor is currently located (keyboard

shortcut is Control + Alt + A).

Reject Change -- removes added text or the strike-through from text that a writer

meant to delete; applies only to the edited text in which the cursor is currently

located (keyboard shortcut is Control + Alt + R). 

Accept All Changes -- accepts every edit in the script.

Reject All Changes -- rejects every edit in the script.

Accept / Reject Change / All Changes can be undone with Control + Z or redone with

Shift + Control + Z.

Previous Change -- scrolls the script up to the previous edit (keyboard shortcut is

Control + Shift + Alt + K).

Next Change -- scrolls the script down to the next edit (keyboard shortcut is Control +

Alt + K).
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1.7.6. Using Smart Drag-and-Drop

When a block of dialogue is dragged from one place to another, the correct character

element is created automatically when the dialogue is dropped. Smart Drag-and-Drop

also recognizes other script elements and behaves correctly and predictably when text

is dragged-and-dropped anywhere in a script. The same also holds true for Edit > Cut /

Copy and Paste.

The drag-and-drop feature simplifies the relocation of text without having to use the

Cut and Paste commands. Text may be selected, dragged with the mouse, and

dropped or placed:

· within a Final Draft script

· between Final Draft scripts

To move text without drag-and-drop

1. Select the text to be moved;

2. Choose Edit > Cut (Control + X) or Edit > Copy (Control + C);

The text is placed in the Clipboard (a temporary holding area).

3. Click or highlight a range of text where the text is to be placed;

4. Choose Edit > Paste (Control + V).

The copied text is inserted where the mouse was clicked or will overwrite the selected

text.

Drag–and–drop simplifies this task.

To move text using drag-and-drop
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1. Select the text to be moved;

2. Click and hold the left mouse button and drag the text to the new location;

1. A cursor appears to indicate where the text will go. As long as the mouse button

is held down, the cursor will move to follow the mouse, similar to:

2. Release the mouse button when the cursor is where the block of text is to be

moved. The text is moved to the new location.

 Edit > Undo is available to reverse undesired drag-and-drop actions. You may also

use Control + Z.
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1.8. View Ribbon

The View ribbon contains commands for changing how a document is displayed.

· Views

· Split

· Show / Hide

· Zoom Outline Editor

· Arrange Open Documents

· Classic View

· Night Mode
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1.8.1. Views
· Normal

· Page

· Speed

· Beat Board

· Index Cards

· Scene View
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1.8.1.1. Normal

Displays the text of the script with all active components: page breaks (as a line), page

numbers, dialogue breaks, mores, continueds, headers and footers.
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1.8.1.2. Page

Displays the script on more realistic-looking "pages" as it will look when printed, with

all active components: page numbers, dialogue breaks, mores, continueds, headers

and footers. Page breaks are displayed in the dark areas between pages. Script - Page

View is the default view for new scripts and text documents.
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1.8.1.3. Speed

Displays only the text of the script, as if it were a single, continuous page. With Speed

View enabled, more of the text appears onscreen. It resembles Normal View but

without any of the active components, such as page numbers and mores and

continueds that occur for page breaks.

 Whichever Script View (Normal, Page or Speed) is active when a script is saved will

be the view in which it appears when it is reopened.
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1.8.1.4. Beat Board

Displays the Beat Board.
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1.8.1.5. Index Cards
· Script

· Summary

· Cards Across

More information about Index Cards is HERE.
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1.8.1.5.1. Index Cards -- Script

Switches the current panel to Index Cards with some of the script text of its particular

scene. The amount of text displayed is determined by the number of cards across. The

more cards across, the smaller the cards and the less scene text they hold.
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The text in these cards cannot be edited here; it must be edited in one of the Script

views. However, the Scene Heading may be edited by clicking once in that field and

adding and deleting text as necessary.
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1.8.1.5.2. Index Cards -- Summary

Switches the current panel to Index Cards with the scene summary field displayed. The

cards are initially blank so that text can be entered on them for development ideas,

notes, sequence or act markers, comments, locations, blocking, or anything else that

might be applicable.

Text entered into the Scene Heading field will automatically be copied to the script

page at the location of the scene when the mouse is clicked away from that field.
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To add summary text to a scene, click once in the box containing the greyed-out Add

Scene Summary. 

To edit existing summary text, click once in the box containing that text and add and

delete text as necessary.

See Send to Script for more information on moving Summary content to the script

page.
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1.8.1.5.3. Cards Across

The Cards Across command is only enabled when either of the Index Cards views is

chosen. It determines the number of columns of cards to be displayed. The maximum

is nine cards.

 The more cards that are displayed, the smaller the cards become. The smaller the

card, the less text is shown.
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1.8.1.6. Scene View

Switches the current panel to Scene View, which displays each scene in its own row.

Because the rows of Scene View are shorter than Index Cards, more scenes are visible.

When View > Scene View is chosen for the first time, Scene View displays the scene

heading, the scene title, the first line of scene summary and the first line of the scene’s

action.

A scene row may be dragged and dropped to another location within Scene View and

the scene will be relocated in the script as well.

See Show / Hide Action/Summary/Scene Title (Scene View) for information on

determining what is displayed in each scene row.
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1.8.1.6.1. Show / Hide Action/Summary/Scene
Title (Scene View)

These commands are available when a script is in Scene View.

Right-click into a Scene View row to display this context menu:

A Scene View scene with all components visible:

Show / Hide Action

Hides or shows the first line of action in Scene View.

Show / Hide Scene Title

Hides or shows the scene title in Scene View, if scene titles have been written.

Show / Hide Summary

Hides or shows the first line of the summary in Scene View, if scene summaries have

been written.

The Scene Heading cannot be hidden.
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1.8.2. Split
· Unsplit

· Vertically

· Horizontally

· Swap Panels
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1.8.2.1. Unsplit

The Unsplit Panels command hides one of the panels. This command is disabled if

only one panel is displayed.

To hide a panel

1. Select the panel that will remain displayed;

2. Choose View > Unsplit Panels

- or –

2. Click the Split icon in the Toolbar and choose Unsplit Panels.

The panel that is not selected is hidden and the remaining panel expands to fill the

document window.
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1.8.2.2. Vertically

Divides the script into two side-by-side, upright panels.
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1.8.2.3. Horizontally

Divides the script into two panels, one on top of the other.
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1.8.2.4. Swap Panels

Replaces the view of one panel with the other. For example, if a script is split vertically

into two panels with the panel on the left set to Script View and the panel on the right

set to Scene View, the Swap Panels command will place the left-hand panel into Scene

View and the right-hand panel into Script View.
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1.8.3. Show / Hide
· Show / Hide Navigator

· Show / Hide Outline Editor

· Show / Hide Alts

· Show / Hide ScriptNotes

· Show / Hide Ruler

· Show / Hide Invisibles
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1.8.3.1. Show / Hide Navigator

Toggles the onscreen display of the most recently-used section of the Navigator

(Scenes, ScriptNotes. Character or Tags).
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1.8.3.2. Show / Hide Outline Editor

Toggles the onscreen display of the Outline Editor.

https://manuals.finaldraft.com/smart/project-my-manual/outline-editor-win
https://manuals.finaldraft.com/smart/project-my-manual/outline-editor-win
https://manuals.finaldraft.com/smart/project-my-manual/outline-editor-win


117

1.8.3.3. Show / Hide Alts

Toggles the onscreen display of Alternate Dialogue commands and contents. Hiding

Alts does not remove them from the script. See Alternate Dialogue for more

information.
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1.8.3.4. Show / Hide ScriptNotes

The ScriptNotes command hides or shows ScriptNote markers. Markers indicate the

paragraph to which a ScriptNote is attached.

A check mark next to the ScriptNotes menu item indicates that ScriptNote markers are

visible.

 If you print the script while the ScriptNote markers are visible, the markers will not

be printed and so do not affect the script length or pagination.

More information on ScriptNotes is HERE.
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1.8.3.5. Show / Hide Ruler

Toggles the onscreen display of the Ruler.

The ruler shows the width of the page in inches.

Use the ruler to adjust indents (margins) for a particular paragraph. The indent

markers represent the left and right indents of the paragraph containing the cursor or

the first paragraph of a selection.

Click and drag the square indent marker on the left or the triangle indent marker on

the right to a new position, which changes the margins for the current paragraph (the

paragraph in which the blinking cursor resides) or all paragraphs in a selection.

Use the indent markers in the ruler to change the indents for a paragraph. This will

override the element's defaults.

Indent Markers

There are three different indent markers available in the Ruler bar on the left:

Indent
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The top line indent marker, when moved to the right, will force the top line of a

paragraph to indent:

Outdent

The lower lines outdent marker will indent the second through the last line in a

paragraph:

All

The paragraph indent marker will indent the entire a paragraph:

On the right there is only the lower lines indent marker and moving this will move the

right indent for all lines in the paragraph.

 It is not recommended to change the indents of an entire script using the indent

markers in the Ruler. See Modifying Elements for information on adjusting element indents

globally.
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1.8.3.6. Show / Hide Invisibles

Toggles the onscreen display of non-printing formatting codes such as carriage

returns, spaces and tabs.

To show invisible characters

Choose View > Invisibles. A check mark on the menu indicates that invisible characters

are shown.

Here is how text looks with invisible characters shown:

The small dots indicate hard spaces between words (inserted by the user) and the

paragraph marks indicate hard carriage returns (inserted by the user).

 If you print your document while the invisible characters are visible, they are not

printed and do not affect the script length.

To hide the invisible characters

Choose View > Invisibles again.

 Show invisibles when there appears to be erroneous white space on a page (extra

blank lines or extra blank spaces). The invisibles will indicate where carriage returns, spaces
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or tabs have been manually inserted; once they have been revealed by the invisibles, they

can be deleted if necessary.
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1.8.4. Zoom Outline Editor

The Zoom Outline Editor menu enlarges or reduces the size of the Outline Editor. Each

tick between the numbers represents an eighth of a page.

The Outline Editor may also be scaled with the zoom slider on the left:

The Outline Editor may be resized vertically by dragging its border up or down:
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1.8.5. Arrange Open Documents

Contains commands to resize and arrange documents, if more than one is open.

Tile

The Tile command displays all the currently open documents overlapping one

another. Similar to Cascade, it makes it easy to cut and paste text between different

documents.

Cascade

The Cascade command displays all the currently open documents stacked upon one

another. This makes it easy to cut and paste text between different documents.

To maximize one of the documents while it's tiled or cascaded, double-click the

document's title bar or click the maximize icon at the upper right.
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1.8.6. Classic View

Switches the program to Classic View.

This command hides the default Ribbon view and displays the Toolbar view. Some tool

icons available in Classic view are not available in the Ribbon.

Switch to Ribbon View (Classic View only)

This command hides the Classic toolbar view and returns to the default Ribbon view.

Some tool icons available in Classic view are not available in the Ribbon.
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1.8.7. Night Mode

Select normal mode for black text and markings on a white background:

Select Night Mode for white text and markings on a dark grey background:



127

Night Mode is available for all script page views, the SmartType window, the Navigator,

the ruler, the Beat Board and the Story Map.

Normal Mode / Night Mode may also be selected with the icon in the View mini-bar at

the bottom of the application window:
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1.9. Format Ribbon

The Format ribbon contains commands for how text is configured.

· Elements

· Text

· Paragraph

· Beat Board
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1.9.1. Elements
· Elements Dropdown Menu

· Dual Dialogue

· Elements Settings

· Cast List Element Options
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1.9.1.1. Elements Dropdown Menu
The Element dropdown menu serves two functions. The first indicates the element

type of the paragraph in which the cursor is currently positioned. In this example, the

cursor is in the paragraph that starts with "CLOSE ON:".  This paragraph is listed as a

Shot paragraph.

The second function is to change the element type of the paragraph in which the

cursor is currently positioned, if necessary. In this example, "CLOSE ON: A GOLD KEY"

is rendered as a Shot.  The person breaking down this script for production may

decide that it should be a Scene Heading, because as a Scene Heading it will be

assigned a scene number when the script's scenes are numbered.

With the cursor anywhere in this paragraph, click the down-pointing arrow next to the

Element dropdown menu and choose Scene Heading:

This title is now listed as a Scene Heading and will get a scene number when the

scenes are numbered. 

https://manuals.finaldraft.com/smart/project-my-manual/scene-numbers
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1.9.1.2. Dual Dialogue

Positions two consecutive dialogue paragraphs side by side.

1. Type in both speeches (including the character names), one after the other. For

example:

2. Place the cursor anywhere in the first character name;

3. Go to Format > Dual Dialogue or press Control + Alt + D on the keyboard.

The speeches are now next to each other:

To edit dual dialogue text

Click anywhere in the dual dialogue paragraph and the Character Name / Dialogue

Character Name / Dialogue paragraph sets will shift from the side-by-side format to

the single-column format; edit the desired text and click elsewhere on the page. The

paragraphs will automatically return to the side-by-side format.

To revert dual dialogue to the normal single-column format

Click anywhere in the dual dialogue paragraph and click the un-dual icon on the left:
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The speeches revert to the original stacked format.
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1.9.1.3. Elements Settings
Shows the Elements dialogue, which contains controls and options for defining script

elements.

Elements are what many word-processing programs call "styles." They specify the font,

font size, style, indents and other formatting characteristics for the types of

paragraphs specific to a screenplay template (i.e., scene headings, action, dialogue,

etc.).

Choose Format > Elements and the Elements dialogue appears, open to the Basic tab:

When a new paragraph is added to the script, that paragraph will be formatted

according to the specifications in the Elements dialogue. If changes are made to the

characteristics of one or more elements, all paragraphs of that type will be updated to

reflect the new settings.
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See Elements in a Script for a description of the Elements dialogue and a complete

explanation of how elements are used to make up a script.

https://manuals.finaldraft.com/smart/project-my-manual/elements-in-a-script-mac
https://manuals.finaldraft.com/smart/project-my-manual/elements-in-a-script-mac
https://manuals.finaldraft.com/smart/project-my-manual/elements-in-a-script-mac
https://manuals.finaldraft.com/smart/project-my-manual/elements-in-a-script-mac
https://manuals.finaldraft.com/smart/project-my-manual/elements-in-a-script-mac
https://manuals.finaldraft.com/smart/project-my-manual/elements-in-a-script-mac
https://manuals.finaldraft.com/smart/project-my-manual/elements-in-a-script-mac
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1.9.1.4. Cast List Element Options

Final Draft automatically keeps track of the speaking characters in each scene. These

characters are displayed in the Characters section of the Navigator. To change the

order in which they are displayed in the Navigator, choose the appropriate radio

button (Alphabetical or Order of Appearance in Each Scene):

If Custom Order is selected, a character name may be dragged to the desired position

on the list.

The dialogue balloon icon on the right of this list indicates that the character speaks in

this scene. If a non-speaking character has been inserted into this scene (see Insert >

Non-Speaking Character), that character's dialogue balloon icon has a red X to indicate

that this character. 

If the Cast List element is used in the script, changing the order in the Cast List

Element Option window will also change the order of the characters in this element.

https://manuals.finaldraft.com/smart/project-my-manual/navigator-characters-mac
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1.9.2. Text
· Highlight Characters

· Font

· Text Color

· Toggle Case

· Highlighter
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1.9.2.1. Highlight Characters

Highlight characters to place emphasis on individual characters and his / her dialogue.

Highlight individual characters to easily find where that character appears in the script.

Highlighting multiple characters can aid the planning and scheduling of a

performance.

This feature may be used for table reads and distribute a copy of the script to each

cast member with his / her own lines highlighted.

If a character or characters are highlighted, the colors will be displayed when a PDF of

the script is created. If a color printer is being used and Print Text in Color is selected

in the Print window, the character highlighting will be printed exactly as it is onscreen.

1. Choose a character to highlight;

https://manuals.finaldraft.com/smart/project-my-manual/print-mac
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2. Choose Format > Highlight Characters and the Highlight Characters dialogue

appears;

3. Click the down-pointing arrow to select a color from the list (in this example,

TANGLE will be highlighted in purple);

4. Click OK to apply the highlighting and return to the script.

If a color not on the list is needed, choose Custom to display a standard Windows color

picker.

Click the check box next to a character's color picker to highlight that character in the

script. Check the Display All check box to highlight all the characters. Uncheck the

Display All check box to turn off character highlighting for all characters.

This is how a highlighted character appears in the script:

One, some or all characters may be highlighted at any time.
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1.9.2.2. Font

Changes the appearance of the font. Go to Format > Font to change the font, style,

point size, color, highlighting and effects of selected text.

Font

Choose a font by scrolling to it from the list and clicking it

 - or -

type the first few letters of the desired font's name in the top section of the font box to

move the list to it. Click the font and it will be selected.

Font Style

Choose a style by scrolling to it from the list and clicking it.

Font Size
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Change the point size of selected text by scrolling to it from the list and clicking it.

Color dropdown menu

Change the color of selected text by clicking the down-pointing arrow to display the

color picker. Click on the desired color

 - or -

click Other to display the Windows color editor. Move the crosshairs to the desired

color and move the slider on the right to darken or lighten that color. Click Add to

Custom Colors, click that color swatch and click OK.

Effects

Check boxes as appropriate to strike through, underline and / or render all selected

text in capital letters.

As the attributes of selected text are changed, these changes will be applied to the

sample text in the Preview window at the bottom of this window. If the changes made

to selected text are approved, click OK to return to the script.

 Not all fonts installed in the operating system are supported by Final Draft.



142

1.9.2.3. Text Color

Change the color of selected text by clicking the down-pointing arrow to display the

color picker. Click on the desired color

 - or -

click Custom to display a standard Windows color picker.
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1.9.2.4. Toggle Case

Changes the casing of selected text from uppercase to lowercase and lowercase to

uppercase.

Example: To change the word "enters" from lower case to uppercase, highlight it and

go to Format > Toggle Case. The word is now "ENTERS."
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1.9.2.5. Highlighter

To highlight a block of text with a color

Select the text and click the Highlighter down-pointing arrow.

Choose a color and the selected text will be highlighted with that color.

Once a color is chosen it will be displayed on the Ribbon button and selected text can

be highlighted by clicking on this button:
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To remove highlighting from selected text, click the Highlighter down-pointing arrow

and choose None.
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1.9.3. Paragraph
· Alignment

· Spacing

· Space Before

· Leading

· Revert Paragraph
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1.9.3.1. Alignment
Determines how text is aligned: left, centered, right, or right- and left-justified.

This command applies to the entire paragraph in which the cursor resides. If more

than one paragraph is selected, the formatting change will affect all of them.
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1.9.3.2. Spacing

Determines the spacing between lines in a paragraph to either 1, 1.5 or 2 lines.

This command applies to the entire paragraph in which the cursor resides. If more

than one paragraph is selected, the spacing change will affect all of them.
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1.9.3.3. Space Before

Allows the user to change the number of blank lines preceding a paragraph to 0, 1, 2

or 3 lines. For more than 3 blank lines, click Other, enter the desired number of line

spaces and click OK.

This command applies to the entire paragraph in which the cursor resides. If more

than one paragraph is selected, the formatting change will affect all of them.

 If possible, do not insert blank lines above paragraphs by using the Enter key. Use

the Space Before command instead in order to avoid spacing or page-breaking errors if

content is added or removed.
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1.9.3.4. Leading

Pronounced "ledding."  Determines the vertical distance between the lines of a

paragraph. A paragraph’s leading style can be Loose, Normal, Tight or Very Tight. The

tighter the leading, the less space a paragraph will take up on a page.

For example, Very Tight or Tight leading can be used if a paragraph is at the top of a

page and there is a reason to move it to the top of the previous page.  Select some

quantity of text on the previous page and adjust its leading in order to reduce it

enough to be moved to the previous page.

Select one or more paragraphs on the previous page and set its leading to Tight.  It

may take a few attempts to determine the amount of text that needs to be selected

and tightened for the paragraph at the top of the next to move to the bottom of this

one.

Loose Leading

Regular Leading

Tight Leading

Very Tight Leading
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The Leading command is meant to be used to adjust selected text.  To change the

spacing between line throughout a script, see Line Spacing.
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1.9.3.5. Revert Paragraph

Restores the default indents of a paragraph if they have been adjusted with the stops

in the Ruler.
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1.9.4. Beat Board

These commands are available when the Beat Board is the current active panel.

· Align Selected

· Connect

· Grid Snapping

· Connection Color

· Disconnect
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1.9.4.1. Align Selected

These commands are available when the Beat Board is the current active panel.

Align Selected > To Grid

If Grid Snapping is off and this command will snap selected Beats to the nearest grid

line or grid half-line.

Align Selected > To Grid > Make Column

        

Align Selected > To Grid > Make Row

Align Selected > To Grid > Cascade

Note that after Beats are cascaded, they are not still selected.  They must be selected

again to perform some batch function on them (i.e. color, move, delete, etc.)

https://manuals.finaldraft.com/articles/project-my-manual/inserting-a-new-beat-or-structure-point/a/ToGrid
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1.9.4.2. Connect
· Connect -- when two Beats are selected and this command is issued, a Flow Line

will be drawn between the two Beats.

· Connect with Arrow -- when two Beats are selected and this command is issued,

a Flow Line with an arrowhead pointing towards the second Beat selected will

be drawn;

· Connect with Reverse Arrow -- when two Beats are selected and this command

is issued, a Flow Line with an arrowhead pointing towards the first Beat selected

will be drawn;

· Connect with Double Arrow -- when two Beats are selected and this command is

issued, a Flow Line with an arrowhead pointing towards both Beats will be

drawn.

A Flow Line type may also be changed at any time by right-clicking on it and choosing

another type from the context menu.

Beats can be connected by dragging one on top of the other.  The dragged Beat will

return to its original location and there will a Flow Line (with no arrows) between the

two.   Beats can be disconnected the same way.

Flow Lines stay attached to Beats even when they are moved.
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1.9.4.3. Grid Snapping

When Grid Snapping is enabled, Beats will, when created or moved on the Beat Board,

automatically be positioned along the nearest horizontal or vertical grid line or along

the midpoint between horizontal or vertical grid lines.

Enabling Grid Snapping will not snap existing Beats to the grid; Beats are only aligned

along a grid line at the end of a move.
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1.9.4.4. Connection Color

Displays a color picker to change the color of a Flow Line.  Click on a Beat at either end

of the Flow Line to select it.

A Flow Line color may also be changed at any time by right-clicking on it and choosing

another color from the context menu.
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1.9.4.5. Disconnect

When a Beat with one Flow Line is selected and this command is issued, the Flow

Line between it and the other Beat to which it is connected will be removed.

When a Beat multiple Flow Lines selected and this command is issued, the Flow Line

between it and the first Beat to which it was connected will be removed.

A Flow Line may also be removed at any time by right-clicking on it and choosing

Disconnect from the context menu.
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1.10. Insert Ribbon

The Insert ribbon contains commands for adding certain kinds of content to a

document.

· Insert

· Scenes
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1.10.1. Insert
· ScriptNote

· Bookmark

· Label

· Image

· Page Break

· Non-Speaking Character

· Add / Remove Alt

· New Beat
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1.10.1.1. ScriptNote

Creates a ScriptNote.  A ScriptNote is a field containing information entered by the

user that pertains to a particular paragraph.

 A web address entered into a ScriptNote will, when clicked, open the computer's

default web browser to that web page.

To insert a new ScriptNote

1. Click the paragraph with which the ScriptNote is to be associated;

2. Choose Insert > ScriptNote or on the keyboard press Control + J;

A clickable ScriptNote marker will appear on the right side of the page adjacent to that

paragraph, ready for text to be entered. 

3. Enter text in the ScriptNote window -- Title and / or Body.  If desired, choose a

color and / or a ScriptNote category.

Showing / Hiding a ScriptNote

To display the contents of a ScriptNote, click on the marker on the right of the

script page.

To dismiss a ScriptNote, press the Escape key on the keyboard or click onto the script

page.
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Previous / Next ScriptNote

Click the left- or right-pointing arrow to move to the previous or next ScriptNote.  The

previous or next ScriptNote may be attached to this paragraph or a different

paragraph.

If multiple ScriptNotes are attached to a paragraph, their number will be indicated in

the marker:

ScriptNote Range

A block of text may be associated with a ScriptNote by selecting that text and then

inserting a ScriptNote.  When the ScriptNote is opened, the text that was selected at

the time the ScriptNote was created will again be highlighted.  In this example, "CLOSE

ON: A GOLD KEY" was selected when this ScriptNote was made and is now associated

with this ScriptNote.

Deleting a ScriptNote

Click the trashcan icon at the upper right of the ScriptNote.
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See ScriptNotes Navigator for more information.

https://manuals.finaldraft.com/smart/project-my-manual/navigator-scriptnotes/a/NavigatorScriptNotes
https://manuals.finaldraft.com/smart/project-my-manual/navigator-scriptnotes/a/NavigatorScriptNotes
https://manuals.finaldraft.com/smart/project-my-manual/navigator-scriptnotes/a/NavigatorScriptNotes
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1.10.1.2. Bookmark

Places a new bookmark at the location of the cursor.

To insert a bookmark

1. Click the paragraph (or select a word or a block of text) where the bookmark is

to be placed;

2. Choose Insert > Bookmark or press Control + M and the Insert Bookmark

dialogue appears.  The first 32 characters of the paragraph or the selected text

form the default name of the bookmark:

3. Click OK to create the bookmark.

Pre-populated text may be replaced with a manually-entered name for the Bookmark:

See Bookmarks for additional information on using and managing Bookmarks.

 Bookmark all Act and Scene breaks for quick navigation around a television or play

script.
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1.10.1.3. Label

Inserts new header text onto a page. This label text will be displayed at the top of each

subsequent page until a new label is inserted.

Many television scripts and stage plays require the act and/or scene number/letter

appear in the header at the top of each page.  If, for example, “Act 1 Scene A” needs to

appear on Pages 1-8, Act I Scene B" needs to appear on Pages 9-16 and "Act 2 Scene A"

on Pages 17-24,  the Label system enables the user to apply these labels easily.

 Before inserting labels into a script, the Label placeholder field must be added to

the Header. See the Header and Footer section for detailed information.

To insert a Label

1. Position the cursor at the top of the page on which the script label text should

begin;

2. Choose Insert > Label;

3. The Insert Label dialogue appears: 

4. Type the Label name;

5. Click OK.

The label text will appear in the header or footer.
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 If the cursor is not at the top of the page, the label will be placed on the following

page.

To stop a Label run

Insert a new Label and in the Label Name box, tap the space bar once. The new label

will consist of a blank space and will therefore be invisible.

To navigate to a labeled page quickly

1. Choose Edit > Go to;

2. Select Header Label from the Go to dropdown menu;

3. Click Go to;

The script scrolls to the Label’s location;

4. Click Close.

To change the Label text

1. Use Edit > Go to to find the label text desired;

- or -

1. Position the cursor where the label text was placed;

4. Choose Insert > Label;

5. The Label dialogue appears.

6. Edit the text;

7. Click OK to apply the changes.
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1.10.1.4. Image

Opens a standard Windows dialogue box that allows the user to navigate to and select

a .GIF, .JPG, .JPEG or .PNG image file to place at the insertion point on a script or title

page.  The image, when inserted, will be resized to fit on the page.

An image’s horizontal location on the page will be determined by the paragraph type

in which the blinking cursor resides when the image is inserted – that is, if the blinking

cursor is in (for example) a blank Character paragraph, the image will be placed close

to the middle of the line because the Character element is close to the middle of the

line; if the blinking cursor is in a Transition paragraph when an image is inserted, the

image will be located towards the right side of the line because Transitions are located

towards the right side of the line.

To change the alignment of an image, place the blinking cursor on the same line as the

image and go to Format > Alignment.

To change the number of blank lines above an image, place the blinking cursor on the

same line as the image and go to Format > Space Before.

An image can be resized by dragging the resize handle at the bottom right corner.  To

reduce the size of the image, drag the resize handle up and to the left; to enlarge it,

drag the resize handle down and to the right.
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Once inserted, an image may be repositioned in the same way as a text selection

via drag-and-drop or with the Cut / Copy / Paste commands.

To delete an image, place the blinking cursor on the same line as the image and if the

cursor is to the left of the image, on the keyboard press the Delete key.  If the cursor is

to the right of the image, on the keyboard press the Backspace key.

The Insert Image command is only available for page views – Normal, Page and Speed.

 Images are not supported in Scene View or Index Card views.

Alternate Methods of Inserting an Image

Right-click on a script or title page to open a standard Windows dialogue box that

allows the user to navigate to and select an image

- or -

drag an image file icon from any folder (including the Desktop) directly onto the script

or title page

- or -
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drag an image from the Beat Board onto a script page.

 Images larger than 1mb in size are not recommended.  If a script file contains many

large image files, program performance may be affected.
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1.10.1.5. Page Break

Inserts a page break at the current cursor position, which moves the paragraph

containing the cursor, or the beginning of the selection range, to the top of the next

page.

To remove a forced page break

1. Position the cursor just after the page break to be removed;

2. Choose Insert > Page Break to remove the check mark.

 Do not break pages by adding blank lines to the end of a page. This can cause gaps

to appear in your script if enough text is added or removed elsewhere and the "page break"

is forced up or down.
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1.10.1.6. Non-Speaking Character

Adds a character with no dialogue to the cast list of the scene containing the cursor.

Final Draft automatically tracks and displays all speaking characters in a scene and

with this command, the program can also account for non-speaking characters, extras

or background cast.

The order in which the inserted non-speaking character appears in the Characters

section of the Navigator and the Cast List element in the script is managed under

Format > Cast List Element Options.
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1.10.1.7. Add / Remove Alt

Allows the user to write and store multiple speeches spoken by a character in a

particular place in the script. Each of these speeches can later be retrieved and

displayed on the script page so the user can decide which one to use. Unused

speeches may be kept or deleted. 

To create an alternate dialogue ("alt"): 

1. Type a character's speech (a dialogue paragraph);

2. Click the plus sign to the right of the text or on the keyboard press Control + Alt

+ L:

3. The dialogue paragraph will be cleared;

4. Type a new speech:

Both speeches are retained and can be displayed under the character name, one at a

time, for review. 

Alt Dialogue Controls

At the left of the dialogue paragraph are Previous / Next arrows and an x of y indicator.

Click the left-pointing arrow to display the previous alt; click the right-pointing arrow to

display the next alt.
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The x of y indicator between the arrows displays the ordinal number of the currently-

displayed alt and the total number of alts stored for this character in this location on

the page.

When the x of y indicator is clicked ("2/2", in this example) , a menu of all alts by this

character in this location on the page is displayed. Click the desired alt to display it

under the character name:

At the right of the dialogue paragraph is plus sign icon and a minus sign icon.

Click the plus sign icon to add a new alt. There is no limit to the number of alt

dialogues that can be added.

Click the minus sign icon to delete the currently-displayed alt.

Note that there is no confirmation of the deletion and no ability to undo this

command.

When the script is printed or saved as a PDF, only the currently-displayed alts will be in

the script.
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1.10.1.8. New Beat

Inserts a new, blank Beat onto The Beat Board.

https://manuals.finaldraft.com/smart/project-my-manual/the-beat-board/a/BeatBoard
https://manuals.finaldraft.com/smart/project-my-manual/the-beat-board/a/BeatBoard
https://manuals.finaldraft.com/smart/project-my-manual/the-beat-board/a/BeatBoard
https://manuals.finaldraft.com/smart/project-my-manual/the-beat-board/a/BeatBoard
https://manuals.finaldraft.com/smart/project-my-manual/the-beat-board/a/BeatBoard
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1.10.2. Scenes
· New Scene

· Send to Script
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1.10.2.1. New Scene

This command is only enabled when the active panel is an Index Card Panel or Scene

View.

To insert a new scene

Select Insert > New Scene from the main menu or select Insert New Scene from the

Scene View context menu.

The new scene is inserted after the currently selected scene. If no scene is selected,

the new scene is inserted at the end of the script.
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1.10.2.2. Send to Script

When a Summary index card is selected or a range of cards is selected, this

command copies the summary text into the body of the script as Action at the location

of the scene on the page.  Note that text entered into the Scene Heading field of a

Summary card is automatically placed on the script page as a Scene Heading when the

mouse is clicked outside of the card's Scene Heading field.

When a Beat is selected, this command copies the Beat Title onto the script page as

Outline 1 and the Beat body as Outline Body.  If more than one Beat is selected, the

paste onto the script page will be in the order in which the the Beats were selected.
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1.11. Document Ribbon

The Document ribbon contains commands for how a document is configured.

· Page Setup

· Extras

· Length - Target Script Length
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1.11.1. Page Setup
· Title Page

· Header and Footer

· Page Layout

· Mores and Continueds

· Watermark
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1.11.1.1. Title Page
Opens the script’s title page in a separate document window.

Type the script's title, the writer’s contact information and any other pertinent

information over the sample text and delete any unneeded sample text. When the title

page has been edited, close the title page editing window with the smaller red X at the

upper right. This will return the user to the script. When the script is saved, the

updated title page will be saved as well.

Images may be placed onto the title page(s) via the methods described in the Image

section.

To create multiple title pages

Position the blinking cursor at the end of the page and go to Insert > Page Break. As

many additional title pages for cast lists, location lists, introductions, etc. that are

needed may be created.

Title pages are numbered with Roman numerals (i, iv, ix) so they will be visually distinct

from the script pages' numbering. Title page numbers may be removed by going to

Document > Header and Footer and removing the Page field.

Including or excluding the Title Page in the output

When a script is to be printed (File > Print) to paper or PDF, a check box allows the user

to include or exclude the title page from the print job:

https://manuals.finaldraft.com/smart/project-my-manual/print-mac
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1.11.1.2. Header and Footer

Shows the Header and Footer dialogue: 

A document’s header and footer contain text that will appear at the top and bottom

(respectively) of every page of the document. When a new script is created, the default

header contains a page number on the right side.

The page number label is represented by a small rounded rectangle containing “Page

#.” When displayed or printed, the “Page #” symbol is replaced by the actual page

number for each page.

The header appears at the top of every page except the first page. The header can be

made visible on the first page if necessary. See Header and Footer Options for

instructions.

See Header and Footer for more information.

Footers are rarely if ever used in a script.
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1.11.1.3. Page Layout
· Margins

· Colors

· Options
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1.11.1.3.1. Margins

Set margins to determine the amount of white space between text and the top and

bottom edges of the page and between body text and text in the header or footer.

To change the page margins of a document, click the Margins tab if it is not already

selected.

Text Margins: Top and Bottom

Measured in inches from the top and bottom of the page, these settings control the

amount of space at the top and bottom of each page to allow for the header and

footer. Varying these settings can change the page count of a script. The defaults for

the US Screenplay template are one inch at both the top and bottom.

If the text margin is set so that it overlaps the header or footer, Final Draft

automatically adjusts the text margin so that the text fits in between the header and

footer without any overlap.

Header/Footer Margins
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Measured in inches from the top and bottom of the page, these settings control the

amount of white space above the header and below the footer. The default for the US

Screenplay template is 0.50 for both.

To change any Margin settings:

1. Click the up or down arrows next to the setting;

2. Click OK to apply the new settings to the script.

If the header or footer margin is set to a value that is less than the header or footer

margin of the printer, the text in the header or footer may get clipped. Final Draft will

display a warning, giving the user the chance to adjust the margins to match the

printer's settings.

 Write down the current settings before adjusting them so that if you need to revert

your margins you will have the right numbers.

Paper Type

Sets the paper type to either US Letter or A4. The paper type is an attribute of the

script file and will open to the chosen page size on any computer on which it's opened.



186

1.11.1.3.2. Colors

In the Colors tab of the Page Layout dialogue, the background (page) color, the text

color, and the color of the invisible characters may be changed.  Changing these

settings applies only to the currently active script.

Colors changed here affect only the onscreen appearance of a script.  When a script is

printed or saved as PDF, the pages will still be white and the text will still be black

(unless text has been manually colored and the option to print in color is chosen and /

or the script is set to output colored revised pages and the option to print revisions in

color is chosen).

To change the background or text colors

Click the Colors tab if it is not already selected:

The default colors are white for background, black for text and gray for invisibles.

Checking the Use System Colors box resets the colors to default.

To change any of the color options

1. Click a color swatch;
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2. The standard Color Picker appears. Choose a color, or click Other and the

advanced Color Picker appears;

3. Create or choose a color, click Add to Custom Colors and click OK;

4. The new color will be displayed in the color swatch;

5. Click OK and the color change will be applied to the script.

On some computers, choosing a dark background may make the blinking cursor

difficult to see.

 To quickly change the page color to dark gray and the text to white, use Night Mode.
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1.11.1.3.3. Options

To change the optional settings of a document, click the Options tab if it is not already

selected:

Line Spacing dropdown menu

The options are Very Tight, Tight, Normal, and Loose. The default setting is Normal.

The Line Spacing setting controls how closely the lines of text are spaced vertically; it

applies to the entire document.

A script that is exactly 100 pages in the default Final Draft screenplay template will

come in at 90 pages in Very Tight, 95 pages in Tight and 107 pages in Loose.

 We strongly recommend using Normal because it comes closest to the (roughly) 1-

minute-per-page rule relied upon by readers, development people and (in particular)

production staff.
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For more information on adjusting the quantity of text on a page, see Manipulating

the Page Count.

Enable Smart Quotes

Check this option to use angled left and right quote marks in the script.

Break Dialogue and Action at Sentences

Check this box to prevent Final Draft from breaking a sentence at the bottom of a page

and continuing it at the top of the next page; it will force the new sentence to start at

the top of the next page. Uncheck this box to allow the sentence at the bottom of a

page to run to the end of the line and continue at the top of the next page.
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1.11.1.4. Mores and Continueds

Set the text and options for dialogue and scenes that span across page breaks.

Dialogue Breaks

Final Draft will attempt to keep a character's dialogue on the same page; however,

lengthy speeches may exceed a single page. When that occurs, the Bottom of Page

text (MORE) is placed just beneath the dialogue at the bottom of the first page. At the

top of the next page, the name of the character is repeated along with the Top of Next

Page text (CONT’D).

Bottom of page

Check this box and the text in this box will appear at the bottom of the page when

there is a break in dialogue. This text may be edited but (MORE) is standard.

Top of next page
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Check this box and the text in this box will appear at the top of the next page when

there is a break in dialogue. This text may be edited but (CONT'D) is standard.

 In addition to entering the text, the check boxes for these options must also be

checked or the text will not be displayed or printed.

Automatic Character Continueds

If this option is checked, the Top of Next Page text will be placed after the character’s

name when the character's dialogue within a scene is interrupted by an element that

is not another character's dialogue (i.e., an Action or General element). The character

continued text is not inserted if a character's speech is continued from one scene to

the next.

Scene Breaks

The Scene Breaks Mores and Continued should be enabled for production scripts.

When a scene is continued from one page to the next, the Bottom of Page text

(CONTINUED) is placed at the bottom of the first page, and the Top of Next Page text

(CONTINUED:) appears at the top of the next page along with the scene number that is

being continued.

Bottom of page

Check this box and the text in this box will appear at the bottom of the page when

there is a break in dialogue. This text may be edited but (CONTINUED) is standard.

Top of next page

Check this box and the text in this box will appear at the top of the next page when

there is a break in dialogue. This text may be edited but (CONTINUED:) is standard.
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 In addition to entering the text, the check boxes for these options must also be

checked or the text will not be displayed or printed.

CONTINUED: (#)

Check this box to add a number after the CONTINUED (e.g. (2), (3), etc.) at the top of

each continued page, indicating how many pages are included in the same scene.

 The Scene Breaks Continueds and Scene Continueds are used in scripts in

production and are not recommended for spec scripts.

Set Font

The text box displays the current font and size setting that the Mores and Continueds

will use when they are displayed and printed.

To set Font attributes

1. Click Set Font;

2. The standard font dialogue appears;

3. Make any changes and click OK;

4. Click OK to save changes in the script.
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1.11.1.5. Watermark

Opens the Watermark editing window.  In this window the user can enter text that will

appear on all printed and PDF pages: 

Enter the watermark text and click OK to return to the script.
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To preview how the watermark will look, go to File > Print Preview.

Once a watermark has been added to a script and the script has been exported as a

PDF, the watermark cannot be removed from the PDF.

To remove a watermark from a Final Draft script, go to Document > Watermark, clear

the text box and click OK.

The position, font and size of the watermark text cannot be changed.
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1.11.2. Extras
· SmartType

· Macros

· Bookmarks
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1.11.2.1. SmartType

Manages the SmartType lists. Use of SmartType lists eliminates having to enter names

and phrases over and over again. The following example of the Character SmartType

list is taken from the sample script Tangle & Mossy:

In this screen the characters, extensions, scene intros, locations, times and transitions

used in a script may be viewed, changed, reordered and alphabetized. Clicking Rebuild

will scan the script and repopulate the SmartType list from the script's contents.

 Clicking Rebuild when there is nothing in a script will result in all SmartType lists

being empty.

SmartType options control whether lists appear automatically and how to handle

special situations for entering characters.

See SmartType for more information.
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1.11.2.2. Macros

Macros are key combinations for entering text. Final Draft comes with many built-in

macros for entering the most frequently-used scriptwriting terms (INT., EXT., - DAY,

CUT TO:, etc.). When a macro is typed, the associated text is automatically inserted

into the script.  Macros to create specific element paragraphs before and after their

text is entered may also be created.  Keystrokes that activate existing macros and

change their behavior may be modified.

To view or modify macro settings

Choose Document > Macros and the following appears:

Name
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The Name edit field contains the name of the macro, which is displayed in the status

bar at the bottom of the script window when the appropriate shortcut keys are

pressed.

Shortcut

The Shortcut edit field contains the key combinations for the macro selected in the list,

which can consist of:

·  Control + <any key>

·  Control + Alt + <any key>

·  Control + Alt + Shift + <any key>

That is, any combination that is not assigned to a menu command.

In addition, a Function key may be used by itself or in combination with Control,

Control + Alt, Control + Alt + Shift.

Macro element

The Macro element field contains the text that is inserted into the script when the

macro is invoked.

To modify an existing macro:

 Select the macro from the list to be changed;

1. Type the new name in the Name edit field.;

2. Enter the text to be inserted in when the macro is invoked in the Macro edit

field.
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 If any but the default shortcut key combinations (or Function keys) are used, the

macro name will not appear in the Status Bar with the other default macros.

To create a new macro:

1. Click the New button. An item named “New[#]” appears in the Macros list;

2. Set all attributes.

When finished, click OK.

Advanced Features

Macro Element popup list

Select what type of paragraph the insertion point should be in when the Macro Text is

entered. If the macro invoked when the insertion point is not currently in this type of

paragraph which has text, a new paragraph is created. If the macro invoked when the

insertion point is not currently in this type of paragraph which has no text, the

paragraph is changed appropriately.

For example, the first default macro, “INT.”, is a word which begins a scene heading,

and its Macro Element setting indicates this. If the macro invoked and Final Draft finds

that the current insertion point position is not a scene heading, then it adds a new

scene heading before entering the text into that scene heading.

 If the insertion point is positioned anywhere but at the end of a paragraph, Final

Draft does not split the existing paragraph.

To specify the element for the selected macro:
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Select an element from the Macro Element popup list

- or -

choose None to leave the element unchanged (i.e. there is no paragraph change).

Transition To

The Transition To option is used to switch to another paragraph type after the macro

text has been entered. Some macros, like “- DAY” and “- NIGHT”, are only used at the

end of a scene heading. This option saves the additional keystrokes of having to create

a new paragraph.

To specify the element for the transition paragraph:

Select an element from the Transition To popup list.

- or -

choose None to leave the element unchanged (i.e. there is no paragraph added).

Macro Alias

Since a macro can be invoked only with a key combination, the number of macros is

limited due to the relatively small amount of available key combinations.

Macro aliases are used to expand the number of macros available. A macro alias is

composed of regular text (which can be considered a kind of abbreviation) that is used

to invoke a macro. All previously-described functions are available, plus a few more.

 The default macros can also be invoked by an alias.
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An example of Alias use would be if a character frequently says “Absolutely!”, a macro

that has as an Alias “abs” (without quotes) will enter “Absolutely!” whenever “abs”

(without quotes) is typed.

Another example would be to correct common spelling mistakes. If the user frequently

mistype “thier” instead of “their” an alias can be created to correct it automatically.

Keep these two examples in mind as we present the following steps for creating macro

aliases. The number of options may seem complicated, but they all have a logical

purpose. The use of macro aliases will save more typing time.

Alias

The Alias edit field indicates the text that is entered in the script that invokes the

selected macro. This is where the user would enter “abs” or “thier.”

Activate In

Indicates which element(s) an alias is triggered in. Elements may be excluded from

being considered from using a specific alias. For example, “abs” can be set to be used

only in dialogue paragraphs.

To exclude an element:

Click on the element(s) to exclude. Click again to activate.

Smart Replace

Check the Smart Replace option to have a macro alias transformed intelligently when

it is entered in.

Smart Replace knows about proper capitalization. For example, in the case of “their,” if

it is used to start a sentence, the letter ‘t’ is capitalized.
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Smart Replace watches for proper spacing. For example, if the macro for “their” has a

preceding space entered as part of the Macro Text, “their,” and a space is entered

prior to invoking the macro, Smart Replace does not add a second space as part of

text that is entered.

Confirm Macro

Check the Confirm Macro options to display the macro text for the alias in a popup

window when the macro is invoked. This gives the user the option to execute the

macro (by pressing Enter) or not execute it (by continuing to type).

Word Only

Check the Word Only option to have the alias used only when a complete word is

typed. That is, a space, a punctuation mark or Enter must be pressed after the alias

text before the macro is invoked.

Match Case

Check the Match Case option to have the alias used only when the case of the text

entered in the script exactly matches the text entered in the Alias text box. For

example, if this is checked, typing “THIER” would not trigger the example alias.

To delete a macro

1. Select a non-default macro;

2. Click Delete (there is no confirmation);

3. When finished, click OK.

Apply Macro From...
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If a Final Draft script has customized macros, they can be used in other scripts as well.

Go to Document > Macros and click Apply Macro from... A standard Windows Open

dialogue box is displayed; navigate to the script whose macros are to be used and click

on it. Click Open and the custom macro settings in that script will be copied and made

available in the currently-open script.



204

1.11.2.3. Bookmarks

Opens a dialogue containing options for managing Bookmarks. Bookmarks are

placeholders in a script and may be set anywhere. See Insert > Bookmark for more

information on how Bookmarks are created and placed in a script.

To change the name of a Bookmark

1. Select the bookmark in the list;

2. Edit the name of the bookmark.;

3. Click OK to apply any changes and return to the script.

To go to a Bookmark

1. Go to Document > Bookmarks;

2. Select the bookmark in the list;

3. Click Go to

- or -
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3. Double-click the bookmark in the list.

Alternatively:

1. Choose Edit > Go to;

2. Select Bookmarks from the Go to dropdown menu;

3. Click the Bookmark name;

4.  Click Go to.

The script scrolls to the bookmark’s location and selects the paragraph containing the

bookmark.

To delete a Bookmark

1. Select the bookmark in the list;

2. Click Delete;

The bookmark is removed from the list.

3. Click OK to apply any changes to the script.
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1.11.3. Length - Target Script Length

The Outline Editor defaults to 120 pages, considered the average feature film script

length. Double-click anywhere in the Outline Editor to adjust the target script length

(the number of pages represented):

The more pages there are, the longer the Outline Editor will be.

Enlarge or reduce the size of the Outline Editor under View > Zoom Outline Editor.

 To work with percentages rather than pages, set the Target Script Length to 100.

Now each hash mark represents 1% of the total project rather than page numbers. For

example, placing a Beat at 33 means that it occurs a third of the way in, regardless of how

many pages precede that Beat.
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1.12. Tools Ribbon

The Tools ribbon contains commands for program features that aid in writing and

proofing a script.

· Proofing

· Speech Control

· Tools
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1.12.1. Proofing
· Spelling

· Thesaurus
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1.12.1.1. Spelling

To Begin Spell-Checking

Choose Home > Spelling or Tools > Spelling. The Spelling dialogue appears and

checking begins with the first misspelled word highlighted and a list of suggestions to

correct the error.

When the spell-checker encounters a misspelled or unknown word, that word is

highlighted in the script and the word appears in the Misspelled Word area in the

Spelling dialogue, along with a list of possible alternatives. The first item in the

Suggestions list appears in the Change To text field. In this example, the spell-checker

has found “Majetsic” as a misspelled word:

To accept the suggestion "Majestic" and continue spell-checking, click Replace:

To substitute an alternate word:
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1. Select a word from the Suggestions list or type another word in the Change to

box. It appears in the Change To text field;

2. Click Replace. If there may be more than one instance of the misspelled word in

the script, click Replace All.

Alternately:

Double-click a suggested word. The new word replaces the misspelled word in the

script and spell-checking continues.

To instruct the spell-checker to learn a word, click Learn. The word in the Misspelled

Word area is added to the computer's user dictionary and spell-checking resumes.

To disregard the word considered misspelled and continue, click Ignore.

To disregard all instances of that word in the document. click Ignore All.

When the spell-checker reaches the end of the script, it asks if the search should

continue from the beginning of the script. If the spell-checking was started in the

middle of the script, when the spell-check reaches the end of the script it may be

continued from the top of the script. Click Yes to continue.

When the entire script has been checked, a message indicates that the whole script

has been checked. Click OK to close the Spelling dialogue.

 You can halt spell-checking at any time and close the Spelling dialogue by clicking

the Close button.

Spell-checking with the Contextual Menu
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Access spell-checker functionality from a context menu. In the sample text below, the

word “Majestic” is misspelled as “Majetsic.”  Right-click on the misspelled word and the

context menu appears:

Select the correct word; 

- or -  

select any of the alternative words; 

- or -  

choose to have the spell-checker ignore or learn the word; 

- or -

make the correction manually by typing directly into the script.
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1.12.1.2. Thesaurus

Find alternate word choices while writing.

To find words in the thesaurus:

1. Right-click a word for which synonyms are desired. In the example below, the

word is “precocious.”

2. Choose Home > Thesaurus or Tools > Thesaurus. The Thesaurus dialogue

appears:

1. Definitions of words are sorted alphabetically by part of speech, and a list of

synonyms, antonyms, and related words is shown below each definition;

2. Select a replacement word. It appears in the text field above the definitions;

3. Click Replace.

The Thesaurus dialogue closes and the selected word replaces the selected word in

the script.

If no alternate is acceptable, click Close.

To manually enter a word to find alternatives:

1. Position the cursor where the word is to be inserted;

2. Choose Tools > Thesaurus. The Thesaurus dialogue appears;

3. Type the word to be looked up in the text field above the alternatives;
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4. Press the Enter key;

5. Definition(s), synonyms, alternatives, etc. are presented;

6. Select an alternative;

7. Click Replace.

The Thesaurus dialogue closes and the alternate replaces the selected word in the

script. If no alternate is acceptable, click Close.

Thesaurus Context Menu

Another way to call a list of synonyms is to right-click on a word and from the

Synonyms section of the context menu, choose a word from the list to replace the

selection:

To dismiss these context menus without choosing an alternative word, press the

Escape key until they disappear.
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1.12.2. Speech Control

Speech Control

Directs the playback of the script being read.  The Play, Stop, Rewind and Fast Forward

commands are identical to those for a DVR or digital music player.

Assign Voices

Opens a dialogue for associating characters with actors; the voices are provided to

Final Draft by the Windows operating system.

Characters tab

Displays the SmartType Character list along with the names of all available “actors.”

To assign an actor to a character
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1. Click a character;

2. Click the actor to be assigned to this character;

3. Click the Preview button to hear the actor “audition”;

4. If the pair is acceptable, click OK or click a different actor.

Narrator tab

Set an actor as the "narrator” of the script. The narrator is the voice that reads the text

for elements other than dialogue.

To assign an actor to the narrator and to set which elements the narrator reads:

1. Click the Narrator tab:

2. Select an actor to be the narrator from the Narrator's Voice list;

3. Check the elements that the narrator will read from the Narrator Reads list;

4. Click the Preview button to hear the narrator “audition”;
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2. To accept the pair, click OK or click a different narrator.

Actors tab

Modify the voices an actor uses in the Actors tab. To set an actor’s voice:

1. Click the Actors tab:

2. Select the actor whose voice is to be modified;

3. Select a voice from the Voice dropdown;

4. Make any changes desired to the pitch and speed;

5. Click the Preview button to hear the voice “audition.”

6. When finished, click OK.

Not all voices in the Actors dropdown menu will work.
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1.12.3. Tools
· Collaboration

· Combine Files

· Reports

· Names Database

· Reformat

· Format Assistant

· Script Compare

· Show / Hide Navigator

· Customize (Classic View only)

· Options
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1.12.3.1. Collaboration

Final Draft 12’s Collaboration tool allows the user to work on and discuss a script with

any number of Final Draft 12 users anywhere in the world in real time.

Users can share either script pages or a Beat Board.  The view may be switched during

a collaboration session.

To Host a Collaboration Session

1. Go to Tools > Collaboration > Host or click the Collaboration icon in the Toolbar;

2. In the Host tab, enter a name to be used for the session;

3. Choose a script to share.  If a script is currently open, it will automatically be

selected as the script to share or click the dropdown menu to display a list of

options: 

· Display an Open dialogue from which to choose a script OR

· select a new blank document from a template OR

· select a recently-used script:

4. After the script is chosen, click OK;

5. The Collaboration window is displayed;
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6. Send (via phone, text message or other method) the Session ID to whoever else

will be participating (NOTE:  the Session ID in the graphic below is an example

and will not work if used):

7. When the other participant(s) attempts to join the session, the Host can either

Allow or Deny their entry:

8. If the Host approves their entry, the script will automatically be shared.  As

participants enter the room, their presence will be indicated in the upper-left

panel in the Collaboration window.

To Join a Collaboration Session

1. Go to Tools > Collaboration > Join;

2. The Join Collaboration window is displayed;

3. Enter a name to be used for the session;

4. Type or paste in the Session ID (received from the Host of the session);

5. Click OK;
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1. When the host approves the participant’s entry, the shared script will open on

the participant’s screen and the participant will now be able to edit the script

and view others’ editing in real time.

 All participants in a collaboration session must be on the exact same version of

Final Draft 12.  To determine which version is installed, go to the Help menu and choose

About Final Draft.

The Collaboration Window

The Collaboration window’s title bar displays the name of the shared script.

The panel at the upper left displays the names of the room’s participants and the

Session ID.  Each participant has a unique colored marker next to his or her name (set

in Tools > Options).

The panel on the right displays session messages / chat messages and participant

entries / exits.  The collaboration window may be moved and resized as necessary.
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The Session ID

The Session ID must be sent to other participants so they can join the session.  It can

be selected and copied and pasted into an email or instant message or read aloud.  If

the Session ID is read aloud, note that the Session ID has only uppercase letters.

The Session ID is not reusable for future Collaboration sessions.  It expires

permanently when the session is closed.  However, a participant can leave a session

and as long as that session is still live on the Host’s computer, he or she can re-enter it

with the original Session ID.

Refresh

If, after some time has elapsed since the start of the collaboration session and the

shared script fails to update on some or all participants’ screens, the Host can click

Refresh to re-send the updated script to each participant.  This command will ensure
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that all participants have on their screen the current version of the script, containing

all recent edits.

 No matter which view (Normal, Page or Speed) the script is in when the session

begins, the program automatically switches to Page View.  This is the only supported view

and the screen may not be split.

Chat

The Collaboration window allows participants to exchange text messages in real time.

Type a message into the box on the bottom right and press Enter on the keyboard to

broadcast it to the other participants.

 The large box on the right of the Collaboration window is the transcript of the

session’s chat.

Click the Sound button on or off to notify participants with a chime when another

participant has sent a text message.

Saving

The Host can save a copy of the script to local storage (hard drive, NAS drive, external

drive, etc.) at any time during the collaboration session with the regular File > Save or

Save As command.  Guests can save a copy at the end of the session.

Closing a Session

To leave a Collaboration session, any participant may click the Leave button at the

bottom right of the Collaboration window.  The session ends when the Host closes his

or her Collaboration window.  When a session is closed, all participants will be

prompted to save the script they have been working on.
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Session Timeout

After approximately 20 minutes of inactivity, the collaboration session will close.  A

new session must be created.
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1.12.3.2. Combine Files

Creates a new script containing the currently-open script and additional selected

scripts.

1. If it has not already been saved, save the currently-open script;

2. Go to Tools > Combine Files;

3. A standard Windows Open dialogue will be displayed;

4. Navigate to the location containing the desired FDX script files;

5. Select the desired file(s).  To select multiple files, Control + click on each one;

6. When all desired files have been selected, click Combine;

7. The File Order window containing the names of the selected files will be

displayed; drag them into the order in which they should appear in the new

script:

8. Click OK.

A new document will be created containing the first script and the selected scripts in

the chosen order.  Each successive section begins on its own page.  In addition, the

Title Page (Document > Title Page) contains the names and starting page numbers of

the scripts that have been added to the first script:

This is a new, untitled document and should be saved with a unique file name.
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If additional writing is to be done in this combined script, the SmartType lists should

be rebuilt in order to eliminate repetitive typing.  Go to Document > SmartType and

rebuild all of the SmartType lists.  See Rebuilding SmartType Lists for more

information.

The Combine Files command works only with FDX script files.
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1.12.3.3. Reports

Final Draft’s reports present information from a script in a variety of ways. Though the

report formats cannot be changed, the information produced by the reports can be

edited, saved and printed. The font used when the reports are printed may be

modified.

The user can choose to generate all reports as either script documents or text

documents.

To create a report

1. Choose Tools > Reports > [Report Name];

2. A dialogue appears with different options depending on the report chosen;

3. Once options are set, click OK.

Available Reports

· Scene Report contains the scene number (if the scenes have been numbered),

intro, location, time of day, page number, page length and other data for each

scene.  There is an option to include each scene’s tags;

· Location Report contains each location and the number of times it appears in a

scene heading in the script;

· Character Report contains the scene numbers (if any), scene headings,

character extensions, parentheticals, complete dialogue and other data for a

character. It will also indicate if the character has any monologues of more than

100 words;

· Cast Report contains a list of each character, how many times he or she

appears, and other data; 
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· Script Report contains the text from specified elements, presented in

screenplay format.  Note that choosing all the elements will generate a report

that is identical to the actual script;

· ScriptNote Report contains the page number, scene heading, note text and

other data of each ScriptNote in the script;

· Statistics Report can include the number of words and paragraphs, the

number of each element and their percentage of all elements, character

statistics, scene statistics, profanity usage and other data;

· Tags Reports

· By Scene contains a list of all scenes in the script and all tags contained in

each scene and their categories;

· By Tag contains a list of all tags by category and the page numbers on

which the tagged items appear and (optionally) the scene headings of

scenes in which the tagged items appear.
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1.12.3.4. Names Database

Provides over 90,000 names and is useful in providing unique or interesting alternative

names, as well as determining their correct spelling.

To find a character name: 

1. Choose Tools > Names Database to show the Names Database dialogue:

2. Type the first few letters of a name in the Name Prefix text field. In this example,

we want to find some variations on the name "Michael";

3. Click the Look Up button. The list contains all the names that begin with the

letters entered;

4. Scroll through the list. Select the desired name;

5. Click the Add to SmartType button to include the selected name in the

Character SmartType list;

6. When finished, click the Close button.
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1.12.3.5. Reformat

Convert text that is not formatted properly into correct script format, such as when a

Dialogue paragraph is erroneously formatted as an Action paragraph.  If a script

written using another word processor is imported, the built-in formatting logic will

apply; however, some elements may still need to be reformatted.

Choose Tools > Reformat. The paragraph containing the cursor is selected and the

floating Reformat window appears:

The paragraph containing the cursor is selected and its current element type is

indicated in bold (Selected: ).

1. Choose a new element for the paragraph;

- or -
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1. Press the number key for the new element for the paragraph;

The paragraph is reformatted and the next paragraph in the script is automatically

selected;

2. Continue reformatting each paragraph as needed;

· Click Next to skip a paragraph without any reformatting;

· Click Previous to select the previous paragraph;

· Click Delete to delete the current paragraph; 

There is no confirmation dialogue and the deletion cannot be undone;

3. When done, click Close or press the Escape key on the keyboard to dismiss the

Reformat tool.

In this example, the character name "UNCLE" is incorrectly rendered as Action:
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The Reformat tool has selected the text and is waiting for the user to choose the

correct element. Press the number 3 on the keyboard or click Character from the

Reformat window and the text will be re-rendered as a Character. The next paragraph

will immediately be selected, ready for the next reformatting choice. If the next

paragraph is correctly formatted, click Next. 

See Reformatting for more information.
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1.12.3.6. Format Assistant

Final Draft is designed to automatically format a script correctly; however, because

formatting errors may occur while a script is being edited, Format Assistant can

display an alert if a script has:

· Characters with no dialogue

· A dialogue without a character preceding it

· Characters with two consecutive dialogues

· Elements that begin with a blank space

· Empty elements

The Format Assistant may be run at any time.  It can also be set to run automatically

before printing.

To use the Format Assistant

Go to Tools > Format Assistant.  The Format Assistant will search a script for errors

and if it finds an error, it will highlight the paragraph containing the error.

In the example below, the "grins" parenthetical has a blank space at the beginning.

The Format Assistant will identify this error and the proposed correction and present

the option to fix or ignore the issue:
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Clicking the Fix button will delete these blank spaces and move to the next found rule

violation.

· Text in the Rule violation area indicates which formatting rule was broken;

· Text in the Correction area indicates how the error will be corrected.

To correct an error, click Fix. The error is corrected and the search for additional errors

continues.

To disregard an error and continue checking for more errors, click Ignore.

To disregard an error and remember to disregard it until the script is closed, click

Ignore.

Choose which Format Assistant rules to use by checking or unchecking the check box

next to the desired Rule.

 The Rules are changed and retained for the current script only.
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When the Format Assistant has found and reported on all the errors it can, it will

display this message:

When finished, close Format Assistant by pressing the Escape key on the keyboard or

by clicking the red Close button at the upper left corner of the window.

Format Assistant Options

Set whether and how to use the Format Assistant before printing.

From the Tools > Format Assistant dialogue, click Options and the Format Assistant

Options dialogue appears: 

Scan for formatting errors before printing

Check this option to have Format Assistant check scripts before they are printed.

Always ask me before printing

Check this option to have Final Draft ask whether a script is to be scanned for

formatting errors before printing.

Printing and Format Assistant

By default, Final Draft asks if the Format Assistant is to be run before printing. From

the File > Print dialogue, click Print and the following appears: 



235

To run the Format Assistant, click Scan Now and the Format Assistant begins scanning.

 Any Rules you have previously changed for the current script are in effect.

If the Format Assistant does not find any errors, the script prints. If the Format

Assistant does find errors, the Format Assistant window appears, asking if they should

be corrected.

 In order to print the corrected script, you have to again choose File > Print.

To print without running the Format Assistant, click Print Now.

To run the Format Assistant automatically before printing, check the box next to "Do

not ask me this again but always scan before printing."

To disable the Format Assistant, check Turn Format Assistant off.
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1.12.3.7. Script Compare

To compare two scripts

1. Open the first script;

2. Choose Tools > ScriptCompare;

The standard Open dialogue appears;

3. Choose the script to be compared and click Open.

After the two scripts are compared, a third script appears. It contains text from both

scripts with the first script's text in red and the second script's text in blue.

In the first script, the line of text is "This is the Ice Cream Sketch."  In the next draft,

"...is ..." has been deleted and replaced with "cannot be..."

This new document is named [Scriptname] Changes and can be saved for future

reference.
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1.12.3.8. Show / Hide Navigator

Displays or hides the Navigator.

https://manuals.finaldraft.com/smart/project-my-manual/navigator-win/a/Navigator
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1.12.3.9. Customize (Classic View only)

Opens the Customize dialogue that allows the user to change what toolbars are visible

and which buttons appear on each toolbar. See Customize for more information.
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1.12.3.10. Options

Opens the Options dialogue, which contains settings that allow the user to control the

way a number of Final Draft features operate. Settings are saved between sessions.

This section of the User Guide is specific to the General tab. As a convenience, options

for some other commands that have an Options tab in their dialogue are included.

These include: SmartType, Spelling, Document, Header/Footer, Scene Numbers and

Format Assistant.

To set Options:

1. Choose Tools > Options and the Options dialogue appears:

2. Click the desired tab and make any changes;

3. Click OK to apply the settings.

 Some settings take effect only after Final Draft is closed and reopened.

General Tab

Use F1 key for help

https://manuals.finaldraft.com/smart/project-my-manual/scene-numbers/a/scenenumberoptions
https://manuals.finaldraft.com/smart/project-my-manual/scene-numbers/a/scenenumberoptions
https://manuals.finaldraft.com/smart/project-my-manual/scene-numbers/a/scenenumberoptions
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Enables / disables the option to use the F1 key to invoke Help. Uncheck this if the F1

key is to be assigned to a keystroke shortcut.

Capitalize first word of a sentence.

Enables / disables the automatic capitalization of the first letter of the first word of

new sentences.

Automatically Check for Updates

Enables / disables the option to connect to an online service that determines if the

installed version of Final Draft can be updated. If a newer version is available, it can be

downloaded for free.

Writer 

Enter the name to be used for Track Changes.  From the color picker, choose a color to

be associated with this writer for Track Changes and collaboration.

Help Final Draft improve its products and services by sharing anonymous

diagnostic and usage data

Choose to send to our company information about how Final Draft software is used.

Only program data is collected -- nothing about a user’s identity, location, computer or

files is sent.

Documents Folder

Set the Documents folder to a different location and name.  Default is the user’s

Documents folder.

Recent Items
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Set the number of recently opened files displayed under Recent Items / Exit (Ribbon

view) or File > Recent Files (Classic view). Default is 4.

Auto-Save   

Auto-Save Every

Check this box to have Final Draft automatically save open documents at a time

interval specified. Defaults are On and 15 minutes. To change the Auto-Save time

interval, select a different number of minutes from the Auto-Save Every dropdown.

To change the Auto-Save time interval, select a different number of minutes from the

Auto-Save Every dropdown.

Ask Before Auto-Save

Check this box to have Final Draft display a confirmation message before it

automatically saves the open document.

If changes have been made to the open document(s) since the last time it was saved,

and the Ask Before Option is checked, a confirmation message appears before Final

Draft saves the document:
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 Even if the time has expired, Final Draft will not interrupt your typing to save the

script. It will wait for approximately 10 seconds of inactivity before triggering an Auto-Save.

 Auto-Backup   

Check this box to have Final Draft automatically create a backup copy of a document

every time it saves. The maximum number of backup copies Final Draft keeps in the

backup folder can be set here and the location of the backup folder may be changed.

 This can be on the local hard drive or, better yet, an external storage device.

When Final Draft creates a backup copy it is named [date] [time] [filename].fdx. For

example, if a script named Tangle & Moss  is saved on July 4, 2022, at 1:37pm, the

backup is named 202207041337 Tangle & Moss.fdx.

Backup Folder File Count

To change the maximum number of copies Final Draft saves to the backup folder,

enter a number in Backup Folder File Count (default is 100; maximum is 1000).

After the maximum number of backups are saved, the oldest backup will be deleted at

the moment a new backup is created.

Open Backup Folder

Click this button to access the backup script files.

To change the name or location of the backup folder

1. Click the box with the three dots to the far right of the Auto-backup section title;

2. Choose or make a new folder in the desired location and click OK.
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For example, Final Draft can be set to save backups to a cloud storage synch folder or

another hard drive.

 The auto-save and auto-backup functions are on by default. Unless your computer

uses some other backup system, DO NOT disable the auto-save and auto backup.

Tablet

Allows Tablet PC users to set where the vertical scroll bar is positioned.
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1.13. Production Ribbon

The Production ribbon contains commands that assist in configuring and organizing a

shooting script.

· Scene Numbers

· Edit Scene Number

· Omit Scene

· Revisions Setup

· Revision Mode

· Mark Revised

· Clear Revised

· Next / Previous Revision

· Lock Pages

· Lock A Pages

· Unlock A Pages

· Unlock All Pages

· Locking Tools submenu

· Tags Mode

· Tag All Characters
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1.13.1. Scene Numbers

Final Draft does not automatically assign scene numbers as scenes are created or

deleted. Instead, the Scene Numbers command must be used to number or renumber

scenes. The Scene Numbers command allows the user to number or renumber scenes

or other elements.

 Traditionally, scenes are not numbered until pre-production begins. If you are

submitting a spec script, numbering the scenes is not recommended.

 In this section, only Scene Numbers are described. You can number other elements

in a script using the Scene Numbers command. To do this, position the cursor in the

element you want to number and select the Element from the dropdown list in the Scene

Numbers dialogue.

In standard screenplay format, scene numbers would normally be assigned to scene

headings only. If the script requires that a heading not be assigned a scene number,

the shot element should be used instead of the scene heading element.

Final Draft also contains options for nonstandard numbering by permitting any

element to be numbered. Nonstandard numbering is used in animation, interactive,

multimedia and other scripts.

To number scenes using the default settings 

1. Choose Production > Scene Numbers;

2. Click Number/Renumber;
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3. Choose the desired numbering scheme (numbers then letters / letters then

numbers);

4. Click OK.

By default, Scene Heading is selected as the paragraph type to be numbered. Every

scene heading is assigned a scene number, starting with the number entered in the

Starting Number field (the default is 1), and incrementing by one.

 If the Keep Existing Numbers option is unchecked (and numbering has previously

occurred), a confirmation message appears when OK is clicked.

Numbers Tab 

Element 

Select the element to number. Only one element may be numbered at a time.
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Number/Renumber 

Check this box and click OK to initiate numbering.

Remove Numbers 

Check this box and click OK to remove all scene numbers from the script.

Starting Number 

Select the number to begin numbering with.

Number from Current Scene 

Check this box to begin numbering with the scene at the current cursor position. If this

box is not checked, the script will be numbered from the beginning.

Keep Existing Numbers 

Specify whether to lock existing scene numbers. If this box is checked, new scenes

which have been inserted between previously numbered scene headings are assigned

“A” and “B” scene numbers.

Restart Numbering Every 

Numbers an element (other than the one already numbered) but the numbering

restarts at 1 after each occurrence of another specified element.

For example, if an animation script’s scenes have been numbered and there is a need

to number dialogue within a scene as well, go to Production > Scene Numbers and

choose Dialogue from the Element dropdown menu.  Check the box for Restart

Numbering Every and from this dropdown menu choose Scene Heading.  Click OK and

all dialogue paragraphs will be numbered; the dialogue numbering will restart from 1

after each scene heading.
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If (for example) dialogue paragraphs are set to be numbered but the Restart

Numbering Every box is not checked, the dialogue numbering will be consecutive

throughout the script.

Options Tab  

Click the Options tab and this window appears: 

Draw Number on Left and Draw Number on Right checkboxes

Specify whether to display numbers to the left and/or right of paragraphs.

Left and Right Location Settings 

Click the up or down arrows next to the Location box to adjust the location of the

scene numbers. Placement of scene numbers is measured in inches from the left edge

of the page.
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 Once changed, these settings remain for future (re)numberings no matter which

element is selected in the Elements dropdown list.

Font 

Choose the font and font size of the numbers.

To set Font attributes 

1. Click Set Font;

2. A font dialogue appears;

3. Make any changes desired and click OK.

Renumbering scenes in an already numbered script 

When a script is in production it is common for new scenes to be written and inserted

between two existing and numbered scenes. This new scene must also be numbered

but it cannot use a number that has already been assigned.

To create a new scene and number it 

1. Position the cursor at the end of the text of the scene after which the new scene

will be added;

2. Press Control + 1 to create a new scene heading;

3. Type the letter I (as in Interior) or E (as in Exterior);

4. Press Tab twice;

The Location SmartType list appears, allowing the location to be selected.

5. Press the Tab key to accept the choice;
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6. The Time SmartType list appears, allowing the time of day to be selected. Press

the Tab key to accept the choice;

7. The cursor moves to blank Action paragraph;

8. Type the scene (in this example, "Uncle gazes out of the window.").

Following is the process for numbering this sample scene for production purposes:

To number a new scene in a script in which scenes are already numbered 

1. Choose Production > Scene Numbers;

2. Check Add Numbers;

3. Be sure that Keep existing numbers is checked. If it is not checked, all currently-

numbered scenes will be renumbered;

4. Click OK.

Note that the new scene is now correctly numbered 28A. All other scenes have

retained their original numbers.

A scene may be renumbered to fit another numbering format requested by someone

in production. Individual scene numbers may be adjusted manually as well.
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1.13.2. Edit Scene Number

To manually renumber an individual scene 

1. Place the cursor in the scene heading to be edited;

2. Choose Production > Edit Scene Number;

3. In the Edit Scene Number dialogue, manually overwrite the number;

4. Click OK.

 If the scene has yet to be numbered, the dialogue appears blank.

Removing an Unwanted Scene Number 

In the event that a scene (or another element) has been assigned a number

erroneously, it can be removed by going to Production > Edit Scene Number, deleting

all text from the box and clicking OK.
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1.13.3. Omit Scene

Once scenes are numbered, use the Omit Scene command to indicate that a scene has

been deleted. Since the scene numbers must not change, the term “Omitted” replaces

the text of the deleted scene.

To omit a scene

1. Place the cursor in the scene to be omitted;

2. Choose Production > Omit Scene.

The scene is removed from view and stored (see below). The scene heading text

becomes “OMITTED” but the scene number remains.

In this example, Scene 33 will be omitted:

When the Omit command is issued, the page looks like this:

Since this scene was omitted in the first Blue revision set (1st Rev. Blue), the page

turns blue (denoted by the coloration on either side of the page) and the omitted

scene is marked as revised. The scene itself has not been revised; the omission of the

scene is a revision.

The triangle icon indicates that the omitted scene can be viewed or retrieved.
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To view an omitted scene

1. Double-click the triangle icon;

2. and this dialogue appears:

3. Click View.

A small window containing the omitted scene appears:

Click the red X button when done.

To retrieve an omitted scene and put it back into the script

1. Double-click the triangle icon and a dialogue appears;

2. Click Unomit.

The scene is restored.

 You can permanently delete an omitted scene’s text and scene number from the

script by selecting and deleting it. However, this is not recommended because all remaining
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scenes would then have to be renumbered. The point of the Omit command is to remove a

scene but still have it accounted for. Deleting an omitted scene defeats the purpose of the

feature.
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1.13.4. Revisions Setup

Select, modify and create revision sets. Each revision set is typically distinguished by

color or other characteristics.

Choose Production > Revisions, and the Revisions dialogue appears:
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Revision Mode checkbox

Turns Revision Mode on and off. This switch has the same functionality as the

Production > Revision Mode menu item.

The Revision Set Table

Shows all revision sets being used or yet to be used and some of the properties of

each set.

Active revision set

When new text is added to a page, it has the characteristics of the active revision set

(revision mark, page color and / or text appearance).  The active revision set is

indicated by checkmark in the first column of the Revisions table.

To make the previous revision set the active set, click Previous Revision Set.

To make the next revision set the active set, click Next Revision Set.

To set another revision set as the active set, double-click anywhere in that set's row.

Best practice is to move sequentially down through the revision set list.  Skipping sets

or choosing sets out of order may lead to unintended consequences.

Show Page Colors

Check this box to display a revision set's color down the sides of the script if there are

revisions on that page.  Most Final Draft templates already have the correct page color

assigned to each revision set.

To change the properties of a revision set
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See Edit Revision Set.

Show Text and Mark

Expand the Show Text and Marks dropdown menu to choose what will be displayed:

From Active Revision Set Only

Displays as revised only the revisions made in the active (current) revision set.  For

example, if Show Active Revision Set is selected and Revision Set 4 is the active revision

set, new revisions will be in the Revision Set 4 revision style (colored text or page,

margin marks, etc.) and no revisions made in revision sets 1-3 will be displayed as

revised.

If the Active Revisions placeholder field is in the Header and the Show Active Revision

Set option is chosen, the header of each page will show the current revision set

whether the page contains revisions or not.

Collated Script

Displays each page’s revision marks from the highest (most recent) revision set in

which edits on that page were made. For example, if all of the revisions on Page 5

were made when Revision Set 1 was the active set, they will be in the revision set style

(colored text or page, margin marks, etc.) of Revision Set 1.  At the same time, if Page
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12 contains revisions only from Revision Set 2, those edits will have the revision set

style of Revision Set 2.  At the same time, Page 24, edited while Revision Set 3 was

active, will show the revision set style of Revision Set 3.

If the Collated Revisions placeholder field is in the Header and the Show Collated

Script option is chosen, the header of each revised page will show the highest (most

recent) revision set in which edits on that page were made.  Per the example above,

the header on Page 5 will display “Revision Set 1,” the header on Page 12 will display

“Revision Set 2” and the header on Page 24 will display “Revision Set 3.”

From All Revision Sets

Displays every revision set on every revised page. For example, if a page contains

revisions from Revision Set 1, Revision Set 2 and Revision Set 3, these revisions will be

in the respective revision set style of the revision set in which they were made.  If this

option is selected, further choices to show or hide revised text will be offered.  Note

that “hidden” revised text will still be visible but it will not be displayed as revised.

From All Revision Sets After and Including Latest Draft

Displays every revision set on every revised page from the last revision set marked as

a Full Draft.  For example, if Revision Set 3 is marked as a Full Draft, and a subsequent

revision set is set to show text and marks from all revision sets after and including

latest draft, this set will show revisions starting with Revision Set 3.

None

When this option is chosen, no revised text is colored or styled and no revision marks

are displayed.

To apply the options, click OK.
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To add or delete a new revision set

To add new revision set, click the plus sign icon at the bottom left of the table window.

 A new untitled revision set will be added to the bottom of the list of revision sets.  If

necessary, this new revision set can be dragged into the correct place on the list of

revision sets above.  In the example below, "Production White" has been created and

will be dragged into position above the Blue set:

Revision sets can be dragged from one place in the list to another, if the order of

revision sets needs to be changed before entering revision mode.

 Do not delete a revision set that has already been used. Problems in page labeling,

revision set printing or exporting to PDF may result.



260

If a revision set is deleted, the revision set is cleared from the list and all revisions in

the script that were marked with that revision set are no longer marked as revised.

Note that the active revision cannot be deleted.

When all changes are complete, click OK.

Mark Location

Adjusts the margin for revision marks, measured from the left edge of the page.

To change the margin setting, click the up or down arrow to adjust the value (as

measured from the left edge of the page).

Click OK to apply all changes.

For an overview on revisions, see Revisions.
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1.13.4.1. Edit Revision Set

Click the Gear icon at the bottom right of the table window and the Edit Revision Set

window is displayed:

Label

In most Final Draft templates, the standard US production revision sets will already be

listed and only the date of the revision set needs to be added to the revision set label.

To edit the revision set name, overtype the current name in the Label field or leave the

default name in place but (optionally) modify the date or remove the date placeholder

text.

Page Color

Set the page color for the revision set.  If the Show Page Colors box is checked,

the color assigned to a revision set in this window will run down the sides of revised

pages.  In most Final Draft templates, the standard US production revision sets will

already be listed and the matching page color chosen for each set.
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Page Color Show On dropdown menu

Options are Revised Pages Only (appropriate for a Collated draft) and Full Draft.

Collated Draft

A collated draft is one in which different revision sets are displayed (pieces of text

are marked revised) simultaneously on a page-by-page basis, depending on

which revision set was active when changes were made to this page or that. Most

scripts start out this way and stay this way until enough rewriting has been done

to warrant moving to a full-color draft. A collated draft will usually have pages of

many different colors.

Full Draft 

When more than 50% of the pages have been revised in a certain draft color (this

is the typical criterion), that draft is known thereafter as (for example) the “Blue

Draft” or the “Full Blue.” Every page of this draft is now blue and considered a

part of the Blue revision set whether it’s been revised or not. 

Text Style

To change the style or color of text that has been revised while this revision set is

active:

Choose which, if any, style the revised text is to have. The choices are 

· Underline -- the text is underscored by a continuous line.  The lines applied to

the text are the same color as the text;

o Choices for underlining are found in the Underline Style dropdown menu

§ Regular (default)

§ Dotted
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§ Word (only words underlined, not the spaces between them;

· Bold -- the text is rendered bold.

· Strike out -- the text is struck through its horizontal center with a continuous

line.

Color

 Click on the color swatch and choose a predefined color from the list

- or -

select Other... and use the standard Windows color picker create a custom color and

click OK.

The default revised text color is black.

To change the revision mark

Highlight and overtype the current revision mark.

 The asterisk ( " * " ) is standard for production scripts. Other symbols may be used

to denote a distinct set of revisions from a particular person, or that person's initial(s) may

be used. No more than two characters are recommended for a revision mark.
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1.13.5. Revision Mode

Toggles revision mode on and off. When the script is in revision mode, all text added

or edited is marked as revised per the active revision set’s style (colored text or page,

margin marks, etc.).  It is easier to turn on revision mode than to manually mark every

change after the fact using the Mark Revised command. All new text entered is marked

as revised and displayed in the current revision style. Any lines from which text has

been deleted will have a revision mark (if a revision mark is one of the attributes of the

current revision set) next to them.

In this example, the dialogue is originally "And what is the key for?  What door will it

open?"

When "Am I the one to open it?" is added, this new text is blue (because that is how

this revision set's text has been configured), margins of the page turn blue (because

this edit is made while the active revision is the Blue set) and revision marks appear in

the right margin.

(Note that revised text is usually black; for purposes of illustration and to point out

that this option is available, the revised text in the graphic above has been set to blue).
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1.13.6. Mark Revised

Marks selected text as revised using the active revision set style. This revision will be

part of the current revision set.  

To mark revision text 

1. Select the text;

2. Choose Production > Mark Revised or Control + R.

The text marked revised appears as though it has been typed in as a revision -- it will

appear in color (if the active revision set has been assigned colored text), the margins

will be colored (if the revision set has been set to show page colors) and a revision

mark or marks will appear (if the revision set has been set with revision marks).
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1.13.7. Clear Revised

To clear text which has been marked as revised

1. Select the revised text;

2. Choose Production > Clear Revised or Control + Shift + R.

Revision marks and revision styles are removed, and the text appears the same as

other text in the script.

To clear all the revised text in a script

1. Choose Edit > Select All or Control + A on the keyboard;

2. Choose Production > Clear Revised or Control + Shift + R. 
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1.13.8. Next / Previous Revision

Changes the displayed script page to (and positions the blinking cursor in) the next or

previous revised paragraph.
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1.13.9. Lock Pages

Like any other word processor, Final Draft automatically repaginates when text is

added to or removed from the document. If a document is exactly 10 pages long and 2

pages’ worth of text is added to the beginning, what were pages 9 and 10 are now

pages 11 and 12. This is not an issue if a script is not about to go into production.

However, when a script is broken down by scene and page in collateral production

documents (i.e., schedules, prop lists, talent call sheets), automatic repagination with

each change would be a critical problem.

For example, when a script has been distributed to cast and crew and The Big

Important First Act Monologue starts on Page 15 and The Big Chase Scene has been

designated as Scene 25, no matter how much the script is rewritten, all subsequent

versions must still have The Big Important First Act Monologue on Page 15 and The Big

Chase Scene must still be Scene 25. Otherwise, people would not be, in a very literal

sense, on the same page.

Also, once a script has been issued, every page and scene must now be accounted for

without exception — if Page 15 or Scene 25 are deleted without permanent

denotation, cast and crew will wonder if they’re missing a page. Final Draft’s page-

locking feature is designed to protect a script’s pagination against changes caused by

the addition and removal of content.

To lock script pages

1. Choose Production > Lock Pages;

2. A dialogue appears asking whether to enable Revision Mode.

3. Click either the Yes or No button, depending on the situation. (Enabling revision

mode is recommended).

https://manuals.finaldraft.com/smart/project-my-manual/revision-mode/a/_Ref-2079217298
https://manuals.finaldraft.com/smart/project-my-manual/revision-mode/a/_Ref-2079217298
https://manuals.finaldraft.com/smart/project-my-manual/revision-mode/a/_Ref-2079217298
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From this point forward, if enough text is added to a page to cause existing text to spill

over to the next page, Final Draft moves the additional text to a blank A page without

affecting the next existing script page. Conversely, when text is deleted or omitted

from a locked page, the text from the next page does not flow backward onto that

preceding page.

When pages are locked, the menu command changes to Lock “A” Pages and other

locking and unlocking commands are enabled.

 "Locking pages" or "locking a script" is not a security setting and does not refer in

any way to its accessibility to certain individuals or groups.
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1.13.10. Lock A Pages

Pages for each revision may be locked separately. For example, pages have been

locked so there is now a 21A, 21B, etc. If the Lock “A” Pages command is chosen, Final

Draft locks all existing A and B pages, which then act just like any other locked page

(retaining their starting position, etc.)

When new text is added to a locked A page that causes an overflow to a new page, it

becomes an “AA” page, and so on. Likewise, if there are multiple locked pages and

more than a page is deleted, the multi-page range that appears in the header reflects

the page range that was deleted (such as 7BB-9A).
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1.13.11. Unlock A Pages

Reverts one level of page-locking. It becomes enabled only after A pages are locked.

To unlock “A” pages

1. Choose Production > Unlock “A” Pages. A confirmation dialogue appears;

2. Click Yes.

The last level of locking is overridden and the appropriate pages are unlocked.

This command may be chosen multiple times, if applicable.

No matter how many times “A” pages are unlocked, the Production menu item still

reads “Unlock A Pages” — that is, the menu item does not dynamically track levels of

page-locking.
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1.13.12. Unlock All Pages

Completely unlocks the script and renumbers the pages in standard numerical order

(removing all “A” and “B” page numbers).

To unlock all pages

1. Choose Production > Unlock All Pages;

2. A confirmation dialogue appears.

3. Click Yes.

All pages are unlocked and the script repaginates so that the pages are renumbered

consecutively.

 You cannot go to Edit > Undo to move a just-unlocked script back to its locked state

with all of its A pages intact. DO NOT unlock a production script unless you have a backup

of the locked script and an important reason to do so. This function should be used only in

extraordinary circumstances.
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1.13.13. Locking Tools submenu

Relock Pages 

Removes all A page numbers from the page containing the cursor to the end of the

script, renumbers them in normal sequential order, then locks them again. Use this

command when the locked script does not match the printed draft of the script due to

pages not being properly locked at some point before changes were made.

To relock pages 

1. Place the cursor at the beginning of the page where relocking is to begin;

2. Choose Production > Relock Pages;

3. A confirmation dialogue appears;

4. Click Yes.

All pages following the current page are unlocked and repaginated normally, then

locked again.

Adjust Locked Page 

Changes the starting position for a single locked page. This can be useful when a

particular locked page must be moved up or down a paragraph or two to match a

printed draft.

To adjust locked pages 

1. Place the cursor at the beginning of the paragraph where the locked page to is

start;

2. Choose Production > Locking Tools > Adjust Locked Page;

3. A confirmation dialogue appears;
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4. Click Yes; 

1. The Adjust Locked page dialogue appears:

6. Select the page number where the current paragraph is to begin;

7. Click OK. The script repaginates to reflect the new starting position for the

specified locked page.

 If the page number you need is not on the list, it is because that page it is not a valid

candidate. Final Draft cannot number a page in a way that is inconsistent with its

pagination logic or normal sequential numbering.

Edit Page Number 

Manually change the number of a page that displays in the header or footer.

To modify a page number 

1. Position the cursor in the page whose number is to be edited;

2. Choose Production > Edit Page Number;

3. The Edit Page Number dialogue appears:
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4. Enter the new page number;

5. Click OK.

The page number changes.

Lock New Page 

Creates a new locked page at the current cursor position. The new locked page

extends from the insertion point (the blinking cursor) to the end of that page. This

should only be necessary if a page is incorrectly numbered.

To create a new locked page 

1. Place the cursor exactly where the new locked page is to begin;

2. Choose Production > Locking Tools > Lock New Page;

3. A confirmation dialogue appears.

4. Click Yes.

The page becomes locked.

Unlock Page 

Unlocks a single page. This essentially removes the top border of the page and allows

as much text as will fit to flow backward onto the previous page. Use this command if

a page is incorrectly numbered or is improperly numbered as an “A” page.
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To unlock a page 

1. Place the cursor on the page to be unlocked;

2. Choose Production > Unlock Page;

3. A confirmation dialogue appears;

4. Click Yes.

The page becomes unlocked and text from the following page will move up into it.

Unlocking Pages 

A user may want to delete some content on pages after they have been locked,

resulting in “orphan” pages. It is common to combine the page numbers and put the

remaining script contents on a single page to cut down on paper and confusion.

There are two ways content can be moved around: unlocking a page or deleting all the

contents on a single page to create a page “x-y” on the prior page. Unless a page

number is not expected to be used again, we don't advise unlocking a page once the

pages are locked and suggest the second method described below in “merging pages”.

 However, sometimes it is impossible to get the desired results without unlocking

pages.

To manually unlock an individual page 

1. Place the cursor in front of the first contents at the top-most position of the

page to be unlock in order to have its contents move up to the prior page;

2. Choose Production > Locking Tools > Unlock Page;

3. A dialogue will ask to confirm the unlocking of the page at the cursor location.

Click Yes.
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The contents from the page move up to the prior page, filling any available space on

the prior page.

Repeat steps 1-4 on any other pages to be unlock and move up to other content. For

example, if there is an empty page 1A, 2 and 3 and they should be merged with page

1.

Once all the pages to merged together have been unlocked, the new page must be

unlocked so that any subsequent changes made to the script will maintain the proper

pagination and page numbering.

To manually re-lock an individual page 

1. Place the cursor in front of the first contents at the top-most position of the

page to be relocked;

2. Choose Production > Locking Tools > Lock New Page;

3. A dialogue appears asking to confirm whether the page should be locked at the

cursor location. Click Yes.

The contents on the page are now locked.

Continue these steps for any other remaining pages that were created as a result of

unlocking pages.

 You do not need to lock pages beyond any that were affected by the “unlock”

process. So, for example, if you unlocked pages 1A, 2 and 3 and merged them all into a

single page, you only need to relock that single page. You will not need to lock pages 4 and

after.
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1.13.14. Tags Mode

Places Final Draft into Tags mode, in which items may be tagged.  All tagged text will

be displayed in the color assigned to the document’s tags.  Selecting this menu item

while Final Draft is currently in Tags mode will take Final Draft out of Tags mode.

 See Tagging for more information.

https://manuals.finaldraft.com/smart/project-my-manual/tagging/a/Tagging


279

1.13.15. Tag All Characters

Scans the entire document for speaking characters and tags them as Cast Members.

 This command may be used whenever it is necessary to update a Cast Member with

additional associated tags.  See Tagging for more information.

https://manuals.finaldraft.com/smart/project-my-manual/tagging


280

1.14. Window (Classic View only)

The Window menu contains commands for displaying the currently open documents.

The bottom of the Window menu contains a list of all currently open documents. It is

available only in Classic View.

To make a document the front-most (active)

Select the document title from Window menu.

The document window is brought to the front and a check mark appears next to its

name in the Window menu.

Cascade

The Cascade command displays all the currently open documents stacked upon one

another. This makes it easy to cut and paste text between different documents.

Tile

The Tile command displays all the currently open documents overlapping one

another. Similar to Cascade, it makes it easy to cut and paste text between different

documents.

 The size of each tile depends on the number of open documents.
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1.15. Help Ribbon

The Help menu contains commands for features that assist the user manage the

program.

· Final Draft User Guide

· Welcome to Final Draft

· What's New

· Sample Scripts

· finaldraft.com

· Check for Updates

· Submit Feedback

· Register Online

· Activate / Deactivate

· Get Help

· About Final Draft
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1.15.1. Final Draft User Guide

Opens the web page on which this user guide can be accessed.   An internet

connection is required.
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1.15.2. Welcome to Final Draft

Displays the splash screen seen when the program is opened.

What's New displays a list of new features and functionality.

Writers' Resources links to the Learn page on the Final Draft website.  This

page features how-to screenwriting articles, software tutorial videos, testimonials

from the pros, and the official Final Draft blog.

Learn Final Draft links to a page  on the Final Draft website containing the Getting

Started with Final Draft 12 video.

Choose Template opens the Template chooser, from which the user can select the

type of script he or she wants to write.

Launch with most recent file(s) -- check this box to have Final Draft open next time

with the most recently edited script or scripts;

On the right side of this window is a list of recently-edited files, which can be opened

by double-clicking.

Browse opens a standard Open dialogue box that allows the user to navigate the

computer and find a desired document to open.

https://www.finaldraft.com/learn/
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start


284

1.15.3. What's New

Contains details about new features in Final Draft 12.

Final Draft 12's new features are demonstrated in this video:
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1.15.4. Sample Scripts

This User Guide refers to Tangle and Moss, a sample project in various stages of writing

and production.

· Tangle and Moss - Outline represents a script in its beginning stages, when the

writer is working on the broad strokes of the story.  It is not tagged.

· Tangle and Moss - Script represents a working draft of a script.  It is tagged for

story and character structures and arcs.

· Tangle and Moss - Shooting Script represents a script that is being or will shortly

be produced. It has been scheduled and budgeted and distributed to cast and

crew.  It is tagged for production breakdown.



286

1.15.5. finaldraft.com

Opens the computer's default web browser to Final Draft's home page,

www.finaldraft.com.

http://www.finaldraft.com
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1.15.6. Check for Updates

Enables / disables the option to query the Final Draft server to determine whether a

newer version of Final Draft 12 is available for download.  If a newer version is

available, it can be downloaded for free.  An internet connection is required. 
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1.15.7. Submit Feedback

Opens the computer’s default web browser to Final Draft's feedback page, where the

user can suggest changes or enhancements to Final Draft products. An internet

connection is required.

Final Draft customers are encouraged to submit suggestions on how the program can

be improved.

 The Submit Feedback channel is a way for us to collect information on what new

functionality our clients need in the program or to let us know if a particular feature can be

improved.

 For problems installing or using Final Draft, please log on to

www.finaldraft.com/support for troubleshooting resources and ways to reach our support

staff.

https://www.finaldraft.com/final-draft-feedback/
http://www.finaldraft.com/support
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1.15.8. Register Online

Opens the computer’s default web browser to Final Draft's online registration form. An

internet connection is required.

Registering Final Draft is strongly recommended. Only registered customers are

eligible for free software updates, customer support and discounts on other Final

Draft products and services.

Registration is a one-time-only process.

 If Final Draft has already been registered and a Register prompt appears, choose

Register Later.

https://www.finaldraft.com/sf/register-final-draft-software.php
https://www.finaldraft.com/sf/register-final-draft-software.php
https://www.finaldraft.com/sf/register-final-draft-software.php
https://www.finaldraft.com/sf/register-final-draft-software.php
https://www.finaldraft.com/sf/register-final-draft-software.php
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1.15.9. Activate / Deactivate

A computer must be connected to the internet to activate and deactivate. Final Draft

12 can only be activated and deactivated online.

Choose the Activate command to activate Final Draft. Once it is activated, it will run

without restrictions. When Final Draft has been activated, this menu item will read

Deactivate.

Choose the Deactivate command to remove the activation from the computer. This

activation is returned to the user’s account on our activation server and is now

available to be downloaded onto another computer (or this computer at another

time).

If you have only one computer activated and, when you try to activate a second

computer, you receive a message stating that you have no more activations available,

visit the activation reset page:  https://www.finaldraft.com/self-service-activation/

Once the computer has been activated, an internet connection is not necessary to

run Final Draft.

https://www.finaldraft.com/self-service-activation/
https://www.finaldraft.com/self-service-activation/
https://www.finaldraft.com/self-service-activation/
https://www.finaldraft.com/self-service-activation/
https://www.finaldraft.com/self-service-activation/
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1.15.10. Get Help

Opens the computer's default web browser to the Final Draft support page.  This page

has information and links for:

· Program installers

· Frequently-asked questions

· Self-service support options

· The searchable online knowledge base

· These assisted support options (registered customers only)

· Email

· Chat

https://www.finaldraft.com/support/
https://www.finaldraft.com/support/
https://www.finaldraft.com/support/
http://kb.finaldraft.com/
http://kb.finaldraft.com/
http://kb.finaldraft.com/
http://www.finaldraft.com/support/email-support
http://www.finaldraft.com/support/chat-support
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1.15.11. About Final Draft

Displays the Final Draft version number, your unique Customer Number and Final

Draft acknowledgments and copyright information.
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1.16. Tutorials

The Tutorials section contains topics that help the user learn best practices when

using Final Draft.

· Typing a Sample Script

· Importing Content from Other Sources

· Make Writing Dialogue Easier

· Manipulating the Page Count

· Inserting Symbols and Foreign Characters

· Revisions

· File Management

· Outlining a Script on the Page

· Configuring the Workspace (video only)

https://manuals.finaldraft.com/smart/project-my-manual/make-writing-dialogue-easier/a/MakeWritingDialogueEasier
https://manuals.finaldraft.com/smart/project-my-manual/make-writing-dialogue-easier/a/MakeWritingDialogueEasier
https://manuals.finaldraft.com/smart/project-my-manual/make-writing-dialogue-easier/a/MakeWritingDialogueEasier
https://manuals.finaldraft.com/smart/project-my-manual/make-writing-dialogue-easier/a/MakeWritingDialogueEasier
https://manuals.finaldraft.com/smart/project-my-manual/make-writing-dialogue-easier/a/MakeWritingDialogueEasier
https://manuals.finaldraft.com/smart/project-my-manual/make-writing-dialogue-easier/a/MakeWritingDialogueEasier
https://manuals.finaldraft.com/smart/project-my-manual/make-writing-dialogue-easier/a/MakeWritingDialogueEasier
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1.16.1. Typing a Sample Script

With Final Draft open to a blank, untitled screenplay document:

Type the letter i

A SmartType menu will come up and offer INT. or I/E. INT. (the abbreviation for

Interior) will be highlighted; accept it by pressing the Tab key. Note that Final Draft

capitalizes everything in this element automatically, which is standard. A period and a

space are also added automatically.

Type in a location such as house and hit the Tab key. The Time of Day SmartType

menu will come up and allow the user to choose when the scene takes place. Choose

Day with the arrow key, the letter D on the keyboard or the mouse and hit the Tab

key.
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A blank Action paragraph has been created, ready to be typed into.

Type this sentence: BOB enters and sits down at the desk. Note that the first letter

of the sentence is automatically capitalized. 

Press Enter again to move to the next paragraph. Press Enter to bring up the Elements

menu and choose Character.
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Type in bob and press Enter. The name will be rendered in all uppercase.

A new, blank dialogue paragraph has been created. Type alone at last!. Press the Tab

key to insert a new Parenthetical paragraph and type sees Sue. Note that the

parentheses will be added automatically. Press Enter to continue Bob's dialogue. Type

what are you doing here?
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Press Enter twice to bring up the SmartType menu of elements. Choose Character with

the arrow key, the letter C on the keyboard or the mouse and type sue. Press Enter

and type Sue's line, waiting for you.

Note that Final Draft will insert the next appropriate element when Enter is pressed,

depending on which element the cursor is in. For example, when the cursor is at the

end of a scene heading, pressing Enter brings the next logical element, action. When

the cursor is at the end of a character name, Enter inserts a dialogue element.

The Status bar at the bottom will indicate what the Enter and the Tab key will insert

(not available in Revision Mode).
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At this point in the scene, a new character is introduced but is offscreen.  Create the

new character JANE by typing her name into a blank Character paragraph.  When the

blinking cursor is to the left of the E, press Shift + 9 to insert an Open Parenthetical. 

The Character Extension SmartType list will be displayed; choose (O.S.) by pressing the

O key on the keyboard, using the down-pointing arrow on the keyboard by or

selecting it with the mouse:

After the Character Extension has been inserted on the page, press Enter to insert a

new Dialogue paragraph.

Example: If the blinking cursor is at the start of a blank Action paragraph and it should

be a Transition instead, hold down the Control key and press the 6 key. A new blank

Transition paragraph will replace the blank Action paragraph.

If a new paragraph of a type not offered by the Enter key is desired, hold down the

Control key and choose another element's number.
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Example: If the blinking cursor is at the start of a blank Action paragraph and it should

be a Transition instead, hold down the Control key and press the 6 key. A new blank

Transition paragraph will replace the blank Action paragraph.

If it makes the writing flow better, the user may change what the Enter key inserts. For

example, if it is a dialogue-heavy script, the user may want to have Enter insert a new

Character after dialogue instead of Action. This will allow dialogue to be written

quickly.

To do this, go to Format > Elements Settings and from the list on the left, choose

Dialogue. Change the Next Element (Enter/Return) dropdown to Character and click

OK. To finish this new setting, go to Document > SmartType > Options and check the

box for Automatically Guess Next Character, then click OK.  From this point on, after

Bob's dialogue has been typed and Return is pressed, then the character Sue has been

typed or SmartTyped in and Sue’s dialogue typed, Enter after Sue's dialogue will insert

the character name BOB. After Bob's dialogue, press Enter and the character name

SUE will be inserted.

When this scene ends and it's time to move to the next scene, insert a new scene

heading by pressing Control +1.
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1.16.2. Importing Content from Other Sources

Scripts written in other writing programs (such as MS Word) or other screenwriting

programs can be opened in Final Draft software in a few easy steps.

The fastest way to accomplish this is to save the script out of the original program as a

PDF, then import the PDF into Final Draft (File > Open, then set Files of Type to PDF).

If for some reason this does not result in relatively well-formatted import, an

alternative import method is to export the material from the original program as a

plain text file and then import it into Final Draft.

1. Open the script in the program in which it was created;

2. Choose the Desktop as the save-to location and from the Save as Type or

Format dropdown menu at the bottom of the window, choose Plain Text, Text

Only or ASCII Text file (they're all the same). Recent versions of MS Word will

offer Save As Other; choose Plain Text from this submenu;

3. Save the file;

4. In Final Draft, go to File > Open;

1. Navigate this dialogue box to look on the Desktop;

2. Double-click the text copy of the script;

3. At the prompt to choose between formatting it as a Script or Text, choose Script;

4. Final Draft will import the text and render it as a feature screenplay;

5. Go to File > Save and save the script with any desired file name modifications,

such as today's date or the word "master" (without quotes). 

To apply a different format to this script, see Applying a Template. If it needs

reformatting, see Reformat. 

https://manuals.finaldraft.com/smart/project-my-manual/names-database/a/Reformat
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If content needs to be taken from a web page or some other source that cannot be

saved as a text file, copy and paste it into a word processor and follow the steps

above.
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1.16.3. Make Writing Dialogue Easier

Final Draft can make writing dialogue even easier by changing the Dialogue element to

transition to Character with Enter rather than keeping it set to its default transition-to

element, Action.

1. Go to Format > Elements Settings and choose Dialogue from the list on the left:

 

2. From the Next Element dropdown menu, change the value from Action to

Character:

 

From this point forward, pressing Enter after a character is finished speaking will

insert a new Character paragraph instead of a new Action paragraph. Final Draft's

Auto-guess Next Character function is enabled by default and once it sees that two

characters are having a conversation, it will automatically insert the other character's

name after the first character's dialogue is over.

To see this work (after making the change to the Dialogue SmartType element as

above):
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1. Go to Help > Sample Scripts > Script to open the sample script Tangle & Moss

FD12 - Script;

2. Scroll to the middle of Page 2 and click the mouse at the end of 's Uncle's line,

“Then better not to find it."

3. Press Enter to create a new Character paragraph;

4. SmartType displays the choice TANGLE in gray;

5. Press Enter to accept this option and the cursor will move to a blank dialogue

paragraph, waiting for you to type Tangle's next line.

Once again, if Dialogue is set to return a Character paragraph with the Enter key and

there have been a couple of exchanges between two characters, Final Draft will supply

their names automatically with the Enter key.

To choose a different character name from the SmartType list or to enter a new name,

simply overtype the auto-suggestion. If there is a character match in SmartType, it will

sketch in. If there is no character match, finish typing the new character name, press

Enter and it will be added to the Character SmartType list.

 By changing Dialogue's default transition-to element, to insert a new Scene Heading,

Action, Shot or Transition paragraph after a Dialogue paragraph, you will now need to

press Control + Element Number.
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1.16.4. Manipulating the Page Count

Manipulating the page count, also called cheating the page count, is usually done to

prevent widows/orphans. It is also done sometimes to keep the last line or two of a

scene at the bottom of the page rather than letting it spill to the top of the next page. 

Widows and orphans refer to paragraphs that should stay together but are

erroneously separated by a page break. A Character name at the bottom of Page 5

and that character’s dialogue at the top of Page 6 is a widow / orphan situation. Final

Draft was designed to prevent this but as writers continually move, add and delete

text, this can sometimes occur. 

Producers need to rely on roughly one page per minute of screen time and 30 seconds

per page for a sitcom. If the script is cheated too much, those formulas go out the

window.

 Although you can undo changes to your pagination, it’s much easier to create a new

copy of the file and tweak that one. Go to File > Save As and call the test copy something like

“Scriptname – pagination test” (without quotes). If the new copy isn’t right, you will still have

the master. If it is right, rename it and use it as the new master.

Local Indents (Margins)

Place the cursor anywhere within the paragraph whose indent is to be changed. In the

ruler bar, click on the triangular indent marker on the right. Drag it to the left or the

right and the text will contract or expand accordingly.
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If an element’s indents have been adjusted and they should be restored to their

default settings, place the cursor anywhere within the paragraph and use the Revert

Paragraph command.

Leading

Tighten or loosen the vertical line spacing (leading, pronounced "ledding") of a

particular block of text by choosing Format > Leading and selecting an option. The

options are Very Tight, Tight, Normal and Loose.

Global Indents

Narrow or widen the horizontal margin of one or more elements throughout the

script.

1. Go to Format > Elements Settings;

2. Click the Paragraph tab;

3. On the list on the left, click the element whose indents are to be changed;

4. Alter the left- or right-hand indents.

Changing margins through the Elements control panel is global and will be applied to

every instance of that element. 

Best practice is to jot down the indent settings before adjusting them in the event that

the change needs to be undone.

Line Spacing Options

1. Go to Document > Page Layout;

2. Click Options;
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3. Select an option from the Line Spacing field: Very Tight, Tight, Normal and

Loose.

These options act like leading but affect every paragraph in the script.

Line Spacing Differences

A script that is exactly 100 full pages with Regular line spacing will come out as:

· Very Tight: 90

· Tight: 95

· Loose: 107

Text and Header/Footer Margins

Text margins control the amount of space left blank at the top and bottom margin of

each page.

Header/Footer margins control the amount of space left blank above the header and

below the footer. 

1. Go to Document > Page Layout and click on the Margins tab;

2. Raise or lower the top or bottom Text and/or Header/Footer margins. 

Due to variables in printer drivers and operating systems, there’s no exact formula for

how adjustments made to either of these two margin settings will translate into pages

added or subtracted from the page count. That is, moving the bottom text margin

from (for example) 1” to .5” won’t reliably reduce a script’s page count on any

computer by exactly (for example) 1.5 pages. Some trial-and-error experimenting on

test scripts will help determine the appropriate settings. We recommend leaving the

default settings in place.
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1.16.5. Inserting Symbols and Foreign Characters

In the Windows Start menu, do a search in Cortana or the Search or Run box for the

word "charmap" (without quotes);

1. Choose the Character Map to open this utility:

2. Select the font you're using in Final Draft (most likely Courier Final Draft);

3. Look for the character you want (in this example, the copyright symbol);
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4. Select, copy and paste that character into Final Draft.

Note that when you select the character, at the bottom right of the Character Map

you'll see a keystroke combination beginning with Alt+ followed by four digits. Use the

Alt key and these numbers on your number pad (on the right side of the keyboard) to

place the character into your script. For example, typing Alt+0169 into Final Draft will

insert the copyright symbol, ©.
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1.16.6. Revisions

Revision Mode is a tool used by writers, script coordinators, writers' assistants and

other production personnel to keep successive versions of a script organized.  In the

interest of working efficiently, it's important to be able to quickly see which pages have

edits on them, and on those pages, the lines that have been changed or deleted. Final

Draft’s Revision Mode makes this easy.

When a script is put into revision mode, any new text added will be denoted as a

revision.  Revised text is black (but can be colored or styled) and there will be a

revision mark (usually an asterisk) in the right margin.  If text has been removed, the

line from which it's been removed is also marked as revised.

If Show Page Colors is chosen as an option, any page on which a revision has been

made will show that revision set's assigned color in the margins.  If the revised script is

saved as PDF, the entire page will be colored. You can disable the colored margins by

going to Production > Revisions (Setup) and unchecking the Show Revision Page Colors

box. 

NOTE: You must be in Page View (View > Page View) for the colored margins to be

displayed. If the zoom scaling is set too high, the colored margins may become hidden.

When you go to Production > Revision Mode, by default you're placing your script into

the first revision set, sometimes called “Production White.” The Collated Revisions field

should already be in the header, so “Production White - 7/1/22” (or whatever the first

revision set is called) will appear in the header of any page that’s been revised while

the script is in this set.

After enough changes have been made to the script, a certain period of time has

passed or another writer takes over – whatever the criterion – the script is moved to
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the next revision set. Cast and crew can then organize successive drafts by color or

number.

To move to the next set, go to Production > Revisions Setup and click Next Revision. 

The script is now in the Blue set, and any revisions made now will make the page

margins blue.  To distinguish text in the first revision set (which is black by default)

from text in the second (the Blue) set, you can set the text color in the Blue set to blue.

The standard revision set colors included in Final Draft’s feature and television

templates are per WGA/Cole & Haag. Although some shows have their own patterns,

many shows use a cycle of

1. White (Unrevised Production Draft)

2. Blue

3. Pink

4. Yellow

5. Green

6. Goldenrod

7. Buff

8. Salmon

9. Cherry

10.Tan

After Tan, the script usually goes to 2nd (or double) White, 2nd (or dbl) Blue, etc. It’s

common practice to add the date to the end of the revision set name.

However, if the revision set names in the template don’t suit your needs, you can

rename and reconfigure the existing ones or create and configure new ones. Click the
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plus sign to add a new set, then configure its properties by clicking the Settings icon at

the lower right of the Revisions table.  There you can name the new set and optionally

assign a color to it. You also have options to make revised text appear not only as a

different color but also as bold, a few variations of underlined, or struck through.

Although it’s not recommended to change the traditional revision mark from a

standard asterisk, you also have the option to use a different mark.

Other Revision Mode Controls

Mark Location

If the scene heading indents have been extended so that the scene headings are now

closer to the right edge of the page, they may step on the revision marks. You can

move the revision marks even further to the right with the Mark Location adjustment

tool. The measurement indicated here is from the left edge of the page.

Production > Mark Revised

You can highlight a section of text, go to Production > Mark revised and an asterisk will

be placed in the margin. If the Show Page Colors option is on, that page’s margins will

be colored.

Production > Clear Revised

Highlight a section of text -- be sure to highlight the entire line or block margin to

margin -- go to Production > Clear Revised and the revision mark will be removed. If

you leave some of the text on a line as revised, the line will still have the asterisk.
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To clear an entire script of revised status (colored pages and revision marks), go to Edit

> Select All then Production > Clear Revised. Note that the script will still be in revision

mode, so any subsequent typing will again be marked revised.

Best practice: Save every new revision set as its own separate file. When you move to

the next revision set, go to File > Save as and rename the file <ScriptName> Blue

Revisions 7-4-22. When you move to the Pink set, go to File > Save As and rename the

file <ScriptName> Pink Revisions 7-7-22.

Revision mode isn't recommended for writing partners editing separately.  Outside of

production, Track Changes is easier to use for this.
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1.16.7. File Management

Where the Scripts Are

No different from any other program, Final Draft saves your script to any folder you

tell it to save to -- your Desktop (which is a folder), your Documents folder, the Scripts

folder you created or the folder bearing the name of your movie.  It can save to a USB

stick, a network drive, an external hard drive or a local cloud storage synch folder such

as Google Drive, iCloud, Box or DropBox.  It will save anywhere the operating system

gives it permission to save.

Your scripts are not saved to the Final Draft program itself, and if you install Final

Draft on a second computer, your scripts don't automatically get copied to the new

machine.  They have to be copied to a USB stick and transferred, or downloaded onto

the computer from cloud storage, or by some other means.

The default save-to folder is the Documents folder, and unless you specify some other

folder when you save a script for the first time, that's where your script will be saved.

Auto-Save and Backup

Click to learn about the Auto-Save and especially the Backup function.

Beyond Final Draft's backup function, include your Final Draft scripts in whatever other

backup application or procedure you use for your other files.  If you don't currently

have a way to back up your data, we suggest you go online and search for ways to

ensure that your digital scripts, pictures, songs, letters and anything else of value are

stored somewhere outside of your computer.

Save Different Versions
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"Writing is rewriting," goes the saying, and you can create an unlimited number of

different versions of your script.  Do this so that you don't lose work that you think you

no longer like, but may change your mind about later.  If your script is called "Monster

Movie" and you've just reworked Scene 4 (a very important scene) go to File > Save As

and title this new version "Monster Movie - Scene 4 Updated - <date>."  You'll still have

the "Monster Movie" script with the original Scene 4, and now you have this new copy,

with the improved Scene 4, right next to it.  You can access the old one if you later

decide that the first Scene 4 is better after all.

When you're finally finished with the project, you should have many, many different

versions, all with descriptive file names and dates.  If the studio says they want to go

back to the version set in NYC, that they no longer like the one set in Vegas, you'll still

have the correctly-labeled NYC one.

Use most or all of the characters available in a file name -- there are 255, to be exact --

to name different versions specifically:

· Monster Movie

· Monster Movie - Scene 4 Updated - <date> 

· Monster Movie - Scene 9 deleted - <date> 

· Monster Movie - NYC - <date> 

· Monster Movie - Vegas - <date> 

· Monster Movie - Happy Ending - <date> 

· Monster Movie - Sad Ending - <date> 

If you're working with a partner or partners, make sure that each pass everyone does

is labeled, similar to:

· Monster Movie - JL edit - July 9
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· Monster Movie - GS edit - July 11

· Monster Movie - MB edit - July 13

· Monster Movie - GS edit - July 15

· Monster Movie - JL edit - July 20
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1.16.8. Outlining a Script on the Page

OUTLINE ELEMENTS

In addition to the elements (paragraph types such as Scene Headings and Dialogue)

normally present in a script, Final Draft also gives the writer the ability to outline a

script using Outline Elements.

The five Outline Elements are Outline Body, Outline 1, Outline 2, Outline 3 and Outline

4.

Outline Body is a General element that can be used for any text relating to an outline.

Outline Elements 1, 2, 3, and 4 are header-level paragraph types with unique indents.

To begin an outline using these paragraph types, go to File > New from Template and

choose the Outline template to see how the sample outline text is configured. This text

can be deleted in order to start writing (Control + A on the keyboard, then the Delete

key on the keyboard).

With the cursor blinking on a blank line, press the Enter key to display the Elements

menu. Choose Outline 1 and type in the heading of the first section of the outline.

Press the Enter key to break the line and insert a new, blank Outline Body paragraph,

which can be the first detail of this section of the outline

- or -

press the Tab key to insert a new blank Outline 2 paragraph.
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Press the Tab key at the end of any Outline paragraph to cycle through the rest of the

Outline paragraph types in order:

· Outline 1 then Tab inserts a new blank Outline 2 paragraph underneath it;

· Outline 2 then Tab inserts a new blank Outline 3 paragraph underneath it;

· Outline 3 then Tab inserts a new blank Outline 4 paragraph underneath it;

· Outline 4 then Tab (or Enter) inserts a new blank Outline Body paragraph

underneath it.

Press the Enter key after any Outline paragraph to insert a new blank Outline Body

paragraph. The new Outline Body paragraph will have the same left margin as the

Outline paragraph that precedes it.

Outline paragraphs can also be added by using keyboard shortcuts: on the keyboard,

hold down the Control and Shift keys and the status bar at the bottom of the screen

will display each Outline elements' shortcut number; Control + Shift + <number> will

insert a new Outline paragraph of that type.

Outline element text is blue by default, but this color and all other attributes can be

customized the same way as any other element.  See Modifying Elements and Creating

New Custom Elements.

Outline paragraphs can be converted into any other paragraph type.  See

Reformatting.

HIDING OUTLINE PARAGRAPHS

To hide all Outline paragraphs on the page, go to View > Hide Outline in Script (or

press Control + Shift + O (the letter) on the keyboard).  All Outline paragraphs will be

hidden. If the script is printed or saved as PDF while Outline paragraphs are hidden,

they will not be included in the printout / PDF job.
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To show all Outline paragraphs again, go to View > Show Outline in Script or press

Control + Shift + O (the letter).

 Showing and hiding Outline paragraphs will affect the script's page count.
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1.16.9. Configuring the Workspace (video only)
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1.17. Elements
The Elements section contains information about how elements are used in Final

Draft.

Scripts are comprised of different types of information -- scene headings, action,

characters, dialogue and others. Each of these has its own indents (margins),

alignment, spacing, casing and other attributes. Final Draft calls these unique

paragraphs "Elements."  In this sense, a script can be described as a stack of elements.

The specifications for all elements are defined in the Format > Elements dialogue.

Other word-processing programs may refer to them as styles or style sheets.

Whenever a new paragraph is created, it gets its characteristics from the specifications

in the Elements dialogue, which gives the script a consistent, professional look. An

entire script may be altered by changing the settings for one or more elements. For

example, if the indents (margins) for the dialogue element are changed, every existing

and new paragraph of dialogue is (re)formatted accordingly.

· Elements in a Script

· Adding Paragraphs

· Modifying Elements and Creating New Custom Elements
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1.17.1. Elements in a Script

Elements are paragraph types that, when populated with clever text and arranged in

the right order, comprise an award-winning script.

General

General elements are used for any text which does not fall within any of the standard

elements.

Scene Heading (Slug Line)

A Scene Heading marks the beginning of a scene, describing where and when the

scene takes place. Scene Headings are always written in uppercase. Traditionally,

scene headings are the only element that have a scene number assigned to them.

They are never “orphaned” at the bottom of a page but are placed at the beginning of

the next page to stay with the action that follows.
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The Scene intro indicates whether the scene is set inside or outside. The default scene

intros are: INT (interior); EXT (exterior); I/E (interior/exterior).

The Location indicates where the scene is to take place.

The Time of Day indicates when the scene is to take place.

Action

Represents screen direction that tells what is happening in the scene. It may include

physical and psychological action.

Character and Dialogue

A character always precedes dialogue to indicate who is doing the talking. Characters

are always written in uppercase.

Dialogue represents a character’s speech. It is always preceded by a character, which

identifies the speaker.

Parenthetical

Parentheticals provide directions which precede or follow dialogue. They indicate an

immediate action being taken by the speaker, or that the dialogue should be delivered

in a certain way. Parentheticals should be no more than a few words.  When a

parenthetical element is added, Final Draft automatically enters both the left and right

parentheses and positions the cursor between them. 

Transition

A Transition marks the end of a scene and may indicate how the passage between

scenes takes place. They are always written in upper case. Some examples are CUT

TO:, DISSOLVE TO:, and MATCH CUT TO:.
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Shot

A shot is used to indicate a camera angle, camera movement or direction within a

scene. Shots are always written in uppercase and behave and paginate just like scene

headings, although they do not get numbered. They will not be “orphaned” at the

bottom of a page but will be placed at the beginning of the next page to stay with the

action that follows the shot description.

Cast List

The Cast List feature is used in sitcoms to list which characters appear in a scene. The

cast list appears directly below the Scene Heading. See Cast List for more information.

As characters are entered into the scene, their names automatically appear in the new

Cast List element. When a character is removed from a scene, it is removed from the

Cast List for that scene. For information adding a nonspeaking character to a scene's

Cast List, see Insert > Nonspeaking Character.

Continueds and Extensions

Final Draft will automatically add a (CONT'D) after a character name if that character's

speech is interrupted by an Action paragraph. Automatic Character Continueds are

enabled by default and can be disabled under Document > Mores and Continueds.

A character extension indicates where the speech is “coming from” — offscreen, off

camera, voice-over, telephone, etc.
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The Element dropdown menu indicates the element type of the paragraph that

contains the blinking cursor.

Changing a Paragraph’s Element Type

Occasionally, a paragraph’s element type may need to be changed after it has been

created.  See Reformatting.

Outline Elements

See Outlining a Script on the Page.
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1.17.2. Adding Paragraphs

Final Draft offers a variety of methods for adding new paragraphs and switching

elements so that the user may choose the method that works best for his or her own

typing style.

Create a new paragraph with:

· Control + [#] key combination (displayed at the bottom of the screen)

· The Enter key

· The Tab key
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1.17.3. Modifying Elements and Creating New
Custom Elements

Most scripts can be written using the default set of elements. However, Final Draft

gives the user the ability to modify existing elements and create new ones, which

allows complete customization of the look of any script.

To modify the list of elements and element properties 

1. Choose Format > Elements Settings and the Elements dialogue appears, open to

the Basic tab;

2. The Elements dialogue contains the controls for all aspects of each element. It

contains a list of the current elements as well as all the keystrokes, margins,

alignment, spacing and stylistic information for each element;

3. Make changes to any element(s);

4. Click OK.

The change is applied to all instances of that element throughout the script.

Basic Tab 

The Elements List contains the elements that are defined for the currently open script.

The currently selected element’s characteristics are determined by the options set in

the Basic, Font and Paragraph tabs of the Elements dialogue.

Behavior Options 

These options determine what happens when an element is added or inserted in the

script.

Start New Page 
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When Start New Page is checked, a new page begins where the element is added or

inserted.

Example: If each scene should begin on its own page, choose Scene Heading from the

list on the left and check this box. Click OK and every scene will now start on a new

page.

Paginate As 

The Paginate As option instructs Final Draft how to break pages when the selected

element text overflows between pages. The page-breaking rules for one of the

screenplay elements listed may be selected, or None may be selected.

Example: The user is writing a musical and has created a special Lyrics element for use

when characters are singing. Set the Lyrics element to paginate as dialogue, which

ensures that it is never orphaned from its associated character element.

Shortcuts 

The Shortcuts options determine which keyboard shortcuts are used to add or insert

the selected element. It also indicates which element is automatically created the

Enter key is pressed at the end of a paragraph.

Control and Shift Key Shortcuts

This option sets the keystroke combination that creates a new paragraph of the

selected element type.  The core elements' shortcut keys cannot be modified, but

other existing elements and elements created by the user can be assigned a unique

combination of keys to form the shortcut.

To change or assign an element shortcut:

1. Choose the element desired from the Element List;
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2. Click in the Shortcut Key text field;

3. Replace the current character with any character desired. It can be a number,

character, function key, etc.;

4. Optionally check the box to include the Shift key as part of the key combination.

Note that if a key combination is identical to one already in the operating system, it

cannot be used.

Enter Key / Next Element pop-up list 

This option specifies which element is automatically created when the Enter key at the

end of an element is pressed.

To change which element is automatically created when the Enter key is pressed,

choose the element from the dropdown list.

Example: The Enter key should bring up a new Character paragraph after Dialogue

instead of an Action paragraph. Choose Dialogue from the list on the left and

Character from the Next Element (Enter/Return) dropdown on the right.

Font Tab 

The Font tab indicates the current font and size setting for the selected element.
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 You have the ability to use other third-party fonts, but this is not recommended.

Setting a script in a different font almost always causes a change in the page count,

especially when the script is sent to a computer that doesn't have that font installed. This is

true even if the font is in the Courier family. Using Courier Final Draft is the way to ensure

that a script retains its original page count even if it's opened on a variety of machines.

To set font and size for an element 

1. Choose the element desired from the Element List;

2. Click the Font tab;

3. Click Set Font;

4. The Font dialogue appears.

5. Make any desired changes and click OK;
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To set font and size for all elements: 

1. Change these font attributes for one element;

2. Click Apply Font/Size to All Elements.

All the elements are set to the same font and size. Note that the Apply Font/Size to All

Elements command does not apply a style or styles (such as bold or italic) to all

elements.

Paragraph Tab 

The Paragraph tab is the place to adjust an element's layout attributes.

Alignment 

The Alignment dropdown contains the options Left, Centered, Right and Justified.

Spacing 
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The Spacing dropdown contains the options 1, 1.5, 2, and 3.

Space Before 

The Space Before option allows the user to set the spacing before an element. The

options include 0, 1, 2 and Other (where a value up to 30 may be entered).

Left and Right Indents 

These settings control the indents (margins) of the selected element and are

measured in inches from the left edge of the page.

To change the Left or Right Indent settings for an element:

1. Choose the element desired from the Element List;

2. Click the up or down arrows next to the setting.

To create a custom element

1. Click New. A default name appears in the Element list and in the text field above

the list;

2. Edit the name in the text field. The name in the Elements list changes

accordingly;

The Basic, Font and Paragraph tab options are set to default for those of the Action

element.

3. Make any changes desired.

To delete a custom element 

1. Select a custom element. The Delete button becomes enabled;

2. Click Delete.
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 You cannot delete or rename a core element (General, Scene Heading, Action,

Character, Parenthetical, Dialogue, Transition, Shot, Cast List, New Act, End of Act,

Outline Body and Outline 1-4).

To Apply a Template  

If a certain kind of script (i.e., feature screenplay) must be converted to another kind of

script (i.e., one-hour drama), there is no need to adjust all elements of the script one at

a time. The script may be converted to another format by instructing Final Draft to

apply the element settings from one of the templates that ship with Final Draft.

1.  Click Apply a Template:

2. From this template picker, expand the desired category by clicking the plus sign

next to it:

3. Choose the desired template;

4. Click OK to return to the Elements Setup window;

5. Click OK to return to the script. The element specifications of the chosen script

or template will be applied to the script.
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To Apply the Elements from Another Script or a Template not included in Final

Draft

1. Click Apply a Template;

2. From the template picker, choose Browse;

3. A standard Windows Open dialogue will open;

4. Navigate to the script or template

5. Select the desired script or template and click Open to return to the Elements

Setup window;

6. Click OK to return to the script. The element specifications of the chosen script

or template will be applied to the script.
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1.18. Beat Board and Outline Editor

The Beat Board and Outline Editor section contains information about these two

functions and how they work together to help the writer plan and structure a story.

· The Beat Board

· The Outline Editor

https://manuals.finaldraft.com/smart/project-my-manual/the-beat-board
https://manuals.finaldraft.com/smart/project-my-manual/the-beat-board
https://manuals.finaldraft.com/smart/project-my-manual/the-beat-board
https://manuals.finaldraft.com/smart/project-my-manual/the-beat-board
https://manuals.finaldraft.com/smart/project-my-manual/the-beat-board
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1.18.1. The Beat Board

Displays a field in which the user may insert and arrange Beats.

Before they "go to pages" (write action and dialogue), many writers and writing teams

first outline their stories using real or virtual cards to lay out the "beats" of a script and

view them from a high altitude. The Beat Board allows the user to compile and

organize his / her ideas, notes, story points, scene fragments, scenes, sequences, acts,

plot structure, the arc of a show season or even a series itself.

 Open Final Draft, go to Help > Sample Scripts and choose one of the scripts. Open

the Beat Board to see how the writer of Tangle and Mossy used the Beat Board to organize

story, plot, theme, characterization and arcs.
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1.18.1.1. Inserting a New Beat
To insert a new Beat, right-click or Control + click the Beat Board and choose New

Beat. A new Beat will be placed on the Beat Board at that location:

 

A new Beat may also be inserted by

· Double-clicking anywhere on the Beat Board;

· Right-clicking anywhere on the Beat Board and then clicking New Beat;

· Pressing Control + Enter on the keyboard;

· Going to the Insert menu and clicking New Beat.

Beats created in one of these ways will not have an Outline Goal in the upper right

corner.
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1.18.1.2. Entering Text

To enter text into the Title or Body field, click once on the Beat to select it (selection

indicated by a blue border), then click again into the Title or Body field. Text may be

entered or pasted when the blinking cursor is present in the field.

Text in the body field of a Beat may be modified by highlighting it and selecting a style

or styles from the Format > Text section.

The font, size, style and color of text in the title field of a Beat may not be modified.

To move the blinking cursor from the Title field to the Body field, press the Tab key on

the keyboard. To move the blinking cursor from the Body field to the Title field, press

the Tab key again. If the cursor is in the Title field, Enter will also move the cursor to

the Body field.
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1.18.1.3. Outline Goal

Another way to create a Beat is to right-click on the Outline Editor on a particular page

marker (hash marks represent page numbers and page eighths) and select New Beat.

A Beat marker will be created on the Outline Editor at that point and a new Beat will

also be placed on the Beat Board.

Note that in the upper right corner of the Beat an “Outline Goal” (a set of numbers) is

displayed. The Outline Goal indicates the script page range on which the user expects

to write the content contained in the Beat.

The Outline Editor displays hash marks representing script pages and two "lanes" that

represent two levels of outline:

To assign an Outline Goal to a Beat after it has been created from the Beat Board and

not the Outline Editor, drag it from the Beat Board to the desired page and lane in the

Outline Editor. A Beat marker will be placed at that location on the Outline Editor and

the Outline Goal will now be displayed in the Beat. 
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If the Beat marker in the Outline Editor is resized to the left or the right to span more

or fewer pages, the Outline Goal numbers on the Beat will update accordingly.

If the marker is moved in the Outline Editor, the Outline Goal on the Beat will be

updated.

If a color is assigned to the Beat, the marker in the Outline Editor will take that color as

well:

To remove the Outline Goal from a Beat, right-click in the upper right of the Beat. From

the context menu choose Remove Outline Goal.
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1.18.1.4. Positioning and Sizing Beats
Beats may be moved anywhere on the Beat Board; they are not confined to columns

and rows.

 Although the instructions below refer to moving a single Beat, they also apply

to moving a grouping of Beats (see Multiple-Selecting Beats),

To move a Beat, click onto it with the left mouse button, hold the left button down and

drag it to the desired location. Note that when in drag mode, the cursor changes to the

drag icon.

A Beat may also be moved by clicking into it and using the arrow keys on the keyboard

to send the Beat in the desired direction.

If Grid Snapping is off, each arrow keystroke will move a Beat one pixel.

If Grid Snapping is on, each arrow keystroke will move a Beat one grid space.

If Grid Snapping is on and the Shift key is held down when an arrow key is pressed,

each arrow keystroke will move a Beat three grid spaces.

Beats can be resized or reshaped by hovering the cursor on any border or corner so

that the double arrow appears, holding the left mouse button down and dragging

inward or outward, right or left, up or down.

As more Beats are added or moved down or to the right, use the vertical and

horizontal scroll bars to display further sections of the Beat Board.
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To move a Beat or a grouping of Beats (see Multiple-Selecting Beats) to a section of the

Beat Board that is not currently visible, drag the selection off the edge of the Beat

Board and continue dragging. The Beat Board will move in the opposite direction of

the drag (revealing more of the Beat Board) until the mouse button is released.

https://manuals.finaldraft.com/smart/project-my-manual/multiple-selecting-beats
https://manuals.finaldraft.com/smart/project-my-manual/multiple-selecting-beats
https://manuals.finaldraft.com/smart/project-my-manual/multiple-selecting-beats
https://manuals.finaldraft.com/smart/project-my-manual/multiple-selecting-beats
https://manuals.finaldraft.com/smart/project-my-manual/multiple-selecting-beats
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1.18.1.5. Grid Snapping

When Grid Snapping is enabled, Beats will, when created or moved on the Beat Board,

automatically be positioned along the nearest horizontal or vertical grid line or along

the midpoint between horizontal or vertical grid lines.

Enabling Grid Snapping will not snap existing Beats to the grid; Beats are only aligned

along a grid line at the end of a move.
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1.18.1.6. Copying Beats and Text from Beats

Copying a Beat

A Beat may be copied and pasted elsewhere on the Beat Board by selecting it and, on

the keyboard, pressing Control + C, then clicking the Beat Board and pressing

Control + V

- or -

Right-click on a Beat and from the context menu choose Copy.  Right-click on the

desired location on the Beat Board and from the context menu choose Paste. 

Copying Text in a Beat

Text in a Beat may be copied to another Beat, a script page, a Summary card or a text

field in the Navigator.

To copy Beat text:

1. Select the Beat;

2. Click into the Title field or the Body field;

3. Select the desired text or, if all text is to be copied, on the keyboard press

Control+ A;

4. On the keyboard, press Control + C

or

4. Right-click to display the context menu and choose Copy.

The text is now on the clipboard and may be pasted elsewhere.
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Text can be pasted into a Beat from any source. If a Beat is selected and the blinking

cursor is in a field, right-click in the field and choose Paste. Text can also be pasted

with Control + V.

If it is pasted into a script page, the Beat's title will be inserted as an Outline 1

paragraph and the Beat's body text will be inserted as an Outline Body paragraph.

If multiple Beats are selected and Control + C is chosen, and the text is pasted into a

script page, the text will be placed on the page in the order of Beat selection.

There is no limit to the amount of text that can be entered into the body of a Beat; if

there is too much text to be displayed in its entirety and the Beat has not been

enlarged to accommodate it, use the Up or Down arrow keys or the Page Up / Page

Down keys on the keyboard to scroll.



345

1.18.1.7. Dragging a Beat to a Script Page

If the screen is split and displays Normal, Page or Speed View in one panel and the

Beat Board in the other, text may be copied from a Beat by dragging the Beat to the

desired location on a script page.

The Beat’s title will be inserted as an Outline Heading paragraph and the body will be

inserted as an Outline Body paragraph.  These paragraphs can be reformatted.

The Beat will remain on the Beat Board after the drag.
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An alternate way of moving Beat Board content to a script page is to right-click on a

Beat and from the context menu, choose Send to Script:
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1.18.1.8. Dragging Selected Script Text to the
Beat Board

If the screen is split and displays Normal, Page or Speed View in one panel and the

Beat Board in the other, script text may be selected and dragged onto the Beat Board.

 A new Beat will be created at the end of the drag that contains the selected script text.

 The selected text will not be removed from the script page and the text in the new

Beat will retain its original formatting from the script page.  This function is especially

useful for storing content for later use.
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 Create a “trim bin” area on the Beat Board for bits of your script that you’re not

sure you want to keep.  Assign a color to these Beats so you can easily identify them.  Watch

this video for more information: 
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1.18.1.9. Coloring Beats

A Beat may be colored by right-clicking into it and choosing a color from the context

menu. Suggested schemes include color-coding groups of Beats by location, time of

day, presence of a particular character or characters, type of scene, related scenes, or

by sequence or act.

A custom color can be created and assigned to a Beat by choosing Custom at the

bottom of this menu.  When Custom is chosen, a standard Windows color picker is

presented.

When a Beat is colored, its corresponding Beat marker in the Outline Editor (if any)

also takes on that color.
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1.18.1.10. Multiple-Selecting Beats

Beats may be multiple-selected by drawing a box around the desired Beats with the

mouse. Once several have been selected, they can be moved, colored or deleted as a

group. Note that there is no confirmation dialogue when deleting. To release the

selection of a group, click anywhere else in the field. Text may be copied from multiple

Beats and pasted in other locations; the text will paste in as a single block.

Beats may also be multiple-selected by holding down the Control key and clicking

desired Beats. The order in which they are selected will determine the paste order if

their contents are to be pasted elsewhere.



351

1.18.1.11. Align Selected Beats

These commands are available when the Beat Board is the current active panel.

Align Selected > To Grid

If Grid Snapping is off and this command will snap selected Beats to the nearest grid

line or grid half-line.

Align Selected > To Grid > Make Column

        

Align Selected > To Grid > Make Row

Align Selected > To Grid > Cascade

Note that after Beats are cascaded, they are not still selected.  They must be selected

again to perform some batch function on them (i.e. color, move, delete, etc.)

https://manuals.finaldraft.com/articles/project-my-manual/inserting-a-new-beat-or-structure-point/a/ToGrid
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1.18.1.12. Deleting Beats

To delete a Beat, click into the upper right-hand corner so that it is selected (blue

outline) but it is not in text-edit mode (no blinking cursor). Press Delete on the

keyboard.

To remove a Beat marker from the Outline Editor, right-click on it and from the context

menu, choose Remove.  This will remove the Beat mark but leave the Beat on the Beat

Board.
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1.18.1.13. Images on the Beat Board
The Beat Board can display images – storyboards, lighting schematics, headshots,

location ideas, wardrobe choices, etc.

Supported graphics formats are .GIF, .JPG, .JPEG and .PNG.

To insert an image, right-click on the Beat Board and choose New Beat from Image.  A

standard Windows Open dialogue box will appear, allowing the user to navigate to and

select an image.  Locate the image and double-click it; a new Beat containing the

image will be created on the Beat Board at that location.

Alternately, an image may be dragged from a folder directly onto the Beat Board to

create a new Beat containing that image.  The name of the graphics file will be the title

of the Beat.

Insert > Image will open a standard Open dialogue and allow the user to navigate to

and select an image.  Locate the image and double-click it; a new untitled Beat

containing the image will be inserted at the upper left of the Beat Board.

Beats containing images behave identically to Beats containing text – they may be

resized, colored, dragged to a script page, etc.

 Images larger than 1mb in size are not recommended.  If a script file contains many

large image files, program performance may be affected.
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1.18.1.14. Zooming and Moving the Beat Board

Zooming

If a mouse with a scroll wheel is being used, hold down the Control key and scroll up

or down with the scroll wheel.

Keyboard

Hold down the Control key and press the plus or minus keys on the right-hand side of

an extended keyboard.

View Mini-Bar

At the bottom right of the application window, use the slider to zoom in and out (left is

smaller, right is larger):

or click the percentage button at the far right and choose a pre-set zoom percentage:
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or type in a desired zoom percentage and press Enter on the keyboard:

Moving the Beat Board

The Beat Board may be dragged with the mouse by holding the left mouse button

down and at the same time holding down the Space bar on the keyboard.

The Beat Board may also be dragged by holding the Space bar down and using a

trackpad.  Another way, if the computer is set up for this, is to use two fingers on a

trackpad to 

If a mouse with a scroll wheel is being used, the Beat Board can be tilted (moved up or

down) by turning the scroll wheel on the mouse. The operating system’s settings for

scroll wheel directionality will apply to scrolling the Beat Board.
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If a mouse with a scroll wheel is being used, the Beat Board can be panned (moved left

to right or right to left) by holding down the Shift key and turning the scroll wheel on

the mouse. 

The Beat Board may also be moved with the horizontal and vertical scroll bars, as in

other word processors.
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1.18.1.15. Flow Lines
· Connect -- when two Beats are selected and this command is issued, a Flow Line

will be drawn between the two Beats.

· Connect with Arrow -- when two Beats are selected and this command is issued,

a Flow Line with an arrowhead pointing towards the second Beat selected will

be drawn;

· Connect with Reverse Arrow -- when two Beats are selected and this command

is issued, a Flow Line with an arrowhead pointing towards the first Beat selected

will be drawn;

· Connect with Double Arrow -- when two Beats are selected and this command is

issued, a Flow Line with an arrowhead pointing towards both Beats will be

drawn.

A Flow Line type may also be changed at any time by right-clicking on it and choosing

another type from the context menu:

Beats can be connected by dragging one on top of the other.  The dragged Beat will

return to its original location and there will a Flow Line (with no arrows) between the

two.   Beats can be disconnected the same way.

Connectors stay attached to Beats even when they are moved.

Connection Color

Displays a color picker to change the color of a Flow Line.  Click on a Beat at either end

of the Flow Line to select it.

A Flow Line color may also be changed at any time by right-clicking on it and choosing

another color from the context menu.
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Disconnect

When a Beat with one Flow Line is selected and this command is issued, the Flow Line

between it and the other Beat to which it is connected will be removed.

When a Beat multiple Flow Lines is selected and this command is issued, the Flow Line

between it and the first Beat to which it was connected will be removed.

A Flow Line may also be removed at any time by right-clicking on it and choosing

Disconnect from the context menu.
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1.18.2. Outline Editor

The Outline Editor is a story-planning tool that allows the user to lay out story beats

and story milestones in a linear fashion.   There are two outline levels (lanes) and the

numbers and hash marks correspond to page numbers in a script.  The user can place

resizable markers representing story events in either lane, anywhere along its length.

To insert a new Beat marker, right-click in the desired lane, above a desired page

number, and choose New Beat. A new Beat marker will be placed in the Outline

Editor at that location:

Click on it to edit the title and the body of the beat, and a Beat will be placed on the

Beat Board with the Outline Goal in the upper right corner:

An existing Beat marker may be dragged from one location to another along the

Outline Editor, which changes its Outline Goal. A Beat marker may also be resized by

dragging its right or left border, which changes the page range of its Outline Goal.  The

corresponding Beat on the Beat Board will reflect the updated Outline Goal.
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When a Beat is clicked, a popup will appear containing the text in the corresponding

Beat.  Click into the popup to edit the content of the Beat:

Navigation

Double-click on a Beat marker to move the Beat Board so that the Beat associated

with the double-clicked marker is displayed at the center of the screen. The Beat will

also be selected (blue border).

Script Pages

The bottom lane of the Outline Editor (the Script lane) displays the first few words of a

written scene's scene heading in that scene's assigned color, if a color has been

assigned.  The number of words shown depends on the size of the cell.  Double-click a

cell in this lane to scroll the script to that scene:

Send to Script

This command copies the contents of all markers from the Outline Editor to the script

pages:
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If script pages are shown, text from the Outline 1 lane will be copied to the script page

as an Outline 1 paragraph and text from the Outline 2 lane will be copied to the script

page as Outline 2:

Outline Elements

Location Indicator

The script page containing the cursor is indicated in the Outline Editor by a blue line. If

the cursor is placed on a different page, the Location Indicator will move to the new

page marker.  The script cannot be scrolled by dragging the blue line.
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Target Script Length

The Outline Editor defaults to 120 pages, considered the average feature film script

length. Double-click or right-click anywhere in the Outline Editor to adjust the target

script length (the number of pages represented):

The more pages there are, the longer the Outline Editor will be. If a script is longer

than the target script length, the hash marks and Page Goals in the Outline Editor will

appear in red:

If a locked script has A pages, they will appear as gold hash marks. 

If a locked script has dashed / deleted pages (i.e. "page 9-10"), the corresponding area

of the Outline Editor will not display a scene content tooltip. 
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 To work with percentages rather than pages, set the Target Script Length to 100.

Now each hash mark represents 1% of the total project rather than page numbers. For

example, placing a Beat at 33 means that it occurs a third of the way in, regardless of how

many pages precede that Beat.

Panning the Outline Editor

If a mouse with a scroll wheel is being used, the Outline Editor can be panned (moved

left to right or right to left) by placing the cursor anywhere in the Outline Editor and

turning the scroll wheel on the mouse. The operating system’s settings for scroll wheel

directionality will apply to scrolling the Outline Editor.

If a trackpad is being used, panning can also be done by clicking anywhere within the

Outline Editor and swiping left or right.

Menu

Right-click on a Beat marker to display this context menu:
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· New Beat -- places a new Beat in the Beat Board and a new Outline Editor

marker at that page number location. The Beat will have that page number as

its Page Goal;

· Show -- moves the Beat Board so that the associated Beat is displayed at the

center of the screen. The Beat will also be selected (blue border).  This

command is identical to double-clicking a Beat marker;

· Remove -- removes the Beat marker from the Outline Editor and the associated

Beat from the Beat Board;

· Assign a color to both the Beat marker in the Outline Editor and the associated

Beat on the Beat Board; 

· Change Target Script Length -- see above.

· Hide Outline Editor -- removes the Outline Editor from the application display.

To show the Outline Editor , go to View > Show Outline Editor.

Right-click on a Scene marker in the Script lane to display this context menu:
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· Show – if script pages are displayed, scrolls the script to the scene selected;

· Assign a color to the Scene marker in the Outline Editor; this color will apply to

the scene when it is represented in the Scene Navigator, Index Card view and

Scene View;

· Change Target Script Length -- see above.

· Hide Outline Editor – see above.

Right-click anywhere in the Outline Editor to display the above menu but without the

options to Show or Remove a Beat.

For information on zooming and resizing the Outline Editor, see Zoom Outline Editor.
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1.18.3. Idea to Rough Draft (The 1-2-3 Workflow)

Final Draft can help a writer form a plot, organize its structure, create an outline and

work out a page budget before writing the first page of a script.. Use the Beat Board to

structure the events of the story, use the Outline Editor to organize the acts and

scenes, and use Page View to begin writing around the skeleton.

In the example below, the writer has organized her short film into three acts, with

each act having three scenes. This story structure has come to look like this after some

time was spent brainstorming, adding and removing ideas, and moving them around

on the Beat Board until the story was exactly where she wanted it to be.

The next step is to move this story to the Outline Editor, which is a linear

representation of the story. The Outline Editor can be used to break down the story

into a page budget, which helps the writer know how many pages to allot to each

scene. If it’s not visible, go to the View menu and choose Show Outline Editor or

choose its icon from the toolbar Home Ribbon.

There are many story paradigms that can be used to help you structure your

story; this tutorial will use the three-act model.

If the script is intended to be fifty pages long, right-click or Control + click anywhere in

the Outline Editor and choose Change Target Script Length. The default is 120 pages,

considered the standard length of a feature screenplay, but this project isn’t feature

length. The writer enters 50 and clicks OK. Now the Outline Editor displays a 50-page

scale.
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Drag the markers for Acts One, Two and Three to the Outline 1 Lane and sizes them

appropriately. Act One will go from Page 1 to Page 15, Act Two will go from Page 16 to

Page 34 and Act Three will go from Page 35 to Page 50.

Next, drag the scenes to the Outline 2 lane. Each scene will span an average of fifive

pages.

To make it easier to differentiate each scene, right-click or Control + click a scene

marker to assign it its own color. You can also edit the text in the marker and the Beat

on the Beat Board will be updated as well.

To make it easier to see, zoom the Outline Editor in or out with the slider on the left

right and resize vertically by dragging the bottom border up or down.

Scenes’ lengths can be adjusted once they’ve been positioned, and the page range will

be updated in the Beat on the Beat Board.

After the acts and scenes have been fine-tuned for length, create an outline on the

script page by clicking the Send to Script button at the left. To see this in action, split

the screen vertically with Page View on one side and the Beat Board on the other.

Beat titles will be brought to the page as Outline Body paragraphs and Beat body text

is copied to the page as Outline 1.

The writer now has an outline on the page, and she can write actual script content

around the blue outline paragraphs. Outline paragraphs can also be converted to

regular script paragraphs by right-click or Control + clicking on a paragraph and going

to the Change Element to menu.

Outline paragraphs can be hidden by going to the View menu and choosing Hide

Outline in Script.
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It’s also possible to create an outline without using the Beat Board and the Outline

Editor by writing story beats on the script page as outline paragraphs. There are five

kinds of Outline paragraphs: Outline Body and Outline 1-4. If the blinking cursor is at

the end of an Outline Body paragraph, press the Tab key to insert an Outline 1

paragraph underneath it. After the Outline 1 paragraph has been written, press the

Tab key to insert an Outline 2 paragraph underneath it, and so on.
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1.19. Navigator

The Navigator section contains information about the four parts of the Navigator --

what they do and how to use them.

· Navigator > Scenes

· Navigator > ScriptNotes

· Navigator > Characters

· Navigator > Tags

· Managing Columns

· Showing / Hiding the Navigator

https://manuals.finaldraft.com/smart/project-my-manual/navigator-scriptnotes
https://manuals.finaldraft.com/smart/project-my-manual/navigator-scriptnotes
https://manuals.finaldraft.com/smart/project-my-manual/navigator-scriptnotes
https://manuals.finaldraft.com/smart/project-my-manual/navigator-scriptnotes
https://manuals.finaldraft.com/smart/project-my-manual/navigator-scriptnotes
https://manuals.finaldraft.com/smart/project-my-manual/tags-navigator
https://manuals.finaldraft.com/smart/project-my-manual/tags-navigator
https://manuals.finaldraft.com/smart/project-my-manual/tags-navigator
https://manuals.finaldraft.com/smart/project-my-manual/tags-navigator
https://manuals.finaldraft.com/smart/project-my-manual/tags-navigator
https://manuals.finaldraft.com/smart/project-my-manual/showing-hiding-the-navigator-win
https://manuals.finaldraft.com/smart/project-my-manual/showing-hiding-the-navigator-win
https://manuals.finaldraft.com/smart/project-my-manual/showing-hiding-the-navigator-win
https://manuals.finaldraft.com/smart/project-my-manual/showing-hiding-the-navigator-win
https://manuals.finaldraft.com/smart/project-my-manual/showing-hiding-the-navigator-win
https://manuals.finaldraft.com/smart/project-my-manual/showing-hiding-the-navigator-win
https://manuals.finaldraft.com/smart/project-my-manual/showing-hiding-the-navigator-win
https://manuals.finaldraft.com/smart/project-my-manual/showing-hiding-the-navigator-win
https://manuals.finaldraft.com/smart/project-my-manual/showing-hiding-the-navigator-win


370

1.19.1. Navigator > Scenes

If the Navigator is not open, go to Tools > Show Navigator.  The Navigator panel will be

displayed, open to the Scenes tab.  The script used in the examples below is found in

Final Draft under Help > Sample Scripts > Shooting Script.

 All Navigator tabs operate the same way, regardless of which tab is chosen.  Most

options, configuration and navigation to and from are identical.

This view contains a table of the scenes in the active script. Each row of the table

corresponds to a scene in the script. The highlighted row in the Navigator corresponds
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to the currently-selected scene in the active script. If multiple scenes are selected in

the active panel, the highlighted row corresponds to the last scene added to the

selected scenes. If another script is made active, the Navigator displays the scenes in

the new active script.
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1.19.1.1. Navigating to a Scene

Double-clicking a scene in the Navigator will display that scene in the active panel (see

the Panels section). If the active panel shows script pages (Page/Normal View), the

scene chosen in the Navigator will be displayed at the top of the screen and the

blinking cursor will be placed at the beginning of that scene.

If the active panel is set to an Index Card view, the card of the scene chosen in the

Navigator will be positioned at the top of the screen and highlighted.

Conversely, wherever the blinking cursor is placed in a script page or whichever card is

clicked on in an Index Card panel, that scene will be highlighted in the Navigator.
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1.19.1.2. Sorting Scenes

Sort the scenes by any column in either ascending or descending order. To sort by a

column: Click on the header of the column to be sorted. The triangle indicates whether

the column is currently sorted by ascending (arrow up) or descending (arrow down)

order.

In this example, the Locations column has been set to sort in ascending (A - Z)

order.  To reverse this order, click the Location column header and the list of locations

will be sorted Z - A.
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1.19.1.3. The Columns

The Scenes section of the Navigator can display the following columns:

Show Character… presents a list of the characters in the script, which, when one is

selected, will be displayed as a column header.  Scenes in which that character has

dialogue will be denoted by a dialogue bubble icon; scenes in which that character

appears but does not speak will be denoted by a dialogue bubble icon with a red X.

A column may be added for as many characters as are needed.  Character columns

must be added one at a time; multiple-selecting from this dropdown menu is not

supported.

Show Character Arc… presents a list of the characters in the script, which, when one

is chosen, will be displayed as a field which displays text written about that character

in the selected scene.  Character arc notes are entered in the Character Arc window.

The Order column displays the numerical order each scene appears in the script, (e.g.,

the first scene in the script has a “1” in the Order column, the second scene in the

script has a “2” in the Order column, etc.). Note that the Order is not the same thing as

the scene number (See Scene Numbers).  The Order column may not be hidden.

The Color column displays the scene color. A color may be assigned to each scene to

make scenes easier to group and sort. See Color for information on how to assign or

change a scene’s color.

The Intro, Location and Time columns display parts of the scene heading for each

scene. The Intro column displays the scene intro (either INT or EXT), the Location

column displays the name of the location and the Time column displays the time of

day.
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The Length column displays the length, in pages, to the nearest 1/8th of a page, of

each scene. 

The Page column displays the starting page number for each scene. The Scene #

column displays the scene number for each scene, if scene numbers have been

generated. See Scene Numbers for information on how to generate scene numbers.

The Scene # column displays scenes’ numbers, if they have been numbered.

The Time column displays the time the scene takes place, per the scene heading –

examples are Day, Night, Afternoon, etc.

The Title column displays the title of each scene. The title is a short text label you can

assign to a scene, in addition to the scene heading and summary, to make it easier to

identify. See the section below on the Scene Properties section for how to enter and

edit a scene title. 

https://manuals.finaldraft.com/smart/project-my-manual/scene-numbers/a/SceneNumbers
https://manuals.finaldraft.com/smart/project-my-manual/scene-numbers/a/SceneNumbers
https://manuals.finaldraft.com/smart/project-my-manual/scene-numbers/a/SceneNumbers
https://manuals.finaldraft.com/articles/project-my-manual/showing-hiding-the-navigator-navigator-scenes/a/SceneProperties
https://manuals.finaldraft.com/articles/project-my-manual/showing-hiding-the-navigator-navigator-scenes/a/SceneProperties
https://manuals.finaldraft.com/articles/project-my-manual/showing-hiding-the-navigator-navigator-scenes/a/SceneProperties
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1.19.1.4. Filter by...

The Navigator can display scenes based on search criteria entered into the Filter by…

field at the top of the panel.

Click into the Filter by… field...

...and type a search parameter such as “ext.” or “int.” (without quotes), a location, a

time of day, a character name or a word from a scene summary. As more text is

entered, scenes containing the search term will be displayed.

Example: Type the letters “ext (without quotes) into the Filter by… field and only scenes

that contain that letter combination in the scene heading or in the scene summary will

be displayed.

If more letters are entered into the search box, the search becomes more specific.

To view all scenes again, delete the search term from the Filter by… field. The Filter

by… field does not search for individual words in action or dialogue.
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1.19.1.5. Scene Properties / Characters in Scene
/ Character Arc Beats

The lower panel of the Navigator allows the user to add information about a scene

that is not displayed on the script page. This information can be helpful in organizing,

structuring and tracking the many scenes that comprise a script and the characters in

those scenes.

· Title

· Color

· Scene Summary
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1.19.1.5.1. Title

The user can, if desired, assign a short title to a scene in order to reference it quickly

and easily.  Click into the Title field to enter or edit text and click anywhere outside the

edit field to apply the change. The Title field is blank until text is entered.

Examples of scene titles are “The Necktie Scene,” “The Bicycle Accident” or “Bob Meets

Sue.”
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1.19.1.5.2. Color

The user can, if desired, assign a color to a scene. Assigning a color to a scene or group

of scenes enables the user to organize scenes into groups or categories.  They can

then be sorted by color in the Navigator. The Scene View and Index Card panels also

display each scene’s color.

To assign a color to a scene, select a scene row, click on the color dropdown menu and

select the desired color. This color will be applied to the scene immediately. If multiple

scenes are selected, the new color applies to all of the selected scenes.

Examples of how colors can be used to organize scenes are: 

· All A-story scenes are red, B-story scenes are green and C-story scenes are

purple;

· All park scenes are red, all restaurant scenes are green and all hotel scenes are

purple;

· All Bob scenes are red, all Sue scenes are green and all Fred scenes are purple.
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1.19.1.5.3. Scene Summary

The user can, if desired, describe in greater detail what happens in a scene. This is

particularly useful at the story construction stage of the writing. The scene summary

will appear in the Index Card summary view. Click into the Summary field to enter or

edit text and click anywhere outside the edit field to apply the change. The scene

summary field is blank until text is entered.

If multiple scenes are selected in the active Script panel, then the title and summary

text boxes are unavailable. Thus, the user cannot change the title or summary of

multiple scenes at once. However, if multiple scenes are selected in the active Script

panel and all the selected scenes have the same color, then the color dropdown

displays that color, which can be changed here.

On the other hand, if the selected scenes have different colors, then the Color

dropdown is unavailable. If each scene is to be assigned a different color, they will

have to be selected one by one. In the Script panel, if the selection highlight extends

across the start of a scene heading, then both the scene previous to the scene heading

and the scene that contains the scene heading are selected.
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1.19.1.5.4. Characters in Scene / Character Arc
Beat Window

At the upper right corner of the Scene Summary window is a right-pointing arrow icon

which, when clicked, hides the Characters in Scene and Character Arc Beat windows:

The icon is now left-pointing, and when it is clicked, the Characters in Scene and the

Character Arc Beat windows are shown again:

The Characters in Scene window indicates all characters in the scene selected in the

table above.  Speaking characters have a dialogue bubble icon and non-speaking

characters have a dialogue bubble icon with a red X.  In the example below, the Head

Maid speaks in this scene and Tangle and the other maids appear but do not speak.
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If a character is selected for display in the Navigator table, the dialogue bubble icons

(speaking and non-speaking) will appear in the scene rows in which that character

appears:
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1.19.1.5.4.1. Character Arc Beats

The Character Arc Beats window allows the user to add information about a character

in a scene. This information can be helpful in organizing, structuring and tracking a

character’s individual story as it progresses through the script. 

Choose a character from the Characters in Scene box and enter a note about that

character at this point in the script.  In the example below, Tangle is after a treasure;

her story is how she learns what that treasure is.  Her progress can be mapped out in

selected scenes.

If a character has Character Arc Beat content in a particular scene and his or her Arc is

selected for display in the table, that content will appear in the scene’s row in the

Navigator table.

This can be useful in determining how many and which scenes characters appear in

and how many and which scenes combinations of characters interact with each other.

The Character Arc Beat field is blank until text is entered.
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1.19.1.5.4.2. Non-Speaking Characters

To add a non-speaking character to a scene

If a character is to be added to the scene but the character does not have dialogue,

click the Add button at the lower left...

...and type in the name of the non-speaking character.  When the typing is complete,

click away from the text field to commit the change.  The new character (in this

example, “COOK”) will then be added to the scene:

Examples of typical non-speaking characters are Orderly, Passerby, Receptionist,

Atmosphere or Extras.

To remove a non-speaking character from a scene
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Select the non-speaking character to be removed from the scene and click the minus

sign icon at the lower left or press Delete or Backspace on the keyboard. This icon will

be disabled if a speaking character is selected.

As with speaking characters, if a non-speaking character is created, this character and

/ or the character’s arc may be added to the columns in the upper panel.
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1.19.1.6. Exporting

The information in the Scenes tab (and the Characters tab) can be exported as a CSV

(Comma Separated Values) file to a spreadsheet by clicking the CSV icon to the left of

the Scenes tab button:

The export will contain all default columns and all custom columns.

 When importing this CSV file into a spreadsheet program, the program’s Open

dialogue box may need to be set to look for All Files or CSV files if it defaults to only being

able to recognize its own usual file format.  

When opening the CSV, there may be a prompt to choose how to import it; choose

Delimited Width with the Comma as the delimiter:
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1.19.2. Navigator > Characters

If the Characters Navigator is not open, go to Tools > Show Navigator and choose the

Characters tab at the top of the window.

 This view contains a table of the characters in the script and a set of demographic

categories by which characters may be defined (“Traits”):  Role, Gender, Ethnicity,

Orientation, Disability, Age and Occupation.  These can be hidden individually by

clicking the Column icon on the right of the Filter by… field and, under Show / Hide

Traits, clicking to deselect the column:

Other optional columns include how many dialogues, scenes, speaking scenes and

non-speaking scenes each character has.  They can be hidden by clicking the Column

icon and clicking to deselect.

Additional custom traits may be created by clicking the Column icon on the right of the

Filter by… field and clicking Add Trait.  Enter the trait and click OK.  The new column

will be displayed to the right of the existing columns.  New columns may be moved by

dragging them to a different location. 
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The number of dialogues a character has is measured by the paragraph, not by the

word.  To see how many words a character speaks, run a Character Report.

As in the other sections of the Navigator, the columns containing these statistics can

be sorted in ascending or descending order to determine which characters have the

most presence in the story and which have the least.

To create a new value in a trait column, click into a character's cell and when the

blinking cursor appears, type in a new value:

Press Enter after the label has been added and this label will be available for labeling

other characters as they are added.

To assign an existing label to a character, click into the character’s cell in the

appropriate column and type the first few letters of the desired label or click the

dropdown arrow to the right of the cell and choose the desired label.  When the

desired label is highlighted, press Enter on the keyboard to accept the choice. 

https://manuals.finaldraft.com/smart/project-my-manual/reports/a/CharacterReport
https://manuals.finaldraft.com/smart/project-my-manual/reports/a/CharacterReport
https://manuals.finaldraft.com/smart/project-my-manual/reports/a/CharacterReport
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  A custom trait may be a specific descriptor, such as Color > Purple / Blue / Green, a

general descriptor, such as Age > Teens / 20s / 30s, or an adjective, such as Honest > Yes /

No.

The data in the Characters section of the Navigator can be exported to CSV by clicking

the CSV icon on the left of the Filter by… field.  See Exporting Scene Navigator data.

To remove a non-speaking character from the script

A non-speaking character may be removed from every scene in the script by right-

clicking or Control + clicking on that character’s row; a context menu will be displayed

and if the character has no dialogue anywhere in the script, the command to remove

this non-speaking character will be enabled.

If the character does have dialogue in at least one scene, this command will be

disabled. Note that there is no confirmation dialogue when removing a non-speaking

character from a script.
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This function is useful for removing a non-speaking character that has been renamed

in, or removed from, this draft or if a character used to have dialogue but no longer

does.
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1.19.2.1. Inclusivity Analysis

At the bottom of the Characters Navigator are three charts that graphically illustrate

the script’s demographic (or other) statistics.

This tool can be used to compile statistics on how many characters of a certain type

are in the script, how much dialogue certain types of characters haves, and how many

scenes certain types of characters have individually or together with other types

of characters.

"Character types" can refer to anything -- typical delineations such as age, ethnicity, 

gender and orientation, among others, are default traits available for use -- but the user

can create any other necessary traits, such as height, disposition, honesty, species, political

affiliation or relationship to the main character.

· Characters

· Dialogue

· Scenes

· Resizing the Charts

· Exporting

· Screenshot

https://manuals.finaldraft.com/smart/project-my-manual/characters-nav
https://manuals.finaldraft.com/smart/project-my-manual/dialogue-nav
https://manuals.finaldraft.com/smart/project-my-manual/scenes-characters-nav
https://manuals.finaldraft.com/smart/project-my-manual/resizing-the-charts
https://manuals.finaldraft.com/smart/project-my-manual/resizing-the-charts
https://manuals.finaldraft.com/smart/project-my-manual/resizing-the-charts
https://manuals.finaldraft.com/smart/project-my-manual/resizing-the-charts
https://manuals.finaldraft.com/smart/project-my-manual/resizing-the-charts
https://manuals.finaldraft.com/smart/project-my-manual/exporting-characters-nav
https://manuals.finaldraft.com/smart/project-my-manual/screenshot-characters-nav
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1.19.2.1.1. Characters

Choose a trait from the Trait 1 dropdown menu on the right to set a parameter in this

chart.  In the example below, with Age as Trait 1, the chart shows that 7% of the

characters are in their 60s, 7% are in their 40s, 7% are in their 30s, etc.  Sixty

percent are undefined:

A second parameter may be added by choosing another trait from the Trait 2

dropdown menu.  In the example below, the chart shows not only the age breakdown,

but also the gender breakdown:

Thirty-three percent of the cast are female, 13% are male and 13% are undefined.  Of

the female characters, 7% are in their 60s and 7% are in their 80s and of the male

characters, 7% are in their 40s.

To clear the second trait, choose the blank top row of the Trait 2 dropdown menu.

 Trait 1 must have a value.
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1.19.2.1.2. Dialogue

This chart shows the percentage of dialogue spoken by each group of characters.  In

the example below, with Age chosen as Trait 1, 35% of the dialogue is spoken by

characters whose age is between 19 and 40, 6% by characters in their 40s, and 6% by

characters in their 30s.

Adding a second trait (Gender) shows that males spoke 35% of the dialogue and

females spoke 49%.  Six percent of the dialogue was spoken by males in their 40s and

6% by females in their 30s.
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1.19.2.1.3. Scenes

This chart shows the percentages of scenes in which certain groups of speaking and

non-speaking characters appear.  When Trait 1 is chosen (required), the Characters

Who Are… dropdown (opened by clicking the Settings icon at the right) is automatically

populated with the values in that category (Ethnicity, in this example):

In another example, the objective is to find the number of scenes in which females

speak.  Trait 1 is set to Gender and the Scenes With... value is set to 1.  The chart will

display the percentage of scenes with at least one female:

The chart shows that females appear in 97% of all scenes and speak in 71% of them. 

In 26% of the scenes, more than one female speaks.  Three percent is undefined.

If (for example) the Scenes With number is changed from 1 to 2, the Ethnicity of Black

and the Gender of Female are specified, the query becomes how many scenes have

two Black females.  The resulting sunburst chart indicates that there are no scenes

with two Black females: 
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In the Scenes with <number>… field, a digit must be entered to set the minimum

number of characters in each scene who meet the Trait 1 criterion or both of the Traits

1 and 2 criteria.  The number must be at least 1.
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1.19.2.1.4. Resizing the Charts

A chart can be resized by dragging the section divider line right or left.  Enlarging one

chart will shrink the chart next to it:

All charts can be resized by dragging the vertical divider handle up or down:
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1.19.2.1.5. Exporting

Results of the Inclusivity Analysis can be exported to CSV by clicking on the CSV icon on

the left side of the Navigator tabs Filter by… field.  See Exporting Scene Navigator for

further instructions on importing the CSV file into a spreadsheet.
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1.19.3. Managing Columns

To add a column, click the Column icon on the right of the Tags Navigator tab button:

A context menu will appear with column choices (“Show…”), depending on which

Navigator tab is active:

The currently displayed columns will be listed; to remove a column, click the menu

item.

Moving a Column

Any column (except Order) can be moved by dragging it to a new location.
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Resizing a Column

Any column can be widened or narrowed by clicking and holding either the left or right

border and dragging left or right to expand or contract the column's width.

Viewing a Cell in a Narrow Column

If a column is too narrow to display all of its contents, click and hover over it and a

popup will open that displays all of the text in the cell:
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1.20. Panels

The Panels section contains information about the various ways Final Draft can display

a document.

Final Draft's Panel system displays the Script panel, Index Card panel and / or Scene

View individually or any two of these at a time by splitting the screen vertically or

horizontally.

This feature gives the user the flexibility to tailor the display to the way he or she

wants it to work. Some examples:

· Use only the Summary Cards view to fill the screen with story beats or plot

points, giving a high-altitude view of the project that can help structure the

story;

· Split the screen and with Script > Page view in both panels, display Scene 1 and

Scene 100 at the same time. This can assist in ensuring that (for example) an

important conversation in Scene 1 is accurately recalled in Scene 100;

· Have Scene View in one panel and script pages in another to easily see what

scenes precede and follow the scene that is currently being written.

There are many combinations of script pages, card views, scene views and horizontal

or vertical splits.

 Take time to experiment with the Panels system to see how it can best work for you.
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1.20.1. Script Panel

The Script panel is the standard textual view of the script. The Script panel has three

different display modes: Normal View, Page View and Speed View. The Normal and

Page views are WYSIWYG (What You See Is What You Get) displays, meaning that the

font, text layout and pagination are presented on the screen exactly as they will be

printed. Speed View is WYSIWYG except for pagination.

Script - Normal View

Choose Normal View to display the text of the script with all active components: page

breaks, page numbers, dialogue breaks, mores, continueds, headers and footers. See

View > Normal View for more information.

Script - Page View

Choose Page View to display the text of the script on realistic-looking script pages, with

all active components: page numbers, dialogue breaks, mores, continueds, headers

and footers. See View > Page View for more information.

Script - Speed View

Choose Speed View to display the text of the script as if it were a single, continuous

page, which means more of the text appears on screen. Speed View looks like Normal

View but without any of the active components. See View > Speed View for more

information.



404

1.20.2. Index Card Panel
The Index Card panel is designed to approximate a common way scripts are

developed, structured and annotated. Each card represents one scene.

A scene is defined as extending from the first letter of a scene heading to the last

possible punctuation mark or letter before the next general, scene heading or

transition element.

Cards are ordered in a left-to-right, top-to-bottom fashion. This section describes

functionality that is specific to the Index Card panel. For discussion of functionality

common to both the Index Card panel and Scene View, see Scene View and Index Card

Panels.

The top line of each card contains the scene’s scene heading, scene number (if any)

and page number. Cards (scenes) may be added in both Index Cards views and the

number of columns of cards viewed at any time may be changed. Index Cards may be

viewed along with the Script (see following).

 Most functions and commands that are used to write or edit the script are not

available in the Index Card panel. You must be in the Script panel to access them.

Index Card Panel Display Modes

The Index Card panel has two display modes, Summary and Script, which simulate the

two sides of a physical index card. The Summary display is blank initially and available

for the user to type in notes pertaining to the scene:
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The Script side contains some of the script text from that scene:

To change the display mode of an Index Card panel, go to the View menu and choose

Index Cards > Script or Index Cards > Summary.

- or -

Right-click the mouse on any card and choose Script View or Summary View from the

context menu.

Summary Cards

In addition to the scene heading, scene number and page number, the Summary cards

contain any notes written that pertain to the scene.

Example: A useful Summary card might contain this text (without quotes): "Bob

confronts Sue about the secret documents." This is a concise description of the story

beat or plot point conveyed in this scene. Additional notes about what happens in the

scene may also be added.

 Creating a set of Summary cards with one story beat or plot point per card may be

a good way to structure a script, before you go to pages. Arranging and rearranging the

cards until your story is exactly where you want it can mean less rewriting time.
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To add summary text to an Index Card 

1. Click once in the summary area of an Index Card;

The cursor appears in the summary text area of the Index Card.

2. Type in any text;

3. Click anywhere else in the panel to apply the changes to the card.

Script Cards

The Script cards display text from the scenes in the actual script -- as much of the

beginning of the scene as the card can hold.

The amount of text the card can hold depends on the size of the card, which depends

on the View > Cards Across setting. If more cards are displayed, the cards are smaller

and less text is visible.

Text in Script cards cannot be edited but the scene heading may be edited.

Editing the Scene Heading

Edit the scene heading of a scene in either display mode of the Index Card panel.

To edit a scene heading in an Index Card:

1. Click the scene heading in an Index Card;

The cursor appears in the scene heading text area of the Index Card.

2. Edit the scene heading;

3. Click anywhere else in the panel to apply the changes to the card. Any changes

made to the scene heading in an Index Card will be reflected in the actual script.
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1.20.2.1. Changing Fonts and Font Size

Index Cards can use any font and font size available on your computer.

 The default font for the Index Card panel is Arial 12.

 Changing the font/font size of the Index Cards does not affect the font/font size of

the script.

 If you transfer your script to another computer, the font / font size might change

due to unavailability of a particular font/font size on the second computer.

To change the font and font size of Index Cards, choose Format > Font and all font

settings are available.

The Index Cards appear in the selected font and size. The font changes for all the text

in all the Index Cards in the script. The font cannot be changed for individual index

cards or ranges of text in the summary.
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1.20.2.2. Printing Index Cards

The Index Card panel may be printed to actual index cards, regular paper or special

card stock made by Avery and other vendors.

To print Index Cards: 

1. Choose File > Print;

2. Set the options as desired;

3. Click OK;

The standard Print dialogue appears. 

4. Choose the number of copies to print, page range, etc.;

5. Click OK.

 The current display mode of the Index Card panel (Summary or Script) prints.

Print Cards dialogue

The Print Cards dialogue allows the user to configure how the cards will print.
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Layout

Index Cards

Prints to index cards. Choose to print on either 3x5 or 4x6 index cards.

Index Card Paper

Prints to pre-cut perforated index card stock.

Custom

Prints to custom-size paper. When this option is chosen, the Across and Down

adjustment pop-up lists become available so the number of cards that will print on a

page can be set. Since all printers are different, some experimenting and test prints

may be necessary to get the desired results.

To change the number of cards that will print on a sheet, enter or select numbers in

the Across and Down pop-up lists.
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Options

Selected Cards Only

If this option is selected, only the selected cards in the panel print.

Frame Cards

If this option is selected, each card prints with a black border around it.

Print Gray Background

If this option is selected, a gray background prints behind the cards.

To print on index cards

1. Select the Index Card layout option;

2. Select “3x5” or “4x6” from the Card Size dropdown;

3. Click OK and the standard Print dialogue appears;

4. Make sure the index cards are placed in the manual feed tray of the printer. See

the printer’s documentation for instructions on using the manual feed tray to

print small paper sizes;

1. Click OK/Print in the Print dialogue.

 Some printers are unable to print on paper as small as 3x5 (or even 4x6) index

cards.
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1.20.2.3. Index Card Context Menu

Right-click click anywhere in the panel to access the Index Card panel context menu.

Summary View / Script View

Toggles between Summary View and Script View. The current card view will have a

check-mark next to it:

Insert New Scene

Creates a new Index Card. See Insert > New Scene.

Insert Non-Speaking Character

Inserts a non-speaking character into the scene represented by the currently-selected

card.  See Insert > Non-Speaking Character.

Send to Script

Sends the Summary content in the card as an Action paragraph to the scene on the

page.  See Send to Script.

Scene Colors

Assign or change the selected scene’s color:
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Choose Custom to display a standard Windows color picker, which can be used to

create a custom color to assign to the selected scene.
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1.20.3. Scene View

Similar to the Index Card Panel, Scene View also gives a scene-only view of the project.

Each row in Scene View contains a scene's scene heading, the first line of action, the

scene title (if one has been entered) and the first line of the scene summary (if one has

been entered):

Editing Scene View fields

Edit the Scene Heading and Scene Title in Scene View.

To edit the Scene Heading of a scene in Scene View

1. Select the scene to be edited;
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2. Click once on the Scene Heading;

3. Enter or change the text;

4. Click anywhere else in the panel to apply the changes to the scene.

To edit the Title of a scene in Scene View

1. Click once on the Title;

2. Enter or change the text;

3. Click anywhere else in the panel to apply the changes to the scene.

 You cannot edit the action row in Scene View.

 When you select a scene, the editable fields display ghosted grey text that indicates

where you can type.

Tab key

Edit the next or previous editable section in Scene View by hitting the Tab key to move

to the next section or Shift + Tab to move to the previous editable section. If changes

have been made in the current editable area, when the Tab key is pressed those

changes are applied to the scene.

Scene View Fields

Hide or show the scene title, summary and/or action in Scene View. Hiding one or

more of the Scene View items reduces the height of each row which allows more

scenes to become visible on the screen.
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 To hide the Scene Title and/or the Action and/or the Summary, go to View > Hide

Action / Scene Title / Summary

- or -

right-click and choose Hide Action / Scene Title / Summary from the context menu.

The View > Hide Action / Scene Title / Summary menu item now changes to View >

Show Action / Scene Title / Summary and the context menu now has a Show Scene

Title / Action / Summary command instead of a Hide Scene Title / Action / Summary

command.

Note: Hiding or showing Action / Scene Title / Summary text applies to all scenes;

changing a color applies only to the selected scene. 

 You cannot hide the scene heading in Scene View.

Scene View Context Menu

Right-click anywhere in the panel to access the context menu. In addition to menu

items for hiding or showing Action / Scene Title / Summary text, it has:

Insert New Scene

Creates a new Scene row.

Insert Non-Speaking Character

See Insert > Non-Speaking Character.

https://manuals.finaldraft.com/smart/project-my-manual/non-speaking-character
https://manuals.finaldraft.com/smart/project-my-manual/non-speaking-character
https://manuals.finaldraft.com/smart/project-my-manual/non-speaking-character
https://manuals.finaldraft.com/smart/project-my-manual/non-speaking-character
https://manuals.finaldraft.com/smart/project-my-manual/non-speaking-character
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Scene Colors

Changes the selected scene’s color. The scene will retain this color in both Index Card

views as well.

Printing Scene View

Like the Index Cards, Scene View may be printed.

To print Scene View:

1. Choose File > Print;

2. Choose print settings;

3. Click OK (or Cancel).
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1.20.4. Scene View and Index Card Panels
Both the Index Card panel and Scene View share many functions that work the same

way. This section describes those functions for both types of panels.

Selecting Scenes 

Select more than one scene using the mouse by holding down the Shift or Control

keys when a scene is clicked on.

To select a range of scenes using the mouse

1. Click on a scene that will be either the start or the end of the range of scenes to

be selected;

2. Hold down the Shift key and click the scene to be the other end of the range of

scenes to be selected.

The range of scenes between and including the two scenes clicked on are selected.

To select individual scenes or add a scene to the set of selected scenes

Hold down the Control key and click an unselected scene. The scene clicked on is

added to the set of selected scenes.

To remove a scene from the set of selected scenes

Hold down the Control key and click a selected scene. The scene clicked on is removed

from the set of selected scenes.

To select all scenes

The Edit > Select All command selects all the scenes in the script.  All scenes may be

selected with the keyboard using Control + A.
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Rearranging Scenes

Because many scenes are viewed at once, it's easy to rearrange them. Scenes can be

repositioned by selecting a scene or scenes then dragging and dropping them to a

new location.

Any changes made will be reflected in the arrangement of the script.

To reposition a scene or scenes: 

1. Select the scene or scenes to be moved;

2. Hold down the mouse button and drag the selected scene(s);

An indicator appears showing where the new scenes will be dropped if the mouse

button is released;

3. Release the mouse button.

The selection moves to the desired location. The other scenes shuffle to reflect the

new order.

Scenes may also be rearranged scenes with the standard Cut, Copy, Delete and Paste

commands available in the Edit menu. The Delete command removes all the selected

scenes. The Cut command removes the selected scenes and puts them on the

operating system's clipboard. The Copy command puts the selected scenes on the

clipboard but does not remove them from the script. The Paste command inserts the

scenes on the clipboard where the blinking cursor is positioned.

Keyboard Navigation

Use the keyboard to navigate among the scenes in Scene View or Index Card panel just

as in the Script panel for words and characters.
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If multiple scenes are selected, then the current scene is the last scene added to the

selection, and the anchor scene is the first scene selected.

 If the script is in Scene View, the following key combinations that refer to selections

within rows will not apply.

Arrow Keys

The Left Arrow key selects the previous scene and the Right Arrow key selects the next

scene in the sequence.

The Up Arrow key selects the scene in the same column as the current scene in the

previous row. The Down Arrow key selects the scene one row down.

The Shift + Right Arrow key combination selects the current scene and following

scenes one at a time. The Shift + Left Arrow selects the current scene and previous

scenes one by one.

The Control + Up Arrow key combination selects the first scene in the view and the

Control + Down Arrow key combination selects the last scene.

Home and End keys

The Control + Home or End key combination selects the first or last scene.

The Shift + Home or End key combinations selects the range of scenes from the

current to the first or last scene.

Page Up and Page Down Keys

The Shift + Page Up key combination scrolls the panel up one view, where a view is as

much vertical space that is visible in the panel and extends the selection to the scene
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one view up from the current scene. The Shift + Page Down key combination scrolls

the panel down one view and extends the selection to the scene one view down from

the current scene.

Insert New Scene

This command is only enabled when the active panel is an Index Card panel or Scene

View.

To insert a new scene

Select Document > Insert New Scene from the main menu or right-click on a Scene

View row or Index card and from the context menu select Insert New Scene.

The new scene is inserted after the currently selected scene. If no scene is selected,

the new scene is inserted at the end of the script.

Double-click to Go To Scene

Double-click on a scene in an Index Card panel or Scene View and the window is split,

if the other panel displays a Page view, Scene view or an Index Card view, the panel

scrolls to that scene and that panel becomes active.

· If the inactive panel is Script panel, the cursor goes to the beginning of the

scene and the script panel scrolls to keep the cursor in view;

· If the inactive panel is Scene View or an Index Card panel, the scene

corresponding to the one clicked on is selected and the panel scrolls to keep the

selected scene in view.

Coloring Scenes
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Assign any scene in a script a color, which makes the corresponding scene in Scene

View or the Index Card panel appear in that color. By default, a new scene has no

color.

To color a scene: 

1. Click on the scene in Scene View or an Index Card panel you wish to color;

2. Select Tools > Navigator and choose the Scenes Navigator (if it not is already

showing);

3. Select a color from the color chooser in the Scene Properties section; 

- or -

3. Right-click on the panel and select a color from the context menu;

The selected scene now displays in that color.

To change the color of multiple scenes at the same time:

1. Select more than one scene in the active Scene View or Index Card panel (see

Selecting Scenes, above);

2. Select Tools > Scenes Navigator (if it is not already showing);

3. Select a color from the color chooser in the Scene Properties section

- or -

3. Right-click on the panel and select a color from the context menu.

All of the selected scenes now display the new color.
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1.20.5. Send to Script -- Summary Cards

Copies a scene's summary text into that scene in the script. The text becomes a new

action paragraph at the end of the scene.

To copy a scene summary into the scene in the script

1. Select the scene from which the summary is to be copied. More than one scene

may be copied;

2. Right-click on one of the cards and from the context menu choose Document >

Send to Script;

- or -

2. Go to Insert > Send to Script;

- or -

2. On the keyboard press Control + Shift + C.

The summary text for each selected scene becomes an action element after that

scene’s scene heading. If there is already content in the scene, the summary

information will be added as an action element at the end of the scene. 
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1.20.6. Split (Horizontally/Vertically), Unsplit,
Swap
These commands determine how different panels will be displayed and arranged.

They are all parts of Final Draft’s Panels System.

The contents of each panel are determined by the View menu commands - the three

Script commands, the two Index Card commands and the Scene command (see View

Menu).

· Any single panel or combination of two panels may be displayed at once;

· The exact size and position on-screen of the panels may be changed;

· When a script is saved, the current Panels configuration is saved as well;

· When two panels are visible and one of the panels is an Index Card panel or

Scene View, navigate to a scene in the other panel by double-clicking on a scene

in the Index Card panel or Scene View. In other words, when a scene is double-

clicked, the panels are synched so that the same scene is in view in both panels.

Split (Horizontally / Vertically)

Divides the script into two panels.

To split panels

1. Go to View > Split Horizontally or Vertically or choose from the Split dropdown

menu in the toolbar:
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Whichever View is currently onscreen (Script, Index Cards or Scene View) will now

appear in two panels. For example, if Script - Page View is onscreen, choosing View >

Split Vertically would result in both panels containing script pages. 

2. Select one of the panels by clicking in it; a selection box appears around the

active panel;

3. Go to the View menu and choose another view for the active panel (Script, Cards

or Scene view), or click at the bottom-right of the screen to select another view

(in this example, Index Cards > Summary): 

The contents of the active panel will be changed to the chosen view.

Manually resize the panels by clicking and dragging the Splitter (usable when the

cursor is hovered over the dividing line between the two panels and becomes the

double arrow) and the Resize Box.  Adjust the panels to suit the screen and panel

configuration.

 When a script is saved, the current Panel configuration will be saved as well,

whether it is a single panel or multiple panels.

Unsplit Panels

Hides one of the panels. This command is disabled if only one panel is displayed.

To hide a panel

1. Select the panel that will remain displayed;

2. Choose View > UnSplit Panels or select the Unsplit button in the toolbar.
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The panel that is not selected will be hidden and the selected panel will resize to fill

the screen.

Swap Panels

Reverses the position of the displayed panels. This command is disabled if only one

panel is displayed.

To change the order of the panels, choose View > Swap Panels and the panels will

switch sides.
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1.20.7. Additional Script Views and Panels Notes

Script Views in Both Panels

Whichever Script view is in one panel (Normal, Page or Speed) will also be the view in

the other panel. It is not possible to display, for example, Normal View in one panel

and Page View in the other.

Script Views with Cards or Scene View

Change the Script View between Normal, Page and Speed without affecting the display

of either of the Index Cards or Scene Views.
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1.21. Tagging

To prepare a script for production, an Assistant Director, Unit Production Manager or

other specialist goes through the document to identify and label (“tag”) items that will

be needed for shooting and post-production.  This process is known as breaking down

a script.

In the past, the person breaking down the script used colored pencils to underline

items on the physical page – a specific color for (for example) props, another color for

special equipment, another color for live special effects.  The tagging function in Final

Draft allows the user to do this work electronically and in the Final Draft script

delivered by the writer(s) and approved by the appropriate personnel.  There is no

need for a separate program, a separate file or a hard copy of the script.

Because the tagging function is completely customizable – meaning that the user can

add and remove any categories he or she wishes and can tag anything in a script as

anything – there are many uses for tagging beyond breaking down a script for

production.  Tagging scenes and characters in various ways may reveal patterns or

rhythms in the story that the writer can continue or change.

Some examples:

· Tagging scenes by storyline: A-Story / B-Story / C-Story

· Tagging scenes by function: preparation / action / aftermath

· Tagging scenes by emotional value: sad / happy / confused

· Tagging characters by gender: male / female / pan

· Tagging characters by race: white / black / Asian

· Tagging characters by disposition:  enemy / friend / neutral



428

Tagging can be useful for members of a production crew as well.  The director of

photography can associate a camera package or lighting design with particular scenes;

the production designer can assign a certain look to a group of scenes and another

look to another group of scenes; the location manager can indicate what equipment

and resources must be available at which sites.

· The Tags Navigator
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1.21.1. Tagging an Item
1. Go to Production > Tags mode;

2. Highlight the word, phrase or paragraph to be tagged;

3. The tagging window will be displayed;

4. Choose a category from the dropdown menu;

5. The highlighted text will by default be shown as the name of the tag;

a. To tag the item as it appears on the page, for this scene only, click Tag or

press Shift + Enter on the keyboard OR;

b. To change the name of the tag (for example from “The Porsche” to “Bob’s

Car,”) enter a desired tag name in the Tag As field OR;

c.  To use an existing tag, choose it from the upper-right panel;

6. Choose Tag All to tag all instances of this item in the script;

7. Click OK to dismiss the tagging confirmation window.

In this example, “gold key” will be tagged as a Prop in the sample script that comes

with Final Draft 12, Tangle & Mossy:

1. Go to Help > Sample Scripts and choose Script;

2. Untitled Tangle & Mossy Script will open;

3. Scroll to the beginning of the script;

4. Go to Production and choose Tags Mode;

5. At the top of the script highlight “GOLD KEY”;

6. From the Category dropdown, double-click Props or click Props and then click

Tag All.  (Choose Tag All if “gold key” should be tagged as a prop in all scenes in



430

the script -- and in this example, it should.)   Click Tag All and all instances of

“gold key” will be tagged as a prop. 

“GOLD KEY” is now tagged as a prop in this scene.  Its tagged status and category is

indicated by its brown text:

However, this prop is referred to in various places in the script as either "gold key" or

"key."  Tagging all instances of "gold key" will not identify or tag "key" as the same

prop, so "key" must be tagged as "gold key" as well.  To do so, find an instance of "key"

in the script (p.9) and highlight it.  The tagging window will be displayed and the

default tag will be "key"; choose "GOLD KEY" from the Reuse an Existing Tag field to

replace "key" with "GOLD KEY" and click Tag All:

Now all instances of "gold key" and "key" will be tagged as the same item.

 When Final Draft is not in Tags Mode, all tagged items will revert to the default

script text color (most likely black in normal mode and gray in Night mode).  When Final

Draft is placed in Tags Mode again, all tagged items will again be displayed in their

respective categories’ assigned color.
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1.21.2. Linking a Character with Tagged Items
Throughout a Script

The tagging function also enables associations to be set up so that, for example, a

prop or a piece of wardrobe that is always with or on a character will be tagged

wherever that character appears.

As an example, in the sample script that ships with Final Draft, Tangle and Moss,

whenever the character of Tangle is seen, she has the gold key with her; the member

of the production team responsible for props wants this noted whenever Tangle is in a

scene.

As Gold Key (and key) have been tagged as a prop, to associate this prop with Tangle

in every scene:

1. If it is not already open, open the Tags Navigator (Tools > Navigator or from the

toolbar, choose Navigator > Tags);

2. At the top of the bottom right panel, adjust the dropdown menu (if necessary)...

 

...to All Tags:
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3. Double-click Tangle;

4. Click the plus icon at the bottom right of the window;

5. From the list, choose Gold Key and click OK:

6. Go to the Production menu and click Tag All Characters.

From this point on, wherever Tangle appears in the script, the Gold Key will be

indicated in the Navigator and in reports as present in the scene as well.  Note that in

the All Tags window, a link icon appears next to Tangle to indicate that there are one

or more items linked to her:

To illustrate that the Gold Key is now indicated in every scene in which Tangle appears,

the Gold Key tag has been added to the Tags Navigator with the Show Tag:

The Tags in Scene with Category window now indicates the Gold Key as a prop in the

scene and the Tags in Scene window indicate the Gold Key and Tangle as present in

this scene.
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 The Tag All Characters command may be used repeatedly as additional script-

wide tags are linked to a Cast Member or script-wide tags are linked to other Cast

Members.

If there is a scene in which Tangle is not supposed to have the Gold Key, its tag can be

removed from that scene.

1. In the Tags Navigator, click the scene to display the tags for that scene;

2. In the Categories panel, click All or Props;

3. In the Tags in Scene with Category window, click Gold Key and then the minus

sign.  A prompt will appear asking whether to remove this tag from the entire

script or this scene only; for the purposes of this example, choose Scene Only:

The Gold Key tag is removed from this scene but is still tagged in all other scenes.
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1.21.3. The Tags Navigator
If the Navigator is not onscreen, go to Tools > Show Navigator and click the Tags tab.

The Tags Navigator is customizable and configurable in the same way as the other

Navigators – the ability to sort columns, reorder columns, resize columns, add and

remove columns and resize the panels.

To enter Tags mode, click the Tags icon on the left side of the menu bar.  To exit Tags

mode, click the icon again.  This is the same as toggling Tags mode on and off under

Production > Tags Mode.

· The Scenes Table

· The Categories Window

· Importing Categories from Another Script

· The Tags in Scene with Category Window

· The All Tags / Tags in Scene / Tags with Category Window

· Tagging Character Attributes
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1.21.3.1. The Scenes Table

The table section of the Navigator displays a list of the scenes in the script, along with

several default columns with standard information about each scene (Order, Scene #,

Title, Location, Color and Page).

In addition to the catch-all Tags columns, more detailed information can be displayed

when additional columns are added.  Each individual tag, category, list of tags (shown

by default) and list of categories may be selected as a column in the Tags Navigator

table:

Show Tag

In the following example, the Gold Key is tagged as a Prop and has been selected as a

column in the Navigator:

When a tagged item is selected as a column, its presence in a scene is indicated by a

number, which is the number of times that item appears in the scene:
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Show Category

When a category is selected as a column, the tagged item from that category appears

in the scene row by name:

In this example, the two tagged props in the "VARIOUS SPOTS JUST OFF THE ROAD"

scene, the Gold Key and the Necklace, are indicated:

The Tags column is shown by default. It displays all tags associated with each scene.  If

there are many tags to be displayed, the Tags column can be widened to

accommodate them.



437

When the categories list is selected as a column, categories to which tags have been

assigned in each scene appear in the scene row by name.
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1.21.3.2. The Categories Window

The first of the three windows in the lower section of the Tags Navigator, this window

displays the categories of tags available in this script.  The standard production

categories from a leading scheduling program are duplicated here.

Any category on the list may be removed except for All. To remove a category, select it

and click the minus sign at the bottom left of the window.  A confirmation window will

be displayed that contains all of the tags that will be removed from the script if their

parent category is deleted.  Click Delete to confirm the deletion or Cancel to cancel this

operation. 

To edit a category, double-click it to display its properties window.  Here the name may

be edited and the text color, highlight and style may be changed:

To rearrange the list order, select a category and click the up- or down-pointing arrow

at the lower right of the panel to reposition it:
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The list can be customized by adding, removing and re-ordering categories.

To add a new category:

1. Click the plus sign at the bottom left of the window:

1. In the Category Name field enter the name (in this example, “Aerial Unit”);

2. Optionally choose text color, text highlight and / or text styling (bold / italic /

underline) (in this example, underlined text and cyan background);

3. Click Add.

The new category is visible at the bottom of the list.
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1.21.3.3. Importing Categories from Another
Script

If an already-tagged script (or template) contains a set of categories that the currently-

open script should have as well, this set of categories may be imported in order to

eliminate the need to re-create them.

1. Click the left-pointing arrow next to the Categories label;

2. Click OK to continue the import (or Cancel to return to the Tags Navigator);

3. A standard Windows Open dialogue opens;

4. Navigate to the script (or template) whose categories are to be imported and

double-click it (or single-click it and click Import).

All categories from that script (or template) will overwrite all categories in the

currently-open script.  This cannot be undone.



441

1.21.3.4. The Tags in Scene with Category
Window

This second window lists the tags present in the scene currently selected in the Tags

Navigator table and in the category selected in the Categories window to the left.  For

example, if in the Categories window Props is the selected category, all props that

have been tagged in the currently-selected scene will be listed in the Tags in Scene

window.  To display all tags assigned to the currently-selected scene, choose All.

For details on adding a new tag to a scene (the plus sign at the bottom left of this

window), see Tagging in the Navigator.

To remove a tag from a scene, select the tag and click the minus sign at the bottom left

of the window.  A confirmation window will be displayed that offers to delete the tag

from the entire script or this scene only and the option to cancel this operation.
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1.21.3.5. The All Tags / Tags in Scene / Tags with
Category Window

This third window displays three lists, which are selected by clicking the dropdown

arrow next to the box label:     

All Tags contains all tags in use in the currently open script.

Tags in Scene contains all tags in the scene currently selected in the Tags Navigator

table above.  If Tags in Scene is selected and the Categories windows is set to display

All, the lists in the two windows are identical.

Tags with Category contains all tags in the category selected in the Category window.

To remove a tag from the script, select it and click the minus sign at the bottom left of

the window.  A confirmation window will be displayed that allows the user to confirm

deletion of the tag from the script or to cancel the operation.
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1.21.3.6. Tagging Character Attributes

Tagger can be used to display data in a graphical way.  In this example, we will plot

several characters’ relationship to the main character.

We will tag characters in Tangle and Moss as Enemy, Friend and Neutral:

1. Go to Help > Sample Scripts > Script;

2. Open the Tags Navigator;

3. Click the plus sign at the bottom left of the Categories window;

4. In the Category name field, type in “ENEMY” (without quotes):

5. Click Add;

6. Click the plus sign again and add a “FRIEND” category;

7. Click the plus sign again and add a “NEUTRAL” category;

8. In the script, scroll toward the bottom of Page 1 and tag all instances of HEAD

MAID as ENEMY;

5. Tag all instances of UNCLE as NEUTRAL;

6. Tag all instances of MOSSY as FRIEND.

To view the characters in their scenes by disposition:
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1. Click the Column editor icon or right-click the column header row;

2. Click Show Category:

1. From the dropdown, choose ENEMY;

2. Repeat to select NEUTRAL and FRIEND.

The three columns will be displayed and indicate whether Tangle has an enemy, a

neutral or a friendly relationship in that scene:
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1.21.4. Tagging in the Navigator
Scenes can be tagged in the Tags Navigator.  In this section, scenes will be tagged in

the Navigator as A Story, B Story or C Story.

1. Go to Help > Sample Scripts > Script to open Tangle and Mossy;

2. If it is not already, open go to Tools > Navigator and choose Tags Navigator or

from the toolbar icon, choose Tags Navigator;

3. Click the plus sign at the bottom left of the Tags in Scene with Category window:

4. In the Category Name field enter STORYLINE:

5. Optionally choose text color, text highlight and / or text styling (bold / italic /

underline) (in this example, underlined text and cyan background);

6. Click Add; the STORYLINE category is now displayed on the list;

7. In the Navigator’s scene table, double-click the scene to which the tag is to be

added;

8. Click the plus sign at the bottom left of the Tags in Scene with Category window;

9. In the Tag As field, type in “A STORY” (without quotes):
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10.Click Tag to tag this scene as being part of the A Story;

11.Double-click another scene row in the scene table;

12.Click the plus sign at the bottom left of the Scene Tags window;

13.In the Tag As field, type in “B STORY” (without quotes);

14.Click Add;

15.Click another scene row in the scene table;

16.Click the plus sign at the bottom left of the Scene Tags window;

17.In the Tag As field, type in “C STORY” (without quotes)

18.Click Add.

To view the scenes by their Storyline tags:

1. Click the Column editor icon or right-click the column header row;

2. Click Show Category:

1. From the dropdown, choose STORYLINE:

The Storyline column will be displayed and will indicate whether a scene is A Story, B

Story or C Story.
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1.22. Toolbars

The Toolbars section contains information on various parts of the Final Draft user

interface.

· The Ribbon Menus

· Recent Documents / Exit

· The Quick Access Toolbar

· The Element Dropdown Menu

· Customize Status Bar

· The View Mini-bar
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1.22.1. The Ribbon Menus

Final Draft 12's default view is the Ribbon toolbar, which contains groups of icons that

in the past were contained in menus.

To hide the Ribbon menu and replace it with the Classic menu and toolbar

configuration, go to View > Classic View.

To hide the Classic view and replace it with the Ribbon toolbar, go to View > Switch to

Ribbon View. 

To minimize the Ribbon and leave the Quick Access toolbar, choose that option from

the Quick Access toolbar menu.
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1.22.2. Recent Documents / Exit
In the upper left corner of the application window is a popup menu that displays the

last opened files.

Click the desired file to open it or press the appropriate number key on the keyboard

to open it.

Close Final Draft by opening this popup menu and clicking Exit.  A Save prompt

appears if there are any unsaved documents open.
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1.22.3. The Quick Access Toolbar
The Quick Access toolbar is a small, customizable toolbar to which frequently-used

commands may be added.

To customize it, click the down-pointing arrow and this menu is displayed:

Choose More Commands and this sheet is displayed. Click the first dropdown menu

and choose the command category -- in this example, the command we want is

Cascade, which is in the Format category:

Choose Cascade and click Add. The Cascade icon will be added to the Quick Access

Toolbar:
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Adjust the order of icons in the toolbar by moving one or more up or down via the Up

/ Down arrows on the right of the window.

To remove all additional icons from the Quick Access Toolbar and return it to the

default set, click Reset. Additional icons can be added again, if desired. 

The Quick Access Toolbar may be displayed below the Ribbon instead of above it.

Check that box to reposition it. 

To change a keyboard shortcut combination, click Customize and the Keyboard

Customization dialogue will appear.
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1.22.4. The Element Dropdown Menu

The Element dropdown menu serves two functions. The first indicates the element

type of the paragraph in which the cursor is currently positioned. In this example, the

cursor is in the paragraph that starts with "CLOSE ON:".  This paragraph is listed as a

Shot paragraph:

The second function is to change the element type of the paragraph in which the

cursor is currently positioned, if necessary. In this example, it would be better if

"CLOSE ON" were rendered as a Scene Heading.  While it may not look incorrect, if this

script has is its scenes numbered, as a Shot this title would not get a scene number

when it should.

With the cursor anywhere in the paragraph, click the down-pointing arrow next to the

Element dropdown menu and choose Scene Heading:

This title is now listed as a Scene Heading and will get a scene number if / when the

scenes are numbered.
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1.22.5. Status Bar

At the bottom left of each script window is a display of information about the script

and the paragraph in which the cursor is currently positioned.

· Scene Number

· Page X of Y

· Element Indicator

· Tab / Enter key Information

· Revision Mode

· Customize Status Bar

· Macros
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1.22.5.1. Scene Number

Indicates the scene number of the paragraph in which the cursor is currently

positioned. If the script's scenes have not been numbered, this reads “No Scene.”
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1.22.5.2. Page X of Y

Indicates the number of the displayed page and the total page count of the active

document.



457

1.22.5.3. Element Indicator

Indicates the element type of paragraph in which the cursor is currently positioned.  In

this example, the blinking cursor is in a Dialogue paragraph.
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1.22.5.4. Tab / Enter key Information

Indicates which new element will be inserted when the Tab or the Enter key is

pressed.  In this example, pressing the Tab key will insert a new Parenthetical

paragraph, pressing the Enter key will insert a new Action paragraph, and pressing the

Control key will display all of the element/keyboard number shortcuts.

If the blinking cursor is not at the end of a paragraph waiting for an Enter or Tab

keystroke, the Status Bar will read "Ready."
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1.22.5.5. Revision Mode

When a script is placed into Revision Mode, Tab / Enter key information is replaced by

*Revision Mode*.
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1.22.5.6. Customize Status Bar

All components of the Status Bar, including the View Mini-Bar, can be displayed or

hidden by right-clicking anywhere on the Status Bar and checking or unchecking the

components to be displayed or hidden.
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1.22.5.7. Macros

The macro name is the abbreviation displayed in the Status Bar at the bottom of the

script window when either the Control + [number] or Control + Alt + [number] or

Control + Alt + Shift + [number] keys are pressed.

Control:

Control + Alt:

Control + Alt: + Shift:

See the Macros section for more information.
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1.22.6. The View Mini-bar
· Focus Mode

· Night Mode

· Document View Options

· Zoom
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1.22.6.1. Sprint Timer

Opens a clock that counts down a user-set number of minutes. The default time for a

writing sprint is 25 minutes but this number may be highlighted and the desired

number of minutes entered. The minimum number of minutes is 1 and the maximum

number is 999.

When the desired number of minutes has been typed in or if the 25-minute writing

sprint is acceptable, press Start Sprint to begin the countdown.

Click away from the Sprint Timer or press the Escape key on the keyboard to hide it;

click the icon to display it. Hiding it does not stop the countdown.

At any point in the writing sprint, the countdown may be suspended temporarily by

clicking the Sprint Timer icon and pressing the Pause button. When the Pause button

is pressed, the button converts to the Resume button. Press the Resume button to

restart the clock from the point at which it was paused.

At any point in the writing sprint, the countdown may be cancelled by clicking the

Sprint Timer icon and pressing the End Sprint button. The default number of 25

minutes will be restored.

When the set time has elapsed, the Sprint Timer will pop up and present the user with

the option to begin another writing sprint (the Reset button) or open the computer's

default web browser to their Twitter page (the Twitter button), where the user can

tweet about his or her writing progress to followers.
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1.22.6.2. Focus Mode

Click the Focus mode icon at the lower right of the application window:

Focus mode displays the current document (whether Pages, Cards, Scene View or any

combination of views) without the menu bar, toolbar, tab bar, Outline Editor or ruler at

the top of the screen and with the Final Draft document window maximized. 

To exit Focus mode

Press the Escape key on the keyboard

- or -

move the mouse arrow to the very top of the screen and hold it there until the menu

bar and toolbar are displayed. Go to View > Focus mode; the document window will be
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restored to its previous smaller size and the menu bar and toolbar will be visible

again;

- or -

click the Focus mode icon at the lower right of the application window.
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1.22.6.3. Night Mode

Switches between the default color scheme and Night Mode.

The default color scheme displays black text or markings on a white field and Night

Mode displays white text or markings on a dark gray field.

Night Mode is available for all script page views, the SmartType window, the Navigator,

the ruler, the Beat Board and the Outline Editor.

See Document > Page Layout > Colors for more color options.
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1.22.6.4. Document View Options

Click an icon to change the view mode of the panel currently in focus:
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1.22.6.5. Zoom

The Zoom slider allows the user to resize the page to any magnification chosen

(expressed as a percentage).  Click and hold the slider and move it left to reduce the

page display, right to enlarge it:

- or -

click the minus sign on the left to reduce the page display or click the plus sign on the

right to enlarge it. 

This function is only available when the document is in a script page view (Normal,

Page or Speed View).  The slider will not resize a Card or Scene view.

The Zoom popup menu allows the user to choose a pre-set magnification size.  A

custom value between 50-300 may also be typed in; press Enter to scale the script to

that percentage.

 For very high resolution screens, setting the Zoom preset to Page Width will

automatically enlarge the page and the text to an appropriate size not otherwise available.
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All components of the Status Bar, including the View Mini-Bar, can be displayed or

hidden by right-clicking anywhere on the Status Bar and checking or unchecking the

components to be displayed or hidden. 
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1.23. Classic View

Final Draft 12's default view is the Ribbon, which contains groups of icons that in the

past were contained in menus:

To hide the Ribbon menu and replace it with the Classic menu and toolbar

configuration...

...go to View > Classic View.

To hide the Classic view and replace it with the Ribbon toolbar, go to View > Switch to

Ribbon View.

· Classic Menus

· Repositioning and Resizing Toolbars
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1.23.1. Classic Menus

Final Draft 12's default view is the Ribbon, which contains groups of icons that in the

past were contained in menus.

The Classic Toolbar view displays icons in rows that can be undocked and turned into

floating tool palettes. These tool palettes can be positioned anywhere on the screen.

Each document window has a separate toolbar that is docked to that window.  

Toolbars provide quick and easy access to commands without having to pull down any

menus or press key combinations. Almost every toolbar function can also be

performed using menu commands and / or key combinations.  The user may modify

the commands that appear on the toolbar. There are multiple toolbars, each of which

can be shown, hidden or repositioned.

· Toolbars Submenu

· Customize Classic Menus
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1.23.1.1. Toolbars Submenu

Located in the View Menu, the Toolbars submenu contains menu items to show and

hide the available toolbars and the status bar.

To Hide (or Show) any of the toolbars

Choose View > Toolbars > [name].

The designated toolbar either disappears or reappears. A check mark on the menu

indicates that a toolbar is visible.
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1.23.1.1.1. Show / Hide Toolbars

To Hide (or Show) any of the toolbars

Choose View > Toolbars > [name].

The designated toolbar either disappears or reappears. A check mark on the menu

indicates that a toolbar is visible.
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1.23.1.2. Customize Classic Menus
On the right end of each toolbar is a down-pointing arrow...

...which, when clicked on, opens an Add or Remove Buttons menu. Position the cursor

on this menu and a submenu will appear with two items: Standard and Customize.
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1.23.1.2.1. Standard Menus

Position the cursor on this menu and a list of available icons will be displayed. Icons

currently part of the toolbar will have a check on the left; to add an icon to the toolbar,

check its box. To remove an icon from the toolbar, uncheck its box.
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1.23.1.2.2. The Customize Menu

Select the Customize command here or under View > Toolbars > Customize to show

the Customize dialogue. In the Customize dialogue the user can customize the

contents of each toolbar and even create new ones.

· Commands

· Toolbars

· Keyboard

· Options
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1.23.1.2.2.1. Commands
The Commands tab contains a list of toolbar categories and a list of commands for a

selected category. When the Commands tab is visible, the user can add commands to

a toolbar and remove commands from a toolbar that is visible.

The commands in any visible toolbar may be changed when the Commands tab of the

Customize dialogue is selected.

To add a command to a visible toolbar

1. Select the Category that contains the command to be added to a toolbar;

2. Drag the command to be added from the Commands list and drop it at the

desired position on the toolbar.

To remove a command from a visible toolbar

1. On the toolbar, click and drag an item off the toolbar;
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2. Release the mouse button.
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1.23.1.2.2.2. Toolbars
The Toolbars tab contains options for showing and hiding toolbars and resetting

toolbars back to their default configuration.

The Toolbars list shows all the toolbars available in Final Draft. A check next to the

item indicates that the toolbar is currently visible.

To show or hide a toolbar

Check or uncheck one of the items in the Toolbars list.  The change in the main

window will be visible immediately.

To reset a toolbar to its default configuration

Select the toolbar in the Toolbars list and click Reset.
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The toolbar immediately reverts to its default configuration, which means it contains

only its default set of buttons. Reset All reverts all of the toolbars (visible or not) back

to their default configuration.

To show icon text labels

Check Show Text Labels to show captions in the toolbar buttons under the icons.
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1.23.1.2.2.3. Keyboard
The Keyboard tab of the Customize dialogue allows the user to set or change

accelerator keys for all the menu commands (and some others).

To add or change an accelerator key

1. Select a category from the Categories dropdown. The Commands list changes to

show all the commands that are available in that category;

2. Select the command to be added an accelerator key to. The current accelerator

key (if any) appears in the Current Keys list. A brief explanation appears in the

Description area;

3. Type the new accelerator key in the Press New Shortcut Key text field. For

example, if the accelerator for File > New... is to be Control + N, hold down the

Control key and type N;

4. Click Assign. The new accelerator key appears in the Current Keys list.
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To remove an accelerator key from a command

1. Select the Category of the command in the Categories dropdown;

2. Select the command in the Commands list;

3. Click Remove. The accelerator disappears from the Current Keys list.

Click Reset All to revert all the commands in Final Draft to their default accelerator

keys.
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1.23.1.2.2.4. Options
In the Options tab of the Customize dialogue the user can set some general toolbar

options. Show Screen Tips on toolbars determines whether a Screen Tip displays when

the mouse is held over a toolbar button. Show shortcut keys in Screen Tips determines

whether the accelerator key for the command appears in the Screen Tip. Check Large

Icons to have the toolbar button icons display in a larger size.
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1.23.2. Repositioning and Resizing Toolbars

To reposition a toolbar

Position the cursor so that it becomes a crosshair icon and click and hold down the

mouse button on the "handle" on the left side:

(Note:  the crosshair icon in the above graphic has been colored for clarity. )

Drag the toolbar anywhere on the toolbar area. If the toolbar is dragged out of the

toolbar area it “undocks” and becomes a free-floating window.

To reposition a free-floating toolbar window

Position the cursor and click and hold down the mouse button on the label bar at the

top of the window. Drag the toolbar window anywhere on the screen and release the

mouse button.

To re-dock a toolbar window

Move it back into the toolbar area.

To resize a free-floating toolbar window

Position the cursor and click and hold down the mouse button on a corner or side of

the toolbar window and drag it away from the center of the toolbar window. The

window will resize depending on the distance and direction the corner or side is

dragged.
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1.24. Header and Footer
The Header and Footer section contains information on configuring what information

the top (and sometimes the bottom) of script pages hold.

Every Final Draft document can contain a header which appears and is printed at the

top of each page, and a footer that appears and is printed at the bottom of each page.

The header and footer can contain custom text, the page number, the current date,

scene number, special labels, the active revision or the name of the last revision on the

page. The look of the header and footer may be customized to suit the needs of the

script.

 Scripts usually do not have footers.

In the following, the header is used as an example; every function is also available for

the footer. 

To view the Header and Footer dialogue, choose Document > Header and Footer.

The Header and Footer dialogue appears, with the Header tab active: 

The header contains just the page number and the Collated Revisions field by default.

If no revisions are made, the Collated Revisions field will not appear on the script

pages.
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On every page in the actual script, the page number field is replaced with the

appropriate page number. The other fields, if inserted into the header, will also display

page-specific information on each appropriate page in the script. 

To view the footer, click the Footer tab.

The footer text area is visible and is empty by default.

Header and footer margins are set in the Margins tab of the Page Layout dialogue.

· Header and Footer Content

· Header and Footer Options

· Placeholder Fields

· Page Numbers on the Title Page
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1.24.1. Header and Footer Content
· Tab Stops

· Text in the Header and Footer

· Changing the Font / Size of the Header / Footer
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1.24.1.1. Tab Stops

Use tab stops to align text and placeholder fields in the header. Tab stops are the only

way to reliably align text.

 Place all necessary tab stops in the text area before inserting text or placeholder

fields. Text or placeholder fields are anchored to the tab stops.

 Do not use the space bar to position text or placeholder fields. If it is done this way

and text or placeholder fields are added to or removed from the Header, existing text and

placeholder fields will be shifted away from their original positions.

Click on the tab marker button at the left end of the Ruler bar to toggle through the

different types of tab stops that can be set.

  Left tab stop. Text under this tab stop will be aligned left-

justified.

  Center tab stop. Text will be centered under this tab stop.
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 Right tab stop. Text under this tab stop will be aligned right-

justified.

  Decimal tab stop. Use this tab stop to align a column of

numbers on their decimal points.

To insert a Tab stop: 

1. Choose the justification (left, center, right, decimal) from the tab marker button;

2. Click once into the Ruler bar to place the Tab stop at that exact position. 

To remove an unwanted Tab stop, drag it off the ruler bar.
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1.24.1.2. Text in the Header and Footer

Text can be entered directly into the header and footer text areas.  Text can be placed

anywhere in the window and before or after any of the special fields. To insert text,

place the cursor in the editing window under the appropriate Tab stop and type.

Any font attributes (type, style, size, etc.) may be changed by selecting the desired text

and going to Format > Font. Changing font attributes in the header or footer

does not affect the font used in the script.

Text typed into the Header or Footer will appear on every page of the script.

To remove unwanted Header text, select it and press Delete on the keyboard.
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1.24.1.3. Changing the Font / Size of the Header
/ Footer

1. Click into the editing area below the ruler;

2. On the keyboard, press Control + A;

3. Go to Format > Font and select the font;

4. Click OK to return to the script.
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1.24.2. Header and Footer Options

Show Header

The Show Header option determines whether the header is visible.

Header on First Page

The Header on First Page option indicates whether the header is visible on the first

page.

Show Footer

The Show Footer option determines whether the footer is visible.

Footer on First Page

The Footer on First Page option indicates whether the footer is used on the first page.

Starting Page number

The Starting Page Number specifies the number for the first page of a document.

Example: A project is comprised of several scripts with sequential numbering; Script 1

has pages 1-20, Script 2 has pages 21-50 and Script 3 has pages 51-70. On Scripts 2

and 3, the starting page numbers (21 and 51) would be changed accordingly in the

Header and Footer Options window.

When all changes to the Header and Footer options have been made, click OK.
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1.24.3. Placeholder Fields

Placeholder fields for the header and footer include: Page, Date, Scene, Label, Active

Revision and Collated Revisions.

Page

Displays the current page number.

Date

Displays today’s date. The Date field will insert today’s date dynamically; if the Date

field is inserted on July 4, on that day the Header will show July 4. When the same

script is opened on July 5, the Header will show July 5.

Scene

Displays the current scene number if the scenes have been numbered using the

Production > Scene Numbers command. If the scenes have not been numbered,

nothing will appear in this location in the Headers on each page.

Label

Contains custom text over a series of pages. Insert a Label placeholder field where

appropriate in the Header. See Insert > Label for more information.

Active Revision

Contains the name of the active revision set.

Collated Revisions

Contains the name of the revision set active when changes were last made to this

page.

https://manuals.finaldraft.com/smart/project-my-manual/scene-numbers/a/SceneNumbers
https://manuals.finaldraft.com/smart/project-my-manual/scene-numbers/a/SceneNumbers
https://manuals.finaldraft.com/smart/project-my-manual/scene-numbers/a/SceneNumbers
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Example: On Monday, the writing staff was on the Pink revision set and Page 10 was

edited. "Pink Revised" will appear at the top of Page 10. On Tuesday the writing staff

moved to the Yellow revision set and Page 10 was edited again. "Yellow Revised" will

now appear at the top of Page 10.

File Name

Displays the name of the document.

To position a placeholder field in the header or footer text area, place the cursor in the

editing window under the appropriate Tab stop and click the appropriate button.

The placeholder field appears at the cursor position. For example, this setup…

 …produces this header on Page 2:

To remove an unwanted placeholder field, click on it once to select it and press Delete

on the keyboard.

 All placeholder fields are available for both the header and footer.
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1.24.4. Page Numbers on the Title Page
Title pages are a separate section of a script. They can include cast lists, character

biographies, sets, locations, songs, or any other information.  Title pages are

numbered separately from the body of the script and use lower case Roman

numerals; i.e., i, ii, iii, iv, etc.
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1.25. Reformatting

The Reformatting section contains information on how to render script paragraph

correctly, if they are not currently correct.

Most of the time there is no need to reformat text. As the user types, Final Draft

formats and paginates text according to industry standards.

However, there may be times when, for example, dialogue is erroneously formatted as

action and needs to be rendered as such. This can occur when a script written in

another word processor is imported into Final Draft. Final Draft's built-in formatting

logic should turn most, if not all, of the text into a correctly formatted script. However,

the quality of the import depends on how and how well the script was formatted in

the first program.

There are a number of ways text may be reformatted.

· Reformatting a Single Paragraph

· Reformatting Many Paragraphs
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1.25.1. Reformatting a Single Paragraph

There are multiple ways to convert a paragraph from one type to another.

In the following example, UNCLE is supposed to be a Character paragraph but it is

misformatted as an Action paragraph:

1. Place the cursor in the paragraph you want to reformat. There is no need to

highlight the entire paragraph;

2. From the Elements dropdown menu in the toolbar at the top of the screen...

...choose the desired paragraph type (Character, in this example):

 - or -

b. Right-click and from the context menu, choose Change Element To and

choose Character;
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This Character paragraph will be correctly formatted:
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1.25.2. Reformatting Many Paragraphs
1. Choose Tools > Reformat. The Reformat dialogue appears:

The paragraph containing the cursor is selected and its current paragraph type

indicated.

2. Choose a new element for the paragraph;

- or -

2. Press the number key or Shift + number key for the new element for the

paragraph;

The paragraph is reformatted and the next paragraph in the script is automatically

selected.

3. Continue reformatting each paragraph as needed;
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· Click the right-pointing arrow to skip a paragraph without any reformatting;

· Click left-pointing arrow to select the previous paragraph;

· Click Delete to delete the current paragraph; 

There is no confirmation dialogue and the deletion cannot be undone. 

4. When done, click Close or press the Escape key on the keyboard.

 If a large block of text needs to be broken up as well as reformatted, break it into

many paragraphs first by placing the cursor between what should be two separate sections

and pressing the Enter key on the keyboard. The Reformat tool cannot be used to break up

a large block of text.

 You cannot type in the script while the Reformat dialogue is open.
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1.26. SmartType

The SmartType section contains information on configuring and using the SmartType

feature, a set of macros and commands that eliminates repetitive typing.

To ease the frustration of having to type the same names and phrases over and over

again, Final Draft provides an auto-complete function called SmartType. SmartType

maintains lists of all the character names, character extensions, scene intros,

locations, times and transitions in the script.

When the cursor is positioned on a character, scene heading or transitions paragraph,

SmartType auto-completes the list, narrowing choices as text is entered. SmartType

lists are included for these elements:

· Characters

· Character Extensions, such as voiceovers or subtitles

· Scene Intros, such as interior

· Locations

· Times

· Transitions

More information on SmartType features is here: 

• Entering SmartType Items in the Script

• New SmartType Entries

• Modify SmartType Entries

• Correcting and Deleting SmartType Entries

• Rebuild SmartType Lists

• Reorder SmartType Lists

• Managing SmartType Lists
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• SmartType Options

• Scene Intros and Times Separators
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1.26.1. Entering SmartType Items in the Script

 By default, all SmartType lists are initially active (see SmartType Options to

learn how to disable SmartType lists).

The Character SmartType List from the sample script Tangle & Mossy - script is used as

an example here. All the functions described are applicable to the Extensions,

Locations, Times, and Transitions SmartType Lists.

The Character SmartType List for Tangle & Mossy - script initially consists of:

When a letter is typed into an empty character paragraph, if any items in the Character

SmartType start with that letter, the SmartType window displays all the matching

items in the list. The rest of the first matching item text appears in a light gray color

after the cursor. For example, in the character paragraph below, suppose the letter

“M” is typed in.  At the moment there is only one character whose name begins with

the letter M.  This entry, MOSSY, will be displayed in the SmartType window:
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The rest of the name appears in gray, allowing the user to either accept the SmartType

choice with the Enter key or continue typing to add a new character.  New items are

added to SmartType lists automatically when they are typed into the script. In Tangle &

Mossy, there are no items in the Character SmartType list that begin with the letter O.

Consequently, if the letter “O” is typed into a character paragraph, the SmartType

window does not appear. If the rest of the name “OLD SOLDIER” is typed and the Enter

key is pressed to create a Dialogue paragraph, SmartType automatically adds OLD

SOLDIER to the Character SmartType list. 

If another character is added whose name begins with the letter M ("MAID"), it will be

added to the SmartType list and both will be displayed in the SmartType window when

the letter M is pressed:

As more letters are entered, SmartType narrows the items in the list to contain only

those that match what has been typed.

To highlight and choose MAID for insertion on the page:

· Click that name with the mouse OR
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· Tap the M key to cycle through the list OR

· Type the letter A to form "MA" (which removes MOSSY from the list of

candidates) and select it OR

· Arrow down on the keyboard.

When the correct item has been highlighted, press Enter or double-click it to insert the

name and dismiss the SmartType window.
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1.26.2. New SmartType Entries

Although new items are automatically entered into the appropriate list as the user

types in the script, they can also be added manually in the SmartType dialogue.

To add a new item to a SmartType list:

1. Choose the list to which the new item is to be added by clicking the appropriate

tab;

2. Click New;

3. Type the name of the new item;

4. Click OK to return to the script.
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1.26.3. Modify SmartType Entries

To change an existing entry in the list

1. Choose the list in which the item is stored by selecting it from the dropdown

menu;

2. Select the item to change;

The item’s name appears in the text box above the list.

3. Click in the text box;

4. Edit the item;

3. Click OK to return to the script.

 Editing an item in a list does not change it in the script. To change an item in the

script, use Edit > Find and replace the entries that you modified with the new text.
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1.26.4. Correcting and Deleting Erroneous
SmartType Entries

It is a good idea to manage SmartType lists by deleting erroneous or duplicate entries.

In this example, the writer has accidentally misspelled the name "SECOND MAID" and

it has been added to the Character SmartType list:

Go to Document > SmartType and select the unwanted SmartType item, in this

example, "SECODN MAID."  Either correct it in the field at the top of the window or

click Delete to remove it from the SmartType list. Note that there is no confirmation

dialogue.

 Deleting an item from a list does not remove it from the script. To delete an item

from the script, use Edit > Find and then delete the text from the script.

 Rebuilding the SmartType List may accomplish the list maintenance quickly but may

remove SmartType items you want to keep for a particular reason.
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1.26.5. Rebuilding SmartType Lists

As a script is written, new character names, locations, times of day and other pieces of

text will be entered that Final Draft stores in the SmartType lists. If a character is

entered on the page (and added to the SmartType list) but is later removed from the

pages, that entry will remain on the SmartType list.

The remedy is to rebuild the SmartType list, which causes Final Draft to compare the

contents of the SmartType list to what is actually in the script. If a word or term is on a

SmartType list but is not found in the body of the script, it is removed from the

SmartType list.  Conversely, if a word or term is in the script but is not on a SmartType

list, rebuilding the SmartType list will add that word or term to it.

Erroneous SmartType entries can be removed manually by opening that list, selecting

the item and clicking Delete but using the Rebuild command is a quicker and more

comprehensive way to ensure the accuracy of the SmartType lists.

 Before creating any report from Tools > Reports, best practice is to rebuild all

SmartType lists. The reports are based on the SmartType lists and if the lists contain

erroneous or unused information, it will appear in the reports as well.

https://manuals.finaldraft.com/smart/project-my-manual/reports/a/Reports
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1.26.6. Reorder SmartType Lists

By default, SmartType lists are listed in the order in which entries are made.  The list

may be reordered.

To view the list in alphabetical order

Click the Alphabetize button.

 The order of the items in the SmartType dialogue is the same as they appear in the

SmartType window in the script.

To reposition an item within a SmartType list, drag and drop the item to a new

position.
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1.26.7. Managing SmartType Lists

All SmartType lists can be edited, rebuilt and rearranged.

View and modify all SmartType lists in the SmartType dialogue.

1. Choose Document > SmartType and the SmartType dialogue appears with the

SmartType Character List displayed;

2. Choose a list to view or modify by selecting its tab:

All SmartType lists can be edited, rebuilt and rearranged.
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1.26.8. SmartType Options
Click the Options tab in the SmartType dialogue to view SmartType options:

By default, matching for all of the SmartType Lists is enabled.

To disable Character, Scene Heading or Transition matching

Uncheck the option for the SmartType list to be disabled.

If matching for a SmartType list is disabled and a new paragraph of that type is

created, the SmartType window does not appear. SmartType still automatically adds

any new entries to the appropriate list, however.

Automatically Guess Next Character

Checking this option causes Final Draft to track the entry of character names and

when it senses that two individuals are having a conversation, alternately offers their

names when a new character element is created, which is useful when a scene

contains multiple conversations between two individuals.

Tab Key Transitions to Character Extension

By default, pressing the tab key after entering a character automatically creates a

parenthetical paragraph. Check this box so that pressing tab will create a character

extension instead.

Window
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Check this option if the SmartType window should appear when the user types.

List Order

Expand this dropdown menu for options for the order in which characters are

presented in the SmartType window.  Options are Alphabetical and Custom.

If Alphabetical is chosen, the list of characters is presented A-Z.

If Custom is chosen, SmartType items may be dragged in a desired order and will be

presented in that order in the SmartType window.

This dropdown menu is disabled if the box to display the SmartType window is

unchecked. 

Sort Characters by Number of Dialogues

Check this option to place characters with the most dialogue at the top of the

SmartType window, regardless of the order in which they were entered into the script.

SmartType Color

Select the text color for SmartType matches. When the color swatch is clicked, a

standard Windows color picker is displayed.
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1.26.9. Scene Intros and Times Separators

Scene Intros and Times are special entries in their respective SmartType lists because

they are subunits of the Scene Heading element. The characters used to separate

sections of the scene heading may be changed. In US film production (and in the

default Screenplay template), the defaults are a period (.) separating scene intro and

location and a dash (-) separating the location and the time.

To change the separator character

1. In the SmartType dialogue, select either the Scene Intros or Times SmartType

list;

2. Type the new separator character in the Separator text box. If there should be

spaces before and / or after the character, type those in as well;

3. Click OK.
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1.27. Shortcuts & Menus

The Shortcuts & Menus section contains information about how to use Final Draft

quickly and efficiently.

· Adding Paragraphs with the Enter Key

· Element Shortcuts

· Keyboard Shortcuts

· INT./EXT. Creates Scene Headings

· Tab Key
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1.27.1. Adding Paragraphs with the Enter Key

When the insertion point is at the end of a paragraph, pressing the Enter key inserts a

new paragraph. The kind of paragraph created depends on the kind of paragraph it

follows. The default transitions are:

· General to General

· Scene Heading to Action

· Action to Action

· Character to Dialogue

· Dialogue to Action

· Parenthetical to Dialogue

· Transition to Scene Heading

· Shot to Action

· Cast List to Action

· New Act to Scene Heading

· End of Act to New Act

· Outline Body / Outline 1 - 4 to Outline Body

These transitions are based on the most logical flow for a writer, i.e. the most frequent

element after a character name is dialogue.

To modify these transitions

Choose Format > Elements Settings and the Elements dialogue is displayed. Select the

desired element from the list on the left.

Set the shortcut via the Next Element (Enter/Return) dropdown menu.  In this

example, the change is from the current setting of Dialogue-to-Action to Dialogue-to-
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Character, so that when the insertion point is at the end of a Dialogue paragraph,

pressing the Enter key inserts a new Character paragraph: 

 The reason Enter doesn’t change elements after typing action is because you can

follow action with either another action, a character, a transition or a scene heading. There

is no “usual” element paragraph that follows action.

 Pressing Enter in a blank paragraph will bring up the Element popup list. Choose

the element desired with the mouse, the first letter of the element or the up/down arrow

keys and press Enter. A new paragraph of that type will be inserted.
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1.27.2. Element Shortcuts

An alternative method of adding new paragraphs is using the Control key

combinations. The defaults are:

Similar to changing Enter key shortcuts, the Control key combination may be changed

in the Elements Menu via the Shortcut key text area.

GENERAL CONTROL + 0

SCENE HEADING CONTROL + 1

ACTION CONTROL + 2

CHARACTER CONTROL + 3

PARENTHETICAL CONTROL + 4

DIALOGUE CONTROL + 5

TRANSITION CONTROL + 6

SHOT CONTROL + 7

CAST LIST CONTROL + 8

NEW ACT CONTROL + 9

END OF ACT CONTROL + : (COLON)

OUTLINE BODY CONTROL + SHIFT + 0

OUTLINE 1 CONTROL+ SHIFT +1

OUTLINE 2 CONTROL + SHIFT +2

OUTLINE 3 CONTROL+ SHIFT + 3

OUTLINE 4 CONTROL + SHIFT + 4
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1.27.3. Keyboard Shortcuts

HOME

FILE

 EDIT

SPELLING CONTROL + D

THESAURUS CONTROL + SHIFT + D

PASTE CONTROL + V

CUT CONTROL + X

COPY CONTROL + C

BOLD SELECTED TEXT CONTROL + B

ITALICIZE SELECTED TEXT CONTROL + I

UNDERSCORE SELECTED TEXT CONTROL + U

NEW SCRIPTNOTE CONTROL + J

ELEMENTS SETTINGS CONTROL + E

NEW CONTROL + N

NEW FROM TEMPLATE CONTROL + SHIFT + N

OPEN CONTROL + O

CLOSE CONTROL + F4

SAVE CONTROL + S

SAVE AS PDF CONTROL + SHIFT + P

PRINT CONTROL + P

SELECT ALL CONTROL + A

SELECT CURRENT SCENE CONTROL + SHIFT + A
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 VIEW

FORMAT

INSERT

PASTE CONTROL + V

COPY CONTROL + C

CUT CONTROL + X

UNDO CONTROL + Z

REDO CONTROL + SHIFT + Z

FIND CONTROL + F

GO TO CONTROL + G

FIND SELECTION CONTROL + E

ACCEPT SELECTED CHANGE CONTROL + ALT + A

REJECT SELECTED CHANGE CONTROL + ALT + R

GO TO PREVIOUS CHANGE CONTROL + SHIFT + ALT + K

GO TO NEXT CHANGE CONTROL + ALT + K

SHOW / HIDE RULER

CONTROL + SHIFT + H

SHOW / HIDE OUTLINE IN SCRIPT CONTROL + SHIFT + O

GRID SNAPPING

CONTROL + SHIFT + '

(APOSTROPHE)

INSERT SCRIPTNOTE CONTROL + J

INSERT BOOKMARK CONTROL + M

INSERT ALT DIALOGUE CONTROL + ALT + L

REMOVE ALT DIALOGUE CONTROL + SHIFT + ALT + L
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 DOCUMENT

 TOOLS

PRODUCTION

HELP

BEAT BOARD 

ELEMENT TAB / ENTER KEY SHORTCUTS

INSERT BEAT (BEAT BOARD ONLY) CONTROL + ENTER

NEW SCENE (CARDS / SCENE VIEW ONLY) CONTROL + SHIFT + I

SEND TO SCRIPT (CARDS / SCENE VIEW

ONLY) 
CONTROL + SHIFT + C

SMARTTYPE

CONTROL + SHIFT + L

SPELLING CONTROL + D

THESAURUS CONTROL + SHIFT + D

MARK SELECTED TEXT REVISED CONTROL + R

MARK SELECTED TEXT UNREVISED CONTROL + SHIFT + R

TAGS MODE ON / OFF CONTROL + SHIFT + T

Final Draft USER GUIDE F1

ZOOM IN (BEAT BOARD ONLY) CONTROL + + (PLUS)

ZOOM OUT (BEAT BOARD ONLY) CONTROL + - (MINUS)
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SPECIAL KEYS

TO GO FROM TO PRESS

Scene Heading Part 1 Scene Heading Part 2 TAB

Scene Heading Part 2  Scene Heading Part 3 TAB

Scene Heading Part 3 Action ENTER

Scene Heading Part 2 Action ENTER

Action Action ENTER

Action Character ENTER + TAB

Action Shot CONTROL + 7

Action Transition CONTROL + 6

Action Scene Heading Type int. or ext.

Character Dialogue ENTER

Character Parenthetical TAB

Parenthetical Dialogue ENTER

Dialogue Action ENTER

Dialogue Character ENTER + TAB

Dialogue Scene Heading CONTROL + 1

Dialogue Transition CONTROL + 6

Dialogue Shot CONTROL + 7

PAGE UP / DOWN  Pages up or down one screen-full of text

HOME  Moves cursor to beginning of the line

END  Moves cursor to end of the line

CONTROL + HOME  Moves cursor to beginning of the document

CONTROL + END  Moves cursor to end of the document

CONTROL + RIGHT ARROW  Moves cursor to beginning of next word
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CONTROL + LEFT ARROW  Moves cursor to beginning of previous word

UP ARROW  Moves cursor up a line

DOWN ARROW  Moves cursor down a line

ALT + UP ARROW  Moves cursor up a paragraph

ALT + DOWN ARROW Moves cursor down a paragraph

SHIFT + RIGHT OR LEFT ARROW  Extends highlighted selection letter at a time

CONTROL + SHIFT + RIGHT ARROW  Extends highlighted selection a word at a time

CONTROL + SHIFT + LEFT ARROW  Extends highlighted selection a word at a time
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1.27.4. INT./EXT. Creates Scene Headings

If int. or ext. is typed at the beginning of an action paragraph, it will automatically

become a scene heading starting with INT. or EXT., respectively.
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1.27.5. Tab Key

The Tab key supplements the functions of the Enter key.

· Scene Heading to Action

· Action to Character

· Character to Transition (only when character is blank)

· Transition to Scene Heading

· Dialogue to Parenthetical

· Parenthetical to Dialogue 

On the Beat Board:

· Beat title field to Beat body field 

· Beat body field to Beat title field

Press Tab to accept the current selection from a SmartType list and move to the next

logical element.

Within a Scene Heading, the Tab key has additional functions:

From a Scene Intro (INT, EXT), pressing Tab adds a period plus a space ( . ) and moves

the insertion point to the Location section. Press Tab again to call up the Location

SmartType list;

From a Location, pressing Tab adds a space-dash-space ( - ) and moves the insertion

point to the time area. Press Tab again to call up the Time SmartType list (DAY, NIGHT,

etc.).

https://manuals.finaldraft.com/smart/project-my-manual/smarttype-mac/a/SmartType


526

In the Index Cards > Summary view, the Tab key moves the cursor from the editable

Scene Heading field to the editable Scene Summary field to the editable Scene

Heading of the next scene card.

In the Index Cards > Script view, the Tab key moves the cursor from the editable Scene

Heading field to the editable Scene Heading of the next scene card. 

In the Scene View, the Tab key moves the cursor from the editable Scene Heading field

to the editable Scene Title field to the editable Scene Heading of the next scene row.
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1.28. Language

The Language section contains information about using the Windows operating

system's spell-check, thesaurus and user dictionary to identify misspelled words,

provide alternatives and keep track of words the user has instructed the computer to

learn.

Words added to the user's User Dictionary in other applications will not be flagged as

misspelled in Final Draft and words added to the user's User Dictionary in Final Draft

will not be flagged as misspelled in other applications.

· Spell-Checking

· Spelling Options

· Thesaurus

· Grammarly

 Final Draft's ability to support languages other than English is limited to spell-

checkers for languages using Western (Latin)-based characters.

If you paste a foreign-language character into Final Draft or switch to a foreign-

language font set, Final Draft may not be able to display it properly.
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1.28.1. Spell-Checking

To Begin Spell-Checking

Choose Home > Spelling or Tools > Spelling. The Spelling dialogue appears and

checking begins with the first misspelled word highlighted and a list of suggestions to

correct the error.

When the spell-checker encounters a misspelled or unknown word, that word is

highlighted in the script and the word appears in the Misspelled Word area in the

Spelling dialogue, along with a list of possible alternatives. The first item in the

Suggestions list appears in the Change To text field. In this example, the spell-checker

has found “Majetsic” as a misspelled word:

To accept the suggestion "Majestic" and continue spell-checking, click Replace:

To substitute an alternate word:
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1. Select a word from the Suggestions list or type another word in the Change to

box. It appears in the Change To text field;

2. Click Replace. If there may be more than one instance of the misspelled word in

the script, click Replace All.

Alternately:

Double-click a suggested word. The new word replaces the misspelled word in the

script and spell-checking continues.

To instruct the spell-checker to learn a word, click Learn. The word in the Misspelled

Word area is added to the computer's user dictionary and spell-checking resumes.

To disregard the word considered misspelled and continue, click Ignore.

To disregard all instances of that word in the document. click Ignore All.

When the spell-checker reaches the end of the script, it asks if the search should

continue from the beginning of the script. If the spell-checking was started in the

middle of the script, when the spell-check reaches the end of the script it may be

continued from the top of the script. Click Yes to continue.

When the entire script has been checked, a message indicates that the whole script

has been checked. Click OK to close the Spelling dialogue.

 You can halt spell-checking at any time and close the Spelling dialogue by clicking

the Close button.

Spell-checking with the Contextual Menu
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Access spell-checker functionality from a context menu. In the sample text below, the

word “Majestic” is misspelled as “Majetsic.”  Right-click on the misspelled word and the

context menu appears:

Select the correct word; 

- or -  

select any of the alternative words; 

- or -  

choose to have the spell-checker ignore or learn the word; 

- or -

make the correction manually by typing directly into the script.

 Final Draft 12 supports Grammarly.  See this topic for more information.
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1.28.2. Spelling Options

Go to Tools > Spelling and click the Options tab to view spelling options:

Language popup menu

Choose a different foreign-language spell-check.

Check Capitalization

When this option is checked, the spell-checker checks for correct capitalization of

words. In this example, the spell-checker flags the word “she” as incorrectly not

capitalized:

Right-click on the word to display the context menu, which has a command to

capitalize this word:
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Check Repeated Words

If this option is checked, the spell-checker looks for duplicate occurrences of words

and flags them as repeated. In this example, the second and erroneous "out" is

flagged:

Right-click or Control + click on the word to display the context menu, which has a

command to delete the second instance of this word:

Automatic Spell-Checking

If this option is checked, the spell-checker automatically scans the script and

underlines in red any misspelled words.
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1.28.3. Thesaurus

Find alternate word choices while writing.

To find words in the thesaurus:

1. Right-click a word for which synonyms are desired. In the example below, the

word is “precocious.”

2. Choose Home > Thesaurus or Tools > Thesaurus. The Thesaurus dialogue

appears:

1. Definitions of words are sorted alphabetically by part of speech, and a list of

synonyms, antonyms, and related words is shown below each definition;

2. Select a replacement word. It appears in the text field above the definitions;

3. Click Replace.

The Thesaurus dialogue closes and the selected word replaces the selected word in

the script.

If no alternate is acceptable, click Close.

To manually enter a word to find alternatives:

1. Position the cursor where the word is to be inserted;

2. Choose Tools > Thesaurus. The Thesaurus dialogue appears;

3. Type the word to be looked up in the text field above the alternatives;
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4. Press the Enter key;

5. Definition(s), synonyms, alternatives, etc. are presented;

6. Select an alternative;

7. Click Replace.

The Thesaurus dialogue closes and the alternate replaces the selected word in the

script. If no alternate is acceptable, click Close.

Thesaurus Context Menu

Another way to call a list of synonyms is to right-click on a word and from the

Synonyms section of the context menu, choose a word from the list to replace the

selection:

To dismiss these context menus without choosing an alternative word, press the

Escape key until they disappear.
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1.28.4. Grammarly
Final Draft 12 supports the desktop Grammarly© client. If you have the free or

premium version of Grammarly installed and running on your computer and you open

FD12, you'll see the Grammarly widget on your screen. Use Grammarly in Final Draft

the same way you would in any other program.

NOTE that you need Final Draft 12.0.7 or later installed to use Grammarly. If you're not

sure which version of FD12 you have, open FD, go to the Help menu and choose Check

for Updates. If an update is available, follow the prompts to install the new version.

https://www.grammarly.com/
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1.28.5. Foreign Language Spell-Checkers and
Thesauri

Final Draft uses the foreign-language spell-checkers and thesauri that are built in to

the Windows operating system.

The following languages are available:

1. Close Final Draft and install the desired language(s) per Microsoft instructions;

2. Restart your computer;

3. Open Final Draft, go to Tools > Spelling > Options and choose the language for

the spell-check.

 Final Draft's ability to support languages other than English is limited to spell-

checkers for the above languages using Western (Latin)-based characters.

If a foreign-language character is pasted into Final Draft or a foreign-language font set

is used, Final Draft may or may not be able to display it properly.

Catalan Czech Danish Dutch English French

German Hindi Norwegian Bokmål Polish Portuguese Spanish

Swedish Swiss German Turkish      

https://support.microsoft.com/en-us/help/4027670/windows-10-add-and-switch-input-and-display-language-preferences
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1.29. Glossary of Screenwriting and Final Draft
Terminology

Some glossary entries are followed by "[FD]."  This indicates what the word or phrase

means in Final Draft, although other programs may also use it.

Entries in ALL CAPS are words or phrases written into a script by the writer.

A   B   C   D   E   F   I   J   K   L   M   N   O   P   R   S   T   V   W   X   Z

A

A and B Pages / Scenes

Refers to any additional pages added to a production script. Once a script becomes a

production script, page and scene numbering cannot change. To keep them

consecutive and so that they will fit with older versions of the production script, the

letters “A,” “B,” “C” (and so on) are added to page and scene numbers in order to keep

the pages in order. For example, if two pages are added between pages 78 and 79,

they are numbered 78A and 78B.  For information on A & B pages see Page Locking.

For information on A & B pages, see Scene Numbers.

Action

A sequence of events in a script, visuals that have their purpose in plot development,

which may include physical and psychological action; the movement of the subject

within the camera field of view; an element in Final Draft.

Activate [FD]

Allows Final Draft to be used on a specific computer without restrictions.  For more

information see Activate / Deactivate.
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ANGLE ON

Used to emphasize a specific object in a shot to indicate that a different camera angle

is to be made of a previous shot.

B

BACK TO / BACK TO SCENE

The camera reverts to its original shot position from another.

BACKGROUND (b.g.)

Any action or object(s) which is secondary to the main action and which appears far

away to the main action, and which serves as a backdrop for that action. Usually

abbreviated in lowercase letters with periods after each letter.

Backup Copy

To guard against total loss of important information, a duplicate copy of a computer

file, usually saved in a separate location, and placed in a safe, separate place. Making

two backup copies of important data should be a regular part of any computer use. 

For information on backing up a file, see File > Backup.

BEAT

In a screenplay, this term is used to indicate a pause in a character's speech or action.

Also refers to actions or incidents within scenes.

Beat Board

A field in which cards representing story point and plot milestones can be arranged in

a free-form fashion.  See Beat Board.
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Bookmarks [FD]

Placeholders within a Final Draft script whose placement is determined by the user. 

See Insert > Bookmark.

Breakdown (Breakdown Script)

Detailed analysis of a screenplay which is used to create the Shooting Schedule.

Organizes the script into related scenes, locations, sets, characters and props. Also

used for determining all the expenses for a film’s budget.

C

Character

The various real or fictitious individuals who take part in a screenplay; an element in

Final Draft. The very first time a character is introduced into the screenplay, the name

is capitalized. Always capitalized before dialogue. In Final Draft, it refers to the

paragraph that contains a character name.

Character Extension [FD]

Enclosed in parentheses next to the character name, it describes where the speech is

coming from -- off screen, voice over, etc.  See Typing a Sample Script for more

information on using character extensions.

CLOSE SHOT

Camera shot that generally includes only the head and shoulders of a character.

Always typed in capital letters.

CLOSEUP (C.U.)
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Camera shot that closely emphasizes (isolates) a detail in a person, animal or object.

Always typed in capital letters and is usually abbreviated.

Color Picker

A mechanism that allows a color to be chosen, usually from a color wheel.

Continued(s)

At a Scene Break, used to indicate a scene has not been completed at the end of a

page (at the page break) and the beginning of the next page. At a dialogue break, used

to indicate a character’s speech has not been completed at the end of a page and that

the speech is a continuation of one from the previous page.  See Mores and

Continueds.  

Courier Final Draft

The default font in Final Draft.  It was designed to paginate consistently from computer

to computer and between Mac and Windows.  Using another font, even a Courier font,

is not advised.

Cursor

An on-screen pointer that follows the movements of the computer’s mouse.

CUT / CUT TO

Instantaneous transition (change) from a scene (or a shot, or another person) to

another. Always typed in capital letters.

D

Dialogue Breaks

https://manuals.finaldraft.com/smart/project-my-manual/mores-and-continueds
https://manuals.finaldraft.com/smart/project-my-manual/mores-and-continueds
https://manuals.finaldraft.com/smart/project-my-manual/mores-and-continueds
https://manuals.finaldraft.com/smart/project-my-manual/mores-and-continueds
https://manuals.finaldraft.com/smart/project-my-manual/mores-and-continueds
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When dialogue “spills” over one page onto the next because of its length and has to be

split into sections. The phrase (MORE) indicates there is additional dialogue to follow

on the next page, and the phrase (CONT’D) appears at the top of the page, indicating

the dialogue is continuing from the preceding page.  See Mores and Continueds. 

DISSOLVE / DISSOLVE TO

A transition from one scene, which fades out, as another simultaneously fades in.

Dissolves are also used to indicate a lapse of time and/or of place.

DOLLY IN / DOLLY OUT

Camera movement toward or away from a subject, involving physical movement of

the camera. Always typed in capital letters.

Drag-and-Drop

Computer process of using a mouse to select and move text (a single word or entire

pages) from one location to another without having to use the commands Cut and

Paste.  See Using Smart Drag-and-Drop.

E

Elements [FD]

The types of paragraphs (styles) used in a screenplay: scene heading, action, character,

character, dialogue, transition and shot.  See Elements.

Exporting

The process of converting (translating) a Final Draft document so the information in it

may be used in other computer programs.  See Export.

EXT.
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Denotes a shot taken outdoors.  Part of a scene heading.

Exterior (EXT.)  

A scene intro which indicates that a scene takes place, or is supposed to take place,

outside. Always abbreviated in all capital letters.  Part of a scene heading.

EXTREME CLOSEUP (E.C.U.)

Camera shot that is extremely close to a subject, used to emphasize some particular

detail. Usually typed out in full in capital letters.

EXTREME LONG SHOT

Camera shot usually taken from a long distance away from the subject. Always typed

out in full in capital letters.

F

FADE IN / FADE OUT

Smooth, gradual transition from complete blackness to a scene (fade in); gradual

transition from a scene to complete blackness (fade out). Always typed out in full in

capital letters.

FDX

The default XML-based file format written by Final Draft.  FDX is the file extension

appended to the file name when it is saved by the Final Draft program.  Can also

refer to a Final Draft file.

FLOW LINE
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A connector line between two or more Beats on the Beat Board.  Flow Lines may have

no arrows or single or double arrows and can be colored. 

FOREGROUND (f.g.)

The area of the scene (objects or action) which is closest to the camera. Usually

abbreviated in lowercase letters with periods after each letter.

FREEZE FRAME

Camera direction (which is really an optical printing, or other, effect) where a single

frame is repeated over time to give the illusion that all action has stopped.

Function Key

Special keys on a computer keyboard (labeled F1 though F12) that may have special

commands assigned to them. In Final Draft, Function Keys have built-in functions, but

the user can assign different commands to some of them, if desired.

H

Header [FD]

Text that appears at the top of a page, such as page numbers.  See Header.

I

I/E (INT./EXT.)  

Refers to shots taken in both an interior and an exterior location. For example, a police

chase where we start inside a car and the camera moves outside the window when

the character leans out to fire a gun.  Part of a scene heading. 

Importing [FD]
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The process of converting (translating) information (data) from other computer

programs so it can be used as part of a Final Draft document.  See Open.

Index Cards Views

These views mimic the traditional way that scripts have been developed, fleshed-out

and annotated. Each card contains one scene. Cards are ordered in a left-to-right, top-

to-bottom, fashion. There are two “sides” to every card. The Summary side initially is

blank and is available for text to be entered - for development ideas, notes, sequence

or act markers, comments, locations, blocking... anything you feel is applicable. The

Script side contains the actual text of a particular scene.  See Index Card Panel.

INSERT

A shot within a scene which calls attention to a specific piece of information, usually an

inanimate object.

Installation [FD]

The process of loading the Final Draft program and all associated files onto a

computer so that they may be used. Different from Activation.  See Installation.

INT. (Interior)  

A scene intro which indicates that a scene takes place, or is supposed to take place,

indoors; a set representing an indoor scene. Always abbreviated in all capital

letters.  Part of a scene heading. 

ISOLATE

A camera shot with tight framing on an object or person.

J

https://manuals.finaldraft.com/smart/project-my-manual/installation
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JUMP CUT

An exaggerated acceleration of natural action achieved by removing from a scene

footage that provides continuity of action, camera position or time. For example, a

shot of man starting frame left and walking right who, in the blink of an eye, is next

seen almost at frame right would be a jump cut. He appears to have "jumped" to the

right edge.

K

Keystroke Shortcut

A keystroke, or combination of keys, that initiates a command or other function.

L

LIGHTS UP

Transition used in Stageplay format, denoting the beginning and discovery of a scene

by the illumination of lights onto a particular area of the stage.

Location

The actual (physical) setting for a production; a part of a scene heading which

describes where the scene takes place.

LONG SHOT 

Camera shot that is taken at a considerable distance from the subject, usually

containing a large number of background objects. Always spelled out in capital letters.

M

Macro [FD]
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Text which can be entered with a single keystroke or combination of keys, usually

containing words or phrases that are frequently repeated.  See Macros.

MAGIC

Shorthand for "Magic Hour," the short period of time around sunset.

Margin

The amount of space left unused at the top and bottom, and right and left, of a printed

page.  See Margins.

MATCH CUT

An edit in which physical elements or actions in the first shot greatly resemble actions

or physical elements in the next shot. One classic example of this is from Hitchcock’s

"North by Northwest" in which a shot of Cary Grant pulling Eva Marie Saint up off

Mount Rushmore turns into a matching shot in which he pulls her up into a bunk bed.

Another is the match cut from the shower drain to Janet Leigh’s eye in "Psycho."

MEDIUM SHOT (MED. SHOT)

Camera shot often used to describe a shot of character approximately from the waist

up.

MONTAGE

Scene heading which indicates a rapid succession of shots.

More(s)

Used to indicate that a character’s speech has not been completed at the end of a

page and that the speech is a continuation of one from the previous page. See Mores

and Continueds.
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MOVING / MOVING SHOT

Camera shot which follows whatever is being filmed.

N

Narration

Off-screen commentary, which is heard over the action. Also referred to as a voice-

over.  Not the same as a character offscreen (O.S.), which usually means the character

is in the scene but not on camera when speaking.

O

OFFSCREEN (O.S.)

Indicates that the character speaking is not visible in the frame. Always abbreviated in

all capital letters and enclosed in parentheses.  Not the same as V.O. or NARRATION.

Outline

A complete story broken down into its component beats, scenes, sequences and acts

before dialogue is written.  See Outline Editor.

Outline Editor [FD]

A tool that allows the user to lay out scenes, story milestones and story beats in a

linear fashion.  See Outline Editor. 

P

Page Break

Where one page ends and another begins. Final Draft simulates this break in Normal

View with a line.

https://manuals.finaldraft.com/smart/project-my-manual/outline-editor-win
https://manuals.finaldraft.com/smart/project-my-manual/outline-editor-win
https://manuals.finaldraft.com/smart/project-my-manual/outline-editor-win
https://manuals.finaldraft.com/smart/project-my-manual/outline-editor-win
https://manuals.finaldraft.com/smart/project-my-manual/outline-editor-win
https://manuals.finaldraft.com/smart/project-my-manual/outline-editor-win
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PAN

Camera shot (from the word panorama) where the camera moves gradually from right

to left or left to right, without stopping; to slowly move to another subject or setting

without cutting the action.

Parenthetical

Indicates dialogue should be delivered in a certain way or a specific action taken; an

element in Final Draft. Should be no more than a few words.  See Typing a Sample

Script.

POINT OF VIEW (P.O.V.)

Camera position that views a scene from the viewpoint of a particular character.

Always abbreviated in capital letters with periods after each letter.

Production Script 

A script that includes scene numbers, camera angles, inserts and direction notes. All

page numbers and scene numbers remain unchanged, no matter if text is added to or

deleted from the script.  See Lock Pages, Scene Numbers, Revision Mode.

R

Reformatting [FD]

The process of changing element paragraphs from one to another.  See Reformat.

Revised Pages

When a production script is being edited, changes are distributed to the actors and

crew on “change pages,” which are generally a different color from the original pages
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of the script and follow a set hierarchy of color pertaining to the revision number. 

See Revision Mode.

Revision(s)

In Production Scripts, any modified or new text (revised text) needs to be designated

as such via marks in the margins (like asterisks).  See Revision Mode. 

S

Scene

A single cohesive unit of narrative, usually confined to one location at one particular

time.  See Select Scene.

Scene Breaks

When a scene “spills” over one page to another because of its length and has to be

split into sections. The phrase (CONTINUED) indicates there is more to the scene to

follow on the next page, and the phrase CONTINUED: appears at the top of the page,

indicating the scene began on the preceding page(s).  See Mores and Continueds.

Scene Continued(s)

See Scene Breaks, above.

Scene Heading

Used at the beginning of all scenes, a short description which indicates where and

when the scene takes place. Always typed in capital letters. Sometimes called a Slug

Line.

Scene Intro [FD]

https://manuals.finaldraft.com/smart/project-my-manual/revision-mode
https://manuals.finaldraft.com/smart/project-my-manual/revision-mode
https://manuals.finaldraft.com/smart/project-my-manual/revision-mode
https://manuals.finaldraft.com/smart/project-my-manual/revision-mode
https://manuals.finaldraft.com/smart/project-my-manual/revision-mode
https://manuals.finaldraft.com/smart/project-my-manual/revision-mode
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The part of a scene heading whether a scene takes place indoors or outdoors.  Scene

Intros are INT., EXT., or INT./EXT.

Scene Number

Indicates the sequence number of a particular scene. Scene numbers are used only in

Production Scripts.  See Scene Numbers.

Scene View

A view in which each row contains one scene.  See Scene View.

Screenplay

A script for a feature film, that is (or could be, and hopefully will be) made into a

motion picture. Generally 90 to 120 pages in length.

Script

Text of a screenplay, teleplay or stage play, including dialogue and action. In a

shooting script, scene numbers and sometimes camera shots and moves are added.

ScriptNote [FD]

Text fields that contain your ideas, notes or messages about a particular paragraph in

the script. These notes can be placed anywhere.  See ScriptNote.

Sequence

A group of connected scenes that moves a story forward. A feature script usually has

between 7 and 10 sequences.

Shooting Schedule
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A production schedule for shooting a film with the scenes from a script grouped

together and ordered with production considerations in mind.

Shooting Script

See Production Script.

Shot

The basic unit of a motion picture. A moving image of objects, persons, buildings

and/or landscapes.  Also a type of Final Draft element, used as a camera instruction

to indicate a closeup, wide shot, dolly-in, etc.

Sitcom (Situation Comedy)

Usually refers to a television comedy in which the humor is derived from situations or

predicaments of the characters, rather than on incidents or gags.  Also known as a

"half-hour," a reference to the length of each episode.

Slugline [FD]

See Scene Heading.

SmartType [FD]

Provides an automatic type-ahead facility for entering a character name, location,

extension, time and transition in the script; used to avoid repetitive typing. 

See SmartType.

Spec Script 

A "spec" or speculative screenplay is an uncommissioned (unpaid) project written for

the open market.  The writer hopes it will be bought and produced or will serve as a

calling card to get paid writing jobs.
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SUPER (SUPERIMPOSE)

The effect of showing one image over another. Always typed in capital letters.

T

Text Document [FD]

This mode eliminates all screenwriting-related options and functions, so that Final

Draft may be used as a “normal” word processor.  See Text Documents.

Time

The part of a scene heading which indicates the time of day.  Part of a scene heading. 

Title Page

Includes the title, centered in the upper third of the page, the writer’s name, contact

information (address, phone), copyright and registration number (optional).  See Title

Page.

Transition

Indicates how one scene ends and the next one begins; an element in Final Draft.

Always typed in capital letters.  Examples are CUT TO, DISSOLVE TO, SMASH CUT.

Treatment

Summary of a story, integrating all its elements, detailing the plot, and providing a

sense of who the characters are, including their motivations.  See Text Documents.

TWO-SHOT

Camera shot of two people, usually from the waist up.
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V

VOICE OVER (V.O.)

A Character Extension in which a character’s voice is heard over a scene, as in

narration, a tape-recorded voice, or a voice heard over the phone. Always abbreviated

in capital letters with periods after each letter and enclosed in parentheses next to the

Character Name, capitalized and spelled out in the script.  See Typing a Sample Script.

W

WIDE SHOT

See Long Shot.

WIPE

A wide variety of patterned transitions in which images seem to move (or push) other

images off the screen.

WRYLY (WRYLIES)

Popular nickname for a parenthetical paragraph in which the actor is directed to

deliver a line in a certain way.

X

XML (Extensible Markup Language)

The Extensible Markup Language is a general-purpose markup language that allows its

users to define their own elements. Its primary purpose is to facilitate the sharing of

structured data across different information systems, particularly via the Internet. 

Final Draft files -- FDX files -- are XML files.



554

Z

ZOOM IN / ZOOM OUT

A quick transition from a long shot to a close shot or the reverse, usually achieved by

manipulating the camera’s lens.
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