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1. Final Draft 12 User Guide

=3 User Manual
' MAC

@* FINALDRAFT 12

Profassional Soreenwriting Software

L
\.“_!’/ It all starts with the script.



1.1. Welcome to Final Draft!

Welcome to Final Draft 12! Final Draft is the industry-standard screenwriting software
that will be with you every step of the way on your screenwriting journey. Final Draft
automatically formats and paginates your screenplay so you can focus on what you do

best -- writing.

That's not all. Final Draft also provides educational resources, industry news and
interviews, and all the tips and tricks you need to take your writing skills to the next
level. Visit www.finaldraft.com/learn to explore our free resources, and if you ever

need help, our team is standing by at finaldraft.com/contact to assist you.
If you have a previous version of Final Draft, this video will show you what's new in 12:

If you're new to Final Draft, watch this video to see how easy it is to use:


https://www.finaldraft.com/learn/
https://www.finaldraft.com/contact/

1.2. Installation

If you need help installing Final Draft, please watch this video!

For the most recent installer file and installation instructions, log on to
Install Final Draft 12 | Macintosh | Final Draft®

System Requirements

e macOS 11 (Big Sur) or 10.15 (Catalina) or 10.14 (Mojave)
e Minimum 2 GB of RAM

e 160 MB available hard drive space

e Internet connection required during installation

e Computers with the Apple M1 processor require Rosetta 2 (it's already installed

on most M1 Macs but if you don't have it you can get it from Apple HERE)
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1.2.1. Launching / Activating / Registering Final
Draft / First Run

Opening and Activating Final Draft

WIIE Customers who have purchased Final Draft 12 through the Mac App Store do not

need to activate or deactivate their software.

Activation and registration are two separate and distinct processes. Product activation
is @ mandatory, anonymous process that verifies your product Customer Number and
license. Product registration is a one-time-only process that links you in our system to
your copy of Final Draft so that you can receive customer support, product updates

and special offers from Final Draft, A Cast & Crew Company.

WPORTANT Make sure your computer is connected to the Internet.

1. From your Dock, open the Applications folder (or go to Macintosh HD >

Applications);

2. The Activation screen appears. Enter the Customer Number (found in the
purchase email). The number may be copied and pasted in but do not include
any spaces before or after the Customer Number. If you type itin, be sure to

enter it exactly as it appears in the email;

3. Click Activate. A confirmation window appears after the program is activated.

Final Draft, A Cast & Crew Company, offers free 24/7 phone service for assistance with
software activation and deactivation: 818-789-6281. More information on our sales

and support services is HERE.
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Registering Final Draft

Once Final Draft has been activated, the Register / Register Later prompt will be
displayed. If you purchased Final Draft directly from finaldraft.com you are

automatically registered. Click Register Later and this screen will not come up again.

If you purchased Final Draft from an authorized reseller and you have not yet
registered, click Register. Your computer's default web browser will open to the
registration form on our website, into which you will be asked to enter your name,
your Customer Number, your email address, and a few other optional pieces of

contact information. No personal information is requested.

WFORTANT Only registered Final Draft customers are entitled to the many services we provide,
including access to customer support, upgrades to new versions of Final Draft, free program

updates, and discounts on other Final Draft products and services.
First Run

After the Register / Register Later screen has been cleared, the Welcome screen
appears. Click Learn More to be taken to the Final Draft YouTube channel or Continue
to move to the Welcome to Final Draft screen. From this screen, click Choose
Template to select the type of document to open; the default is the standard
Screenplay template. If there are Final Draft scripts saved on the computer, click
Browse to open a standard Mac Open dialogue box through which a Final Draft script

can be opened.
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1.2.2. Deactivating

Deactivation

After Final Draft is activated on a computer, there may be a need to remove the
activation. For example, if a computer with an activated copy of Final Draft is to be

replaced, it should be deactivated before it is discarded.
To deactivate Final Draft:

1. Make sure the computer is connected to the Internet;

2. Launch Final Draft and choose Help > Deactivate.

TIP: Before you deactivate, go to the Final Draft Menu at the upper left of the screen and

choose About Final Draft. Write down your KFDx Customer Number.

The computer will be deactivated and the user’s account will be credited so he or she

can activate Final Draft on another computer at any time, if desired.

WOTE " Deactivating does not remove or uninstall Final Draft. The installation is left
intact and Final Draft may be reactivated later. Once deactivated, Final Draft will run in

Reader mode and can open and view (but not edit or save) Final Draft files.

WOTE Deactivating does not delete Final Draft script files.
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1.2.3. Frequently-Asked Questions

What is product activation?

Product activation is an anonymous and hassle-free process that authenticates
licensed Final Draft customers. The process verifies that the Customer Number is
legitimate and has not been activated on more computers than are allowed by the

Final Draft End User License Agreement.
How do | move my activation to another computer?

To move an activation to another computer, Final Draft must first be deactivated on
the machine that will no longer be used. See Deactivating for more instructions on
deactivating Final Draft. Once completed, Final Draft may be activated on the other

computer.
Is product activation the same as product registration?

No. They are two separate procedures. Product activation is a mandatory, anonymous
process that verifies the product license. In contrast, product registration is a process
that links a user’s copy of Final Draft to that person and that person alone, and also
entitles that person to customer support, product updates, and special offers from

Final Draft.
Do | have to register my copy of Final Draft? What are the benefits of registering?

Registration is not mandatory but until a user is are registered, he or she will not be
eligible for customer support, program updates, script templates, and discounts on

other Final Draft products and services. Registration is strongly recommended.

What is deactivation and when should | do it?
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Deactivation disables Final Draft software on a particular computer and turns it into a
reader that can open Final Draft files for viewing but cannot edit or save them. Final
Draft should be deactivated if it is activated on a computer that will no longer be used,
temporarily or permanently. Note that deactivating leaves the full Final Draft
installation on the computer, but it will run only in Reader mode until it is activated

again.
On how many computers can | run Final Draft?

You can install Final Draft on as many computers as you want. Two of these can be
activated at a given time. You can activate two Macs, two PCs or one of each - it

doesn't matter.

If you have more than two computers on which you'd like to run Final Draft, you can
deactivate one computer and move the activation to another (See Deactivating for

more information).

WPORTANT Your copy of Final Draft can only be activated on computers that you, the registered

owner of the license, own and operate.
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1.2.4. Reinstalling from the App Store

After you have purchased Final Draft from the App Store for your Mac, you may at

some point need to reinstall it or install it on a new computer.

1. From the computer on which you want to install, launch the App Store

application;
2. Signin using the account login you used when you purchased Final Draft;
3. Select the Purchases icon at the top of the window;
4. Select the previously purchased Final Draft license from the list;

5. If this is the first time logging on to the App Store from this computer, you will

be required to verify your billing information.

WPURTANT Final Draft sales and support staff are not able to assist with any purchase, refund

or installation issues related to the Mac App Store.
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1.3. Get Technical Support

WFORTANT You must first register in order to receive customer support from a Final Draft
technician. The online registration form is HERE. If you purchased Final Draft 13 from the

Final Draft web store or are already registered, there is no need to register again.
Self-Service Technical Support Options

Support Bot

At the lower right corner of Contact Technical Support | Final Draft® is an interactive
guestion-and-answer tool that, once you have entered your question, will search our

knowledge base for relevant articles.
Knowledge base

The Final Draft Knowledge Base is an online resource that contains hundreds of plain-

English articles dealing with technical issues, how-to’s, troubleshooting, tricks, and tips.
Videos

The Final Draft® Learn page has many helpful tutorial videos.

Assisted Technical Support Options

Email

Log on to Email Support | Final Draft® and email us with your issue. You should
receive a reply no later than the end of the next business day, although it's usually

faster.

Live Chat
17
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Log on to Final Draft Support Monday - Friday between 8:30am and 5:30pm PT (data
fees may apply). The service begins with our intelligent Support Bot but if it doesn't

provide you with the information you need, you can choose to chat with a Final Draft

technician.
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1.4. Tutorial Videos

Click a link to watch a tutorial video:

What's New in Final Draft 12

e |Installing

e Getting Started with Final Draft 12
e Alternative (Alt) Dialogue

e Autosave and Backup

e Basic Reports

e Boneyard in the Beat Board
e Character Navigator

e Collaboration

e Comic Book Adaptation

e Configuring the Workspace

e Creating Custom Elements

e Creating a Title Page

e Customizing the Toolbar

e Dual Dialogue

e Flow Lines on the Beat Board
e Focus Mode

e Highlighting Characters

e |deato Rough Draft

e Importing a PDF

e Introducing New Templates
e Locked Pages and Page Numbering
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Night Mode

Outline Editor

Outline Elements
Reformat Tool / Format Assistant
Revisions

Scene Navigator
ScriptNotes

Tagging for Production
Tagging for Writers
Track Changes

Using the Beat Board

Watermarks


https://www.youtube.com/watch?v=AfhdpIQnu0I
https://www.youtube.com/watch?v=AfhdpIQnu0I
https://www.youtube.com/watch?v=AfhdpIQnu0I
https://www.youtube.com/watch?v=AfhdpIQnu0I
https://www.youtube.com/watch?v=AfhdpIQnu0I

1.5. Final Draft Menu

The Final Draft menu contains program information, controls for configuring the

program and a command to close the program.

e About Final Draft
e Preferences (macOS 12 and earlier) / Settings (macOS 13 and later)

e Quit Final Draft
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1.5.1. About Final Draft

Displays the Final Draft version number, your unique Customer Number and Final

Draft copyright information.

(‘ Fina[ Draft 12

nal Screenwriting Software

rrrrr

Acknowedgements.

Final Draft

22



1.5.2. Preferences / Settings

Preferences (macOS 12 and earlier) / Settings (macOS 13 and later) are settings that
control the way in which many Final Draft features operate. Settings are saved

between sessions.
To set Preferences / Settings

1. Choose Final Draft > Preferences / Settings and the dialogue appears, open to
the General tab;

2. Click the desired tab and make any changes;

3. Click OK to apply the settings.
The three tabs are

o General
e Auto-Save / Backup

e Format Assistant

23



1.5.2.1. General tab

The first tab of the Preferences dialogue is for general application preferences.

Speech Commands
Enables / disables speech commands. See Edit > Start Dictation.
Scroll keys mimic MS Word

Enables / disables the option to make keyboard navigation and scrolling functions

consistent with Microsoft Word conventions rather than macOS conventions.
Capitalize first word of a sentence

Enables / disables the automatic capitalization of the first letter of the first word of

new sentences.
Automatically Check for Updates

Enables / disables the option to connect to an online service that determines if the
installed version of Final Draft 12 can be updated. If a newer version is available, it can

be downloaded for free.

Appearance
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Select Classic for black text and markings on a white background and a white

background behind the Toolbar:

[ e ] Untitled Tangle & Moss FD 12 - Script
@o - B == =l Shet 2 o] ~ = - [~ ®
Collaboration Split Views Beat Board Title Page Elemants Track Changes ShowHide Mavigator Feedback

CLOSE OM: A GOLD KEY
Majestic, light glinting off it.

YOUNMG GIRL (PHRE-LAP)
And what iz the key for? What door
will it open?

INT. HOME - DAY

Meet TANGLE, 12, precocious eyes, unruly hair. She gazes out
a window of a house on a hill surrounded by evergresns.

Her merchant UNCLE, 408, curved mustache perfectly groomed,
locke over various maps spread across a large a.

UNCLE
Only the Blacksmith who forged the
gold key knows what door it opens,
and he's long =2ince passed. But
they say, on the other side of the
door; lies a great treasure.

Tangle turns from the window, intrigued by the legend.
UNCLE (CONT™D)
How doas your hair get o tangled?
Every time I return to port, I find
you in some grand state of disrepair.

Should I ask the maids to batter help
you maintain it while I'm at sea?

CUT TO:

L 1e28  tascew (0] General [1) Scene Heading (2] Action [3]..Act, [Cmd+Control] hold for mare Elements & (O ) = - o

Select Night Mode for white text and markings on a dark grey background and a black

background behind the Toolbar:
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CLOSE OM: A GOLD KEY
Majestic, light glinting off it.
YOUNG GIRL (PRE-LAP)

And what is the key for? KWhat door
will it open?

INT. HOME - DAY

Meet TANGLE, 12, precociocus eyes, unruly hair. She gazes out

a windew of a house on a hill surrounded by evergreans.

Her marchant UNCLE, 408, curved mustache perfectly groomed,
looks over warious maps spread across a large table.

UNCLE
Only tha Blacksmith who forged the
gold key knows what door it opens,
and he‘s long simce passed. But
they say, on the other side of the
door, lies a great treasure.

Tangle turns from the window, intrigued by the legend.

UNCLE (CONT"D)
How doss your hair get so tangled?
Every time I return to port, I fimd
you in some grand state of disrepair.
Should I ask the majids to better help
you maintain it while I'm at sea?

CUT TO:

[0] General [1] Seane Heading [2] Action [3]..Act, [Cmd+Contrel] hold far mare Elements

Night Mode is available for all script page views, the SmartType window, the Navigator,

the ruler, the Beat Board and the Outline Editor.

If Dark Mode is turned on as a macOS setting under System Preferences, Final

Draft will be placed into Night Mode automatically.

Classic View / Night Mode may be also be selected with the icon in the Status bar at

the bottom of the application window:
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Zoom - Disable Trackpad Zooming

Check this box to eliminate unintended zooming if the trackpad is touched
accidentally. Checking this box has no impact on zooming through other means.

See Zoom for more information.
Writer

Enter the name to be used for Track Changes. From the color picker, choose a color to

be associated with this writer for Track Changes and collaboration.

Help Final Draft improve its products and services by sharing anonymous

diagnostic and usage data

Choose to send to our company information about how Final Draft software is used.
Only program data is collected -- nothing about a user’s identity, location, computer or

files is sent.
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1.5.2.2. Auto-Save / Backup tab

The second tab of the Preferences dialogue is Auto-Save/Backup preferences:

Preferences
General  Auto-Save/Backup | Format Assistant

Auto-Save every 15 minutes.
Ask before Auto-Save

Open Backup Folder Select New Folder

Auto-Save Every

Check this box to have Final Draft automatically save open documents at a time

interval specified. Defaults are On and 15 minutes.

To change the Auto-Save time interval, select a different number of minutes from the

Auto-Save Every dropdown.
Ask Before Auto-Save

Check this box to have Final Draft display a confirmation message before it

automatically saves the open document.

If changes have been made to the open document since the last time it was saved, and
the Ask Before Option is checked, a confirmation message appears before Final Draft

saves the document:

Auto-Save
Do you wish to save "Tangle & Moss 2nd Draft.fdx"?

Do not ask me this again but keep Auto-Save on
Turn Auto-Save off

oontsave (SN
If multiple documents with unsaved changed are open, a prompt to save all appears:
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WOTE Even if the time has expired, Final Draft will not interrupt your typing to save the

script. It will wait for approximately 10 seconds of inactivity before triggering an Auto-Save.
To save, click Save.
To not save at this time, click Don't Save.

To continue to Auto-Save automatically, check Do not ask me this again but keep Auto-

Save on.
To disable Auto Save, check Turn Auto-Save off.
Auto-Backup Enabled

Check this box to have Final Draft automatically create a backup copy of a document
every time it saves. The maximum number of backup copies Final Draft keeps in the
backup folder can be set here and the location of the backup folder may be changed.

This can be on the local hard drive or, better yet, an external storage device.

When Final Draft creates a backup copy it is named [date] [time] [filename].fdx. For
example, if a script named Tangle & Moss is saved on July 4, 2022, at 1:37pm, the
backup is named 202207041337 Tangle & Moss.fdx.

Backup Folder File Count

To change the maximum number of copies Final Draft saves to the backup folder,

enter a number in Backup Folder File Count (default is 1000; maximum is 10,000).
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After the maximum number of backups are saved, the oldest backup will be deleted at

the moment a new backup is created.

Open Backup Folder

Click this button to access the backup script files.
Select New Folder

Choose this option to move or rename the backup folder. For example, Final Draft can

be set to save backups to a cloud storage synch folder or another hard drive.
To change the location of the backup folder

1. Outside of Final Draft, create the new backup folder in the desired directory or

storage device and give it an appropriate name (such as Final Draft Backups);
2. In Final Draft, go to the Final Draft menu and choose Preferences;
3. Select the Auto-Save/Backup tab;
4. Click Select New Folder button;
5. Navigate to the new backup folder that has been created;
6. Select the new backup folder and click Open;

7. The path to the new backup folder will be displayed.

WPORTANT The auto-save and auto-backup functions are on by default. Unless your computer

uses some other backup system, DO NOT disable the auto-save and auto backup.
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1.5.2.3. Format Assistant tab

The third tab of the Preferences dialogue is the Format Assistant preferences.

See Format Assistant for details.

These options determine whether and / or how to use the Format Assistant before

printing.

Scan for formatting errors before printing

Check this option to have Format Assistant check scripts before they are printed.

Always ask me before printing

Check this option to have Final Draft ask whether a script is to be scanned for

formatting errors before printing.
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1.5.3. Quit Final Draft

Closes all open scripts and documents as well as the Final Draft program.

To quit Final Draft
1. Choose Final Draft > Quit Final Draft;
Any script that contains unsaved changes displays the Save Changes message.

2. Click Save to save changes or Cancel to return to the script(s).
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1.6. File

The File menu contains commands for opening, saving and printing scripts and file

management.

e New
e New from Template
e Open

e Open Recent

e (Close
e Save
e Save As

e Save as PDF

e Export
e Backup
e Revert

e Save as Template
e Print Preview
e Print

e Register Script
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1.6.1. New

Creates a new document using the last template chosen. The default template is

Screenplay. This command can also be issued by pressing Command + N on the

keyboard.
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1.6.2. New from Template

Creates a new document from a template.
To create a new document from a template

1. Choose File > New from Template and the New Document dialogue appears:

Templates.

e ok !
- Hof ¢
Structure Seript v

Graphic Novel

g A"

My Templates

US Screenplay (German)
US Screenplay (Spanish)

2. Select the desired document type from the list of template categories.
e My Templates are templates customized and saved by the user under File
Save As Template > My Templates;

e Structure presents templates that demonstrate writing methods and
story structures taught by important screenwriters and screenwriting
teachers;

e Scripts are formatted for screenplays, television dramas, sitcoms and
stageplays;

e TV templates are formatted for one-hour and half-hour scripted television
shows;

e Graphic Novels are documents that describe the complete characteristics
of each panel in a graphic novel or comic book;

e Text documents are generic text documents such as treatments, letters or

resumes. See Text Documents for additional information;
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3. Select the template from the list of templates in the selected category;

4. Click New.
A new window named “Untitled [name of template]” appears.

Example: If the Broadway Musical template was chosen, the new script will be named
“Untitled Broadway Musical.” This is a placeholder file name until it is given the correct

file name.

WPORTANT When you go to File > New from Template, Final Draft will use this template as the
new default document when the program is opened next time. To change this, go to File >
New from Template, choose the new default template and exit Final Draft. The next time

Final Draft is opened, a blank copy of the template you chose will be displayed.
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1.6.3. Text Documents

Though primarily designed for writing screenplays, Final Draft can be also used for

writing regular word-processed documents — treatments, letters, resumés, etc.

1. Choose File > New from Template and the New Document dialogue appears;
2. Click the Text Documents icon to display the list of available text documents;
3. They are:

a. Manuscript

b. Novel

c. Query Letter

d. Text Document — blank

e. Text Outline

f. Treatment
4. Select a text document to use as a template;

5. Click OK.

The Manuscript, Novel and Treatment templates have sample content and are
actually script documents that use screenplay macros and commands. The Toolbar is
the same as for when a script is open and the Tab and Return keys operate as they do
when a script is being written. It is safe to delete the sample content before writing

begins.

The Query Letter and Text Outline templates have sample content and are text
documents. The Tab and Return keys operate as they do in a regular word processor,
and most scriptwriting-specific functions are disabled. It is safe to delete the sample

content before writing begins.
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The Text Document does not have sample content; it opens blank. The Tab and Return
keys operate as they do in a regular word processor, and most scriptwriting-specific

functions are disabled.

When a text document is the active document, many commands in the menus are
disabled. These functions are screenwriting-specific and are not needed for general

word processing.
Any text document may also be saved as a Template (see File > Save as Template).

All Reports are text documents, which can be edited and saved as stand-alone

documents.
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1.6.4. Open

Opens an existing Final Draft file or other types of files. This command can also be

issued by pressing Command + O (as in Oscar, not zero) on the keyboard.

To open an existing file

—_—

. Choose File > Open and the Open dialogue appears;

N

. Navigate to the location of the file to be opened;

w

. Click the file to be opened;

4. Click Open.

If a Final Draft file is selected, a window containing the document opens, ready for

editing or printing.
Final Draft can open the following file types:

Final Draft Documents include scripts and text documents (.fdx extension), as well as
templates (.fdxt extension). Although a Final Draft template can be opened using the
File > Open command, a new document will be created as though a template has been
selected using the File > New from Template command. If a template has been edited,
choose File > Export > Document and save it as the same name as the original

template.

Final Draft 5-7 Documents are documents created in earlier versions of Final Draft

(.fdr and .fdt extensions).
Plain Text Documents are standard text files (.txt) with no formatting.

PDF Documents are Portable Document Format files, a widely-used file type. The PDF

must be text-based, not image-based.

39



Rich Text Format are rich text files (.rtf) created by other word-processing programs

with formatting retained.

File Converter Files are in an intermediate format (.fcf) used to pass files between
very old versions of Final Draft (FD4 and older) or Final Draft AV and more recent

versions of Final Draft.

If the selected file is a plain text, rich text or .fcf file, a dialogue appears asking whether
the file is to be converted to a script or text document. If the selected file is to be
imported as a script, choose Script and the text will be brought in and formatted in the

default screenplay template.
The document appears in a new window.

WOTE Even with Final Draft’s built-in formatting intelligence, some files may require

additional reformatting after conversion. See Reformatting for more information.

WOTE Network Note: When a file is opened over a network, the first user who opens a file
will be the only user who will be able to edit and save changes to the original. Other users
will be able to open the file at the same time but will have to save changes using a different

name using File > Save As.
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1.6.5. Open Recent

Lists the Final Draft files that have been most recently opened. Set the maximum

number of files to be listed in the Preferences panel.
If the script to be opened does not appear on this list, go to File > Open.

The Clear Menu command removes all scripts listed in this menu.
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1.6.6. Close

If Tab view is disabled in Mac System Preferences, this menu item is visible.

This command closes the currently open document. The keyboard shortcut for this

command is Command + W.

If the file has been changed since it was opened, the Save Changes dialogue appears;
1. Click Save to save all changes before closing the script;

-or-
2. Click Don't Save to close the script without saving it.

-or-

2. Click Cancel to return to the script.
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1.6.7. Close Window

This command closes the currently open document. The keyboard shortcut for this

command is Command + W.

If the file has been changed since it was opened, the Save Changes dialogue appears;
1. Click Save to save all changes before closing the script;

-or-
2. Click Don't Save to close the script without saving it.

-or-

2. Click Cancel to return to the script.
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1.6.8. Close Tab

If Tab view is enabled in Mac System Preferences, the Tab bar is enabled and more

than one document is open, this menu item is visible.

The command closes the document whose tab is currently in focus. The keyboard

shortcut for this command is Command + W.

If the file has been changed since it was opened, the Save Changes dialogue appears;
1. Click Save to save all changes before closing the script;

-or-
2. Click Don't Save to close the script without saving it;

-or-

2. Click Cancel to return to the script.
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1.6.9. Save

Saves changes made to the document since the last time it was saved.

When saving a script for the first time:

—_—

. Choose File > Save and the standard Save As dialogue appears;

N

. Navigate to the location where the file is to be saved;

w

. Type the name of the script into the Save As name field;

4. Click Save.

To save changes while working in a script, choose File > Save (or Command + S on the

keyboard), and Final Draft saves the file.

Although Final Draft has an auto-save function that is on by default, it is still good
practice to save your work manually before you take any kind of break from your writing or
at some regular interval, such as when you start a new page. Command + S is a quick and

easy way to save your file and prevent data loss.

WPORTANT Make sure to back up your work to a storage resource outside of your computer —
cloud storage, external drive, USB stick, even email. If your computer becomes inoperable

or is lost or stolen, you will need the ability to recover your data.
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1.6.10. Save As

Allows a copy of the current script to be saved under a different name or to a different

location.

This command is also used to assign a name to a new script that was created with File

> New, or when a non-Final Draft file is imported (which creates an unnamed script).

—_—

. Choose File > Save As and the standard Save dialogue appears;

N

. Navigate to the folder where the file is to be saved;

W

. Type in the name of the script in the Save As name field;

4. Click Save.

WOTE Do not use the Save As command repeatedly when you intend to merely save recent

changes to a script. Use the Save command instead. Overuse of the Save As command may

lead to the operating system changing the file to Read-Only.
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1.6.11. Save as PDF

PDF (Portable Document Format) is a widely used format recognized by Adobe Reader
and PDF viewing programs. Saving a script or document in this format makes it

available to anyone who does not have a copy of Final Draft or the Final Draft Trial.

To save a document as a PDF file

1. Choose File > Save as PDF or press Command + Shift + P on the keyboard;

2. The Save As dialogue opens:

3. Navigate to the location where the PDF document is to be saved and enter a file

name;
4. Check or uncheck the box to include or exclude the title page;
5. Click Save;

6. A PDF file of the document is created.

To return to the document without creating a PDF, click Cancel.
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1.6.12. Export

Export > Script

Saves a script in formats usable by Final Draft and other programs.

48

. Final Draft Document saves the document to the standard Final Draft (.fdx) file

format;

. Final Draft Template (.fdxt) saves the document as a Final Draft 12 template

(.fdxt extension). A template is a document that can be reused and saved under
another name without overwriting the original. If a script has been customized
to certain specifications and the intention is to format other scripts in this way,

save it as a template;

. File Converter Format (.fcf) saves the document in the File Converter format,

readable by Final Draft 7 and earlier;

. HTML Document (.html) saves the document as a web document readable by

web browsers. (NOTE that saving in this format does not publish the file to the

internet);

. Rich Text Format (.rtf) saves the document as a formatted text file, including

all paragraph indents and element styles. A script exported from Final Draft as
RTF and opened in most word processors will retain many element styles (such
as scene headings in all uppercase and character names uppercase and

indented toward the middle of the line);

. Plain Text (.txt) saves the document to a standard text file with no formatting.

A script exported from Final Draft as TXT and opened in most word processors

will not retain any element styles;

. Scheduling Export (.sex) saves the document in a format that is importable by

EP Scheduling;



8. Text with Layout (.txt) saves the document as a plain text file that uses white

space to simulate formatting for indents and line spacing;

9. Avid Script-Based Editing exports a script to a format readable by Avid's

professional editing systems (.txt extension);

10.Tab-Delimited Dialogue (.txt) exports all dialogue in the script along with
filename, date, character name, dialogue number and scene numbers in a tab-

delimited text file for spreadsheet or database import.

WOTE Movie Magic Scheduling 5 and later are able to import Final Draft files directly;
there is no need to export Final Draft scripts out of the .FDX format to get them into this

scheduling program.
Export > Beat Board

Saves the Beat Board as a PDF file, readable by any PDF viewer. If you are printing a
large Beat Board PDF to paper, you may want to set the print job to print on multiple

(tiled) pages. Check your PDF application's documentation for instructions.
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1.6.13. Backup

Creates a backup copy of a document.

To back up a document

1. Choose File > Backup. The standard Save dialogue appears with the year,

month, day and time appended to the end of the file name;
2. Navigate to the folder where the backup will be saved;

3. Click Save.

If possible, back up your scripts to an external storage device.
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1.6.14. Revert

Rolls a script back to its last saved state.

1. Choose File > Revert;
2. A confirmation dialogue appears;

3. Click Revert to undo all changes made since the last save or click Cancel to

return to the script.

MPORTANT The Undo command will not undo the Revert command.
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1.6.15. Save as Template

Saves the active document as a reusable template. Choose Add to My Templates to
save to the My Templates folder, where the file will be available under File > New from
Template > My Templates, or choose Save... to choose a location on the computer or

other storage device.
To remove a template from the My Templates list

1. Go to File > New from Template;
2. From the template categories, choose My Templates;

3. Your customized template(s) will be listed; click the X on the right side of the

row,
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Templates

2w B2

My Templates Structure Script TV Graphic Novel

B My Custom Template [ ]

2"

Text

My Custom Template

4. Confirm that you want to delete this template.

Cancel



1.6.16. Print

Prints part, or all, of a document according to the current Page Setup. Many Final
Draft-specific options are offered. The Print menu can also be opened by pressing

Command + P on the keyboard.

The Print window may open collapsed, i.e. smaller and with few settings displayed.
Click Show Details to expand the window and display more settings. To collapse this

window, click Hide Details.
Printer

Final Draft will print to the computer's default printer. A different printer may be

chosen from the dropdown menu.

Presets

If necessary, adjust the Presets to other settings. (Default Settings are recommended.)
Copies

To print more than one copy of the script, enter the number of copies needed.
Two-Sided

If the chosen printer has two-sided printing capability and this is how the script is to be
printed, check this box. Note that this function may not work. Final Draft does not
have any built-in ability for 2-sided printing, so if there is a problem it should be

approached from the printer side.

Pages
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To print the entire script, check this radio button. To print a range of pages quickly,
enter the page numbers of the first page and last pages to be printed. These pages

and all pages in between will be printed.

WPORTANT To diisplay the rest of Final Draft's printing options, "Final Draft" must be selected

from this dropdown menu.
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Print

Printer:  Brother MFC-JB90DW
Presets: Default Settings
Copies: 1 o Black & White Two-Sided

Pages: © All
From: 1 to: 1

Final Draft

Print Range: ) Pages:
Scenes:
Odds & Evens

G ®

Options: Entire range

Scan for format errors
Include Title Page
Text in color
Revisions in color
Back to front

Character Sides: Mo character sides

?  PDF Hide Details Cancel

Print Range

1. Enter a page range or a scene range in the appropriate fields;
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e To print a range of pages or scenes, click the Page or Scene radio button and
enter the first page or scene number followed by a dash followed by the last

page or scene number (e.g. 1-6);

e To printindividual pages or scenes, enter the numbers separated by commas

(e.g.2,7,9);

e To printarange and individual pages or scenes in the same print job, combine

the entries (e.g. 1-6, 8,11,12);

2. To print both odd and even pages, leave the default setting (All Pages in Range)

as the selection in the Print dropdown menu;

e To print only odd pages (1,3,5, etc.) choose this from the Print dropdown menu;

e To print only even pages (2,4,6, etc.) choose this from the Print dropdown menu.
Character Sides

If a character is chosen from the Name dropdown menu, only pages that contain that

character’s dialogue will be printed.

Click the Print Character Name on Page box to have that name printed at the top of

each page.

Script Options

Entire Script

Click this radio button to print all pages (default).

All Revised pages

Click this radio button to print only pages with revised text.

Revision
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Click this radio button and choose a revision set from the dropdown menu to print

only pages that are part of the chosen revision set.

Unrevised Pages

Click this radio button to print only pages that do not have revised text.
Include Title Page

Check this box to print the title page along with the print job.

Back to Front

To printin reverse order, check this box.

WFORTANT If your printer is already set to print in reverse order, setting Final Draft to print
backward as well will likely result in your printed script starting with the last page first.
Before you check the Print Backward box here, ascertain how your printer is set up. The

command to print backward should be given to either Final Draft OR the printer, not both.
Revisions in Color

Check this box to print revised text in its assigned color (requires a color printer).
Scan for Script Formatting Errors

Check this box to bring up the Format Assistant before pages are printed. The Format
Assistant will ask if the script is to be examined for common formatting errors and fix
them if desired, or bypass the error(s) and print the script as is. If any errors are found,
they may be corrected before printing or the script can be printed without the errors

corrected. See Format Assistant for more information.
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Text in Color

Check this box to print text that has been assigned a different color or any highlighting

that has been applied to any text (requires a color printer).
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1.6.17. Print Preview

Displays a document exactly as it will appear in print.
To preview the script, choose File > Print Preview.

The currently displayed page will be in the Preview window:

Print Preview
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HAE BArchAAt TECLE, 408, curved BastTache perfectly gresmed.
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To print the script, click Print.

To move from page to page, use the vertical scroll bar on the right side of the Preview

window or type in a desired page number and press Return:
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To view two pages side by side, check the Double View box:

Print Preview
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To return to the single-page view, uncheck this box.

To return to the script editing window, click Close.

WOTE You cannot edit or change the script while in File > Print Preview.
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1.6.18. Register Script

Opens the computer’s default web browser on a page on the Final Draft website. This

page contains information on registering scripts via email with the Writers Guild of

America's registry service.

WOTE You do not need to be a member of the WGA to use this service.

WFIRTANT Using the File > WGA command does not register a script.

No script registry information is retained by Final Draft, A Cast & Crew Company.
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1.7. Edit

The Edit menu contains commands for using the computer's clipboard, finding and

replacing text, tracking different authors' changes, inserting symbols and using

dictation.
e Undo
e Redo
e C(ut
e Copy
e Paste
e Delete
e Select All

e Select Scene

e Track Changes / Accept / Reject
e Find

e GoTo

e Find Selection

e Replace Character

e Start Dictation

e Emoji & Symbols

e Using Smart Drag-and-Drop
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1.7.1. Undo

Reverses the last editing action made to a script. It performs the same function as

Command + Z on the keyboard.

Most editing actions can be undone. Depending on the last action, the text of the
Undo command contains the type of action to be undone, such as “Undo Typing” or
“Undo Cut.” If there is no reversible action, the label will say "Can't Undo" and the

command is disabled.
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1.7.2. Redo

Reverses the previous Undo command. It performs the same function as Command +

Shift + Z on the keyboard.

If Undo was used to reverse an action, Redo will re-perform the action that was
undone. Depending on the last action, the text of the Redo menu command contains

the type of action to be undone, such as “Redo Typing” or “Redo Cut.”

Redo is useful for correcting an unintentional Undo. For example, if a format change is
made, such as changing the font or the style of an element, and the Undo command is
used, the script will revert to its previous state by selecting Edit > Redo. If there are no
commands that can be re-performed, the label will read "Can't Redo" and the

command will be disabled.
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1.7.3. Cut

Deletes selected text, index card(s), scene(s) or Beat(s) from the script and moves it /

them to the Clipboard. It performs the same function as Command + X on the

keyboard.

Cut can be undone. It is active when a range of text is selected. If no text is selected,

the Cut command is disabled.
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1.7.4. Copy

Copies selected text, index card(s), scene(s) or Beat(s) to the Clipboard. Unlike the Cut
command, The Copy command does not delete text from the current location. It

performs the same function as Command + C on the keyboard.

Copy can be undone. It is active when a range of text is selected. If nothing is selected,

the Copy command is disabled.
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1.7.5. Paste

Copies text from the Clipboard into the script. It performs the same function as

Command + V on the keyboard.

The text is placed wherever the cursor is located. If a range of text is selected, the

pasted text replaces the selection. Pasted text will assume formatting according to the

following rules:

If the text was copied or cut from a Final Draft document, it will retain its

formatting characteristics of element type, margins, font styles, etc.;

Text that is copied or cut from another program will assume the formatting

characteristics of the document into which it is being pasted;*

If one paragraph or less is pasted, the text will take on the formatting
characteristics of the paragraph into which it is pasted. Once the text has been
pasted, it may then be reformatted,;

If the paragraph from which the text was copied is an action or dialogue and an
entire sentence or more is copied, it will retain its formatting when pasted into
an element of a different type;

If more than one paragraph is pasted, the Paste command attempts to format
the text according to its position. Once the text has been pasted, it may be

necessary to reformat it using the Reformat command.

The best way to bring content in from other programs or web pages is to save the file

as a plain-text TXT file or RTF (rich text format) file. See Importing Content from Other

Sources for more information.
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*To apply a different format to this script, see Applying a Template. If the script needs

reformatting, see Reformat.

The Paste command places an index card (or cards) or a scene (or scenes) in Scene

View at the insertion point.

When a Beat (or Beats) on the Beat Board are cut or copied and then pasted onto the

Beat Board, the paste will be in the center of the Beat Board.

When a Beat (or Beats) on the Beat Board are cut or copied and then pasted onto a
script page, the title of the Beat will be pasted in at the insertion point as a scene
heading and the body of the Beat will be pasted in as action. If multiple Beats are
copied or cut and pasted onto a script page, the paste order on the page will

correspond to the order in which they were selected on the Beat Board.
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1.7.6. Delete

Removes the currently selected text. The Delete command is only active when text, an
index card, a scene in Scene View or a Beat on the Beat Board is selected. It performs

the same operation as pressing the Delete key when something is selected.
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1.7.7. Select All

Highlights all text, index cards, scenes in Scene View or Beats on the Beat Board. It

performs the same function as Command + A on the keyboard.

Use this command to take some action on the entire script, such as copying the entire

script into the Clipboard or modifying text attributes.

If you need to strike a new copy of the file, do not select all text in a script, copy it
and paste it into a new blank document. If a file is duplicated this way, SmartType lists will
not be populated with the script's content. Instead, go to File > Save As and rename the file.

This will give you a complete copy of the script with all of its metadata intact.
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1.7.8. Select Scene

Selects the entire scene in which the cursor is located.

A scene in Final Draft is defined as a Scene Heading followed by other elements such
as Action, Character, or Dialogue paragraphs until the next Scene Heading begins. That

is, Scene Headings delineate the boundaries between scenes.

cx. 2c Scene

Scene

y the
Scene

Use Edit > Select Scene to take some action on an entire scene, such as changing the

font or moving it to another location.
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1.7.9. Track Changes / Accept / Reject

Similar to other word processors' Track Changes feature, this function displays
changes (edits) made by various writers in their unique color. The writer's name and

color are set in the Final Draft menu > Preferences > General tab).

New text added by a writer will be in that writer's color and text deleted by a writer will

be in his or her color and struck through.

Changes made by other writers may be accepted or rejected. Accepting a change will
remove the writer's color from the text and turn it black; rejecting a change will return

the paragraph to its prior state.

When the mouse is hovered over an edit, this popup appears:

It displays the writer's name, when the edit was made, and what text was added to or
removed from the page. The option to accept or reject the change is presented.
Clicking on the left-pointing arrow will move to the previous change; clicking on the

right-pointing arrow will move to the next change.

The popup can be dismissed by moving the cursor away from it or pressing the Escape

key on the keyboard.
Tracking Menu

Turn on Tracking -- puts Final Draft into Track Changes mode. When Track Changes

is enabled, this menu item reads Turn Off Tracking.
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Next Change -- scrolls the script down to the next edit (keyboard shortcut is

Command + Option + K).

Previous Change -- scrolls the script up to the previous edit (keyboard shortcut is

Command + Shift + Option + K).

Accept Change -- removes color from added text or removes deleted (struck-through)
text; applies only to the edited text in which the cursor is currently located (keyboard

shortcut is Command + Option + A).

Reject Change -- removes added text or the strike-through from text that an author
meant to delete; applies only to the edited text in which the cursor is currently located

(keyboard shortcut is Command + Option + R).

Accept All Changes -- accepts every edit in the script (keyboard shortcut is Command

+ Shift + Shift + Option + A).

Reject All Changes -- rejects every edit in the script (keyboard shortcut is Command +

Shift + Option + R).

Accept / Reject Change / All Changes can be undone with Command + Z or redone with

Shift + Command + Z.
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1.7.10. Find

Searches for text in a document.

WOTE Find begins its search from the cursor position in the document, not the top of the

script.

To search from the top of the script, first:

Scroll to the top of the script and click the mouse at the beginning of the text
-or-

press Command + Home.

Choose Edit > Find, and the Search dialogue appears, open to the Find tab:

||||||||||||||||||||

To find text in the script

1. Enter the text to search for in the Find What text field;
2. Click Find Next.;
3. If the searched text is found, searching stops and the found text is selected;

4. If the text is not found, a message appears to indicate that;
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1. If Final Draft reaches the end of the script without finding the text, it asks if the

search should continue from the beginning;

2. To find the next occurrence of the same text, click Find Next again.

Click the down arrow next to the Find box to view a list of the last 10 words or phrases
that were searched for since the current session of Final Draft was initiated. Select a

word in the list to search for it again.
To replace found text

1. In the Replace field, enter the text to be used as a replacement for found text;

2. Click Replace to replace a single instance of found text or Replace All to replace

all instances of found text.

WFORTANT Be careful when using Replace All — you cannot use the Undo command to reverse

it.

Choose the direction to scan by clicking the Forwards or Backwards radio button.
Forwards will search from the cursor to the end of the document; Backwards will

search from the cursor to the beginning of the document.
Whole Words Only

The search will check for complete matches only.

Match Case

The search will match upper and lower case type exactly.

Search in Elements
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Limit the search to only the elements in this list that are checked.

Press Escape to exit.
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1.7.11. Go To

Scrolls the script to another location, per the user’s instruction.
To access the Go To options

1. Choose Edit> Go To
-or-

1. Press Command + G on the keyboard:

mmmmmmm

Revision
eeeeeeeeee

3. From the dropdown menu in the middle of this window, search for various

items in the script. More specific options are displayed when certain items are
chosen;

4. Click the direction to move in (Next/Previous).
If you know the number of the element, such as a page number:

1. Type the number in the text field. The Go button becomes enabled;
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2. Click Go.

If the location or element is found, the cursor jumps to it and text at that location is

highlighted.

To dismiss the Go To window, press Escape on the keyboard or click the red Close

button in the upper left corner.
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1.7.12. Find Selection

Searches for the next instance of highlighted text without having to use the

Find/Replace dialogue.

To use this command, highlight a word or phrase on a script page and click Find
Selection. The script will scroll to the next occurrence of the word or phrase. Click

Find Selection again to scroll to the next occurrence.
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1.7.13. Replace Character

To change a character's name throughout the script, choose it from the Character to

Replace dropdown menu...

Replace Character

Character to Replace: Character to Replace:

GRANDMOTHER B ¥ GRANDMOTHER

PASSING BATTALION
SECOND MAID

TANGLE
TANGLE & MOSSY
THE BOY
THE CREATURE
THE MAIDS
THIRD MAID
UNCLE
VALETS
WOMAN

...and type the new name into the Replace With field:

Replace Character

Character to Replace:
SECOND MAID 2]

the
original name appears in all uppercase.

Click OK.

The program will scan the entire document and change every instance of that name.
Note that the character name will be replaced in all elements (i.e. Action,
Parentheticals, Alt Dialogues, etc.). The name will also be changed in all tools (i.e.

SmartType, the Characters section of the Navigator, Reports, etc.).

WPURTANT This action cannot be undone. If you need to revert to the previous character name,
choose the unwanted new name from the dropdown menu, type in the original name and

press OK.
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1.7.14. Start Dictation

Final Draft 12 takes advantage of the dictation feature built into the Mac operating
system. It understands natural-language voice commands to perform keystrokes and

enter text. At this time, only English is supported.

To use Dictation

—_—

. Go to Mac System Preferences (found in the Dock);
2. Go to Sounds and choose the Input tab;

3. Select a microphone (an external microphone connected to the computer or, if

the computer has one, the built-in microphone);
4. Verify that the mic is picking up your voice;
5. Dismiss the Preferences window;
6. Open Final Draft;

7. Go to the Final Draft 12 menu > Preferences > General and if it not already

checked, check the box for Speech Commands, then click OK;

8. Choose Edit > Start Dictation or press the Command key twice or click the

microphone icon in the status bar:
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just entered. They're
leck of cards waiting.

.nto a boiling pot ==

BACK TO:

tids.

© ¢4 O I 100%

The voice commands “return” and “tab” are interpreted by Final Draft as those keys on

the keyboard.

The voice command “new paragraph” will break the line in which blinking cursor
resides and wait for the user to issue the command for the type of paragraph type

desired, i.e. “new paragraph... scene heading.”

n u n u

The voice commands “period,” “comma,” “question mark,” “semi-colon” and other

punctuation marks at the end of a sentence will insert the announced mark.

The voice commands “undo” and “redo” will perform the same actions as Edit > Undo

<last action> and Edit > Redo </ast action>.
Example:

1. In Final Draft, go to File > New to open a new screenplay document. The cursor

will be blinking in a scene heading paragraph;

2. Say “interior... house... day... return”;
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. Say “Bob says ‘hello comma everybody exclamation mark.

. Say “Sue says ‘what are you doing here... question mark.

. This text will be inserted on the page as properly-formatted scene heading and

the blinking cursor will now be in a blank action paragraph, waiting for the

user’'s next voice command;

. Say “Bob walks in and sits on the sofa... period”; This text is inserted on the page

as a properly-formatted action paragraph;

n

This text is inserted
on the page as a properly-formatted Character paragraph followed by a
properly-formatted Dialogue paragraph;

m

This text is inserted
on the page as a properly-formatted Character paragraph followed by a

properly-formatted Dialogue paragraph;

. Say “new paragraph...transition” to insert a new transition paragraph;

. Say “cut to... return.” This text is inserted on the page as a CUT TO transition,

followed by a blank scene heading paragraph.

To stop dictation, click the Done button in the microphone icon.
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1.7.15. Emoji & Symbols

Opens the Mac OS dialogue window for choosing and inserting non-standard or

foreign-language characters.

O —
ZLEV;PHE@@@@ ®@ © ® ™ M N, 2
Voo 0TOe 3 3B oH
(TR TN N RONT] Q i 9 3 R « °C
vPooweo9e F % % % %

cecooee TERLLY
®weoewoe 8% % %« <R &
cBEe®OmEP » *9 60090

AAAAAAA

Choose the category from the row of icons at the bottom of this window (click the
right-pointing arrow for Show Next Categories to display Letterlike Symbols, in this
example). Double-click the desired character to place it into the script at the current

cursor position.

wiley
WFORTANT Not all characters are supported in Final Draft. If an unsupported character is

inserted, it will usually be displayed as a question mark, a slash, a box or some other

symbol.
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1.7.16. Using Smart Drag-and-Drop

When a block of dialogue is dragged from one place to another, the correct character

element is created automatically when the dialogue is dropped. Smart Drag-and-Drop
also recognizes other script elements and behaves correctly and predictably when text
is dragged-and-dropped anywhere in a script. The same also holds true for Edit > Cut /

Copy and Paste.

The drag-and-drop feature simplifies the relocation of text without having to use the
Cut and Paste commands. Text may be selected, dragged with the mouse, and

dropped or placed:

e within a Final Draft script

e between Final Draft scripts
To move text without drag-and-drop

1. Select the text to be moved;

2. Choose Edit > Cut (Command + X) or Edit > Copy (Command + C);
The text is placed in the Clipboard (a temporary holding area);

3. Click or highlight a range of text where the text is to be placed;

4. Choose Edit > Paste (Command + V).

The copied text is inserted where the mouse was clicked or will overwrite the selected

text.
Drag-and-drop simplifies this task.

To move text using drag-and-drop
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1. Select the text to be moved;
2. Click and hold the left mouse button and drag the text to the new location;

1. A cursor appears to indicate where the text will go. As long as the mouse button

is held down, the cursor will move to follow the mouse, similar to:

She meets eyes with a DOUGHBOY in a PASSING BATTALION.
He’s not much older than her.
Both look scared.

But he smiles.|

So she smiles. .

And the soldier: on -- the doughboy going with one last
glance back to

4. Release the mouse button when the cursor is where the block of text is to be

moved. The text is moved to the new location.

)
WOTE Edlit > Undo is available to reverse undesired drag-and-drop actions. You may also

use Command + Z.
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1.8. View

The View menu contains commands for changing how a document is displayed.

e Show/ Hide Tab Bar
e Show All Tabs

e Script - Normal View
e Script - Page View

e Script - Speed View
e The Beat Board

e Scene View

e Outline Editor

e Index Cards

e Show / Hide Action/Summary/Scene Title (Scene View)
e Show / Hide Alts

e Invisibles

e Show / Hide Ruler

e ScriptNotes

e Split (Vertically / Horizontally) / Swap
e Unsplit Panels

e Show / Hide Toolbar
e Customize Toolbar
e ZoOom

e Zoom Outline Editor
e Enter Full Screen

e Focus Mode

e Night Mode
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1.8.1. Show / Hide Tab Bar

In macOS 10.15 Catalina -- Dock preferences, when the box for Prefer Tabs when
Opening Documents -- Always is checked, and in macOS 11 Big Sur, in Preferences >
General, Prefer Tabs Always When Opening Documents is checked, and Final Draft is

launched, a tabbed view, similar to a web browser, is an option.

Select Show Tab Bar to display a tab for each open document. The user may switch

from one to another by clicking its tab.

Right-clicking or Control + clicking on a tab offers options to close the tab, close other

tabs, move the tab to a new window or show all tabs.

A tab may be closed by clicking the X on the left. Hold down the Option key on the

keyboard and click the X to close all other tabs.

A new document type of the last-chosen template may be opened by clicking the plus

sign at the right end of the Tab bar.
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1.8.2. Show All Tabs

Displays all open documents as tiles.
Click on a document tile to expand it to fill the Final Draft application window.

To close a document in this view, click the X at its upper left corner. If the document is

unsaved, a standard Save window will be displayed.

To create a new document, click the tile with the plus sign.
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1.8.3. Script - Normal View

Displays the text of the script with all active components: page breaks (as a line), page

numbers, dialogue breaks, mores, continueds, headers and footers.

® [ ] Untitled Tangle & Moss FD 12 - Script
@ =y =~ =i =l Shot ¢ ox v v M- *
Collaboration Split Views Beat Board Title Page Elements Track Changes Show/Hide Navigator Feedback

THREE MALDS Spln toward l'angle, who’'s just entered. I'hey’re
sharing a bottle of Uncle’s whiskey. Deck of cards waiting.

HEAD MAID
Speak a word, we’ll toss you in
this here pot!

The SECOND MAID drops a live LOBSTER into a boiling pot --
PLOP! The THIRD MAID SLAMS the 1lid --

BACK TO:

HOME LIBRARY - PRESENT TIME

Tangle shakes her head at Uncle: No maids.

TANGLE
I suppose, should I find the
treasure, I’'d be rich.

UNCLE
Then better not to find it.

He regards a large pulldown map covering an entire wall.
UNCLE (CONT'D)

Any journey taken solely to reach a
destination misses its point.

10f28  NoScene Ready o &L O )—- 100%
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1.8.4. Script - Page View

Displays the script on more realistic-looking "pages" as it will look when printed, with

all active components: page numbers, dialogue breaks, mores, continueds, headers

and footers. Page breaks are displayed in the dark areas between pages. Script - Page

View is the default view for new scripts and text documents.

@ [ J Untitled Tangle & Moss FD 12 - Script
@e =y B~ = =l Shot ¢ o=~ v M~ *
Collaboration Split Views Beat Board Title Page Elements Track Changes Show/Hide Navigator Feedback
THREE MALIDS sSpln toward l'angle, wno’s just entered. lhey’'re
sharing a bottle of Uncle’s whiskey. Deck of cards waiting.
HEAD MAID
Speak a word, we’ll toss you in
this here pot!
The SECOND MAID drops a live LOBSTER into a boiling pot --
PLOP! The THIRD MAID SLAMS the lid --
BACK TO:
HOME LIBRARY - PRESENT TIME
Tangle shakes her head at Uncle: No maids.
2.
TANGLE
I suppose, should I find the
treasure, I’'d be rich.
UNCLE
Then better not to find it.
He regards a large pulldown map covering an entire wall.
UNCLE (CONT'D)
Any journey taken solely to reach a
destination misses its point.
Ready G O ) = 100%

1 of 28 No Scene
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1.8.5. Script - Speed View

Displays only the text of the script, as if it were a single, continuous page. With Speed
View enabled, more of the text appears onscreen. It resembles Normal View but
without any of the active components, such as page numbers and mores and

continueds that occur for page breaks.

) Q Untitled Tangle & Moss FD 12 - Script
@ = B~ =i [=l Shot ¢ o=~ v M~ *
Collaboration Split Views Beat Board Title Page Elements Track Changes  Show/Hide Navigator Feedback

UNCLE (CONT’D)
How does your hair get so tangled?
Every time I return to port, I find
you in some grand state of disrepair.
Should I ask the maids to better help
you maintain it while I'm at sea?

CUT TO:

KITCHEN - NIGHT (FLASHBACK)

THREE MAIDS spin toward Tangle, who’s just entered. They’re
sharing a bottle of Uncle’s whiskey. Deck of cards waiting.

HEAD MAID
Speak a word, we’ll toss you in
this here pot!

The SECOND MAID drops a live LOBSTER into a boiling pot --
PLOP! The THIRD MAID SLAMS the 1lid --

BACK TO:

HOME LIBRARY - PRESENT TIME
Tangle shakes her head at Uncle: No maids.
TANGLE
I suppose, should I find the
treasure, I'd be rich.

UNCLE
Then better not to find it.

He regards a large pulldown map covering an entire wall.
UNCLE (CONT’D)

Any journey taken solely to reach a
destination misses its point.

10f28  NoScene Ready G &L O )—- 100%

Whichever Script View (Normal, Page or Speed) is active when a script is saved will

be the view in which it appears when it is reopened.
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1.8.6. The Beat Board

Displays the Beat Board.

94



1.8.7. Scene View

Switches the current panel to Scene View, which displays each scene in its own row.
Because the rows of Scene View are shorter than Index Cards, more scenes are visible.

When View > Scene View is chosen for the first time, Scene View displays the scene
heading, the scene title, the first line of scene summary and the first line of the scene’s

action.

A scene row may be dragged and dropped to another location within Scene View and

the scene will be relocated in the script as well.

nnnnnnnnnnnnnnnnnnnnn

JUST OFF THE ROAD - O NiGHT) b

See Show / Hide Action/Summary/Scene Title (Scene View) for information on

determining what is displayed in each scene row.
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1.8.8. Outline Editor

Toggles the onscreen display of the Outline Editor.
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1.8.9. Index Cards

e Script
e Summary

e Cards Across

More information about Index Cards is HERE.
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1.8.9.1. Index Cards - Summary

Switches the current panel to Index Cards with the scene summary field displayed. The
cards are initially blank so that text can be entered on them for development ideas,
notes, sequence or act markers, comments, locations, blocking, or anything else that

might be applicable.

Text entered into the Scene Heading field will automatically be copied to the script

page at the location of the scene when the mouse is clicked away from that field.

FOYER - 5 YEARS LATER 3 | EXT.FOREST-DUSK

Meets Mossy.
‘Warned about Creature. "Will ot make it alone.”

in gt
Told to find the Old Man. He'l know where the door is.

To add summary text to a scene, click once in the box containing the greyed-out Add

Scene Summary.

To edit existing summary text, click once in the box containing that text and add and

delete text as necessary.



See Send to Script for more information on moving Summary content to the script

page.
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1.8.9.2. Cards Across

The Cards Across command is only enabled when either of the Index Cards views is
chosen. It determines the number of columns of cards to be displayed. The maximum

is nine cards.

dit Format Insert Document Too

nd Draft

=

Cards Across >

0 m o~ & o AW
|

WIS The more cards that are displayed, the smaller the cards become. The smaller the

card, the less text is shown.
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1.8.10. Show / Hide Action/Summary/Scene
Title (Scene View)

These commands are available when a script is in Scene View.

A Scene View scene with all components visible:

Scene Heading Action
EXT. GRAVEL ROAD - NIGHT ) pa
Unider a full maon, Tangle and Mossy hike up an incline. Debating somathing, which at first, we don’t hear. Her bare feat, and his boots, crunching gravel.
T &M on the road < Scene Title

Clashing. Hirts of stirscton.

Scene Summary

Show / Hide Action

Hides or shows the first line of action in Scene View.

Show / Hide Scene Title

Hides or shows the scene title in Scene View, if scene titles have been written.

Show / Hide Summary

Hides or shows the first line of the summary in Scene View, if scene summaries have

been written.

The Scene Heading cannot be hidden.
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1.8.11. Show / Hide Alts

Toggles the onscreen display of Alternate Dialogue commands and contents. Hiding

Alts does not remove them from the script. See Alternate Dialogue for more

information.
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1.8.12. Invisibles

The Invisibles command shows or hides hidden characters such as carriage returns,

spaces and tabs.
To show invisible characters

Choose View > Invisibles. A check mark on the menu indicates that invisible characters

are shown.

Here is how text looks with invisible characters shown:

INT.. HOME. -. DAY(

Meet. TANGLE,. 12,. precocious. eyes,. unruly. hair.. She. gazes. out.
a. window. of. a. house. on. a. hill. surrounded. by. evergreens.

The small dots indicate hard spaces between words (inserted by the user) and the

T

paragraph marks

WU If you print your document while the invisible characters are visible, they are not

indicate hard carriage returns (inserted by the user).

printed and don't affect the script length.
To hide the invisible characters

Choose View > Invisibles again.

Show invisibles when there appears to be erroneous white space on a page (extra
blank lines or extra blank spaces). The invisibles will indicate where carriage returns, spaces
or tabs have been manually inserted; once they have been revealed by the invisibles, they

can be deleted if necessary.
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1.8.13. Show / Hide Ruler

Toggles the onscreen display of the ruler. A check mark next to the Ruler command

indicates that the ruler is visible.
The ruler shows the width of the page in inches.

Use the ruler to adjust indents (margins) for a particular paragraph. The indent
markers represent the left and right indents of the paragraph containing the cursor or

the first paragraph of a selection.

Click and drag the square indent marker on the left or the triangle indent marker on
the right to a new position, which changes the margins for the current paragraph (the

paragraph in which the blinking cursor resides) or all paragraphs in a selection.

In this graphic, the blinking cursor is in dialogue paragraph and the the indent markers

have moved in the ruler bar to reflect this element's default margins.

Use the indent markers in the ruler to change the indents for a paragraph. This will

override the element's defaults.
Indent Markers

There are three different indent markers available in the Ruler bar on the left:

Top Line
Indent Marker

Indent
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The top line indent marker, when moved to the right, will force the top line of a

paragraph to indent:

“““““““ é”vxwms‘wmm‘

Top Line
Indented
CLOSE ON: A GOLD KEY
Majestic, light glinting off it.
YOUNG GIRL (PRE-LAP)

d what is the key for? What
door will it open?

Outdent

The lower lines outdent marker will indent the second through the last line in a

paragraph:

a o
looks Various maps spread across a large table.
UNCLE
Outdent only the Blacksmith who forged the
key knows wha it
Marker .

ime n

ou in some grand state of disrepair.

Should I ask the maids to better help
ntai

you maintain it while I'm at sea?

All

The paragraph indent marker will indent the entire a paragraph:

UNCLE
nly the Blacksmith who forged
he gold key kn it
pens, and he’s

Paragraph
Indent Shifted
Right

air.
d I ask the maids to better help
you maintain it while I'm at sea?

On the right there is only the lower lines indent marker and moving this will move the

right indent for all lines in the paragraph.

WPORTANT 1t js not recommended to change the indents of an entire script using the indent
markers in the Ruler. See Modifying Elements -- Paragraph Tab for information on adjusting

element indents globally.
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1.8.14. ScriptNotes

The ScriptNotes command hides or shows ScriptNote markers. Markers indicate the

paragraph to which a ScriptNote is attached.

A check mark next to the ScriptNotes menu item indicates that ScriptNote markers are

visible.

WOIEIf you print the script while the ScriptNote markers are visible, the markers will not

be printed and so do not affect the script length or pagination.
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1.8.15. Split (Vertically / Horizontally) / Swap

Divides the script into two panels.

Split Vertically

Divides the script into two side-by-side, upright panels.
Split Horizontally

Divides the script into two panels, one on top of the other.
Swap

Replaces the view of one panel with the other. For example, if a script is split vertically
into two panels with the panel on the left set to Script View and the panel on the right
set to Scene View, the Swap Panels command will place the left-hand panel into Scene

View and the right-hand panel into Script View.
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1.8.16. Unsplit Panels

The Unsplit Panels command hides one of the panels. This command is disabled if

only one panel is displayed.
To hide a panel

1. Select the panel that will remain displayed;

2. Choose View > Unsplit Panels
- Or —_
2. Click the Spliticon in the Toolbar and choose Unsplit Panels.

The panel that is not selected is hidden and the remaining panel expands to fill the

document window.
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1.8.17. Show / Hide Toolbar

The Hide / Show Toolbar command shows or hides the toolbar on the current

document window. Click the menu item to toggle the Toolbar on and off.
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1.8.18. Customize Toolbar

Displays the Customize sheet.
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1.8.19. Zoom

The Zoom submenu allows the user to change the display of the document, making
text larger or smaller to better fit the monitor and its resolution. It does not change

the script's font size and will not affect the pagination.
To change the current magnification level

Select a zoom size from the View > Zoom submenu
-or-

drag the Zoom slider at the bottom right of the document window - left to zoom out /

right to zoom in:

a boiling pot --

BACK TO:

ments OIEUERS P B 100%

-or‘_

click the percentage to the right of the zoom slider to display a menu of pre-set sizes:
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a boiling pot --

BACK TO:

nents o & O ) '

_Or_

if the mouse has a scroll wheel, hold down the Command key on the keyboard and

scroll up or down to zoom in or out;
- Or -

hold down the Command key and press the plus or minus keys on the right-hand side

of an extended keyboard.
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1.8.20. Zoom Outline Editor

The Zoom Outline Editor enlarges or reduces the size of the Outline Editor. Each tick

between the numbers represents an eighth of a page.

The Outline Editor may also be scaled with the zoom slider on the right:

=======

The Outline Editor may be resized vertically by dragging its border up or down:

Cutine 1
outne2
=
scro

— p ———>
I
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1.8.21. Enter Full Screen

Full-screen mode displays the current document (whether Pages, Cards, Scene View or
any combination of views) without the menu bar or toolbar at the top of the screen

and with the Final Draft document window maximized.

If the tab bar, Outline Editor or ruler were set to be shown in regular view, they will be
shown in Full Screen mode as well. For a view that hides all of these components, use

Focus mode.

ot ] Cravacte 4] Suronth (6 T D= 1oom

To enter full-screen mode

Go to View > Enter Full Screen; the menu bar, toolbar or ruler will be hidden and the

Final Draft document window will maximize on the screen
- Or -

on the keyboard, press Control + Command + F.
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To exit full-screen mode

Move the mouse arrow to the very top of the screen and hold it there until the menu
bar and toolbar are displayed. Go to View > Exit Full Screen; the document window will

be restored to its previous smaller size and the menu bar, toolbar will be visible again
- Or -

on the keyboard, press Control + Command + F.
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1.8.22. Focus Mode

Focus mode displays the current document (whether Pages, Cards, Scene View or any
combination of views) without the menu bar, toolbar, tab bar, Outline Editor or ruler at

the top of the screen and with the Final Draft document window maximized.

CLOSE ON: A GOLD KEY 3]
Majestic, light glinting off it.

YOUNG GIRL (PRE-LAP)
And what is the key for? What door 2
will it open?

INT. HOME LIBRARY - DAY

Meet TANGLE, 12, precocious eyes, unruly hair. She gazes out
a window of a house on a hill surrounded by evergreens.

Her merchant UNCLE, 40s, curved mustache perfectly groomed,
looks over various maps spread across a large table.

UNCLE
only the Blacksmith who forged the
gold key knows what door it opens,
and he’s long since passed. But
they say, on the other side of the
door, lies a great treasure.

Tangle turns from the window, intrigued by the legend.

UNCLE (CONT’D)
How does your hair get so tangled?
Every time I return to port, I find
you in some grand state of disrepair.
Should I ask the maids to better help
you maintain it while I'm at sea?

cur TO: ]

KITCHEN - NIGHT (FLASHBACK)

THREE MAIDS spin toward Tangle, who’s just entered. They're
sharing a bottle of Uncle’s whiskey. Deck of cards waiting.

HEAD MAID
Speak a word, we’ll toss you in
this here pot!

The SECOND MAID drops a live LOBSTER into a boiling pot —-
PLOP! The THIRD MAID SLAMS the 1lid --

BACK TO:
HOME LIBRARY - PRESENT TIME
Tangle shakes her head at Uncle: No maids.
10128 Noscene [0 General [1] Scene Heacing (2] Acton (3] Character (4] Parenthetical (5] Dialogue [6] Transiton (7] Shot 8] Cast List (8] New Act, [CmaControl hold for more Elemerts L O I— To0%

To enter Focus mode
Go to View > Focus mode
- Or -

click the Focus mode icon at the lower right of the application window:
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an entire wall.

ach a

Gj,!,{:)j— 100%

To exit Focus mode

Press the Escape key on the keyboard,;

move the mouse arrow to the very top of the screen and hold it there until the menu
bar and toolbar are displayed. Go to View > Focus mode; the document window will be
restored to its previous smaller size and the menu bar and toolbar will be visible

again;

click the Focus mode icon at the lower right of the application window.
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1.8.23. Night Mode

Switches between the default color scheme and Night Mode.

by the legend.

gled?

I find
srepair.
ter help
sea?

CUT TO:

G & O ) - 100%

The default color scheme displays black text or markings on a white field...
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Collaboration

.
Ee

10028

Ko Somne

B -

Split

Untitled Tangle & Moss FD 12 - Seript

B = Bl Teeston o B =~ M-

Views Beat Board Title Page Elemanis Track Changes  Showfide Mavigator

CLOSE ON: A GOLD EKEY
Majestic, light glinting off it.

YOUNG GIRL (PRE-LAF)
And what is the key for? What door
will it open?

INT. HOME LIBRARRY - DAY

Meat TANGLE, 12, precocious eyes, unruly hair. 5S5he gazes out
a window of a house on a hill surrcunded by evergreesns.

Her merchant UNCLE, 40s, curved mastache perfectly groomed,
looks over various maps spread acrosse a large table.

URCLE
only the Blacksmith who forged the
gold key knows what door it opens,
and he's leng since passed. But
they say, on the other side of the
deor, lies a great treasure.

Tangle turns from the window, intriqued by the legend.

URCLE (CONT'D)
How does your hair get so tangled?
Every time I return to port, I find
you in some grand state of disrepair.
Should I ask the maids to better help
you maintain it while I'm at sea?

CUT TO:

(0] Genarsl [1] Seane Heading [2] Action [3] Chara..t [8) Mew Act, [Cmd+Control] hold for more Elemel} L (O} ) =

Feedbaci

100

...and Night Mode displays white text or markings on a dark gray field:

119



A GOLD EEY
Majestic, light glinting off it.
YOUNG GIRL (FRE-LAF)
And what is the key for? what door
will it open?
INT. HOME LIBRARY - DAY

Meet TANGLE, 12 - cious eyes, unruly hair. She gazes out

i
a window of a h on a hill surrounded by evergreens.

Her merchant UNCLE, 402, curved mustache perfectly groomed,
looks oVer VArious maps spread 2 a large table.

URCLE
Only the Blacksmith
gold key knows what
and he‘s long since
they say, on the ot Bid
door, lies a great treasur

Tangle turns from the window, intriqued by the legend.

UNCLE (CONT*D)
¢ doas your hair get so tangled?
y time I retuarn port, I fi
in some gr state of disrepair.
mld I ask the maids to better help
you maintain it while I'm at sea?

CUT TO:

Night Mode is available for all script page views, the SmartType window, the Navigator,
the ruler, the Beat Board and the Outline Editor. See Document > Page Layout >

Colors for more color options.
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1.9. Format

The Format menu contains commands for how text is configured.

e Elements

e Change Element to ... Submenu
e (ast List Element Options
e Cast List Element in Script
e Highlight Characters

e SetFont...

e Font

e Size

o Style

o Color

e Highlight

e Toggle Case

e Alignment

e Spacing

e Space Before

e Leading

e Beat Board

e Dual Dialogue
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1.9.1. Elements

The Elements section contains information about how elements are used in Final
Draft. Scripts are comprised of different types of information -- scene headings, action,
characters, dialogue and others. Each of these has its own indents (margins),
alignment, spacing, casing and other attributes. Final Draft calls these unique

paragraphs "Elements." In this sense, a script can be described as a stack of elements.

The specifications for all elements are defined in the Format > Elements dialogue.

Other word-processing programs may refer to them as styles or style sheets.

Whenever a new paragraph is created, it gets its characteristics from the specifications
in the Elements dialogue, which gives the script a consistent, professional look. An
entire script may be altered by changing the settings for one or more elements. For
example, if the indents (margins) for the dialogue element are changed, every existing

and new paragraph of dialogue is (re)formatted accordingly.

e Elementsin a Script
e Adding Paragraphs

e Modifying Elements and Creating New Custom Elements
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1.9.2. Change Element to ... submenu

Use the Element submenu to reformat an individual paragraph as a different element.
The Element submenu contains all the elements currently defined for the script.
Choose Format > Element > <element type> and the paragraph the cursorisinis

reformatted accordingly.

There is also an Element selector in the Toolbar and a paragraph may be right-clicked
or Control + clicked to display the context menu, which offers the Change Element To...

submenu.
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1.9.3. Cast List Element Options

If the Cast List element is used in a script (primarily in 3-camera shows)...

and the order of names in the paragraph needs to be changed, the three options

presented are Alphabetical, Order of Appearance in Each Scene, and Custom Order.

The Custom Order option is used if the names are to arranged in a certain way. If (for
example) the showrunner wants the leads to always be listed first, check the Custom

Order radio button and drag the character names into the correct order.

In this example, Tangle is the first lead and Mossy is the second lead; their names, in
that order, should always be first in the Cast List paragraph. Mossy is dragged up

under Tangle in the list...

Cast List Element Options Cast List Element Options

Display Characters in the following order: Display Characters in the following order:

TANGLE

UNCLE MOSSY
HEAD MAD %
SECOND MAD
THIRDMAD
THE MAIDS

TANGLE
MosSY 4——
UNCLE

HEAD MAID
SECOND MAID
THIRD MAID

VALETS THE MAIDS

MOSSY VALETS

PASSING BATTALION © PASSING BATTALION

RORRzRzRRoR0 i)
HEBHROAL Y

°

H
R
°

H
R

...and whenever he appears in a scene, his will be always the second name listed

(Tangle will always be first, if she is in the scene).
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1.9.4. Cast List Element in Script

Automatic Cast List Generation

The Cast List feature is used in sitcoms to list which characters appear in a scene. The

Cast List appears directly below the Scene Heading.

INT. LIVING ROOM - DAY
(JEERY, ELAINE, ERRMER)

JERRY AND ELAINE WATCH TV.
JERRY
I don’t like this show.
ELAINE
I do.
KRAMER ENTERS AND HEADS FOR THE KITCHEN.
ERAMER
I need to borrow your garbage. 1I°11

bring it back in an hour |

To generate a Cast List for each scene

1. Enter a Scene Heading in the script;
2. Press Return to insert a new Action paragraph;
3. Type some action;

4. Once the scene has been started, place the blinking cursor at the end of the

Scene Heading and press Return;

1. The cursor will be blinking on a blank line; press Return to bring up the

Elements menu;

2. Choose Cast List.
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As characters are entered into the scene, their names automatically appear in the new
Cast List element. When a character is removed from a scene, it is removed from the

Cast List for that scene.
When finished, click OK.

For information adding a non-speaking character to a scene's Cast List, see Insert >

Non-Speaking Character.
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1.9.5. Highlight Characters

Highlight characters to place emphasis on individual characters and his / her dialogue.
Highlight individual characters to easily find where that character appears in the script.

Highlighting multiple characters can aid the planning and scheduling of a

performance.

This feature may be used for table reads and distribute a copy of the script to each

cast member with his / her own lines highlighted.

If a character or characters are highlighted, the colors will be displayed when a PDF of
the script is created. If a color printer is being used and Print Text in Color is selected

in the Print window, the character highlighting will be printed exactly as it is onscreen.

Choose Format > Highlight Characters and the Highlight Characters dialogue appears.

1. Choose a character to highlight;

2. Click the down-pointing arrow to select a color from the list (in this example,

TANGLE will be highlighted in blue);

3. Click OK to apply the highlighting and return to the script.

To use a color that is not on the list, choose Custom to define a color. A standard Mac

color picker will be displayed.
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Click the check box next to a character's color picker to highlight that character in the
script. Check the Display All check box to highlight all the characters. Uncheck the

Display All check box to turn off character highlighting for all characters.

This is how a highlighted character appears in the script:

an a as Uncle returns his focus to the
ab

n
maps across the table

meEs (covr'D)
uncler

UNCLE
our father £

Perh: it.

One, some or all characters may be highlighted at any time.
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1.9.6. Set Font...

Set Font

Enabled when text is selected. Opens the Set Font dialogue box.

SSSSSSS

From the list on the left, choose a feature (selected text, scene numbers, Mores and
Continueds or Index Cards) whose text is to be changed. Options are available for

font, size, color, highlighting, style and casing.
Sample text is displayed in the field at the bottom of this window.

When the desired changes have been made, click OK to accept them and return to the

script.

Use these commands to change the font, point size, style, color and highlight color of

the text.

To change font attributes:

Choose Format > [font attribute] submenu.

Font

Displays a list of available fonts, one which can be applied to selected text.

[font attribute] Submenus
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All standard options for the font type, point size and font styles are available from

these submenus.

WPURTANT The default type is Courier Final Draft, 12-point, plain text (i.e. not bold, italicized,
underscored, etc.). Changing the font or font size will very likely result in pagination issues
and other problems. Certain font attributes may be changed as needed without causing

problems, but avoid global changes to the typeface.

Color Submenu

Change the color of text by selecting an item from the Color submenu.
To change text color, select a color from the submenu;

-or-

select Custom, choose a color from the standard Mac color picker and click OK.

| NON ) Colors
=TI
( ‘ = o nim

Cancel ﬁ
8
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The selected text will be rendered in the chosen color.
Highlight

Similar to changing the color of a selected block of text, choose the color that will be

used.

The Highlighter tool can also be placed on the toolbar by selecting it from View >

Customize Toolbar.

Select a block of text, go to Format > Highlight and choose a color.

The selected text will highlighted by the chosen color:

To choose a different highlight color:

Select a color from the submenu;

-or-

select Custom, choose a color from the standard Mac color picker and click OK.

To change highlight color, choose a color from the color swatch and click OK. The text

becomes highlighted with the chosen color.
To highlight text as it is typed:

1. Position the cursor;

2. Choose the highlight color as described above.

All text that is typed, from the cursor position until a new paragraph is created or the

cursor is placed elsewhere, will be highlighted with the selected color.
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To change the color of the page background, use Document > Page Layout >

Colors.
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1.9.7. Font

Choose a font from this menu and selected text will be changed into this font.

WOTE Not all fonts installed in the operating system are supported by Final Drafft.
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1.9.8. Size

Choose a point size from this menu and selected text will be changed to this point size.
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1.9.9. Style

Check menu items as desired to change the appearance of selected text.
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1.9.10. Color

Select a color swatch to change the color of selected text. Choose a predefined color

from the list...

Insert Document Tools Production

Color >| v None
Pink
o ® Red
i © Orange ‘
Yellow
® oiive
® Green
® Mint
® Blue
a © Purple
® Brown
Gray
Custom...

_or_

select Custom... and the standard Mac color picker will appear. Choose or create a

custom color and click OK. The selected text will be in the chosen color.

]
WOTE " To change the color of the page background, use Document > Page Layout > Colors.

See Page Layout > Colors tab for additional information about this feature.
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1.9.11. Highlight

Select a color swatch to change the background color of selected text. Choose a

predefined color from the list
- Or -

select Custom and the standard Mac color picker will appear. Choose or create a

custom color and click OK. The background of the selected text will be in the chosen

color.

To remove highlighting from selected text, choose None as the highlight color.
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1.9.12. Toggle Case

Changes the casing of selected text from uppercase to lowercase and lowercase to

uppercase.

Example: To change the word "enters" from lower case to uppercase, highlight it and

go to Format > Toggle Case. The word is now "ENTERS."
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1.9.13. Alignment

Determines how text is aligned: left, centered, right, or right- and left-justified.

This command applies to the entire paragraph in which the cursor resides. If more

than one paragraph is selected, the formatting change will affect all of them.
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1.9.14. Spacing

Determines the spacing between lines in a paragraph to either 1, 1.5 or 2 lines.

This command applies to the entire paragraph in which the cursor resides. If more

than one paragraph is selected, the spacing change will affect all of them.
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1.9.15. Space Before

Allows the user to change the number of blank lines preceding a paragraphto 0, 1, 2

or 3 lines. For more than 3 blank lines, click Other, enter the desired number of line

spaces and click OK.

This command applies to the entire paragraph in which the cursor resides. If more

than one paragraph is selected, the formatting change will affect all of them.

WFORTANT If possible, do not insert blank lines above paragraphs by using the Return key. Use
the Space Before command instead in order to avoid spacing or page-breaking errors if

content is added or removed.
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1.9.16. Leading

Pronounced "ledding." Determines the vertical distance between the lines of a
paragraph. A paragraph’s leading style can be Loose, Normal, Tight or Very Tight. The

tighter the leading, the less space a paragraph will take up on a page.

For example, Very Tight or Tight leading can be used if a paragraph is at the top of a
page and there is a reason to move it to the top of the previous page. Select some
guantity of text on the previous page and adjust its leading in order to reduce it

enough to be moved to the previous page.

Select one or more paragraphs on the previous page and set its leading to Tight. It
may take a few attempts to determine the amount of text that needs to be selected
and tightened for the paragraph at the top of the next to move to the bottom of this

one.

Loose Leading

Very Tight Leading
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The Leading command is meant to be used to adjust selected text. To change the

spacing between line throughout a script, see Line Spacing.

143



1.9.17. Beat Board

These commands are available when the Beat Board is the current active panel.
e Align Selected

Connect

Connection Color

Disconnect

Grid Snapping
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1.9.17.1. Align Selected

These commands are available when the Beat Board is the current active panel.

Align Selected > To Grid

If Grid Snapping is off and this command will snap selected Beats to the nearest grid

line or grid half-line.

Align Selected > To Grid > Make Column

——————

BEAT1
Soma acton.

Align Selected > To Grid > Make Row

BEAT
Soma acson

Align Selected > To Grid > Cascade

Note that after Beats are cascaded, they are not still selected. They must be selected

again to perform some batch function on them (i.e. color, move, delete, etc.)
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1.9.17.2. Connect

e Connect -- when two Beats are selected and this command is issued, a Flow Line

will be drawn between the two Beats.

e Connect with Arrow -- when two Beats are selected and this command is issued,
a Flow Line with an arrowhead pointing towards the second Beat selected will

be drawn;

e Connect with Reverse Arrow -- when two Beats are selected and this command
is issued, a Flow Line with an arrowhead pointing towards the first Beat selected

will be drawn;

e Connect with Double Arrow -- when two Beats are selected and this command is
issued, a Flow Line with an arrowhead pointing towards both Beats will be

drawn.

A Flow Line type may also be changed at any time by right-clicking or Control + clicking

on it and choosing another type from the context menu.

Beats can be connected by dragging one on top of the other. The dragged Beat will
return to its original location and there will a Flow Line (with no arrows) between the

two. Beats can be disconnected the same way.

Flow Lines stay attached to Beats even when they are moved.
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1.9.17.3. Connection Color

Displays a color picker to change the color of a Flow Line. Click on a Beat at either end

of the Flow Line to select it.

A Flow Line color may also be changed at any time by right-clicking or Control +

clicking on it and choosing another color from the context menu.
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1.9.17.4. Disconnect

When a Beat with one Flow Line is selected and this command is issued, the Flow Line

between it and the other Beat to which it is connected will be removed.

When a Beat with multiple Flow Lines is selected and this command is issued, the Flow

Line between it and the first Beat to which it was connected will be removed.

A Flow Line may also be removed at any time by right-clicking or Control + clicking on it

and choosing Disconnect from the context menu.
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1.9.17.5. Grid Snapping

When Grid Snapping is enabled, Beats will, when created or moved on the Beat Board,
automatically be positioned along the nearest horizontal or vertical grid line or along

the midpoint between horizontal or vertical grid lines.

Enabling Grid Snapping will not snap existing Beats to the grid; Beats are only aligned

along a grid line at the end of a move.
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1.9.18. Dual Dialogue

Positions two consecutive dialogue paragraphs side by side.

1. Type in both speeches (including the character names), one after the other. For

example:

2. Place the cursor anywhere in the first character name;

3. Go to Format > Dual Dialogue or press Command + D on the keyboard.

The speeches are now next to each other:

To edit dual dialogue text

Click anywhere in the dual dialogue paragraph and the Character Name / Dialogue
Character Name / Dialogue paragraph sets will shift from the side-by-side format to
the single-column format; edit the desired text and click elsewhere on the page. The

paragraphs will automatically return to the side-by-side format.
To revert dual dialogue to the normal single-column format

Click anywhere in the dual dialogue paragraph and click the un-dual icon on the left:
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I only know so much as what I've
said - and this: if you go alone,
you will not make it.

TANGLE
I'1l be okay.

MOSSY
I den't need anybody.

GRANDMOTHER
Unless the Creature finds you.

The speeches revert to the original stacked format.
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1.10. Insert

The Insert menu contains commands for adding certain kinds of content to a
document.

e Add Alt (Alternate Dialogue)

Remove Alt

e New Beat

e Page Break

e New Scene

e Bookmark

e ScriptNote

e Label..

e Image...

e Non-speaking Character

e Send to Script

152



1.10.1. Add Alt (Alternate Dialogue)

Allows the user to write and store multiple speeches spoken by a character in a
particular place in the script. Each of these speeches can later be retrieved and
displayed on the script page so the user can decide which one to use. Unused

speeches may be kept or deleted.
To create an alternate dialogue ("alt")

1. Type a character's speech (a dialogue paragraph);

2. Click the plus sign to the right of the text or on the keyboard press Shift +

Command + . (period):

3. The dialogue paragraph will be cleared;

4. Type a new speech:

SE ON: A GOLD KEY

GIRL (PRE-LAP)
e

vrd B
v R

Hg a
@@ o

Both speeches are retained and can be displayed under the character name, one at a

time, for review.
Alt Dialogue Controls
At the left of the dialogue paragraph are Previous / Next arrows and an x of y indicator.

Click the left-pointing arrow to display the previous alt; click the right-pointing arrow to

display the next alt.
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The x of y indicator between the arrows displays the ordinal number of the currently-
displayed alt and the total number of alts stored for this character in this location on

the page.

When the x of y indicator is clicked ("2/2", in this example), a menu of all alts by this
character in this location on the page is displayed. Click the desired alt to display it

under the character name.

At the right of the dialogue paragraph is plus sign icon and a minus sign icon.

Click the plus sign icon to add a new alt. There is no limit to the number of alt

dialogues that can be added.
Click the minus sign icon to delete the currently-displayed alt.

Note that there is no confirmation of the deletion and no ability to undo this

command.

When the script is printed or saved as a PDF, only the currently-displayed alts will be in

the script.
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1.10.2. Remove Alt

Deletes the selected alternate dialogue from the script. See Alternate Dialogue for

more information.
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1.10.3. New Beat

Inserts a new, blank Beat onto the Beat Board.

156



1.10.4. Page Break

Inserts a page break at the current cursor position, which moves the paragraph

containing the cursor, or the beginning of the selection range, to the top of the next

page.
To remove a forced page break

1. Position the cursor just after the page break to be removed;

2. Choose Insert > Page Break to remove the check mark.

WPORTENT Do not break pages by adding blank lines to the end of a page. This can cause gaps
to appear in your script if enough text is added or removed elsewhere and the "page break"

is forced up or down.
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1.10.5. New Scene

This command is only enabled when the active panel is an Index Card Panel or Scene

View.
To insert a new scene

Select Insert > New Scene from the main menu or select Insert New Scene from the

Scene View context menu.

The new scene is inserted after the currently selected scene. If no scene is selected,

the new scene is inserted at the end of the script.

158


https://manuals.finaldraft.com/smart/project-my-manual/scene-view1/a/SceneView
https://manuals.finaldraft.com/smart/project-my-manual/scene-view1/a/SceneView
https://manuals.finaldraft.com/smart/project-my-manual/scene-view1/a/SceneView

1.10.6. Bookmark

Places a new bookmark at the location of the cursor.
To insert a bookmark

1. Click the paragraph (or select a word or a block of text) where the bookmark is

to be placed;

2. Choose Insert > Bookmark or press Command + \ (backslash) and the Insert
Bookmark dialogue appears. The first 32 characters of the paragraph or the

selected text form the default name of the bookmark:

3. Click OK to create the bookmark.

Pre-populated text may be replaced with a manually-entered name for the Bookmark:

WFIRTANT See Bookmarks for additional information on using and managing Bookmarks.

Bookmark all Act and Scene breaks for quick navigation around a television or play

script.
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1.10.7. ScriptNote

Creates a ScriptNote. A ScriptNote is a field containing information entered by the

user that pertains to a particular paragraph.

A web address entered into a ScriptNote will, when clicked, open the computer's

default web browser to that web page.
To insert a new ScriptNote

1. Click the paragraph with which the ScriptNote is to be associated;

2. Choose Insert > ScriptNote or on the keyboard press Command + Shift + K;

A clickable ScriptNote marker will appear on the right side of the page adjacent to that

paragraph, ready for text to be entered.

3. Enter text in the ScriptNote window -- Title and / or Body. If desired, choose a

color and / or a ScriptNote category.

160



Delete

Editable ScriptNote
Text Fields k.
:l;::lhr D2N321, 5133:
'r =]
Color
Picker
[ | None & LA

Category Picker Previous / Next

Showing / Hiding a ScriptNote

To display the contents of a ScriptNote, click on the marker on the right of the

script page.

To dismiss a ScriptNote, press the Escape key on the keyboard or click onto the script

page.
Previous / Next ScriptNote

Click the left- or right-pointing arrow to move to the previous or next ScriptNote. The
previous or next ScriptNote may be attached to this paragraph or a different

paragraph.

If multiple ScriptNotes are attached to a paragraph, their number will be indicated in

the marker:
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ScriptNote Range

A block of text may be associated with a ScriptNote by selecting that text and then
inserting a ScriptNote. When the ScriptNote is opened, the text that was selected at
the time the ScriptNote was created will again be highlighted. In this example, "CLOSE
ON: A GOLD KEY" was selected when this ScriptNote was made and is now associated

with this ScriptNote.

Deleting a ScriptNote

Click the trashcan icon at the upper right of the ScriptNote.

See ScriptNotes Navigator for more information.
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1.10.8. Label...

Inserts new header text onto a page. This label text will be displayed at the top of each

subsequent page until a new label is inserted.

Many television scripts and stage plays require the act and/or scene number/letter
appear in the header at the top of each page. If, for example, “Act 1 Scene A" needs to
appear on Pages 1-8, Act | Scene B" needs to appear on Pages 9-16 and "Act 2 Scene A"

on Pages 17-24, the Label system enables the user to apply these labels easily.

Before inserting labels into a script, the Label placeholder field must be added to

the Header. See the Header and Footer section for detailed information.
To insert a Label

1. Position the cursor at the top of the page on which the script label text should
begin;
2. Choose Insert > Label or press Command + Shift + L on the keyboard;

3. The Insert Label dialogue appears:

Insert Label

Label name:

ACT TWO SCENE Al

Cancel [

4. Type the Label name;

5. Click OK.
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The label text will appear in the header or footer.

WOTEIf the cursor is not at the top of the page, the label will be placed on the following

page.
To stop a Label run

Insert a new Label and in the Label Name box, tap the space bar once. The new label

will consist of a blank space and will therefore be invisible.
To navigate to a labeled page quickly

1. Choose Edit > Go to;
2. Select Header Label from the Go to dropdown menu;

3. Click Go to;
The script scrolls to the Label's location.

4. Click Close.
To change the Label text

1. Use Edit > Go to to find the label text desired;
-or-

1. Position the cursor where the label text was placed;
2. Choose Insert > Label;
3. The Label dialogue appears;

4. Edit the text;
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5. Click OK to apply the changes.
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1.10.9. Image...

Opens a standard Mac dialogue box that allows the user to navigate to and select a
.GIF, JPG, JPEG or .PNG image file to place at the insertion point on a script or title

page. The image, when inserted, will be resized to fit on the page.

An image’'s horizontal location on the page will be determined by the paragraph type
in which the blinking cursor resides when the image is inserted - that is, if the blinking
cursor is in (for example) a blank Character paragraph, the image will be placed close
to the middle of the line because the Character element is close to the middle of the
line; if the blinking cursor is in a Transition paragraph when an image is inserted, the
image will be located towards the right side of the line because Transitions are located

towards the right side of the line.

To change the alignment of an image, place the blinking cursor on the same line as the

image and go to Format > Alignment.

To change the number of blank lines above an image, place the blinking cursor on the

same line as the image and go to Format > Space Before.

An image can be resized by dragging the resize handle at the bottom right corner. To
reduce the size of the image, drag the resize handle up and to the left; to enlarge it,

drag the resize handle down and to the right.
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4

Once inserted, an image may be repositioned in the same way as a text selection

via drag-and-drop or with the Cut / Copy / Paste commands.

To delete an image, place the blinking cursor on the same line as the image and if the
cursor is to the left of the image, on the keyboard press the Delete key. If the cursor is

to the right of the image, on the keyboard press the Backspace key.

The Insert Image command is only available for page views - Normal, Page and Speed.

Images are not supported in Scene View or Index Card views.
Alternate Methods of Inserting an Image

Right-click or Control + click on a script or title page to open a standard Mac dialogue

box that allows the user to navigate to and select an image
- Or -

drag an image file icon from any folder (including the Desktop) directly onto the script

or title page
- Or -
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drag an image from the Beat Board onto a script page.

WPORTANT Images larger than 1mb in size are not recommended. If a script file contains many

large image files, program performance may be affected.
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1.10.10. Non-speaking Character

Adds a character with no dialogue to the cast list of the scene containing the cursor.
Final Draft automatically tracks and displays all speaking characters in a scene and
with this command, the program can also account for non-speaking characters, extras

or background cast.

The order in which the inserted non-speaking character appears in the Characters
section of the Navigator and the Cast List element in the script is managed under Cast

List Element Options.
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1.10.11. Send to Script

When a Summary index card is selected or a range of cards is selected, this

command copies the summary text into the body of the script as Action at the location
of the scene on the page. Note that text entered into the Scene Heading field of a
Summary card is automatically placed on the script page as a Scene Heading when the

mouse is clicked outside of the card's Scene Heading field.

When a Beat is selected, this command copies the Beat Title onto the script page as
Outline 1 and the Beat body as Outline Body. If more than one Beat is selected, the

paste onto the script page will be in the order in which the the Beats were selected.
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1.11. Document

The Document menu contains commands for how a document is configured.

Page Layout

e Header and Footer

e Mores and Continueds
e Watermark

e Title Page

e SmartType

e Macros

e Bookmarks

e Change Target Script Length
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1.11.1. Page Layout

e Margins
e Colors

e Options
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1.11.1.1. Margins

Set margins to determine the amount of white space between text and the top and

bottom edges of the page and between body text and text in the header or footer.

To change the page margins of a document, click the Margins tab if it is not already

selected.

Text Margins: Top and Bottom

Measured in inches from the top and bottom of the page, these settings control the
amount of space at the top and bottom of each page to allow for the header and
footer. Varying these settings can change the page count of a script. The defaults for

the US Screenplay template are one inch at both the top and bottom.

If the text margin is set so that it overlaps the header or footer, Final Draft
automatically adjusts the text margin so that the text fits in between the header and

footer without any overlap.
Header/Footer Margins

Measured in inches from the top and bottom of the page, these settings control the
amount of white space above the header and below the footer. The default for the US

Screenplay template is 0.50 for both.
To change any Margin settings

1. Click the up or down arrows next to the setting;

173



2. Click OK to apply the new settings to the script.

If the header or footer margin is set to a value that is less than the header or footer
margin of the printer, the text in the header or footer may get clipped. Final Draft will

display a warning, giving the user the chance to adjust the margins to match the

printer's settings.

Write down the current settings before adjusting them so that if you need to revert

your margins you will have the right numbers.
See Paragraph Tab for information on adjusting horizontal element indents.

Paper Type

Set the paper type to either US Letter or A4. The paper type is an attribute of the script

file and will open to the chosen page size on any computer on which it's opened.
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1.11.1.2. Colors

In the Colors tab of the Page Layout dialogue, the background (page) color, the text
color, and the color of the invisible characters may be changed. Changing these

settings applies only to the currently active script.

Colors changed here affect only the onscreen appearance of a script. When a script is
printed or saved as PDF, the pages will still be white and the text will still be black

(unless text has been manually colored and the option to print in color is chosen and /
or the script is set to output colored revised pages and the option to print revisions in

color is chosen).

To change the background or text colors, click the Colors tab if it is not already

selected.
The default colors are white for background, black for text and gray for invisibles.
To change any of the color options

1. Click a color swatch;

2. The standard Colors window appears;

3. Create or choose a color;

4. Quit the Colors box;

5. The new color will be displayed in the color swatch;

6. Click OK and the color change will be applied to the script.
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To quickly change the page color to dark gray and the text to white, use Night Mode.
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1.11.1.3. Options

To change the optional settings of a document, click the Options tab if it is not already

selected.

Line Spacing Options
The options are Very Tight, Tight, Normal, and Loose. The default setting is Normal.

The Line Spacing setting controls how closely the lines of text are spaced vertically; it

applies to the entire document.

A script that is exactly 100 pages in the default Final Draft screenplay template will

come in at 90 pages in Very Tight, 95 pages in Tight and 107 pages in Loose.

WOTE We strongly recommend using Normal because it comes closest to the roughly 1-
minute-per-page rule relied upon by readers, development people and (in particular)

production staff.

For more information on adjusting the quantity of text on a page, see Manipulating

the Page Count.
Enable Smart Quotes
Check this option to use angled left and right quote marks in the script.

Break Dialogue and Action at Sentences
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Check this box to prevent Final Draft from breaking a sentence at the bottom of a page
and continuing it at the top of the next page; it will force the new sentence to start at
the top of the next page. Uncheck this box to allow the sentence at the bottom of a

page to run to the end of the line and continue at the top of the next page.
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1.11.2. Header and Footer

Shows the Header and Footer dialogue:

Header Footer Options

Fage Date Sceng Labed Active Revision Collated Rewisions Fila Bame
ﬁ-...-..E.....2.......;............_L...5.......1,.......-,-.‘.&..._
[ Louared Hevisions ] Fagew®],
concel (@D

A document's header and footer contain text that will appear at the top and bottom
(respectively) of every page of the document. When a new script is created, the default

header contains a page number on the right side.

The page number label is represented by a small rounded rectangle containing “Page
#.” When displayed or printed, the “Page #” symbol is replaced by the actual page

number for each page.

The header appears at the top of every page except the first page. The header can be
made visible on the first page if necessary. See Header and Footer Options for

instructions.
See Header and Footer for more information.

Footers are rarely if ever used in a script.
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1.11.3. Mores and Continueds

Set the text and options for dialogue and scenes that span across page breaks.

Dialogue Breaks

Final Draft will attempt to keep a character's dialogue on the same page; however,
lengthy speeches may exceed a single page. When that occurs, the Bottom of Page
text (MORE) is placed just beneath the dialogue at the bottom of the first page. At the
top of the next page, the name of the character is repeated along with the Top of Next

Page text (CONT'D).
Bottom of page

Check this box and the text in this box will appear at the bottom of the page when
there is a break in dialogue. This text may be edited but (MORE) is standard.

Top of next page

Check this box and the text in this box will appear at the top of the next page when

there is a break in dialogue. This text may be edited but (CONT'D) is standard.

WIE In addition to entering the text, the check boxes for these options must also be

checked or the text will not be displayed or printed.

Automatic Character Continueds
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If this option is checked, the Top of Next Page text will be placed after the character's
name when the character's dialogue within a scene is interrupted by an element that
is not another character's dialogue (i.e., an Action or General element). The character
continued text is not inserted if a character's speech is continued from one scene to

the next.
Scene Breaks

The Scene Breaks Mores and Continued should be enabled for production scripts.
When a scene is continued from one page to the next, the Bottom of Page text
(CONTINUED) is placed at the bottom of the first page, and the Top of Next Page text
(CONTINUED:) appears at the top of the next page along with the scene number that is

being continued.
Bottom of page

Check this box and the text in this box will appear at the bottom of the page when
there is a break in dialogue. This text may be edited but (CONTINUED) is standard.

Top of next page

Check this box and the text in this box will appear at the top of the next page when
there is a break in dialogue. This text may be edited but (CONTINUED:) is standard.

WOTE " In addition to entering the text, the check boxes for these options must also be

checked or the text will not be displayed or printed.
CONTINUED: (#)

Check this box to add a number after the CONTINUED (e.g. (2), (3), etc.) at the top of

each continued page, indicating how many pages are included in the same scene.
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WOTE The Scene Breaks Continueds and Scene Continueds are used in scripts in

production and are not recommended for spec scripts.

Set Font

The text box displays the current font and size setting that the Mores and Continueds

will use when they are displayed and printed.

To set Font attributes

—_—

. Click Set Font;

N

. The standard font dialogue appears;

(O8]

. Make any changes and click OK;

4. Click OK to save changes in the script.
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1.11.4. Watermark

Opens the Watermark editing window. In this window the user can enter text that will

appear on all printed and PDF pages:

Watermark text:
| CONFIDENTIAL ]

Enter the watermark text and click OK to return to the script:

To preview how the watermark will look, go to File > Print Preview.

Once a watermark has been added to a script and the script has been exported as a

PDF, the watermark cannot be removed from the PDF.

To remove a watermark from a Final Draft script, go to Document > Watermark, clear

the text box and click OK.

The position, font and size of the watermark text cannot be changed.
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1.11.5. Title Page

Opens the script's title page in a separate document window.

Type the script's title, the writer's contact information and any other pertinent
information over the sample text and delete any unneeded sample text. When the title
page has been edited, close the title page editing window with the red Close button at
the upper left. This will return the user to the script. When the script is saved, the

updated title page will be saved as well.

Images may be placed onto the title page(s) via the methods described in the Image

section.
To create multiple title pages

Position the blinking cursor at the end of the page and go to Insert > Page Break. As
many additional title pages for cast lists, location lists, introductions, etc. that are

needed may be created.

Title pages are numbered with Roman numerals (j, iv, ix) so they will be visually distinct
from the script pages' numbering. Title page numbers may be removed by going to

Document > Header and Footer and removing the Page field.
Including or excluding the Title Page in the output

When a script is to be printed (File > Print) to paper or PDF, a check box allows the user

to include or exclude the title page from the print job:
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Print

Printer: ~ Brother MFC-J690DW <]
Presets: ~ Default Settings <]
Copies: Black & White (@ Two-Sided
Pages: O All

From: 1 1

Final Draft e

Print Range: O Pages:

Scenes:
Odds & Evens e
Options: _Entire range e

Scan for format errors
Include Title Page

Textin color
Revisions in color
Back to front
Character Sides: _No character sides <)
2 PDF Hide Details Cancel
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1.11.6. SmartType

Manages the SmartType lists. Use of SmartType lists eliminates having to enter names
and phrases over and over again. The following example of the Character SmartType

list is taken from the sample script Tangle & Moss:

Lists  Options
Characters [
TANGLE

TANGLE

MOSSY

UNCLE
GRAMDMOTHER
THE BOY

HEAD MAID

MNew Rebuild Alphabetize Delete

Cancel

In this screen the characters, extensions, scene intros, locations, times and transitions
used in a script may be viewed, changed, reordered and alphabetized. Clicking Rebuild

will scan the script and repopulate the SmartType list from the script's contents.

WOTE Clicking Rebuild when there is nothing in a script will result in all SmartType lists

being empty.

SmartType options control whether lists appear automatically and how to handle

special situations for entering characters.
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See SmartType for more information.
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1.11.7. Macros

Macros are key combinations for entering text. Final Draft comes with many built-in
macros for entering the most frequently-used scriptwriting terms (INT., EXT., - DAY,
CUT TO:, etc.). When a macro is typed, the associated text is automatically inserted

into the script. Macros to create specific element paragraphs before and after their
text is entered may also be created. Keystrokes that activate existing macros and

change their behavior may be modified.

Choose Document > Macros and the macros dialogue appears:

The list displays the key combinations and the macro names.

WOTE Almost all of the Macro key combinations are hard-coded and only the Macro
Element and the Transition To elements can be changed. The Macro name and the Macro

text cannot changed.
Macro Name

Contains the name of the macro, which is displayed in the status area at the bottom of

the script window when the appropriate keys are pressed.
Macro Text
Contains the text that is inserted into the script when the macro is invoked.

Macro Element
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The Macro Element pop-up list determines what type of paragraph will be created
when the macro is invoked. Unlike the Command key combinations, invoking a macro
does not split the paragraph the cursor is currently in. The Macro Element mechanism
eliminates the need to manually move to the end of a paragraph and create a new one
before the macro is invoked. Select the desired element type for the paragraph where

the text is to be inserted or choose General to leave the element unchanged.

For example, if the cursor is positioned in the middle of an action paragraph and
Option + 1 is pressed, the appropriate text is entered and a new scene heading

paragraph is added after the existing paragraph.
Transition To dropdown menu

Used to switch to another paragraph type after the Macro Text has been entered. This
eliminates having to manually create a new paragraph after the Macro is invoked.
Select the desired element type for the paragraph that is to be added or choose None

to leave the element unchanged.

Example: If the cursor is currently at the end of a partially-entered scene heading and
Option + 4 is pressed, the appropriate text is entered at the end of the scene heading

and a new action paragraph will be added.
Custom Macros

There are two available Macro key combinations that can be fully customized: Option

+ 0 (zero) and Option + Shift + 0 (zero).
To create a custom Macro

1. Select the macro (either Option + 0 or Option + Shift + 0) from the list;

2. Enter a macro name in the text field above the list;
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3. Click in the Macro Text field and type the text to be entered when the macro is

invoked;

4. Set the behavior by selecting the element paragraphs desired from the Macro

Element and Transition To dropdown menus.

5. When finished, click OK.
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1.11.8. Bookmarks

Opens a dialogue containing options for managing Bookmarks. Bookmarks are
placeholders in a script and may be set anywhere. See Insert > Bookmark for more

information on how Bookmarks are created and placed in a script.

aaaaaaaaa

eeeeee

To change the name of a Bookmark

1. Select the bookmark in the list;
2. Edit the name of the bookmark.;

3. Click OK to apply any changes and return to the script.
To go to a Bookmark

1. Go to Document > Bookmarks;
2. Select the bookmark in the list;
3. Click Go to
-or-
3. Double-click the bookmark in the list.

Alternatively:

1. Choose Edit > Go to;
2. Select Bookmarks from the Go to dropdown menu;
3. Click the Bookmark name;
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4. C(Click Go to.

The script scrolls to the bookmark’s location and selects the paragraph containing the

bookmark.

To delete a Bookmark

1. Select the bookmark in the list;

2. Click Delete;

The bookmark is removed from the list;

3. Click OK to apply any changes to the script.

The Bookmarks icon, like most icons, can be added to the Toolbar. See The

Toolbar for more information.
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1.11.9. Change Target Script Length

The Outline Editor defaults to 120 pages, considered the average feature film script
length. Double-click anywhere in the Outline Editor to adjust the target script length

(the number of pages represented):

The more pages there are, the longer the Outline Editor will be.

Enlarge or reduce the size of the Outline Editor under View > Zoom Outline Editor.

To work with percentages rather than pages, set the Target Script Length to 100.
Now each hash mark represents 1% of the total project rather than page numbers. For
example, placing a Beat at 33 means that it occurs a third of the way in, regardless of how

many pages precede that Beat.
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1.12. Tools

The Tools menu contains commands for program features that aid in writing and

proofing a script.

Spelling

e Thesaurus

e Speech Control...

e Assign Voices

e Reports

e Combine Files...

e Names Database...
e Reformat...

e Format Assistant...
e Script Compare...
e Hide / Show Navigator

e Collaboration...
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1.12.1. Spelling

To Begin Spell-Checking

Choose Tools > Spelling. The Spelling dialogue appears and checking begins with the

first misspelled word highlighted and a list of suggestions to correct the error.

When the spell-checker encounters a misspelled or unknown word, that word is
highlighted in the script and the word appears in the Misspelled Word area in the
Spelling dialogue, along with a list of possible alternatives. The first item in the

Suggestions list appears in the Change To text field. In this example, the spell-checker

has found “Majetsic” as a misspelled word:

To accept the suggestion "Majestic" and continue spell-checking, click “Majestic” and

then Replace:

wwwwwwww

...........................

nnnnnnnn

To substitute an alternate word:

1. Select a word from the Suggestions list or type another word in the Change to

box. It appears in the Change To text field;

2. Click Replace. If there may be more than one instance of the misspelled word in

the script, click Replace All.

Alternately:
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Double-click a suggested word. The new word replaces the misspelled word in the

script and spell-checking continues.

To instruct the spell-checker to learn a word, click Learn. The word in the Misspelled

Word area is added to the computer’s user dictionary and spell-checking resumes.
To disregard the word considered misspelled and continue, click Ignore.
To disregard all instances of that word in the document. click Ignore All.

When the spell-checker reaches the end of the script, it asks if the search should
continue from the beginning of the script. If the spell-checking was started in the
middle of the script, when the spell-check reaches the end of the script it may be

continued from the top of the script. Click Yes to continue.

When the entire script has been checked, a message indicates that the whole script

has been checked. Click OK to close the Spelling dialogue.

"WOTE " You can halt spell-checking at any time and close the Spelling dialogue by clicking

the Close button.
Spell-checking with the Contextual Menu
Access spell-checker functionality from a context menu.

1. Right-click or Control + click on a misspelled word and the context menu

appears:

sssssssss



2. Select the correct word;
-or-

3. Select any of the alternative words;
-or-

3. Choose to have the spell-checker ignore or learn the word;
-or-

3. Make the correction manually by typing directly into the script.
=)

WOTE Final Draft 12 supports Grammarly. See this topic for more information.
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1.12.2. Thesaurus

Find alternate word choices while writing.
To find words in the thesaurus

1. Right-click or Control + click on the word to be replaced;
2. Choose Synonyms and a list of alternate word choices will be displayed;

3. Choose the desired word and it will replace the word on the page.

Another way to call a list of synonyms is to right-click or Control + click on a word and
from the context menu, choose Thesaurus. A standard Mac word lookup (curated by

Apple) is displayed:

Thesaurus
precocious adjective

1. Pick a replacement word;
2. Close the window;
3. Highlight the word to be replaced;

4. Type the new word in.
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1.12.3. Speech Control...

Shows the Speech Control toolbar, which contains a set of buttons to direct the

playback of the script being read.

Assign Voices
Specify different voices for each character for playback with Tools > Speech Control.
Characters tab

n

Displays the SmartType Character list along with the names of all available “actors.

To assign an actor to a character

1. Click a character;
2. Click the actor to be assigned to this character;
3. Click the Preview button to hear the actor “audition”;

4. If the pair is acceptable, click OK or click a different actor.
Narrator tab

Set an actor as the "narrator” of the script. The narrator is the voice that reads the text

for elements other than dialogue.
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To assign an actor to the narrator and to set which elements the narrator reads:

1. Click the Narrator tab:

2. Select an actor to be the narrator from the Narrator's Voice list;

w

Check the elements that the narrator will read from the Narrator Reads list;

4. Click the Preview button to hear the narrator “audition”;

N

To accept the pair, click OK or click a different narrator.

Actors tab

Modify the voices an actor uses in the Actors tab. To set an actor’s voice:

1. Click the Actors tab:

Cancel

2. Select the actor whose voice is to be modified;

3. Select a voice from the Voice dropdown;

4. Make any changes desired to the pitch and speed;

5. Click the Preview button to hear the voice “audition;”

6. When finished, click OK.
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WOTE Not all voices in the Actors dropdown menu will work.
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1.12.4. Assign Voices

Opens a dialogue for associating characters with actors; the, voices are provided to
Final Draft by the Mac operating system. See Speech Control for more information.
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1.12.5. Reports

Final Draft's reports present information from a script in a variety of ways. Though the
report formats cannot be changed, the information produced by the reports can be
edited, saved and printed. The font used when the reports are printed may be

modified.

The user can choose to generate all reports as either script documents or text

documents.
To create a report

1. Choose Tools > Reports > [Report Name];
2. Adialogue appears with different options depending on the report chosen;

3. Once options are set, click OK.
Available Reports

e Scene Report contains the scene number (if the scenes have been numbered),
intro, location, time of day, page number, page length and other data for each

scene. There is an option to include each scene’s tags;
e Location Report contains each location and the number of times it appears in a
scene heading in the script;

e Character Report contains the scene numbers (if any), scene headings,
character extensions, parentheticals, complete dialogue and other data for a
character. It will also indicate if the character has any monologues of more than

100 words;

e Cast Report contains a list of each character, how many times he or she

appears, and other data;

203



e Script Report contains the text from specified elements, presented in
screenplay format. Note that choosing all the elements will generate a report

that is identical to the actual script;

e ScriptNote Report contains the page number, scene heading, note text and
other data of each ScriptNote in the script;

e Statistics Report can include the number of words and paragraphs, the
number of each element and their percentage of all elements, character
statistics, scene statistics, profanity usage and other data;

e Tags Reports

e By Scene contains a list of all scenes in the script and all tags contained in
each scene and their categories;

e By Tag contains a list of all tags by category and the page numbers on
which the tagged items appear and (optionally) the scene headings of

scenes in which the tagged items appear.
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1.12.6. Combine Files...

Creates a new script containing the currently-open script and additional selected
scripts.

1. If it has not already been saved, save the currently-open script;

2. Go to Tools > Combine Files;

3. Astandard Mac Open dialogue will be displayed;

4. Navigate to the location containing the desired FDX script files;

5. Select the desired file(s). To select multiple files, Command + click on each one:

mv = v {59 Desktop Q

O B Airplane Sketch.fdx

A Applications

[ Desktop ‘
B Football Sketch.fdx

Ll e 7 lce Cream Sketch.fdx [Ny

© Downloads

@

=] FDX

B Travel Agent Sketch.fdx

3items
3 documents - 167 KB

Information

Cancel HA
6. When all desired files have been selected, click Combine;
7. The File Order window containing the names of the selected files will be

displayed; if necessary drag them into the order in which they should appear in

the new script:

[ Combine Files

Football Sketch = =~ _
Travel Agent Sketch )

8. Click Create New File.
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A new document will be created containing the first script and the selected scripts in
the chosen order. Each successive section begins on its own page. In addition, the
Title Page (Document > Title Page) contains the names and starting page numbers of

the scripts that have been added to the first script:

This is a new, untitled document and should be saved with a unique file name.

If additional writing is to be done in this combined script, the SmartType lists should
be rebuilt in order to eliminate repetitive typing. Go to Document > SmartType and
rebuild all of the SmartType lists. See Rebuilding SmartType Lists for more

information.

WOTE The Combine Files command works only with FDX script files.
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1.12.7. Names Database...

Provides over 90,000 names and is useful in providing unique or interesting alternative

names, as well as determining their correct spelling.
To find a character name:

1. Choose Tools > Names Database to show the Names Database dialogue:

2. Type the first few letters of a name in the Name Prefix text field. In this example,

we want to find some variations on the name "Michael";

3. Click the Look Up button. The list contains all the names that begin with the

letters entered;
4. Scroll through the list. Select the desired name;

5. Click the Add to SmartType button to include the selected name in the

Character SmartType list;

6. When finished, click the Close button.
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1.12.8. Reformat...

Convert text that is not formatted properly into correct script format, such as when a
Dialogue paragraph is erroneously formatted as an Action paragraph. If a script
written using another word processor is imported, the built-in formatting logic will

apply; however, some elements may still need to be reformatted.

Choose Tools > Reformat. The paragraph containing the cursor is selected and the

floating Reformat window appears:

ccccc

The paragraph containing the cursor is selected and its current element type is

indicated in bold (Selected:).
1. Choose a new element for the paragraph;
-or-
1. Press the number key for the new element for the paragraph;

The paragraph is reformatted and the next paragraph in the script is automatically

selected.

2. Continue reformatting each paragraph as needed;
e Click Next to skip a paragraph without any reformatting;

e Click Previous to select the previous paragraph;
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e C(lick Delete to delete the current paragraph;
There is no confirmation dialogue and the deletion cannot be undone.

3. When done, click Close or press the Escape key on the keyboard to dismiss the

Reformat tool.

In this example, the character name "UNCLE" is incorrectly rendered as Action:

The Reformat tool has selected the text and is waiting for the user to choose the
correct element. Press the number 3 on your keyboard or click Character from the
Reformat window and the text will be re-rendered as a Character. The next paragraph
will immediately be selected, ready for the next reformatting choice. If the next

paragraph is correctly formatted, click Next.

See Reformatting for more information.
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1.12.9. Format Assistant...

Final Draft is designed to automatically format a script correctly; however, because
formatting errors may occur while a script is being edited, Format Assistant can

display an alert if a script has:

e Characters with no dialogue

e Adialogue without a character preceding it
e Characters with two consecutive dialogues
e Elements that begin with a blank space

e Empty elements

The Format Assistant may be run at any time. It can also be set to run automatically

before printing.
To use the Format Assistant

Go to Tools > Format Assistant. The Format Assistant will search a script for errors

and if it finds an error, it will highlight the paragraph containing the error.

In the example below, the "grins" parenthetical has a blank space at the beginning.

The Format Assistant will identify this error and the proposed correction and present

the option to fix or ignore the issue:




Clicking the Fix button will delete these blank spaces and move to the next found rule

violation.

e Textin the Rule violation area indicates which formatting rule was broken;

e Textin the Correction area indicates how the error will be corrected.

To correct an error, click Fix. The error is corrected and the search for additional errors

continues.
To disregard an error and continue checking for more errors, click Ignore.

To disregard an error and remember to disregard it until the script is closed, click

Ignore.

Choose which Format Assistant rules to use by checking or unchecking the check box

next to the desired Rule.
WOTE The Rules are changed and retained for the current script only.

When the Format Assistant has found and reported on all the errors it can, it will

display this message:

When finished, close Format Assistant by pressing the Escape key on the keyboard or

by clicking the red Close button at the upper left corner of the window.
Format Assistant Options
Set whether and how to use the Format Assistant before printing.

From the Tools > Format Assistant dialogue, click Options and the Format Assistant

Options dialogue appears:
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Format Assistant Options

Scan for formatting errors before printing
Always ask me before printing

Cancel

Scan for formatting errors before printing
Check this option to have Format Assistant check scripts before they are printed.
Always ask me before printing

Check this option to have Final Draft ask whether a script is to be scanned for

formatting errors before printing.
Printing and Format Assistant

By default, Final Draft asks if the Format Assistant is to be run before printing. From

the File > Print dialogue, click Print and the following appears:

Do not ask me this again but always scan before printing.
Turn Format Assistant off.

To run the Format Assistant, click Scan Now and the Format Assistant begins scanning.

=

WOTE Any Rules you have previously changed for the current script are in effect.

If the Format Assistant does not find any errors, the script prints. If the Format
Assistant does find errors, the Format Assistant window appears, asking if they should

be corrected.

=

WOTE - In order to print the corrected script, you have to again choose File > Print.
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To print without running the Format Assistant, click Print Now.

To run the Format Assistant automatically before printing, check the box next to "Do

not ask me this again but always scan before printing."

To disable the Format Assistant, check Turn Format Assistant off.
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1.12.10. Script Compare...

Examines two scripts and displays their differences.
To compare two scripts

1. Open the first script;

2. Choose Tools > ScriptCompare;
The standard Open dialogue appears;
3. Choose the script to be compared and click Open.

After the two scripts are compared, a third script appears. It contains text from both

scripts with the first script's text in red and the second script's text in blue.

In the first script, the line of text is "This is the Ice Cream Sketch." In the next draft,

"...is ..." has been deleted and replaced with "cannot be..."

INT. ICE CRERM PARLOR - DAY

This +s—cannot be the Ice Cream Sketch.

This new document is named [Scriptname] Changes and can be saved for future

reference.
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1.12.11. Show / Hide Navigator

Displays or hides the Navigator.
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1.12.12. Collaboration...

Final Draft 12's Collaboration tool allows the user to work on and discuss a script with

any number of Final Draft 12 users anywhere in the world in real time.

Users can share either script pages or a Beat Board. The view may be switched during

a collaboration session.
To Host a Collaboration Session

1. Go to Tools > Collaboration > Host or click the Collaboration icon in the Toolbar;
2. Inthe Host tab, enter a name to be used for the session;

3. Choose a script to share. If a script is currently open, it will automatically be
selected as the script to share or click the dropdown menu to display a list of
options:

e Display an Open dialogue from which to choose a script OR
e Select a new blank document from a template OR

e Select a recently-used script:

4. After the script is chosen, click OK;
5. The Collaboration window is displayed;

6. Send (via phone, text message or other method) the Session ID to whoever else
will be participating (NOTE: the Session ID in the graphic below is an example

and will not work if used):
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7. When the other participant(s) attempts to join the session, the Host can either

Deny or Allow their entry.

q
))
8. If the Host approves their entry, the script will automatically be shared. As

participants enter the room, their presence will be indicated in the upper-left

panel in the Collaboration window.
To Join a Collaboration Session

1. Go to Tools > Collaboration > Join;

2. The Join Collaboration window is displayed;

3. Enter a name to be used for the session;

4. Type or paste in the Session ID (received from the Host of the session);
5. Click OK;

1. When the host approves the participant's entry, the shared script will open on
the participant’s screen and the participant will now be able to edit the script

and view others' editing in real time.

WFORTANT All participants in a collaboration session must be on the exact same version of
Final Draft 12. To determine which version is installed, go to the Final Draft menu and

choose About Final Draft.

The Collaboration Window

217



The Collaboration window's title bar displays the name of the shared script.

The panel at the upper left displays the names of the room'’s participants and the
Session ID. Each participant has a unique colored marker next to his or her name (set

in the General > Preferences menu).

The panel on the left displays session messages / chat messages and participant

entries / exits. The collaboration window may be moved and resized as necessary.

nnnnnnnnnnnnnn

The Session ID

The Session ID must be sent to other participants so they can join the session. It can
be selected and copied and pasted into an email or instant message or read aloud. If

the Session ID is read aloud, note that the Session ID has only uppercase letters.

The Session ID is not reusable for future Collaboration sessions. It expires
permanently when the session is closed. However, a participant can leave a session
and as long as that session is still live on the Host's computer, he or she can re-enter it

with the original Session ID.
Refresh

If, after some time has elapsed since the start of the collaboration session and the
shared script fails to update on some or all participants’ screens, the Host can click

Refresh to re-send the updated script to each participant. This command will ensure
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that all participants have on their screen the current version of the script, containing

all recent edits.

WOTE No matter which view (Normal, Page or Speed) the script is in when the session
begins, the program automatically switches to Page View. This is the only supported view

and the screen may not be split.
Chat

The Collaboration window allows participants to exchange text messages in real time.
Type a message into the box on the bottom right and press Return on the keyboard to

broadcast it to the other participants.

The large box on the right of the Collaboration window is the transcript of the

session’s chat.

Click the Sound button on or off to notify participants with a chime when another

participant has sent a text message.
Saving

The Host can save a copy of the script to local storage (hard drive, NAS drive, external
drive, etc.) at any time during the collaboration session with the regular File > Save or

Save As command. Guests can save a copy at the end of the session.
Closing a Session

To leave a Collaboration session, any participant may click the Leave button at the
bottom right of the Collaboration window. The session ends when the Host closes his
or her Collaboration window. When a session is closed, all participants will be

prompted to save the script they have been working on.
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Session Timeout

After approximately 20 minutes of inactivity, the collaboration session will close. A

new session must be created.
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1.13. Production

The Production menu contains commands that assist in configuring and organizing a

shooting script.

Scene Numbers

e Edit Scene Number
e Omit Scene

e Reuvisions...

e Revision Mode

e Mark Revised

e C(lear Revised

e Lock Pages

e Lock“A” Pages

e Unlock “A” Pages

e Unlock All Pages

e Locking Tools Submenu
e Tags Mode

e Tag All Characters
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1.13.1. Scene Numbers

Final Draft does not automatically assign scene numbers as scenes are created or
deleted. Instead, the Scene Numbers command must be used to number or renumber
scenes. The Scene Numbers command allows the user to number or renumber scenes

or other elements.

Traditionally, scenes are not numbered until pre-production begins. If you are

submitting a spec script, numbering the scenes is not recommended.

WOTE In this section, only Scene Numbers are described. You can number other elements
in a script using the Scene Numbers command. To do this, position the cursor in the
element you want to number and select the Element from the dropdown list in the Scene

Numbers dialogue.

In standard screenplay format, scene numbers would normally be assigned to scene
headings only. If the script requires that a heading not be assigned a scene number,

the shot element should be used instead of the scene heading element.

Final Draft also contains options for nonstandard numbering by permitting any
element to be numbered. Nonstandard numbering is used in animation, interactive,

multimedia and other scripts.
To number scenes using the default settings
1. Choose Production > Scene Numbers;

2. Click Number/Renumber;
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3. Choose the desired numbering scheme (numbers then letters / letters then

numbers);

4. Click OK.

By default, Scene Heading is selected as the paragraph type to be numbered. Every
scene heading is assigned a scene number, starting with the number entered in the

Starting Number field (the default is 1), and incrementing by one.

!
WOTE If the Keep Existing Numbers option is unchecked (and numbering has previously

occurred), a confirmation message appears when OK is clicked.

Numbers Tab

Element

Select the element to number. Only one element may be numbered at a time.
Number/Renumber

Check this box and click OK to initiate numbering.

Remove Numbers

Check this box and click OK to remove all scene numbers from the script.

Starting Number
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Select the number to begin numbering with.
Number from Current Scene

Check this box to begin numbering with the scene at the current cursor position. If this

box is not checked, the script will be numbered from the beginning.
Keep Existing Numbers

Specify whether to lock existing scene numbers. If this box is checked, new scenes
which have been inserted between previously numbered scene headings are assigned

“A” and “B” scene numbers.
Restart Numbering Every

Numbers an element (other than the one already numbered) but the numbering

restarts at 1 after each occurrence of another specified element.

For example, if an animation script's scenes have been numbered and there is a need
to number dialogue within a scene as well, go to Production > Scene Numbers and
choose Dialogue from the Element dropdown menu. Check the box for Restart
Numbering Every and from this dropdown menu choose Scene Heading. Click OK and
all dialogue paragraphs will be numbered; the dialogue numbering will restart from 1

after each scene heading.

If (for example) dialogue paragraphs are set to be numbered but the Restart
Numbering Every box is not checked, the dialogue numbering will be consecutive

throughout the script.
Options Tab

Click the Options tab and this window appears:
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Numbers | Options

Location Location

Draw Number on Left and Draw Number on Right checkboxes
Specify whether to display numbers to the left and/or right of paragraphs.
Left and Right Location Settings

Click the up or down arrows next to the Location box to adjust the location of the
scene numbers. Placement of scene numbers is measured in inches from the left edge

of the page.

WOTE Once changed, these settings remain for future (re)numberings no matter which

element is selected in the Elements dropdown list.
Font

Choose the font and font size of the numbers.
To set Font attributes

1. Click Set Font;
2. Afontdialogue appears;

3. Make any changes desired and click OK.

Renumbering scenes in an already numbered script

225



When a scriptis in production it is common for new scenes to be written and inserted
between two existing and numbered scenes. This new scene must also be numbered

but it cannot use a number that has already been assigned.
To create a new scene and number it
1. Position the cursor at the end of the text of the scene after which the new scene
will be added,;
2. Press Control + 1 to create a new scene heading;

3. Type the letter | (as in Interior) or E (as in Exterior);

4. Press Tab twice;
The Location SmartType list appears, allowing the location to be selected.

5. Press the Tab key to accept the choice;

6. The Time SmartType list appears, allowing the time of day to be selected. Press

the Tab key to accept the choice;
7. The cursor moves to blank Action paragraph;

8. Type the scene (in this example, "Uncle gazes out of the window.").
Following is the process for numbering this sample scene for production purposes:
To number a new scene in a script in which scenes are already numbered

1. Choose Production > Scene Numbers;
2. Check Add Numbers;
3. Be sure that Keep existing numbers is checked. If it is not checked, all currently-

numbered scenes will be renumbered;
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4. Click OK.

Note that the new scene is now correctly numbered 28A. All other scenes have

retained their original numbers.

A scene may be renumbered to fit another numbering format requested by someone

in production. Individual scene numbers may be adjusted manually as well.
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1.13.2. Edit Scene Number

To manually renumber an individual scene

1. Place the cursor in the scene heading to be edited;
2. Choose Production > Edit Scene Number;
3. In the Edit Scene Number dialogue, manually overwrite the number;

4. Click OK.

Edit Scene Number

Change scene number to:

28.5 IIH EITCHEN - HIGHT 28.5

Uncle gazes out of the window.

0

~

WOTE If the scene has yet to be numbered, the dialogue appears blank.

Removing an Unwanted Scene Number



In the event that a scene (or another element) has been assigned a number
erroneously, it can be removed by going to Production > Edit Scene Number, deleting

all text from the box and clicking OK.
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1.13.3. Omit Scene

Once scenes are numbered, use the Omit Scene command to indicate that a scene has
been deleted. Since the scene numbers must not change, the term “Omitted” replaces

the text of the deleted scene.
To omit a scene

1. Place the cursor in the scene to be omitted;

2. Choose Production > Omit Scene.

The scene is removed from view and stored (see below). The scene heading text

becomes “OMITTED"” but the scene number remains.

In this example, Scene 33 will be omitted:

INT. CASALINDA - DAY/MOMENTS LATER (D10)

Tangle races through, explorin

INT. MAIDS QUARTERS - DAY/CONTINUOUS (D10)

o maids!

INT. UNCLE’S ROOM - DAY/MOMENTS LATER (D10)

Tangle takes in the emptiness.

When the Omit command is issued, the page looks like this:

Since this scene was omitted in the first Blue revision set (1st Rev. Blue), the page
turns blue (denoted by the coloration on either side of the page) and the omitted
scene is marked as revised. The scene itself has not been revised; the omission of the

scene is a revision.

The triangle icon indicates that the omitted scene can be viewed or retrieved.
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To view an omitted scene

1. Double-click the triangle icon;

or unomit?

3. Click View.

A small window containing the omitted scene appears:

Looks down at her hands. But it’
3 owrmmmob

4 MAIDS QUARTERS - cowm:

UNCLE’S ROOH - MOMENTS

Click the red Close button when done.
To retrieve an omitted scene and put it back into the script

1. Double-click the triangle icon and a dialogue appears;

2. Click Unomit.

The scene is restored.

&
WOTE You can permanently delete an omitted scene’s text and scene number from the

script by selecting and deleting it. However, this is not recommended because all remaining

scenes would then have to be renumbered. The point of the Omit command is to remove a
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scene but still have it accounted for. Deleting an omitted scene defeats the purpose of the

feature.
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1.13.4. Revisions...

Select, modify and create revision sets. Each revision set is typically distinguished by

color or other characteristics.

Choose Production > Revisions, and the Revisions dialogue appears:

Revision Mode

Double-click to activate a revision set. Drag to rearrange.

Active Set  Page Color Revision Set Label Mark Showing
Blue Rev. (mm/dd/yy) Revised pages only
Pink Rev. (mm/dd/yy) ' Revised pages only
Yellow Rev. (mmy/dd/fyy) - Revised pages only
Green Rev. (mm/dd/yy) " Revised pages only
Goldenrod Rev. (mm/dd/yy) . Revised pages only
Buff Rev. (mmjdd/yy) & Revised pages only
Salmon Rev. (mmydd/yy) . Revised pages only
Cherry Rev. (mm/dd/yy) n Revised pages only
Tan Rev. (mmddfyy) . Revised pages only
2nd White Rev. (mm/dd/yy) - Revised pages only
2nd Blue Rev. (mm/ddfyy) - Revised pages only

+| - 1

Mext Revision Set

Show page colors

Show text and marks:  From Active Revision Set Only
Marks and styles show from the active revision set only,

Mark location: 7750° |

Revision Mode checkbox

Turns Revision Mode on and off. This switch has the same functionality as the

Production > Revision Mode menu item.

The Revision Set Table
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Shows all revision sets being used or yet to be used and some of the properties of

each set.
Active revision set

When new text is added to a page, it has the characteristics of the active revision set
(revision mark, page color and / or text appearance). The active revision set is

indicated by checkmark in the first column of the Revisions table.
To make the previous revision set the active set, click Previous Revision Set.
To make the next revision set the active set, click Next Revision Set.

To set another revision set as the active set, double-click anywhere in that set's row.

WFIRTANT Best practice is to move sequentially down through the revision set list. Skipping sets

or choosing sets out of order may lead to unintended consequences.
Show Page Colors

Check this box to display a revision set's color down the sides of the script if there are
revisions on that page. Most Final Draft templates already have the correct page color

assigned to each revision set.

To change the properties of a revision set
See Edit Revision Set.

Show Text and Mark

Expand the Show Text and Marks dropdown menu to choose what will be displayed:
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2nd Blue Rev. (mmjddfyy) - Revised pages only
+ = =

Mext Revision Set

Show page colors

Show text and marks! « From Active Revision Set Only |
Collated Script

From All Revision Sets
s F All Revision Sets After and Including Latest Full Draft
rom evision Sets r and Including Latest Full Dr m

None

From Active Revision Set Only

Displays as revised only the revisions made in the active (current) revision set. For
example, if Show Active Revision Set is selected and Revision Set 4 is the active revision
set, new revisions will be in the Revision Set 4 revision style (colored text or page,
margin marks, etc.) and no revisions made in revision sets 1-3 will be displayed as

revised.

If the Active Revisions placeholder field is in the Header and the Show Active Revision
Set option is chosen, the header of each page will show the current revision set

whether the page contains revisions or not.
Collated Script

Displays each page's revision marks from the highest (most recent) revision set in
which edits on that page were made. For example, if all of the revisions on Page 5
were made when Revision Set 1 was the active set, they will be in the revision set style
(colored text or page, margin marks, etc.) of Revision Set 1. At the same time, if Page
12 contains revisions only from Revision Set 2, those edits will have the revision set
style of Revision Set 2. At the same time, Page 24, edited while Revision Set 3 was

active, will show the revision set style of Revision Set 3.
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If the Collated Revisions placeholder field is in the Header and the Show Collated

Script option is chosen, the header of each revised page will show the highest (most
recent) revision set in which edits on that page were made. Per the example above,
the header on Page 5 will display “Revision Set 1,” the header on Page 12 will display

“Revision Set 2" and the header on Page 24 will display “Revision Set 3.”
From All Revision Sets

Displays every revision set on every revised page. For example, if a page contains
revisions from Revision Set 1, Revision Set 2 and Revision Set 3, these revisions will be
in the respective revision set style of the revision set in which they were made. If this
option is selected, further choices to show or hide revised text will be offered. Note

that “hidden” revised text will still be visible but it will not be displayed as revised.
From All Revision Sets After and Including Latest Draft

Displays every revision set on every revised page from the last revision set marked as
a Full Draft. For example, if Revision Set 3 is marked as a Full Draft, and a subsequent
revision set is set to show text and marks from all revision sets after and including

latest draft, this set will show revisions starting with Revision Set 3.
None

When this option is chosen, no revised text is colored or styled and no revision marks

are displayed.
To apply the options, click OK.
To add or delete a new revision set

To add new revision set, click the plus sign icon at the bottom left of the table window.

A new untitled revision set will be added to the bottom of the list of revision sets. If
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necessary, this new revision set can be dragged into the correct place on the list of
revision sets above. In the example below, "Production White" has been created and

will be dragged into position above the Blue set:

Double-click to activate a revision set. Drag to rearrange.

Active Set  Page Color Revision Set Label Mark Showing
v v Blue Rev. (mm/dd/yy) . Revised pages only
Pink Rev. (mm/ddjyy) . Revised pages only
H Yellow Rev. (mmjdd/yy) * Revised pages only
;r Green Rev. (mm/dd/yy) = Revised pages only
: Goldenrod Rev. (mm/dd/yy) » Revised pages only
\ Buff Rev. (mmjdd/yy) - Revised pages only
Salmon Rev. (mmjdd/yy) . Revised pages only
i ( Cherry Rev. (mm/dd/yy) E Revised pages only
‘*\ Tan Rev. (mm/dd/yy) * Revised pages only
- 9 Production White - Revised pages only
A= L

Mext Revision Sot

Revision sets can be dragged from one place in the list to another, if the order of

revision sets needs to be changed before entering revision mode.

WFIRTANT Do not delete a revision set that has already been used. Problems in page labeling,

revision set printing or exporting to PDF may result.

If a revision set is deleted, the revision set is cleared from the list and all revisions in
the script that were marked with that revision set are no longer marked as revised.

Note that the active revision cannot be deleted.
When all changes are complete, click OK.

Mark Location
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Adjusts the margin for revision marks, measured from the left edge of the page.

To change the margin setting, click the up or down arrow to adjust the value (as

measured from the left edge of the page).
Click OK to apply all changes.

For an overview on revisions, see Revisions.
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1.13.4.1. Edit Revision Set

Click the Gear icon at the bottom right of the table window and the Edit Revision Set

window is displayed:

Label

In most Final Draft templates, the standard US production revision sets will already be

listed and only the date of the revision set needs to be added to the revision set label.

To edit the revision set name, overtype the current name in the Label field or leave the
default name in place but (optionally) modify the date or remove the date placeholder

text.
Page Color

Set the page color for the revision set. If the Show Page Colors box is checked,
the color assigned to a revision set in this window will run down the sides of revised
pages. In most Final Draft templates, the standard US production revision sets will

already be listed and the matching page color chosen for each set.
Page Color Show On dropdown menu
Options are Revised Pages Only (appropriate for a Collated draft) and Full Draft.

Collated Draft
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A collated draft is one in which different revision sets are displayed (pieces of text
are marked revised) simultaneously on a page-by-page basis, depending on
which revision set was active when changes were made to this page or that. Most
scripts start out this way and stay this way until enough rewriting has been done
to warrant moving to a full-color draft. A collated draft will usually have pages of

many different colors.
Full Draft

When more than 50% of the pages have been revised in a certain draft color (this
is the typical criterion), that draft is known thereafter as (for example) the “Blue
Draft” or the “Full Blue.” Every page of this draft is now blue and considered a

part of the Blue revision set whether it's been revised or not.

Text Style

To change the style or color of text that has been revised while this revision set is

active:
Choose which, if any, style the revised text is to have. The choices are

e Underline -- the text is underscored by a continuous line. The lines applied to

the text are the same color as the text;
o Choices for underlining are found in the Underline Style dropdown menu
» Regular (default)
» Dotted
= Word (only words underlined, not the spaces between them;
e Bold -- the text is rendered bold.

o Strikeout -- the text is struck through its horizontal center with a continuous

line.
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Color
Click on the color swatch and choose a predefined color from the list
- or -

select Other... and use the standard Mac color picker create a custom color and click

OK.

The default revised text color is black.

To change the revision mark

Highlight and overtype the current revision mark.

WOTE " The asterisk (" * ") is standard for production scripts. Other symbols may be used
to denote a distinct set of revisions from a particular person, or that person's initial(s) may

be used. No more than two characters are recommended for a revision mark.
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1.13.5. Revision Mode

Toggles revision mode on and off. When the script is in revision mode, all text added
or edited is marked as revised per the active revision set's style (colored text or page,
margin marks, etc.). Itis easier to turn on revision mode than to manually mark every
change after the fact using the Mark Revised command. All new text entered is marked
as revised and displayed in the current revision style. Any lines from which text has
been deleted will have a revision mark (if a revision mark is one of the attributes of the

current revision set) next to them.

In this example, the dialogue is originally "And what is the key for? What door will it

open?"

CLOSE ON: A GOLD KEY
Majestic, light glinting off it.

YOUNG GIRL (PRE-LAP)
And what is the key for? What door
will it open?

When "Am | the one to open it?" is added, this new text is blue (because that is how
this revision set's text has been configured), margins of the page turn blue (because
this edit is made while the active revision is the Blue set) and revision marks appear in

the right margin.

CLOSE ON: A GOLD KEY

Majestic, light glinting off it.

¢ YOUNG GIRL (PRE-LAP) »
And what is the key for? What d
will it open? Am I

SR, [

(Note that revised text is usually black; for purposes of illustration and to point out

that this option is available, the revised text in the graphic above has been set to blue).
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1.13.6. Mark Revised

Marks selected text as revised using the active revision set style. This revision will be

part of the current revision set.
To mark revision text

1. Select the text;

2. Choose Production > Mark Revised or Command + ] (end bracket).

The text marked revised appears as though it has been typed in as a revision -- it will
appear in color (if the active revision set has been assigned colored text), the margins
will be colored (if the revision set has been set to show page colors) and a revision

mark or marks will appear (if the revision set has been set with revision marks).
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1.13.7. Clear Revised

Deletes any revision marks and reverts revised text to normal.
To clear text which has been marked as revised

1. Select the revised text;

2. Choose Production > Clear Revised or Command + [ (open bracket).

Revision marks and revision styles are removed, and the text appears the same as

other text in the script.
To clear all the revised text in a script

1. Choose Edit > Select All or Command + A on the keyboard;

2. Choose Production > Clear Revised or Command + A on the keyboard.

Deletes any revision marks and reverts revised text to normal.
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1.13.8. Lock Pages

Like any other word processor, Final Draft automatically repaginates when text is
added to or removed from the document. If a document is exactly 10 pages long and 2
pages’ worth of text is added to the beginning, what were pages 9 and 10 are now
pages 11 and 12. This is not an issue if a script is not about to go into production.
However, when a script is broken down by scene and page in collateral production
documents (i.e., schedules, prop lists, talent call sheets), automatic repagination with

each change would be a critical problem.

For example, when a script has been distributed to cast and crew and The Big
Important First Act Monologue starts on Page 15 and The Big Chase Scene has been
designated as Scene 25, no matter how much the script is rewritten, all subsequent
versions must still have The Big Important First Act Monologue on Page 15 and The Big
Chase Scene must still be Scene 25. Otherwise, people would not be, in a very literal

sense, on the same page.

Also, once a script has been issued, every page and scene must now be accounted for
without exception — if Page 15 or Scene 25 are deleted without permanent
denotation, cast and crew will wonder if they're missing a page. Final Draft's page-
locking feature is designed to protect a script’s pagination against changes caused by

the addition and removal of content.
To lock script pages

1. Choose Production > Lock Pages;
2. Adialogue appears asking whether to enable Revision Mode.

3. Click either the Yes or No button, depending on the situation. (Enabling revision

mode is recommended).
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From this point forward, if enough text is added to a page to cause existing text to spill
over to the next page, Final Draft moves the additional text to a blank A page without
affecting the next existing script page. Conversely, when text is deleted or omitted
from a locked page, the text from the next page does not flow backward onto that

preceding page.

When pages are locked, the menu command changes to Lock “A” Pages and other

locking and unlocking commands are enabled.

WOTE " ocking pages” or "locking a script” is not a security setting and does not refer in

any way to its accessibility to certain individuals or groups.
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1.13.9. Lock “A” Pages

Pages for each revision may be locked separately. For example, pages have been
locked so there is now a 21A, 21B, etc. If the Lock “A” Pages command is chosen, Final
Draft locks all existing A and B pages, which then act just like any other locked page

(retaining their starting position, etc.)

When new text is added to a locked A page that causes an overflow to a new page, it
becomes an “AA” page, and so on. Likewise, if there are multiple locked pages and
more than a page is deleted, the multi-page range that appears in the header reflects

the page range that was deleted (such as 7BB-9A).
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1.13.10. Unlock “A” Pages

Reverts one level of page-locking. It becomes enabled only after A pages are locked.
To unlock “A” pages

1. Choose Production > Unlock “A” Pages. A confirmation dialogue appears;

2. Click Yes.
The last level of locking is overridden and the appropriate pages are unlocked.
This command may be chosen multiple times, if applicable.

No matter how many times “A” pages are unlocked, the Production menu item still
reads “Unlock A Pages” — that is, the menu item does not dynamically track levels of

page-locking.
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1.13.11. Unlock All Pages

Completely unlocks the script and renumbers the pages in standard numerical order

(removing all “A” and “B” page numbers).
To unlock all pages

1. Choose Production > Unlock All Pages;
2. A confirmation dialogue appears.

3. Click Yes.

All pages are unlocked and the script repaginates so that the pages are renumbered

consecutively.

WPORTANT You cannot go to Edit > Undo to move a just-unlocked script back to its locked state
with all of its A pages intact. DO NOT unlock a production script unless you have a backup
of the locked script and an important reason to do so. This function should be used only in

extraordinary circumstances.
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1.13.12. Locking Tools submenu

Relock Pages

Removes all A page numbers from the page containing the cursor to the end of the
script, renumbers them in normal sequential order, then locks them again. Use this
command when the locked script does not match the printed draft of the script due to

pages not being properly locked at some point before changes were made.
To relock pages

1. Place the cursor at the beginning of the page where relocking is to begin;
2. Choose Production > Relock Pages;

3. A confirmation dialogue appears;

4. Click Yes.

All pages following the current page are unlocked and repaginated normally, then

locked again.
Adjust Locked Page

Changes the starting position for a single locked page. This can be useful when a
particular locked page must be moved up or down a paragraph or two to match a

printed draft.
To adjust locked pages

1. Place the cursor at the beginning of the paragraph where the locked page to is

start;
2. Choose Production > Locking Tools > Adjust Locked Page;

3. A confirmation dialogue appears;
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4. Click Yes;

1. The Adjust Locked page dialogue appears:

6. Select the page number where the current paragraph is to begin;

7. Click OK. The script repaginates to reflect the new starting position for the

specified locked page.

WFORTANT If the page number you need is not on the list, it is because that page it is not a valid
candidate. Final Draft cannot number a page in a way that is inconsistent with its

pagination logic or normal sequential numbering.

Edit Page Number

Manually change the number of a page that displays in the header or footer.
To modify a page number

1. Position the cursor in the page whose number is to be edited;
2. Choose Production > Edit Page Number;

3. The Edit Page Number dialogue appears:

4. Enter the new page number;
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Click OK.
The page number changes.
Lock New Page

Creates a new locked page at the current cursor position. The new locked page
extends from the insertion point (the blinking cursor) to the end of that page. This

should only be necessary if a page is incorrectly numbered.

To create a new locked page

—_—

. Place the cursor exactly where the new locked page is to begin;

N

. Choose Production > Locking Tools > Lock New Page;
3. A confirmation dialogue appears.

4. Click Yes.
The page becomes locked.
Unlock Page

Unlocks a single page. This essentially removes the top border of the page and allows
as much text as will fit to flow backward onto the previous page. Use this command if

a page is incorrectly numbered or is improperly numbered as an “A” page.

To unlock a page

—_—

. Place the cursor on the page to be unlocked;

N

. Choose Production > Unlock Page;

W

. A confirmation dialogue appears;

4. Click Yes.
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The page becomes unlocked and text from the following page will move up into it.

Unlocking Pages

A user may want to delete some content on pages after they have been locked,
resulting in “orphan” pages. It is common to combine the page numbers and put the

remaining script contents on a single page to cut down on paper and confusion.

There are two ways content can be moved around: unlocking a page or deleting all the
contents on a single page to create a page “x-y” on the prior page. Unless a page
number is not expected to be used again, we don't advise unlocking a page once the
pages are locked and suggest the second method described below in “merging pages”.

However, sometimes it is impossible to get the desired results without unlocking

pages.
To manually unlock an individual page

1. Place the cursor in front of the first contents at the top-most position of the

page to be unlock in order to have its contents move up to the prior page;
2. Choose Production > Locking Tools > Unlock Page;

3. Adialogue will ask to confirm the unlocking of the page at the cursor location.

Click Yes.

The contents from the page move up to the prior page, filling any available space on

the prior page.

Repeat steps 1-4 on any other pages to be unlock and move up to other content. For
example, if there is an empty page 1A, 2 and 3 and they should be merged with page
1.
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Once all the pages to merged together have been unlocked, the new page must be
unlocked so that any subsequent changes made to the script will maintain the proper

pagination and page numbering.
To manually re-lock an individual page
1. Place the cursor in front of the first contents at the top-most position of the
page to be relocked;

2. Choose Production > Locking Tools > Lock New Page;
3. Adialogue appears asking to confirm whether the page should be locked at the
cursor location. Click Yes.

The contents on the page are now locked.

Continue these steps for any other remaining pages that were created as a result of

unlocking pages.

WOTE You do not need to lock pages beyond any that were affected by the “unlock”
process. So, for example, if you unlocked pages 1A, 2 and 3 and merged them all into a
single page, you only need to relock that single page. You will not need to lock pages 4 and

after.
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1.13.13. Tags Mode

Places Final Draft into Tags mode, in which items may be tagged. All tagged text will
be displayed in the color assigned to the document'’s tags. Selecting this menu item

while Final Draft is currently in Tags mode will take Final Draft out of Tags mode. See

Tagging for more information.
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1.13.14. Tag All Characters

Scans the entire document for speaking characters and tags them as Cast Members.
This command may be used whenever it is necessary to update a Cast Member with

additional associated tags. See Tagging for more information.
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1.14. Window

The Window menu contains commands for displaying the currently open documents.

The bottom of the Window menu contains a list of all currently open documents.
Minimize

The Minimize Window command (also Command + M) minimizes the active document

window into the dock.
Zoom

The Zoom command resizes the active document window. Choose Window > Zoom
and the active document window toggles between its original size and a size where all
its contents are visible (depending on the monitor). This performs the same operation

as clicking the window's maximize button.
Tile Window to Left / Right of Screen

Splits the screen in two and moves the Final Draft application window to the chosen
side of the screen. This command also places the open document in Full Screen

mode.
Show Previous / Next Tab

These commands cycle through the open documents, filling the screen with the

chosen document.
Move Tab to New Window

Places the open document into its own window. This document will no longer be
listed in the Tab bar and cannot be cycled using the Show Previous / Next Tab

command.
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Merge All Windows

If any documents have been moved to their own window, this command returns them
to the Final Draft application window from which the command was issued. They will

again be listed in the Tab bar.
Bring All to Front

Brings all open Final Draft documents to the front of the screen if they are

behind windows from other applications.
File List

At the bottom of the Window menu is a list of all currently-open documents. To make

a document the front-most (active), select if from the list.
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1.15. Help

The Help menu contains commands for features that assist the user manage the

program.

Search

e Get Support

e Submit Feedback

e Learn

e Final Draft User Guide
e What's New

e Sample Scripts

e Check for Updates

e Register Online

e Activate/Deactivate
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1.15.1. Search

Searches the Final Draft menus and the internet for the word or phrase entered by the

user and returns clickable results.
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1.15.2. Get Support

Opens the computer's default web browser to the Final Draft support page. This page

has information and links for:

e Program installers

e Frequently-asked questions

e Self-service support options

e The searchable online knowledge base

e These assisted support options (registered customers only)
e Email

e Chat
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1.15.3. Submit Feedback

Opens the computer’s default web browser to Final Draft's feedback page, where the
user can suggest changes or enhancements to Final Draft products. An internet

connection is required.

Final Draft customers are encouraged to submit suggestions on how the program can

be improved.

The Submit Feedback channel is a way for us to collect information on what new
functionality our clients need in the program or to let us know if a particular feature can be

improved.

WFORTANT For problems installing or using Final Draft, please log on to

www.finaldraft.com/support for troubleshooting resources and ways to reach our support

staff.
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1.15.4. Learn

Opens the computer’s default web browser to the Learn page on the Final Draft
website. This page offers articles, tutorials and videos all geared to help you learn and

get the most out of Final Draft. An internet connection is required.
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1.15.5. Final Draft User Guide

Opens the web page on which this user guide can be accessed. An internet

connection is required.
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1.15.6. Welcome to Final Draft

Displays the splash screen seen when the program is opened.
What's New displays a list of new features and functionality.

Writers' Resources links to the Learn page on the Final Draft website. This
page features how-to screenwriting articles, software tutorial videos, testimonials

from the pros, and the official Final Draft blog.

Learn Final Draft links to a page on the Final Draft website containing the Getting

Started with Final Draft 12 video.

Choose Template opens the Template chooser, from which the user can select the

type of script he or she wants to write.

Launch with most recent file(s) -- check this box to have Final Draft open next time

with the most recently edited script or scripts;

On the right side of this window is a list of recently-edited files, which can be opened

by double-clicking.

Browse opens a standard Open dialogue box that allows the user to navigate the

computer and find a desired document to open.
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1.15.7. What's New

Contains details about new features in Final Draft 12.

Final Draft 12's new features are demonstrated in this video:
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1.15.8. Sample Scripts

This User Guide refers to Tangle and Moss, a sample project in various stages of writing

and production.

e Tangle and Moss - Outline represents a script in its beginning stages, when the

writer is working on the broad strokes of the story. It is not tagged.

e Tangle and Moss - Script represents a working draft of a script. It is tagged for

story and character structures and arcs.

e Tangle and Moss - Shooting Script represents a script that is being or will shortly
be produced. It has been scheduled and budgeted and distributed to cast and

crew. lItis tagged for production breakdown.
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1.15.9. Check for Updates

Enables / disables the option to query the Final Draft server to determine whether a
newer version of Final Draft 12 is available for download. If a newer version is

available, it can be downloaded for free. An internet connection is required.
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1.15.10. Register Online

Opens the computer’s default web browser to Final Draft's online registration form. An

internet connection is required.

Registering Final Draft is strongly recommended. Only registered customers are
eligible for free software updates, customer support and discounts on other Final

Draft products and services.

Registration is a one-time-only process.

WO If Final Draft has already been registered and a Register prompt appears, choose

Register Later.
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1.15.11. Activate/Deactivate...

A computer must be connected to the internet to activate and deactivate. Final Draft

12 can only be activated and deactivated online.

Choose the Activate command to activate Final Draft. Once it is activated, it will run
without restrictions. When Final Draft has been activated, this menu item will read

Deactivate.

Choose the Deactivate command to remove the activation from the computer. This
activation is returned to the user’s account on our activation server and is now
available to be downloaded onto another computer (or this computer at another

time).

If you have only one computer activated and, when you try to activate a second
computer, you receive a message stating that you have no more activations available,

visit the activation reset page: https://www.finaldraft.com/self-service-activation/

W Once the computer has been activated, an internet connection is not necessary to

run Final Draft.
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1.16. Tutorials

The Tutorials section contains topics that help the user learn best practices when

using Final Draft.

Typing a Sample Script

e Importing Content from Other Sources
e Make Writing Dialogue Easier

e Manipulating the Page Count

e Revisions

e File Management

e OQutlining a Script on the Page

e Configuring the Workspace (video only)
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1.16.1. Typing a Sample Script

With Final Draft open to a blank, untitled screenplay document:
Type the letter i

A SmartType menu will come up and offer INT. or I/E. INT. (the abbreviation for
Interior) will be highlighted; accept it by pressing the Tab key. Note that Final Draft
capitalizes everything in this element automatically, which is standard. A period and a

space are also added automatically.

Type in a location such as house and hit the Tab key. The Time of Day SmartType
menu will come up and allow the user to choose when the scene takes place.
Choose Day with the arrow key, the letter D on the keyboard or the mouse and hit the

Tab key.

ssssssss

A blank Action paragraph has been created, ready to be typed into.

Type this sentence: BOB enters and sits down at the desk. Note that the first letter

of the sentence is automatically capitalized.

Press Return again to move to the next paragraph. Press Return to bring up the

Elements menu and choose Character.
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INT. HOUSE - DAY

BOB enters and sits down on the sofa.

e2
3] Outline 3
[4] Outline 4

Type in bob and press Return. The name will be rendered in all uppercase.

A new, blank dialogue paragraph has been created. Type alone at last!. Press the Tab
key to insert a new Parenthetical paragraph and type sees Sue. Note that the
parentheses will be added automatically. Press Return to continue Bob's dialogue.

Type what are you doing here?

INT. HOUSE - DAY
BOB enters and sits down on the sofa.

BOB
Alone at last.

( ue)
What are you doing here?

oS 0] Ganeral (1] Scene Heacing (2] Acti..,(Cmd Canrol hold for more Elements 4

Press Return twice to bring up the SmartType menu of elements. Choose Character
with the arrow key, the letter C on the keyboard or the mouse and type sue. Press

Return and type Sue's line, waiting for you.

INT. HOUSE - DAY
BOB enters and sits down on the sofa.

BOB

Alone at last.
(sees Sue)
What are you doing here?

SUE
Waiting for you.

Note that Final Draft will insert the next appropriate element when Return is pressed,
depending on which element the cursor is in. For example, when the cursor is at the
end of a scene heading, pressing Return brings the next logical element, action. When

the cursor is at the end of a character name, Return inserts a dialogue element.

273



The Status bar at the bottom will indicate what the Return and the Tab key will insert

(not available in Revision Mode).

At this point in the scene, a new character is introduced but is offscreen. Create the
new character JANE by typing her name into a blank Character paragraph. When the
blinking cursor is to the left of the E, press Shift + 9 to insert an Open Parenthetical.
The Character Extension SmartType list will be displayed; choose (0O.S.) by pressing the
O key on the keyboard, using the down-pointing arrow on the keyboard by or

selecting it with the mouse:

After the Character Extension has been inserted on the page, press Return to insert a

new Dialogue paragraph.

If a new paragraph of a type not offered by the Return key is desired, hold down the

Command key and choose another element's number.

Example: If the blinking cursor is at the start of a blank Action paragraph and it should
be a Transition instead, hold down the Command key and press the 6 key. A new blank

Transition paragraph will replace the blank Action paragraph.

To do this, go to Format > Elements and from the list on the left, choose Dialogue.

Change the Next Element (Enter/Return) dropdown to Character and click OK. To finish
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this new setting, go to Document > SmartType > Options and check the box for
Automatically Guess Next Character, then click OK. From this point on, after Bob's
dialogue has been typed and Return is pressed, then the character Sue has been typed
or SmartTyped in and Sue's dialogue typed, Return after Sue's dialogue will insert the
character name BOB. After Bob's dialogue, press Return and the character name SUE

will be inserted.

When this scene ends and it's time to move to the next scene, insert a new scene

heading by pressing Command +1.
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1.16.2. Importing Content from Other Sources

Scripts written in other writing programs (such as MS Word) or other screenwriting

programs can be opened in Final Draft software in a few easy steps.

The fastest way to accomplish this is to save the script in the original program as a

PDF, then import it into Final Draft (File > Open).

If for some reason this does not result in relatively well-formatted import, an
alternative import method is to export the material from the original program as a

plain text file and then import it into Final Draft.

—_—

. Open the script in the program in which it was created;

2. Choose the Desktop as the save-to location and from the Save as Type or
Format dropdown menu at the bottom of the window, choose Plain Text, Text
Only or ASCII Text file (they're all the same). Recent versions of MS Word will

offer Save As Other; choose Plain Text from this submenu;
3. Save the file;
4. In Final Draft, go to File > Open;
1. Navigate this dialogue box to look on the Desktop;
2. Double-click the text copy of the script;
3. Atthe prompt to choose between formatting it as a Script or Text, choose Script;
4. Final Draft will import the text and render it as a feature screenplay;

5. Go to File > Save and save the script with any desired file name modifications,

such as today's date or the word "master" (without quotes).

To apply a different format to this script, see Applying a Template. If it needs

reformatting, see Reformat.
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If content needs to be taken from a web page or some other source that cannot be
saved as a text file, copy and paste it into a word processor and follow the steps

above.
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1.16.3. Make Writing Dialogue Easier

Final Draft can make writing dialogue even easier by changing the Dialogue element to

transition to Character with Return rather than keeping it set to its default transition-

to element, Action.

1. Go to Format > Elements and choose Dialogue from the list on the left:

Next Element (Enter/Return):  Action 2]

2. From the Next Element dropdown menu, change the value from Action to

Character:

Cast List
New Act )

\ANGLE, 12, precocious eyes, unruly hair. 1 el r
low of a hous hill surrounded by evej Outine Body
Outline 1
el outline 2
Outline 3

Outline 4 —

From this point forward, pressing Return after a character is finished speaking will

insert a new Character paragraph instead of a new Action paragraph. Final Draft's

Auto-guess Next Character function is enabled by default and once it sees that two

characters are having a conversation, it will automatically insert the other character's

name after the first character's dialogue is over.
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To see this work (after making the change to the Dialogue SmartType element as

above):

1. Go to Help > Sample Scripts > Script to open the sample script Tangle & Moss
FD12 - Script;

2. Scroll to the middle of Page 2 and click the mouse at the end of 's Uncle's line,
“Then better not to find it."

3. Press Return to create a new Character paragraph;

4. SmartType displays the choice TANGLE in gray;

5. Press Return to accept this option and the cursor will move to a blank dialogue

paragraph, waiting for you to type Tangle's next line.

Once again, if Dialogue is set to return a Character paragraph with the Return key and
there have been a couple of exchanges between two characters, Final Draft will supply

their names automatically with the Return key.

To choose a different character name from the SmartType list or to enter a new name,
simply overtype the auto-suggestion. If there is a character match in SmartType, it will
sketch in. If there is no character match, finish typing the new character name, press

Return and it will be added to the Character SmartType list.

WFURTANT By changing Dialogue's default transition-to element, to insert a new Scene Heading,
Action, Shot or Transition paragraph after a Dialogue paragraph, you will now need to

press Command + Element Number.
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1.16.4. Manipulating the Page Count

Manipulating the page count, also called cheating the page count, is usually done to
prevent widows/orphans. It is also done sometimes to keep the last line or two of a

scene at the bottom of the page rather than letting it spill to the top of the next page.

Widows and orphans refer to paragraphs that should stay together but are
erroneously separated by a page break. A Character name at the bottom of Page 5
and that character’s dialogue at the top of Page 6 is a widow / orphan situation. Final
Draft was designed to prevent this but as writers continually move, add and delete

text, this can sometimes occur.

Producers need to rely on roughly one page per minute of screen time and 30 seconds
per page for a sitcom. If the script is cheated too much, those formulas go out the

window.

WMPORTANT Although you can undo changes to your pagination, it's much easier to create a new
copy of the file and tweak that one. Go to File > Save As and call the test copy something like
“Scriptname - pagination test” (without quotes). If the new copy isn't right, you will still have

the master. If it is right, rename it and use it as the new master.
Local Indents (Margins)

Place the cursor anywhere within the paragraph whose indent is to be changed. In the
ruler bar, click on the triangular indent marker on the right. Drag it to the left or the

right and the text will contract or expand accordingly.

280



If an element’s indents have been adjusted and they should be restored to their
default settings, place the cursor anywhere within the paragraph and use the Revert

Paragraph command.

The Revert Paragraph icon is not part of the regular toolbar set, but the Toolbar may

be customized to include it. See Customize the Toolbar.
Leading

Tighten or loosen the vertical line spacing (leading, pronounced "ledding") of a
particular block of text by choosing Format > Leading and selecting an option. The

options are Very Tight, Tight, Normal and Loose.
Global Indents

Narrow or widen the horizontal margin of one or more elements throughout the

script.

—_—

. Go to Format > Elements;

N

. Click the Paragraph tab;
3. On the list on the left, click the element whose indents are to be changed;

4, Alter the left- or right-hand indents.

Changing margins through the Elements control panel is global and will be applied to

every instance of that element.
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1.16.5. Revisions

Revision Mode is a tool used by writers, script coordinators, writers' assistants and
other production personnel to keep successive versions of a script organized. In the
interest of working efficiently, it's important to be able to quickly see which pages have
edits on them, and on those pages, the lines that have been changed or deleted. Final

Draft's Revision Mode makes this easy.

When a script is put into revision mode, any new text added will be denoted as a
revision. Revised text is black (but can be colored or styled) and there will be a
revision mark (usually an asterisk) in the right margin. If text has been removed, the

line from which it's been removed is also marked as revised.

If Show Page Colors is chosen as an option, any page on which a revision has been
made will show that revision set's assigned color in the margins. If the revised script is
saved as PDF, the entire page will be colored. You can disable the colored margins by
going to Production > Revisions (Setup) and unchecking the Show Revision Page Colors

box.

NOTE: You must be in Page View (View > Page View) for the colored margins to be

displayed. If the zoom scaling is set too high, the colored margins may become hidden.

When you go to Production > Revision Mode, by default you're placing your script into
the first revision set, sometimes called “Production White.” The Collated Revisions field
should already be in the header, so “Production White - 7/1/22" (or whatever the first
revision set is called) will appear in the header of any page that's been revised while

the script is in this set.

After enough changes have been made to the script, a certain period of time has

passed or another writer takes over - whatever the criterion - the script is moved to
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the next revision set. Cast and crew can then organize successive drafts by color or

number.

To move to the next set, go to Production > Revisions and click Next Revision. The

script is now in the Blue set, and any revisions made now will make the page margins

blue. To distinguish text in the first revision set (which is black by default) from text in

the second (the Blue) set, you can set the text color in the Blue set to blue.

The standard revision set colors included in Final Draft's feature and television

templates are per WGA/Cole & Haag. Although some shows have their own patterns,

many shows use a cycle of

o.

. White (Unrevised Production Draft)

Blue

Pink
Yellow
Green
Goldenrod
Buff
Salmon

Cherry

10.Tan

After Tan, the script usually goes to 2nd (or double) White, 2nd (or dbl) Blue, etc. It's

common practice to add the date to the end of the revision set name.

However, if the revision set names in the template don't suit your needs, you can

rename and reconfigure the existing ones or create and configure new ones. Click the
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plus sign to add a new set, then configure its properties by clicking the Settings icon at
the lower right of the Revisions table. There you can name the new set and optionally
assign a color to it. You also have options to make revised text appear not only as a

different color but also as bold, a few variations of underlined, or struck through.

Although it's not recommended to change the traditional revision mark from a

standard asterisk, you also have the option to use a different mark.
Other Revision Mode Controls

Mark Location

If the scene heading indents have been extended so that the scene headings are now
closer to the right edge of the page, they may step on the revision marks. You can
move the revision marks even further to the right with the Mark Location adjustment

tool. The measurement indicated here is from the left edge of the page.
Production > Mark Revised

You can highlight a section of text, go to Production > Mark revised and an asterisk will
be placed in the margin. If the Show Page Colors option is on, that page’s margins will

be colored.
Production > Clear Revised

Highlight a section of text -- be sure to highlight the entire line or block margin to
margin -- go to Production > Clear Revised and the revision mark will be removed. If

you leave some of the text on a line as revised, the line will still have the asterisk.

To clear an entire script of revised status (colored pages and revision marks), go to Edit
> Select All then Production > Clear Revised. Note that the script will still be in revision

mode, so any subsequent typing will again be marked revised.
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Best practice: Save every new revision set as its own separate file. When you move to
the next revision set, go to File > Save as and rename the file <ScriptName> Blue
Revisions 7-4-22. When you move to the Pink set, go to File > Save As and rename the

file <ScriptName> Pink Revisions 7-7-22.

Revision mode isn't recommended for writing partners editing separately. Outside of

production, Track Changes is easier to use for this.
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1.16.6. File Management

Where the Scripts Are

No different from any other program, Final Draft saves your script to any folder you
tell it to save to -- your Desktop (which is a folder), your Documents folder, the Scripts
folder you created or the folder bearing the name of your movie. It can save to a USB
stick, a network drive, an external hard drive or a local cloud storage synch folder such
as Google Drive, iCloud, Box or DropBox. It will save anywhere the operating system

gives it permission to save.

Your scripts are not saved to the Final Draft program itself, and if you install Final
Draft on a second computer, your scripts don't automatically get copied to the new
machine. They have to be copied to a USB stick and transferred, or downloaded onto

the computer from cloud storage, or by some other means.

The default save-to folder is the Documents folder, and unless you specify some other

folder when you save a script for the first time, that's where your script will be saved.
Auto-Save and Backup
Click to learn about the Auto-Save and Backup functions.

Beyond Final Draft's backup function, include your Final Draft scripts in whatever other
backup application or procedure you use for your other files. If you don't currently
have a way to back up your data, we suggest you go online and search for ways to
ensure that your digital scripts, pictures, songs, letters and anything else of value are

stored somewhere outside of your computer.

Save Different Versions
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"Writing is rewriting," goes the saying, and you can create an unlimited number of
different versions of your script. Do this so that you don't lose work that you think you
no longer like, but may change your mind about later. If your script is called "Monster
Movie" and you've just reworked Scene 4 (a very important scene) go to File > Save As
and title this new version "Monster Movie - Scene 4 Updated - <date>." You'll still have
the "Monster Movie" script with the original Scene 4, and now you have this new copy,
with the improved Scene 4, right next to it. You can access the old one if you later

decide that the first Scene 4 is better after all.

When you're finally finished with the project, you should have many, many different
versions, all with descriptive file names and dates. If the studio says they want to go
back to the version set in NYC, that they no longer like the one set in Vegas, you'll still

have the correctly-labeled NYC one.

Use most or all of the characters available in a file name -- there are 255, to be exact --

to name different versions specifically:

e Monster Movie

e Monster Movie - Scene 4 Updated - <date>
e Monster Movie - Scene 9 deleted - <date>
e Monster Movie - NYC - <date>

e Monster Movie - Vegas - <date>

e Monster Movie - Happy Ending - <date>

e Monster Movie - Sad Ending - <date>

If you're working with a partner or partners, make sure that each pass everyone does

is labeled, similar to:

e Monster Movie - JL edit - July 9
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e Monster Movie - GS edit - July 11
e Monster Movie - MB edit - July 13
e Monster Movie - GS edit - July 15

e Monster Movie - JL edit - July 20
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1.16.7. Outlining a Script on the Page
OUTLINE ELEMENTS
In addition to the elements (paragraph types such as Scene Headings and Dialogue)

normally present in a script, Final Draft also gives the writer the ability to outline a

script using Outline Elements.

The five Outline Elements are Outline Body, Outline 1, Outline 2, Outline 3 and Outline
4,

Outline Body is a General element that can be used for any text relating to an outline.
Outline Elements 1, 2, 3, and 4 are header-level paragraph types with unique indents.

To begin an outline using these paragraph types, go to File > New from Template and
choose the Outline template to see how the sample outline text is configured. This text
can be deleted in order to start writing (Command + A on the keyboard, then the

Delete or Backspace key on the keyboard).

With the cursor blinking on a blank line, press the Return key to display the Elements

menu. Choose Outline 1 and type in the heading of the first section of the outline.

Press the Return key to break the line and insert a new, blank Outline Body paragraph,

which can be the first detail of this section of the outline
- Or -

press the Tab key to insert a new blank Outline 2 paragraph.
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Press the Tab key at the end of any Outline paragraph to cycle through the rest of the

Outline paragraph types in order:

Outline 1 then Tab inserts a new blank Outline 2 paragraph underneath it;
e Outline 2 then Tab inserts a new blank Outline 3 paragraph underneath it;
e Outline 3 then Tab inserts a new blank Outline 4 paragraph underneath it;

e Outline 4 then Tab (or Return) inserts a new blank Outline Body paragraph

underneath it.

Press the Return key after any Outline paragraph to insert a new blank Outline Body
paragraph. The new Outline Body paragraph will have the same left margin as the

Outline paragraph that precedes it.

Outline paragraphs can also be added by using keyboard shortcuts: on the keyboard,
hold down the Command and Control keys and the status bar at the bottom of the
screen will display each Outline elements' shortcut number; Command + Control +

<number> will insert a new Outline paragraph of that type.

Outline element text is blue by default, but this color and all other attributes can be
customized the same way as any other element. See Modifying Elements and Creating

New Custom Elements.

Outline paragraphs can be converted into any other paragraph type.

See Reformatting.
HIDING OUTLINE PARAGRAPHS

To hide all Outline paragraphs on the page, go to the Show / Hide icon in the toolbar
and choose Hide Outline in Script (or on the keyboard press Command + Shift + O (the

letter)). All Outline paragraphs will be hidden. If the script is printed or saved as PDF
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while Outline paragraphs are hidden, they will not be included in the printout / PDF

job.

To show all Outline paragraphs again, go to the Show / Hide icon and choose Show

Outline in Script (or on the keyboard press Command + Shift + O (the letter).

=

WOTE Showing and hiding Outline paragraphs will affect the script's page count.
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1.16.8. Configuring the Workspace (video only)
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1.17. Elements

The Elements section contains information about how elements are used in Final
Draft. Scripts are comprised of different types of information -- scene headings, action,
characters, dialogue and others. Each of these has its own indents (margins),
alignment, spacing, casing and other attributes. Final Draft calls these unique

paragraphs "Elements." In this sense, a script can be described as a stack of elements.

The specifications for all elements are defined in the Format > Elements dialogue.

Other word-processing programs may refer to them as styles or style sheets.

Whenever a new paragraph is created, it gets its characteristics from the specifications
in the Elements dialogue, which gives the script a consistent, professional look. An
entire script may be altered by changing the settings for one or more elements. For
example, if the indents (margins) for the dialogue element are changed, every existing

and new paragraph of dialogue is (re)formatted accordingly.

e Elementsin a Script
e Adding Paragraphs

e Modifying Elements and Creating New Custom Elements
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1.17.1. Elements in a Script

Elements are paragraph types that, when populated with clever text and arranged in

the right order, comprise an award-winning script.

Scene Heading -- Intro, Location, Time

INT,. HOME - DAY

CLOSE OM A GOLD EEY -4

. MILL BACE to reveal TANCLE, 12, with precocicus eyea, unruly
Acr;on .--""]u;r. She gares out a window of a houss on a hill surrounsded
by

SV JTEEN .,
Her merchant UNCLE, 408, curved mustache perfectly groomed,
locks over various smapa spread across a large table.

UHCLE -
only the Blacksmith whe focged the
gold ey knows what door it opens,

D.‘:alfogue ——."md he's long since passed. But

they say, on the other side of the
door, liss a great treasure.

Tangle turns from the window, intrigued by the legend.
RCLE (V.0. ) -

Parenthetical - sore1y)

# your halir get o tangled?
Every tims I return to part, I find
you in so=ae grand state of
digrapalyr. Should T ask the =maids
to better help you maistain it
while I'm at sea?

TARGLE ([O.5.)
Mo

Shot

Character

Character
Extension

vissorve vo: — |1 @NSIHION

General

General elements are used for any text which does not fall within any of the standard

elements.

Scene Heading (Slug Line)

A Scene Heading marks the beginning of a scene, describing where and when the

scene takes place. Scene Headings are always written in uppercase. Traditionally,

scene headings are the only element that have a scene number assigned to them.

They are never “orphaned” at the bottom of a page but are placed at the beginning of

the next page to stay with the action that follows.
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The Scene intro indicates whether the scene is set inside or outside. The default scene

intros are: INT (interior); EXT (exterior); I/E (interior/exterior).
The Location indicates where the scene is to take place.

The Time of Day indicates when the scene is to take place.
Action

Represents screen direction that tells what is happening in the scene. It may include

physical and psychological action.
Character and Dialogue

A character always precedes dialogue to indicate who is doing the talking. Characters

are always written in uppercase.

Dialogue represents a character's speech. It is always preceded by a character, which

identifies the speaker.
Parenthetical

Parentheticals provide directions which precede or follow dialogue. They indicate an
immediate action being taken by the speaker, or that the dialogue should be delivered
in a certain way. Parentheticals should be no more than a few words. When a
parenthetical element is added, Final Draft automatically enters both the left and right

parentheses and positions the cursor between them.
Transition

A Transition marks the end of a scene and may indicate how the passage between
scenes takes place. They are always written in upper case. Some examples are CUT

TO:, DISSOLVE TO:, and MATCH CUT TO..
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Shot

A shot is used to indicate a camera angle, camera movement or direction within a
scene. Shots are always written in uppercase and behave and paginate just like scene
headings, although they do not get numbered. They will not be “orphaned” at the
bottom of a page but will be placed at the beginning of the next page to stay with the

action that follows the shot description.
Cast List

The Cast List feature is used in sitcoms to list which characters appear in a scene. The

cast list appears directly below the Scene Heading. See Cast List for more information.

As characters are entered into the scene, their names automatically appear in the new
Cast List element. When a character is removed from a scene, it is removed from the
Cast List for that scene. For information adding a nonspeaking character to a scene's

Cast List, see Insert > Nonspeaking Character.
Continueds and Extensions

Final Draft will automatically add a (CONT'D) after a character name if that character's
speech is interrupted by an Action paragraph. Automatic Character Continueds are

enabled by default and can be disabled under Document > Mores and Continueds.

A character extension indicates where the speech is “coming from” — offscreen, off

camera, voice-over, telephone, etc.
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The Element dropdown menu indicates the element type of the paragraph that

contains the blinking cursor.
Changing a Paragraph’s Element Type

Occasionally, a paragraph’s element type may need to be changed after it has been

created. See Reformatting.
Outline Elements

See Outlining a Script on the Page.
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1.17.2. Adding Paragraphs

Final Draft offers a variety of methods for adding new paragraphs and switching

elements so that the user may choose the method that works best for his or her own

typing style.
Create a new paragraph with:

e Command + [#] key combination (displayed at the bottom of the screen)
e The Return key

e The Tab key
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1.17.3. Modifying Elements and Creating New
Custom Elements

Most scripts can be written using the default set of elements. However, Final Draft
gives the user the ability to modify existing elements and create new ones, which

allows complete customization of the look of any script.
To modify the list of elements and element properties

1. Choose Format > Elements and the Elements dialogue appears, open to the

Basic tab;

2. The Elements dialogue contains the controls for all aspects of each element. It
contains a list of the current elements as well as all the keystrokes, margins,

alignment, spacing and stylistic information for each element;
3. Make changes to any element(s);

4, Click OK.
The change is applied to all instances of that element throughout the script.
Basic Tab

The Elements List contains the elements that are defined for the currently open script.
The currently selected element’s characteristics are determined by the options set in

the Basic, Font and Paragraph tabs of the Elements dialogue.
Behavior Options

These options determine what happens when an element is added or inserted in the

script.

Start New Page
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When Start New Page is checked, a new page begins where the element is added or

inserted.

Example: If each scene should begin on its own page, choose Scene Heading from the

list on the left and check this box. Click OK and every scene will now start on a new

page.
Paginate As

The Paginate As option instructs Final Draft how to break pages when the selected
element text overflows between pages. The page-breaking rules for one of the

screenplay elements listed may be selected, or None may be selected.

Example: The user is writing a musical and has created a special Lyrics element for use
when characters are singing. Set the Lyrics element to paginate as dialogue, which

ensures that it is never orphaned from its associated character element.
Shortcuts

The Shortcuts options determine which keyboard shortcuts are used to add or insert
the selected element. It also indicates which element is automatically created the

Return key is pressed at the end of a paragraph.
Command and Control Key Shortcuts

This option sets the keystroke combination that creates a new paragraph of the
selected element type. The core elements' shortcut keys cannot be modified, but
other existing elements and elements created by the user can be assigned a unique

combination of keys to form the shortcut.
To change or assign an element shortcut:

1. Choose the element desired from the Element List;
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2. Click in the Shortcut Key text field;

3. Replace the current character with any character desired. It can be a number,

character, function key, etc.;

4. Optionally check the box to include the Control key as part of the key

combination.

Note that if a key combination is identical to one already in the operating system, it

cannot be used.
Enter Key / Next Element pop-up list

This option specifies which element is automatically created when the Return key at

the end of an element is pressed.

To change which element is automatically created when the Return key is pressed,

choose the element from the dropdown list.

Example: The Return key should bring up a new Character paragraph after Dialogue
instead of an Action paragraph. Choose Dialogue from the list on the left and

Character from the Next Element (Enter/Return) dropdown on the right.
Font Tab

The Font tab indicates the current font and size setting for the selected element.
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WFURTANT You have the ability to use other third-party fonts, but this is not recommended.
Setting a script in a different font almost always causes a change in the page count,
especially when the script is sent to a computer that doesn't have that font installed. This is
true even if the font is in the Courier family. Using Courier Final Draft is the way to ensure

that a script retains its original page count even if it's opened on a variety of machines.
To set font and size for an element

1. Choose the element desired from the Element List;
2. Click the Font tab;

3. Click Set Font;

4. The Font dialogue appears.

5. Make any desired changes and click OK;
To set font and size for all elements:

1. Change these font attributes for one element;

2. Click Apply Font/Size to All Elements.

All the elements are set to the same font and size. Note that the Apply Font/Size to All
Elements command does not apply a style or styles (such as bold or italic) to all

elements.
Paragraph Tab

The Paragraph tab is the place to adjust an element's layout attributes.
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Alignment

The Alignment dropdown contains the options Left, Centered, Right and Justified.
Spacing

The Spacing dropdown contains the options 1, 1.5, 2, and 3.

Space Before

The Space Before option allows the user to set the spacing before an element. The

options include 0, 1, 2 and Other (where a value up to 30 may be entered).

Left and Right Indents

These settings control the indents (margins) of the selected element and are

measured in inches from the left edge of the page.
To change the Left or Right Indent settings for an element:

1. Choose the element desired from the Element List;
2. Click the up or down arrows next to the setting.

To create a custom element

1. Click New. A default name appears in the Element list and in the text field above

the list;
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2. Editthe name in the text field. The name in the Elements list changes

accordingly;

The Basic, Font and Paragraph tab options are set to default for those of the Action

element.
3. Make any changes desired.
To delete a custom element

1. Select a custom element. The Delete button becomes enabled;

2. Click Delete.

WOTE" You cannot delete or rename a core element (General, Scene Heading, Action,
Character, Parenthetical, Dialogue, Transition, Shot, Cast List, New Act, End of Act,

Outline Body and Outline 1-4).
To Apply a Template

If a certain kind of script (i.e., feature screenplay) must be converted to another kind of
script (i.e., one-hour drama), there is no need to adjust all elements of the script one at
a time. The script may be converted to another format by instructing Final Draft to

apply the element settings from one of the templates that ship with Final Draft.

1. Click Apply a Template:

2. From this menu, choose the desired template:
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Basic  Font Paragraph

Behavior
Start new page
Paginate as:

Shorteuts

Hold 3 + 5

Next gfement (Enter/Return):  Action 2]

Basic | Font Paragraph
Behavior
Start new page
Paginate as:

Shorteuts

basei Ao

’nl (Enter/Return): General a
:
D Dramatists Guild Traditional Stageplay.fdxt
;
LK cone
e j ks.
: or another trip.
is
L0 —

The element specifications of the chosen template will be applied to the script.

To Apply the Elements from Another Script or a Template not included in Final

Draft

1. Click Apply a Template and the Template menu appears:

2. Scroll to the bottom of the list and click Other;
3. Astandard Mac Open dialogue will appear;
4. Navigate to the script or template and click Open;

5. OK'to return to the Elements Setup window;
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6. Click OK to return to the script. The element specifications of the chosen script

or template will be applied to the script.
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1.18. Beat Board and Outline Editor

The Beat Board and Outline Editor section contains information about these two

functions and how they work together to help the writer plan and structure a story.

e The Beat Board

e The QOutline Editor
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1.18.1. The Beat Board

Displays a field in which the user may insert and arrange Beats.

ACT ONE

Goar 4 7

Meet Tangle Goat .3

Setup Gold Key. Tangle's desire to find
the key, door, and treasure. Uncle's
advice: "Any journey taken solely to
rearch a destination misses its

ACT TWO Gaat -2

T& M on the road
Clashing. Hints of attraction.

Gl F-g

T & M suddenly older &= 14-1§
Time running out. Pressure mounting.

Tangle finds key & Mo... = 3-5

Tangle loses everything. Meets Mossy.
Debate who key belongs to. Warned
about Creature. "Will not make it alone.”

The Creature! Gl g_ 42
Mysterious. T & M barely escape.

Mossy disappears 5= 16- 18!
Tangle all alone. Key no longer enough.

T& M begin quest Goal 5.7

Told to find the Old Man. He'll know
where the door is.

T& M grow closer Sl 1214

Kiss. Shooting comet.

Tangle enters lair Goat 1815 - 241

Tired of fleeing the Creature. Tangle
chooses to confront it instead of run.

Before they "go to pages" (write action and dialogue), many writers and writing teams

first outline their stories using real or virtual cards to lay out the "beats" of a script and

view them from a high altitude. The Beat Board allows the user to compile and

organize his / her ideas, notes, story points, scene fragments, scenes, sequences, acts,

plot structure, the arc of a show season or even a series itself.

Open Final Draft, go to Help > Sample Scripts and choose one of the scripts. Open

the Beat Board to see how the writer of Tangle and Mossy used the Beat Board to organize

story, plot, theme, characterization and arcs.
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1.18.1.1. Inserting a New Beat

To insert a new Beat, right-click or Control + click the Beat Board and choose New

Beat. A new Beat will be placed on the Beat Board at that location:

Double click to create a beat

A new Beat may also be inserted by

Double-clicking anywhere on the Beat Board;

Right-clicking anywhere on the Beat Board and then clicking New Beat;

Pressing Command + Return on the keyboard;

Going to the Insert menu and clicking New Beat.

Beats created in one of these ways will not have an Outline Goal in the upper right

corner.
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1.18.1.2. Entering Text

To enter text into the Title or Body field, click once on the Beat to select it (selection
indicated by a blue border), then click again into the Title or Body field. Text may be

entered or pasted when the blinking cursor is present in the field.

Text in the body field of a Beat may be modified by highlighting it and selecting a style

or styles from the Format > Text section.
The font, size, style and color of text in the title field of a Beat may not be modified.

To move the blinking cursor from the Title field to the Body field, press the Tab key on
the keyboard. To move the blinking cursor from the Body field to the Title field, press
the Tab key again. If the cursor is in the Title field, Return will also move the cursor to

the Body field.

310



1.18.1.3. Outline Goal

Another way to create a Beat is to right-click or Control + click on the Outline Editor on

a particular page marker (hash marks represent page numbers and page eighths) and

select New Beat.

A Beat marker will be created on the Outline Editor at that point and a new Beat will

also be placed on the Beat Board.

Note that in the upper right corner of the Beat an “Outline Goal” (a set of numbers) is
displayed. The Outline Goal indicates the script page range on which the user expects

to write the content contained in the Beat.

THENECKTIESCENE  ©7-8
The Hero finds the magic neckiie /

The Outline Editor displays hash marks representing script pages and two "lanes" that

represent two levels of outline:

:::::

To assign an Outline Goal to a Beat after it has been created from the Beat Board and
not the Outline Editor, drag it from the Beat Board to the desired page and lane in the
Outline Editor. A Beat marker will be placed at that location on the Outline Editor and

the Outline Goal will now be displayed in the Beat.
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If the Beat marker in the Outline Editor is resized to the left or the right to span more

or fewer pages, the Outline Goal numbers on the Beat will update accordingly.

If the marker is moved in the Outline Editor, the Outline Goal on the Beat will be

updated.

If a color is assigned to the Beat, the marker in the Outline Editor will take that color as

well:

THENECKTIESCENE ~ **5-6
‘The Hero finds the magic necktie

To remove the Outline Goal from a Beat, right-click in the upper right of the Beat. From

the context menu choose Remove Outline Goal.
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1.18.1.4. Positioning and Sizing Beats

Beats may be moved anywhere on the Beat Board; they are not confined to columns

and rows.

HTE Although the instructions below refer to moving a single Beat, they also apply

to moving a grouping of Beats (see Multiple-Selecting Beats),

To move a Beat, click onto it with the left mouse button, hold the left button down and
drag it to the desired location. Note that when in drag mode, the cursor changes to the

dragicon.

A Beat may also be moved by clicking into it and using the arrow keys on the keyboard

to send the Beat in the desired direction.

If Grid Snapping is off, each arrow keystroke will move a Beat one pixel.

If Grid Snapping is on, each arrow keystroke will move a Beat one grid space.

If Grid Snapping is on and the Shift key is held down when an arrow key is pressed,

each arrow keystroke will move a Beat three grid spaces.

Beats can be resized or reshaped by hovering the cursor on any border or corner so
that the double arrow appears, holding the left mouse button down and dragging

inward or outward, right or left, up or down.

As more Beats are added or moved down or to the right, use the vertical and

horizontal scroll bars to display further sections of the Beat Board.
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To move a Beat or a grouping of Beats (see Multiple-Selecting Beats) to a section of the
Beat Board that is not currently visible, drag the selection off the edge of the Beat
Board and continue dragging. The Beat Board will move in the opposite direction of

the drag (revealing more of the Beat Board) until the mouse button is released.
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1.18.1.5. Grid Snapping

In the Format > Beat Board menu is Grid Snapping, an option to set the Beat Board to
position a corner of a Beat, when it is moved, to the nearest vertical or horizontal grid

line or the nearest mid-point between vertical or horizontal gridlines.
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1.18.1.6. Copying Beats and Text from Beats

Copying a Beat

A Beat may be copied and pasted elsewhere on the Beat Board by selecting it and, on
the keyboard, pressing Command + C, then clicking the Beat Board and pressing

Command +V
- Or‘ -

Right-click or Control + click on a Beat and from the context menu choose Copy. Right-
click or Control + click on the desired location on the Beat Board and from the context

menu choose Paste.
Copying Text in a Beat

Text in a Beat may be copied to another Beat, a script page, a Summary card or a text

field in the Navigator.
To copy Beat text:

1. Select the Beat;
2. Click into the Title field or the Body field;

3. Select the desired text or, if all text is to be copied, on the keyboard press

Command + A;

4. On the keyboard, press Command + C

or

4. Right-click or Control + click to display the context menu and choose Copy.

The text is now on the clipboard and may be pasted elsewhere.
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Text can be pasted into a Beat from any source. If a Beat is selected and the blinking
cursor is in a field, right-click in the field and choose Paste. Text can also be pasted

with Command + V.

If it is pasted into a script page, the Beat's title will be inserted as an Outline 1

paragraph and the Beat's body text will be inserted as an Outline Body paragraph.

If multiple Beats are selected and Command + Cis chosen, and the text is pasted into

a script page, the text will be placed on the page in the order of Beat selection.

There is no limit to the amount of text that can be entered into the body of a Beat; if
there is too much text to be displayed in its entirety and the Beat has not been
enlarged to accommodate it, use the Up or Down arrow keys or the Page Up / Page

Down keys on the keyboard to scroll.
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1.18.1.7. Dragging a Beat to a Script Page

If the screen is split and displays Normal, Page or Speed View in one panel and the
Beat Board in the other, text may be copied from a Beat by dragging the Beat to the

desired location on a script page.

The Beat's title will be inserted as an Outline Heading paragraph and the body will be

inserted as an Outline Body paragraph. These paragraphs can be reformatted.

The Beat will remain on the Beat Board after the drag.

r

= [ ] Untitled Screenplay
-

@ - 8- =& =l 2 o]~ - (-
Codlaboration Spiit Wiews Beat Board Title Page Elements Track Changes ShowMide Nawvigator F
Culires 1
Ousiling 7

T I:-I 115 Lkl nr 118 na 120

= d h d
= i 0 & a & a4 w & w 0 » & w & a ® a b & w & a4 & a4 & 1 & a & a w & w H & & a4 w & & & | & w &

SO

THE NECKTIE SCENE
The Hero finds the magic necktie

THE NECKTIE SCENE
Thie Hero finds the magic neckiie

An alternate way of moving Beat Board content to a script page is to right-click on a

Beat and from the context menu, choose Send to Script:
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1.18.1.8. Dragging Selected Script Text to the
Beat Board

If the screen is split and displays Normal, Page or Speed View in one panel and the
Beat Board in the other, script text may be selected and dragged onto the Beat Board.
A new Beat will be created at the end of the drag that contains the selected script text.
The selected text will not be removed from the script page and the text in the new
Beat will retain its original formatting from the script page. This function is especially

useful for storing content for later use.

TANGLE S————— R ———
I"=s not., [ ov———— PR — m————

HOEEY
It's ckay to be scared of things. I

sean war asd I'm scaresd of plant;
things nowhbers cear as bad. Showald

Bbe Be arcund spidars. _

Tangle's caught off guard by kis sspathy. She lets ber gaard
down... & littles

TAMILE
I don"t know how lodg.
HOSEY
That's okay, Eoo. Doat koo how S
long I've been scared of spiders. “-,_
Sha locks at him, as if: Mbo is this guy?
Hossy stops to rest, sits on a boulder. T ".k

TARGLE
What are you deisg nowl

Hossy points to the cloudless sky, listems to the BIRDS.

Sy
Wearl Listes oo that.

TRNGLE
I'm not.

MDSEY
It's okay to be scared of things. I
seen war and I'm scared of plenty
things nowhere near as bad. Should
see me around spiders.
Tangle's caught off guard by his empathy. She lets her guard
down... a little:
TRNGLE
I don't know how long.
MOSSY
That's okay, too. Don’t know how
long I've been scared of spiders.
She locks at him, as if: Whe is this guy?
Mossy stops to rest, sits on a boulder.

TRNGLE
What are you doing now?

Mossy points to the cloudless sky, listens to the BIRDS.

MOSSY
Wow! Listen to that.
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Create a “trim bin” area on the Beat Board for bits of your script that you’re not
sure you want to keep. Assign a color to these Beats so you can easily identify them. Watch

this video for more information:
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1.18.1.9. Coloring Beats

A Beat may be colored by right-clicking or Control + clicking into it and choosing a color
from the context menu. Suggested schemes include color-coding groups of Beats by
location, time of day, presence of a particular character or characters, type of scene,

related scenes, or by sequence or act.

«««««

ppppppp
oooooo

A custom color can be created and assigned to a Beat by choosing Custom at the
bottom of this menu. When Custom is chosen, a standard Mac color picker is

presented.

When a Beat is colored, its corresponding Beat marker in the Outline Editor (if any)

also takes on that color.
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1.18.1.10. Multiple-Selecting Beats

Beats may be multiple-selected by drawing a box around the desired Beats with the
mouse. Once several have been selected, they can be moved, colored or deleted as a
group. Note that there is no confirmation dialogue when deleting. To release the
selection of a group, click anywhere else in the field. Text may be copied from multiple

Beats and pasted in other locations; the text will paste in as a single block.

Beats may also be multiple-selected by holding down the Command key and clicking
desired Beats. The order in which they are selected will determine the paste order if

their contents are to be pasted elsewhere.
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1.18.1.11. Align Selected Beats

These commands are available when the Beat Board is the current active panel.
Align Selected > To Grid

If Grid Snapping is off and this command will snap selected Beats to the nearest grid

line or grid half-line.

Align Selected > To Grid > Make Column

——————

BEAT1
Soma acton.

Align Selected > To Grid > Make Row

BEAT
Soma acson

Align Selected > To Grid > Cascade

Note that after Beats are cascaded, they are not still selected. They must be selected

again to perform some batch function on them (i.e. color, move, delete, etc.)
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1.18.1.12. Deleting Beats

To delete a Beat, click into the upper right-hand corner so that it is selected (blue

outline) but it is not in text-edit mode (no blinking cursor). Press Delete on the

keyboard.

To remove a Beat marker from the Outline Editor, right-click or Control + click on it and

from the context menu, choose Remove. This will remove the Beat mark but leave the

Beat on the Beat Board.
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1.18.1.13. Images on the Beat Board

The Beat Board can display images - storyboards, lighting schematics, headshots,

location ideas, wardrobe choices, etc.

Supported graphics formats are .GIF, .JPG, JPEG and .PNG.

To insert an image, right-click or Control + click on the Beat Board and choose New
Beat from Image. A standard Mac Open dialogue box will appear, allowing the user to
navigate to and select an image. Locate the image and double-click it; a new Beat

containing the image will be created on the Beat Board at that location.

Alternately, an image may be dragged from a folder directly onto the Beat Board to
create a new Beat containing that image. The name of the graphics file will be the title

of the Beat.

Insert > Image will open a standard Open dialogue and allow the user to navigate to
and select an image. Locate the image and double-click it; a new untitled Beat

containing the image will be inserted at the upper left of the Beat Board.

Beats containing images behave identically to Beats containing text - they may be

resized, colored, dragged to a script page, etc.

WPORTANT Images larger than 1Tmb in size are not recommended. If a script file contains many

large image files, program performance may be affected.
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1.18.1.14. Zooming and Moving the Beat Board

Zooming the Beat Board

The Beat Board may be reduced or enlarged to display more or less of the content

area. To zoom:
Mouse and Scroll Wheel

If a mouse with a scroll wheel is being used, hold down the Command key and scroll

up or down with the scroll wheel.
Keyboard

Hold down the Control key and press the plus or minus keys on the right-hand side of

an extended keyboard.

Menu

Go to View > Zoom to choose a pre-set zoom size.
View Mini-Bar

At the bottom right of the application window, use the slider to zoom in and out (left is

smaller, right is larger):
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T & M grow closer Goak 12 - 14

Kiss. Shooting comet.

Tangle enters lair Goal: 18% - 21

Tired of fleeing the Creature. Tangle
chooses to confront it instead of run.

O L O ) = 100%

or click the percentage button at the far right and choose a pre-set zoom percentage:

T & M grow closer Goak 12 - 14

Kiss. Shooting comet.

Tangle enters lair Goal 18% - 21 5%

Tired of fleeing the Creature. Tangle 25%

chooses to confront it instead of run. 50%
75%
150%
2004
250%
300%

¢ O I)=—
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Moving the Beat Board

The Beat Board may be dragged with the mouse by holding the left mouse button

down and at the same time holding down the Space bar on the keyboard.

The Beat Board may also be dragged by holding the Space bar down and using a
trackpad. Another way, if the computer is set up for this, is to use two fingers on a

trackpad.

If a mouse with a scroll wheel is being used, the Beat Board can be tilted (moved up or
down) by turning the scroll wheel on the mouse. The operating system’s settings for

scroll wheel directionality will apply to scrolling the Beat Board.

If a mouse with a scroll wheel is being used, the Beat Board can be panned (moved left
to right or right to left) by holding down the Shift key and turning the scroll wheel on

the mouse.

The Beat Board may also be moved with the horizontal and vertical scroll bars, as in

other word processors.
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1.18.1.15. Flow Lines

e Connect -- when two Beats are selected and this command is issued, a Flow Line

will be drawn between the two Beats.

e Connect with Arrow -- when two Beats are selected and this command is issued,
a Flow Line with an arrowhead pointing towards the second Beat selected will

be drawn;

e Connect with Reverse Arrow -- when two Beats are selected and this command
is issued, a Flow Line with an arrowhead pointing towards the first Beat selected

will be drawn;

e Connect with Double Arrow -- when two Beats are selected and this command is
issued, a Flow Line with an arrowhead pointing towards both Beats will be

drawn.

A Flow Line type may also be changed at any time by right-clicking on it and choosing

another type from the context menu:

Beats can be connected by dragging one on top of the other. The dragged Beat will
return to its original location and there will a Flow Line (with no arrows) between the

two. Beats can be disconnected the same way.
Connectors stay attached to Beats even when they are moved.
Connection Color

Displays a color picker to change the color of a Flow Line. Click on a Beat at either end

of the Flow Line to select it.

A Flow Line color may also be changed at any time by right-clicking on it and choosing

another color from the context menu.
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Disconnect

When a Beat with one Flow Line is selected and this command is issued, the Flow Line

between it and the other Beat to which it is connected will be removed.

When a Beat multiple Flow Lines is selected and this command is issued, the Flow Line

between it and the first Beat to which it was connected will be removed.

A Flow Line may also be removed at any time by right-clicking on it and choosing

Disconnect from the context menu.
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1.18.2. Outline Editor

The Outline Editor is a story-planning tool that allows the user to lay out story beats
and story milestones in a linear fashion. There are two outline levels (lanes) and the
numbers and hash marks correspond to page numbers in a script. The user can place

resizable markers representing story events in either lane, anywhere along its length.

‘‘‘‘‘‘‘

::::::

To insert a new Beat marker, right-click or Control + click in the desired lane, above
a desired page number, and choose New Beat. A new Beat marker will be placed in the

Outline Editor at that location:

Ne litled Sc1

ssss

Click on it to edit the title and the body of the beat, and a Beat will be placed on the

Beat Board with the Outline Goal in the upper right corner:

An existing Beat marker may be dragged from one location to another along the
Outline Editor, which changes its Outline Goal. A Beat marker may also be resized by
dragging its right or left border, which changes the page range of its Outline Goal. The

corresponding Beat on the Beat Board will reflect the updated Outline Goal.



When a Beat is clicked, a popup will appear containing the text in the corresponding

Beat. Click into the popup to edit the content of the Beat:

Navigation

Double-click on a Beat marker to move the Beat Board so that the Beat associated
with the double-clicked marker is displayed at the center of the screen. The Beat will

also be selected (blue border).
Script Pages

The bottom lane of the Outline Editor (the Script lane) displays the first few words of a
written scene's scene heading in that scene's assigned color, if a color has been
assigned. The number of words shown depends on the size of the cell. Double-click a

cell in this lane to scroll the script to that page:

Send to Script

This command copies the contents of all markers from the Outline Editor to the script

pages:
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If script pages are shown, text from the Outline 1 lane will be copied to the script page

as an Outline 1 paragraph and text from the Outline 2 lane will be copied to the script

page as Outline 2:

Outline Elements

Location Indicator

The script page containing the cursor is indicated in the Outline Editor by a blue line. If
the cursor is placed on a different page, the Location Indicator will move to the new

page marker. The script cannot be scrolled by dragging the blue line.

Target Script Length

The Outline Editor defaults to 120 pages, considered the average feature film script
length. Double-click or right-click anywhere in the Outline Editor to adjust the target

script length (the number of pages represented):
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The more pages there are, the longer the Outline Editor will be. If a script is longer
than the target script length, the hash marks and Page Goals in the Outline Editor will

appear in red:

If a locked script has A pages, they will appear as gold hash marks.

If a locked script has dashed / deleted pages (i.e. "page 9-10"), the corresponding area

of the Outline Editor will not display a scene content tooltip.

Enlarge or reduce the size of the Outline Editor under View > Zoom Outline Editor.

To work with percentages rather than pages, set the Target Script Length to 100.
Now each hash mark represents 1% of the total project rather than page numbers. For
example, placing a Beat at 33 means that it occurs a third of the way in, regardless of how

many pages precede that Beat.
Panning the Outline Editor

If a mouse with a scroll wheel is being used, the Outline Editor can be panned (moved
left to right or right to left) by placing the cursor anywhere in the Outline Editor and
turning the scroll wheel on the mouse. The operating system'’s settings for scroll wheel

directionality will apply to scrolling the Outline Editor.

If a trackpad is being used, panning can also be done by clicking anywhere within the

Outline Editor and swiping left or right.

Menu
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Right-click or Control + click on a Beat marker to display this context menu:

«««««

oooooo

e New Beat -- places a new Beat in the Beat Board and a new Outline Editor
marker at that page number location. The Beat will have that page number as

its Page Goal;

e Show -- moves the Beat Board so that the associated Beat is displayed at the
center of the screen. The Beat will also be selected (blue border). This

command is identical to double-clicking a Beat marker;

e Remove -- removes the Beat marker from the Outline Editor and the associated

Beat from the Beat Board;

e Assign a color to both the Beat marker in the Outline Editor and the associated

Beat on the Beat Board;
e Change Target Script Length -- see above.

e Hide Outline Editor -- removes the Outline Editor from the application display.

To show the Outline Editor, go to View > Show Outline Editor.

Right-click on a Scene marker in the Script lane to display this context menu:
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@ Red
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Yellow
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@ Green
2 Mint
@ Elue
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@ Purple
@ Brown
Gray
Custom...

Change Target Script Length...
Hide Outline Editor

e Show - if script pages are displayed, scrolls the script to the scene selected;

e Assign a color to the Scene marker in the Outline Editor; this color will apply to
the scene when it is represented in the Scene Navigator, Index Card view and

Scene View;
e Change Target Script Length -- see above.

e Hide Outline Editor - see above.

ht-click or Control + click anywhere in the Outline Editor to display the above menu

but without the options to Show or Remove a Beat.

For information on zooming and resizing the Outline Editor, see Zoom Outline Editor.
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1.18.3. Idea to Rough Draft (The 1-2-3 Workflow)

Final Draft can help a writer form a plot, organize its structure, create an outline and
work out a page budget before writing the first page of a script.. Use the Beat Board to
structure the events of the story, use the Outline Editor to organize the acts and

scenes, and use Page View to begin writing around the skeleton.

In the example below, the writer has organized her short film into three acts, with
each act having three scenes. This story structure has come to look like this after some
time was spent brainstorming, adding and removing ideas, and moving them around

on the Beat Board until the story was exactly where she wanted it to be.

The next step is to move this story to the Outline Editor, which is a linear
representation of the story. The Outline Editor can be used to break down the story
into a page budget, which helps the writer know how many pages to allot to each
scene. If it's not visible, go to the View menu and choose Show Outline Editor or

choose its icon from the toolbar Home Ribbon.

WIE There are many story paradigms that can be used to help you structure your

story; this tutorial will use the three-act model.

If the script is intended to be fifty pages long, right-click or Control + click anywhere in
the Outline Editor and choose Change Target Script Length. The default is 120 pages,
considered the standard length of a feature screenplay, but this project isn't feature

length. The writer enters 50 and clicks OK. Now the Outline Editor displays a 50-page

scale.
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Drag the markers for Acts One, Two and Three to the Outline 1 Lane and sizes them
appropriately. Act One will go from Page 1 to Page 15, Act Two will go from Page 16 to
Page 34 and Act Three will go from Page 35 to Page 50.

Next, drag the scenes to the Outline 2 lane. Each scene will span an average of fifive

pages.

To make it easier to differentiate each scene, right-click or Control + click a scene
marker to assign it its own color. You can also edit the text in the marker and the Beat

on the Beat Board will be updated as well.

To make it easier to see, zoom the Outline Editor in or out with the slider on the left

right and resize vertically by dragging the bottom border up or down.

Scenes' lengths can be adjusted once they've been positioned, and the page range will

be updated in the Beat on the Beat Board.

After the acts and scenes have been fine-tuned for length, create an outline on the
script page by clicking the Send to Script button at the left. To see this in action, split

the screen vertically with Page View on one side and the Beat Board on the other.

Beat titles will be brought to the page as Outline Body paragraphs and Beat body text

is copied to the page as Outline 1.

The writer now has an outline on the page, and she can write actual script content
around the blue outline paragraphs. Outline paragraphs can also be converted to
regular script paragraphs by right-click or Control + clicking on a paragraph and going

to the Change Element to menu.

Outline paragraphs can be hidden by going to the View menu and choosing Hide

Outline in Script.
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It's also possible to create an outline without using the Beat Board and the Outline
Editor by writing story beats on the script page as outline paragraphs. There are five
kinds of Outline paragraphs: Outline Body and Outline 1-4. If the blinking cursor is at
the end of an Outline Body paragraph, press the Tab key to insert an Outline 1
paragraph underneath it. After the Outline 1 paragraph has been written, press the

Tab key to insert an Outline 2 paragraph underneath it, and so on.

340



1.19. Navigator

The Navigator section contains information about the four parts of the Navigator --

what they do and how to use them.

Navigator > Scenes

e Navigator > ScriptNotes
e Navigator > Characters
e Navigator > Tags

e Managing Columns

e Showing / Hiding the Navigator
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1.19.1. Navigator > Scenes

If the Navigator is not open, go to Tools > Show Navigator. The Navigator panel will be
displayed, open to the Scenes tab. The script used in the examples below is found in

Final Draft under Help > Sample Scripts > Shooting Script.

Act One
Meet Tangle
Set up Gold Key
Tangle

®
®
=
=

THE MAIDS
UNCLE

TANGLE S)]
VALETS ®

+

WO All Navigator tabs operate the same way, regardless of which tab is chosen. Most

options, configuration and navigation to and from are identical.

This view contains a table of the scenes in the active script. Each row of the table
corresponds to a scene in the script. The highlighted row in the Navigator corresponds
to the currently-selected scene in the active script. If multiple scenes are selected in
the active panel, the highlighted row corresponds to the last scene added to the
selected scenes. If another script is made active, the Navigator displays the scenes in

the new active script.
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1.19.1.1. Navigating to a Scene

Double-clicking a scene in the Navigator will display that scene in the active panel (see
the Panels section). If the active panel shows script pages (Page/Normal View), the
scene chosen in the Navigator will be displayed at the top of the screen and the

blinking cursor will be placed at the beginning of that scene.

If the active panel is set to an Index Card view, the card of the scene chosen in the

Navigator will be positioned at the top of the screen and highlighted.

Conversely, wherever the blinking cursor is placed in a script page or whichever card is

clicked onin an Index Card panel, that scene will be highlighted in the Navigator.
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1.19.1.2. Sorting Scenes

Sort the scenes by any column in either ascending or descending order. To sort by a
column: Click on the header of the column to be sorted. The triangle indicates whether
the column is currently sorted by ascending (arrow up) or descending (arrow down)

order.

In this example, the Locations column has been set to sort in ascending (A - Z)

order. To reverse this order, click the Location column header and the list of locations

will be sorted Z - A.
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1.19.1.3. The Columns

The Scenes section of the Navigator can display the following columns:

Show Character... presents a list of the characters in the script, which, when one is
selected, will be displayed as a column header. Scenes in which that character has
dialogue will be denoted by a dialogue bubble icon; scenes in which that character

appears but does not speak will be denoted by a dialogue bubble icon with a red X.

A column may be added for as many characters as are needed. Character columns
must be added one at a time; multiple-selecting from this dropdown menu is not

supported.

Show Character Arc... presents a list of the characters in the script, which, when one
is chosen, will be displayed as a field which displays text written about that character

in the selected scene. Character arc notes are entered in the Character Arc window.

The Order column displays the numerical order each scene appears in the script, (e.g.,
the first scene in the script has a “1” in the Order column, the second scene in the
script has a “2” in the Order column, etc.). Note that the Order is not the same thing as

the scene number (See Scene Numbers). The Order column may not be hidden.

The Color column displays the scene color. A color may be assigned to each scene to

make scenes easier to group and sort.

The Intro, Location and Time columns display parts of the scene heading for each
scene. The Intro column displays the scene intro (either INT or EXT), the Location
column displays the name of the location and the Time column displays the time of

day.
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The Length column displays the length, in pages, to the nearest 1/8th of a page, of

each scene.
The Page column displays the starting page number for each scene.

The Scene # column displays scenes’ numbers, if they have been

numbered. See Scene Numbers for information on how to generate scene numbers.

The Time column displays the time the scene takes place, per the scene heading -

examples are Day, Night, Afternoon, etc.

The Title column displays the title of each scene. The title is a short text label you can
assign to a scene, in addition to the scene heading and summary, to make it easier to

identify.

346



1.19.1.4. Filter by...

The Navigator can display scenes based on search criteria entered into the Filter by...

field at the top of the panel.

Click into the Filter by... field...

SSSSSS

o
2 S

...and type a search parameter such as “ext.” or “int.” (without quotes), a location, a
time of day, a character name or a word from a scene summary. As more text is

entered, scenes containing the search term will be displayed.

Example: Type the letters “ext (without quotes) into the Filter by... field and only scenes

that contain that letter combination in the scene heading or in the scene summary will

be displayed.

If more letters are entered into the search box, the search becomes more specific.

To view all scenes again, delete the search term from the Filter by... field. The Filter

by... field does not search for individual words in action or dialogue.
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1.19.1.5. Scene Properties / Characters in Scene
/ Character Arc Beats

The lower panel of the Navigator allows the user to add information about a scene
that is not displayed on the script page. This information can be helpful in organizing,

structuring and tracking the many scenes that comprise a script and the characters in

those scenes.

o Title
e Color

e Scene Summary
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1.19.1.5.1. Title

The user can, if desired, assign a short title to a scene in order to reference it quickly
and easily. Click into the Title field to enter or edit text and click anywhere outside the

edit field to apply the change. The Title field is blank until text is entered.

Examples of scene titles are “The Necktie Scene,” “The Bicycle Accident” or “Bob Meets

n

Sue.
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1.19.1.5.2. Color

The user can, if desired, assign a color to a scene. Assigning a color to a scene or group
of scenes enables the user to organize scenes into groups or categories. They can
then be sorted by color in the Navigator. The Scene View and Index Card panels also

display each scene’s color.

To assign a color to a scene, select a scene row, click on the color dropdown menu and
select the desired color. This color will be applied to the scene immediately. If multiple

scenes are selected, the new color applies to all of the selected scenes.
Examples of how colors can be used to organize scenes are:

e All A-story scenes are red, B-story scenes are green and C-story scenes are
purple;

e All park scenes are red, all restaurant scenes are green and all hotel scenes are
purple;

e All Bob scenes are red, all Sue scenes are green and all Fred scenes are purple.
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1.19.1.5.3. Scene Summary

The user can, if desired, describe in greater detail what happens in a scene. This is
particularly useful at the story construction stage of the writing. The scene summary
will appear in the Index Card summary view. Click into the Summary field to enter or
edit text and click anywhere outside the edit field to apply the change. The scene

summary field is blank until text is entered.

If multiple scenes are selected in the active Script panel, then the title and summary
text boxes are unavailable. Thus, the user cannot change the title or summary of
multiple scenes at once. However, if multiple scenes are selected in the active Script
panel and all the selected scenes have the same color, then the color dropdown

displays that color, which can be changed here.

On the other hand, if the selected scenes have different colors, then the Color
dropdown is unavailable. If each scene is to be assigned a different color, they will
have to be selected one by one. In the Script panel, if the selection highlight extends
across the start of a scene heading, then both the scene previous to the scene heading

and the scene that contains the scene heading are selected.

351



1.19.1.5.4. Characters in Scene / Character Arc
Beat Window

At the upper right corner of the Scene Summary window is a right-pointing arrow icon

which, when clicked, hides the Characters in Scene and Character Arc Beat windows:

The icon is now left-pointing, and when it is clicked, the Characters in Scene and the

Character Arc Beat windows are shown again:

The Characters in Scene window indicates all characters in the scene selected in the
table above. Speaking characters have a dialogue bubble icon and non-speaking
characters have a dialogue bubble icon with a red X. In the example below, the Head

Maid speaks in this scene and Tangle and the other maids appear but do not speak.

If a character is selected for display in the Navigator table, the dialogue bubble icons
(speaking and non-speaking) will appear in the scene rows in which that character

appears:
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1.19.1.5.4.1. Character Arc Beats

The Character Arc Beats window allows the user to add information about a character
in a scene. This information can be helpful in organizing, structuring and tracking a

character’s individual story as it progresses through the script.

Choose a character from the Characters in Scene box and enter a note about that
character at this point in the script. In the example below, Tangle is after a treasure;

her story is how she learns what that treasure is. Her progress can be mapped out in

selected scenes.

If a character has Character Arc Beat content in a particular scene and his or her Arc is
selected for display in the table, that content will appear in the scene’s row in the

Navigator table.

This can be useful in determining how many and which scenes characters appear in

and how many and which scenes combinations of characters interact with each other.

The Character Arc Beat field is blank until text is entered.
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1.19.1.5.4.2. Non-Speaking Characters

To add a non-speaking character to a scene

If a character is to be added to the scene but the character does not have dialogue,

click the plus icon button at the lower left...

...and type in the name of the non-speaking character. When the typing is complete,
click away from the text field to commit the change. The new character (in this

example, “COOK") will then be added to the scene:

aaaaaaaaaaaaaaa

Examples of typical non-speaking characters are Orderly, Passerby, Receptionist,

Atmosphere or Extras.
To remove a non-speaking character from a scene

Select the non-speaking character to be removed from the scene and click the minus
sign icon at the lower left or press Delete or Backspace on the keyboard. This icon will

be disabled if a speaking character is selected.

As with speaking characters, if a non-speaking character is created, this character and

/ or the character’s arc may be added to the columns in the upper panel.
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1.19.1.6. Exporting

The information in the Scenes tab (and the Characters tab) can be exported as a CSV

(Comma Separated Values) file to a spreadsheet by clicking the CSV icon to the left of

the Scenes tab button:

WPORTANT When importing this CSV file into a spreadsheet program, the program’s Open
dialogue box may need to be set to look for All Files or CSV files if it defaults to only being

able to recognize its own usual file format.

When opening the CSV, there may be a prompt to choose how to import it; choose

Delimited Width with the Comma as the delimiter:
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Text Import Wizard - Step 1of 3

The Text Wizard has determined that ata is Fixed Width.

If this is correct, choose r choose the Data Type that best describes your data.

) Delimited | “= Characters such as commas or tabs separate each field.
Fixed width - Fields are aligned in columns with spaces between each field.

Startimportatrow: 1 C File origin: Unicode (UTF-8) K

Preview of selected data:

Preview of file /Users/joel/Deskt.../Untitled Tangle & Moss FD 12 - Script Scenes.csv.

"Title", "Page”, "Order™
"Act Ome” 71" ,71"
J mt Turglell’"lﬂ‘"zﬂ
Set up Gold Key","1","3"
Tangle's desire to find the key, door, and treasure®,"1% "4"
Uncle's advice:”,"1","5"
Mzet Tangle",“INT™,"HOME®, "DAY", “#D7D7B383FFFF","",%1","0.50@" 6"
KITCHEN - WIGHT (FLASHBACK)™,"",“KITCHEN","NIGHT (FLASHBACK)","#RRRRGGGOEERR",™","1","@.375%","7"

Cancel - Next> | Finish
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Text Import Wizard - Step 2 of 3

This screen lets you set the delimiters your data contains.

Delimiters
Tab
Semicolon

Comma
Space
Other:

Treat consecutive delimiters as one
Text qualifier: " )

Preview of selected data:

Mitle e
Act One
Meet Tongle
Set up Gold Key
Tangle's desire to find the key, door, ond treasure
Uncle's advice:
Meet Tangle NT DAY FO7E3BIFFFF
KITCHEN - NIGHT (FLASHEBACK) EN NIGHT (FLASHBACK) EBE

3

Cancel < Back m Finish
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1.19.2. Navigator > ScriptNotes

If the ScriptNotes Navigator is not open, go to Tools > Show Navigator and choose the

ScriptNote tab at the top of the window.

This view contains a table of all the ScriptNotes in the active script. If another script is

made active, the Navigator displays the ScriptNotes in the new active script.

[ ] [ ] Mavigator 2
Scenes ScriptMotes Characters Tags
Q [
Ord... Title Type Calar Date Created Pagea Writer
7 fwec.. AltSc. [ ] 11/30/20, 5:26... 1 Mario Moereno
6 Reme.. OnCh.. .’ 12115/20, 8:34... 1 Mario Moreno
4 Verbia... Writer 11/30/20, 5:06... 1 Mario Moreno
2 Re: Go.. Writer 11/30/20, 5:03... 1 Mario Moreno
12 Produ... ®  130/20, 4:56.. 29 Joe Jarvis
n Pradu... [ ] 11/30/20, 4:58... 23 Joa Jarvis
10 Produ... 9 11/30/20, 4:50... 20 Joe Jarvis
9 Produ... ® 11/30/20, 4:48.. N Jow Jarvis
8 Produ... ® 12M13/20, 11:32... 3 Joe Jarvis
] Produw... L ] 12/01/20, 4:34... 1 Joe Jarvis
3 Re: Re... Produ.. L] 120120, 4:27... 1 Joe Jarvis
E3 Insert ScriptMNote [ Delete SeriptMote
Title: Re: Gold Key
Color: Custom... B Type: Writer 2]
Mote Body:

If w show the key hare, will the audience be confused - sinca iU's not actually anchorad to a scena? (Tangla's not looking at it
with Uncle, or anything like that.)

In this panel, a ScriptNote's properties can be edited.

A new Scriptnote can be created at the cursor location on the page by clicking the
Insert ScriptNote button on the left. See Insert > ScriptNote for more information on

creating a ScriptNote.
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A ScriptNote can be deleted by clicking on its row and clicking the Delete ScriptNote
button on the right or pressing Delete or Backspace on the keyboard. Note that there

is no confirmation dialogue when deleting a ScriptNote.
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1.19.2.1. Navigating to a Scriptnote

If the ScriptNotes Navigator is open, double-click the desired scene row and the scene
containing that ScriptNote will be displayed in the active panel. If the active panel
shows script pages (Page/Normal View), the scene containing the ScriptNote will be
displayed at the top of the screen, the blinking cursor will be placed at the beginning
of that scene and the range of text associated with the selected ScriptNote will be

highlighted.

If the active panel is set to an Index Card view, the card of the scene containing the

ScriptNote will be positioned at the top left of the screen and highlighted.

T & M on the road

Clashing

Hints of attraction

7 [EXT. GRAVEL ROAD - NIGHT

Under a full moon, Tangle and Mossy
Debating something, which at first,
his boots, hi;

VARIOUS SPOTS 0 METAPS
CLIFF OVERLOOKING ..  ANOTHER
OFF THEROAD LATER

GRAVEL ROAD CONTINUC
DOWN THE 5LOPE
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1.19.2.2. Sorting Scriptnotes

Sort the ScriptNotes by any column in either ascending or descending order, identical

to sorting in the Scenes section.
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1.19.2.3. The Columns

The ScriptNotes section of the Navigator contains the following columns. Because they

can be placed in any order in the header row, they are listed here alphabetically.

363

The Color column displays the ScriptNote's color. A color may be assigned to

each ScriptNote type to make them easier to group and sort.

The Date Created column, which indicates the date on which the ScriptNote

was created.

The Date Modified column, which indicates the most recent date on which the

ScriptNote was edited.

The Order column displays the numerical order of each ScriptNote as it appears
in the script, (e.g., the first ScriptNote in the script has a “1” in the Order column,
the second ScriptNote in the script has a “2” in the Order column, etc.). This

column is not hideable.

The Page column, which indicates on what script page number the ScriptNote
has been inserted. General notes do not have page numbers listed in this

column.

The Scene # column displays the number of the scene in which the ScriptNote
has been inserted, if scene numbers have been generated.

The Title column, which displays the name of the ScriptNote (if the ScriptNote
has been given a title).

The Type column, which indicates what kind of ScriptNote it is (if the ScriptNote
has been assigned a type).

The Writer column, which indicates who has authored or last edited this

ScriptNote.



1.19.2.4. Filtering ScriptNotes

The Filter By... section at the top of the ScriptNotes Navigator displays ScriptNotes

based on search criteria entered into the Filter by... field (similar to filtering the Scene

Navigator).

Type a search term such as a word written in a ScriptNote, a ScriptNote type, a
ScriptNote name or a date on which one or more ScriptNotes was created or modified.

As text is entered, ScriptNotes containing the search term will be displayed.

To view all ScriptNotes again, delete the search term from the Filter by... field.
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1.19.2.5. Note Body

Click into this field to compose or edit a ScriptNote and click anywhere outside the edit

field to apply the change. The Text field is blank until text is entered.

Coor: | custom... | Twe: [wrter

You can put a live URL (a hyperlink) into a ScriptNote and, when it's clicked, that

web page will open.
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1.19.2.6. ScriptNotes Properties

The lower panel of the Navigator allows the user to add information to a ScriptNote or
edit existing ScriptNote text. These options are also available in the ScriptNote

window that appears when a new ScriptNote is inserted on a script page.

NNNNNNN

Title: A ScriptNote may given a title. Click into the Title field to enter or edit text and
click anywhere outside the edit field to apply the change. The Title field is blank until

text is entered.

Examples of ScriptNote titles are “Fix this immediately,” “Check with Legal on this,” and

“Need alt line.”

Color: A ScriptNote may be assigned a color. To assign a color to a ScriptNote, click on
the color dropdown menu and select the color you want. This color will be applied to

the ScriptNote immediately.

Examples of ScriptNote color schemes are making all Director’s Notes red, all of Sue’s
Notes blue and all Dialogue Notes green. Another way to organize ScriptNote colors
might be First Revision Set notes are blue, Second Rev Set notes are pink and Third

Rev Set notes are yellow.
Type: A ScriptNote may be assigned a type by clicking the dropdown menu.

Examples of ScriptNote types are Director’s Notes, Sue’s Notes, Dialogue Notes and
Camera Notes. Another way to organize ScriptNote types might be Urgent, Important,

and Pending. Still another way to organize ScriptNote types might be by revision set.
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To create a new ScriptNote type, click the Type dropdown menu and choose New

Type:
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1.19.3. Navigator > Characters

If the Characters Navigator is not open, go to Tools > Show Navigator and choose the

Characters tab at the top of the window.

This view contains a table of the characters in the script and a set of demographic
categories by which characters may be defined (“Traits”): Role, Gender, Ethnicity,
Orientation, Disability, Age and Occupation. These can be hidden individually by
clicking the Column icon on the right of the Filter by... field and, under Show / Hide

Traits, clicking to deselect the column:

oooooooooooo

ssssssss

‘‘‘‘‘‘‘‘‘‘‘‘‘‘ v Disabilty
v Age
| ion

....... Non-Speaking Scenes

Other optional columns include how many dialogues, scenes, speaking scenes and
non-speaking scenes each character has. They can be hidden by clicking the Column

icon and clicking to deselect.

Additional custom traits may be created by clicking the Column icon on the right of the

Filter by... field and clicking Add Trait. Enter the trait and click OK. The new column
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will be displayed to the right of the existing columns. New columns may be moved by

dragging them to a different location.

ags \ L
4 Il
Add Trai...
Age - Ocoupation
Maid Show/Hide Traits >
| Dialogues
Scenes

| Speaking Scenes
| Non-Speaking Scenes

;

WOTE The number of dialogues a character has is measured by the paragraph, not by the

word. To see how many words a character speaks, run a Character Report.

As in the other sections of the Navigator, the columns containing these statistics can
be sorted in ascending or descending order to determine which characters have the

most presence in the story and which have the least.

To create a new value in a trait column, click into a character's cell and when the

blinking cursor appears, type in a new value:

Disability
Hard of Hearing . [
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Press Return after the label has been added and this label will be available for labeling

other characters as they are added.

To assign an existing label to a character, click into the character’s cell in the
appropriate column and type the first few letters of the desired label or click the
dropdown arrow to the right of the cell and choose the desired label. When the

desired label is highlighted, press Return on the keyboard to accept the choice.

A custom trait may be a specific descriptor, such as Color > Purple / Blue / Green, a
general descriptor, such as Age > Teens / 20s / 30s, or an adjective, such as Honest > Yes /

No.

The data in the Characters section of the Navigator can be exported to CSV by clicking

the CSV icon on the left of the Filter by... field. See Exporting Scene Navigator data.
Removing a Non-Speaking Character from the Script

A non-speaking character may be removed from every scene in the script by right-
clicking or Control + clicking on that character’s row; a context menu will be displayed
and if the character has no dialogue anywhere in the script, the command to remove

this non-speaking character will be enabled.
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SECOND MAID - - ~
Remove Mon-Speaking Character

If the character does have dialogue in at least one scene, this command will be
disabled. Note that there is no confirmation dialogue when removing a non-speaking

character from a script.

This function is useful for removing a non-speaking character that has been renamed
in, or removed from, this draft or if a character used to have dialogue but no longer

does.
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1.19.3.1. Inclusivity Analysis

At the bottom of the Characters Navigator are three charts that graphically illustrate

the script's demographic (or other) statistics.

"Character types" can refer to anything -- typical delineations such as age, ethnicity,
gender and orientation, among others, are default traits available for use -- but the user
can create any other necessary traits, such as height, disposition, honesty, species, political

affiliation or relationship to the main character.

BQ i

Characters

e Dialogue

e Scenes

e Resizing the Charts
e Exporting

e Screenshot
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1.19.3.1.1. Characters

Choose a trait from the Trait 1 dropdown menu on the right to set a parameter in this
chart. In the example below, with Age as Trait 1, the chart shows that 7% of the
characters are in their 60s, 7% are in their 40s, 7% are in their 30s, etc. Sixty

percent are undefined:

Trait1: Age [2]

A second parameter may be added by choosing another trait from the Trait 2

dropdown menu. In the example below, the chart shows not only the age breakdown,

but also the gender breakdown:

Trait 1:  Age 8
Trait 3:  Gonder a8

Characters
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Thirty-three percent of the cast are female, 13% are male and 13% are undefined. Of
the female characters, 7% are in their 60s and 7% are in their 80s and of the male

characters, 7% are in their 40s.

To clear the second trait, choose the blank top row of the Trait 2 dropdown menu.

Trait 1 must have a value.
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1.19.3.1.2. Dialogue

This chart shows the percentage of dialogue spoken by each group of characters. In
the example below, with Age chosen as Trait 1, 35% of the dialogue is spoken by

characters whose age is between 19 and 40, 6% by characters in their 40s, and 6% by

characters in their 30s.

Adding a second trait (Gender) shows that males spoke 35% of the dialogue and
females spoke 49%. Six percent of the dialogue was spoken by males in their 40s and

6% by females in their 30s.
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1.19.3.1.3. Scenes

This chart shows the percentages of scenes in which certain groups of speaking and
non-speaking characters appear. When Trait 1 is chosen (required), the Characters
Who Are... dropdown (opened by clicking the Settings icon at the right) is automatically

populated with the values in that category (Ethnicity, in this example):

In another example, the objective is to find the number of scenes in which females
speak. Trait 1 is set to Gender and the Scenes With... value is set to 1. The chart will

display the percentage of scenes with at least one female:

The chart shows that females appear in 97% of all scenes and speak in 71% of them.

In 26% of the scenes, more than one female speaks. Three percent is undefined.

If (for example) the Scenes With number is changed from 1 to 2, the Ethnicity of Black
and the Gender of Female are specified, the query becomes how many scenes have
two Black females. The resulting sunburst chart indicates that there are no scenes

with two Black females:
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In the Scenes with <number>... field, a digit must be entered to set the minimum
number of characters in each scene who meet the Trait 1 criterion or both of the Traits

1 and 2 criteria. The number must be at least 1.

377



1.19.3.1.4. Resizing the Charts

A chart can be resized by dragging the section divider line right or left. Enlarging one

chart will shrink the chart next to it:

nnnnnnnnnnnnnnnnnn

All charts can be resized by dragging the vertical divider handle up or down:

NNNNNNN
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1.19.3.1.5. Exporting

Results of the Inclusivity Analysis can be exported to CSV by clicking on the CSV icon on
the left side of the Filter by... field. See Exporting Scene Navigator for further

instructions on importing the CSV file into a spreadsheet.
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1.19.3.1.6. Screenshot

A screenshot of the three charts can be taken by clicking the camera icon towards the

top left of the chart panel (next to the “Inclusivity Analysis” title).

The screenshot will open in the operating system’s default graphics viewer (usually
Preview), where it can be saved as a separate file and then inserted onto the script's

title page. See Inserting an Image.
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1.19.4. Managing Columns

A context menu will appear with column choices (“Show...”), depending on which

Navigator tab is active:

The currently displayed columns will be listed; to remove a column, click the menu

item.

Moving a Column

Any column (except Order) can be moved by dragging it to a new location.
Resizing a Column

Any column can be widened or narrowed by clicking and holding either the left or right

border and dragging left or right to expand or contract the column's width.
Viewing a Cell in a Narrow Column

If a column is too narrow to display all of its contents, click and hover over it and a

popup will open that displays all of the text in the cell:
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1.20. Panels

The Panels section contains information about the various ways Final Draft can display

a document.

Final Draft's Panel system displays the Script panel, Index Card panel and / or Scene
View individually or any two of these at a time by splitting the screen vertically or

horizontally.

This feature gives the user the flexibility to tailor the display to the way he or she

wants it to work. Some examples:

e Use only the Summary Cards view to fill the screen with story beats or plot
points, giving a high-altitude view of the project that can help structure the
story;

e Split the screen and with Script > Page view in both panels, display Scene 1 and
Scene 100 at the same time. This can assist in ensuring that (for example) an
important conversation in Scene 1 is accurately recalled in Scene 100;

e Have Scene View in one panel and script pages in another to easily see what

scenes precede and follow the scene that is currently being written.

There are many combinations of script pages, card views, scene views and horizontal

or vertical splits.

Take time to experiment with the Panels system to see how it can best work for you.
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1.20.1. Script Panel

The Script panel is the standard textual view of the script. The Script panel has three
different display modes: Normal View, Page View and Speed View. The Normal and
Page views are WYSIWYG (What You See Is What You Get) displays, meaning that the
font, text layout and pagination are presented on the screen exactly as they will be

printed. Speed View is WYSIWYG except for pagination.
Script - Normal View

Choose Normal View to display the text of the script with all active components: page
breaks, page numbers, dialogue breaks, mores, continueds, headers and footers.

See View > Normal View for more information.
Script - Page View

Choose Page View to display the text of the script on realistic-looking script pages, with
all active components: page numbers, dialogue breaks, mores, continueds, headers

and footers. See View > Page View for more information.
Script - Speed View

Choose Speed View to display the text of the script as if it were a single, continuous
page, which means more of the text appears on screen. Speed View looks like Normal
View but without any of the active components. See View > Speed View for more

information.
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1.20.2. Index Card Panel

The Index Card panel is designed to approximate a common way scripts are

developed, structured and annotated. Each card represents one scene.

A scene is defined as extending from the first letter of a scene heading to the last
possible punctuation mark or letter before the next general, scene heading or

transition element.

Cards are ordered in a left-to-right, top-to-bottom fashion. This section describes
functionality that is specific to the Index Card panel. For discussion of functionality
common to both the Index Card panel and Scene View, see Scene View and Index Card

Panels.

The top line of each card contains the scene’s scene heading, scene number (if any)
and page number. Cards (scenes) may be added in both Index Cards views and the
number of columns of cards viewed at any time may be changed. Index Cards may be

viewed along with the Script (see following).

WOTE " Most functions and commands that are used to write or edit the script are not

available in the Index Card panel. You must be in the Script panel to access them.
Index Card Panel Display Modes

The Index Card panel has two display modes, Summary and Script, which simulate the
two sides of a physical index card. The Summary display is blank initially and available

for the user to type in notes pertaining to the scene:
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1_INT. HOME - DAY (D1)
‘Set up Gold Key. Tangle’s desire to find the key, door, and treasure.

The Script side contains some of the script text from that scene:

£, 405,
over varous maps spread across a arge table.

UNCLE

But they say,
the door, lies a great treasure.

‘Tangle turs from the window, intrigued.

To change the display mode of an Index Card panel, go to the View menu and choose

Index Cards > Script or Index Cards > Summary.
- or -

Control + click the mouse on any card and choose Script View or Summary View from

the context menu.
Summary Cards

In addition to the scene heading, scene number and page number, the Summary cards

contain any notes written that pertain to the scene.

Example: A useful Summary card might contain this text (without quotes): "Bob
confronts Sue about the secret documents." This is a concise description of the story
beat or plot point conveyed in this scene. Additional notes about what happens in the

scene may also be added.

Creating a set of Summary cards with one story beat or plot point per card may be
a good way to structure a script, before you go to pages. Arranging and rearranging the

cards until your story is exactly where you want it can mean less rewriting time.

385



To add summary text to an Index Card
1. Click once in the summary area of an Index Card;
The cursor appears in the summary text area of the Index Card.

2. Typein any text;

3. Click anywhere else in the panel to apply the changes to the card.
Script Cards

The Script cards display text from the scenes in the actual script -- as much of the

beginning of the scene as the card can hold.

The amount of text the card can hold depends on the size of the card, which depends
on the View > Cards Across setting. If more cards are displayed, the cards are smaller

and less text is visible.
Text in Script cards cannot be edited but the scene heading may be edited.
Editing the Scene Heading
Edit the scene heading of a scene in either display mode of the Index Card panel.
To edit a scene heading in an Index Card:

1. Click the scene heading in an Index Card;
The cursor appears in the scene heading text area of the Index Card.

2. Edit the scene heading;

3. Click anywhere else in the panel to apply the changes to the card. Any changes

made to the scene heading in an Index Card will be reflected in the actual script.
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1.20.2.1. Changing Fonts and Font Size

Index Cards can use any font and font size available on your computer.

WOTE " The default font for the Index Card panel is Arial 12.

WOTE Changing the font/font size of the Index Cards does not affect the font/font size of

the script.

WFORTANT 1 you transfer your script to another computer, the font / font size might change

due to unavailability of a particular font/font size on the second computer.

To change the font and font size of Index Cards, choose Format > Font and all font

settings are available.

The Index Cards appear in the selected font and size. The font changes for all the text
in all the Index Cards in the script. The font cannot be changed for individual index

cards or ranges of text in the summary.
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1.20.2.2. Printing Index Cards

The Index Card panel may be printed to actual index cards, regular paper or special

card stock made by Avery and other vendors.
To print Index Cards:

1. Choose File > Print;
2. Set the options as desired;

3. Click OK.
The standard Print dialogue appears.

4. Choose the number of copies to print, page range, etc.;

5. Click OK.
WO The current display mode of the Index Card panel (Summary or Script) prints.
Print Cards dialogue

The Print Cards dialogue allows the user to configure how the cards will print.

Layout:

(] e
i

Layout

Index Cards

Prints to index cards. Choose to print on either 3x5 or 4x6 index cards.
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Index Card Paper
Prints to pre-cut perforated index card stock.
Custom

Prints to custom-size paper. When this option is chosen, the Across and Down
adjustment pop-up lists become available so the number of cards that will print on a
page can be set. Since all printers are different, some experimenting and test prints

may be necessary to get the desired results.

To change the number of cards that will print on a sheet, enter or select numbers in

the Across and Down pop-up lists.

Options

Selected Cards Only

If this option is selected, only the selected cards in the panel print.
Frame Cards

If this option is selected, each card prints with a black border around it.
Print Gray Background

If this option is selected, a gray background prints behind the cards.
To print on index cards

1. Select the Index Card layout option;
2. Select “3x5" or “4x6" from the Card Size dropdown;

3. Click OK and the standard Print dialogue appears;
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4. Make sure the index cards are placed in the manual feed tray of the printer. See
the printer's documentation for instructions on using the manual feed tray to

print small paper sizes;

1. Click OK/Print in the Print dialogue.

&
WOTE Some printers are unable to print on paper as small as 3x5 (or even 4x6) index

cards.
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1.20.2.3. Index Card Context Menu

Right-click click anywhere in the panel to access the Index Card panel context menu.
Summary View / Script View

Toggles between Summary View and Script View. The current card view will have a

check-mark next to it:

Insert New Scene

Creates a new Index Card. See Insert > New Scene.
Insert Non-Speaking Character

Inserts a non-speaking character into the scene represented by the currently-selected

card. See Insert > Non-Speaking Character.
Send to Script

Sends the Summary content in the card as an Action paragraph to the scene on the

page. See Send to Script.
Scene Colors

Assign or change the selected scene’s color:
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Choose Custom to display a standard Mac color picker, which can be used to create a

custom color to assign to the selected scene.
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1.20.3. Scene View

Switches the current panel to Scene View, which displays each scene in its own row.
Because the rows of Scene View are shorter than Index Cards, more scenes are visible.

When View > Scene View is chosen for the first time, Scene View displays the scene
heading, the scene title, the first line of scene summary and the first line of the scene’s

action.

A scene row may be dragged and dropped to another location within Scene View and

the scene will be relocated in the script as well.

nnnnnnnnnnnnnnnnnnnnn

JUST OFF THE ROAD - O NiGHT) b

See Show / Hide Action/Summary/Scene Title (Scene View) for information on

determining what is displayed in each scene row.
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1.20.4. Scene View and Index Card Panels

Both the Index Card panel and Scene View share many functions that work the same

way. This section describes those functions for both types of panels.
Selecting Scenes

Select more than one scene using the mouse by holding down the Shift or

Command keys when a scene is clicked on.
To select a range of scenes using the mouse

1. Click on a scene that will be either the start or the end of the range of scenes to

be selected;

2. Hold down the Shift key and click the scene to be the other end of the range of

scenes to be selected.
The range of scenes between and including the two scenes clicked on are selected.
To select individual scenes or add a scene to the set of selected scenes

Hold down the Command key and click an unselected scene. The scene clicked on is

added to the set of selected scenes.
To remove a scene from the set of selected scenes

Hold down the Command key and click a selected scene. The scene clicked on is

removed from the set of selected scenes.
To select all scenes

The Edit > Select All command selects all the scenes in the script. All scenes may be

selected with the keyboard using Command + A.
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Rearranging Scenes

Because many scenes are viewed at once, it's easy to rearrange them. Scenes can be
repositioned by selecting a scene or scenes then dragging and dropping them to a

new location.
Any changes made will be reflected in the arrangement of the script.
To reposition a scene or scenes:

1. Select the scene or scenes to be moved;

2. Hold down the mouse button and drag the selected scene(s);

An indicator appears showing where the new scenes will be dropped if the mouse

button is released:;
3. Release the mouse button.

The selection moves to the desired location. The other scenes shuffle to reflect the

new order.

Scenes may also be rearranged scenes with the standard Cut, Copy, Delete and Paste
commands available in the Edit menu. The Delete command removes all the selected
scenes. The Cut command removes the selected scenes and puts them on the
operating system's clipboard. The Copy command puts the selected scenes on the
clipboard but does not remove them from the script. The Paste command inserts the

scenes on the clipboard where the blinking cursor is positioned.
Keyboard Navigation

Use the keyboard to navigate among the scenes in Scene View or Index Card panel just

as in the Script panel for words and characters.
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If multiple scenes are selected, then the current scene is the last scene added to the

selection, and the anchor scene is the first scene selected.

WOTE If the script is in Scene View, the following key combinations that refer to selections

within rows will not apply.
Arrow Keys

The Left Arrow key selects the previous scene and the Right Arrow key selects the next

scene in the sequence.

The Up Arrow key selects the scene in the same column as the current scene in the

previous row. The Down Arrow key selects the scene one row down.

The Shift + Right Arrow key combination selects the current scene and following
scenes one at a time. The Shift + Left Arrow selects the current scene and previous

scenes one by one.

The Command + Up Arrow key combination selects the first scene in the view and the

Command + Down Arrow key combination selects the last scene.
If the Scroll keys mimic MS Word preference is checked (on)

The Command + Right Arrow key combination selects the last scene in the current row
(the row that the current scene is in) and the Command + Left Arrow selects the first

scene in the current row.

The Shift + Up Arrow key combination selects the scene up one row, and the Shift +

Down arrow selects the scene down one row.
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The Home key scrolls the panel to the start of the document and the End key scrolls

the panel to the end of the document.
Home and End keys
The Command + Home or End key combination selects the first or last scene.

The Shift + Home or End key combinations selects the range of scenes from the

current to the first or last scene.
If the Scroll keys mimic MS Word preference is checked (on)

The Home key selects the first scene on the current row, and the End key selects the

last scene on the current row.
Page Up and Page Down Keys

With the Scroll keys mimic MS Word preference checked, the Page Up and Page Down

keys scroll the active panel up or down one view without changing the selection.

The Shift + Page Up key combination scrolls the panel up one view, where a view is as
much vertical space that is visible in the panel and extends the selection to the scene
one view up from the current scene. The Shift + Page Down key combination scrolls

the panel down one view and extends the selection to the scene one view down from

the current scene.
If the Scroll keys mimic MS Word preference is checked (on)

The Page Up key scrolls the panel up one view and selects the scene one view up from
the current scene. A view in this context is as much vertical space that is visible in the
panel. The Page Down scrolls the panel down one view and selects the scene one view

down from the current scene.
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Insert New Scene

This command is only enabled when the active panel is an Index Card panel or Scene

View.
To insert a new scene

Select Document > Insert New Scene from the main menu or right-click or Control +
click on a Scene View row or Index card and from the context menu select Insert New

Scene.

The new scene is inserted after the currently selected scene. If no scene is selected,

the new scene is inserted at the end of the script.
Double-click to Go To Scene

Double-click on a scene in an Index Card panel or Scene View and the window is split,
if the other panel displays a Page view, Scene view or an Index Card view, the panel

scrolls to that scene and that panel becomes active.

e |If the inactive panel is Script panel, the cursor goes to the beginning of the

scene and the script panel scrolls to keep the cursor in view;

e If the inactive panel is Scene View or an Index Card panel, the scene
corresponding to the one clicked on is selected and the panel scrolls to keep the

selected scene in view.
Coloring Scenes

Assign any scene in a script a color, which makes the corresponding scene in Scene
View or the Index Card panel appear in that color. By default, a new scene has no

color.

To color a scene:
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1. Click on the scene in Scene View or an Index Card panel you wish to color;

2. Select Tools > Navigator and choose the Scenes Navigator (if it not is already

showing);

3. Select a color from the color chooser in the Scene Properties section;
- Or -

3. Right-click or Control + click on the panel and select a color from the context

menu;

4. The selected scene now displays in that color.
To change the color of multiple scenes at the same time:

1. Select more than one scene in the active Scene View or Index Card panel

(see Selecting Scenes, above);
2. Select Tools > Scenes Navigator (if it is not already showing);

3. Select a color from the color chooser in the Scene Properties section
- Or -

3. Right-click or Control + click on the panel and select a color from the context

menu.
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1.20.5. Send to Script -- Summary Cards

Copies a scene's summary text into that scene in the script. The text becomes a new

action paragraph at the end of the scene.
To copy a scene summary into the scene in the script

1. Select the scene from which the summary is to be copied. More than one scene
may be copied;
2. Right-click or Control + click on one of the cards and from the context menu

choose Document > Send to Script;
2. Goto Insert > Send to Script;

3. On the keyboard press Command + Shift + C.

The summary text for each selected scene becomes an action element after that
scene's scene heading. If there is already content in the scene, the summary

information will be added as an action element at the end of the scene.
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1.20.6. Split (Horizontally/Vertically), Unsplit,
Swap
These commands determine how different panels will be displayed and arranged.

They are all parts of Final Draft's Panels System.

The contents of each panel are determined by the View menu commands - the three
Script commands, the two Index Card commands and the Scene command (see View

Menu).

Any single panel or combination of two panels may be displayed at once;
e The exact size and position on-screen of the panels may be changed,;
e When a script is saved, the current Panels configuration is saved as well;

e When two panels are visible and one of the panels is an Index Card panel or
Scene View, navigate to a scene in the other panel by double-clicking on a scene
in the Index Card panel or Scene View. In other words, when a scene is double-

clicked, the panels are synched so that the same scene is in view in both panels.
Split (Horizontally / Vertically)
Divides the script into two panels.
To Split Panels:

1. Go to View > Split Horizontally or Vertically or choose from the Split dropdown

menu in the toolbar:
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® 00
By - -

Views |

| | ' Split Vertically

| - ' Split Horizontally

| [  Swap Panels

| B  Unsplit Panels

Whichever View is currently onscreen (Script, Index Cards or Scene View) will now
appear in two panels. For example, if Script - Page View is onscreen, choosing View >

Split Vertically would result in both panels containing script pages.

2. Select one of the panels by clicking in it; a selection box appears around the

active panel;

3. Go to the View menu and choose another view for the active panel (Script, Cards
or Scene view), or click at the bottom-right of the screen to select another view

(in this example, Index Cards > Summary):
The contents of the active panel will be changed to the chosen view.

Manually resize the panels by clicking and dragging the Splitter (usable when the
cursor is hovered over the dividing line between the two panels and becomes the
double arrow) and the Resize Box. Adjust the panels to suit the screen and panel

configuration.

WOTE When a script is saved, the current Panel configuration will be saved as well,

whether it is a single panel or multiple panels.

Unsplit Panels
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Hides one of the panels. This command is disabled if only one panel is displayed.
To hide a panel

1. Select the panel that will remain displayed,;

2. Choose View > UnSplit Panels or select the Unsplit button in the toolbar.

The panel that is not selected will be hidden and the selected panel will resize to fill

the screen.
Swap Panels

Reverses the position of the displayed panels. This command is disabled if only one

panel is displayed.

To change the order of the panels, choose View > Swap Panels and the panels will

switch sides.
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1.20.7. Additional Script View and Panels Notes

Script Views in Both Panels

Whichever Script view is in one panel (Normal, Page or Speed) will also be the view in
the other panel. It is not possible to display, for example, Normal View in one panel

and Page View in the other.
Script Views with Cards or Scene View

Change the Script View between Normal, Page and Speed without affecting the display

of either of the Index Cards or Scene Views.
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1.21. Tagging

To prepare a script for production, an Assistant Director, Unit Production Manager or
other specialist goes through the document to identify and label (“tag”) items that will
be needed for shooting and post-production. This process is known as breaking down

a script.

In the past, the person breaking down the script used colored pencils to underline
items on the physical page - a specific color for (for example) props, another color for
special equipment, another color for live special effects. The tagging function in Final
Draft allows the user to do this work electronically and in the Final Draft script
delivered by the writer(s) and approved by the appropriate personnel. There is no

need for a separate program, a separate file or a hard copy of the script.

Because the tagging function is completely customizable - meaning that the user can
add and remove any categories he or she wishes and can tag anything in a script as
anything - there are many uses for tagging beyond breaking down a script for
production. Tagging scenes and characters in various ways may reveal patterns or

rhythms in the story that the writer can continue or change.

Some examples:

Tagging scenes by storyline: A-Story / B-Story / C-Story

e Tagging scenes by function: preparation / action / aftermath
e Tagging scenes by emotional value: sad / happy / confused
e Tagging characters by gender: male / female / pan

e Tagging characters by race: white / black / Asian

e Tagging characters by disposition: enemy / friend / neutral
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Tagging can be useful for members of a production crew as well. The director of
photography can associate a camera package or lighting design with particular scenes;
the production designer can assign a certain look to a group of scenes and another
look to another group of scenes; the location manager can indicate what equipment

and resources must be available at which sites.

e The Tags Navigator
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1.21.1. Tagging an Item

1. Go to Production > Tags mode;

2. Highlight the word, phrase or paragraph to be tagged,;

3. The tagging window will be displayed;

4. Choose a category from the dropdown menu;

5. The highlighted text will by default be shown as the name of the tag;

a. To tag the item as it appears on the page, for this scene only, click Tag or

press Shift + Return on the keyboard OR;

b. To change the name of the tag (for example from “The Porsche” to “Bob's

Car,”) enter a desired tag name in the Tag As field OR;
c. Touse an existing tag, choose it from the upper-right panel;
6. Choose Tag All to tag all instances of this item in the script;

7. Click OK to dismiss the tagging confirmation window.

In this example, “gold key” will be tagged as a Prop in the sample script that comes

with Final Draft 12, Tangle & Mossy:

1. Go to Help > Sample Scripts and choose Script;
2. Untitled Tangle & Mossy Script will open;

3. Scroll to the beginning of the script;

4. Go to Production and choose Tags Mode;

5. At the top of the script highlight “GOLD KEY”;

6. From the Category dropdown, double-click Props or click Props and then click

Tag All. (Choose Tag All if “gold key” should be tagged as a prop in all scenes in
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the script -- and in this example, it should.) Click Tag All and all instances of

“gold key” will be tagged as a prop.

“GOLD KEY” is now tagged as a prop in this scene. Its tagged status and category is

indicated by its brown text:

CLOSE ON: A GOLD KEY

Majestic, light glinting off it.

However, this prop is referred to in various places in the script as either "gold key" or
"key." Tagging all instances of "gold key" will not identify or tag "key" as the same
prop, so "key" must be tagged as "gold key" as well. To do so, find an instance of "key"
in the script (p.9) and highlight it. The tagging window will be displayed and the
default tag will be "key"; choose "GOLD KEY" from the Reuse an Existing Tag field to
replace "key" with "GOLD KEY" and click Tag All:

Now all instances of "gold key" and "key" will be tagged as the same item.

WOTE When Final Draft is not in Tags Mode, all tagged items will revert to the default
script text color (most likely black in normal mode and gray in Night mode). When Final
Draft is placed in Tags Mode again, all tagged items will again be displayed in their

respective categories’ assigned color.

408



1.21.2. Linking a Character with Tagged Items
Throughout a Script

The tagging function also enables associations to be set up so that, for example, a
prop or a piece of wardrobe that is always with or on a character will be tagged

wherever that character appears.

As an example, in the sample script that ships with Final Draft, Tangle and Moss,
whenever the character of Tangle is seen, she has the gold key with her; the member
of the production team responsible for props wants this noted whenever Tangle isin a

scene.

As Gold Key (and key) have been tagged as a prop, to associate this prop with Tangle

in every scene:
1. Ifitis not already open, open the Tags Navigator (Tools > Navigator or from the
toolbar, choose Navigator > Tags);

2. At the top of the bottom right panel, adjust the dropdown menu (if necessary)
to All Tags:

YYYYYY

3. Double-click Tangle;
4. Click the plus icon at the bottom right of the window;

5. From the list, choose Gold Key and click OK:
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INT_ HOME LIBRARY DAY, B

Tag Label: TANGLE Q Filter by...

Category: Cast Members [ GOLD KEY
L

inks: HE)
MossY
TANGLE & MOSSY
THE BOY
uuuuu
J WOMAN
UNG GIRL

6. Go to the Production menu and click Tag All Characters.

From this point on, wherever Tangle appears in the script, the Gold Key will be
indicated in the Navigator and in reports as present in the scene as well. Note thatin
the All Tags window, a link icon appears next to Tangle to indicate that there are one

or more items linked to her:

To illustrate that the Gold Key is now indicated in every scene in which Tangle appears,

the Gold Key tag has been added to the Tags Navigator with the Show Tag:

The Tags in Scene with Category window now indicates the Gold Key as a prop in the
scene and the Tags in Scene window indicate the Gold Key and Tangle as present in

this scene.
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&l
WO The Tag All Characters command may be used repeatedly as additional script-
wide tags are linked to a Cast Member or script-wide tags are linked to other Cast

Members.

If there is a scene in which Tangle is not supposed to have the Gold Key, its tag can be

removed from that scene.

1. In the Tags Navigator, click the scene to display the tags for that scene;
2. Inthe Categories panel, click All or Props;

3. Inthe Tags in Scene with Category window, click Gold Key and then the minus
sign. A prompt will appear asking whether to remove this tag from the entire

script or this scene only; for the purposes of this example, choose Scene Only.

£
58
1218
338
68

GOLD KEY
© TANGLE ‘GRANDMOTHER
UNCLE HEAD MAID
Mossy
O TANGLE
TANGLE & MOSSY
THE BOY
UNCLE
Special Effects. unruly hair
‘Wardrobe 'WOMAN
+ +1=

The Gold Key tag is removed from this scene but is still tagged in all other scenes.
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1.21.3. The Tags Navigator

If the Navigator is not onscreen, go to Tools > Show Navigator and click the Tags tab.

The Tags Navigator is customizable and configurable in the same way as the other
Navigators - the ability to sort columns, reorder columns, resize columns, add and

remove columns and resize the panels.

To enter Tags mode, click the Tags icon on the left side of the menu bar. To exit Tags
mode, click the icon again. This is the same as toggling Tags mode on and off under

Production > Tags Mode.

The Scenes Table

e The Categories Window

e Importing Categories from Another Script

e The Tags in Scene with Category Window

e The All Tags / Tags in Scene / Tags with Category Window

e Tagging Character Attributes
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1.21.3.1. The Scenes Table

The table section of the Navigator displays a list of the scenes in the script, along with
several default columns with standard information about each scene (Order, Scene #,

Title, Location, Color and Page).

In addition to the catch-all Tags columns, more detailed information can be displayed
when additional columns are added. Each individual tag, category, list of tags (shown

by default) and list of categories may be selected as a column in the Tags Navigator

table:
Navigator 1
ScriptMotes Characters Tags L
ClE
Show Tag...
Tima Length Synopsis
Show Category...
DAY 4/8 |
NIGHT (FLAS... 38 v Cast Members
PRESENT TIME 1 \
v Synopsis
AMOTHER DAY 5/8
5 YEARS LATER 128
DUSK 3 3/8 Col
MIGHT 1 o
E ROAD TIME LAPSE |... 6/8 v Intro
|+ Length
v Location
v Page
with Category All Tags v Scene #
| Time
Title
v Tags
Categories

L

Show Tag
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In the following example, the Gold Key is tagged as a Prop and has been selected as a

column in the Navigator:

Show Tag

Choose a Tag
GOLD KEY o

Cancel

When a tagged item is selected as a column, its presence in a scene is indicated by a

number, which is the number of times that item appears in the scene:

GOLD KEY

Show Category

When a category is selected as a column, the tagged item from that category appears

in the scene row by name:
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LA [0

Show Category

Choose a Category

. + Synopsis

Cast Members

o Background Actors

N Stunts
. Rel Vehicles
CPops

Camera 1gs
Special Effects LD KEY
Wardrobe ANDMOTHER
Makeup/Hair AD MAID
Animals B5Y
Animal Wrangler klace

In this example, the two tagged props in the "VARIOUS SPOTS JUST OFF THE ROAD"

scene, the Gold Key and the Necklace, are indicated:

Or.. ~ Iniro Location Time Length Props

4 FOYER ANOTHER DAY

B FOYER 5 YEARS LATER GOLD KEY

6 EXT FOREST DUSK 3 GOLD KEY

7 EXT GRAVEL ROAD NIGHT GOLD KEY

a VARIOUS SPOTS JUST OFF THE ROAD TIME LAPSE | GOLD KEY - necklace
=1 CLIFF OVERLOOKING A LAKE ANOTHER DAY
10 OFF THE ROAD LATER

n GRAVEL ROAD CONTINUOUS

The Tags column is shown by default. It displays all tags associated with each scene. If

there are many tags to be displayed, the Tags column can be widened to

accommodate them.

When the categories list is selected as a column, categories to which tags have been

assigned in each scene appear in the scene row by name.
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1.21.3.2. The Categories Window

The first of the three windows in the lower section of the Tags Navigator, this window

displays the categories of tags available in this script. The standard production

categories from a leading scheduling program are duplicated here.

Categories

All
Synopsis

Cast Members
Background Actors
Stunts

Vehicles

Props

Camera

Special Effects
Wardrobe

+

Any category on the list may be removed except for All. To remove a category, select it
and click the minus sign at the bottom left of the window. A confirmation window will
be displayed that contains all of the tags that will be removed from the script if their
parent category is deleted. Click Delete to confirm the deletion or Cancel to cancel this

operation.

To edit a category, double-click it to display its properties window. Here the name may

be edited and the text color, highlight and style may be changed:

Edit Category

[Vehicles ]
Text Color: || Highlight Color: [——|
Bold ltalic | Underline

cccccc

To rearrange the list order, select a category and click the up- or down-pointing arrow

at the lower right of the panel to reposition it:
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[esTivi]

The list can be customized by adding, removing and re-ordering categories.

To add a new category:

1.

Click the plus sign at the bottom left of the window:

me
USK

IGHT
USK

YEAR
IGHT

The new category is visible at the bottom of the list.

417

. In the Category Name field enter the name (in this example, “Aerial Unit");

. Optionally choose text color, text highlight and / or text styling (bold / italic /

underline) (in this example, underlined text and cyan background);

. Click Add.
Navigator
New Category
Catﬁnry Mame:
Aerial Unit

Text Color: mmssm |  Highlight Color: [E—1

" Bold | Italic Underline

Cancel

Add

ANG




Heading: IMNT. HOME LIBRARY - DAY

Categories [« Tags in Scene wi
Visual Effects

Mechanical Effects

Miscellaneous

Notes

Script Day

Unit

Sequence

Location

Comments

Aerial Unit

+ |- NEAE:
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1.21.3.3. Importing Categories from Another
Script

If an already-tagged script (or template) contains a set of categories that the currently-
open script should have as well, this set of categories may be imported in order to

eliminate the need to re-create them.
1. Click the left-pointing arrow next to the Categories label;

Heading: VARIOUS SPOTS JUST OFF THE RQv

Categories [
All

Synopsis

Cast Members

Background Actors

Stunts

Vehicles

Props

Camera

Special Effects

Wardrobe

BieE = Al v

2. Click OK to continue the import (or Cancel to return to the Tags Navigator);

3. Astandard Mac Open dialogue opens;

4. Navigate to the script (or template) whose categories are to be imported and

double-click it (or single-click it and click Import).

All categories from that script (or template) will overwrite all categories in the

currently-open script. This cannot be undone.
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1.21.3.4. The Tags in Scene with Category
Window

This second window lists the tags present in the scene currently selected in the Tags
Navigator table and in the category selected in the Categories window to the left. For
example, if in the Categories window Props is the selected category, all props that
have been tagged in the currently-selected scene will be listed in the Tags in Scene

window. To display all tags assigned to the currently-selected scene, choose All.

Tags in Scene with Category

GOLD KEY
UMNCLE

For details on adding a new tag to a scene (the plus sign at the bottom left of this

window), see Tagging in the Navigator.

To remove a tag from a scene, select the tag and click the minus sign at the bottom left
of the window. A confirmation window will be displayed that offers to delete the tag

from the entire script or this scene only and the option to cancel this operation.

420



1.21.3.5. The All Tags / Tags in Scene / Tags with
Category Window

This third window displays three lists, which are selected by clicking the dropdown

arrow next to the box label:

Al Tags

GOLD KEY
GRANDMOTHER
HEAD MAID
MOSSY

necklace

TAMGLE

TAMGLE & MOSSY
THE BOY

UNCLE

WOMAN

All Tags contains all tags in use in the currently open script.

Tags in Scene contains all tags in the scene currently selected in the Tags Navigator
table above. If Tags in Scene is selected and the Categories windows is set to display

All, the lists in the two windows are identical.
Tags with Category contains all tags in the category selected in the Category window.

To remove a tag from the script, select it and click the minus sign at the bottom left of
the window. A confirmation window will be displayed that allows the user to confirm

deletion of the tag from the script or to cancel the operation.
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1.21.3.6. Tagging Character Attributes

This third window displays three lists, which are selected by clicking the dropdown

arrow next to the box label:

All Togs

GOLD KEY
GRANDMOTHER
HEAD MAID
MOSSY

necklace

TAMGLE

TAMGLE & MOSSY
THE BOY

UNCLE

WOMAN

All Tags contains all tags in use in the currently open script.

Tags in Scene contains all tags in the scene currently selected in the Tags Navigator
table above. If Tags in Scene is selected and the Categories windows is set to display

All, the lists in the two windows are identical.
Tags with Category contains all tags in the category selected in the Category window.

To remove a tag from the script, select it and click the minus sign at the bottom left of
the window. A confirmation window will be displayed that allows the user to confirm

deletion of the tag from the script or to cancel the operation.
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1.21.4. Tagging in the Navigator

Scenes can be tagged in the Tags Navigator. In this section, scenes will be tagged in

the Navigator as A Story, B Story or C Story.

ccccccc

1.

2.

Name:

Go to Help > Sample Scripts > Script to open Tangle and Mossy;

If it is not already, open go to Tools > Navigator and choose Tags Navigator or

from the toolbar icon, choose Tags Navigator;
Click the plus sign at the bottom left of the Tags in Scene with Category window;

In the Category Name field enter STORYLINE;

423
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Optionally choose text color, text highlight and / or text styling (bold / italic /

underline) (in this example, underlined text and cyan background);

Click Add; the STORYLINE category is now displayed on the list:

In the Navigator's scene table, double-click the scene to which the tag is to be

added;
Click the plus sign at the bottom left of the Tags in Scene with Category window;

In the Tag As field, type in “A STORY” (without quotes):



@ [ | [=he =
" R N—
T — S———

All
Synopsis.
‘Cast Members
Tag as:| A STORY. e
(A GZB
-h

10.Click Tag to tag this scene as being part of the A Story;
11.Double-click another scene row in the scene table;

12.Click the plus sign at the bottom left of the Scene Tags window;
13.In the Tag As field, type in “B STORY” (without quotes);

14.Click Add;

15.Click another scene row in the scene table;

16.Click the plus sign at the bottom left of the Scene Tags window;
17.In the Tag As field, type in “C STORY” (without quotes)

18.Click Add.
To view the scenes by their Storyline tags:

1. Click the Column editor icon or right-click the column header row;

2. Click Show Category:

1. From the dropdown, choose STORYLINE:

oooooooooooo
oooooooooooooo

ssssssssss

The Storyline column will be displayed and will indicate whether a scene is A Story, B

Story or C Story.
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STORYLINE
A STORY
B STORY
C STORY

HOME LIBRARY DAY

UNCLE
KITCHEN NIGHT (FLAS.. HEAD MAID

PRESEMT TIME TAMGLE - UNCLE

HOME LIBRARY
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1.22. The Toolbar

The Toolbar section contains information on configuring the Toolbar, a display of icons

used to issue frequently-used commands.

Hiding / Customizing the Toolbar

From the View menu, the Toolbar may be hidden and customized. These menu items

are offered:

Hide / Show Toolbar

Displays or hides the toolbar in the application window.

Customize Toolbar

Changes which icons appear on the toolbar and the appearance of the toolbar.
To customize the set of commands that appear on the toolbar

1. Go to View > Customize Toolbar. The Customize Toolbar sheet appears;

2. Drag toolbar items one at a time to the toolbar, in any order desired, to add

those commands to the toolbar:

Drag your favorite items into the toolbar..

B~ = =

vvvvv

aaaaaaaaa

aaaaaaaaaaaaaa

nnnnnnnnnnnnnnnnnnnnnnnnn tie Page
m * =] = i =
Save print
C ] (f e} 2 s}
vvvvv Redo Find Speling
[ == = =l
nnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnn
..o drag the default set into the toolbar.
@ - v By = [+ [F]  SceneHeading ¢ < - I
Callaboration Flesible Space Vie tBoa e TiePage  Elements Flxiole
Show  Icon and Text Use small size. [ Done ]

3. To remove toolbar items, drag them from the toolbar back to the Customize

Toolbar sheet;
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4. Click Done to return to the script.
To restore the toolbar to its default set of items

1. Choose View > Customize Toolbar to display the Customize toolbar sheet;
2. Drag the default set from the bottom of this sheet up to the toolbar;

3. Click Done when finished.
To edit toolbar preferences

1. Select an item from the Show popup menu. If Icons and Text are selected, both
the icon and the caption for each toolbar item displays on the toolbar. Icon

Only and Text Only may also be selected;

2. Check Use Small size to display the toolbar items with small icons.

....................................................................................

WOTE Any changes you make to a toolbar on one document window apply to all

document windows of that type (Script or Text).

WOTE The toolbar for Script documents and the toolbar for Text documents have different

commands available.
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1.22.1. Toolbar Icons Not Found in Menus

Separate Navigator Panels (Scene, ScriptNote, Character, Tags)

When the down-pointing arrow is clicked, the four Navigator sections are offered for

selection.

Find Next

Finds the next occurrence of a searched-for word or phrase. The function is identical

to the Next button in the Find dialogue window.

Revert Paragraph

Restores the default indents of a paragraph if they have been adjusted with the stops

in the ruler.

Bookmark

The left-pointing arrow positions the cursor and displays the page on which the

previous bookmark is located.
The center bookmark icon inserts a new bookmark at the current insertion point.

The right-pointing arrow positions the cursor and displays the page on which the next

bookmark is located.
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Previous / Next -- Mark / Clear Revision

Space
Inserts a hard space between toolbar icons.

Flexible Space

Inserts a space that is variable in size. As the amount of available space in the toolbar
changes, the Flexible Space size changes but never becomes smaller than the

standard Space item.
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1.22.2. Status Bar

At the bottom left of each script window is a display of information about the script

and the paragraph in which the cursor is currently positioned.
Page X of Y

Indicates the number of the displayed page and the total page count. When this cell is

double-clicked, the Go To dialogue window is opened.

HOME LIBRARY - PRESENT TIME

Tangle shakes her head at Uncle: No maids.
2ol28 Mo Soene [Tab] Action, [Enter] Action, [Cmd] hold for Ensments (o . I ] 100%

Scene number

Indicates the scene number of the paragraph in which the cursor is currently
positioned. This information is not available when the script's scenes have not been

numbered. When this cell is double-clicked, the Go To dialogue window is opened.

2 KITCHEN - NIGHT (FLA:

THREE MAIDS spin tow:
sharing a bottle of [

1 of 30 Scene 2 [Tab] Select Time of Day,

Tab and Enter
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A display that indicates which new element will be inserted when the Tab or the

Return key is pressed. Note that it says Enter but it refers to the Return key.

BACK TO:|

[Tab] Scene Heading, [Enter] Scene Heading, [Cmd] hold for Elements G &

If the blinking cursor is not at the end of a paragraph waiting for a Return or Tab

keystroke, the Status Bar will read "Ready."
Macros

The macro name is the abbreviation displayed in the status bar at the bottom of the
script window when either the Command + [number] or Option + [number] or Option

+ Shift + [number] keys are pressed.

Command

BACK TO:|

[0] General [1] Scene Heading [2] Action [3] Character [4] Parenthetical [5] Dialogue [6] Transition [7] Shot [8] Cast List [9] New Act, [Cmd+Control] hold for more Elements G

Option
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BACK TO:|

[1] INT [2] EXT [3] IfE [4] DAY [5] MIGHT [6] SUNRISE [7] MAGIC [8] CONT [9] INTER [0]

Option + Shift

BACK TO:

[1] CUTTO [2] FADEIN [3] FADEQUT [4] FADETO [5] DISSLV [6] BACKTO [7] MATCHCUT [8] JUMPCUT [9] FELACK

See the Macros section for more information.

Sprint Timer

BACK TO:

O+ 2P B 100%

Opens a clock that counts down a user-set number of minutes. The default time for a
writing sprint is 25 minutes but this number may be highlighted and the desired
number of minutes entered. The minimum number of minutes is 1 and the maximum

number is 999.



When the desired number of minutes has been typed in or if the 25-minute writing

sprint is acceptable, press Start Sprint to begin the countdown.

Click away from the Sprint Timer to hide it; click the icon to display it. Hiding it does

not stop the countdown.

At any point in the writing sprint, the countdown may be suspended temporarily by
clicking the Sprint Timer icon and pressing the Pause button. When the Pause button
is pressed, the button converts to the Resume button. Press the Resume button to

restart the clock from the point at which it was paused.

At any point in the writing sprint, the countdown may be cancelled by clicking the
Sprint Timer icon and pressing the End Sprint button. The default number of 25

minutes will be restored.

When the set time has elapsed, the Sprint Timer will pop up and present the user with
the option to begin another writing sprint (the Reset button) or open the computer's
default web browser to their Twitter page (the Twitter button), where the user can

tweet about his or her writing progress to followers.

e
Great Work! &
You completed a 25 minute sprint.

Reset v

S —
Dictation
Turns Dictation on and off. See Dictation for more information.
Focus Mode
Turns Focus mode on and off. See Focus Mode for more information.
Night Mode
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Switches between the default color scheme and Night Mode. The default color
scheme displays black text or markings on a white field and Night Mode displays white

text or markings on a dark gray field.

by the legend.

gled?
I find
srepair.
ter help
sea?
CUT TO:
o L O ) =- 100%

Night Mode is available for all script page views, the SmartType window, the Navigator,
the ruler, the Beat Board and the Outline Editor. See Document > Page Layout >

Colors for more color options.

Zoom (scaling)
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The Zoom slider allows the user to resize the page to any magnification chosen
(expressed as a percentage). Click and hold the slider and move it left to reduce the

page display, right to enlarge it

a beiling pot —-

click the number (expressed as a percentage) to display a menu of zoom sizes. Click

the desired scaling and the page or the Beat Board will resize to that scaling.

a boiling pot —-

BACK TO:|

73%

0%
nents G 8 O ) - |
— 125%

150%

175%

200%

250%
300%
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This function is only available when the document is in a script page view (Normal,

Page or Speed View). The slider will not resize a Card or Scene view.

See Zoom for more information.
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1.23. Header and Footer

The Header and Footer section contains information on configuring what information

the top (and sometimes the bottom) of script pages hold.

Every Final Draft document can contain a header which appears and is printed at the
top of each page, and a footer that appears and is printed at the bottom of each page.
The header and footer can contain custom text, the page number, the current date,
scene number, special labels, the active revision or the name of the last revision on the
page. The look of the header and footer may be customized to suit the needs of the

script.
WU Scripts usually do not have footers.

In the following, the header is used as an example; every function is also available for

the footer.
To view the Header and Footer dialogue, choose Document > Header and Footer.

The Header and Footer dialogue appears, with the Header tab active:

W Footer = Options

Page Date Scene Label Active Revision |Collated Revisions File Name
I 1 5 ..... 2. T T 4 n I Bt 71 =
[_Collated Revisions _| .
Cancel | \EclS

437



The header contains just the page number and the Collated Revisions field by default.

If no revisions are made, the Collated Revisions field will not appear on the script

pages.

On every page in the actual script, the page number field is replaced with the
appropriate page number. The other fields, if inserted into the header, will also display

page-specific information on each appropriate page in the script.
To view the footer, click the Footer tab.
The footer text area is visible and is empty by default.

Header and footer margins are set in the Margins tab of the Page Layout dialogue.

Header and Footer Content

Header and Footer Content

Placeholder Fields

Page Numbers on the Title Page
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1.23.1. Header and Footer Content

e Tab Stops
e Textin the Header and Footer

e Changing the Font / Size of the Header / Footer
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1.23.1.1. Tab Stops

Use tab stops to align text and placeholder fields in the header. Tab stops are the only

way to reliably align text.

WPURTANT place all necessary tab stops in the text area before inserting text or placeholder

fields. Text or placeholder fields are anchored to the tab stops.

WFIRTANT Do not use the space bar to position text or placeholder fields. If it is done this way
and text or placeholder fields are added to or removed from the Header, existing text and

placeholder fields will be shifted away from their original positions.

Click on the tab marker button at the left end of the Ruler bar to toggle through the

different types of tab stops that can be set.

_ Left tab stop. Text under this tab stop will be aligned left-

justified.
| i-i.. Footer Options
Page Date Scene Label Active Revision Collated Revisions File Name
lz-:...1.5.....2...|...3...L...4...|...5.......6...|...7.J.|ﬁ...-
/ FIRST OUTLINE 2l
Cancel [
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Center tab stop. Text will be centered under this tab stop.

Footer  Options

Page Date Scene Label Active Revision Collated Revisions File Name

I e L I

s F 2 g BBt 7y
_— Collated Revisions [[Page # .|

Cancel

m Right tab stop. Text under this tab stop will be aligned right-

justified.
e Footer  Options
Page Date Scene Label Active Revision Collated Revisions File Name
E-:...1.§.|...2.....-'.3.......4...|...5...|...6...|...7.J.ﬁ...-

SECOND OUTLINE [Page #].

Cancel
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_ Decimal tab stop. Use this tab stop to align a column of

numbers on their decimal points.
To insert a Tab stop:

1. Choose the justification (left, center, right, decimal) from the tab marker button;

2. Click once into the Ruler bar to place the Tab stop at that exact position.

To remove an unwanted Tab stop, drag it off the ruler bar.
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1.23.1.2. Text in the Header and Footer

Text can be entered directly into the header and footer text areas. Text can be placed
anywhere in the window and before or after any of the special fields. To insert text,

place the cursor in the editing window under the appropriate Tab stop and type.

Any font attributes (type, style, size, etc.) may be changed by selecting the desired text
and going to Format > Font. Changing font attributes in the header or footer

does not affect the font used in the script.
Text typed into the Header or Footer will appear on every page of the script.

To remove unwanted Header text, select it and press Delete on the keyboard.
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1.23.1.3. Changing the Font / Size of the Header
/ Footer

1. Click into the editing area below the ruler;
2. Onthe keyboard, press Command + A;
3. Go to Format > Font and select the font;

4. Click OK to return to the script.
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1.23.2. Header and Footer Options

Show Header
The Show Header option determines whether the header is visible.
Header on First Page

The Header on First Page option indicates whether the header is visible on the first

page.
Show Footer

The Show Footer option determines whether the footer is visible.

Footer on First Page

The Footer on First Page option indicates whether the footer is used on the first page.
Starting Page number

The Starting Page Number specifies the number for the first page of a document.

Example: A project is comprised of several scripts with sequential numbering; Script 1
has pages 1-20, Script 2 has pages 21-50 and Script 3 has pages 51-70. On Scripts 2
and 3, the starting page numbers (21 and 51) would be changed accordingly in the

Header and Footer Options window.

When all changes to the Header and Footer options have been made, click OK.
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1.23.3. Placeholder Fields

Placeholder fields for the header and footer include: Page, Date, Scene, Label, Active

Revision and Collated Revisions.
Page

Displays the current page number.
Date

Displays today’s date. The Date field will insert today’s date dynamically; if the Date
field is inserted on July 4, on that day the Header will show July 4. When the same

script is opened on July 5, the Header will show July 5.
Scene

Displays the current scene number if the scenes have been numbered using the
Production > Scene Numbers command. If the scenes have not been numbered,

nothing will appear in this location in the Headers on each page.
Label

Contains custom text over a series of pages. Insert a Label placeholder field where

appropriate in the Header. See Insert > Label for more information.
Active Revision

Contains the name of the active revision set.

Collated Revisions

Contains the name of the revision set active when changes were last made to this
page.
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Example: On Monday, the writing staff was on the Pink revision set and Page 10 was
edited. "Pink Revised" will appear at the top of Page 10. On Tuesday the writing staff
moved to the Yellow revision set and Page 10 was edited again. "Yellow Revised" will

now appear at the top of Page 10.
File Name
Displays the name of the document.

To position a placeholder field in the header or footer text area, place the cursor in the

editing window under the appropriate Tab stop and click the appropriate button.

The placeholder field appears at the cursor position. For example, this setup...

W Footer  Options

Page Date Scene Label Active Revision |Collated Revisions File Name
l_l-'"'1'§"|."2'"""3"""'4"'.L"'5'"""6"""'7'.|'|ﬁ"'-
[ Collated Revisions | .
cancel  (CIIN

...produces this header on Page 2:

Tangle & Moss 2nd Draft Blue Rev. (7/4/22)

TANGLE
should I find

To remove an unwanted placeholder field, click on it once to select it and press Delete

on the keyboard.
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%

WOTE Al placeholder fields are available for both the header and footer.
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1.23.4. Page Numbers on the Title Page

Title pages are a separate section of a script. They can include cast lists, character
biographies, sets, locations, songs, or any other information. Title pages are

numbered separately from the body of the script and use lower case Roman

numerals; i.e., i, ii, iii, iv, etc.
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1.24. Reformatting

The Reformatting section contains information on how to render script paragraph

correctly, if they are not currently correct.

Most of the time there is no need to reformat text. As the user types, Final Draft

formats and paginates text according to industry standards.

However, there may be times when, for example, dialogue is erroneously formatted as
action and needs to be rendered as such. This can occur when a script written in
another word processor is imported into Final Draft. Final Draft's built-in formatting
logic should turn most, if not all, of the text into a correctly formatted script. However,
the quality of the import depends on how and how well the script was formatted in

the first program.
There are a number of ways text may be reformatted.

e Reformatting a Single Paragraph

e Reformatting Many Paragraphs

450



1.24.1. Reformatting a Single Paragraph

There are multiple ways to convert a paragraph from one type to another.

In the following example, UNCLE is supposed to be a Character paragraph but it is

misformatted as an Action paragraph:

Untitled Tangle & Moss FD 12 - Script 2
- T TR = =R

o rack Changes
looks over various maps spread across a large table.

Place the cursor in the paragraph you want to reformat. There is no need to highlight

the entire paragraph;

1. From the Elements dropdown menu in the toolbar at the top of the screen...

...choose the desired paragraph type (Character, in this example):

_Or_

2. From the Format > Change Elements To [Submenu], choose Character;
- Or -

2. Right-click or Control + click and from the context menu, choose Change
Element To and choose Character;
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File [ et Tools Prod
15 FD 12 - Script

= ton ¢
Vie| ments
Looks 2
uNC]
Change Element To

Tang]
Transition
Shot
Cast List
New Act
End of Act
Outline Body
Outline 1

KITCHEN - NIGHT (FLASHBACK) Outline 2

. Outline 3
THREE MAIDS spin toward Tangle, (...

sharing a bottle of Uncle’s whi

2. Press Command + Option + [#] to reformat the current paragraph. The "#" in
this command is the element number and will be displayed at the bottom of the
screen while the Command key is pressed. In this example, to render this

paragraph as Action, press Command + Option + 5.

This Character paragraph will be correctly formatted:

Untitled Tangle & Moss FD 12 - Script 2
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1.24.2. Reformatting Many Paragraphs

1. Choose Tools > Reformat. The Reformat dialogue appears:

The paragraph containing the cursor is selected and its current paragraph type

indicated.
2. Choose a new element for the paragraph;
- Or -

2. Press the number key or Control + number key for the new element for the

paragraph;

The paragraph is reformatted and the next paragraph in the script is automatically

selected.

3. Continue reformatting each paragraph as needed;

e C(lick the right-pointing arrow to skip a paragraph without any reformatting;
e Click left-pointing arrow to select the previous paragraph;

e C(lick Delete to delete the current paragraph;
There is no confirmation dialogue and the deletion cannot be undone.

4. When done, click Close or press the Escape key on the keyboard.
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If a large block of text needs to be broken up as well as reformatted, break it into
many paragraphs first by placing the cursor between what should be two separate sections
and pressing the Return key on the keyboard. The Reformat tool cannot be used to break up

a large block of text.
&

WOTE You cannot type in the script while the Reformat dialogue is open.
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1.25. SmartType

The SmartType section contains information on configuring and using the SmartType

feature, a set of macros and commands that eliminates repetitive typing.

To ease the frustration of having to type the same names and phrases over and over
again, Final Draft provides an auto-complete function called SmartType. SmartType
maintains lists of all the character names, character extensions, scene intros,

locations, times and transitions in the script.

When the cursor is positioned on a character, scene heading or transitions paragraph,
SmartType auto-completes the list, narrowing choices as text is entered. SmartType

lists are included for these elements:

Characters

Character Extensions, such as voiceovers or subtitles

Scene Intros, such as interior

Locations

Times

Transitions
More information on SmartType features is here:

e Entering SmartType Items in the Script

New SmartType Entries

Modify SmartType Entries

Correcting and Deleting SmartType Entries

Rebuild SmartType Lists

Reorder SmartType Lists
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e Managing SmartType Lists
e SmartType Options

e Scene Intros and Times Separators
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1.25.1. Entering SmartType Items in the Script

By default, all SmartType lists are initially active (see SmartType Options to learn how

to disable SmartType lists).

The Character SmartType List from the sample script Tangle & Mossy - script is used as
an example here. All the functions described are applicable to the Extensions,

Locations, Times, and Transitions SmartType Lists.

The Character SmartType List for Tangle & Mossy - script initially consists of:

Lists | Options,

ooooooooo

When a letter is typed into an empty character paragraph, if any items in the Character
SmartType start with that letter, the SmartType window displays all the matching
items in the list. The rest of the first matching item text appears in a light gray color
after the cursor. For example, in the character paragraph below, suppose the letter
“M”is typed in. At the moment there is only one character whose name begins with

the letter M. This entry, MOSSY, will be displayed in the SmartType window:

The rest of the name appears in gray, allowing the user to either accept the SmartType
choice with the Return key or continue typing to add a new character. New items are
added to SmartType lists automatically when they are typed into the script. In Tangle &

Mossy, there are no items in the Character SmartType list that begin with the letter O.
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Consequently, if the letter “O" is typed into a character paragraph, the SmartType
window does not appear. If the rest of the name “OLD SOLDIER” is typed and the
Return key is pressed to create a Dialogue paragraph, SmartType automatically adds

OLD SOLDIER to the Character SmartType list.

If another character is added whose name begins with the letter M ("MAID"), it will be
added to the SmartType list and both will be displayed in the SmartType window when

the letter M is pressed:

As more letters are entered, SmartType narrows the items in the list to contain only

those that match what has been typed.
To highlight and choose MAID for insertion on the page:

e C(lick that name with the mouse OR
e Tap the M key to cycle through the list OR

e Type the letter A to form "MA" (which removes MOSSY from the list of

candidates) and select it OR

Arrow down on the keyboard.

When the correct item has been highlighted, press Return or double-click it to insert

the name and dismiss the SmartType window.
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1.25.2. New SmartType Entries

Although new items are automatically entered into the appropriate list as the user

types in the script, they can also be added manually in the SmartType dialogue.

To add a new item to a SmartType list:

1. Choose the list to which the new item is to be added by clicking the appropriate

tab;

2. Click New;

A default name appears at the bottom of the list and in the text box:

3. Type the name of the new item;

4. Click OK to return to the script.
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1.25.3. Modify SmartType Entries

To change an existing entry in the list

1. Choose the list in which the item is stored by selecting it from the dropdown

menu,;

2. Select the item to change;
The item’s name appears in the text box above the list.

3. Click in the text box;
4. Edit the item;

3. Click OK to return to the script.

W Editing an item in a list does not change it in the script. To change an item in the

script, use Edit > Find and replace the entries that you modified with the new text.
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1.25.4. Correcting and Deleting Erroneous
SmartType Entries

It is a good idea to manage SmartType lists by deleting erroneous or duplicate entries.
In this example, the writer has accidentally misspelled the name "SECOND MAID" and

it has been added to the Character SmartType list:

Go to Document > SmartType and select the unwanted SmartType item, in this
example, "SECODN MAID." Either correct it in the field at the top of the window or
click Delete to remove it from the SmartType list. Note that there is no confirmation

dialogue.

Wt Deleting an item from a list does not remove it from the script. To delete an item

from the script, use Edit > Find and then delete the text from the script.

Rebuilding the SmartType List may accomplish the list maintenance quickly but may

remove SmartType items you want to keep for a particular reason.

461



1.25.5. Rebuilding SmartType Lists

As a script is written, new character names, locations, times of day and other pieces of
text will be entered that Final Draft stores in the SmartType lists. If a character is
entered on the page (and added to the SmartType list) but is later removed from the

pages, that entry will remain on the SmartType list.

The remedy is to rebuild the SmartType list, which causes Final Draft to compare the
contents of the SmartType list to what is actually in the script. If a word or term is on a
SmartType list but is not found in the body of the script, it is removed from the
SmartType list. Conversely, if a word or term is in the script but is not on a SmartType

list, rebuilding the SmartType list will add that word or term to it.

Erroneous SmartType entries can be removed manually by opening that list, selecting
the item and clicking Delete but using the Rebuild command is a quicker and more

comprehensive way to ensure the accuracy of the SmartType lists.

Before creating any report from Tools > Reports, best practice is to rebuild all
SmartType lists. The reports are based on the SmartType lists and if the lists contain

erroneous or unused information, it will appear in the reports as well.
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1.25.6. Reorder SmartType Lists

By default, SmartType lists are listed in the order in which entries are made. The list

may be reordered.
To view the list in alphabetical order
Click the Alphabetize button.

WL The order of the items in the SmartType dialogue is the same as they appear in the

SmartType window in the script.

To reposition an item within a SmartType list, drag and drop the item to a new

position.
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1.25.7. Managing SmartType Lists

View and modify all SmartType lists in the SmartType dialogue.

1. Choose Document > SmartType and the SmartType dialogue appears with the

SmartType Character List displayed:

2. Choose a list to view or modify by selecting it from the dropdown menu:

3. All SmartType lists can be edited, rebuilt and rearranged.
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1.25.8. SmartType Options

Click the Options tab in the SmartType dialogue to view SmartType options.

By default, matching for all of the SmartType Lists is enabled.
To disable Character, Scene Heading or Transition matching
Uncheck the option for the SmartType list to be disabled.

If matching for a SmartType list is disabled and a new paragraph of that type is
created, the SmartType window does not appear. SmartType still automatically adds

any new entries to the appropriate list, however.
Automatically Guess Next Character

Checking this option causes Final Draft to track the entry of character names and
when it senses that two individuals are having a conversation, alternately offers their
names when a new character element is created, which is useful when a scene

contains multiple conversations between two individuals.
Tab Key Transitions to Character Extension

By default, pressing the tab key after entering a character automatically creates a
parenthetical paragraph. Check this box so that pressing tab will create a character

extension instead.

Window
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Check this option if the SmartType window should appear when the user types.
List Order

Expand this dropdown menu for options for the order in which characters are

presented in the SmartType window. Options are Alphabetical and Custom.
If Alphabetical is chosen, the list of characters is presented A-Z.

If Custom is chosen, SmartType items may be dragged in a desired order and will be

presented in that order in the SmartType window.

This dropdown menu is disabled if the box to display the SmartType window is

unchecked.
Auto-Position SmartType Window

Check this option to set the SmartType window to always display just above or
beneath the insertion point (the blinking cursor) whenever it is invoked. Uncheck this
box for the ability to drag the SmartType window to a desired location on the screen

and have it displayed there whenever it is invoked.
Sort Characters by Number of Dialogues

Check this option to place characters with the most dialogue at the top of the

SmartType window, regardless of the order in which they were entered into the script.
SmartType Color

Select the text color for SmartType matches. When the color swatch is clicked, a

standard Mac color picker is displayed.
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1.25.9. Scene Intros and Times Separators

Scene Intros and Times are special entries in their respective SmartType lists because
they are subunits of the Scene Heading element. The characters used to separate
sections of the scene heading may be changed. In US film production (and in the
default Screenplay template), the defaults are a period (.) separating scene intro and

location and a dash (-) separating the location and the time.
To change the separator character

1. In the SmartType dialogue, select either the Scene Intros or Times SmartType
list;
2. Type the new separator character in the Separator text box. If there should be

spaces before and / or after the character, type those in as well;

3. Click OK.
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1.26. Shortcuts & Menus

The Shortcuts & Menus section contains information about how to use Final Draft

quickly and efficiently.

e Adding Paragraph with the Return Key
e Element Shortcuts

e Keyboard Shortcuts

e INT./EXT. Creates Scene Headings

e Tab Key
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1.26.1. Adding Paragraphs with the Return Key

When the insertion point is at the end of a paragraph, pressing the Return key inserts
a new paragraph. The kind of paragraph created depends on the kind of paragraph it

follows. The default transitions are:

e General to General

e Scene Heading to Action

e Action to Action

e Character to Dialogue

e Dialogue to Action

e Parenthetical to Dialogue
e Transition to Scene Heading
e Shot to Action

e (ast List to Action

e New Act to Scene Heading
e End of Act to New Act

e OQutline Body / Outline 1 - 4 to Outline Body

These transitions are based on the most logical flow for a writer, i.e. the most frequent

element after a character name is dialogue.
To modify these transitions

Choose Format > Elements and the Elements dialogue is displayed. Select the desired

element from the list on the left.

Set the shortcut via the Next Element (Enter/Return) dropdown menu:
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Next Element (Enter/Return):  Action e

In this example, the change is from the current setting of Dialogue-to-Action to
Dialogue-to-Character, so that when the insertion point is at the end of a Dialogue

paragraph, pressing the Return key inserts a new Character paragraph:

Basic  Font Paragraph

Behavior
Start new page
Paginate as:
Shortcuts

Hold %+~ &

¥+

Cast List
New Act

End of Act
Outline Body
Outline 1
Outiine 2
Outliine 3
Outiine 4

WOTE " The reason Return doesn’t change elements after typing action is because you can
follow action with either another action, a character, a transition or a scene heading. There

is no “usual” element paragraph that follows action.

&
WOTE pressing Return in a blank paragraph will bring up the Element popup list. Choose

the element desired with the mouse, the first letter of the element or the up/down arrow

keys and press Return. A new paragraph of that type will be inserted.
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1.26.2. Element Shortcuts

An alternative method of adding new paragraphs is using the COMMAND key

combinations. The defaults are:

Similar to changing Return key shortcuts, the Command key combination may be

GENERAL COMMAND + 0
SCENE HEADING COMMAND + 1
ACTION COMMAND + 2
CHARACTER COMMAND + 3
PARENTHETICAL COMMAND + 4
DIALOGUE COMMAND + 5
TRANSITION COMMAND + 6
SHOT COMMAND + 7
CAST LIST COMMAND + 8
NEW ACT COMMAND + 9
END OF ACT COMMAND + CONTROL +9

OUTLINE BODY

COMMAND + CONTROL +0

OUTLINE 1 COMMAND + CONTROL + 1
OUTLINE 2 COMMAND + CONTROL + 2
OUTLINE 3 COMMAND + CONTROL + 3
OUTLINE 4 COMMAND + CONTROL + 4

changed in the Elements Menu via the Shortcut key text area.
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1.26.3. Keyboard Shortcuts

FILE
NEW DOCUMENT COMMAND + N
NEW FROM TEMPLATE COMMAND + SHIFT + N
OPEN COMMAND + O
CLOSE COMMAND +W
SAVE COMMAND + S
SAVE AS COMMAND + SHIFT + S
SAVE AS PDF COMMAND + SHIFT + P
PRINT COMMAND + P
EDIT
UNDO COMMAND + Z
REDO COMMAND + SHIFT +Z
CuUT COMMAND + X
COPY COMMAND + C
PASTE COMMAND +V
SELECT ALL COMMAND + A
SELECT CURRENT SCENE COMMAND + SHIFT + A
NEXT CHANGE COMMAND + OPTION + K
PREVIOUS CHANGE COMMAND + OPTION + SHIFT + K
ACCEPT CHANGE COMMAND + OPTION + A
REJECT CHANGE COMMAND + OPTION + R
ACCEPT ALL CHANGES COMMAND + OPTION + SHIFT + A
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REJECT ALL CHANGES COMMAND + OPTION + SHIFT + R

FIND COMMAND + F
GO TO COMMAND + G
FIND SELECTION COMMAND + SHIFT + F
START DICTATION FN +D
EMOJI AND SYMBOLS FN +E
VIEW
SHOW ALL TABS COMMAND + SHIFT +\
SHOW INVISIBLES COMMAND + ]
HIDE / SHOW OUTLINE EDITOR COMMAND + SHIFT + M
HIDE / SHOW OUTLINE IN SCRIPT COMMAND + SHIFT + O
ENTER FULL SCREEN FUNCTION + F
ZOOM IN COMMAND + + (PLUS SIGN)
Z0O0OM OUT COMMAND + - (MINUS SIGN)
FORMAT
OPEN ELEMENTS SETTINGS WINDOW COMMAND + E
REMOVE STYLE FROM SELECTED TEXT COMMAND +T
BOLD SELECTED TEXT COMMAND + B
ITALICIZE SELECTED TEXT COMMAND + |
UNDERSCORE SELECTED TEXT COMMAND + U
STRIKETFHROUGH SELECTED TEXT COMMAND + SHIFT + X
ALL CAPS COMMAND + K
DUAL DIALOGUE COMMAND +D
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INSERT

DOCUMENT

INSERT ALT DIALOGUE

REMOVE ALT DIALOGUE

NEW BEAT (BEAT BOARD ONLY)

NEW SCENE (INDEX CARDS / SCENE VIEW

ONLY)

INSERT BOOKMARK

INSERT SCRIPTNOTE

INSERT LABEL

SEND TO SCRIPT (INDEX CARDS ONLY)

OPEN SMARTTYPE WINDOW

TOOLS

SPELLING

THESAURUS

OPEN REFORMAT TOOL
PRODUCTION
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EDIT SCENE NUMBER

MARK SELECTED TEXT REVISED

MARK SELECTED TEXT UNREVISED

TAGS MODE ON / OFF

COMMAND + OPTION + =

COMMAND + OPTION + -
(MINUS)

COMMAND + RETURN

COMMAND + SHIFT + RETURN

COMMAND +\

COMMAND + SHIFT + K

COMMAND + SHIFT + L

COMMAND + SHIFT + C

COMMAND + L

COMMAND +, (COMMA)

COMMAND + : (SEMI-COLON)

COMMAND + R

COMMAND + SHIFT + ]

COMMAND +]

COMMAND + [

COMMAND +SHIFT + T



WINDOW

MINIMIZE

SHOW PREVIOUS TAB

SHOW NEXT TAB

ELEMENT TAB / RETURN KEY SHORTCUTS

TO GO FROM
Scene Heading Part 1
Scene Heading Part 2
Scene Heading Part 3
Scene Heading Part 2
Action
Action
Action
Action
Action
Character
Character
Parenthetical
Dialogue
Dialogue
Dialogue
Dialogue

Dialogue

SPECIAL KEYS
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TO
Scene Heading Part 2

Scene Heading Part 3

Action

Action

Action
Character
Shot
Transition
Scene Heading
Dialogue
Parenthetical
Dialogue
Action
Character
Scene Heading
Transition

Shot

COMMAND +]

CONTROL + SHIFT + TAB

CONTROL + TAB

PRESS
TAB
TAB
RETURN
RETURN
RETURN
RETURN + TAB
CONTROL +7
CONTROL + 6
Type int. or ext.
RETURN
TAB
RETURN
RETURN
RETURN + TAB
COMMAND + 1
COMMAND + 6

COMMAND + 7



PAGE UP / DOWN Pages up or down one screen-full of text

HOME Moves cursor to beginning of the line

END Moves cursor to end of the line

COMMAND + HOME Moves cursor to beginning of the document
COMMAND + END Moves cursor to end of the document
COMMAND + RIGHT ARROW Moves cursor to beginning of next word
COMMAND + LEFT ARROW Moves cursor to beginning of previous word
UP ARROW Moves cursor up a line

DOWN ARROW Moves cursor down a line

OPTION + UP ARROW Moves cursor up a paragraph

OPTION + DOWN ARROW Moves cursor down a paragraph

SHIFT + RIGHT OR LEFT ARROW Extends highlighted selection letter at a time
COMMAND + SHIFT + RIGHT ARROW Extends highlighted selection a word at a time
COMMAND + SHIFT + LEFT ARROW Extends highlighted selection a word at a time
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1.26.4. INT. / EXT. Creates Scene Headings

If int. or ext. is typed at the beginning of an action paragraph, it will automatically

become a scene heading starting with INT. or EXT., respectively.
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1.26.5. Tab Key

The Tab key supplements the functions of the Return key.

Scene Heading to Action

e Action to Character

e Character to Transition (only when character is blank)
e Transition to Scene Heading

e Dialogue to Parenthetical

Parenthetical to Dialogue
On the Beat Board:

e Beat title field to Beat body field

e Beat body field to Beat title field

Press Tab to accept the current selection from a SmartType list and move to the next

logical element.
Within a Scene Heading, the Tab key has additional functions:

From a Scene Intro (INT, EXT), pressing Tab adds a period plus a space (.) and moves
the insertion point to the Location section. Press Tab again to call up the Location

SmartType list;

From a Location, pressing Tab adds a space-dash-space ( - ) and moves the insertion
point to the time area. Press Tab again to call up the Time SmartType list (DAY, NIGHT,

etc.).
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In the Index Cards > Summary view, the Tab key moves the cursor from the editable
Scene Heading field to the editable Scene Summary field to the editable Scene

Heading of the next scene card.

In the Index Cards > Script view, the Tab key moves the cursor from the editable Scene

Heading field to the editable Scene Heading of the next scene card.

In the Scene View, the Tab key moves the cursor from the editable Scene Heading field

to the editable Scene Title field to the editable Scene Heading of the next scene row.
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1.27. Language

The Language section contains information about using the Mac operating system's
spell-check, thesaurus and user dictionary to identify misspelled words, provide

alternatives and keep track of words the user has instructed the computer to learn.

Words added to the user's User Dictionary in other applications will not be flagged as
misspelled in Final Draft and words added to the user's User Dictionary in Final Draft

will not be flagged as misspelled in other applications.

e Spell-Check

e Spelling Options

e Thesaurus

e Foreign Language Spell-Checkers and Thesauri

e Grammarly

WOTE Final Draft's ability to support languages other than English is limited to spell-

checkers for languages using Western (Latin)-based characters.

If you paste a foreign-language character into Final Draft or switch to a foreign-

language font set, Final Draft may not be able to display it properly.
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1.27.1. Spell-Checking

To Begin Spell-Checking

Choose Tools > Spelling. The Spelling dialogue appears and checking begins with the

first misspelled word highlighted and a list of suggestions to correct the error.

When the spell-checker encounters a misspelled or unknown word, that word is
highlighted in the script and the word appears in the Misspelled Word area in the
Spelling dialogue, along with a list of possible alternatives. The first item in the

Suggestions list appears in the Change To text field. In this example, the spell-checker

has found “Majetsic” as a misspelled word:

To accept the suggestion "Majestic" and continue spell-checking, click “Majestic” and

then Replace:

To substitute an alternate word:

1. Select a word from the Suggestions list or type another word in the Change to

box. It appears in the Change To text field;

2. Click Replace. If there may be more than one instance of the misspelled word in

the script, click Replace All.

Alternately:
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Double-click a suggested word. The new word replaces the misspelled word in the

script and spell-checking continues.

To instruct the spell-checker to learn a word, click Learn. The word in the Misspelled

Word area is added to the computer’s user dictionary and spell-checking resumes.
To disregard the word considered misspelled and continue, click Ignore.
To disregard all instances of that word in the document. click Ignore All.

When the spell-checker reaches the end of the script, it asks if the search should
continue from the beginning of the script. If the spell-checking was started in the
middle of the script, when the spell-check reaches the end of the script it may be

continued from the top of the script. Click Yes to continue.

When the entire script has been checked, a message indicates that the whole script

has been checked. Click OK to close the Spelling dialogue.

"WOTE " You can halt spell-checking at any time and close the Spelling dialogue by clicking

the Close button.
Spell-checking with the Contextual Menu
Access spell-checker functionality from a context menu.

1. Right-click or Control + click on a misspelled word and the context menu

appears:

sssssssss



2. Select the correct word;
-or-

3. Select any of the alternative words;
-or-

3. Choose to have the spell-checker ignore or learn the word;
-or-

3. Make the correction manually by typing directly into the script.
=)

WOTE Final Draft 12 supports Grammarly. See this topic for more information.
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1.27.2. Spelling Options

Go to Tools > Spelling and click the Options tab to view spelling options:

@ Spelling

Spell Check Options

Language: English (United States) 8

Check capitalization
Check repeated words
Automatic spell checking

Language popup menu
Choose a different foreign-language spell-check.
Check Capitalization

When this option is checked, the spell-checker checks for correct capitalization of
words. In this example, the spell-checker flags the word “she” as incorrectly not

capitalized.

Right-click or Control + click on the word to display the context menu, which has a

command to capitalize this word:

Check Repeated Words
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If this option is checked, the spell-checker looks for duplicate occurrences of words
and flags them as repeated. In this example, the second and erroneous "out" is

flagged.

Right-click or Control + click on the word to display the context menu, which has a

command to delete the second instance of this word:

Automatic Spell-Checking

If this option is checked, the spell-checker automatically scans the script and

underlines in red any misspelled words.
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1.27.3. Thesaurus

Find alternate word choices while writing.
To find words in the thesaurus

1. Right-click or Control + click on the word to be replaced;
2. Choose Synonyms and a list of alternate word choices will be displayed;

3. Choose the desired word and it will replace the word on the page.

Another way to call a list of synonyms is to right-click or Control + click on a word and
from the context menu, choose Thesaurus. A standard Mac word lookup (curated by

Apple) is displayed:

Thesaurus
precocious adjective

1. Pick a replacement word;
2. Close the window;
3. Highlight the word to be replaced;

4. Type the new word in.
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1.27.4. Foreign Language Spell-Checkers and
Thesauri

Final Draft uses the foreign-language spell-checkers and thesauri that are built in to

the Mac operating system.

The following languages are available:

Danish Dutch English French
German Italian Norwegian Bokmal Polish
Portuguese Spanish Swedish Turkish

1. Close Final Draft and install the desired language(s) per Apple instructions.
2. Restart your computer.

3. Open Final Draft, go to Tools > Spelling > Options and choose the language for

the spell-check.

WOIE Final Draft's ability to support languages other than English is limited to spell-

checkers for the above languages using Western (Latin)-based characters.

If a foreign-language character is pasted into Final Draft or a foreign-language font set

is used, Final Draft may or may not be able to display it properly.
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1.27.5. Grammarly

Final Draft 12 supports the desktop Grammarly© client. If you have the free or
premium version of Grammarly installed and running on your computer and you open
FD12, you'll see the Grammarly widget on your screen. Use Grammarly in Final Draft

the same way you would in any other program.

NOTE that you need Final Draft 12.0.7 or later installed to use Grammarly. If you're not
sure which version of FD12 you have, open FD, go to the Help menu and choose Check

for Updates. If an update is available, follow the prompts to install the new version.
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1.28. Glossary of Screenwriting and Final Draft
Terminology

Some glossary entries are followed by "[FD]." This indicates what the word or phrase

means in Final Draft, although other programs may also use it.
Entries in ALL CAPS are words or phrases written into a script by the writer.

ABCDEFIJKLMNOPRSTVWKX/Z

A
A and B Pages / Scenes

Refers to any additional pages added to a production script. Once a script becomes a
production script, page and scene numbering cannot change. To keep them
consecutive and so that they will fit with older versions of the production script, the
letters “A,” “B,” “C" (and so on) are added to page and scene numbers in order to keep
the pages in order. For example, if two pages are added between pages 78 and 79,
they are numbered 78A and 78B. For information on A & B pages see Page Locking.

For information on A & B pages, see Scene Numbers.
Action

A sequence of events in a script, visuals that have their purpose in plot development,
which may include physical and psychological action; the movement of the subject

within the camera field of view; an element in Final Draft.
Activate [FD]

Allows Final Draft to be used on a specific computer without restrictions. For more

information see Activate / Deactivate.
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ANGLE ON

Used to emphasize a specific object in a shot to indicate that a different camera angle

is to be made of a previous shot.

BACK TO / BACK TO SCENE
The camera reverts to its original shot position from another.
BACKGROUND (b.g.)

Any action or object(s) which is secondary to the main action and which appears far
away to the main action, and which serves as a backdrop for that action. Usually

abbreviated in lowercase letters with periods after each letter.
Backup Copy

To guard against total loss of important information, a duplicate copy of a computer
file, usually saved in a separate location, and placed in a safe, separate place. Making
two backup copies of important data should be a regular part of any computer use.

For information on backing up a file, see File > Backup.
BEAT

In a screenplay, this term is used to indicate a pause in a character's speech or action.

Also refers to actions or incidents within scenes.

Beat Board
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A field in which cards representing story point and plot milestones can be arranged in

a free-form fashion. See Beat Board.
Bookmarks [FD]

Placeholders within a Final Draft script whose placement is determined by the user.

See Insert > Bookmark.
Breakdown (Breakdown Script)

Detailed analysis of a screenplay which is used to create the Shooting Schedule.
Organizes the script into related scenes, locations, sets, characters and props. Also

used for determining all the expenses for a film’'s budget.

C
Character

The various real or fictitious individuals who take part in a screenplay; an element in
Final Draft. The very first time a character is introduced into the screenplay, the name
is capitalized. Always capitalized before dialogue. In Final Draft, it refers to the

paragraph that contains a character name.
Character Extension [FD]

Enclosed in parentheses next to the character name, it describes where the speech is
coming from -- off screen, voice over, etc. See Typing a Sample Script for more

information on using character extensions.
CLOSE SHOT

Camera shot that generally includes only the head and shoulders of a character.

Always typed in capital letters.
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CLOSEUP (C.U.)

Camera shot that closely emphasizes (isolates) a detail in a person, animal or object.

Always typed in capital letters and is usually abbreviated.

Color Picker

A mechanism that allows a color to be chosen, usually from a color wheel.
Continued(s)

At a Scene Break, used to indicate a scene has not been completed at the end of a
page (at the page break) and the beginning of the next page. At a dialogue break, used
to indicate a character’s speech has not been completed at the end of a page and that
the speech is a continuation of one from the previous page. See Mores and

Continueds.
Courier Final Draft

The default font in Final Draft. It was designed to paginate consistently from computer
to computer and between Mac and Windows. Using another font, even a Courier font,

is not advised.

Cursor

An on-screen pointer that follows the movements of the computer’'s mouse.
CUT/CUTTO

Instantaneous transition (change) from a scene (or a shot, or another person) to

another. Always typed in capital letters.

D
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Dialogue Breaks

When dialogue “spills” over one page onto the next because of its length and has to be
split into sections. The phrase (MORE) indicates there is additional dialogue to follow
on the next page, and the phrase (CONT'D) appears at the top of the page, indicating

the dialogue is continuing from the preceding page. See Mores and Continueds.
DISSOLVE / DISSOLVE TO

A transition from one scene, which fades out, as another simultaneously fades in.

Dissolves are also used to indicate a lapse of time and/or of place.
DOLLY IN / DOLLY OUT

Camera movement toward or away from a subject, involving physical movement of

the camera. Always typed in capital letters.
Drag-and-Drop

Computer process of using a mouse to select and move text (a single word or entire
pages) from one location to another without having to use the commands Cut and

Paste. See Using Smart Drag-and-Drop.

Elements [FD]

The types of paragraphs (styles) used in a screenplay: scene heading, action, character,

character, dialogue, transition and shot. See Elements.
Exporting

The process of converting (translating) a Final Draft document so the information in it
may be used in other computer programs. See Export.
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EXT.
Denotes a shot taken outdoors. Part of a scene heading.
Exterior (EXT.)

A scene intro which indicates that a scene takes place, or is supposed to take place,

outside. Always abbreviated in all capital letters. Part of a scene heading.
EXTREME CLOSEUP (E.C.U.)

Camera shot that is extremely close to a subject, used to emphasize some particular

detail. Usually typed out in full in capital letters.
EXTREME LONG SHOT

Camera shot usually taken from a long distance away from the subject. Always typed

out in full in capital letters.

FADE IN / FADE OUT

Smooth, gradual transition from complete blackness to a scene (fade in); gradual
transition from a scene to complete blackness (fade out). Always typed out in full in

capital letters.
FDX

The default XML-based file format written by Final Draft. FDXis the file extension
appended to the file name when it is saved by the Final Draft program. Can also

refer to a Final Draft file.
FLOW LINE
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A connector line between two or more Beats on the Beat Board. Flow Lines may have

no arrows or single or double arrows and can be colored.
FOREGROUND (f.g.)

The area of the scene (objects or action) which is closest to the camera. Usually

abbreviated in lowercase letters with periods after each letter.
FREEZE FRAME

Camera direction (which is really an optical printing, or other, effect) where a single

frame is repeated over time to give the illusion that all action has stopped.
Function Key

Special keys on a computer keyboard (labeled F1 though F12) that may have special
commands assigned to them. In Final Draft, Function Keys have built-in functions, but

the user can assign different commands to some of them, if desired.

H

Header [FD]

Text that appears at the top of a page, such as page numbers. See Header.

I/E (INT./EXT.)

Refers to shots taken in both an interior and an exterior location. For example, a police
chase where we start inside a car and the camera moves outside the window when

the character leans out to fire a gun. Part of a scene heading.
Importing [FD]
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The process of converting (translating) information (data) from other computer

programs so it can be used as part of a Final Draft document. See Open.
Index Cards Views

These views mimic the traditional way that scripts have been developed, fleshed-out
and annotated. Each card contains one scene. Cards are ordered in a left-to-right, top-
to-bottom, fashion. There are two “sides” to every card. The Summary side initially is
blank and is available for text to be entered - for development ideas, notes, sequence
or act markers, comments, locations, blocking... anything you feel is applicable. The

Script side contains the actual text of a particular scene. See Index Card Panel.
INSERT

A shot within a scene which calls attention to a specific piece of information, usually an

inanimate object.
Installation [FD]

The process of loading the Final Draft program and all associated files onto a

computer so that they may be used. Different from Activation. See Installation.
INT. (Interior)

A scene intro which indicates that a scene takes place, or is supposed to take place,
indoors; a set representing an indoor scene. Always abbreviated in all capital

letters. Part of a scene heading.
ISOLATE

A camera shot with tight framing on an object or person.
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JUMP CUT

An exaggerated acceleration of natural action achieved by removing from a scene
footage that provides continuity of action, camera position or time. For example, a
shot of man starting frame left and walking right who, in the blink of an eye, is next
seen almost at frame right would be a jump cut. He appears to have "jumped" to the

right edge.

K
Keystroke Shortcut

A keystroke, or combination of keys, that initiates a command or other function.

LIGHTS UP

Transition used in Stageplay format, denoting the beginning and discovery of a scene

by the illumination of lights onto a particular area of the stage.
Location

The actual (physical) setting for a production; a part of a scene heading which

describes where the scene takes place.
LONG SHOT

Camera shot that is taken at a considerable distance from the subject, usually

containing a large number of background objects. Always spelled out in capital letters.

M

Macro [FD]
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Text which can be entered with a single keystroke or combination of keys, usually

containing words or phrases that are frequently repeated. See Macros.
MAGIC

Shorthand for "Magic Hour," the short period of time around sunset.
Margin

The amount of space left unused at the top and bottom, and right and left, of a printed

page. See Margins.
MATCH CUT

An edit in which physical elements or actions in the first shot greatly resemble actions
or physical elements in the next shot. One classic example of this is from Hitchcock’s
"North by Northwest" in which a shot of Cary Grant pulling Eva Marie Saint up off
Mount Rushmore turns into a matching shot in which he pulls her up into a bunk bed.

Another is the match cut from the shower drain to Janet Leigh’s eye in "Psycho."
MEDIUM SHOT (MED. SHOT)

Camera shot often used to describe a shot of character approximately from the waist

up.

MONTAGE

Scene heading which indicates a rapid succession of shots.
More(s)

Used to indicate that a character's speech has not been completed at the end of a
page and that the speech is a continuation of one from the previous page. See Mores
and Continueds.
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MOVING / MOVING SHOT

Camera shot which follows whatever is being filmed.

N
Narration

Off-screen commentary, which is heard over the action. Also referred to as a voice-
over. Not the same as a character offscreen (0.S.), which usually means the character

is in the scene but not on camera when speaking.

(0
OFFSCREEN (O.S.)

Indicates that the character speaking is not visible in the frame. Always abbreviated in

all capital letters and enclosed in parentheses. Not the same as V.O. or NARRATION.
Outline

A complete story broken down into its component beats, scenes, sequences and acts

before dialogue is written. See Outline Editor.
Outline Editor [FD]

A tool that allows the user to lay out scenes, story milestones and story beats in a

linear fashion. See Outline Editor.

Page Break

Where one page ends and another begins. Final Draft simulates this break in Normal

View with a line.
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PAN

Camera shot (from the word panorama) where the camera moves gradually from right
to left or left to right, without stopping; to slowly move to another subject or setting

without cutting the action.
Parenthetical

Indicates dialogue should be delivered in a certain way or a specific action taken; an
element in Final Draft. Should be no more than a few words. See Typing a Sample

Script.
POINT OF VIEW (P.0O.V.)

Camera position that views a scene from the viewpoint of a particular character.

Always abbreviated in capital letters with periods after each letter.
Production Script

A script that includes scene numbers, camera angles, inserts and direction notes. All
page numbers and scene numbers remain unchanged, no matter if text is added to or

deleted from the script. See Lock Pages, Scene Numbers, Revision Mode.

R

Reformatting [FD]

The process of changing element paragraphs from one to another. See Reformat.
Revised Pages

When a production script is being edited, changes are distributed to the actors and

crew on “change pages,” which are generally a different color from the original pages
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of the script and follow a set hierarchy of color pertaining to the revision number.

See Revision Mode.
Revision(s)

In Production Scripts, any modified or new text (revised text) needs to be designated

as such via marks in the margins (like asterisks). See Revision Mode.

Scene

A single cohesive unit of narrative, usually confined to one location at one particular

time. See Select Scene.
Scene Breaks

When a scene “spills” over one page to another because of its length and has to be
split into sections. The phrase (CONTINUED) indicates there is more to the scene to
follow on the next page, and the phrase CONTINUED: appears at the top of the page,

indicating the scene began on the preceding page(s). See Mores and Continueds.
Scene Continued(s)

See Scene Breaks, above.

Scene Heading

Used at the beginning of all scenes, a short description which indicates where and
when the scene takes place. Always typed in capital letters. Sometimes called a Slug

Line.

Scene Intro [FD]
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The part of a scene heading whether a scene takes place indoors or outdoors. Scene

Intros are INT., EXT., or INT./EXT.
Scene Number

Indicates the sequence number of a particular scene. Scene numbers are used only in

Production Scripts. See Scene Numbers.

Scene View

A view in which each row contains one scene. See Scene View.
Screenplay

A script for a feature film, that is (or could be, and hopefully will be) made into a

motion picture. Generally 90 to 120 pages in length.
Script

Text of a screenplay, teleplay or stage play, including dialogue and action. In a

shooting script, scene numbers and sometimes camera shots and moves are added.
ScriptNote [FD]

Text fields that contain your ideas, notes or messages about a particular paragraph in

the script. These notes can be placed anywhere. See ScriptNote.
Sequence

A group of connected scenes that moves a story forward. A feature script usually has

between 7 and 10 sequences.

Shooting Schedule
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A production schedule for shooting a film with the scenes from a script grouped

together and ordered with production considerations in mind.
Shooting Script

See Production Script.

Shot

The basic unit of a motion picture. A moving image of objects, persons, buildings
and/or landscapes. Also a type of Final Draft element, used as a camera instruction

to indicate a closeup, wide shot, dolly-in, etc.
Sitcom (Situation Comedy)

Usually refers to a television comedy in which the humor is derived from situations or
predicaments of the characters, rather than on incidents or gags. Also known as a

"half-hour," a reference to the length of each episode.
Slugline [FD]

See Scene Heading.

SmartType [FD]

Provides an automatic type-ahead facility for entering a character name, location,
extension, time and transition in the script; used to avoid repetitive typing.

See SmartType.
Spec Script

A "spec" or speculative screenplay is an uncommissioned (unpaid) project written for
the open market. The writer hopes it will be bought and produced or will serve as a
calling card to get paid writing jobs.
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SUPER (SUPERIMPOSE)

The effect of showing one image over another. Always typed in capital letters.

T
Text Document [FD]

This mode eliminates all screenwriting-related options and functions, so that Final

Draft may be used as a “normal” word processor. See Text Documents.

Time

The part of a scene heading which indicates the time of day. Part of a scene heading.
Title Page

Includes the title, centered in the upper third of the page, the writer's name, contact
information (address, phone), copyright and registration number (optional). See Title

Page.
Transition

Indicates how one scene ends and the next one begins; an element in Final Draft.

Always typed in capital letters. Examples are CUT TO, DISSOLVE TO, SMASH CUT.
Treatment

Summary of a story, integrating all its elements, detailing the plot, and providing a

sense of who the characters are, including their motivations. See Text Documents.
TWO-SHOT

Camera shot of two people, usually from the waist up.
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VOICE OVER (Vv.0.)

A Character Extension in which a character’s voice is heard over a scene, as in
narration, a tape-recorded voice, or a voice heard over the phone. Always abbreviated
in capital letters with periods after each letter and enclosed in parentheses next to the

Character Name, capitalized and spelled out in the script. See Typing a Sample Script.

w

WIDE SHOT
See Long Shot.
WIPE

A wide variety of patterned transitions in which images seem to move (or push) other

images off the screen.
WRYLY (WRYLIES)

Popular nickname for a parenthetical paragraph in which the actor is directed to

deliver a line in a certain way.

X
XML (Extensible Markup Language)

The Extensible Markup Language is a general-purpose markup language that allows its
users to define their own elements. Its primary purpose is to facilitate the sharing of
structured data across different information systems, particularly via the Internet.

Final Draft files -- FDX files -- are XML files.
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ZOOMIN /ZOOM OUT

A quick transition from a long shot to a close shot or the reverse, usually achieved by

manipulating the camera’s lens.
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