Final Draft
PROFESSIONAL SCRIPTWRITING SOFTWARE
User Guide
VERSION 8

just add words
Disclaimer

Final Draft, Inc. makes no representation or warranties with respect to the contents hereof, and specifically disclaims any implied warranty of merchantability or fitness for any particular purpose. The user is advised to test the program thoroughly before relying on it. The user must assume the entire risk of using the program. Any liability of the seller or manufacturer will be limited exclusively to the product replacement or refund of purchase price. Refund of purchase price is limited to fifteen days from the date of purchase. Further, Final Draft, Inc. reserves the right to revise this publication and to make changes to the contents hereof without the obligation to notify any person of such revisions or changes.

Notices

*Final Draft Installation Guide* and *Final Draft User Guide* Copyright © 2009 by C&tM Software, LLC. All rights reserved. No part of this publication may be reproduced, transmitted, transcribed, stored in a retrieval system or translated into any language or computer language, in any form or by any means, electronic, mechanical, magnetic, optical, chemical or otherwise without the prior written consent of:

C&tM Software, LLC  
Final Draft, Inc.  
26707 W. Agoura Road, Suite 205  
Calabasas, CA 91302 USA  
Telephone: +1.818.995.8995 Fax: +1.818.995.4422  
Email: info@finaldraft.com URL: www.finaldraft.com

Written and designed by Frank Colin and Tony Milici, with assistance from Kirsten Thayer. Special thanks to the Final Draft Product Usability Team (especially David Schladweiler) and testing interns David Meade and Ian Cornelius.

Final Draft software and Tagger software are trademarks of Final Draft, Inc.

Macintosh, Mac OS and Mac OS X are trademarks of Apple Computer, Inc. Microsoft Word, Windows XP and Windows Vista are trademarks of Microsoft, Inc.

The Proximity/Merriam Webster Linguibase, Copyright © 1992 Merriam Webster, Inc. and Copyright © 1992 Proximity Technology, Inc. All rights reserved.

*Creative Rights Handbook for Writers of Theatrical and Long-Form Television Motion Pictures, The Short-Form and Long-Form versions of The Writers Guild Standard Writing Services Theatrical Contracts and Television Contracts.*, are Copyright © 2002, Writers Guild of America, west, Inc. All rights reserved.

Courier Final Draft font Copyright © 2001 Final Draft, Inc.  
Avid is a trademark of Avid Technology, Inc.  
EM Production Suite, EM Content Producer and EventMatrix are trademarks of Goldpocket Interactive, Inc.
This is a legal document which constitutes an agreement between you (whether you are the end-user or the purchaser) and Final Draft, Inc. Carefully read all the terms and conditions of this Agreement prior to installing this software. Installing this software indicates your acceptance of these terms and conditions. This document constitutes the complete Agreement between you and Final Draft, Inc. and cannot be changed or modified except by a written agreement between you and Final Draft, Inc. signed by an officer of Final Draft, Inc.

If you do not agree to these terms and conditions, then within fifteen (15) days of purchase you should "Deactivate" the product (refer to the User Manual for instructions), return all the components of this product to the place of purchase; your money will be refunded. No refund will be given for products that have missing components or missing activations, or that have components that are not in saleable condition.

LICENSE: Final Draft, Inc. hereby grants you the limited, nonexclusive, nontransferable (except as to the Single-User Version of the Program), nonassignable, nonsublicensable right to use the software ("Program") that accompanies this Agreement. Your right to use the Program terminates immediately upon the violation of any provision of this Agreement. Whether you are the purchaser of this Program or the end user, you must comply with this Agreement. If you are the purchaser of this Program, you are also responsible for any violation of this Agreement by your employees, agents, students or other users, if any.

You and, if you are the purchaser of this Program, your employees, agents and students or other users, if any, must not: (a) make modifications of any kind, either to the Program itself or to the environment in which it operates, that suppress the Program's screen output; (b) sell, rent, lease or distribute copies of (or access to) the Program or related documentation to others, or charge others a fee in return for access to the Program; (c) modify, translate, disassemble, decompile, create derivative works from or reverse engineer in any way the Program or related documentation; (d) use, copy, modify, or transfer the Program or documentation or any copy except as expressly provided in this Agreement; (e) remove, obscure, alter or omit any copyright, trademark, patent or other legal notices displayed on, by or in connection with the Program; (f) alter, disable, circumvent or attempt to circumvent any technological measure that controls access to, use of or copying of the Program, including but not limited to registration and activation procedures; (g) install, or permit access to, the Program on or via any Web site, the Internet, extranet, dialup or other remote connection; or (h) use or make available the Program as an Application Service Provider (ASP).

The Program is available in a Single-User Version and two types of Multi-User Versions (a KeyServer License and a Volume License). The version you (or your company, school or other organization) have purchased is indicated on the software box or on your order form, invoice or similar document. The different versions have different restrictions on the number of permitted simultaneous users, and the number of computers the Program may be loaded onto. These license restrictions are as follows:

Single-User Version: A Single-User Version of the Program is usable in two modes, each of which has different limits on your right to load and use the Program. The modes are: (1) Demo Mode, which permits you to open and view files and offers limited additional functionality; and (2) Activated Mode, which requires you to enter a customer number into the Program, then contact Final Draft, Inc.'s activation server via the Internet (automated process as part of installation) or by telephone. In Demo Mode, you are permitted to load, and concurrently use, the Program on as many computers under your ownership or control as you wish. In Activated mode, you may load the Program on two computers that you own and use, but are only permitted to use the Program on one computer at a time. As an example, you are not allowed to load a single copy of the Program on one computer that you own and on another computer that is owned by (or that you lend to) a friend or writing partner. In this situation, your friend or writing partner must purchase their own copy of the Program. Also, you and your employees and agents, if any, must not electronically transfer the Program from one computer to another over any network, including but not limited to the Internet and local area networks. And, you are not permitted to make copies of the user documentation.

Multi-User Version (KeyServer License): If you have purchased a KeyServer License, the number of computers on which you may activate the Program must not exceed the number of activation tokens ("activations") you have purchased and have the right to use. This number will be indicated on your order form, invoice or similar document. You must: ensure that no use is made of the Program in violation of these limits. Promptly notify Final Draft, Inc. of any infringement of the Software of which you are or become aware; and provide Final Draft, Inc. with all reasonable assistance necessary to counter such infringement. You are permitted to make a number of copies of the user documentation, not to exceed the number of activations you have purchased and have the right to use.

Multi-User Version (Volume License): If you have purchased a Volume License, you may install the Program onto any or all computers on a single local area network under your ownership or control, but may not concurrently use the Program on more than the number of client workstations specified on your order form, invoice or similar document. You must: ensure that no use is made of the Program in violation of these limits. Promptly notify Final Draft, Inc. of any infringement of the Software of which you are or become aware; and provide Final Draft, Inc. with all reasonable assistance necessary to counter such infringement. You are permitted to make a number of copies of the user documentation, not to exceed the number of activations you have purchased and have the right to use.

BACKUP: Once installed onto a computer, you may make one copy of the Program from the files from that computer solely for backup purposes. You must not delete the copyright notices on the backup copy.

TRANSFER: If you purchased the Single-User Version of the Program, you may transfer this Agreement (your license to use the Program) to another party, if the other party agrees to the terms and conditions of this Agreement and you complete and submit the Final Draft, Inc. Transfer of Ownership form, available online at http://www.finaldraft.com/support/transfer-of-ownership.php, at the time of the transfer of ownership. If you transfer your license, you must at the same time transfer the Program itself (that is, all original materials) and destroy all copies of the Program and documentation that remain in your possession. If you have purchased upgrades (at discounted, upgrade pricing) of the Program, you must transfer those later versions as well. Likewise, if the Program was purchased as an upgrade, you must also transfer the earlier version(s) of the Program from which you upgraded. Multi-User Version licenses are not transferable, except in connection with a change of control (including the sale of substantially all assets) of the organization that purchased the Multi-User Version license. The transferee must agree in writing to the terms and conditions of this Agreement and you must complete and submit the Final Draft, Inc. Transfer of Ownership form. You may not transfer, delegate or assign this Agreement or any portion thereof except as described in this paragraph.

COPYRIGHT: The Program and related documentation are copyrighted property of C & M Software, LLC. You may not copy the Program or its documentation except for backup purposes solely as expressly permitted in this Agreement and to load the Program into the computer as part of
executing the Program. All other copies of the Program (including software that has been modified, merged, decompiled, disassembled, reverse engineered, or included with other software) and of its documentation are in violation of this Agreement.

LIMITED WARRANTY AND DISCLAIMER: FINAL DRAFT, INC. WARRANTS THE MEDIA, IF ANY, ON WHICH THE PROGRAM IS PROVIDED TO BE FREE FROM DEFECTS IN MATERIALS AND WORKMANSHIP FOR 30 DAYS AFTER PURCHASE. DEFECTIVE MEDIA MAY BE RETURNED FOR REPLACEMENT WITHOUT CHARGE DURING THE 30-DAY WARRANTY PERIOD UNLESS THE MEDIA HAS BEEN DAMAGED BY ACCIDENT OR MISUSE. EXCEPT AS PROVIDED IN THE PRECEDING TWO SENTENCES, THE PROGRAM IS PROVIDED AS IS WITHOUT WARRANTY OF ANY KIND. YOU ASSUME THE ENTIRE RISK AS TO THE RESULTS AND PERFORMANCE OF THE PROGRAM. FINAL DRAFT, INC. MAKES NO REPRESENTATION OR WARRANTIES WITH RESPECT TO THE CONTENTS HEREOF AND SPECIFICALLY DISCLAIMS ANY IMPLIED WARRANTIES OF NONINFRINGEMENT, MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR PURPOSE. FURTHER, FINAL DRAFT, INC. DOES NOT WARRANT, GUARANTEE, OR MAKE ANY REPRESENTATIONS REGARDING THE CORRECTNESS, ACCURACY, RELIABILITY, COMPATIBILITY OR UNINTERRUPTED OPERATION OF THE PROGRAM, OR OTHERWISE; AND YOU RELY ON THE PROGRAM AND ITS RESULTS SOLELY AT YOUR OWN RISK. YOU ASSUME THE ENTIRE RISK AS TO THE SELECTION, USE, PERFORMANCE, QUALITY AND RESULTS OF AND RELIANCE UPON THE PROGRAM. YOU AGREE NOT TO USE THE PROGRAM IN ANY SITUATION WHERE SIGNIFICANT DAMAGE OR INJURY TO PERSONS, PROPERTY OR BUSINESS COULD OCCUR FROM A SOFTWARE ERROR. FINAL DRAFT, INC. EXPRESSLY DISCLAIMS THE UNIFORM COMMERCIAL CODE AND THE UNITED NATIONS CONVENTION ON CONTRACTS FOR THE INTERNATIONAL SALE OF GOODS.

LIMITATION OF LIABILITY: FINAL DRAFT, INC., ITS OFFICERS, EMPLOYEES AND AGENTS, AND ITS DISTRIBUTORS, DEALERS AND RETAILERS (COLLECTIVELY, “FINAL DRAFT RELATED PARTIES”) SHALL NOT BE LIABLE FOR ANY CONSEQUENTIAL, INDIRECT, COLLATERAL, SPECIAL, PUNITIVE, EXEMPLARY OR INCIDENTAL DAMAGES OR FOR LOSS OF BUSINESS, LOSS OF PROFITS, INTERRUPTION OF SERVICE, LOSS OF DATA, LOSS OF GOODWILL, OR THE LIKE, WHETHER BASED ON BREACH OF CONTRACT, TORT (INCLUDING NEGLIGENCE), PRODUCT LIABILITY OR OTHERWISE, WHETHER FORESEEABLE OR UNFORESEEABLE, EVEN IF FINAL DRAFT, INC. OR ITS REPRESENTATIVES HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

IN ANY EVENT, THE AGGREGATE LIABILITY OF FINAL DRAFT RELATED PARTIES TO YOU IS LIMITED TO: (A) REFUND OF THE PRICE YOU PAID FOR THE PROGRAM, IF YOU ARE THE PURCHASER OF THE PROGRAM; OR (B) FIFTY DOLLARS ($50) IF YOU ARE AN AUTHORIZED END USER OF A MULTI-USER VERSION OF THE PROGRAM BUT ARE NOT THE PURCHASER. IF, FOR SOME REASON, FINAL DRAFT RELATED PARTIES ARE LIABLE TO YOU EVEN THOUGH NEITHER (A) NOR (B) APPLY, THEN THE AGGREGATE LIMITATION OF LIABILITY TO YOU IS TEN DOLLARS ($10).

THE FOREGOING STATES YOUR SOLE AND EXCLUSIVE REMEDY AGAINST FINAL DRAFT, INC. THE LIMITED WARRANTY, EXCLUSIVE REMEDIES AND LIMITED LIABILITY SET FORTH ABOVE ARE FUNDAMENTAL ELEMENTS OF THE BASIS OF THE BARGAIN BETWEEN FINAL DRAFT, INC. AND YOU. YOU AGREE AND ACKNOWLEDGE THAT FINAL DRAFT, INC. WOULD NOT BE ABLE TO PROVIDE THE PROGRAM ON AN ECONOMIC BASIS WITHOUT SUCH LIMITATIONS.

Some jurisdictions do not allow excluding or limiting implied warranties or limiting liability for incidental or consequential damages, and some jurisdictions have special statutory consumer protection provisions that may supersede this limitation of liability. As a result, these limitations may not apply to you if prohibited by the laws of your jurisdiction. These warranties give you specific legal rights and remedies; you may also have other rights and remedies which arise from operation of law and vary from jurisdiction to jurisdiction.

Duty to Back Up Data. It is your responsibility to periodically back up all data (such as document files) used in conjunction with the Program, and to advise end users to do likewise, in order to prevent catastrophic loss. Final Draft, Inc. has no liability for loss of data, no matter what the cause.

U.S. GOVERNMENT RESTRICTED RIGHTS: The Program and any accompanying documentation and materials are provided with Restricted Rights. Use, duplication, or disclosure by the Government is subject to restrictions as set forth in subparagraphs (a) through (d) of the Commercial Computer Software - restricted Rights clause at FAR 52.227-19, (c)(1)(ii) of The Rights in Technical Data and Computer Software clause at DFARS 252.227-7013, and in similar clauses in the NASA FAR Supplement, as applicable. Contractor/manufacturer is Final Draft, Inc., 26707 W. Agoura Rd., Suite 205, Calabasas, CA 91302.

GENERAL: If you breach this Agreement, Final Draft, Inc. has the right to do any or all of the following: suspend your access to the Program; terminate this Agreement; and obtain equitable and monetary relief. If this Agreement is terminated, you agree to return the Program and all documentation to Final Draft, Inc., and to delete any electronic copies thereof. Final Draft, Inc. shall have the right to freely assign or transfer this Agreement. Nothing in this Agreement shall be construed as creating a partnership or joint venture between the parties or making you an agent or employee of Final Draft, Inc. If any provision of this Agreement is unlawful, void or for any reason unenforceable, then that provision shall be deemed severable from this Agreement and shall not affect the validity and enforceability of the remaining provisions of this Agreement. This Agreement is deemed accepted, executed and performed in Los Angeles County, California, U.S.A. This Agreement is subject to the substantive laws of the state of California, U.S.A. without reference to choice of law principles. You and Final Draft, Inc. consent to personal and exclusive jurisdiction of, and venue in, the state and federal courts within Los Angeles County, California, U.S.A., and waive any objection to jurisdiction or venue or based on forum non convenience or similar doctrines. THE PARTIES HEREBY WAIVE THEIR CONSTITUTIONAL RIGHT TO A CIVIL JURY TRIAL.
# Table of Contents

## Installation

- Welcome to Final Draft version 8 .................................................. 2
  - Installation ................................................................................. 2
  - Windows .................................................................................. 2
  - Macintosh ............................................................................... 3
- Launching/Activating/Registering Final Draft version 8 for the First Time .................................................. 4
  - Windows .................................................................................. 4
  - Macintosh ............................................................................... 5
- Manual Activation ........................................................................ 6
- Deactivation ................................................................................ 6
- Manual Deactivation ..................................................................... 7

## Contact Customer Support

- Support Options .......................................................................... 8
- Frequently Asked Questions ....................................................... 9

## Tutorials

- Introduction ............................................................................... 12
- Starting Final Draft ..................................................................... 13
  - Windows .................................................................................. 13
  - Macintosh ............................................................................... 13
- Using the Tab and Enter Keys ..................................................... 17
  - Tab Key .................................................................................. 17
  - Enter/Return Key ................................................................. 17
- Typing a Sample Script ............................................................... 20
- Using Element Shortcuts ............................................................ 23
- Easing Repetitive Typing With SmartType Lists and Macros ........ 24
- Zoom (Magnification) ................................................................. 28
- SmartType Character List ............................................................ 30
- Names Database ......................................................................... 33
- Spell-Checking ........................................................................... 34
- Header ....................................................................................... 36
- Getting Help ............................................................................... 38
- Ask the Expert .......................................................................... 39
- Using the Format Assistant ......................................................... 41
- Printing the Script ..................................................................... 43
- Comparing Scripts ..................................................................... 44
- Index Cards ................................................................................ 46
- Scene Panel ............................................................................... 48
- Split Panels ............................................................................... 49
- Adjusting Paragraph Indents ..................................................... 53
<table>
<thead>
<tr>
<th>Text Document</th>
<th>55</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text-to-Speech</td>
<td>56</td>
</tr>
<tr>
<td>Production Features Overview</td>
<td>60</td>
</tr>
<tr>
<td>Preparing a Script For Production</td>
<td>60</td>
</tr>
<tr>
<td>Full Revisions</td>
<td>71</td>
</tr>
<tr>
<td>Additional Topics</td>
<td>72</td>
</tr>
<tr>
<td>Making Backups</td>
<td>72</td>
</tr>
<tr>
<td>Tracking Versions</td>
<td>72</td>
</tr>
<tr>
<td>Don't Stop Here</td>
<td>74</td>
</tr>
<tr>
<td>Glossary</td>
<td>76</td>
</tr>
<tr>
<td><strong>File Menu</strong></td>
<td>85</td>
</tr>
<tr>
<td>About the Menus Sections</td>
<td>86</td>
</tr>
<tr>
<td>Preferences (Mac OS X)</td>
<td>86</td>
</tr>
<tr>
<td>Application Preferences Tab</td>
<td>86</td>
</tr>
<tr>
<td>Auto-Save/Backup Preferences</td>
<td>88</td>
</tr>
<tr>
<td>Format Assistant Preferences</td>
<td>90</td>
</tr>
<tr>
<td>File Menu</td>
<td>90</td>
</tr>
<tr>
<td>New</td>
<td>90</td>
</tr>
<tr>
<td>New From Stationery</td>
<td>91</td>
</tr>
<tr>
<td>Open</td>
<td>92</td>
</tr>
<tr>
<td>Open Recent [Submenu] (Mac OS X)</td>
<td>95</td>
</tr>
<tr>
<td>Close</td>
<td>95</td>
</tr>
<tr>
<td>Save</td>
<td>95</td>
</tr>
<tr>
<td>Save As</td>
<td>95</td>
</tr>
<tr>
<td>Export</td>
<td>96</td>
</tr>
<tr>
<td>Backup</td>
<td>97</td>
</tr>
<tr>
<td>Revert</td>
<td>97</td>
</tr>
<tr>
<td>Page Setup (Mac OS X)</td>
<td>98</td>
</tr>
<tr>
<td>Print Preview</td>
<td>98</td>
</tr>
<tr>
<td>Print</td>
<td>99</td>
</tr>
<tr>
<td>Email</td>
<td>102</td>
</tr>
<tr>
<td>Register Script</td>
<td>102</td>
</tr>
<tr>
<td>Recent Files (Windows)</td>
<td>103</td>
</tr>
<tr>
<td>Exit (Windows), Quit (Mac OS X)</td>
<td>103</td>
</tr>
<tr>
<td>About Final Draft Templates</td>
<td>103</td>
</tr>
<tr>
<td>Avid XML Export</td>
<td>103</td>
</tr>
<tr>
<td>ScriptNotes Export</td>
<td>104</td>
</tr>
</tbody>
</table>
# Table of Contents

## Edit Menu

- Edit Commands ......................................................... 107
  - Undo ................................................................. 108
  - Redo ................................................................. 108
  - Cut ................................................................. 108
  - Copy ................................................................. 108
  - Paste ................................................................. 108
  - Using Drag-and-Drop ........................................... 109
  - Smart Drag-and-Drop .......................................... 110
  - Clear ............................................................... 110
  - Select All ......................................................... 110
  - Select Scene ...................................................... 110
  - Find ............................................................... 111
  - Go To ............................................................... 113
  - Find Selection ................................................... 114

## View Menu

- View Menu ....................................................................... 115
  - Script Commands ................................................... 116
    - Script - Normal View .................................... 116
    - Script - Page View ........................................ 117
    - Script - Speed View ...................................... 117
    - ScriptNotes ................................................... 118
    - Ruler ............................................................ 118
    - Invisibles ..................................................... 119
  - Index Card Commands ............................................. 120
    - Index Cards - Summary .................................... 122
    - Index Cards - Script ....................................... 122
    - Cards Across ................................................ 123
  - Scene Panel Commands ............................................ 123
    - Scene View .................................................... 123
    - Hide/Show Action .......................................... 124
    - Hide/Show Scene Title .................................... 124
    - Hide/Show Summary ....................................... 124
  - Panels Commands .................................................. 125
    - Split (Horizontally/Vertically), UnSplit Panels, Swap Panels .......................... 125
    - Split (Horizontally/Vertically) ......................... 125
    - UnSplit Panels .............................................. 128
    - Swap Panels .................................................. 128
  - Toolbar Commands .................................................. 128
    - Toolbars [Submenu] (Windows) ......................... 128
Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show/Hide Toolbar (Mac OS X)</td>
<td>128</td>
</tr>
<tr>
<td>Customize Toolbar (Mac OS X)</td>
<td>128</td>
</tr>
<tr>
<td>Zoom [Submenu]</td>
<td>128</td>
</tr>
<tr>
<td><strong>Document Menu</strong></td>
<td>131</td>
</tr>
<tr>
<td>Page Layout</td>
<td>132</td>
</tr>
<tr>
<td>Header and Footer</td>
<td>136</td>
</tr>
<tr>
<td>Mores and Continueds</td>
<td>137</td>
</tr>
<tr>
<td>Title Page</td>
<td>138</td>
</tr>
<tr>
<td>SmartType</td>
<td>139</td>
</tr>
<tr>
<td>Macros</td>
<td>140</td>
</tr>
<tr>
<td>Bookmarks</td>
<td>141</td>
</tr>
<tr>
<td>ScriptNotes</td>
<td>143</td>
</tr>
<tr>
<td>Insert Commands</td>
<td>143</td>
</tr>
<tr>
<td>Insert Bookmark</td>
<td>143</td>
</tr>
<tr>
<td>Insert ScriptNote</td>
<td>144</td>
</tr>
<tr>
<td>Insert Label</td>
<td>145</td>
</tr>
<tr>
<td>Insert New Scene</td>
<td>146</td>
</tr>
<tr>
<td>Send to Script</td>
<td>146</td>
</tr>
<tr>
<td><strong>Tools Menu</strong></td>
<td>147</td>
</tr>
<tr>
<td>Spell-Check Commands</td>
<td>148</td>
</tr>
<tr>
<td>Spelling</td>
<td>148</td>
</tr>
<tr>
<td>Thesaurus</td>
<td>148</td>
</tr>
<tr>
<td>Text-To-Speech Commands</td>
<td>148</td>
</tr>
<tr>
<td>Speech Control</td>
<td>148</td>
</tr>
<tr>
<td>Assign Voices</td>
<td>148</td>
</tr>
<tr>
<td>Reports Submenu</td>
<td>151</td>
</tr>
<tr>
<td>Scene Report</td>
<td>152</td>
</tr>
<tr>
<td>Location Report</td>
<td>152</td>
</tr>
<tr>
<td>Character Report</td>
<td>153</td>
</tr>
<tr>
<td>Cast Report</td>
<td>154</td>
</tr>
<tr>
<td>Script Report</td>
<td>155</td>
</tr>
<tr>
<td>ScriptNote Report</td>
<td>157</td>
</tr>
<tr>
<td>Statistics Report</td>
<td>158</td>
</tr>
<tr>
<td>Names Database</td>
<td>160</td>
</tr>
<tr>
<td>Reformat</td>
<td>161</td>
</tr>
<tr>
<td>Format Assistant</td>
<td>162</td>
</tr>
<tr>
<td>Format Assistant Options</td>
<td>164</td>
</tr>
<tr>
<td>Printing and Format Assistant</td>
<td>165</td>
</tr>
</tbody>
</table>
ScriptCompare .......................................................... 165
Navigator and Scene Properties Inspector Commands ........................................... 166
  Show/Hide Navigator .................................................. 166
  Show/Hide Scene Properties ......................................... 166
CollaboWriter ............................................................ 166
Customize (Windows) .................................................... 167
Options (Windows) ........................................................ 167
  General Tab .......................................................... 168
Production Menu ......................................................... 171
  About A and B Scenes and A and B Pages ........................................ 173
  Scene Numbers ....................................................... 173
    Numbers Tab ......................................................... 174
    Options Tab ......................................................... 175
  Edit Scene Number ................................................... 176
  Omit Scene ........................................................... 177
  Revisions ............................................................ 178
    Revision Style ..................................................... 178
    Revisions Options ................................................ 180
  Revision Mode ....................................................... 182
  Mark Revised ......................................................... 182
  Clear Revised ......................................................... 182
  Lock Pages .......................................................... 183
  Lock “A” Pages ....................................................... 183
  Unlock “A” Pages ..................................................... 184
  Unlock All Pages .................................................... 184
  Locking Tools Submenu ............................................... 184
    Relock Pages ....................................................... 184
    Adjust Locked Page ............................................... 185
    Edit Page Number ................................................ 186
    Lock New Page ..................................................... 186
    Unlock Page ....................................................... 187
Format Menu ............................................................ 189
  Elements Commands .................................................. 190
    Elements .......................................................... 190
    Element Submenu (Mac OS X) .................................... 190
  Font Commands ....................................................... 191
    Font (Windows) ..................................................... 191
    Font, Style, Size Submenus (Mac OS X) .......................... 191
x - Table of Contents

Color Submenu ......................................................... 191
Highlight ................................................................. 192
Paragraph Format Commands ........................................ 193
  Alignment Submenu .................................................. 193
  Spacing Submenu ..................................................... 193
  Space Before Submenu ............................................... 193
  Leading Submenu .................................................... 193
  Insert Page Break .................................................... 193
Dual Dialogue ........................................................... 194

Window Menu ........................................................... 197
  Window Menu .......................................................... 198
    Cascade (Windows) .................................................. 198
    Tile (Windows) ....................................................... 198
    Zoom (Mac OS X) ................................................... 198
    Minimize Window (Mac OS X) .................................... 198
    Bring All to Front (Mac OS X) ................................... 198

Help Menu .............................................................. 199
  Help Menu ............................................................. 200
    Final Draft Help .................................................... 200
    Ask the Expert ...................................................... 200
    finaldraft.com, Check for Updates, Submit Feedback .......... 200
    Register Online ..................................................... 200
    Activate/Deactivate ................................................. 200
    Customer Support ................................................... 201
    About Final Draft (Windows) ..................................... 201

SmartType ............................................................... 203
  Entering SmartType Items in the Script .......................... 204
    Entering New SmartType Items “On the Fly” ..................... 207
    More About SmartType Matching .................................. 207
  Managing SmartType Lists ......................................... 207
    SmartType Options ................................................ 210
    Scene Heading Separators ....................................... 211

Elements ................................................................. 213
  Standard Elements .................................................. 214
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scene Heading (Slug Line)</td>
<td>214</td>
</tr>
<tr>
<td>Action</td>
<td>215</td>
</tr>
<tr>
<td>Character</td>
<td>215</td>
</tr>
<tr>
<td>Parenthetical</td>
<td>215</td>
</tr>
<tr>
<td>Dialogue</td>
<td>215</td>
</tr>
<tr>
<td>Transition</td>
<td>215</td>
</tr>
<tr>
<td>Shot</td>
<td>216</td>
</tr>
<tr>
<td>General</td>
<td>216</td>
</tr>
<tr>
<td>Modifying Elements and Creating New Elements</td>
<td>216</td>
</tr>
<tr>
<td>Basic Tab</td>
<td>217</td>
</tr>
<tr>
<td>Font Tab</td>
<td>220</td>
</tr>
<tr>
<td>Paragraph Tab</td>
<td>221</td>
</tr>
<tr>
<td>Elements in a Script</td>
<td>221</td>
</tr>
<tr>
<td>Changing a Paragraph's Element</td>
<td>222</td>
</tr>
<tr>
<td>Adding Paragraphs</td>
<td>222</td>
</tr>
<tr>
<td>Header and Footer</td>
<td>225</td>
</tr>
<tr>
<td>Text in the Header and Footer</td>
<td>227</td>
</tr>
<tr>
<td>Placeholder Fields</td>
<td>227</td>
</tr>
<tr>
<td>Label Field</td>
<td>229</td>
</tr>
<tr>
<td>Collated Revisions Field</td>
<td>230</td>
</tr>
<tr>
<td>Page Numbers on the Title Page</td>
<td>231</td>
</tr>
<tr>
<td>Header and Footer Options</td>
<td>231</td>
</tr>
<tr>
<td>Reformat</td>
<td>233</td>
</tr>
<tr>
<td>Reformatting a Single Paragraph</td>
<td>234</td>
</tr>
<tr>
<td>Reformatting Many Paragraphs</td>
<td>235</td>
</tr>
<tr>
<td>Panels</td>
<td>237</td>
</tr>
<tr>
<td>Script Panel</td>
<td>240</td>
</tr>
<tr>
<td>Script - Normal View</td>
<td>240</td>
</tr>
<tr>
<td>Script - Page View</td>
<td>241</td>
</tr>
<tr>
<td>Script - Speed View</td>
<td>241</td>
</tr>
<tr>
<td>Keyboard Navigation</td>
<td>242</td>
</tr>
<tr>
<td>Zoom</td>
<td>245</td>
</tr>
<tr>
<td>Index Card Panel</td>
<td>246</td>
</tr>
<tr>
<td>Index Card Panel Display Modes</td>
<td>247</td>
</tr>
<tr>
<td>Editing the Scene Heading</td>
<td>248</td>
</tr>
<tr>
<td>Changing Fonts and Font Size</td>
<td>248</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Printing Index Cards</td>
<td>249</td>
</tr>
<tr>
<td>Send to Script</td>
<td>252</td>
</tr>
<tr>
<td>Index Card Context Menu</td>
<td>252</td>
</tr>
<tr>
<td>Scene Panel</td>
<td>254</td>
</tr>
<tr>
<td>Scene Panel Fields</td>
<td>254</td>
</tr>
<tr>
<td>Scene Panel Context Menu</td>
<td>257</td>
</tr>
<tr>
<td>Printing the Scene Panel</td>
<td>257</td>
</tr>
<tr>
<td>Scene Panels and Index card Panels</td>
<td>259</td>
</tr>
<tr>
<td>Selecting Scenes</td>
<td>259</td>
</tr>
<tr>
<td>Rearranging Scenes</td>
<td>259</td>
</tr>
<tr>
<td>Keyboard Navigation</td>
<td>260</td>
</tr>
<tr>
<td>Insert New Scene</td>
<td>262</td>
</tr>
<tr>
<td>Double-Click to Go To Scene</td>
<td>262</td>
</tr>
<tr>
<td>Coloring Scenes</td>
<td>262</td>
</tr>
<tr>
<td>Split (Horizontally/Vertically), UnSplit, Swap</td>
<td>264</td>
</tr>
<tr>
<td>Split (Horizontally/Vertically)</td>
<td>265</td>
</tr>
<tr>
<td>UnSplit Panels</td>
<td>268</td>
</tr>
<tr>
<td>Swap Panels</td>
<td>268</td>
</tr>
<tr>
<td>Additional Script Views and Panels Notes</td>
<td>268</td>
</tr>
<tr>
<td>ScriptNotes</td>
<td>269</td>
</tr>
<tr>
<td>Adding/Inserting ScriptNotes</td>
<td>271</td>
</tr>
<tr>
<td>Managing ScriptNote Markers</td>
<td>273</td>
</tr>
<tr>
<td>Scene Navigator</td>
<td>275</td>
</tr>
<tr>
<td>Scene Navigator</td>
<td>276</td>
</tr>
<tr>
<td>Scene Navigator Columns</td>
<td>277</td>
</tr>
<tr>
<td>Scene Properties Inspector</td>
<td>280</td>
</tr>
<tr>
<td>Spelling &amp; Thesaurus</td>
<td>283</td>
</tr>
<tr>
<td>Spell-Checking</td>
<td>284</td>
</tr>
<tr>
<td>Spelling Options</td>
<td>286</td>
</tr>
<tr>
<td>User Dictionary</td>
<td>287</td>
</tr>
<tr>
<td>Spell-Checking with Contextual Menus</td>
<td>288</td>
</tr>
<tr>
<td>Thesaurus</td>
<td>289</td>
</tr>
<tr>
<td>Additional Thesaurus Options</td>
<td>291</td>
</tr>
<tr>
<td>Foreign Language Spell-Checkers and Thesauri</td>
<td>291</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Macros</td>
<td>293</td>
</tr>
<tr>
<td>Windows</td>
<td>294</td>
</tr>
<tr>
<td>Advanced Features</td>
<td>295</td>
</tr>
<tr>
<td>Mac OS X</td>
<td>298</td>
</tr>
<tr>
<td>Text Documents</td>
<td>301</td>
</tr>
<tr>
<td>Toolbars</td>
<td>303</td>
</tr>
<tr>
<td>Toolbars (Windows)</td>
<td>304</td>
</tr>
<tr>
<td>Toolbars Submenu</td>
<td>304</td>
</tr>
<tr>
<td>Customize Dialog Box</td>
<td>305</td>
</tr>
<tr>
<td>Commands Tab</td>
<td>305</td>
</tr>
<tr>
<td>Toolbars Tab</td>
<td>306</td>
</tr>
<tr>
<td>Keyboard Tab</td>
<td>307</td>
</tr>
<tr>
<td>Options Tab</td>
<td>308</td>
</tr>
<tr>
<td>Repositioning and Resizing Toolbars</td>
<td>308</td>
</tr>
<tr>
<td>Toolbars (Mac OS X)</td>
<td>308</td>
</tr>
<tr>
<td>Toolbar Commands</td>
<td>309</td>
</tr>
<tr>
<td>CollaboWriter</td>
<td>313</td>
</tr>
<tr>
<td>Tagger</td>
<td>321</td>
</tr>
<tr>
<td>Overview</td>
<td>322</td>
</tr>
<tr>
<td>Launching Tagger</td>
<td>324</td>
</tr>
<tr>
<td>Windows</td>
<td>324</td>
</tr>
<tr>
<td>Macintosh</td>
<td>324</td>
</tr>
<tr>
<td>Managing Elements</td>
<td>324</td>
</tr>
<tr>
<td>Numbering Scenes</td>
<td>325</td>
</tr>
<tr>
<td>Automatic Tagging of Cast Members</td>
<td>326</td>
</tr>
<tr>
<td>Scene List</td>
<td>327</td>
</tr>
<tr>
<td>Tagging Elements</td>
<td>328</td>
</tr>
<tr>
<td>Linking Elements</td>
<td>333</td>
</tr>
<tr>
<td>Managing Categories</td>
<td>336</td>
</tr>
<tr>
<td>Tagger Menus</td>
<td>337</td>
</tr>
<tr>
<td>Apple Menu/Final Draft Tagger Menu (Mac OS X)</td>
<td>337</td>
</tr>
<tr>
<td>File Menu</td>
<td>337</td>
</tr>
<tr>
<td>Print Menu</td>
<td>339</td>
</tr>
<tr>
<td>Alternative to Tagging</td>
<td>340</td>
</tr>
</tbody>
</table>
Shortcuts & Menus ................................................................. 343

Shortcuts ................................................................. 344
  Adding Paragraphs with the Enter Key/Return Key ...................... 344
  Element Shortcuts .......................................................... 345
  Manual Carriage Returns .................................................. 345
  Tab Key ................................................................. 345

Other Keyboard Shortcuts .................................................. 346
  Reformatting ............................................................... 346
  Context Menus ............................................................. 346
  SmartType ................................................................. 346

Windows Keyboard Shortcut Summary ................................... 347
Mac OS X Keyboard Shortcut Summary .................................... 349
Index ................................................................. 351
Installation
Welcome to Final Draft version 8

Final Draft, the number-one selling software specifically designed for writing movie scripts, television episodics, stage plays and new media, combines powerful word processing with professional script formatting in one self-contained, easy-to-use package. There is no need to learn about script formatting rules – Final Draft automatically paginates and formats your script to industry standards as you write. Final Draft can take you smoothly from idea to outline to first draft to final draft to production script.

Installation

When you install Final Draft, you may choose one additional language spell-checker and thesaurus. English (American) will be installed automatically. The following languages are available:

<table>
<thead>
<tr>
<th>Catalan</th>
<th>German (Swiss)*</th>
</tr>
</thead>
<tbody>
<tr>
<td>Danish*</td>
<td>Italian*</td>
</tr>
<tr>
<td>Dutch*</td>
<td>Norwegian (Bokmål)*</td>
</tr>
<tr>
<td>English (British)*</td>
<td>Portuguese (Brazilian)</td>
</tr>
<tr>
<td>English (Canadian)*</td>
<td>Portuguese (European)</td>
</tr>
<tr>
<td>French*</td>
<td>Spanish*</td>
</tr>
<tr>
<td>French (Canadian)*</td>
<td>Swedish*</td>
</tr>
<tr>
<td>German*</td>
<td></td>
</tr>
</tbody>
</table>

* Includes thesaurus

Windows

**NOTE:** You must be logged in as Administrator to install Final Draft version 8. If you are not an Administrator, contact the individual in your organization responsible for maintaining your network or computers.

1 Place the Final Draft Install Disc in the CD-ROM drive.

**NOTE:** If the CD-ROM contents are not displayed automatically, use Windows Explorer to locate and open the folder on your CD-ROM drive. Double-click the executable file to launch the installation program.
2 Double-click Install Final Draft.

3 The Installer Welcome window appears. Read and follow the on-screen instructions.

4 You will be asked to choose a spell-checker and thesaurus in addition to English during the installation process.

   **NOTE:** For ordering and pricing information for additional languages, check Final Draft, Inc.'s website www.finaldraft.com, or call +1-800-231-4055 or +1-818-995-8995.

5 Continue following the on-screen instructions.

A message appears stating that installation was successful.

---

### Macintosh

1 Place the Final Draft Install Disc in the CD-ROM drive.

2 Double-click the Final Draft Installer.

   **NOTE:** You will be asked for the Administrator password to install Final Draft version 8. If you are not an Administrator, contact the individual in your organization responsible for maintaining your network or computers.

3 The Installer Welcome window appears. Read and follow the on-screen instructions.

4 You will be asked to choose a spell-checker and thesaurus in addition to English during the installation process.

   **NOTE:** For ordering and pricing information for additional languages, check Final Draft, Inc.'s website www.finaldraft.com, or call +1-800-231-4055 or +1-818-995-8995.

5 Continue following the on-screen instructions.

A message appears stating that installation was successful.
Launching/Activating/Registering Final Draft version 8 for the First Time

Windows

1. Click the Start button. Choose (Vista) Programs from the Start menu or (Windows XP) All Programs.

2. Choose the Final Draft version 8 icon from the Programs submenu.

3. The Welcome screen appears. Enter your customer number (ex. 8FD-123-456-789-012).

4. Click Continue.

**NOTE:** Make sure your computer is connected to the Internet. If you do not have an internet connection follow the manual activation steps on the following pages.

5. Click Online Activation. A confirmation window will appear after your computer is activated.

6. The Registration window will appear. Click Register.

**NOTE:** Only registered Final Draft customers are entitled to the many services we provide, including access to customer support, upgrades to new versions of Final Draft, free updates to version 8 of Final Draft, as well as discounts on other Final Draft products and services.

There are three ways you can register your software:

- Register during installation.
- Launch Final Draft and choose Help > Register Online.

**NOTE:** Even if you registered earlier version(s) of Final Draft, you will need to register Final Draft version 8.

7. A browser window will open displaying Final Draft's online registration page. Complete and submit the Online Registration Form.

8. Final Draft will open, ready for you to start writing.
Macintosh

1. Double-click Macintosh HD.
2. Select the Applications folder.
3. Select the Final Draft folder.
4. Select the Final Draft version 8 icon.
5. The Welcome screen appears. Enter your customer number (ex. 8FD-123-456-789-012).
6. Click Continue.

**NOTE:** Make sure your computer is connected to the Internet. If you do not have an Internet connection follow the manual activation steps on the following pages.

7. Click Online Activation. A confirmation window will appear after your computer is activated.
8. The Registration window will appear. Click Register.

**NOTE:** Only registered Final Draft customers are entitled to the many services we provide, including access to customer support, upgrades to new versions of Final Draft, free updates to version 8 of Final Draft, as well as discounts on other Final Draft products and services.

There are three ways you can register your software:

- Register during installation.
- Launch Final Draft and choose Help > Register Online.

**NOTE:** Even if you registered earlier version(s) of Final Draft, you will need to register Final Draft version 8.

9. A browser window will open displaying Final Draft's online registration page. Complete and submit the Online Registration Form.
10. Final Draft will open, ready for you to start writing.
Manual Activation
If you do not have an Internet connection or your online activation fails, follow the steps below.

1. Click Manual Activation.

The challenge code for your computer will appear.

2. Call Customer Support at 1-888-320-7555 (U.S. and Canada - 24 / 7) or 1-818-906-8930 (International - 24 / 7; toll fees may apply) in order to receive a Response Code to activate your software.

There is no charge for the manual activation service.

**NOTE:** Make sure you have your challenge code on your screen and your customer number available when you call.

3. The customer support representative will give you a response code.

4. Enter the response code and click Activate. A confirmation window will appear after your computer is activated.

Deactivation
After Final Draft is activated on your computer, you may need to remove the activation. For example, you may need to reformat your computer's hard drive or you may get a new computer.

**WARNING:** If you reformat your hard drive before removing the activation, that activation will be lost.

To deactivate your computer:

1. Launch Final Draft and choose Help > Deactivate.

**NOTE:** Make sure your computer is connected to the Internet. If you do not have an Internet connection follow the Manual Deactivation steps on the following pages.

2. Click Online Deactivation.
Your computer will be deactivated. Your account will be credited so you can activate another computer at any time, if desired.

**NOTE:** *If online deactivation fails, you will be instructed to contact Customer Support and follow the manual deactivation steps on the following pages.*

**Manual Deactivation**

If you do not have an Internet connection or your online deactivation fails, follow the steps below.

1. Click Manual Deactivation.

   The deactivation code appears.

2. Call our free activation line at 818-789-6281 (9AM - 5PM M-F PST) after business hours or call Customer Support at 1-888-320-7555 (U.S. and Canada - 24 / 7) or 1-818-906-8930 (International - 24 / 7; toll fees may apply) in order to receive a Response Code to activate your software.
   
   or
   
   mail the deactivation code to `deactivate@finaldraft.com`.

You must include in the email:

- The deactivation code;
- Your name (as you entered it when you registered);
- Your customer number.

Once customer support processes your deactivation request, you will receive an email confirmation and be able to activate your Final Draft software on another computer.
Contact Customer Support

**NOTE:** You must first register in order to receive customer support.

Support Options

**Troubleshooter** - go to: troubleshooter.finaldraft.com. This interactive, step-by-step tool may answer many of your questions.

**Knowledge base (FAQs)** - go to: www.finaldraft.com/faq. This online resource contains more than 800 articles dealing with technical issues, how-to’s, troubleshooting, tricks, and tips.

**Email** - go to: www.finaldraft.com/help and choose Ask a Question. You should receive a reply within one business day.

**Chat** - go to: www.finaldraft.com/chat. Live chat is available Monday – Friday between 9:30am and 4:30pm PST.

**Phone** – Telephone support is available 24 hours a day, 7 days a week, including holidays.

1-888-320-7555 (U.S. and Canada – 24 / 7; toll-free)
1-818-906-8930 (International – 24 / 7; toll fees may apply)

**NOTE:** Beginning from the date of registration, you have 20 minutes of free phone support over the next 90 days. After you use your 20 free minutes (or 90 days has elapsed), calls to Customer Support will be charged at $2.50 per minute, payable via credit card. Activation and deactivation calls will be refunded afterward.

**ACTIVATION / DEACTIVATION**
For assistance with activating and deactivating Final Draft software, call:
1-818-789-6281 (M-F 9am-5pm PST)
1-818-906-8930 (all other times)

**NOTE:** This line is for activations and deactivations only, if you have a technical question they it be answered via email, chat, or the technical support phone number.
Frequently Asked Questions

What is product activation?
Product activation is an anonymous and hassle-free process that authenticates licensed Final Draft users. The process verifies that the Customer Number is legitimate and has not been activated on more computers than are allowed by the Final Draft End User License Agreement.

Is product activation the same as product registration?
No. They are two separate procedures. Product activation is a mandatory, anonymous process that verifies your product Customer Number and license. In contrast, product registration is a voluntary process that also entitles you to customer support, product updates, and special offers from Final Draft.

How do I move my activation to another computer?
To move an activation to another computer, you must first deactivate your software on the machine you will no longer be using. Follow the instruction outlined in the deactivation section on the previous pages. Once completed, you may activate your software on the other computer. Follow the instructions outlined in the activation section on the previous pages.

What is Deactivation and when should I do it?
Deactivation disables Final Draft software on a particular computer. You should deactivate your software if you plan to:
- Transfer your software to another computer,
- Reformat your hard drive,
- Upgrade your operating system.

My computer crashed or was reformatted and I lost my activation.
Contact Customer Support at 1-818-789-6281 (M-F 9am-5pm PST) or 1-818-906-8930 (all other times) to speak to a Customer Support representative.

Final Draft suddenly tells me that it is not activated.
Contact Customer Support at 1-818-789-6281 (M-F 9am-5pm PST) or 1-818-906-8930 (all other times) to speak to a Customer Support representative.

Final Draft tells me that it cannot Activate/Deactivate online.
If you are having difficulties using the online process, follow the Manual Activation or Manual Deactivation steps outlined in the previous pages.
Tutorials
Introduction

Final Draft is a full-featured word processor specifically designed for writing movies, television scripts and stage plays. It combines powerful word processing capabilities with screenplay formatting features, allowing the writer to focus on what is being written instead of how it appears on the page. If you have ever used a standard word processor, most of the editing functions, from selecting text to changing fonts and text alignment, should be familiar to you. You can also use Final Draft to write “regular” documents such as treatments, letters, resumes, etc. There are dozens of sample templates included within the program, including standard screenplay formatting, stage play formatting and the formats of many of today’s most popular television shows, all of which will speed up the learning process.

To make entering your text as easy as possible, you typically use the Tab and Enter keys (Windows), or Tab and Return keys (Mac OS X), to perform most of the formatting functions specific to scriptwriting. These keys are supplemented by a number of special element shortcuts and keystroke macros. Once you have learned the basic key commands, you will have all of the tools necessary to quickly and intuitively write a script in the correct format — which the entertainment industry requires.

This tutorial guides you through creating a new script and entering the first few lines of text. Afterwards, it guides you through a number of features and functions common to writing any script. It also introduces you to a few of its many features, some of which are unique to Final Draft, that have made Final Draft the number-one choice for scriptwriters throughout the world.

There are several different methods from which you can choose to perform most of the functions in Final Draft, which gives you the flexibility to choose the method that best fits your writing style.

The best way to learn is to do. It will help if you actually perform the steps outlined in these tutorials to create your first script with Final Draft and to experiment with the sample scripts and treatment.
Starting Final Draft

Windows
1  Click the Start button.
2  Choose All Programs from the Start menu.
3  Choose Final Draft from the All Programs submenu.

Macintosh
1  Open the Final Draft 8 folder.
2  Open (launch) Final Draft.

**IMPORTANT NOTE:** You can activate your computer so that you can run Final Draft without restrictions. See Launching (Starting) Final Draft for the First Time in the Getting Started guide.
A new, blank Screenplay appears, ready for you to start typing.

**WINDOWS**

- Toolbar
- Ruler
- Insertion Point
- Element Dropdown
- Zoom Dropdown
- Element Label
- Page Number
- Scene Number

**MAC OS X**

- Toolbar
- Ruler
- Insertion Point
- Element Popup
- Scene Number
- Page Number
- Zoom Popup
NOTE: If you now choose File > Open to open an existing document, the untitled, blank document automatically closes.

The blinking insertion point indicates where the next typed character will be placed.

Elements in Final Draft represent the different types of paragraphs found in scripts, with each element having its own margins, justification and casing. On Windows, there is an Element drop-down on the toolbar. At the bottom of the window, there is also a text area called the Element label. These indicate the element the current insertion point is in.

On Mac OS X there is an Element popup and a Zoom popup in the status area of each panel.

The Element popup and Element drop-down initially indicate "Scene Heading". By default, Final Draft starts off with a scene heading (also known as a slug line) at the beginning of each script. Every scene in a script begins with a scene heading, which lets the reader of the script know where and when the scene takes place.

The status bar indicates which element will be created, or what action will be taken you press a specific key (or key combination).
Here is an excerpt of a script which contains most of the basic script elements:

**Scene Heading**

**EXT. STUDIO PARKING LOT - DAY**

**Action**

A WRITER and an AGENT are walking from the parking lot towards an office.

**Character**

AGENT

**Parenthetical**

(whispers)

**Dialogue**

Just follow my lead. I know you’re ready to do this pitch.

**Transition**

DISSOLVE TO:

The parts of a scene heading are:

**Scene Intro**

**EXT. STUDIO PARKING LOT - DAY**

**Location**

**Time**

A character extension is used when appropriate:

**Character Exten.**

**Character**

NARRATOR (V.O.)

The Grand Canyon is one of the jewels of our National Park System.

For a complete discussion of elements, see the Elements section.
Using the Tab and Enter Keys

You can automatically change element type of paragraphs by using the Tab and Enter keys (Windows), or Tab and Return/Enter keys (Mac OS X). This feature allows you to type without worrying about proper formatting. Each element is in proper script format, including font styles, margins and spacing.

**NOTE:** In the following, the Enter key (Windows) key/Return key (Mac OS X) are represented by Enter/Return.

Tab Key
When a paragraph is empty, typing the Tab key changes the element type of the paragraph to the next element in the Tab transition cycle. The cycle goes from scene heading, to action, to character, to transition and back to scene heading again. Another cycle goes from dialogue to parenthetical and back.

If a paragraph is not empty, and the insertion point is at the end of the text, typing Tab is the same as pressing Enter/Return (see below), except in the case of a character. Following industry standard guidelines, once a character is typed it must be followed by either a parenthetical or dialogue element.

*If a character is typed or auto-entered with Smart Type, press Tab to cycle through only the character-related elements:*
Type or auto-enter a character, then press Tab to create a new parenthetical after the character, then press Tab again to change the parenthetical to dialogue.

*If a dialogue is typed:*
Press Tab to create a new parenthetical after the dialogue, then press Tab again to change the parenthetical to dialogue.

If you do not type some text in either a parenthetical or dialogue, Tab will keep switching between them, until either one gets some text or Enter/Return is pressed.

**Tip:** Press Shift + Tab to cycle through the elements in reverse order.

Enter/Return Key

As a writer, you normally use the Enter/Return key when you have finished a paragraph. In Final Draft when you type the Enter/Return key to start a new paragraph, the element type of the new paragraph depends on the type of paragraph you just completed:
At the end of a scene heading, typing Enter/Return creates a new action.

At the end of an action, typing Enter/Return makes another new action.

At the end of a character, typing Enter/Return creates a new dialogue.

At the end of a parenthetical, Enter/Return creates a new dialogue.

At the end of a dialogue, typing Enter/Return creates a new action.

At the end of a transition, typing Enter/Return creates a new scene heading.

**NOTE:** The reason Enter/Return doesn’t change elements after typing action is because you can follow action with either another action, a character, a transition or a scene heading. There is no “usual” element paragraph that follows action.

When you are starting a new paragraph, pressing Enter/Return brings up the Elements window.

You can select the element type for a new paragraph by selecting an element in the Elements window.

*To select an element in the Elements window:*
Type the first letter of the desired element. This letter is displayed in brackets ‘[ ]’ in the dialog.

- or -

Type the Up or Down Arrow key to move and highlight the desired element in the window, and type Enter/Return or Tab.

- or -

Click the desired element with the mouse.
In a character element you can type a character extensions manually or with the context menu.

To use the context menu to add a character extension to a character, right click when you have finished typing the character name. The context menu appears and contains a list of character extensions. If you select a character extension from the context menu it is automatically inserted at the end of the character.

The status bar operates as an on-screen guide, always indicating which element paragraph will be created by pressing Tab or Enter/Return.

For example, if you have just typed in a character, it indicates:

[Tab] Parenthetical, [Enter] Dialogue

NOTE: On a Macintosh, the status bar indicates Enter, but means the Return key.

You can write complete, correctly-formatted scripts by using just Tab and Enter/Return.

We'll begin to type in a short sample in the following section.
Typing a Sample Script

*With Final Draft open to a blank, untitled screenplay document:*

1. **Type:** I

The letter is automatically capitalized, as scene headings contain only capital letters.

The Scene Intro SmartType list appears, with **INT.** (the abbreviation for Interior) highlighted:

![SmartType list](image)

You can use SmartType lists to ease repetitive typing. They are discussed in greater detail later in this tutorial.

2. **Press Tab** to accept the item and automatically add a period and a space.

Now type in a location:

3. **Type:** DARK OFFICE

4. **Press Tab.**

A space, then a dash ("—"), then another space, are added automatically and the Time SmartType list appears:

![Time SmartType list](image)
5 Type “N”.

The SmartType list narrows down to just those items that start with ‘N’. The word NIGHT becomes highlighted:

6 Type Enter/Return to accept "NIGHT" and complete the scene heading paragraph.

The new paragraph is an action, because that is the type that is automatically created after a scene heading.

7 In the new action, type “The office is dark. Hunched over the desk, staring intently at a computer, sits a WRITER.”

8 Press Tab to complete the action paragraph and create a new action.

9 Press tab again to change the new action paragraph to a character.

10 Type “WRITER” in the character.

11 Press Tab to complete the character paragraph.

The new paragraph is a parenthetical, with the parentheses already added, and the insertion point positioned between the left and right parentheses. The character name “WRITER” has been automatically added to the Character SmartType list.

12 Type “excited” in the parenthetical between the parentheses.

13 Press Enter/Return to finish the parenthetical.

As you can see, when you are in a character element, Final Draft automatically enters parentheses for you. Also, you do not have to move or type beyond the right parenthesis in order to be able to press Enter/Return to create a new dialogue paragraph.

14 In the new dialogue type “I sure hope my bid for that old manuscript on eBay was accepted!”
As you typed, Final Draft automatically placed the text in proper script format. Your screen should appear as:

```
INT. DARK OFFICE - NIGHT

The office is dark. Hunched over the desk, staring intently at a computer, sits a WRITER.

WRITER
(excited)
I sure hope my bid for that old manuscript on eBay was accepted!
```

**NOTE:** The text you have entered appears in 12-point Courier Final Draft. This Courier font was specially designed for use with Final Draft. It provides a Courier font that is better, thicker and properly spaced for screenplay use than the standard Courier or Courier New fonts. As an added benefit, it looks identical on Windows and Macintosh computers.

**WARNING:** The reliance on Courier font (12 point size, plain text style) represents a holdover from the “old days” in what is the officially accepted appearance of scripts. This default font and size matches what was used on most typewriters. Use a different font at your own risk. Many industry professionals do not trust seeing scripts in a different font. They feel you may be “cheating” the length of your script, or worse, are unprofessional.

**NOTE:** Final Draft automatically informs you about possible misspelled (or unknown) words as you type, and underlines them.
Using Element Shortcuts

You could continue to write a complete, correctly formatted script using just the Tab and Enter/Return keys. Final Draft has alternatives to using them, called Element shortcuts. These combinations make use of the Ctrl key (Windows), or Command key (Mac OS X). Element shortcuts can be used to perform the same functions as the Tab and Enter/Return keys, and more.

For these element shortcuts you press the Ctrl key (Windows), or Command key (Mac OS X), plus another key simultaneously.

To view the current element shortcuts:
Hold down the Ctrl key (Windows), or Command key (Mac OS X).

The following appears in the Status Bar at the bottom of the window:


The numbers (e.g. [1], [2]) represent the keys to be pressed while simultaneously pressing the Ctrl/Command key. These element shortcuts cause a new paragraph of the element type indicated to be added to the script at the insertion point's position.

We'll enter text using some element shortcuts in a moment, after discussing SmartType.
Easing Repetitive Typing With SmartType Lists and Macros

Using the Enter/Return and Tab keys or element shortcuts enables you to write your script without having to concentrate on proper formatting. Final Draft also contains features for easily entering text that is repeated frequently. SmartType lists can be used to enter character names, extensions, scene intros, locations, time (of day) and transitions. Additional keystroke shortcuts called macros are also available to add text and, if desired, to change to a different element type at the same time.

SmartType offers suggestions for items as they are typed. Macros are invoked via specific keystrokes.

We will continue the tutorial by exploring SmartType lists, macros and some of the element shortcuts. Let us end the first scene in this script by adding a transition (which indicates the scene has ended) using SmartType:

1. Make sure the current insertion point is at the end of the text.
2. Press the keystroke shortcut Ctrl + 6 (Windows), or Command + 6 (Mac OS X).

A new transition is created and the insertion point is now correctly positioned for entering the transition text:

3. Type “C” (it is automatically capitalized)

The SmartType window appears showing all of the transitions that begin with the letter “C”:

![SmartType Window]

The item(s) in this window come from the SmartType Transition list. A number of commonly used transitions are in the list when you create a new script.

As you can see, when a letter is typed into the transition paragraph, Final Draft looks at the list, picks the first entry that matches the letter typed and “enters” the rest of the item in the script in gray.

4. Press Enter/Return to approve the match and move on to the next scene.

The SmartType window disappears, the gray text changes to black, and a new scene heading paragraph (which naturally follows a transition) is created.
To begin the new scene heading, we will use a macro. Macros allow text to be entered using a different combination of keys. Final Draft has twenty built-in macros (they can be modified, if you wish). Macros are invoked by holding down the Ctrl + Alt key or the Ctrl + Alt + Shift keys plus a number (Windows), or the Option key or Option + Shift keys plus a number (Mac OS X).

To view all the current macros:
- Hold down the Ctrl and the Alt keys (Windows), or the Option key (Mac OS X).
The list of macros for each of the number keys appears in the Status Bar at the bottom of the window:

```
```

- Release all keys.
- Hold down the Ctrl + Alt + Shift keys (Windows), or the Option + Shift keys (Mac OS X). Additional macros for each of the number keys appears in the Status Bar at the bottom of the window:

```
```

We want to continue the tutorial and start a new scene heading with the text “EXT.”

To add a scene heading beginning with “EXT.”:
1 Press the Ctrl + Alt keys (Windows), or the Option key (Mac OS X), and then type “2”.
The macro text “EXT.” inserts automatically into the script.

2 Type “D”.
The following appears:

```
EXT. DARK OFFICE
```

The phrase “EXT.” has been automatically entered. SmartType has recalled the location “DARK OFFICE” (which we entered previously) in gray and the SmartType window appears containing the Location list. There is only one entry, because we have only entered one location so far. The recalled scene heading is in gray because we haven’t told Final Draft that we want the matching item.
In this case, we don’t. We want to enter a new one, and then we will use a different macro to add the time of day.

3 Type Backspace to delete the "D", then type “STUDIO LOT” followed by Ctrl + Alt + 4 (Windows), or Option + 4 (Mac OS).

As soon as the letter "S" is typed, the SmartType window disappears because SmartType cannot find a match for "S" in the list. This allows us to enter a new location. The macro enters the text “- DAY” for us, and creates an action paragraph (since action normally follows a scene heading):

CUT TO:

EXT. STUDIO LOT - DAY

THE INSERTION POINT IS IN AN ACTION PARAGRAPH

If we were to examine the SmartType Location list now, this new location would be listed, ready for reuse. This also happens when new characters names, character extensions, times or transitions are entered. See the SmartType chapter of the User’s Guide for more details.

💡 TIP: You can alter any macro and its behavior at any time. See the Macros chapter.

As mentioned, there is usually more than one way to perform most of the functions in Final Draft. For example, to enter “- DAY”, we could have used the SmartType Time list instead of a macro:

4 Backspace to the "T" in 'LOT'.

5 Press Tab.

The Time SmartType list appears.

6 Type “D”
The word "DAY" appears and is selected in the SmartType List.

7 Press Enter/Return to accept the selected word.

The insertion point is now in an action paragraph.

As you can see, Final Draft is flexible, so you can choose the best method for your writing style.

Let's save the sample script.

To save a script:
1 Choose File > Save, and the standard Save dialog appears.

2 Navigate to where the file is to be saved.

3 Type in the name for the script (like Sample).

4 Click Save.
Zoom (Magnification)

To continue the Tutorial, we will use a sample script that was installed along with Final Draft.

To open the sample script:
1 Choose File > Open.

The standard Open dialog appears.

2 Navigate to the Final Draft 8 folder.
3 Open the Final Draft folder.
4 Open the Tutorial folder.
5 Open the script *The Swans of Brooklyn - script.fdx*.

The script appears.

Final Draft has a zoom (magnification) feature which allows you to see more (or less) of the script on a screen. This permits you to set the optimal size for working on various monitors or laptop computers.

To view more of the script:
1 Choose View > Zoom > 75%.

Then:

2 Choose View > Zoom > 125%.

As you can see, this feature could be useful in different work situations, especially if you are using a laptop computer.

**NOTE:** Final Draft retains its settings between sessions. Whichever magnification a script is in when you save it, it will appear in the same magnification when it is next opened.

To view the script at “normal” size:
1 Choose View > Zoom > 100%.
If you wish, take a few moments now to view (or read) the sample script *The Swans of Brooklyn* - *script.fdx*. To scroll through it, press the Page Down key or click and drag the scroll bar at the right of the script window.

Each page has a number that appears in the upper right-hand corner of every page, except the first page (since scripts rarely have their first page numbered).

Before we continue, make sure the insertion point is at the end of the script.
**SmartType Character List**

*To view SmartType lists:*
1. Choose Document > SmartType.

The SmartType dialog shows the Character list when you first open it. It indicates that the script currently has several characters.

![SmartType Character List](image)

*To examine the contents of the other Smart Type lists:*
1. Click the tabs (Windows), or choose items from the popup menu (Mac OS X).
2. Click OK when done to return to the script.

*To enter a character using the Character SmartType list:*
Make sure the insertion point is at the end of page 12.

1. Press Enter to create a new character paragraph after the dialogue.

SmartType displays the choice “CARA” in gray. The Auto-Guess Character feature causes SmartType to choose “CARA”. If you read the preceding text in this script, you will see that “CARA” and “MOMMY” are having a conversation. “MOMMY” has just spoken, so Final Draft’s Auto-Guess presumes that “CARA” is going to speak again. This is another (optional) function, intended to save you unnecessary typing (see Document > SmartType > Options). If you did want him to speak again, we’d press *Enter/Return* to accept the match.

2. Instead, type “M”
The SmartType window appears, with all the names that start with “M”. Notice that “MOMMY” is entered in light gray. If you did want her to speak, you could press Enter/Return to accept the match. If you wanted another “M” name, you could type the first few letters (like “MOT” for “MOTHER”) and that name would be typed in, or you could use the Up and Down Arrow keys to choose the character from the list. Instead, we want to enter a new character named “KIRSTEN”.

3 Type “K”

The SmartType window does not appear, because there are currently no “K” matches.

4 Continue typing “KIRSTEN”

We are now going to create a character extension, which is used to describe where the speech is coming from - off-screen, voice over, etc. In this case, Kirsten is speaking from off-screen.

5 Type: ( 

The Character Extension SmartType list appears.

6 Choose (O.S.) for off screen, and press Enter/Return.

A new dialogue paragraph is created.

7 Type in some text like: Don’t do that! (or anything you’d like).

If you choose Document > SmartType again, to view the Character SmartType list, you will see that “KIRSTEN” has been added.

A character extension may alternately be added via the script context menu. For example:

8 Right-click in a character name.
The script context menu appears:

```
[menu]
Cut
Copy
Paste

<table>
<thead>
<tr>
<th>Style</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. (O.S.)</td>
<td></td>
</tr>
<tr>
<td>2. (a.s.)</td>
<td></td>
</tr>
<tr>
<td>3. (V.O.)</td>
<td></td>
</tr>
<tr>
<td>4. (v.o.)</td>
<td></td>
</tr>
<tr>
<td>5. (CONT'D)</td>
<td></td>
</tr>
</tbody>
</table>
```

9 Choose the extension desired.

Feel free to add more text of your own. Since you are close to the bottom of page 6, adding more text will demonstrate what happens when you cross a page boundary. Final Draft will paginate the text appropriately, keeping characters and their dialogue together, adding mores and continueds (where necessary), and keeping your work looking professional.
Names Database
To help you name your characters, Final Draft includes a 90,000 entry names database.

To Find a name in the Names Database:
1 Choose Tools > Names Database. The Names Database dialog box appears:

Let’s say we wanted to find some name that started with "Fr".

2 Type “Fr” in the text field area.

3 Press the Look Up button.

A list of alternatives appears.

If one is acceptable, then:
4 Click (to select) the desired name.

5 Click the Add to SmartType button. The name is added to the Character SmartType list, and it can now be used in the script.

6 Click Close when finished.
Spell-Checking
Let’s check the spelling of the tutorial script. Put the insertion point at the beginning of the script.

To begin spell-checking:
1 Choose Tools > Spelling.

The Spelling window appears and spell checking of the script begins immediately. When a mis-spelled or unknown word is encountered, it appears in the Misspelled Word area, along with a list of possible alternatives.

In the tutorial script, the word the spell-checker finds the unknown/misspelled word “gonna”:

Let’s suppose we want “gonna” to be accepted as a correctly spelled word, because we do not want the spell-checker to repeatedly stop when we spell-check again.

To instruct the spell-checker to learn a word:
1 Click Learn.

The word in the Misspelled Word area is added to the User Dictionary. Spell-checking resumes.

As with most word processors, when spell-checking reaches the end of the script, Final Draft will ask if you want to continue checking from the beginning of the script. If you had started spell-checking in the middle of the script, this option would allow you to wrap around to the top of the script and continue checking the rest of the script.

2 Click Yes to continue spell-checking from the beginning of the script.
When the spell-checker finishes checking the entire script, a message displays informing you that the whole script has been checked.

3 Click OK to end checking.

4 Click the Close box to close the Spelling dialog.

**NOTE:** At any time during spell-checking, you can close the Spelling dialog and return to the script by clicking Close.
Header
The header contains text that appears at the top of each page of the script. Though screenplays rarely have anything more than a page number and title in their header, most sitcoms and episodics require more information.

Open to the script *The Swans of Brooklyn - script.fdx* if it is not already open.

1 Choose Document > Header and Footer.

The Header and Footer dialog box appears:

Whatever is entered in the header will appear on the top of each page (except page one, unless it is set to do so in the Options tab of the Header and Footer window). You can type text directly into the header. You can also include special symbols (for page number, date, scene number, label and revision), which serve as "placeholders" for specific information.

By default, text in the header is right-justified. The page number is automatically added to the header. The special page symbol appears in a little rectangle. This symbol lets you know that this is a special character and is not just text that was typed into the Header window.

2 Click the insertion point to the left of the page symbol and type "The Swans of Brooklyn -"
Since the header is currently right justified, any text already present moves to the left as you type. The Header and Footer window now appears as:

3 Click OK.

4 Scroll to the beginning of the script.

Notice that the header does not appear at the top of the first page. As mentioned, in most scripts, page numbering begins on page 2, rarely on page 1. To see the header, scroll down a couple of pages.
Getting Help
Built into Final Draft is a detailed help system that contains information about program operations, all functions, each menu command, etc.

To use Help:
1 Select Help > Final Draft Help.
Ask the Expert

Guidance, tips and insights are available from scriptwriting expert Syd Field, veteran television writer Larry Brody and accomplished playwright Jon Dorf. In addition, you can access and print the full text of the Writers Guild of America, West’s *Creative Rights Handbook for Writers of Theatrical and Long-Form Television Motion Pictures, The Short-Form and Long-Form versions of The Writers Guild Standard Writing Services Theatrical Contracts and Television Contracts*.

To Ask the Expert:
1. Select Help > Ask the Expert.

The Ask the Experts application is launched and the main window appears:

![Ask the Expert application](image)

Similar to what occurs on Internet web pages, when the cursor is moved over any text in the Ask the Expert window, it changes into an arrow.

As the arrow moves over certain portions of the text, the text becomes highlighted. Like an Internet web page, click any highlighted text and additional windows of information appear.
2 When you are done, click Exit from any window and the Ask the Expert application will be closed and return you to Final Draft.
Using the Format Assistant

Final Draft is designed to automatically format a script correctly. But because formatting errors may accidentally occur while you are writing, the Format Assistant can alert you if a script has:

- Elements that begin with a blank space
- Empty elements
- Characters with no dialogue
- Characters with two consecutive dialogues
- A dialogue without a character preceding it

The sample The Swans of Brooklyn script intentionally contains a few formatting errors. Let’s check the script (make sure The Swans of Brooklyn - script is open).

*To check for common formatting mistakes:*


The Format Assistant appears and searches for errors. It initially finds that there is an extra space at the beginning of an action element:
The paragraphs of the script that has the error is selected:

```
ALLIE
Oh. Read about the pixies.
Cara throws the book on the floor.

CARA
I read you the pixies yesterday! ☹
I'm sick of pixies! Anyway, pixies are stupid! So are fairies!
They're for little girls!
```

2 Click Fix.

The error is corrected. Since there are no additional errors, the Format Assistant dialog now indicates:

![Rule violation: No more errors found.]

3 Click Close.

**NOTE:** By default, the Format Assistant automatically scans your script whenever you print. You can disable this feature from the File > Print dialog or from the Tools > Format Assistant > Options dialog. See “Format Assistant” on page 162 for complete details.
Printing the Script

To print the script:

1. Select File > Print.

Depending on the printer you are using, the appropriate print dialog is displayed.

There are a number of options specific to Final Draft. None of them need to be set at this point.

2. Click OK to begin printing.

**NOTE:** The Print dialog initially defaults to having the Format Assistant run before anything is printed. If errors are found they can be corrected before printing. Once any errors are corrected, File > Print will have to be selected again in order to print the script.

If no errors are found the script will be printed.
Comparing Scripts

It is often useful to see the differences between versions of a script. Let's change some text in *The Swans of Brooklyn* (make sure *The Swans of Brooklyn - script* is open). We'll work on the last page of the script.

*To compare* *The Swans of Brooklyn - script* *to another script:*

1. Scroll to the end of the script.

2. Select “stairs” in the last paragraph and delete it.

Now save the script under a different name.

3. Choose File > Save As.

4. Change the script's name to something like *The Swans of Brooklyn - script2*.

5. Click Save.


7. Choose the script the current script is to be compared with (in this case) *The Swans of Brooklyn - script*, and

8. Click Open.

After the two scripts are compared a new script appears. It contains text from both scripts with the text from *The Swans of Brooklyn - script* in blue and the changed text from *The Swans of Brooklyn - script2* in red.

```
RED TEXT  _____________
INDICATES  _____________ Mommy walks towards the subway entrance; the girls follow her, dancing and leaping. *Allie* pirouettes and is about to fall but Cara catches her before she hits the ground. Cara kisses Allie’s cheek and takes her hand as they start-go down the stairs.
BLUE TEXT  _____________
```

FADE OUT.
This new document is named *The Swans of Brooklyn - script2Changes* and can be saved for future reference, if you desire. We won't save it at this time.
Index Cards
You can view your script as Index Cards where each scene is represented by a “card.”

If it is not open, open the sample Tutorial script, *The Swans of Brooklyn - script*.

*To view the script in Index Card view:*
Choose View > Index Cards - Summary and the screen appears as (some notes have been entered for the first two scenes):

These are Index Cards. There is one card for each scene. The top line of each card contains the scene heading, scene number (if any) and page number. The cards are available for text to be entered - development ideas, notes, sequence or act markers, comments, locations, blocking...anything you feel is applicable. Also note that some of the cards are colored. You can assign a scene a color, and it will display as that color in the Index Cards view.

In addition to the Summary display mode, the Index Card view also has a Script display mode where the body of the card contains part of the scene text rather than the scene summary.
To view the Index Cards in Script display mode:
Choose View > Index Cards - Script. The Index Card panel now appears as:

The Index Cards contain a part of the actual text of each scene.

You can edit the scene heading and summary of each card directly in the Index Card panel.
Scene Panel

To view the Scene panel:
Choose View > Scene View.

There is one row for each scene. Each row contains the scene heading, the title, the summary and the first line of action for each scene. The scene heading and Title are editable. You can also choose to hide any of the title, summary and/or action.
Split Panels
You can have two panels on-screen at once.

1. Choose View Script - Page View to return to the Script panel.

2. Choose View > Split Vertically. A second panel containing the script is added and the screen now appears similar to:

3. Choose View > Index Cards - Summary.
The screen now appears with the Index Cards in the left panel and the script in the right panel:

You can change the relative widths of the panels by moving the splitter between the two panels back and forth.

To move the panel splitter:
1. Move the cursor to the line dividing the two panels and it becomes a splitter:

2. Hold down the right mouse button and drag the splitter to the left or right.
When you have adjusted the size of the Final Draft window and its panels, the screen should appear similar to:

![Final Draft screenshot]

There are many other uses for the panels system:

- Because many scenes are viewed at once they can easily be rearranged in the Index Card Views via drag-and-drop. As scenes are reordered or new scenes added, the changes are reflected in the script.

- With the script in both panels, you can see, for example, Act I and Act II, or page 3 and page 78, at the same time.

- Index Cards are initially blank and available for text to be entered - for development ideas, notes, sequence or act markers, comments, locations, blocking... anything you feel is applicable.

- The number of columns of Index Cards displayed may be changed. The maximum is nine cards. Default is two cards.
Either side of the Index Cards may be printed on any printer to regular paper or on special card stock made by Avery and other vendors. The card stock can be purchased from many most supply stores.

**Tip:** Again, we **strongly** suggest that you read the complete Panels section of the User Guide to be able to determine how to adapt the system to your way of working.
Adjusting Paragraph Indents

Each element paragraph has its own margins and indents, which enables Final Draft to automatically format the script as you write. An occasion might arise where you might wish to change them. For example, when a paragraph will not completely fit on a page, flowing over to the next page by just a few words, extending the individual paragraph’s margin will allow it to fit on the bottom of the desired page.

1. Place the insertion point in any paragraph (the example below uses action).

2. Click and drag either the left or right marker and drag it to the left or right until positioned appropriately.

Although the paragraph in question is still considered an action paragraph, it now has margin settings that override the action element’s margin settings.

As with most operations in Final Draft, you can undo changing a paragraph’s margin settings:

3. Choose Edit > Undo (Paragraph Indent)

You can change the margin settings for all paragraphs of a given element type by using the Elements dialog.

To change the margins of a particular element throughout the script:

The Elements dialog appears. It contains the controls for all aspects of each element type. It contains a list of the current elements as well as all the general, font, and paragraph format information for each element.

2. Click (to select) the dialogue element in the elements list.
3. Select the Paragraph tab.


5. Change the Left indent to 2.00" by clicking the down arrow four times.

6. Click OK.

All the dialogue margins have been changed. If you wish, choose the Elements dialog again and set the dialogue Left Indent back to 2.50".
Text Document

Though primarily designed for writing screenplays, Final Draft can be also used for writing regular word-processed documents. As an example, a sample treatment has been provided.

To open the sample text document:

1 Choose File > Open.

The standard Open dialog appears.

2 Navigate to the Final Draft 8 folder.

3 Open the Stationery folder.

4 Open the Text Documents folder.

5 Open the document Treatment.

The document appears. Examine the menus. Notice that many of the commands have been disabled. These are all screenwriting-specific functions, not needed for general word processing.

Feel free to edit the document to see for yourself that Final Draft can be used as a normal word processor.
Text-to-Speech
The text-to-speech feature allows a script to be read back to you by different characters (voices). It is powered by the text-to-speech engines built in to the Windows and Mac OS X operating system.

1. Make sure *The Swans of Brooklyn* - *script.fdx* is open and your computer's speakers are turned on.

2. Choose Tools > Assign Voices to open the Assign Voices dialog:

   ![Assign Voices dialog](image)

   The list on the left indicates the current characters in the script and the list on the right indicates the different “actors” available to “play” those characters.

   Let's audition some actors by listening to them. Unlike normal auditions, you can also modify the actors' voices.
3 Click the Actors tab and the following appears listing the actors and voices available:

To audition the actors and set their voices:
1 Click any of the actors in the list and click Preview. The Actor will introduce him/herself.

To change the Voice assigned to an Actor:
1 Select a voice from the Voice drop-down
2 Adjust the voice pitch and speed using the slider controls.
3 Click Preview to hear the adjusted voice.

You can also create new actors or delete them.

To assign an actor to a character:
1 Click the Character tab.
2 Select a character from the list.
3 Click the actor to speak the character's lines. Click Preview to listen to the actor's voice.
The narrator is typically assigned to read the non-speaking elements of the script.

To set the actor(s) for the narrator, and to set which elements he/she reads:
1  Click the Narrator tab:

2  Click the actor whose voice will be used for narrator.

3  Check the elements that will be read by the narrator. By default, the narrator is set to read all elements except character and dialogue.

Now you are ready to have the text-to-speech system read the script.

To have the script read from the beginning:
1  Scroll to the beginning of the script and click the insertion point.

2  Choose Tools > Speech Control to show the Speech Control toolbar:
3 Click Play to have the script read.
Production Features Overview

The commands and functions in the Production Menu are used when a script is placed into production. Production scripts (shooting scripts) mean scene numbers, revision marks, revision pages (A and B pages, A and B scenes) and (without Final Draft) potential headaches for the writer. Final Draft contains all the functions required to track the changes and meet the challenges that production brings to the script (and the writer).

**Tip:** We suggest that all scriptwriters understand what happens to a script when it goes into production, and we recommend reading the complete Production Menu section of the User Guide. For this tutorial, we will briefly explore three aspects of a production script – A and B scenes, A and B pages and revisions.

Revisions keep track of all changes made to a production script. After a few hundred copies of a script have been printed and distributed, and then changes are made, it is imperative that each modification be clearly identified. When a line is changed here, some dialogue changed there, a new scene added, etc., Revision Marks clearly annotate the changes so they are obvious.

There is the problem of revisions changing the pagination of pages which follow any modifications. Consider what occurs when a paragraph or two is added to page 20. Normally, Final Draft would repaginate the pages that follow to allow for the new text. In production scripts, this can cause a problem because the rest of the script would have to be reprinted to accommodate the new pagination. Final Draft can **lock** the pages of the script, which prevents the beginning of every page from changing. If an added paragraph causes a page to overflow, a new page is created to contain the overflow text, without affecting the pages that follow. This page is numbered with the previous page number and a letter, starting with “A” and increasing as additional pages are added. In the example of page 20 above, the next page would be 20A followed by the original page 21, which will contain exactly what it previously had. Page 21 would not need to be reprinted because it remains unchanged.

During pre-production and production, shooting schedules and most other production coordination is organized by scene number. If new scenes are added, they must use A and B designations to prevent possible confusion and costly reworking of the shooting schedule. The Production > Scene Number > Numbers > Keep existing numbers option is used to maintain original scene numbering and to create A and B scenes.

Preparing a Script For Production

Final Draft’s production features are meant to offer you the necessary tools as you transition into shooting your project.
Before your script goes into the shooting phase, there are several items that need to be added to the script in order for the production team to keep track of necessary information on set. You will need to do the following before you send a ‘Production Draft’ out:

1. Number your scenes
2. Turn on scene numbering mores and continueds
3. Add the appropriate information to your script’s page header.

**NOTE:** Turning on scene numbering mores and continueds will likely change your script’s page count but is necessary for your on-set staff to have in order to keep track of what scene they are in.

**Numbering Scenes**

*To number scenes:*

1. Choose Production > Scene Numbers. The Scene Numbers dialog box appears:

2. Check Add Numbers (Windows) or Number/Re-number (Mac OSX). Leave the other settings as they are.

3. Click OK.
Following standard screenplay format, scene numbers are assigned to the scene headings only:

1. EXT. PARK SLOPE BROWNSTONE – DAY
   It’s spring and the trees are full of blossoms.

2. INT. APARTMENT – LIVING ROOM – DAY
   CARA, 8, and her sister ALLIE, 4, sit on the sofa. Cara’s reading to Allie from a book about fairies of the world.

**NOTE:** You can number any type of element such as shots or characters.

**Setting Up Mores and Continueds**

*To add mores and continueds:*

1. Choose Document. Mores and Continueds. The Mores and Continueds dialog box appears:

   ![Mores and Continueds dialog box](dialog_box.png)

2. In the Scene Breaks section, check Bottom of Page, Top of Next Page and Continued: (#).

3. Click OK.
Updating the Page Header

*To display the draft information in the header:*

1. Select Document > Header and Footer to open the Header and Footer dialog box:

![Header and Footer dialog box](image)

2. In the dialog, put your cursor in and add the draft details (Typically "Production Draft mm/dd/yyyy" or "Production Draft (White) mm/dd/yyyy").

   **NOTE:** Unless you want the date to dynamically update each time you print the script, enter the date manually rather than using the Date label.

Issuing Script Revisions

Once you have distributed the Production Draft, the script is considered "locked" and all subsequent changes should be made as individual revised pages. This cuts down on paper and it cuts down on work for the on-set staff.

Before you can make any new changes to your script you will need to do the following:

1. Set up your revision colors
2. Set up your Page headers
3. Lock your Script

Setting Up Revisions

Now we are going to set up our first revision. You can edit the settings of all of the revisions a script will go through in the Revisions dialog box.
To edit revision settings:
1. Select Production > Revisions to open the Revisions dialog box:

The Revisions dialog contains a list of revision colors the script can go through. The first revision color is blue.

2. Select the first revision color in the list and enter today's date where the placeholder text "mm/dd/yyyy" is.

3. Click OK.

**NOTE:** All the television and feature script templates are pre-populated with standard revision colors but you may adjust them to fit the needs of your production.

**NOTE:** It is expected that each revision set display an asterisk "*" in the right margin next to where information has been added or deleted. We advise that this revision feature not be removed or changed.

Setting Up Page Headers
You will want to display the revision color for each page of the script that changes as you make various script revisions. There are two options for this, the Collated Revisions placeholder label or the Active Revision placeholder label.
If you intend to keep a “master” script that includes all the revisions the script goes through then you will want to use the Collated Revisions label. As pages get revised, the placeholder label will update to display the most recent revision color for a given page. So, for example, if a page is 1st Revised Blue and then you make changes again to it in Pink revisions, the header will read “1st Revised Pink” and so on.

If you need to change the entire script and want to issue a colored draft OR if you intend to keep a separate draft for each revision color you go through then you can choose to use the Active Revision label.

To display either placeholder label in the header:
1. Select Document > Header and Footer to open the Header and Footer dialog box:

2. Place your cursor at the appropriate place in the header where you want the label to appear.
3 Click on the appropriate label placeholder.

As you can see from this brief introduction, there is a lot to be concerned with in production scripts. But, Final Draft can keep it all together for you.

Locking Pages and Revision Mode
Now we need to make sure the pages are locked before we add any new text. Also, to make sure we note any revisions, we will enable revision mode.

To lock pages and enter revision mode:
1 Choose Production > Lock Pages. A message appears, asking if we wish to enable revision mode.
2 Click Yes.

Now we will type something and create an A-page.

1 Position the insertion point at the end of Cara’s last speech on the first page:

```
CARA
I’m not reading your dumb, stupid, stupid-head book anymore! I’m gonna play with my Cool American Teenager dolls!
```

2 Type the Return key then type “ALLIE” to make a new character paragraph for Allie. Then type Return again and type “Cara called me stupid!” (the new paragraph is already formatted as a dialogue).
The script now appears as:

CARA
I'm not reading your dumb, stupid, stupid-head book anymore! I'm gonna play with my Cool American Teenager dolls!

The Swans of Brooklyn - 1A.

ALLIE
Cara called me stupid!

Notice that the new text is in blue, and a revision mark was placed in the right margin on every line that was changed. If you scroll down, you'll see that the overflow text from page 1 is now on page 1A. This way, page 2 still begins at the same line it did prior to the revision. The page header has also updated to reflect the revision information on page 1A.

Once A-pages are created in your script, you will also need to Lock A-Pages in order to keep those pages from changing as well. You can use the Lock A Pages function in the Production menu for those situations. You will need to lock A pages for every level of A pages you create. For example if you create a 2A and 2B and then add content to 2A causing items to spill over to another page, you will have created 2AA. That new 'level' will need to be locked separately each time.

Renumbering Scenes
As often happens in production, we will now create a new scene in between two pre-existing scenes and renumber it to the correct number.

1. Scroll down to page 2 and position the insertion point at the end of the text of scene 2:

PLACE INSERTION POINT 
HERE

2. Press Ctrl + 1 (Windows), or Command +1 (Mac OS X), to create a new scene heading.

3. Type: I. Press Tab twice
The Location SmartType list appears:

4 Use the down arrow to select "PARK SLOPE BROWNSTONE", and press Enter/Return.

Notice that this text, too, is entered in color, and a revision mark is placed in the right margin. Now that we have a new scene we will proceed to change its number. Since it is a new scene between scene 2 and scene 3, and scene numbers are "locked", we want to change the new scene's number to "3A".

**To renumber a scene**

1 Choose Production > Scene Numbers.

2 Check Add Numbers.

Note that Keep existing numbers is checked.

3 Click OK.

Notice that the new scene is now correctly numbered '2A'. All other scenes have retained their original numbers.

<table>
<thead>
<tr>
<th>2A</th>
<th>INT. PARK SLOPE BROWNSTONE</th>
<th>2A</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>INT. APARTMENT - OFFICE - DAY</td>
<td>3</td>
</tr>
</tbody>
</table>

You may find that on occasion, you want to renumber a scene to fit some alternate numbering format requested by someone in production. You can manually adjust individual scene numbers as well.

**To manually renumber an individual scene**

1 Place your cursor in the scene heading you wish to edit.

2 Choose Production > Edit Scene Number.
3. In the Edit Scene Number Dialog you can manually overwrite the number.

4. Click OK.

Unlocking Pages
You may also find that you want to delete some content on pages once they are locked and as a result, you have a number of “orphan” pages. It is common to combine the page numbers and put all the remaining script contents on a single page to cut down on paper and confusion.

There are two ways content can be moved around; unlocking a page or deleting all the contents on a single page to create a page “x-y” on the prior page. Unless you don’t expect to need to use a page number again, we don’t advise unlocking a page once your pages are locked and suggest the second method described below in “merging pages”. However, sometimes it is impossible to get the results you are looking for without unlocking your pages.

To manually unlock an individual page
1. Place your cursor in front of the first contents at the top most position of the page you wish to unlock in order to have its contents move up to the prior page.

2. Choose Production > Locking Tools > Unlock Page

3. A Dialog will ask you to confirm whether you want to unlock the page at the insertion point. Click Yes.

The contents from the page move up to the prior page filling any available space on the prior page.

Repeat steps 1-4 on any other pages you wish to unlock and move up to other content. For example, if you have an empty page 1A, 2 and 3 and want to merge them all together with page 1.

Once you have unlocked all the pages you want merged together you will now need to relock the new page so that any subsequent changes you make to the script will maintain the proper pagination and page numbering.

To manually re-lock an individual page
1. Place your cursor in front of the first contents at the top most position of the page you wish to relock.

2. Choose Production > Locking Tools > Lock New Page
3 A Dialog appears asking you to confirm whether you want to lock the page at the insertion point. Click Yes.

The contents on the page are now locked.

Continue these steps for any other pages that you still have remaining that were created as a result unlocking pages.

**NOTE:** You do not need to lock pages beyond any that were affected by the “unlock” process. So, for example, if you unlocked pages 1A, 2 and 3, whatever and merged them all into a single page, you only need to relock that single page. You will not need to lock pages 4 and after.

**Merging Pages**

There will be occasions where you no longer need information on a given page or wish to move up information from one page to another. For example, you only have once dialog left on a page and you wish to move it up to the prior page. You can do so by deleting all the contents on the page and then pasting it on the prior page. The application, by design, will not allow you to delete the page break so you will need to follow these instructions.

To deleting content on individual pages in order to merge pages
1 Place your cursor in front of the first contents at the top most position of the page you wish merge with the prior page.

2 Select all the contents on the page including the page break below the last line of text on the page. (This will be noted by a selection that highlights the remaining empty space on the page down to the bottom margin.)

3 Select Edit > Cut (or Control/Command X) to cut the contents from the page you wish to delete.

4 Select Edit > Paste (or Control/Command V) to paste the contents onto the prior page. Your contents appear on the prior page as revised text.

5 Select all the revised content.

6 Select Production > Clear Revised. Your contents no longer display as revised text.

Notice that your page number now displays the prior page number as well as the deleted page number separated by a dash (example: 3-4)
**Renumbering Pages**
You may be required to manually renumber pages on occasion due to numbering schemes used that are outside the business rules of Final Draft.

*To manually renumber a page:*
1. Place your cursor at the top of the page you wish to change.
2. Choose Production > Locking Tools > Edit Page Number
3. Change the page number to the desired number.
4. Click OK.

**Full Revisions**
A 'full revision' often described as Full 'Color Name' e.g.; 'Full Pink' occurs when a script has revisions on 50% or more of the pages. At that point, it is preferable to issue a script where every page is the same color, the header label on every page displays 'Full Pink' and the pages that have specific revisions on them have revision marks next to the specific changes. Revised Pages are just that, individual pages and A-pages created during a particular set of revisions.

*To make the current revision set a ‘full revision’:*
1. Select Document > Revisions to open the Revisions dialog box.
2. Select the current revision set in the revisions list.
3. Check Full draft and click OK.

Now the Collated Revisions header label displays the current revision on all pages, revised or not.
Additional Topics
The following discusses a number of subjects we feel are important for every Final Draft user to learn.

Making Backups
To guard against the loss of important information, making backup (duplicate) copies of your Final Draft scripts and documents should be a regular part of your routine. The importance of making backups frequently cannot be emphasized enough. Unfortunately, most people do not take this advice seriously until they have lost valuable data, either from computer hardware failure, from accidentally erasing an important document, from having a computer stolen, or having the computer destroyed in a fire or accident. If you ever experience problems, it is easy to copy the document from the backup to another computer so you can continue writing.

**NOTE:** Making backups of your files should not be confused with the File > Backup command, which allows you to save (or archive) different versions of your files (see next topic).

Whether you make backups every day, every other day, or weekly depends on the amount of work you do. Backing up takes a few moments; trying to recreate a script may take months (or longer).

It does not matter whether you back up to USB drives, other hard disks, network drives, CD-R/Ws or other removable media. The important point is to make sure backups get made frequently.

Also, it is wise to make two copies of every document, on different disks. The worst case scenario is that while you are in the process of backing up, there is a power outage or computer failure — possibly damaging both the original and the copy. By always making two separate backups, you are insured of always having at least one reliable copy.

Another suggestion is to email the script to a friend or relative as a backup.

Tracking Versions
Besides making backups, many writers also prefer to keep copies of the many versions of their work, so that they can monitor any changes. There are a number of methods of doing so, but the simplest is to use the File > Backup function.

1. Choose File > Backup.

The standard Save dialog appears, with the file's name plus today's date added.
2 Navigate to where the script should be saved.

3 Click OK.

Repeat this process any time before major changes are begun.

Make sure you make backup copies of all versions.
Don't Stop Here
We have briefly explored many of Final Draft's basic features. As you have learned, there are many options for making the typing of repeated phrases and correct placement of screenplay elements effortless and easy.

Keep in mind that there is usually more than one way to accomplish a typing or formatting task. Adding a new paragraph of any type can be done by using the Tab and Enter/Return keys, using the Control/Command element shortcuts, or by invoking a macro.

We suggest you take time to play with Final Draft. Feel free to experiment using a copy of the sample The Swans of Brooklyn scripts or with one of your own.

Explore all of Final Draft's menus and features so that you will be able to make educated choices about how to use Final Draft most effectively for the way you work.

You will find that Final Draft is packed with many powerful and useful features not covered in this section. We encourage you to read all the sections of the Final Draft User's Guide. The complete Final Draft User Guide is located in your Final Draft 8 folder, in Adobe Acrobat (PDF) format. You can easily access the Final Draft User Guide by selecting the Help > Final Draft Help command.

You may find these features invaluable as you develop, write and eventually rewrite your scripts. You can certainly write a complete, properly formatted script using just the basic techniques discussed here but realize that this tutorial merely scratches the surface of Final Draft's power to help you write more effortlessly than ever before.

The sections of the include:

- Menus - explains all of Final Draft’s menu commands.
- Elements - describes how to modify the standard script elements and their indents, and how to create new ones.
- SmartType Lists - further details about this feature and how to use it effectively.
- Header and Footer - explains how to change the text in the header/footer.
- Reformatting - shows you how to change the elements that may have been entered incorrectly.
• ScriptNotes - describes how to create and use handy notes without taking up space in the script.

• Panels - details how to interactively rearrange scenes and views as well as annotate Index Cards.

• Spelling and Thesaurus - details how to check for misspellings and how to look up synonyms, etc.

• Macros - learn how to modify keystroke shortcuts to enter the text you need.

• Text Documents - explains how to use Final Draft to word-process any document, not just a script.

• Toolbars - learn how to customize the toolbars.

• CollaboWriter - details how to discuss and rewrite your script with associates over the Internet.

• Tagger - describes how to take the data in the script, mark it, and transfer it to production management programs.

• Shortcuts - lists all the keystroke shortcuts and combinations available.
Glossary

"A" and "B" Pages/Scenes
Refers to any additional pages added to a Production Script. Once a script becomes a Production Script, page and scene numbering cannot change. To keep them consecutive and so that they will fit with older versions of the Production Script, the letters "A," "B," "C" (and so on) are added to page and scene numbers in order to keep the pages in order. For example, if two pages are added between pages 78 and 79, they are numbered 78A and 78B.

Action
A sequence of events in a script, visuals that have their purpose in plot development, which may include physical and psychological action; the movement of the subject within the camera field of view; an element in Final Draft.

Activate [FD]
Allows Final Draft to be used on a specific computer without restrictions.

ASCII (file)
Acronym for American Standard Code for Interchange Exchange. An ASCII file, also called a text file, can be read by most computer word processors.

Backup Copy
To guard against total loss of important information, a duplicate copy of a computer file, usually saved in a separate location, and placed in a safe, separate place. Making two backup copies of important data should be a regular part of any computer use.

Breakdown (Breakdown Script)
Detailed analysis of a screenplay which is used to create the Shooting Schedule. Organizes the script into related scenes, locations, sets, characters and props. Also used for determining all the expenses for a film's budget.

Bookmarks [FD]
Placeholders within a Final Draft script whose placement is determined by the user.

Caret (Insertion Point)
On a computer screen, the flashing (blinking) vertical line (I-beam) that indicates where the next character that is typed will be placed.

Character
The various real or fictitious individuals who take part in a screenplay; an element in Final Draft. The very first time a character is introduced into the screenplay, the name is capitalized.
Always capitalized before dialogue. In Final Draft, it refers to the paragraph that contains a character name.

**Character Extension [FD]**
Enclosed in parentheses next to the character name, it describes where the speech is coming from - off screen, voice over, etc.

**Color Picker**
A mechanism that allows a color to be chosen, usually from a color wheel. Every operating system has its own picker, but the operations are the same.

**Continued(s)**
At a Scene Break, used to indicate a scene has not been completed at the end of a page (at the page break) and the beginning of the next page. At a dialogue break, used to indicate a character's speech has not been completed at the end of a page and that the speech is a continuation of one from the previous page.

**Courier**
Computer font that most closely simulates typewriter type. Most submitted scripts are written in Courier. Because a screenplay's appearance is important, the use of any other font is not advised.

**Cursor**
An on-screen pointer that follows the movements of the computer's mouse.

**CUT/CUT TO**
Instantaneous transition (change) from a scene (or a shot, or another person) to another. Always typed in capital letters.

**Dialogue**
A character's speech; a conversation between two or more people; an element in Final Draft.

**Dialogue Breaks**
When dialogue "spills" over one page onto the next because of its length, and has to be split into sections. The phrase (MORE) indicates there is additional dialogue to follow on the next page, and the phrase (CONT'D) appears at the top of the page, indicating the dialogue is continuing from the preceding page.

**Dissolve**
A transition from one scene, which fades out, as another simultaneously fades in. Dissolves are also used to indicate a lapse of time and/or of place.
Drag-and-Drop
Computer process of using a mouse to select and move text (a single word or entire pages) from one location to another without having to use the commands Cut and Paste.

Elements [FD]
The types of paragraphs (styles) used in a screenplay: scene heading, action, character, character, dialogue, transition and shot.

Exporting
The process of converting (translating) a Final Draft document so the information in it may be used in other computer programs.

Exterior (EXT.)
A scene intro which indicates that a scene takes place, or is supposed to take place, outside. Always abbreviated in all capital letters.

FADE IN/FADE OUT
Smooth, gradual transition from complete blackness to a scene (fade in); gradual transition from a scene to complete blackness (fade out). Always typed out in full in capital letters.

Function Key
Special keys on a computer keyboard (labeled F1 though F12) that may have special commands assigned to them. In Final Draft, Function Keys have built-in functions, but the user can assign different commands to them, if desired.

Header [FD]
Text that appears at the top of a page, such as page numbers.

I/E (Int./Ext.)
Refers to shots taken in both an interior and an exterior. For example, a police chase where we start inside a car and the camera moves outside the window when the character leans out to shoot a gun.

indent
Refers to the left and right margins of a Final Draft document.

Insertion Point
Refers to the blinking caret which appears where typed or inserted text will be placed in a Final Draft document.
Index Cards Views
These views mimic the traditional way that scripts have been developed, fleshed-out and annotated. Each card contains one scene. Cards are ordered in a left-to-right, top-to-bottom, fashion. There are two "sides" to every card. The Summary side initially is blank and is available for text to be entered - for development ideas, notes, sequence or act markers, comments, locations, blocking... anything you feel is applicable. The Script side contains the actual text of a particular scene.

Importing [FD]
The process of converting (translating) information (data) from other computer programs so it can be used as part of a Final Draft document.

Installation [FD]
The process of loading the Final Draft program and all associated files onto a computer so that they may be used. Different from Activation.

Interior (INT.)
A scene intro which indicates that a scene takes place, or is supposed to take place, indoors; a set representing an indoor scene. Always abbreviated in all capital letters.

Keystroke Shortcut
A keystroke, or combination of keys, that initiates a command or other function.

Location
The actual (physical) setting for a production; a part of a scene heading which describes where the scene takes place.

Macro [FD]
Text which can be entered with a single keystroke, usually containing words or phrases that are frequently repeated.

Margin
The amount of space left unused at the top and bottom, and right and left, of a printed page.

More(s)
Used to indicate that a character's speech has not been completed at the end of a page and that the speech is a continuation of one from the previous page. See Dialogue Break.

Narration
Off-screen commentary, which is heard over the action. Also referred to as a voice over.
Off Screen (O.S.)
A character extension. Dialogue or sounds heard while the camera is on another subject. Always abbreviated in all capital letters and enclosed in parentheses.

Outline
A complete story broken down into its component beats, scenes, sequences and acts before dialogue is written.

Scene Panel
A view in which each row contains one scene.

Page Break
Where one page ends and another begins. Final Draft simulates this break on-screen with a line.

Parenthetical
Indicates dialogue should be delivered in a certain way; an element in Final Draft. Should be no more than a few words.

Production Script
A script that includes scene numbers, camera angles, inserts and direction notes. All page numbers and scene numbers remain unchanged, no matter if any text is added or deleted from the script (see A and B Pages/Scenes, Revised Pages).

Reformatting [FD]
The process of changing element paragraphs from one to another.

Revision(s)
In Production Scripts, any modified or new text (revised text) needs to be designated as such via marks in the margins (like asterisks).

Revised Pages
When a production script is being edited, changes are distributed to the actors and crew on “change pages,” which are generally a different color from the original pages of the script and follow a set hierarchy of color pertaining to the revision number.

Scene
A single cohesive unit of narrative, usually confined to one location at one particular time.
Scene Breaks
When a scene "spills" over one page to another because of its length, and has to be split into sections. The phrase (CONTINUED) indicates there is more to the scene to follow on the next page, and the phrase CONTINUED: appears at the top of the page, indicating the scene began on the preceding page(s).

Scene Continued(s)
See Scene Breaks.

Scene Heading
Used at the beginning of all scenes, a short description which indicates where and when the scene takes place. Always typed in capital letters. Sometimes called a Slug Line.

Scene Intro [FD]
The part of a scene heading whether a scene takes place indoors, outdoors, etc.

Scene Number
Indicates the sequence number of a particular scene. Scene numbers are used only in Production Scripts.

Screenplay
A script for a feature film, that is (or could be, and hopefully will be) made into a motion picture. Generally 90 to 120 pages in length.

Script
Text of a screenplay, including dialogue and action. In the director's form (a production script), scene numbers and sometimes camera shots and moves are added.

.ScriptNote [FD]
Popup windows that contain your ideas, notes or messages about a script. These notes can be placed anywhere in the script.

Sequence
A group of connected scenes that moves a story forward. A feature script usually has between 7 and 10 sequences.

Sitcom (Situation Comedy)
Usually refers to a television comedy in which the humor is derived from situations or predicaments of the characters, rather than on incidents or gags.
Shooting Schedule
A production schedule for shooting a film with the scenes from a script grouped together and ordered with production considerations in mind.

Shooting Script
See Production Script.

Shot
The basic unit of a motion picture. A moving image of objects, persons, buildings and/or landscapes.

Slug Line [FD]
See Scene Heading.

Smart Type [FD]
Provides an automatic type-ahead facility for entering a character name, location, extension, time and transition in the script; used to avoid repetitive typing.

Text File
See ASCII.

Text Document [FD]
This mode eliminates all screenwriting-related options and functions, so that Final Draft may be used as a "normal" word processor.

Time
The part of a scene heading which indicates the time of day.

Title Page
Includes the title, centered in the upper third of the page, the writer’s name, contact information (address, phone), copyright and registration number (optional).

Transition
Indicates the end of a scene; an element in Final Draft. Always typed in capital letters.

Treatment
Summary of a story, integrating all its elements, detailing the plot, and providing a sense of who the characters are, including their motivations.
VOICE OVER (V.O.)
A character extension, where a character's voice is heard over a scene, as in narration, a tape-recorded voice, or a voice heard over the phone. Always abbreviated in capital letters with periods after each letter and enclosed in parentheses next to the character name, capitalized and spelled out in the script.

XML (Extensible Markup Language)
The Extensible Markup Language is a general-purpose markup language that allows its users to define their own elements. Its primary purpose is to facilitate the sharing of structured data across different information systems, particularly via the Internet.
File Menu
About the Menus Sections
Final Draft’s menus are explained from left to right in the menu bar so they can be easily referenced. Many menu commands are also covered in other sections of this User Guide, while some are explained only in this chapter.

Preferences (Mac OS X)
For similar functionality in Mac OS X, choose Final Draft > Preferences; for Windows, refer to Tools > Options.

Preferences are settings that allow control over how a number of Final Draft features operate. Settings are saved between sessions.

To set Preferences:
1. Choose Final Draft > Preferences, and the Preferences dialog appears:

2. Click the desired tab and make any changes.

3. Click OK to apply the settings.

Application Preferences Tab
The first tab of the Preferences dialog is for general application preferences.
**WYSIWYG (What You See Is What You Get) Font Menus**
If you check the WYSIWYG Font Menus option the Font submenu displays the font names in their actual typeface.

**NOTE**: Once enabled it will not take effect until the computer is restarted.

**Show Contextual Menus After Long Click**
Invoking contextual menus normally requires the pressing the combination of Control key + mouse button, or right-clicking. If you check the Show Contextual Menus After Long Click option then, in the appropriate situation, pressing and holding the mouse button accesses the contextual menu.

**Scroll Keys Mimic MS Word**
If you check the Scroll Keys Mimic MS Word option then various keyboard navigation and scrolling functions behave according to Windows conventions rather than Mac OS X conventions. See the Panels chapter for more details.

**Capitalize First Word of a Sentence**
If you check the Capitalize First Word of a Sentence option Final Draft automatically capitalizes the beginning of every sentence.

**Levels of Undo popup menu**
You can set the number of levels for Undo/Redo using the Levels of Undo popup menu.

**Recent Items popup menu**
You can set the number of recently opened files displayed in File > Open Recent using the Recent Items popup menu.

**On Launch**
If you select Open last documents, the documents you have open when you quit Final Draft open automatically the next time you launch Final Draft. If you select New document, a new document opens with the last template with which you created a new document.
Auto-Save/Backup Preferences
The second tab of the Preferences dialog is Auto-Save/Backup preferences:

![Auto-Save/Backup Preferences](image)

**Auto-Save Every**
When you check the Auto-Save Every option Final Draft automatically saves scripts after the time indicated in the Minutes drop-down has elapsed.

**Ask Before Auto-Save**
Checking this option causes a confirmation message to appear when Auto-Save is triggered.
If you have made changes to your document since the last time you saved it, and the Ask Before Option is checked (see below), a confirmation message appears before Final Draft automatically saves your document:

![Auto-Save dialog box]

**NOTE:** Even if the time has expired, Final Draft will not interrupt your typing to save the script. It will wait for approximately 10 seconds of inactivity before triggering an Auto-Save.

To save:
Click Yes.

To not save at this time:
Click No.

To continue to Auto-Save automatically:
Check the Do not ask.... check box.

To disable Auto Save:
Check the Turn Auto-Save off check box.

**Auto-Backup**
If you check Auto-Backup Final Draft creates a backup copy of your document every time it is saved manually or by auto-save.

The backup copy is named [date] [time] [filename].fdr. For example, if we saved the script *The Swans of Brooklyn - script* on June 15, 2005, at 1:37pm, the backup is named 200506151337*The Swans of Brooklyn - script.fdr*

**Backup Folder File Count**
You can enter the maximum number of backup files that Final Draft creates in your backup folder at one time. As you save, older backups are automatically deleted so that you do not accumulate too large a number of backups.
Backup Folder/Select New Folder
You can set the backup folder to a different location and name. For example, you could set Final Draft to save backups to another hard drive.

Format Assistant Preferences
The third tab of the Preferences dialog is Format Assistant preferences:

These options determine whether and how to use the Format Assistant before printing.

Scan for formatting errors before printing
Check this option to have Format Assistant check your script before it prints.

Always ask me before printing
Check this option to have Final Draft ask whether you want a script scanned for formatting errors before you print.

File Menu

New
The File > New command creates a new document from the last template you chose. The default template is Screenplay.
New From Stationery
The File > New From Stationery begins a new document from the template you choose.

To start a new document from a template:
1. Choose File > New From Stationery and the New Document dialog appears:

   **WINDOWS**

   ![New Document Dialog for Windows]

   **MAC OS X**

   ![New Document Dialog for Mac OS X]
2 Select the type of document you want to create from the list of document of categories:

**Scripts**
Script templates are formatted for screenplays, sitcoms and stageplays.

**Text Documents**
Text Documents are generic text documents such as treatments, letters, resumes, etc.

*See the Text Document chapter.*

**TV Templates**
TV templates are formatted for television sitcoms and episodics.

3 Select the template you want your new document to be based on from the list of templates in the selected category.

4 Click OK/New.

A new window named “Untitled [name of stationery]” appears. For example, if screenplay stationery was chosen, the window will be named “Untitled Screenplay.”

**Open**
The File > Open command opens an existing Final Draft file or an old Final Draft File Converter file, or imports and automatically converts other types of files.

*To open an existing file:*
1 Choose File > Open and the standard Open dialog box appears.

2 Navigate to the location of the file to be opened.

3 Select the desired file from the list provided.

4 Click Open.

If you select a Final Draft file a window containing the document opens up, ready for editing or printing.

The types of files you can open are listed below.
Final Draft Documents
Final Draft documents include script and text documents (*.fdx extension), as well as secure documents (*.fds extension, see below) and templates (*.fdxt extension). Although you can open a Final Draft template through the File > Open command, you are still essentially creating a new document, as if you had selected a template through the File > New From Stationery command. You might want to do this if you created a new template and stored it in a location other than where the New Document dialog box looks for templates.

Final Draft 5-7 Documents
You can import documents created in earlier versions of Final Draft (* . fdr and *.fdt extensions).

Plain Text Documents
You can import standard plain-text files with no formatting. They typically have a .txt extension.

Rich Text Documents
You can import Rich Text Format (RTF) files, which are created by other word processing programs with formatting retained. They typically have an .rtf extension.

File Converter Files
You can import File Converter files (*.fcf extension). File converter is an intermediate format used to pass files between really old versions of Final Draft (before Final Draft 5) and Final Draft AV and later versions of Final Draft.

If the selected file is not a Final Draft file a dialog box appears asking whether the file is to be converted to a script document or a text document.

- Click Script to have the file imported and converted as a script document.

-or-

- Click Text to import the file as a text document.

The document appears in a new window.

**NOTE:** Even with Final Draft’s built-in preprocessing intelligence, some files may require additional reformatting after conversion. See Tools > Reformat.
**NETWORK NOTE:** When a file is opened over a network (server), the first user who opens a file will be the only user who will be able to save changes to the original. Other users will be able to open the file at the same time and will have to save changes under a different name, similar to using File > Save As.
Open Recent [Submenu] (Mac OS X)
The File > Open Recent submenu lists the Final Draft files that you have previously opened. You can choose the maximum number of files to list in the Preferences panel (See "Application Preferences Tab" on page 86).

Close
The File > Close command closes the front-most window.

If any changes have been made since the last time the script was saved:
1 Choose File > Close and the Save Changes dialog appears.

2 Click Yes (Windows) or Save (Mac OS X) to save all changes before closing the script.

Save
The File > Save command saves any changes made to the document since the last time it was saved. It is enabled only when a change has been made to the script.

When a script is being saved for the first time, the steps are identical to File > Save As (see next topic).

Save As
The File > Save As command allows a copy of the current script to be saved under a different name or to a different location.

This command is also used to assign a name to a new script that was created with File > New, or when a non-Final Draft file is opened (which creates an unnamed script).

1 Choose File > Save As, and the standard Save dialog appears.

2 Navigate to where the file is to be saved.

3 Type in the name for the script in the text field.

4 Choose the file type.

Final Draft Document (default)
This choice saves the document in the Final Draft 8 format (.fdx extension).

Final Draft Template
This choice saves the document as a Final Draft 8 template (.fdxt extension) ((See “About Final Draft Templates” on page 103))
Final Draft 5–7 Document
This choice exports the document to the older file format (.fdr extension).

Final Draft 5–7 Template
This choice exports the document to a template in the older file format (.fdt extension).

Rich Text Format
This choice exports the document to a formatted text file, including all paragraph indents and element styles. Most word processors can read and edit the file in a script-like form (.rtf extension).

Plain Text
This choice exports the document to a standard plain-text file with no formatting (.txt extension).

Text with Layout
This choice exports the document to a plain text file that uses spaces to simulate script formatting (.txt extension).

HTML Document
This choice exports the document to the HTML format, which is readable by web browsers (.html extension).

File Converter Format
You can export your script to the File Converter format, which is readable by Final Draft AV and older versions of Final Draft (prior to Final Draft 5).

Export
The File > Export command allows you to export your script to formats usable by some third-party programs.

Scheduling Export
This choice exports your script to a format readable by Movie Magic™ Scheduling, a production management program (.sex extension).

Avid Script–Based Editing
This choice allows you to export your script to a format readable by Avid’s professional editing systems (.txt extension).
Avid XML Export
This choice exports your script to a series of files that can be used by Avid editing systems equipped with Avid MetaSync™ (See “Avid XML Export” on page 103).

ScriptNotes Export
This option enables you to export an annotated script to a series of files usable by GoldPocket Interactive’s ITV (Interactive Television) technologies (See “ScriptNotes Export” on page 104).

Save As PDF
You can select Save As PDF command to save your document in PDF format.

To save your document as a PDF file:
1 Select File > Save as PDF.

The Save As dialog box opens.
2 Select where you want the PDF document to be saved and enter a name.
3 Click OK.

A PDF file of your document is created.

Backup
The File > Backup command allows you to save a backup copy of your document.

To backup your document:
1 Choose File > Backup.

The standard Save dialog appears with the file’s name plus today’s date added.
2 Navigate to where the script should be saved.
3 Click OK (Windows) or Save (Mac OS X).

💡 Tip: Always use File > Backup before any major changes are begun.

Revert
The File > Revert command returns your script to its last saved state.
1. Choose File > Revert.

2. A confirmation dialog appears.

3. Click OK to undo all changes done since the last save.

⚠️ **WARNING:** *You cannot Undo a Revert.*

### Page Setup (Mac OS X)

The File > Page Setup command displays a dialog box to be displayed containing options for printing from the currently chosen printer.

NOTE: *If any changes to the paper size are made, the script will be reformatted to take the new page size into account and will affect page length. Changing to a different printer (laser printer to ink jet printer, for example) may also change the total page length.*

### Print Preview

The File > Print Preview command displays your document exactly how it will appear when you print it.

*To view the script on-screen as it will appear when printed:*

Choose File > Print Preview.

The page that is currently on-screen when Print Preview was chosen will be in view.

*To view other pages:*

- (Windows) Click the Next Page or Previous Page buttons.

  -or-

- (Mac OS X) Type a number in the Page text field or use the scroll bar.

Controls are available that allow you to Print, view One Page at a time or Two Pages at once.

NOTE: *You cannot edit or change the script while in File > Print Preview.*
Print
The File > Print command prints out part or all of your document according to the current Page Setup. Many Final Draft-specific options are offered.

To print a document:
1. Choose File > Print.

Depending on the printer you are using, the appropriate print dialog is displayed.

2. Enter the number of copies and a page range or a scene range in the appropriate text fields.

3. Choose the Final Draft options desired.

Odd Pages Only
If you select this option, only the odd-numbered pages print.

Even Pages Only
If you select this option, only the even-numbered pages print.

 Entire Script
If you select this option, entire script prints.
Revision
If you select this option, only pages that have revisions of the selected revision print.

All Revised Pages
If you select this option, only pages that are revised (since the last full draft) print.

Unrevised Pages
If you select this option, only pages that have no revisions on them print.

Backwards (Windows), Back to Front (Mac OS X)
If you select this option, the script prints in reverse order.

Print Title Page
If you select this option, the title page prints, in addition to any specified pages of the script.

Print Revisions In Color
If you select this option, any revised text prints in the color of that revision (requires a color printer).

Print Text In Color
If you select this option, any colored text prints in color (requires a color printer).

Print Which (Windows) or Page Range (Mac OS X)
If you enter a range in this field, that range is used and the All or From and To fields of the Print dialog are ignored. For example, the following is a valid entry:

11-24, 55B, 60, 62, 67A

To learn more about A and B pages, refer to the Production Menu section.

Character Sides
If you select this option, pages that only contain a specific character's dialogue print.

To print character sides:
1 Choose the character's name from the popup menu.
2 Select the Print character name on page to have the name printed at the top of each page.
Scan for Script Formatting Errors (default is enabled)
If you select this option, the Format Assistant asks if you want to have the script examined for common formatting errors (and fix them, if desired) or bypass the error(s) and print the script as-is.

If any errors are found, you have the choice of correcting them first or printing without correcting.

3 Click OK.

If Scan for Script Formatting Errors is enabled, a dialog appears. Click Scan Now to have the script scanned for errors. Once any errors have been fixed or ignored, File > Print must be chosen again to print the script.

- or -

Click Print Now to bypass any scanning and the script will be printed.

If Scan for Script Formatting Errors is not enabled, the script is printed as-is.

If the header and/or footer margins of your script are smaller than the corresponding margins of the printer you selected, you receive a warning that the text in the header or footer might get clipped. You then have the option to have Final Draft automatically adjust the header and/or footer margins of your script so no clipping occurs.

You can also create a PDF document of your script from the Print dialog box.

To save the print output of your document as a PDF file, from the Print dialog box:
1 Click Print to PDF (Windows).

- or -

1 Select Save as PDF from the PDF popup button (Mac OS X).

The Save As dialog box opens.

2 Select where you want the PDF document to be saved and enter a name.

3 Click OK.
A PDF document of your script is created. All the settings you selected in the Print dialog box apply to the PDF file.

**Email**
The File > Email command allows you to email the script from within Final Draft.

*NOTE:* You must have already established an Internet connection.

*NOTE:* The recipient must have a copy of Final Draft (or the Final Draft Viewer) in order to read the script.

To email a script:
1. Choose File > Email.
2. Enter the recipient's email address in the To: text field. A message may be added at this time, too.
3. Click Send.

Your script is emailed as an attachment using your computer's designated email program.

*NOTE:* If your designated email program does not appear after you click Send, refer to your email program's documentation about how to configure it properly.

**Register Script**
You can register the currently open script via email with the Writers Guild of America, West's Registry Service.

*NOTE:* You do not need to be a member of the WGA to use this service.

To register a script:
1. Choose File > Register Script.

You are sent to a special page on Final Draft's website.

2. Follow the instructions on the page.
Recent Files (Windows)
The bottom of the File menu lists the Final Draft documents that you have previously opened. The maximum number of files listed is determined in Tools > Options. (Mac OS X users have the same command, (See “Open Recent [Submenu] (Mac OS X)” on page 95).

Choose File > <filename>. The selected document opens.

If the script is no longer where it was initially saved, the program indicates that the script cannot be found.

NOTE: This response does not mean the script is gone, it simply means that Final Draft cannot find it because it has been moved.

Exit (Windows), Quit (Mac OS X)
These commands close all open scripts and documents and quit Final Draft.

To quit Final Draft:
1 Choose File > Exit (Windows) or Final Draft > Quit Final Draft (Mac OS X)

Any script which contains unsaved changes displays the Save Changes message.

2 Click Save to save changes to a script.

About Final Draft Templates
The Final Draft Template format allows a “template” of any script (or text document) to be saved. A Template contains all attributes of the script including the text. It saves the elements, page layout, header and hooter, mores and continueds, title page, SmartType lists, and macros in one file. A number of Templates are included with Final Draft (see “New From Stationery” on page 91).

Templates are particularly suited for sitcoms and episodics as well as for specially formatted text documents.

TIP: Save Final Draft Template files in the Final Draft > Stationary folder. This way they will all be available when File > New From Stationery is chosen.

Avid XML Export
You can export your script to a series of files that can be used by Avid editing systems equipped with Avid MetaSync™. MetaSync is a standard feature within the latest Symphony, Media Composer XL 11, Film Composer XL, Media Station XL, Xpress, NewsCutter Effects, and
NewsCutter XP on the Windows platform. Please refer to the Avid MetaSync documentation for more information about this functionality and what versions of their software are required.

The Avid Export creates a series of files which may be utilized for purposes of inserting a dialogue text into an editing project - for use in closed captioning, subtitling, etc. It will create a file named for each character in the script containing the character report for the character. An XML file called MASTER.xml is also created which contains the proper XML fields to interface the character reports with the Avid MetaSync software.

NOTE: You must use an Avid editing system equipped with MetaSync to access these files. You cannot do so through Final Draft.

To perform an Export for use in Avid MetaSync:
1. Choose File > Export, and the standard Save As dialog appears.
2. Choose “Avid XML Export” form the Save as type drop-down (Windows) or the Format popup (Mac OS X).
3. Navigate to where the files are to be saved.
4. Click Save.

ScriptNotes Export
You can annotate your script with content for interactive television programming. Interactive elements annotated with ScriptNotes can be exported for use with GoldPocket Interactive’s ITV (Interactive Television) technologies, which enables television producers and networks to rapidly create and deliver interactive television programming.

Using Special Interactive Television (ITV) Script Templates

To help ease the process of annotating interactive elements in a script, we have created a Final Draft script template - *ITV - Script Template* - that contains special ScriptNote Markers for the requirements of interactive television:

[L] Leaderboard

[P] Poll

[Q] Question

[S] Statistic
NOTE: You do not need to use the special ITV template. You can use any ScriptNotes you wish and they will be exported, but for consistency we suggest you use them.

To use the special ITV Script template:
2. Open the template desired.
3. Begin writing the script, etc.

To indicate where and how an interactive element should be used:
2. Choose the appropriate Marker in the Active Marker area and click OK.
3. Position the insertion point where the ScriptNote Marker should be placed.

A ScriptNote Marker appears at the current insertion point position. The new ScriptNote window appears.
5. Enter (or paste) text into the ScriptNote window.

The ScriptNote window can be resized or moved. The font, size or style of the text can be changed. Text can be copied from a script and pasted into a ScriptNote. Do not hesitate to enter as much text as required.
6. Click the Close box to close the window.
7. Continue to annotate the rest of the script.

Once you have annotated your script with ITV ScriptNotes, use the XML Export option to create a file that contains all the current script's ScriptNotes for use with GoldPocket Interactive's ITV tools and technology. By annotating the script with special interactive ScriptNotes and then exporting them to GoldPocket's system, you can ensure that interactive elements will be added at the appropriate places in a production.

To perform an Export for use in GoldPocket Interactive's Event Matrix:
NOTE: You must be using GoldPocket Interactive's Event Matrix system as well as an Avid editing system. You cannot access this file through Final Draft.

1. Choose File > Export, and the standard Save dialog appears.

2. Select “ScriptNote Export” from the Save as type drop-down (Windows) or the Format popup (Mac OS X).

3. Navigate to where the file is to be saved.

4. Click Save.

Using GoldPocket's EM Production Suite™ and EventMatrix™ Interactive Network

The XML file created by exporting your ITV ScriptNotes can be imported via a web-based interface into GoldPocket’s EM Production Suite for use during post-production editing and ITV episode production. A joint solution with Avid Technology, the EM Post™ tool enables users of Avid’s Symphony, Media Composer, and Xpress systems to assign timing and triggering information for interactive content annotated with Final Draft ITV ScriptNotes. With GoldPocket’s EM Content Producer™ writers can preview and edit the interactive content for individual episodes of a TV program. Interactive programming produced using these tools can then be delivered to television viewers via GoldPocket's EventMatrix interactive network, which enables two-way interactivity via set-top boxes, PCs, Macs, and wireless devices.

For more information on the EM Production Suite, visit the GoldPocket web site.
Edit Menu
Edit Commands

Undo
The Undo command reverses the last editing action in the current script. Most editing, font changes and other functions may be undone. Depending on the last action, the text of the Edit > Undo menu command contains the type of action to be undone, such as “Undo Typing,” “Undo Cut,” etc. If there is no undoable action, Edit > Undo is disabled.

Redo
The Redo command redoes what the last Edit > Undo undid.

If Edit > Undo was used to undo something, Redo will revert the script to how it was before the Undo was performed. Depending on the last action, the text of the Edit > Redo menu command contains the type of action to be undone, such as “Redo Typing,” “Redo Cut,” etc.

Redo is useful for correcting an accidental Undo. For example, if you make a format change, such as changing the font or the style of an element and you undo it, you can have the script revert to its previous state by selecting Edit > Redo. If there is no redoable action, Edit > Redo is disabled.

Cut
The Cut command removes the currently selected text and places it into the Clipboard.

Edit > Cut can be undone. It is active when a range of text is selected. If there is only an insertion point, it is not enabled.

Copy
The Copy command causes a copy of the selected text into the Clipboard. Unlike Edit > Cut, it does not delete text.

Edit > Copy is only active when a range of text is selected. If there is only an insertion point, it is not enabled.

Paste
The Paste command pastes (places) the text contents of the Clipboard into the script. The text is inserted at the current insertion point (or, if there is a selection range, replaces the selected text). Text in the Clipboard can exist in a few different forms.

If the text was copied (or cut) from a Final Draft document, it will retain its formatting characteristics (element type, margins, font styles, etc.).
Text that is copied or cut from another program will contain only the text without any formatting characteristics.

If one paragraph (or less) is pasted, the text will take on the formatting characteristics of the insertion point. Once the text has been pasted, it may then be reformatted using Tools > Reformat.

If the paragraph the text was copied from is an action or dialogue and an entire sentence or more is copied, it will maintain its formatting if pasted into an element of a different type.

If more than one paragraph is pasted, Edit > Paste attempts to place the text in correct format. Once the text has been pasted, it may necessary to be reformat it using Tools > Reformat.

**Using Drag–and–Drop**

Drag–and–drop simplifies the relocation of text without having to use Edit > Cut and Edit > Paste. Text may be dragged and dropped:

- within a Final Draft script
- between Final Draft scripts
- from other programs to Final Draft (Mac OS X only)
- from Final Draft to other programs (Mac OS X only)

To move text without drag-and-drop:
1. Select the text to be moved.
2. Choose Edit > Cut.

The cut text is placed in the Clipboard (a temporary holding area).

3. Click where the text is to be placed.
4. Choose Edit > Paste from the Edit menu.

The text is inserted.

Drag–and–drop simplifies this task.
To move text using drag-and-drop:

1. Select the text to be moved.

2. While continuing to hold down the left mouse button (Windows), or the mouse button (Mac OS X), drag the mouse toward the new location.

A tall insertion point appears to indicate where the text will go. As long as the mouse button is held down, the insertion point will move to follow the mouse, similar to:

```
CARA
I read you the pixies yesterday! 
I'm sick of pixies! Anyway, pixies are stupid! So are fairies! 
They’re for little girls!
```

3. Release the mouse button when the insertion point is where you want the block of text moved. The text is moved to the new location.

**NOTE:** Edit > Undo is available to reverse undesired drag-and-drop operations.

**Smart Drag-and-Drop**
When you drag a bit of dialogue from where you wrote it to somewhere else in the script, the correct character element is created automatically when the dialogue is dropped. Smart Drag-and-Drop also recognizes other script elements and behaves correctly and predictably when you drag-and-drop them all over your script. The same also holds true for Edit > Cut/Copy and Paste.

**Clear**
The Clear command deletes the currently selected text. It is only active when there is a range of text selected. It performs the same operation as pressing the Delete key.

**Select All**
The Select All command causes the entire script to be selected. Use this command to take some action on the entire script, such copying the entire script into the Clipboard.

**Select Scene**
The Select Scene command selects the entire scene currently containing the insertion point (or the beginning of a selection range).
A scene in Final Draft is defined as a scene heading followed by action, character, dialogue, etc., paragraphs until the next scene heading begins. That is, scene headings delineate the boundaries between scenes.

Use Edit > Select Scene to take some action on an entire scene, such as changing the font, or dragging and dropping it to another location.

Find
You can use the Find command to search for specific text within your document and possibly replace the found text with different text.

**NOTE:** Find begins from the insertion point, not the top of the script.

To search from the top of the script, first:
Scroll to the top of the script and click the mouse at the beginning of the text.

- or -

Press Ctrl + Home (Windows), or Command + Home (Mac OS X).

Choose Edit > Find, and the Find/Go To dialog appears, with the Find/Replace tab visible:

To find text in the script:
1. Enter the text to search for in the Find What text field.
2. Click Find Next.
3. When Final Draft reaches the end of the script, it asks if you want it to continue searching from the beginning.
If the searched text is found, searching stops and the found text is selected.

If no text is located, a message appears to indicate that it was not found.

To find the next occurrence of the same text:
Click Find Next again.

Use the History popup menu to view a list of the last 10 words or phrases that were requested.

To transfer one of the words in the History popup to the Find What text field:
Select the desired word from the History menu.

To Replace the Find text:
1 Enter the text to be used as a replacement for the Find text in the Replace text field.

2 Click Replace (or Replace All).

The text that was found is replaced with the text in the Replace text field.

Replace All
You can search the entire document and replace all occurrences of the text that is being searched for.

⚠️ WARNING: Be careful when using Replace All - it cannot be undone.

Additional options:

Down (Windows), Forwards (Mac OS X)
Selecting one of these options causes the search to begin at the insertion point and go to the end of the document.

Up (Windows), Backwards (Mac OS X)
Selecting one of these options causes the search to begin at the insertion point and go to the beginning of the document.

Whole Words Only
Checking this options causes the search to check for matches in complete (not partial) words only.
Match Case
Checking this option means that searches need to match upper and lower case letters exactly.

Searches may exclude certain types of element paragraphs.

To access additional Search in options (Windows):
1. Click More. The Search in options appear:

![Search in options](image)

2. Check the element(s) you want to search in. Searches are now performed in the checked elements only.

To hide the additional options:
Click Less. The options disappear.

When you finish all searching and replacing:
Click the Close box.

Go To
The Go To command is used to jump to another location in the script.

To access the Go To options:
1. Click the Go To tab. The Go To options appear
2 Choose Edit > Go To, and the Find dialog box appears on the Go To tab:

![Find/Goto dialog box](image)

3 Choose which item to go to from the Go to what list (Windows), or Go To popup menu (Mac OS X).

Options change to be more specific for the item chosen.

4 Click the direction to move in (Next/Previous).

- or -

5 If offered, type in a specific location in the text field. The Go button appears.

6 Click Go.

If the desired location is found, the screen scrolls to it and any text at that location is selected.

*When finished:*
Click the Close box.

**Find Selection**
The Find Selection command takes the currently selected text and performs a Find Next without having the Find/Replace dialog appear.
Script Commands

Script - Normal View
The Script - Normal View command displays the text of the script with all active components - page breaks (as a line), page numbers, dialogue breaks, mores, continueds, headers and footers.
Script - Page View
The Script - Page View command displays the text of the script on realistic-looking pages, with all active components - page numbers, dialogue breaks, mores, continueds, headers and footers. Script - Page View is the default view for new scripts and text documents.

Script - Speed View
The Script - Speed View command displays only the text of the script, as if it were a single, continuous page. With Script - Speed View enabled, more of the text appears on-screen and may improve program speed. It appears like Script - Normal View, but without any of the active components.
If Script - Speed View is enabled, the words “Speed View” appear at the bottom of the script window in the area where Page Numbers appear in the other views:

<table>
<thead>
<tr>
<th>WINDOWS</th>
<th>MAC OS X</th>
</tr>
</thead>
<tbody>
<tr>
<td>SPEED VIEW</td>
<td>Speed View</td>
</tr>
</tbody>
</table>

**NOTE:** Whichever Script View (Normal, Page or Speed) is active when a script is saved will be the view in which it appears when it is reopened.

**ScriptNotes**
The ScriptNotes command hides or shows ScriptNote markers. ScriptNotes are popup note windows that can contain ideas, suggestions, notes or script fragments without taking up space in the script. These markers indicate where ScriptNotes are located.

```
Cara throws the book on the floor.

Cara
I read you the pixies yesterday! I'm sick of pixies! Anyway, pixies are stupid! So are fairies! They're for little girls!

Allie
I'm a big girl.
```

A check mark next to the ScriptNotes command indicates that ScriptNote markers are visible.

**NOTE:** If you print the script while the ScriptNote markers are visible, they are not printed and do not affect the script length or pagination.

**Ruler**
The Ruler command hides or shows the ruler.

The ruler measures inches from the left edge of the page. A check mark next to the Ruler command indicates that the ruler is visible.

You can use the ruler to adjust indents and margins. The indent markers (triangles in the figure) represent the left and right indents of the paragraph containing the insertion point or the first
paragraph of a selection. You can click and drag the indent markers to a new position, which changes the margins for the current paragraph or all paragraphs in a selection.

To use the indent markers in the ruler to change the margins for a paragraph, overriding the element defaults:

1. Place the insertion point in any paragraph (the example below uses action).

![Image of text with indent markers]

EXT. PARK SLOPE BROWNSTONE - DAY
It's spring and the trees are full of blossoms.

2. Click and drag either the left or right marker and drag it to the left or right until positioned appropriately. For example:

![Image showing indented text]

The paragraph retains its connection to the element it belongs to (action, dialogue, etc.), but the margins will change to those set manually.

As with most word processors, the left marker also contains the ability to set both the indent for the first line of text and a separate indent for the text in the rest of the paragraph. For example:

![Image showing first line indented]

EXT. PARK SLOPE BROWNSTONE - DAY
It's spring and the trees are full of blossoms.

To revert a single paragraph or all paragraphs in a selection to their original margins:
Manually adjust the indent markers.

Invisibles
The Invisibles command shows or hides hidden characters, such as carriage returns, spaces and tabs, to be displayed (or hidden). Normally, these characters are not visible on-screen since they
affect the formatting of the text (e.g. carriage returns) which cause the text to move down to the next line.

*To show invisible characters:*  
Choose View > Invisibles.

For example, here is how the text looks with invisible characters shown:

```
INDICATES A SPACE

Cara is a beautiful fairy who disguises herself as a swan... You will know a swan is Cara if it has gold jewelry... Cara comes from Earland... It's in Delaware.
```

A check mark on the menu indicates that invisible characters are shown.

**NOTE:** If you print your document while the invisible characters are visible, they are not printed and don't affect the script length.

Choose View > Invisibles again to hide the invisible characters.

**Index Card Commands**

The Index Card panel mimics the traditional way in which scripts have been developed, fleshed out and annotated. Each card contains one scene. Cards are ordered in a left-to-right, top-to-bottom fashion.

The Index card panel has two display modes. The Summary display mode initially is blank and is available for text to be entered - for development ideas, notes, sequence or act markers, comments, locations, blocking... anything you feel is applicable. The Script display mode contains the actual text of a particular scene.

You can change the Index Card panel display modes by using the two Index Cards Commands (see below).

**NOTE:** Most functions and commands that are used to write or edit the script are not available in either Index Cards view. You must use one of the Script Views to access them.

You can add scenes in the Index Card panel.
The top line of each card contains the scene's scene heading, scene number (if any) and page number.

Index Cards may be viewed along with the Script (see View > Split, below). The number of columns of cards viewed at any time may be changed.

Because many scenes are viewed at once it's easy to rearrange them via drag-and-drop. Any changes will be reflected in the script.

Index Cards may use any font and font size available on your computer without affecting the font of the script.

**NOTE:** If the script is transferred to another computer, the font/font size may change due to unavailability of a particular font/font size.
Either side of the Index Cards may be printed to regular paper or on special card stock that can be used with most printers. The card stock can be purchased from most office supply stores.

**INDEX CARDS - SUMMARY**

For complete details, see the Panels chapter.

**Index Cards - Summary**
The Index Card - Summary command switches the current panel to Index Cards with the summary displayed. The cards are initially blank and are available for text to be entered - for development ideas, notes, sequence or act markers, comments, locations, blocking... anything you feel is applicable.

**Index Cards - Script**
The Index Card - Script command switches the current panel to Index Cards with the script displayed. These cards contain the actual text of a particular scene.
Cards Across
The Cards Across command is only enabled when either of the Index Cards views is chosen. It allows a specific number of columns of cards to be displayed horizontally. The maximum is nine cards.

NOTE: Keep in mind that the more cards that are displayed, the smaller the cards will appear.

Scene Panel Commands

Scene View
The Scene View command switches the current panel to a Scene panel, which enables you to develop a script the traditional way. In the Scene panel each row contains one scene. The rows of the Scene panel are shorter than Index Cards, allowing you to see more scenes at a time within the panel.
When you choose View > Scene View for the first time in a script, the Scene panel displays the scene heading, the scene title, the first line of scene summary and the first line of the scene’s action.

**Hide/Show Action**
The Hide/Show Action command hides or shows the first line of action in the Scene panel.

**Hide/Show Scene Title**
The Hide/Show Scene Title command hides or shows the scene title in the Scene panel.

**Hide/Show Summary**
The Hide/Show Summary command hides or shows the summary in the Scene panel.
Panels Commands

**Split (Horizontally/Vertically), UnSplit Panels, Swap Panels**
These commands determine how different panels are displayed and arranged on-screen. They are all parts of Final Draft's Panels System. *For complete details, see the Panels chapter.*

The contents of each panel is determined by the View Menu commands - Script, Index Card and Scene View.

Any two panels can be displayed at once.

The exact size and position on-screen of the panels can be changed.

When a script is saved, the current panels configuration is saved as well.

**Split (Horizontally/Vertically)**
Divides the script into two panels. Some examples:
To Split panels:
1. Choose View > Split Horizontally or View > Split Vertically.

Whichever View is currently on-screen (Script or Index Cards) will now appear in two panels. For example, if Script - Page View was on-screen, choosing View > Split Vertically would result in:

2. Select one of the panels by clicking in it (the left panel in the example):
A selection box appears around the active panel.

3. Choose a different panel, if desired, by choosing View > Index Card:

The contents of the left panel have changed to the chosen view.

You can now manually resize the panels for convenience by clicking and dragging the Splitter and the Resize Window Box. You can adjust the panels to suit your screen and panel configuration.

**NOTE:** When a script is saved, the current panels configuration will be saved as well, whether it is a single panel or multiple panels.
UnSplit Panels
The Unsplit Panels command hides one of the panels. This command is disabled if only one panel is displayed.

To hide a panel:
1 Select the panel that will remain displayed.
2 Choose View > UnSplit Panels.

The panel that is not selected is hidden.

Swap Panels
The Swap Panels command reverses the position of the displayed panels. This command is disabled if only one panel is displayed.

To change the order of the panels:
Choose View > Swap Panels and the panels switch sides.

Toolbar Commands

Toolbars [Submenu] (Windows)
Located above the script window, the default toolbars (Windows), or toolbar (Mac OS X), contain buttons and popup menus that perform file and editing tasks, modify text attributes and offer Split/Unsplit and other commands. The toolbars may be customized to contain only specific functions.

For further details, see the Toolbars chapter.

Show/Hide Toolbar (Mac OS X)
The Show/Hide Toolbar command shows or hides the toolbar on the current document window.

Customize Toolbar (Mac OS X)
The Customize Toolbar command displays the Customize sheet. See the Toolbars chapter for more information.

Zoom [Submenu]
The commands in the Zoom submenu allow your document to be displayed at various magnifications.
NOTE: The zoom function is useful for working on laptop computers and computers with high-resolution monitors.
Page Layout
The Page Layout command opens the Page Layout dialog box, which contains options that control the display both on-screen and in printouts.

Margins
To change the page margins of your document:
Choose Document > Page Layout and the Page Layout dialog box appears:

Text Margins: Top and Bottom
Measured in inches from the top and bottom of the page, these settings control the amount of space which is left blank at the top and bottom margin of each page. By varying the amount of blank space at the top or bottom of the page, the length of a script can be changed. Defaults are Top - 1.00; Bottom - 1.00.

If you set the text margin so that it overlaps the header or footer, Final Draft automatically adjusts the text margin so that the text fits in between the header and footer and there is no overlap.

Header/Footer Margins
Measured in inches from the top and bottom of the page, these settings control the amount of space which is left blank above the header and below the footer. Default is 0.50 for both.

To change any Margin settings:
1  Click the up or down arrows next to the setting.
2  Click OK to apply the new settings throughout the script.
If you set the header or footer margin to a value that is less than the header or footer margin of the default printer, the text in the header or footer will get clipped. You will receive a warning to this effect, and get the option fix it, i.e., to automatically set the margin to that of the default printer.

**Color**
In the Colors tab of the Page layout dialog box, you can change the Text color, background (page) color and the color of the invisible characters if you choose to show them.

Click the Page Layout dialog Colors tab and the following appears:

![Page Layout Colors Tab](image)

The default colors are white for background, black for text and gray for invisibles.

_to change any of the color options:_
1. Click the appropriate color swatch.

(Windows) The standard Color Palette appears. Choose a color, or click Other and the standard Color Picker appears.

(Mac OS X) The standard Color Picker appears.

2. Choose the color desired and click OK.

The new color will be displayed as the color swatch.
Options
Click the Page Layout dialog Options tab and the following appears:

![Page Layout dialog options](image)

**Line Spacing popup menu - Very Tight, Tight, Normal & Loose**

The Line Spacing setting controls how tightly the lines of text are spaced together in the document. Typographers and designers refer to this as "leading." As a result, the length of the script will vary depending on the setting chosen. Note that the setting chosen here applies to the entire document.

For example, a 100-page script with Normal line spacing will typically become:

- Approximately 88 pages when set to Very Tight.
- Approximately 94 pages when set to Tight.
- Approximately 109 pages when set to Loose.

**Enable Smart Quotes**
Checking this option instructs Final Draft that when either the " or ’ keys are used, to use the special left quote or right quote, depending upon which is correct for the specific situation.

**Break Dialogue and Action at Sentences**
Checking this option instructs Final Draft to not disrupt a sentence in dialogue and action paragraphs with a Page Break, whenever possible.
Automatic Cast List Generation
The Cast List feature is used in sitcoms to list which characters appear in a scene. This information is normally placed directly below the scene heading.

```
INT. LIVING ROOM - DAY (DAY 2)

CAST LIST

(JIM, CHERYL, DANA, RUBY, GRACIE)

JIM, CHERYL, DANA, RUBY AND GRACIE ARE WATCHING TV.
```

To generate a Cast List for each scene:
1. Create an element to contain the Cast List:
   2. Click New. Enter any name for this element, though Cast List is best.
   3. Set the Shortcut Enter Key to action.
2. (Optional) Change the Enter Key shortcut for scene heading.
   1. Select “Scene Heading” from the Elements List.
   2. Set the Shortcut Enter Key to this newly created element.
3. Click OK.
4. Set Final Draft to automatically create a Cast List.
   2. Choose this new element from the Cast List Elements popup menu.

**Note:** If you name the new element “Cast List” the Cast List element is set automatically.

3. Click OK.
5. Enter a scene heading in the script.
6. Press Enter (if scene heading’s shortcut was changed)

- or -
6. Press Enter twice (if scene heading's shortcut was not changed), and select the Cast List element for the Elements List.

7. Press Enter or other shortcuts to continue writing the script.

As characters are entered into the scene, their names automatically appear in the new Cast List element. When a character is removed from a scene, it is removed from the Cast List for that scene.

*When finished:*
Click OK.

**Header and Footer**
The Header and Footer command shows the Header and Footer dialog box:

![Header and Footer dialog box](image)

The document's header and footer contain text which can appear at the top and/or bottom of every page of the document. When a new script is created, the default header contains a right-justified page number.

The page number is represented by a small, rounded rectangle containing “Page #.” When displayed or printed, the “Page #” symbol is replaced by the actual page number for each page.

When the script is displayed on-screen, the header appears at the top of every page (except the first page, by default).

*For information about the various special symbols and for details about using the header and footer in general, refer to the Header and Footer chapter.*
Mores and Continueds

The Mores and Continueds command shows the Mores and Continueds dialog box, which enables you to set the text and options for dialogue and scene continueds.

**Dialogue Breaks**

Final Draft will attempt to not break dialogue from page to page. There are situations when dialogue must be split between two pages. When that occurs, the Bottom of Page text (MORE) is placed just beneath the dialogue at the bottom of the first page. At the top of the next page, the name of the character is repeated along with the Top of Next Page text (cont’d).

If either the Bottom of Page or the Top of Next Page check boxes are not checked, the respective text is not displayed or printed.

**Automatic Character Continueds**

If this option is checked, Final Draft automatically places the Top of Next Page text after the character's name if the same character speaks repetitively during a single scene. This feature is used to alert the reader that the same character is continuing a speech when it is broken by some action. Final Draft inserts the character continued text only when there is no other character's dialogue between the connecting speeches by the same character.
Scene Breaks
When a scene is continued from one page to another, Final Draft will insert the Bottom of Page text (CONTINUED) at the bottom of the first page. In addition, the Top of Next Page text (CONTINUED:) appears at the top of the next page along with the scene number that is being continued.

If either Bottom of Page or the Top of Next Page are not checked, the associated text is not displayed or printed.

CONTINUED: (#)
If the CONTINUED (#) option is checked, Final Draft adds a number after the CONTINUED (e.g. (2), (3), etc.) at the top of each continued page, indicating how many pages are included in the same scene.

To change the text of any mores and continueds:
Edit the text in the appropriate text field.

Font
The text indicates the current font and size setting that the mores and continueds will use when they are displayed and printed.

To set Font attributes:
1 Click Set Font.

The standard font dialog for your computer and operating system appears.

2 Make any changes desired and click OK.

When finished:
Click OK to have any changes applied in the script.

Title Page
The Title Page command displays the script's title page.
When you print your script, you can choose whether or not to print the title page along with it.

**SmartType**
The SmartType command shows the SmartType dialog box, which allows you to inspect, modify and create items in the SmartType lists. Use of SmartType Lists eliminates having to enter names and phrases over and over again. The following example is taken from the tutorial script, *The Swans of Brooklyn - script*:
You can view, change, reorder and alphabetize the characters, extensions, scene intros, locations, times and transitions used in your script. You can rebuild any list by instructing Final Draft to scan the entire script and reconstruct it from the script’s contents.

SmartType options include control over whether lists appear automatically and how to handle special situations for entering characters.

For more information, refer to the SmartType chapter.

Macros
The Macros command shows the Macros dialog box. The Macros dialog box contains controls for managing and defining macros, which are shortcut key combinations for text which is entered repeatedly throughout any script.
The macro name is an abbreviation displayed in the status bar at the bottom of the script window when either the Ctrl + Alt + [number], Ctrl + Alt + Shift + [number] keys (Windows), or Option + [number], Option + Shift + [number] keys (Mac OS X) are pressed. For example:


**NOTE:** Macro options for Windows and Mac OS X are different.

For more information, see the Macros chapter.

**Bookmarks**

The Bookmarks command shows the Bookmarks dialog, which contains options for managing Bookmarks. Bookmarks are placeholders within a script and may be set anywhere. To learn how Bookmarks are created and placed in a script, see “Insert Bookmark” on page 143 below:

![Bookmarks dialog]

To change the name of a Bookmark:
1. Select the bookmark in the list.
2. Edit the name of the bookmark.
3  Click OK to apply any changes to the script.

To go to a Bookmark:
1  Select the bookmark in the list.

2  Click Goto.

-or-

2  Double-click the bookmark in the list.

Alternatively:
1  Choose Edit > Goto.

2  Select Bookmarks from the Goto list (Windows), or Goto popup menu (Mac OS).

3  Click the Bookmark name.

-or-

3  Click Goto.

The script scrolls to the bookmark's location and selects the paragraph containing the bookmark.

To delete a Bookmark:
1  Select the bookmark in the list.

2  Click Delete.

The bookmark is removed from the list.

3  Click OK to apply any changes to the script.
ScriptNotes

The ScriptNotes command shows the ScriptNotes dialog box, which contains items relating to ScriptNotes. ScriptNotes are popup note windows that can contain ideas, suggestions, notes or script fragments. ScriptNotes do not take up space in the script.

![ScriptNotes dialog box]

The ScriptNote Marker chosen in the Active Marker drop-down is used when you insert an new ScriptNote.

For more information, see the ScriptNotes chapter.

Insert Commands

Insert Bookmark

the Insert Bookmark command inserts a new bookmark.

To insert a new bookmark:
1 Place the insertion point within the paragraph (or select a word or a block of text) you want to bookmark.
2 Choose Document > Insert Bookmark, and the New Bookmark dialog box appears:

The first few words (up to 32 characters), or any selected text of the paragraph (up to 32 characters), the insertion point is in become the default name of the bookmark. Leave it as is or edit the text to name it.

3 Click OK to insert the new bookmark.

**Insert ScriptNote**

The Insert New ScriptNote command creates a new ScriptNote, which is a popup note window that can contain ideas, suggestions, notes or script fragments without taking up space in the script.

*To insert a new ScriptNote:*

1 Position the insertion point where you want the ScriptNote marker to be placed.

2 Choose Document > Insert ScriptNote.

A ScriptNote Marker appears at the current insertion point position and the ScriptNote window appears. You can select which type of ScriptNote that is inserted in the ScriptNotes dialog box (see “ScriptNotes” on page 143).

**NOTE:** ScriptNote markers do not print and do not affect script length or pagination.

3 Enter (or paste) any text into the ScriptNote window.

The window can be resized or moved. The font, size or style of the text can be changed.

4 Click the Close box to return to the script.

For more information, see the ScriptNotes section.
Insert Label
The Insert Label command inserts a new header label marker into the script at the current insertion point position. For example, writing standards for sitcom and episodic television require that the act number and/or scene number appear in the header at the top of each page. Since label text can change, when "Act I" is completed, the insertion of a Label with "Act II" as the label text insures that these requirements are met.

**NOTE:** A special symbol, named “Label,” must be placed in the Header/Footer window to represent the position where any label text will be placed.

For detailed information about placing the Label symbol in the header/footer, refer to the Header and Footer chapter.

To insert a Label:
1. Position the insertion point at the top of the page on which the script label text should begin.
2. Choose Document > Insert Label.

The Insert Label dialog appears:

3. Enter the text desired.
4. Click OK.

The label text will appear in the header/footer.

**NOTE:** If the insertion is not at the top of the page, the label will begin on the following page.

To go to a Label:
2 Select labels from the Goto list (Windows), or Goto popup menu (Mac OS X).

3 Click Goto.

The script scrolls to the Label's location.

4 Click Close.

To change the label text:
1 Use Edit > Goto to find the label text desired.

- or -

1 Position the insertion point where the label text was placed.

2 Choose Document > Insert Label.

The Label dialog appears.

3 Edit (or delete) the text.

4 Click OK to apply the changes.

Insert New Scene
This command is only enabled when either the Index Card panel or Scene panel is active. Select it to insert a scene after the last currently selected scene. If no scene is selected, the new scene inserts at the end of the script.

Send to Script
This command is only enabled in Index Card panel. Select Send to Script to copy the summaries of the selected scenes into the script text (see “Send to Script” on page 146).
Tools Menu
Spell-Check Commands

Spelling
The Spelling command opens the Spelling dialog box for spell-checking the script.

Refer to the Spelling and Thesaurus chapter for details.

Thesaurus
The Thesaurus command opens the Thesaurus dialog box, where synonyms, antonyms, related words and contrasting words can be found. The thesaurus included with Final Draft contains over 100,000 individual words and their definitions as well as several hundred thousand links to various synonyms, antonyms, etc.

Refer to the Spelling and Thesaurus chapter for details.

Text-To-Speech Commands

Speech Control
The Speech control command shows the Speech Control toolbar, which contains a set of buttons to direct the playback of the script being read.

Assign Voices
The Assign Voices command shows the Assign Voices dialog box, which allows you to specify different voices for each character for playback with Tools > Speech Control.
The Character Tab displays the current SmartType Character list along with the names of all "actors" available (see below).

![Assign Voices](image)

To assign an actor to a character:
1. Select a character.
2. Select an actor.

If desired, click the Preview button to hear the actor “audition.”

In the Narrator tab you can set the actor for the "narrator" of the script. The narrator is the voice that reads the text for specific elements, like action.
To set the actor for the narrator and to set which elements the narrator reads:

1. Click the Narrator tab:

2. Select the actor to be the narrator.

3. Check the elements that the narrator will narrate.

If desired, click the Preview button to hear the narrator “audition.”

You can modify the actual voices an actor uses in the Actors tab. Actors' voices can be modified from voices that are stored in your computer's system.
To set an actor's voice:
1  Click the Actors tab:

2  Select the actor whose voice you want to modify.
3  Select a voice from the Voice drop-down.
4  Make any changes desired to the pitch and speed.

If desired, click the Preview button to hear the voice “audition.”

When finished:
Click OK.

Reports Submenu
Final Draft's various reports present information from the script, filtered in different ways. Though the report formats cannot be changed, the information in the reports may be edited, saved and printed. You may also choose in which font the reports are printed.

To create a report:
1  Choose Tools > Reports [Submenu] > <report name>.

2  A dialog appears offering options which differ depending on which report is chosen.

3  Once options are set, click OK.
A Text Document window containing the report appears. The standard Text Document menu commands are available so the report may be modified as desired (See the Text Documents section.)

**Scene Report**
Use the Scene Report command to generate a Scene report for your script. The Scene report contains the scene number, location, page number and page length for each scene.

*To create a Scene report:*
1. Choose Tools > Reports > Scene Report and the Scene Report dialog box appears:

   ![Scene Report Dialog Box](image)

2. Choose how you want to sort the information.

3. Choose the font to use and click OK.

   ![Scene Report Example](image)

**Location Report**
Use the Location Report command to generate a Location report for your script. The Location report contains each location and the number of times it appears in a scene heading in the script.
To create a Location report:
1 Choose Tools > Reports > Location Report and the Location Report dialog appears:

2 Choose how you want to sort the information.

3 Choose the font to use and click OK.

**THE SWANS OF BROOKLYN - SCRIPT -- LOCATION REPORT**

**APARTMENT - LIVING ROOM (5 OCCURRENCES)**

- INT (5)
  - INT. APARTMENT - LIVING ROOM - DAY (3) — P.1
  - INT. APARTMENT - LIVING ROOM - NIGHT (2) — P.6

**APARTMENT - OFFICE (2 OCCURRENCES)**

- INT (2)
  - INT. APARTMENT - OFFICE - DAY (2) — P.2

**APARTMENT - THEIR BEDROOM (2 OCCURRENCES)**

- INT (2)
  - INT. APARTMENT - THEIR BEDROOM - DAY (1) — P.7
  - INT. APARTMENT - THEIR BEDROOM - NIGHT (1) — P.7

**BROWNSTONE APARTMENT (1 OCCURRENCE)**

- EXT (1)
  - EXT. BROWNSTONE APARTMENT - DAY (1) — P.6

**Character Report**
You can use the Character Report command to generate a Character report for your script. The Character report contains the scene numbers (if any), scene headings, character extensions, parentheticals and complete dialogue for a character. It will also indicate if the character has any monologues of more than 100 words.
To create a Character report:
1. Choose Tools > Reports > Character Report and the Character Report dialog appears:

   ![Character Report Dialog]

2. Choose the character you want to generate a report for by selecting the character's name in the list.

3. Choose the font to use and click OK.

   ![Character Report Example]

   **THE SWANS OF BROOKLYN - SCRIPT --**
   **CHARACTER REPORT FOR "ALLIE"**

   **APPEARANCE SUMMARY:**
   
   ALLIE speaks 11 times (10%) for a total of 49 words (5%).
   ALLIE interacts most with CARA.

   **SCENES & DIALOGUE:**
   
   **Scene: INT. APARTMENT - LIVING ROOM - DAY**
   ALLIE: Oh. Read about the pixies.
   ALLIE: I'm a big girl.
   ALLIE: No I'm not!
   ALLIE: I wanna play with the Cool American Teenager dolls too.

Cast Report
You can use the Cast Report command to generate a cast report for your script. The Cast report contains each character and how many times he or she appears.
To create a Cast report:
1. Choose Tools > Reports > Cast Report and the Cast Report dialog appears:

2. Choose whether or not to include a column for:
   - The number of scenes each character has a dialogue in (speaking scenes)
   - The number of scenes each character appears in, speaking or not
   - The total number of dialogues each character has

3. Choose which column to sort the report by.

4. Choose the font to used and click OK.

<table>
<thead>
<tr>
<th>Character</th>
<th>Total Dialogues</th>
<th>Speaking scenes</th>
<th>Total scenes</th>
</tr>
</thead>
<tbody>
<tr>
<td>ALLIE</td>
<td>11</td>
<td>4</td>
<td>10</td>
</tr>
<tr>
<td>CAER</td>
<td>9</td>
<td>1</td>
<td>2</td>
</tr>
<tr>
<td>CARA</td>
<td>42</td>
<td>6</td>
<td>11</td>
</tr>
<tr>
<td>CARA AND ALLIE</td>
<td>1</td>
<td>1</td>
<td>2</td>
</tr>
<tr>
<td>DADDY</td>
<td>15</td>
<td>4</td>
<td>6</td>
</tr>
<tr>
<td>GIRL</td>
<td>0</td>
<td>0</td>
<td>1</td>
</tr>
<tr>
<td>JILL</td>
<td>12</td>
<td>1</td>
<td>3</td>
</tr>
<tr>
<td>MOMMY</td>
<td>15</td>
<td>6</td>
<td>7</td>
</tr>
<tr>
<td>MOTHER</td>
<td>2</td>
<td>1</td>
<td>3</td>
</tr>
</tbody>
</table>

Script Report
You can use the Script Report command to generate a Script report for your script. The Script report contains the text from specified elements, presented in screenplay format.
To create a *Script report*:

1. Choose Tools > Reports > Script Report and the Script Report dialog appears:

   ![Script Report dialog]

2. Check the elements you want to include in the report.

   **NOTE:** Choosing all the elements will generate a report that is exactly the same as the script itself.

3. Choose whether the report will be generated as a text document or script document.

4. Choose the font to use.

5. Click OK.

The following reports contain scene headings, characters and dialogue.
As a Text document:

**THE SWANS OF BROOKLYN -- SCRIPT REPORT**

EXT. PARK SLOPE BROWNSTONE -- DAY

INT. APARTMENT -- LIVING ROOM -- DAY

CARA
Caer is a beautiful fairy who disguises herself as a swan. You will know a swan is Caer if it has gold jewelry. Caer comes from Earl-land. It’s in Delaware.

ALLIE
Oh. Read about the pixies.

CARA
I read you the pixies yesterday! I’m sick of pixies! Anyway, pixies are stupid! So are fairies! They’re for little girls!

As a Script document:

**THE SWANS OF BROOKLYN -- SCRIPT REPORT**

EXT. PARK SLOPE BROWNSTONE -- DAY

INT. APARTMENT -- LIVING ROOM -- DAY

CARA
Caer is a beautiful fairy who disguises herself as a swan. You will know a swan is Caer if it has gold jewelry. Caer comes from Earl-land. It’s in Delaware.

ALLIE
Oh. Read about the pixies.

CARA
I read you the pixies yesterday! I’m sick of pixies! Anyway, pixies are stupid! So are fairies! They’re for little girls!

**ScriptNote Report**
You can use the ScriptNote command to generate a ScriptNote report of your script. The ScriptNote report contains the page number, scene heading, marker character and complete text of each ScriptNote in your script.
To create a ScriptNote report:
1 Choose Tools > Reports > ScriptNote Report and the ScriptNote Report dialog appears:

![ScriptNote Report dialog]

2 Check the types of ScriptNotes to include in the report.
3 Choose the font to use and click OK.

```
THE SWANS OF BROOKLYN - SCRIPT --
SCRIPTNOTE REPORT

Scene: INT. APARTMENT - LIVING ROOM - DAY
! - cut some lines here? too long?

Scene: INT. APARTMENT - LIVING ROOM - DAY
! - getting redundant?
```

Statistics Report
You can use the Statistics Report command to generate a report of various statistics of your script. The Statistics report can include the number of words and paragraphs, the number of each element and their percentage of all elements, various character statistics and scene statistics.
To create a Statistics report:

1. Choose Tools > Reports > Statistics and the Statistics dialog appears:

2. Check the parameters to include.

3. Choose the font to use and click OK.

Here is an example of a Statistics report that includes character statistics:

**THE SWANS OF BROOKLYN - SCRIPT -- STATISTICS REPORT**

**GENERAL STATISTICS**

Number of words: 2144  
Number of paragraphs: 304

**ELEMENT STATISTICS**

<table>
<thead>
<tr>
<th>Element</th>
<th>Number</th>
<th>Percentage</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td>0</td>
<td>0%</td>
</tr>
<tr>
<td>Scene Heading</td>
<td>18</td>
<td>5%</td>
</tr>
<tr>
<td>Action</td>
<td>50</td>
<td>47%</td>
</tr>
<tr>
<td>Character</td>
<td>107</td>
<td>5%</td>
</tr>
<tr>
<td>Parenthetical</td>
<td>13</td>
<td>1%</td>
</tr>
<tr>
<td>Dialogue</td>
<td>109</td>
<td>38%</td>
</tr>
<tr>
<td>Transition</td>
<td>1</td>
<td>0%</td>
</tr>
<tr>
<td>Shot</td>
<td>6</td>
<td>0%</td>
</tr>
</tbody>
</table>

**CHARACTER STATISTICS**

**ALLIE**

Speaks 11 times (10%) for a total of 49 words (5%).  
Interacts most with **CARA**

Appears in the following scenes:
- INT. APARTMENT - LIVING ROOM - DAY (page #1) (4 occurrences)
- EXT. BROWNSTONE APARTMENT - DAY (page #6) (4 occurrences)
- INT. APARTMENT - LIVING ROOM - NIGHT (page #7) (2 occurrences)
- INT. APARTMENT - LIVING ROOM - DAY (page #9) (1 occurrence)
Here is an example of a Statistics report that includes scene statistics:

**THE SWANS OF BROOKLYN - SCRIPT -- STATISTICS REPORT**

**GENERAL STATISTICS**

- Number of words: 2144
- Number of paragraphs: 304

**ELEMENT STATISTICS**

<table>
<thead>
<tr>
<th>Element</th>
<th>Number</th>
<th>Percentage</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td>0</td>
<td>0%</td>
</tr>
<tr>
<td>Scene Heading</td>
<td>18</td>
<td>5%</td>
</tr>
<tr>
<td>Action</td>
<td>50</td>
<td>47%</td>
</tr>
<tr>
<td>Character</td>
<td>107</td>
<td>5%</td>
</tr>
<tr>
<td>Parenthetical</td>
<td>13</td>
<td>1%</td>
</tr>
<tr>
<td>Dialogue</td>
<td>109</td>
<td>38%</td>
</tr>
<tr>
<td>Transition</td>
<td>1</td>
<td>0%</td>
</tr>
<tr>
<td>Shot</td>
<td>6</td>
<td>0%</td>
</tr>
</tbody>
</table>

**SCENE STATISTICS**

**EXT. PARK SLOPE BROWNSTONE - DAY**

Page #1 15 words (0%)

**INT. APARTMENT - LIVING ROOM - DAY**

Page #1 175 words (8%)

**Characters**

- ALLIE, CARA, MOMMY

*Other scenes at same location*

- INT. APARTMENT - LIVING ROOM - DAY on Page #6
- INT. APARTMENT - LIVING ROOM - NIGHT on Page #6
- INT. APARTMENT - LIVING ROOM - NIGHT on Page #7
- INT. APARTMENT - LIVING ROOM - DAY on Page #9

**Names Database**

The Names Database command shows the Names Database dialog box, which is an interface to Final Draft's Names database. The Names database offers over 90,000 names and is useful in helping you choose alternative names and finding unique or interesting names, as well as determining their correct spelling.
To find a character name:
1. Choose Tools > Names Database to show the Names Database dialog box:

2. Type the first few letters of the name in the Name Prefix text field.

3. Click the Look up button. It may take a few moments before the results appear. The list contains all the names beginning with the letters entered.

4. Scroll through the list. Select the name you want.

5. Click the Add to SmartType button to include the selected name in the Character SmartType list.

6. When finished, click the Close box.

Reformat
The Reformat command shows the Reformat window. You can use the Reformat window to transform text that is not formatted properly into correct script format. Normally, you don’t need to reformat text. As you type a script Final Draft places the text into proper format and paginates it according to industry standards.
However, you might need to reformat paragraphs when you paste unformatted text into Final Draft from another word processor or when one or more paragraphs are not formatted properly (dialogue accidentally formatted as action, etc.).

You may also need to reformat text after you import a text document written on another word processor. The built-in formatting logic should turn most, if not all, of the text into a correctly formatted script.

Choose Tools > Reformat and the paragraph where the insertion point is located is selected and the floating Reformat window appears:

To change the paragraph to a different element type, press the proper key corresponding to the desired element, or click the appropriate button.

NOTE: You cannot type while the Reformat dialog is open.

For more information, refer to the Reformat chapter.

Format Assistant
The Format Assistant command opens the Format Assistant, which you can use to check your script for formatting errors.

Final Draft is designed to automatically format a script correctly. However, because formatting errors may unintentionally occur while you are writing, the Format Assistant can alert you if a script has:

- Elements that begin with a blank space
- Empty elements
- Characters with no dialogue
• Characters with two consecutive dialogues

• A dialogue without a character preceding it

You can run the Format Assistant at any time. You can also set it to run automatically before you print.

To use the Format Assistant:
Choose Tools > Format Assistant.

The Format Assistant begins to search for errors. If it finds an error the Format Assistant window appears and highlights the paragraph containing the error.

In this case the Format Assistant found an element with a space at the beginning.

Text in the Violation area informs you of which formatting rule was broken.

Text in the Correction area informs you of how the error will be corrected.

To correct an error:
Click Fix.

The error is corrected. The search for additional errors continues.

To disregard an error and continue checking for more errors:
Click Ignore.
To disregard an error and remember to disregard it until the script is closed:
Click Ignore.

To change the Format Assistant’s Rules:
Uncheck (or check) the check box next to the desired Rule.

**NOTE:** The Rules are changed and retained for the current script only.

When there are no additional errors, the Format Assistant dialog indicates:

When finished:
Click Close.

**Format Assistant Options**
You can change to Format Assistant option by clicking Options in the Format Assistant window. These options determine whether and how to use the Format Assistant before printing.

From the Tools > Format Assistant dialog, click Options and the Format Assistant Options dialog box appears:

**Scan for formatting errors before printing**
Check this option to have Format Assistant to check scripts before they are printed.

**Always ask me before printing**
Check this option to have Final Draft ask whether you want a script scanned for formatting errors before you print.
Printing and Format Assistant

By default, Final Draft asks you if you want the Format Assistant to be run before you print. From the File > Print dialog, click OK (Windows) or Print (Mac OS X) and the following appears:

To run the Format Assistant:
Click Scan Now and the Format Assistant begins scanning.

NOTE: Any Rules you have previously changed for the current script are in effect.

If the Format Assistant doesn’t find any errors the script prints. If the Format Assistant does find errors the Format Assistant window appears asking if you wish to correct them.

NOTE: In order to print the corrected script you have to choose File > Print again.

To print without running the Format Assistant:
Click Print Now.

To run the Format Assistant automatically before printing:
Check Do not ask... .

To disable the Format Assistant:
Check Turn Format Assistant off.

ScriptCompare
The ScriptCompare command launches the ScriptCompare feature, which examines two scripts and displays their differences.

To compare two scripts:
1 Open the first script.

2 Choose Tools > ScriptCompare.
The standard Open dialog box appears.

3. Choose the script to be compared and click Open.

After the two scripts are compared a new script appears. It contains text from both scripts with the original text in blue and the changed text in red.

This new document is named [Scriptname] Changes.fdr and can be saved for future reference.

Navigator and Scene Properties Inspector Commands

Show/Hide Navigator
Show Navigator shows the Scene Navigator and Hide Navigator hides the Scene Navigator. For more information about the Scene Navigator see “Scene Navigator” on page 275.

Show/Hide Scene Properties
Show Scene Properties shows the Scene Properties Inspector and Hide Scene Properties hides the Scene Properties Inspector. For more information about the Scene Properties Inspector see “Scene Properties Inspector” on page 280.

CollaboWriter
CollaboWriter allows you to collaborate and discuss a script with other Final Draft users anywhere in the world via the Internet.

NOTE: Though you can use a dial-up connection, DSL or better is strongly recommended for best results.
**NETWORK NOTE:** If your computer is behind a firewall, CollaboWriter may not function properly.

See the CollaboWriter section for complete details.

**Customize (Windows)**
This command opens the Customize dialog box that allows you change what toolbars are visible and which buttons appear on each toolbar. Refer to “Customize Dialog Box” on page 305 for details.

**Options (Windows)**
The Options command opens the Options dialog box, which contains settings that allow you to control the way a number of Final Draft for Windows features operate. Settings are saved between sessions. For similar functionality in Mac OS X, refer to Final Draft > Preferences.

The General tab is specific to this dialog box. As a convenience, options for some other commands that have an Options tab in their dialog are included. These include: SmartType, Spelling, Document, Header/Footer, Numbers and Revisions. Refer to the appropriate sections for details.
To set Options:
1  Choose Tools > Options and the Options dialog appears:

2  Click the desired tab and make any changes.

3  Click OK to apply the settings.

General Tab
Levels of Undo
You can set the number of operations you can undo or redo.

Recent Items
You can set the number of recently opened files displayed in File Menu (Windows) or File > Recent Files (Mac OS X). Default is 4.

Use F1 key for help
You can specify whether or not to use the F1 key to invoke Help. Uncheck this if you want to assign the F1 key to a keystroke shortcut.
Capitalize first word of a sentence
You can specify whether or not to automatically capitalize the beginning of every sentence.

Documents Folder
You can set the Documents folder to a different location and name.

On Launch
You can specify what opens when you launch Final Draft. If you select Open last documents, the documents you have open when you quit Final Draft open automatically the next time you launch Final Draft. If you select New document, a new document opens with the last template with which you created a new document.

Auto-Save Every
You can choose to have Final Draft automatically save the document you are working on at a time interval you specify. You can also choose to have a confirmation message display before Final Draft automatically saves your document.

To enable Auto-Save:
Check Auto-Save Every.

Now Final Draft will automatically save your document every 15 minutes.

To change the Auto-Save time interval:
Select a different number of minutes from the Auto-Save Every drop-down.

 NOTE: Even if the time has expired, Final Draft does not interrupt your typing to save your script. It waits for approximately five seconds of inactivity before triggering an Auto-Save.

To have Final Draft display a confirmation message before it automatically saves you document:
Check Ask Before Auto-Save.

Auto-Backup
You can choose to have Final Draft automatically create a backup copy of your document every time it saves. You can specify the maximum number of backup copies Final Draft keeps in your backup folder, and you can change the location of your backup folder.

To have Final Draft automatically create backups of you document:
Check Auto-Backup.
When Final Draft creates a backup copy it is named [date] [time] [filename].fdr. For example, if you saved the script *The Swans of Brooklyn - script* on June 15, 2005, at 1:37pm, the backup is named 200506151337The Swans of Brooklyn - script.fdr.

**TIP:** This features allows you to recover a previous version of your script when you have saved a script and realized that you did not mean to do so.

*To change the maximum number of copies Final Draft saves to your backup folder:*
Enter a number in Backup A Maximum Number Of.

Once Final Draft reaches the limit you specify, as it creates backups older backups are automatically deleted so that you do not accumulate too large a number of files.

*To change the location of your backup folder:*
1 Click on the Backup Folder button (Windows)/Select New Folder button (Max OS X) to open the Select Folder dialog box.

2 Navigate to the new location and Click OK

**Tablet**
This option allows Tablet PC users to set where the scroll bar is positioned.
Production Menu
The commands and functions in the Production Menu are used when a script is placed into production. Production scripts (shooting scripts) mean scene numbers, revision marks, revision pages, A and B pages, A and B scenes, and (without Final Draft) potential headaches for the writer. Final Draft contains all the functions required to track the changes and meet the challenges that production brings to the script (and the writer).

**Tip:** We suggest that all writers become familiar with the functions that production scripts require. Experiment with the commands in this menu to experience what can happen to a script as it goes into production. We also suggest that you use the sample script, The Swans of Brooklyn - shooting script, or a copy of one of your own scripts.

Revisions keep track of all changes made to a production script. After a few hundred copies of a script have been printed and distributed, and then changes are made, it is imperative that each modification be clearly identified. When a line is changed here, some dialogue changed there, a new scene added, etc., Revision Marks clearly annotate the changes so they jump out at the reader.

There will continually be additional revisions. Once the revised pages have been printed and distributed, there is inevitably another set of revisions which will need to be printed and distributed, too. Final Draft allows for multiple Revision Sets, with different characteristics, so one set is easily distinguished from the next and the next.

Then there is the problem of revisions changing the pagination of pages which follow any modifications. Consider what occurs when a paragraph or two is added to page 20. Normally, Final Draft would repaginate the pages that follow to allow for the new text. In production scripts, this reflow would cause a problem because the rest of the script would have to be reprinted to accommodate the new pagination. Final Draft can Lock (prevent) the beginning of every page from changing. If an added paragraph causes a page to overflow, a new page is created to contain the overflow text. This page will be numbered with the previous page number and a letter, starting with "A" and increasing as additional pages are added. In the example of page 20 above, the next page would be 20A followed by the old page 21, which will contain exactly what it previously had. Page 21 would not need to be reprinted because it remains unchanged.

Again, consider that several hundred copies of the script have been distributed. When changes are made it would be a waste of money and resources to reprint the entire script over and over again. It is smarter, and much more economical, to print only the pages that have changed. Final Draft has the ability to print only the modified pages. If a color printer is available, revisions can be printed in color. See File > Print.
About A and B Scenes and A and B Pages

During pre-production and production, shooting schedules and most other production coordination is organized by scene number. If new scenes are added, they must use A and B designations to prevent possible confusion, and costly reworking of the shooting schedule.

Though similar in concept to A and B pages, maintaining the original scene numbering and creation of A and B scenes in Final Draft is a completely separate function from the creation of A and B pages.

Use the Scene Number Keep option, to maintain original scene numbering and have A and B scenes created.

The various page Lock commands control how new A and B pages are numbered.

Scene Numbers

The Scene Numbers command allows you to number or renumber scene numbers or other elements.

Tip: Traditionally, scenes are not numbered until pre-production begins. If you are submitting a script, we suggest that you do not number the scenes.

Note: Final Draft does not automatically assign scene numbers as you create or delete scenes. Instead, you must use the Scene Numbers command to number or renumber scenes.

In standard screenplay format, you would normally assign scene numbers to scene headings only. If the script requires that a heading will not be assigned a scene number, you should use the shot element or general element, instead of the scene heading element.

Final Draft also contains options for nonstandard numbering by permitting any element to be numbered. Nonstandard numbering is used in animation, interactive, multimedia and other scripts.

To number scenes using the default settings:

1. Choose Production > Scene Numbers.

2. Check Add numbers or Number/Re-number (Mac OS X).
By default, the scene heading element is selected:

![Scene Numbers dialog box]

3 Click OK.

Every scene heading is assigned a scene number, starting with the number entered in the Starting Number field (the default is one), and incrementing by one.

**NOTE:** If the Keep Existing Numbers option is unchecked (and numbering has previously occurred), a confirmation message appears when OK is clicked.

**Numbers Tab**

**Elements popup**
You can specify which element type to number. Only one element may be numbered at a time.

**Starting Number**
You can specify what number to begin numbering with.

**Number From Current Scene**
You can specify whether or not to begin numbering with the scene at the current insertion point position.

**Keep Existing Numbers**
You can specify whether or not to lock existing scene numbers. If you check this option, new scenes which have been inserted between previously numbered scene headings are assigned “A” and “B” scene numbers.

*To use the Numbers Options:*
1 Set any Numbers Options that are applicable.
2 Click OK. Paragraphs of the element type selected in the Element popup are numbered according to the settings.

To delete numbers:
1 Click the Remove Numbers check box.
2 Choose the element desired from the Element popup menu.
3 Click OK.

A confirmation dialog appears.
4 Click Yes.

Numbers are erased from paragraphs of the selected element type.

Options Tab
Click the Options tab and the following appears:

Draw Number on Left and Draw Number on Right checkboxes
You can specify whether or not to display numbers to the left and/or right of paragraphs.

Left and Right Location Settings
You can set the position of the numbers, measured in inches from the left edge of the page.

To change the left or right location settings:
Click the up or down arrows next to the setting.
Font
You can choose the font and font size of the numbers.

To set Font attributes:
1 Click Set Font.

A font dialog appears.

2 Make any changes desired and click OK.

Edit Scene Number
You can use the Edit Scene Number command to manually change individual scene numbers.

NOTE: This applies to scene numbers for scene headings only; you cannot change numbers for other elements manually.

To modify a scene number:
1 Position (click) the insertion point within the scene whose number you want to change

2 Choose Production > Edit Scene Number.

The Edit Scene Number dialog appears, containing the scene number for the insertion point position:

3 Enter a new number.

4 Click OK.

The current scene's number changes to the new number.
NOTE: If the scene has yet to be numbered, the dialog appears blank.

Omit Scene

Once scenes are numbered, you can use the Omit Scene command to indicate that a scene has been deleted. Since the scene numbers must not change, the term “omitted” replaces the text of the deleted scene.

To omit a scene:
1. Place the insertion point within the scene to be omitted.
2. Choose Production > Omit Scene.

The scene is cut out and stored (see below). The scene heading text becomes “OMITTED” and the scene number remains, similar to:

```
OMITTED SCENE  2 OMITTED

INT. APARTMENT - OFFICE - DAY
```

The triangle icon indicates that the deleted portion can be viewed or retrieved.

To view omitted scenes:
1. Double-click the triangle icon and a dialog appears.
2. Click View.

A small window appears, containing the omitted scene's text:
3 Click the Close box when done.

To retrieve omitted scenes:
1 Double-click the triangle icon and a dialog appears.
2 Click Unomit.

The scene is restored.

**NOTE:** You can permanently delete an omitted scene’s text and scene number the script by selecting and deleting it. Deleting an omitted scene defeats the purpose of omitting it as scenes would have to be renumbered.

**Revisions**

The Revisions command show the Revisions dialog box, which allows you to select, modify and create different revision styles, each with separate characteristics.

Choose Production > Revisions, and the Revisions dialog box appears:

![Revisions dialog box](image)

**Revision Style**

When entering revised text (See "Revision Mode" on page 182) or marking revised text (See "Mark Revised" on page 182), the revised text has the characteristics (and color) of the active revision style, indicated by the name in the Active Revision drop-down. Every revision style has
its own set of characteristics. One benefit of having multiple revision styles is that it is easy to
differentiate between recent revisions and earlier ones. When you print the script, the revised
text prints in its designated style (and color if a color printer is used).

The only initial difference between the revision styles in the Screenplay template is their name
and color.

To change the active revision style:
Select the style from the Active Revision set drop-down.

To change the characteristics of a revision style:
Click the desired revision style and its characteristics appear.

To change the color of the selected revision style:
1 Click the color swatch.

(Windows) The standard Windows Color Palette appears. Choose a color, or click Other and the
standard Color Picker appears.

(Mac OS X) The standard Color Picker appears.

2 Choose a color and click OK.

The new color displays in the color swatch.

To change the font style of the selected revision style:
Check each font style you want the revised text to have.

To change the revision mark of the selected revision style:
1 Click in the Mark text field.

2 Replace the current text character with any text character desired.

**NOTE:** Traditionally (and in the Screenplay template), the revision mark is an asterisk (**‘**).

You can indicate that the revision style is a “full” revision set by selecting the Full draft option.
This means that, if you have the Collated Revisions label set to display in the header (See “Last
Revised Field” on page 230), any pages that do not have revisions on them will display the label
for the last “Full” revision style. See “Preparing a Script For Production” on page 60 for more
information about revision styles and how they are used in a script during production. If you
select the Revised pages only option, then only the pages that have the appropriate revisions on them will display the Collated Revisions label in the header.

To make a revision a “full draft”:
1. Select the revision you wish to designate as a full draft.

2. Select the Full draft option.

To add a new revision style:
1. Click New.

A new revision is added at the end of the list and the default name is selected in the Name text field.

2. Edit the name as desired.

3. Select an appropriate color and font style.

To delete a revision style:
1. Select the revision in the list.

2. Click Delete.

The revision style is cleared from the list and all revisions in the script that were marked with that revision style are no longer marked as revised. Note that you cannot delete the active revision.

When all changes are complete:
Click OK.

Revisions Options
You can set various options for revisions.

To view or change revision options:
1. (Windows) Click Options in the Revisions dialog to set options for all revisions.

   - or -
(Mac OS X) Click the Revisions Settings tab in the Revisions dialog.

2 Select the option(s) you want to change.

Show Active Revision Set
If you select this option, only the revisions from the active revision set appear as revised text on the page.

Show Collated Script
If you select this option, all revisions after the full revision (including revisions from the full revision) appear as revised text on the page.

Show All Revisions Sets
You can select this option to show all revisions at the same time.

Show All Revision Text
You can check this option to show all revisions as revised text at the same time. When this option is unchecked, all revision display a normal text.

Show All Revision Marks
You can check this option to show all revision marks at the same time. When this option is unchecked, no revision marks are displayed.

Revision Mode
Checking this option performs the same function as the Revision Mode command (see below).

Mark Location
You can set the margin for revision marks, measured from the left edge of the page.
To change the margin setting:
Click the up or down arrow.

To apply the Options:
Click OK.

Revision Mode
Use the Revision Mode command to toggle revision mode on and off. When the script is in
revision mode, all text you add or edit is marked as revised. It is easier to turn on revision mode
than to manually mark every change after the fact using the Mark Revised command (see
below). Everything you type is marked as revised and displayed in the current revision style.

Mark Revised
The Mark Revised command causes all currently selected text to be marked as revised using the
active revision style.

To mark revision text:
1 Select the text.

```
INT. DARK OFFICE - NIGHT
A WRITER sits at a desk hunched over a computer, his face
bathed in the glow of the screen. He looks as if he has not
slept for a week.
```

2 Choose Production > Mark Revised.

A revision mark (typically an asterisk “*”) appears to note the text as revised. The text appears in
the color and font style set for the current revision style. For example, with the current revision
style set to use asterisks as a mark and underline words as the font style, revised text appears
as:

```
INT. DARK OFFICE - NIGHT
A WRITER sits at a desk hunched over a computer, his face
bathed in the glow of the screen. He looks as if he has not
slept for a week.
```

Clear Revised
You can use the Clear Revised command to delete any revision marks and revert revised text to
normal.

To clear text which has been marked as revised:
1 Select the revised text.
2 Choose Production > Clear Revised.

Revision marks and revision styles are removed, and the text appears like other text in the
script.

To clear all the revised text in a script:
1 Choose Edit > Select All.

2 Choose Production > Clear Revised.

Lock Pages
Use the Lock Pages command to override normal script pagination so that any changes to the
script that cause pages to overflow create A and B pages. Normally, the script repaginates
whenever you add or delete text. Script locking keeps each page consistent with previous ver-
sions so that every page begins with its "original" text, as long as the pages remain locked.

To lock script pages:
1 Choose Production > Lock Pages.

A dialog appears asking whether to enable revision mode (see above).

2 Click either the Yes or No button, depending on the situation.

No matter which response you choose, Final Draft goes through the script and marks down
where each page begins. When you add new text, so that text is pushed to another page, the
new text pushes to an "A" page instead of changing the pages break positions off all subse-
quent pages. Also, when you delete or omit text from a locked page, the text from the next
page does not flow back onto the current page.

3 The menu command changes to Lock "A" Pages, and other locking and unlocking
commands are enabled (see below).

Lock "A" Pages
You can lock pages for each revision separately. For example, pages have been locked so there
is now a 21A, 21B, etc. If you choose the Lock "A" Pages command, Final Draft locks all existing
A and B pages, which then act just like any other locked page (retaining their starting position,
etc.) When you add new text to a locked A page that causes an overflow to a new page, it
becomes an "AA" page, and so on. Likewise, if there are multiple locked pages and you delete
more than a page, the multi-page range that appears in the header reflects the page range
that you deleted (such as 7BB-9A).
Unlock “A” Pages
The Unlock “A” Pages command reverts one level of page locking. It becomes enabled only after you lock A-pages.

To unlock “A” pages:
2. Click Yes.

The last level of locking is overridden and the appropriate pages are unlocked.

**NOTE:** This command may be chosen multiple times, if applicable.

**NOTE:** No matter how many times “A” pages are unlocked, the menu still indicates “A”.

Unlock All Pages
You can use the Unlock All Pages command to completely unlock the script and renumber the pages (removing all “A” and “B” pages).

To unlock all pages:
1. Choose Production > Unlock All Pages.

A confirmation dialog appears.

2. Click Yes.

All pages are unlocked and the script repaginates so that the pages are renumbered consecutively.

Locking Tools Submenu

Relock Pages
The Relock Pages command relocks the pages of the script from the page containing the insertion point to the end of the script. You would typically use this command when the locked
script does not match the printed draft of the script exactly, due to pages not being properly locked at some point before changes were made.

To relock pages:
1. Place the insertion point on the page from which relocking is to begin.
2. Choose Production > Relock Pages.

A confirmation dialog appears.
3. Click Yes.

All pages following the current page are unlocked and repaginated normally, then locked again.

Adjust Locked Page
You can use the Adjust Locked Page command to change the starting position for a single locked page. This can be useful when you need to move a particular locked page up or down a paragraph or two to match a printed draft.

To adjust locked pages:
1. Place the insertion point at the beginning of the paragraph where you want the locked page to start.
2. Choose Production > Adjust Locked Page.

A confirmation dialog appears.
3. Click Yes.

The Adjust Locked page dialog box appears:
4 Select the page number where you want the current paragraph to begin.

5 Click OK. The script repaginates to reflect the new starting position for the specified locked page.

**Edit Page Number**
You can use the Edit Page Number command to manually change the number of a page that displays in the header or footer.

*To modify a page number:*
1 Position the insertion point in the page whose number you want to edit.

2 Choose Production > Edit Page Number.

The Edit Page Number dialog appears:

3 Enter the new page number.

4 Click OK.

The current page's number changes.

**Lock New Page**
You can use the Lock New Page command to create a new locked page at the current insertion point position. This should only be necessary if a page is incorrectly numbered.

*To create a new locked page:*
1 Place the insertion point exactly where the new locked page is to begin.

2 Choose Production > Locking Tools > Lock New Page.

A confirmation dialog appears.
3 Click Yes.

The page becomes locked.

**Unlock Page**
The Unlock Page command unlocks a single page. You would normally only use this command if a page is incorrectly numbered or is improperly numbered as an “A” page.

*To unlock a page:*
1 Place the insertion point on the page to be unlocked.

2 Choose Production > Unlock Page.

A confirmation dialog appears.

3 Click Yes.

The page becomes unlocked.
Elements Commands

Elements
The Elements command shows the Elements dialog box, which contains controls and options for defining script elements. Elements are Final Draft’s version of what many word processing programs call style sheets. They contain the font, size, style, indents and other characteristics for all the different types of paragraphs specific to a screenplay - scene headings, action, dialogue, etc.

Choose Format > Elements and the Elements dialog appears:

When you add a new paragraph to the script, it takes its characteristics from the specifications in the Elements dialog. If you make changes to one or more elements’ characteristics, all paragraphs of that type (e.g. all action paragraphs) update to reflect the new settings.

For a complete explanation of how elements are used to make up a script and a complete description of the Elements dialog, refer to the Elements chapter.

Element Submenu (Mac OS X)
Use the Element submenu to reformat an individual paragraph to a different element. The Element submenu contains all the elements currently defined for the script. Choose Format > Element > <element type> and the paragraph the insertion point is in is reformatted accordingly.
Font Commands
You can use these commands to change the font, size, style, color and highlight color of the text.

**NOTE:** Though Windows and Mac OS X programs present these options differently, their functions are the same. Windows contains all these items in a single dialog; Mac OS X offers them as submenus.

To change font attributes:
Choose Format > Font (Windows), or Choose Format > [font attribute] Submenu (Mac OS X).

Font (Windows)
This command opens the Font dialog box.

Font, Style, Size Submenus (Mac OS X)
All standard options for the font type, point size and font styles are available from these submenus.

**WARNING:** The reliance on Courier font (12 point size, plain text style) represents a holdover from the “old days” in what is the officially accepted appearance of scripts. This default font and size matches what is used on most typewriters. Use a different font at your own risk. Many industry professionals do not “trust” seeing scripts in a different font. They feel you may be “cheating” the length of your script, or worse, are unprofessional.

On Mac OS X, if the WYSIWYG Menus preference is checked, the font names appear in the submenu in their actual typeface.

Color Submenu
You can change the color of text by selecting an item from the Color submenu.

*To change text color (Mac OS X)*:
Select the color from the submenu.

*To change text color (Windows or other colors for Mac OS X)*:
1. Click the color swatch.

On Windows the standard Windows color palette appears. Choose a color, or click Other to open the standard color picker.
On Mac OS X, the standard color picker appears.

2 Choose a color and click OK.

The new color displays as the color swatch.

**NOTE:** To change the color of the page background, use Document > Page Layout > Options.

**Highlight**
The Highlight submenu allows you to change the background color of the selected text, which you can use to highlight text.

*To highlight text in the script:*
1 Select the text.

2 On Mac OS X select the color from the submenu.

-or-

2 On Windows click the color swatch, or for other colors on Mac OS X or choose Format > Highlight > Other.

On Windows, the standard Windows color palette appears. Choose a color, or click Other to open the standard color picker.

-or-

On Mac OS X, the standard color picker appears.

3 Choose a color.

4 Click OK.

The text becomes highlighted with the chosen color.

*To highlight text as you type:*
1 Position the insertion point.

2 Choose the highlight color as described above.
All text you type, from the insertion point position until you create new paragraph or click on a new position, is highlighted with the chosen color.

**Paragraph Format Commands**
The following commands operate on a paragraph-by-paragraph basis. The selected command applies to the entire paragraph containing the insertion point. If multiple paragraphs are selected then every paragraph in the selection range changes.

**Alignment Submenu**
The Alignment submenu allows you to change how text is aligned to left aligned, centered, right aligned or fully justified.

**Spacing Submenu**
The Spacing submenu allows you to change the spacing between each line of a paragraph to either 1, 1.5 or 2 lines.

**Space Before Submenu**
The Space Before submenu allows you to change the spacing before a paragraph to 0, 1, 2 or 3. You can manually enter a different space before by selecting the Format > Space Before > Other command, which opens a dialog with a text field. Enter the number of spaces you want and click OK.

**Leading Submenu**
The Leading submenu allows you to slightly shrink or expand the height of the lines of a paragraph. You can use the leading paragraph style to “cheat” individual paragraphs in order to shorten (or lengthen) a script’s page count. A paragraph’s leading style can be loose, normal, tight or very tight. The tighter the leading, the shorter (in terms of the amount of space taken up on a page) the paragraph is.

**Insert Page Break**
You can use the Insert Page Break command to insert a page break at the current insertion point, which causes the paragraph containing the insertion point (or the beginning of the selection range) to move to the top of the next page.

This command is often used just before a script is finalized before submission. The goal is to affect how the script is paginated by overriding Final Draft’s default pagination, so a customized look and length can be created on a page-by-page basis.

You can uncheck the Insert Page Break command to remove an unwanted forced page break.
To remove a forced page break:
1 Position the insertion point just after the page break you want to remove.
2 Uncheck Format > Insert Page Break.

Dual Dialogue
You can use the Dual Dialogue command to take any two consecutive speeches and place them next to each other in a special side-by-side dialogue format.

To place two speeches side by side:
1 Type in both speeches, one after the other. For example:

   MOMMY
   No, you were writing...now you're taking the girls to the park.

   DADDY
   Now I'm taking the girls to the park, right.

2 Place the insertion point in the first character.
3 Choose Format > Dual Dialogue.

Both speeches are now placed next to each other, starting on the same line.

   MOMMY
   No, you were writing...now you're taking the girls to the park.

   DADDY
   Now I'm taking the girls to the park, right.

**NOTE:** You cannot edit dual dialogue text directly.

To edit dual dialogue text or to revert to normal, single column format:
1 Select all the dual dialogue text.
   - or -
1 Double-click the dual dialogue.
2 Choose Format > Dual Dialogue.

The text reverts to the original format.

*After editing the text of either or both of the speeches:*
1 Place the insertion point in the first character.

2 Choose Format > Dual Dialogue to place the dialogues side by side.
Window Menu

Window Menu
Window Menu
The Window menu contains commands for displaying the currently open documents. The bottom of the Window menu contains a list of all currently open documents.

To make a document the front-most (active):
Select the document title from Window menu.

The document window is brought to the front and a check mark appears next to its name in the Window menu.

Cascade (Windows)
The Cascade command allows you to view all the currently open document, stacked upon one another. This makes it easy to cut and paste text between different documents.

Tile (Windows)
The Tile command allows you to view all the currently open documents, tiled on-screen. Similar to Cascade, it makes it easy to cut and paste text between different documents.

NOTE: The size of each tile depends on the number of open documents.

Zoom (Mac OS X)
The Zoom command resizes the active document window. Choose Window > Zoom and the active document window toggles between its original size and a size where all its contents are visible (depending on the monitor). This performs the same operation as clicking the window's Zoom box.

Minimize Window (Mac OS X)
The Minimize Window command minimizes the active document window into the dock.

Bring All to Front (Mac OS X)
The Bring All to Front command places all Final Draft windows in front of any others that are open.
Help Menu

**NOTE:** The Windows and Mac OS X Help menus may offer the following commands in a different order, but all functionality is identical.

**Final Draft Help**
The Final Draft Help command opens the *Final Draft User Guide*. On Windows it appears in Adobe Acrobat Reader if you have it installed (it is a free download available from Adobe), and on Mac OS X it appears in Preview.

**Ask the Expert**
The Ask the Expert command launches the Ask the Expert program, which provides guidance, tips and insights from scriptwriting guru Syd Field, veteran television writer Larry Brody and accomplished playwright Jon Dorf. In addition, you can access and print the full text of the Writers Guild of America, West's documents *Creative Rights Handbook for Writers of Theatrical and Long-Form Television Motion Pictures*, *The Short-Form and Long-Form versions of The Writers Guild Standard Writing Services Theatrical Contracts and Television Contracts*.

**finaldraft.com, Check for Updates, Submit Feedback**
Choose any of these items to launch your Internet browser and connect to the selected page on Final Draft’s website.

*Tip:* For technical support, the Online Knowledge Base is available 24 hours a day, 7 days a week. This is the first place to go to get information when you have questions.

**Register Online**
Select the Register Online command to register your copy of Final Draft over the internet. See the Getting Started chapter for details.

**Activate/Deactivate**
Choose the Activate command to activate your computer to run Final Draft without restrictions on your computer.

Once activated, you can deactivate it, so that the activation can activate a different computer. You can activate your computer online or over the phone.

*Warning:* If you reformat your hard drive before removing the activation, it will be lost.

See the Getting Started chapter for complete details.
**Customer Support**  
The Customer Support command provides information about your copy of Final Draft and your computer.

**About Final Draft (Windows)**  
Select the About Final Draft command to view information about the current version of Final Draft, your customer number, and other information.

Mac OS X users should refer to Final Draft > About Final Draft.
SmartType
To ease the frustration of having to repetitively type the same names and phrases, Final Draft provides an automatic type-ahead function called **SmartType**. SmartType maintains lists of all the character names, character extensions, scene intros, locations, times and transitions in your script.

When the insertion point is positioned in a character, scene heading and transitions element, SmartType enables as few letters as are needed to be typed to match the desired name or phrase in the appropriate SmartType list. The rest of the name is then entered by Final Draft.

You can use the Scene Intro, Location and Time SmartType lists to enter portions of scene headings.

*For example:*

<table>
<thead>
<tr>
<th>Scene Intro</th>
<th>Location</th>
<th>Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>INT. PENTHOUSE APARTMENT – NIGHT</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

You can change the characters used to separate sections of the scene heading in the SmartType dialog (see "Scene Heading Separators" on page 211).

Extensions appear after a character to indicate where the speech is coming from - off screen, voice-over, etc. For example:

**Character Extension**

**Character**

---

MARC (V.O.)

When the bulls were released, we

Extensions are always abbreviated in all-capital letters and enclosed in parentheses.

---

**NOTE:** The Screenplay template contains a few default items in the Scene Intro, Time, Extension and Transition SmartType lists.

**Entering SmartType Items in the Script**

**NOTE:** By default, all SmartType lists are initially active (see Options, below, to learn how to disable SmartType lists).
The Character SmartType List from the sample script *The Swans of Brooklyn - script* is used as an example in the following (see the *Tutorials* section). All the functions described are applicable to the Extensions, Locations, Times and Transitions SmartType Lists.

The Character SmartType List for *The Swans of Brooklyn - script* initially consists of:

When you start an empty character paragraph and type a letter key, if any items in the Character SmartType start with that letter, the SmartType window displays and contains all the matching items in the list. The rest of the first matching item text appears in a light gray color after the insertion point. For example, in the character paragraph below, suppose you type the letter “A”:

```
CARA, 8, and her sister ALLIE, 4, sit on the sofa. Cara’s
reading to Allie from a book about fairies of the world.

ALLIE
```

Only one entry matches (ALLIE), because that is the only item starting with the letter "A." The rest of Allie’s name appears in gray, allowing you to accept SmartType’s choice or continue typing to add a new character.
As another example, there are a few characters in the *The Swans of Brooklyn - script* script that begin with the letter “C.” In a new character paragraph, if you type the letter “C” the following appears:

![SmartType popup window]

You can now choose a name from the SmartType list.

*If more than one item begins with the same letter and the name initially suggested is not the item you want:*

Press the same letter again to advance to the next name in the list.

- or -

Continue to enter more letters. As you enter more letters, SmartType narrows the items in the list to contain only those that match what you have typed.

- or -

Use the Arrow Keys to move up or down between items in the SmartType List popup window to select the desired name.

- or -

Click the item with the mouse.

*Regardless of the selection method used, once you have selected the item you want:* Press the Enter/Return key.

The item appears in the script and the SmartType popup window disappears.

Consider this list:

![SmartType popup window]
In order to have SmartType enter CARA AND ALLIE:
Press the “C” key three times.

- or -

Use the Arrow Keys to move within the list and select the proper item.

- or -

Press the End key to scroll to the end of the list.

- or -

Type in the complete name (CARA AND ALLIE), as no fewer keys uniquely identify this character.

Entering New SmartType Items “On the Fly”
New items are added to SmartType List automatically when you type them into the script. In he Swans of Brooklyn - script there are no items in the Character SmartType list that begin with R. Consequently, if you type the letter “R” into a character paragraph, the SmartType window does not appear. If you then type the rest of the name “ROBERTO” and then type the Enter / Return key to create a paragraph, SmartType automatically adds ROBERTO to the Character SmartType list.

More About SmartType Matching
The SmartType popup window appears if there is a match of the first letter typed in a character name, character extension, location, time or transition. You probably do not want SmartType matching to occur when the item you want to type is a subset of an item already in the SmartType list. For example, if the Character SmartType list contains a character named “BOBBIE” and you want to type “BOB” for the first time, Smart Type would automatically enter “BOBBIE” (because “BOB” matches part of “BOBBIE”). The only way to enter BOB is to temporarily turn SmartType matching off, so you can type any name without SmartType automatically selecting a name you do not want.

- or -

The Esc key escapes from SmartType, so you could type “BOB-Esc” to get “BOB.”

Managing SmartType Lists
You can view and modify all SmartType lists in the SmartType dialog box.
1. Choose Document > SmartType and the SmartType dialog appears with the SmartType Character List displayed. For example, the Character List from the sample *The Swans of Brooklyn - script* script appears as:

![SmartType dialog](image)

2. Choose the list to view or modify by clicking the appropriate tab (Windows) or by selecting from the SmartType popup menu (Mac OS X).

To change an existing entry in the list:

1. Select the item to change.

The item's name appears in the text field above the list.

2. Click in the item Name text field.

3. Edit the item.

   **NOTE:** Editing an item in a list does not change it in the script. To change an item in the script, use Edit > Find/Replace.

Although new items are automatically entered into the appropriate list as you type in the script, you can also add them manually in the SmartType dialog.

To add a new item to a SmartType list:

1. Click New.
A default name appears at the bottom of the list and in the item Name text field.

2  Click in the item name text field.

3  Edit the default name.

To reposition an item within a SmartType list:
Drag and drop the item to a new position.

To rebuild the list:
Click Rebuild.

SmartType scans the script and rebuilds the list.

WARNING: Any items you have manually entered into the list that do not yet appear in the script are deleted.

To view the list in alphabetical order:
Click the Alphabetize button.

The order if the items in the SmartType dialog is the same as the order they appear in the SmartType popup window in the script.

To delete an item from the list:
1  Select the item to change.

2  Click Delete.

The item is immediately deleted from the list (there is no confirmation dialog).

NOTE: Deleting an item from a list does not remove it from the script. To delete an item from the script, use Edit > Find/Replace.

Once all changes have been made:
Click OK.
**SmartType Options**
Click the Options tab of the SmartType Dialog to view SmartType options.

By default, matching for all of the SmartType Lists is enabled.

*To disable character, scene heading or transition matching:*
Uncheck the option for the SmartType list you want to disable.

If matching for a SmartType list is disabled and you create a new paragraph of that type, the popup SmartType window does not appear. SmartType still automatically adds any new entries to the appropriate list, however.

**Automatically Guess Next Character**
Checking this option causes Final Draft to track the entry of character names, and when it senses that two individuals are having a conversation, alternately offers their names when a new character element is created, which is useful when a scene contains multiple conversations between two individuals.

**Tab Key Transitions to Character Extension**
By default, pressing the tab key after entering a character automatically creates a parenthetical paragraph. Check this box so that pressing tab will create a character extension instead.

**Show SmartType Window**
Check this option if you want the SmartType window to appear when you type.
Alphabetize SmartType Window
Check this option if you want the items in the SmartType window to appear in alphabetical order.

Auto-Position SmartType Window (Mac OS X only)
Check this option if you want the SmartType window to automatically position itself so that it does not block the view of the text you are typing.

SmartType Color
You can select the text color for SmartType matches.

To change the color:
1 Click the color swatch.

On Windows the standard Windows color palette appears. Choose a color, or click Other to show the standard color picker.

-or-

On Mac OS X the standard color picker appears.

2 Choose a color and click OK.

The new color is displayed as the color swatch.

When you are finished:
Click OK.

Scene Heading Separators
You can change the characters used to separate sections of the scene heading. In Hollywood (and in the Screenplay template), the defaults are a period (.) separating scene intro and location and a dash (-) separating the location and the time.

In some countries other formats are needed. For example:

    HOUSE - INT./DAY

To change the separator character:
1 In the SmartType dialog box, select either the Scene Intro or Time SmartType list:

2 Type the separator character in the Separator text area.
Click OK.
Elements

Scripts are composed of different types of information - scene headings, characters, dialogue, transitions, etc. Traditional screenwriting conventions dictate that each has separate indents, alignment, spacing, casing, etc. Final Draft calls these unique paragraphs elements. The specifications for all elements are defined in the Format > Elements dialog. Other word processing programs may refer to them as style or style sheets.

Whenever you create a new paragraph in your script, its gets its characteristics from the specifications in the Elements dialog, which gives the script a consistent, professional look. You can alter the entire script by changing the settings for one or more elements. For example, if you change the indents for the dialogue element every paragraph of dialogue is reformatted accordingly, which might cause the script's length to change.

Standard Elements

The basic screenplay elements (except shot) include:

Scene Heading (Slug Line)
A scene heading marks the beginning of a scene, describing where and when the scene takes place. Scene headings are always written in all-capital letters. Traditionally, scene headings are the only element that have a scene number assigned to them. They are never “orphaned” at the bottom of a page but are placed at the beginning of the next page to stay with the action that follows.

EXT. STUDIO PARKING LOT - DAY
A WRITER and an AGENT are walking from the parking lot towards an office.

AGENT (whispers) Just follow my lead. I know you’re ready to do this pitch.

Dissolve To:

Scene Heading (Slug Line)
A scene heading marks the beginning of a scene, describing where and when the scene takes place. Scene headings are always written in all-capital letters. Traditionally, scene headings are the only element that have a scene number assigned to them. They are never “orphaned” at the bottom of a page but are placed at the beginning of the next page to stay with the action that follows.

EXT. STUDIO PARKING LOT - DAY
A WRITER and an AGENT are walking from the parking lot towards an office.

AGENT (whispers) Just follow my lead. I know you’re ready to do this pitch.

Dissolve To:
Scene intros indicate whether the scene is set inside or outside. The default scene intros are: INT (interior); EXT (exterior); I/E (interior/exterior).

Location indicates where the scene is to take place.

Time indicates when the scene is to take place.

Action
Action represents screen direction that tells what is happening in the scene. It may include physical and psychological action.

Character
A character always precedes dialogue to indicate who is doing the talking. Characters are always written in all capital letters.

\[
\begin{array}{c}
\text{CHARACTER} \\
\text{EXTENSION} \\
\text{CHARACTER} \\
\text{NAME} \\
\text{NARRATOR (V.O.)} \\
\end{array}
\]

The Grand Canyon is one of the jewels of

A character extension indicates where the speech is “coming from” - off screen, voice-over, etc.

Parenthetical
Parentheticals provide directions which precede or follow dialogue. They indicate an immediate action being taken by the speaker, or that the dialogue should be delivered in a certain way. Parentheticals should be no more than a few words.

\[\text{NOTE: When a parenthetical element is added, Final Draft automatically enters both the left and right parentheses and positions the insertion point between them.}\]

Dialogue
Dialogue represents a character's speech. It is always preceded by a character, which identifies the speaker.

Transition
A Transition marks the end of a scene and may indicate how the passage between scenes takes place. They are always written in capital letters.
Shot
A shot is used to indicate a camera angle, camera movement or direction within a scene. Shots are always written in capital letters and behave and paginate just like scene headings, although they do not get numbered. They will not be "orphaned" at the bottom of a page but will be placed at the beginning of the next page to stay with the action that follows the shot description. For example:

BACK TO ANDY

CLOSE-UP ON THE TELEVISION SCREEN

General
General elements are used for any text which does not fall within any of the standard elements.

Modifying Elements and Creating New Elements
Most scripts can be written with just the default set of elements. However, Final Draft gives you the ability to modify existing elements and create new ones, which allows complete customization of the look of any script.

To modify the list of elements and element properties:
1 Choose Format > Elements and the Elements dialog box appears:
The Elements dialog contains the controls for all aspects of each element. It contains a list of the current elements as well as all the keystrokes, margins, alignment, spacing and stylistic information for each element.

2 Make changes to any element(s).

3 Click OK.

The script is changed appropriately.

Basic Tab
The Elements List contains the elements that are defined for the currently open script. The currently selected element's characteristics are determined by the options set in the Basic, Font and Paragraph tabs of the Elements dialog.

Behavior Options
These options determine what happens when an element is added or inserted in the script.

Start New Page
When Start New Page is checked, a new page begins where the element is added or inserted.

Paginate As
The Paginate As option instructs Final Draft how to break pages when the selected element text overflows between pages. You can select the page-breaking rules for one of the screenplay elements listed, or you can select nothing special (None). For example, suppose you are writing a musical and have created a special Lyrics element for use when characters are singing. You can then set the Lyrics element to paginate as dialogue, which ensures that it is never orphaned from its associated character paragraph.

Shortcuts
The Shortcuts options determines which keyboard shortcuts are used to add or insert the selected element. It also indicates which element is automatically created when you type the Enter/ Return key at the end of a paragraph.

Control Key (Windows), Command Key (Mac OS X)
This option contains the keystroke combination that creates a new paragraph of the selected element type.

To change an element shortcut:
1 Choose the element desired from the Element List.
2 Click in the Shortcut Key text field.

3 Replace the current character with any character desired. It can be a number, character, function key, etc.

**Enter Key** (Windows), **Return Key** (Mac OS X) **popup menu**
This option specifies which element is automatically created when you type the Enter/Return key at the end of a paragraph.

*To change which element is automatically created when the Enter/Return key is pressed:*
Choose the element desired from the popup menu.

*To create a custom element:*
1 Click New.

A default name appears in the Element list and in the text field above the list.

2 Edit the name in the text field as desired. The name in the Elements list changes accordingly.

The Basic, Font and Paragraph tab options are set to default for those of the action element.

3 Make any changes desired.

*To delete a custom element:*
1 Select a custom element. The Delete button becomes enabled.

2 Click Delete.
On Windows, to load the elements from another script or template:

1. On Windows, click Apply a Template and the following appears:

   ![Apply a Template dialog box](image)

   - A list of files available in the Stationery folder appears.
   - or -

2. Click Browse and navigate to where scripts or other Template files are stored.

3. Choose the file desired.

The elements from the file are loaded and can be edited for use with the current script.

On Mac OS X, to load the elements from another script or template:

1. Select a template from the Apply a Template popup menu

   - or -

1. Select “Other” from the popup menu to open the Open dialog box.

2. Browse to a script or template and click Open.
Font Tab
The Font tab indicates the current font and size setting for the selected element.

![Font Tab Image]

**WARNING:** The reliance on Courier font (12 point size, plain text style) represents a holdover from the “old days” in what is the officially accepted appearance of scripts. This default font and size matches what was used on most typewriters. **Use a different font at your own risk.** Many industry professionals do not trust seeing scripts in a different font. They feel you may be “cheating” the length of your script, or worse, are unprofessional.

To set font and size for an element:
1. Choose the element desired from the Element List.
2. Click the Font tab.
3. Click Set Font.

The Font dialog box appears.
4. Make any desired changes and click OK.

To set font and size for all elements:
1. Change these font attributes for one element.
2. Click Apply Font/Size to All elements.

All the elements are set to the same font and size.
Paragraph Tab
You can go to the Paragraph tab to set additional attributes for an element.

Alignment
The Alignment drop-down contains the options Left, Centered, Right and Justified.

Spacing
The Spacing drop-down contains the options 1, 1.5, 2, and 3. Default is 1.

Space Before
The Space Before option allows you to set the spacing before a paragraph. The options include 0, 1, 2 and Other (where you can enter a value up to 30).

Left and Right Indents
These settings control the indents of the selected element and are measured in inches from the left edge of the page.

To change the Left or Right Indent settings for an element:
1. Choose the element desired from the Element List.
2. Click the up or down arrows next to the setting.

Elements in a Script
The Element popup list and Element label (Windows) or Element popup (Mac OS X) indicate the element for the current insertion point position.

There is an Element popup list in the top toolbar on Windows. On the status bar (at the bottom of the window), there is also a text area called the Element label.
On Mac OS X the Elements popup is in the status area of each panel.

**Changing a Paragraph's Element**
Occasionally, you might need to change a paragraph's element after you enter it.

*To reformat an individual paragraph to a different element:*
1. Place the insertion point within the paragraph (or select a word or a block of text).

   **On Mac OS X:**
   2. Choose the new element from the Format > Elements submenu.

   - or -

   2. Choose the new element from the Element popup in the status area if the window.

   **On Windows:**
   2. Choose the new element from the Element drop-down in the toolbar.

   **On both:**
   2. You can type a Ctrl + Shift + [#] (Windows) or Command + Option + [#] to reformat the current paragraph.

**Adding Paragraphs**
Final Draft offers a variety of methods for adding new paragraphs and switching elements, so that you may choose the method that works best for your own typing style.

You can create a new paragraph by:

   Ctrl + [#] (Windows) or Command + [#] (Mac OS X) key combination.
The Tab key.

The Enter key (Windows) or Return key (Mac OS X).

Refer to the Shortcuts section.
Every Final Draft document can contain a header which appears (and is printed) at the top of each page, and a footer that appears (and is printed) at the bottom of each page. The header and footer might contain custom text, the page number, today’s date, the scene number, a special label, the active revision or the name of the last revision on the page. You can customize the look of the header and footer to suit the needs of the script.

**NOTE:** Scripts usually do not contain a footer.

In the following the header is used as an example; every function is also available for the footer. All adjustments to the header and footer are made in the Header and Footer dialog box.

*To view the Header and Footer dialog box:*
Choose Document > Header and Footer.

The Header and Footer dialog box appears, with the Header tab active:

![Header and Footer dialog box](image)

**NOTE:** The header contains just the page number by default.

The special page number field is replaced, page by page, with the appropriate page number. This field is a placeholder for the appropriate information. The same is true for the other special fields – the characteristic they represent is variable, but, once set, the position in the header is not.

*To view the footer:*
Click the Footer tab.
The footer text area is visible and is empty by default:

![Header and Footer dialog box](image)

The available fields for the footer are identical to those of the header.

**NOTE:** Header and footer margins are set in the Margins tab of the Page Layout dialog box.

**Text in the Header and Footer**

You can type text directly into the header and footer text areas. Initially, text is right-justified and appears at the insertion point position. You can place text anywhere in the window and before or after any of the special fields.

You can change any of the font attributes (type, style, size, etc.) via the appropriate menu commands. Changing font attributes in the header or footer does *not* affect the font used in the script.

**Placeholder Fields**

Placeholder fields for the header and footer include: Page, Date, Scene, Label, Active Revision and Collated Revisions.

- **Page**
  The Page placeholder field displays the current page number.

- **Date**
  The Date placeholder field displays today's date.
Scene
The Scene placeholder field displays the current scene number. If the scenes are not numbered nothing appears.

Label
The Label field contains text which may be varied throughout the script (see next topic).

Active Revision
The Active Revision placeholder field contains the name of the active revision style.

Collated Revisions
The Collated Revisions placeholder field contains the name of the last revision on the page.

To position a placeholder field in the header or footer text area:
1 Position the insertion point where you wish the field to appear.
2 Click the appropriate button.

The placeholder field appears at the insertion point position. For example, this setup...

...produces this header for the script named *The Swans of Brooklyn - shooting script.fdr* on Page 5:

"The Swans of Brooklyn" 1st Rev. Blue (03/06/2009) 2.

To remove a field in the header or footer text area:
1 Click the field.
2 Press the Delete (or Backspace) key.
Label Field
The Label placeholder field links text to the header or footer at any point in the script. From that point forward in the script, this “label text” appears in the header or footer. Place the Label field in the header or footer text area where you wish the label text to appear.

When you insert a Label on a particular page via the Insert Label command in the Document menu (see “Insert Label” on page 145), its text is used in the header or footer until another label is encountered on a subsequent page. The difference between labels and regular text typed directly in the header or footer text area is that label text can be changed on a page-by-page basis throughout the script.

For example, writing standards for sitcom and episodic television require that the act number and/or scene number appear in the header at the top of each page. If the text in the header were not changeable, then separate files would be needed for each act to ensure that the proper act number would appear at the top of each page. This problem is solved by using Labels. When “Act I” is completed, the insertion of a Label with “Act II” as the label text ensures that the requirements are met.

To insert a Label:
1. Position the insertion point on the page in the script where you want the header/footer label text to begin.

2. Choose Document > Insert Label.

The Insert Label dialog box appears:

3. Enter the text you wish to appear in the header or footer.
4 Click OK.

If the insertion is not at the top of the page, the label text appears in the header or footer beginning with the following page.

To go to a Label:
1 Choose Edit > Go To.
2 Select Header Labels from the Go To list (Windows) or Go To popup menu (Mac OS X).
3 Click Next or Previous.

The script scrolls to the label’s location and the Label dialog box appears.

To change the label text:
1 Use Edit > Go To to find the label text desired.
   - or -
1 Position the insertion point where the label text was placed.
2 Choose Document > Insert Label.

The Label dialog box appears.
3 Edit (or delete) the text.
4 Click OK.

Collated Revisions Field
The Collated Revisions placeholder field causes the header or footer to display the name of the “last” revision on the page. By the last revision, we mean the revision of the revision type that is furthest down in the list of revision types, which is typically the “last” revision a script goes to.

For example, in the default Screenplay script template there are four revision types: “First Revision,” “Second Revision,” “Third Revision” and “Fourth Revision,” in that order. Suppose you put the Last Revision label in the header. If you then make a revision on a page when “First Revision” is the active revision, and you make no other revisions, then the header displays “First Revision” for the Last Revision field. If you then change the active revision to “Second Revision” and make another revision on that page, the header now displays “Second Revision” for
the Last Revision field. If a page has no revisions on it the Last Revision field displays nothing in the header. For more information about revisions see "Revisions" on page 178.

Page Numbers on the Title Page
You can put page numbers on the title page; these numbers are a separate sequence from those in the script itself. They are also in a lower-case roman numeral format; i.e., they go i, ii, iii, iv, etc.

Header and Footer Options
Click the Options tab in the Header and Footer dialog box and the following appears:

Show Header
The Show Header option determines whether the header is visible.

Header on First Page
The Header on First Page option indicates whether or not the header is visible on the first page.

Show Footer
The Show Footer option determines whether the footer is visible.

Footer on First Page
The Footer on First Page option indicates whether or not the footer is used on the first page.

Starting Page number
The Starting Page Number specifies the number for the first page of a document.
When you have made all changes to the Header and Footer options:
Click OK.
Reformat
Most of the time there is no need to reformat text. As you type a script Final Draft places the text into proper format and paginates it according to industry standards.

You can use the reformatting feature to take text which is not formatted properly and transform it into correct script format. For example, you can use reformatting if you paste unformatted text into Final Draft from another word processor or when one or more paragraphs are not formatted properly (dialogue accidentally formatted as action, etc.).

Reformatting may be needed after a script is written on another word processor, saved as text (or RTF), and opened in Final Draft. The built-in formatting logic should turn most, if not all, of the text into a correctly formatted script. However, since text can be laid out in many different ways, incorrectly formatted text may need to be reformatted.

There are a number of methods you can use to reformat text.

Reformatting a Single Paragraph

To change the element of a single paragraph:
1 Place the insertion point within the paragraph you want to reformat:

"Mommy walks towards the subway entrance; the girls follow her, dancing and leaping. Allie pirouettes and is about to fall but Cara catches her before she hits the ground. Cara kisses Allie's cheek and takes her hand as they start down the stairs."

2 Choose the new element for the paragraph from the Element popup list in the toolbar.

- or -

2 (Mac OS X) Choose the new element for the paragraph from the Format > Change Elements To [Submenu].

- or -

2 Pressing Ctrl + Shift +[#] (Windows) or Command + Option + [#] (Mac OS X) can be used to reformat the current paragraph.

- or -

2 Choose Tools > Reformat.
The Reformat dialog appears. The current paragraph is selected.:

3 Click the appropriate button for the new element for the paragraph.

- or -

3 Press the appropriate key (shown in brackets) for the new element for the paragraph.

The paragraph is reformatted.:

Mommy walks towards the subway entrance; the girls follow her, dancing and leaping. Allie pirouettes and is about to fall but Cara catches her before she hits the ground. Cara kisses Allie’s cheek and takes her hand as they start down the stairs.

CORRECTLY FORMATTED

FADE OUT.

Tip: If a large block of text needs to be broken up as well as reformatted, break it into many paragraphs first. Reformat cannot be used to break up a large block of text.

Reformatting Many Paragraphs
To change the element type of many paragraphs:
1 Choose Tools > Reformat.

The Reformat dialog appears. The paragraph containing the insertion point is selected (see above).

2 Click the appropriate button for the new element for the paragraph.

- or -

2 Press the appropriate key (shown in brackets) for the new element for the paragraph.

The paragraph is reformatted and the next paragraph in the script is selected.
3  Continue reformatting each paragraph as needed.

Click Next to skip a paragraph without any reformatting.

Click Previous to select the previous paragraph.

Click Delete to delete the current paragraph.

⚠️ **WARNING:** *There is no confirmation dialog and the deletion cannot be undone.*

4  When done, click Close.

>Note: *You cannot type in the script while the Reformat dialog is open.*
Panels
In the Panels System, you can display the Script panel, Index Card panel and/or Scene panel individually or two at a time by splitting the screen vertically or horizontally.

The Panels feature gives you the flexibility to individually tailor the screen display to the way you want to work. It can also introduce you to new ways to view your script and your work; you are not limited by the fact that you can only view the script in “script form.” For example, you can use Index Cards in the Summary display mode to help you develop or expand your story. By viewing Act I and Act III of the script at the same time, you can make sure a secondary character’s dialog is consistent. You can easily rearrange Script Index Cards (via drag-and-drop) because many are viewed at once. As a director you might use Index Cards to indicate possible locations, blocking or shooting notes, etc.
In the following, we will examine each of the Panels and then discuss how they can be used. We strongly suggest that you take time to experiment with the Panels System so you can discover how best to use it for the way you work.
Script Panel
The Script panel is the standard textual view of the script. The Script panel has three different display modes: Normal View, Page View and Speed View.

Script - Normal View
You can choose the Normal View display mode to display the text of the script with all active components: page breaks (as a line), page numbers, dialogue breaks, mores, continueds, headers and footers.

![Image of a script in Normal View mode]
Script – Page View
The Page View display mode of the Script panel displays the text of the script on realistic-looking pages, with all active components – page numbers, dialogue breaks, mores, continueds, headers and footers.

Script – Speed View
The Speed View display mode of the Script panel displays only the text of the script, as if it were a single, continuous page, which means more of the text appears on-screen. Speed View also improves program performance since page breaks are not calculated and active components like headers and footers are not displayed. Speed View looks like the Normal View display mode but without any of the active components.

If the Script panel is in Speed View, the words “Speed View” appear at the bottom of the script window in the area where Page Numbers appear in the other views:

To change the display mode of the Script panel:
Select View > Script – Normal View, View > Script – Page View or View > Script – Speed View from the main menu.
*Whichever Script View (Normal, Page or Speed) is active when you save a script is the view in which it appears when you reopen it.*

**Keyboard Navigation**
You can move the insertion point or select text, by typing various keys and key combinations.

**Definition:** *The anchor point* is the original character position from which the selection is extended to make a non-empty selection.

**Definition:** *The insertion point* is the character position at the other end of the selection from the anchor point or just the point the caret is at if the selection is empty.

> When we refer to extending the selection, what we mean is that we navigate to the indicated character position and select the range of characters between the anchor point and the new position, and un-select all other characters.

**Arrow Keys**
The Left Arrow key moves the insertion point one character to the left. The Right Arrow key moves the insertion point one character to the right.

The Ctrl + Left Arrow or Ctrl + Right Arrow key combinations (Windows) or Command + Left Arrow or Command + Right Arrow key combinations (Mac OS X, if the Scroll keys mimic MS word preference is checked) moves the insertion point to the previous or next word.

On Mac OS X, with the Scroll keys mimic MS word preference unchecked, Command + Right Arrow moves the insertion point to the end of the current line and Command + Left Arrow moves the insertion point to the start of the current line.

The Shift + (Left or Right) Arrow key combinations extend the selection by one character to the left or right.

The Shift + Ctrl + (Left or Right) Arrow key combination (Windows) or Shift + Command + (Left or Right) Arrow key combinations (Mac OS X, with the Scroll keys mimic MS word preference checked) extend the selection one word at a time.

On Mac OS X, with the Scroll keys mimic MS word preference unchecked, Shift + Command + Right Arrow extends the selection to the end of the current line and Shift + Command + Left Arrow extends the selection to the start of the current line.
The Up Arrow key moves the insertion point up one line, keeping approximately the same position in the line. The Down Arrow key moves the insertion point down one line, keeping approximately the same position in the line.

The Ctrl + Up Arrow key combination (Windows) or Command + Up Arrow key combination (Mac OS X, if the Scroll keys mimic MS word preference is checked), moves the insertion point to the start of the current paragraph. If the insertion point is already at the start of a paragraph, then it moves to the start of the previous paragraph. The Ctrl + Down Arrow key combination (Windows) or Command + Down Arrow key combination (Mac OS X, if the Scroll keys mimic MS word preference is checked) moves the insertion point to the end of the current paragraph. If the insertion point is already at the end of a paragraph, then it moves to the end of the next paragraph.

On Mac OS X, with the Scroll keys mimic MS word preference unchecked, Command + Up Arrow moves the insertion point to the start of the document and Command + Down Arrow moves the insertion point to the end of the document.

The Shift + Up and Shift + Down key combinations extend the selection up or down by one line.

The Shift + Ctrl + Up Arrow key combination (Windows) or the Shift + Command + Up Arrow key combination (Mac OS X, if the Scroll keys mimic MS word preference is checked) extends the selection to the start of the paragraph the insertion point is in. If the insertion point is at the start of a paragraph, then the selection extends to the start of the previous paragraph. The Shift + Ctrl + Down Arrow key combination (Windows) or the Shift + Command + Down Arrow key combination (Mac OS X, if the Scroll keys mimic MS word preference is checked) extends the selection to the end of the paragraph the insertion point is in. If the insertion point is at the end of a paragraph, then the selection extends to the end of the next paragraph.

On Windows, the Alt + Up Arrow and Alt + Down Arrow key combinations scroll the screen up or down without moving the insertion point.

Home and End keys
The Home key (Windows, or Mac OS X with the Scroll keys mimic MS word preference checked) moves the insertion point to the start of the current line. On Mac OS X with the Scroll keys mimic MS word preference unchecked, the Home key scrolls the panel to the start of the document.
The End key (Windows, or Mac OS X with the Scroll keys mimic MS word preference checked) moves the insertion point to the end of the current line. On Mac OS X with the Scroll keys mimic MS word preference unchecked, the End key scrolls the panel to the end of the document.

The Shift + Home key combination (Windows, or Mac OS X with the Scroll keys mimic MS word preference checked) extends the selection to the start of the current line. On Mac OS X with the Scroll keys mimic MS word preference unchecked, the Shift + Home key combination scrolls the panel to the start of the document and extends the selection to the start of the document.

The Shift + End key combination (Windows, or Mac OS X with the Scroll keys mimic MS word preference checked) moves the insertion point to the end of the current line. On Mac OS X with the Scroll keys mimic MS word preference unchecked, the Shift + End key combination scrolls the panel to the end of the document and extends the selection to the end of the document.

The Ctrl + Home key combination (Windows) or Command + Home key combination (Mac OS X with the Scroll keys mimic MS word preference checked) moves the insertion point to the start of the document. The Ctrl + End key combination (Windows) or Command + End key combination (Mac OS X with the Scroll keys mimic MS word preference checked) moves the insertion point to the end of the document.

The Shift + Ctrl + Home key combination (Windows) or Shift + Command + Home key combination (Mac OS X with the Scroll keys mimic MS word preference checked) extends the selection to the start of the document. The Shift + Ctrl + End key combination (Windows) or Command + End key combination (Mac OS X with the Scroll keys mimic MS word preference checked) extends the selection to the end of the document.

**Page Up and Page Down keys**
The Page Up and Page Down keys scroll the panel up or down one panel-full, respectively. In addition, on Windows, or Mac OS X with the Scroll keys mimic MS word preference checked, the insertion point stays in the same position relative to the top of the panel.

On Windows, or Mac OS X with the Scroll keys mimic MS word preference checked, The Shift + Page Up and Shift + Page Down key combinations scroll the panel up or down one panel-full extend the selection so that the insertion point stays in the same position relative to the top of the panel.

**Other Keys**
(Mac OS X only) Shift + Command + Delete will delete a whole paragraph.
Zoom
You can zoom the Script panel to different levels of magnification. On Windows, the Zoom drop-down on the toolbar displays the current magnification level, and on Mac OS X, the Zoom popup in the status area of the Script panel displays the current magnification level.

To change the current magnification level:
Select an item from the from the View > Zoom submenu.

- or -

Select an item from the Zoom drop-down on the toolbar (Windows).

- or -

Select an item from the Zoom popup on the Script panel status area (Mac OS X).

On Windows you can type in any magnification level you want into the edit field on the Zoom drop-down, although nothing less than 50% or greater than 300% is accepted.
**Index Card Panel**

The Index Card panel is designed to mimic the traditional way in which scripts have been developed, fleshed out and annotated. Each card represents one scene. Cards are ordered in a left-to-right, top-to-bottom fashion. This section describes functionality that is specific to the Index Card panel. For discussion of functionality common to both the Index Card panel and the Scene panel see “Scene Panels and Index card Panels” on page 259.

The top line of each card contains the scene's scene heading, scene number (if any) and page number. Cards (scenes) may be added in both Index Cards views and the number of columns of cards viewed at any time may be changed. Index Cards may be viewed along with the Script (see following).

**NOTE:** Most functions and commands that are used to write or edit the script are not available in the Index Card panel. You must use the Script panel to access them.
Index Card Panel Display Modes
The Index Card panel has two display modes: Script and Summary, which simulates cards that have two sides. The Summary display initially is blank and available for text to be entered. The Script side contains the actual text of a particular scene.

To change the display mode of an Index Card panel:
Select View > Index Cards - Script or View > Index Cards - Summary from the main menu.

- or -

Select Script View or Summary View from the Index Card panel context menu.
Summary Display Mode
In addition to the scene heading, scene number and Page Number, the Summary display mode contains the scene summary.

To add summary text to an Index Card
1. Click the summary area of an Index Card.

The insertion point appears in the summary text area of the Index Card.

2. Type in any text.

3. Click anywhere else in the panel to apply the changes to the script.

Script Display Mode
In the Script display mode you cannot edit any of the script text except for the scene heading.

Editing the Scene Heading
You can edit the scene heading of a scene in either display mode of the Index Card panel.

To edit a scene heading on an Index Card:
1. Click the scene heading in an Index Card.

The insertion point appears in the scene heading text area of the Index Card.

2. Edit the scene heading.

3. Click anywhere else in the panel to apply the changes to the script.

Changing Fonts and Font Size
Index Cards can use any font and font size available on your computer.

**NOTE:** The default font for the Index Card panel is Veranda 9.

**NOTE:** Changing the font/font size of the Index Cards does not affect the font/font size of the script.

**IMPORTANT NOTE:** If you transfer your script to another computer, the font/font size might change due to unavailability of a particular font/font size.
To change the font/font size of Index Cards:
Choose Format > Font (Windows)

- or -

Format > Font or Font Size (Mac OS X)

The Index Cards appear in the selected font and size. The font changes for all the text in all the Index Cards in the script. You cannot change the font for individual index cards or ranges of text in the summary.

Printing Index Cards
You can print the Index Card panel to actual index cards, regular paper or special card stock made by Avery and other vendors. The card stock can be purchased from most office supply stores.

To Print Index Cards:
1 Choose File > Print Cards (Windows) or File > Print (Mac OS X).

2 Set the options as desired (see “Print Cards dialog box” on page 250).

3 Click OK.

The standard Print dialog appears.

4 Choose the number of copies to print, page range, etc.

5 Click OK.

NOTE: The current display mode of the Index Card panel (Summary or Script) prints.
Print Cards dialog box
The Print Cards dialog box allows you to configure how the cards will print.

![Print Cards dialog box](image)

**Layout**

**Index Cards**
Selecting this option allows you to print on actual index cards. You can choose to print on either 3x5 or 4x6 index cards.

**Index Card Paper**
This option allows you to print to pre-cut perforated index cards.

**Custom**
This option allows you to print to plain paper. When you choose this option the Across and Down adjustment popup lists become available. Since all printers are different, some experimenting and test prints may be necessary to get the desired results.

You can choose File > Print Preview to view how cards will be printed (Windows only).

**Options**

**Selected Cards Only**
If you select this option only the selected cards in the panel print.
Frame Cards
If you select this option each card prints with a black border around it.

Print Gray Background
If you select this option a gray background prints behind the cards.

Printing Adjustments
Click Printing Adjustments to open the Printing Adjustments dialog box, which contains controls to align and fine-tune the placement of scenes on perforated index card paper. Since all printers are different, some experimenting and test prints may be necessary to get optimal results.

To print on index cards:
1 Select the Index Card layout option.

2 Select “3x5” or “4x6” from the Card Size drop-down.

3 Click OK and the standard Print dialog box appears.

4 Make sure you place the index cards in the manual feed tray of your printer. See your printer’s documentation for instructions on using the manual feed tray to print small paper sizes.

5 Click OK/Print in the Print dialog box.

Some printers are unable to print on paper as small as 3x5 (or even 4x6) index cards.
Cards Across
This command is only enabled when either of the Index Cards views is chosen. It allows a specific number of columns of cards to be displayed horizontally. The maximum is nine cards. Default is two.

**NOTE:** Keep in mind that the more cards that are displayed, the smaller the cards appear.

To change the number of columns of cards:
Choose View > Cards Across > (number of cards).

The number of columns of cards will change immediately.

You may need to resize the window.

Send to Script
You can copy the summary text of a scene into the scene’s script text. The text becomes new action right after the scene heading.

To copy a scene summary into the scene’s script text:
1 Select the scene you want to copy the summary from. You can select more than one scene/
2 Select the Document > Send to Script menu item.

The summary text for each selected scene becomes action text after that scene’s scene heading.

Index Card Context Menu
You can access the Index Card panel context menu by right-clicking anywhere in the panel. It has the following menu items.
Summary View/Script View
These menu items allow you to toggle between the Summary and Script display modes of the Index Card panel (see “Index Card Panel Display Modes” on page 247). They also indicate which display mode is active. If the Summary View menu item is checked, then the Index Card panel is in Summary display mode; if the Script View menu item is checked then the Index Card panel is in Script display mode.

Insert New Scene
Allows you to create a new Index Card (see “Insert New Scene” on page 262).

Scene Colors
The Index Card panel context menu also contains menu items for changing the selected scene's color (see "Coloring Scenes" on page 262).
Scene Panel
The Scene panel also enables you to develop a script in a traditional way, in which you flesh out and annotate each scene. Each row in the Scene panel contains one scene. When you show the Scene panel for the first time in a script, each row contains the scene heading, the first line of the scene’s action, the scene title and the first line of the scene summary.

This section describes functionality that is specific to the Scene panel. For discussion of functionality common to both the Index Card panel and the Scene panel see “Scene Panels and Index card Panels” on page 259.

Scene Panel Fields
You can choose to hide or show the scene title, summary and or action in the Scene panel. Hiding one of the Scene panel items makes each row of the Scene panel shorter, which allows more scenes to become visible on the screen.

To hide the scene title:
Select View > Hide Scene Title from the main menu.

- or -

Select Hide Scene Title from the Scene panel context menu.

SCENE PANEL - SCENE TITLE HIDDEN

The View > Hide Scene Title menu item now changes to View > Show Scene Title and the Scene panel now has a Show Scene Title command instead of a Hide Scene Title command.
To hide the scene summary:
Choose View > Hide Summary from the main menu.

- or -

Right-click on the Scene panel and choose Hide Summary from the context menu.

SCENE PANEL – SCENE TITLE AND SUMMARY HIDDEN

The View > Hide Scene Summary menu item now changes to View > Show Scene Summary and the Scene panel now has a Show Scene Summary command instead of a Hide Scene Summary command.
To hide the first line of the scene’s action:
Choose View > Hide Action from the main menu.

- or -

Select Hide Action from the Scene panel context menu.

**SCENE PANEL – SCENE TITLE, SUMMARY AND ACTION HIDDEN**

![Scene panel](image)

You cannot hide the scene heading in the Scene panel.

**Editing Scene panel fields**
You can edit the scene heading and Title in the Scene panel.

To edit the scene heading of a scene in the Scene panel:
1. Select the scene you wish to edit.

2. Click on the scene heading.

3. Enter or change the text.

4. Click anywhere else in the panel to apply the changes to the script.

To edit the Title of a scene in the Scene panel:
1. Click on the Title.

2. Enter or change the text.

3. Click anywhere else in the panel to apply the changes to the script.
You cannot edit the action in the Scene panel.

When you select a scene, the editable fields display ghosted grey text that indicates where you can type.

Tab key
You can edit the next or previous editable area in the Scene panel by typing the Tab key (or Shift + Tab key combination). If you have made changes in the current editable area, those changes are applied to the script.

Scene Panel Context Menu
You can access the Scene panel context menu by right-clicking anywhere in the panel. It has the following menu items:

Hide/Show Scene Title
The Hide/Show Scene Title menu item hides or shows the scene title field in the Scene panel (see “Scene Panel Fields” on page 254).

Hide/Show Summary
The Hide/Show Summary menu item hides or shows the scene summary field in the Scene panel (see “Scene Panel Fields” on page 254).

Hide/Show Action
The Hide/Show Action menu item hides or shows the action field in the Scene panel (see “Scene Panel Fields” on page 254).

Insert New Scene
Allows you to create a new Scene row (see “Insert New Scene” on page 262).

Scene Colors
The Scene panel context menu also contains menu items for changing the selected scene's color (see “Coloring Scenes” on page 262).

Printing the Scene Panel
Like the Index Cards, you can also print the Scene panel.

To print the Scene Panel:
1 Choose File > Print.

2 Choose print settings.
3 Click OK (or Cancel).
Scene Panels and Index card Panels
Both the Index Card panel and the Scene panel share many functions that work exactly the same. In this section, we describe those functions for both types of panels.

Selecting Scenes
You can select more than one scene using the mouse by holding down the Shift or Ctrl (Windows)/Command (Mac OS X) keys when you click on a scene.

To select a range of scenes using the mouse:
1 Click on a scene you want to be either the start or the end of the range of scenes you wish to select.
2 Hold down the Shift key and click the scene you want to be the other end of the range of scenes you wish to select.

The range of scenes between (and including) the two scenes you clicked on become selected.

To add a scene to the set of selected scenes:
Hold down the Ctrl key (Windows) or Command key (Mac OS X) and click an unselected scene.

The scene you clicked on is added to the set of selected scenes.

To remove a scene to the set of selected scenes:
Hold down the Ctrl key (Windows) or Command key (Mac OS X) and click a selected scene.

The scene you clicked on is removed from the set of selected scenes.

The Edit > Select All command selects all the scenes in the script. You can also select scenes using the keyboard (see “Keyboard Navigation” on page 260).

Rearranging Scenes
Because many scenes are viewed at once it's easy to rearrange them. Scenes can be repositioned by selecting a scene or scenes then dragging and dropping them to a new location.

Any changes made will be reflected in the arrangement of the script.

To reposition scene(s):
1 Select the scene or scenes to be moved.
2 Hold down the mouse button and drag the selected scene(s).
An indication appears, showing you where the new scenes will be dropped if you release the mouse button.

3 Release the mouse button.

The selection moves to the desired location. The other scenes shuffle to reflect the new order.

You can also rearrange scenes with the standard Cut, Copy, Clear and Paste commands available in the edit menu. The Clear command removes all the selected scenes. The Cut command removes the selected scenes and puts them on the clipboard (Windows) or pasteboard (Mac OS X). The Copy command puts the selected scenes on the clipboard or pasteboard but does not remove them from the script. The Paste command inserts the scenes on the clipboard/pasteboard after the current scene (which is the last scene you selected).

**Keyboard Navigation**

You can use the keyboard to navigate among the scenes in the Scene panel or Index Card panel just as you can in the Script panel for words and characters.

*Definition:* If you have selected multiple scenes, then the **current scene** is the last scene that you added to the selection, and the **anchor scene** is the first scene that you selected.

*NOTE* When we refer to extending the selection, we mean that you change the current scene to the scene indicated, then select all the scenes in between the anchor scene and the current scene (including both) and un-select all other scenes.

**Arrow Keys**

The Left Arrow key selects the scene immediately to the left of the current scene, and the Right Arrow key selects the scene immediately to the right of the current scene.

The Shift + Right Arrow key combination extends the selection one scene to the right. The Shift + Left Arrow extends the selection one scene to the left.

On Mac OS X, when the Scroll keys mimic MS Word preference is unchecked, the Command + Right Arrow key combination selects the last scene in the current row (the row that the current scene is in) and typing Command + Left Arrow selects the first scene in the current row.

The Up Arrow key selects the scene one row up. In other words, typing the Up Arrow key selects the scene in the same column as the current scene in the previous row. Similarly, the Down Arrow key selects the scene one row down.
On Mac OS X, when the *Scroll keys mimic MS Word* preference is unchecked, the Command + Up Arrow key combination selects the first scene and the Command + Down Arrow key combination selects the last scene.

The Shift + Up Arrow key combination extends the selection up one row and the Shift + Down arrow extends the selection down one row.

**Home and End keys**

On Windows, or on Mac OS X with the *Scroll keys mimic MS Word* preference checked, the Home key selects the first scene on the current row, and the End key selects the last scene on the current row. On Mac OS X with the *Scroll keys mimic MS Word* preference unchecked, the Home key scrolls the panel to the start of the document and the End key scrolls the panel to the end of the document.

The Ctrl + Home or End key combination (Windows) or the Command + Home or End key combination (Mac OS X with the *Scroll keys mimic MS Word* preference is checked) selects the first or last scene.

The Shift + (Home or End) key combination (Windows or Mac OS X with the *Scroll keys mimic MS Word* preference is checked) extends the selection to the first or last scene.

**Page Up and Page Down Keys**

On Windows, or on Mac OS X with the *Scroll keys mimic MS Word* preference checked, the Page Up key scrolls the panel up one view and selects the scene one view up from the current scene. A view in this context is as much vertical space that is visible in the panel. The Page Down scrolls the panel down one view and selects the scene one view down from the current scene.

On Mac OS X with the *Scroll keys mimic MS Word* preference checked, the Page Up and Page Down keys scroll the active panel up or down one view without changing the selection.

On Windows, or on Mac OS X with the *Scroll keys mimic MS Word* preference checked, the Shift + Page Up key combination scrolls the panel up one view, where a view is as much vertical space that is visible in the panel, and extends the selection to the scene one view up from the current scene. The Shift + Page Down key combination scrolls the panel down one view and extends the selection to the scene one view down from the current scene.
**Insert New Scene**
This command is only enabled when the active panel is an Index Card panel or a Scene panel.

*To insert a new scene:*
Select Document > Insert New Scene from the main menu or select Insert New Scene from the Scene panel context menu.

The new scene is inserted after the currently selected scene. If no scene is selected, the new scene is inserted at the end of the script.

**Double-Click to Go To Scene**
If you double-click on a scene in an Index Card panel or Scene panel and the window is split, you go the scene you clicked on in the other panel, and the other panel becomes active.

- If the other panel is a Script panel, the insertion point goes to the beginning of the scene, and the script panel scrolls to keep the insertion point in view.
- If the other panel is a Scene panel or Index Card panel, the scene corresponding to the one you clicked on is selected and the panel scrolls to keep the selected scene in view.

**Coloring Scenes**
You can assign any scene in a script a color, which makes the corresponding scene in the Scene panel or Index Card panel appear in that color. By default a new scene has no color.

*To color a scene:*
1. Click on the scene in the Scene panel or Index Card panel you wish to color.
2. Select Tools > Scene Properties to show the Scene Properties Inspector if it not is already showing.
3. Select a color from the color chooser in the Scene Properties Inspector.
   - or -
2. Right-Click on the panel and select a color from the context menu

The selected scene now displays in that color.
You can change the color of multiple scenes at the same time.

To color multiple scenes:
1 Select more than one scene in the active Scene panel or Index Card panel (see "Selecting Scenes" on page 259).

2 Select Tools > Scene Properties to show the Scene Properties Inspector if it is not already showing.

3 Select a color from the color chooser in the Scene Properties Inspector.

- or -

2 Right-Click on the panel and select a color from the context menu

All of the selected scenes now display the new color.
Split (Horizontally/Vertically), UnSplit, Swap
These commands determine how different panels will be displayed and arranged on-screen. They are all parts of Final Draft’s Panels System. For complete details, see below.

The contents of each panel is determined by the View Menu commands - the three Script commands, the two Index Card commands and the Scene command (see previous).

Any two panels may be displayed at once.

The exact size and position on-screen of the panels may be changed.

When a script is saved, the current Panels configuration is saved as well.

When you have two panels visible and one of the panels is an Index Card panel or a Scene panel, you can navigate to a scene in the other panel by double-clicking on a scene in the Index Card panel or Scene panel. In other words, when you double-click on a scene, both panels “sync” so that the same scene is in view in both panels.
Split (Horizontally/Vertically)
Divides the script into two panels. Some examples:
To Split panels:

1. Choose View > Split Horizontally or View > Split Vertically.

Whichever View is currently on-screen (Script or Index Cards) will now appear in two panels. For example, if Script - Page View was on-screen, choosing View > Split Vertically would result in:
2 Select one of the panels by clicking in it (the left panel, in the example):

A selection box appears around the active panel.

3 Choose a different panel, if desired, by choosing View > Index Card:
The contents of the left panel have changed to the chosen view.

You can now manually resize the panels for convenience by clicking and dragging the Splitter and the Resize Box. You can adjust the panels to suit your screen and panel configuration.

**NOTE:** When a script is saved, the current panels configuration will be saved as well, whether it is a single panel or multiple panels.

**UnSplit Panels**
Hides one of the panels. This command is disabled if only one panel is displayed.

*To hide a panel:*
1. Select the panel that will remain displayed.
2. Choose View > UnSplit Panels.

The panel that is not selected will be hidden.

**Swap Panels**
Reverses the position of the displayed panels. This command is disabled if only one panel is displayed.

*To change the order of the panels:*
Choose View > Swap Panels and the panels will switch sides.

**Additional Script Views and Panels Notes**

**Script Views in Both Panels**
Whichever Script View you have in one panel (Normal, Page or Speed) will be the view in the other panel. In other words, you cannot have different Script Views in different panels.

**Script Views with Other Views**
You can change the Script View between Normal, Page and Speed without affecting the display of either of the Index Cards Views.
ScriptNotes are popup windows which can contain ideas, suggestions, notes or script fragments without taking up space in the script. You can position them anywhere in the script. You can also print ScriptNotes (see Tools > Reports > ScriptNote Report).

When you insert a new ScriptNote a ScriptNote marker appears in the script as a square box with a single identifying character that indicates where the ScriptNote has been placed. The ScriptNote marker can represent the importance of the note, the sender, or some other pertinent information, like comments from a specific reader. This way notes may be grouped by type (things to be changed, production notes, etc.).

The following script contains a number of ScriptNotes:

```
Cara throws the book on the floor.

CARA
I read you the pixies yesterday! I'm sick of pixies! Anyway, pixies are stupid! So are fairies! They're for little girls!

ALLIE
I'm a big girl.
```

---

**NOTE:** ScriptNote markers do not get printed with the script and do not affect script length or pagination.

**NOTE:** You can choose to show or hide ScriptNote markers (see “ScriptNotes” on page 118).
Adding/Inserting ScriptNotes

To add/insert a new ScriptNote:

1. Position the insertion point where the ScriptNote Marker should be placed.
2. Choose Document > Insert ScriptNote.

A ScriptNote Marker appears at the current insertion point position. Which ScriptNote Marker is used is determined by Document > ScriptNote (see below).

The ScriptNote window appears:

3. Enter (or paste) text into the ScriptNote window.

You can move and/or resize the ScriptNote window. You can also change the font, size or style of the ScriptNote text.

To close the ScriptNote window:
Click the Close box.

- or -

Click anywhere in the script and the window closes automatically.

To open an existing ScriptNote:
Double-click the ScriptNote marker.

The ScriptNote window appears, containing the text of the note.
To delete a ScriptNote and its marker:
1 Select the ScriptNote marker.

- or -

1 Place the insertion point just after the ScriptNote Marker.
2 Press the Backspace/Delete key.

The ScriptNote is deleted.

NOTE: This operation can be reversed with Edit > Undo.
Managing ScriptNote Markers

Choose Document > ScriptNotes and the ScriptNote dialog appears:

The Active marker is the one inserted when you choose Document > Insert ScriptNote.

To have a marker item used when a new ScriptNote is added:
Choose the marker item from the Active Marker popup.

To change a marker’s name:
1 Select the item.

The marker's name appears in the text field above the list.

2 Edit a name. The name in the list changes accordingly.

To change a marker’s symbol:

1 Select the item.

2 Click in the Marker Appearance Symbol field.

3 Replace the current character with any character you want. You can only enter one character.

To change the Marker color:

1 Select the item.
2 Click the Marker Appearance Color swatch.

On Windows the standard Windows color palette appears. Choose a color, or click Other to open the standard color picker. On Mac OS X the standard color picker appears.

3 Choose a color and click OK.

The new color displays as the color swatch for that marker.

To create a new marker:
1 Click New.

2 Edit the marker’s name, symbol and color as described above.

When all changes have been made:
Click OK.
Scene Navigator
Scene Navigator

The Scene Navigator is a *floating palette*, which means that when it is visible it “floats” on top of the document windows, even when it is not active.

The Scene Navigator is visible by default the first time you start Final Draft.

*To hide the Scene Navigator:*
Choose Tools > Hide Navigator.

- or -

Click on the Close border icon of the Scene Navigator window.

*To show the Scene Navigator:*
Choose Tools > Show Navigator.

---

Whether the Scene Navigator window is shown or hidden is stored as an application preference. In other words, if you quit Final Draft when the Scene Navigator is hidden, it will not be visible the next time you start Final Draft.

The size and position of the Navigator window is also stored as an application preference. In other words, if you move the Navigator window and you quit Final Draft, the Navigator will appear in the new position the next time you start Final Draft. In addi-
tion, if you resize the Navigator window and quit Final Draft, it will appear in the new size the next time you start Final Draft.

Scene Navigator Columns
The Scene Navigator contains a table of the scenes in the active script. Each row of the Scene Navigator table corresponds to a scene in the script. The highlighted row in the Scene Navigator corresponds to the currently selected scene in the active panel. If multiple scenes are selected in the active panel, then the highlighted row corresponds to the last scene you added to the selected scenes. If you make another script active, the Scene Navigator content changes to reflect the new active script.

The Scene Navigator table contains the following columns:

- Order
- Title
- Intro
- Location
- Time
- Color
- Scene #
- Length
- Page

The Order column displays the numerical order each scene appears in the script, e.g., the first scene in the script has a "1" in the Order column, the second scene in the script has a "2" in the Order columns, etc. Note that the Order is not the same thing as the scene number (See “Scene Numbers” on page 173).

The Title column displays the title of each scene. The title is a short text label you can assign to a scene, in addition to the scene heading and summary, to make it easier to identify. See the section below on the Scene Properties Inspector for how to enter and edit a scene title.

The Intro, Location and Time columns display parts of the scene heading for each scene (See “Scene Heading (Slug Line)” on page 214). The Intro column displays the scene intro, the Location column displays the location and the Time column displays the time of day.

The Color column displays the scene color. You can assign a color to each scene to make scenes easier to group and sort. See the section below on the Scene Properties Inspector for how to change the scene color.
The Scene # column displays the scene number for each scene, if scene numbers have been generated. See "Scene Numbers" on page 173 for information on how to generate scene numbers. The Length column displays the length, in pages, to the nearest 1/8th of a page, of each scene. The Page column displays the starting page number for each scene.

Changing the way the columns display
You can choose which columns to display in the Scene Navigator. By default only the Order, Title, Location, Color and Page columns are visible. You can choose to show or hide any column except the Order column.

To show or hide a column in the Scene Navigator:
1. Right-click on the header of any column, which shows the Scene Navigator context menu.

Each column available to display in the Scene Navigator has a corresponding menu item. If a column is currently visible, its menu item is checked.

2. Select a column's menu item to hide or show it.

*NOTE* If you hide the column that the Scene Navigator is currently sorted on, the sort order will revert to the default sort order (ascending by the Order column).

You can change the width of a column and the order the columns appear in the Scene Navigator.

To change the width of a column:
1. Hold down the left mouse button over a column boundary in the header.

2. When the mouse cursor changes to a resize cursor, drag the mouse left or right to change the width of the column.

*NOTE* The width of each column is saved as an application preference, so if you quit Final Draft, the Scene Navigator column widths will be what you changed them to the next time you run it.

To rearrange columns:
1. Hold down the left mouse button on the header of a column.

2. Drag it to another location. You will see the new location highlight.

3. Release the mouse button.
The column order is saved as an application preference, so if you quit Final Draft, the Scene Navigator column order will be what you changed it to the next time you run it.

**Sorting the Scene Navigator**
You can sort the rows of the Scene Navigator by any column, in either ascending or descending order, by clicking on the column header.

*To sort by a column:*
Click on the header of the column you wish to sort by.

The rows in the Scene Navigator rearrange so that they are sorted by that column in ascending order. If you click again on the same column, the rows rearrange in descending order.

**Navigating to a scene**
If you click on a scene in the Scene Navigator, you navigate to that scene in the active panel. If the active panel is a Script panel, then the insertion point moves to the start of the scene heading of the scene you clicked on in the Navigator, and the panel scrolls so that the scene heading appears at the top of the panel. If the active panel is an Index Card panel, then the card corresponding to the scene you clicked on becomes selected and the panel scrolls so that the selected card appears at the top of the panel.

If you double-click on a scene in the Scene Navigator, the Scene Properties Inspector appears. If the Scene Properties Inspector is already visible, it comes to the front and becomes active.
Scene Properties Inspector

Like the Scene Navigator, the Scene Properties Inspector is also a floating palette.

The Scene Properties Inspector is visible by default the first time you start Final Draft.

To hide the Scene Properties Inspector:
Choose Tools > Hide Scene Properties.

- or -

Click the close border icon of the Scene Properties Inspector window.

To show the Scene Properties Inspector:
Choose Tools > Show Scene Properties.

Like the Scene Navigator, Scene Properties Inspector’s visibility and its size and position are stored as an application preference.

The Scene Properties Inspector contains properties of the currently selected scene or scenes in the active panel. Properties the Scene Properties Inspector allows you to view and change include:

- scene heading
- scene title
- scene summary
- scene color
The Scene Heading text area contains the text of the scene heading of the currently selected scene.

*NOTE* If the scene heading is too long to fit in the Scene Properties Inspector, you can move the mouse over it in the Scene Properties Inspector. A tool-tip then appears that displays the entire scene heading.

The title text box contains the title of the currently selected scene. You can give a scene a title that is different from the actual scene heading. The title does not appear anywhere in the text of the script; it just helps you identify scenes when using the Scene Navigator or a Scene panel. The title of a scene is initially blank until you provide one.

The summary text box contains the summary of the currently selected scene. You can give a scene a summary that provides additional information about the scene that is too long to be appropriate for a title. The scene summaries do not appear in the actual text of the script, but they do appear in the Index Card panel. The summary for a scene is initially blank until you provide one.

The color chooser shows the color of the current selected scene or scenes. Providing a color for a scene or group of scenes lets you organize your scenes into groups or categories. You can then sort the scenes by color in the Scene Navigator and see all the scenes of each color together. The Scene and Index Card panels also display the scene colors.

If multiple scenes are selected in the active Script panel, then the title and summary text boxes are unavailable. Thus you cannot change the title or summary of multiple scenes at once. However, if multiple scenes are selected in the active Script panel and all the selected scenes have the same color, then the color drop-down displays that color. On the other hand, if the selected scenes have different colors, then the Color drop-down is blank.

*NOTE* In the Script panel, if the selection highlight extends across the start of a scene heading, then both the scene previous to the scene heading and the scene that contains the scene heading are selected.

To change the scene title or scene summary in the Scene Properties Inspector:

1. Click in the appropriate edit field and enter or change the text of the title or summary

2. Click anywhere outside the edit field to apply the change to the script.

To change the scene color:

Select a color from the Color drop-down, which immediately applies the new color to the script.
If multiple scenes are selected, the new color applies to all of the selected scenes.
Spelling & Thesaurus

19

Spelling & Thesaurus
Final Draft contains a complete spell-checker which can identify misspelled words, provide alternatives and maintain a User Dictionary with custom entries. The interactive thesaurus contains hundreds of thousands of synonyms, antonyms, and related or contrasting words.

**WARNING:** Do not move the spell-checker and thesaurus files from their installed location, or their commands in the Tools Menu will not be enabled.

**NOTE:** Final Draft comes with an American English spell-checker and thesaurus. Additional foreign language spell-checkers and thesauri are available for various languages. See Foreign Language spell-checkers and thesauri at the end of this section. For ordering and pricing information, check the Final Draft website or call the Sales Department at (800) 231-4055 or (818) 995-8995.

### Spell-Checking

*To begin spell-checking:*

1. Choose Tools > Spelling.

The Spelling dialog appears and checking begins:

As with most word processors, when spell-check reaches the end of the script, it asks if you want it to continue from the beginning of the script. If you started spell-checking in the middle of the script you can wrap around to the top of the script and continue checking the rest of the script.

2. Click Yes.

When the entire script has been checked a message displays, informing you that the whole script has been checked.

3. Click OK.

The Spelling dialog closes.

**NOTE:** You can halt spell-checking at any time and close the Spelling dialog box by clicking the Close button.
When the spell-checker encounters a misspelled or unknown word it selects it in the script and the word appears in the Misspelled area in the Spelling dialog box, along with a list of possible alternatives. The first item in the Suggested list appears in the Change To text field. For example, suppose the spell-checker finds “gonna” as a misspelled word:

To instruct the spell-checker to learn a word:
Click Learn.

The word in the Misspelled area is added to the User Dictionary (see below), and spell-checking resumes.

To disregard the word considered misspelled and continue:
Click Ignore.

To disregard all instances of that word in the document:
Click Ignore All.

To substitute an alternate word:
1 Select (click) the suggested word.

It appears in the Change To text field.

**NOTE**: You can edit the word in the Change To text field.

2 Click Replace.
Alternately:
Double-click the suggested word. In the script, the new word replaces the misspelled word and spell-checking continues.

Spelling Options
Click the Options tab to view spelling options:

Language popup menu
If other spell-checkers have been installed, you can choose which one to use.

Check Capitalization
When this option is checked the spell-checker checks for correct capitalization of words. For example, in the paragraph fragment “They drove up. he got out of the car.” the spell-checker flags the word “he” as incorrectly capitalized.

Check Repeated Words
If this option is checked, the spell-checker looks for duplicate occurrences of words and flags them as repeated. For example, entries like “the the” or “a a” would be caught.

Automatic Spell-Checking
If this option is checked the spell-checker automatically scans the script and underlines any misspelled words. For example, the word “gonna” is not known:

INDICATES MISSPELLED OR UNKNOWN WORD
When Spelling Options are set:
Click the Close box.

The Spelling dialog box closes.

User Dictionary
In the User Dictionary tab you can manually add words to the User Dictionary, delete them, or edit existing ones.

Select the User Dictionary tab:

To add a new word to the list:
1. Click New.

The default name "New word" appears at the bottom of the list and in the text field.

2. Click in the text field.

3. Type the word you want to be in the User Dictionary. Any changes are reflected in the list.

   **NOTE:** When you learn a word from the Spelling dialog box or the script context menu, it is automatically added to the User Dictionary.

To change an existing entry in the list:
1. Select the item to change.

The word appears in the text field above the list.
2 Click in the text field.

3 Edit the word. Any changes are reflected in the list.

To delete an item from the list:
1 Select the item to change.

2 Click Delete.

The word is immediately deleted from the list (there is no confirmation dialog).

NOTE: Words are not listed in alphabetical order but in the order they have been entered.

When finished:
Click the Close box.

Spell-Checking with Contextual Menus
You can access spell-checker functionality from the script context menu

For example, here is some sample text with the misspelled word “gonna”:

CARA
I’m not reading your dumb, stupid stupid-head book anymore! I’m gonna play with my Cool American Teenager dolls!
To access the spell-checker commands in the context menu:
1. Right-click on a misspelled word and the context menu appears:

2. Select any of the alternative words.
   - or -

2. Choose to have the spell-checker ignore or learn the word.
   - or -

2. Make the correction manually.

**Thesaurus**
You can use the thesaurus find related words.

To select a word and to find related words:
1. Select the word "generic", for example:

   On his screen is a his screenplay in the **generic** word processor. He labors to add More’s and **Continued** after various dialogs. It’s still a mess.
2 Choose Tools > Thesaurus. The Thesaurus dialog box appears:

![Thesaurus dialog box]

3 Select an alternate. It appears in the text field above the alternatives.

4 Click Replace.

The Thesaurus dialog closes and the alternate replaces the selected word in the script.

*If no alternate is acceptable:*  
Click Close.

*To manually enter a word to find alternatives:*  
1 Position the insertion point where the word is to be inserted.

2 Choose Tools > Thesaurus. The Thesaurus dialog appears.

3 Type the word you want to look up in the text field above the alternatives.

4 Press the Enter/Return key.

Any definition(s), synonyms, alternatives, etc. are presented.

5 Select any alternative.
6 Click Replace.

The Thesaurus dialog closes and the alternate replaces the selected word in the script.

If no alternate is acceptable:
Click Close.

Additional Thesaurus Options

Language
If any other thesaurus has been installed, choose the one to use from the Language drop-down.

History popup list
The History drop-down contains a list of up to the last 10 words that were searched for.

To take a word from the History list and move it into the text field:
Select the word from the list.

It is transferred into the text field and the corresponding thesaurus entry is displayed.

Foreign Language Spell-Checkers and Thesauri
Final Draft comes with an American English spell-checker and thesaurus. Additional foreign language spell-checkers and thesauri are available for various languages.

For ordering and pricing information, check the Final Draft website, or call the Sales Department at (800) 231-4055 or (818) 995-8995.

NOTE: A few of the languages have spell-checkers, but no thesaurus.

The following languages are available:

- British English
- Canadian-English
- Canadian-French
- Catalan *(no thesaurus)*
- Danish
- Dutch
- Finnish *(no thesaurus)*
French
German
Italian
Norwegian
Polish (no thesaurus)
Portuguese (Continental) (no thesaurus)
Portuguese (Brazilian) (no thesaurus)
Spanish
Swedish
Swiss-German
Macros are key combinations for entering text. Final Draft comes with 20 built-in macros for entering the most frequently used scriptwriting terms (INT., EXT., - DAY, CUT TO:, etc.). When you type a macro the associated text is automatically inserted into the script. You can also make macros to create specific element paragraphs before and after their text is entered. You can modify the keystrokes that activate existing macros and change their behavior.

Final Draft for Windows and Final Draft for Macintosh offer slightly different versions of the Macros feature, with a few different functions. They are discussed separately.

**Windows**

*To view or modify macro settings:*

Choose Document > Macros and the following appears:

![Macros dialog box](image)

**Name**

The Name edit field contains the name of the macro, which is displayed in the status bar at the bottom of the script window when the appropriate shortcut keys are pressed.

**Shortcut**

The Shortcut edit field contains the key combinations for the macro selected in the list, which can consist of:
Ctrl + <any key>

Ctrl + Shift + <any key>

Ctrl + Alt + <any key>

Ctrl + Alt + Shift + <any key>

That is, any combination that is not assigned to a menu command.

In addition, you can use a Function key by itself or in combination with Ctrl, Ctrl + Shift, Ctrl + Alt, Ctrl + Alt + Shift.

Macro
The Macro edit field contains the text that is inserted into the script when you invoke the macro.

To modify an existing macro:
1. Select the macro from the list to be changed.
2. Type the new name in the Name edit field.
3. Enter the text to be inserted in when the macro is invoked in the Macro edit field.

NOTE: If any but the default shortcut key combinations (or Function keys) are used, the macro name will not appear in the Status Bar with the other default macros.

To create a new macro:
1. Click the New button. An item named "New[#]" appears in the Macros list.
2. Set all attributes.

When finished:
Click OK.

Advanced Features
These features are only available on Windows.

Macro Element popup list
You can select what type of paragraph the insertion point should be in when the Macro Text is entered. If you invoke the macro when the insertion point is not currently in this type of para-
graph which has text, a new paragraph is created. If you invoke the macro when the insertion
point is not currently in this type of paragraph which has no text, the paragraph is changed
appropriately.

For example, the first default macro, "INT.", is a word which begins a scene heading, and its
Macro Element setting indicates this. If you invoke the macro and Final Draft finds that the
current insertion point position is not a scene heading, then it adds a new scene heading
before entering the text.

**NOTE:** *If the insertion point is positioned anywhere but at the end of a paragraph, Final
Draft does not split the existing paragraph.*

To specify the element for the selected macro:
Select an element from the Macro Element popup list.

- or -

Choose None to leave the element unchanged (i.e. there is no paragraph change).

**Transition To**
The Transition To option is used to switch to another paragraph type after the macro text has
been entered. Some macros, like "- DAY" and "- NIGHT", are only used at the end of a scene
heading. This option saves the additional keystrokes of having to create a new paragraph.

**To specify the element for the transition paragraph:**
Select an element from the Transition To popup list.

- or -

Choose None to leave the element unchanged (i.e. there is no paragraph added).

**Macro Alias**
Since you can invoke a macro only with a key combination, the number of macros is limited
due to the relatively small amount of available key combinations.

Macro aliases are used to expand the number of macros available. A macro alias is composed of
regular text (which can be considered a kind of abbreviation) that is used to invoke a macro. All
previously described functions are available, plus a few more.

**NOTE:** *The default macros can also be invoked by an alias.*
An example of alias use would be repetitive phrases that are used in a particular script. Let’s say there is a very annoying character in a script that responds to almost everything by saying "Absolutely!" Rather than type the text, by properly setting up an Alias (for "abs"), the complete text would be entered.

Another example would be to correct common spelling mistakes. If you frequently mistype “thier” instead of “their” you can create an alias to correct it automatically.

Keep these two examples in mind as we present the following steps for creating macro aliases. The number of options may seem complicated, but they all have a logical purpose. The use of macro aliases will save you more typing time.

**Alias**
The Alias edit field indicates the text that is entered in the script that invokes the selected macro. This is where you would enter “abs” or “thier.”

**Activate In**
Indicates which element(s) an alias is triggered in. Elements may be excluded from being considered from using a specific alias. For example you can set “abs” to be used only in dialogue paragraphs.

*To exclude an element:*
Click on the element(s) to exclude. Click again to activate.

**Smart Replace**
Check the Smart Replace option to have a macro alias transformed intelligently when it is entered in.

Smart Replace knows about proper capitalization. For example, in the case of “their,” if it is used to start a sentence, the letter ‘t’ is capitalized.

Smart Replace watches for proper spacing. For example, if the macro for “their” has a preceding space entered as part of the Macro Text, “their,” and a space is entered prior to invoking the macro, Smart Replace does not add a second space as part of text that is entered.

**Confirm Macro**
Check the Confirm Macro options to display the macro text for the alias in a popup window when the macro is invoked. This gives you the option to execute the macro (by pressing Enter) or not execute it (by continuing to type).
Word Only
Check the Word Only option to have the alias used only when you type a complete word. That is, you must enter a space, a punctuation, or press Enter after the alias text before the macro is invoked.

Match Case
Check the Match Case option to have the alias used only when the case of the text entered in the script exactly matches the text entered in the Alias text box. For example, if this is checked, typing "THIER" would not trigger the example alias.

To delete a macro:
1 Select a non-default macro.
2 Click Delete (there is no confirmation).

When finished:
Click OK.

Mac OS X
To view or modify macro settings:
Choose Document > Macros and the macros dialog appears:

![Macro List](image)

The list displays the key combinations and the macro names.

Macro Name
The edit field contains the name of the macro, which is displayed in the status area at the bottom of the script window when you press the appropriate keys.
Macro Text
The Macro Text edit field contains the actual text that is inserted into the script when the macro is invoked.

Additional behaviors for each Macro may be set via the Preferred element and Transition To popup lists.

Macro Element
The Macro Element popup menu determines what type of paragraph the insertion point should be in when you type the macro text. Unlike the Control/Command key combinations, invoking a macro does not split the paragraph the insertion point is currently in. The Macro Element mechanism eliminates the need to manually move to the end of a paragraph and create a new one before the macro is invoked. Select the desired element type for the paragraph where the text is to be inserted, or choose General to leave the element unchanged.

For example, if the insertion point is positioned in the middle of an action paragraph and Option + 1 is pressed, the appropriate text is entered, and a new scene heading paragraph is added after the existing paragraph.

Transition To popup list
Used to switch to another paragraph type after the Macro Text has been entered. This eliminates having to manually create a new paragraph after the Macro is invoked. Select the desired element type for the paragraph that is to be added, or choose None to leave the element unchanged.

For example, if the insertion point is currently at the end of a partially entered scene heading, and Option + 4 is pressed, the appropriate text is entered at the end of the scene heading and a new action paragraph will be added.

To modify a Macro:
1 Select the macro from the list.

The macro name appears in the text field above the list.

2 Edit the name in the text field.

The name in the list changes accordingly.

3 Click in the Macro Text text field, and type the text to be entered when the macro is invoked.
4 Set the behavior by selecting the element paragraphs desired from the Preferred Element and Transition To popup lists.

When finished:
Click OK.
Text Documents
Though primarily designed for writing screenplays, Final Draft can be also used for writing regular word-processed documents – treatments, letters, resumés, etc.

To create a text document:

2. (Windows) Open the Text Document folder in the Final Draft Stationery folder.
   -or-

2. (Mac) Click the Text Document Templates category.

3. Select a text document to use as a template.

4. Click OK.

A blank document appears.

Many commands in the menus are disabled. All these functions are screenwriting-specific and not needed for general word processing.

Any text document may also be saved as a Template (see File > Save As).

All Reports are text documents, which can be edited and saved as stand-alone documents.
On Windows, by default, the toolbar is part of the main window, just below the menu. You can "undock" it and make it a floating toolbar. On Mac OS X, each document window has its own toolbar, and you can't make it a floating toolbar.

The main purpose of toolbars is convenience. They allow quick and easy access to commands without having to pull down any menus or press key combinations. Almost every toolbar function can also be performed using menu commands and/or key combinations.

You can modify the set commands that appear on the toolbar on both Windows and Mac OS X. On Windows, there are multiple toolbars, each of which you can choose to show or hide, or reposition.

Toolbars for Final Draft for Windows and Final Draft for Mac OS X are different and are discussed separately.

**Toolbars (Windows)**

A toolbar in Windows is either docked in the toolbar area of the main window (default) or is a free-floating window.

![Example of a toolbar in Windows](image)

**Toolbars Submenu**

Located in the View menu, the Toolbars submenu contains menu items to show and hide the available toolbars (See "Toolbars Tab" on page 306..) and the status bar.

**NOTE:** If you show many of the toolbars at once, there will be some duplication of functions.

To Hide (or Show) any of the toolbars:

Choose View > Toolbars > [name].

The designated toolbar either disappears or reappears. A check mark on the menu indicates that a toolbar is visible.
Customize Dialog Box
Select the Customize command in the Toolbars submenu to show the Customize dialog box. In the Customize dialog box you can customize the contents of each toolbar and even create new ones.

To customize the toolbars:
Choose Tools > Customize.

The Customize dialog box appears and the Commands tab is selected.

Commands Tab
The Commands tab contains a list of toolbar categories and a list of commands for the category you select. When the Commands tab is visible, you can add commands to a toolbar and remove commands from a toolbar that is visible.

You can change the commands in any visible toolbar when the Commands tab of the Customize dialog box is selected.

To add a command to a visible toolbar:
1. Select the Category that contains the command you wish to add to a toolbar.

2. Drag the command you wish to add from the Commands list and drop it at the desired position on the toolbar.
To remove a command from a visible toolbar:
3 On the toolbar, click and drag an item off the toolbar.
4 Release the mouse button.

Toolbars Tab
The Toolbars tab contains options for showing and hiding toolbars and resetting toolbars back to their default configuration.

The Toolbars list shows all the toolbars available in Final Draft. A check next to the item indicates that the toolbar is currently visible.

To show or hide a toolbar:
Check or uncheck one of the items in the Toolbars list.

You can immediately see the effect in the main window.

To reset a toolbar back to its default configuration:
Select the toolbar in the Toolbars list and click Reset.
The toolbar immediately reverts back to its default configuration, which means it contains only its default set of buttons. Reset All reverts all of the toolbars (visible or not) back to their default configuration.

You can check Show Text Labels to show captions in the toolbar buttons under the toolbar button icons:

![Toolbar with Show Text Labels](image)

**To show toolbar button captions:**
1. Select the toolbar you want to have captions
2. Check Show text labels. The effects are immediately visible on the selected toolbar.

**Keyboard Tab**
The Keyboard tab of the Customize dialog allows you to set or change accelerator keys for all the menu commands (and some others).

![Keyboard Customize Dialog](image)

**To add or change an accelerator key:**
3. Select a category from the Categories drop-down. The Commands list changes to show all the commands that are available in that category.
4. Select the command you wish to add an accelerator key to. The current accelerator key (if any) appears in the Current Keys list. A brief explanation appears in the Description area.

5. Type the new accelerator key in the Press New Shortcut Key text field. For example if you want the accelerator for File > Backup... to be Ctrl-Q, you would hold down the Ctrl key and type Q.

6. Click Assign. The new accelerator key appears in the Current Keys list.

*To remove an accelerator key from a command:*
1. Select the Category of the command in the Categories drop-down.
2. Select the command in the Commands list.
3. Click Remove. The accelerator disappears from the Current Keys list.

Click Reset All to revert all the commands in Final Draft to their default accelerator keys.

**Options Tab**

In the Options tab of the Customize dialog box you can set some general toolbar options. Show Screen Tips on toolbars determines whether or not a Screen Tip displays when you hover the mouse over a toolbar button. Show shortcut keys in Screen Tips determines whether or not the accelerator key for the command appears in the Screen Tip. Check Large Icons to have the toolbar button icons display in a larger size.

**Repositioning and Resizing Toolbars**

You can reposition a toolbar by dragging it anywhere on the toolbar area. If you drag it off the toolbar area it "undocks" and becomes a free-floating window. Dragging the toolbar back to the toolbar area and releasing the mouse causes it to "dock" again. *You can resize a free-floating toolbar window by*

**Toolbars (Mac OS X)**

The toolbar in Mac OS X is part of the document window.
Toolbar Commands

Show (Hide) Toolbar
Displays or hides the toolbar in the current document window.

To Hide (or Show) the toolbar:
Select the View > Hide Toolbar (or View > Show Toolbar) menu item.

- or -

Click the Toolbar button on the document window title bar.

Customize Toolbar
Allows you to change which buttons appear on the toolbar and the appearance of the toolbar.

To customize the set of commands that appear on the toolbar:
1 Choose View > Customize Toolbar.

- or -

1 Right-click on the toolbar and choose Customize Toolbar from the toolbar context menu.
2 Drag toolbar items from the toolbar into the Customize Toolbar sheet to remove commands from the toolbar.

3 Drag toolbar items one at a time to the toolbar, in any order desired to add commands to the toolbar.

To restore the toolbar to its default set of items:
1 Choose View > Customize Toolbar to display the Customize toolbar sheet.

2 Drag the default set to the toolbar.

To edit toolbar preferences:
1 Choose View > Customize Toolbar to display the Customize toolbar sheet.

2 Select an item from the Show popup menu. If you select Icons and Text, both the icon and the caption for each toolbar item displays on the toolbar. You can also select Icon Only and Text Only from the Show popup menu.

-or-
2 Check Use Small size to display the toolbar items with small icons.

Any changes you make to a toolbar on one document window apply to all document windows of that type (Script or Text).

The toolbar for Script documents and the toolbar for Text documents have different commands available.
CollaboWriter allows you to collaborate on and discuss a script with other Final Draft users anywhere in the world via the Internet. One person initiates the session (the Host). The Host or another person can control the script (the Controller) while others view changes as they are made. CollaboWriter also contains a chat window so ideas and critiques can be shared instantly.

**NOTE:** Any participant can control the script. Control can be changed at any time. However, only one participant can have control at any given time.

CollaboWriter can make use of any Internet connection - dial-up, DSL, cable modem, etc. If you and your associates with Final Draft can connect to the Internet, you can all CollaboWrite.

**NOTE:** Though CollaboWriter will work on any Internet connection, for best results a broadband (high-speed) connection is recommended.

In brief, one person hosts the CollaboWriter session. Final Draft displays the address of the Host's computer. The others type in the Host's address. Once everyone is connected the Host sends the script to each participant, so that everyone is using an identical draft. Anyone can save the script at any time to their own computer. The chat window works similarly to other Internet chat programs. Text typed in the window is viewed simultaneously by all participants.

**NOTE:** CollaboWriter may have difficulty connecting if the host's computer connects to the internet via a hardware broadband router and/or a software firewall is enabled. The router will deliver an unusable IP address to Final Draft and the firewall will block traffic though the port CollaboWriter is trying to use.

If you use a router you must get your computer's real-world IP address and if your firewall is on you must open Port 5001. If you do not know how to do this, we recommend that you get help from a knowledgeable person or follow these directions carefully. Refer to your router's and/or firewall's documentation for more precise information.

### Opening Port 5001 on your computer's firewall

If your computer's firewall is on you need to open Port 5001 in the firewall.

**To open Port 5001 in the firewall on Mac OS X 10.4:**

1. Go to System Preferences > Sharing.

2. Add Port 5001.

**To open Port 5001 in the firewall on Mac OS X 10.5,**

1. Go to System Preferences > Security.
2 Select the Firewall tab.

3 Add Final Draft.

To open Port 5001 in the firewall on Windows XP:
1 Go Control Panel > Windows Firewall.

2 Select the Exceptions tab.

3 Add Port 5001 and Final Draft

To open Port 5001 in the firewall on Windows Vista:
1 Go to Control Panel > Network & Internet > Windows Firewall > Allow a Program through Windows Firewall.

2 Select the Exceptions tab.

3 Add Port 5001 and Final Draft.

Hosts’ Computer Connected to a Modem Connected to a Router
You need to get got to www.whatismyip.com to get your computer's "real-world" IP address. This is what you will type in the IP field when you host or join a CollaboWriter session.

Now you need to enable port forwarding on your router for Port 5001 to internal IP address. First you need to obtain your computers non-routable IP address and your router's IP address.

To obtain your computer’s non-routable IP address and your router’s IP address on Mac OS X:
1 Go to System Preferences and select Network.

2 Find the non-routable IP address (it most likely starts with 192, 172, 169 or 10).

3 Get the gateway (router) IP address.

To obtain your computer’s non-routable IP address and your router’s IP address on Windows:
1 Open the Network Connections Control panel.

2 Select the Support tab.

3 Find the non-routable IP address (it most likely starts with 192, 172, 169 or 10).

4 Get the gateway (router) IP address.
Now you need to set up your router to enable port forwarding.

**To enable port forwarding on your router:**

1. Open a browser and type in your router’s IP address and log into the router.
2. Find the Port Forwarding control panel.
3. Enable port forwarding for Port 5001 and your computer’s non-routable IP address.

**Before beginning a CollaboWriter session:**

1. The Host must inform all participants (via email or phone) about the time of the session and indicate the host computer’s address (see following).
2. All participants must begin by launching *the same version* of Final Draft.
3. The host must open the script to be viewed and discussed.

    **NOTE:** CollaboWriter does not work with the demo version of Final Draft.

4. All participants must then connect to the Internet.

    **NOTE:** The script must be saved as a normal Final Draft script (.fdr). Scripts saved as a Secure copy cannot be used.
To begin and host a CollaboWriter session:
1 Choose Tools > CollaboWriter > Host Session. The Host Session dialog appears. Enter your name in the appropriate field ("Erik" in the example):

![CollaboWriter - Host Session dialog](image)

The IP Address field indicates the computer's Internet address. It is always given as four sets of numbers separated by three periods (172.16.30.114, in this example). This is the address that all the other writers must have in order to CollaboWrite.

**FIREWALL NOTE:** The address shown may be inaccurate. Contact the person in your organization responsible for maintaining your network.

The Port field contains the network port used by the computer (5001, in this example). Unless you know a different port to use, keep the default setting of 5001.

**NOTE:** Change the port number only if you know that there is some conflict with another piece of software and you know a different, available port number. For most users, this port should work just fine.
2 Click OK when done. The CollaboWriter chat window appears:

The CollaboWriter Chat window indicates who has joined the session, who is in control, and displays any communications between CollaboWriters.

CollaboWriter is ready for others to join the Host.

*To join a CollaboWriter session:*

1 All participants must have the *same version* of Final Draft.
2 Choose Tools > CollaboWriter > Join Session, and the Join Session dialog box appears. Enter your name and the host computer’s IP address:

![CollaboWriter - Join Session dialog box]

3 Click OK. The CollaboWriter chat window appears.

**NOTE:** Notice that there is no CollaboWrite button. Only the host has that.

To send a script:
1 The Host must have the script to be transmitted opened.

**NOTE:** The host can only send the script that was open when the host started the session.

2 The Host clicks the CollaboWrite button.

The script is sent to everybody who has joined the session.

**IMPORTANT NOTE:** Once the script is sent no one else can join the session.

To converse:
1 Type any comments in the Chat field.

2 Press the Enter/Return key to send the text.
The comments appear in all the participants' Chat window, preceded by the name of the person who wrote them.

To change who controls the script:
1  The participant who wants control clicks Control.

A message appears on the controller's computer indicating who is requesting control.

2  The controller clicks OK to transfer control.

To edit the script:
When the controller types in the script the other participants see the changes as they are made.

To end a session:
Any participant can exit the session by clicking Disconnect.

When the host clicks Disconnect, all participants are also disconnected and the CollaboWriter session is over.
Overview

Tagger is a separate application included and installed with Final Draft that enables you to break down a Final Draft script into its various elements (components) and then export the results into popular movie scheduling and breakdown programs including:

- EP Schedule – from Entertainment Partners
- Movie Magic Scheduling – from Entertainment Partners
- Gorilla Scheduling – from Jungle Software
- CompanyMOVE ShowPlanner – from Novko and others.

Tagger should be thought of as an interface between a Final Draft script and production breakdown and scheduling programs.

💡 TIP: As with the commands in the Production Menu of Final Draft, though most writers will never need to use Tagger, we strongly suggest that all writers become familiar with the process that a script goes through when it is broken down into its various elements for scheduling. Experiment with Tagger all you want. We also suggest that you use the sample The Swans of Brooklyn - shooting script script or a copy of one of your own scripts.

Over the years in Hollywood, many conventions have developed about how to break down a script and then schedule a production. The various production breakdown and scheduling programs all use these industry-standard conventions in one way or another. These specialized programs are designed to help assistant directors, production managers, unit production managers, directors and producers take the information from a script and create everything from shooting schedules to Day-out-of-Days reports to callsheets to production boards.

There is a fine art to breaking down scripts that cannot be learned overnight. However, Tagger makes it easy for anyone to “tag” a script and the export the information to any scheduling program.

In production breakdown and scheduling programs, elements are added to scenes manually by typing them in. The traditional process is to take colored markers and then highlight text by hand in a hard copy of a script. Similarly, Tagger allows you to select text from the electronic script and add any element with a click of the mouse in any category for that scene – or, for any or all scenes where that element appears. The element text is highlighted and color-coded and can be customized to suit the way you like to work.
In addition:

Elements from the script may be added to a category within a scene or many scenes at once.

An element which is not in the text of the script may be added to a category within a scene or many scenes at once.

Categories are completely editable and customizable.

Categories may use different text styles (the highlighted element within the script may be color-coded by category and/or bolded, underlined, italicized, etc.)

Cast members with speaking and non-speaking roles in a scene may be detected automatically.

Elements may be linked. For example, if a character always requires a certain costume or a particular prop, you may link the costume or prop to the character. Then whenever the character appears in a scene, their costume or prop will also be noted automatically.

There are provisions for revised scripts. If a script has been tagged and the script revised in Final Draft, the revised script can be loaded and the new elements tagged while still retaining the elements that had been tagged in the previous version of the script.

Reports can be generated.

**NOTE:** The text of the script cannot be changed from within Tagger.

**NOTE:** Tagger can import scripts written in Final Draft Version 8 or higher.

**IMPORTANT NOTE:** Erroneous or inadvertent Enter and Tab commands in a script may not be visible or affect how the script looks but can affect Tagger’s ability to record accurate page counts. Because page counts are critical in scheduling and budgeting, we strongly recommend that before you import a script into Tagger you run Final Draft’s Format Assistant on the script to find and eliminate these unwanted returns and spaces.

**IMPORTANT NOTE:** After you have tagged the script and exported it to your scheduling software, we strongly recommend that before you begin work you proof the page counts indicated by the scheduling program against the actual script.
Launching Tagger

**NOTE:** Tagger is installed when Final Draft is installed.

**IMPORTANT NOTE:** Tagger can be only be launched on a computer that has an activated copy of Final Draft installed on it.

**Windows**
1. Click the Start button. Choose Programs from the Start menu or (Windows XP) All Programs.
2. Choose Final Draft Tagger from the Programs submenu.

**Macintosh**
1. Open the Final Draft Tagger folder.
2. Open (launch) Final Draft Tagger.

An empty Tagger window appears:

Managing Elements

The best way to explain and explore Tagger and its features is to tag a script. We will use the tutorial *The Swans of Brooklyn* - script script as an example. Feel free to use your own script instead (make sure you use a backup).
As is usually the case before elements are tagged, the scenes in the script should be numbered.

**Numbering Scenes**

1. Open Final Draft.
2. Choose File > Open. Navigate to the Final Draft 8 folder > Tutorial folder.
3. Select *The Swans of Brooklyn - script*.
   - or -
4. Navigate and select a script of your choosing.
5. Click Open.

The script appears.

6. Choose Production > Scene Numbers. The Scene Numbers dialog appears:

   ![Scene Numbers Dialog](image)

7. Click the Add Numbers check box. Leave the other default settings as they are.
8. Click OK.

Following standard screenplay format, scene numbers are assigned to the scene headings only.

9. Choose File > Save As and save the script under another name (like “The Swans of Brooklyn – script2”) in a location that makes sense for you.
10. Launch Tagger (see above).
10 Choose File > Open File.

11 Navigate to where you just saved the *The Swans of Brooklyn - script2* script. Click Open. The screen now appears with the first scene selected as:

**Automatic Tagging of Cast Members**

As a script is imported into Tagger, each speaking Cast Member is automatically tagged the first time they have dialogue. Additionally, once a Cast Member is tagged, each instance of it
will be tagged when it appears in action elements, (i.e., even if that cast member doesn’t have a speaking role in a scene).

If a Cast Member is present in a scene but it is not explicitly written into the script, it can be tagged in the scene, too (see Adding Elements Not Explicitly in a Scene, below).

Scene List
The Scene List displays all the scene headings and indicates information about each scene. You can view the contents of any scene by selecting it.

To sort by any of the Scene List’s columns:
1. Click the column headings and the Scene List is reordered alphabetically in that column. A Sort by Script Order button also appears:

   ANY OF THE COLUMNS MAY BE SORTED BY CLICKING THEIR COLUMN HEADING

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS

   COLUMN HEADINGS
2 Click the Sort by Script Order button or Click the # column heading to return the Scene List to script order. The screen appears as:

Tagging Elements

To tag an element that is in the script:

1 Select the text to be tagged, similar to:

2 Click the selected text with the right mouse button (Ctrl-Click for Mac OS X). The Add Element dialog appears, similar to:
Because the current Category was Cast Member before the text was selected, it is the default category in the Add Element dialog.

3 Change the category by clicking it. In this case, the category we want is Props:

4 Click OK (or double-click the category name). The Confirm dialog appears:

5 Click Yes.
The tagged text now appears in whatever color the chosen category is set to. A plus sign (+) appears next to the Props category, indicating that an element in this scene has been tagged as a Prop. The sample now appears as:

To view the tagged items in any category:
Click the Category name in the Category List. Any elements previously tagged for that scene in the chosen category will appear. In our sample, after clicking Props the screen appears as:
**Toggling the All Elements List:**

Click the Toggle Contents button. The list cycles through three settings: "All elements in the current scene", "All '(selected category)' in the script" and "All elements in the script".

<table>
<thead>
<tr>
<th>All elements in the current scene</th>
<th>All 'Cast Members' in the script</th>
<th>All elements in the script</th>
</tr>
</thead>
<tbody>
<tr>
<td>ALLIE</td>
<td>ALLIE</td>
<td>ALLIE</td>
</tr>
<tr>
<td>CARA</td>
<td>CARA</td>
<td>CARA</td>
</tr>
<tr>
<td>DADDY</td>
<td>DADDY</td>
<td>DADDY</td>
</tr>
<tr>
<td>JILL</td>
<td>JILL</td>
<td>JILL</td>
</tr>
<tr>
<td>MOMMY</td>
<td>MOMMY</td>
<td>MOMMY</td>
</tr>
<tr>
<td>MOTHER</td>
<td>MOTHER</td>
<td>book about fairies</td>
</tr>
</tbody>
</table>

**To tag an element not explicitly in the script:**

1. Make sure you are in the scene in which you wish to add an element that is not in the script. Click the Add Element button.
The Add Element dialog appears:

Notice that the Add Element field is blank.

2 Type the text desired for the element in the Add Element field.

3 Make sure the current Category is correct and click OK.

The confirmation dialog appears, etc., and the element will be tagged in the scene even though it does not appear in the script.

To delete a tagged element from a scene:

1 Make sure the correct scene is selected.

2 Select the item in the Elements List, similar to:

3 Click the Clear Element button.

A confirmation dialog appears.
4 Choose whether to clear the element for the current scene or all scenes.

The item will be removed immediately from the list. The element’s text will no longer appear in the category’s color.

To edit a tagged element or change its category:
As an example, a vehicle may be called ‘red Corvette’ in the script, but you want it to be named ‘Jeff’s Car’ in the breakdown sheets.

1 Double-click the item in the Elements List. The Element Info dialog appears similar to:

![Element Info Dialog]

2 Click the Edit Elements button and a dialog appears similar to:

![Edit Element Dialog]

3 Edit the item’s name and/or use the Category List to change the item’s category.

4 Click Update when done.

5 Click Done in the Element Info dialog.

Linking Elements
One element may need to link to another element. For example, a blind character (Cast Member) may always need a cane (Prop), etc.
To link one element with another:

1. Both elements need to have been previously tagged or added to their respective categories. For example:

```
ALLIE IS A CAST MEMBER
```

2. Double-click on the first element you want to link. For example, double-click ALLIE and the Link Element dialog appears:
3 Select the category and element to be linked, similar to:

4 Click the left-pointing arrow button. The selected element moves to the Link List:

5 Click OK to link the elements.

To unlink elements:
1 Double-click on the element you want to have elements unlinked from and the Link Element dialog appears.
2 Select the element to be unlinked from the Link List.

3 Click the right-pointing arrow button. The selected element is removed from the Link List.

4 Click OK to unlink.

Managing Categories
Categories may be added, edited or deleted.

NOTE: If you are using Movie Magic Scheduling 3.7 or earlier, or Gorilla Scheduler, and have created any new Categories in Tagger, before you import a Tagger file you must create the new Categories in the scheduling program. Spelling, case and order must match their listing in Tagger exactly.

To add a new category:
1 Click the Add Category button and the Add Category dialog appears.

2 Type in the name for the category in the empty field.

3 Click the color swatch and chose the category's color. Click OK when set.

4 Choose any type style desired.

5 Click OK.

The new category will appear at the bottom of the Category List.
To modify an existing category:

1. Double-click the category to be edited and the Edit Category dialog appears:

   ![Edit Category Dialog]

2. Make any changes desired to name, color or type style.

3. Click Update.

Any changes will be reflected in the Category List and in any elements previously tagged in that category.

To delete an existing category:

1. Select the category to be deleted.

2. Click the Clear Category button. The Delete Category dialog appears.

3. Click Delete Category.

The category will be removed from the Category List and any elements in the category will be untagged.

Tagger Menus

Apple Menu/Final Draft Tagger Menu (Mac OS X)
Commands include About Final Draft Tagger and Preferences (see Print Menu, below).

File Menu
Open File
Choose the Open File command to open a script written in Final Draft Version 8 or higher.
**IMPORTANT NOTE:** Erroneous or inadvertent Enter and Tab commands in a script may not be visible or affect how the script looks but can affect Tagger’s ability to record accurate page counts. Because page counts are critical in scheduling and budgeting, we strongly recommend that before you import a script into Tagger you run Final Draft’s Format Assistant on the script to find and eliminate these unwanted returns and spaces.

**Save**
Saves any changes made since the last save.

**Close**
*If any changes have been made since the last time the script was saved:*

1. Choose File > Close and the Save Changes dialog appears.

2. Click Yes (Windows) or Save (Mac OS X) to save all changes.

**Import Tag File**
This command should only be used if you have a script written in a previous version of Final Draft together with a .Tag file that you created from that script in a previous version of Tagger. Opening the old script in Final Draft 8 will convert it to a Final Draft 8 file. Opening that new script file in Tagger 2 and importing the Tag file will apply those tags to the newly converted script.

1. Choose File > Import Tag File to import the Tagger file.

**Export to Schedule**
This command saves the Tagger file in a form that most breakdown and scheduling programs can use (see also *Saving Final Draft Scripts to Scheduling Programs*, below).

**IMPORTANT NOTE:** After you have tagged the script and exported it to your scheduling software, we strongly recommend that before you begin work you proof the page counts indicated by the scheduling program against the actual script.

**NOTE:** If you are using Movie Magic Scheduling 3.7 or earlier, or Gorilla Scheduler, and have created any new Categories in Tagger, before you import a Tagger file you must create the new Categories in the scheduling program. Spelling, case and order must match their listing in Tagger *exactly*.

**NOTE:** Tagger does not automatically create data that can be imported into the Synopsis field which most scheduling programs contain. A workaround is to create a separate
category called Synopsis. Once imported into a scheduling program, you can either use this field as is or retype the data into the regular Synopsis field.

Exit (Windows), Quit (Mac OS X)
Closes Tagger file and quits Final Draft Tagger.

1. Choose File > Exit (Windows) or Final Draft > Quit Tagger (Mac OS X).

A Tagger file which contains unsaved changes displays the Save Changes message.

2. Click Save to save changes.

Print Menu
Scene Report
Choose this command to print a report detailing all the tagged elements scene by scene.

Element Report
Choose this command to print a report indicating in which scene each tagged element appears, element by element.

About Final Draft Tagger
NOTE: (Mac OS X) This command appears in the Final Draft Tagger Menu.

(Windows) This command appears in the Print Menu.

View information about the version installed on your computer.

Preferences
NOTE: (Mac OS X) This command appears in the Final Draft Tagger Menu.

(Windows) This command appears in the File Menu.
Preferences are settings that allow control over how a number of features operate. Settings are saved between sessions. When this command is chosen, the Preference dialog appears:

![Preference dialog]

**Confirmation**
Determines whether a confirmation dialog appears when elements are tagged. Default is "Always confirm."

**Element Searching**
Determines whether the entire script is searched when an element is tagged. Default is "Always search."

**Auto-Save**
When this option is enabled, Final Draft automatically saves a Tagger (tagged) file under the conditions of whichever option is checked. Default is disabled.

- **On Scene Change**
  Every time the selected scene is changed.

- **Every __ Minutes**
  Automatically saves scripts after the time indicated in the Minutes field has elapsed. Default is disabled.

**Alternative to Tagging**
If you are not able to spend the time tagging a script and need to get a quick breakdown and schedule, Final Draft can save a script in a format which breakdown and scheduling programs can use.
The file created includes the following information for each scene:

- Interior/Exterior information
- Set Description
- Day/Night information
- The scene number
- The Page Count, in eighths of a page
- The first sentence of action in the scene (MacToolkit file only). This serves as a "synopsis" of the scene
- A list containing each character who has a speaking line

To save a Final Draft script so a scheduling program can use it:

1. Choose File > Save As.

The standard Save dialog appears.

2. Navigate to where the file is to be saved.

3. From the Save As list, choose either Movie Magic or (Mac OS X) MacToolkit file (for Production Manager).

4. Click Save.

The file will be saved in the format specified, ready for use.
Shortcuts & Menus
Shortcuts
To make entering text and navigating through a script as easy as possible, Final Draft includes a number of special keys and keyboard combination shortcuts.

Adding Paragraphs with the Enter Key/Return Key
When the insertion point is at the end of a paragraph, typing the Enter key (Windows) or the Return key (Mac OS X) causes a new paragraph to be created with an element type that depends on the previous paragraph. The default transitions are:

- From scene heading to action
- From action to action
- From character to dialogue
- From parenthetical to dialogue
- From transition to scene heading
- From dialogue to action
- From general to general
- From shot to action

To modify these transitions:
1. Choose Format > Elements and the Elements dialog is displayed.
2. Select the desired element in the list.
3. Set the shortcut via the Enter key/Return key popup list.

**NOTE:** The reason Enter/Return doesn’t change elements after typing action is because you can follow action with either another action, a character, a transition or a scene heading. There is no “usual” element paragraph that follows action.

**NOTE:** Press Enter/Return in a blank paragraph and the popup Element list appears. Choose the element desired and press Enter/Return.
Element Shortcuts
An alternative method of adding new paragraphs is using the Control (Ctrl) key (Windows) or Command key (Mac OS X) combinations. The defaults are:

- Ctrl/Command + 0 adds a new general paragraph
- Ctrl/Command + 1 adds a new scene heading paragraph
- Ctrl/Command + 2 adds an action paragraph
- Ctrl/Command + 3 adds a character paragraph
- Ctrl/Command + 4 adds a parenthetical paragraph
- Ctrl/Command + 5 adds a dialogue paragraph
- Ctrl/Command + 6 adds a transition paragraph
- Ctrl/Command + 7 adds a shot paragraph

Similar to changing Enter key/Return key shortcuts, the Ctrl/Command key combination may be changed in the Elements dialog via the Shortcut key text area.

Manual Carriage Returns
To manually place a carriage return (soft return) in the middle of a paragraph in order to space it differently:

(Windows) Press Shift + Enter key.

(Mac OS X) Press Shift + Return key.

Typing this key combination puts a carriage return at the insertion point and breaks the line. It can be used to format special types of paragraphs, such as poems, lyrics, etc.

Tab Key
The Tab key supplements the functions of the Enter key/Return key.

- From scene heading to action
- From action to character
- From character to transition (only when character is blank)
- From transition to scene heading
- From dialogue to parenthetical
- From parenthetical to dialogue

Press Tab to accept the current selection from a SmartType list and move to the next logical element.

Within a scene heading, the Tab key has additional functions:
From a scene intro, pressing Tab adds a period plus a space ( . ) and takes you to the location area. Press Tab again to call up the Location SmartType list.

From a location, pressing Tab adds a space-dash-space ( - ) and takes you to the time area. Press Tab again to call up the Time SmartType list.

Other Keyboard Shortcuts

Reformatting
Occasionally, a paragraph will be accidentally added as the wrong element. You can easily correct this problem by typing appropriate Ctrl + Shift combinations (Windows) or Command + Option combinations (Mac OS X).

You can type a Ctrl + [#] key (Windows) or Command + [#] key (Mac OS X) combination to insert a new element.

You can type a Ctrl + Shift + [#] (Windows), or Command + Option + [#] (Mac OS X) to reformat the current paragraph.

Context Menus
When the Context right mouse button is pressed (Windows) or the mouse button + Control key (Mac OS X) are pressed, special context menus appear.

Right-click on a word that Final Draft thinks is misspelled and alternatives appear in a list.

Right-click in a character paragraph to add or change extensions (Windows only).

Typing Shift + F10 brings up the context menu (Windows only).

When the context menu is displayed, each item has one underlined character. Pressing the corresponding key invokes the command. In this way you can use context menus directly from the keyboard without a mouse.

SmartType

Right-Arrow for Match Completion
If you are in a character name, character extension, location, time or transition and have typed in some text that matches information in the appropriate list, pressing the Right Arrow key will complete the match (that is, it will put the “suggested” text into the script) and place the insertion point at the end of the paragraph.
First-Letter Method of Finding the Desired Text
When at the beginning of a character name, character extension, location, time or transition, pressing the same first letter (e.g. i-i-i) will cycle through the items in the list starting with that letter instead of adding the letter to the line and doing a match of the combined letters.

INT./EXT. Creates Scene Headings
If you type INT. or EXT. at the beginning of an action paragraph it will automatically become a scene heading.

Windows Keyboard Shortcut Summary

<table>
<thead>
<tr>
<th>KEYBOARD SHORTCUTS</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>GENERAL ELEMENT</td>
<td>CONTROL + 0</td>
</tr>
<tr>
<td>SCENE HEADING</td>
<td>CONTROL + 1</td>
</tr>
<tr>
<td>ACTION</td>
<td>CONTROL + 2</td>
</tr>
<tr>
<td>CHARACTER</td>
<td>CONTROL + 3</td>
</tr>
<tr>
<td>PARENTHETICAL</td>
<td>CONTROL + 4</td>
</tr>
<tr>
<td>DIALOGUE</td>
<td>CONTROL + 5</td>
</tr>
<tr>
<td>TRANSITION</td>
<td>CONTROL + 6</td>
</tr>
<tr>
<td>SHOT ELEMENT</td>
<td>CONTROL + 7</td>
</tr>
<tr>
<td>NEW DOCUMENT</td>
<td>CONTROL + N</td>
</tr>
<tr>
<td>OPEN</td>
<td>CONTROL + O</td>
</tr>
<tr>
<td>SAVE</td>
<td>CONTROL + S</td>
</tr>
<tr>
<td>PRINT</td>
<td>CONTROL + P</td>
</tr>
<tr>
<td>UNDO</td>
<td>CONTROL + Z</td>
</tr>
<tr>
<td>REDO</td>
<td>CONTROL + Y</td>
</tr>
<tr>
<td>CUT</td>
<td>CONTROL + X</td>
</tr>
<tr>
<td>COPY</td>
<td>CONTROL + C</td>
</tr>
<tr>
<td>PASTE</td>
<td>CONTROL + P</td>
</tr>
<tr>
<td>SELECT ALL</td>
<td>CONTROL + A</td>
</tr>
<tr>
<td>SELECT CURRENT SCENE</td>
<td>CONTROL + SHIFT + A</td>
</tr>
<tr>
<td>FIND</td>
<td>CONTROL + F</td>
</tr>
<tr>
<td>GO TO</td>
<td>CONTROL + G</td>
</tr>
<tr>
<td>INSERT BOOKMARK</td>
<td>CONTROL + M</td>
</tr>
<tr>
<td>INSERT SCRIPTNOTE</td>
<td>CONTROL + J</td>
</tr>
<tr>
<td>SCENE NAVIGATOR</td>
<td>CONTROL + SHIFT + S</td>
</tr>
<tr>
<td>SPELLING</td>
<td>CONTROL + D</td>
</tr>
<tr>
<td>THESAURUS</td>
<td>CONTROL + SHIFT + D</td>
</tr>
<tr>
<td>EDIT SCENE NUMBER</td>
<td>CONTROL + SHIFT + J</td>
</tr>
<tr>
<td>MARK REVISED</td>
<td>CONTROL + R</td>
</tr>
</tbody>
</table>
CLEAR REVISED
FINAL DRAFT HELP
CONTROL + SHIFT + R
F1

ELEMENT TAB/ENTER KEY SHORTCUTS

To Go From: To: Hit:
Scene Heading Part 1 Scene Heading Part 2 TAB
Scene Heading Part 2 Scene Heading Part 3 TAB
Scene Heading Part 3 Action ENTER
Scene Heading Part 2 Action ENTER
Action Action ENTER
Action Character ENTER + TAB
Action Shot CONTROL + 7
Action Transition CONTROL + 6
Action Scene Heading Type int. or ext.
Character Dialogue ENTER
Character Parenthetical TAB
Parenthetical Dialogue ENTER
Dialogue Action ENTER
Dialogue Character TAB + ENTER
Dialogue Dialogue CONTROL + 1
Dialogue Transition CONTROL + 6
Dialogue Shot CONTROL + 7

SPECIAL KEYS

Page Up/Down Pages up or down one screen-full of text
Home Key Moves cursor to beginning of the line
End Key Moves cursor to end of the line
CONTROL + Home Key Moves cursor to beginning of the document
CONTROL + End Key Moves cursor to end of the document
CONTROL + Right Arrow Moves cursor to beginning of next word
CONTROL + Left Arrow Moves cursor to beginning of previous word
Up Arrow Moves cursor up a line
Down Arrow Moves cursor down a line
ALT + Up Arrow Moves screen up a line, but leaves cursor as is
ALT + Down Arrow Moves screen down a line, but leaves cursor as is
Shift + Right or Left Arrow Extends highlighted selection letter at a time
Shift + CONTROL + Right Arrow Extends highlighted selection word at a time
Shift + CONTROL + Left Arrow Extends highlighted selection word at a time
NUMERIC KEYPAD (active when “Num Lock” is off)
Arrow Up '8' key
Arrow Down '2' key
Arrow Left '4' key
Arrow Right '6' key
Page Up '9' key
Page Down '3' key

Mac OS X Keyboard Shortcut Summary

MAC KEYBOARD COMMAND SHORTCUTS
NEW Command + N
OPEN Command + O
SAVE Command + S
SAVE AS Command + SHIFT + S
PAGE SETUP Command + SHIFT + P
PRINT Command + P
UNDO Command + Z
REDO Command + SHIFT + Z
CUT Command + X
COPY Command + C
PASTE Command + V
SELECT ALL Command + A
SELECT CURRENT SCENE Command + SHIFT + A
FIND Command + F
GO TO Command + G
ELEMENTS Command + E
DUAL DIALOGUE Command + D
SMART TYPE Command + L
INSERT BOOKMARK Command + \nINSERT SCRIPTNOTE Command + = (EQUAL SIGN)
SPELLING Command + ,
THESAURUS Command + ;
REFORMAT Command + R
EDIT SCENE NUMBER Command + SHIFT + J
MARK REVISED Command + ]
CLEAR REVISED Command + [
HELP Command + ?
MINIMIZE Command + M
SCENE HEADING Command + 1
ACTION Command + 2
CHARACTER Command + 3
PARENTHETICAL Command + 4
DIALOGUE Command + 5
TRANSITION Command + 6
SHOT Command + 7

ELEMENT TAB/ENTER KEY SHORTCUTS

To Go From: To: Hit:
Scene Heading Part 1 Scene Heading Part 2 TAB
Scene Heading Part 2 Scene Heading Part 3 TAB
Scene Heading Part 3 Action ENTER
Scene Heading Part 2 Action ENTER
Action Action ENTER
Action Character ENTER + TAB
Action Shot Command + 7
Action Transition Command + 6
Action Scene Heading Type int. or ext.
Character Dialogue ENTER
Character Parenthetical TAB
Parenthetical Dialogue ENTER
Dialogue Action ENTER
Dialogue Character TAB + ENTER
Dialogue Scene Heading Command + 1
Dialogue Transition Command + 6
Dialogue Shot Command + 7

SPECIAL KEYS

Page Up/Down Pages up or down one screen-full of text
Home Key Moves cursor to beginning of document
End Key Moves cursor to end of document
Command + Right Arrow Moves cursor to beginning of next word
Command + Left Arrow Moves cursor to beginning of previous word
Up Arrow Moves cursor up a line
Down Arrow Moves cursor down a line
Shift + Right or Left Arrow Extends highlighted selection letter at a time
Shift + Command + Right Arrow Extends highlighted selection word at a time
Shift + Command + Left Arrow Extends highlighted selection word at a time
Shift + Command + Delete Deletes entire paragraph
Index

A
accelerator keys, changing or adding .......................... 307
action
element .................................................................. 215
hiding/showing in Scene panel ................................. 256, 257
actor (text-to-speech) ................................................. 57
adding
See also inserting
accelerator keys .......................................................... 307
command to a toolbar (Windows) ............................. 305
scene numbers .......................................................... 61
adjusting
locked pages .............................................................. 185
paragraph indents ....................................................... 53
alignment, paragraph format style ............................. 193
anchor point ............................................................... 242
anchor scene .............................................................. 260
A-pages
about ....................................................................... 173
locking ..................................................................... 183
unlocking ................................................................... 184
A-scenes ..................................................................... 173
Ask the Expert ......................................................... 39, 200
assigning voices ....................................................... 56, 148
Auto-Backup
enabling .................................................................... 169
options ...................................................................... 169
preferences ................................................................. 88
Tagger ....................................................................... 340
automatic tagging of cast members (Tagger) ............... 326
Auto-Save
about ....................................................................... 60
options ...................................................................... 169
preferences ................................................................. 88
Tagger ....................................................................... 340
Avid Script Based Editing format (saving a script as) ... 96
Avid XML Export ....................................................... 97, 103

B
backing up a script .................................................. 72
bookmarks
creating .................................................................... 143
deleting ...................................................................... 142
editing ....................................................................... 141
go to ......................................................................... 142

C
carriage return, inserting ........................................ 345
cast list, creating ....................................................... 135
cast members, automatic tagging of (Tagger) ............... 326
Cast report ................................................................. 154
changing
See also editing; modifying
accelerator keys .......................................................... 307
defaults ..................................................................... 262
Scene Navigator column width ................................. 278
cast
character extension. See character extension
element .................................................................... 16, 215
SmartType list ........................................................... 30
character extension
adding via context menu .......................................... 31
ing in character element .......................................... 215
in SmartType ............................................................. 204
Character Report ...................................................... 153
character sides (print option) ..................................... 100
cheating. See leading
clearing revisions ...................................................... 182
closing
documents ................................................................ 95
Tagger ........................................................................ 338, 339
Tagger files ............................................................... 338
CollaboWriter
about ....................................................................... 166
changing control ....................................................... 320
firewalls .................................................................... 314
hosting a session ........................................................ 317
joining a session ......................................................... 318
collated revisions ...................................................... 228
Color column (in Scene Navigator) .......................... 277
color, page ................................................................ 133
color, scene
about ....................................................................... 281
editing in Scene properties Inspector .................... 281
coloring scenes .......................................................... 262
comparing scripts ..................................................... 44, 165
context menu
character extension items ......................................... 31
Index Card panel ...................................................... 252
Scene panel ............................................................... 257
Script panel ............................................................... 346
spell-check ................................................................. 288
continuends. See mores and continuends
copying
scene summary to script ......................................... 252
scenes ....................................................................... 260
text ......................................................................... 108
Courier Final Draft (font) .......................... 22
creating
   bookmarks ........................................ 143
dual dialogue ...................................... 194
labels ............................................... 145
new document .................................... 90
new document from template .................... 91
paragraphs ........................................ 17, 222, 344
scenes .............................................. 146
ScriptNotes ....................................... 271
text documents .................................... 302
current scene ...................................... 260
customizing the toolbar
   Mac OS X ....................................... 128, 309
   Windows ....................................... 305
cutting
   scenes .......................................... 260
text .............................................. 108
D
date (in header and footer) ........................ 227
deactivation ....................................... 7
   manual .......................................... 7
deleting. See removing
dialogue ............................................ 16, 215
dialogue breaks ................................... 137
dictionaries
   See also User Dictionary
foreign languages .................................. 291
documents
   closing .......................................... 95
   creating new ................................... 90
   creating new from template .................. 91
   opening ........................................ 92
   opening recent ................................ 95, 103
   printing ........................................ 43
   reverting changes to ........................... 97
   saving ......................................... 95
drag-and-drop ..................................... 109
dual dialogue
   creating ........................................ 194
   editing ......................................... 194
   reverting ...................................... 194
E
editing ............................................ 64
   See also changing; modifying
   color in Scene properties Inspector ........ 281
dual dialogue .................................... 194
element properties ................................ 216
label text ......................................... 230
revisions ......................................... 64
   scene numbers .................................. 176
title in Scene properties Inspector ........... 281
Element report (Tagger) ......................... 339
elements
   action .......................................... 215
   character ....................................... 16, 215
   creating with macros .......................... 25
cycling through ................................... 345
dialogue .......................................... 16, 215
discussing properties ............................ 216
Enter key transitions ............................ 17, 344
general ............................................ 216
   in a script ..................................... 221
   keyboard shortcuts ............................. 23
   modifying list of ................................ 216
   parenthetical .................................. 16, 215
   reformatting paragraphs as ................. 190, 234
   scene heading .................................. 214
   selecting in Elements window ............... 18
   shortcut keys ................................... 345
   shot ............................................ 216
   Tab key transitions ............................ 345
tagging (Tagger) ................................... 328
transition ......................................... 16, 215
details ............................................. 344
exporting
   to Avid Script Based Editing format .......... 96
to File Converter file ............................ 96
to HTML .......................................... 96
to Movie Magic Scheduling format ............. 96
to older Final Draft Formats .................... 96
to plain text ..................................... 96
to Rich Text Format ............................... 96
to schedule (Tagger) ............................. 338
to ScriptNotes for GoldPocket ................. 97, 104
to text with layout ............................... 96
   extending selection in Script panel .......... 242
extension. See character extension
F
fields in header and footer ....................... 227
File Converter format
   exporting a script to .......................... 96
   importing ....................................... 93
finding
   See also replacing
   in selection ................................... 114
   next occurrence of text ...................... 112
text .............................................. 111
font
   changing styles ................................ 191
<table>
<thead>
<tr>
<th>Page</th>
<th>Text</th>
</tr>
</thead>
<tbody>
<tr>
<td>291</td>
<td>footer. See header and footer</td>
</tr>
<tr>
<td>164</td>
<td>Format Assistant</td>
</tr>
<tr>
<td>163</td>
<td>changing rules</td>
</tr>
<tr>
<td>163</td>
<td>correcting an error in</td>
</tr>
<tr>
<td>90</td>
<td>opening</td>
</tr>
<tr>
<td>165</td>
<td>preferences</td>
</tr>
<tr>
<td>193</td>
<td>scanning for errors when printing</td>
</tr>
<tr>
<td>71</td>
<td>formatting paragraphs</td>
</tr>
<tr>
<td>179</td>
<td>full revision</td>
</tr>
<tr>
<td>216</td>
<td>G</td>
</tr>
<tr>
<td>76</td>
<td>general (element)</td>
</tr>
<tr>
<td>142</td>
<td>glossary of terms</td>
</tr>
<tr>
<td>230</td>
<td>go to</td>
</tr>
<tr>
<td>262</td>
<td>bookmark</td>
</tr>
<tr>
<td>228</td>
<td>label</td>
</tr>
<tr>
<td>228</td>
<td>scene</td>
</tr>
<tr>
<td>113</td>
<td>going to another location in the script</td>
</tr>
<tr>
<td>104</td>
<td>GoldPocket Interactive ITV, export for</td>
</tr>
<tr>
<td>345</td>
<td>H</td>
</tr>
<tr>
<td>345</td>
<td>hard return, inserting</td>
</tr>
<tr>
<td>226</td>
<td>header and footer</td>
</tr>
<tr>
<td>228</td>
<td>about</td>
</tr>
<tr>
<td>228</td>
<td>active revision in</td>
</tr>
<tr>
<td>228</td>
<td>collated revisions field in</td>
</tr>
<tr>
<td>227</td>
<td>date in</td>
</tr>
<tr>
<td>228</td>
<td>inserting a field in</td>
</tr>
<tr>
<td>228</td>
<td>labels in</td>
</tr>
<tr>
<td>136</td>
<td>managing</td>
</tr>
<tr>
<td>132</td>
<td>margins</td>
</tr>
<tr>
<td>227</td>
<td>page number in</td>
</tr>
<tr>
<td>227</td>
<td>placeholder fields in</td>
</tr>
<tr>
<td>228</td>
<td>scene numbers in</td>
</tr>
<tr>
<td>63</td>
<td>setting up for production</td>
</tr>
<tr>
<td>36</td>
<td>tutorial</td>
</tr>
<tr>
<td>227</td>
<td>typing in</td>
</tr>
<tr>
<td>229</td>
<td>header. See header and footer</td>
</tr>
<tr>
<td>200</td>
<td>Help</td>
</tr>
<tr>
<td>125</td>
<td>hidden characters. See invisibles</td>
</tr>
<tr>
<td>125</td>
<td>hiding. See showing/hiding.</td>
</tr>
<tr>
<td>126</td>
<td>horizontal split</td>
</tr>
<tr>
<td>96</td>
<td>HTML (saving a script as)</td>
</tr>
<tr>
<td>285</td>
<td>I</td>
</tr>
<tr>
<td>285</td>
<td>ignoring a misspelled word</td>
</tr>
<tr>
<td>93</td>
<td>importing</td>
</tr>
<tr>
<td>93</td>
<td>File Converter files</td>
</tr>
<tr>
<td>93</td>
<td>plain text files</td>
</tr>
<tr>
<td>338</td>
<td>revisions (Tagger)</td>
</tr>
<tr>
<td>93</td>
<td>Rich Text Format files</td>
</tr>
<tr>
<td>118</td>
<td>indent markers</td>
</tr>
<tr>
<td>53</td>
<td>indents, paragraph</td>
</tr>
<tr>
<td>193</td>
<td>Index Card panel</td>
</tr>
<tr>
<td>222, 230</td>
<td>index cards</td>
</tr>
<tr>
<td>251</td>
<td>printing on</td>
</tr>
<tr>
<td>143</td>
<td>inserting</td>
</tr>
<tr>
<td>345</td>
<td>carriage return</td>
</tr>
<tr>
<td>228</td>
<td>fields in header and footer</td>
</tr>
<tr>
<td>229</td>
<td>label on a page</td>
</tr>
<tr>
<td>145</td>
<td>labels</td>
</tr>
<tr>
<td>193</td>
<td>page break</td>
</tr>
<tr>
<td>222, 344</td>
<td>paragraphs</td>
</tr>
<tr>
<td>146</td>
<td>scenes</td>
</tr>
<tr>
<td>271</td>
<td>Script display mode</td>
</tr>
<tr>
<td>277</td>
<td>ScriptNotes</td>
</tr>
<tr>
<td>242</td>
<td>insertion point</td>
</tr>
<tr>
<td>104</td>
<td>installing Final Draft</td>
</tr>
<tr>
<td>2</td>
<td>interactive television, export for</td>
</tr>
<tr>
<td>277</td>
<td>Intro column (in Scene Navigator)</td>
</tr>
<tr>
<td>228</td>
<td>invisibles, showing and hiding</td>
</tr>
<tr>
<td>17, 344</td>
<td>keyboard shortcuts</td>
</tr>
<tr>
<td>345</td>
<td>See also accelerator keys</td>
</tr>
<tr>
<td>23</td>
<td>for creating elements</td>
</tr>
<tr>
<td>346</td>
<td>for reformatting</td>
</tr>
<tr>
<td>230</td>
<td>label</td>
</tr>
<tr>
<td>229</td>
<td>changing text of</td>
</tr>
<tr>
<td>229</td>
<td>for header and footer</td>
</tr>
<tr>
<td>230</td>
<td>going to</td>
</tr>
<tr>
<td>229</td>
<td>inserting on a page</td>
</tr>
<tr>
<td>145</td>
<td>labels</td>
</tr>
<tr>
<td>145</td>
<td>creating</td>
</tr>
<tr>
<td>145</td>
<td>in header and footer</td>
</tr>
<tr>
<td>145</td>
<td>inserting</td>
</tr>
</tbody>
</table>
launching
  Final Draft .................................. 13
  Tagger ........................................ 324
leading, paragraph format style .................... 193
learning a word .................................. 285
Levels of Undo
  option (Windows) ................................. 168
  preference (Mac OS X) ............................ 87
line spacing ...................................... 134
linking elements (Tagger) .......................... 333
location ........................................... 16, 204, 215
Location column (in Scene Navigator) ............... 277
Location list ...................................... 68, 204
Location report ................................... 152
locked pages
  adjusting ......................................... 185
locking
  A-pages .......................................... 183
  new page ........................................ 186
  pages ............................................. 183
locked pages ...................................... 66
M
macros
  creating new elements ............................. 25
  managing ........................................ 140
tutorial .......................................... 25
magnification ...................................... 28, 128, 245
margins ............................................. 132
marking text as revised ............................ 182
merging pages ..................................... 70
modifying
  element list ...................................... 216
  Enter key element transitions ..................... 344
mores and continued
  setting up for production ......................... 62
mores and continueds
  dialogue breaks .................................. 137
  options ......................................... 137
mores. See mores and continueds
Movie Magic Scheduling (saving a script as) .......... 96

N
Names database
  finding a name in ................................ 161
tutorial .......................................... 33
narrator (text—to-speech) .......................... 58
Normal View display mode of Script panel 116, 240
numbering scenes .................................... 61
O
omitting scenes .................................... 177
On Launch
  option (Windows) .................................. 169
  preference (Mac OS X) ............................. 87
opening
  See also importing
document ............................................ 92
recent documents ................................... 95, 103
template ............................................ 93
options (Windows) ................................... 167
options, toolbar (Windows) .......................... 308
Order column (in Scene Navigator) ..................... 277
P
page break
  inserting .......................................... 193
  removing .......................................... 193
page numbers
  in header and footer ............................... 227
  in title page ...................................... 231
Page View display mode of Script panel 117, 241
pages
  color ................................................ 133
  layout ............................................. 132
  locking ............................................ 66, 183
  merging ............................................ 70
  page setup ........................................ 98
  relocking ......................................... 69, 184
  unlocking all ...................................... 184
  unlocking single page ............................. 69, 187
pages renumbering ................................... 71
panels
  swapping .......................................... 128, 268
  unsplitting ....................................... 128, 268
paragraph
  adjusting indents .................................. 53
paragraphs
  formatting ........................................ 193
  inserting .......................................... 222, 344
  reformatting as element .......................... 190, 234
parenthetical ....................................... 16, 215
pasting
  into Scene panel .................................. 260
  into text ......................................... 108
PDF, saving documents as ................................. 97, 101
placeholder fields in header and footer ................. 227
preferences (Mac OS X)
  See also options (Windows)
    application preferences ................................. 86
    setting ................................................. 86
print preview ........................................... 98
print setup .............................................. 98
printing
  index card options ..................................... 250
  index cards ........................................... 249–251
Scene panel ............................................... 257
scripts ...................................................... 43, 99
printing to PDF. See saving scripts as PDF.

R
reading the script (text-to-speech) ....................... 58
rearranging scenes ..................................... 259
recent files, opening (Windows) .......................... 103
Recent Items
  option (Windows) ...................................... 168
  preference (Mac OS X) ................................. 87
redoing .................................................... 108
reformatting
  about .................................................... 161
  keyboard shortcuts ................................... 346
  paragraphs as element ................................ 190, 234
registering scripts ...................................... 102
registration
  online .................................................. 200
relocking pages ......................................... 69, 184
removing
  command from a toolbar (Windows) ................. 306
  forced page break .................................... 193
renumbering pages ...................................... 71
renumbering scenes ..................................... 67, 68
replacing
  all ...................................................... 112
  text ..................................................... 112
replacing a misspelled word ............................. 285
reports .................................................... 151
reverting
  changes to documents ................................ 97
  dual dialogue ......................................... 194
revision mode ........................................... 66, 181, 182
revisions ................................................ 64
  clearing ................................................ 182
  in header and footer .................................. 228
  making a full revision ............................... 71, 179
  managing .............................................. 178
  marking selected text as revised .................... 182
revision marks .......................................... 67, 172, 179
revision mode .......................................... 181, 182
styles ...................................................... 179
Rich Text Format
exporting documents to ................................ 96
importing files ......................................... 93
RTF (see Rich Text Format)
ruler
indent markers ......................................... 118
tutorial .................................................. 118

S
saving
  See also exporting
as a template .......................................... 95
documents ................................................ 95
documents as PDF ....................................... 97, 101
scaling ................................................... 28, 128, 245
scene
  renumbering .......................................... 67
scene breaks ............................................ 138
scene heading
  editing in Scene panel ................................ 256
  element ............................................... 214
  in Scene Properties Inspector ....................... 280–281
  location .............................................. 16, 204, 215
Scene Intro .............................................. 204
scene intro .............................................. 16, 215
time. See time (in scene heading)
scene intro .............................................. 16, 204, 215
Scene Intro list ......................................... 204
Scene Navigator
  changing the width of columns ....................... 278
  columns ............................................... 277–279
  moving columns ...................................... 278
  navigating to a scene ................................ 279
  showing/hiding ....................................... 166, 276
  showing/hiding columns ............................... 278
  sorting by columns .................................. 279
scene numbers
  about .................................................... 173
  adding .................................................. 61
  editing .................................................. 68, 176
  in header and footer .................................. 228
  Tagger .................................................. 325
Scene panel
  context menu ........................................ 257
description ............................................. 254
  editing fields in ..................................... 256
  going to scene ....................................... 262
  inserting scenes ..................................... 262
  keyboard navigation .................................. 260–261
pasting into ........................................... 260
printing ............................................. 257
rearranging scenes .................................. 259
selecting scenes in .................................. 259
showing/hiding fields in ................................. 124, 257
Scene Properties Inspector
changing scene color in ................................ 262
multiple selected scenes ................................ 281
properties in ........................................... 280–282
showing/hiding ......................................... 166, 279, 280
Scene report ............................................. 152
Scene report (Tagger) ..................................... 339
scenes
changing color ........................................... 262
color property. See color, scene
copying .................................................. 260
cutting .................................................... 260
inserting .................................................. 146, 262
numbers. See scene numbers
omitting .................................................. 177
rearranging in Scene panel ................................. 259
renumbering ............................................ 68
selected .................................................. 281
selecting .................................................. 110, 259
summary See summary, scene
title property. See title, scene
Script panel
changing display mode .................................. 241
description ............................................. 240
display modes ........................................... 240
extending selection in ................................... 242
keyboard navigation ..................................... 242–244
Normal View display mode ............................... 116, 240
Page View display mode .................................. 117, 241
Speed View display mode ................................ 117, 241
Script report ............................................. 155
ScriptNote report .......................................... 157
ScriptNotes
creating ................................................. 144
definition ............................................... 270
hiding/showing markers in script ......................... 118
inserting ............................................... 271
managing ............................................... 143, 273
ScriptNotes Export ......................................... 97, 104
scripts
backing up ............................................... 72
comparing ............................................. 44, 165
elements in ............................................. 221
emailing ............................................... 102
printing ............................................... 43
reading (text-to-speech) .................................. 58
registering ............................................. 102
saving as other formats See exporting
templates .............................................. 92
Scroll Keys Mimic MS Word preference .................. 87
searching (see Finding)
selecting
entire document ......................................... 110
scenes ................................................... 110, 259
selection, extending in Script panel ......................... 242
send summary to script ................................ 252
setting preferences (Mac OS X) .......................... 86
shortcuts (see keyboard shortcuts)
shot element ........................................... 216
Show Contextual Menus After Long Click
preference .............................................. 87
showing/hiding
Scene Navigator ........................................... 276
Scene Navigator columns ................................ 278
Scene Properties Inspector ............................... 279, 280
toolbars ................................................ 304, 306
slug line (see scene heading)
smart quotes, enabling .................................. 134
SmartType
about ................................................... 204
Character list ............................................ 30
entering items in the script ................................ 204
Location list ............................................ 68, 204
managing lists .......................................... 139
options .................................................. 210
Scene Intro list .......................................... 204
SmartType lists .......................................... 207
Time list .................................................. 204
tutorial .................................................. 20
sorting, Scene Navigator ................................. 279
space before, paragraph format style ..................... 193
spacing, paragraph format style ......................... 193
speech control ......................................... 58, 148
See also text-to-speech
Speed View display mode of Script panel 117, 241
spell-checkers, foreign languages ......................... 291
spell-checking
contextual menu ........................................ 288
ignoring a misspelled word ............................ 285
ignoring all instances of a misspelled word .............. 285
learning a word ........................................ 285
options .................................................. 286
replacing a misspelled word ............................ 285
starting .................................................. 284
tutorial .................................................. 34
splitting panels.......................... 49, 125, 265
starting. See launching
Statistics report .......................... 158
status bar .................................. 15, 19, 141
submitting feedback ......................... 200
summary, scene
  about .................................... 281
copying to script .......................... 252
  hiding/showing in Scene panel .......... 255, 257
swapping panels ...................... 128, 268
T
Tab key element transitions ................. 345
Tablet options .......................... 170
Tagger
  automatic tagging of cast members .... 326
  Auto-Save option ......................... 340
closing .................................... 339
closing files (see closing Tagger files)
  Element report .......................... 339
  exporting to schedule .................... 338
  importing revisions ........................ 338
  linking elements ........................ 333
  preferences ................................ 339
  Scene report .............................. 339
tagging elements ..................... 328
tagging elements (Tagger) ............. 328
templates .............................. 91, 103
  opening .................................. 93
  saving as ................................ 95
  scripts .................................. 92
text documents .......................... 92
  TV templates .............................. 92
text
  copying ................................ 108
cutting .................................. 108
  finding ................................ 111
  marking as revised ...................... 182
  replacing ................................ 112
text documents
  creating ................................ 302
  opening ................................ 55
templates .............................. 92
text files
  importing ................................ 93
  saving a script as ........................ 96
text-to-speech
  actors .................................. 57
  assigning voices ......................... 56, 148
  narrator ................................ 58
  reading the script ....................... 58
  speech control .......................... 148
Thesaurus .............................. 148, 289
time (in scene heading)
  about .................................... 215
  example .................................. 16
  SmartType list .......................... 204
Time column (in Scene Navigator) ........ 277
Title column (in Scene Navigator) ....... 277
title page
  accessing ................................ 138
  page numbers in .......................... 231
  printing .................................. 100
title, scene
  about .................................... 281
  editing in Scene panel ................... 256
  editing in Scene properties Inspector .. 281
  hiding/showing in Scene panel .......... 254, 257
  toolbar
    adding a command to (Windows) ......... 305
    customizing (Mac OS X) .............. 128, 309
    customizing (Windows) ............... 305
    editing preferences ..................... 310
    individual toolbars on Windows .......... 304
    options ................................ 308
    removing a command from (Windows) .... 306
    resetting a toolbar's configuration .... 306
    showing/hiding ......................... 128, 304, 306, 309
  tracking versions ......................... 72
  transition ................................ 16
  Transition element ...................... 215
U
undoing .................................. 108
unlocking
  all pages ................................ 184
  A-pages .................................. 184
  single page ................................ 69, 187
  unsplitting panels ...................... 128, 268
User Dictionary
  about .................................... 287
  adding words to .......................... 285, 287
  changing words in ....................... 287
  deleting words from ..................... 288
V
versioning ................................ 72
vertical split ............................ 125, 265
voices, assigning ......................... 56, 148
Z
zoom .................................. 28, 128, 245