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1. Final Draft 13 User Guide

FINAL DRAFT 13

PROFESSIONAL SCREENWRITING SOFTWARE

It all starts with the script.

User Manual

@\xuNDows

Collaboration




1.1. Welcome to Final Draft!

Welcome to Final Draft 13! Final Draft is the industry-standard screenwriting software
that will be with you every step of the way on your screenwriting journey. Final Draft

automatically formats your screenplay so you can focus on what you do best -- writing.

That's not all. Final Draft also provides educational resources, industry news and
interviews, and all the tips and tricks you need to take your writing skills to the next
level. Visit www.finaldraft.com/learn to explore our free resources, and if you ever

need help, our team is standing by at finaldraft.com/contact to assist you.

If you have a previous version of Final Draft, this video will show you what's new in 13:
What's New Video

If you're new to Final Draft, watch this video to see how easy it is to use:

Quick Start Video


www.finaldraft.com\learn
finaldraft.com\contact
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/gd0oc1RQsGw
https://youtu.be/gd0oc1RQsGw
https://youtu.be/gd0oc1RQsGw
https://youtu.be/gd0oc1RQsGw
https://youtu.be/gd0oc1RQsGw

1.2. Get Technical Support

WFORTANT You must first register in order to receive customer support from a Final Draft
technician. The online registration form is HERE. If you purchased Final Draft 13 from the

Final Draft web store or are already registered, there is no need to register again.
Self-Service Technical Support Options

Knowledge base

The Final Draft Knowledge Base is an online resource that contains hundreds of plain-

English articles dealing with technical issues, how-to’s, troubleshooting, tricks, and tips.
Videos

The Final Draft® Learn page has many helpful tutorial videos.
Assisted Technical Support Options

Email

Log on to Email Support | Final Draft® and email us with your issue. You should
receive a reply no later than the end of the next business day, although it is usually

faster.
Live Chat

Log on to Final Draft Support Monday - Friday between 8:30am and 5:30pm PT (data
fees may apply).


http://www.finaldraft.com/support/product-registration/
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/

1.3. Tutorial Videos

Click a link to watch a tutorial video:

WOTE Some of the videos below demonstrate Final Draft 12, but the functionality is the

same in Final Draft 13.

What's New in Final Draft 13

e Alternative (Alt) Dialogue

e Autosave and Backup

e Basic Reports

e Boneyard in the Beat Board
e Collaboration

e Comic Book Adaptation

e Configuring the Workspace

e Creating Custom Elements

e Creating a Title Page

e Custom Color PDFs

e (Custom Beat Views

e Customizing the Quick Access Toolbar
e Dual Dialogue

e Emoji and Symbols

e Flow Lines on the Beat Board
e Focus Mode

e Highlighting Characters


https://youtu.be/xpv7LdRHggg
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/dPiXxkAd9V8
https://youtu.be/dPiXxkAd9V8
https://youtu.be/dPiXxkAd9V8
https://youtu.be/dPiXxkAd9V8
https://youtu.be/dPiXxkAd9V8
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Idea to Script

Importing a PDF

Locked Pages and Page Numbering
Midnight / Night / Day Mode
Outline Editor

Outline Elements

Reformat Tool / Format Assistant
Revisions

Navigator 2.0

ScriptNotes

Structure Lines

Tagging for Production

Tagging for Writers

Track Changes

Typewriter Mode

Using the Beat Board

Quick Start

Watermarks

Writing Stats


https://manuals.finaldraft.com/smart/project-fd13-user-guide/outline-editor-mac
https://manuals.finaldraft.com/smart/project-fd13-user-guide/outline-editor-mac
https://manuals.finaldraft.com/smart/project-fd13-user-guide/outline-editor-mac
https://manuals.finaldraft.com/smart/project-my-manual/outline-editor-mac/a/outlineelementswinvideo
https://manuals.finaldraft.com/smart/project-my-manual/outline-editor-mac/a/outlineelementswinvideo
https://manuals.finaldraft.com/smart/project-my-manual/outline-editor-mac/a/outlineelementswinvideo

1.4. Home Ribbon

The Home ribbon contains icons for the most commonly-used commands.

e Proofing
e C(lipboard
e Font

e Insert

e Script Elements
e Title Page
e Views

e Split

11



1.4.1. Proofing

e Spelling

e Thesaurus

12



1.4.1.1. Spelling

To Begin Spell-Checking

Choose Home > Spelling or Tools > Spelling. The Spelling dialogue appears and
checking begins with the first misspelled word highlighted and a list of suggestions to

correct the error.

When the spell-checker encounters a misspelled or unknown word, that word is
highlighted in the script and the word appears in the Misspelled Word area in the
Spelling dialogue, along with a list of possible alternatives. The first item in the
Suggestions list appears in the Change To text field. In this example, the spell-checker

has found “Majetsic” as a misspelled word:

To accept the suggestion "Majestic" and continue spell-checking, click Replace (or

choose another option):

To substitute an alternate word:

1. Select a word from the Suggestions list or type another word in the Change to

box. It appears in the Change To text field;

2. Click Replace. If there may be more than one instance of the misspelled word in

the script, click Replace All.

13



Alternately:

Double-click a suggested word. The new word replaces the misspelled word in the

script and spell-checking continues.

To instruct the spell-checker to learn a word, click Learn. The word in the Misspelled

Word area is added to the computer's user dictionary and spell-checking resumes.
To disregard the word considered misspelled and continue, click Ignore.
To disregard all instances of that word in the document. click Ignore All.

When the spell-checker reaches the end of the script, it asks if the search should
continue from the beginning of the script. If the spell-checking was started in the
middle of the script, when the spell-check reaches the end of the script it may be

continued from the top of the script. Click Yes to continue.

When the entire script has been checked, a message indicates that the whole script

has been checked. Click OK to close the Spelling dialogue.

You can halt spell-checking at any time and close the Spelling dialogue by clicking

the Close button.
Spell-checking with the Contextual Menu

Access spell-checker functionality from a context menu. In the sample text below, the
word “Majestic” is misspelled as “Majetsic.” Right-click on the misspelled word and the

context menu appears:
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Select the correct word;

-or-

select any of the alternative words;

-or-

choose to have the spell-checker ignore or learn the word;
-or-

make the correction manually by typing directly into the script.

WOTE Final Draft 13 supports Grammarly. See this topic for more information.
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1.4.1.2. Thesaurus

Find alternate word choices while writing.
To find words in the thesaurus:

1. Right-click a word for which synonyms are desired. In the example below, the

word is “precocious.”

2. Choose Home > Thesaurus or Tools > Thesaurus. The Thesaurus dialogue

appears:

vanced, gifted, inteligent, precocious , talented

1. Definitions of words are sorted alphabetically by part of speech, and a list of

synonyms, antonyms, and related words is shown below each definition;
2. Select a replacement word. It appears in the text field above the definitions;

3. Click Replace.

The Thesaurus dialogue closes and the selected word replaces the selected word in

the script.
If no alternate is acceptable, click Close.
To manually enter a word to find alternatives:

1. Position the cursor where the word is to be inserted;
2. Choose Tools > Thesaurus. The Thesaurus dialogue appears;

3. Type the word to be looked up in the text field above the alternatives;

16



4. Press the Enter key;

5. Definition(s), synonyms, alternatives, etc. are presented;
6. Select an alternative;

7. Click Replace.

The Thesaurus dialogue closes and the alternate replaces the selected word in the

script. If no alternate is acceptable, click Close.
Thesaurus Context Menu

Another way to call a list of synonyms is to right-click on a word and from the
Synonyms section of the context menu, choose a word from the list to replace the

selection:

INT. HOME LIBRARY - DAY

Meet TANGLE, 12, precocioud nwam smwmls haiv  chn ~aces out
of a e on a hi

char€ UNCLE, 40s, ct smed,
r various maps spr

UNCLE
only the Blacksm
gold key knows wl
and he's long sii

To dismiss these context menus without choosing an alternative word, press the

Escape key until they disappear.
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1.4.2. Clipboard

e Paste

e (ut

o Copy

18



1.4.2.1. Paste

Copies text from the Clipboard into the script. It performs the same function as

Control +V on the keyboard.

The text is placed wherever the cursor is located. If a range of text is selected, the

pasted text replaces the selection. Pasted text will assume formatting according to the

following rules:

If the text was copied or cut from a Final Draft document, it will retain its

formatting characteristics of element type, margins, font styles, etc.;

Text that is copied or cut from another program will assume the formatting

characteristics of the document into which it is being pasted.;*

If one paragraph or less is pasted, the text will take on the formatting
characteristics of the paragraph into which it is pasted. Once the text has been
pasted, it may then be reformatted;

If the paragraph from which the text was copied is an action or dialogue and an
entire sentence or more is copied, it will retain its formatting when pasted into
an element of a different type;

If more than one paragraph is pasted, the Paste command attempts to format
the text according to its position. Once the text has been pasted, it may be

necessary to reformat it using the Reformat command.

The best way to bring content in from other programs or web pages is to save the file

out of that program as a PDF or from that program or the web page as a plain-text TXT file

or RTF (rich text format) file. See Importing Content from Other Sources for more

information.
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*To apply a different format to this script, see Applying a Template. If the script needs

reformatting, see Reformat.

The Paste command places an index card (or cards) or a scene (or scenes) in Scene

View at the insertion point.

When a Beat (or Beats) on the Beat Board are cut or copied and then pasted onto the

Beat Board, the paste will be in the center of the Beat Board.

When a Beat (or Beats) on the Beat Board are cut or copied and then pasted onto a
script page, the title of the Beat will be pasted in at the insertion point as a scene
heading and the body of the Beat will be pasted in as action. If multiple Beats are
copied or cut and pasted onto a script page, the paste order on the page will

correspond to the order in which they were selected on the Beat Board.
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1.4.2.2. Cut

Deletes selected text, index card(s), scene(s) or Beat(s) from the script and moves it /

them to the Clipboard. It performs the same function as Control + X on the keyboard.

Cut can be undone. It is active when a range of text is selected. If no text is selected,

the Cut command is disabled.

21



1.4.2.3. Copy

Copies selected text, index card(s), scene(s) or Beat(s) or Structure Points(s) to the
Clipboard. Unlike the Cut command, The Copy command does not delete text from the

current location. It performs the same function as Control + C on the keyboard.

Copy can be undone. It is active when a range of text is selected. If nothing is selected,

the Copy command is disabled.
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1.4.3. Font

Renders selected text in the desired style:

e Bold
e Strikeout
e [talic

e All Caps (switches lowercase letters to uppercase in a text selection and vice

versa)
e Underscore
e Highlighter

e Text Color

23



1.4.4. Insert

See Insert > Image.

See Insert > ScriptNote.
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1.4.5. Script Elements

e Elements Settings
e Elements Dropdown Menu

e Dual Dialogue

25



1.4.5.1. Elements Settings

Shows the Elements dialogue, which contains controls and options for defining script

elements.

Elements are what many word-processing programs call "styles." They specify the font,
font size, style, indents and other formatting characteristics for the types of
paragraphs specific to a screenplay template (i.e., scene headings, action, dialogue,

etc.).

Choose Format > Elements and the Elements dialogue appears, open to the Basic tab:

Elements >

Element narme:

Basic Fornt  Paragraph
General

Behavior

[General
Scene Heading (] Start new page
Action
Character Paginate as: |[General
Parenthetical

] iall:ngl._Je Shortcuts
Tranzition

Shot Ctrl + [0]
Cast List O

M e At
End of At
Dutline Body Mext Element (Enter/Retum): | General e
Outline 1
Cutline 2
Outline 3
Outline 4

Mew Delete

Apply & Template... Canicel

When a new paragraph is added to the script, that paragraph will be formatted
according to the specifications in the Elements dialogue. If changes are made to the
characteristics of one or more elements, all paragraphs of that type will be updated to

reflect the new settings.
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See Elements in a Script for a description of the Elements dialogue and a complete

explanation of how elements are used to make up a script.
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1.4.5.2. Elements Dropdown menu

The Element dropdown menu serves two functions. The first indicates the element
type of the paragraph in which the cursor is currently positioned. In this example, the
cursor is in the paragraph that starts with "CLOSE ON:". This paragraph is listed as a
Shot paragraph.

The second function is to change the element type of the paragraph in which the
cursor is currently positioned, if necessary. In this example, "CLOSE ON: A GOLD KEY"
is rendered as a Shot. The person breaking down this script for production may
decide that it should be a Scene Heading, because as a Scene Heading it will be

assigned a scene number when the script's scenes are numbered.

With the cursor anywhere in this paragraph, click the down-pointing arrow next to the

Element dropdown menu and choose Scene Heading:

This title is now listed as a Scene Heading and will get a scene number when the

scenes are numbered.
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1.4.5.3. Dual Dialogue

Positions two consecutive dialogue paragraphs side by side.

1. Type in both speeches (including the character names), one after the other. For

example:

2. Place the cursor anywhere in the first character name;

3. Go to Format > Dual Dialogue or press Control + Alt + D on the keyboard.

The speeches are now next to each other:

To edit dual dialogue text

Click anywhere in the dual dialogue paragraph and the Character Name / Dialogue
Character Name / Dialogue paragraph sets will shift from the side-by-side format to
the single-column format; edit the desired text and click elsewhere on the page. The

paragraphs will automatically return to the side-by-side format.
To revert dual dialogue to the normal single-column format

Click anywhere in the dual dialogue paragraph and click the un-dual icon on the left:
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I only know so much as what I've
said - and this: if you go alone,
you will not make it.

TANGLE
I'll be okay.

MOSSY
I don't need anybody.

GRANDMOTHER
Unless the Creature finds you.

The speeches revert to the original stacked format.
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1.4.6. Title Page

Opens the script’s title page in a separate document window.

Type the script's title, the writer's contact information and any other pertinent
information over the sample text and delete any unneeded sample text. When the title
page has been edited, close the title page editing window with the smaller red X at the
upper right. This will return the user to the script. When the script is saved, the

updated title page will be saved as well.

Images may be placed onto the title page(s) via the methods described in the Image

section.
To create multiple title pages

Position the blinking cursor at the end of the page and go to Insert > Page Break. As
many additional title pages for cast lists, location lists, introductions, etc. that are

needed may be created.

Title pages are numbered with Roman numerals (j, iv, ix) so they will be visually distinct
from the script pages' numbering. Title page numbers may be removed by going to

Document > Header and Footer and removing the Page field.
Including or excluding the Title Page in the output

When a script is to be printed (File > Print) to paper or PDF, a check box allows the user

to include or exclude the title page from the print job:
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rint Script
Priter
Name:  Brother MFCJB300W v Propefies
Status:  Ready

Type:  Paralels Shared Piiter
Where:  USBOD2

OPage: (29.1.3,512)

O Scene: (eg.1.3.512) 3| 3|
L RL LU SIS lZ lZ

The title page uses tab stops in the same way the Header does. See Header and

Footer > Tab Stops for more information.
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1.4.7. Views

Script

e Normal
e Page

e Speed
Scene View

e Show Action / Show Scene Title / Show Summary
Index Cards

e Script
e Summary

e Cards Across
Beat Board and Outline Editor
Show / Hide Qutline Editor

e C(lick the down-pointing arrow at the bottom of this icon to display a menu of

zoom size. See Zoom Outline Editor for more information.
Show / Hide Navigator

Scenes

ScriptNotes

Characters

Tags
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1.4.

35

8. Split

Unsplit
Vertically
Horizontally

Swap



1.5. File Ribbon

The File ribbon contains commands for opening, saving and printing scripts and file

management.
e File
e Saving
e Printing
e WGA
e (Coverage
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1.5.

37

1. File

New

New from Template
Text Documents
Open

Close



1.5.1.1. New

Creates a new document using the last template chosen. The default template is

Screenplay. This command can also be issued by pressing Control + N on the

keyboard.
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1.5.1.2. New from Template

Creates a new document from a template.

To create a new document from a template:

. Choose File > New from Template and the New Document dialogue appears:

X

Select the desired document type from the list of template categories.

39

My Templates are templates customized and saved by the user under File
Save As Template > My Templates;

Structure presents templates that demonstrate writing methods and
story structures taught by important screenwriters and screenwriting
teachers;

Scripts are formatted for screenplays, television dramas, sitcoms and
stageplays;

TV templates are formatted for one-hour and half-hour scripted television
shows;

Graphic Novels are documents that describe the complete characteristics

of each panel in a graphic novel or comic book;



e Text documents are generic text documents such as treatments, letters or

resumes. See Text Documents for more information.

2. Select the template from the list of templates in the selected category;

3. Click New.
A new window named “Untitled [name of template]” appears.

Example: If the Broadway Musical template was chosen, the window will be named

“Untitled Broadway Musical.”

WFORTANT When you go to File > New from Template, Final Draft will use this template as the
new default document when the program is opened next time. To change this, go to File >
New from Template, choose the new default template and exit Final Draft. The next time

Final Draft is opened, a new copy of the template you chose will be displayed.
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1.5.1.3. Text Documents

Though primarily designed for writing screenplays, Final Draft can be also used for

writing regular word-processed documents — treatments, letters, resumés, etc.
To create a text document

1. Choose File > New from Template and the New Document dialogue appears;
2. Click the Text Documents icon to display the list of available text documents;
3. They are:

a. Manuscript

b. Query Letter

c. Text Document — blank

d. Text Outline

e. Treatment
4, Select a text document to use as a template;

5. Click OK.

The Manuscript and Treatment templates have sample content and are actually
script documents that use screenplay macros and commands. The Toolbar is the
same as for when a script is open and the Tab and Return keys operate as they do
when a script is being written. It is safe to delete the sample content before writing

begins.

The Query Letter and Text Outline templates have sample content and are text
documents. The Tab and Enter keys operate as they do in a regular word processor,
and most scriptwriting-specific functions are disabled. It is safe to delete the sample

content before writing begins.
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The Text Document does not have sample content; it opens blank. The Tab and Enter
keys operate as they do in a regular word processor, and most scriptwriting-specific

functions are disabled.

When a text document is the active document, many commands in the menus are
disabled. These functions are screenwriting-specific and are not needed for general

word processing.
Any text document may also be saved as a Template (see File > Save as Template).

All Reports are text documents, which can be edited and saved as stand-alone

documents.
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1.5.1.4. Open

Opens an existing Final Draft file or other types of files. This command can also be

issued by pressing Control + O (as in Oscar, not zero) on the keyboard.

To open an existing file

—_—

. Choose File > Open and the Open dialogue appears;

N

. Navigate to the location of the file to be opened;

w

. Click the file to be opened;

4. Click Open.

If a Final Draft file is selected, a window containing the document opens, ready for

editing or printing.
Final Draft can open the following file types:

Final Draft Documents include scripts and text documents (.fdx extension), as well as
templates (.fdxt extension). Although a Final Draft template can be opened using the
File > Open command, a new document will be created as though a template has been
selected using the File > New from Template command. If a template has been edited,
choose File > Export > Document and save it as the same name as the original

template.

Final Draft 5-7 Documents are documents created in earlier versions of Final Draft

(.fdr and .fdt extensions).
Plain Text Documents are standard text files (.txt) with no formatting.

Rich Text Documents are rich text files (.rtf) created by other word-processing

programs with formatting retained.

43



File Converter Files are in an intermediate format (.fcf) used to pass files between
very old versions of Final Draft (FD4 and older) or Final Draft AV and more recent

versions of Final Draft.

PDF Documents are Portable Document Format files, a widely-used file type. The PDF

must be text-based, not image-based.
All Files
Displays all files in the folder, whether they are openable by Final Draft or not.

If the selected file is a plain text, rich text or .fcf file, a dialogue appears asking whether
the file is to be converted to a script or text document. If the selected file is to be
imported as a script, choose Script and the text will be brought in and formatted in the

default screenplay template.
The document appears in a new window.

WOTE Even with Final Draft’s built-in formatting intelligence, some files may require

additional reformatting after conversion. See Reformatting for more information.

WOTE Network Note: When a file is opened over a network, the first user who opens a file
will be the only user who will be able to edit and save changes to the original. Other users
will be able to open the file at the same time but will have to save changes using a different

name using File > Save As.
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1.5.1.5. Close

Closes the front-most window.
To close the file currently being worked on:

1. Choose File > Close. If the file has been changed since it was opened, the Save

Changes dialogue appears;

2. Click Save to save all changes before closing the script;
-or-

2. Click Don't Save to close the script without saving it.
-or-

2. Click Cancel to return to the script.
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1.5.2. Saving

46

Save

Save As

Save as PDF

Save as Template
Export

Revert

Backup



1.5.2.1. Save

Saves changes made to the document since the last time it was saved. This command
is available only after a change has been made to the script or if the scriptis an

unmodified template.
When saving a script for the first time:

1. Choose File > Save and the standard Save As dialogue appears;
2. Navigate to the location where the file is to be saved,;
3. Type in the name of the script in the File Name field;

4. Click Save.

To save changes while working in a script, choose File > Save (or Control + S on the

keyboard), and Final Draft saves the file.

Although Final Draft has an auto-save function that is on by default, it is still good
practice to save your work manually before you take any kind of break from your writing or
at some regular interval, such as when you start a new page. Control + S is a quick and

easy way to save your file and prevent data loss.

WFORTANT Make sure to back up your work to a storage resource outside of your computer —
cloud storage, external drive, USB stick, even email. If your computer becomes inoperable

or is lost or stolen, you will need the ability to recover your data.
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1.5.2.2. Save As

Allows a copy of the current script to be saved under a different name or to a different

location.

This command is also used to assign a name to a new script that was created with File

> New, or when a non-Final Draft file is imported (which creates an unnamed script).

—_—

. Choose File > Save As and the standard Save dialogue appears;

N

. Navigate to the folder where the file is to be saved;

W

. Type in the name of the script in the File name field;

4. Click Save.

WOTE Do not use the Save As command repeatedly when you intend to merely save recent

changes to a script. Use the Save command instead. Overuse of the Save As command may

lead to the operating system changing the file to Read-Only.
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1.5.2.3. Save as PDF

PDF (Portable Document Format) is a widely-used format recognized by Adobe Reader
and PDF viewing programs. Saving a script or document in this format makes it

available to anyone who does not have a copy of Final Draft or the Final Draft Trial.

To save a document as a PDF file:

1. Choose File > Save as PDF or press Control + Shift + P on the keyboard;

2. The Save As dialogue opens:

3. Navigate to the location where the PDF document is to be saved and enter a file

name;
4. Check or uncheck the box to include or exclude the title page;
5. Check or uncheck the box(es) to Keep Colors (Text and / or Page);

o If the script has been set to Night Mode or Midnight Mode, or if its color
scheme has been changed under Document > Page Layout > Colors, and
the Keep Colors box is checked or the Text or Background box has been

checked, the PDF will also have that color scheme;

6. If the scriptis in Revision Mode, check or uncheck the boxes to display revised

text colors and / or pages' colors. Note that revised text and page colors
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override any other coloring that has been applied, including those from Night

Mode or Midnight Mode.

7. Click OK.

A PDF file of the document is created.

WPURTANT The PDF export may take a minute or two. Do not try to edit the document, close the

program or open the PDF until you once again see the blinking cursor on a script page.
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1.5.2.4. Save as Template

Saves the active document as a reusable template. Choose Add to My Templates to
save to the My Templates folder, where the file will be available under File > New from
Template > My Templates, or choose Save... to choose a location on the computer or

other storage device.

Click Cancel to return to the script.
To remove a template from the My Templates list

1. Go to File > New from Template;
2. From the template categories, choose My Templates;

3. Your customized template(s) will be listed; click the X on the right side of the

row,

..
¢

g%
3"

nnnnnnnnnnnnnnnnnnnn

4. Confirm that you want to delete this template.
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1.5.2.5. Export

Export > Document

Saves a script in formats usable by Final Draft and other programs.

52

. Final Draft Template (.fdxt) saves the document as a Final Draft 12 template

(.fdxt extension). A template is a document that can be reused and saved under
another name without overwriting the original. If a script has been customized
to certain specifications and the intention is to format other scripts in this way,

save it as a template.

. Rich Text Format (.rtf) saves the document as a formatted text file, including

all paragraph indents and element styles. A script exported from Final Draft as
RTF and opened in most word processors will retain many element styles (such
as scene headings in all uppercase and character names uppercase and

indented toward the middle of the line).

. Plain Text (.txt) saves the document to a standard text file with no formatting.

A script exported from Final Draft as TXT and opened in most word processors

will not retain any element styles.

. Text with Layout (.txt) saves the document as a plain text file that uses white

space to simulate formatting for indents and line spacing.

. HTML Document (.html) saves the document as a web document readable by

web browsers. (NOTE that saving in this format does not publish the file to the

internet.)

. Scheduling Export (.sex) saves the document in a format that is importable by

EP Scheduling.

. File Converter Format (.fcf) saves the document in the File Converter format,

readable by Final Draft 7 and earlier.



8. Avid Script-Based Editing exports a script to a format readable by Avid's

professional editing systems (.txt extension).
9. PDF (.pdf) creates a PDF copy of the script, readable by any PDF viewer.

10.Tab-Delimited Dialogue (.txt) exports all dialogue in the script along with
filename, date, character name, dialogue number and scene numbers in a tab-

delimited text file for spreadsheet or database import.

WOTE Movie Magic Scheduling 5 and later are able to import Final Draft files directly;

there is no need to export Final Draft scripts out of the .FDX format to get them into this

scheduling program.
Export > Beat Board

Saves the Beat Board as a PDF file, readable by any PDF viewer. If you are printing a
large Beat Board PDF to paper, you may want to set the print job to print on multiple

(tiled) pages. Check your PDF application's documentation for instructions.
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1.5.2.6. Revert

Rolls a script back to its last saved state.

1. Choose File > Revert;
2. A confirmation dialogue appears;

3. Click Revert to undo all changes made since the last save or click Cancel to

return to the script.

MPORTANT The Undo command will not undo the Revert command.
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1.5.2.7. Backup

Creates a backup copy of a document.
To back up a document

1. Choose File > Backup. The standard Save dialogue appears with the file's name
and today’s date added;

2. Navigate to the folder where the backup will be kept;

3. Click Save.

The script will be saved and the month, day and year will be appended to the end of

the file name.

If possible, back up your scripts to an external storage device as well as your local

hard drive.
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1.5.3. Printing

e Print Preview

e Print
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1.5.3.1. Print Preview

Displays a document exactly as it will appear in print.
To preview the script, choose File > Print Preview.

The currently displayed page will be in the Preview window:

Pant... Mext Page | Prew Page  Two Page Zoom In Zoom Cut Close
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To print the script, click Print.

To move from page to page, click Next Page or Previous Page. The vertical scroll bar on

the right side of the Preview window may also be used.
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To display two pages side by side, click the Two Pages button:
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When Print Preview is set to display two pages, this button changes to One Page. Click

it to return to the single-page view.

To enlarge the page, click Zoom in; to reduce the page, click Zoom Out.

To return to the script editing window, click Close.

NOTE
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1.5.3.2. Print

Outputs part or all of a document, according to the current Page Setup. Many Final
Draft-specific options are offered. The Print menu can also be opened by pressing

Control + P on the keyboard.

WPORTANT This sheet enables you to output a document with specific instructions (only certain
pages or scenes, a certain revision set, colors, character sides, etc.); these settings may be

applied to either PDF or printed output.

Printer

Final Draft will print to the computer's default printer. A different printer may be
chosen from the dropdown menu. If necessary, click Properties to adjust the printer's

settings.
Print Range

e All (default) -- prints all pages in the document;
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e Page/Scene -- enter a page range or a scene range in the appropriate

fields:

o To print a range of pages or scenes, click the Page or Scene radio
button and enter the first page or scene number followed by a dash

followed by the last page or scene number (e.g. 1-6);

o To printindividual pages or scenes, enter the numbers separated by
commas (e.g. 2,7,9);

o To print a range and individual pages or scenes in the same print

job, combine the entries (e.g. 1-6, 8,11,12);

o Defaultis Odds and Evens; prints all pages in the document;
o 0Odd Pages Only -- prints pages 1, 3, 5, etc,;
o Even Pages Only -- prints pages 2, 4, 6, etc.;

e Copies -- enter the number of copies to be printed. Type in the desired
number or click the arrows to set the number of copies to be printed.

Default is one copy.
Script Options
Entire Range
Click this radio button to print all pages (default).
Revised Pages Only
Click this radio button to print only pages with revised text.

Revision Set
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Click this radio button and choose a revision set from the dropdown menu to print

only pages that are part of the chosen revision set.

Unrevised Pages Only

Click this radio button to print only pages that do not have revised text.
Back to Front

Check this box to reverse the print order so that the last page of the document is

printed first and the first page is printed last.

WFORTANT If your printer is already set to print in reverse order, setting Final Draft to print
backwards as well will likely result in your printed script starting with the last page first.
Before you check the Print Backwards box here, ascertain how your printer is set up. The

command to print backwards should be given to either Final Draft OR the printer, not both.
Scan for Format Errors

Check this box to bring up the Format Assistant before pages are printed. The Format
Assistant will ask if the script is to be examined for common formatting errors and fix
them if desired, or bypass the error(s) and print the script as is. If any errors are found,
they may be corrected before printing or the script can be printed without the errors

corrected. See Format Assistant for more information.

Include Title Page
Check this box to print the title page(s) along with the print job.

Keep Colors
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Settings to preserve text and / or background display colors, including Night and

Midnight modes.
Revisions

Settings to preserve revised text colors and / or revised page colors. Checking one or
both of these boxes will supersede any other color settings that have been applied to

the text or the background.
Character Sides

If a character name is chosen from this dropdown menu, only pages that contain that
character’s dialogue will be printed. Default is No Character Sides. Check the Print

Character Name on Page to include that character's name at the top of the outputted

pages.
Print to PDF...

"Prints" the full script to a PDF file. This process does not involve a physical printer.
The Print to PDF section in the Print dialogue is used to create a PDF of either the full

script or only certain pages, scenes, character sides, revised pages or revision sets.
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1.5.4. WGA

Opens the computer’s default web browser to a page on the Final Draft website. This

page contains information on registering scripts via email with the Writers Guild of

America's registry service.

WOTE You do not need to be a member of the WGA to use this service.

WFORTANT Using the File > WGA command does not register a script.

No script registry information is retained by Final Draft, A Cast & Crew Company.
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1.5.5. Get Notes

Opens the computer’s default web browser to a page offering script coverage by We

Screenplay, Hollywood’s #1 script coverage service.
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1.6. Edit Ribbon

The Edit ribbon contains commands for using the computer's clipboard, finding and

replacing text, and tracking different authors' changes.

e Editing

e C(lipboard

e Undo/Redo
e Find

e Tracking
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1.6.1. Editing

e Delete
e Select All

e Select Scene
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1.6.1.1. Delete

Removes the currently selected text. The Delete command is only active when text, an
index card, a scene in Scene View or a Beat on the Beat Board is selected. It performs

the same operation as pressing the Delete key when something is selected.
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1.6.1.2. Select All

Highlights all text, index cards, scenes in Scene View or Beats on the Beat Board. It

performs the same function as Control + A on the keyboard.

Use this command to take some action on the entire script, such as copying the entire

script into the Clipboard or modifying text attributes.

If you need to strike a new copy of the file, do not select all text in a script, copy it
and paste it into a new blank document. If a file is duplicated this way, SmartType lists will
not be populated with the script's content. Instead, go to File > Save As and rename the file.

This will give you a complete copy of the script with all of its metadata intact.
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1.6.1.3. Select Scene

Selects the entire scene in which the cursor is located.

A scene in Final Draft is defined as a Scene Heading followed by other elements such
as Action, Character, or Dialogue paragraphs until the next Scene Heading begins. That

is, Scene Headings delineate the boundaries between scenes.

cx. 2c Scene

Scene

y the
Scene

Use Edit > Select Scene to take some action on an entire scene, such as changing the

font or moving it to another location.
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1.6.

70

2. Clipboard

Paste
Copy
Cut

Using Smart Drag-and-Drop



1.6.2.1. Paste

Copies text from the Clipboard into the script. It performs the same function as

Control +V on the keyboard.

The text is placed wherever the cursor is located. If a range of text is selected, the

pasted text replaces the selection. Pasted text will assume formatting according to the

following rules:

If the text was copied or cut from a Final Draft document, it will retain its

formatting characteristics of element type, margins, font styles, etc.;

Text that is copied or cut from another program will assume the formatting

characteristics of the document into which it is being pasted.;*

If one paragraph or less is pasted, the text will take on the formatting
characteristics of the paragraph into which it is pasted. Once the text has been
pasted, it may then be reformatted;

If the paragraph from which the text was copied is an action or dialogue and an
entire sentence or more is copied, it will retain its formatting when pasted into
an element of a different type;

If more than one paragraph is pasted, the Paste command attempts to format
the text according to its position. Once the text has been pasted, it may be

necessary to reformat it using the Reformat command.

The best way to bring content in from other programs or web pages is to save the file

out of that program as a PDF or from that program or the web page as a plain-text TXT file

or RTF (rich text format) file. See Importing Content from Other Sources for more

information.
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*To apply a different format to this script, see Applying a Template. If the script needs

reformatting, see Reformat.

The Paste command places an index card (or cards) or a scene (or scenes) in Scene

View at the insertion point.

When a Beat (or Beats) on the Beat Board are cut or copied and then pasted onto the

Beat Board, the paste will be in the center of the Beat Board.

When a Beat (or Beats) on the Beat Board are cut or copied and then pasted onto a
script page, the title of the Beat will be pasted in at the insertion point as a scene
heading and the body of the Beat will be pasted in as action. If multiple Beats are
copied or cut and pasted onto a script page, the paste order on the page will

correspond to the order in which they were selected on the Beat Board.
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1.6.2.2. Copy

Copies selected text, index card(s), scene(s) or Beat(s) or Structure Points(s) to the
Clipboard. Unlike the Cut command, The Copy command does not delete text from the

current location. It performs the same function as Control + C on the keyboard.

Copy can be undone. It is active when a range of text is selected. If nothing is selected,

the Copy command is disabled.
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1.6.2.3. Cut

Deletes selected text, index card(s), scene(s) or Beat(s) from the script and moves it /

them to the Clipboard. It performs the same function as Control + X on the keyboard.

Cut can be undone. It is active when a range of text is selected. If no text is selected,

the Cut command is disabled.
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1.6.2.4. Using Smart Drag-and-Drop

When a block of dialogue is dragged from one place to another, the correct character

element is created automatically when the dialogue is dropped. Smart Drag-and-Drop
also recognizes other script elements and behaves correctly and predictably when text
is dragged-and-dropped anywhere in a script. The same also holds true for Edit > Cut /

Copy and Paste.

The drag-and-drop feature simplifies the relocation of text without having to use the
Cut and Paste commands. Text may be selected, dragged with the mouse, and

dropped or placed:

e within a Final Draft script

e between Final Draft scripts
To move text without drag-and-drop

1. Select the text to be moved;

2. Choose Edit > Cut (Control + X) or Edit > Copy (Control + C);
The text is placed in the Clipboard (a temporary holding area).

3. Click or highlight a range of text where the text is to be placed;

4. Choose Edit > Paste (Control + V).

The copied text is inserted where the mouse was clicked or will overwrite the selected

text.
Drag-and-drop simplifies this task.

To move text using drag-and-drop
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1. Select the text to be moved;
2. Click and hold the left mouse button and drag the text to the new location;

1. A cursor appears to indicate where the text will go. As long as the mouse button

is held down, the cursor will move to follow the mouse, similar to:

She meets eyes with a DOUGHBOY in a PASSING BATTALION.
He’s not much older than her.
Both look scared.

But he smiles.|

So she smiles.
And the soldie: on
glance back to her window.

-~ the doughboy going with one last

2. Release the mouse button when the cursor is where the block of text is to be

moved. The text is moved to the new location.

o

MOTE

Edit > Undo is available to reverse undesired drag-and-drop actions. You may also

use Control + Z.
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1.6.3. Undo / Redo

Undo

Reverses the last editing action made to a script. It performs the same function as

Control+ Z on the keyboard.

Most editing actions can be undone. Depending on the last action, the text of the
Undo command contains the type of action to be undone, such as “Undo Typing” or
“Undo Cut.” If there is no reversible action, the label will say "Can't Undo" and the

command is disabled.
Redo

Reverses the previous Undo command. It performs the same function as Control +

Shift + Z on the keyboard.

If Undo was used to reverse an action, Redo will re-perform the action that was
undone. Depending on the last action, the text of the Redo menu command contains

the type of action to be undone, such as “Redo Typing” or “Redo Cut.”

Redo is useful for correcting an unintentional Undo. For example, if a format change is
made, such as changing the font or the style of an element, and the Undo command is
used, the script will revert to its previous state by selecting Edit > Redo. If there are no
commands that can be re-performed, the label will read "Can't Redo" and the

command will be disabled.
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1.6.4. Find
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Find/ Go To
GoTo
Find Selection

Rename Character



1.6.4.1. Find / Go To

Searches for text in a document.

WOTE " Find begins its search from the cursor position in the document, not the top of the

script.

To search from the top of the script, first:

Scroll to the top of the script and click the mouse at the beginning of the text
-or-

press Control + Home.

Choose Edit > Find (or Control + F), and the Find/Go to dialogue appears, open to the

Find / Replace tab:

To find text in the script

—_—

. Enter the text to search for in the Find What text field;

2. Click Find Next;

3. If the searched text is found, searching stops and the found text is selected;
4. If the text is not found, a message appears to indicate that;

5. If Final Draft reaches the end of the script without finding the text, it asks if the

search should continue from the beginning;
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6. To find the next occurrence of the same text, click Find Next again.

Click the down arrow next to the Find box to view a list of the last 10 words or phrases
that were searched for since the current session of Final Draft was initiated. Select a

word in the list to search for it again.

Choose the direction to scan by clicking the Up or Down radio button. Up will search
from the cursor to the beginning of the document; Down will search from the cursor

to the end of the document.
To replace found text

1. In the Replace field, enter the text to be used as a replacement for found text;

2. Click Replace to replace a single instance of found text, or Replace All to replace

all instances of found text.

WFORTANT Be careful when using Replace All — you cannot use the Undo command to reverse

it.

To choose the elements to be included in the search, click More; to hide this list, click

Less:

rrrrrrr

aaaaaaaaaaaaaa
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Match whole word only

The search will check for complete matches only.

Match Case

The search will match upper- and lower-case type exactly.
Search in

To search through all paragraph types, click Include All; to conduct a limited search
through selected paragraph types, click Exclude All. This will deselect all paragraph
types. Once these check boxes are cleared, check the desired paragraph types and

click Find Next, Replace or Replace All.

To hide the additional options, click Less. The Find / Go To window returns to its

original smaller size.

To dismiss the Find window, press Escape on the keyboard or click the X in the upper

right corner.

To replace a character name throughout a script, use Edit > Rename Character.
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1.6.4.2. Go To

Scrolls the script to another location, per the user’s instruction.
To access the Go To options

1. Choose Edit > Go To (or press Control + G):

vavavavava

2. Choose which item to go to from the Go To What list;

3. From the dropdown menu in the middle of this window, search for various
items in the script. More specific options are displayed when certain items are

chosen;

4. Click the direction to move in (Next/Previous).
If you know the number of the element, such as a page number:

1. Type the number in the text field. The Go button becomes enabled;

2. Click Go.

If the location or element is found, the cursor jumps to it and text at that location is

highlighted.

To dismiss the Go To window, press Escape on the keyboard, click the X in the upper

right corner or click Close.
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1.6.4.3. Find Selection

Searches for the next instance of highlighted text without having to use the Find /

Replace dialogue.

To use this command, highlight a word or phrase on a script page and click Find
Selection. The script will scroll to the next occurrence of the word or phrase. To scroll
to the next occurrence of the word or phrase, click Find Selection again or press

Control + E on the keyboard.
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1.6.4.4. Rename Character

To change a character's name throughout the script, click the down-pointing arrow to

display the list of characters:

eeeeeee

Choose the name to be replaced from the list: In this example, the Head Maid is to be

renamed:

WFORTANT Enter the new character name in Initial Caps only. In the example, "Margaret" is
correct; "MARGARET" or "margaret” will result in wrongly-cased instances of this name

everywhere in the script.

nnnnnnnnnnnnn

nnnnnnnnnnnnnn

HEAD MAID

eeeeeee

Click Rename.

The program will scan the entire document and change every instance of that name.

Note that the character name will be replaced in all elements (i.e. Action,
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Parentheticals, Alt Dialogues, etc.). The name will also be changed in all tools

(i.e. SmartType, the Characters section of the Navigator, Reports, etc.).

WPURTANT This action cannot be undone. If you need to revert to the previous character name,
choose the unwanted new name from the dropdown menu, type in the original name and

press OK.
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1.6.5. Tracking

Similar to other word processors' Track Changes feature, this function displays
changes (edits) made by various writers in their unique color. The writer's name and

color are set under Tools > Options > General.

New text added by a writer will be in that writer's color and text deleted by a writer will

be in his or her color and struck through.

Changes made by other writers may be accepted or rejected. Accepting a change will
remove the writer's color from the text and turn it black; rejecting a change will return

the paragraph to its prior state.

When the mouse is hovered over an edit, this popup appears:

It displays the writer's name, when the edit was made, and what text was added to or
removed from the page ("Uncle?!"). The option to accept or reject the change is
presented. Clicking on the left-pointing arrow will move to the previous change;

clicking on the right-pointing arrow will move to the next change.

The popup can be dismissed by moving the cursor away from it or pressing the Escape

key on the keyboard.
Tracking Menu

Turn on Tracking -- puts Final Draft into Track Changes mode. When Track Changes

is enabled, this menu item reads Turn Off Tracking.
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Accept Change -- removes color from added text or removes deleted (struck-through)
text; applies only to the edited text in which the cursor is currently located (keyboard

shortcut is Control + Alt + A).

Reject Change -- removes added text or the strike-through from text that a writer
meant to delete; applies only to the edited text in which the cursor is currently

located (keyboard shortcut is Control + Alt + R).
Accept All Changes -- accepts every edit in the script.
Reject All Changes -- rejects every edit in the script.

Accept / Reject Change / All Changes can be undone with Control + Z or redone with

Shift + Control + Z.

Previous Change -- scrolls the script up to the previous edit (keyboard shortcut is

Control + Shift + Alt + K).

Next Change -- scrolls the script down to the next edit (keyboard shortcut is Control +

Alt + K).
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1.6.6. Emoji and Symbols

Opens an emoji and symbol picker, similar to those found on mobile devices:

In the top row of icons, choose a category from which to display available emojis,
kaomojis, symbols and accented characters. The first icon displays recently-used
items; the last icon displays the clipboard history (what has been copied to the

computer's buffer).

Click an emoji, kaomoji, symbol or accented character and it will be placed on the

script page where the cursor is blinking:

Click onto the script page to dismiss the emoji picker.

NOTE that inserting GIFs onto the page is not supported:

88



co®n = @

Q [search

89



1.7. View Ribbon

The View ribbon contains commands for changing how a document is displayed.

e \Views
e Split
e Show / Hide

e Zoom Outline Editor
e Window
e Typewriter Mode

e Appearance
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1.7.1. Views
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Normal
Page
Speed

Beat Board
Index Cards

Scene View



1.7.1.1. Normal

Displays the text of the script with all active components: page breaks (as a line), page

numbers, dialogue breaks, mores, continueds, headers and footers.

BoOoPBEBRr Fimal Draift - Unistied Tangle & Moss FD 13 - Scripk - [Untifled Tangle B Morss FD 13 - Script] - a ®
Hame | File Edit Wt Faamal IFgait Dot Taali Praductsan Help AeCollaboration = & X
cut & - € 1 =
EICRIEES Ble 1 B 18 s o [ 2 = m
Spelling Thesaurus  Paste Libsed ﬂlﬂ!ﬂtl-—aﬂﬂllﬂumim‘ Open imnl Sheowy Ouliling =
V] Editea = nguur el
Practing Chpbamd Famt Ingidt SIHHIII'H - Title Pagge Wi Split
_...:...Z...:.._l_..g...,....,.......,...,...,...,...?...L...—
The SECOND MAID drops a liwve LOBSTER into a bolling pot —- -
PLOF! A SCREAM ESCAFES as the THIRD MAID SLAMS the lid —- I
BACK TOs
HOME LIERARY = PRESBENT TIME
Tangle shakes her head at Uncle: No maids.
2.
TANGLE
I supposa, should I find the
treagura, I'd be rich.
UKRCLE
Then batter not to find it.
He regarde a large pulldown map covering an entire wall.
URCLE (CONT'D)
Any journey taken solely to reach a
destination misses ite point. =
MoScene | 2 of 28 SceneMeading | [T GeIEE I REHES-® @ 100 [100% =
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1.7.1.2. Page

Displays the script on more realistic-looking "pages" as it will look when printed, with
all active components: page numbers, dialogue breaks, mores, continueds, headers
and footers. Page breaks are displayed in the dark areas between pages. Script - Page

View is the default view for new scripts and text documents.

- o »

5P BRBERE- Final Draft - Unditied Tangle & Moss FD 13 - Soript - [Untitied Tangle & Moss FD 13 - Script]
Home Filg Edit Viw Fonmat Ingert Dacument Toods [Production Help SsCollsbosation - & ®
Ko ([Be | € -/ EHmage ﬁ ] ﬁ =B = 00
@ E rT:I (i3 copy | [ 1 Ml T = [ scipticte HM!HNM |—I.' = @ E] =
Spelling Thessurus | Paste Elements L) Dual Dialsguss Cipen Soripd | Steow Oufiline  Show split|
v Settings - Bk Editor=  Mawigator '
[ ---1---3---2---|---a---|~-~4~--|----:|---|---=----|---T---L---—
The SECOND MAID drope a live LOBSTER into a boiling pot -- =
FLOFP! A SCREAM ESCAFES as the THIRD MAID SLAMS the lid -- l
BACK TO:
HOME LIBRARY - FPRESENT TIME
Tangle shakee her head at Uncle: No mailds.
2.
TANGLE
I suppose, should I find the
treasure, I‘d be rich.
UNCLE
Then better not to find it.
He regarde a large pulldown map covering an entire wall.
UKCLE [ CONT'D )
hny journey taken solely to reach a
deatination misses ite point. -
MoStene 2 of 28 SceneHeading | [T Ggled)EEN = o - & 100% [100% .
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1.7.1.3. Speed

Displays only the text of the script, as if it were a single, continuous page. With Speed
View enabled, more of the text appears onscreen. It resembles Normal View but
without any of the active components, such as page numbers and mores and

continueds that occur for page breaks.

e Rad =l = R Final Draft - Unditled Tangle & Mioss FD 13 - Script - [Untitied Tangle & Moss FD 13 - Soript) - o o
Home File Edn WView Format Insert Derument Tools Froductn Help: fwColaboration = & X
c B | - . - — - - —
B B | [0 o TR« - | o | 5 e ) [ | [Z] g7 =5 [|S
neom |1 [M] T = || O soipenote =l 5 - =
Spelling Thessunus Emrln J Dual Dialogue Open Seript Show Outline  Show Unapiit]
U - B Editor™  Hewgator biliy
Froofing | Chpboard Fant Ensert hﬂm | Title Page Views Sphit
_.-.1.-.E.-.z.-.|.-.]|-|||-|||a|||a|g.a.|.a.g.a.|.a.7.4.3.4._
CUT TO

FITCREN - NIGQHT fmml,l

THREE MATDS spin toward Tangle, who's just anterad. They're
sharing a bottle of Uncle's whiskey. Deck of cards waiting.
HEAD MAID
Speak a word, we'll tows you in
this here pot!

The SECOND MAID drope a live LOBSTER into a boiling pot =-
PLOP! A SCREAM ESCAPES as the THIRD MAID SLAMS the 1lid --

BACK TQ:

HOME LIBRARY - PFREAENT TIME
Tangle shakes her head at Uncle: No maids.
TANGLE
I suppose, should I find the
treasure, I'd be rich.

URCLE
Then better not to find it.

Be regards a large pulldown map covering an entire wall.

URCLE { COMT*D )
Bny journey taken solely to reach a
destination misses ite point.

MoScene 1 of 238 SceneHesding [T S = = rogccifais | & 100 [0 .

WOTE Whichever Script View (Normal, Page or Speed) is active when a script is saved will

be the view in which it appears when it is reopened.
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1.7.1.4. Beat Board

Displays the Beat Board.
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1.7.1.5. Index Cards

e Script
e Summary

e Cards Across

More information about Index Cards is HERE.
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1.7.1.5.1. Index Cards -- Script

Switches the current panel to Index Cards with some of the script text of its particular
scene. The amount of text displayed is determined by the number of cards across. The

more cards across, the smaller the cards and the less scene text they hold.

= Nomal | s ' = A D ¥ T3 Owy Mode
E}M &9 g B &= = | Eo| & | BB o) & See
(@lseees B - El|wmu o miaet Studwetnes| sy || Eamore | Gonmarar viem | T || D wacnion s

KITCHEN - NIGHT (FLASHBACK)
Sel up maids’ playing cards

THREE MAIDS spintoward Tangle, who's
just entered, They're sharing a bottle of
Uncle's whiskey. Deck of cards waiing.

HEAD MaID
Speak a word, we'l 10s5 you in this heng pod!

p.1

EXT GRAVEL ROAD - NIGHT p8  VARIOUS SPOTS JUSTOFF THE R..p.10

Under a full moon, Tangle and Mossy hike up Meossy shows Tangle how to:
anincling. Debating something, which at - Forage

first, we: don't hear. Her bare feet, and his

boats, crmching gravel. TANGLE (V.00

The text in these cards cannot be edited here; it must be edited in one of the Script
views. However, the Scene Heading may be edited by clicking once in that field and

adding and deleting text as necessary.
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1.7.1.5.2. Index Cards -- Summary

Switches the current panel to Index Cards with the scene summary field displayed. The
cards are initially blank so that text can be entered on them for development ideas,
notes, sequence or act markers, comments, locations, blocking, or anything else that

might be applicable.

i torma % peat e Mwoew | B2 | BB = | - o B | o| &
HE T = 2 Gep Farts | mamgatoe Edibar NSmet Mo been AR 0 S v [ hn.-n?-.'r"m - I Llagragri gde
. Vews S  ShowMds  Issm  ‘Window  TypremAmMade  Jopaessc

Raweal 3 BBe ol Unde's past harg?

pd  VARIOUS SPOTSJUST OFF THE ROAD - Tp.10

To add a Scene Heading to a card, click once in the box containing the greyed-out Add
Scene Heading. Text entered into the Scene Heading field will automatically be copied
to the script page at the location of the scene when the mouse is clicked away from

that field.

To add summary text to a scene, click once in the box containing the greyed-out Add
Scene Summary. Text entered into the body of the card will automatically be copied as
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a Summary paragraph to the page. Any text written on the page as a Summary

paragraph will be copied to the appropriate Summary card.

(PRE-L2D
2nd what is the key for? What door
will it open?

INT. HOME LIBRARY - DAY

Reveal a little of Uncle's past here

To edit existing Scene Heading or summary text, click once in the box containing that

text and add and delete text as necessary.

See Send to Script for more information on moving Summary content to the script

page.
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1.7.1.5.3. Cards Across

The Cards Across command is only enabled when either of the Index Cards views is

chosen. It determines the number of columns of cards to be displayed. The maximum

is nine cards.
wr ]
':H =
2 | ) |
! Lol
1 el

WOTE The more cards that are displayed, the smaller the cards become. The smaller the

card, the less text is shown.
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1.7.1.6. Scene View

Switches the current panel to Scene View, which displays each scene in its own row.
Because the rows of Scene View are shorter than Index Cards, more scenes are visible.

When View > Scene View is chosen for the first time, Scene View displays the scene
heading, the scene title, the first line of scene summary and the first line of the scene’s

action.

A scene row may be dragged and dropped to another location within Scene View and

the scene will be relocated in the script as well.

% ‘j e Final Draft - Untitled Tangle & Moss FD 12 - Script - [Untitled Tangle & Moss FD 12 - Script] - m} X
- ;
¥ Home File Edit [ View | Format Insert Document Tools Production Help @ Collaboration - & x
£ = = Dfs Beat Board I:‘ [I[] vertically E . = 4B¥ | show Scripthotes o = )
= = = Hindexcards ~ = Horizontally 1— 1 Show Ruler
Mormal Page Speed Unsplit Show Show Qutline Show Qutline Hide . Zoom QOutline | Arrange Open Classic Might
I Iﬂ Swap Panels || navigator= Editar in Seript atts | Show Invisibles Editar~ Documents~  View Mode

KITCHEN - NIGHT (FLASHBACK)
THREE MAIDS spin toward Tangle, who's just entered. They're sharing a bottle of Uncle's whiskey. Deck of cards waiting.

FOYER - 5 YEARS LATER
Tangle, now 17, remembering.

EXT. FOREST - DUSK p-4
Tangle wakes.

Tangle finds key & Mossy
Tangle loses everything. Meets Moosy. Debate whoe key belongs to. Warned about Creature. "Will not make it alone."

| Ready @]

See Show / Hide Action/Summary/Scene Title (Scene View) for information on

determining what is displayed in each scene row.
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1.7.1.6.1. Show / Hide Action/Summary/Scene
Title (Scene View)

These commands are available when a script is in Scene View.

Right-click into a Scene View row to display this context menu:

valets carry out cases and storage trunks. [y

FOYER - ANOTHER DAY
Uncle leaves

FOYER - 5 YEARS LATER
Tangle, now 17, remembering
Tangle loses everything

EXT. FOREST - DUSK
Tangle wakes.
Meets Mossy

A Scene View scene with all components visible:

Show / Hide Action

Hides or shows the first line of action in Scene View.

Show / Hide Scene Title

Hides or shows the scene title in Scene View, if scene titles have been written.
Show / Hide Summary

Hides or shows the first line of the summary in Scene View, if scene summaries have

been written.

The Scene Heading cannot be hidden.
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1.7.2. Split

Divides the document window into two panels. To change what one or both panels
show, click into a panel and from the View menu or the View Mini-bar at the lower
right of the program window choose a script view, an Index Card view, Scene View or

the Beat Board.
e Unsplit

e Vertically
e Horizontally

e Swap Panels
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1.7.2.1. Unsplit

The Unsplit Panels command hides one of the panels. This command is disabled if

only one panel is displayed.
To hide a panel

1. Select the panel that will remain displayed;

2. Choose View > Unsplit Panels
- Or —_
2. Click the Spliticon in the Toolbar and choose Unsplit Panels.

The panel that is not selected is hidden and the remaining panel expands to fill the

document window.
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1.7.2.2. Vertically

Divides the script into two side-by-side, upright panels.

[

Final Dealt - Uniitied Tangle & Mo FD 15 - Soripd - [UniiSed Tangie £ Blicss 1D 1) - rigl] -

Fome | File  [d@  View  Formak Ensert Dosument

Taaly Prefuction Mg

[=] x

swlollsboration - § X

= Hamaontany

(B o v B | 8 A EE®dse = m| Of==

fcLosE on: A coro xEY
Majestic, light glinting off it.

YOUMNG GIRL (FRE-LAF)
And what is the key for? what door
will it openl?

Meat TANGLE, 12, precocicus eyes, unruly hair. She gazes out
& window of a house on a hill surrcunded by evergresns.

Her marchant WCLE, 408, surved mustache perfectly goocmed,
loocks owver varicus maps spread acromm a large table.

RCLE
only the Blackemith who forged the
gold key knows what door it opens,
and he's long since pasped. But

L]
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Sy Thesaurug ;dl' Elemeria L Dual Caalogue Open Seene  nSer  Beal  Show Oulling  Show | Uniple
u Tomtincy + |Wiwe Cocie Bosd  Eomor=  Hawbgeor i S
Chpbeaid Fant et Senipt Esribnts Tithe Pagt Whewd S
crereBerize e iae i e ia g g g ettt b [ INT, HOME LIBRARY - DAY ol

Meat TANGLE, 12, precocious eyes. unndy har. She gazes out a I

Set up Gold Key

KITCHEN - NIGHT (FLASHBACK)

[N

THREE WAIDS spin towand Tangle, wha's just entered. They're

Muaids threaten Tangle

HOME LIBRARY - PRESENT TIME
Tangle shakes her head al Uncle: No maids.
Tanghe's desire to find key

FOYER - ANOTHER DAY
valiets camy oul cases and slorage tnunks
Uncle leaves

FOYER - 8 YEARS LATER
Tangle, now 17, remembering
Tangle loses everything

EXT FOREST - DUSK
Tarunles uwalies

100 28 Bt Rew. o GG d)TEIlREHRES B ) 100 |00
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1.7.2.3. Horizontally

Divides the script into two panels, one on top of the other.
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1.7.2.4. Swap Panels

Replaces the view of one panel with the other. For example, if a script is split vertically
into two panels with the panel on the left set to Script View and the panel on the right

set to Scene View, the Swap Panels command will place the left-hand panel into Scene

View and the right-hand panel into Script View.
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1. 7 3. Show / Hide

108

Show / Hide Navigator
Show / Hide Outline Editor
Show / Hide Alts

Show / Hide ScriptNotes
Show / Hide Ruler

Show / Hide Invisibles



1.7.3.1. Show / Hide Navigator

Toggles the onscreen display of the Navigator.
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1.7.3.2. Show / Hide Outline Editor

Toggles the onscreen display of the Outline Editor.
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1.7.3.3. Show / Hide Outline in Script

Toggles the onscreen display of Outline paragraphs on the script page (if any have

been written).

Page 1 of the sample script Tangle and Moss with Outline paragraphs (in blue):

_..;....,...2...,...,...,.......,...,_......., f r - -
ACTONE

Meet Tangle

Set up Gold Key

CLOSE ON: A GULD FEY
Majestic, light glinting off it.
YOURG GIRL (FRE=LAF)

And what la the key for? what door
will it open?

Page 1 of the sample script Tangle and Moss without Outline paragraphs:

|erose ok: A GoLD ¥EY
Majestic, light glinting off it.

TOURG GIEL (FRE-LAF)
And what 1s& the key forF What door
will it opsn?

INT. HOME LIBRARY - DAY

Mest TANGLE, 12, precocicus éyes, unruly hair. She gazes out
a window of a houss on a hill surrounded by evergreens.

Her merchant UNCLE, 40e, curved mustache parfectly groomsd,
locks owar warious maps spread across a large table.

URCLE
only the Blackemith who forgad tha
gold kay knowa what door it opana.
And he's long mince passsd. But
they 84y 4 great treasure liss on
the other side of the door.

Tangle turne from the windew, intrigued by the Legend.
URCLE (CORT'D)

B ol i AR T w
F
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1.7.3.4. Show / Hide Structure Lines

Toggles the onscreen display of Structure Lines. The default setting is hidden.

See Structure Lines for more information.
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1.7.3.5. Show / Hide Alts

Toggles the onscreen display of Alternate Dialogue commands and contents. Hiding

Alts does not remove them from the script. See Alternate Dialogue for more

information.
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1.7.3.6. Show / Hide ScriptNotes

Toggles the onscreen display of the ScriptNote markers. Markers indicate the

paragraph to which a ScriptNote is attached.

CLOSE ON: A GOLD KEY \
Majestic, light glinting off it. -
YOUNG GIRL (PRE-LAP)
and what 1is the key for? What 2

door
will it open

INT. HOME LIBRARY - DAY \
Meet TANGLE, 12, precocious eyes, unruly hair. she es ouf
use on .

az
a window of a ho a hill surrounded by evergreens

WO If you print the script while the ScriptNote markers are visible, the markers will not
be printed and so do not affect the script length or pagination.

More information on ScriptNotes is HERE.
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1.7.3.7. Show / Hide Ruler

Toggles the onscreen display of the Ruler.
The ruler shows the width of the page in inches.

Use the ruler to adjust indents (margins) for a particular paragraph. The indent
markers represent the left and right indents of the paragraph containing the cursor or

the first paragraph of a selection.

Click and drag the square indent marker on the left or the triangle indent marker on
the right to a new position, which changes the margins for the current paragraph (the

paragraph in which the blinking cursor resides) or all paragraphs in a selection.

Use the indent markers in the ruler to change the indents for a paragraph. This will

override the element's defaults.

Indent Markers

There are three different indent markers available in the Ruler bar on the left:

Indent

The top line indent marker, when moved to the right, will force the top line of a

paragraph to indent:
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““““““““ PR SRR PR R RN Ry SRR
CLOSE ON: A b Key | 10P Line Indent Marker
HERE’S BLACK. Majestic, light glinting off it.
; YOUNG GIRL (PRE-LAP)
lJand what is the key for? What
door will it open?

Outdent

The lower lines outdent marker will indent the second through the last line in a

paragraph:

“““““““ vwg‘i\_ua‘“_“5“‘_”5“‘_‘

CLOSE ON: A GoLp Kpy  LowerLines Indent Marker
HERE'S BLACK. Majestic, light glinting off it.
YOUNG GIRL (PRE-LAP

)
|land what is the key for? What door
will it open?

All

The paragraph indent marker will indent the entire a paragraph:

““““““““ RN RRRE RN ERRY FREN RRRY RN
CLOSE ON3/A Gom‘h Paragraph Iarker
HERE'S BLACK. Majestic, light glinting off it.
Normal Indent YOUNG GIRL (PRE-LAP)
|lAnd what is the key for? What
door will it open?

On the right there is only the lower lines indent marker and moving this will move the

right indent for all lines in the paragraph.

WPORTANT 1t js not recommended to change the indents of an entire script using the indent
markers in the Ruler. See Modifying Elements for information on adjusting element indents

globally.
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1.7.3.8. Show / Hide Invisibles

Toggles the onscreen display of non-printing formatting codes such as carriage

returns, spaces and tabs.
To show invisible characters

Choose View > Invisibles. A check mark on the menu indicates that invisible characters

are shown.

Text with invisible characters shown:

INT.. HOME - DAY||+—— / /
Meet. TANGLE,. 12,. precocious. eyes,"unruly. hair."She. gazes. out.
a. window. of. a. house. on. a. hill. surrounded. by. evergreens.f

The small dots indicate hard spaces between words (inserted by the user) and the

1

paragraph marks

WO If you print your document while the invisible characters are visible, they are not

indicate hard carriage returns (inserted by the user).

printed and do not affect the script length.
To hide the invisible characters

Choose View > Invisibles again.

Show invisibles when there appears to be erroneous white space on a page (extra

blank lines or extra blank spaces). The invisibles will indicate where carriage returns, spaces
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or tabs have been manually inserted; once they have been revealed by the invisibles, they

can be deleted if necessary.
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1.7.4. Zoom Outline Editor

The Zoom Outline Editor menu enlarges or reduces the size of the Outline Editor. Each

tick between the numbers represents an eighth of a page.

The Outline Editor may also be scaled with the zoom slider on the left:

The Outline Editor may be resized vertically by dragging its border up or down:

ACTONE

Misst Tangle ‘ Tangle find key & hossy

I /L
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1.7.5. Window

e Arrange Open Documents

e C(lassic View
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1.7.5.1. Arrange Open Documents

Contains commands to resize and arrange documents, if more than one is open.
Tile

The Tile command displays all the currently open documents overlapping one
another. Similar to Cascade, it makes it easy to cut and paste text between different

documents.
Cascade

The Cascade command displays all the currently open documents stacked upon one

another. This makes it easy to cut and paste text between different documents.

To maximize one of the documents while it's tiled or cascaded, double-click the

document's title bar or click the maximize icon at the upper right.
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1.7.5.2. Classic View

Switches the program to Classic View.

This command hides the default Ribbon view and displays the Toolbar view. Some tool

icons available in Classic view are not available in the Ribbon.

Switch to Ribbon View (Classic View only)

This command hides the Classic toolbar view and returns to the default Ribbon view.

Some tool icons available in Classic view are not available in the Ribbon.
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1.7.6. Typewriter Mode

When Typewriter mode is enabled, the typing area is fixed at about 1/3 of the way
down the screen and as text is typed, the script scrolls up instead of the typing area

scrolling down. The position of the typing area is not adjustable.
To aid the user's focus, there are two options to indicate the typing area:
e Frame: the typing area has a box around it;

INT. HOME LIBRARY, CASALINDA - DAY (D1)

| Meet TAMGLE, 12, precocious eyes, u.nruls hair. She gazes out
a window of a house on a hill surrounded by evergreens.
/' Her merchant UNCLE, 40s, curved mustache perfectly groomed,

looks over various maps spread across a large table.
e Line: the typing area has a line under it;

INT. HOME LIBRARY, CASALINDA - DAY (D1)

Meet TARGLE, 12, precocious eyes, unruly hair. She gazes out
a window of a house on a hill surrounded by evergreens.
/ Her merchant UNCLE, 40s, curved mustache perfectly groomed,

looks over various maps spread across a large table.

If None is selected the typing area is not set off in any way.

To disable Typewriter mode, go to View > Typewriter and click Enable to uncheck it.
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1.7.7. Appearance

Select normal mode for black text and markings on a white background:

1

[ ] Firal Dralt - Tareghe B M chean - [Tangle & Mads coan) - O s
Mome | Fie  fdf View  Fomat  inaert Documend Tesh Produdson  Help faColatanstion - 8 %
= ¥ o .= " =1 | (- BE A= = | (1] verticany
w5 [P | [; B & Slmese | 30 = ek = =
— : O | M T = [Osoesioe = = - E :H gte I]:Ej [—] =3 Horaniaity
Sptiling Thassgna | Paide Llemants B Cipen Jarpt  Scene  Indem Besf  Show Qutling  Show Liraph
U Satinags - Wiew = Caode = Board Edfigr=  Havigabar | || —
Fraafing Chpbosrd Fort Inpert Sarip Clements Titse Page Viewt Spit
RO i E 3 | - 1 & s i -8 TNy |
CLOSE ONH: A QOLD FEY
HERE"S BLACK. Majeatic, light glinting off it.
YOG GIRL (FRE-LAF)
And what Is the key For? What door
will it open?
INT. HOME LIBRARY - DAY
Maat TANGLE, 12, precocious eyes, unruly hair. She gazes out
a window of a house on a hill surrounded by evergreans .
Bar merchant [WCLE, 408, curved sustachs perfectly groomed,
locks over various maps spread asrods a large table.
UNMCLE
Only the Blacksmith who forged the
gold key knows what door it opens,
Mofeere i ood M Actien i General 1] Sotme Heading (5 acion (3 Cnasscter [4] Fa o P ] : - . . ¥ 00N | io0A -
Select Night Mode for white text and markings on a dark grey background:
B Final Draft - Tanghe B blicoas chesn - [Tangle & Moy clean] = m] x
Hems File Eet Wibvn Farsst Insert Dopusmtnt Tals Frdumean Ky sCollsboation - & X
IEIFERE AR SIEEL: =
—— d mcem | 1 M [ smptricte . — X = menzentany
Lpelng Thessuius  Padle Elementd 3l Dy Open Leept  Seene  Indes Unsp
U Settngn = Wiewe Cardis Boand Eddar=  Mawgafton | |
Paocfng Chplaard Fant it Senip? Elementd Ttk Page Wi gkt

Wy Scene 1ol 3% LLt-L
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Select Midnight Mode for white text and markings on a black background:

= Firal Drai - Tasteghe & bbenia <hein - [Tangie & Mads cean) — o .
Homy Filg Eot Werw Formpt Ingert Docempnt Tealy Frodudian hrlg slclabotion - & X
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Sp Th =t B 5 dimag .I,j'-" =, - T = ZI ] o = [ . By
b= 1 M = | 2 Soopttiete = = = B — — | S iz ertally
Speling Thesurus  Fashe Dlements s * Open Soigt  Scene Indes  Deal  Show Ostline  Show Unspiit
¥} Sethangs = iewT Cards T Board Editor=  Mavigto: )
Propding Chphaaed Fant uerel Script Elements Tétse Page Wiews Spit

- HOME LIBRARY - DAY

WaScene 1 ol 29 Arten Eieady

Lo
&
1L
§
§

Night Mode is available for all script page views, the SmartType window, the Navigator,

the ruler, the Beat Board and the Story Map.

Day Mode / Night Mode / Midnight Mode may also be selected with the icon in the

View mini-bar at the bottom of the application window:

Tangle shakes her head at Uncle: No maids.

O©DIEHEE EHo ¥
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1.8. Format Ribbon

The Format ribbon contains commands for how text is configured.

e Elements
e Text
e Paragraph

e Beat Board
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1.8.1. Elements

127

Elements Dropdown Menu
Dual Dialogue
Elements Settings

Cast List Element Options



1.8.1.1. Elements Dropdown Menu

The Element dropdown menu serves two functions. The first indicates the element
type of the paragraph in which the cursor is currently positioned. In this example, the
cursor is in the paragraph that starts with "CLOSE ON:". This paragraph is listed as a
Shot paragraph.

The second function is to change the element type of the paragraph in which the
cursor is currently positioned, if necessary. In this example, "CLOSE ON: A GOLD KEY"
is rendered as a Shot. The person breaking down this script for production may
decide that it should be a Scene Heading, because as a Scene Heading it will be

assigned a scene number when the script's scenes are numbered.

With the cursor anywhere in this paragraph, click the down-pointing arrow next to the

Element dropdown menu and choose Scene Heading:

This title is now listed as a Scene Heading and will get a scene number when the

scenes are numbered.
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1.8.1.2. Dual Dialogue

Positions two consecutive dialogue paragraphs side by side.

1. Type in both speeches (including the character names), one after the other. For

example:

2. Place the cursor anywhere in the first character name;

3. Go to Format > Dual Dialogue or press Control + Alt + D on the keyboard.

The speeches are now next to each other:

To edit dual dialogue text

Click anywhere in the dual dialogue paragraph and the Character Name / Dialogue
Character Name / Dialogue paragraph sets will shift from the side-by-side format to
the single-column format; edit the desired text and click elsewhere on the page. The

paragraphs will automatically return to the side-by-side format.
To revert dual dialogue to the normal single-column format

Click anywhere in the dual dialogue paragraph and click the un-dual icon on the left:
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I only know so much as what I've
said - and this: if you go alone,
you will not make it.

TANGLE
I'll be okay.

MOSSY
I don't need anybody.

GRANDMOTHER
Unless the Creature finds you.

The speeches revert to the original stacked format.

131



1.8.1.3. Elements Settings

Shows the Elements dialogue, which contains controls and options for defining script

elements.

Elements are what many word-processing programs call "styles." They specify the font,
font size, style, indents and other formatting characteristics for the types of
paragraphs specific to a screenplay template (i.e., scene headings, action, dialogue,

etc.).

Choose Format > Elements and the Elements dialogue appears, open to the Basic tab:

Elements >

Element narme:

Basic Fornt  Paragraph
General

Behavior

[General
Scene Heading (] Start new page
Action
Character Paginate as: |[General
Parenthetical

] iall:ngl._Je Shortcuts
Tranzition

Shot Ctrl + [0]
Cast List O

M e At
End of At
Dutline Body Mext Element (Enter/Retum): | General e
Outline 1
Cutline 2
Outline 3
Outline 4

Mew Delete

Apply & Template... Canicel

When a new paragraph is added to the script, that paragraph will be formatted
according to the specifications in the Elements dialogue. If changes are made to the
characteristics of one or more elements, all paragraphs of that type will be updated to

reflect the new settings.
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See Elements in a Script for a description of the Elements dialogue and a complete

explanation of how elements are used to make up a script.
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1.8.1.4. Cast List Element Options

Final Draft automatically keeps track of the speaking characters in each scene. These
characters are displayed in the Characters section of the Navigator. To change the
order in which they are displayed in the Navigator, choose the appropriate radio

button (Alphabetical or Order of Appearance in Each Scene):

Cast List Element Options >

Display Characters in the following order:

(") Order of appearance in each scene

(") Custom order

)
(x]
=)
]
— ¥
Cancel

If Custom Order is selected, a character name may be dragged to the desired position

on the list.

The dialogue balloon icon on the right of this list indicates that the character speaks in
this scene. If a non-speaking character has been inserted into this scene (see Insert >
Non-Speaking Character), that character's dialogue balloon icon has a red X to indicate

that this character.

If the Cast List element is used in the script, changing the order in the Cast List

Element Option window will also change the order of the characters in this element.
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1. 8 2. Text
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1.8.2.1. Highlight Characters

Highlight characters to place emphasis on individual characters and his / her dialogue.
Highlight individual characters to easily find where that character appears in the script.

Highlighting multiple characters can aid the planning and scheduling of a

performance.

This feature may be used for table reads and distribute a copy of the script to each

cast member with his / her own lines highlighted.

If a character or characters are highlighted, the colors will be displayed when a PDF of
the script is created. If a color printer is being used and Print Text in Color is selected

in the Print window, the character highlighting will be printed exactly as it is onscreen.

Highlight Characters et 9.
GRANDMOTHER o |
HEAD MAID - [
MOSSY o |
TaNGLE oy
TANGLE & MOSSY > ¥ MNone
THE BOY |l Pink
UMNCLE <+ [ Red
. WOMARN [ Orange
Yellow
Bl Clive
D Green
[ Mint
[ Blue
: : I Violet
But 1f T found it, you wouldn't Bl Purple
need to go to sea for so long. Bl Brown
UNCLE =
(grins) Custom...

My dear, I'd always find an excuse

1. Choose a character to highlight;

136


https://manuals.finaldraft.com/smart/project-fd13-user-guide/print-mac

2. Choose Format > Highlight Characters and the Highlight Characters dialogue

appears;

3. Click the down-pointing arrow to select a color from the list (in this example,

TANGLE will be highlighted in purple);

4. Click OK to apply the highlighting and return to the script.

If a color not on the list is needed, choose Custom to display a standard Windows color

picker.

Click the check box next to a character's color picker to highlight that character in the
script. Check the Display All check box to highlight all the characters. Uncheck the

Display All check box to turn off character highlighting for all characters.

This is how a highlighted character appears in the script:

THNCLE
Then better not to find it.

He regards a large pulldown map covering an entire wall.

UNCLE ( CONT'D)
Any journey taken solely to reach a
destination misses its point.

One, some or all characters may be highlighted at any time.
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1.8.2.2. Font

Changes the appearance of the font. Go to Format > Font to change the font, style,

point size, color, highlighting and effects of selected text.

Font *
Eaont: Fant style:
i R eqular
. [talic:
Courier HNew Eald
David CLM W Bold Dblique
Calar: Highlight:
I [—
Style
[ ] 5trikeout
] Underline
&)l uppercase
Fresvigw
THIS IS SOME SAMPLE TEXT
Cancel
Font

Choose a font by scrolling to it from the list and clicking it

_Or'_

type the first few letters of the desired font's name in the top section of the font box to

move the list to it. Click the font and it will be selected.

Font Style

Choose a style by scrolling to it from the list and clicking it.

Font Size
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Change the point size of selected text by scrolling to it from the list and clicking it.
Color dropdown menu

Change the color of selected text by clicking the down-pointing arrow to display the

color picker. Click on the desired color
- Or -

click Other to display the Windows color editor. Move the crosshairs to the desired
color and move the slider on the right to darken or lighten that color. Click Add to

Custom Colors, click that color swatch and click OK.
Effects

Check boxes as appropriate to strike through, underline and / or render all selected

text in capital letters.

As the attributes of selected text are changed, these changes will be applied to the
sample text in the Preview window at the bottom of this window. If the changes made

to selected text are approved, click OK to return to the script.

WOTE Not all fonts installed in the operating system are supported by Final Drafft.
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1.8.2.3. Text Color

Change the color of selected text by clicking the down-pointing arrow to display the

color picker. Click on the desired color
- Or' -

click Custom to display a standard Windows color picker.
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1.8.2.4. Toggle Case

Changes the casing of selected text from uppercase to lowercase and lowercase to

uppercase.

Example: To change the word "enters" from lower case to uppercase, highlight it and

go to Format > Toggle Case. The word is now "ENTERS."
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1.8.2.5. Highlighter

To highlight a block of text with a color

Select the text and click the Highlighter down-pointing arrow.

Choose a color and the selected text will be highlighted with that color. Once a color is
chosen it will be displayed on the Ribbon button and selected text can be highlighted

by clicking the Highlighter button.

VALETS carry out cases and storage trunks.

To remove highlighting from selected text, click the Highlighter down-pointing arrow

and choose None.
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1.8.

143

3. Paragraph

Alignment
Spacing
Space Before
Leading

Revert Paragraph



1.8.3.1. Alignment

Determines how text is aligned: left, centered, right, or right- and left-justified.

This command applies to the entire paragraph in which the cursor resides. If more

than one paragraph is selected, the formatting change will affect all of them.
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1.8.3.2. Spacing

Determines the spacing between lines in a paragraph to either 1, 1.5 or 2 lines.

This command applies to the entire paragraph in which the cursor resides. If more

than one paragraph is selected, the spacing change will affect all of them.
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1.8.3.3. Space Before

Allows the user to change the number of blank lines preceding a paragraphto 0, 1, 2

or 3 lines. For more than 3 blank lines, click Other, enter the desired number of line

spaces and click OK.

This command applies to the entire paragraph in which the cursor resides. If more

than one paragraph is selected, the formatting change will affect all of them.

WFORTANT If possible, do not insert blank lines above paragraphs by using the Enter key. Use
the Space Before command instead in order to avoid spacing or page-breaking errors if

content is added or removed.

146



1.8.3.4. Leading

Pronounced "ledding." Determines the vertical distance between the lines of a
paragraph. A paragraph’s leading style can be Loose, Normal, Tight or Very Tight. The

tighter the leading, the less space a paragraph will take up on a page.

For example, Very Tight or Tight leading can be used if a paragraph is at the top of a
page and there is a reason to move it to the top of the previous page. Select some
guantity of text on the previous page and adjust its leading in order to reduce it

enough to be moved to the previous page.

Select one or more paragraphs on the previous page and set its leading to Tight. It
may take a few attempts to determine the amount of text that needs to be selected
and tightened for the paragraph at the top of the next to move to the bottom of this

one.

Loose Leading

Very Tight Leading
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The Leading command is meant to be used to adjust selected text. To change the

spacing between line throughout a script, see Line Spacing.
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1.8.3.5. Revert Paragraph

Restores the default indents of a paragraph if they have been adjusted with the stops

in the Ruler.
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1.8.4. Beat Board

These commands are available when the Beat Board is the current active panel.

Align Selected

e Connect

e Grid Snapping

e Connection Color

e Disconnect
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1.8.4.1. Align Selected

These commands are available when the Beat Board is the current active panel.
Align Selected > To Grid

If Grid Snapping is off and this command will snap selected Beats to the nearest grid

line or grid half-line.

Align Selected > To Grid > Make Column

Align Selected » To Grid
pakrtidanh Make Column
Make Row
Cut Cascade
Copy
Paste
Mane
Pink
Beat3 i
Scene 3 Orange
Yellaw
C.II.I:
Green
Aini
Blue

Align Selected > To Grid > Make Row
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Note that after Beats are cascaded, they are not still selected. They must be selected

again to perform some batch function on them (i.e. color, move, delete, etc.)
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1.8.4.2. Connect

e Connect -- when two Beats are selected and this command is issued, a Flow Line

will be drawn between the two Beats.

e Connect with Arrow -- when two Beats are selected and this command is issued,
a Flow Line with an arrowhead pointing towards the second Beat selected will

be drawn;

e Connect with Reverse Arrow -- when two Beats are selected and this command
is issued, a Flow Line with an arrowhead pointing towards the first Beat selected

will be drawn;

e Connect with Double Arrow -- when two Beats are selected and this command is
issued, a Flow Line with an arrowhead pointing towards both Beats will be

drawn.

A Flow Line type may also be changed at any time by right-clicking on it and choosing

another type from the context menu.

Beats can be connected by dragging one on top of the other. The dragged Beat will
return to its original location and there will a Flow Line (with no arrows) between the

two. Beats can be disconnected the same way.

WOTE " The ability to connect Beats by dragging one on top of the other can be disabled in

the Options menu.

Flow Lines stay attached to Beats even when they are moved.
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1.8.4.3. Grid Snapping

When Grid Snapping is enabled, Beats will, when created or moved on the Beat Board,
automatically be positioned along the nearest horizontal or vertical grid line or along

the midpoint between horizontal or vertical grid lines.

\\\\\\\\\\\\\\\\\\

\\\\\\\\\\\\\\\\\\\\\\

Enabling Grid Snapping will not snap existing Beats to the grid; Beats are only aligned

along a grid line at the end of a move.
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1.8.4.4. Connection Color

Displays a color picker to change the color of a Flow Line. Click on a Beat at either end

of the Flow Line to select it.

A Flow Line color may also be changed at any time by right-clicking on it and choosing

another color from the context menu.
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1.8.4.5. Disconnect

When a Beat with one Flow Line is selected and this command is issued, the Flow

Line between it and the other Beat to which it is connected will be removed.

When a Beat multiple Flow Lines selected and this command is issued, the Flow Line

between it and the first Beat to which it was connected will be removed.

A Flow Line may also be removed at any time by right-clicking on it and choosing

Disconnect from the context menu.
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1.9. Insert Ribbon

The Insert ribbon contains commands for adding certain kinds of content to a

document.
e |[nsert
e Scenes
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1.9.1. Insert
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Bookmark

Label
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Page Break
Non-Speaking Character
Add / Remove Alt

New Beat



1.9.1.1. ScriptNote

Creates a ScriptNote. A ScriptNote is a field containing information entered by the

user that pertains to a particular paragraph.

A web address entered into a ScriptNote will, when clicked, open the computer's

default web browser to that web page.
To insert a new ScriptNote

1. Click the paragraph with which the ScriptNote is to be associated;

2. Choose Insert > ScriptNote or on the keyboard press Control +J;

A clickable ScriptNote marker will appear on the right side of the page adjacent to that

paragraph, ready for text to be entered.

3. Enter text in the ScriptNote window -- Title and / or Body. If desired, choose a

color and / or a ScriptNote category.

Color

Showing / Hiding a ScriptNote

To display the contents of a ScriptNote, click on the marker on the right of the

script page.

To dismiss a ScriptNote, press the Escape key on the keyboard or click onto the script
page.
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Previous / Next ScriptNote

Click the left- or right-pointing arrow to move to the previous or next ScriptNote. The

previous or next ScriptNote may be attached to this paragraph or a different

paragraph.

If multiple ScriptNotes are attached to a paragraph, their number will be indicated in

the marker:

Tangle questions Uncle about a mysterious key

CLOSE ON: A GOLD KEY \-\ £
Majestic, light glinting off it.
YOUNG GIRL (PRE-LAP) \\‘
And what is the key for? What door -}

will it open?
ScriptNote Range

A block of text may be associated with a ScriptNote by selecting that text and then
inserting a ScriptNote. When the ScriptNote is opened, the text that was selected at
the time the ScriptNote was created will again be highlighted. In this example, "CLOSE

ON: A GOLD KEY" was selected when this ScriptNote was made and is now associated

with this ScriptNote.

" 11730720, 457 PM
Set pp Fold Key )
Gold Key E
Tangle's desire to find the key, door, and treasspre | Bk wit fised 1 Sas the KEY hets b
. B estsbish this obgctigoal firmly in the
:'rf"':'-" ol '1:"'%"_""' o reader's mind
bose o s cous s -
Majestie, light glinting off it.
YOUNMG GIRL (PRE-LAP)
And what is the kay forl What door 2
will it openl
[0 =] [Producer vl <]
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Deleting a ScriptNote

Click the trashcan icon at the upper right of the ScriptNote.

See ScriptNotes Navigator for more information.
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1.9.1.2. Bookmark

Places a new bookmark at the location of the cursor.
To insert a bookmark

1. Click the paragraph (or select a word or a block of text) where the bookmark is

to be placed;

2. Choose Insert > Bookmark or press Control + M and the Insert Bookmark
dialogue appears. The first 32 characters of the paragraph or the selected text

form the default name of the bookmark:

3. Click OK to create the bookmark.

Pre-populated text may be replaced with a manually-entered name for the Bookmark:

Insert Bookmark >

Bookmark. name:

Mosz's tuming poind

Cancel

See Bookmarks for additional information on using and managing Bookmarks.

Bookmark all Act and Scene breaks for quick navigation around a television or play

script.
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1.9.1.3. Label

Inserts new header text onto a page. This label text will be displayed at the top of each

subsequent page until a new label is inserted.

Many television scripts and stage plays require the act and/or scene number/letter
appear in the header at the top of each page. If, for example, “Act 1 Scene A" needs to
appear on Pages 1-8, Act | Scene B" needs to appear on Pages 9-16 and "Act 2 Scene A"

on Pages 17-24, the Label system enables the user to apply these labels easily.

Before inserting labels into a script, the Label placeholder field must be added to

the Header. See the Header and Footer section for detailed information.
To insert a Label

1. Position the cursor at the top of the page on which the script label text should
begin;
2. Choose Insert > Label;

3. The Insert Label dialogue appears:

Insert Label >

Label name:
ACT W0 SCENE A |

Cancel

4. Type the Label name;

5. Click OK.

The label text will appear in the header or footer.
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WOTEIf the cursor is not at the top of the page, the label will be placed on the following

page.
To stop a Label run

Insert a new Label and in the Label Name box, tap the space bar once. The new label

will consist of a blank space and will therefore be invisible.
To navigate to a labeled page quickly

1. Choose Edit > Go to;
2. Select Header Label from the Go to dropdown menu;

3. Click Go to;
The script scrolls to the Label’s location;

4, Click Close.
To change the Label text

1. Use Edit > Go to to find the label text desired;
-or-

1. Position the cursor where the label text was placed;
4. Choose Insert > Label;

5. The Label dialogue appears.

6. Edit the text;

7. Click OK to apply the changes.
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1.9.1.4. Image

Opens a standard Windows dialogue box that allows the user to navigate to and select
a .GIF, JPG, JPEG or .PNG image file to place at the insertion point on a script or title

page. The image, when inserted, will be resized to fit on the page.

An image’'s horizontal location on the page will be determined by the paragraph type
in which the blinking cursor resides when the image is inserted - that is, if the blinking
cursor is in (for example) a blank Character paragraph, the image will be placed close
to the middle of the line because the Character element is close to the middle of the
line; if the blinking cursor is in a Transition paragraph when an image is inserted, the
image will be located towards the right side of the line because Transitions are located

towards the right side of the line.

To change the alignment of an image, place the blinking cursor on the same line as the

image and go to Format > Alignment.

To change the number of blank lines above an image, place the blinking cursor on the

same line as the image and go to Format > Space Before.

An image can be resized by dragging the resize handle at the bottom right corner. To
reduce the size of the image, drag the resize handle up and to the left; to enlarge it,

drag the resize handle down and to the right.
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Once inserted, an image may be repositioned in the same way as a text selection

via drag-and-drop or with the Cut / Copy / Paste commands.

To delete an image, place the blinking cursor on the same line as the image and if the
cursor is to the left of the image, on the keyboard press the Delete key. If the cursor is

to the right of the image, on the keyboard press the Backspace key.

The Insert Image command is only available for page views - Normal, Page and Speed.

Images are not supported in Scene View or Index Card views.
Alternate Methods of Inserting an Image

Right-click on a script or title page to open a standard Windows dialogue box that

allows the user to navigate to and select an image
- Or -

drag an image file icon from any folder (including the Desktop) directly onto the script

or title page
- Or -
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drag an image from the Beat Board onto a script page.

WPORTANT Images larger than 1mb in size are not recommended. If a script file contains many

large image files, program performance may be affected.
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1.9.1.5. Page Break

Inserts a page break at the current cursor position, which moves the paragraph

containing the cursor, or the beginning of the selection range, to the top of the next

page.
To remove a forced page break

1. Position the cursor just after the page break to be removed;

2. Choose Insert > Page Break to remove the check mark.

WPORTENT Do not break pages by adding blank lines to the end of a page. This can cause gaps
to appear in your script if enough text is added or removed elsewhere and the "page break"

is forced up or down. Use Space Before instead.
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1.9.1.6. Non-Speaking Character

Adds a character with no dialogue to the cast list of the scene containing the cursor.
Final Draft automatically tracks and displays all speaking characters in a scene and
with this command, the program can also account for non-speaking characters, extras

or background cast.

The order in which the inserted non-speaking character appears in the Characters
section of the Navigator and the Cast List element in the script is managed under

Format > Cast List Element Options.
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1.9.1.7. Add / Remove Alt

Allows the user to write and store multiple speeches spoken by a character in a
particular place in the script. Each of these speeches can later be retrieved and
displayed on the script page so the user can decide which one to use. Unused

speeches may be kept or deleted.

To create an alternate dialogue ("alt"):

1. Type a character's speech (a dialogue paragraph);

2. Click the plus sign to the right of the text or on the keyboard press Control + Alt

+ L:

3. The dialogue paragraph will be cleared;

4. Type a new speech:

IRL (PRE-LAP)
cmething

® 0

Both speeches are retained and can be displayed under the character name, one at a

time, for review.
Alt Dialogue Controls
At the left of the dialogue paragraph are Previous / Next arrows and an x of y indicator.

Click the left-pointing arrow to display the previous alt; click the right-pointing arrow to

display the next alt.
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The x of y indicator between the arrows displays the ordinal number of the currently-
displayed alt and the total number of alts stored for this character in this location on

the page.

When the x of y indicator is clicked ("2/2", in this example), a menu of all alts by this
character in this location on the page is displayed. Click the desired alt to display it

under the character name:

SE ON: A GOLD KEY

LO: :
estic, light glinting off it.
YOUNG GIRL (PRE-LAP)
<2/2» =
NT.

Current Alts
“And what is the key
soMe - for? What door will it
L]
oRe L& el e ey 5 She gazes
of something unimaginable. sergree; ns.

At the right of the dialogue paragraph is plus sign icon and a minus sign icon.

Click the plus sign icon to add a new alt. There is no limit to the number of alt

dialogues that can be added.
Click the minus sign icon to delete the currently-displayed alt.

Note that there is no confirmation of the deletion and no ability to undo this

command.

When the script is printed or saved as a PDF, only the currently-displayed alts will be in

the script.

171



1.9.1.8. New Beat

Inserts a new, blank Beat onto The Beat Board.
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1.9.2. Scenes

e New Scene

e Send to Script
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1.9.2.1. New Scene

This command is only enabled when the active panel is an Index Card Panel or Scene

View.
To insert a new scene

Select Insert > New Scene from the main menu or select Insert New Scene from the

Scene View context menu.

The new scene is inserted after the currently selected scene. If no scene is selected,

the new scene is inserted at the end of the script.

174



1.9.2.2. Send to Script

When a Summary index card is selected or a range of cards is selected, this

command copies the summary text into the body of the script as Action at the location
of the scene on the page. Note that text entered into the Scene Heading field of a
Summary card is automatically placed on the script page as a Scene Heading when the

mouse is clicked outside of the card's Scene Heading field.

When a Beat is selected, this command copies the Beat Title onto the script page as an
Outline 1 and the Beat body as a Summary paragraph. If more than one Beat is
selected, the paste onto the script page will be in the order in which the the Beats

were selected.
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1.10. Document Ribbon

The Document ribbon contains commands for how a document is configured.

e Page Setup
e Extras

e Length - Target Script Length
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1.10.1. Page Setup

Title Page
e Header and Footer
e Page Layout
e Mores and Continueds

e Watermark
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1.10.1.1. Title Page

Opens the script’s title page in a separate document window.

Type the script's title, the writer's contact information and any other pertinent
information over the sample text and delete any unneeded sample text. When the title
page has been edited, close the title page editing window with the smaller red X at the
upper right. This will return the user to the script. When the script is saved, the

updated title page will be saved as well.

Images may be placed onto the title page(s) via the methods described in the Image

section.
To create multiple title pages

Position the blinking cursor at the end of the page and go to Insert > Page Break. As
many additional title pages for cast lists, location lists, introductions, etc. that are

needed may be created.

Title pages are numbered with Roman numerals (j, iv, ix) so they will be visually distinct
from the script pages' numbering. Title page numbers may be removed by going to

Document > Header and Footer and removing the Page field.
Including or excluding the Title Page in the output

When a script is to be printed (File > Print) to paper or PDF, a check box allows the user

to include or exclude the title page from the print job:
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rint Script
Priter
Name:  Brother MFCJB300W v Propefies
Status:  Ready

Type:  Paralels Shared Piiter
Where:  USBOD2

OPage: (29.1.3,512)

O Scene: (eg.1.3.512) 3| 3|
L RL LU SIS lZ lZ

The title page uses tab stops in the same way the Header does. See Header and

Footer > Tab Stops for more information.
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1.10.1.2. Header and Footer

Shows the Header and Footer dialogue:

Header and Footer n

Header Footer Options

Page Date Scene Label Active Revision | Collated Revisions File Mame
|I-...1.Z.|..-2...|..|3...|..|4...1..-5...|..|5...|..|7.,.$...._
A
[ Colated Revisions | [Page # ]|
W
< >

A document's header and footer contain text that will appear at the top and bottom
(respectively) of every page of the document. When a new script is created, the default

header contains a page number on the right side.

The page number label is represented by a small rounded rectangle containing “Page
#.” When displayed or printed, the “Page #” symbol is replaced by the actual page

number for each page.

The header appears at the top of every page except the first page. The header can be
made visible on the first page if necessary. See Header and Footer Options for

instructions.
See Header and Footer for more information.

Footers are rarely if ever used in a script.
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1.10.1.3. Page Layout

e Margins
e Colors

e Options
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1.10.1.3.1. Margins

Set margins to determine the amount of white space between text and the top and

bottom edges of the page and between body text and text in the header or footer.

To change the page margins of a document, click the Margins tab if it is not already

selected.

Page Layout

Margins  Colors  Options

Text margins

Top: =
Bottom: | 1.000" =

Paper Type: | U5 | atter

Header/Footer marging

Header: |0.500" =
Footer: | 0.500" =

Text Margins: Top and Bottom

Measured in inches from the top and bottom of the page, these settings control the

amount of space at the top and bottom of each page to allow for the header and

footer. Varying these settings can change the page count of a script. The defaults for

the US Screenplay template are one inch at both the top and bottom.

If the text margin is set so that it overlaps the header or footer, Final Draft

automatically adjusts the text margin so that the text fits in between the header and

footer without any overlap.

Header/Footer Margins
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Measured in inches from the top and bottom of the page, these settings control the
amount of white space above the header and below the footer. The default for the US

Screenplay template is 0.50 for both.
To change any Margin settings:

1. Click the up or down arrows next to the setting;

2. Click OK to apply the new settings to the script.

If the header or footer margin is set to a value that is less than the header or footer
margin of the printer, the text in the header or footer may get clipped. Final Draft will
display a warning, giving the user the chance to adjust the margins to match the

printer's settings.

Write down the current settings before adjusting them so that if you need to revert

your margins you will have the right values.
Paper Type

Sets the paper type to either US Letter or A4. The paper type is an attribute of the

script file and will open to the chosen page size on any computer on which it's opened.
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1.10.1.3.2. Colors

In the Colors tab of the Page Layout dialogue, the background (page) color, the text
color, and the color of the invisible characters may be changed. Changing these

settings applies only to the currently active script.

mmmmmmm

‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘

WOTE1f Night Mode or Midnight Mode have been chosen and new Background or
Text colors are chosen here, they will not be visible until the color scheme has been

set to Day Mode.
Colors changed here will not affect the appearance of a script printed to paper.

If colors are changed here and the script is saved as a PDF (File > Save as PDF) with the

Keep Colors box checked, the chosen background and text colors will be in the PDF.
To change the background or text colors
Click the Colors tab if it is not already selected:

The default colors are white for background, black for text and gray for invisibles.

Checking the Use System Colors box resets the colors to default.
To change any of the color options

1. Click a color swatch;

2. The standard Color Picker appears. Choose a color, or click Other and the
advanced Color Picker appears;

184



3. Create or choose a color, click Add to Custom Colors and click OK;
4. The new color will be displayed in the color swatch;

5. Click OK and the color change will be applied to the script.

)
WOTE On some computers, choosing a dark background may make the blinking cursor

difficult to see.

To quickly change the color scheme, use the Appearance icon at the lower right.
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1.10.1.3.3. Options

To change the optional settings of a document, click the Options tab if it is not already

selected:

Page Layout w5
Margins Colors Options

Line spacing: | Nomal e
Enable smart quotes
Break dialogue and action at sentences

Carcs

Line Spacing dropdown menu
The options are Very Tight, Tight, Normal, and Loose. The default setting is Normal.

The Line Spacing setting controls how closely the lines of text are spaced vertically; it

applies to the entire document.

A script that is exactly 100 pages in the default Final Draft screenplay template will

come in at 90 pages in Very Tight, 95 pages in Tight and 107 pages in Loose.

WOIE We strongly recommend using Normal because it comes closest to the (roughly) 1-
minute-per-page rule relied upon by readers, development people and (in particular)

production staff.
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For more information on adjusting the quantity of text on a page, see Manipulating

the Page Count.

Enable Smart Quotes

Check this option to use angled left and right quote marks in the script.
Break Dialogue and Action at Sentences

Check this box to prevent Final Draft from breaking a sentence at the bottom of a page
and continuing it at the top of the next page; it will force the new sentence to start at
the top of the next page. Uncheck this box to allow the sentence at the bottom of a

page to run to the end of the line and continue at the top of the next page.

With the box checked:

Horrified, Tangle’s as devastated as the land around her. She
wanders past smoldering

5.

[still stunned, confused -- searching for shelter, escape,
something. Moving toward a rainbow —-

With the box unchecked:

Horrified, Tangle’s as devastated as the land around her. She
wanders past smoldering Still stunned, confused -

5.

searching for shelter, escape, something. Moving toward a
rainbow —-
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1.10.1.4. Mores and Continueds

Set the text and options for dialogue and scenes that span across page breaks.

Mares and Continueds >

Dialogue breaks

[“1Bottom of page: |[MEIF|E] |

[] Top of nest page: |[EEINT'D] |

Autormatic Character Continueds

Scene breaks

(] Bottom of page: |[EDNT|NUED] |

(] Top of next page: |EDNT|NUED: |
[] CONTINUED (#]

Font
Courier Final Diraft 12

Set Fant...

Concel

Dialogue Breaks

Final Draft will attempt to keep a character's dialogue on the same page; however,
lengthy speeches may exceed a single page. When that occurs, the Bottom of Page
text (MORE) is placed just beneath the dialogue at the bottom of the first page. At the
top of the next page, the name of the character is repeated along with the Top of Next

Page text (CONT'D).
Bottom of page

Check this box and the text in this box will appear at the bottom of the page when

there is a break in dialogue. This text may be edited but (MORE) is standard.

Top of next page
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Check this box and the text in this box will appear at the top of the next page when

there is a break in dialogue. This text may be edited but (CONT'D) is standard.

WOTE In addition to entering the text, the check boxes for these options must also be

checked or the text will not be displayed or printed.
Automatic Character Continueds

If this option is checked, the Top of Next Page text will be placed after the character’s
name when the character's dialogue within a scene is interrupted by an element that
is not another character's dialogue (i.e., an Action or General element). The character
continued text is not inserted if a character's speech is continued from one scene to

the next.
Scene Breaks

The Scene Breaks Mores and Continued should be enabled for production scripts.
When a scene is continued from one page to the next, the Bottom of Page text
(CONTINUED) is placed at the bottom of the first page, and the Top of Next Page text
(CONTINUED:) appears at the top of the next page along with the scene number that is

being continued.
Bottom of page

Check this box and the text in this box will appear at the bottom of the page when
there is a break in dialogue. This text may be edited but (CONTINUED) is standard.

Top of next page

Check this box and the text in this box will appear at the top of the next page when

there is a break in dialogue. This text may be edited but (CONTINUED:) is standard.
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WOTE In addition to entering the text, the check boxes for these options must also be

checked or the text will not be displayed or printed.
CONTINUED: (#)

Check this box to add a number after the CONTINUED (e.g. (2), (3), etc.) at the top of
each continued page, indicating how many pages are included in the same scene.

&
WOTE The Scene Breaks Continueds and Scene Continueds are used in scripts in

production and are not recommended for spec scripts.
Set Font

The text box displays the current font and size setting that the Mores and Continueds

will use when they are displayed and printed.
To set Font attributes

1. Click Set Font;
2. The standard font dialogue appears;
3. Make any changes and click OK;

4. Click OK to save changes in the script.
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1.10.1.5. Watermark

Opens the Watermark editing window. In this window the user can enter text that will

appear on all printed and PDF pages:

Enter the watermark text and click OK to return to the script.

CLOEBE ON: A S0LD EEY
Majestio, light glinting off it.

TOUEE EIRL {FRE-LARF)
And what iz the key forr What door
will it opensd

INT. HOME - DAY

Mest TRNSLE, 12, preoooiouns eyes, umruly hair. Ehe gaces oot
a8 window ©f a house on a hill surrounded by evergresns.

Eer merghant UNCLE, 40s, onrved mmetashe perfegtly groomed,
locke ower varions mape epread aorces a largs table.

TECLE
cnly the Elagksmith who forged the
gold key knowe what door it opens,
and he's long pinos= paresd. Eut
thay eay, on the other pide of ths
door, lise n great tressnrs.
Tangle turnes from the window, intrigued by the legend.
fri ) {COET 'D |
How dos=s :.-'V:ru.rTiBu.i: get 2o tangled?
Every time I retorn to port, I find
vou in emomes grand state of dierepmir.
Ehonld I mek the maide to batter halp
vou maintain it while I'm at s=a?

oUT TO:

KITCHEEN - NISGET (FLASHBACK])

TEAXE MATHF epin toward Tangls, who'es joot aotersd. Thay'ra
sharing a bottls of Uoole's whiskey. Deck of cards waiting.
BEAD MAID
i Speak a word, we'll toer yoo io
thim hara poti

Tha SECCKD MATD drope a live LOASTTR 1into & boiling pot ——
FrLoF; The TEIAD MATD SCLAMS the lid --

ERCE TO:

HOME - FBEEEENT TIME

Tangle shakss her head at Unole: No maide.

To preview how the watermark will look, go to File > Print Preview.
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Once a watermark has been added to a script and the script has been exported as a

PDF, the watermark cannot be removed from the PDF.

To remove a watermark from a Final Draft script, go to Document > Watermark, clear

the text box and click OK.

The position, font and size of the watermark text cannot be changed.
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1.10.2. Extras

e SmartType
e Macros

e Bookmarks
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1.10.2.1. SmartType

Manages the SmartType lists. Use of SmartType lists eliminates having to enter names
and phrases over and over again. The following example of the Character SmartType

list is taken from the sample script Tangle & Mossy:.

SmartType >

Characters Edensions Scene Intros  Locations  Times  Transitions

Mame:
| |

TANGLE________________________________________
MOSSY

UNCLE
GRANDMOTHER
THE BOY

HEAD MAID

Hew Rebuild Alphabetize Delete

Options... ] Cancel

In this screen the characters, extensions, scene intros, locations, times and transitions
used in a script may be viewed, changed, reordered and alphabetized. Clicking Rebuild

will scan the script and repopulate the SmartType list from the script's contents.

WOTE Clicking Rebuild when there is nothing in a script will result in all SmartType lists

being empty.

SmartType options control whether lists appear automatically and how to handle

special situations for entering characters.

See SmartType for more information.
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1.10.2.2. Macros

Macros are key combinations for entering text. Final Draft comes with many built-in
macros for entering the most frequently-used scriptwriting terms (INT., EXT., - DAY,
CUT TO:, etc.). When a macro is typed, the associated text is automatically inserted
into the script. Macros to create specific element paragraphs before and after their
text is entered may also be created. Keystrokes that activate existing macros and

change their behavior may be modified.
To view or modify macro settings

Choose Document > Macros and the following dialogue appears:

Name

The Name edit field contains the name of the macro, which is displayed in the status
bar at the bottom of the script window when the appropriate shortcut keys are

pressed.
Shortcut

The Shortcut edit field contains the key combinations for the macro selected in the list,

which can consist of:

e Control + <any key>

e Control + Alt + <any key>
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e Control + Alt + Shift + <any key>
That is, any combination that is not assigned to a menu command.

In addition, a Function key may be used by itself or in combination with Control,

Control + Alt, Control + Alt + Shift.
Macro element

The Macro element field contains the text that is inserted into the script when the

macro is invoked.
To modify an existing macro:
Select the macro from the list to be changed;

1. Type the new name in the Name edit field.;

2. Enter the text to be inserted in when the macro is invoked in the Macro edit

field.

WOTEIf any but the default shortcut key combinations (or Function keys) are used, the

macro name will not appear in the Status Bar with the other default macros.
To create a new macro:

1. Click the New button. An item named “New[#]” appears in the Macros list;

2. Set all attributes.

When finished, click OK.

Advanced Features
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Macro Element popup list

Select what type of paragraph the insertion point should be in when the Macro Text is
entered. If the macro invoked when the insertion point is not currently in this type of
paragraph which has text, a new paragraph is created. If the macro invoked when the
insertion point is not currently in this type of paragraph which has no text, the

paragraph is changed appropriately.

For example, the first default macro, “INT.”, is a word which begins a scene heading,
and its Macro Element setting indicates this. If the macro is invoked and Final Draft
finds that the current insertion point position is not a scene heading, then it adds a

new scene heading before entering the text into that scene heading.

WOTEIf the insertion point is positioned anywhere but at the end of a paragraph, Final

Draft does not split the existing paragraph.

To specify the element for the selected macro:

Select an element from the Macro Element popup list

-or-

choose None to leave the element unchanged (i.e. there is no paragraph change).
Transition To

The Transition To option is used to switch to another paragraph type after the macro
text has been entered. Some macros, like “- DAY” and “- NIGHT", are only used at the
end of a scene heading. This option saves the additional keystrokes of having to create

a new paragraph.
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To specify the element for the transition paragraph:

Select an element from the Transition To popup list

-or-

choose None to leave the element unchanged (i.e. there is no paragraph added).
Macro Alias

Since a macro can be invoked only with a key combination, the number of macros is

limited due to the relatively small amount of available key combinations.

Macro aliases are used to expand the number of macros available. A macro alias is
composed of regular text (which can be considered a kind of abbreviation) that is used

to invoke a macro. All previously-described functions are available, plus a few more.
WOTE - The default macros can also be invoked by an alias.

An example of Alias use would be if a character frequently says “Absolutely!”, a macro
that has as an Alias “abs” (without quotes) will enter “Absolutely!” whenever “abs”

(without quotes) is typed.

Another example would be to correct common spelling mistakes. If the user frequently

mistypes “thier” instead of “their” an alias can be created to correct it automatically.

Keep these two examples in mind as we present the following steps for creating macro
aliases. The number of options may seem complicated, but they all have a logical

purpose. The use of macro aliases will save more typing time.

Alias
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The Alias edit field indicates the text that is entered in the script that invokes the

selected macro. This is where the user would enter “abs” or “thier.”
Activate In

Indicates which element(s) an alias is triggered in. Elements may be excluded from
being considered from using a specific alias. For example, “abs” can be set to be used

only in dialogue paragraphs.

To exclude an element:

Click on the element(s) to exclude. Click again to activate.
Smart Replace

Check the Smart Replace option to have a macro alias transformed intelligently when

itis entered in.

Smart Replace knows about proper capitalization. For example, in the case of “their,” if

it is used to start a sentence, the letter ‘t' is capitalized.

Smart Replace watches for proper spacing. For example, if the macro for “their” has a
preceding space entered as part of the Macro Text, “their,” and a space is entered
prior to invoking the macro, Smart Replace does not add a second space as part of

text that is entered.
Confirm Macro

Check the Confirm Macro options to display the macro text for the alias in a popup
window when the macro is invoked. This gives the user the option to execute the

macro (by pressing Enter) or not execute it (by continuing to type).
Word Only
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Check the Word Only option to have the alias used only when a complete word is
typed. That is, a space, a punctuation mark or Enter must be pressed after the alias

text before the macro is invoked.
Match Case

Check the Match Case option to have the alias used only when the case of the text
entered in the script exactly matches the text entered in the Alias text box. For

example, if this is checked, typing “THIER” would not trigger the example alias.
To delete a macro

1. Select a non-default macro;
2. Click Delete (there is no confirmation);

3. When finished, click OK.
Apply Macro From...

If a Final Draft script has customized macros, they can be used in other scripts as well.
Go to Document > Macros and click Apply Macro from... A standard Windows Open
dialogue box is displayed; navigate to the script whose macros are to be used and click
on it. Click Open and the custom macro settings in that script will be copied and made

available in the currently-open script.

200



1.10.2.3. Bookmarks

Opens a dialogue containing options for managing Bookmarks. Bookmarks are
placeholders in a script and may be set anywhere. See Insert > Bookmark for more

information on how Bookmarks are created and placed in a script.

To change the name of a Bookmark

1. Select the bookmark in the list;
2. Edit the name of the bookmark.;

3. Click OK to apply any changes and return to the script.
To go to a Bookmark

1. Go to Document > Bookmarks;
2. Select the bookmark in the list;

3. Click Go to
-or-

3. Double-click the bookmark in the list.
Alternatively:

1. Choose Edit > Go to;
2. Select Bookmarks from the Go to dropdown menu;

3. Click the Bookmark name;
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4. C(Click Go to.

The script scrolls to the bookmark’s location and selects the paragraph containing the

bookmark.

To delete a Bookmark

1. Select the bookmark in the list;

2. Click Delete;

The bookmark is removed from the list.

3. Click OK to apply any changes to the script.
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1.10.3. Length - Target Script Length

The Outline Editor defaults to 120 pages, considered the average feature film script
length. Double-click anywhere in the Outline Editor to adjust the target script length

(the number of pages represented):

The more pages there are, the longer the Outline Editor will be.

Enlarge or reduce the size of the Outline Editor under View > Zoom Outline Editor.

To work with percentages rather than pages, set the Target Script Length to 100.
Now each hash mark represents 1% of the total project rather than page numbers. For
example, placing a Beat at 33 means that it occurs a third of the way in, regardless of how

many pages precede that Beat.
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1.11. Tools Ribbon

The Tools ribbon contains commands for program features that aid in writing and

proofing a script.

e Proofing
e Speech Control

e Tools
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1.11.1. Proofing

e Spelling

e Thesaurus
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1.11.1.1. Spelling

To Begin Spell-Checking

Choose Home > Spelling or Tools > Spelling. The Spelling dialogue appears and
checking begins with the first misspelled word highlighted and a list of suggestions to

correct the error.

When the spell-checker encounters a misspelled or unknown word, that word is
highlighted in the script and the word appears in the Misspelled Word area in the
Spelling dialogue, along with a list of possible alternatives. The first item in the
Suggestions list appears in the Change To text field. In this example, the spell-checker

has found “Majetsic” as a misspelled word:

To accept the suggestion "Majestic" and continue spell-checking, click Replace (or

choose another option):

To substitute an alternate word:

1. Select a word from the Suggestions list or type another word in the Change to

box. It appears in the Change To text field;

2. Click Replace. If there may be more than one instance of the misspelled word in

the script, click Replace All.
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Alternately:

Double-click a suggested word. The new word replaces the misspelled word in the

script and spell-checking continues.

To instruct the spell-checker to learn a word, click Learn. The word in the Misspelled

Word area is added to the computer's user dictionary and spell-checking resumes.
To disregard the word considered misspelled and continue, click Ignore.
To disregard all instances of that word in the document. click Ignore All.

When the spell-checker reaches the end of the script, it asks if the search should
continue from the beginning of the script. If the spell-checking was started in the
middle of the script, when the spell-check reaches the end of the script it may be

continued from the top of the script. Click Yes to continue.

When the entire script has been checked, a message indicates that the whole script

has been checked. Click OK to close the Spelling dialogue.

You can halt spell-checking at any time and close the Spelling dialogue by clicking

the Close button.
Spell-checking with the Contextual Menu

Access spell-checker functionality from a context menu. In the sample text below, the
word “Majestic” is misspelled as “Majetsic.” Right-click on the misspelled word and the

context menu appears:
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Select the correct word;

-or-

select any of the alternative words;

-or-

choose to have the spell-checker ignore or learn the word;
-or-

make the correction manually by typing directly into the script.

WOTE Final Draft 13 supports Grammarly. See this topic for more information.
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1.11.1.2. Thesaurus

Find alternate word choices while writing.
To find words in the thesaurus:

1. Right-click a word for which synonyms are desired. In the example below, the

word is “precocious.”

2. Choose Home > Thesaurus or Tools > Thesaurus. The Thesaurus dialogue

appears:

vanced, gifted, inteligent, precocious , talented

1. Definitions of words are sorted alphabetically by part of speech, and a list of

synonyms, antonyms, and related words is shown below each definition;
2. Select a replacement word. It appears in the text field above the definitions;

3. Click Replace.

The Thesaurus dialogue closes and the selected word replaces the selected word in

the script.
If no alternate is acceptable, click Close.
To manually enter a word to find alternatives:

1. Position the cursor where the word is to be inserted;
2. Choose Tools > Thesaurus. The Thesaurus dialogue appears;

3. Type the word to be looked up in the text field above the alternatives;
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4. Press the Enter key;

5. Definition(s), synonyms, alternatives, etc. are presented;
6. Select an alternative;

7. Click Replace.

The Thesaurus dialogue closes and the alternate replaces the selected word in the

script. If no alternate is acceptable, click Close.
Thesaurus Context Menu

Another way to call a list of synonyms is to right-click on a word and from the
Synonyms section of the context menu, choose a word from the list to replace the

selection:

INT. HOME LIBRARY - DAY

Meet TANGLE, 12, precocioud nwam smwmls haiv  chn ~aces out
of a e on a hi

char€ UNCLE, 40s, ct smed,
r various maps spr

UNCLE
only the Blacksm
gold key knows wl
and he's long sii

To dismiss these context menus without choosing an alternative word, press the

Escape key until they disappear.
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1.11.2. Speech Control

Speech Control

Directs the playback of the script being read. The Play, Stop, Rewind and Fast Forward

commands are identical to those for a DVR or digital music player.
Assign Voices

Opens a dialogue for associating characters with actors; the voices are provided to

Final Draft by the Windows operating system.
Characters tab

n

Displays the SmartType Character list along with the names of all available “actors.

To assign an actor to a character

1. Click a character;
2. Click the actor to be assigned to this character;
3. Click the Preview button to hear the actor “audition”;

4. If the pair is acceptable, click OK or click a different actor.
Narrator tab

Set an actor as the "narrator” of the script. The narrator is the voice that reads the text

for elements other than dialogue.
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To assign an actor to the narrator and to set which elements the narrator reads:

1. Click the Narrator tab:

aaaaaaaaaa

aaaaaa
oooooo

vavavava

2. Select an actor to be the narrator from the Narrator's Voice list;
3. Check the elements that the narrator will read from the Narrator Reads list;
4. Click the Preview button to hear the narrator “audition”;

2. To accept the pair, click OK or click a different narrator.

Actors tab

Modify the voices an actor uses in the Actors tab. To set an actor’s voice:

1. Click the Actors tab:

vavavava

2. Select the actor whose voice is to be modified;

3. Select a voice from the Voice dropdown;

4. Make any changes desired to the pitch and speed;

5. Click the Preview button to hear the voice “audition.”

6. When finished, click OK.
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WOTE Not all voices in the Actors dropdown menu will work.
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1.11.3. Tools

214

Collaboration
Combine Files
Reports

Names Database
Reformat

Format Assistant
Script Compare
Show / Hide Navigator
Customize (Classic View only)
Options

Sprint Timer

Writing Stats



1.11.3.1. Collaboration

Final Draft 13's Collaboration tool allows the user to work on and discuss a script with

any number of Final Draft 13 users anywhere in the world in real time.

Users can share either script pages or a Beat Board. The view may be switched during

a collaboration session.
To Host a Collaboration Session

1. Go to Tools > Collaboration > Host or click the Collaboration icon in the Toolbar;
2. Inthe Host tab, enter a name to be used for the session;

3. Choose a script to share. If a script is currently open, it will automatically be
selected as the script to share or click the dropdown menu to display a list of
options:

e Display an Open dialogue from which to choose a script OR
e select a new blank document from a template OR

e click the down-pointing arrow to select a recently-used script:

4. After the scriptis chosen, click OK;
5. The Collaboration window is displayed;

6. Send (via phone, text message or other method) the Session ID to whoever else
will be participating (NOTE: the Session ID in the graphic below is an example

and will not work if used):
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7. When the other participant(s) attempts to join the session, the Host can either

Allow or Deny their entry:

‘E =]
g
zg "

ey

8. If the Host approves their entry, the script will automatically be shared. As
participants enter the room, their presence will be indicated in the upper-left

panel in the Collaboration window.

To Join a Collaboration Session

1. Go to Tools > Collaboration > Join;

2. TheJoin Collaboration window is displayed;

3. Enter a name to be used for the session;

4. Type or paste in the Session ID (received from the Host of the session);
5. Click OK;

1. When the host approves the participant's entry, the shared script will open on
the participant’s screen and the participant will now be able to edit the script

and view others’ editing in real time.

WFORTANT All participants in a collaboration session must be on the exact same version of
Final Draft 13. To determine which version is installed, go to the Help menu and choose

About Final Draft.
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The Collaboration Window
The Collaboration window's title bar displays the name of the shared script.

The panel at the upper left displays the names of the room’s participants and the
Session ID. Each participant has a unique colored marker next to his or her name (set

in Tools > Options).

The panel on the right displays session messages / chat messages and participant

entries / exits. The collaboration window may be moved and resized as necessary.

The Session ID

The Session ID must be sent to other participants so they can join the session. It can
be selected and copied and pasted into an email or instant message or read aloud. If

the Session ID is read aloud, note that the Session ID has only uppercase letters.

The Session ID is not reusable for future Collaboration sessions. It expires
permanently when the session is closed. However, a participant can leave a session
and as long as that session is still live on the Host's computer, he or she can re-enter it

with the original Session ID.
Refresh

If, after some time has elapsed since the start of the collaboration session and the
shared script fails to update on some or all participants’ screens, the Host can click

Refresh to re-send the updated script to each participant. This command will ensure
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that all participants have on their screen the current version of the script, containing

all recent edits.

WOTE No matter which view (Normal, Page or Speed) the script is in when the session
begins, the program automatically switches to Page View. This is the only supported view

and the screen may not be split.
Chat

The Collaboration window allows participants to exchange text messages in real time.
Type a message into the box on the bottom right and press Enter on the keyboard to

broadcast it to the other participants.

The large box on the right of the Collaboration window is the transcript of the

session’s chat.

Click the Sound button on or off to notify participants with a chime when another

participant has sent a text message.
Saving

The Host can save a copy of the script to local storage (hard drive, NAS drive, external
drive, etc.) at any time during the collaboration session with the regular File > Save or

Save As command. Guests can save a copy at the end of the session.
Closing a Session

To leave a Collaboration session, any participant may click the Leave button at the
bottom right of the Collaboration window. The session ends when the Host closes his
or her Collaboration window. When a session is closed, all participants will be

prompted to save the script they have been working on.
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Session Timeout

After approximately 20 minutes of inactivity, the collaboration session will close. A

new session must be created.
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1.11.3.2. Combine Files

Creates a new script containing the currently-open script and additional selected

scripts.

—_—

. If it has not already been saved, save the currently-open script;

2. Go to Tools > Combine Files;

3. Astandard Windows Open dialogue will be displayed;

4. Navigate to the location containing the desired FDX script files;

5. Select the desired file(s). To select multiple files, Control + click on each one;
6. When all desired files have been selected, click Combine;

7. The File Order window containing the names of the selected files will be
displayed; drag them into the order in which they should appear in the new

script:

8. Click OK.

A new document will be created containing the first script and the selected scripts in
the chosen order. Each successive section begins on its own page. In addition, the
Title Page (Document > Title Page) contains the names and starting page numbers of

the scripts that have been added to the first script:
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TangLle & OB O BaIY 1
Y - Rt 30
You Have to Come Over and See the Baby | ... 31
Hold the ReServabtdomn ... ... ..iccoiiiiiicieiciccieiicisisssenanonenesenss az

This is a new, untitled document and should be saved with a unique file name.

If additional writing is to be done in this combined script, the SmartType lists should
be rebuilt in order to eliminate repetitive typing. Go to Document > SmartType and
rebuild all of the SmartType lists. See Rebuilding SmartType Lists for more

information.

=

WOTE The Combine Files command works only with FDX script files.
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1.11.3.3. Reports

Final Draft's reports present information from a script in a variety of ways. Though the
report formats cannot be changed, the information produced by the reports can be
edited, saved and printed. The font used when the reports are printed may be

modified.

The user can choose to generate all reports as either script documents or text

documents.
To create a report

1. Choose Tools > Reports > [Report Name];
2. Adialogue appears with different options depending on the report chosen;

3. Once options are set, click OK.
Available Reports

Scene Report contains the scene number (if the scenes have been numbered),

intro, location, time of day, page number, page length and other data for each

scene. There is an option to include each scene’s tags;

e Location Report contains each location and the number of times it appears in a
scene heading in the script;

e Character Report contains the scene numbers (if any), scene headings,
character extensions, parentheticals, complete dialogue and other data for a
character. It will also indicate if the character has any monologues of more than
100 words;

e Cast Report contains a list of each character, how many times he or she

appears, and other data;

222



e Script Report contains the text from specified elements, presented in
screenplay format. Note that choosing all the elements will generate a report

that is identical to the actual script;

e ScriptNote Report contains the page number, scene heading, note text and

other data of each ScriptNote in the script;

e Statistics Report can include the number of words and paragraphs, the
number of each element and their percentage of all elements, character

statistics, scene statistics, profanity usage and other data;
e Tags Reports

e By Scene contains a list of all scenes in the script and all tags contained in

each scene and their categories;

e By Tag contains a list of all tags by category and the page numbers on
which the tagged items appear and (optionally) the scene headings of

scenes in which the tagged items appear.

All reports in the Tools > Reports menu are also available in the Navigator tabs:

sssss

00000
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1.11.3.4. Names Database

Provides over 90,000 names and is useful in providing unique or interesting alternative

names, as well as determining their correct spelling.
To find a character name:

1. Choose Tools > Names Database to show the Names Database dialogue:

charactersof the name and cick "Lack U

eeeeeeeeee

ccccccc

2. Type the first few letters of a name in the Name Prefix text field. In this example,

we want to find some variations on the name "Michael";

3. Click the Look Up button. The list contains all the names that begin with the

letters entered;
4. Scroll through the list. Select the desired name;

5. Click the Add to SmartType button to include the selected name in the

Character SmartType list;

6. When finished, click the Close button.
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1.11.3.5. Reformat

Converts text that is not formatted properly into correct script format, such as when a
Dialogue paragraph is erroneously formatted as an Action paragraph. If a script
written using another word processor is imported, the built-in formatting logic will

apply; however, some elements may still need to be reformatted.

Choose Tools > Reformat. The paragraph containing the cursor is selected and the

floating Reformat window appears:

eeeeeeeeeeeeeeeeee

The paragraph containing the cursor is selected and its current element type is

indicated in bold (Selected:).
1. Choose a new element for the paragraph;
-or-
1. Press the number key for the new element for the paragraph;

The paragraph is reformatted and the next paragraph in the script is automatically

selected:;

2. Continue reformatting each paragraph as needed;

e Click Next to skip a paragraph without any reformatting;
e Click Previous to select the previous paragraph;

e C(lick Delete to delete the current paragraph;
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There is no confirmation dialogue and the deletion cannot be undone;

3. When done, click Close or press the Escape key on the keyboard to dismiss the

Reformat tool.

In this example, the character name "UNCLE" is incorrectly rendered as Action:

YouNe
And what is the
will it open?

INT. HOME LIBRARY - DAY

Meet TANGLE, 12, precociol
a window of a house on a

Her merc hant UNCLE, 40s, «
looks over various maps s)

only the Blacks

The Reformat tool has selected the text and is waiting for the user to choose the
correct element. Press the number 3 on the keyboard or click Character from the
Reformat window and the text will be re-rendered as a Character paragraph. The next
paragraph will immediately be selected, ready for the next reformatting choice. If the

next paragraph is correctly formatted, click Next.

See Reformatting for more information.
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1.11.3.6. Format Assistant

Final Draft is designed to automatically format a script correctly; however, because
formatting errors may occur while a script is being edited, Format Assistant can

display an alert if a script has:

e Characters with no dialogue

e Adialogue without a character preceding it
e Characters with two consecutive dialogues
e Elements that begin with a blank space

e Empty elements

The Format Assistant may be run at any time. It can also be set to run automatically

before printing.
To use the Format Assistant

Go to Tools > Format Assistant. The Format Assistant will search a script for errors

and if it finds an error, it will highlight the paragraph containing the error.
In the example below, the "grins" parenthetical has a blank space at the beginning.

TANGLE
But if I found it, you wouldn't
need to go to sea for so long.

UNCLE
| (grins)

My dear, I'd always find an excuse
to go to sea.

The Format Assistant will identify this error and the proposed correction and present

the option to fix or ignore the issue:
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Clicking the Fix button will delete these blank spaces and move to the next found rule

violation.

e Textin the Rule violation area indicates which formatting rule was broken;

e Textin the Correction area indicates how the error will be corrected.

To correct an error, click Fix. The error is corrected and the search for additional errors

continues.
To disregard an error and continue checking for more errors, click Ignore.

To disregard an error and remember to disregard it until the script is closed, click

Ignore.

Choose which Format Assistant rules to use by checking or unchecking the check box

next to the desired Rule.

=

WOTE The Rules are changed and retained for the current script only.

When the Format Assistant has found and reported on all the errors it can, it will

display this message:

When finished, close Format Assistant by pressing the Escape key on the keyboard or

by clicking the red Close button at the upper left corner of the window.
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Format Assistant Options

Set whether and how to use the Format Assistant before printing.

From the Tools > Format Assistant dialogue, click Options and the Format Assistant

Options dialogue appears:

Scan for formatting errors before printing
Check this option to have Format Assistant check scripts before they are printed.
Always ask me before printing

Check this option to have Final Draft ask whether a script is to be scanned for

formatting errors before printing.
Printing and Format Assistant

By default, Final Draft asks if the Format Assistant is to be run before printing. From

the File > Print dialogue, click Print and the following appears:

To run the Format Assistant, click Scan Now and the Format Assistant begins scanning.

WOTE Any Rules you have previously changed for the current script are in effect.
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If the Format Assistant does not find any errors, the script prints. If the Format
Assistant does find errors, the Format Assistant window appears, asking if they should

be corrected.
WOTE " In order to print the corrected script, you have to again choose File > Print.
To print without running the Format Assistant, click Print Now.

To run the Format Assistant automatically before printing, check the box next to "Do

not ask me this again but always scan before printing."

To disable the Format Assistant, check Turn Format Assistant off.
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1.11.3.7. Script Compare

To compare two scripts

1. Open the first script;

2. Choose Tools > ScriptCompare;
The standard Open dialogue appears;
3. Choose the script to be compared and click Open.

After the two scripts are compared, a third script appears. It contains text from both

scripts with the first script's text in red and the second script's text in blue.

In the first script, the line of text is "This is the Ice Cream Sketch." In the next draft,

"...is ..." has been deleted and replaced with "cannot be..."

INT. ICE CRERM PARLOR - DAY

This +s—cannot be the Ice Cream Sketch.

This new document is named [Scriptname] Changes and can be saved for future

reference.
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1.11.3.8. Show / Hide Navigator

Displays or hides the Navigator.
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1.11.3.9. Customize (Classic View only)

Opens the Customize dialogue that allows the user to change what toolbars are visible

and which buttons appear on each toolbar. See Customize Classic Menus for more

information.
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1.11.3.10. Options

Opens the Options dialogue, which contains settings that allow the user to control the

way a number of Final Draft features operate. Settings are saved between sessions.

This section of the User Guide is specific to the General tab. As a convenience, options
for some other commands that have an Options tab in their dialogue are included.
These include: SmartType, Spelling, Document, Header/Footer, Scene Numbers and

Format Assistant.
To set Options:

1. Choose Tools > Options and the Options dialogue appears:

2. Click the desired tab and make any changes;

3. Click OK to apply the settings.

WOTE - Some settings take effect only after Final Draft is closed and reopened.
General Tab

Use F1 key for help
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Enables / disables the option to use the F1 key to invoke Help. Uncheck this if the F1

key is to be assigned to a keystroke shortcut.
Capitalize first word of a sentence

Enables / disables the automatic capitalization of the first letter of the first word of

new sentences.
Automatically Check for Updates

Enables / disables the option to connect to an online service that determines if the
installed version of Final Draft can be updated. If a newer version is available, it can be

downloaded for free.
Track Writing Stats

Enables / disables the option to record time and quantity information about writing

sessions.
Beat Board

Enables / disables the option to add connector lines between Beats by dragging one

Beat on top of the other.
Writer

Enter the name to be used for Track Changes. From the color picker, choose a color to

be associated with this writer for Track Changes and collaboration.

Share

Choose to send to our company information about how Final Draft software is used.
Documents Folder
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Set the Documents folder to a different location and name. Default is the user’s

Documents folder.
Recent Items

Set the number of recently opened files displayed under Recent Items / Exit (Ribbon

view) or File > Recent Files (Classic view). Default is 4.

Auto-Save

Auto-Save Every

Check this box to have Final Draft automatically save open documents at a time
interval specified. Defaults are On and 15 minutes. To change the Auto-Save time

interval, select a different number of minutes from the Auto-Save Every dropdown.

To change the Auto-Save time interval, select a different number of minutes from the

Auto-Save Every dropdown.
Ask Before Auto-Save

Check this box to have Final Draft display a confirmation message before it

automatically saves the open document.

If changes have been made to the open document(s) since the last time it was saved,
and the Ask Before Option is checked, a confirmation message appears before Final

Draft saves the document:
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WOTE Even if the time has expired, Final Draft will not interrupt your typing to save the

script. It will wait for approximately 10 seconds of inactivity before triggering an Auto-Save.
Auto-Backup

Check this box to have Final Draft automatically create a backup copy of a document
every time it saves. The maximum number of backup copies Final Draft keeps in the
backup folder can be set here and the location of the backup folder may be changed.

This can be on the local hard drive or, better yet, an external storage device.

When Final Draft creates a backup copy it is named [date] [time] [filename].fdx. For
example, if a script named Tangle & Moss is saved on July 4, 2024, at 1:37pm, the
backup is named 202407041337 Tangle & Moss.fdx.

Backup Folder File Count

To change the maximum number of copies Final Draft saves to the backup folder,

enter a number in Backup Folder File Count (default is 100; maximum is 1000).

After the maximum number of backups are saved, the oldest backup will be deleted at

the moment a new backup is created.

Open Backup Folder

Click this button to access the backup script files.

To change the name or location of the backup folder

1. Click the box with the three dots to the far right of the Auto-backup section title;

2. Choose or make a new folder in the desired location and click OK.
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For example, Final Draft can be set to save backups to a cloud storage synch folder or

another hard drive.

WPURTANT The auto-save and auto-backup functions are on by default. Unless your computer

uses some other backup system, DO NOT disable the auto-save and auto backup.
Tablet
Allows Tablet PC users to set where the vertical scroll bar is positioned.

The other tabs on this sheet (SmartType, Spelling, etc.) offer settings also found in

their respective features' Options tabs.
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1.11.3.11. Sprint Timer

Opens two types of clock for timing a writing session. This feature may also be

accessed by clicking the timer icon in the bottom-right toolbar:

‘hant UNCLE, 40s, curved mustache perfectly groomed,
rer various maps spread across a large table.
\WCLE
only the“Rlacksmith who forged the
gold key kndwg what door it opens,

AGohEEEREEEO

Countdown mode: Counts down a user-set number of minutes. The default time for a
writing sprint is 25 minutes but this number may be highlighted and the desired
number of minutes entered. The minimum number of minutes is 1 and the maximum

number is 999.

When the desired number of minutes has been typed in or if the 25-minute writing

sprint is acceptable, press Start Sprint to begin the countdown.

nnnnnnnnnn
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Stopwatch mode: Times the writing session up from 00:00:00 (zero hours, zero

minutes and zero seconds).

Countdown (/ Stopwatch
00:00:00

Start Sprint End Sprint

¥ Show Stats

i
i
1

OJi=2P
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Click away from the Sprint Timer to hide it; click the icon to display it. Hiding it does

not stop the clock.

At any point in the writing sprint, either clock may be stopped temporarily by clicking
the Sprint Timer icon and pressing the Pause button. When the Pause button is
pressed, the button converts to the Resume button. Press the Resume button to

restart the clock from the point at which it was paused.

At any point in the writing sprint, the countdown or stopwatch may be cancelled by
clicking the Sprint Timer icon and pressing the End Sprint button. If the Sprint Timer is

in Countdown mode, the default number of 25 minutes will be restored.

In Countdown mode, when the set time has elapsed, the Sprint Timer will pop up and
present the user with the option to begin another writing sprint (the Reset button) or
open the computer's default web browser to their X (formerly Twitter page), where

the user can tweet about his or her writing progress to followers.

Great Work! g
mpleted a 10-minute writing sprint

Cree ] v ]

BloDIEE & &

Show Stats

When this section of the Sprint Timer window is expanded, information about the

current writing session is displayed:

‘‘‘‘‘‘
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Click the down-pointing arrow next to Hide Stats to collapse this section of the

window.

Click the graph icon at the bottom right to open the Writing Stats panel.
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1.11.3.12. Writing Stats

Displays informational graphs about writing progress. This feature may also be

accessed by clicking the blue graph icon at the bottom right of the window.

At the top of the table choose Words, Pages or Time and then choose the time period

for which the statistics are to be displayed.

The graph shows how many pages were written over the selected time slice or how

much time was spent in Final Draft over that time slice.

Time Out After

Sets the number of minutes of user inactivity observed before the current session
ends and Final Draft stops tracking time. Choices are 3, 5, 10, 15, 30 and 60 minutes.
Timing will resume when the user writes, edits, scrolls or opens a menu.

Set Goals

On first run, Final Draft offers the opportunity to set writing goals but they can be

edited in this panel.
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In the first two settings, select the number of pages or words expected to be written
per day, week, month or year. In the third setting, select the number of expected

minutes or hours to be spent writing per day, week, month or year.

When a goal is set and their criteria are selected for display, an indicator will serve as a
reminder. In this example, the user has set 5 pages per day as a goal and has clicked

Pages and Day as the criteria for the graph. The indicator reflects the goal.

Depending on the situation, the goal indicator will be either green, amber or grey.

e Green - the goal was met during the set time period;
e Amber - the goal was not met during the set time period;

e Grey - the goal cannot be measured against the set time period because the
page is set to display a different data set. For example, if the goal of 3 pages per

day is set but the the Pages per Month chart is shown, the goal indicator will be

grey.
The Goal Line

When a goal is set and the user exceeds those goal, a line will be displayed. In this

example, for the week of October 8 - 14, the writer averaged 9 pages per day with a
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page goal of 5 pages per day. The goal line is at 5 pages and the graph indicates in a

visual way how many times and by how much the page goal was exceeded.

Time outafter | 3
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1.12. Production Ribbon

The Production ribbon contains commands that assist in configuring and organizing a

shooting script.

Scene Numbers

e Edit Scene Number

e Omit Scene

e Revisions Setup

e Revision Mode

e Mark Revised

e C(lear Revised

e Next/ Previous Revision
e Lock Pages

e Lock A Pages

e Unlock A Pages

e Unlock All Pages

e Locking Tools submenu
e Tags Mode

e Tag All Characters
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1.12.1. Scene Numbers

Final Draft does not automatically assign scene numbers as scenes are created or
deleted. Instead, the Scene Numbers command must be used to number or renumber
scenes. The Scene Numbers command allows the user to number or renumber scenes

or other elements.

Traditionally, scenes are not numbered until pre-production begins. If you are

submitting a spec script, numbering the scenes is not recommended.

WOTE In this section, only Scene Numbers are described. You can number other elements
in a script using the Scene Numbers command. To do this, position the cursor in the
element you want to number and select the Element from the dropdown list in the Scene

Numbers dialogue.

In standard screenplay format, scene numbers would normally be assigned to scene
headings only. If the script requires that a heading not be assigned a scene number,

the shot element should be used instead of the scene heading element.

Final Draft also contains options for nonstandard numbering by permitting any
element to be numbered. Nonstandard numbering is used in animation, interactive,

multimedia and other scripts.
To number scenes using the default settings
1. Choose Production > Scene Numbers;

2. Click Number/Renumber;
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3. Choose the desired numbering scheme (numbers then letters / letters then

numbers);

4. Click OK.

By default, Scene Heading is selected as the paragraph type to be numbered. Every
scene heading is assigned a scene number, starting with the number entered in the

Starting Number field (the default is 1), and incrementing by one.

WOTE If the Keep Existing Numbers option is unchecked (and numbering has previously

occurred), a confirmation message appears when OK is clicked.

Numbers Tab

Element

Select the element to number. Only one element may be numbered at a time.
Number/Renumber

Check this box and click OK to initiate numbering.

Remove Numbers

Check this box and click OK to remove all scene numbers from the script.

Starting Number
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Select the number to begin numbering with.
Number from Current Scene

Check this box to begin numbering with the scene at the current cursor position. If this

box is not checked, the script will be numbered from the beginning.
Keep Existing Numbers

Specify whether to lock existing scene numbers. If this box is checked, new scenes
which have been inserted between previously numbered scene headings are assigned

“A” and “B” scene numbers.
Restart Numbering Every

Numbers an element (other than the one already numbered) but the numbering

restarts at 1 after each occurrence of another specified element.

For example, if an animation script's scenes have been numbered and there is a need
to number dialogue within a scene as well, go to Production > Scene Numbers and
choose Dialogue from the Element dropdown menu. Check the box for Restart
Numbering Every and from this dropdown menu choose Scene Heading. Click OK and
all dialogue paragraphs will be numbered; the dialogue numbering will restart from 1

after each scene heading.

If (for example) dialogue paragraphs are set to be numbered but the Restart
Numbering Every box is not checked, the dialogue numbering will be consecutive

throughout the script.
Options Tab

Click the Options tab and this window appears:
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Draw Number on Left and Draw Number on Right checkboxes
Specify whether to display numbers to the left and/or right of paragraphs.
Left and Right Location Settings

Click the up or down arrows next to the Location box to adjust the location of the
scene numbers. Placement of scene numbers is measured in inches from the left edge

of the page.

WOTE Once changed, these settings remain for future (re)numberings no matter which

element is selected in the Elements dropdown list.
Font

Choose the font and font size of the numbers.
To set Font attributes

1. Click Set Font;
2. Afontdialogue appears;

3. Make any changes desired and click OK.

Renumbering scenes in an already numbered script
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When a scriptis in production it is common for new scenes to be written and inserted
between two existing and numbered scenes. This new scene must also be numbered

but it cannot use a number that has already been assigned.
To create a new scene and number it
1. Position the cursor at the end of the text of the scene after which the new scene
will be added,;
2. Press Control + 1 to create a new scene heading;

3. Type the letter | (as in Interior) or E (as in Exterior);

4. Press Tab twice;
The Location SmartType list appears, allowing the location to be selected.

5. Press the Tab key to accept the choice;

6. The Time SmartType list appears, allowing the time of day to be selected. Press

the Tab key to accept the choice;
7. The cursor moves to blank Action paragraph;

8. Type the scene (in this example, "Uncle gazes out of the window.").
Following is the process for numbering this sample scene for production purposes:
To number a new scene in a script in which scenes are already numbered

1. Choose Production > Scene Numbers;
2. Check Add Numbers;
3. Be sure that Keep existing numbers is checked. If it is not checked, all currently-

numbered scenes will be renumbered;
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4. Click OK.

Note that the new scene is now correctly numbered 28A. All other scenes have

retained their original numbers.

A scene may be renumbered to fit another numbering format requested by someone

in production. Individual scene numbers may be adjusted manually as well.
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1.12.2. Edit Scene Number

To manually renumber an individual scene

1. Place the cursor in the scene heading to be edited;
2. Choose Production > Edit Scene Number;
3. In the Edit Scene Number dialogue, manually overwrite the number;

4. Click OK.

2!

WO If the scene has yet to be numbered, the dialogue appears blank.
Removing an Unwanted Scene Number

In the event that a scene (or another element) has been assigned a number
erroneously, it can be removed by going to Production > Edit Scene Number, deleting

all text from the box and clicking OK.
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1.12.3. Omit Scene

Once scenes are numbered, use the Omit Scene command to indicate that a scene has

been deleted. Since the scene numbers must not change, the term “Omitted” replaces

the text of the deleted scene.
To omit a scene

1. Place the cursor in the scene to be omitted;

2. Choose Production > Omit Scene.

The scene is removed from view and stored (see below). The scene heading text

becomes “OMITTED"” but the scene number remains.

In this example, Scene 34 will be omitted:

Since this scene was omitted in the first Blue revision set (1st Rev. Blue), the page

turns blue (denoted by the coloration on either side of the page) and the omitted

scene is marked as revised. The scene itself has not been revised; the omission of the

scene is a revision.

The triangle icon indicates that the omitted scene can be viewed or retrieved.
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To view an omitted scene

1. Double-click the triangle icon;
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3. Click View.

A small window containing the omitted scene appears:

33 INT. CASALINDA - MOMENTS LAT Omitted Scene a
MAIDS QUARTERS - CONTINUOUS

Click the red X button when done.
To retrieve an omitted scene and put it back into the script

1. Double-click the triangle icon and a dialogue appears;

2. Click Unomit.

The scene is restored.

o

WOTE You can permanently delete an omitted scene’s text and scene number from the
script by selecting and deleting it. However, this is not recommended because all remaining
scenes would then have to be renumbered. The point of the Omit command is to remove a
scene but still have it accounted for. Deleting an omitted scene defeats the purpose of the

feature.
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1.12.4. Revisions Setup

Select, modify and create revision sets. Each revision set is typically distinguished by

color or other characteristics.
Choose Production > Revisions, and the Revisions dialogue appears:

@ Revision Sets - ] *
[ ] Revision Mode

Double-click to activate a revision set. Drag to rearrange.

Active Set  Page Color Revision Set Label Mark Showing
o Blue Rev. (mm/dd/yy) A Revised pages only
Pink Rev. (mm/dd/yy) N Revised pages anly
Yellow Rev. (mm/dd/yy) - Revised pages only
Green Rev. (mm/dd/yy) - Revised pages only
Goldenrod Rev. (mm/dd/yy) . Revised pages only
Buff Rev. (mm/dd/yy) * Revised pages only
| almon Rev. (mm/dd/yy) " Revised pages only
| Cherry Rev. (mm/ddfyy) n Revised pages only
Tan Rev. (mm/dd/yy) " Revised pages only
2nd White Rev. (mm/dd/yy) * Revised pages only
2nd Blue Rev. (mm/dd/yy) - Revised pages only
2nd Pink Rev. (mm/dd/yy) " Revised pages only
Z2nd Yellow Rev. (mm/dd/yy) * Revised pages only
2nd Green Rev. (mmy/dd/fyy) " Revized pages anly
2nd Goldenrod Rev. (mm/dd/yy) * Revised pages only
2nd Buff Rev. (mm/dd/yy) - Revised pages only
| 2nd Salmon Rev. (mm/dd/yy) - Revised pages only
2 =

nd Cherry Rev. (mm/dd/yy)

Revised pages only

2nd Tan Rev. (mm/dd/yy)

Revised pages only
[+]=] (2]

: Previous Revision Set | | Mext Revision Set |

[] Show page colors

Show text and marks: From Active Revision Set Only =
Marks and styles show from the active revision set only.

Mark location: | 7.75" E

ok || Ccancel

255



Revision Mode checkbox

Turns Revision Mode on and off. This switch has the same functionality as the

Production > Revision Mode menu item.
The Revision Set Table

Shows all revision sets being used or yet to be used and some of the properties of

each set.
Active revision set

When new text is added to a page, it has the characteristics of the active revision set
(revision mark, page color and / or text appearance). The active revision set is

indicated by checkmark in the first column of the Revisions table.
To make the previous revision set the active set, click Previous Revision Set.
To make the next revision set the active set, click Next Revision Set.

To set another revision set as the active set, double-click anywhere in that set's row.

WFIRTANT Best practice is to move sequentially down through the revision set list. Skipping

sets or choosing sets out of order may lead to unintended consequences.
Show Page Colors

Check this box to display a revision set's color down the sides of the script if there are
revisions on that page. Most Final Draft templates already have the correct page color

assigned to each revision set.
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To change the properties of a revision set
See Edit Revision Set.
Show Text and Mark

Expand the Show Text and Marks dropdown menu to choose what will be displayed:

[] Show page colors

Show text and marks: | From Active Revision Set Only v
From Active Revision Set Only

Collated Seript

From All Revision Sets

Mark location: | Frem All Revision Sets After and Including Latest Full Draft

MNone

[ OK || Cencel |

From Active Revision Set Only
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Displays as revised only the revisions made in the active (current) revision set. For
example, if Show Active Revision Set is selected and Revision Set 4 is the active revision
set, new revisions will be in the Revision Set 4 revision style (colored text or page,
margin marks, etc.) and no revisions made in revision sets 1-3 will be displayed as

revised.

If the Active Revisions placeholder field is in the Header and the Show Active Revision
Set option is chosen, the header of each page will show the current revision set

whether the page contains revisions or not.
Collated Script

Displays each page's revision marks from the highest (most recent) revision set in
which edits on that page were made. For example, if all of the revisions on Page 5
were made when Revision Set 1 was the active set, they will be in the revision set style
(colored text or page, margin marks, etc.) of Revision Set 1. At the same time, if Page
12 contains revisions only from Revision Set 2, those edits will have the revision set
style of Revision Set 2. At the same time, Page 24, edited while Revision Set 3 was

active, will show the revision set style of Revision Set 3.

If the Collated Revisions placeholder field is in the Header and the Show Collated

Script option is chosen, the header of each revised page will show the highest (most
recent) revision set in which edits on that page were made. Per the example above,
the header on Page 5 will display “Revision Set 1,” the header on Page 12 will display

“Revision Set 2” and the header on Page 24 will display “Revision Set 3.”
From All Revision Sets

Displays every revision set on every revised page. For example, if a page contains
revisions from Revision Set 1, Revision Set 2 and Revision Set 3, these revisions will be
in the respective revision set style of the revision set in which they were made. If this
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option is selected, further choices to show or hide revised text will be offered. Note

that “hidden” revised text will still be visible but it will not be displayed as revised.
From All Revision Sets After and Including Latest Draft

Displays every revision set on every revised page from the last revision set marked as
a Full Draft. For example, if Revision Set 3 is marked as a Full Draft, and a subsequent
revision set is set to show text and marks from all revision sets after and including

latest draft, this set will show revisions starting with Revision Set 3.
None

When this option is chosen, no revised text is colored or styled and no revision marks

are displayed.
To apply the options, click OK.
To add or delete a new revision set

To add new revision set, click the plus sign icon at the bottom left of the table window.
A new untitled revision set will be added to the bottom of the list of revision sets. If
necessary, this new revision set can be dragged into the correct place on the list of
revision sets above. In the example below, "Production White" has been created and

will be dragged into position above the Blue set:

Revision sets can be dragged from one place in the list to another, if the order of

revision sets needs to be changed before entering revision mode.
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WFIRTANT Do not delete a revision set that has already been used. Problems in page labeling,

revision set printing or exporting to PDF may result.

If a revision set is deleted, the revision set is cleared from the list and all revisions in
the script that were marked with that revision set are no longer marked as revised.

Note that the active revision cannot be deleted.

When all changes are complete, click OK.

Mark Location

Adjusts the margin for revision marks, measured from the left edge of the page.

To change the margin setting, click the up or down arrow to adjust the value (as

measured from the left edge of the page).
Click OK to apply all changes.

For an overview on revisions, see Revisions.
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1.12.4.1. Edit Revision Set

Click the Gear icon at the bottom right of the table window and the Edit Revision Set

window is displayed:
@ tdit Revision Set e
Label: Blue Rev. (mm/dd/yy)

Fage color: Blue w

Show on: | Revised Pages Only =

Textstylee [ ] Bold [ ] Underdine [ ] Strikethrough | :

Underline style:

Mark:

ok || Cancel |
[01]

Label

In most Final Draft templates, the standard US production revision sets will already be

listed and only the date of the revision set needs to be added to the revision set label.

To edit the revision set name, overtype the current name in the Label field or leave the
default name in place but (optionally) modify the date or remove the date placeholder

text.
Page Color

Set the page color for the revision set. If the Show Page Colors box is checked,
the color assigned to a revision set in this window will run down the sides of revised
pages. In most Final Draft templates, the standard US production revision sets will

already be listed and the matching page color chosen for each set.
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Page Color Show On dropdown menu

Options are Revised Pages Only (appropriate for a Collated draft) and Full Draft.

Collated Draft

A collated draft is one in which different revision sets are displayed (pieces of text
are marked revised) simultaneously on a page-by-page basis, depending on
which revision set was active when changes were made to this page or that. Most
scripts start out this way and stay this way until enough rewriting has been done
to warrant moving to a full-color draft. A collated draft will usually have pages of

many different colors.
Full Draft

When more than 50% of the pages have been revised in a certain draft color (this
is the typical criterion), that draft is known thereafter as (for example) the “Blue
Draft” or the “Full Blue.” Every page of this draft is now blue and considered a

part of the Blue revision set whether it's been revised or not.

Text Style

To change the style or color of text that has been revised while this revision set is

active:
Choose which, if any, style the revised text is to have. The choices are

e Underline -- the text is underscored by a continuous line. The lines applied to

the text are the same color as the text;
o Choices for underlining are found in the Underline Style dropdown menu
» Regular (default)
= Dotted
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= Word (only words underlined, not the spaces between them;
e Bold -- the text is rendered bold.

o Strike-out -- the text is struck through its horizontal center with a continuous

line.
Color
Click on the color swatch and choose a predefined color from the list
-or-

select Other... and use the standard Windows color picker create a custom color and

click OK.

The default revised text color is black.

To change the revision mark

Highlight and overtype the current revision mark.

WOTE " The asterisk (" * ") is standard for production scripts. Other symbols may be used
to denote a distinct set of revisions from a particular person, or that person’s initial(s) may

be used. No more than two characters are recommended for a revision mark.
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1.12.5. Revision Mode

Toggles revision mode on and off. When the script is in revision mode, all text added
or edited is marked as revised per the active revision set's style (colored text or page,
margin marks, etc.). Itis easier to turn on revision mode than to manually mark every
change after the fact using the Mark Revised command. All new text entered is marked
as revised and displayed in the current revision style. Any lines from which text has
been deleted will have a revision mark (if a revision mark is one of the attributes of the

current revision set) next to them.

In this example, the dialogue is originally "And what is the key for? What door will it

open?"

CLOSE ON: A GOLD KEY
Majestic, light glinting off it.

YOUNG GIRL (PRE-LAP)
And what is the key for? What door
will it open?

When "Am | the one to open it?" is added, this new text is blue (because that is how
this revision set's text has been configured), margins of the page turn blue (because
this edit is made while the active revision is the Blue set) and revision marks appear in

the right margin.

CLOSE ON: A GOLD KEY

Majestic, light glinting off it.

¢ YOUNG GIRL (PRE-LAP) »
And what is the key for? What d
will it open? Am I

SR, [

(Note that revised text is usually black; for purposes of illustration and to point out

that this option is available, the revised text in the graphic above has been set to blue).
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1.12.6. Mark Revised

Marks selected text as revised using the active revision set style. This revision will be

part of the current revision set.
To mark revision text

1. Select the text;

2. Choose Production > Mark Revised or Control + R.

The text marked revised appears as though it has been typed in as a revision -- it will
appear in color (if the active revision set has been assigned colored text), the margins
will be colored (if the revision set has been set to show page colors) and a revision

mark or marks will appear (if the revision set has been set with revision marks).
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1.12.7. Clear Revised

To clear text which has been marked as revised

1. Select the revised text;

2. Choose Production > Clear Revised or Control + Shift + R.

Revision marks and revision styles are removed, and the text appears the same as

other text in the script.
To clear all the revised text in a script

1. Choose Edit > Select All or Control + A on the keyboard;

2. Choose Production > Clear Revised or Control + Shift + R.
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1.12.8. Next / Previous Revision

Changes the displayed script page to (and positions the blinking cursor in) the next or

previous revised paragraph.
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1.12.9. Lock Pages

Like any other word processor, Final Draft automatically repaginates when text is
added to or removed from the document. If a document is exactly 10 pages long and 2
pages’ worth of text is added to the beginning, what were pages 9 and 10 are now
pages 11 and 12. This is not an issue if a script is not about to go into production.
However, when a script is broken down by scene and page in collateral production
documents (i.e., schedules, prop lists, talent call sheets), automatic repagination with

each change would be a critical problem.

For example, when a script has been distributed to cast and crew and The Big
Important First Act Monologue starts on Page 15 and The Big Chase Scene has been
designated as Scene 25, no matter how much the script is rewritten, all subsequent
versions must still have The Big Important First Act Monologue on Page 15 and The Big
Chase Scene must still be Scene 25. Otherwise, people would not be, in a very literal

sense, on the same page.

Also, once a script has been issued, every page and scene must now be accounted for
without exception — if Page 15 or Scene 25 are deleted without permanent
denotation, cast and crew will wonder if they're missing a page. Final Draft's page-
locking feature is designed to protect a script’s pagination against changes caused by

the addition and removal of content.
To lock script pages

1. Choose Production > Lock Pages;
2. Adialogue appears asking whether to enable Revision Mode.

3. Click either the Yes or No button, depending on the situation. (Enabling revision

mode is recommended).
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From this point forward, if enough text is added to a page to cause existing text to spill
over to the next page, Final Draft moves the additional text to a blank A page without
affecting the next existing script page. Conversely, when text is deleted or omitted
from a locked page, the text from the next page does not flow backward onto that

preceding page.

When pages are locked, the menu command changes to Lock “A” Pages and other

locking and unlocking commands are enabled.

WOTE " ocking pages” or "locking a script” is not a security setting and does not refer in

any way to its accessibility to certain individuals or groups.
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1.12.10. Lock A Pages

Pages for each revision may be locked separately. For example, pages have been
locked so there is now a 21A, 21B, etc. If the Lock “A” Pages command is chosen, Final
Draft locks all existing A and B pages, which then act just like any other locked page

(retaining their starting position, etc.)

When new text is added to a locked A page that causes an overflow to a new page, it
becomes an “AA” page, and so on. Likewise, if there are multiple locked pages and
more than a page is deleted, the multi-page range that appears in the header reflects

the page range that was deleted (such as 7BB-9A).
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1.12.11. Unlock A Pages

Reverts one level of page-locking. It becomes enabled only after A pages are locked.
To unlock “A” pages

1. Choose Production > Unlock “A” Pages. A confirmation dialogue appears;

2. Click Yes.
The last level of locking is overridden and the appropriate pages are unlocked.
This command may be chosen multiple times, if applicable.

No matter how many times “A” pages are unlocked, the Production menu item still
reads “Unlock A Pages” — that is, the menu item does not dynamically track levels of

page-locking.
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1.12.12. Unlock All Pages

Completely unlocks the script and renumbers the pages in standard numerical order

(removing all “A” and “B” page numbers).
To unlock all pages

1. Choose Production > Unlock All Pages;
2. A confirmation dialogue appears.

3. Click Yes.

All pages are unlocked and the script repaginates so that the pages are renumbered

consecutively.

WPORTANT You cannot go to Edit > Undo to move a just-unlocked script back to its locked state
with all of its A pages intact. DO NOT unlock a production script unless you have a backup
of the locked script and an important reason to do so. This function should be used only in

extraordinary circumstances.
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1.12.13. Locking Tools submenu

Relock Pages

Removes all A page numbers from the page containing the cursor to the end of the
script, renumbers them in normal sequential order, then locks them again. Use this
command when the locked script does not match the printed draft of the script due to

pages not being properly locked at some point before changes were made.
To relock pages

1. Place the cursor at the beginning of the page where relocking is to begin;
2. Choose Production > Relock Pages;

3. A confirmation dialogue appears;

4. Click Yes.

All pages following the current page are unlocked and repaginated normally, then

locked again.
Adjust Locked Page

Changes the starting position for a single locked page. This can be useful when a
particular locked page must be moved up or down a paragraph or two to match a

printed draft.
To adjust locked pages

1. Place the cursor at the beginning of the paragraph where the locked page to is

start;
2. Choose Production > Locking Tools > Adjust Locked Page;

3. A confirmation dialogue appears;
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4. Click Yes;

1. The Adjust Locked page dialogue appears:

aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa

6. Select the page number where the current paragraph is to begin;

7. Click OK. The script repaginates to reflect the new starting position for the

specified locked page.

WMPORTANT 1f the page number you need is not on the list, it is because that page it is not a valid
candidate. Final Draft cannot number a page in a way that is inconsistent with its

pagination logic or normal sequential numbering.

Edit Page Number

Manually change the number of a page that displays in the header or footer.
To modify a page number

1. Position the cursor in the page whose number is to be edited;
2. Choose Production > Edit Page Number;

3. The Edit Page Number dialogue appears:

aaaaaaaaaaaaaaaaaa

4. Enter the new page number;

5. Click OK.

The page number changes.
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Lock New Page

Creates a new locked page at the current cursor position. The new locked page
extends from the insertion point (the blinking cursor) to the end of that page. This

should only be necessary if a page is incorrectly numbered.

To create a new locked page

—_—

. Place the cursor exactly where the new locked page is to begin;

N

. Choose Production > Locking Tools > Lock New Page;
3. A confirmation dialogue appears.

4. Click Yes.
The page becomes locked.
Unlock Page

Unlocks a single page. This essentially removes the top border of the page and allows
as much text as will fit to flow backward onto the previous page. Use this command if

a page is incorrectly numbered or is improperly numbered as an “A” page.

To unlock a page

—_—

. Place the cursor on the page to be unlocked;

N

. Choose Production > Unlock Page;
3. A confirmation dialogue appears;

4. Click Yes.
The page becomes unlocked and text from the following page will move up into it.

Unlocking Pages
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A user may want to delete some content on pages after they have been locked,
resulting in “orphan” pages. It is common to combine the page numbers and put the

remaining script contents on a single page to cut down on paper and confusion.

There are two ways content can be moved around: unlocking a page or deleting all the
contents on a single page to create a page “x-y” on the prior page. Unless a page
number is not expected to be used again, we don't advise unlocking a page once the
pages are locked and suggest the second method described below in “merging pages”.

However, sometimes it is impossible to get the desired results without unlocking

pages.
To manually unlock an individual page

1. Place the cursor in front of the first contents at the top-most position of the

page to be unlock in order to have its contents move up to the prior page;
2. Choose Production > Locking Tools > Unlock Page;

3. Adialogue will ask to confirm the unlocking of the page at the cursor location.

Click Yes.

The contents from the page move up to the prior page, filling any available space on

the prior page.

Repeat steps 1-4 on any other pages to be unlock and move up to other content. For
example, if there is an empty page 1A, 2 and 3 and they should be merged with page
1.

Once all the pages to merged together have been unlocked, the new page must be
unlocked so that any subsequent changes made to the script will maintain the proper

pagination and page numbering.

To manually re-lock an individual page
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1. Place the cursor in front of the first contents at the top-most position of the

page to be relocked;

2. Choose Production > Locking Tools > Lock New Page;

3. Adialogue appears asking to confirm whether the page should be locked at the
cursor location. Click Yes.

The contents on the page are now locked.

Continue these steps for any other remaining pages that were created as a result of

unlocking pages.

WOTE You do not need to lock pages beyond any that were affected by the “unlock”
process. So, for example, if you unlocked pages 1A, 2 and 3 and merged them all into a
single page, you only need to relock that single page. You will not need to lock pages 4 and

after.
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1.12.14. Tags Mode

Places Final Draft into Tags mode, in which items may be tagged. All tagged text will
be displayed in the color assigned to the document'’s tags. Selecting this menu item
while Final Draft is currently in Tags mode will take Final Draft out of Tags mode.

See Tagging for more information.
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1.12.15. Tag All Characters

Scans the entire document for speaking characters and tags them as Cast Members.
This command may be used whenever it is necessary to update a Cast Member with

additional associated tags. See Tagging for more information.
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1.13. Window (Classic View only)

The Window menu contains commands for displaying the currently open documents.
The bottom of the Window menu contains a list of all currently open documents. It is

available only in Classic View.
To make a document the front-most (active)
Select the document title from Window menu.

The document window is brought to the front and a check mark appears next to its

name in the Window menu.
Cascade

The Cascade command displays all the currently open documents stacked upon one

another. This makes it easy to cut and paste text between different documents.
Tile

The Tile command displays all the currently open documents overlapping one
another. Similar to Cascade, it makes it easy to cut and paste text between different

documents.

WIIE The size of each tile depends on the number of open documents.
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1.14. Help Ribbon

The Help menu contains commands for features that assist the user manage the

program.

e Final Draft User Guide
e Welcome to Final Draft
e What's New

e Sample Scripts

e finaldraft.com

e Check for Updates

e Submit Feedback

e SigniIn/Out

e GetHelp

e About Final Draft
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1.14.1. Final Draft User Guide

Opens the web page on which this user guide can be accessed. An internet

connection is required.
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1.14.2. Welcome to Final Draft

Displays the splash screen seen when the program is opened.
In the left-hand panel:

Quick Start -- opens the computer's default web browser to a video that

demonstrates how to begin using Final Draft.

Idea to Draft -- displays a menu of document types which, when one is selected, walks

the user through the beginning stages of writing a script of that type.
What's New displays a list of new features and functionality.

Launch with most recent file(s) -- check this box to have Final Draft open next time

with the most recently edited script or scripts;

Resources links to the Learn page on the Final Draft website. This page features how-
to screenwriting articles, software tutorial videos, testimonials from the pros, and the

official Final Draft blog.
In the right-hand panel:
New File -- opens a new Screenplay document.

New Beat Board -- opens a new Screenplay document with the Beat Board as the

main view.

Under these buttons is a list of recently-edited files, which can be opened by double-

clicking.

Browse opens a standard Open dialogue box that allows the user to navigate the

computer and find a desired document to open.
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1.14.3. What's New

Contains details about new features in Final Draft 13.

Final Draft 13's new features are demonstrated in this video:
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1.14.4. Idea to Draft Tutorials

Contains links to online video tutorials about writing various kinds of scripts.
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1.14.5. Sample Scripts

This User Guide refers to Tangle and Moss, a sample project at various stages of writing

and production.

e Tangle and Moss - Outline represents a script in its beginning stages, when the

writer is working on the broad strokes of the story. It is not tagged.

e Tangle and Moss - Script represents a working draft of a script. It is tagged for

story and character structures and arcs.

e Tangle and Moss - Shooting Script represents a script that is being or will shortly
be produced. It has been scheduled and budgeted and distributed to cast and

crew. lItis tagged for production breakdown.
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1.14.6. finaldraft.com

Opens the computer's default web browser to Final Draft's home page,

www.finaldraft.com.
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1.14.7. Check for Updates

Enables / disables the option to query the Final Draft server to determine whether a
newer version of Final Draft 13 is available for download. If a newer version is

available, it can be downloaded for free. An internet connection is required.
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1.14.8. Submit Feedback

Opens the computer’s default web browser to Final Draft's feedback page, where the
user can suggest changes or enhancements to Final Draft products. An internet

connection is required.

Final Draft customers are encouraged to submit suggestions on how the program can

be improved.

The Submit Feedback channel is a way for us to collect information on what new
functionality our clients need in the program or to let us know if a particular feature can be

improved.

WFORTANT For problems installing or using Final Draft, please log on to

www.finaldraft.com/support for troubleshooting resources and ways to reach our support

staff.
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1.14.9. Sign In / Sign Out

Displays the Sign-In / Out screen. When a user wants to temporarily or permanently
disable full program functionality on this computer, he or she signs out of Final Draft
on this screen. He or she may then sign into Final Draft on another computer. When
the user has signed out of Final Draft on this computer and wants to resume using it
on this computer, the Sign-In / Out screen appears on launch.
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1.14.10. Get Help

Opens the computer's default web browser to the Final Draft support page. This page

has information and links for:

e Program installers

e Frequently-asked questions

e Self-service support options

e The searchable online knowledge base

e These assisted support options (registered customers only)
e Email

e Chat
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http://www.finaldraft.com/support/chat-support

1.14.11. About Final Draft

Displays the Final Draft version number, your user name and Final Draft copyright

information.

Final Draft" 13

Professional Screenwriting Software

eeeeeeeeeeeeeeee

Final Draft
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1.15. Tutorials

The Tutorials section contains topics that help the user learn best practices when

using Final Draft.

Typing a Sample Script

e Importing Content from Other Sources
e Make Writing Dialogue Easier

e Manipulating the Page Count

e Revisions

e File Management

e OQutlining a Script on the Page

e Configuring the Workspace (video only)

e Creating Lists
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1.15.1. Typing a Sample Script

With Final Draft open to a blank, untitled screenplay document:
Type the letter i

A SmartType menu will come up and offer INT. or I/E. INT. (the abbreviation for
Interior) will be highlighted; accept it by pressing the Tab key. Note that Final Draft
capitalizes everything in this element automatically, which is standard. A period and a

space are also added automatically.

INT
I/E

Type in a location such as house and hit the Tab key. The Time of Day SmartType
menu will come up and allow the user to choose when the scene takes place. Choose
Day with the arrow key, the letter D on the keyboard or the mouse and hit the Tab

key.
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ITNT. HOUSE -

SrnartType

DAY

NIGHT
AFTERNOON
MOENING
EVENING
LATER
MOMENTS LATER
CONTINUOUS
THE NEXT DAY
MAGCTC HOUER
DAWN

DUSK

SAME

SAME TIME

A blank Action paragraph has been created, ready to be typed into.

Type this sentence: BOB enters and sits down on the sofa. Note that the first letter

of the sentence is automatically capitalized.

Press Enter again to move to the next paragraph. Press Enter to bring up the Elements

menu and choose Character.

INT. HOUSE - DAY
BOB enters and sits down on the sofa.

[S] Scene Heading
[A] Action

[C] Character

[P] Parenthetical
(D] Dialogue

[L] Cast List
[N] New Act
[Q] Sequence
[E] End of Act
(0] Summary
[1] outline 1
[2] outline 2
[3] outline 3
(4] Note

Type in bob and press Enter. The name will be rendered in all uppercase.

295



A new, blank dialogue paragraph has been created. Type alone at last!. Press the Tab
key to insert a new Parenthetical paragraph and type sees Sue. Note that the
parentheses will be added automatically. Press Enter to continue Bob's dialogue. Type

what are you doing here?

INT. HOUSE - DAY
BOB enters and sits down on the sofa.
BOB
Alone at last.

(seses Sue)
What are you doing here?

Press Enter twice to bring up the SmartType menu of elements. Choose Character with
the arrow key, the letter C on the keyboard or the mouse and type sue. Press Enter

and type Sue's line, waiting for you.

INT. HOUSE - DAY
BOB enters and sits down on the sofa.
EBOB
Alone at last.
(Bees Sue)

What are vou doing here?

SUE
Waiting for wvou.

Note that Final Draft will insert the next appropriate element when Enter is pressed,
depending on which element the cursor is in. For example, when the cursor is at the
end of a scene heading, pressing Enter brings the next logical element, action. When

the cursor is at the end of a character name, Enter inserts a dialogue element.
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The Status bar at the bottom will indicate what the Enter and the Tab key will insert

(not available in Revision Mode).

INT. HOUSE - DAY
BOE enters and sits down on the sofa.
BCOB
Alone at last
(828 Sue)

What are you doing here?

SUE
Waiting for you.|

L4

Mo Scene 1 of 1 Dialogue I [Tab] Parenthetical, [Enter] Action, [Control] hold for Elements | G {:} j %

At this point in the scene, a new character is introduced but is offscreen. Create the
new character JANE by typing her name into a blank Character paragraph. When the
blinking cursor is to the left of the E, press Shift + 9 to insert an Open Parenthetical.
The Character Extension SmartType list will be displayed; choose (V.0O..) by pressing
the V key on the keyboard, using the down-pointing arrow on the keyboard by or

selecting it with the mouse:
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INT. HOUSE - DAY
BOB enters and sits down on the sofa.

BOB

Alone at last

(sees Sue)
What are you doing here?

SUE
Waiting for you.

JANE (|
(V.0.)
(0.5.)
(0.c.)
(CONT'D)

(SUBTITLE)
|(TEXT)

After the Character Extension has been inserted on the page, press Enter to insert a

new Dialogue paragraph.

Example: If the blinking cursor is at the start of a blank Action paragraph and it should
be a Transition instead, hold down the Control key and press the 6 key. A new blank

Transition paragraph will replace the blank Action paragraph.

If a new paragraph of a type not offered by the Enter key is desired, hold down the

Control key and choose another element's number.

Example: If the blinking cursor is at the start of a blank Action paragraph and it should
be a Transition instead, hold down the Control key and press the 6 key. A new blank

Transition paragraph will replace the blank Action paragraph.

If it makes the writing flow better, the user may change what the Enter key inserts. For

example, if it is a dialogue-heavy script, the user may want to have Enter insert a new
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Character after dialogue instead of Action. This will allow dialogue to be written

quickly.

To do this, go to Format > Elements Settings and from the list on the left, choose
Dialogue. Change the Next Element (Enter/Return) dropdown to Character and click
OK. To finish this new setting, go to Document > SmartType > Options and check the
box for Automatically Guess Next Character, then click OK. From this point on, after
Bob's dialogue has been typed and Return is pressed, then the character Sue has been
typed or SmartTyped in and Sue’s dialogue typed, Enter after Sue's dialogue will insert
the character name BOB. After Bob's dialogue, press Enter and the character name

SUE will be inserted.

When this scene ends and it's time to move to the next scene, insert a new scene

heading by pressing Control +1.
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1.15.2. Importing Content from Other Sources

Scripts written in other writing programs (such as MS Word) or other screenwriting

programs can be opened in Final Draft software in a few easy steps.

The fastest way to accomplish this is to save the script out of the original program as a

PDF, then import the PDF into Final Draft (File > Open, then set Files of Type to PDF):

NNNNN

If for some reason this does not result in relatively well-formatted import, an
alternative import method is to export the material from the original program as a

plain text file and then import it into Final Draft.

1. Open the script in the program in which it was created;

2. Choose the Desktop as the save-to location and from the Save as Type or
Format dropdown menu at the bottom of the window, choose Plain Text, Text
Only or ASCII Text file (they're all the same). Recent versions of MS Word will

offer Save As Other; choose Plain Text from this submenu;
3. Save the file;
4. In Final Draft, go to File > Open;
1. Navigate this dialogue box to look on the Desktop;
2. Double-click the text copy of the script;
3. Atthe prompt to choose between formatting it as a Script or Text, choose Script;

4. Final Draft will import the text and render it as a feature screenplay;
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5. Go to File > Save and save the script with any desired file name modifications,

such as today's date or the word "master" (without quotes).

To apply a different format to this script, see Applying a Template. If it needs

reformatting, see Reformat.

If content needs to be taken from a web page or some other source that cannot be

saved as a text file, copy and paste it into a word processor and follow the steps

above.
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1.15.3. Make Writing Dialogue Easier

Final Draft can make writing dialogue even easier by changing the Dialogue element to
transition to Character with Enter rather than keeping it set to its default transition-to

element, Action.

1. Go to Format > Elements Settings and choose Dialogue from the list on the left:

eeeeee

2. From the Next Element dropdown menu, change the value from Action to

Character:

From this point forward, pressing Enter after a character is finished speaking will
insert a new Character paragraph instead of a new Action paragraph. Final Draft's
Auto-guess Next Character function is enabled by default and once it sees that two
characters are having a conversation, it will automatically insert the other character's

name after the first character's dialogue is over.

To see this work (after making the change to the Dialogue SmartType element as

above):
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1. Go to Help > Sample Scripts > Script to open the sample script Tangle & Moss
FD13 - Script;

2. Scroll to the middle of Page 2 and click the mouse at the end of 's Uncle's line,
“Then better not to find it."

3. Press Enter to create a new Character paragraph;

4. SmartType displays the choice TANGLE in gray;

5. Press Enter to accept this option and the cursor will move to a blank dialogue

paragraph, waiting for you to type Tangle's next line.

Once again, if Dialogue is set to return a Character paragraph with the Enter key and
there have been a couple of exchanges between two characters, Final Draft will supply

their names automatically with the Enter key.

To choose a different character name from the SmartType list or to enter a new name,
simply overtype the auto-suggestion. If there is a character match in SmartType, it will
sketch in. If there is no character match, finish typing the new character name, press

Enter and it will be added to the Character SmartType list.

WFURTANT By changing Dialogue's default transition-to element, to insert a new Scene Heading,
Action, Shot or Transition paragraph after a Dialogue paragraph, you will now need to

press Control + Element Number.
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1.15.4. Manipulating the Page Count

Manipulating the page count, also called cheating the page count, is usually done to
prevent widows/orphans. It is also done sometimes to keep the last line or two of a

scene at the bottom of the page rather than letting it spill to the top of the next page.

Widows and orphans refer to paragraphs that should stay together but are
erroneously separated by a page break. A Character name at the bottom of Page 5
and that character’s dialogue at the top of Page 6 is a widow / orphan situation. Final
Draft was designed to prevent this but as writers continually move, add and delete

text, this can sometimes occur.

Producers need to rely on roughly one page per minute of screen time and 30 seconds
per page for a sitcom. If the script is cheated too much, those formulas go out the

window.

WMPORTANT Although you can undo changes to your pagination, it's much easier to create a new
copy of the file and tweak that one. Go to File > Save As and call the test copy something like
“Scriptname - pagination test” (without quotes). If the new copy isn't right, you will still have

the master. If it is right, rename it and use it as the new master.
Local Indents (Margins)

Place the cursor anywhere within the paragraph whose indent is to be changed. In the
ruler bar, click on the triangular indent marker on the right. Drag it to the left or the

right and the text will contract or expand accordingly.
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If an element’s indents have been adjusted and they should be restored to their
default settings, place the cursor anywhere within the paragraph and use the Revert

Paragraph command.
Leading

Tighten or loosen the vertical line spacing (leading, pronounced "ledding") of a
particular block of text by choosing Format > Leading and selecting an option. The

options are Very Tight, Tight, Normal and Loose.
Global Indents

Narrow or widen the horizontal margin of one or more elements throughout the

script.

1. Go to Format > Elements Settings;
2. Click the Paragraph tab;
3. On the list on the left, click the element whose indents are to be changed;

4. Alter the left- or right-hand indents.

Changing margins through the Elements control panel is global and will be applied to

every instance of that element.

Best practice is to jot down the indent settings before adjusting them in the event that

the change needs to be undone.
Line Spacing Options

1. Go to Document > Page Layout;

2. Click Options;
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3. Select an option from the Line Spacing field: Very Tight, Tight, Normal and

Loose.
These options act like leading but affect every paragraph in the script.
Line Spacing Differences
A script that is exactly 100 full pages with Regular line spacing will come out as:

e Very Tight: 90
e Tight: 95

e Loose: 107
Text and Header/Footer Margins

Text margins control the amount of space left blank at the top and bottom margin of

each page.

Header/Footer margins control the amount of space left blank above the header and

below the footer.

1. Go to Document > Page Layout and click on the Margins tab;

2. Raise or lower the top or bottom Text and/or Header/Footer margins.

Due to variables in printer drivers and operating systems, there's no exact formula for
how adjustments made to either of these two margin settings will translate into pages
added or subtracted from the page count. That is, moving the bottom text margin
from (for example) 1” to .5" won't reliably reduce a script's page count on any
computer by exactly (for example) 1.5 pages. Some trial-and-error experimenting on
test scripts will help determine the appropriate settings. We recommend leaving the

default settings in place.
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1.15.5. Revisions

Revision Mode is a tool used by writers, script coordinators, writers' assistants and
other production personnel to keep successive versions of a script organized. In the
interest of working efficiently, it's important to be able to quickly see which pages have
edits on them, and on those pages, the lines that have been changed or deleted. Final

Draft's Revision Mode makes this easy.

When a script is put into revision mode, any new text added will be denoted as a
revision. Revised text is black (but can be colored or styled) and there will be a
revision mark (usually an asterisk) in the right margin. If text has been removed, the

line from which it's been removed is also marked as revised.

If Show Page Colors is chosen as an option, any page on which a revision has been
made will show that revision set's assigned color in the margins. If the revised script is
saved as PDF, the entire page will be colored. You can disable the colored margins by
going to Production > Revisions (Setup) and unchecking the Show Revision Page Colors

box.

NOTE: You must be in Page View (View > Page View) for the colored margins to be

displayed. If the zoom scaling is set too high, the colored margins may become hidden.

When you go to Production > Revision Mode, by default you're placing your script into
the first revision set, sometimes called “Production White.” The Collated Revisions field
should already be in the header, so “Production White - 7/1/24" (or whatever the first
revision set is called) will appear in the header of any page that's been revised while

the script is in this set.

After enough changes have been made to the script, a certain period of time has

passed or another writer takes over - whatever the criterion - the script is moved to
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the next revision set. Cast and crew can then organize successive drafts by color or

number.

To move to the next set, go to Production > Revisions Setup and click Next Revision.

The script is now in the Blue set, and any revisions made now will make the page

margins blue. To distinguish text in the first revision set (which is black by default)

from text in the second (the Blue) set, you can set the text color in the Blue set to blue.

The standard revision set colors included in Final Draft's feature and television

templates are per WGA/Cole & Haag. Although some shows have their own patterns,

many shows use a cycle of

o.

. White (Unrevised Production Draft)

Blue

Pink

Yellow

. Green

Goldenrod
Buff
Salmon

Cherry

10.Tan

After Tan, the script usually goes to 2nd (or double) White, 2nd (or dbl) Blue, etc. It's

common practice to add the date to the end of the revision set name.

However, if the revision set names in the template don't suit your needs, you can

rename and reconfigure the existing ones or create and configure new ones. Click the
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plus sign to add a new set, then configure its properties by clicking the Settings icon at
the lower right of the Revisions table. There you can name the new set and optionally
assign a color to it. You also have options to make revised text appear not only as a

different color but also as bold, a few variations of underlined, or struck through.

Although it's not recommended to change the traditional revision mark from a

standard asterisk, you also have the option to use a different mark.

Other Revision Mode Controls

Mark Location

If the scene heading indents have been extended so that the scene headings are now
closer to the right edge of the page, they may step on the revision marks. You can
move the revision marks even further to the right with the Mark Location adjustment

tool. The measurement indicated here is from the left edge of the page.

Production > Mark Revised

You can highlight a section of text, go to Production > Mark revised and an asterisk will
be placed in the margin. If the Show Page Colors option is on, that page’s margins will

be colored.

Production > Clear Revised

Highlight a section of text -- be sure to highlight the entire line or block margin to
margin -- go to Production > Clear Revised and the revision mark will be removed. If

you leave some of the text on a line as revised, the line will still have the asterisk.
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To clear an entire script of revised status (colored pages and revision marks), go to Edit
> Select All then Production > Clear Revised. Note that the script will still be in revision

mode, so any subsequent typing will again be marked revised.

Best practice: Save every new revision set as its own separate file. When you move to
the next revision set, go to File > Save as and rename the file <ScriptName> Blue
Revisions 7-4-24. When you move to the Pink set, go to File > Save As and rename the

file <ScriptName> Pink Revisions 7-7-24.

Revision mode isn't recommended for writing partners editing separately. Outside of

production, Track Changes is easier to use for this.
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1.15.6. File Management

Where the Scripts Are

No different from any other program, Final Draft saves your script to any folder you
tell it to save to -- your Desktop (which is a folder), your Documents folder, the Scripts
folder you created or the folder bearing the name of your movie. It can save to a USB
stick, a network drive, an external hard drive or a local cloud storage synch folder such
as Google Drive, iCloud, Box or DropBox. It will save anywhere the operating system

gives it permission to save.

Your scripts are not saved to the Final Draft program itself, and if you install Final
Draft on a second computer, your scripts don't automatically get copied to the new
machine. They have to be copied to a USB stick and transferred, or downloaded onto

the computer from cloud storage, or by some other means.

The default save-to folder is the Documents folder, and unless you specify some other

folder when you save a script for the first time, that's where your script will be saved.
Auto-Save and Backup
Click to learn about the Auto-Save and especially the Backup function.

Beyond Final Draft's backup function, include your Final Draft scripts in whatever other
backup application or procedure you use for your other files. If you don't currently
have a way to back up your data, we suggest you go online and search for ways to
ensure that your digital scripts, pictures, songs, letters and anything else of value are

stored somewhere outside of your computer.

Save Different Versions
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"Writing is rewriting," goes the saying, and you can create an unlimited number of
different versions of your script. Do this so that you don't lose work that you think you
no longer like, but may change your mind about later. If your script is called "Monster
Movie" and you've just reworked Scene 4 (a very important scene) go to File > Save As
and title this new version "Monster Movie - Scene 4 Updated - <date>." You'll still have
the "Monster Movie" script with the original Scene 4, and now you have this new copy,
with the improved Scene 4, right next to it. You can access the old one if you later

decide that the first Scene 4 is better after all.

When you're finally finished with the project, you should have many, many different
versions, all with descriptive file names and dates. If the studio says they want to go
back to the version set in NYC, that they no longer like the one set in Vegas, you'll still

have the correctly-labeled NYC one.

Use most or all of the characters available in a file name -- there are 255, to be exact --

to name different versions specifically:

e Monster Movie

e Monster Movie - Scene 4 Updated - <date>
e Monster Movie - Scene 9 deleted - <date>
e Monster Movie - NYC - <date>

e Monster Movie - Vegas - <date>

e Monster Movie - Happy Ending - <date>

e Monster Movie - Sad Ending - <date>

If you're working with a partner or partners, make sure that each pass everyone does

is labeled, similar to:

e Monster Movie - JL edit - July 9
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e Monster Movie - GS edit - July 11
e Monster Movie - MB edit - July 13
e Monster Movie - GS edit - July 15

e Monster Movie - JL edit - July 20
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1.15.7. Outlining a Script on the Page

In addition to the elements (paragraph types such as Scene Headings and Dialogue)
normally present in a script, Final Draft also gives the writer the ability to outline a

script using Outline Elements.
The five Outline Elements are Summary, Outline 1, Outline 2, Outline 3 and Note.
Summary can be used for any text relating to an outline.

Outline Elements 1, 2, and 3 are header-level paragraph types with unique indents.

More custom Outline Elements can be created.

To begin an outline using these paragraph types, go to File > New from Template and

choose the Outline template to see how the sample outline text is configured.

This text can be deleted in order to start writing (Control + A on the keyboard, then the

Delete key on the keyboard).

With the cursor blinking on a blank line, press the Enter key to display the Elements

menu. Choose Outline 1 and type in the heading of the first section of the outline.

Press the Enter key to break the line and insert a new, blank Summary paragraph,

which can be the first detail of this section of the outline
- Or -
press the Tab key to insert a new blank Outline 2 paragraph.

Press the Tab key at the end of any Outline paragraph to cycle through the rest of the

Outline paragraph types in order:

e Outline 1 then Tab inserts a new blank Outline 2 paragraph underneath it;
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e Outline 2 then Tab inserts a new blank Outline 3 paragraph underneath it.

Press the Enter key after any Outline paragraph to insert a new blank Summary
paragraph. The new Summary paragraph will have the same left margin as the Outline

paragraph that precedes it.

Outline paragraphs can also be added by using keyboard shortcuts: on the keyboard,
hold down the Control and Shift keys and the status bar at the bottom of the screen
will display each Outline elements' shortcut number; Control + Shift + <number> will

insert a new Outline paragraph of that type.

Outline element text is blue by default, but this color and all other attributes can be
customized the same way as any other element. See Modifying Elements and Creating

New Custom Elements.

Outline paragraphs can be converted into any other paragraph type. See

Reformatting.
Hiding Outline Paragraphs

To hide all Outline paragraphs on the page, go to View > Hide Outline in Script (or
press Control + Shift + O (the letter) on the keyboard). All Outline paragraphs will be
hidden. If the script is printed or saved as PDF while Outline paragraphs are hidden,

they will not be included in the printout / PDF job.

To show all Outline paragraphs again, go to View > Show Outline in Script or press

Control + Shift + O (the letter).

WOTE Showing and hiding Outline paragraphs will affect the script's page count.
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1.15.8. Configuring the Workspace (video only)
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1.15.9. Creating Lists

If a line of text is begun by typing one of the following marks...
* (asterisk)

- (n-dash)

-- (double-dash)

... (ellipses)

* (bullet point)

...Final Draft will assume that a list is being created and when Enter is pressed at the

end of the line, the next line will automatically start with that mark.
-— SRR RERE SRR RRRY!

MONTAGE

ON the carousel
ON the bumper cars
ON the roller coaster

When the list is complete and the next line should begin without the mark(s), press
Enter on the keyboard to delete the mark(s) and the cursor will move to the beginning

of the line.

‘A bullet point may be inserted from Edit > Emoji and Symbols.
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1.16. Elements

The Elements section contains information about how elements are used in Final

Draft.

Scripts are comprised of different types of information -- scene headings, action,
characters, dialogue and others. Each of these has its own indents (margins),
alignment, spacing, casing and other attributes. Final Draft calls these unique

paragraphs "Elements." In this sense, a script can be described as a stack of elements.

The specifications for all elements are defined in the Format > Elements dialogue.

Other word-processing programs may refer to them as styles or style sheets.

Whenever a new paragraph is created, it gets its characteristics from the specifications
in the Elements dialogue, which gives the script a consistent, professional look. An
entire script may be altered by changing the settings for one or more elements. For
example, if the indents (margins) for the dialogue element are changed, every existing

and new paragraph of dialogue is (re)formatted accordingly.

e Elementsin a Script
e Adding Paragraphs

e Modifying Elements and Creating New Custom Elements
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1.16.1. Elements in a Script

Elements are paragraph types that, when populated with clever text and arranged in

the right order, comprise an award-winning script.

Shot ——» CLOSE ON: A GOLD KEY

Majestic, light glinting off it.<—— Action
YOUNG GIRL (PRE-LAP) 4 hamacer -
Dialogue » And what is the key for? What door (Wihextension)
will it open?

Seene » INT. HOME LIBRARY DAY

Heading . -
Meet TANGLE, 12, precocious e
a window of a house on a hill

Her merchan perfectly groomed,
looks over various maps spread across a large table.

Parenthetical
the

ed by the legend.

Transition » DISSOLVE TO:

General

General elements are used for any text which does not fall within any of the standard

elements.
Scene Heading (Slug Line)

A Scene Heading marks the beginning of a scene, describing where and when the
scene takes place. Scene Headings are always written in uppercase. Traditionally,
scene headings are the only element that have a scene number assigned to them.
They are never “orphaned” at the bottom of a page but are placed at the beginning of

the next page to stay with the action that follows.

The Scene intro indicates whether the scene is set inside or outside. The default scene

intros are: INT (interior); EXT (exterior); I/E (interior/exterior).
The Location indicates where the scene is to take place.

The Time of Day indicates when the scene is to take place.
Action
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Represents screen direction that tells what is happening in the scene. It may include

physical and psychological action.
Character and Dialogue

A character always precedes dialogue to indicate who is doing the talking. Characters

are always written in uppercase.

Dialogue represents a character's speech. It is always preceded by a character, which

identifies the speaker.
Parenthetical

Parentheticals provide directions which precede or follow dialogue. They indicate an
immediate action being taken by the speaker, or that the dialogue should be delivered
in a certain way. Parentheticals should be no more than a few words. When a
parenthetical element is added, Final Draft automatically enters both the left and right

parentheses and positions the cursor between them.
Transition

A Transition marks the end of a scene and may indicate how the passage between
scenes takes place. They are always written in upper case. Some examples are CUT

TO:, DISSOLVE TO:, and MATCH CUT TO..
Shot

A shot is used to indicate a camera angle, camera movement or direction within a
scene. Shots are always written in uppercase and behave and paginate just like scene
headings, although they do not get numbered. They will not be “orphaned” at the
bottom of a page but will be placed at the beginning of the next page to stay with the

action that follows the shot description.
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Cast List

The Cast List feature is used in sitcoms to list which characters appear in a scene. The

cast list appears directly below the Scene Heading. See Cast List for more information.

INT. LIVING ROOM - DAY
(ELAINE, JERRY, KRAMER) ¢————————————

JERRY AND ELAINE WATCH TV.
JERRY
I don’t like this show.
ELAINE
1 do.
KRAMER ENTERS AND HEADS FOR THE KITCHEN.
KRAMER
Let me borrow your garbage. I‘1l get

it back to you in the morning.

As characters are entered into the scene, their names automatically appear in the new
Cast List element. When a character is removed from a scene, it is removed from the
Cast List for that scene. For information adding a nonspeaking character to a scene's

Cast List, see Insert > Nonspeaking Character.
Continueds and Extensions

Final Draft will automatically add a (CONT'D) after a character name if that character's
speech is interrupted by an Action paragraph. Automatic Character Continueds are

enabled by default and can be disabled under Document > Mores and Continueds.

A character extension indicates where the speech is “coming from” — offscreen, off

camera, voice-over, telephone, etc.

The Element dropdown menu indicates the element type of the paragraph that

contains the blinking cursor.
Changing a Paragraph’s Element Type

Occasionally, a paragraph’s element type may need to be changed after it has been

created. See Reformatting.
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Outline Elements

See Outlining a Script on the Page.
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1.16.2. Adding Paragraphs

Final Draft offers a variety of methods for adding new paragraphs and switching

elements so that the user may choose the method that works best for his or her own

typing style.
Create a new paragraph with:

e Control + [#] key combination (displayed at the bottom of the screen)

e The Enter key

e The Tab key
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1.16.3. Modifying Elements and Creating New
Custom Elements

Most scripts can be written using the default set of elements. However, Final Draft
gives the user the ability to modify existing elements and create new ones, which

allows complete customization of the look of any script.
To modify the list of elements and element properties
1. Choose Format > Elements Settings and the Elements dialogue appears, open to

the Basic tab;

2. The Elements dialogue contains the controls for all aspects of each element. It
contains a list of the current elements as well as all the keystrokes, margins,

alignment, spacing and stylistic information for each element;
3. Make changes to any element(s);

4. Click OK.
The change is applied to all instances of that element throughout the script.
Basic Tab

The Elements List contains the elements that are defined for the currently open script.
The currently selected element’s characteristics are determined by the options set in

the Basic, Font and Paragraph tabs of the Elements dialogue.

eeeeeee

::::::
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Behavior Options

These options determine what happens when an element is added or inserted in the

script.
Start New Page

When Start New Page is checked, a new page begins where the element is added or

inserted.

Example: If each scene should begin on its own page, choose Scene Heading from the

list on the left and check this box. Click OK and every scene will now start on a new

page.
Paginate As

The Paginate As option instructs Final Draft how to break pages when the selected
element text overflows between pages. The page-breaking rules for one of the

screenplay elements listed may be selected, or None may be selected.

Example: The user is writing a musical and has created a special Lyrics element for use
when characters are singing. Set the Lyrics element to paginate as dialogue, which

ensures that it is never orphaned from its associated character element.
Shortcuts

The Shortcuts options determine which keyboard shortcuts are used to add or insert
the selected element. It also indicates which element is automatically created the

Enter key is pressed at the end of a paragraph.

Control and Shift Key Shortcuts
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This option sets the keystroke combination that creates a new paragraph of the
selected element type. The core elements' shortcut keys cannot be modified, but
other existing elements and elements created by the user can be assigned a unique

combination of keys to form the shortcut.
To change or assign an element shortcut:

1. Choose the element desired from the Element List;
2. Click in the Shortcut Key text field;

3. Replace the current character with any character desired. It can be a number,

character, function key, etc,;

4. Optionally check the box to include the Shift key as part of the key combination.

Note that if a key combination is identical to one already in the operating system, it

cannot be used.
Enter Key / Next Element pop-up list

This option specifies which element is automatically created when the Enter key at the

end of an element is pressed.

To change which element is automatically created when the Enter key is pressed,

choose the element from the dropdown list.

Example: The Enter key should bring up a new Character paragraph after Dialogue
instead of an Action paragraph. Choose Dialogue from the list on the left and

Character from the Next Element (Enter/Return) dropdown on the right.
Font Tab

The Font tab indicates the current font and size setting for the selected element.
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WMPORTANT You have the ability to use other third-party fonts, but this is not recommended.
Setting a script in a different font almost always causes a change in the page count,
especially when the script is sent to a computer that doesn't have that font installed. This is
true even if the font is in the Courier family. Using Courier Final Draft is the way to ensure

that a script retains its original page count even if it's opened on a variety of machines.
To set font and size for an element

1. Choose the element desired from the Element List;
2. Click the Font tab;

3. Click Set Font;

4. The Font dialogue appears.

5. Make any desired changes and click OK;
To set font and size for all elements:

1. Change these font attributes for one element;

2. Click Apply Font/Size to All Elements.

All the elements are set to the same font and size. Note that the Apply Font/Size to All
Elements command does not apply a style or styles (such as bold or italic) to all

elements.

327



Paragraph Tab

The Paragraph tab is the place to adjust an element's layout attributes.

eeeeeee

::::::

Alignment

The Alignment dropdown contains the options Left, Centered, Right and Justified.
Spacing

The Spacing dropdown contains the options 1, 1.5, 2, and 3.

Space Before

The Space Before option allows the user to set the spacing before an element. The

options include 0, 1, 2 and Other (where a value up to 30 may be entered).
Left and Right Indents

These settings control the indents (margins) of the selected element and are

measured in inches from the left edge of the page.
To change the Left or Right Indent settings for an element:

1. Choose the element desired from the Element List;

2. Click the up or down arrows next to the setting.

To create a custom element
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1. Click New. A default name appears in the Element list and in the text field above

the list;

2. Editthe name in the text field. The name in the Elements list changes

accordingly;

The Basic, Font and Paragraph tab options are set to default for those of the Action

element.
3. Make any changes desired.
To delete a custom element

1. Select a custom element. The Delete button becomes enabled;

2. Click Delete.

WOTE You cannot delete or rename a core element (General, Scene Heading, Action,

Character, Parenthetical, Dialogue, Transition, Shot or Cast List).
To Apply a Template

If a certain kind of script (i.e., feature screenplay) must be converted to another kind of
script (i.e., one-hour drama), there is no need to adjust all elements of the script one at
a time. The script may be converted to another format by instructing Final Draft to

apply the element settings from one of the templates that ship with Final Draft.

1. Click Apply a Template:

2. The template picker will be displayed; choose a category and then the desired

template:
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1. Choose the desired template;
2. Click OK to return to the Elements Setup window;

3. Click OK to return to the script. The element specifications of the chosen script

or template will be applied to the script.

To Apply the Elements from Another Script or a Template not included in Final

Draft
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1. Click Apply a Template;
2. From the template picker, choose Browse;

3. Astandard Windows Open dialogue will open;



4. Navigate to the script or template;

5. Select the desired script or template and click Open to return to the Elements

Setup window;

6. Click OK to return to the script. The element specifications of the chosen script

or template will be applied to the script.
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1.17. Beat Board and Outline Editor

The Beat Board and Outline Editor section contains information about these two

functions and how they work together to help the writer plan and structure a story.

e The Beat Board

e The QOutline Editor
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1.17.1. The Beat Board

Displays a field in which the user may insert and arrange Beats.

LR ] B Tangle & Moss -- 3rd Draft
o mv @y =0 8 Scene Heading ¢ oo o =) ®
laboration Sy jews _BeatBoard _Title Page Elements

Tangle sees Mossy/BOOM ** 3-5
Uncle leaves. 5 years later: a bomb.
takes out the maids and destroys

oo 1214

T &M grow closer

T&Msuddenly older 14-16

Mossy disappears G0t 1618

Jone. Key no longer enough.

— T&Mreunite o 2428 T&Mfindthedoor ~ ©*26-28
Final sequence. Tangle finds Mossy. Final scene. M's found the door behind
Leave ambiguiy about whether this is Uncle's map. T realizes M her

eeeeeee Ready Lo d)— oo

Before they "go to pages" (write action and dialogue), many writers and writing teams
first outline their stories using real or virtual cards to lay out the "beats" of a script and
view them from a high altitude. The Beat Board allows the user to compile and

organize his / her ideas, notes, story points, scene fragments, scenes, sequences, acts,

plot structure, the arc of a show season or even a series itself.

Open Final Draft, go to Help > Sample Scripts and choose one of the scripts. Open
the Beat Board to see how the writer of Tangle and Mossy used the Beat Board to organize

story, plot, theme, characterization and arcs.
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1.17.1.1. Inserting a New Beat

To insert a new Beat, right-click or Control + click the Beat Board and choose New

Beat. A new Beat will be placed on the Beat Board at that location:

A new Beat may also be inserted by

Double-clicking anywhere on the Beat Board;

Right-clicking anywhere on the Beat Board and then clicking New Beat;

Pressing Control + Enter on the keyboard;

Going to the Insert menu and clicking New Beat.

Beats created in one of these ways will not have an Outline Goal in the upper right

corner.
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1.17.1.2. Entering Text

To enter text into the Title or Body field, click once on the Beat to select it (selection
indicated by a blue border), then click again into the Title or Body field. Text may be

entered or pasted when the blinking cursor is present in the field.

Text in the body field of a Beat may be modified by highlighting it and selecting a style

or styles from the Format > Text section.
The font, size, style and color of text in the title field of a Beat may not be modified.

To move the blinking cursor from the Title field to the Body field, press the Tab key on
the keyboard. To move the blinking cursor from the Body field to the Title field, press
the Tab key again. If the cursor is in the Title field, Enter will also move the cursor to

the Body field.
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1.17.1.3. Outline Goal

Another way to create a Beat is to right-click or Control-click on the Outline Editor on a
particular page marker (hash marks represent page numbers and page eighths) and

select New Beat.

........

/ ( ptLengin
Right-click Fide Outlne Edit

A Beat marker will be created on the Outline Editor at that point and a new Beat will

also be placed on the Beat Board.

Note that in the upper right corner of the Beat an “Outline Goal” (a set of numbers) is
displayed. The Outline Goal indicates the script page range on which the user expects

to write the content contained in the Beat.

If the marker is moved in the Outline Editor, the Outline Goal on the Beat will be

updated.

If a color is assigned to the Beat, the marker in the Outline Editor will take that color as

well:
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To remove the Outline Goal from a Beat, right-click in the upper right of the Beat. From

the context menu choose Remove Outline Goal.
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1.17.1.4. Positioning and Sizing Beats

Beats may be moved anywhere on the Beat Board; they are not confined to columns

and rows.

HTE Although the instructions below refer to moving a single Beat, they also apply

to moving a grouping of Beats (see Multiple-Selecting Beats),

To move a Beat, click onto it with the left mouse button, hold the left button down and
drag it to the desired location. Note that when in drag mode, the cursor changes to the

dragicon.

A Beat may also be moved by clicking into it and using the arrow keys on the keyboard

to send the Beat in the desired direction.

If Grid Snapping is off, each arrow keystroke will move a Beat one pixel.

If Grid Snapping is on, each arrow keystroke will move a Beat one grid space.

If Grid Snapping is on and the Shift key is held down when an arrow key is pressed,

each arrow keystroke will move a Beat three grid spaces.

Beats can be resized or reshaped by hovering the cursor on any border or corner so
that the double arrow appears, holding the left mouse button down and dragging

inward or outward, right or left, up or down.

As more Beats are added or moved down or to the right, use the vertical and

horizontal scroll bars to display further sections of the Beat Board.
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To move a Beat or a grouping of Beats (see Multiple-Selecting Beats) to a section of the
Beat Board that is not currently visible, drag the selection off the edge of the Beat
Board and continue dragging. The Beat Board will move in the opposite direction of

the drag (revealing more of the Beat Board) until the mouse button is released.
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1.17.1.5. Grid Snapping

When Grid Snapping is enabled, Beats will, when created or moved on the Beat Board,
automatically be positioned along the nearest horizontal or vertical grid line or along

the midpoint between horizontal or vertical grid lines.

\\\\\\\\\\\\\\\\\\

\\\\\\\\\\\\\\\\\\\\\\

Enabling Grid Snapping will not snap existing Beats to the grid; Beats are only aligned

along a grid line at the end of a move.
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1.17.1.6. Copying Beats and Text from Beats

Copying a Beat

A Beat may be copied and pasted elsewhere on the Beat Board by selecting it and, on
the keyboard, pressing Control + C, then clicking the Beat Board and pressing

Control +V
- Or‘ -

Right-click on a Beat and from the context menu choose Copy. Right-click on the

desired location on the Beat Board and from the context menu choose Paste.
Copying Text in a Beat

Text in a Beat may be copied to another Beat, a script page, a Summary card or a text

field in the Navigator.
To copy Beat text:

1. Select the Beat;
2. Click into the Title field or the Body field;

3. Select the desired text or, if all text is to be copied, on the keyboard press

Control+ A;

4. On the keyboard, press Control + C
or
4. Right-click to display the context menu and choose Copy.

The text is now on the clipboard and may be pasted elsewhere.
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Text can be pasted into a Beat from any source. If a Beat is selected and the blinking
cursor is in a field, right-click in the field and choose Paste. Text can also be pasted

with Control + V.

If it is pasted into a script page, the Beat's title will be inserted as an Outline 1

paragraph and the Beat's body text will be inserted as an Outline Body paragraph.

If multiple Beats are selected and Control + C is chosen, and the text is pasted into a

script page, the text will be placed on the page in the order of Beat selection.

There is no limit to the amount of text that can be entered into the body of a Beat; if
there is too much text to be displayed in its entirety and the Beat has not been
enlarged to accommodate it, use the Up or Down arrow keys or the Page Up / Page

Down keys on the keyboard to scroll.
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1.17.1.7. Dragging a Beat to a Script Page

If the screen is split and displays Normal, Page or Speed View in one panel and the
Beat Board in the other, text may be copied from a Beat by dragging the Beat to the

desired location on a script page.

za
A

The Beat's title will be inserted as an Outline 2 paragraph and the body will be inserted

as a Summary paragraph. These paragraphs can be reformatted.

Inciting Incident
Jane finds the secret papers]

The Beat will remain on the Beat Board after the drag.

An alternate way of moving Beat Board content to a script page is to right-click on a

Beat and from the context menu, choose Send to Script:

-‘«9" Selected
Sendito Scrpt
Remn
a
Copy
Paste

[ 1]
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Create a “trim bin” area on the Beat Board for bits of your script that you’re not
sure you want to keep. Assign a color to these Beats so you can easily identify them. Watch

this video for more information:
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1.17.1.8. Dragging Selected Script Text to the
Beat Board

If the screen is split and displays Normal, Page or Speed View in one panel and the
Beat Board in the other, script text may be selected and dragged onto the Beat Board.
A new Beat will be created at the end of the drag that contains the selected script text.
The selected text will not be removed from the script page and the text in the new
Beat will retain its original formatting from the script page. This function is especially

useful for storing content for later use.

Create a “trim bin” area on the Beat Board for bits of your script that you're not
sure you want to keep. Assign a color to these Beats so you can easily identify them. Watch

this video for more information:
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1.17.1.9. Coloring Beats

A Beat may be colored by right-clicking into it and choosing a color from the context
menu. Suggested schemes include color-coding groups of Beats by location, time of
day, presence of a particular character or characters, type of scene, related scenes, or

by sequence or act.

None
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A custom color can be created and assigned to a Beat by choosing Custom at the
bottom of this menu. When Custom is chosen, a standard Windows color picker is

presented.

When a Beat is colored, its corresponding Beat marker in the Outline Editor (if any)

also takes on that color.
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1.17.1.10. Beat Shows

A Beat may be set to display only certain pieces of text. Right-click into a Beat and

choose a display mode:

Title and Body:

Jane finds the secret papers.

Title Only:

Inciting Incident

Body Only:

Jane finds the secret papers

This setting applies only to the selected Beat. To set the display mode for many

Beats, multiple-select them.
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1.17.1.11. Multiple-Selecting Beats

Beats may be multiple-selected by drawing a box around the desired Beats with the
cursor. Once several have been selected, they can be moved, colored or deleted as a
group. Note that there is no confirmation dialogue when deleting. To release the
selection of a group, click anywhere else in the field. Text may be copied from multiple

Beats and pasted in other locations; the text will paste in as a single block.

Beats may also be multiple-selected by holding down the Control key and clicking
desired Beats. The order in which they are selected will determine the paste order if

their contents are to be pasted elsewhere.
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1.17.1.12. Align Selected Beats

These commands are available when the Beat Board is the current active panel.

Align Selected > To Grid

If Grid Snapping is off and this command will snap selected Beats to the nearest grid

line or grid half-line.

Align Selected > To Grid > Make Column

Align Selected » To Grid
rbanal Make Column
Make Row
Cut Cascade
Copy
Paste
[=1g] 4
nk
Beat3 Red
Scene 3 Orange
Yellaw
-:.:I.r
Green
Aini
Blue

Align Selected > To Grid > Make Row
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Note that after Beats are cascaded, they are not still selected. They must be selected

again to perform some batch function on them (i.e. color, move, delete, etc.)
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1.17.1.13. Deleting Beats

To delete a Beat, click into the upper right-hand corner so that it is selected (blue
outline) but it is not in text-edit mode (no blinking cursor). Press Delete on the

keyboard.

To remove a Beat marker from the Outline Editor, right-click on it and from the context
menu, choose Remove. This will remove the Beat mark but leave the Beat on the Beat

Board.
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1.17.1.14. Images on the Beat Board

The Beat Board can display images - storyboards, lighting schematics, headshots,

location ideas, wardrobe choices, etc.

Supported graphics formats are .GIF, .JPG, JPEG and .PNG.

AAAAAA
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To insert an image, right-click on the Beat Board and choose New Beat from Image. A
standard Windows Open dialogue box will appear, allowing the user to navigate to and
select an image. Locate the image and double-click it; a new Beat containing the

image will be created on the Beat Board at that location.

Alternately, an image may be dragged from a folder directly onto the Beat Board to
create a new Beat containing that image. The name of the graphics file will be the title

of the Beat.

Insert > Image will open a standard Open dialogue and allow the user to navigate to
and select an image. Locate the image and double-click it; a new untitled Beat

containing the image will be inserted at the upper left of the Beat Board.

Beats containing images behave identically to Beats containing text - they may be

resized, colored, dragged to a script page, etc.
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WPORTANT Images larger than 1mb in size are not recommended. If a script file contains many

large image files, program performance may be affected.
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1.17.1.15. Zooming and Moving the Beat Board

Zooming

If a mouse with a scroll wheel is being used, hold down the Control key and scroll up

or down with the scroll wheel.

Keyboard

Hold down the Control key and press the plus or minus keys on the right-hand side of

an extended keyboard.
View Mini-Bar

At the bottom right of the application window, use the slider to zoom in and out (left is

smaller, right is larger):

or click the percentage dropdown button at the far right and choose a pre-set zoom

percentage:

or type in a desired zoom percentage and press Enter on the keyboard:
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Moving the Beat Board

The Beat Board may be dragged with the mouse by holding the left mouse button

down and at the same time holding down the Space bar on the keyboard.

The Beat Board may also be dragged by holding the Space bar down and using a
trackpad. Another way, if the computer is set up for this, is to use two fingers on a

trackpad to

If a mouse with a scroll wheel is being used, the Beat Board can be tilted (moved up or
down) by turning the scroll wheel on the mouse. The operating system'’s settings for

scroll wheel directionality will apply to scrolling the Beat Board.

If a mouse with a scroll wheel is being used, the Beat Board can be panned (moved left
to right or right to left) by holding down the Shift key and turning the scroll wheel on

the mouse.

The Beat Board may also be moved with the horizontal and vertical scroll bars, as in

other word processors.
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1.17.1.16. Flow Lines

e Connect -- when two Beats are selected and this command is issued, a Flow Line

will be drawn between the two Beats.

e Connect with Arrow -- when two Beats are selected and this command is issued,
a Flow Line with an arrowhead pointing towards the second Beat selected will

be drawn;

e Connect with Reverse Arrow -- when two Beats are selected and this command
is issued, a Flow Line with an arrowhead pointing towards the first Beat selected

will be drawn;

e Connect with Double Arrow -- when two Beats are selected and this command is
issued, a Flow Line with an arrowhead pointing towards both Beats will be

drawn.

A Flow Line type may also be changed at any time by right-clicking on it and choosing

another type from the context menu:

Beats can be connected by dragging one on top of the other. The dragged Beat will
return to its original location and there will a Flow Line (with no arrows) between the

two. Beats can be disconnected the same way.
Connectors stay attached to Beats even when they are moved.
Connection Color

Displays a color picker to change the color of a Flow Line. Click on a Beat at either end

of the Flow Line to select it.

A Flow Line color may also be changed at any time by right-clicking on it and choosing

another color from the context menu.
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Disconnect

When a Beat with one Flow Line is selected and this command is issued, the Flow Line

between it and the other Beat to which it is connected will be removed.

When a Beat multiple Flow Lines is selected and this command is issued, the Flow Line

between it and the first Beat to which it was connected will be removed.

A Flow Line may also be removed at any time by right-clicking on it and choosing

Disconnect from the context menu.

This feature may be disabled (so that Beats can be positioned close together rather

than creating Flow Lines between them) by unchecking the box under Tools > Options:
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1.17.2. Outline Editor

The Outline Editor is a story-planning tool that allows the user to lay out story beats
and milestones in a linear, horizontal fashion. There are two outline levels (Lanes) by
default but any number of additional lanes can be added. The user can place resizable
markers representing story events in any lane (except for the Script Lane) anywhere
along its length. These markers can be relocated, resized and colored to help the user

visualize the story's structure.

In the second row from the bottom, the numbers and hash marks correspond to page
numbers in a script. The bottom row is the Script Lane and the cells (if they are big

enough) show the first part of scenes already written. The Script Lane is not editable.

ACTONE
It Tarile | Terole sees hossy/B00M

SetupGold | Maics | Tanglescesieto | nole eaves I | ets ossy 1
i z 5 5

To insert a new Beat marker, right-click in the desired lane, above a desired page
number, and choose New Beat. A new Beat marker will be placed in the Outline Editor

at that location.

Click on it to add a Beat Title and Body text and a Beat with that text will also be placed

on the Beat Board.

A Beat may also be dragged from the Beat Board to the desired location in the Outline

Editor:
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In the example below, the writer plans for this scene to start on Page 8 and be exactly
one page long. The Beat marker has been dragged from the Beat Board to Page 8 and
resized so that it spans one script page, from Page 8 to Page 9. The Goal at the upper
right corner of the Beat on the Beat Board is updated to reflect this intended scene

length:

To change a Beat marker's width (and therefore its span of pages) place the cursor
over its right or left border until the double-arrow cursor is displayed (enlarged and

colored red below, for purposes of illustration) and then drag the cursor right or left:

When a Beat marker is resized, the Goal of its corresponding Beat on the Beat Board

will be updated.

An existing Beat marker may be dragged from one location to another and when it is
moved, its Goal will automatically be updated. Beats may be moved from one Lane to

another.

When a Beat marker in the Outline Editor is single-clicked, a popup will appear

containing the text in the corresponding Beat on the Beat Board:
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Click into the popup to edit the content of the Beat. Both the Beat marker in the
Outline Editor and the Beat on the Beat Board will be updated when the mouse is

clicked away from the Beat popup.
Navigation

Double-click on a Beat marker to move the Beat Board so that the Beat associated
with the double-clicked marker is displayed at the center of the screen. The Beat will

also be selected (blue border).

When a marker representing a scene in the Script Lane is double-clicked, if the script
pages are displayed, the script will be scrolled to the scene in the Outline Editor that

was double-clicked.
Script Pages

The bottom lane of the Outline Editor (the Script Lane) displays the first few words of a
written scene's scene heading in that scene's assigned color, if a color has been

assigned. The number of words shown depends on the size of the cell.

When a cell in the Script Lane is single-clicked, it will display the scene or paragraph as

written on the page.

When a cell in the Script Lane is double-clicked and the main program window or one

of its panels is displaying script pages, the script will be scrolled to that page.
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Lanes

The Outline Editor displays a layered view story units (acts, sequences, scenes and
more) in a linear, horizontal way, but when the contents of the Outline Editor are sent
to the script pages, the story units are laid out vertically for the writer to continue to

edit and expand upon.

Each Lane in the Outline Editor can be set up to represent a story unit, so that (for
example) the topmost Lane shows Acts, the next one down shows Sequences, and the
next one down shows Scenes. When the Send to Script command is issued, Beat
markers in the topmost Lane will be rendered on the page as Outline 1 - Act
paragraphs, with their own distinct font, font size, font color and indents. Beat
markers in the Sequences Lane will be rendered on the page as Outline 2 - Sequence

paragraphs, with their own formatting.
Adding and Managing Lanes

Right-click the first cell of a Lane or click the Lane Options icon (three dots) that

appears when the cursor is hovered over the upper right corner...

to display this menu:

Click Add Lane to display a sub-menu with options to add a new Lane of a desired type

- the Lane types available are the default Lane types built into the template and any
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custom Lane types that have been created in this script by the user. A new Lane type
may be created by choosing New Outline Element. When a new Lane (Outline Element)
type is created, the user can name it and configure its look and behavior in the
Elements control panel. When Beat markers are added to this Lane and the Send to
Script command is issued, all paragraphs from each Lane will look and behave on the

script page as configured.
Indent and Outdent

Lane labels may be indented or outdented for better visual organization. In the

example below, Outline 2 (Sequences) is indented and Outline 3 (Scenes) is outdented:

Additionally, when the Send to Script command is issued, all Outline 2 (Sequences)
paragraphs on the script page will be indented and all Outline 3 (Scenes) paragraphs

will be outdented.
Rename

Any Lane may be renamed at any time. There is no maximum length for a Lane name
but shorter is better. When this command is chosen, the current Lane name will be
highlighted and a new Lane name can be overtyped into the text field:

Outine 1 (Acts) et |
ORI, T o]
Outine 3 (soenes)

‘
. e

Change Element

Any Lane may be converted to any other Lane type, The Lane types available are the

default Lane types built into the template and any custom Lane types that have been
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created in this script by the user. Any Beat markers in the Lane being changed will,
when the Send to Script command is issued, look and behave on the script page as the

element type to which the Lane was changed.
Send to Script

This command copies the contents of all Beat makers in the Outline Editor to the script

pages:

ACTONE

Tangle sees Mossy/BOOM

Setup Gold Key. ‘ Miaids ‘ Tengle's desire tofind ey ‘ Uncle eaves ‘ Tengh

/vﬂ‘ ; i
v <

After the Send to Script command has been issued and all Outline Editor content has
been copied to the script pages, when script pages are shown, the paragraphs from
the Lanes will be rendered vertically on the page as the element types named and
defined in the Outline Editor. That is, if Lane 1 is named Outline 1 - Acts and is set to
be Arial 16 and purple, with a left indent of .875", all Beats in Lane 1 will, when sent to
the script, be shown as Outline 1 - Acts paragraphs on the page, with those font and

indent attributes.

BN+ 0§ 2 s s s T g S

ACTONE £ < Outline 1 (Act)

e 2 (Sequence) paragraph

d the key, door, and treasure. Uncle's advice
imose

Summary
paragraphs

Location Indicator

The script page containing the cursor is indicated in the Outline Editor by a blue line.
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If the cursor is placed on a different page, the Location Indicator will move to the new

page marker. The script cannot be scrolled by dragging the blue line right or left.
Target Script Length

The Outline Editor defaults to 120 pages, considered the average feature film script
length. Double-click or right-click anywhere in the Outline Editor to adjust the Target

Script Length (the number of pages represented):

The more pages there are, the longer the Outline Editor will be. If a script is longer

than the Target Script Length, the page numbers and hash marks will appear in red:

If a locked script has A pages, they will appear as gold hash marks.

If a locked script has dashed / deleted pages (i.e. "page 9-10"), the corresponding area

of the Outline Editor will not display a scene content tooltip.

To work with percentages rather than pages, set the Target Script Length to 100.

Now each hash mark represents 1% of the total project rather than page numbers. For
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example, placing a Beat marker at "Page" 33 means that it occurs a third of the way in,

regardless of how many pages precede that Beat marker.
Panning the Outline Editor

If a mouse with a scroll wheel is being used, the Outline Editor can be panned (moved
left to right or right to left) by placing the cursor anywhere in the Outline Editor and
turning the scroll wheel on the mouse. The operating system'’s settings for scroll wheel

directionality will apply to scrolling the Outline Editor.

If a trackpad is being used, panning can also be done by clicking anywhere within the

Outline Editor and swiping left or right.
Menu

Right-click on a Beat marker to display this context menu:

None

[1I B

000000

ooooo
eeeee

-
-

-

=
- v
B puple
e
-

* New Beat -- places a new Beat marker in the Lane at that page number location and

a new Beat in the Beat Board. The Beat will have that page number as its Goal;

* Show -- moves the Beat Board so that the associated Beat is displayed at the center
of the screen. The Beat will also be selected (blue border). This command is identical

to double-clicking a Beat marker;

* Remove -- removes the Beat marker from the Outline Editor and the associated Beat

from the Beat Board;
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* Assign a color to both the Beat marker in the Outline Editor and the associated Beat

on the Beat Board;
* Change Target Script Length -- see above;

* Hide Outline Editor -- removes the Outline Editor from the application display. To

show the Outline Editor, go to View > Show Outline Editor.

Right-click on a Scene marker in the Script Lane to display this context menu:

None

1B

000000

ooooo
eeeee

vvvvvv

IENERENN

CCCCC

* Show - if script pages are displayed, the script will be scrolled to the scene selected;

* Assign a color to the Scene marker in the Outline Editor; this color will apply to the

scene when it is represented in the Scene Navigator, Index Card view and Scene View;
* Change Target Script Length -- see above.
* Hide Outline Editor - see above.

Right-click anywhere in the Outline Editor to display the above menu but without the

options to Show or Remove a Beat.

For information on zooming and resizing the Outline Editor, see Zoom Outline Editor.
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1.17.2.1. Parent-Child Relationships

Many forms of dramatic writing divide a story into units, each with its own purpose.

The classic three-act structure, for example, is a widely-used paradigm for a feature
screenplay; each act has a usual number of sequences comprised of a usual number
of scenes. Final Draft's Outline Editor can help the writer organize a story within this

framework.

Because any number of Lanes can be created in the Outline Editor, the writer is free

to plan a story using any structure, as many levels or story units, as they want.

In the Outline Editor, when a Beat marker is placed in a Lane under another Beat
marker, it becomes the "child" of that "parent" Beat marker. Having been positioned

in this way, these Beat markers now form a unit.

In the illustration below, the three scenes that comprise Sequence 1 have been placed
under that marker and are now its children. As well, Sequence 2 is the parent of

Scenes 4 - 6. Both sequences and all scenes are children of Act One.

Gutine 1 (Acts) AcTONE ‘
) B __
o ---- —

ACT ONE

zzzzzz

zzzzzz

Because they are all part of a single unit, if (for example) the Act One marker is moved

in the Outline Editor, it will take its "children" with it -- the Sequence One marker and
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the three scene markers will automatically be moved as well and they will all maintain
their relative positions. If the Sequence One marker is moved, the Act One marker will

not move with it, but the three scene markers below it will.
Removing a parent Beat from the Outline Editor will not remove its children.

This grouping of story units is indicated in two other views: On the script page,

Structure Lines show the Act-Sequence-Scene parent-child relationships:

ACTONE

Sequence 1 Meet Tangle

Setup Gol
"Any journs

SCENE1
| ction here
SCENE 2
| ction here
SCENE3
| ction here

Sequence 2 -- T& M begin quest
Reeling, Tangle finds the /2 Butmeets Mossy, who wan's the key for himself

...and in a Script tab in the Navigator, groups of related scenes have a blue box drawn
around them when the parent act or sequence row is selected. In the first graphic, Act

One is selected and a blue box appears around its children -- all of the sequences and

scenes in Act One:

Sequence 1 — Meet Tangle

3 1 SCENE 1
4 1 SCENE 2
5 1
6 1

SCENE 3
nce 2T & M begin quest

Sequer

7 1 SCENE 4
s 1 SCENE 5
g 2 SCENE 6

In the second graphic, Sequence 1 is selected and its scenes are enclosed in the blue

box.
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Sequence 1 — Meet Tangle

X

SCENE 1
SCENE 2
SCENE 3

If the parent row is selected and dragged to another location in the Navigator, the

child scenes will be moved with it.
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1.17.3. Idea to Rough Draft (The 1-2-3 Workflow)

Final Draft can help a writer form a plot, organize its structure, create an outline and
work out a page budget before writing the first page of a script.. Use the Beat Board to
structure the events of the story, use the Outline Editor to organize the acts and

scenes, and use Page View to begin writing around the skeleton.

In the example below, the writer has organized her short film into three acts, with
each act having three scenes. This story structure has come to look like this after some
time was spent brainstorming, adding and removing ideas, and moving them around

on the Beat Board until the story was exactly where she wanted it to be.

The next step is to move this story to the Outline Editor, which is a linear
representation of the story. The Outline Editor can be used to break down the story
into a page budget, which helps the writer know how many pages to allot to each
scene. If it's not visible, go to the View menu and choose Show Outline Editor or

choose its icon from the toolbar Home Ribbon.

WIE There are many story paradigms that can be used to help you structure your

story; this tutorial will use the three-act model.

If the script is intended to be fifty pages long, right-click anywhere in the Outline Editor
and choose Change Target Script Length. The default is 120 pages, considered the
standard length of a feature screenplay, but this project isn't feature length. The writer

enters 50 and clicks OK. Now the Outline Editor displays a 50-page scale.

Drag the Beat markers for Acts One, Two and Three to the Outline 1 Lane and sizes
them appropriately. Act One will go from Page 1 to Page 15, Act Two will go from Page

16 to Page 34 and Act Three will go from Page 35 to Page 50.
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Next, drag the scenes to the Outline 2 lane. Each scene will span an average of five

pages.

To make it easier to differentiate each scene, right-click a scene marker to assign it its
own color. You can also edit the text in the marker and the Beat on the Beat Board will

be updated as well.

To make it easier to see, zoom the Outline Editor in or out with the slider on the left

right and resize vertically by dragging the bottom border up or down.

Scenes' lengths can be adjusted once they've been positioned, and the page range will

be updated in the Beat on the Beat Board.

After the acts and scenes have been fine-tuned for length, create an outline on the
script page by clicking the Send to Script button at the left. To see this in action, split

the screen vertically with Page View on one side and the Beat Board on the other.

Beat marker contents will be brought to the page based on which Lane they are in --in
the example below, "ACT ONE" is an Outline 1 (Acts) paragraph, "Meet Tangle" is an

Outline 2 (Sequences) paragraph and "Set up Gold Key" is an Outline 3 (Scenes)

paragraph.

Tangle sees Moy 500
e leaves | Targl

The writer now has an outline on the page, and she can write actual script content

around the blue outline paragraphs. Outline paragraphs can also be converted to
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regular script paragraphs by right-clicking on a paragraph and going to the Change

Element to menu.

Outline paragraphs can be hidden by going to the View menu and choosing Hide

Outline in Script.

It's also possible to create an outline without using the Beat Board and the Outline
Editor by writing story beats on the script page as outline paragraphs. See Outlining a

Script on the Page.
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1.17.4. Structure Lines

Structure Lines are vertical lines associated with Outline elements (created in the
Outline Editor) and their parent-child relationships that organize a story into (for
example) Acts, Sequences, and Scenes. Any paragraph next to a Structure Line is part
of the act, sequence or scene indicated by that Outline element's and Structure Line's
color. A paragraph may be next to more than one Structure Line because it part of

both an act and a sequence.
In the example below,

1. The top lane of the Outline Editor is for Acts; Act One is cyan;
2. The second lane is for Sequences; the first sequence "Meet Tangle" and is
purple;

3. The third lane is for Scenes; the first scene is "Set Up Gold Key" and is orange.

When Structure Lines are shown, a cyan line runs down the left side of the page and
this line spans all sequences and scenes that are part of Act One. A purple Structure
Line spans all scenes and paragraphs that are part of the "Meet Tangle" sequence and

the orange Structure Line indicates all paragraphs that comprise Scene 1:

If a marker in the Outline Editor has been assigned a color, that color will be used for

its Structure Line on the page.
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If a scene has been assigned a color in the Navigator, that color will be used for its

Structure Line on the page.

A color may be assigned to a Structure Line directly by right-clicking the scene heading
of an associated paragraph on the script page and choosing a Scene Color from the

context menu:

If a scene color has been assigned this way, that color will also be associated with that

scene in the Outline Editor and the Navigator.

If Structure Lines are set to be shown when saving a script as a PDF or printing to
paper, they will appear in the PDF or on the page. If they are hidden when saving as

PDF or printing, they will not appear in the output.
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1.18. Navigator

The Navigator is a set of configurable tables that display a script’s scenes, ScriptNotes,
characters and other information. Any number of tables can be created, customized

and named for specific purposes.

Navigator > Script

Navigator > ScriptNotes

Navigator > Characters

Navigator > Tags

The Navigator will be open by default the first time Final Draft is launched. To remove

it from the screen:

Choose Tools > Hide Navigator

-or-

click the Close icon at the upper right of the window.

To display it again, from the Home or Tools ribbon, choose Show Navigator.
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1.18.1. Tabs and Columns

376

Managing Tabs
Managing Columns
Sorting Columns
Exporting

Script Navigator Tab Examples



1.18.1.1. Managing Tabs

To add a new tab, click the plus (+) sign and choose the type of tab (Script, Characters

or ScriptNote) to be added.

When a new tab is created, its title is highlighted and a new title can be typed in.

To delete a tab, hover the cursor over the tab to be deleted and click the X:

yyyyyyyyyyyyyyy

Deleting a tab is not undoable.
A tab can be dragged from one location to another.

Each tab type has a set of associated tasks, which are available in the icon set at the

upper left:
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1.18.1.2. Managing Columns

To add a column, click the Column picker icon at the upper right of the table:

eeeee

» 000000000000«

L o
=
£

A menu will be displayed with check boxes for the columns available to be added to

the table.

To remove a column, click the menu item.

Moving a Column

Any column (except Order) can be moved by dragging it to a new location.
Resizing a Column

Any column can be widened or narrowed by clicking and holding either the left or right

border and dragging left or right to expand or contract the column's width.
Viewing a Cell in a Narrow Column

If a column is too narrow to display all of its contents, click and hover over it and a

popup will open that displays all of the text in the cell:

L

Reeling, Tangle finds the A2, But meets Mogsy, who wants the ey for himaelf. They encounter Grandmaother, She advisss. them to find the Oid Man. Fiel know wiere the doo
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(The cursor in the graphic above is red for purposes of illustration.)
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1.18.1.3. Sorting Columns

All Navigator columns can be sorted in ascending or descending order.

Sort the scenes by any column in either ascending or descending order. To sort by a

column, click on the header of the column to be sorted.

In this first example, the Length column has been set to sort in ascending order:

To reverse this order, click the column header and the list will be reversed:

Length

168
168
148
148
128
128
128
128
118
118
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1.18.1.4. Exporting

The information in all Navigator tabs can be exported as a CSV (Comma Separated

Values) file to a spreadsheet by clicking the export icon:

sssss

yyyyyyyyyyyyyy

WPORTANT When importing this CSV file into a spreadsheet program, the program’s Open
dialogue box may need to be set to look for All Files or CSV files if it defaults to only being

able to recognize its own usual file format.

When opening the CSV, there may be a prompt to choose how to import it; choose

Delimited Width with the Comma as the delimiter:
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Text Import Wizard - Step 1 of 3

The Text Wizard has determined that your data is Fixed Width.

If this is correct, choose Mext, or choose the data type that best #ES your data,

Criginal data type

Choose the file type that best
© Delimited

O Fixed width - Fields are aligned in columns with spaces between each field.

your data;

haracters such as commas or tabs separate each field.

Start import at row: 1 % File grigin: 65001 : Unicode (UTF-8)

D My data has headers,

Preview of file \WWac\Home\Desktop\Untitled Tangle & Moss FD 12 - Script Scenes.csv.

"Title”, "Page”, "Order"
"Act Ona"™, "1" "1"
Meet Tangle®™,"1","2"
Set up Gold Key","1","3"
Tangle's desire to find the key, door, and treasure®,™1","4"
Uncle's advice:"™ "1" "5"

Meet Tangle®™,"INT","HOME"™, "DAY", 6 "#DTDT83I83FFFF","™","1","0.500","6"
KITCHEN - NIGHT (FLASHBACK)"™,"","KITCHEN","NIGHT (FLASHBACK)","#RRRRGGG] v

Cancel < Back Mext =

>

Einish
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Text Import Wizard - Step 2 of 3 ? X
This screen lets you set the delimiters your data contains. You can see how your text is affected in the preview below.
Delimiters
[ 1ab
D Semicolon D T secutive delimiters as one
.
Text gualifier: " bl
[] space
[ other:
Data preview
itle Fage Prder ~
ot One 1
Meet Tangle 1
Set up Gold Key 1
Tangle's desire to find the key, door, and treasure [l
Uncle's advice: 1
Meat Tangle INT OME DAY
KITCHEN — NIGHT (FLASHBACK) ITCHEN WNIGHT (FLA{ ¥
< >
Cancel < Back Mext = Einish
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1.18.1.5. Script Navigator Tab Examples

Navigator tabs can be created and customized to display specific sets of information
that can during the writing process help organize and track stories, characters,
relationships and during the production process organize and track logistics, locations,

resources and personnel.

Through the use of columns chosen and a filter applied, precise combinations of data

can be shown.

This tab has been set to show only scenes with Tangle and Mossy. Only these

characters' columns have been chosen to be shown:

:::::

o
] GRANDMOTHER
] HEAD MAID
MossY

] PASSING BATTALION
] SECOND MAID
TANGLE

TANGLE & MOSSY
[ THE BOY

] THE CREATURE
[ THE MAIDS

This tab has been set to show only night scenes. Only the Time column has been

chosen to be shown and the word "night" is the filter:

Searen a

QO B O nig| ¢—— o

2 NIGHT (FLASHBACK)

5 NIGHT ;

O o T /N KN

7 NIGHT
2 NIGHT
2 ANOTHER NIGHT
29 NIGHT

This tab has been set to show only scenes in a particular location (Casalinda). Only the

Location column has been chosen to be shown and "casalinda" is the filter:
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| seaen Q
B Casalinda Scenes | x +
O @ B © cmine ¢—— @
Order  Location
33 CASALINDA
|24 CASALINDA

This tab has been set to show only exterior scenes with Tangle. The two columns

chosen to be shown are Intro and Tangle and the filter is "ext."

@ Navig: - o X
| seaen Q
a

O BOde4e——m m
6 ES =
8 EXT =

2 exT =]

3 ext =

¥ Or
o
|
] Pa
m|
O Tir
O
O Seri
0 su
m|
m}

gori
Cheracters o
] GRANDMOTHER
] HEAD MAID

O Mossy

] PASSING BATTALION
] SECOND MAID
TANGLE

] TANGLE & MOSSY
[ THE BOY

] THE CREATURE
[ THE MAIDS

This tab has been set to show only scenes with Tangle and the Gold Key. The only

columns chosen to be shown are Characters > Tangle and Tags > Gold Key (and Page).

@ nevis C o x
[ N
n
o nBo o
] order
® Do
[ Length
] Locaion
[ Page
] scene
D Time
e
] Seript
WSy
[ Tags
= 1 T Cetegories
1 = 4 Characters
- = ] GRANDMOTHER
2 = 5] Hea0 vAD
13 = ] mossy
1 = 5] PASSING BATTALION
15 5] ] SECOND MAID
16 TANGLE
17 =2 ] TANGLE & MOSSY
£ Hesov
0 = 5] THe cReaTuRe
- = £ e MADS
2 [ THRD MAD
2 = [ UNCLE
2 D vaers
E] £ wovan
& S » Charactr Ars
> = ) o
% ® GOLDKEY
o = P
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1.18.2. Navigator > Script

If the Navigator is not open, go to Tools > Show Navigator. The Navigator panel will be
displayed, opened to a Script tab. The script used in the examples below is found in

Final Draft under Help > Sample Scripts > Script.

@ Haagater - [m] b
Search o
B Seript x (P Characters x [ Scripthiotes %+
& O 0 B8 e m

Crder Page  Seript Color  Summary

ACT ONE ¥ A young gil named Tangle longs lo )
find a mysterious gold key (for the
treasure it might unlock). Years later,

she finds the key bl with a
doughboy named Mossy who wants @
oo, Reluclantly. thay aoree lo work

2 1 Meet Tangle Sel up Gold Key. Tangle's desire to find
= the key, door, and treaswe. Uncle's
adwvice: "Any journey taken sobsly to reach
a destination misses s purpose.”
3 1 St up Gold Ke: Tangla quastions Uncle about a
s £ - ||'|.-'~I:II-:' :.:.:»Ih-':_. I
Fi (] INT. HOME LIBRARY - DAY
5 ) Maids threaten Tangle Flashback: Tangle discovers the maids
slacking off, and thay threaten to kil her
L] 2 n‘ TCHEN 3 - WIGHT
FLASHRACK
T 2 Tangle"s desine to find key
2 HOME LIBRARY - FRESENRT
TIME
3 Tangle sees Mossy/BOOM Uncle leaves, 5 years later: 8 bomb takes
oul the malds and destroys Tangle's
home
10 3 Uncle leaves Tangle sees him off. Uncle wams her to
be careful
1 3 FOYER - ANOTHER DAT
12 4 Tangle loses everything The bombs get closer, but the maids
ignore Tangle's pleas until they are blown

WOTE All Navigator tabs operate the same way, regardless of which tab is chosen. Most

options, configuration and navigation to and from are identical.

This view contains a table of the scenes in the active script. Each row of the table
corresponds to a scene in the script. The highlighted row in the Navigator corresponds
to the currently-selected scene in the active script. If multiple scenes are selected in

the active panel, the highlighted row corresponds to the last scene added to the
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selected scenes. If another script is made active, the Navigator displays the scenes in

the new active script.
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1.18.2.1. Navigating to a Scene

Double-clicking a scene row in the Script Navigator will display that scene in the active
panel (see the Panels section). If the active panel shows script pages (Page/Normal
View), the scene chosen in the Navigator will be displayed at the top of the screen and

the blinking cursor will be placed at the beginning of that scene.

If the active panel is set to an Index Card view, the card of the scene chosen in the
Navigator will be positioned at the top of the screen and highlighted.
Conversely, wherever the blinking cursor is placed in a script page or whichever card is

clicked onin an Index Card panel, that scene will be highlighted in the Navigator.

Double-clicking a ScriptNote row in the ScriptNote Navigator will scroll the script to the
text on the page connected to that ScriptNote. Note that the active panel must be set

to Normal, Page or Speed view.

To scroll the script to the desired page using the Navigator, best practice is to
double-click the Order or Page column in the row of the desired section of the script.
Double-clicking editable cells in a table row will enable editing of the text in that cell rather

than scrolling the script.
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1.18.2.2. The Columns

The Script section of the Navigator can display one, some or all of the columns below.

To show or hide a column, click the Column chooser icon at the upper right:

a

m

/' A

Check a column's box to show it and uncheck it to hide it. Click away from the Column
chooser to hide it. See Column Management for more information on configuring

columns.

Create a separate tab for (for example) locations, a specific character or
combination of characters, tagging or character arcs. See Scene Navigator Tab Examples

for some ways the tabs may be customized.

Order -- displays the numerical order each scene appears in the script, (e.g., the first
scene in the script has a “1” in the Order column, the second scene in the script has a
“2" in the Order column, etc.). Note that the Order is not the same thing as the scene

number (See Scene Numbers). The Order column may not be hidden.

Color -- displays the scene color. A color may be assigned to each scene to make

scenes easier to group and sort.

Assigning a color to a scene or group of scenes enables the user to organize scenes
into groups or categories. They can then be sorted by color in the Navigator. The

Scene View and Index Card panels also display each scene’s color.
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To assign a color to a scene, select a scene row, click on the color dropdown menu and

select the desired color. This color will be applied to the scene immediately.
Examples of how colors can be used to organize scenes are:

e All A-story scenes are red, B-story scenes are green and C-story scenes are
purple;

e All park scenes are red, all restaurant scenes are green and all hotel scenes are
purple;

e All Bob scenes are red, all Sue scenes are green and all Fred scenes are purple.

Intro -- displays the first part of the scene's Scene Heading, usually indicating either
INT., EXT. or I/E. This value can be changed by clicking into the cell twice and choosing
another Intro from the dropdown. Any changes made here will also be made on the

script page.
Length -- displays the length, in pages, to the nearest 1/8™ of a page, of each scene.

Location -- displays the second part of the scene's Scene Heading, which indicates
where the scene is set. This value can be changed by clicking into the cell twice and
choosing another location from the dropdown. Any changes made here will also be

made on the script page.
Page -- displays the starting page number for each scene.

Scene # -- displays the scene number for each scene, if scene numbers have been
generated. See Scene Numbers for information on how to generate scene
numbers. This value can be changed by clicking into the cell twice and typing in a

different scene number. Any changes made here will also be made on the script page.
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Time -- displays the last part of the scene's Scene Heading, which indicates the time of
day in which the scene takes place. This value can be changed by clicking into the cell
twice and choosing another time from the dropdown. Any changes made here will also

be made on the script page.

Title -- displays the title of each scene. The title is a short text label you can assign to a
scene, in addition to the scene heading and summary, to make it easier to identify.
Examples of scene titles are “The Necktie Scene,” “The Bicycle Accident” or “Bob Meets

n

Sue.” Atitle can be changed by clicking into the cell twice and editing the existing

text.

Script -- displays the scene's full Scene Heading -- Intro, Location and Time. A Scene
Heading can be changed by clicking into the cell twice and editing the existing text. Any

changes made here will also be made on the script page.

Summary -- displays a scene's summary, if one has been created. The user can, if
desired, describe in greater detail what happens in a scene. This is particularly useful
at the story construction stage of the writing. The scene summary will appear in the
Index Card summary view. Click into the Summary field twice to enter or edit text and
click anywhere outside the edit field to apply the change. The Summary can be

changed by clicking into the cell and editing the existing text.
Tags -- displays all tags in the selected scene. See Tagging for more information.

Tag Categories -- displays all tag categories in the selected scene. See Tagging for

more information.

Characters -- presents a list of the characters in the script, which, when one is
selected, will be displayed as a column header. Scenes in which that character has
dialogue will be denoted by a dialogue bubble icon; scenes in which that character

appears but does not speak will be denoted by a dialogue bubble icon with a red X.
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A column may be added for as many characters as are needed.

Character Arcs -- displays a list of the characters in the script, which, when one is
chosen, will be displayed as a column in which the user may enter a note about that
character in the selected scene. A character arc is an optional set of notes made by
the user to indicate where a character is in his or her journey at this point in the

script. Changes in a character's behavior, attitude or emotions may be noted here and
the character's trajectory over the course of the story can be constructed using this

feature.

For example, as Character A gradually moves from disdain for Character B to love for
Character B, the many steps along the way can be noted as character arc beats.

A character arc may be changed by clicking into its cell and editing the existing text.

Note that text may be added to a cell in the Character Arc column ifiiti

Tags -- displays, as a column, individual tags in the selected scene. To see and edit all
tags and tag categories, click the Tags icon at the top of the Navigator to display the

Tags panel.

Tag Categories -- displays, as a column, individual tag categories in the selected

scene.
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1.18.2.3. Reordering the Script

A scene row may be dragged from one place to another in the table and the scene will

be moved accordingly in the script.

Note that there is no confirmation dialogue and this action cannot be undone.

Scenes cannot be multiple-selected, they must be moved one at a time. However,

Scene View does allow the selection and relocation of multiple scenes.
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1.18.2.4. Navigator Tasks

x o+
O "B e4——Filter

Tags Reports

Tags -- adds to the table a new panel at the bottom which displays tagging

functionality. See Tagging for more information.

Export -- creates a CSV file containing data from the currently-displayed columns. See

Exporting for information on importing this file into a spreadsheet program.

Create a Report -- displays a list of available reports. See Reports for more

information on creating reports.

Filter -- displays scenes based on search criteria entered. Type a search term such as
“ext.” or “int.” (without quotes), a location, a time of day, a character name or a word in
an action paragraph (the Filter by... field does not search for individual words in

dialogue).
As more text is entered, scenes containing the search term will be displayed.

Example: Type the letters “ext” (without quotes) into the Filter field and only scenes
that contain that letter combination in the scene heading or in the scene summary will

be displayed:

sssss

As more letters are entered into the search box, the search becomes more specific.

To view all scenes again, delete the search term from the Filter field.
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1.18.3. Navigator > ScriptNotes

This tab contains a table of all the ScriptNotes in the active script. If another script is

made active, the Navigator displays the ScriptNotes in the new active script.

B seript % @Chsrscters « OSiptotes

Order  Page  Title Note Color | Type Writer

1 1 Gold Key 1 think we need to see the KEY here to Producer Joe Jarvis
jgoal firmly in the [

Re: Re: Gold Key
Verbiage

Remember POOKA

Producer Joe Janis
Ve this - how character and relationship g Producer Joe Janis

devel
10 23 OMG this is making me emotional. | love g Producer Joe Janis
it

In this panel, a ScriptNote's properties can be edited.

A new Scriptnote can be created at the cursor location on the page by clicking the
Insert ScriptNote button on the left. See Insert > ScriptNote for more information on

creating a ScriptNote.
A ScriptNote can be deleted by clicking on its row and clicking the Delete ScriptNote

button on the right or pressing Delete or Backspace on the keyboard. Note that there

is no confirmation dialogue when deleting a ScriptNote.
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1.18.3.1. The Columns

The Script section of the Navigator can display one, some or all of the columns below.

To show or hide a column, click the Column chooser icon at the upper right:

a

m

/' A

Order -- displays the numerical order of each ScriptNote as it appears in the script,
(e.g., the first ScriptNote in the script has a “1” in the Order column, the second
ScriptNote in the script has a “2” in the Order column, etc.). This column is not

hideable or editable.

Color -- displays the ScriptNote's color. A color may be assigned to each ScriptNote
type to make them easier to group and sort. Click twice into a cell to display a color

picker, which can be used to assign or reassign a color to a ScriptNote.
Date Created -- indicates the date on which the ScriptNote was created.
Date Modified -- indicates the most recent date on which the ScriptNote was edited.

Note -- contains the contents of the ScriptNote. Click twice on the cell to edit its

contents.
Page -- indicates on what script page number the ScriptNote has been inserted.

Scene # -- displays the number of the scene in which the ScriptNote has been

inserted, if scene numbers have been generated.

Title -- displays the name of the ScriptNote (if the ScriptNote has been given a

title). Click twice on the cell to edit its contents.
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Type -- indicates what kind of ScriptNote it is (if the ScriptNote has been assigned a
type). Click twice on the cell to display a menu of available ScriptNote types if the type

needs to be changed.

Writer -- indicates who has authored or last edited this ScriptNote.
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1.18.3.2. Navigating to a Scriptnote

If the ScriptNotes Navigator is open, double-click the desired scene row and the scene
containing that ScriptNote will be displayed in the active panel. If the active panel
shows script pages (Page/Normal View), the scene containing the ScriptNote will be
displayed at the top of the screen, the blinking cursor will be placed at the beginning
of that scene and the range of text associated with the selected ScriptNote will be

highlighted.

AN
B | B a3 [ [[Z] = = [
[0 scmptmiate - | _ - e = M Raneier u P Serpaliene x i
empnty (12 Gl Dudegu Ope ||| Gonph Dot Show Dgtiing  Hde e
g ] Baiprd Ldlze s Mavigali =% E- A e
Irvien angt Limenty Titie Pagar Wi |
— B T M
e 2 f 3 f 4 f s aMusafaaaTaas &...-c'“‘ e | =
-] ] 1 e i v show thae key above, wa donll nesd
13. the ward “gekd” i Tangh's pra-lag
H 1 Ager
g L 1 Remembar POOCA Frunch up attitudes
HOGSY O ganically ¥tk mathvation
Hew long bave you Been scared of Otmarra bahardor
haighta? [r———
Al glout attiudes
TANCLE
I'm mot. T 1 i v ol thes soene, Bbiw's the ©0F TO
Malds Bis
weasy serep
It'm okay to ba acared of thinge.
I've seen war and I'm acared of i
planty of things nowhads PAar as EITCEEN - NIGET {FLASHBACK]

bad, Should see 2e apcund apidera. L] 1 Lo i,
1 1 ot this - how character and selalinship

vl
13 ] ;)l-lﬂ- thin i making me ssationall | kv

Tangles’ s caught off quacd by his espathy. She lete her quard
doeTie e, & Littles

TANGLE b ] Lals #ad this al T outsel. Sama
I don't know how long. mwlhfmlﬂ
W2 ET] Theis s graart, | bov B0

MCoESY
That's okay, too. Don't know how

I wand b0 srip away some of fhe
long I"we been scared of spiders.

Bardaitical sl othed Ban @ Tew
things.

If the active panel is set to an Index Card view, the card of the scene containing the

ScriptNote will be positioned at the top left of the screen and highlighted.
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1.18.3.3. Navigator Tasks

Delete

sai
Insert Export  Filter

Insert ScriptNote -- inserts a new ScriptNote at the cursor location on the page. See

Insert > ScriptNote for more information on creating a ScriptNote.

Delete ScriptNote -- removes the currently-selected Scriptnote. A ScriptNote can
also be deleted by pressing Delete or Backspace on the keyboard. Note that there is

no confirmation dialogue when deleting a ScriptNote.

Export -- create a CSV file of the currently-displayed columns in the tab. See Exporting

for information on importing this file into a spreadsheet program.

Reports -- creates a report with options to include some or all of the available
ScriptNote properties (Color, Date Created, Writer, etc.). This report may be edited and
exported as various file types, including FDX, RTF and PDF (File > Export > Document).

See Reports for more information on creating a ScriptNote report.

Filter -- displays ScriptNotes based on search criteria entered into the Filter field

(similar to filtering the Scene Navigator).

Type a search term such as a word written in a ScriptNote, a ScriptNote type, a
ScriptNote name or a date on which one or more ScriptNotes was created or modified.

As text is entered, ScriptNotes containing the search term will be displayed.

To view all ScriptNotes again, delete the search term from the Filter field.
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1.18.4. Navigator > Characters

This tab contains a table of the characters in the script and can display or hide
information about each character. To show or hide characters' information, use the

Column picker at the upper right of the table.

@ havig - o x
|

Search a
|

B seript % @Characters A scripthotes

© 6 Be m
Character Highight Color _ Highiight Dislogues  Voice  Role  Age  Gender  Occupstion Ethnicty Dissbiity  Orentation
GRANDMOTHER ul Womsn2 Minor 30s  Femsle EsrthMother  Ntive American Vison Newtral

HEAD MAID o OldWomanMinor 505 Femsle  Maid Coucasion

MOssY m O Moni  lesd  1940: Male  Soldier Black Sright

PASSING BATTALION O

SECOND MAID =] Old Wornan

TANGLE o Womsn1 Lead 1280 Femsle TressureSecker  Mixed Sright

TANGLE & MOSSY 5]

THE BOY m O OldMan Minor 5 Msle  Esrhfather  Asian Newtral

THE CREATURE =]

THE MAIDS O

THIRD MAID 5] Old Wornan

UNCLE o Man2  Minor 40s  Msle  Merchant Hispanic Gay

VALETS =]

WOMAN a Woman2 Minor  30s Female  aka Grandmother  Native American Neutral

YOUNG GIRL o Gl led 12 Femsle  ska Tangle Mixed Stright

As in the other sections of the Navigator, the columns containing these statistics can
be sorted in ascending or descending order to determine which characters have the

most presence in the story and which have the least.
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1.18.4.1. The Columns

The Character section of the Navigator contains the following columns. All except
Character may be shown or hidden. To show or hide a column, click the Column

chooser icon at the upper right:

m

/' A

Character -- displays the name of the character. Click twice into this cell to rename
the character throughout the script. A dialogue box will be displayed asking to confirm

the name change.

Dialogues -- displays the number of dialogues this character has. The number of
dialogues a character has is measured by the paragraph, not by the word. To see how

many words a character speaks, run a Character Report.

Highlight Color -- use the color picker to set the color assigned to a character for

when Character Highlighting is used.

Highlight Dialogues -- toggles on or off the highlighting of the selected character's

dialogues on the script page. See Highlight Characters for more information.

Non-Speaking Scenes -- displays the number of scenes in which the character

appears but has no dialogue.
Scenes -- displays the number of scenes in which the character appears.

Speaking Scenes -- displays the number of scenes in which the character appears and

has dialogue.
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Voice -- assign to the selected character the "actor" to use for the Text to

Speech feature.

Traits -- custom fields that are initially blank; click into a cell to enter values and click

away to commit the edit. These values will be available for all characters in the table.
The default set of traits is

o Age

e Disability

e Ethnicity

e Gender

e Occupation
e Orientation

e Role

Use of these traits is optional and new traits may be created. Unwanted traits can be

deleted.

To assign an existing trait to a character, click into the character's cell in the
appropriate column and type the first few letters of the desired label or click the
dropdown arrow to the right of the cell and choose the desired trait. When the

desired trait is highlighted, press Enter on the keyboard to accept the choice.

A custom trait may be a specific descriptor, such as Color > Purple / Blue / Green, a
general descriptor, such as Age > Teens / 20s / 30s, or an adjective, such as Honest > Yes /

No.

e Todisplay all traits, click the Select All icon;
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e To hide all traits, click the UnSelect All icon;
e To add a trait, click the Add New icon;

e To remove a trait, click the Edit icon, click the Trash icon and then confirm

deletion of the trait.

O Role.

Select All
UnSelect All
Add New
Edit
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1.18.4.2. Navigator Tasks

@ Novigator
Searcn Export

aaaaaaaa Highlight Color Highlight Dialogues.

Inclusivity

Panel Reports

Inclusivity Panel -- adds to the table a new panel at the bottom which displays a
demographic breakdown of the characters in the script. See Inclusivity Analysis for

more information.

Export -- creates a CSV file containing data from the currently-displayed columns. See

Exporting for information on importing this file into a spreadsheet program.

Reports -- choose either a Cast or a Character report. See Reports for more

information on these reports.

Filter -- displays scenes based on search criteria entered. Type the first few letters of a

character name to narrow the number of characters displayed.

Example: Type the letters “ext (without quotes) into the Filter field and only scenes that
contain that letter combination in the scene heading or in the scene summary will be

displayed.
If more letters are entered into the search box, the search becomes more specific.

To view all characters again, delete the text from the Filter field.

404



1.18.4.3. Inclusivity Analysis

Click the Inclusivity Panel icon at the upper left of a Characters Navigator tab to display

three charts that graphically illustrate the script's demographic (or other) statistics.

"Character types" can refer to anything -- typical delineations such as age, ethnicity,
gender and orientation, among others, are default traits available for use -- but the user
can create any other necessary traits, such as height, disposition, honesty, species, political

affiliation or relationship to the main character.

e Characters

e Dialogue

e Scenes

e Resizing the Charts
e Exporting

e Screenshot
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1.18.5. Navigator > Tags

See Tagging.
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1.19. Panels

The Panels section contains information about the various ways Final Draft can display
a document.

Final Draft's Panel system displays the Script panel, Index Card panel and / or Scene
View individually or any two of these at a time by splitting the screen vertically or

horizontally.

This feature gives the user the flexibility to tailor the display to the way he or she

wants it to work. Some examples:

e Use only the Summary Cards view to fill the screen with story beats or plot
points, giving a high-altitude view of the project that can help structure the
story;

e Split the screen and with Script > Page view in both panels, display Scene 1 and
Scene 100 at the same time. This can assist in ensuring that (for example) an

important conversation in Scene 1 is accurately recalled in Scene 100;

e Have Scene View in one panel and script pages in another to easily see what

scenes precede and follow the scene that is currently being written.

There are many combinations of script pages, card views, scene views and horizontal

or vertical splits.

Take time to experiment with the Panels system to see how it can best work for you.
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1.19.1. Script Panel

The Script panel is the standard textual view of the script. The Script panel has three
different display modes: Normal View, Page View and Speed View. The Normal and
Page views are WYSIWYG (What You See Is What You Get) displays, meaning that the
font, text layout and pagination are presented on the screen exactly as they will be

printed. Speed View is WYSIWYG except for pagination.
Script - Normal View

Choose Normal View to display the text of the script with all active components: page
breaks, page numbers, dialogue breaks, mores, continueds, headers and footers. See

View > Normal View for more information.
Script - Page View

Choose Page View to display the text of the script on realistic-looking script pages, with
all active components: page numbers, dialogue breaks, mores, continueds, headers

and footers. See View > Page View for more information.
Script - Speed View

Choose Speed View to display the text of the script as if it were a single, continuous
page, which means more of the text appears on screen. Speed View looks like Normal
View but without any of the active components. See View > Speed View for more

information.

408



1.19.2. Index Card Panel

The Index Card panel is designed to approximate a common way scripts are

developed, structured and annotated. Each card represents one scene.

A scene is defined as extending from the first letter of a scene heading to the last
possible punctuation mark or letter before the next general, scene heading or

transition element.

Cards are ordered in a left-to-right, top-to-bottom fashion. This section describes
functionality that is specific to the Index Card panel. For discussion of functionality
common to both the Index Card panel and Scene View, see Scene View and Index Card

Panels.

The top line of each card contains the scene’s scene heading, scene number (if any)
and page number. Cards (scenes) may be added in both Index Cards views and the
number of columns of cards viewed at any time may be changed. Index Cards may be

viewed along with the Script (see following).

WOTE " Most functions and commands that are used to write or edit the script are not

available in the Index Card panel. You must be in the Script panel to access them.
Index Card Panel Display Modes

The Index Card panel has two display modes, Summary and Script, which simulate the
two sides of a physical index card. The Summary display is blank initially and available

for the user to type in notes pertaining to the scene:
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1_INT. HOME - DAY (D1)
‘Set up Gold Key. Tangle’s desire to find the key, door, and treasure.

The Script side contains some of the script text from that scene:

£, 405,
over varous maps spread across a arge table.

UNCLE

But they say,
the door, lies a great treasure.

‘Tangle turs from the window, intrigued.

To change the display mode of an Index Card panel, go to the View menu and choose

Index Cards > Script or Index Cards > Summary
- or -

Right-click the mouse on any card and choose Script View or Summary View from the

context menu.
Summary Cards

In addition to the scene heading, scene number and page number, the Summary cards

contain any notes written that pertain to the scene.

Example: A useful Summary card might contain this text (without quotes): "Bob
confronts Sue about the secret documents." This is a concise description of the story
beat or plot point conveyed in this scene. Additional notes about what happens in the

scene may also be added.

Creating a set of Summary cards with one story beat or plot point per card may be
a good way to structure a script, before you go to pages. Arranging and rearranging the

cards until your story is exactly where you want it can mean less rewriting time.
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To add summary text to an Index Card
1. Click once in the summary area of an Index Card;
The cursor appears in the summary text area of the Index Card.

2. Typein any text;

3. Click anywhere else in the panel to apply the changes to the card.

Text added to a Summary card will be added to the script page at the beginning of the

scene represented by its Summary card:

She takes anothsr step back from the sdge. Pivots
asarky gravel road.

e R OFF THE ROAD - LATER  pi% | GRAVEL ROAD - CONTINU.. p 14

Tangle and Mosdy continue Lh:‘tmh\ -/

Gravel road with ne end in fromt of -- and behind
Stretching to vertigo.

Hoaay drying off, atill grimming. Tangle catching
axcans water he shakes off his hair.

DOWN THE SLOPE p.15  BASE OF THE SLOPE p.i5
mMossY

How long have you been scared of

haighta?

TANGLE
I'm not.

Script Cards

The Script cards display text from the scenes in the actual script -- as much of the

beginning of the scene as the card can hold.

The amount of text the card can hold depends on the size of the card, which depends
on the View > Cards Across setting. If more cards are displayed, the cards are smaller

and less text is visible.

Text in Script cards cannot be edited but the scene heading may be edited.
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Editing the Scene Heading
Edit the scene heading of a scene in either display mode of the Index Card panel.
To edit a scene heading in an Index Card:
1. Click the scene heading in an Index Card;
The cursor appears in the scene heading text area of the Index Card.

2. Edit the scene heading;

3. Click anywhere else in the panel to apply the changes to the card. Any changes

made to the scene heading in an Index Card will be reflected in the actual script.
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1.19.2.1. Changing Fonts and Font Size

Index Cards can use any font and font size available on your computer.

WOTE " The default font for the Index Card panel is Arial 12.

WOTE Changing the font/font size of the Index Cards does not affect the font/font size of

the script.

WFORTANT 1 you transfer your script to another computer, the font / font size might change

due to unavailability of a particular font / font size on the second computer.

To change the font and font size of Index Cards, choose Format > Font and all font

settings are available.

The Index Cards appear in the selected font and size. The font changes for all the text
in all the Index Cards in the script. The font cannot be changed for individual index

cards or ranges of text in the summary.
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1.19.2.2. Printing Index Cards

The Index Card panel may be printed to actual index cards, regular paper or index

card stock.
To print Index Cards:

1. Choose File > Print;
2. Set the options as desired;

3. Click OK;
The standard Print dialogue appears.

4. Choose the number of copies to print, page range, etc.;

5. Click OK.
WO The current display mode of the Index Card panel (Summary or Script) prints.
Print Cards dialogue

The Print Cards dialogue allows the user to configure how the cards will print.

Layout

Index Cards

Prints to index cards. Choose to print on either 3x5 or 4x6 index cards.
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Index Card Paper
Prints to pre-cut perforated index card stock.
Custom

Prints to custom-size paper. When this option is chosen, the Across and Down
adjustment pop-up lists become available so the number of cards that will print on a
page can be set. Since all printers are different, some experimenting and test prints

may be necessary to get the desired results.

To change the number of cards that will print on a sheet, enter or select numbers in

the Across and Down pop-up lists.

Options

Selected Cards Only

If this option is selected, only the selected cards in the panel print.
Frame Cards

If this option is selected, each card prints with a black border around it.
Print Gray Background

If this option is selected, a gray background prints behind the cards.
To print on index cards

1. Select the Index Card layout option;
2. Select “3x5" or “4x6" from the Card Size dropdown;

3. Click OK and the standard Print dialogue appears;
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4. Make sure the index cards are placed in the manual feed tray of the printer. See
the printer's documentation for instructions on using the manual feed tray to

print small paper sizes;

1. Click OK/Print in the Print dialogue.

&
WOTE Some printers are unable to print on paper as small as 3x5 (or even 4x6) index

cards.
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1.19.2.3. Index Card Context Menu

Right-click click anywhere in the panel to access the Index Card panel context menu.
Summary View / Script View

Toggles between Summary View and Script View. The current card view will have a

check-mark next to it:

INT. HOME LIBRARY - DAY pA | KITCHEN -NIGHT
Meet TANGLE, 12, precacious eyes, unruly hair. She Set up maids’ playir
gazes out a window of a house on a hil surrounded b THREF MAIDS spit
Eyergieens Summary View ring a bc
Her merchant UNCLE, 405, curve| JBl scrpt view g
groomed, looks over various map b
farge table Insert New Scene

i d, we'l
Only the Blacksmith who forged t paad
what door it opens, and he’s long Hrh
FOYER -ANOTHER DAY VEARS
valets carry out cases and storagt 17, rem
Tangle embraces Uncle as he lea emain
UNCLE lecoratio
Be careful - the fighting is geting gether
After a final embrace, Uncle leave i
Tangle stares out, seeing Uncle gi ol

e war. Th
b e hill, no
(vellina after him)

Insert New Scene
Creates a new Index Card. See Insert > New Scene.
Insert Non-Speaking Character

Inserts a non-speaking character into the scene represented by the currently-selected

card. See Insert > Non-Speaking Character.
Send to Script

Sends the Summary content in the card as an Action paragraph to the scene on the

page. See Send to Script.
Scene Colors

Assign or change the selected scene’s color:
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INT. HOME LIBRARY - DAY pA | KITCHEN-NIGHT

Meet TANGLE, 12, precacious eyes, unruly hair. She Set up maids’ playir

gazes ot a window of a house on a illsurounded by | | rer MADS spir

evergreens Em— ring a bc

Her merchant UNCLE, 40s, cuive |9 scrpt view ha

groomed, looks over various map b

farge table Insert New Scene

UNGLE brd, we'll

Only the Blacksmith who forged tF js'ézg E

what door it opens, and he’s 1ong|  yone A
[l Pink

FOYER - ANOTHER DAY OE EARS

range

valets carry out cases and storag{ Bl Yelow 17, remw

Tangle embraces Uncle as he leal 1 % emain. |

UNCLE = lecoratio

Be careful - the fighting is getting | Il
gnting s getting | B

After a final embrace, Uncle leave gm purple
Tangle stares out, seeing Uncle o gl Brown

TANGLE 0 Gray
(vellina after him)

Choose Custom to display a standard Windows color picker, which can be used to

create a custom color to assign to the selected scene.
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1.19.3. Scene View

Similar to the Index Card Panel, Scene View also gives a scene-only view of the project.
Each row in Scene View contains a scene's scene heading, the first line of action, the
scene title (if one has been entered) and the first line of the scene summary (if one has

been entered):

1;,._—*5&‘- Firal [raf - Usitiesea Tanghe & Mo FD 13 - Seragit - [Untitsed Tangle & Moss FD 13 - Serigt] - o X
| Fle  Egt  Vew  Fomat et Document  Took  Podudion  Help

Eich e ™ 2 Em. | B == 0

I [ Saxipthiote
Spaiting Thesaurus || Paate U Elements [T Dual Cualogue

Settings
. Pwefing  Clipboard  Foml | SoiptBlements  Title Fage

KITCHEM - MIGHT [FLASHBACK)
THREE MAIDS spin toward Tangle, who's just entered. They're shanng a bottle of Uncle's whiskey. Dieck of cards waiting.
Maids threaten Tangle
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Editing Scene View fields
Edit the Scene Heading and Scene Title in Scene View.
To edit the Scene Heading of a scene in Scene View

1. Select the scene to be edited;
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2. Click once on the Scene Heading;
3. Enter or change the text;

4. Click anywhere else in the panel to apply the changes to the scene.
To edit the Title of a scene in Scene View

1. Click once on the Title;
2. Enter or change the text;

3. Click anywhere else in the panel to apply the changes to the scene.

NOTE You cannot edit the action row in Scene View.

WOTE When you select a scene, the editable fields display ghosted grey text that indicates

where you can type.
Tab key

Edit the next or previous editable section in Scene View by hitting the Tab key to move
to the next section or Shift + Tab to move to the previous editable section. If changes
have been made in the current editable area, when the Tab key is pressed those

changes are applied to the scene.
Scene View Fields

Hide or show the scene title, summary and/or action in Scene View. Hiding one or
more of the Scene View items reduces the height of each row which allows more

scenes to become visible on the screen.
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To hide the Scene Title and/or the Action and/or the Summary, go to View > Hide

Action / Scene Title / Summary
- or -

right-click and choose Hide Action / Scene Title / Summary from the context menu.

FOYER - ANOTHER DAY
valets carry out cases and storage trunks. [y
Uncle leaves

‘‘‘‘‘‘‘‘‘

FOYER - 5 YEARS LATER
Tangle, now 17, remembering
Tangle loses everything

Ins
Ins

_ =
Orange
\\\\\\

The View > Hide Action / Scene Title / Summary menu item now changes to View >

Show Action / Scene Title / Summary and the context menu now has a Show Scene
Title / Action / Summary command instead of a Hide Scene Title / Action / Summary

command.

Note: Hiding or showing Action / Scene Title / Summary text applies to all scenes;

changing a color applies only to the selected scene.

=
WOTE " You cannot hide the scene heading in Scene View.

Scene View Context Menu

Right-click anywhere in the panel to access the context menu. In addition to menu

items for hiding or showing Action / Scene Title / Summary text, it has:
Insert New Scene
Creates a new Scene row.

Insert Non-Speaking Character
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See Insert > Non-Speaking Character.
Scene Colors

Changes the selected scene’s color. The scene will retain this color in both Index Card

views as well.

Printing Scene View

Like the Index Cards, Scene View may be printed.
To print Scene View:

1. Choose File > Print;

2. Click OK (or Cancel).
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1.19.4. Scene View and Index Card Panels

The Index Card panel and Scene View share many functions that work the same way.

This section describes those functions for both types of panels.
Selecting Scenes

Select more than one scene using the mouse by holding down the Shift or Control

keys when a scene is clicked on.
To select a range of scenes using the mouse

1. Click on a scene that will be either the start or the end of the range of scenes to

be selected;

2. Hold down the Shift key and click the scene to be the other end of the range of

scenes to be selected.
The range of scenes between and including the two scenes clicked on are selected.
To select individual scenes or add a scene to the set of selected scenes

Hold down the Control key and click an unselected scene. The scene clicked on is

added to the set of selected scenes.
To remove a scene from the set of selected scenes

Hold down the Control key and click a selected scene. The scene clicked on is removed

from the set of selected scenes.
To select all scenes

The Edit > Select All command selects all the scenes in the script. All scenes may be

selected with the keyboard using Control + A.
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Rearranging Scenes

Because many scenes are viewed at once, it's easy to rearrange them. Scenes can be
repositioned by selecting a scene or scenes, then dragging and dropping them to a

new location.
Any changes made will be reflected in the arrangement of the script.
To reposition a scene or scenes:

1. Select the scene or scenes to be moved;

2. Hold down the mouse button and drag the selected scene(s);

An indicator appears showing where the new scenes will be dropped if the mouse

button is released:;
3. Release the mouse button.

The selection moves to the desired location. The other scenes shuffle to reflect the

new order.

Scenes may also be rearranged scenes with the standard Cut, Copy, Delete and Paste
commands available in the Edit menu. The Delete command removes all the selected
scenes. The Cut command removes the selected scenes and puts them on the
operating system's clipboard. The Copy command puts the selected scenes on the
clipboard but does not remove them from the script. The Paste command inserts the

scenes on the clipboard where the blinking cursor is positioned.
Keyboard Navigation

Use the keyboard to navigate among the scenes in Scene View or Index Card panel just

as in the Script panel for words and characters.
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If multiple scenes are selected, then the current scene is the last scene added to the

selection, and the anchor scene is the first scene selected.

WOTE If the script is in Scene View, the following key combinations that refer to selections

within rows will not apply.
Arrow Keys

The Left Arrow key selects the previous scene and the Right Arrow key selects the next

scene in the sequence.

The Up Arrow key selects the scene in the same column as the current scene in the

previous row. The Down Arrow key selects the scene one row down.

The Shift + Right Arrow key combination selects the current scene and following
scenes one at a time. The Shift + Left Arrow selects the current scene and previous

scenes one by one.

The Control + Up Arrow key combination selects the first scene in the view and the

Control + Down Arrow key combination selects the last scene.
Home and End keys
The Control + Home or End key combination selects the first or last scene.

The Shift + Home or End key combinations selects the range of scenes from the

current to the first or last scene.
Page Up and Page Down Keys

The Shift + Page Up key combination scrolls the panel up one view, where a view is as

much vertical space that is visible in the panel and extends the selection to the scene
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one view up from the current scene. The Shift + Page Down key combination scrolls
the panel down one view and extends the selection to the scene one view down from

the current scene.
Insert New Scene

This command is only enabled when the active panel is an Index Card panel or Scene

View.
To insert a new scene

Select Document > Insert New Scene from the main menu or right-click on a Scene

View row or Index card and from the context menu select Insert New Scene.

The new scene is inserted after the currently selected scene. If no scene is selected,

the new scene is inserted at the end of the script.
Double-click to Go To Scene

Double-click on a scene in an Index Card panel or Scene View and the window is split,
if the other panel displays a Page view, Scene view or an Index Card view, the panel

scrolls to that scene and that panel becomes active.

e |If the inactive panel is Script panel, the cursor goes to the beginning of the

scene and the script panel scrolls to keep the cursor in view;

e If the inactive panel is Scene View or an Index Card panel, the scene
corresponding to the one clicked on is selected and the panel scrolls to keep the

selected scene in view.

Coloring Scenes
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Assign any scene in a script a color, which makes the corresponding scene in Scene
View or the Index Card panel appear in that color. By default, a new scene has no

color.
To color a scene:

1. Click on the scene in Scene View or an Index Card panel you wish to color;

2. Select Tools > Navigator and choose the Scenes Navigator (if it not is already

showing);

3. Select a color from the color chooser in the Scene Properties section;
-or-

3. Right-click on the panel and select a color from the context menu;
The selected scene now displays in that color.
To change the color of multiple scenes at the same time:

1. Select more than one scene in the active Scene View or Index Card panel (see

Selecting Scenes, above);
2. Select Tools > Scenes Navigator (if it is not already showing);

3. Select a color from the color chooser in the Scene Properties section
- Or -
3. Right-click on the panel and select a color from the context menu.

All of the selected scenes now display the new color.
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1.19.5. Send to Script -- Summary Cards

Copies a scene's summary text into that scene in the script. The text becomes a new

action paragraph at the end of the scene.
To copy a scene summary into the scene in the script

1. Select the scene from which the summary is to be copied. More than one scene

may be copied;

2. Right-click on one of the cards and from the context menu choose Document >

Send to Script;
-or-
2. Goto Insert > Send to Script;
-or-
2. Onthe keyboard press Control + Shift + C.

The summary text for each selected scene becomes an action element after that
scene’s scene heading. If there is already content in the scene, the summary

information will be added as an action element at the end of the scene.
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1.19.6. Split (Horizontally/Vertically), Unsplit,
Swap

These commands determine how different panels will be displayed and arranged.

They are all parts of Final Draft's Panels System.

The contents of each panel are determined by the View menu commands - the three
Script commands, the two Index Card commands and the Scene command (see View

Menu).

e Any single panel or combination of two panels may be displayed at once;
e The exact size and position on-screen of the panels may be changed;
e When a script is saved, the current Panels configuration is saved as well;

e When two panels are visible and one of the panels is an Index Card panel or
Scene View, navigate to a scene in the other panel by double-clicking on a scene
in the Index Card panel or Scene View. In other words, when a scene is double-

clicked, the panels are synched so that the same scene is in view in both panels.
Split (Horizontally / Vertically)
Divides the script into two panels.
To split panels

1. Go to View > (Split) Horizontally or Vertically:

Whichever View is currently onscreen (Script, Index Cards or Scene View) will now
appear in two panels. For example, if Script - Page View is onscreen, choosing View >
Split Vertically would result in both panels containing script pages.
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2. Select one of the panels by clicking in it; a selection box appears around the

active panel;

3. Go to the View menu and choose another view for the active panel (Script, Cards

or Scene view), or click at the bottom-right of the screen to select another view

(in this example, Index Cards > Summary):
The contents of the active panel will be changed to the chosen view.

Manually resize the panels by clicking and dragging the Splitter (usable when the
cursor is hovered over the dividing line between the two panels and becomes the
double arrow) and the Resize Box. Adjust the panels to suit the screen and panel

configuration.

WOTE When a script is saved, the current Panel configuration will be saved as well,

whether it is a single panel or multiple panels.

Unsplit

Hides one of the panels. This command is disabled if only one panel is displayed.
To hide a panel

1. Select the panel that will remain displayed;

2. Choose View > Unsplit or select the Unsplit button in the toolbar.

The panel that is not selected will be hidden and the selected panel will resize to fill

the screen.

Swap Panels
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Reverses the position of the displayed panels. This command is disabled if only one

panel is displayed.

To change the order of the panels, choose View > Swap Panels and the panels will

switch sides.
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1.19.7. Additional Script Views and Panels Notes

Script Views in Both Panels

Whichever Script view is in one panel (Normal, Page or Speed) will also be the view in
the other panel. It is not possible to display, for example, Normal View in one panel

and Page View in the other.
Script Views with Cards or Scene View

Change the Script View between Normal, Page and Speed without affecting the display

of either of the Index Cards or Scene Views.
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1.20. Tagging

Tagging for Production

To prepare a script for production, an Assistant Director, Line Producer, Unit
Production Manager or other specialist goes through the document to identify and
label (“tag”) items that will be needed for shooting and post-production. This process

is known as breaking down a script.

In the past, the person breaking down the script used colored pencils to underline
items on the physical page - a specific color for (for example) props, another color for
special equipment, another color for live special effects. The tagging function in Final
Draft allows the user to do this work electronically and in the Final Draft script
delivered by the writer(s) and approved by the appropriate personnel. There is no

need for a separate program, a separate file or a hard copy of the script.
Tagging for Writers

Because the tagging function is completely customizable - meaning that the user can
add and remove any categories he or she wishes and can tag anything in a script as
anything - there are many uses for tagging beyond breaking down a script for
production. Tagging scenes and characters in various ways may reveal patterns or

rhythms in the story that the writer can continue or change.

Some examples:

Tagging scenes by storyline: A-Story / B-Story / C-Story

Tagging scenes by function: preparation / action / aftermath

Tagging scenes by emotional value: sad / happy / confused

Tagging characters by gender: male / female / pan
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e Tagging characters by race: white / black / Asian

e Tagging characters by disposition: enemy / friend / neutral

Tagging can be useful for members of a production crew as well. The director of
photography can associate a camera package or lighting design with particular scenes;
the production designer can assign a certain look to a group of scenes and another
look to another group of scenes; the location manager can indicate what equipment

and resources must be available at which sites.
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1.20.1. Tagging an Item

1. Go to Production > Tags mode;

2. Highlight the word, phrase or paragraph to be tagged,;

3. The tagging window will be displayed;

4. Choose a category from the dropdown menu;

5. The highlighted text will by default be shown as the name of the tag;

a. To tag the item as it appears on the page, for this scene only, click Tag or

press Shift + Enter on the keyboard OR;

b. To change the name of the tag (for example from “The Porsche” to “Bob's

Car,”) enter a desired tag name in the Tag As field OR;
c. Touse an existing tag, choose it from the upper-right panel;
6. Choose Tag All to tag all instances of this item in the script;

7. Click OK to dismiss the tagging confirmation window.

In this example, “gold key” will be tagged as a Prop in the sample script that comes

with Final Draft 12, Tangle & Mossy:

1. Go to Help > Sample Scripts and choose Script;
2. Untitled Tangle & Mossy Script will open;

3. Scroll to the beginning of the script;

4. Go to Production and choose Tags Mode;

5. At the top of the script highlight “GOLD KEY”;

6. From the Category dropdown, double-click Props or click Props and then click

Tag All. (Choose Tag All if “gold key” should be tagged as a prop in all scenes in
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the script -- and in this example, it should.) Click Tag All and all instances of

“gold key” will be tagged as a prop.

“GOLD KEY” is now tagged as a prop in this scene. Its tagged status and category is

indicated by its brown text:

CLOSE ON: A GOLD KEY

Majestic, light glinting off it.

However, this prop is referred to in various places in the script as either "gold key" or
"key." Tagging all instances of "gold key" will not identify or tag "key" as the same
prop, so "key" must be tagged as "gold key" as well. To do so, find an instance of "key"
in the script (p.9) and highlight it. The tagging window will be displayed and the
default tag will be "key"; choose "GOLD KEY" from the Reuse an Existing Tag field to
replace "key" with "GOLD KEY" and click Tag All:

Now all instances of "gold key" and "key" will be tagged as the same item.

WOTE When Final Draft is not in Tags Mode, all tagged items will revert to the default
script text color (most likely black in normal mode and white in Night or Midnight mode).
When Final Draft is placed in Tags Mode again, all tagged items will again be displayed in

their respective categories’ assigned color.
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1.20.2. Linking a Character with Tagged Items
Throughout a Script

The tagging function also enables associations to be set up so that, for example, a
prop or a piece of wardrobe that is always with or on a character will be tagged

wherever that character appears.

As an example, in the sample script that ships with Final Draft, Tangle and Moss,
whenever the character of Tangle is seen, she has the gold key with her; the member
of the production team responsible for props wants this noted whenever Tangle isin a

scene.

As Gold Key (and key) have been tagged as a prop, to associate this prop with Tangle

in every scene:

1. Ifitis not already open, go to Home (or Tools) > Show Navigator;

2. Use an existing Script tab or create a new Script tab by clicking the plus-sign

icon (7, below) and choosing Script from the menu; label it Tags:

3. Atthe upper left of the tag window, click the Tags icon (2, above);
4. The Tags panel will be displayed in the lower half of the table;

5. At the top of the bottom right panel, adjust the dropdown menu (if necessary)...

uuuuu
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...to All Tags:

6. Double-click Tangle;
7. Click the plus icon at the bottom right of the window;

8. From the list, choose Gold Key and click OK:

ccccc

THE BOY

9. Go to the Production menu and click Tag All Characters.

From this point on, wherever Tangle appears in the script, the Gold Key will be
indicated in the Navigator and in reports as present in the scene as well. Note that in
the All Tags window, a link icon appears next to Tangle to indicate that there are one

or more items linked to her:

Click the Column picker at the upper right:
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Check the boxes to display the tags the way you want. In this example...

e Inthe Characters section, Tangle has been selected;
e Inthe Tags section the Gold Key has been selected;

e Inthe Tags Categories section the Props box has been selected.

In the Tangle column, every scene in which Tangle is mentioned by name will have a
Speaking or Non-Speaking dialogue balloon; in the Gold Key column, every scene in
which the Gold Key appears will have a number indicating the number of times it is
mentioned in that scene; in the Props column every scene in which the Gold Key is

mentioned will be indicated (along with all other tagged props).
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3 © 4 Tags o

3 = g ook

3 FOYER - 5 YEARS LATER ] GRANDMOTHER

3 ] HEAD MAID

3 2 [ Mossy

s O mneie

5 ] TANGLE & Mossy
sov

s

s

9

Sl con s

= |1 GOLD Kev
w - [ YOUNG GRL

4 Tag Categories o
a d Actors

O Stunts
3 Synopsis
20 14 TOP OF THE SLOPE - LATER v [ Vehicles

Heading: DOWN THE SLOPE Tags Mode

WOTE The Tag All Characters command may be used repeatedly as additional script-

wide tags are linked to a Cast Member or script-wide tags are linked to other Cast

Members.

If there is a scene in which Tangle is not supposed to have the Gold Key, its tag can be

removed from that scene.
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1. In the Tags Navigator, click the scene to display the tags for that scene;

2. In the Categories panel, click All or Props;

3. Inthe Tags in Scene with Category window, click Gold Key and then the minus

sign:
-
gold key - TANGLE Props. Il
T uses the skills M taught her to survive.
Tags in Scene with Category AlTags
A -
@ TANGLE
@ TANGLE
[T+ T-]

A prompt will appear asking whether to remove this tag from the entire script or this

scene only:

Final Draft X

Delete Tagin the enie sciptor iy in selected scens?
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1.20.3. The Tags Navigator

If the Navigator is not onscreen, go to Tools > Show Navigator.

Script tabs -- the default tab type in the Navigator -- have the Tags icon at the upper

left corner:

yyyyyyyyyyyyyyy

Click this icon to display the Tags table in the lower part of the tab.

To enter Tags mode, click the Tags Mode button on the right side of the panel. To exit
Tags mode, click the button again. This is the same as toggling Tags mode on and off

under Production > Tags Mode.

e The Scenes Table

e The Categories Window

e Importing Categories from Another Script

e The Tags in Scene with Category Window

e The All Tags / Tags in Scene / Tags with Category Window

e Tagging Character Attributes
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1.20.3.1. The Scenes Table

If a Script tab in the Navigator is displayed and the Tags icon...

yyyyyyyyyyyyyyy

...has been clicked, the lower part of the table shows the tagging panels:

@

Feading Tags hode

Categanes BE]  Tags o Sceme weth Category Al Tags

Al
Synopii

Cast Members
Background Actors
Stunis

Wiehiclei

Props

Camera

Speclal Effects
Wardrobe
Makeup/Hais

+ e ll 4

When a scene row in the upper section of the table is selected, the Tags section will
display the tags in that scene. The first section (the left-most section) shows the
default list of tags, the middle section shows the tags in the selected scene by
category, and the third section (the right-most section) shows all the tags in the script,

all the tags in the selected scene, or all the tags in the category selected in the first

section.
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More detailed information can be displayed when additional columns to the table.
Each individual tag, category, list of tags and list of categories may be added to the

table as a column by selecting it from the expandable sections in the column picker:

4 Charac o
] GRANDMOTHER
[ HEAD MAID
[ Mossy
] PASSING BATTALION
] SECOND MAID
[ TANGLE
] TANGLE & MOSSY
[ THE BOY
] THE CREATURE
[ THE MAIDS
[ THIRD MAID
O uncLe
[ vaLeTs
[ woman

Tags
In the following example, the Gold Key is tagged as a Prop.

From the Tags list, the Gold Key tag column has been added to the table; the number

of times it is mentioned in each scene is in this column (red);

From the Tags Categories list, the Props column has been added; "GOLD KEY" is

indicated in the appropriate scenes (green).

443



8 e

Page

444

Script

EXT. FOREST - DUSK

EXT. GRAVEL ROAD - NIGHT

VARIOUS SPOTS JUST OFF THE ROAD -
IAPSE (DAY TO NIGHT)

CLIFF OVERLOOKING A LAKE - ANOTHER DAY
OFF THE ROAD - LATER

GRAVEL ROAD - CONTINUOUS

DOWN THE SLOPE

BASE OF THE SLOPE

1ATE

TOP OF THE SLOPE - LATER

CLEARING - NIGHT

DAWN

IATER

ON THE GRAVEL ROAD - DUSK

CAMPSITE - DAWN

ON THE GRAVEL ROAD - CONTINUOUS
BACK AT THE CAMPSITE - CONTINUOUS
ON THE GRAVEL ROAD - DAY

VARIOUS SPOTS JUST OFF THE ROAD - TIME
1APSE

ON THE GRAVEL ROAD - NIGHT

THE WoODS

EXT. WOODS - ANOTHER NIGHT

INT. CAVE ENTRANCE - NIGHT

DEEPER INTO THE LABYRINTH CAVE

5 Tog Categories
" Characters

¥ Character Arcs
4 Tags

] GRANDMOTHER
[ HEAD MAID

[ Mossy

a
a
a
O uncLe

TANGLE
TANGLE & MOSSY.
THE B0

] womaN

[ YOUNG GIRL
4TagCategories @ O

] Additional Labor

] Animal Wrangler

] Animals.

] Art Department

] Background Actors

[ Camera

] Cast Members

[ Makeup/Hair
] Mechanical Effects
[ Miscellaneous

O Music

[ Notes.
Props

] Seript Day

[ Security

[ seq
[ SetDressing




1.20.3.2. The Categories Window

The first of the three windows in the lower section of the Navigator, this window
displays the categories of tags available in this script. The standard production

categories from a leading scheduling program are duplicated here.

Any category on the list may be removed except for All. To remove a category, select it
and click the minus sign at the bottom left of the window. A confirmation window will
be displayed that contains all of the tags that will be removed from the script if their
parent category is deleted. Click Delete to confirm the deletion or Cancel to cancel this

operation.

To edit a category, double-click it to display its properties window. Here the name may

be edited and the text color, highlight and style may be changed:

To rearrange the list order, select a category and click the up- or down-pointing arrow

at the lower right of the panel to reposition it:

The list can be customized by adding, removing and re-ordering categories.
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To add a new category:

1. Click the plus sign at the bottom left of the window:

1. In the Category Name field enter the name (in this example, “Aerial Unit”);

2. Optionally choose text color, text highlight and / or text styling (bold / italic /

underline) (in this example, underlined text and cyan background);

3. Click Add.

aaaaaaaaaa
‘‘‘‘‘‘‘‘‘‘
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1.20.3.3. Importing Categories from Another
Script
If an already-tagged script (or template) contains a set of categories that the currently-

open script should have as well, this set of categories may be imported in order to

eliminate the need to re-create them.

1. Click the left-pointing arrow next to the Categories label;

2. Click OK to continue the import (or Cancel to return to the Tags Navigator);
3. Astandard Windows Open dialogue opens;
4. Navigate to the script (or template) whose categories are to be imported and

double-click it (or single-click it and click Import).

All categories from that script (or template) will overwrite all categories in the

currently-open script. This cannot be undone.
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1.20.3.4. The Tags in Scene with Category
Window

This second window lists the tags present in the scene currently selected in the
Navigator table and in the category selected in the Categories window to the left. For
example, if in the Categories window Props is the selected category, all props that
have been tagged in the currently-selected scene will be listed in the Tags in Scene

window. To display all tags assigned to the currently-selected scene, choose All.

Synopsis
uuuuu

For details on adding a new tag to a scene (the plus sign at the bottom left of this

window), see Tagging in the Navigator.

To remove a tag from a scene, select the tag and click the minus sign at the bottom left
of the window. A confirmation window will be displayed that offers to delete the tag

from the entire script or this scene only and the option to cancel this operation.
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1.20.3.5. The All Tags / Tags in Scene / Tags with
Category Window

This third window displays three lists, which are selected by clicking the dropdown

arrow next to the box label:

All Tags contains all tags in use in the currently open script.

Tags in Scene contains all tags in the scene currently selected in the Navigator table
above. If Tags in Scene is selected and the Categories windows is set to display All, the

lists in the two windows are identical.
Tags with Category contains all tags in the category selected in the Category window.

To remove a tag from the script, select it and click the minus sign at the bottom left of
the window. A confirmation window will be displayed that allows the user to confirm

deletion of the tag from the script or to cancel the operation.
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1.20.3.6. Tagging Character Attributes

Tagger can be used to display data in a graphical way. In this example, we will plot

several characters’ relationship to the main character.
We will tag characters in Tangle and Moss as Enemy, Friend and Neutral:

1. Ifitis not already open, go to Home (or Tools) > Show Navigator;

2. Use an existing Script tab or create a new Script tab by clicking the plus-sign

icon (7, below) and choosing Script from the menu; label it Tags:

1. Atthe upper left of the tag window, click the Tags icon (2, above);
2. The Tags panel will be displayed in the lower half of the table;
3. Click the plus sign at the bottom left of the Categories window;

4. In the Category name field, type in “ENEMY” (without quotes):

aaaaaaaaaa

5. Click Adg;
6. Click the plus sign again and add a “FRIEND” category;
7. Click the plus sign again and add a “NEUTRAL” category;

8. Inthe script, go to Page 2 and tag all instances of HEAD MAID as ENEMY;

5. Tag all instances of UNCLE as NEUTRAL;
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6. Tag all instances of MOSSY as FRIEND.
To view the characters in their scenes by disposition:

1. Open the Column picker;

2. Expand the Tag Categories section and select Enemy, Friend and Neutral:

The three columns will be displayed and indicate whether Tangle has an enemy, a

neutral or a friendly relationship in that scene:
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1.20.4. Tagging in the Navigator

Scenes can be tagged in the Tags Navigator. In this example, scenes will be tagged in

the Navigator as A Story, B Story or C Story.

1. Go to Help > Sample Scripts > Script to open Tangle and Mossy;

2. Ifitis not already, open go to Tools > Navigator and in an existing Script tab,

click the Tagging icon at the upper left:

yyyyyyyyyyyyyy

3. or create a new tab by clicking the plus-sign icon, then click the Tagging icon at

the upper left;

NOTE that for the purposes of this example, all of the regular brick-colored production
categories have been removed by selecting each one and clicking the minus sign at the

bottom left of the Categories window.

4. Click the plus sign at the bottom left of the Categories window:

Synopsis
eeeeeeeee

aaaaaaaaaa
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6. Optionally choose text color, text highlight and / or text styling (bold / italic /

underline) --in this example, underlined text and a cyan background;
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7. Click Add; the STORYLINE category is now displayed on the list;

8. In the scene table above, click the scene to which the tag is to be added (#1 in

the illustration below);

9. Click the plus sign at the bottom left of the Tags in Scene with Category window

(#2 in the illustration below);

10.In the Tag As field, type in “A STORY” (without quotes) (#3 in the illustration

below);

11.Click Add;

Repeat the process to create additional B/C/etc. Story categories and tag those scenes.
To view the scenes by their Storyline tags:

1. Click the Column picker icon:

a

m

Select the options that will display the storylines the way you want:
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e Tags, which will show all tags in the selected scene, including the Storyline tags;

e Tag Categories > Tags, which will show the A/ B/ C Story tags in their own

columns;

e Tag Categories, which will show the Storyline tag as a column and the

appropriate values below.
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454



1.21. Toolbars

The Toolbars section contains information on various parts of the Final Draft user

interface.

The Ribbon Menus

e Recent Documents / Exit

e The Quick Access Toolbar

e The Element Dropdown Menu
e (Customize Status Bar

e The View Mini-bar
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1.21.1. The Ribbon Menus

Final Draft 13's default view is the Ribbon toolbar, which contains groups of icons that

in the past were contained in menus.

To hide the Ribbon menu and replace it with the Classic menu and toolbar

configuration, go to View > Classic View.

To hide the Classic view and replace it with the Ribbon toolbar, go to View > Switch to

Ribbon View.

To minimize the Ribbon and leave the Quick Access toolbar, choose that option from

the Quick Access toolbar menu.
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1.21.2. Recent Documents / Exit

In the upper left corner of the application window is a popup menu that displays the

last opened files.

ccBBR
eeeeeeeeeeeeeeeeeeeeeeeeee
0 gk B S 2- @m
Sotng oS | oo | | [ - =
U
................ Font [
[ R

Click the desired file to open it or press the appropriate number key on the keyboard

to open it.

Close Final Draft by opening this popup menu and clicking Exit. A Save prompt

appears if there are any unsaved documents open.
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1.21.3. The Quick Access Toolbar

The Quick Access toolbar is a small, customizable toolbar to which frequently-used

commands may be added.

To customize it, click the down-pointing arrow and this menu is displayed:

[ rr—
-

Choose More Commands and this sheet is displayed. Click the first dropdown menu

and choose the command category -- in this example, the command we want is Save

as PDF, which is in the File category:

eeeeeeee

cccccc

Choose Save as PDF and click Add, then click OK. The Save as PDF icon will be added to

the Quick Access Toolbar:

................
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Adjust the order of icons in the toolbar by moving one or more up or down via the Up

/ Down arrows on the right of the window.

To remove all additional icons from the Quick Access Toolbar and return it to the

default set, click Reset. Additional icons can be added again, if desired.

The Quick Access Toolbar may be displayed below the Ribbon instead of above it.

Check that box to reposition it.

To change a keyboard shortcut combination, click Customize and the Keyboard

Customization dialogue will appear.
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1.21.4. The Element Dropdown Menu

The Element dropdown menu serves two functions. The first indicates the element
type of the paragraph in which the cursor is currently positioned. In this example, the
cursor is in the paragraph that starts with "CLOSE ON:". This paragraph is listed as a
Shot paragraph.

The second function is to change the element type of the paragraph in which the
cursor is currently positioned, if necessary. In this example, "CLOSE ON: A GOLD KEY"
is rendered as a Shot. The person breaking down this script for production may
decide that it should be a Scene Heading, because as a Scene Heading it will be

assigned a scene number when the script's scenes are numbered.

With the cursor anywhere in this paragraph, click the down-pointing arrow next to the

Element dropdown menu and choose Scene Heading:

This title is now listed as a Scene Heading and will get a scene number when the

scenes are numbered.
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And what is the key for? What door

will it open?
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1.21.5. Status Bar

At the bottom left of each script window is a display of information about the script

and the paragraph in which the cursor is currently positioned.

Scene Number

e PageXofY

e Element Indicator

e Tab /Enter key Information
e Revision Mode

e (Customize Status Bar

e Macros
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1.21.5.1. Scene Number

Indicates the scene number of the paragraph in which the cursor is currently

positioned. If the script's scenes have not been numbered, this reads “No Scene.”
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1.21.5.2. Page X of Y

Indicates the number of the displayed page and the total page count of the active

document.

- 5.
Still stunned, confused —- searching for shelter, escape,
something. Moving toward a rainbow —-
She stumbles ——
Lands on her hands and knees.
Sees a ghiny object in front of her, covered by rubble and
fallen ashes. A glint of gold.
v
s of SIS IEIETE B o =¥ @ 100
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1.21.5.3. Element Indicator

Indicates the element type of paragraph in which the cursor is currently positioned. In

this example, the blinking cursor is in a Dialogue paragraph.

Uncle looks up from the maps, considers how
heavy silence. Then:

CLE
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1.21.5.4. Tab / Enter key Information

Indicates which new element will be inserted when the Tab or the Enter key is
pressed. In this example, pressing the Tab key will insert a new Parenthetical
paragraph, pressing the Enter key will insert a new Action paragraph, and pressing the

Control key will display all of the element/keyboard number shortcuts.

TANGLE
ppose, should I find the

If the blinking cursor is not at the end of a paragraph waiting for an Enter or Tab

keystroke, the Status Bar will read "Ready."
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1.21.5.5. Revision Mode

If the open script is placed into Revision Mode, the currently active revision set label

will replace the Tab / Enter / Control key information.
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1.21.5.6. Customize Status Bar

All components of the Status Bar, including the View Mini-Bar, can be displayed or

hidden by right-clicking anywhere on the Status Bar and checking or unchecking the

components to be displayed or hidden.
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1.21.5.7. Macros

The macro name is the abbreviation displayed in the Status Bar at the bottom of the
script window when either the Control + [number] or Control + Alt + [number] or

Control + Alt + Shift + [number] keys are pressed.
Control:

[0] General [1] Scene Heading [2] Action [3] Character [4] Parenthetical [5] Dialogue [6] Transition [7] Shot [8] Cast List [3] Mew Adt, [Control=5hift] hold for more Elements

Control + Alt;
[1] INT [2] EXT [3] I/E [4] DAY [5] MIGHT [6] SUNRISE [7] MAGIC [8] CONT [9] INTER [0]
Control + Alt: + Shift:

[1] CUTTO [2] FADEIN [3] FADEOUT [4] FADETO [5] DISSLV [6] BACKTO [7] MATCHCUT [8] JUMPCUT [9] FBLACK

See the Macros section for more information.
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1.21.6. The View Mini-bar

e Sprint Timer
e Focus Mode
e Appearance
e Document View Options

e Z00m
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1.21.6.1. Sprint Timer

See Sprint Timer.
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1.21.6.2. Focus Mode

Click the Focus mode icon at the lower right of the application window:

Tangle shakes her head at Uncle: No maids.

Focus mode displays the current document (whether Pages, Cards, Scene View or any
combination of views) without the menu bar, toolbar, tab bar, Outline Editor or ruler at

the top of the screen and with the Final Draft document window maximized.

rm See e e e b B

T e————

Ewlests D H O e meley (et Wsked el [l b e Bty

To exit Focus mode
Press the Escape key on the keyboard
- or -

move the mouse arrow to the very top of the screen and hold it there until the menu

bar and toolbar are displayed. Go to View > Focus mode; the document window will be
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restored to its previous smaller size and the menu bar and toolbar will be visible

again;
- or -

click the Focus mode icon at the lower right of the application window.
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1.21.6.3. Appearance

Switches between System Mode, Day Mode, Night Mode and Midnight Mode.

See Appearance for more information.

OODIEEE ®REEHEHO ¥

All modes are available for all script page views, the SmartType window, the Navigator,

the ruler, the Beat Board and the Outline Editor.

See Document > Page Layout > Colors for more color options.
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1.21.6.4. Document View Options

Click an icon to change the view mode of the panel currently in focus:

Beat Board
Speed Scene

Page Script Cards

Norma!\\“ // Summary Cards
: i s | W z

[Tab) Action, [Enter] Action, [Co o= 2IP’ TE] | (®) 1008 | 100%
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1.21.6.5. Zoom

The Zoom slider allows the user to resize the page to any magnification chosen

(expressed as a percentage). Click and hold the slider and move it left to reduce the
page display, right to enlarge it:

_or_

click the minus sign on the left to reduce the page display or click the plus sign on the
right to enlarge it.

This function is only available when the document is in a script page view (Normal,

Page or Speed View). The slider will not resize a Card or Scene view.

The Zoom popup menu allows the user to choose a pre-set magnification size. A

custom value between 50-300 may also be typed in; press Enter to scale the script to
that percentage.

MOTE

For very high resolution screens, setting the Zoom preset to Page Width will

automatically enlarge the page and the text to an appropriate size not otherwise available
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All components of the Status Bar, including the View Mini-Bar, can be displayed or
hidden by right-clicking anywhere on the Status Bar and checking or unchecking the

components to be displayed or hidden.
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1.22. Classic View

Final Draft 13's default view is the Ribbon, which contains groups of icons that in the

past were contained in menus:

aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa

4
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To hide the Ribbon menu and replace it with the Classic menu and toolbar

configuration...

File Edit View Format Inset Document Tools Production Window Help

(SISl B A B U ceate = o - [OME Q& He

...g0 to View > Classic View.

To hide the Classic view and replace it with the Ribbon toolbar, go to View > Switch to
Ribbon View.

e C(Classic Menus

e Repositioning and Resizing Toolbars
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1.22.1. Classic Menus

The Classic Toolbar view displays icons in rows that can be undocked and turned into

floating tool palettes. These tool palettes can be positioned anywhere on the screen.
Each document window has a separate toolbar that is docked to that window.

Toolbars provide quick and easy access to commands without having to pull down any
menus or press key combinations. Almost every toolbar function can also be
performed using menu commands and / or key combinations. The user may modify
the commands that appear on the toolbar. There are multiple toolbars, each of which

can be shown, hidden or repositioned.

e Toolbars Submenu

e Customize Classic Menus
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1.22.1.1. Toolbars Submenu

Located in the View Menu, the Toolbars submenu contains menu items to show and

hide the available toolbars and the status bar.
To Hide (or Show) any of the toolbars
Choose View > Toolbars > [name].

The designated toolbar either disappears or reappears. A check mark on the menu

indicates that a toolbar is visible.
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1.22.1.1.1. Show / Hide Toolbars

To Hide (or Show) any of the toolbars

Choose View > Toolbars > [name].

The designated toolbar either disappears or reappears. A check mark on the menu

indicates that a toolbar is visible.
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1.22.1.2. Customize Classic Menus

On the right end of each toolbar is a down-pointing arrow...

@ Fial Drtt - Tanle & oss clean - angle & Mosscea]

Fle Edt View Formst lnsett Document To
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...which, when clicked on, opens an Add or Remove Buttons menu. Position the cursor

on this menu and a submenu will appear with two items: Standard and Customize.
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1.22.1.2.1. Standard Menus

Position the cursor on this menu and a list of available icons will be displayed. Icons
currently part of the toolbar will have a check on the left; to add an icon to the toolbar,

check its box. To remove an icon from the toolbar, uncheck its box.
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1.22.1.2.2. The Customize Menu

Select the Customize command here or under View > Toolbars > Customize to show
the Customize dialogue. In the Customize dialogue the user can customize the

contents of each toolbar and even create new ones.

Commands

Toolbars

Keyboard

Options
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1.22.1.2.2.1. Commands

The Commands tab contains a list of toolbar categories and a list of commands for a
selected category. When the Commands tab is visible, the user can add commands to

a toolbar and remove commands from a toolbar that is visible.

The commands in any visible toolbar may be changed when the Commands tab of the

Customize dialogue is selected.
To add a command to a visible toolbar

1. Select the Category that contains the command to be added to a toolbar;

2. Dragthe command to be added from the Commands list and drop it at the

desired position on the toolbar.
To remove a command from a visible toolbar

1. On the toolbar, click and drag an item off the toolbar;

2. Release the mouse button.
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1.22.1.2.2.2. Toolbars

The Toolbars tab contains options for showing and hiding toolbars and resetting

toolbars back to their default configuration.

The Toolbars list shows all the toolbars available in Final Draft. A check next to the

item indicates that the toolbar is currently visible.
To show or hide a toolbar

Check or uncheck one of the items in the Toolbars list. The change in the main

window will be visible immediately.
To reset a toolbar to its default configuration
Select the toolbar in the Toolbars list and click Reset.

The toolbar immediately reverts to its default configuration, which means it contains
only its default set of buttons. Reset All reverts all of the toolbars (visible or not) back

to their default configuration.
To show icon text labels

Check Show Text Labels to show captions in the toolbar buttons under the icons.
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1.22.1.2.2.3. Keyboard

The Keyboard tab of the Customize dialogue allows the user to set or change

accelerator keys for all the menu commands (and some others).

To add or change an accelerator key

1. Select a category from the Categories dropdown. The Commands list changes to

show all the commands that are available in that category;

2. Select the command to be added an accelerator key to. The current accelerator
key (if any) appears in the Current Keys list. A brief explanation appears in the

Description area;

3. Type the new accelerator key in the Press New Shortcut Key text field. For
example, if the accelerator for File > New... is to be Control + N, hold down the

Control key and type N;

4. Click Assign. The new accelerator key appears in the Current Keys list.

To remove an accelerator key from a command

1. Select the Category of the command in the Categories dropdown;
2. Select the command in the Commands list;
3. Click Remove. The accelerator disappears from the Current Keys list.
Click Reset All to revert all the commands in Final Draft to their default accelerator

keys.
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1.22.1.2.2.4. Options

In the Options tab of the Customize dialogue the user can set some general toolbar
options. Show Screen Tips on toolbars determines whether a Screen Tip displays when
the mouse is held over a toolbar button. Show shortcut keys in Screen Tips determines
whether the accelerator key for the command appears in the Screen Tip. Check Large

Icons to have the toolbar button icons display in a larger size.

ccccc

488



1.22.2. Repositioning and Resizing Toolbars

To reposition a toolbar

Position the cursor so that it becomes a crosshair icon and click and hold down the

mouse button on the "handle" on the left side:
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(Note: the crosshair icon in the above graphic has been colored for clarity. )

Drag the toolbar anywhere on the toolbar area. If the toolbar is dragged out of the

toolbar area it “undocks” and becomes a free-floating window.
To reposition a free-floating toolbar window

Position the cursor and click and hold down the mouse button on the label bar at the
top of the window. Drag the toolbar window anywhere on the screen and release the

mouse button.

To re-dock a toolbar window

Move it back into the toolbar area.

To resize a free-floating toolbar window

Position the cursor and click and hold down the mouse button on a corner or side of
the toolbar window and drag it away from the center of the toolbar window. The
window will resize depending on the distance and direction the corner or side is

dragged.

489



1.23. Header and Footer

The Header and Footer section contains information on configuring what information

the top (and sometimes the bottom) of script pages hold.

Every Final Draft document can contain a header which appears and is printed at the
top of each page, and a footer that appears and is printed at the bottom of each page.
The header and footer can contain custom text, the page number, the current date,
scene number, special labels, the active revision or the name of the last revision on the
page. The look of the header and footer may be customized to suit the needs of the

script.
WOTE Scripts usually do not have footers.

In the following, the header is used as an example; every function is also available for

the footer.
To view the Header and Footer dialogue, choose Document > Header and Footer.

The Header and Footer dialogue appears, with the Header tab active:

Header and Foater a
Header Focter Oplarn
Fage Dhate Soere Lusbed Active Revison  Collsted Fevisors Fie hare
I 1o 2 ' 3 i . & 5 X EREN| Y T Pl
[ Collsled Reveans | [Fage® ],
[0k ] Coee

The header contains just the page number and the Collated Revisions field by default.

If no revisions are made, the Collated Revisions field will not appear on the script
pages.
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On every page in the actual script, the page number field is replaced with the
appropriate page number. The other fields, if inserted into the header, will also display

page-specific information on each appropriate page in the script.

To view the footer, click the Footer tab.

The footer text area is visible and is empty by default.

Header and footer margins are set in the Margins tab of the Page Layout dialogue.

Header and Footer Content

Header and Footer Options

Placeholder Fields

Page Numbers on the Title Page
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1.23.1. Header and Footer Content

e Tab Stops
e Textin the Header and Footer

e Changing the Font / Size of the Header / Footer
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1.23.1.1. Tab Stops

Use tab stops to align text and placeholder fields in the header. Tab stops are the only

way to reliably align text.

WPURTANT place all necessary tab stops in the text area before inserting text or placeholder

fields. Text or placeholder fields are anchored to the tab stops.

WFIRTANT Do not use the space bar to position text or placeholder fields. If it is done this way
and text or placeholder fields are added to or removed from the Header, existing text and

placeholder fields will be shifted away from their original positions.

Click on the tab marker button at the left end of the Ruler bar to toggle through the

different types of tab stops that can be set.

aaaaaaaaaaaaaaa

Left tab stop. Text and placeholder fields under this tab stop will be

aligned left-justified.

QQQQQQQQQ
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Center tab stop. Text and placeholder fields will be centered under this tab

aaaaaaaaaaaaaaa

Right tab stop. Text and placeholder fields under this tab stop will be

aligned right-justified.

The fourth tab stop type is the Decimal tab stop for aligning a column of numbers on

their decimal points.
To insert a Tab stop:

1. Choose the justification (left, center, right, decimal) from the tab marker button;

2. Click once into the Ruler bar to place the Tab stop at that exact position.

To remove an unwanted Tab stop, drag it off the ruler bar.
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1.23.1.2. Text in the Header and Footer

Text can be entered directly into the header and footer text areas. Text can be placed
anywhere in the window and before or after any of the special fields. To insert text,

place the cursor in the editing window under the appropriate Tab stop and type.

Any font attributes (type, style, size, etc.) may be changed by selecting the desired text
and going to Format > Font. Changing font attributes in the header or footer

does not affect the font used in the script.
Text typed into the Header or Footer will appear on every page of the script.

To remove unwanted Header text, select it and press Delete on the keyboard.
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1.23.1.3. Changing the Font / Size of the Header
/ Footer

1. Click into the editing area below the ruler;
2. Onthe keyboard, press Control + A;
3. Go to Format > Font and select the font;

4. Click OK to return to the script.
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1.23.2. Header and Footer Options

Show Header
The Show Header option determines whether the header is visible.
Header on First Page

The Header on First Page option indicates whether the header is visible on the first

page.
Show Footer

The Show Footer option determines whether the footer is visible.

Footer on First Page

The Footer on First Page option indicates whether the footer is used on the first page.
Starting Page number

The Starting Page Number specifies the number for the first page of a document.

Example: A project is comprised of several scripts with sequential numbering; Script 1
has pages 1-20, Script 2 has pages 21-50 and Script 3 has pages 51-70. On Scripts 2
and 3, the starting page numbers (21 and 51) would be changed accordingly in the

Header and Footer Options window.

When all changes to the Header and Footer options have been made, click OK.
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1.23.3. Placeholder Fields

Placeholder fields for the header and footer include: Page, Date, Scene, Label, Active

Revision and Collated Revisions.
Page

Displays the current page number.
Date

Displays today’s date. The Date field will insert today’s date dynamically; if the Date
field is inserted on July 4, on that day the Header will show July 4. When the same

script is opened on July 5, the Header will show July 5.
Scene

Displays the current scene number if the scenes have been numbered using the
Production > Scene Numbers command. If the scenes have not been numbered,

nothing will appear in this location in the Headers on each page.
Label

Contains custom text over a series of pages. Insert a Label placeholder field where

appropriate in the Header. See Insert > Label for more information.
Active Revision

Contains the name of the active revision set.

Collated Revisions

Contains the name of the revision set active when changes were last made to this
page.
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Example: On Monday, the writing staff was on the Pink revision set and Page 10 was
edited. "Pink Revised" will appear at the top of Page 10. On Tuesday the writing staff
moved to the Yellow revision set and Page 10 was edited again. "Yellow Revised" will

now appear at the top of Page 10.
File Name
Displays the name of the document.

To position a placeholder field in the header or footer text area, place the cursor in the

editing window under the appropriate Tab stop and click the appropriate button.

The placeholder field appears at the cursor position. For example, this setup...

aaaaaaaaaaaaaaa

To remove an unwanted placeholder field, click on it once to select it and press Delete

on the keyboard.

WOTE All placeholder fields are available for both the header and footer.
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1.23.4. Page Numbers on the Title Page

Title pages are a separate section of a script. They can include cast lists, character
biographies, sets, locations, songs, or any other information. Title pages are
numbered separately from the body of the script and use lower case Roman

numerals; i.e., i, ii, iii, iv, etc.
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1.24. Reformatting

The Reformatting section contains information on how to render script paragraph

correctly, if they are not currently correct.

Most of the time there is no need to reformat text. As the user type Final Draft formats

and paginates text according to industry standards.

However, there may be times when, for example, dialogue is erroneously formatted as
action and needs to be rendered as such. This can occur when a script written in
another word processor is imported into Final Draft. Final Draft's built-in formatting
logic should turn most, if not all, of the text into a correctly formatted script. However,
the quality of the import depends on how and how well the script was formatted in

the first program.
There are a number of ways text may be reformatted.

e Reformatting a Single Paragraph

e Reformatting Many Paragraphs
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1.24.1. Reformatting a Single Paragraph

There are multiple ways to convert a paragraph from one type to another.

In the following example, UNCLE is supposed to be a Character paragraph but it is

misformatted as an Action paragraph:

1. Place the cursor in the paragraph you want to reformat. There is no need to

highlight the entire paragraph;

2. From the Elements dropdown menu in the toolbar at the top of the screen,

choose the desired paragraph type (Character, in this example):

_Or_

b. Right-click and from the context menu, choose Change Element To and

then Character;
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1.24.2. Reformatting Many Paragraphs

1. Choose Tools > Reformat. The Reformat dialogue appears:

Reformat X

Selected: Outline 3

Change element to:

0 General

1 Scene Heading
2 Action

3 Character

4 Parenthetical

A Dialogue

G Transition

7 Shat

3 Cast List

A Mew Act

Shift+3 End af Act
Shift+0 Outline Body
Shift+1 Outhne 1
Shift+2 Outline 2
Shift+3 Outline 3
Shift+4 Outhne 4

: Delete | Previous | Mest

Cloze

The paragraph containing the cursor is selected and its current paragraph type

indicated.
2. Choose a new element for the paragraph
- Or -

2. Press the number key or Shift + number key for the new element for the

paragraph;

The paragraph is reformatted and the next paragraph in the script is automatically

selected.

3. Continue reformatting each paragraph as needed;
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e Click the right-pointing arrow to skip a paragraph without any reformatting;
e Click left-pointing arrow to select the previous paragraph;

e C(lick Delete to delete the current paragraph;
There is no confirmation dialogue and the deletion cannot be undone.

4. When done, click Close or press the Escape key on the keyboard.

If a large block of text needs to be broken up as well as reformatted, break it into
many paragraphs first by placing the cursor between what should be two separate sections
and pressing the Enter key on the keyboard. The Reformat tool cannot be used to break up

a large block of text.
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1.25. SmartType

The SmartType section contains information on configuring and using the SmartType

feature, a set of macros and commands that eliminates repetitive typing.

To ease the frustration of having to type the same names and phrases over and over
again, Final Draft provides an auto-complete function called SmartType. SmartType
maintains lists of all the character names, character extensions, scene intros,

locations, times and transitions in the script.

When the cursor is positioned on a character, scene heading or transitions paragraph,
SmartType auto-completes the list, narrowing choices as text is entered. SmartType

lists are included for these elements:

e Characters

e Character Extensions, such as voiceovers or subtitles
e Scene Intros, such as interior

e Locations

e Times

e Transitions
More information on SmartType features is here:

« Entering SmartType Items in the Script

* New SmartType Entries

+ Modify SmartType Entries

+ Correcting and Deleting SmartType Entries
* Rebuild SmartType Lists

* Reorder SmartType Lists

* Managing SmartType Lists
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* SmartType Options

* Scene Intros and Times Separators
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1.25.1. Entering SmartType Items in the Script

WO By default, all SmartType lists are initially active (see SmartType Options to

learn how to disable SmartType lists).

The Character SmartType List from the sample script Tangle & Mossy - script is used as
an example here. All the functions described are applicable to the Extensions,

Locations, Times, and Transitions SmartType Lists.

The Character SmartType List for Tangle & Mossy - script initially consists of:

nnnnnnnnnnnnn

When a letter is typed into an empty character paragraph, if any items in the Character
SmartType start with that letter, the SmartType window displays all the matching
items in the list. The rest of the first matching item text appears in a light gray color
after the cursor. For example, in the character paragraph below, suppose the letter
“M"is typed in. At the moment there is only one character whose name begins with

the letter M. This entry, MOSSY, will be displayed in the SmartType window:

The rest of the name appears in gray, allowing the user to either accept the SmartType
choice with the Enter key or continue typing to add a new character. New items are
added to SmartType lists automatically when they are typed into the script. In Tangle &

Mossy, there are no items in the Character SmartType list that begin with the letter O.
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Consequently, if the letter “O" is typed into a character paragraph, the SmartType
window does not appear. If the rest of the name “OLD SOLDIER” is typed and the Enter
key is pressed to create a Dialogue paragraph, SmartType automatically adds OLD

SOLDIER to the Character SmartType list.

If another character is added whose name begins with the letter M ("MAID"), it will be
added to the SmartType list and both will be displayed in the SmartType window when

the letter M is pressed:

As more letters are entered, SmartType narrows the items in the list to contain only

those that match what has been typed.
To highlight and choose MAID for insertion on the page:

e C(lick that name with the mouse OR
e Tap the M key to cycle through the list OR

e Type the letter A to form "MA" (which removes MOSSY from the list of

candidates) and select it OR

e Arrow down on the keyboard.

When the correct item has been highlighted, press Enter or double-click it to insert the

name and dismiss the SmartType window.
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1.25.2. New SmartType Entries

Although new items are automatically entered into the appropriate list as the user

types in the script, they can also be added manually in the SmartType dialogue.

To add a new item to a SmartType list:

1. Choose the list to which the new item is to be added by clicking the appropriate

tab;

2. Click New;

nnnnnnnnnnnnn

3. Type the name of the new item;

4. Click OK to return to the script.
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1.25.3. Modify SmartType Entries

To change an existing entry in the list

1. Choose the list in which the item is stored by selecting it from the dropdown

menu,;

2. Select the item to change;
The item’s name appears in the text box above the list.

3. Click in the text box;
4. Edit the item;

3. Click OK to return to the script.

W Editing an item in a list does not change it in the script. To change an item in the

script, use Edit > Find and replace the entries that you modified with the new text.
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1.25.4. Correcting and Deleting Erroneous
SmartType Entries

It is a good idea to manage SmartType lists by deleting erroneous or duplicate entries.
In this example, the writer has accidentally misspelled the name "SECOND MAID" and

it has been added to the Character SmartType list:

Go to Document > SmartType and select the unwanted SmartType item, in this
example, "SECODN MAID." Either correctit in the field at the top of the window or
click Delete to remove it from the SmartType list. Note that there is no confirmation

dialogue.

WOt Deleting an item from a list does not remove it from the script. To delete an item

from the script, use Edit > Find and then delete the text from the script.

Rebuilding the SmartType List may accomplish the list maintenance quickly but may

remove SmartType items you want to keep for a particular reason.
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1.25.5. Rebuilding SmartType Lists

As a script is written, new character names, locations, times of day and other pieces of
text will be entered that Final Draft stores in the SmartType lists. If a character is
entered on the page (and added to the SmartType list) but is later removed from the

pages, that entry will remain on the SmartType list.

The remedy is to rebuild the SmartType list, which causes Final Draft to compare the
contents of the SmartType list to what is actually in the script. If a word or term is on a
SmartType list but is not found in the body of the script, it is removed from the
SmartType list. Conversely, if a word or term is in the script but is not on a SmartType

list, rebuilding the SmartType list will add that word or term to it.

Erroneous SmartType entries can be removed manually by opening that list, selecting
the item and clicking Delete but using the Rebuild command is a quicker and more

comprehensive way to ensure the accuracy of the SmartType lists.

Before creating any report from Tools > Repotrts, best practice is to rebuild all
SmartType lists. The reports are based on the SmartType lists and if the lists contain

erroneous or unused information, it will appear in the reports as well.
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1.25.6. Reorder SmartType Lists

By default, SmartType lists are listed in the order in which entries are made. The list

may be reordered.
To view the list in alphabetical order
Click the Alphabetize button.

WL The order of the items in the SmartType dialogue is the same as they appear in the

SmartType window in the script.

To reposition an item within a SmartType list, drag and drop the item to a new

position.
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1.25.7. Managing SmartType Lists

All SmartType lists can be edited, rebuilt and rearranged.
View and modify all SmartType lists in the SmartType dialogue.

1. Choose Document > SmartType and the SmartType dialogue appears with the

SmartType Character List displayed;

2. Choose a list to view or modify by selecting its tab:

nnnnnnnnnnnnn

All SmartType lists can be edited, rebuilt and rearranged.
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1.25.8. SmartType Options

Click the Options tab in the SmartType dialogue to view SmartType options:

By default, matching for all of the SmartType Lists is enabled.
To disable Character, Scene Heading or Transition matching
Uncheck the option for the SmartType list to be disabled.

If matching for a SmartType list is disabled and a new paragraph of that type is
created, the SmartType window does not appear. SmartType still automatically adds

any new entries to the appropriate list, however.
Automatically Guess Next Character

Checking this option causes Final Draft to track the entry of character names and
when it senses that two individuals are having a conversation, alternately offers their
names when a new character element is created, which is useful when a scene

contains multiple conversations between two individuals.
Tab Key Transitions to Character Extension

By default, pressing the tab key after entering a character automatically creates a
parenthetical paragraph. Check this box so that pressing tab will create a character

extension instead.

Window
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Check this option if the SmartType window should appear when the user types.
List Order

Expand this dropdown menu for options for the order in which characters are

presented in the SmartType window. Options are Alphabetical and Custom.
If Alphabetical is chosen, the list of characters is presented A-Z.

If Custom is chosen, SmartType items may be dragged in a desired order and will be

presented in that order in the SmartType window.

This dropdown menu is disabled if the box to display the SmartType window is

unchecked.
Sort Characters by Number of Dialogues

Check this option to place characters with the most dialogue at the top of the

SmartType window, regardless of the order in which they were entered into the script.
SmartType Color

Select the text color for SmartType matches. When the color swatch is clicked, a

standard Windows color picker is displayed.
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1.25.9. Scene Intros and Times Separators

Scene Intros and Times are special entries in their respective SmartType lists because
they are subunits of the Scene Heading element. The characters used to separate
sections of the scene heading may be changed. In US film production (and in the
default Screenplay template), the defaults are a period (.) separating scene intro and

location and a dash (-) separating the location and the time.
To change the separator character

1. In the SmartType dialogue, select either the Scene Intros or Times SmartType
list;
2. Type the new separator character in the Separator text box. If there should be

spaces before and / or after the character, type those in as well;

3. Click OK.

eeeeeeeeeeeeeeeeeeeee

nnnnnnnnnnnnn
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1.26. Shortcuts & Menus

The Shortcuts & Menus section contains information about how to use Final Draft

quickly and efficiently.

e Adding Paragraphs with the Enter Key

e Adding Paragraphs with the Tab Key

e Element Shortcuts
e Keyboard Shortcuts

e INT./EXT. Creates Scene Headings
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1.26.1. Adding Paragraphs with the Enter Key

When the insertion point is at the end of a paragraph, pressing the Enter key inserts a
new paragraph. The kind of paragraph created depends on the kind of paragraph it

follows. The default transitions are:

e General to General

e Scene Heading to Action

e Action to Action

e Character to Dialogue

e Dialogue to Action

e Parenthetical to Dialogue
e Transition to Scene Heading
e Shot to Action

e (ast List to Action

e New Act to Scene Heading
e End of Act to New Act

e Summary to Summary

These transitions are based on the most logical flow for a writer, i.e. the most frequent

element after a character name is dialogue.
To modify these transitions

Choose Format > Elements Settings and the Elements dialogue is displayed. Select the

desired element from the list on the left.

Set the shortcut via the Next Element (Enter/Return) dropdown menu. In this

example, the change is from the current setting of Dialogue-to-Action to Dialogue-to-
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Character, so that when the insertion point is at the end of a Dialogue paragraph,

pressing the Enter key inserts a new Character paragraph:

WOTE The reason Enter doesn’t change elements after typing action is because you can
follow action with either another action, a character, a transition or a scene heading. There

is no “usual” element paragraph that follows action.

=
WOTE Pressing Enter in a blank paragraph will bring up the Element popup list. Choose

the element desired with the mouse, the first letter of the element or the up/down arrow

keys and press Enter. A new paragraph of that type will be inserted.
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1.26.2. Adding Paragraphs with the Tab Key

The Tab key supplements the functions of the Enter key.

Scene Heading to Action

e Action to Character

e Character to Transition (only when character is blank)
e Transition to Scene Heading

e Dialogue to Parenthetical

e Parenthetical to Dialogue

e Outline 1 to Outline 2

e Outline 2 to Outline 3

e Outline 3 to Note

e Note to Note
On the Beat Board:

e Beat title field to Beat body field

e Beat body field to Beat title field

Press Tab to accept the current selection from a SmartType list and move to the next

logical element.
Within a Scene Heading, the Tab key has additional functions:

From a Scene Intro (INT, EXT), pressing Tab adds a period plus a space (.) and moves
the insertion point to the Location section. Press Tab again to call up the Location

SmartType list;
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From a Location, pressing Tab adds a space-dash-space ( - ) and moves the insertion
point to the time area. Press Tab again to call up the Time SmartType list (DAY, NIGHT,

etc.).

In the Index Cards > Summary view, the Tab key moves the cursor from the editable
Scene Heading field to the editable Scene Summary field to the editable Scene

Heading of the next scene card.

In the Index Cards > Script view, the Tab key moves the cursor from the editable Scene

Heading field to the editable Scene Heading of the next scene card.

In the Scene View, the Tab key moves the cursor from the editable Scene Heading field

to the editable Scene Title field to the editable Scene Heading of the next scene row.
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1.26.3. Element Shortcuts

An alternative method of adding new paragraphs is using the Control key

combinations. The defaults are:

GENERAL CONTROL + 0
SCENE HEADING CONTROL +1
ACTION CONTROL + 2
CHARACTER CONTROL + 3
PARENTHETICAL CONTROL + 4
DIALOGUE CONTROL + 5
TRANSITION CONTROL + 6
SHOT CONTROL +7
CAST LIST CONTROL + 8
NEW ACT CONTROL +9
SEQUENCE CONTROL + SHIFT + 8
END OF ACT CONTROL + SHIFT + 9
SUMMARY CONTROL + SHIFT + 0
OUTLINE 1 (ACTS) CONTROL + SHIFT + 1
OUTLINE 2 (SEQUENCES) CONTROL + SHIFT + 2
OUTLINE 3 (SCENES) CONTROL+ SHIFT + 3
NOTE CONTROL + SHIFT + 4

Similar to changing Enter key shortcuts, the Control key combination may be changed

in the Elements Menu via the Shortcut key text area.
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1.26.4. Keyboard Shortcuts

HOME

FILE

EDIT
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SPELLING

THESAURUS

PASTE

CUT

COPY

BOLD SELECTED TEXT

ITALICIZE SELECTED TEXT

UNDERSCORE SELECTED TEXT

NEW SCRIPTNOTE

ELEMENTS SETTINGS

DUAL DIALOGUE

NEW

NEW FROM TEMPLATE

OPEN

CLOSE

SAVE

SAVE AS PDF

PRINT

SELECT ALL

CONTROL +D

CONTROL + SHIFT + D

CONTROL +V

CONTROL + X

CONTROL + C

CONTROL +B

CONTROL + |

CONTROL + U

CONTROL +

CONTROL +E

CONTROL + ALT + D

CONTROL + N

CONTROL + SHIFT + N

CONTROL + O

CONTROL + F4

CONTROL + S

CONTROL + SHIFT + P

CONTROL + P

CONTROL + A



VIEW

FORMAT

INSERT
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SELECT CURRENT SCENE

PASTE

COPY

CuUT

UNDO

REDO

FIND

GO TO

FIND SELECTION

ACCEPT SELECTED CHANGE

REJECT SELECTED CHANGE

GO TO PREVIOUS CHANGE

GO TO NEXT CHANGE

SHOW / HIDE OUTLINE IN SCRIPT

SHOW / HIDE RULER

DUAL DIALOGUE

ELEMENTS SETTINGS

GRID SNAPPING

INSERT SCRIPTNOTE

CONTROL + SHIFT + A

CONTROL +V

CONTROL + C

CONTROL + X

CONTROL +Z

CONTROL + SHIFT +Z

CONTROL + F

CONTROL + G

CONTROL +E

CONTROL + ALT + A

CONTROL + ALT + R

CONTROL + SHIFT + ALT + K

CONTROL + ALT + K

CONTROL + SHIFT + O

CONTROL + SHIFT + H

CONTROL + ALT + D

CONTROL + SHIFT + E

CONTROL + SHIFT +\

CONTROL + |



INSERT BOOKMARK
INSERT ALT DIALOGUE

REMOVE ALT DIALOGUE

INSERT BEAT (BEAT BOARD ONLY)

NEW SCENE (CARDS / SCENE VIEW ONLY)

SEND TO SCRIPT (CARDS / SCENE VIEW
ONLY)

DOCUMENT

SMARTTYPE

TOOLS

SPELLING

THESAURUS

PRODUCTION

MARK SELECTED TEXT REVISED
MARK SELECTED TEXT UNREVISED

TAGS MODE ON / OFF

HELP

Final Draft USER GUIDE

BEAT BOARD

ZOOM IN (BEAT BOARD ONLY)
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CONTROL +M

CONTROL + ALT + L

CONTROL + SHIFT + ALT + L

CONTROL + ENTER

CONTROL + SHIFT + |

CONTROL + SHIFT + C

CONTROL + SHIFT + L

CONTROL +D

CONTROL + SHIFT + D

CONTROL +R

CONTROL + SHIFT + R

CONTROL + SHIFT + T

F1

CONTROL + + (PLUS)



ZOOM OUT (BEAT BOARD ONLY)

ELEMENT TAB / ENTER KEY SHORTCUTS

TO GO FROM
Scene Heading Part 1
Scene Heading Part 2
Scene Heading Part 3
Scene Heading Part 2
Action
Action
Action
Action
Action
Character
Character
Parenthetical
Dialogue
Dialogue
Dialogue
Dialogue

Dialogue

SPECIAL KEYS
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PAGE UP / DOWN

HOME

END

TO

Scene Heading Part 2

Scene Heading Part 3

Action

Action

Action
Character
Shot
Transition
Scene Heading
Dialogue
Parenthetical
Dialogue
Action
Character
Scene Heading
Transition

Shot

CONTROL + - (MINUS)

PRESS
TAB
TAB
ENTER
ENTER
ENTER
ENTER + TAB
CONTROL +7
CONTROL +6
Type int. or ext.
ENTER
TAB
ENTER
ENTER
ENTER + TAB
CONTROL + 1
CONTROL +6

CONTROL +7

Pages up or down one screen-full of text

Moves cursor to beginning of the line

Moves cursor to end of the line
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CONTROL + HOME

CONTROL + END

CONTROL + RIGHT ARROW

CONTROL + LEFT ARROW

UP ARROW

DOWN ARROW

ALT + UP ARROW

ALT + DOWN ARROW

SHIFT + RIGHT OR LEFT ARROW

CONTROL + SHIFT + RIGHT ARROW

CONTROL + SHIFT + LEFT ARROW

Moves cursor to beginning of the document
Moves cursor to end of the document

Moves cursor to beginning of next word
Moves cursor to beginning of previous word
Moves cursor up a line

Moves cursor down a line

Moves cursor up a paragraph

Moves cursor down a paragraph

Extends highlighted selection letter at a time
Extends highlighted selection a word at a time

Extends highlighted selection a word at a time



1.26.5. INT./EXT. Creates Scene Headings

If int. or ext. is typed at the beginning of an action paragraph, it will automatically

become a scene heading starting with INT. or EXT., respectively.
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1.27. Language

The Language section contains information about using the Windows operating
system's spell-check, thesaurus and user dictionary to identify misspelled words,
provide alternatives and keep track of words the user has instructed the computer to
learn.

Words added to the user's User Dictionary in other applications will not be flagged as
misspelled in Final Draft and words added to the user's User Dictionary in Final Draft

will not be flagged as misspelled in other applications.

Spell-Checking

e Spelling Options
e Thesaurus

e Grammarly

e Foreign Language Spell-Checker and Thesauri

WOTE Final Draft's ability to support languages other than English is limited to spell-

checkers for languages using Western (Latin)-based characters.

If you paste a foreign-language character into Final Draft or switch to a foreign-

language font set, Final Draft may not be able to display it properly.
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1.27.1. Spell-Checking

To Begin Spell-Checking

Choose Home > Spelling or Tools > Spelling. The Spelling dialogue appears and
checking begins with the first misspelled word highlighted and a list of suggestions to

correct the error.

When the spell-checker encounters a misspelled or unknown word, that word is
highlighted in the script and the word appears in the Misspelled Word area in the
Spelling dialogue, along with a list of possible alternatives. The first item in the
Suggestions list appears in the Change To text field. In this example, the spell-checker

has found “Majetsic” as a misspelled word:

To accept the suggestion "Majestic" and continue spell-checking, click Replace (or

choose another option):

To substitute an alternate word:

1. Select a word from the Suggestions list or type another word in the Change to

box. It appears in the Change To text field;

2. Click Replace. If there may be more than one instance of the misspelled word in

the script, click Replace All.
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Alternately:

Double-click a suggested word. The new word replaces the misspelled word in the

script and spell-checking continues.

To instruct the spell-checker to learn a word, click Learn. The word in the Misspelled

Word area is added to the computer's user dictionary and spell-checking resumes.
To disregard the word considered misspelled and continue, click Ignore.
To disregard all instances of that word in the document. click Ignore All.

When the spell-checker reaches the end of the script, it asks if the search should
continue from the beginning of the script. If the spell-checking was started in the
middle of the script, when the spell-check reaches the end of the script it may be

continued from the top of the script. Click Yes to continue.

When the entire script has been checked, a message indicates that the whole script

has been checked. Click OK to close the Spelling dialogue.

You can halt spell-checking at any time and close the Spelling dialogue by clicking

the Close button.
Spell-checking with the Contextual Menu

Access spell-checker functionality from a context menu. In the sample text below, the
word “Majestic” is misspelled as “Majetsic.” Right-click on the misspelled word and the

context menu appears:
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Select the correct word;

-or-

select any of the alternative words;

-or-

choose to have the spell-checker ignore or learn the word;
-or-

make the correction manually by typing directly into the script.

WOTE Final Draft 13 supports Grammarly. See this topic for more information.
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1.27.2. Spelling Options

Go to Tools > Spelling and click the Options tab to view spelling options:

Speling x
SpellCheck  Optins

Language:  Englsh (Uned States)
8 Check captaiization

8 Check repeated words

8 Automatic spell checking

Language popup menu
Choose a different foreign-language spell-check.
Check Capitalization

When this option is checked, the spell-checker checks for correct capitalization of
words. In this example, the spell-checker flags the word “she” as incorrectly not

capitalized:

INT. HOME LIBRARY - DAY \

Meet TANGLE, 12, precocious eyes, unruly hair- she gazes out
a window of a house on a hill surrounded by evergreens

Right-click on the word to display the context menu, which has a command to

capitalize this word:

eyes, unruly hair. shg ~=man ~nt
urrounded by evergre

ache perfectly
s a large tablc

th who forged the
a pens,

Check Repeated Words

If this option is checked, the spell-checker looks for duplicate occurrences of words
and flags them as repeated. In this example, the second and erroneous "the" is

flagged:
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Right-click or Control + click on the word to display the context menu, which has a

command to delete the second instance of this word:

UNCLE
only the Blacksmith who forged the
thd aold kev knows what. deor it
ope

But
on

Tangle turns ¥ the legend.

Change Element To > az

Ignore CUT TO:
Delete Repeated Word

KITCHEN - NIGHT (FLASHBACK)

Automatic Spell-Checking

If this option is checked, the spell-checker automatically scans the script and

underlines in red any misspelled words.
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1.27.3. Thesaurus

Find alternate word choices while writing.
To find words in the thesaurus:

1. Right-click a word for which synonyms are desired. In the example below, the

word is “precocious.”

2. Choose Home > Thesaurus or Tools > Thesaurus. The Thesaurus dialogue

appears:

vanced, gifted, inteligent, precocious , talented

1. Definitions of words are sorted alphabetically by part of speech, and a list of

synonyms, antonyms, and related words is shown below each definition;
2. Select a replacement word. It appears in the text field above the definitions;

3. Click Replace.

The Thesaurus dialogue closes and the selected word replaces the selected word in

the script.
If no alternate is acceptable, click Close.
To manually enter a word to find alternatives:

1. Position the cursor where the word is to be inserted;
2. Choose Tools > Thesaurus. The Thesaurus dialogue appears;

3. Type the word to be looked up in the text field above the alternatives;
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4. Press the Enter key;

5. Definition(s), synonyms, alternatives, etc. are presented;
6. Select an alternative;

7. Click Replace.

The Thesaurus dialogue closes and the alternate replaces the selected word in the

script. If no alternate is acceptable, click Close.
Thesaurus Context Menu

Another way to call a list of synonyms is to right-click on a word and from the
Synonyms section of the context menu, choose a word from the list to replace the

selection:

INT. HOME LIBRARY - DAY

Meet TANGLE, 12, precocioud nwam smwmls haiv  chn ~aces out
of a e on a hi

char€ UNCLE, 40s, ct smed,
r various maps spr

UNCLE
only the Blacksm
gold key knows wl
and he's long sii

To dismiss these context menus without choosing an alternative word, press the

Escape key until they disappear.
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1.27.4. Grammarly

Final Draft 13 supports the desktop Grammarly© client. If you have the free or
premium version of Grammarly installed and running on your computer and you open
FD13, you'll see the Grammarly widget on your screen. Use Grammarly in Final Draft

the same way you would in any other program.
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1.27.5. Foreign Language Spell-Checker and
Thesauri

Final Draft uses the foreign-language spell-checkers and thesauri that are built in to

the Windows operating system.

The following languages are available:

Catalan ||Czech Danish Dutch|English French

German |Hindi Norwegian Bokmal(|Polish|[Portuguese|Spanish

Swedish ||Swiss Germanl|[Turkish

1. Close Final Draft and install the desired language(s) per Microsoft instructions;
2. Restart your computer;

3. Open Final Draft, go to Tools > Spelling > Options and choose the language for

the spell-check.

WO Final Draft's ability to support languages other than English is limited to spell-

checkers for the above languages using Western (Latin)-based characters.

If a foreign-language character is pasted into Final Draft or a foreign-language font set

is used, Final Draft may or may not be able to display it properly.
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1.28. Glossary of Screenwriting and Final Draft
Terminology

Some glossary entries are followed by "[FD]." This indicates what the word or phrase

means in Final Draft, although other programs may also use it.
Entries in ALL CAPS are words or phrases written into a script by the writer.

ABCDEFIJKLMNOPRSTVWKX/Z

A
A and B Pages / Scenes

Refers to any additional pages added to a production script. Once a script becomes a
production script, page and scene numbering cannot change. To keep them
consecutive and so that they will fit with older versions of the production script, the
letters “A,” “B,” “C" (and so on) are added to page and scene numbers in order to keep
the pages in order. For example, if two pages are added between pages 78 and 79,
they are numbered 78A and 78B. For information on A & B pages see Page Locking.

For information on A & B pages, see Scene Numbers.
Action

A sequence of events in a script, visuals that have their purpose in plot development,
which may include physical and psychological action; the movement of the subject

within the camera field of view; an element in Final Draft.
ANGLE ON

Used to emphasize a specific object in a shot to indicate that a different camera angle

is to be made of a previous shot.
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BACK TO / BACK TO SCENE
The camera reverts to its original shot position from another.
BACKGROUND (b.g.)

Any action or object(s) which is secondary to the main action and which appears far
away to the main action, and which serves as a backdrop for that action. Usually

abbreviated in lowercase letters with periods after each letter.
Backup Copy

To guard against total loss of important information, a duplicate copy of a computer
file, usually saved in a separate location, and placed in a safe, separate place. Making
two backup copies of important data should be a regular part of any computer use.

For information on backing up a file, see File > Backup.
BEAT

In a screenplay, this term is used to indicate a pause in a character's speech or action.

Also refers to actions or incidents within scenes.
Beat Board

A field in which cards representing story point and plot milestones can be arranged in

a free-form fashion. See Beat Board.
Bookmarks [FD]

Placeholders within a Final Draft script whose placement is determined by the user.

See Insert > Bookmark.
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Breakdown (Breakdown Script)

Detailed analysis of a screenplay which is used to create the Shooting Schedule.
Organizes the script into related scenes, locations, sets, characters and props. Also

used for determining all the expenses for a film’s budget.

C
Character

The various real or fictitious individuals who take part in a screenplay; an elementin
Final Draft. The very first time a character is introduced into the screenplay, the name
is capitalized. Always capitalized before dialogue. In Final Draft, it refers to the

paragraph that contains a character name.
Character Extension [FD]

Enclosed in parentheses next to the character name, it describes where the speech is
coming from -- off screen, voice over, etc. See Typing a Sample Script for more

information on using character extensions.
CLOSE SHOT

Camera shot that generally includes only the head and shoulders of a character.

Always typed in capital letters.
CLOSEUP (C.U.)

Camera shot that closely emphasizes (isolates) a detail in a person, animal or object.

Always typed in capital letters and is usually abbreviated.
Color Picker

A mechanism that allows a color to be chosen, usually from a color wheel.
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Continued(s)

At a Scene Break, used to indicate a scene has not been completed at the end of a
page (at the page break) and the beginning of the next page. At a dialogue break, used
to indicate a character’s speech has not been completed at the end of a page and that
the speech is a continuation of one from the previous page. See Mores and

Continueds.
Courier Final Draft

The default font in Final Draft. It was designed to paginate consistently from computer
to computer and between Mac and Windows. Using another font, even a Courier font,

is not advised.

Cursor

An on-screen pointer that follows the movements of the computer’'s mouse.
CUT/CUTTO

Instantaneous transition (change) from a scene (or a shot, or another person) to

another. Always typed in capital letters.

D
Dialogue Breaks

When dialogue “spills” over one page onto the next because of its length and has to be
split into sections. The phrase (MORE) indicates there is additional dialogue to follow
on the next page, and the phrase (CONT'D) appears at the top of the page, indicating

the dialogue is continuing from the preceding page. See Mores and Continueds.
DISSOLVE / DISSOLVE TO
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A transition from one scene, which fades out, as another simultaneously fades in.

Dissolves are also used to indicate a lapse of time and/or of place.
DOLLY IN / DOLLY OUT

Camera movement toward or away from a subject, involving physical movement of

the camera. Always typed in capital letters.
Drag-and-Drop

Computer process of using a mouse to select and move text (a single word or entire
pages) from one location to another without having to use the commands Cut and

Paste. See Using Smart Drag-and-Drop.

Elements [FD]

The types of paragraphs (styles) used in a screenplay: scene heading, action, character,

character, dialogue, transition and shot. See Elements.
Exporting

The process of converting (translating) a Final Draft document so the information in it

may be used in other computer programs. See Export.
EXT.

Denotes a shot taken outdoors. Part of a scene heading.
Exterior (EXT.)

A scene intro which indicates that a scene takes place, or is supposed to take place,

outside. Always abbreviated in all capital letters. Part of a scene heading.
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EXTREME CLOSEUP (E.C.U.)

Camera shot that is extremely close to a subject, used to emphasize some particular

detail. Usually typed out in full in capital letters.
EXTREME LONG SHOT

Camera shot usually taken from a long distance away from the subject. Always typed

out in full in capital letters.

FADE IN / FADE OUT

Smooth, gradual transition from complete blackness to a scene (fade in); gradual
transition from a scene to complete blackness (fade out). Always typed out in full in

capital letters.
FDX

The default XML-based file format written by Final Draft. FDXis the file extension
appended to the file name when it is saved by the Final Draft program. Can also

refer to a Final Draft file.
FLOW LINE

A connector line between two or more Beats on the Beat Board. Flow Lines may have

no arrows or single or double arrows and can be colored.
FOREGROUND (f.g.)

The area of the scene (objects or action) which is closest to the camera. Usually

abbreviated in lowercase letters with periods after each letter.
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FREEZE FRAME

Camera direction (which is really an optical printing, or other, effect) where a single

frame is repeated over time to give the illusion that all action has stopped.
Function Key

Special keys on a computer keyboard (labeled F1 though F12) that may have special
commands assigned to them. In Final Draft, Function Keys have built-in functions, but

the user can assign different commands to some of them, if desired.

H
Header [FD]

Text that appears at the top of a page, such as page numbers. See Header.

I/E (INT./EXT.)

Refers to shots taken in both an interior and an exterior location. For example, a police
chase where we start inside a car and the camera moves outside the window when

the character leans out to fire a gun. Part of a scene heading.
Importing [FD]

The process of converting (translating) information (data) from other computer

programs so it can be used as part of a Final Draft document. See Open.
Index Cards Views

These views mimic the traditional way that scripts have been developed, fleshed-out

and annotated. Each card contains one scene. Cards are ordered in a left-to-right, top-
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to-bottom, fashion. There are two “sides” to every card. The Summary side initially is
blank and is available for text to be entered - for development ideas, notes, sequence
or act markers, comments, locations, blocking... anything you feel is applicable. The

Script side contains the actual text of a particular scene. See Index Card Panel.
INSERT

A shot within a scene which calls attention to a specific piece of information, usually an

inanimate object.
Installation [FD]

The process of loading the Final Draft program and all associated files onto a

computer so that they may be used. Different from Activation. See Installation.
INT. (Interior)

A scene intro which indicates that a scene takes place, or is supposed to take place,
indoors; a set representing an indoor scene. Always abbreviated in all capital

letters. Part of a scene heading.
ISOLATE

A camera shot with tight framing on an object or person.

JUMP CUT

An exaggerated acceleration of natural action achieved by removing from a scene
footage that provides continuity of action, camera position or time. For example, a

shot of man starting frame left and walking right who, in the blink of an eye, is next
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seen almost at frame right would be a jump cut. He appears to have "jumped" to the

right edge.

K

Keystroke Shortcut

A keystroke, or combination of keys, that initiates a command or other function.

LIGHTS UP

Transition used in Stageplay format, denoting the beginning and discovery of a scene

by the illumination of lights onto a particular area of the stage.
Location

The actual (physical) setting for a production; a part of a scene heading which

describes where the scene takes place.
LONG SHOT

Camera shot that is taken at a considerable distance from the subject, usually

containing a large number of background objects. Always spelled out in capital letters.

M
Macro [FD]

Text which can be entered with a single keystroke or combination of keys, usually

containing words or phrases that are frequently repeated. See Macros.

MAGIC
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Shorthand for "Magic Hour," the short period of time around sunset.
Margin

The amount of space left unused at the top and bottom, and right and left, of a printed

page. See Margins.
MATCH CUT

An edit in which physical elements or actions in the first shot greatly resemble actions
or physical elements in the next shot. One classic example of this is from Hitchcock’s
"North by Northwest" in which a shot of Cary Grant pulling Eva Marie Saint up off
Mount Rushmore turns into a matching shot in which he pulls her up into a bunk bed.

Another is the match cut from the shower drain to Janet Leigh’s eye in "Psycho."
MEDIUM SHOT (MED. SHOT)

Camera shot often used to describe a shot of character approximately from the waist

up.

MONTAGE

Scene heading which indicates a rapid succession of shots.
More(s)

Used to indicate that a character’s speech has not been completed at the end of a
page and that the speech is a continuation of one from the previous page. See Mores

and Continueds.
MOVING / MOVING SHOT

Camera shot which follows whatever is being filmed.
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N
Narration

Off-screen commentary, which is heard over the action. Also referred to as a voice-
over. Not the same as a character offscreen (0.S.), which usually means the character

is in the scene but not on camera when speaking.

(0
OFFSCREEN (O.S.)

Indicates that the character speaking is not visible in the frame. Always abbreviated in

all capital letters and enclosed in parentheses. Not the same as V.O. or NARRATION.
Outline

A complete story broken down into its component beats, scenes, sequences and acts

before dialogue is written. See Outline Editor.
Outline Editor [FD]

A tool that allows the user to lay out scenes, story milestones and story beats in a

linear fashion. See Outline Editor.

Page Break

Where one page ends and another begins. Final Draft simulates this break in Normal

View with a line.

PAN
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Camera shot (from the word panorama) where the camera moves gradually from right
to left or left to right, without stopping; to slowly move to another subject or setting

without cutting the action.
Parenthetical

Indicates dialogue should be delivered in a certain way or a specific action taken; an
element in Final Draft. Should be no more than a few words. See Typing a Sample

Script.
POINT OF VIEW (P.0.V.)

Camera position that views a scene from the viewpoint of a particular character.

Always abbreviated in capital letters with periods after each letter.
Production Script

A script that includes scene numbers, camera angles, inserts and direction notes. All
page numbers and scene numbers remain unchanged, no matter if text is added to or

deleted from the script. See Lock Pages, Scene Numbers, Revision Mode.

R

Reformatting [FD]

The process of changing element paragraphs from one to another. See Reformat.
Revised Pages

When a production script is being edited, changes are distributed to the actors and
crew on “change pages,” which are generally a different color from the original pages
of the script and follow a set hierarchy of color pertaining to the revision number.

See Revision Mode.
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Revision(s)

In Production Scripts, any modified or new text (revised text) needs to be designated

as such via marks in the margins (like asterisks). See Revision Mode.

Scene

A single cohesive unit of narrative, usually confined to one location at one particular

time. See Select Scene.
Scene Breaks

When a scene “spills” over one page to another because of its length and has to be
split into sections. The phrase (CONTINUED) indicates there is more to the scene to
follow on the next page, and the phrase CONTINUED: appears at the top of the page,

indicating the scene began on the preceding page(s). See Mores and Continueds.
Scene Continued(s)

See Scene Breaks, above.

Scene Heading

Used at the beginning of all scenes, a short description which indicates where and
when the scene takes place. Always typed in capital letters. Sometimes called a Slug

Line.
Scene Intro [FD]
The part of a scene heading whether a scene takes place indoors or outdoors. Scene

Intros are INT., EXT., or INT./EXT.
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Scene Number

Indicates the sequence number of a particular scene. Scene numbers are used only in

Production Scripts. See Scene Numbers.

Scene View

A view in which each row contains one scene. See Scene View.
Screenplay

A script for a feature film, that is (or could be, and hopefully will be) made into a

motion picture. Generally 90 to 120 pages in length.
Script

Text of a screenplay, teleplay or stage play, including dialogue and action. In a

shooting script, scene numbers and sometimes camera shots and moves are added.
ScriptNote [FD]

Text fields that contain your ideas, notes or messages about a particular paragraph in

the script. These notes can be placed anywhere. See ScriptNote.
Sequence

A group of connected scenes that moves a story forward. A feature script usually has

between 7 and 10 sequences.
Shooting Schedule

A production schedule for shooting a film with the scenes from a script grouped

together and ordered with production considerations in mind.

Shooting Script
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See Production Script.
Shot

The basic unit of a motion picture. A moving image of objects, persons, buildings
and/or landscapes. Also a type of Final Draft element, used as a camera instruction

to indicate a closeup, wide shot, dolly-in, etc.
Sitcom (Situation Comedy)

Usually refers to a television comedy in which the humor is derived from situations or
predicaments of the characters, rather than on incidents or gags. Also known as a

"half-hour," a reference to the length of each episode.
Slugline [FD]

See Scene Heading.

SmartType [FD]

Provides an automatic type-ahead facility for entering a character name, location,
extension, time and transition in the script; used to avoid repetitive typing.

See SmartType.
Spec Script

A "spec" or speculative screenplay is an uncommissioned (unpaid) project written for
the open market. The writer hopes it will be bought and produced or will serve as a

calling card to get paid writing jobs.
SUPER (SUPERIMPOSE)

The effect of showing one image over another. Always typed in capital letters.
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Text Document [FD]

This mode eliminates all screenwriting-related options and functions, so that Final

Draft may be used as a “normal” word processor. See Text Documents.

Time

The part of a scene heading which indicates the time of day. Part of a scene heading.
Title Page

Includes the title, centered in the upper third of the page, the writer's name, contact
information (address, phone), copyright and registration number (optional). See Title

Page.
Transition

Indicates how one scene ends and the next one begins; an element in Final Draft.

Always typed in capital letters. Examples are CUT TO, DISSOLVE TO, SMASH CUT.
Treatment

Summary of a story, integrating all its elements, detailing the plot, and providing a

sense of who the characters are, including their motivations. See Text Documents.
TWO-SHOT

Camera shot of two people, usually from the waist up.

\')

VOICE OVER (V.0.)
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A Character Extension in which a character’s voice is heard over a scene, as in
narration, a tape-recorded voice, or a voice heard over the phone. Always abbreviated
in capital letters with periods after each letter and enclosed in parentheses next to the

Character Name, capitalized and spelled out in the script. See Typing a Sample Script.

w

WIDE SHOT
See Long Shot.
WIPE

A wide variety of patterned transitions in which images seem to move (or push) other

images off the screen.
WRYLY (WRYLIES)

Popular nickname for a parenthetical paragraph in which the actor is directed to

deliver a line in a certain way.

X
XML (Extensible Markup Language)

The Extensible Markup Language is a general-purpose markup language that allows its
users to define their own elements. Its primary purpose is to facilitate the sharing of
structured data across different information systems, particularly via the Internet.

Final Draft files -- FDX files -- are XML files.

ZOOMIN /ZOOM OUT
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A quick transition from a long shot to a close shot or the reverse, usually achieved by

manipulating the camera’s lens.
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