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1. Final Draft 13 User Guide

FINAL DRAFT 13

PROFESSIONAL SCREENWRITING SOFTWARE

It all starts with the script.

User Manual

OMACINTOSH

Collaboration




1.1. Welcome to Final Draft!

Welcome to Final Draft 13! Final Draft is the industry-standard screenwriting software
that will be with you every step of the way on your screenwriting journey. Final Draft

automatically formats your screenplay so you can focus on what you do best -- writing.

That's not all. Final Draft also provides educational resources, industry news and
interviews, and all the tips and tricks you need to take your writing skills to the next
level. Visit www.finaldraft.com/learn to explore our free resources, and if you ever

need help, our team is standing by at finaldraft.com/contact to assist you.

If you have a previous version of Final Draft, this video will show you what's new in 13:
What's New Video

If you're new to Final Draft, watch this video to see how easy it is to use:

Quick Start Video


www.finaldraft.com\learn
finaldraft.com\contact
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/gd0oc1RQsGw
https://youtu.be/gd0oc1RQsGw
https://youtu.be/gd0oc1RQsGw
https://youtu.be/gd0oc1RQsGw
https://youtu.be/gd0oc1RQsGw

1.2. Get Technical Support

WFORTANT You must first register in order to receive customer support from a Final Draft
technician. The online registration form is HERE. If you purchased Final Draft 13 from the

Final Draft web store or are already registered, there is no need to register again.
Self-Service Technical Support Options
Knowledge base

The Final Draft Knowledge Base is an online resource that contains hundreds of plain-

English articles dealing with technical issues, how-to’s, troubleshooting, tricks, and tips.
Videos

The Final Draft® Learn page has many helpful tutorial videos.

Assisted Technical Support Options

Email

Log on to Email Support | Final Draft® and email us with your issue. You should
receive a reply no later than the end of the next business day, although it is usually

faster.
Live Chat

Log on to Final Draft Support Monday - Friday between 8:30am and 5:30pm PT (data
fees may apply).
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http://www.finaldraft.com/support/product-registration/
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://kb.finaldraft.com/hc/en-us
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/learn/final-draft-12-quick-start
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/email-tech-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/
https://www.finaldraft.com/contact/contact-technical-support/

1.3. Tutorial Videos

Click a link to watch a tutorial video:

WOTE Some of the videos below demonstrate Final Draft 12, but the functionality is the

same in Final Draft 13.

What's New in Final Draft 13

e Alternative (Alt) Dialogue

e Autosave and Backup

e Basic Reports

e Boneyard in the Beat Board
e Collaboration

e Comic Book Adaptation

e Configuring the Workspace
e Creating Custom Elements
e Creating a Title Page

e Custom Color PDFs

e (Custom Beat Views

e Dual Dialogue

e Emoji

e Flow Lines on the Beat Board
e Focus Mode

e Highlighting Characters

e ldea to Script
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https://youtu.be/xpv7LdRHggg
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/-EUksm04ov4
https://youtu.be/dPiXxkAd9V8
https://youtu.be/dPiXxkAd9V8
https://youtu.be/dPiXxkAd9V8
https://youtu.be/dPiXxkAd9V8
https://youtu.be/dPiXxkAd9V8
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Importing a PDF

Locked Pages and Page Numbering
Midnight / Night / Day Mode
Outline Editor

Outline Elements

Reformat Tool / Format Assistant
Revisions

Navigator 2.0

ScriptNotes

Structure Lines

Tagging for Production

Tagging for Writers

Track Changes

Typewriter Mode

Using the Beat Board

Quick Start

Watermarks

Writing Stats


https://manuals.finaldraft.com/smart/project-my-manual/outline-editor-mac/a/outlineelementswinvideo
https://manuals.finaldraft.com/smart/project-my-manual/outline-editor-mac/a/outlineelementswinvideo
https://manuals.finaldraft.com/smart/project-my-manual/outline-editor-mac/a/outlineelementswinvideo
https://manuals.finaldraft.com/smart/project-fd13-user-guide/the-beat-board-win/a/beatboardwinvideo
https://manuals.finaldraft.com/smart/project-fd13-user-guide/the-beat-board-win/a/beatboardwinvideo
https://manuals.finaldraft.com/smart/project-fd13-user-guide/the-beat-board-win/a/beatboardwinvideo
https://manuals.finaldraft.com/smart/project-fd13-user-guide/the-beat-board-win/a/beatboardwinvideo
https://manuals.finaldraft.com/smart/project-fd13-user-guide/the-beat-board-win/a/beatboardwinvideo
https://manuals.finaldraft.com/smart/project-fd13-user-guide/the-beat-board-win/a/beatboardwinvideo
https://manuals.finaldraft.com/smart/project-fd13-user-guide/the-beat-board-win/a/beatboardwinvideo

1.4. Final Draft Menu

The Final Draft menu contains program information, controls for configuring the

program and a command to close the program.

e About Final Draft
e Preferences (macOS 12)/ Settings (macOS 13 and later)

e Quit Final Draft
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1.4.1. About Final Draft

Displays the Final Draft version number, your user name and Final Draft copyright

information.

Final Draft" 13
Professional Screenwriting Software

Username:

Version: e
13x Buildxx  ji@jlwriter.com

Final Draft -

14



1.4.2. Preferences / Settings

Preferences (macOS 12) / Settings (macOS 13 and later) are settings that control the

way in which many Final Draft features operate. Settings are saved between sessions.

To set Preferences / Settings

1. Choose Final Draft > Preferences / Settings and the dialogue appears, open to

the General tab;

2. Click the desired tab and make any changes;

3. Click OK to apply the settings.
The three tabs are

e General
e Auto-Save / Backup

e Format Assistant

15



1.4.2.1. General tab

The first tab of the Preferences dialogue is for general application preferences:

Preferences

General | Auto-Save/Backup  Format Assistant

Beat Board: ) Create Flow Lines via drag/drop
Appearance: DayMode @

Zoom: | Disable Trackpad Zooming

General

Speech Commands

Enables / disables speech commands. See Edit > Start Dictation.
Scroll keys mimic MS Word

Enables / disables the option to make keyboard navigation and scrolling functions

consistent with Microsoft Word conventions rather than macOS conventions.
Capitalize first word of a sentence

Enables / disables the automatic capitalization of the first letter of the first word of

new sentences.
Automatically Check for Updates

Enables / disables the option to connect to an online service that determines if the
installed version of Final Draft 13 can be updated. If a newer version is available, it can

be downloaded for free.

16



Recent Items

Sets the number of recently-used documents offered by the Welcome to Final Draft

screen that appears when the program is opened.
Track Writing Stats

Enables / disables recording of pages written / session times over a selected period of
time. The data collected can be seen only by the user (unless the user decides to

share them). See Writing Stats for more information.
Beat Board: Create Flow Lines via Drag/Drop

Enables / disables the creation of flow lines between Beats on the Beat Board by

dropping one on top of another. See Flow Lines.
Appearance

System sets Final Draft's color scheme to be controlled by the operating system's. For
example, if the computer is set to switch to Dark Mode at a certain time of day, Final

Draft will switch to a dark mode at that time as well.

Day Mode sets Final Draft's color scheme to black text and markings on a white page

and a white background behind the Toolbar:

17



® FinalDraft13 File Edit View Format Insert Document Tools  Production  Window  Help

[ N | Untitled Tangle & Moss FD 13 - Script
& M+ O B0 B Shot - oo o] ~ v = »
Collaboration St Wiews  Eoat Board Title Page Elemenis Wiriting Stats  Track Changes ShowHide MNavigator
-‘~*1"'E"'2"'I"'.!"'I"'4"'I"'5'"I"'E"‘l“‘?"'l'n"ﬂ'-
krose on: A coLp kEY
Majestic, light glinting off it.
¥OUNG GIRL (PRE-LAP)
And what is the key for? What door
will it open?
INT. HOME LIBRARY = DAY
Maat TAMGLE, 121, precocious eyes, unruly hair. She gazes out
a window of a house on a hill surrounded by evergreens.
Her merchant UNCLE, 403, curved mustache perfectly groomed,
looks over various maps spread across a large table.
UHCLE
Only the Blacksmith who forged the
gold key knows what door it opens,
and he's long since passed. But
they =2ay a great treasure lies on
the other = of the deor.
Tangle turns from the window, intrigued by the legend.
UNCLE (CONT'D)
How does your hair get so tangled?
E\rur:lr time I return te port, I find
wain dm seme meand skaka af Al svaneis
18 28 [Yo — Fendy E} £ i:l ) - e

Night Mode sets Final Draft's color scheme to white text and markings on a dark grey

page and a black background behind the Toolbar:
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i Final Draft13 File Edit View Format Insert Document Tools Production Window Help

Untitled Tangle & FD 13 - Seript

CLOSE OM: A GOLD KEY
HMajestic, light glinting off it.
YOUNG GIRL {PRE-LAF)
And what is the key for? What door
will it opan?

INT. HOME LIBRARTY - DAY

Heat TANGLE, 12, precocious eyes, unruly hair. She gazes out
a window of a house on a hill surrounded by evergresns.

Har marchant UNMCLE, 40a, curved mustache parfectly groomed,
looks owver various maps apread across a large table.

UHCLE
Only the Blackemith who forged the
gold key knows what door it opens,
and he's long since passed. But
they say a great treasure lies on
the other side of the deoor.

Tangle turns from the window, intrigued by the legend.

UNCLE (COMT'D)
How doss your hair get so tangled?
Evary time I return to port, I find

wresy im samn avend atsbta af Addevansds

Aaady

Midnight Mode sets Final Draft's color scheme to white text and markings on an

almost-black page and a black background behind the Toolbar:
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i. Final Draft 13 File Edit W Formal Irsert Dacument Tools Production Window Help

Untitled Tangle & Moss FD 13 - Script

CLOSE O¥: A GOLD EEY
Majestie, light glinting off it.

YOUNG GIRL (PRE-LAF)
And what is the key for? What door
will it open?

INT. HOME LIBRARY - DAY

Meat TANGLE, 12, precocious eyas, unruly hair. Sha gazes out
a window of a house on a hill surrounded by evergreans.

Har merchant UMCLE, 408, curved mustacha parfectly groomad,
locks ower various maps spread across a large table.

UNRCLE
only the Blacksmith who forged the
gold key knows what door it opens,
and he's long since passed. But
they say a great treasure lies on
tha other side of the dsor.

Tangle turns from the window, intrigued by the lagend.

UNCLE (CONT'D)
How doss your hair get so tangled?
Every tima I return to port, I find

wenn in ocma seand stata af dlsranedle

Ready

System / Day / Night / Midnight mode may be also be selected with the icon in the

Status bar at the bottom of the application window:

Bemerts & O ) = & et e Midnight Mode s,

Zoom - Disable Trackpad Zooming

Check this box to eliminate unintended zooming if the trackpad is touched
accidentally. Checking this box has no impact on zooming through other means.

See Zoom for more information.

Writer
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Enter the name to be used for Track Changes. From the color picker, choose a color to

be associated with this writer for Track Changes and collaboration.
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https://manuals.finaldraft.com/articles/project-fd13-user-guide/track-changes-accept-reject-mac
https://manuals.finaldraft.com/articles/project-fd13-user-guide/track-changes-accept-reject-mac
https://manuals.finaldraft.com/articles/project-fd13-user-guide/track-changes-accept-reject-mac
https://manuals.finaldraft.com/articles/project-fd13-user-guide/collaboration

1.4.2.2. Auto-Save / Backup tab

The second tab of the Preferences dialogue is Auto-Save/Backup preferences:

Preferences

General [ Auto-Save/Backup ) Format Assistant

Auto-Backup enabled
Backup folder file count: 1000

Iusersy NibraryjAppication SuppordFina DraFinal raft 13/8ackup]

Open Backup Folder Select New Folder

Auto-Save Every

Check this box to have Final Draft automatically save open documents at a time

interval specified. Defaults are On and 15 minutes.

To change the Auto-Save time interval, select a different number of minutes from the

Auto-Save Every dropdown.
Ask Before Auto-Save

Check this box to have Final Draft display a confirmation message before it

automatically saves the open document.

If changes have been made to the open document since the last time it was saved, and
the Ask Before Option is checked, a confirmation message appears before Final Draft

saves the document:

Auto-Save
Do you wish to save "Tangle & Moss 2nd Draft.fdx"?

(0) Do not ask me this again but keep Auto-Save on
Turn Auto-Save off

If multiple documents with unsaved changed are open, a prompt to save N documents

appears:
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AAAAAAAAA

WOTE Even if the time has expired, Final Draft will not interrupt your typing to save the

script. It will wait for approximately 10 seconds of inactivity before triggering an Auto-Save.
To save, click Save.
To not save at this time, click Don't Save.

To continue to Auto-Save automatically, check Do not ask me this again but keep Auto-

Save on.
To disable Auto Save, check Turn Auto-Save off.
Auto-Backup Enabled

Check this box to have Final Draft automatically create a backup copy of a document
every time it saves. The maximum number of backup copies Final Draft keeps in the
backup folder can be set here and the location of the backup folder may be changed.

This can be on the local hard drive or, better yet, an external storage device.

When Final Draft creates a backup copy it is named [date] [time] [filename].fdx. For
example, if a script named Tangle & Moss is saved on December 31, 2024, at 1:37pm,

the backup is named 2024121337 Tangle & Moss.fdXx.
Backup Folder File Count

To change the maximum number of copies Final Draft saves to the backup folder,

enter a number in Backup Folder File Count (default is 1000; maximum is 10,000).
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After the maximum number of backups are saved, the oldest backup will be deleted at

the moment a new backup is created.

Open Backup Folder

Click this button to access the backup script files.
Select New Folder

Choose this option to move or rename the backup folder. For example, Final Draft can

be set to save backups to a cloud storage synch folder or another hard drive.
To change the location of the backup folder

1. Outside of Final Draft, create the new backup folder in the desired directory or

storage device and give it an appropriate name (such as Final Draft Backups);
2. In Final Draft, go to the Final Draft menu and choose Preferences;
3. Select the Auto-Save/Backup tab;
4. Click Select New Folder button;
5. Navigate to the new backup folder that has been created;
6. Select the new backup folder and click Open;

7. The path to the new backup folder will be displayed.

WPORTANT The auto-save and auto-backup functions are on by default. Unless your computer

uses some other backup system, DO NOT disable the auto-save and auto backup.
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1.4.2.3. Format Assistant tab

The third tab of the Preferences dialogue is the Format Assistant preferences.

See Format Assistant for details.

These options determine whether and / or how to use the Format Assistant before

printing.

Scan for formatting errors before printing

Check this box to have Format Assistant check scripts before they are printed.
Always ask me before printing

Check this box to have Final Draft ask whether a script is to be scanned for formatting

errors before printing.
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1.4.3. Quit Final Draft

Closes all open scripts and documents as well as the Final Draft program.

To quit Final Draft
1. Choose Final Draft > Quit Final Draft;
Any script that contains unsaved changes displays the Save Changes message.

2. Click Save to save changes or Cancel to return to the script(s).
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1.5. File

The File menu contains commands for opening, saving and printing scripts and file

management.

e New
e New from Template
e Open

e Open Recent

e (Close
e Save
e Save As

e Save as PDF

e Export
e Backup
e Revert

e Save as Template
e Print Preview
e Print

e Register Script

27



1.5.1. New

Creates a new document using the last template chosen. The default template is

Screenplay. This command can also be issued by pressing Command + N on the

keyboard.
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1.5.2. New from Template

Creates a new document from a template.

To create a new document from a template

1.

My Templates

T @

Choose File > New from Template and the New Document dialogue appears:

Templates

7

Graphic Novel Tex

2. Select the desired document type from the list of template categories.

29

My Templates are templates customized and saved by the user under File
Save As Template > My Templates;

Structure presents templates that demonstrate writing methods and
story structures taught by important screenwriters and screenwriting
teachers;

Scripts are formatted for screenplays, television dramas, sitcoms and
stageplays;

TV templates are formatted for one-hour and half-hour scripted television
shows;

Graphic Novels are documents that describe the complete characteristics
of each panel in a graphic novel or comic book;

Text documents are generic text documents such as treatments, letters or

resumes. See Text Documents for additional information;



3. Select the template from the list of templates in the selected category;

4. Click New.
A new window named “Untitled [name of template]” appears.

Example: If the Broadway Musical template was chosen, the new script will be named
“Untitled Broadway Musical.” This is a placeholder file name until it is given the correct

file name when the file is first saved.

WPORTANT When you go to File > New from Template, Final Draft will use this template as the
new default document when the program is opened next time. To change this, go to File >
New from Template, choose the new default template and exit Final Draft. The next time

Final Draft is opened, a blank copy of the template you chose will be displayed.
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1.5.3. Open

Opens an existing Final Draft file or other types of files. This command can also be

issued by pressing Command + O (as in Oscar, not zero) on the keyboard.

To open an existing file

—_—

. Choose File > Open and the Open dialogue appears;

N

. Navigate to the location of the file to be opened;

w

. Click the file to be opened;

4. Click Open.

If a Final Draft file is selected, a window containing the document opens, ready for

editing or printing.
Final Draft can open the following file types:

Final Draft Documents include scripts and text documents (.fdx extension), as well as
templates (.fdxt extension). Although a Final Draft template can be opened using the
File > Open command, a new document will be created as though a template has been
selected using the File > New from Template command. If a template has been edited,
choose File > Export > Document and save it as the same name as the original

template.

Final Draft 5-7 Documents are documents created in earlier versions of Final Draft

(.fdr and .fdt extensions).
Plain Text Documents are standard text files (.txt) with no formatting.

PDF Documents are Portable Document Format files, a widely-used file type. The PDF

must be text-based, not image-based.
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Rich Text Format are rich text files (.rtf) created by other word-processing programs

with formatting retained.

File Converter Files are in an intermediate format (.fcf) used to pass files between
very old versions of Final Draft (FD4 and older) or Final Draft AV and more recent

versions of Final Draft.

If the selected file is a plain text, rich text or .fcf file, a dialogue appears asking whether
the file is to be converted to a script or text document. If the selected file is to be
imported as a script, choose Script and the text will be brought in and formatted in the

default screenplay template.
The document appears in a new window.

WOTE Even with Final Draft’s built-in formatting intelligence, some files may require

additional reformatting after conversion. See Reformatting for more information.

WOTE Network Note: When a file is opened over a network, the first user who opens a file
will be the only user who will be able to edit and save changes to the original. Other users
will be able to open the file at the same time but will have to save changes using a different

name using File > Save As.

32



1.5.4. Open Recent

Lists the Final Draft files that have been most recently opened. Go to the

Preferences panel to set the maximum number of files to be listed here.

@ FinalDraft13 File Edit View Format Insert Document Tools Produ

Open Recent > | Tangle & Moss -- 3rd Draft fdx
Close Tangle & Moss clean.fax
SRAAQUBO fax

Save As. Clear Menu
Save As PDF.

If the script to be opened does not appear on this list, go to File > Open.

The Clear Menu command removes all scripts listed in this menu.
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1.5.5. Close Window

This command closes the currently open document. The keyboard shortcut for this

command is Command + W.

If the file has been changed since it was opened, the Save Changes dialogue appears;
1. Click Save to save all changes before closing the script;

-or-
2. Click Don't Save to close the script without saving it.

-or-

2. Click Cancel to return to the script.
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1.5.6. Close Tab

If Tab view is enabled in Mac System Preferences, the Tab bar is enabled and more

than one document is open, this menu item is visible.

The command closes the document whose tab is currently in focus. The keyboard

shortcut for this command is Command + W.

If the file has been changed since it was opened, the Save Changes dialogue appears;
1. Click Save to save all changes before closing the script;

-or-
2. Click Don't Save to close the script without saving it;

-or-

2. Click Cancel to return to the script.
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1.5.7. Save

Saves changes made to the document since the last time it was saved.

When saving a script for the first time:

—_—

. Choose File > Save and the standard Save As dialogue appears;

N

. Navigate to the location where the file is to be saved;

w

. Type the name of the script into the Save As name field;

4. Click Save.

To save changes while working in a script, choose File > Save (or Command + S on the

keyboard), and Final Draft saves the file.

Although Final Draft has an auto-save function that is on by default, it is still good
practice to save your work manually before you take any kind of break from your writing or
at some regular interval, such as when you start a new page. Command + S is a quick and

easy way to save your file and prevent data loss.

WPORTANT Make sure to back up your work to a storage resource outside of your computer —
cloud storage, external drive, USB stick, even email. If your computer becomes inoperable

or is lost or stolen, you will need the ability to recover your data.
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1.5.8. Save As

Allows a copy of the current script to be saved under a different name or to a different

location.

This command is also used to assign a name to a new script that was created with File

> New, or when a non-Final Draft file is imported (which creates an unnamed script).

—_—

. Choose File > Save As and the standard Save dialogue appears;

N

. Navigate to the folder where the file is to be saved;

W

. Type in the name of the script in the Save As name field;

4. Click Save.

WOTE Do not use the Save As command repeatedly when you intend to merely save recent

changes to a script. Use the Save command instead. Overuse of the Save As command may

lead to the operating system changing the file to Read-Only.
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1.5.9. Save as PDF

PDF (Portable Document Format) is a widely-used format recognized by Adobe Reader
and PDF viewing programs. Saving a script or document in this format makes it

available to anyone who does not have a copy of Final Draft or the Final Draft Trial.
To save a document as a PDF file

1. Choose File > Save as PDF or press Command + Shift + P on the keyboard;

2. The Save As dialogue opens:

3. Navigate to the location where the PDF document is to be saved and enter a file

name;
4. Check or uncheck the box to include or exclude the title page;
5. Check or uncheck the box(es) to Keep Colors (Text and / or Page);

o If the script has been set to Night Mode or Midnight Mode, or if its color
scheme has been changed under Document > Page Layout > Colors, and

the Keep Colors box is checked, the PDF will also have that color scheme;

6. If the scriptis in Revision Mode, check or uncheck the boxes to display revised
text colors and / or pages' colors. Note that revised text and page colors
override any other coloring that has been applied, including those from Night

Mode or Midnight Mode.

7. Click Save.
38



A PDF file of the document is created.

To return to the document without creating a PDF, click Cancel.
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1.5.10. Export

Export > Script

Saves a script in formats usable by Final Draft and other programs.

40

. Final Draft Document saves the document to the standard Final Draft (.fdx) file

format;

. Final Draft Template (.fdxt) saves the document as a Final Draft 12 template

(.fdxt extension). A template is a document that can be reused and saved under
another name without overwriting the original. If a script has been customized
to certain specifications and the intention is to format other scripts in this way,

save it as a template;

. File Converter Format (.fcf) saves the document in the File Converter format,

readable by Final Draft 7 and earlier;

. HTML Document (.html) saves the document as a web document readable by

web browsers. (NOTE that saving in this format does not publish the file to the

internet);

. Rich Text Format (.rtf) saves the document as a formatted text file, including

all paragraph indents and element styles. A script exported from Final Draft as
RTF and opened in most word processors will retain many element styles (such
as scene headings in all uppercase and character names uppercase and

indented toward the middle of the line);

. Plain Text (.txt) saves the document to a standard text file with no formatting.

A script exported from Final Draft as TXT and opened in most word processors

will not retain any element styles;

. Scheduling Export (.sex) saves the document in a format that is importable by

EP Scheduling;



8. Text with Layout (.txt) saves the document as a plain text file that uses white

space to simulate formatting for indents and line spacing;

9. Avid Script-Based Editing exports a script to a format readable by Avid's

professional editing systems (.txt extension);

10.Tab-Delimited Dialogue (.txt) exports all dialogue in the script along with
filename, date, character name, dialogue number and scene numbers in a tab-

delimited text file for spreadsheet or database import.

WOTE Movie Magic Scheduling 5 and later are able to import Final Draft files directly;
there is no need to export Final Draft scripts out of the .FDX format to get them into this

scheduling program.
Export > Beat Board

Saves the Beat Board as a PDF file, readable by any PDF viewer. If you are printing a
large Beat Board PDF to paper, you may want to set the print job to print on multiple

(tiled) pages. Check your PDF application's documentation for instructions.
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1.5.11. Backup

Creates a backup copy of a document.

To back up a document

1. Choose File > Backup. The standard Save dialogue appears with the year,

month, day and time appended to the end of the file name;
2. Navigate to the folder where the backup will be saved;

3. Click Save.

If possible, back up your scripts to an external storage device.
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1.5.12. Revert

Rolls a script back to its last saved state.

1. Choose File > Revert;
2. A confirmation dialogue appears;

3. Click Revert to undo all changes made since the last save or click Cancel to

return to the script.

MPORTANT The Undo command will not undo the Revert command.
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1.5.13. Save as Template

Saves the active document as a reusable template. Choose Add to My Templates to
save to the My Templates folder, where the file will be available under File > New from
Template > My Templates, or choose Save... to choose a location on the computer or

other storage device.
To remove a template from the My Templates list

1. Go to File > New from Template;
2. From the template categories, choose My Templates;

3. Your customized template(s) will be listed; click the X on the right side of the

row:
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Templates

2 & B CE

My Templates Structure Script TV

B My Custom Template [ ]

4. Confirm that you want to delete this template.

‘ —

Q TXT

Graphic Movel Text
My Custom Template

Cancel



1.5.14. Print Preview

Displays a document exactly as it will appear in print.
To preview the script, choose File > Print Preview.

The currently displayed page will be in the Preview window:
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To print the script, click Print.

To move from page to page, use the vertical scroll bar on the right side of the Preview

window or type a desired page number into the Page box and press Return:

To view two pages side by side, check the Double View box:
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To return to the single-page view, uncheck this box.

To return to the script editing window, click Close.

WOTE You cannot edit or change the script while in File > Print Preview.
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1.5.15. Print

Outputs part or all of a document, according to the current Page Setup. Many Final
Draft-specific options are offered. The Print menu can also be opened by pressing

Command + P on the keyboard.

WPORTANT This sheet enables you to output a document with specific instructions (only certain
pages or scenes, a certain revision set, colors, character sides, etc.); these settings may be

applied to either PDF or printed output.

The Print window may open with the Final Draft section collapsed. Although a print
job can be set up in this top section (which displays the operating system print
settings), best practice is to use Final Draft's print settings. If the Final Draft section of

the Print window is collapsed, click the arrow on the left to expand it:

None ¢

The Final Draft print settings are now displayed. These -- not the operating system

print settings -- should be used.
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Print Range

1. Click the Pages or Scenes radio button to choose between printing pages or

scenes (Pages is selected by default);

2. If only certain pages or scenes are to be printed, enter a page range or a scene

range in the appropriate fields;

e To print a range of pages or scenes, click the Page or Scene radio button
and enter the first page or scene number followed by a dash followed by

the last page or scene number (e.g. 1-6);

e To printindividual pages or scenes, enter the numbers separated by

commas (e.g. 2,7,9);

e To printarange and individual pages or scenes in the same print job,

combine the entries (e.g. 1-6, 8,11,12);

3. To print all pages, leave the Pages and Scenes boxes empty and leave the

default setting (Odds and Evens) as the selection in the dropdown menu;

e To print only odd pages (1,3,5, etc.) choose this from the dropdown menu;

e To print only even pages (2,4,6, etc.) choose this from the dropdown menu.
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Options

Entire Range

Choose this from the dropdown menu to print all pages (default).
Revision Set

If Revision Set is chosen, the next dropdown menu becomes enabled and a revision
set may be chosen for printing (only pages that are part of that revision set will be

printed).

Revised Pages Only

Choose this option to print only pages that have revised text.
Unrevised Pages Only

Choose this option to print only pages that do not have revised text.
Back to Front

To printin reverse order, check this box.

WFORTANT 1f your printer is already set to print in reverse order, setting Final Draft to print
backward as well will likely result in your printed script starting with the last page first.
Before you check the Back to Front box here, ascertain how your printer is set up. The

command to print backward should be given to either Final Draft OR the printer, not both.

Scan for Format Errors
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Check this box to bring up the Format Assistant before pages are printed. The Format
Assistant will ask if the script is to be examined for common formatting errors and fix
them if desired, or bypass the error(s) and print the script as is. If any errors are found,
they may be corrected before printing or the script can be printed without the errors

corrected. See Format Assistant for more information.

Include Title Page
Check this box to print the title page(s) along with the print job.
Keep Colors

Text / Background -- settings to preserve text and / or background display

colors, including Night and Midnight modes.
Revisions

Text Color / Page Color -- settings to preserve revised text colors and / or
revised page colors. Checking one or both of these boxes will supersede any

other color settings that have been applied to the text or the background.
Character Sides

If a character name is chosen from this dropdown menu, only pages that contain that
character's dialogue will be printed. Default is No Character Sides. Check the

Character Name on Top of Page box to have that name printed at the top of each

page.
PDF Dropdown

Displays the standard Mac print sheet PDF menu, including options to Open in

Preview, Save as PDF and others.
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1.5.16. Register Script

Opens the computer’s default web browser to a page on the Final Draft website. This

page contains information on registering scripts via email with the Writers Guild of

America's registry service.

WOTE You do not need to be a member of the WGA to use this service.

WFORTANT Using the File > WGA command does not register a script.

No script registry information is retained by Final Draft, A Cast & Crew Company.
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1.5.17. Get Notes

Opens the computer’s default web browser to a page offering script coverage by We
Screenplay, Hollywood's #1 script coverage service.
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1.6. Text Documents

Though primarily designed for writing screenplays, Final Draft can be also used for

writing regular word-processed documents — treatments, letters, resumés, etc.

1. Choose File > New from Template and the New Document dialogue appears;
2. Click the Text Documents icon to display the list of available text documents;
3. They are:

a. Manuscript

b. Query Letter

c. Text Document — blank

d. Text Outline

e. Treatment
4. Select a text document to use as a template;

5. Click OK.

The Manuscript and Treatment templates have sample content and are actually
script documents that use screenplay macros and commands. The Toolbar is the
same as for when a script is open and the Tab and Return keys operate as they do
when a script is being written. It is safe to delete the sample content before writing

begins.

The Query Letter and Text Outline templates have sample content and are text
documents. The Tab and Return keys operate as they do in a regular word processor,
and most scriptwriting-specific functions are disabled. It is safe to delete the sample

content before writing begins.
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The Text Document does not have sample content; it opens blank. The Tab and Return
keys operate as they do in a regular word processor, and most scriptwriting-specific

functions are disabled.

When a text document is the active document, many commands in the menus are
disabled. These functions are screenwriting-specific and are not needed for general

word processing.
Any text document may also be saved as a Template (see File > Save as Template).

All Reports are text documents, which can be edited and saved as stand-alone

documents.
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1.7. Edit

The Edit menu contains commands for using the computer's clipboard, finding and

replacing text, tracking different authors' changes, inserting symbols and using

dictation.
e Undo
e Redo
e C(ut
e Copy
e Paste
e Delete
e Select All

e Select Scene

e Track Changes / Accept / Reject
e Find

e GoTo

e Find Selection

e Replace Character

e Start Dictation

e Emoji & Symbols

e Using Smart Drag-and-Drop
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1.7.1. Undo

Reverses the last editing action made to a script. It performs the same function as

Command + Z on the keyboard.

Most editing actions can be undone. Depending on the last action, the text of the
Undo command contains the type of action to be undone, such as “Undo Typing” or
“Undo Cut.” If there is no reversible action, the label will say "Can't Undo" and the

command is disabled.
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1.7.2. Redo

Reverses the previous Undo command. It performs the same function as Command +

Shift + Z on the keyboard.

If Undo was used to reverse an action, Redo will re-perform the action that was
undone. Depending on the last action, the text of the Redo menu command contains

the type of action to be undone, such as “Redo Typing” or “Redo Cut.”

Redo is useful for correcting an unintentional Undo. For example, if a format change is
made, such as changing the font or the style of an element, and the Undo command is
used, the script will revert to its previous state by selecting Edit > Redo. If there are no
commands that can be re-performed, the label will read "Can't Redo" and the

command will be disabled.
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1.7.3. Cut

Deletes selected text, index card(s), scene(s) or Beat(s) from the script and moves it /

them to the Clipboard. It performs the same function as Command + X on the

keyboard.

Cut can be undone. It is active when a range of text is selected. If no text is selected,

the Cut command is disabled.
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1.7.4. Copy

Copies selected text, index card(s), scene(s) or Beat(s) to the Clipboard. Unlike the Cut
command, The Copy command does not delete text from the current location. It

performs the same function as Command + C on the keyboard.

Copy can be undone. It is active when a range of text is selected. If nothing is selected,

the Copy command is disabled.
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1.7.5. Paste

Copies text from the Clipboard into the script. It performs the same function as

Command + V on the keyboard.

The text is placed wherever the cursor is located. If a range of text is selected, the

pasted text replaces the selection. Pasted text will assume formatting according to the

following rules:

If the text was copied or cut from a Final Draft document, it will retain its

formatting characteristics of element type, margins, font styles, etc.;

Text that is copied or cut from another program will assume the formatting

characteristics of the document into which it is being pasted;*

If one paragraph or less is pasted, the text will take on the formatting
characteristics of the paragraph into which it is pasted. Once the text has been
pasted, it may then be reformatted,;

If the paragraph from which the text was copied is an action or dialogue and an
entire sentence or more is copied, it will retain its formatting when pasted into
an element of a different type;

If more than one paragraph is pasted, the Paste command attempts to format
the text according to its position. Once the text has been pasted, it may be

necessary to reformat it using the Reformat command.

The best way to bring content in from other programs or web pages is to save the file

out of that program as a PDF or from that program or the web page as a plain-text TXT file

or RTF (rich text format) file. See Importing Content from Other Sources for more

information.
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*To apply a different format to this script, see Applying a Template. If the script needs

reformatting, see Reformat.

The Paste command places an index card (or cards) or a scene (or scenes) in Scene

View at the insertion point.

When a Beat (or Beats) on the Beat Board are cut or copied and then pasted onto the

Beat Board, the paste will be in the center of the Beat Board.

When a Beat (or Beats) on the Beat Board are cut or copied and then pasted onto a
script page, the title of the Beat will be pasted in at the insertion point as a scene
heading and the body of the Beat will be pasted in as action. If multiple Beats are
copied or cut and pasted onto a script page, the paste order on the page will

correspond to the order in which they were selected on the Beat Board.
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1.7.6. Delete

Removes the currently selected text. The Delete command is only active when text, an
index card, a scene in Scene View or a Beat on the Beat Board is selected. It performs

the same operation as pressing the Delete key when something is selected.
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1.7.7. Select All

Highlights all text, index cards, scenes in Scene View or Beats on the Beat Board. It

performs the same function as Command + A on the keyboard.

Use this command to take some action on the entire script, such as copying the entire

script into the Clipboard or modifying text attributes.

If you need to strike a new copy of the file, do not select all text in a script, copy it
and paste it into a new blank document. If a file is duplicated this way, SmartType lists will
not be populated with the script's content. Instead, go to File > Save As and rename the file.

This will give you a complete copy of the script with all of its metadata intact.
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1.7.8. Select Scene

Selects the entire scene in which the cursor is located.

A scene in Final Draft is defined as a Scene Heading followed by other elements such
as Action, Character, or Dialogue paragraphs until the next Scene Heading begins. That

is, Scene Headings delineate the boundaries between scenes.

cx. 2c Scene

Scene

y the
Scene

Use Edit > Select Scene to take some action on an entire scene, such as changing the

font or moving it to another location.
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1.7.9. Track Changes

Similar to other word processors' Track Changes feature, this function displays
changes (edits) made by various writers in their unique color. The writer's name and

color are set in the Final Draft menu > Preferences > General tab).

New text added by a writer will be in that writer's color and text deleted by a writer will

be in his or her color and struck through.

Changes made by other writers may be accepted or rejected. Accepting a change will
remove the writer's color from the text and turn it black; rejecting a change will return

the paragraph to its prior state.

When the mouse is hovered over an edit, this popup appears:
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It displays the writer's name, when the edit was made, and what text was added to or
removed from the page. The option to accept or reject the change is presented.
Clicking on the left-pointing arrow will move to the previous change; clicking on the

right-pointing arrow will move to the next change.

The popup can be dismissed by moving the cursor away from it or pressing the Escape

key on the keyboard.
Tracking Menu

Turn on Tracking -- puts Final Draft into Track Changes mode. When Track Changes

is enabled, this menu item reads Turn Off Tracking.
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Next Change -- scrolls the script down to the next edit (keyboard shortcut is

Command + Option + K).

Previous Change -- scrolls the script up to the previous edit (keyboard shortcut is

Command + Shift + Option + K).

Accept Change -- removes color from added text or removes deleted (struck-through)
text; applies only to the edited text in which the cursor is currently located (keyboard

shortcut is Command + Option + A).

Reject Change -- removes added text or the strike-through from text that an author
meant to delete; applies only to the edited text in which the cursor is currently located

(keyboard shortcut is Command + Option + R).

Accept All Changes -- accepts every edit in the script (keyboard shortcut is Command

+ Shift + Shift + Option + A).

Reject All Changes -- rejects every edit in the script (keyboard shortcut is Command +

Shift + Option + R).

Accept / Reject Change / All Changes can be undone with Command + Z or redone with

Shift + Command + Z.
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1.7.10. Find

Searches for text in a document.

WOTE Find begins its search from the cursor position in the document, not the top of the

script.

To search from the top of the script, first:

Scroll to the top of the script and click the mouse at the beginning of the text
-or-

press Command + Home.

Choose Edit > Find, and the Search dialogue appears, open to the Find tab:

To find text in the script

1. Enter the text to search for in the Find field;
2. Click Find Next.;
3. If the searched text is found, searching stops and the found text is selected;

4. If the text is not found, a message appears to indicate that;
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1. If Final Draft reaches the end of the script without finding the text, it asks if the

search should continue from the beginning;

2. To find the next occurrence of the same text, click Find Next again.

Click the down arrow next to the Find box to view a list of the last 10 words or phrases
that were searched for since the current session of Final Draft was initiated. Select a

word in the list to search for it again.
To replace found text

1. In the Replace field, enter the text to be used as a replacement for found text;

2. Click Replace to replace a single instance of found text or Replace All to replace

all instances of found text.

WFORTANT Be careful when using Replace All — you cannot use the Undo command to reverse

it.

Match Case

The search will match upper and lower case type exactly.
Whole Words Only

The search will check for complete matches only.

Choose the direction to scan by clicking the Forward or Backward radio button.
Forward will search from the cursor to the end of the document; Backward will search

from the cursor to the beginning of the document.

Search in Elements
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Limit the search to only the elements in this list that are checked.

To dismiss the Search window, press the Escape key on the keyboard or click the red

exit button at the top left of the window.

Don't use the Find & Replace command to change a character's name throughout a

script. Use Edit > Rename Character instead.
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1.7.11. Go To

Scrolls the script to another location, per the user’s instruction.
To access the Go To options

1. Choose Edit> Go To
-or-

1. Press Command + G on the keyboard:

2. Choose which item to go to from the Go To dropdown menu on the left:

mmmmmmm
Revision
eeeeeeeeee

If Page or Scene are chosen, enter the desired page or scene number (if the scenes
have been numbered) into the text field and click Go; the script will be scrolled to that
page number or scene; press the Escape key on the keyboard to dismiss the Go To

window.

If Paragraph is chosen, a dropdown menu will be displayed that offers a selection of
paragraph types; choose the desired paragraph type and (if appropriate) enter a
search item in the text box; click Previous or Next to scroll the script to the previous or
next paragraph of that type; press the Escape key on the keyboard to dismiss the Go
To window. Examples are to find the previous or next occurrence of the word "paper"

in Action paragraphs or the word "help" in Dialogue paragraphs.
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If Bookmark is chosen, the script's bookmarks (if any have been created) will be
displayed; double-click the desired bookmark (or single-click it and click Go); the script
will scroll to that bookmark; press the Escape key on the keyboard to dismiss the Go

To window.

If Revision is chosen, a list of the revision sets will be displayed; double-click the
desired set and Previous or Next to scroll the script to the previous or next piece of
text that was edited while the script was in the that revision set; press the Escape key

on the keyboard to dismiss the Go To window.

If Header Label is chosen, a list of the Header labels will be displayed; double-click the
desired Header label (or single-click it and click Go); the script will be scrolled to the
previous or next page with that Header label; press the Escape key on the keyboard to

dismiss the Go To window.
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1.7.12. Find Selection

Searches for the next instance of highlighted text without having to use the Find /

Replace dialogue.

To use this command, highlight a word or phrase on a script page and click Find
Selection. The script will scroll to the next occurrence of the word or phrase. To scroll
to the next occurrence of the word or phrase, go to Edit > Find Selection again or press

Command + Shift + F on the keyboard.
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1.7.13. Rename Character

To change a character's name throughout the script, choose it from the Character to

Rename dropdown menu...

Rename Character

GRANDMOTHER
)

MOSSY

PASSING BATTALION

SECOND MAID

TANGLE

TANGLE & MOSSY

THE BOY

THE CREATURE |

| THEMADS r
Rename to: THIRD MAID
UNCLE
VALETS
WOMAN

concel N YOUNG GIRL

...and type the new name into the Rename To field:

Rename Character

Character to Rename:
HEAD MAID 2]

Rename to:

WFORTANT Enter the new character name in Initial Caps only. In the example, "Margaret" is
correct; "MARGARET" or "margaret” will result in wrongly-cased instances of this name

everywhere in the script.
After the new name has been entered, click Rename.

The program will scan the entire document and change every instance of that name.
Note that the character name will be replaced in all elements (i.e. Action,
Parentheticals, Alt Dialogues, etc.). The name will also be changed in all tools (i.e.

SmartType, the Characters section of the Navigator, Reports, etc.).
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WFORTANT This action cannot be undone. If you need to revert to the previous character name,
choose the unwanted new name from the dropdown menu, type in the original name and

press OK.
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1.7.14. Start Dictation

Final Draft 13 takes advantage of the dictation feature built into the Mac operating
system. It understands natural-language voice commands to perform keystrokes and

enter text. At this time, only English is supported.

To use Dictation

—_—

. Go to Mac System Preferences (found in the Dock);
2. Go to Sounds and choose the Input tab;

3. Select a microphone (an external microphone connected to the computer or, if

the computer has one, the built-in microphone);
4. Verify that the mic is picking up your voice;
5. Dismiss the Preferences window;
6. Open Final Draft;

7. Go to the Final Draft 13 menu > Preferences > General and if it not already

checked, check the box for Speech Commands, then click OK;

8. Choose Edit > Start Dictation or press the Command key twice or click the

microphone icon in the status bar:

The voice commands “return” and “tab” are interpreted by Final Draft as those keys on

the keyboard.
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The voice command “new paragraph” will break the line in which blinking cursor
resides and wait for the user to issue the command for the type of paragraph type

desired, i.e. “new paragraph... scene heading.”

" "

The voice commands “period,” “comma,” “question mark,” “semi-colon” and other

punctuation marks at the end of a sentence will insert the announced mark.

The voice commands “undo” and “redo” will perform the same actions as Edit > Undo

<last action> and Edit > Redo </ast action>.

To stop dictation, click the Done button in the microphone icon.
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1.7.15. Emoji & Symbols

Opens the Mac OS dialogue window for choosing and inserting emojis or non-

standard or foreign-language characters.
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Choose the category from the row of icons at the bottom of this window (click the
right-pointing arrow for Show Next Categories to display Letterlike Symbols, in this
example). Double-click the desired character to place it into the script at the current
cursor position. The emoji or symbol will be the same font size as the regular text into

which it is placed.

WPURTANT Not all characters are supported in Final Draft. If an unsupported character is
inserted, it will usually be displayed as a question mark, a slash, a box or some other

symbol.

More information from Apple on using the Mac emoji picker is
here: https://support.apple.com/guide/mac-help/use-emoji-and-symbols-on-mac-

mchlp1560/mac
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1.7.16. Using Smart Drag-and-Drop

When a block of dialogue is dragged from one place to another, the correct character

element is created automatically when the dialogue is dropped.

In this example, the line "C'mon! Feels great! So refreshing!" is selected and dragged --

without the character name above it -- to a new location:

Smart Drag-and-Drop knows that this is dialogue so it automatically brings the

appropriate character name with it:

When he suddenly pops up to the surface, grinning ear-to-ear:
sssss

sssss

Smart Drag-and-Drop also recognizes other script elements and behaves correctly and
predictably when text is dragged-and-dropped anywhere in a script. The same also

holds true for Edit > Cut / Copy and Paste.

The drag-and-drop feature simplifies the relocation of text without having to use the
Cut and Paste commands. Text may be selected, dragged with the mouse, and

dropped or placed:

e within a Final Draft script

e between Final Draft scripts
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i
WOTE Edlit > Undo is available to reverse undesired drag-and-drop actions. You may also

use Command + Z.
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1.8. View

The View menu contains commands for changing how a document is displayed.

Split > Vertically / Horizontally / Unsplit / Swap
e Script - Normal View
e Script - Page View
e Script - Speed View
e Beat Board
e Scene View
e Show/ Hide Scene View >
o Show Action
o Show Scene Title
o Show Summary
e Index Cards - Script
e Index Cards - Summary
e Cards Across >

e Outline Editor

e Show / Hide Ruler
e Document>
o Show / Hide Outline in Script
o Show Structure Lines
o ScriptNotes
o Show / Hide Alts
o Invisibles
e Zoom
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e Zoom Outline Editor
e Typewriter >
o Enable
o Frame
o Line
o None
e Appearance >
o System
o Day Mode
o Night Mode
o Midnight Mode
e Show/ Hide Tab Bar
e Show All Tabs
e Focus Mode
e Enter Full Screen
e Show / Hide Toolbar

e Customize Toolbar

82



1.8.1. Split

Divides the document window into two panels. To change what one or both panels
show, click into a panel and from the View menu or the View icon in the Toolbar

choose a script view, an Index Card view, Scene View or the Beat Board.

Split Vertically

Divides the document window into two side-by-side, upright panels:

@ FinalDraft13 File Edit View Format Insert Document Tools  Production Window Help

[ XN ] Untitled Tangle & Moss FD 13 - Script
o M~ O~ 20 B Dialogue & olln e 3] ®
Collaboration St Vigws Boat Board Title Page Elgmapnits Writing Stats ShowHide Mavigator Foodback
|...2...|§-3|-||-|||||-||-|5-|||||.-|5.|.-|d.-||?||.-||.-|n..-| INT, HOME LIBRARY - DAY pd
Moot TANGLE, 12, precocious eyes, unruly hair, Sho gazes out a window, .,
Set up Gold Key
CLOSE o= A GOLD KEY
Hajestic, light glinting off i. KITCHEN = NIGHT (FLASHBACK) pd
YOUMS GIRL (FRE-LAF) THREE MAIDS apin toward Tanghe, wiha's just sntered. Thin're sharing a...
And what is the key for? Khat door
will it opanl Maids threaten Tangle
INT. HOME LIBRART - DAY
Moot TANOLE, 13, precocious syes, unruly hair. She gares out HOME LIBRARY - PRESENT TIME
a window of a house on a hill surrounded by evecgreens. 1

Her merchant UNCLE, 40s, curved mustache pln:El-l:t.I.I groomed , angle shakes has hoad at Uncle: Mo masds.
locks over various maps spread across a large table. Tangle's desine to find key

UNCLE
fnly the Blacksmith who forged the
gold key :nw: what deor it opens,
and he's long since passed. But
they #ay a great toeasure lies on FOYER - ANOTHER DAY P2
the othker aide of the door.
valets camy oul cases and siorage trunks.
Tangle tarns from the window, intrigued by the legend.

INCLE (CONT*D)
Bow does your hair get so tangled?
Every time I return to port, I find
you in some grand state of disrepair.
Should I ask the maids to better help FOYER - 5 YEARS LATER

you maintain it while I's at sea? L
——— Tarsghy, raw 17, nemembading.
Tangle loses everything
KEITCHEN - NIGHT {FLASHBACK)
1ol 28 NoScens Roady g & O ) o%

Split Horizontally

Divides the document window into two panels, one on top of the other.

Unsplit Panels
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1. Select the panel that will remain displayed;

2. Choose View > Unsplit Panels
- Or —_
2. Click the Spliticon in the Toolbar and choose Unsplit Panels.

The panel that is not selected is hidden and the remaining panel expands to fill the

document window. This command is disabled if only one panel is displayed.
Swap Panels

Replaces the view of one panel with the other. For example, if a script is split vertically
into two panels with the panel on the left set to Script View and the panel on the right
set to Scene View, the Swap Panels command will place the left-hand panel into Scene

View and the right-hand panel into Script View.
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1.8.2. Script - Normal View

Displays the text of the script with all active components: page breaks (as a line), page

numbers, dialogue breaks, mores, continueds, headers and footers.

a0oe B Tangle & Moss 2nd Draft
& m~ O~ 20 B8 Action & oo o = ®
Collaboration Spiit Views Boat Board Title Page Elormonts Writing Stats  Show/Hide MNavigator Foedback
-...,...%..,.......;,...,....‘.......:,...,....;.......,...,.d._g.-
HKEE MALLS Spln COwWArd Tangie, wWnRo's JUSC entered. i1ney 're
sharing a bottle of Uncle‘s whiskey. Deck of cards waiting.
HEAD MAID
Speak a word, we'll toss you in
thiz here pot!
The SECOND MAID drops a live LOBSTER into a boiling pot --
PLOP! A SCREAM ESCAFES as the THIRD MATD SLAMS the lid --
BACE TO:z
HOME LIBRARY - FRESENT TIME
Tangle shakes her head at Uncle: No maids.
2.
TANGLE
I suppose, should I find the
treasure, I'd be rich.
UNCLE
Then better not to find it.
He regards a large pulldown map covering an entire wall.
UNCLE (CONT'D)
Any journey taken solely to reach a
destination misses its point.
TARGLE
st A F T Frwwemad d4 semss wesmes Vol P
of 28 N S Tab] Acticn, [Enter]...[Cmd] hald for Elemants E’j 1 o - 0%

WOTE Whichever Script View (Normal, Page or Speed) is active when a script is saved will

be the view in which it appears when it is reopened.
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1.8.3. Script - Page View

Displays the script on more realistic-looking "pages" as it would look if printed to
paper, with all active components: page numbers, dialogue breaks, mores, continueds,
headers and footers. Page breaks are displayed in the darker areas between pages.

Script - Page View is the default view for new scripts and text documents.

aoe B Tangle & Moss 2nd Draft
& M~ M~ 20 B Action o ol @ & ®
Collaboration Split Views Beat Board Title Page Elerments Writing Stats  ShowHide Navigator Feedback
-...-|...&..2.......3...|...4...|...5...|...ﬁ.......}...;.ﬂ..g.-
AL LI 8 MULLLE WL VHLLE & WULOAGF.: LUUA WL LELWS W04 LLIYs

HEAD MAID
Speak a word, we'll toss you in
this here pot!

The SECOND MAID drops a live LOBSTER into a boiling pot --
PLOP! A SCREAM ESCAFPES as the THIRD MAID SLAMS the lid --

BACK TO:

HOME LIBRARY = FRESENT TIME

Tangle shakes her head at Uncle: No maids.

TANGLE
I suppose, should I find the
treasure, I'd be rich.

UNCLE
Then better mot to find it.

He regards a large pulldown map covering an entire wall.

UNCLE (CONT"D)
Any journey taken solely to reach a
destination misses its point.

TANGLE
But if I found it, you wouldn't
nepd to oo to aesa for 2o long.

£25 Mo Scen Feady o] 3 = o

(=
O

&
WOTE Whichever Script View (Normal, Page or Speed) is active when a script is saved will

be the view in which it appears when it is reopened.
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1.8.4. Script - Speed View

Displays only the text of the script, as if it were a single, continuous page. With Speed
View enabled, more of the text appears onscreen. It resembles Normal View but
without any of the active components, such as page numbers and mores and

continueds that occur for page breaks.

N | B Tangle & Moss 2nd Draft
& M~ [ =Ta| B Action L ol o = =
Collaboration Split Views Beat Board Title Page Elements Writing Stats ShowfHide MNavigator Feedback
-...1...E...2.......g.......‘.......5........;.......;....b.._g.-

THREE MAIDS spin toward Tangle, who's just entered. They're
sharing a bottle of Uncle's whiskey. Deck of cards waiting.

HEAD MAID
Speak a word, we'll togs you in
this here pot!

The SECOND MAID drops a live LOBSTER into a boiling pot --
PLOP! A SCREAM ESCAPES as the THIRD MAID SLAMS the lid --

BACK TO:

HOME LIBRARY - PRESENT TIME
Tangle shakes her head at Uncle: No maids.

TANGLE
I suppose, should I find the

treasure, I'd be rich.

UNCLE
Then better not to find it.

He regards a larae pulldown map covering an entire wall.

UNCLE (CONT*D)
Any journey taken soelely to reach a
destination misses its point.

TANGLE
But if I found it, you wouldn't
need to go to sea for so long.

UNCLE
(grina)
My dear, I‘'d always find an excuse
to go to Sea.

Tangle turns back to the window.
UNCLE (CONT'D)

You remind me of vour father when
i of 28 Moo Soena Ready G | Y ] - i

WOTE Whichever Script View (Normal, Page or Speed) is active when a script is saved will

be the view in which it appears when it is reopened.
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1.8.5. Beat Board

Displays the Beat Board.
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1.8.6. Scene View

Switches the current panel to Scene View, which displays each scene in its own row.
Because the rows of Scene View are shorter than Index Cards, more scenes are visible.

When View > Scene View is chosen for the first time, Scene View displays the scene
heading, the scene title, the first line of scene summary and the first line of the scene’s

action.

A scene row may be dragged and dropped to another location within Scene View and

the scene will be relocated in the script as well.

aoe B Tangle & Moss 2nd Draft
&8 m~ O~ 20 E Action a dl v =] ®
Collaboration Split Wiews Beat Boand Elements II'ﬁ'rl'lll'lla Stats  ShowHide Na‘ﬂﬁﬂ'lﬁf Fegdback

KITCHEN - NIGHT (FLASHBACK) B
THREE MAIDS spin toward Tangle, who's just entered, They're sharing o bottle of Unclo's whiskey. Deck of cards walting.
Maids threaten Tanghs

EXT. FOREST - DUSK pd
Tangle wakes.
Meots Mossy

i
0]
(=
O
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https://manuals.finaldraft.com/articles/project-fd13-user-guide/index-cards-mac
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See Show / Hide Action/Summary/Scene Title (Scene View) for information on

determining what is displayed in each scene row.
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1.8.7. Show / Hide Scene View

These commands are available when a scriptis in Scene View and are identical to the

context menu displayed by right-clicking or Control + clicking into a Scene View row:

A Scene View scene with all components visible:

Show / Hide Action

Hides or shows the first line of action (taken from the script page).

Show / Hide Scene Title

Hides or shows the scene title, if scene titles have been written.

Show / Hide Summary

Hides or shows the first line of the summary, if scene summaries have been written.

The Scene Heading cannot be hidden.
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1.8.8. Index Cards - Summary

Switches the current panel to Index Cards with the scene summary field displayed. The
cards are initially blank so that text can be entered on them for development ideas,
notes, sequence or act markers, comments, locations, blocking, or anything else that

might be applicable.

eoe Untitled Tangle & Moss FD 13 - Script
o my @ 20 Outline 1 (Acts) & o @ =] ®
o Eloments Writing Stats _ Show/Hide Navigator _Feedback

INT. HOME LIBRARY - DAY p1 KITCHEN - NIGHT (FLASHBACK)  p2 HOME LIBRARY - PRESENT TIME _ p.2

FOYER - ANOTHER DAY P4 FOYER - 5 YEARS LATER P4 EXT. FOREST - DUSK X

DEEPER IN THE WOODS - CONTL... p.8 EXT. GRAVEL ROAD - NIGHT p10 VARIOUS SPOTS JUST OFF THE... p.11

To add a Scene Heading to a card, click once in the box containing the greyed-out Add
Scene Heading. Text entered into the Scene Heading field will automatically be copied
to the script page at the location of the scene when the mouse is clicked away from

that field.

To add summary text to a scene, click once in the box containing the greyed-out Add
Scene Summary. Text entered into the body of the card will automatically be copied as
a Summary paragraph to the page. Any text written on the page as a Summary

paragraph will be copied to the appropriate Summary card.

eoe [ Tangle & Moss clean.fdx
o mv B 20 Action ¢ oo @
Eloments Writing Stats _ Showlt
K

INT. HOME LIBRARY -... _p.1

Reveal a ltle of Uncle's past
here?

HOME LIBRARY - PRE... p2 K

To edit existing Scene Heading or summary text, click once in the box containing that

text and add and delete text as necessary.
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See Send to Script for more information on moving Summary content to the script

page.
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1.8.9. Cards Across

The Cards Across command is only enabled when either of the Index Cards views is

chosen. It determines the number of columns of cards to be displayed. The maximum

is nine cards.

BACK)  p2

)0DS - CON

Joking, od
ITHER. Herh  Appearance

WOTE " The more cards that are displayed, the smaller the cards become. The smaller the

card, the less text is shown.
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1.8.10. Show / Hide Outline Editor

Toggles the onscreen display of the Outline Editor.

95



1.8.11. Show / Hide Ruler

Toggles the onscreen display of the ruler.

The ruler shows the width of the page in inches (other units of measurement are not

supported).

Use the ruler to adjust indents (margins) for a particular paragraph. The indent
markers represent the left and right indents of the paragraph containing the cursor or

the first paragraph of a selection.

Click and drag the square indent marker on the left or the triangle indent marker on
the right to a new position, which changes the margins for the current paragraph (the

paragraph in which the blinking cursor resides) or all paragraphs in a selection.

In this graphic, the blinking cursor is in a dialogue paragraph and the the indent

markers have moved in the ruler bar to reflect this element's default margins.

Use the indent markers in the ruler to change the indents for a paragraph. This will

override the element's defaults.
Indent Markers

There are three different indent markers available in the Ruler bar on the left:

Top Line Indent Marker
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The top line indent marker, when moved to the right, will force the top line of a

paragraph to indent:

mv Oy %2 8 Dialogue & oo @~

pit Views BeatBoard Tile Page Elements Witing Stats _ Showide

“““““““ é‘V“\\H‘a‘“\“‘5”‘\”‘5”‘\”
Top Line Indent Iarker

CLOSE ON: A GOLD KEY
HERE’S BLACK. Majestic, light glinting off it.

H YOUNG GIRL (PRE-LAP)
land what is the key for? What
door will it open?

Lower Lines Indent Marker

The lower lines outdent marker will indent the second through the last line in a

paragraph:

CLOSE ON: A GOLD KEY Lower Lines Ind
HERE'S BLACK. Majestic, light glinting off it.

YOUNG GIRL (PRE-LAP)
|land what is the key for? What door
will it open?

Paragraph Marker

The paragraph indent marker will indent the entire a paragraph:

CLOSE ON:/A GOLD KEY
HERE'S BLACK. Majestic, light glinting off it.

Normal Indent G GIRL (PRE-LAP

YOUN )
|lAnd what is the key for? What
door will it open?

On the right there is only the lower lines indent marker and moving this will move the

right indent for all lines in the paragraph.

WPORTANT 1t js not recommended to change the indents of an entire script using the indent
markers in the Ruler. See Modifying Elements -- Paragraph Tab for information on adjusting

element indents globally.
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1.8.12. Document

Show/Hide Outline in Script
Show/Hide Structure Lines
Show/Hide Alts

Show/Hide ScriptNotes

Show/Hide Invisibles
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1.8.12.1. Show / Hide Outline in Script

Toggles the onscreen display of Outline paragraphs on the script page (if any have

been written).

Page 1 of the sample script Tangle and Moss with Outline paragraphs (in blue):

_a|g1|.|||||42||;|.a.]a;.|-||.|_;|||||15|J|.|.a.ﬁa;||-||;r;||é||4_

IACT ONE /#

Ayoung girl named Tangle longs to acquire a mysterious gold key (for the treasure it
might unlock), despite warnings from her beloved uncle. Her uncle is often absent, and
when he's gone, Tangle is harassed by the maids entrusted with her care. Uncle leaves
on a short trip and never returns

Years later, an explosion kills the maids and leaves Tangle alone. She finds the key, but a
doughboy named Mossy has similar aspirations, Reluctantly, they agree to work together
on a quest to find the door the key will open.

Meet Tangle

Set up Gold Key. Tangle's desire to find the key, door, and treasure. Uncle's advice:
"Any journey taken solely to reach a destination misses its purpose.”

Set up Gold Key

Tangle qguestions Uncle about a myslenious key.
CLOSE ON: A GOLD KEY
Majestic, light glinting off it.

YOUNG GIRL (PRE-LAF)

And what iz the key for? What door
will it open?

INT. HOME LIBRARY - DAY

Meet TANGLE, 12, precociocus eyes, unruly hair. She gazes out
a window of a house on a hill surrounded by evergreens.

Her merchant UNCLE, 40s, curved mustache perfectly groomed,

Tmmlem mesmes semend menem oo mmemmme = = Vomemme bl W o

M Sers Roady & 0O )= 100%

Page 1 of the sample script Tangle and Moss without Outline paragraphs:
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FLOSE ON: A GOLD KEY
Majestic, light glinting off it.

YOUNG GIRL (PRE-LAF)
And what iz the key for? What door
will it open?

INT. HOME LIBRARY - DAY

Meet TANGLE, 12, precocious eyes, unruly hair. She gazes out
a window of a house on a hill surrounded by evergreens.

Her merchant UNCLE, 40s, curved mustache perfectly groomed,
looks over various maps spread across a large table.

UNCLE
Only the Blacksmith who forged the
gold key knows what door it opens,
and he's long since passed. But
they say a great treasure lies on
the other side of the door.

Tangle turns from the window, intrigued by the legend.

UNCLE (CONT'D)
How does your hair get so tangled?
Every time I return to port, I find
you in socme grand state of disrepair.
Should I ask the maids to better help
you maintain it while I'm at sea?

KITCHEN - NIGHT (FLASHBACK)

THREE MAIDS spin toward Tangle, who's just entered. They're

ghawrinma a kint+la ~AF fnelTafo whiolkaw Mank ~AF Arardo wrat 100

Mo Soers Roady EJ \!- ':' j -



1.8.12.2. Show / Hide Structure Lines

Toggle the onscreen display of Structure Lines. The default setting is hidden.

Structure Lines are vertical lines associated with Outline elements (created in the
Outline Editor) and their parent-child relationships that organize a story into (for
example) Acts, Sequences, and Scenes. Any paragraph next to a Structure Line is part
of the act, sequence or scene indicated by that Outline element's and Structure Line's
color. A paragraph may be next to more than one Structure Line because it part of

both an act and a sequence.
In the example below,

1. The top lane of the Outline Editor is for Acts; Act One is cyan;
2. The second lane is for Sequences; the first sequence "Meet Tangle" and is
purple;

3. The third lane is for Scenes; the first scene is "Set Up Gold Key" and is orange.

When Structure Lines are shown, a cyan line runs down the left side of the page and
this line spans all sequences and scenes that are part of Act One. A purple Structure
Line spans all scenes and paragraphs that are part of the "Meet Tangle" sequence and

the orange Structure Line indicates all paragraphs that comprise Scene 1:

Set up Gold Key
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If a marker in the Outline Editor has been assigned a color, that color will be used for

its Structure Line on the page.

If a scene has been assigned a color in the Navigator, that color will be used for its

Structure Line on the page.

A color may be assigned to a Structure Line directly by right-clicking the scene heading
of an associated paragraph on the script page and choosing a Scene Color from the

context menu:

CECTEEEY Co e 0000

00000006
>

If a scene color has been assigned this way, that color will also be associated with that

scene in the Outline Editor and the Navigator.

If Structure Lines are set to be shown when saving a script as a PDF or printing to
paper, they will appear in the PDF or on the page. If they are hidden when saving as

PDF or printing, they will not appear in the output.
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1.8.12.3. Show / Hide Alts

Toggles the onscreen display of Alternate Dialogue commands and contents. Hiding

Alts does not remove them from the script. See Alternate Dialogue for more

information.
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1.8.12.4. Show / Hide ScriptNotes

Toggles the onscreen display of the ScriptNote markers. Markers indicate the

paragraph to which a ScriptNote is attached.

CLOSE ON: A GOLD KEY
Majestic, light glinting off it.

YOUNG GIRL (PRE-LAP)
And what is the key for? What door
will it open?

2
INT. HOME LIBRARY - DAY \
u; ir. azes ou
ens

Meet TANGLE, 12, precocious eyes, w
a window of a house on a hill surrounde

Her merchant UNCLE, 40s, curved e perfectly groomed, -
looks over various maps spread across a large table.

!
W If you print the script while the ScriptNote markers are visible, the markers will not

be printed and so do not daffect the script length or pagination.

More information on ScriptNotes is HERE.
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1.8.12.5. Invisibles

The Invisibles command shows or hides hidden characters such as carriage returns,

spaces and tabs.
To show invisible characters
Choose View > Document > Show Invisibles.

Text with invisible characters shown:

INT.. HOME - DAY||e+—— / /
She. gazes. out.

Meet. TANGLE,. 12,. precocious. eyes, unruly. hair..
a. window. of. a. house. on. a. hill surrounded. by. evergreens.f

f

small dots indicate hard spaces between words (inserted by the user).

WO If you print your document while the invisible characters are visible, they're not

The paragraph marks " indicate hard carriage returns (inserted by the user) and the

printed and won't affect the script length.
To hide the invisible characters
Choose View > Document > Hide Invisibles.

The color of the invisibles can be changed under Document > Page Layout > Colors.

Show invisibles when there appears to be erroneous white space on a page (extra

blank lines or extra blank spaces). The invisibles will indicate where carriage returns, spaces
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or tabs have been manually inserted; once they have been revealed by the invisibles, they

can be deleted if necessary.
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1.8.13. Show / Hide Action/Summary/Scene
Title (Scene View)

These commands are available when a script is in Scene View.

A Scene View scene with all components visible:

To access the following Hide / Show options, right-click or Control + click on a Scene

View card and a context menu will be displayed.

Show / Hide Action

Hides or shows the first line of the action that appears on the script page.

Show / Hide Scene Title

Hides or shows the scene title, if scene titles have been written.

Show / Hide Summary

Hides or shows the first line of the summary, if scene summaries have been written.
The Scene Heading cannot be hidden.

WO Hiding or showing a part of a Scene View card will hide or show that part in all

cards, not just the selected card.
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1.8.14. ScriptNotes

The ScriptNotes command hides or shows ScriptNote markers. Markers indicate the

paragraph to which a ScriptNote is attached.

[ N ] Untitled Tangle & Moss FD 13 - Script
o m~ M-~ 20 B Shot E ol &~ = ®
Collaboraton Split Views  Beat Board Title Page Elemenis Wiriting Stats  ShowHide Navigator Feadback
Tangle & Moss clean. fidx Untithed Tangle & Moss FD 13 - Script
-...|...Z...p...;...3...|...,1_...|...5...|...ﬁ...|...;r...é..._
Majestic, light glinting off it.
YOUNG GIRL (PRE-LAP)
And what is the key for? What door =
will it open?
INT. HOME LIBRARY - DAY
Meet TANGLE, 12, precocious eyes, unruly hair. She gazes out =
a window of a house on a hill surrounded by evergreens.

A number in the ScriptNotes marker indicates the number of ScriptNotes that are
attached to the paragraph:

UNCLE (CONT'D)
You remind me of your father when 4
our mother would tell us stories.

=
WOTEIf you print the script while the ScriptNote markers are visible, the markers will not

be printed and so do not affect the script length or pagination.
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1.8.15. Zoom

The Zoom submenu allows the user to change the display of the document, making
text larger or smaller to better fit the monitor and its resolution. It does not change

the script's font size and will not affect the pagination.
To change the current magnification level

Select a zoom size from the View > Zoom submenu
-or-

drag the Zoom slider at the bottom right of the document window - left to zoom out /

right to zoom in:

spin toward Tangle, who's just entered. They're
ttle of Uncle’s whiskey. Deck of cards waiting.

_Or_

click the percentage to the right of the zoom slider to display a menu of pre-set sizes:
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spin toward Tangle, who’'s just entered. They’'re
ittle of Uncle’'s whiskey. Deck of cards waiting.

HEAD MATD

eak a word, we’ll toss you in
1is here pot!

[ATD drops a live LOBSTER into a boiling pot --
‘AM ESCAPES as the THIRD MAID SLAMS the 1lid --

BACEK TO: 75%

[ o

' = PRESENT TIME | 100%

125%

s her head at Uncle: No maids.

[Tab] Action, [Enter] Action, [Cmd] hold for Elements 6 J O

_Or_

if the mouse has a scroll wheel, hold down the Command key on the keyboard and

scroll up or down to zoom in or out;
- Or -

hold down the Command key and press the plus or minus keys on the right-hand side

of an extended keyboard.
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1.8.16. Zoom Outline Editor

The Zoom Outline Editor enlarges or reduces the size of the Outline Editor. Each tick

between the numbers represents an eighth of a page.

The Outline Editor may also be scaled with the zoom slider on the right:

The Outline Editor may be resized vertically by dragging its bottom border up or down:
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1.8.17. Typewriter

When Typewriter mode is enabled, the typing area is fixed at about 1/3 of the way
down the screen and as text is typed, the script scrolls up instead of the typing area

scrolling down. The position of the typing area is not adjustable.
To aid the user's focus, there are two options to indicate the typing area:
e Frame: the typing area has a box around it;

INT. HOME LIBRARY, CASALINDA - DAY (D1)

| Meet TAMGLE, 12, precocious eyes, u.nruls hair. She gazes out
a window of a house on a hill surrounded by evergreens.
/' Her merchant UNCLE, 40s, curved mustache perfectly groomed,

looks over various maps spread across a large table.
e Line: the typing area has a line under it;

INT. HOME LIBRARY, CASALINDA - DAY (D1)

Meet TANGLE, 12, precocious eyes, unruly hair. She gazes out
a window of a house on a hill surrounded by evergreens.
/ Her merchant UNCLE, 40s, curved mustache perfectly groomed,

looks over various maps spread across a large table.

If None is selected the typing area is not set off in any way.

To disable Typewriter mode, go to View > Typewriter and click Enable to uncheck it.
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1.8.18. Appearance

Switches the program's color schemes. See Appearance for more information.

by the legend.

gled?

I find
srepair.
ter help
sea?

CUT TO:

G & O ) - 100%

Day, Night and Midnight modes are available for all script page views, the SmartType
window, the Navigator, the ruler, the Beat Board and the Outline Editor.

See Document > Page Layout > Colors for more color options.
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1.8.19. Show / Hide Tab Bar

In macOS 10.15 Catalina -- Dock preferences, when the box for Prefer Tabs when
Opening Documents -- Always is checked, and in macOS 11 Big Sur and later,
in Preferences > General, Prefer Tabs Always When Opening Documents is checked,

and Final Draft is launched, a tabbed view, similar to a web browser, is an option.

Select Show Tab Bar to display a tab for each open document. The user may switch

from one to another by clicking its tab:

aaaaaaaaaaaaaaaaaaaaaaaaaaaaa

Right-clicking or Control + clicking on a tab offers options to close the tab, close other

tabs, move the tab to a new window or show all tabs.

A tab may be closed by clicking the X on the left. Hold down the Option key on the

keyboard and click the X to close all other tabs.

A new document type of the last-chosen template may be opened by clicking the plus

sign at the right end of the Tab bar.
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1.8.20. Show All Tabs

Displays all open documents as tiles:

aaaaaaaaaa

Click on a document tile to expand it to fill the Final Draft application window.

To close a document in this view, click the X at its upper left corner. If the document is

unsaved, a standard Save window will be displayed.

To create a new document, click the tile with the plus sign.
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1.8.21. Focus Mode

Focus mode displays the current document (whether Pages, Cards, Scene View or any
combination of views) without the menu bar, toolbar, tab bar, Outline Editor or ruler at

the top of the screen and with the Final Draft document window maximized.

CLOSE ON: A GOLD KEY 3]
Majestic, light glinting off it.

YOUNG GIRL (PRE-LAP)
And what is the key for? What door 2
will it open?

INT. HOME LIBRARY - DAY

Meet TANGLE, 12, precocious eyes, unruly hair. She gazes out
a window of a house on a hill surrounded by evergreens.

Her merchant UNCLE, 40s, curved mustache perfectly groomed,
looks over various maps spread across a large table.

UNCLE
only the Blacksmith who forged the
gold key knows what door it opens,
and he’s long since passed. But
they say, on the other side of the
door, lies a great treasure.

Tangle turns from the window, intrigued by the legend.

UNCLE (CONT’D)
How does your hair get so tangled?
Every time I return to port, I find
you in some grand state of disrepair.
Should I ask the maids to better help
you maintain it while I'm at sea?

cur TO: ]

KITCHEN - NIGHT (FLASHBACK)

THREE MAIDS spin toward Tangle, who’s just entered. They're
sharing a bottle of Uncle’s whiskey. Deck of cards waiting.

HEAD MAID
Speak a word, we’ll toss you in
this here pot!

The SECOND MAID drops a live LOBSTER into a boiling pot —-
PLOP! The THIRD MAID SLAMS the 1lid --

BACK TO:
HOME LIBRARY - PRESENT TIME
Tangle shakes her head at Uncle: No maids.
10128 Noscene [0 General [1] Scene Heacing (2] Acton (3] Character (4] Parenthetical (5] Dialogue [6] Transiton (7] Shot 8] Cast List (8] New Act, [CmaControl hold for more Elemerts L O I— To0%

To enter Focus mode
Go to View > Focus mode
- Or -

click the Focus mode icon at the lower right of the application window:
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an entire wall.
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To exit Focus mode

Press the Escape key on the keyboard,;

move the mouse arrow to the very top of the screen and hold it there until the menu
bar and toolbar are displayed. Go to View > Focus mode; the document window will be
restored to its previous smaller size and the menu bar and toolbar will be visible

again;

click the Focus mode icon at the lower right of the application window.
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1.8.22. Enter Full Screen

Full-screen mode displays the current document (whether Pages, Cards, Scene View or
any combination of views) without the menu bar or toolbar at the top of the screen

and with the Final Draft document window maximized.

If the tab bar, Outline Editor or ruler were set to be shown in regular view, they will be
shown in Full Screen mode as well. For a view that hides all of these components, use

Focus mode.

ot ] Cravacte 4] Suronth (6 T D= 1oom

To enter full-screen mode

Go to View > Enter Full Screen; the menu bar, toolbar or ruler will be hidden and the

Final Draft document window will maximize on the screen
- Or -

on the keyboard, press Control + Command + F.
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To exit full-screen mode

Move the mouse arrow to the very top of the screen and hold it there until the menu
bar and toolbar are displayed. Go to View > Exit Full Screen; the document window will

be restored to its previous smaller size and the menu bar, toolbar will be visible again
- Or -

on the keyboard, press Control + Command + F.
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1.8.23. Show / Hide Toolbar

The Hide / Show Toolbar command shows or hides the toolbar on the current

document window. Click the menu item to toggle the Toolbar on and off.
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1.8.24. Customize Toolbar

Displays the Customize sheet.
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1.9. Format

The Format menu contains commands for how text is configured.

e Elements

e Change Element to ... Submenu
e (ast List Element Options
e Cast List Element in Script
e Highlight Characters

e SetFont...

e Font

e Size

o Style

o Color

e Highlight

e Toggle Case

e Alignment

e Spacing

e Space Before

e Leading

e Beat Board

e Dual Dialogue
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1.9.1. Elements

The Elements section contains information about how elements are used in Final
Draft. Scripts are comprised of different types of information -- scene headings, action,
characters, dialogue and others. Each of these has its own indents (margins),
alignment, spacing, casing and other attributes. Final Draft calls these unique

paragraphs "Elements." In this sense, a script can be described as a stack of elements.

The specifications for all elements are defined in the Format > Elements dialogue.

Other word-processing programs may refer to them as styles or style sheets.

Whenever a new paragraph is created, it gets its characteristics from the specifications
in the Elements dialogue, which gives the script a consistent, professional look. An
entire script may be altered by changing the settings for one or more elements. For
example, if the indents (margins) for the dialogue element are changed, every existing

and new paragraph of dialogue is (re)formatted accordingly.

e Elementsin a Script
e Adding Paragraphs

e Modifying Elements and Creating New Custom Elements
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1.9.2. Change Element To

Use the Change Element To... submenu to reformat an individual paragraph as a
different element. The Element submenu contains all the elements currently defined
for the script. Choose Format > Change Element To > <element type> and the

paragraph the cursor is in is reformatted accordingly.

Change Element To

There is also an Element selector in the Toolbar and a paragraph may be right-clicked

or Control + clicked to display the context menu, which offers the Change Element To...

submenu.
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1.9.3. Cast List Element Options

If the Cast List element is used in a script (primarily in 3-camera shows)...

and the order of names in the paragraph needs to be changed, the three options

presented are Alphabetical, Order of Appearance in Each Scene, and Custom Order.

The Custom Order option is used if the names are to arranged in a certain way. If (for
example) the showrunner wants the leads to always be listed first, check the Custom

Order radio button and drag the character names into the correct order.

In this example, Tangle is the first lead and Mossy is the second lead; their names, in
that order, should always be first in the Cast List paragraph. Mossy is dragged up

under Tangle in the list...

Cast List Element Options Cast List Element Options

Display Characters in the following order: Display Characters in the following order:

TANGLE

UNCLE MOSSY
HEAD MAD %
SECOND MAD
THIRDMAD
THE MAIDS

TANGLE
MosSY 4——
UNCLE

HEAD MAID
SECOND MAID
THIRD MAID

VALETS THE MAIDS

MOSSY VALETS

PASSING BATTALION © PASSING BATTALION

RORRzRzRRoR0 i)
HEBHROAL Y

°

H
R
°

H
R

...and whenever he appears in a scene, his will be always the second name listed

(Tangle will always be first, if she is in the scene).
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1.9.4. Cast List Element in Script

Automatic Cast List Generation

The Cast List feature is typically used in three-camera shows to list which characters

appear in a scene. The Cast List appears directly below the Scene Heading.

To generate a Cast List for each scene

1. Enter a Scene Heading in the script;
2. Press Return to insert a new Action paragraph;
3. Type some action;

4. Once the scene has been started, place the blinking cursor at the end of the

Scene Heading and press Return;

1. The cursor will be blinking on a blank line; press Return to bring up the

Elements menu;

2. Choose Cast List.

As characters are entered into the scene, their names automatically appear in the new
Cast List paragraph. When a character is removed from a scene, it is removed from the

Cast List for that scene.
When finished, click OK.

For information on adding a non-speaking character to a scene's Cast List, see Insert >

Non-Speaking Character.
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To change the order of the characters in a scene's Cast List, see Cast List Element

Options.
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1.9.5. Highlight Characters

Highlight characters to place emphasis on individual characters and his / her dialogue.
Highlight individual characters to easily find where that character appears in the script.

Highlighting multiple characters can aid the planning and scheduling of a

performance.

This feature may be used for table reads and to distribute a copy of the script to each

cast member with his / her own lines highlighted.

If a character or characters are highlighted, the colors will be displayed when a PDF of
the script is created. If a color printer is being used and Print Text in Color is selected

in the Print window, the character highlighting will be printed exactly as it is onscreen.

Choose Format > Highlight Characters and the Highlight Characters dialogue appears.

In this example, Tangle and her dialogue will be highlighted in blue:

ooooooooo
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1. Choose a character;
2. Click the down-pointing arrow to select a color from the list;

3. Click OK to apply the highlighting and return to the script.

To use a color that is not on the list, choose Custom to define a color. A standard Mac

color picker will be displayed.
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Click the check box next to a character's color picker to highlight that character in the
script. Check the Display All check box to highlight all the characters. Uncheck the

Display All check box to turn off character highlighting for all characters.

This is how a highlighted character appears in the script:

an a as Uncle returns his focus to the
ab

n
maps across the table

meEs (covr'D)
uncler

UNCLE
our father £

IIIIIIIII'IIIIIIIIIIIIIIIII
One, some or all characters may be highlighted at any time.

Character names and their dialogues may also be highlighted in a Character Navigator

tab. See Character Navigator for more information.
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1.9.6. Set Font

Set Font

Enabled when text is selected. Opens the Set Font dialogue box.

SSSSSSS

From the list on the left, choose a feature (selected text, scene numbers, Mores and
Continueds or Index Cards) whose text is to be changed. Options are available for

font, size, color, highlighting, style and casing.
Sample text is displayed in the field at the bottom of this window.

When the desired changes have been made, click OK to accept them and return to the

script.

Use these commands to change the font, point size, style, color and highlight color of

the text.

To change font attributes:

Choose Format > [font attribute] submenu.

Font

Displays a list of available fonts, one which can be applied to selected text.

[font attribute] Submenus
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All standard options for the font type, point size and font styles are available from

these submenus.

WPURTANT The default type is Courier Final Draft, 12-point, plain text (i.e. not bold, italicized,
underscored, etc.). Changing the font or font size will very likely result in pagination issues
and other problems. Certain font attributes may be changed as needed without causing

problems, but avoid global changes to the typeface.

Color Submenu

Change the color of text by selecting an item from the Color submenu.
To change text color, select a color from the submenu;

-or-

select Custom, choose a color from the standard Mac color picker and click OK.

| NON ) Colors
=TI
( ‘ = o nim

Cancel ﬁ
8
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The selected text will be rendered in the chosen color.
Highlight

Similar to changing the color of a selected block of text, choose the color that will be

used.

The Highlighter tool can also be placed on the toolbar by selecting it from View >

Customize Toolbar.

Select a block of text, go to Format > Highlight and choose a color.

The selected text will highlighted by the chosen color:

To choose a different highlight color:

Select a color from the submenu;

-or-

select Custom, choose a color from the standard Mac color picker and click OK.

To change highlight color, choose a color from the color swatch and click OK. The text

becomes highlighted with the chosen color.
To highlight text as it is typed:

1. Position the cursor;

2. Choose the highlight color as described above.

All text that is typed, from the cursor position until a new paragraph is created or the

cursor is placed elsewhere, will be highlighted with the selected color.
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To change the color of the page background, use Document > Page Layout >

Colors.
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1.9.7. Font

Choose a font from this menu and selected text will be changed into this font.

WOTE Not all fonts installed in the operating system are supported by Final Drafft.
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1.9.8. Size

Choose a point size from this menu and selected text will be changed to this point size.
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1.9.9. Style

Check menu items as desired to change the appearance of selected text.
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1.9.10. Color

Select a color swatch to change the color of selected text. Choose a predefined color

from the list...

_or_

select Custom... and the standard Mac color picker will appear. Choose or create a

custom color and click OK. The selected text will be in the chosen color.

]
WOTE To change the color of the page background, use Document > Page Layout > Colors.

See Page Layout > Colors tab for additional information about this feature.
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1.9.11. Highlight

Select a color swatch to change the background color of selected text. Choose a

predefined color from the list
- Or -

select Custom and the standard Mac color picker will appear. Choose or create a

custom color and click OK. The background of the selected text will be in the chosen

color.

To remove highlighting from selected text, choose None as the highlight color.
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1.9.12. Toggle Case

Changes the casing of selected text from uppercase to lowercase and lowercase to

uppercase.

Example: To change the word "enters" from lower case to uppercase, highlight it and

go to Format > Toggle Case. The word is now "ENTERS."
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1.9.13. Alignment

Determines how text is aligned: left, centered, right, or right- and left-justified.

This command applies to the entire paragraph in which the cursor resides. If more

than one paragraph is selected, the formatting change will affect all of them.
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1.9.14. Spacing

Determines the spacing between lines in a paragraph to either 1, 1.5 or 2 lines.

This command applies to the entire paragraph in which the cursor resides. If more

than one paragraph is selected, the spacing change will affect all of them.
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1.9.15. Space Before

Allows the user to change the number of blank lines preceding a paragraphto 0, 1, 2

or 3 lines. For more than 3 blank lines, click Other, enter the desired number of line

spaces and click OK.

This command applies to the entire paragraph in which the cursor resides. If more

than one paragraph is selected, the formatting change will affect all of them.

WFORTANT If possible, do not insert blank lines above paragraphs by using the Return key. Use
the Space Before command instead in order to avoid spacing or page-breaking errors if

content is added or removed.
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1.9.16. Leading

Pronounced "ledding." Determines the vertical distance between the lines of a
paragraph. A paragraph’s leading style can be Loose, Normal, Tight or Very Tight. The

tighter the leading, the less space a paragraph will take up on a page.

For example, Very Tight or Tight leading can be used if a paragraph is at the top of a
page and there is a reason to move it to the top of the previous page. Select some
guantity of text on the previous page and adjust its leading in order to reduce it

enough to be moved to the previous page.

Select one or more paragraphs on the previous page and set its leading to Tight. It
may take a few attempts to determine the amount of text that needs to be selected
and tightened for the paragraph at the top of the next to move to the bottom of this

one.

Loose Leading

Very Tight Leading
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The Leading command is meant to be used to adjust selected text. To change the

spacing between line throughout a script, see Line Spacing.
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1.9.17. Beat Board

These commands are available when the Beat Board is the current active panel.
e Align Selected

Connect

Connection Color

Disconnect

Grid Snapping
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1.9.17.1. Align Selected

These commands are available when the Beat Board is the current active panel.
Align Selected > To Grid

If Grid Snapping is off and this command will snap selected Beats to the nearest grid

line or grid half-line.

Align Selected > To Grid > Make Column

To Grid
Send to Script | |
| Make Column
Remowve Qutline Goal |
| Make Row
|
Cut | Cascade
o - -

Paste

o900
2009000 0@

Beats Show >
Connect

. Connection Color > |
Disconnect

T

Align Selected > To Grid > Make Row
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BEAT 1
Scene 1

Align Selected > To Grid > Cascade

Note that after Beats are cascaded, they are not still selected. They must be selected

again to perform some batch function on them (i.e. color, move, delete, etc.)
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1.9.17.2. Connect

e Connect -- when two Beats are selected and this command is issued, a Flow Line

will be drawn between the two Beats.

e Connect with Arrow -- when two Beats are selected and this command is issued,
a Flow Line with an arrowhead pointing towards the second Beat selected will

be drawn;

e Connect with Reverse Arrow -- when two Beats are selected and this command
is issued, a Flow Line with an arrowhead pointing towards the first Beat selected

will be drawn;

e Connect with Double Arrow -- when two Beats are selected and this command is
issued, a Flow Line with an arrowhead pointing towards both Beats will be

drawn.

A Flow Line type may also be changed at any time by right-clicking or Control + clicking

on it and choosing another type from the context menu.

Beats can be connected by dragging one on top of the other. The dragged Beat will
return to its original location and there will a Flow Line (with no arrows) between the

two. Beats can be disconnected the same way.

WOTE " The ability to connect Beats by dragging one on top of the other can be disabled in

the Preferences menu.

Flow Lines stay attached to Beats even when they are moved.
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1.9.17.3. Connection Color

Displays a color picker to change the color of a Flow Line. Click on a Beat at either end

of the Flow Line to select it.

A Flow Line color may also be changed at any time by right-clicking or Control +

clicking on it and choosing another color from the context menu.
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1.9.17.4. Disconnect

When a Beat with one Flow Line is selected and this command is issued, the Flow Line

between it and the other Beat to which it is connected will be removed.

When a Beat with multiple Flow Lines is selected and this command is issued, the Flow

Line between it and the first Beat to which it was connected will be removed.

A Flow Line may also be removed at any time by right-clicking or Control + clicking on it

and choosing Disconnect from the context menu.
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1.9.17.5. Grid Snapping

When Grid Snapping is enabled, Beats will, when created or moved on the Beat Board,
automatically be positioned along the nearest horizontal or vertical grid line or along

the midpoint between horizontal or vertical grid lines.

uuuuuuuuuuuuuuuuu

Enabling Grid Snapping will not snap existing Beats to the grid; Beats are only aligned

along a grid line at the end of a move.
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1.9.18. Dual Dialogue

Positions two consecutive dialogue paragraphs side by side.

1. Type in both speeches (including the character names), one after the other. For

example:

2. Place the cursor anywhere in the first character name;

3. Go to Format > Dual Dialogue or press Command + D on the keyboard.

The speeches are now next to each other:

To edit dual dialogue text

Click anywhere in the dual dialogue paragraph and the Character Name / Dialogue
Character Name / Dialogue paragraph sets will shift from the side-by-side format to
the single-column format; edit the desired text and click elsewhere on the page. The

paragraphs will automatically return to the side-by-side format.
To revert dual dialogue to the normal single-column format

Click anywhere in the dual dialogue paragraph and click the un-dual icon on the left:
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together - and search for the old
Man.

Who's ha?

MOS5Y
Say what?

GRANDMOTHER
(to Tangle)
He just is.

The speeches revert to the original stacked format.
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1.9.19. Edit Dual Dialogue / Close Dual Dialogue
Editor

When the blinking cursor is in a dual dialogue paragraph, the menu item reads Edit
Dual Dialogue. This command shifts the two character name/dialogue sets from the
side-by-side format to the single-column format; edit the desired text and click
elsewhere on the page. The paragraphs will automatically return to the side-by-side

format.

When the dual dialogue sets are in edit mode, the menu item reads Close Dual
Dialogue Editor. This command returns the dual dialogue sets to the side-by-side

format.

See Dual Dialogue.
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1.10. Insert

The Insert menu contains commands for adding certain kinds of content to a
document.

e Add Alt (Alternate Dialogue)

Remove Alt

e New Beat

e Page Break

e New Scene

e Bookmark

e ScriptNote

e Label..

e Image...

e Non-speaking Character

e Send to Script
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1.10.1. Add Alt (Alternate Dialogue)

Allows the user to write and store multiple speeches spoken by a character in a
particular place in the script. Each of these speeches can later be retrieved and
displayed on the script page so the user can decide which one to use. Unused

speeches may be kept or deleted.

To create an alternate dialogue ("alt")

—_—

. Type a character's speech (a dialogue paragraph);

2. Click the plus sign to the right of the text or on the keyboard press Shift +
Command + . (period):
3. The dialogue paragraph will be cleared;

4. Type a new speech:

432/2» Idon't know! ® o

Both speeches are retained and can be displayed under the character name, one at a

time, for review.
Alt Dialogue Controls
At the left of the dialogue paragraph are Previous / Next arrows and an x of y indicator.

Click the left-pointing arrow to display the previous alt; click the right-pointing arrow to

display the next alt.
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The x of y indicator between the arrows displays the ordinal number of the currently-
displayed alt and the total number of alts stored for this character in this location on

the page.

When the x of y indicator is clicked ("3/3", in this example), a menu of all alts by this
character in this location on the page is displayed. Click the desired alt to display it

under the character name.

At the right of the dialogue paragraph is plus sign icon and a minus sign icon.

Click the plus sign icon to add a new alt. There is no limit to the number of alt

dialogues that can be added.
Click the minus sign icon to delete the currently-displayed alt.

Note that there is no confirmation of the deletion and no ability to undo this

command.

When the script is printed or saved as a PDF, only the currently-displayed alts will be in

the script.
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1.10.2. Remove Alt

Deletes the selected alternate dialogue from the script. See Alternate Dialogue for

more information.
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1.10.3. New Beat

Inserts a new, blank Beat onto the Beat Board.
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1.10.4. Page Break

Inserts a page break at the current cursor position, which moves the paragraph

containing the cursor, or the beginning of the selection range, to the top of the next

page.
To remove a forced page break

1. Position the cursor just after the page break to be removed;

2. Choose Insert > Page Break to remove the check mark.

WPORTENT Don't break pages by adding blank lines to the end of a page. This can cause gaps
to appear in your script if enough text is added or removed elsewhere and the "page break"

is forced up or down. Use Space Before instead.
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1.10.5. New Scene

This command is only enabled when the active panel is an Index Card Panel or Scene

View.
To insert a new scene

Select Insert > New Scene from the main menu or select Insert New Scene from the

Scene View context menu.

The new scene is inserted after the currently selected scene. If no scene is selected,

the new scene is inserted at the end of the script.
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1.10.6. Bookmark

Places a new bookmark at the location of the cursor.
To insert a bookmark

1. Click the paragraph (or select a word or a block of text) where the bookmark is

to be placed;

2. Choose Insert > Bookmark or press Command + \ (backslash) and the Insert
Bookmark dialogue appears. The first 32 characters of the paragraph or the

selected text form the default name of the bookmark:

3. Click OK to create the bookmark.

Pre-populated text may be replaced with a manually-entered name for the Bookmark:

WFIRTANT See Bookmarks for additional information on using and managing Bookmarks.

Bookmark all Act and Scene breaks for quick navigation around a television or play

script.
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1.10.7. ScriptNote

Creates a ScriptNote. A ScriptNote is a field containing information entered by the

user that pertains to a particular paragraph.

A web address entered into a ScriptNote will, when clicked, open the computer's

default web browser to that web page.
To insert a new ScriptNote

1. Click the paragraph with which the ScriptNote is to be associated;

2. Choose Insert > ScriptNote or on the keyboard press Command + Shift + K;

A clickable ScriptNote marker will appear on the right side of the page adjacent to that

paragraph, ready for text to be entered.

3. Enter text in the ScriptNote window -- Title and / or Body. If desired, choose a

color and / or a ScriptNote category.

Showing / Hiding a ScriptNote

To display the contents of a ScriptNote, click on the marker on the right of the

script page.
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To dismiss a ScriptNote, press the Escape key on the keyboard or click onto the script

page.
Previous / Next ScriptNote

Click the left- or right-pointing arrow to move to the previous or next ScriptNote. The
previous or next ScriptNote may be attached to this paragraph or a different

paragraph.

If multiple ScriptNotes are attached to a paragraph, their number will be indicated in

the marker:

Tangle questions Uncle about a mysterious key

CLOSE ON: A GOLD KEY \\A [a1
Majestic, light glinting off it.
YOUNG GIRL (PRE-LAP) \‘\_*
And what is the key for? What door -]

will it open?

ScriptNote Range

A block of text may be associated with a ScriptNote by selecting that text and then
inserting a ScriptNote. When the ScriptNote is opened, the text that was selected at
the time the ScriptNote was created will again be highlighted. In this example, "the
key" was selected when this ScriptNote was made and is now associated with this

ScriptNote.

rrrrrrrrrrrrr

Deleting a ScriptNote

Click the Trash icon at the upper right of the ScriptNote.
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See ScriptNotes Navigator for more information.
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1.10.8. Label

Inserts new header text onto a page. This label text will be displayed at the top of each

subsequent page until a new label is inserted.

Many television scripts and stage plays require the act and/or scene number/letter
appear in the header at the top of each page. If, for example, “Act 1 Scene A" needs to
appear on Pages 1-8, Act | Scene B" needs to appear on Pages 9-16 and "Act 2 Scene A"

on Pages 17-24, the Label system enables the user to apply these labels easily.

Before inserting labels into a script, the Label placeholder field must be added to

the Header. See the Header and Footer section for detailed information.
To insert a Label

1. Position the cursor at the top of the page on which the script label text should
begin;
2. Choose Insert > Label or press Command + Shift + L on the keyboard;

3. The Insert Label dialogue appears:

Insert Label

4. Type the Label name;

5. Click OK.

The label text will appear in the header or footer.
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WOTEIf the cursor is not at the top of the page, the label will be placed on the following

page.
To stop a Label run

Insert a new Label and in the Label Name box, tap the space bar once. The new label

will consist of a blank space and will therefore be invisible.
To navigate to a labeled page quickly

1. Choose Edit > Go to;
2. Select Header Label from the Go to dropdown menu;

3. Click Go to;
The script scrolls to the Label’s location.

4, Click Close.
To change the Label text

1. Use Edit > Go to to find the label text desired;
-or-

1. Position the cursor where the label text was placed;
2. Choose Insert > Label;

3. The Label dialogue appears;

4. Edit the text;

5. Click OK to apply the changes.
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1.10.9. Image

Opens a standard Mac dialogue box that allows the user to navigate to and select a
.GIF, JPG, JPEG or .PNG image file to place at the insertion point on a script or title

page. The image, when inserted, will be resized to fit on the page.

An image’'s horizontal location on the page will be determined by the paragraph type
in which the blinking cursor resides when the image is inserted - that is, if the blinking
cursor is in (for example) a blank Character paragraph, the image will be placed close
to the middle of the line because the Character element is close to the middle of the
line; if the blinking cursor is in a Transition paragraph when an image is inserted, the
image will be located towards the right side of the line because Transitions are located

towards the right side of the line.

To change the alignment of an image, place the blinking cursor on the same line as the

image and go to Format > Alignment.

To change the number of blank lines above an image, place the blinking cursor on the

same line as the image and go to Format > Space Before.

An image can be resized by dragging the resize handle at the bottom right corner. To
reduce the size of the image, drag the resize handle up and to the left; to enlarge it,

drag the resize handle down and to the right.
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Once inserted, an image may be repositioned in the same way as a text selection

via drag-and-drop or with the Cut / Copy / Paste commands.

To delete an image, place the blinking cursor on the same line as the image and if the
cursor is to the left of the image, on the keyboard press the Delete key. If the cursor is

to the right of the image, on the keyboard press the Backspace key.

The Insert Image command is only available for page views - Normal, Page and Speed.

Images are not supported in Scene View or Index Card views.
Alternate Methods of Inserting an Image

Right-click or Control + click on a script or title page to open a standard Mac dialogue

box that allows the user to navigate to and select an image
- Or -

drag an image file icon from any folder (including the Desktop) directly onto the script

or title page
- Or -
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drag an image from the Beat Board onto a script page.

WPORTANT Images larger than 1mb in size are not recommended. If a script file contains many

large image files, program performance may be affected.
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1.10.10. Non-speaking Character

Adds a character with no dialogue to the cast list of the scene containing the cursor.
Final Draft automatically tracks and displays all speaking characters in a scene and
with this command, the program can also account for non-speaking characters, extras

or background cast.

aaaaaaaaaaaaaaaaaaaaaaaa

The order in which the inserted non-speaking character appears in the Characters
section of the Navigator and the Cast List element in the script is managed under Cast

List Element Options.
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1.10.11. Send to Script

When a Summary index card is selected or a range of cards is selected, this

command copies the summary text into the body of the script as Action at the location
of the scene on the page. Note that text entered into the Scene Heading field of a
Summary card is automatically placed on the script page as a Scene Heading when the

mouse is clicked outside of the card's Scene Heading field.

When a Beat is selected, this command copies the Beat Title onto the script page as an
Outline 1 and the Beat body as a Summary paragraph. If more than one Beat is
selected, the paste onto the script page will be in the order in which the the Beats

were selected.
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1.11. Document

The Document menu contains commands for how a document is configured.

Page Layout

e Header and Footer

e Mores and Continueds
e Watermark

e Title Page

e SmartType

e Macros

e Bookmarks

e Change Target Script Length
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1.11.1. Page Layout

e Margins
e Colors

e Options
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1.11.1.1. Margins

Set margins to determine the amount of white space between text and the top and

bottom edges of the page and between body text and text in the header or footer.

To change the page margins of a document, click the Margins tab if it is not already

selected.

Text Margins: Top and Bottom

Measured in inches from the top and bottom of the page, these settings control the
amount of space at the top and bottom of each page to allow for the header and
footer. Varying these settings can change the page count of a script. The defaults for

the US Screenplay template are one inch at both the top and bottom.

If the text margin is set so that it overlaps the header or footer, Final Draft
automatically adjusts the text margin so that the text fits in between the header and

footer without any overlap.
Header/Footer Margins

Measured in inches from the top and bottom of the page, these settings control the
amount of white space above the header and below the footer. The default for the US

Screenplay template is 0.50 for both.
To change any Margin settings

1. Click the up or down arrows next to the setting;
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2. Click OK to apply the new settings to the script.

If the header or footer margin is set to a value that is less than the header or footer
margin of the printer, the text in the header or footer may get clipped. Final Draft will

display a warning, giving the user the chance to adjust the margins to match the

printer's settings.

Write down the current settings before adjusting them so that if you need to revert

your margins you will have the right values.
See Paragraph Tab for information on adjusting horizontal element indents.

Paper Type

Set the paper type to either US Letter or A4. The paper type is an attribute of the script

file and will open to the chosen page size on any computer on which it's opened.
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1.11.1.2. Colors

In the Colors tab of the Page Layout dialogue, the background (page) color, the text
color, and the color of the invisible characters may be changed. Changing these

settings applies only to the currently active script.

WOTE If Night Mode or Midnight Mode have been chosen and new Background or Text
colors are chosen here, they will not be visible until the color scheme has been set to Day

Mode.

If colors are changed here and the script is saved as a PDF with the Keep Colors box

checked, the chosen background and text colors will be in the PDF.

To change the background or text colors, click the Colors tab if it is not already

selected.
The default colors are white for background, black for text and gray for invisibles.

To change any of the color options

—_—

. Click a color swatch;

2. The standard Colors window appears;
3. Create or choose a color;

4. Quit the Colors box;

5. The new color will be displayed in the color swatch;
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6. Click OK and the color change will be applied to the script.

To quickly change the color scheme, use the Appearance icon at the lower right of

the screen.
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1.11.1.3. Options

To change the optional settings of a document, click the Options tab if it is not already

selected.

Line Spacing Options
The options are Very Tight, Tight, Normal, and Loose. The default setting is Normal.

The Line Spacing setting controls how closely the lines of text are spaced vertically; it

applies to the entire document.

A script that is exactly 100 pages in the default Final Draft screenplay template will

come in at 90 pages in Very Tight, 95 pages in Tight and 107 pages in Loose.

WOTE We strongly recommend using Normal because it comes closest to the roughly 1-
minute-per-page rule relied upon by readers, development people and (in particular)

production staff.

For more information on adjusting the quantity of text on a page, see Manipulating

the Page Count.
Enable Smart Quotes
Check this option to use angled left and right quote marks in the script.

Break Dialogue and Action at Sentences
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Check this box to prevent Final Draft from breaking a sentence at the bottom of a page
and continuing it at the top of the next page; it will force the new sentence to start at
the top of the next page. Uncheck this box to allow the sentence at the bottom of a

page to run to the end of the line and continue at the top of the next page.

With the box checked:

as devastated as the land around her. She

[still stunned, confused -- searching for shelter, escape,
something. Moving toward a rainbow —-

With the box unchecked:

orrified, Tangle’'s as devastated as the land around her. She
past smoldering Still stunned, confused -

=m
5

ax
s

5.

searching for shelter, escape, something. Moving toward a
inbow —-

=
S

searching for shelter, escape, something. Moving toward a
inbow —-
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1.11.2. Header and Footer

Shows the Header and Footer dialogue:

Header Footer Options

Fago Date Scems Labsed Active Revision Collated Revisions File Hame
|_E-""'g"'"-""""'5'"""'4'".I."'ﬁ""""f-"""'-".l'a"'_
| Coliated Revisions | [Page #].|

concel QEETD

A document’s header and footer contain text that will appear at the top and bottom
(respectively) of every page of the document. When a new script is created, the default

header contains a page number on the right side.

The page number label is represented by a small rounded rectangle containing “Page
#.” When displayed or printed, the “Page #” symbol is replaced by the actual page

number for each page.

The header appears at the top of every page except the first page. The header can be
made visible on the first page if necessary. See Header and Footer Options for

instructions.
See Header and Footer for more information.

Footers are rarely if ever used in a script.
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1.11.3. Mores and Continueds
Sets the text and options for dialogue and scenes that span across page breaks.

Dialogue Breaks

m
<M< ]
>

Dialogue Breaks

Final Draft will attempt to keep a character's dialogue on the same page; however,
lengthy speeches may exceed a single page. When that occurs, the Bottom of Page
text (MORE) is placed just beneath the dialogue at the bottom of the first page. At the
top of the next page, the name of the character is repeated along with the Top of Next

Page text (CONT'D).
Bottom of page

Check this box and the text in this box will appear at the bottom of the page when

there is a break in dialogue. This text may be edited but (MORE) is standard.
Top of next page

Check this box and the text in this box will appear at the top of the next page when

there is a break in dialogue. This text may be edited but (CONT'D) is standard.

W In addition to entering the text, the check boxes for these options must also be

checked or the text will not be displayed or printed.

Automatic Character Continueds
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If this option is checked, the Top of Next Page text will be placed after the character's
name when the character's dialogue within a scene is interrupted by an element that
is not another character's dialogue (i.e., an Action or General element). The character
continued text is not inserted if a character's speech is continued from one scene to

the next.
Scene Breaks

The Scene Breaks Mores and Continued should be enabled for production scripts.
When a scene is continued from one page to the next, the Bottom of Page text
(CONTINUED) is placed at the bottom of the first page, and the Top of Next Page text
(CONTINUED:) appears at the top of the next page along with the scene number that is

being continued.
Bottom of page

Check this box and the text in this box will appear at the bottom of the page when
there is a break in dialogue. This text may be edited but (CONTINUED) is standard.

Top of next page

Check this box and the text in this box will appear at the top of the next page when
there is a break in dialogue. This text may be edited but (CONTINUED:) is standard.

WOTE " In addition to entering the text, the check boxes for these options must also be

checked or the text will not be displayed or printed.
CONTINUED: (#)

Check this box to add a number after the CONTINUED (e.g. (2), (3), etc.) at the top of

each continued page, indicating how many pages are included in the same scene.
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WOTE The Scene Breaks Continueds and Scene Continueds are used in scripts in

production and are not recommended for spec scripts.

Set Font

The text box displays the current font and size setting that the Mores and Continueds

will use when they are displayed and printed.

To set Font attributes

—_—

. Click Set Font;

N

. The standard font dialogue appears;

(O8]

. Make any changes and click OK;

4. Click OK to save changes in the script.
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1.11.4. Watermark

Opens the Watermark editing window. In this window the user can enter text that will

appear on all printed and PDF pages:

Watermark text:

CONFIDENTIAL ]

Enter the watermark text and click OK to return to the script. To preview how the

watermark will look, go to File > Print Preview.

Once a watermark has been added to a script and the script has been exported as a

PDF, the watermark cannot be removed from the PDF.

To remove a watermark from a Final Draft script, go to Document > Watermark, clear

the text box and click OK.

The position, font and size of the watermark text cannot be changed.
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1.11.5. Title Page

Opens the script's title page in a separate document window.

Type the script's title, the writer's contact information and any other pertinent
information over the sample text and delete any unneeded sample text. When the title
page has been edited, close the title page editing window with the red Close button at
the upper left. This will return the user to the script. When the script is saved, the

updated title page will be saved as well.

Images may be placed onto the title page(s) via the methods described in the Image

section.
To create multiple title pages

Position the blinking cursor at the end of the page and go to Insert > Page Break. As
many additional title pages for cast lists, location lists, introductions, etc. that are

needed may be created.

Title pages are numbered with Roman numerals (j, iv, ix) so they will be visually distinct
from the script pages' numbering. Title page numbers may be removed by going to

Document > Header and Footer and removing the Page field.
Including or excluding the Title Page in the output

When a script is to be printed (File > Print) to paper or PDF, a check box allows the user

to include or exclude the title page from the print job:
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Printer = Brother MFC-J690DW &

Presets Default Settings &

d text display colors,
Modes.

Character Sides: No character sides.

Media & Quality

2 pOF - Cancel

The title page uses tab stops in the same way the Header does. See Header and

Footer > Tab Stops for more information.
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1.11.6. SmartType

Manages the SmartType lists. Use of SmartType lists eliminates having to enter names
and phrases over and over again. The following example of the Character SmartType

list is taken from the sample script Tangle & Moss:

Lists  Options
Characters B
GRANDMOTHER

GRANDMOTHER

HEAD MAID
MOSSY
TANGLE
THE BOY
UNCLE

Mew Rebuild Alphabetize Delete

In this screen the characters, extensions, scene intros, locations, times and transitions
used in a script may be viewed, changed, reordered and alphabetized. Clicking Rebuild

will scan the script and repopulate the SmartType list from the script's contents.

WOTE Clicking Rebuild when there is nothing in a script will result in all SmartType lists

being empty.

SmartType options control whether lists appear automatically and how to handle

special situations for entering characters.
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See SmartType for more information.
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1.11.7. Macros

Macros are key combinations for entering text. Final Draft comes with many built-in
macros for entering the most frequently-used scriptwriting terms (INT., EXT., - DAY,
CUT TO:, etc.). When a macro is typed, the associated text is automatically inserted

into the script. Macros to create specific element paragraphs before and after their
text is entered may also be created. Keystrokes that activate existing macros and

change their behavior may be modified.

Choose Document > Macros and the macros dialogue appears:

The list displays the key combinations and the macro names.

WOTE Almost all of the Macro key combinations are hard-coded and only the Macro
Element and the Transition To elements can be changed. The Macro name and the Macro

text cannot changed.
Macro Name

Contains the name of the macro, which is displayed in the status area at the bottom of

the script window when the appropriate keys are pressed.
Macro Text
Contains the text that is inserted into the script when the macro is invoked.

Macro Element
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The Macro Element pop-up list determines what type of paragraph will be created
when the macro is invoked. Unlike the Command key combinations, invoking a macro
does not split the paragraph the cursor is currently in. The Macro Element mechanism
eliminates the need to manually move to the end of a paragraph and create a new one
before the macro is invoked. Select the desired element type for the paragraph where

the text is to be inserted or choose General to leave the element unchanged.

For example, if the cursor is positioned in the middle of an action paragraph and
Option + 1 is pressed, the appropriate text is entered and a new scene heading

paragraph is added after the existing paragraph.
Transition To dropdown menu

Used to switch to another paragraph type after the Macro Text has been entered. This
eliminates having to manually create a new paragraph after the Macro is invoked.
Select the desired element type for the paragraph that is to be added or choose None

to leave the element unchanged.

Example: If the cursor is currently at the end of a partially-entered scene heading and
Option + 4 is pressed, the appropriate text is entered at the end of the scene heading

and a new action paragraph will be added.
Custom Macros

There are two available Macro key combinations that can be fully customized: Option

+ 0 (zero) and Option + Shift + 0 (zero).
To create a custom Macro

1. Select the macro (either Option + 0 or Option + Shift + 0) from the list;

2. Enter a macro name in the text field above the list;
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3. Click in the Macro Text field and type the text to be entered when the macro is

invoked;

4. Set the behavior by selecting the element paragraphs desired from the Macro

Element and Transition To dropdown menus.

5. When finished, click OK.
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1.11.8. Bookmarks

Opens a dialogue containing options for managing Bookmarks. Bookmarks are
placeholders in a script and may be set anywhere. See Insert > Bookmark for more

information on how Bookmarks are created and placed in a script.

eeeeee

To change the name of a Bookmark

1. Select the bookmark in the list;
2. Edit the name of the bookmark.;

3. Click OK to apply any changes and return to the script.

To go to a Bookmark

1. Go to Document > Bookmarks;
2. Select the bookmark in the list;
3. Click Go to
-or-
3. Double-click the bookmark in the list.

Alternatively:

1. Choose Edit > Go to;
2. Select Bookmarks from the Go to dropdown menu;
3. Click the Bookmark name;
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4. C(Click Go to.

The script scrolls to the bookmark’s location and selects the paragraph containing the

bookmark.

To delete a Bookmark

1. Select the bookmark in the list;

2. Click Delete;

The bookmark is removed from the list;

3. Click OK to apply any changes to the script.

The Bookmarks icon, like most icons, can be added to the Toolbar. See The

Toolbar for more information.
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1.11.9. Change Target Script Length

The Outline Editor defaults to 120 pages, considered the average feature film script
length. Double-click anywhere in the Outline Editor to adjust the target script length

(the number of pages represented):

The more pages there are, the longer the Outline Editor will be.

Enlarge or reduce the size of the Outline Editor under View > Zoom Outline Editor.

To work with percentages rather than pages, set the Target Script Length to 100.
Now each hash mark represents 1% of the total project rather than page numbers. For
example, placing a Beat at 33 means that it occurs a third of the way in, regardless of how

many pages precede that Beat.
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1.12. Tools

The Tools menu contains commands for program features that aid in writing and

proofing a script.

Spelling

e Thesaurus

e Speech Control...

e Assign Voices

e Reports

e Combine Files...

e Names Database...
e Reformat...

e Format Assistant...
e Script Compare...
e Hide / Show Navigator
e Collaboration...

e Sprint Timer / Writing Stats
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1.12.1. Spelling

To Begin Spell-Checking

Choose Tools > Spelling. The Spelling dialogue appears and checking begins with the

first misspelled word highlighted and a list of suggestions to correct the error.

When the spell-checker encounters a misspelled or unknown word, that word is
highlighted in the script and the word appears in the Misspelled Word area in the
Spelling dialogue, along with a list of possible alternatives. The first item in the
Suggestions list appears in the Change To text field. In this example, the spell-checker

has found “Majetic” as a misspelled word:

To accept the suggestion "Majestic" and continue spell-checking, confirm that
“Majestic” is in the Change To field (if not, choose it from the Suggestions field) and

then click Replace (or choose another option):

wwwwwwww

aaaaa

To substitute an alternate word:

1. Select a word from the Suggestions list or type another word in the Change to

box. It appears in the Change To text field;

2. Click Replace. If there may be more than one instance of the misspelled word in

the script, click Replace All.
Alternately:
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Double-click a suggested word. The new word replaces the misspelled word in the

script and spell-checking continues.

To instruct the spell-checker to learn a word, click Learn. The word in the Misspelled

Word area is added to the computer’s user dictionary and spell-checking resumes.
To disregard the word considered misspelled and continue, click Ignore.
To disregard all instances of that word in the document. click Ignore All.

When the spell-checker reaches the end of the script, it asks if the search should
continue from the beginning of the script. If the spell-checking was started in the
middle of the script, when the spell-check reaches the end of the script it may be

continued from the top of the script. Click Yes to continue.

When the entire script has been checked, a message indicates that the whole script

has been checked. Click OK to close the Spelling dialogue.

WOTEYou can halt spell-checking at any time and close the Spelling dialogue by clicking

the Close button.
Spell-checking with the Contextual Menu
Access spell-checker functionality from a context menu.

1. Right-click or Control + click on a misspelled word and the context menu

appears:
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CLOSE ON: A GOLD KEY
Madetid e eeieeoef it
Undo Typing

GIRL (PRE-LA
key for? What

2. Select the correct word
-or-

3. Select any of the alternative words
-or-

3. Choose to have the spell-checker ignore or learn the word
-or-

3. Make the correction manually by typing directly into the script.

WOTE Final Draft 13 supports Grammarly. See this topic for more information.
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1.12.2. Thesaurus

Find alternate word choices while writing.
To find words in the thesaurus

1. Right-click or Control + click on the word to be replaced;
2. Choose Synonyms and a list of alternate word choices will be displayed;

3. Choose the desired word and it will replace the word on the page.

INT. HOME LIBRARY - DAY

Meet TANGLE, 12, precocious -=-= -==='= b-i- ~i- —-zes out
a window of a house on a hi C

Her merchant UNCLE, 40s,
looks over various map:

KITCHEN - NIGHT (FLASHBACK) early

Another way to call a list of synonyms is to right-click or Control + click on a word and
from the context menu, choose Thesaurus. A standard Mac word lookup (curated by

Apple) is displayed:

INT. HOME LIBRARY - DAY

Meet TANGLE, 12, precociousUS €YeS, unru. ai:

out a window of a'no e on a hill surrounde
English

pre-co-cious | prak6SHas | ad
o

English Thesaurus

precocious adjecti
some of the

Spanish - English

precocious pra'koufas
prrkaufas | adjective
recoz

preco:

1. Pick a replacement word;
2. Close the window;
3. Highlight the word to be replaced;

4. Type the new word in.
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1.12.3. Speech Control

Shows the Speech Control toolbar, which contains a set of buttons to direct the

playback of the script being read.

Assign Voices
Specify different voices for each character for playback with Tools > Speech Control.
Characters tab

Displays the SmartType Character list along with the names of all available “actors.”

OOOOOO

ppppppp

To assign an actor to a character

1. Click a character;
2. Click the actor to be assigned to this character;
3. Click the Preview button to hear the actor “audition”;

4. If the pair is acceptable, click OK or click a different actor.

Narrator tab

Set an actor as the "narrator” of the script. The narrator is the voice that reads the text

for elements other than dialogue.
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To assign an actor to the narrator and to set which elements the narrator reads:

1. Click the Narrator tab:

Characters  Narrator  Actors.

Narrators Voice:

Man 1
Man 2
Woman 1
Woman 2
Boy 1

Boy 2

Girl 1

Girl 2

Old Man
old Woman

Cancel

2. Select an actor to be the narrator from the Narrator's Voice list;
3. Check the elements that the narrator will read from the Narrator Reads list;
4. Click the Preview button to hear the narrator “audition”;

2. To accept the pair, click OK or click a different narrator.

Actors tab

Modify the voices an actor uses in the Actors tab. To set an actor’s voice:

1. Click the Actors tab:

Characters ~ Narrator  Actors

.
Man 1 Pitch
Man 2
S
Boy 1 Speed
Boy 2
Girl 1
Girl 2 Medium e
Old M:
[+]=]
concl

2. Select the actor whose voice is to be modified;

3. Select a voice from the Voice dropdown;

4. Make any changes desired to the pitch and speed;

5. Click the Preview button to hear the voice “audition;”

6. When finished, click OK.
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WOTE Not all voices in the Actors dropdown menu will work.
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1.12.4. Assign Voices

Opens a dialogue for associating characters with actors; the, voices are provided to
Final Draft by the Mac operating system. See Speech Control for more information.
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1.12.5. Reports

Final Draft's reports present information from a script in a variety of ways. Though the
report formats cannot be changed, the information produced by the reports can be
edited, saved and printed. The font used when the reports are printed may be

modified.

The user can choose to generate all reports as either script documents or text

documents.
To create a report

1. Choose Tools > Reports > [Report Name];
2. Adialogue appears with different options depending on the report chosen;

3. Once options are set, click OK.
Available Reports

e Scene Report contains the scene number (if the scenes have been numbered),
intro, location, time of day, page number, page length and other data for each

scene. There is an option to include each scene’s tags;
e Location Report contains each location and the number of times it appears in a
scene heading in the script;

e Character Report contains the scene numbers (if any), scene headings,
character extensions, parentheticals, complete dialogue and other data for a
character. It will also indicate if the character has any monologues of more than

100 words;

e Cast Report contains a list of each character, how many times he or she

appears, and other data;
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e Script Report contains the text from specified elements, presented in
screenplay format. Note that choosing all the elements will generate a report

that is identical to the actual script;

e ScriptNote Report contains the page number, scene heading, note text and

other data of each ScriptNote in the script;

e Statistics Report can include the number of words and paragraphs, the
number of each element and their percentage of all elements, character
statistics, scene statistics, profanity usage and other data;

e Tags Reports

e By Scene contains a list of all scenes in the script and all tags contained in

each scene and their categories;

e By Tag contains a list of all tags by category and the page numbers on
which the tagged items appear and (optionally) the scene headings of

scenes in which the tagged items appear.

All reports in the Tools > Reports menu are also available in the Navigator tabs:
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1.12.6. Combine Files

Creates a new script containing the currently-open script and additional selected

scripts.

1.

If it has not already been saved, save the currently-open script;
Go to Tools > Combine Files;

A standard Mac Open dialogue will be displayed;

Navigate to the location containing the desired FDX script files;

Select the desired file(s). To select multiple files, Command + click on each one:

v By {59 Desktop Q

Favorites =
@ Recents

A, Applications

) Desktop @ Airplane Sketch

[ Documents ‘Travel Agent Sketch
Ice Cream Sketch

© Downloads
@

Football Sketch

& Macintosh...

@ Network

When all desired files have been selected, click Combine;

The File Order window containing the names of the selected files will be

displayed; if necessary drag them into the order in which they should appear in

the new script:

Football Sketch = =~ _
Travel Agent Sketch )
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A new document will be created containing the first script and the selected scripts in
the chosen order. Each successive section begins on its own page. In addition, the
Title Page (Document > Title Page) contains the names and starting page numbers of

the scripts that have been added to the first script:

This is a new, untitled document and should be saved with a unique file name.

If additional writing is to be done in this combined script, the SmartType lists should
be rebuilt in order to eliminate repetitive typing. Go to Document > SmartType and
rebuild all of the SmartType lists. See Rebuilding SmartType Lists for more

information.

WOTE The Combine Files command works only with FDX script files.
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1.12.7. Names Database

Provides over 90,000 names and is useful in providing unique or interesting alternative

names, as well as determining their correct spelling.
To find a character name:

1. Choose Tools > Names Database to show the Names Database dialogue:

2. Type the first few letters of a name in the Name Prefix text field. In this example,

we want to find some variations on the name "Michael";

3. Click the Look Up button. The list contains all the names that begin with the

letters entered;
4. Scroll through the list. Select the desired name;

5. Click the Add to SmartType button to include the selected name in the

Character SmartType list;

6. When finished, click the Close button.
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1.12.8. Reformat

Converts text that is not formatted properly into correct script format, such as when a
Dialogue paragraph is erroneously formatted as an Action paragraph. If a script
written using another word processor is imported, the built-in formatting logic will

apply; however, some elements may still need to be reformatted.

Choose Tools > Reformat. The paragraph containing the cursor is selected and the

floating Reformat window appears:

The paragraph containing the cursor is selected and its current element type is

indicated in bold (Selected:).
1. Choose a new element for the paragraph;
-or-
1. Press the number key for the new element for the paragraph;

The paragraph is reformatted and the next paragraph in the script is automatically

selected.

2. Continue reformatting each paragraph as needed;
e Click Next to skip a paragraph without any reformatting;
e Click Previous to select the previous paragraph;

e C(lick Delete to delete the current paragraph;
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There is no confirmation dialogue and the deletion cannot be undone.

3. When done, click Close or press the Escape key on the keyboard to dismiss the

Reformat tool.

In this example, the character name "UNCLE" is incorrectly rendered as Action:

INT. HOME LIBRARY - DAY

NGLE, 12, preco

UNCLE

The Reformat tool has selected the text and is waiting for the user to choose the
correct element. Press the number 3 on your keyboard or click Character from the
Reformat window and the text will be re-rendered as a Character paragraph. The next

paragraph will immediately be selected, ready for the next reformatting choice. If the

next paragraph is correctly formatted, click Next.

See Reformatting for more information.
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1.12.9. Format Assistant

Final Draft is designed to automatically format a script correctly; however, because
formatting errors may occur while a script is being edited, Format Assistant can

display an alert if a script has:

e Characters with no dialogue

e Adialogue without a character preceding it
e Characters with two consecutive dialogues
e Elements that begin with a blank space

e Empty elements

The Format Assistant may be run at any time. It can also be set to run automatically

before printing.
To use the Format Assistant

Go to Tools > Format Assistant. The Format Assistant will search a script for errors

and if it finds an error, it will highlight the paragraph containing the error.

In the example below, the paragraph that begins with "Meet Tangle" has a blank space
at the beginning. Format Assistant will identify this error and the proposed correction

and present the option to fix or ignore the issue:

Clicking the Fix button will delete these blank spaces and move to the next found rule

violation.
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e Textin the Rule violation area indicates which formatting rule was broken;

e Textin the Correction area indicates how the error will be corrected.

To correct an error, click Fix. The error is corrected and the search for additional errors

continues.
To disregard an error and continue checking for more errors, click Ignore.

To disregard an error and remember to disregard it until the script is closed, click

Ignore.

Choose which Format Assistant rules to use by checking or unchecking the check box

next to the desired Rule.
WOTE The Rules are changed and retained for the current script only.

When the Format Assistant has found and reported on all the errors it can, it will

display this message:

When finished, close Format Assistant by pressing the Escape key on the keyboard or

by clicking the red Close button at the upper left corner of the window.
Format Assistant Options
Set whether and how to use the Format Assistant before printing.

From the Tools > Format Assistant dialogue, click Options and the Format Assistant

Options dialogue appears:
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Scan for formatting errors before printing
Check this option to have Format Assistant check scripts before they are printed.
Always ask me before printing

Check this option to have Final Draft ask whether a script is to be scanned for

formatting errors before printing.
Printing and Format Assistant

By default, Final Draft asks if the Format Assistant is to be run before printing. From

the File > Print dialogue, click Print and the following appears:

To run the Format Assistant, click Scan Now and the Format Assistant begins scanning.
WOTE Any Rules you have previously changed for the current script are in effect.

If the Format Assistant does not find any errors, the script prints. If the Format
Assistant does find errors, the Format Assistant window appears, asking if they should

be corrected.

WOTEIn order to print the corrected script, you have to again choose File > Print.

To print without running the Format Assistant, click Print Now.
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To run the Format Assistant automatically before printing, check the box next to "Do

not ask me this again but always scan before printing."

To disable the Format Assistant, check Turn Format Assistant off.
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1.12.10. Script Compare

Examines two scripts and displays their differences.
To compare two scripts

1. Open the first script;

2. Choose Tools > ScriptCompare;
The standard Open dialogue appears;
3. Choose the script to be compared and click Open.

After the two scripts are compared, a third script appears. It contains text from both

scripts with the first script's text in red and the second script's text in blue.

In the first script, the line of text is "This is the Ice Cream Sketch." In the next draft,

"...is ..." has been deleted and replaced with "cannot be..."

INT. ICE CRERM PARLOR - DAY

This +s—cannot be the Ice Cream Sketch.

This new document is named [Scriptname] Changes and can be saved for future

reference.
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1.12.11. Show / Hide Navigator

Displays or hides the Navigator.
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1.12.12. Collaboration

Final Draft 13's Collaboration tool allows the user to work on and discuss a script with

any number of Final Draft 13 users anywhere in the world in real time.

Users can share either script pages or a Beat Board. The view may be switched during

a collaboration session.
To Host a Collaboration Session

1. Go to Tools > Collaboration > Host or click the Collaboration icon in the Toolbar;
2. Inthe Host tab, enter a name to be used for the session;

3. Choose a script to share. If a script is currently open, it will automatically be

selected as the script to share or click the dropdown menu to display a list of
options:

e Display an Open dialogue from which to choose a script OR

e Select a new blank document from a template OR

e Select a recently-used script:

Host  Join

aaaaaaa
Ye me Over and See the Baby.fdx
Ice Cream Sketch.fdx

Airplane Sketch.fdx

4. After the scriptis chosen, click OK;

5. The Collaboration window is displayed;
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6. Send (via phone, text message or other method) the Session ID to whoever else
will be participating (NOTE: the Session ID in the graphic below is an example

and will not work if used):

7. When the other participant(s) attempts to join the session, the Host can either

Deny or Allow their entry.

GS Writer wants to collaborate.

nnnnnnnnnnnnnnnnnnnnnnnnn

8. If the Host approves their entry, the script will automatically be shared. As
participants enter the room, their presence will be indicated in the upper-left

panel in the Collaboration window.
To Join a Collaboration Session

1. Go to Tools > Collaboration > Join;

2. The Join Collaboration window is displayed;

3. Enter a name to be used for the session;

4. Type or paste in the Session ID (received from the Host of the session);
5. Click OK;

1. When the host approves the participant’s entry, the shared script will open on
the participant’s screen and the participant will now be able to edit the script

and view others' editing in real time.
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WMPORTANT All participants in a collaboration session must be on the exact same version of
Final Draft 13. To determine which version is installed, go to the Final Draft menu and

choose About Final Draft.
The Collaboration Window
The Collaboration window's title bar displays the name of the shared script.

The panel at the upper left displays the names of the room'’s participants and the
Session ID. Each participant has a unique colored marker next to his or her name (set

in the Final Draft 13 menu > Settings (or Preferences) menu in the General tab).

The panel on the left displays session messages / chat messages and participant

entries / exits. The collaboration window may be moved and resized as necessary.

The Session ID

The Session ID must be sent to other participants so they can join the session. It can
be selected and copied and pasted into an email or instant message or read aloud. If

the Session ID is read aloud, note that the Session ID has only uppercase letters.

The Session ID is not reusable for future Collaboration sessions. It expires

permanently when the session is closed. However, a participant can leave a session
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and as long as that session is still live on the Host's computer, he or she can re-enter it

with the original Session ID.
Refresh

If, after some time has elapsed since the start of the collaboration session and the
shared script fails to update on some or all participants’ screens, the Host can click
Refresh to re-send the updated script to each participant. This command will ensure
that all participants have on their screen the current version of the script, containing

all recent edits.

WOTE No matter which view (Normal, Page or Speed) the script is in when the session
begins, the program automatically switches to Page View. This is the only supported view

and the screen may not be split.
Chat

The Collaboration window allows participants to exchange text messages in real time.
Type a message into the box on the bottom right and press Return on the keyboard to

broadcast it to the other participants.

The large box on the right of the Collaboration window is the transcript of the

session’s chat.

Click the Sound button on or off to notify participants with a chime when another

participant has sent a text message.

Saving
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The Host can save a copy of the script to local storage (hard drive, NAS drive, external
drive, etc.) at any time during the collaboration session with the regular File > Save or

Save As command. Guests can save a copy at the end of the session.
Closing a Session

To leave a Collaboration session, any participant may click the Leave button at the
bottom right of the Collaboration window. The session ends when the Host closes his
or her Collaboration window. When a session is closed, all participants will be

prompted to save the script they have been working on.
Session Timeout

After approximately 20 minutes of inactivity, the collaboration session will close. A

new session must be created.
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1.12.13. Sprint Timer

Opens two types of clock for timing a writing session. This feature may also be

accessed by clicking the timer icon in the bottom-right toolbar:

- srovina as.
.
M\‘e L0 =

Countdown mode: Counts down a user-set number of minutes. The default time for a
writing sprint is 25 minutes but this number may be highlighted and the desired
number of minutes entered. The minimum number of minutes is 1 and the maximum

number is 999.

When the desired number of minutes has been typed in or if the 25-minute writing

sprint is acceptable, press Start Sprint to begin the countdown.

ssssssssss

aaaaa (o J R Y

Stopwatch mode: Times the writing session up from 00:00:00 (zero hours, zero

minutes and zero seconds).

Countdown D Stopwatch
00:00:00

[ Start Sprint }

» Show Stats

Ready Q) Q J-=

223



Click away from the Sprint Timer to hide it; click the icon to display it. Hiding it does

not stop the clock.

At any point in the writing sprint, either clock may be stopped temporarily by clicking
the Sprint Timer icon and pressing the Pause button. When the Pause button is
pressed, the button converts to the Resume button. Press the Resume button to

restart the clock from the point at which it was paused.

At any point in the writing sprint, the countdown or stopwatch may be cancelled by
clicking the Sprint Timer icon and pressing the End Sprint button. If the Sprint Timer is

in Countdown mode, the default number of 25 minutes will be restored.

In Countdown mode, when the set time has elapsed, the Sprint Timer will pop up and
present the user with the option to begin another writing sprint (the Reset button) or
open the computer's default web browser to their Twitter page (the Twitter button),

where the user can tweet about his or her writing progress to followers.

Great Work! &

You completed a 25-minute writing sprint.

Reset L

» Show Stats

Ready G’j ) -

Show Stats

When this section of the Sprint Timer window is expanded, information about the

current writing session is displayed:
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wioun @) stopwatch
00:00:11
End Sprint

+ Hide Stats

Time Active: 00:09:09
Pages Added: 9

Click the down-pointing arrow next to Hide Stats to collapse this section of the

window.

Click the graph icon at the bottom right to open the Writing Stats panel.
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1.12.14. Writing Stats

Displays informational graphs about writing progress. This feature may also be

accessed by clicking the blue graph icon at the bottom right of the window.

At the top of the table choose Words, Pages or Time and then choose the time period

for which the statistics are to be displayed.

sssssssss

The graph shows how many pages were written over the selected time slice or how

much time was spent in Final Draft over that time slice.

Time Out After

Sets the number of minutes of user inactivity observed before the current session
ends and Final Draft stops tracking time. Choices are 3, 5, 10, 15, 30 and 60 minutes.
Timing will resume when the user writes, edits, scrolls or opens a menu.

Set Goals

On first run, Final Draft offers the opportunity to set writing goals but they can be

edited in this panel.
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In the first two settings, select the number of pages or words expected to be written
per day, week, month or year. In the third setting, select the number of expected

minutes or hours to be spent writing per day, week, month or year.

When a goal is set and their criteria are selected for display, an indicator will serve as a
reminder. In this example, the user has set 5 pages per day as a goal and has clicked

Pages and Day as the criteria for the graph. The indicator reflects the goal.

'

e TR v

Depending on the situation, the goal indicator will be either green, amber or grey.

e Green - the goal was met during the set time period;
e Amber - the goal was not met during the set time period;

e Grey - the goal cannot be measured against the set time period because the
page is set to display a different data set. For example, if the goal of 3 pages per

day is set but the the Pages per Month chart is shown, the goal indicator will be

grey.
The Goal Line
When a goal is set and the user exceeds those goal, a line will be displayed. In this

example, for the week of October 8 - 14, the writer averaged 9 pages per day with a
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page goal of 5 pages per day. The goal line is at 5 pages and the graph indicates in a

visual way how many times and by how much the page goal was exceeded.

sssssss

Time out after 3 (€ minutes Set Goals
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1.13. Production

The Production menu contains commands that assist in configuring and organizing a

shooting script.

Scene Numbers

e Edit Scene Number
e Omit Scene

e Reuvisions...

e Revision Mode

e Mark Revised

e C(lear Revised

e Lock Pages

e Lock“A” Pages

e Unlock “A” Pages

e Unlock All Pages

e Locking Tools Submenu
e Tags Mode

e Tag All Characters
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1.13.1. Scene Numbers

Final Draft does not automatically assign scene numbers as scenes are created or
deleted. Instead, the Scene Numbers command must be used to number or renumber
scenes. The Scene Numbers command allows the user to number or renumber scenes

or other elements.

Traditionally, scenes are not numbered until pre-production begins. If you are

submitting a spec script, numbering the scenes is not recommended.

WOTE In this section, only Scene Numbers are described. You can number other elements
in a script using the Scene Numbers command. To do this, position the cursor in the
element you want to number and select the Element from the dropdown list in the Scene

Numbers dialogue.

In standard screenplay format, scene numbers would normally be assigned to scene
headings only. If the script requires that a heading not be assigned a scene number,

the shot element should be used instead of the scene heading element.

Final Draft also contains options for nonstandard numbering by permitting any
element to be numbered. Nonstandard numbering is used in animation, interactive,

multimedia and other scripts.
To number scenes using the default settings
1. Choose Production > Scene Numbers;

2. Click Number/Renumber;
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Choose the desired numbering scheme (numbers then letters / letters then numbers);
4. Click OK.

By default, Scene Heading is selected as the paragraph type to be numbered. Every
scene heading is assigned a scene number, starting with the number entered in the

Starting Number field (the default is 1), and incrementing by one.

WOTE If the Keep Existing Numbers option is unchecked (and numbering has previously

occurred), a confirmation message appears when OK is clicked.

Numbers Tab

Element

Select the element to number. Only one element may be numbered at a time.
Number/Renumber

Check this box and click OK to initiate numbering.

Remove Numbers

Check this box and click OK to remove all scene numbers from the script.
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Starting Number
Select the number to begin numbering with.
Number from Current Scene

Check this box to begin numbering with the scene at the current cursor position. If this

box is not checked, the script will be numbered from the beginning.
Keep Existing Numbers

Specify whether to lock existing scene numbers. If this box is checked, new scenes
which have been inserted between previously numbered scene headings are assigned

“A” and “B" scene numbers.
Restart Numbering Every

Numbers an element (other than the one already numbered) but the numbering

restarts at 1 after each occurrence of another specified element.

For example, if an animation script's scenes have been numbered and there is a need
to number dialogue within a scene as well, go to Production > Scene Numbers and
choose Dialogue from the Element dropdown menu. Check the box for Restart
Numbering Every and from this dropdown menu choose Scene Heading. Click OK and
all dialogue paragraphs will be numbered; the dialogue numbering will restart from 1

after each scene heading.

If (for example) dialogue paragraphs are set to be numbered but the Restart
Numbering Every box is not checked, the dialogue numbering will be consecutive

throughout the script.

Options Tab
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Click the Options tab and this window appears:

Numbers | Options

Location Location

Draw Number on Left and Draw Number on Right checkboxes
Specify whether to display numbers to the left and/or right of paragraphs.
Left and Right Location Settings

Click the up or down arrows next to the Location box to adjust the location of the
scene numbers. Placement of scene numbers is measured in inches from the left edge

of the page.

WOTE Once changed, these settings remain for future (re)numberings no matter which

element is selected in the Elements dropdown list.
Font

Choose the font and font size of the numbers.
To set Font attributes

1. Click Set Font;
2. Afontdialogue appears;
3. Make any changes desired and click OK.

Renumbering scenes in an already numbered script
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When a scriptis in production it is common for new scenes to be written and inserted
between two existing and numbered scenes. This new scene must also be numbered

but it cannot use a number that has already been assigned.
To create a new scene and number it
1. Position the cursor at the end of the text of the scene after which the new scene
will be added,;
2. Press Control + 1 to create a new scene heading;

3. Type the letter | (as in Interior) or E (as in Exterior);

4. Press Tab twice;
The Location SmartType list appears, allowing the location to be selected.

4. Press the Tab key to accept the choice;

5. The Time SmartType list appears, allowing the time of day to be selected. Press

the Tab key to accept the choice;
6. The cursor moves to blank Action paragraph;

7. Type the scene (in this example, "Uncle gazes out of the window.").
Following is the process for numbering this sample scene for production purposes:
To number a new scene in a script in which scenes are already numbered

1. Choose Production > Scene Numbers;
2. Check Add Numbers;
3. Be sure that Keep existing numbers is checked. If it is not checked, all currently-

numbered scenes will be renumbered;
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4. Click OK.

Note that the new scene is now correctly numbered 28A. All other scenes have

retained their original numbers.

A scene may be renumbered to fit another numbering format requested by someone

in production. Individual scene numbers may be adjusted manually as well.
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1.13.2. Edit Scene Number

To manually renumber an individual scene

1. Place the cursor in the scene heading to be edited;
2. Choose Production > Edit Scene Number;
3. In the Change Scene Number to window, enter the desired number;

4. Click OK.

HWUIEIf the scene has yet to be numbered, the dialogue appears blank.
Removing an Unwanted Scene Number

In the event that a scene (or another element) has been assigned a number
erroneously, it can be removed by going to Production > Edit Scene Number, deleting

all text from the box and clicking OK.
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1.13.3. Omit Scene

Once scenes are numbered, use the Omit Scene command to indicate that a scene has
been deleted. Since the scene numbers must not change, the term “Omitted” replaces

the text of the deleted scene.
To omit a scene

1. Place the cursor in the scene to be omitted;
2. Choose Production > Omit Scene.

The scene is removed from view and stored (see below). The scene heading text

becomes “OMITTED"” but the scene number remains.

In this example, Scene 34 will be omitted:

33 INT. CASALINDA - MOMENTS LATER 33

Tangle races through, exploring —-

34 MAIDS QUARTERS - CONTINUOUS 34

No maids!

Since this scene was omitted while the script was in revision mode, the omitted scene
is marked as revised. The scene itself has not been revised; the omission of the scene

is a revision.
The triangle icon indicates that the omitted scene can be viewed or retrieved.

To view an omitted scene
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1. Double-click the triangle icon;

2. and this dialogue appears:

o mv Bv =0 8 Scene Heading &
Eleme:

3. Click View.

A small window containing the omitted scene appears:

Click the red Close button when done.
To retrieve an omitted scene and put it back into the script

1. Double-click the triangle icon and a dialogue appears;

2. Click Unomit.

The scene is restored.

o

WOTE You can permanently delete an omitted scene’s text and scene number from the
script by selecting and deleting it. However, this is not recommended because all remaining
scenes would then have to be renumbered. The point of the Omit command is to remove a
scene but still have it accounted for. Deleting an omitted scene defeats the purpose of the
feature.
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1.13.4. Revisions

Select, modify and create revision sets. Each revision set is typically distinguished by

color or other characteristics.

Choose Production > Revisions, and the Revisions dialogue appears:

Revision Mode

Double-click to activate a revision set. Drag to rearrange.

- (mmjddfyy)
Buf ddfyy)

2nd White Rev. (mm/ddfyy)
2nd Blue Rev. (mm/dd]yy)

Show page colors.

Show text and marks: From Active Revision Set Only <]

Mark location: 7750 $

Revision Mode checkbox

Turns Revision Mode on and off. This switch has the same functionality as the

Production > Revision Mode menu item.
The Revision Set Table

Shows all revision sets being used or yet to be used and some of the properties of

each set.
Active revision set

When new text is added to a page, it has the characteristics of the active revision set
(revision mark, page color and / or text appearance). The active revision set is

indicated by checkmark in the first column of the Revisions table.
To make the previous revision set the active set, click Previous Revision Set.

To make the next revision set the active set, click Next Revision Set.
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To set another revision set as the active set, double-click anywhere in that set's row.

WPIRTANT Best practice is to move sequentially down through the revision set list. Skipping sets

or choosing sets out of order may lead to unintended consequences.

Show Page Colors

Check this box to display a revision set's color down the sides of the script if there are
revisions on that page. Most Final Draft templates already have the correct page color

assigned to each revision set.

-' Final Draft13 File Edit View Format Insert Document Tools Production Window  Help

L NN Untitled Tangle & Moss FD 13 - Shooting Script
o O~ O~ 20 ] Shat s ol B &= ®
Collaboratson Split WS Baat Board Title Pago Elammnts Wiriting Stats  ShowiHede MNavigator Feodback
_"'!'"g"'?"'I'"3"'I""‘"""'E"'I"'E"'I"'?"'é"'_
[ ]
Soena 4 Salmaon Rav. (04/02123) o -« I B 100
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To change the properties of a revision set
See Edit Revision Set.
Show Text and Mark

Expand the Show Text and Marks dropdown menu to choose what will be displayed:

From Active Revision Set Only

Displays as revised only the revisions made in the active (current) revision set. For
example, if Show Active Revision Set is selected and Revision Set 4 is the active revision
set, new revisions will be in the Revision Set 4 revision style (colored text or page,
margin marks, etc.) and no revisions made in revision sets 1-3 will be displayed as

revised.

If the Active Revisions placeholder field is in the Header and the Show Active Revision
Set option is chosen, the header of each page will show the current revision set

whether the page contains revisions or not.
Collated Script

Displays each page’s revision marks from the highest (most recent) revision set in
which edits on that page were made. For example, if all of the revisions on Page 5
were made when Revision Set 1 was the active set, they will be in the revision set style
(colored text or page, margin marks, etc.) of Revision Set 1. At the same time, if Page
12 contains revisions only from Revision Set 2, those edits will have the revision set
style of Revision Set 2. At the same time, Page 24, edited while Revision Set 3 was
active, will show the revision set style of Revision Set 3.
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If the Collated Revisions placeholder field is in the Header and the Show Collated

Script option is chosen, the header of each revised page will show the highest (most
recent) revision set in which edits on that page were made. Per the example above,
the header on Page 5 will display “Revision Set 1,” the header on Page 12 will display

“Revision Set 2" and the header on Page 24 will display “Revision Set 3.”
From All Revision Sets

Displays every revision set on every revised page. For example, if a page contains
revisions from Revision Set 1, Revision Set 2 and Revision Set 3, these revisions will be
in the respective revision set style of the revision set in which they were made. If this
option is selected, further choices to show or hide revised text will be offered. Note

that “hidden” revised text will still be visible but it will not be displayed as revised.
From All Revision Sets After and Including Latest Draft

Displays every revision set on every revised page from the last revision set marked as
a Full Draft. For example, if Revision Set 3 is marked as a Full Draft, and a subsequent
revision set is set to show text and marks from all revision sets after and including

latest draft, this set will show revisions starting with Revision Set 3.
None

When this option is chosen, no revised text is colored or styled and no revision marks

are displayed.
To apply the options, click OK.
To add or delete a new revision set

To add new revision set, click the plus sign icon at the bottom left of the table window.

A new untitled revision set will be added to the bottom of the list of revision sets. If
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necessary, this new revision set can be dragged into the correct place on the list of
revision sets above. In the example below, "Production White" has been created and

will be dragged into position above the Blue set:

Revision sets can be dragged from one place in the list to another, if the order of

revision sets needs to be changed before entering revision mode.

WPORTANT Do not delete a revision set that has already been used. Problems in page labeling,

revision set printing or exporting to PDF may result.

If a revision set is deleted, the revision set is cleared from the list and all revisions in
the script that were marked with that revision set are no longer marked as revised.

Note that the active revision cannot be deleted.

When all changes are complete, click OK.

Mark Location

Adjusts the margin for revision marks, measured from the left edge of the page.

To change the margin setting, click the up or down arrow to adjust the value (as

measured from the left edge of the page).

Click OK to apply all changes.
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For an overview on revisions, see Revisions.
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1.13.4.1. Edit Revision Set

Click the Gear icon at the bottom right of the table window and the Edit Revision Set

window is displayed:

Label

In most Final Draft templates, the standard US production revision sets will already be

listed and only the date of the revision set needs to be added to the revision set label.

To edit the revision set name, overtype the current name in the Label field or leave the
default name in place but (optionally) modify the date or remove the date placeholder

text.
Page Color

Set the page color for the revision set. If the Show Page Colors box is checked,
the color assigned to a revision set in this window will run down the sides of revised
pages. In most Final Draft templates, the standard US production revision sets will

already be listed and the matching page color chosen for each set.
Page Color Show On dropdown menu
Options are Revised Pages Only (appropriate for a Collated draft) and Full Draft.

Collated Draft
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A collated draft is one in which different revision sets are displayed (pieces of text
are marked revised) simultaneously on a page-by-page basis, depending on
which revision set was active when changes were made to this page or that. Most
scripts start out this way and stay this way until enough rewriting has been done
to warrant moving to a full-color draft. A collated draft will usually have pages of

many different colors.
Full Draft

When more than 50% of the pages have been revised in a certain draft color (this
is the typical criterion), that draft is known thereafter as (for example) the “Blue
Draft” or the “Full Blue.” Every page of this draft is now blue and considered a

part of the Blue revision set whether it's been revised or not.

Text Style

To change the style or color of text that has been revised while this revision set is

active:
Choose which, if any, style the revised text is to have. The choices are

e Underline -- the text is underscored by a continuous line. The lines applied to

the text are the same color as the text;
o Choices for underlining are found in the Underline Style dropdown menu
» Regular (default)
» Dotted
= Word (only words underlined, not the spaces between them;
e Bold -- the text is rendered bold.

o Strikeout -- the text is struck through its horizontal center with a continuous

line.
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Color
Click on the color swatch and choose a predefined color from the list
- or -

select Other... and use the standard Mac color picker create a custom color and click

OK.

The default revised text color is black.

To change the revision mark

Highlight and overtype the current revision mark.

WOTE " The asterisk (" * ") is standard for production scripts. Other symbols may be used
to denote a distinct set of revisions from a particular person, or that person's initial(s) may

be used. No more than two characters are recommended for a revision mark.
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1.13.5. Revision Mode

Toggles revision mode on and off. When the script is in revision mode, all text added
or edited is marked as revised per the active revision set's style (colored text or page,
margin marks, etc.). Itis easier to turn on revision mode than to manually mark every
change after the fact using the Mark Revised command. All new text entered is marked
as revised and displayed in the current revision style. Any lines from which text has
been deleted will have a revision mark (if a revision mark is one of the attributes of the

current revision set) next to them.

In this example, the dialogue is originally "And what is the key for? What door will it

open?"

CLOSE ON: A GOLD KEY
Majestic, light glinting off it.

YOUNG GIRL (PRE-LAP)
And what is the key for? What door
will it open?

When "Am | the one to open it?" is added, this new text is blue (because that is how
this revision set's text has been configured), margins of the page turn blue (because
this edit is made while the active revision is the Blue set) and revision marks appear in

the right margin.

CLOSE ON: A GOLD KEY

Majestic, light glinting off it.

¢ YOUNG GIRL (PRE-LAP) »
And what is the key for? What d
will it open? Am I

SR, [

(Note that revised text is usually black; for purposes of illustration and to point out

that this option is available, the revised text in the graphic above has been set to blue).
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1.13.6. Mark Revised

Marks selected text as revised using the active revision set style. This revision will be

part of the current revision set.
To mark revision text

1. Select the text;

2. Choose Production > Mark Revised or Command + ] (end bracket).

The text marked revised appears as though it has been typed in as a revision -- it will
appear in color (if the active revision set has been assigned colored text), the margins
will be colored (if the revision set has been set to show page colors) and a revision

mark or marks will appear (if the revision set has been set with revision marks).
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1.13.7. Clear Revised

Deletes any revision marks and reverts revised text to normal.
To clear text which has been marked as revised

1. Select the revised text;

2. Choose Production > Clear Revised or Command + [ (open bracket).

Revision marks and revision styles are removed, and the text appears the same as

other text in the script.
To clear all the revised text in a script

1. Choose Edit > Select All or Command + A on the keyboard;

2. Choose Production > Clear Revised or Command + A on the keyboard.

Deletes any revision marks and reverts revised text to normal.
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1.13.8. Lock Pages

Like any other word processor, Final Draft automatically repaginates when text is
added to or removed from the document. If a document is exactly 10 pages long and 2
pages’ worth of text is added to the beginning, what were pages 9 and 10 are now
pages 11 and 12. This is not an issue if a script is not about to go into production.
However, when a script is broken down by scene and page in collateral production
documents (i.e., schedules, prop lists, talent call sheets), automatic repagination with

each change would be a critical problem.

For example, when a script has been distributed to cast and crew and The Big
Important First Act Monologue starts on Page 15 and The Big Chase Scene has been
designated as Scene 25, no matter how much the script is rewritten, all subsequent
versions must still have The Big Important First Act Monologue on Page 15 and The Big
Chase Scene must still be Scene 25. Otherwise, people would not be, in a very literal

sense, on the same page.

Also, once a script has been issued, every page and scene must now be accounted for
without exception — if Page 15 or Scene 25 are deleted without permanent
denotation, cast and crew will wonder if they're missing a page. Final Draft's page-
locking feature is designed to protect a script’s pagination against changes caused by

the addition and removal of content.
To lock script pages

1. Choose Production > Lock Pages;
2. Adialogue appears asking whether to enable Revision Mode.

3. Click either the Yes or No button, depending on the situation. (Enabling revision

mode is recommended).
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From this point forward, if enough text is added to a page to cause existing text to spill
over to the next page, Final Draft moves the additional text to a blank A page without
affecting the next existing script page. Conversely, when text is deleted or omitted
from a locked page, the text from the next page does not flow backward onto that

preceding page.

When pages are locked, the menu command changes to Lock “A” Pages and other

locking and unlocking commands are enabled.

WOTE " ocking pages” or "locking a script” is not a security setting and does not refer in

any way to its accessibility to certain individuals or groups.
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1.13.9. Lock “A” Pages

Pages for each revision may be locked separately. For example, pages have been
locked so there is now a 21A, 21B, etc. If the Lock “A” Pages command is chosen, Final
Draft locks all existing A and B pages, which then act just like any other locked page

(retaining their starting position, etc.)

When new text is added to a locked A page that causes an overflow to a new page, it
becomes an “AA” page, and so on. Likewise, if there are multiple locked pages and
more than a page is deleted, the multi-page range that appears in the header reflects

the page range that was deleted (such as 7BB-9A).
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1.13.10. Unlock “A” Pages

Reverts one level of page-locking. It becomes enabled only after A pages are locked.
To unlock “A” pages

1. Choose Production > Unlock “A” Pages. A confirmation dialogue appears;

2. Click Yes.
The last level of locking is overridden and the appropriate pages are unlocked.
This command may be chosen multiple times, if applicable.

No matter how many times “A” pages are unlocked, the Production menu item still
reads “Unlock A Pages” — that is, the menu item does not dynamically track levels of

page-locking.
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1.13.11. Unlock All Pages

Completely unlocks the script and renumbers the pages in standard numerical order

(removing all “A” and “B” page numbers).
To unlock all pages

1. Choose Production > Unlock All Pages;
2. A confirmation dialogue appears.

3. Click Yes.

All pages are unlocked and the script repaginates so that the pages are renumbered

consecutively.

WPORTANT You cannot go to Edit > Undo to move a just-unlocked script back to its locked state
with all of its A pages intact. DO NOT unlock a production script unless you have a backup
of the locked script and an important reason to do so. This function should be used only in

extraordinary circumstances.

255



1.13.12. Locking Tools

Relock Pages

Removes all A page numbers from the page containing the cursor to the end of the
script, renumbers them in normal sequential order, then locks them again. Use this
command when the locked script does not match the printed draft of the script due to

pages not being properly locked at some point before changes were made.
To relock pages

1. Place the cursor at the beginning of the page where relocking is to begin;
2. Choose Production > Relock Pages;

3. A confirmation dialogue appears;

4. Click Yes.

All pages following the current page are unlocked and repaginated normally, then

locked again.
Adjust Locked Page

Changes the starting position for a single locked page. This can be useful when a
particular locked page must be moved up or down a paragraph or two to match a

printed draft.
To adjust locked pages

1. Place the cursor at the beginning of the paragraph where the locked page to is

start;
2. Choose Production > Locking Tools > Adjust Locked Page;

3. A confirmation dialogue appears;
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4. Click Yes;

1. The Adjust Locked page dialogue appears:

6. Select the page number where the current paragraph is to begin;

7. Click OK. The script repaginates to reflect the new starting position for the

specified locked page.

WFORTANT If the page number you need is not on the list, it is because that page it is not a valid
candidate. Final Draft cannot number a page in a way that is inconsistent with its

pagination logic or normal sequential numbering.

Edit Page Number

Manually change the number of a page that displays in the header or footer.
To modify a page number

1. Position the cursor in the page whose number is to be edited;
2. Choose Production > Edit Page Number;

3. The Edit Page Number dialogue appears:

4. Enter the new page number;
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Click OK.
The page number changes.
Lock New Page

Creates a new locked page at the current cursor position. The new locked page
extends from the insertion point (the blinking cursor) to the end of that page. This

should only be necessary if a page is incorrectly numbered.

To create a new locked page

—_—

. Place the cursor exactly where the new locked page is to begin;

N

. Choose Production > Locking Tools > Lock New Page;
3. A confirmation dialogue appears.

4. Click Yes.
The page becomes locked.
Unlock Page

Unlocks a single page. This essentially removes the top border of the page and allows
as much text as will fit to flow backward onto the previous page. Use this command if

a page is incorrectly numbered or is improperly numbered as an “A” page.

To unlock a page

—_—

. Place the cursor on the page to be unlocked;

N

. Choose Production > Unlock Page;

W

. A confirmation dialogue appears;

4. Click Yes.
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The page becomes unlocked and text from the following page will move up into it.

Unlocking Pages

A user may want to delete some content on pages after they have been locked,
resulting in “orphan” pages. It is common to combine the page numbers and put the

remaining script contents on a single page to cut down on paper and confusion.

There are two ways content can be moved around: unlocking a page or deleting all the
contents on a single page to create a page “x-y” on the prior page. Unless a page
number is not expected to be used again, we don't advise unlocking a page once the
pages are locked and suggest the second method described below in “merging pages”.

However, sometimes it is impossible to get the desired results without unlocking

pages.
To manually unlock an individual page

1. Place the cursor in front of the first contents at the top-most position of the

page to be unlock in order to have its contents move up to the prior page;
2. Choose Production > Locking Tools > Unlock Page;

3. Adialogue will ask to confirm the unlocking of the page at the cursor location.

Click Yes.

The contents from the page move up to the prior page, filling any available space on

the prior page.

Repeat steps 1-4 on any other pages to be unlock and move up to other content. For
example, if there is an empty page 1A, 2 and 3 and they should be merged with page
1.
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Once all the pages to merged together have been unlocked, the new page must be
unlocked so that any subsequent changes made to the script will maintain the proper

pagination and page numbering.
To manually re-lock an individual page
1. Place the cursor in front of the first contents at the top-most position of the
page to be relocked;

2. Choose Production > Locking Tools > Lock New Page;
3. Adialogue appears asking to confirm whether the page should be locked at the
cursor location. Click Yes.

The contents on the page are now locked.

Continue these steps for any other remaining pages that were created as a result of

unlocking pages.

WOTE You do not need to lock pages beyond any that were affected by the “unlock”
process. So, for example, if you unlocked pages 1A, 2 and 3 and merged them all into a
single page, you only need to relock that single page. You will not need to lock pages 4 and

after.
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1.13.13. Tags Mode

Places Final Draft into Tags mode, in which items may be tagged. All tagged text will
be displayed in the color assigned to the document'’s tags. Selecting this menu item

while Final Draft is currently in Tags mode will take Final Draft out of Tags mode. See

Tagging for more information.
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1.13.14. Tag All Characters

Scans the entire document for speaking characters and tags them as Cast Members.
This command may be used whenever it is necessary to update a Cast Member with

additional associated tags. See Tagging for more information.
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1.14. Window

The Window menu contains commands for displaying the currently open documents.

The bottom of the Window menu contains a list of all currently open documents.
Minimize

The Minimize Window command (also Command + M) minimizes the active document

window into the dock.
Zoom

The Zoom command resizes the active document window. Choose Window > Zoom
and the active document window toggles between its original size and a size where all
its contents are visible (depending on the monitor). This performs the same operation

as clicking the window's maximize button.
Tile Window to Left / Right of Screen

Splits the screen in two and moves the Final Draft application window to the chosen
side of the screen. This command also places the open document in Full Screen

mode.

Replace Tiled Window and Remove Window from Set
Not used by Final Draft.

Show Previous / Next Tab

These commands cycle through the open documents, filling the screen with the

chosen document.

Move Tab to New Window
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Places the open document into its own window. This document will no longer be
listed in the Tab bar and cannot be cycled using the Show Previous / Next Tab

command.
Merge All Windows

If any documents have been moved to their own window, this command returns them
to the Final Draft application window from which the command was issued. They will

again be listed in the Tab bar.
Bring All to Front

Brings all open Final Draft documents to the front of the screen if they are

behind windows from other applications.
File List

At the bottom of the Window menu is a list of all currently-open documents. To make

a document the front-most (active), select if from the list.
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1.15. Help

The Help menu contains commands for features that assist the user manage the

program.

Search

e Get Support

e Submit Feedback

e Learn

e Final Draft User Guide
e What's New

e Sample Scripts

e Check for Updates

e SignIn/Sign Out
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1.15.1. Search

Searches the Final Draft menus and the internet for the word or phrase entered by the

user and returns clickable results.
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1.15.2. Get Support

Opens the computer's default web browser to the Final Draft support page. This page

has information and links for:

e Program installers

e Frequently-asked questions

e Self-service support options

e The searchable online knowledge base

e These assisted support options (registered customers only)
e Email

e Chat
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1.15.3. Submit Feedback

Opens the computer’s default web browser to Final Draft's feedback page, where the
user can suggest changes or enhancements to Final Draft products. An internet

connection is required.

Final Draft customers are encouraged to submit suggestions on how the program can

be improved.

The Submit Feedback channel is a way for us to collect information on what new
functionality our clients need in the program or to let us know if a particular feature can be

improved.

WFORTANT For problems installing or using Final Draft, please log on to

www.finaldraft.com/support for troubleshooting resources and ways to reach our support

staff.
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1.15.4. Learn

Opens the computer’s default web browser to the Learn page on the Final Draft
website. This page offers articles, tutorials and videos all geared to help you learn and

get the most out of Final Draft. An internet connection is required.
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1.15.5. Final Draft User Guide

Opens the web page on which this user guide can be accessed. An internet

connection is required.
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1.15.6. Welcome to Final Draft

Displays the splash screen seen when the program is opened.
In the left-hand panel:

Quick Start -- opens the computer's default web browser to a video that

demonstrates how to begin using Final Draft.

Idea to Draft -- displays a menu of document types which, when one is selected, walks

the user through the beginning stages of writing a script of that type.
What's New displays a list of new features and functionality.

Launch with most recent file(s) -- check this box to have Final Draft open next time

with the most recently edited script or scripts;

Resources links to the Learn page on the Final Draft website. This page features how-
to screenwriting articles, software tutorial videos, testimonials from the pros, and the

official Final Draft blog.
In the right-hand panel:
New File -- opens a new Screenplay document.

New Beat Board -- opens a new Screenplay document with the Beat Board as the

main view.

Under these buttons is a list of recently-edited files, which can be opened by double-

clicking.

Browse opens a standard Open dialogue box that allows the user to navigate the

computer and find a desired document to open.
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1.15.7. What's New

Contains details about new features in Final Draft 13.

Final Draft 13's new features are demonstrated in this video:
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1.15.8. Idea to Draft Tutorials

Contains links to online video tutorials about writing various kinds of scripts.
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1.15.9. Sample Scripts

This User Guide refers to Tangle and Moss, a sample project at various stages of writing

and production.

e Tangle and Moss - Outline represents a script in its beginning stages, when the

writer is working on the broad strokes of the story. It is not tagged.

e Tangle and Moss - Script represents a working draft of a script. It is tagged for

story and character structures and arcs.

e Tangle and Moss - Shooting Script represents a script that is being or will shortly
be produced. It has been scheduled and budgeted and distributed to cast and

crew. lItis tagged for production breakdown.
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1.15.10. Check for Updates

Enables / disables the option to query the Final Draft server to determine whether a
newer version of Final Draft 13 is available for download. If a newer version is

available, it can be downloaded for free. An internet connection is required.
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1.15.11. Sign In / Sign Out

Displays the Sign-In / Out screen. When a user wants to temporarily or permanently
disable full program functionality on this computer, he or she signs out of Final Draft
on this screen. He or she may then sign into Final Draft on another computer. When
the user has signed out of Final Draft on this computer and wants to resume using it
on this computer, the Sign-In / Out screen appears on launch.
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1.16. Tutorials

The Tutorials section contains topics that help the user learn best practices when

using Final Draft.

Typing a Sample Script

e Importing Content from Other Sources
e Make Writing Dialogue Easier

e Manipulating the Page Count

e Revisions

e File Management

e OQutlining a Script on the Page

e Configuring the Workspace (video only)
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1.16.1. Typing a Sample Script

With Final Draft open to a blank, untitled screenplay document:

Type the letter i

A SmartType menu will come up and offer INT. or I/E. INT. (the abbreviation for
Interior) will be highlighted; accept it by pressing the Tab key. Note that Final Draft
capitalizes everything in this element automatically, which is standard. A period and a

space are also added automatically.

Type in a location such as house and hit the Tab key. The Time of Day SmartType
menu will come up and allow the user to choose when the scene takes place.
Choose Day with the arrow key, the letter D on the keyboard or the mouse and hit the

Tab key.

ssssssss

A blank Action paragraph has been created, ready to be typed into.

Type this sentence: BOB enters and sits down on the sofa. Note that the first letter

of the sentence is automatically capitalized.

Press Return again to move to the next paragraph. Press Return to bring up the

Elements menu and choose Character.

278



Type in bob and press Return. The name will be rendered in all uppercase.

A new, blank dialogue paragraph has been created. Type alone at last!. Press the Tab
key to insert a new Parenthetical paragraph and type sees Sue. Note that the
parentheses will be added automatically. Press Return to continue Bob's dialogue.

Type what are you doing here?

Press Return twice to bring up the SmartType menu of elements. Choose Character
with the arrow key, the letter C on the keyboard or the mouse and type sue. Press

Return and type Sue's line, waiting for you.

INT. HOUSE - DAY
BOB enters and sits down on the sofa.

BOB
Alone at last.
(sees Sue)

re you

What are doing here?

SUE
Waiting for you.

Note that Final Draft will insert the next appropriate element when Return is pressed,
depending on which element the cursor is in. For example, when the cursor is at the
end of a scene heading, pressing Return brings the next logical element, action. When

the cursor is at the end of a character name, Return inserts a dialogue element.

The Status bar at the bottom will indicate what the Return and the Tab key will insert

(not available in Revision Mode).
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At this point in the scene, a new character is introduced but is offscreen. Create the
new character JANE by typing her name into a blank Character paragraph. When the
blinking cursor is to the left of the E, press Shift + 9 to insert an Open Parenthetical.
The Character Extension SmartType list will be displayed; choose (O.S.) by pressing the
O key on the keyboard, using the down-pointing arrow on the keyboard by or

selecting it with the mouse:

After the Character Extension has been inserted on the page, press Return to insert a

new Dialogue paragraph.

If a new paragraph of a type not offered by the Return key is desired, hold down the

Command key and choose another element's number.

Example: If the blinking cursor is at the start of a blank Action paragraph and it should
be a Transition instead, hold down the Command key and press the 6 key. A new blank

Transition paragraph will replace the blank Action paragraph.

To do this, go to Format > Elements and from the list on the left, choose Dialogue.
Change the Next Element (Enter/Return) dropdown to Character and click OK. To finish
this new setting, go to Document > SmartType > Options and check the box for
Automatically Guess Next Character, then click OK. From this point on, after Bob's
dialogue has been typed and Return is pressed, then the character Sue has been typed

or SmartTyped in and Sue’s dialogue typed, Return after Sue's dialogue will insert the
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character name BOB. After Bob's dialogue, press Return and the character name SUE

will be inserted.

When this scene ends and it's time to move to the next scene, insert a new scene

heading by pressing Command +1.
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1.16.2. Importing Content from Other Sources

Scripts written in other writing programs (such as MS Word) or other screenwriting

programs can be opened in Final Draft software in a few easy steps.

The fastest way to accomplish this is to save the script out of the original program as a

PDF, then import the PDF into Final Draft (File > Open).

If for some reason this does not result in relatively well-formatted import, an
alternative import method is to export the material from the original program as a

plain text file and then import it into Final Draft.

—_—

. Open the script in the program in which it was created;

2. Choose the Desktop as the save-to location and from the Save as Type or
Format dropdown menu at the bottom of the window, choose Plain Text, Text
Only or ASCII Text file (they're all the same). Recent versions of MS Word will

offer Save As Other; choose Plain Text from this submenu;
3. Save the file;
4. In Final Draft, go to File > Open;
1. Navigate this dialogue box to look on the Desktop;
2. Double-click the text copy of the script;
3. Atthe prompt to choose between formatting it as a Script or Text, choose Script;
4. Final Draft will import the text and render it as a feature screenplay;

5. Go to File > Save and save the script with any desired file name modifications,

such as today's date or the word "master" (without quotes).

To apply a different format to this script, see Applying a Template. If it needs

reformatting, see Reformat.
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If content needs to be taken from a web page or some other source that cannot be
saved as a text file, copy and paste it into a word processor and follow the steps

above.
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1.16.3. Make Writing Dialogue Easier

Final Draft can make writing dialogue even easier by changing the Dialogue element to
transition to Character with Return rather than keeping it set to its default transition-

to element, Action.

1. Go to Format > Elements and choose Dialogue from the list on the left:

Behavior
Start new page
Paginate as:
Shortcuts

Hold %+~ &

Next Element (Enter/Return):  Action
.............. Cancel

2. From the Next Element dropdown menu, change the value from Action to

Character:

Behavior

Start new page
Paginate as:

Shortcuts

Hold %+~ &

Next Element (Enter/Return): v/

..............

From this point forward, pressing Return after a character is finished speaking will
insert a new Character paragraph instead of a new Action paragraph. Final Draft's
Auto-guess Next Character function is enabled by default and once it sees that two
characters are having a conversation, it will automatically insert the other character's

name after the first character's dialogue is over.
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To see this work (after making the change to the Dialogue SmartType element as

above):

1. Go to Help > Sample Scripts > Script to open the sample script Tangle & Moss
FD13 - Script;

2. Scroll towards the bottom of Page 2 and click the mouse at the end of 's Uncle's
line, “Then better not to find it."

3. Press Return to create a new Character paragraph;

4. SmartType displays the choice TANGLE in gray;

5. Press Return to accept this option and the cursor will move to a blank dialogue

paragraph, waiting for you to type Tangle's next line.

Once again, if Dialogue is set to return a Character paragraph with the Return key and
there have been a couple of exchanges between two characters, Final Draft will supply

their names automatically with the Return key.

To choose a different character name from the SmartType list or to enter a new name,
simply overtype the auto-suggestion. If there is a character match in SmartType, it will
sketch in. If there is no character match, finish typing the new character name, press

Return and it will be added to the Character SmartType list.

WFURTANT By changing Dialogue's default transition-to element, to insert a new Scene Heading,
Action, Shot or Transition paragraph after a Dialogue paragraph, you will now need to

press Command + Element Number.
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1.16.4. Manipulating the Page Count

Manipulating the page count, also called cheating the page count, is usually done to
prevent widows/orphans. It is also done sometimes to keep the last line or two of a

scene at the bottom of the page rather than letting it spill to the top of the next page.

Widows and orphans refer to paragraphs that should stay together but are
erroneously separated by a page break. A Character name at the bottom of Page 5
and that character’s dialogue at the top of Page 6 is a widow / orphan situation. Final
Draft was designed to prevent this but as writers continually move, add and delete

text, this can sometimes occur.

Producers need to rely on roughly one page per minute of screen time and 30 seconds
per page for a sitcom. If the script is cheated too much, those formulas go out the

window.

WMPORTANT Although you can undo changes to your pagination, it's much easier to create a new
copy of the file and tweak that one. Go to File > Save As and call the test copy something like
“Scriptname - pagination test” (without quotes). If the new copy isn't right, you will still have

the master. If it is right, rename it and use it as the new master.
Local Indents (Margins)

Place the cursor anywhere within the paragraph whose indent is to be changed. In the
ruler bar, click on the triangular indent marker on the right. Drag it to the left or the

right and the text will contract or expand accordingly.
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If an element’s indents have been adjusted and they should be restored to their
default settings, place the cursor anywhere within the paragraph and use the Revert

Paragraph command.

The Revert Paragraph icon is not part of the regular toolbar set, but the Toolbar may

be customized to include it. See Customize the Toolbar.
Leading

Tighten or loosen the vertical line spacing (leading, pronounced "ledding") of a
particular block of text by choosing Format > Leading and selecting an option. The

options are Very Tight, Tight, Normal and Loose.
Global Indents

Narrow or widen the horizontal margin of one or more elements throughout the

script.

—_—

. Go to Format > Elements;

N

. Click the Paragraph tab;
3. On the list on the left, click the element whose indents are to be changed;

4, Alter the left- or right-hand indents.

Changing margins through the Elements control panel is global and will be applied to

every instance of that element.
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1.16.5. Revisions

Revision Mode is a tool used by writers, script coordinators, writers' assistants and
other production personnel to keep successive versions of a script organized. In the
interest of working efficiently, it's important to be able to quickly see which pages have
edits on them, and on those pages, the lines that have been changed or deleted. Final

Draft's Revision Mode makes this easy.

When a script is put into revision mode, any new text added will be denoted as a
revision. Revised text is black (but can be colored or styled) and there will be a
revision mark (usually an asterisk) in the right margin. If text has been removed, the

line from which it's been removed is also marked as revised.

If Show Page Colors is chosen as an option, any page on which a revision has been
made will show that revision set's assigned color in the margins. If the revised script is
saved as PDF, the entire page will be colored. You can disable the colored margins by
going to Production > Revisions (Setup) and unchecking the Show Revision Page Colors

box.

NOTE: You must be in Page View (View > Page View) for the colored margins to be

displayed. If the zoom scaling is set too high, the colored margins may become hidden.

When you go to Production > Revision Mode, by default you're placing your script into
the first revision set, sometimes called “Production White.” The Collated Revisions field
should already be in the header, so “Production White - 7/1/24" (or whatever the first
revision set is called) will appear in the header of any page that's been revised while

the script is in this set.

After enough changes have been made to the script, a certain period of time has

passed or another writer takes over - whatever the criterion - the script is moved to

288



the next revision set. Cast and crew can then organize successive drafts by color or

number.

To move to the next set, go to Production > Revisions and click Next Revision. The

script is now in the Blue set, and any revisions made now will make the page margins

blue. To distinguish text in the first revision set (which is black by default) from text in

the second (the Blue) set, you can set the text color in the Blue set to blue.

The standard revision set colors included in Final Draft's feature and television

templates are per WGA/Cole & Haag. Although some shows have their own patterns,

many shows use a cycle of

o.

. White (Unrevised Production Draft)

Blue

Pink
Yellow
Green
Goldenrod
Buff
Salmon

Cherry

10.Tan

After Tan, the script usually goes to 2nd (or double) White, 2nd (or dbl) Blue, etc. It's

common practice to add the date to the end of the revision set name.

However, if the revision set names in the template don't suit your needs, you can

rename and reconfigure the existing ones or create and configure new ones. Click the
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plus sign to add a new set, then configure its properties by clicking the Settings icon at
the lower right of the Revisions table. There you can name the new set and optionally
assign a color to it. You also have options to make revised text appear not only as a

different color but also as bold, a few variations of underlined, or struck through.

Although it's not recommended to change the traditional revision mark from a

standard asterisk, you also have the option to use a different mark.
Other Revision Mode Controls

Mark Location

If the scene heading indents have been extended so that the scene headings are now
closer to the right edge of the page, they may step on the revision marks. You can
move the revision marks even further to the right with the Mark Location adjustment

tool. The measurement indicated here is from the left edge of the page.
Production > Mark Revised

You can highlight a section of text, go to Production > Mark revised and an asterisk will
be placed in the margin. If the Show Page Colors option is on, that page’s margins will

be colored.
Production > Clear Revised

Highlight a section of text -- be sure to highlight the entire line or block margin to
margin -- go to Production > Clear Revised and the revision mark will be removed. If

you leave some of the text on a line as revised, the line will still have the asterisk.

To clear an entire script of revised status (colored pages and revision marks), go to Edit
> Select All then Production > Clear Revised. Note that the script will still be in revision

mode, so any subsequent typing will again be marked revised.
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Best practice: Save every new revision set as its own separate file. When you move to
the next revision set, go to File > Save as and rename the file <ScriptName> Blue
Revisions 7-4-24. When you move to the Pink set, go to File > Save As and rename the

file <ScriptName> Pink Revisions 7-7-24.

Revision mode isn't recommended for writing partners editing separately. Outside of

production, Track Changes is easier to use for this.
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1.16.6. File Management

Where the Scripts Are

No different from any other program, Final Draft saves your script to any folder you
tell it to save to -- your Desktop (which is a folder), your Documents folder, the Scripts
folder you created or the folder bearing the name of your movie. It can save to a USB
stick, a network drive, an external hard drive or a local cloud storage synch folder such
as Google Drive, iCloud, Box or DropBox. It will save anywhere the operating system

gives it permission to save.

Your scripts are not saved to the Final Draft program itself, and if you install Final
Draft on a second computer, your scripts don't automatically get copied to the new
machine. They have to be copied to a USB stick and transferred, or downloaded onto

the computer from cloud storage, or by some other means.

The default save-to folder is the Documents folder, and unless you specify some other

folder when you save a script for the first time, that's where your script will be saved.
Auto-Save and Backup
Click to learn about the Auto-Save and Backup functions.

Beyond Final Draft's backup function, include your Final Draft scripts in whatever other
backup application or procedure you use for your other files. If you don't currently
have a way to back up your data, we suggest you go online and search for ways to
ensure that your digital scripts, pictures, songs, letters and anything else of value are

stored somewhere outside of your computer.

Save Different Versions
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"Writing is rewriting," goes the saying, and you can create an unlimited number of
different versions of your script. Do this so that you don't lose work that you think you
no longer like, but may change your mind about later. If your script is called "Monster
Movie" and you've just reworked Scene 4 (a very important scene) go to File > Save As
and title this new version "Monster Movie - Scene 4 Updated - <date>." You'll still have
the "Monster Movie" script with the original Scene 4, and now you have this new copy,
with the improved Scene 4, right next to it. You can access the old one if you later

decide that the first Scene 4 is better after all.

When you're finally finished with the project, you should have many, many different
versions, all with descriptive file names and dates. If the studio says they want to go
back to the version set in NYC, that they no longer like the one set in Vegas, you'll still

have the correctly-labeled NYC one.

Use most or all of the characters available in a file name -- there are 255, to be exact --

to name different versions specifically:

e Monster Movie

e Monster Movie - Scene 4 Updated - <date>
e Monster Movie - Scene 9 deleted - <date>
e Monster Movie - NYC - <date>

e Monster Movie - Vegas - <date>

e Monster Movie - Happy Ending - <date>

e Monster Movie - Sad Ending - <date>

If you're working with a partner or partners, make sure that each pass everyone does

is labeled, similar to:

e Monster Movie - JL edit - <date>
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e Monster Movie - GS edit - <date>
e Monster Movie - RWS edit - <date>
e Monster Movie - GS edit - <date>

e Monster Movie - JL edit - <date>
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1.16.7. Outlining a Script on the Page

In addition to the elements (paragraph types such as Scene Headings and Dialogue)
normally present in a script, Final Draft also gives the writer the ability to outline a

script using Outline Elements.
The five Outline Elements are Summary, Outline 1, Outline 2, Outline 3 and Note.
Summary can be used for any text relating to an outline.

Outline Elements 1, 2, and 3 are header-level paragraph types with unique indents.

More custom Outline Elements can be created.

To begin an outline using these paragraph types, go to File > New from Template and

choose the Outline template to see how the sample outline text is configured.

This text can be deleted in order to start writing (Command + A on the keyboard, then

the Delete key on the keyboard).

With the cursor blinking on a blank line, press the Return key to display the Elements

menu. Choose Outline 1 and type in the heading of the first section of the outline.

Press the Return key to break the line and insert a new, blank Summary paragraph,

which can be the first detail of this section of the outline
- Or -
press the Tab key to insert a new blank Outline 2 paragraph.

Press the Tab key at the end of any Outline paragraph to cycle through the rest of the

Outline paragraph types in order:

e Outline 1 then Tab inserts a new blank Outline 2 paragraph underneath it;
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e Outline 2 then Tab inserts a new blank Outline 3 paragraph underneath it.

Press the Return key after any Outline paragraph to insert a new blank Summary
paragraph. The new Summary paragraph will have the same left margin as the Outline

paragraph that precedes it.

Outline paragraphs can also be added by using keyboard shortcuts: on the keyboard,
hold down the Command and Shift keys and the status bar at the bottom of the
screen will display each Outline elements' shortcut number; Command + Shift +

<number> will insert a new Outline paragraph of that type.

Outline element text is blue by default, but this color and all other attributes can be
customized the same way as any other element. See Modifying Elements and Creating

New Custom Elements.

Outline paragraphs can be converted into any other paragraph type.

See Reformatting.
Hiding Outline Paragraphs

To hide all Outline paragraphs on the page, go to View > Hide Outline in Script (or
press Command + Shift + O (the letter) on the keyboard). All Outline paragraphs will
be hidden. If the script is printed or saved as PDF while Outline paragraphs are hidden,

they will not be included in the printout / PDF job.

To show all Outline paragraphs again, go to View > Show Outline in Script or press

Command + Shift + O (the letter).

WOTE Showing and hiding Outline paragraphs will affect the script's page count.
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1.16.8. Configuring the Workspace (video only)
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1.16.9. Creating Lists

If a line of text is begun by typing one of the following marks...
* (asterisk)

- (n-dash)

-- (double dash)

... (ellipses)

* (bullet point)

...Final Draft will assume that a list is being created and when Return is pressed at the

end of the line, the next line will automatically start with that mark.
-— SRR RERE SRR RRRY!

MONTAGE

ON the carousel
ON the bumper cars
ON the roller coaster

When the list is complete and the next line should begin without the mark(s), press
Return on the keyboard to delete the mark(s) and the cursor will move to the

beginning of the line.

‘A bullet point may be inserted from Edit > Emoji and Symbols.
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1.17. Elements

The Elements section contains information about how elements are used in Final
Draft. Scripts are comprised of different types of information -- scene headings, action,
characters, dialogue and others. Each of these has its own indents (margins),
alignment, spacing, casing and other attributes. Final Draft calls these unique

paragraphs "Elements." In this sense, a script can be described as a stack of elements.

The specifications for all elements are defined in the Format > Elements dialogue.

Other word-processing programs may refer to them as styles or style sheets.

Whenever a new paragraph is created, it gets its characteristics from the specifications
in the Elements dialogue, which gives the script a consistent, professional look. An
entire script may be altered by changing the settings for one or more elements. For
example, if the indents (margins) for the dialogue element are changed, every existing

and new paragraph of dialogue is (re)formatted accordingly.

e Elementsin a Script
e Adding Paragraphs

e Modifying Elements and Creating New Custom Elements
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1.17.1. Elements in a Script

Elements are paragraph types that, when populated with clever text and arranged in

the right order, comprise an award-winning script.

Shot ——» CLOSE ON: A GOLD KEY

Majestic, light glinting off it.<—— Action
YOUNG GIRL (PRE-LAP) 4 hamacer -
Dialogue » And what is the key for? What door (Wihextension)
will it open?

SCON° . INp. HOME LIBRARY - DAY

Heading . -
Meet TANGLE, 12, precocious eyes, unruly hair. She gazes out
a window of a hous ded by evergreens.

Her merchant UNCLE, 40s, curv

stache perfectly groomed,
looks over various maps sprea a large table.

et

Parenthetical

Tangle turns from the window, intrigued by the legend.

Transition » DISSOLVE TO:

General

General elements are used for any text which does not fall within any of the standard

elements.
Scene Heading (Slug Line)

A Scene Heading marks the beginning of a scene, describing where and when the
scene takes place. Scene Headings are always written in uppercase. Traditionally,
scene headings are the only element that have a scene number assigned to them.
They are never “orphaned” at the bottom of a page but are placed at the beginning of

the next page to stay with the action that follows.

The Scene intro indicates whether the scene is set inside or outside. The default scene

intros are: INT (interior); EXT (exterior); I/E (interior/exterior).
The Location indicates where the scene is to take place.
The Time of Day indicates when the scene is to take place.

Action
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Represents screen direction that tells what is happening in the scene. It may include

physical and psychological action.
Character and Dialogue

A character always precedes dialogue to indicate who is doing the talking. Characters

are always written in uppercase.

Dialogue represents a character's speech. It is always preceded by a character, which

identifies the speaker.
Parenthetical

Parentheticals provide directions which precede or follow dialogue. They indicate an
immediate action being taken by the speaker, or that the dialogue should be delivered
in a certain way. Parentheticals should be no more than a few words. When a
parenthetical element is added, Final Draft automatically enters both the left and right

parentheses and positions the cursor between them.
Transition

A Transition marks the end of a scene and may indicate how the passage between
scenes takes place. They are always written in upper case. Some examples are CUT

TO:, DISSOLVE TO:, and MATCH CUT TO..
Shot

A shot is used to indicate a camera angle, camera movement or direction within a
scene. Shots are always written in uppercase and behave and paginate just like scene
headings, although they do not get numbered. They will not be “orphaned” at the
bottom of a page but will be placed at the beginning of the next page to stay with the

action that follows the shot description.
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Cast List

The Cast List feature is used in sitcoms to list which characters appear in a scene. The

cast list appears directly below the Scene Heading. See Cast List for more information.

INT. LIVING ROOM - DAY
(ELAINE, JERRY, KRAMER) ¢————————————

JERRY AND ELAINE WATCH TV.
JERRY
I don’t like this show.
ELAINE
1 do.
KRAMER ENTERS AND HEADS FOR THE KITCHEN.
KRAMER
Let me borrow your garbage. I‘1l get

it back to you in the morning.

As characters are entered into the scene, their names automatically appear in the new
Cast List element. When a character is removed from a scene, it is removed from the
Cast List for that scene. For information adding a nonspeaking character to a scene's

Cast List, see Insert > Nonspeaking Character.
Continueds and Extensions

Final Draft will automatically add a (CONT'D) after a character name if that character's
speech is interrupted by an Action paragraph. Automatic Character Continueds are

enabled by default and can be disabled under Document > Mores and Continueds.

A character extension indicates where the speech is “coming from” — offscreen, off

camera, voice-over, telephone, etc.

The Element dropdown menu indicates the element type of the paragraph that

contains the blinking cursor.
Changing a Paragraph’s Element Type

Occasionally, a paragraph’s element type may need to be changed after it has been

created. See Reformatting.
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Outline Elements

See Outlining a Script on the Page.
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1.17.2. Adding Paragraphs

Final Draft offers a variety of methods for adding new paragraphs and switching

elements so that the user may choose the method that works best for his or her own

typing style.
Create a new paragraph with:

e Command + [#] key combination (displayed at the bottom of the screen)
e The Return key

e The Tab key
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1.17.3. Modifying Elements and Creating New
Custom Elements

Most scripts can be written using the default set of elements. However, Final Draft
gives the user the ability to modify existing elements and create new ones, which

allows complete customization of the look of any script.
To modify the list of elements and element properties

1. Choose Format > Elements and the Elements dialogue appears, open to the

Basic tab;

2. The Elements dialogue contains the controls for all aspects of each element. It
contains a list of the current elements as well as all the keystrokes, margins,

alignment, spacing and stylistic information for each element;
3. Make changes to any element(s);

4. Click OK.
The change is applied to all instances of that element throughout the script.
Basic Tab

The Elements List contains the elements that are defined for the currently open script.
The currently selected element’s characteristics are determined by the options set in

the Basic, Font and Paragraph tabs of the Elements dialogue.

eeeeeeee
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Behavior Options

These options determine what happens when an element is added or inserted in the

script.
Start New Page

When Start New Page is checked, a new page begins where the element is added or

inserted.

Example: If each scene should begin on its own page, choose Scene Heading from the

list on the left and check this box. Click OK and every scene will now start on a new

page.
Paginate As

The Paginate As option instructs Final Draft how to break pages when the selected
element text overflows between pages. The page-breaking rules for one of the

screenplay elements listed may be selected, or None may be selected.

Example: The user is writing a musical and has created a special Lyrics element for use
when characters are singing. Set the Lyrics element to paginate as dialogue, which

ensures that it is never orphaned from its associated character element.
Shortcuts

The Shortcuts options determine which keyboard shortcuts are used to add or insert
the selected element. It also indicates which element is automatically created the

Return key is pressed at the end of a paragraph.

Command and Control Key Shortcuts
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This option sets the keystroke combination that creates a new paragraph of the
selected element type. The core elements' shortcut keys cannot be modified, but
other existing elements and elements created by the user can be assigned a unique

combination of keys to form the shortcut.
To change or assign an element shortcut:

1. Choose the element desired from the Element List;
2. Click in the Shortcut Key text field;

3. Replace the current character with any character desired. It can be a number,

character, function key, etc,;

4. Optionally check the box to include the Control key as part of the key

combination.

Note that if a key combination is identical to one already in the operating system, it

cannot be used.
Enter Key / Next Element pop-up list

This option specifies which element is automatically created when the Return key at

the end of an element is pressed.

To change which element is automatically created when the Return key is pressed,

choose the element from the dropdown list.

Example: The Return key should bring up a new Character paragraph after Dialogue
instead of an Action paragraph. Choose Dialogue from the list on the left and

Character from the Next Element (Enter/Return) dropdown on the right.
Font Tab

The Font tab indicates the current font and size setting for the selected element.
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WMPORTANT You have the ability to use other third-party fonts, but this is not recommended.
Setting a script in a different font almost always causes a change in the page count,
especially when the script is sent to a computer that doesn't have that font installed. This is
true even if the font is in the Courier family. Using Courier Final Draft is the way to ensure

that a script retains its original page count even if it's opened on a variety of machines.
To set font and size for an element

1. Choose the element desired from the Element List;
2. Click the Font tab;

3. Click Set Font;

4. The Font dialogue appears.

5. Make any desired changes and click OK;
To set font and size for all elements:

1. Change these font attributes for one element;

2. Click Apply Font/Size to All Elements.

All the elements are set to the same font and size. Note that the Apply Font/Size to All
Elements command does not apply a style or styles (such as bold or italic) to all

elements.
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Paragraph Tab

The Paragraph tab is the place to adjust an element's layout attributes.

eeeeeeee

||||||

Right:  7.500" J

Alignment

The Alignment dropdown contains the options Left, Centered, Right and Justified.
Spacing

The Spacing dropdown contains the options 1, 1.5, 2, and 3.

Space Before

The Space Before option allows the user to set the spacing before an element. The

options include 0, 1, 2 and Other (where a value up to 30 may be entered).

Left and Right Indents

These settings control the indents (margins) of the selected element and are

measured in inches from the left edge of the page.

To change the Left or Right Indent settings for an element:

1. Choose the element desired from the Element List;

2. Click the up or down arrows next to the setting.

To create a custom element

309



1. Click New. A default name appears in the Element list and in the text field above

the list;

2. Editthe name in the text field. The name in the Elements list changes

accordingly;

The Basic, Font and Paragraph tab options are set to default for those of the Action

element.
3. Make any changes desired.
To delete a custom element

1. Select a custom element. The Delete button becomes enabled;

2. Click Delete.

WOTE" You cannot delete or rename a core element (General, Scene Heading, Action,

Character, Parenthetical, Dialogue, Transition, Shot or Cast List).
To Apply a Template

If a certain kind of script (i.e., feature screenplay) must be converted to another kind of
script (i.e., one-hour drama), there is no need to adjust all elements of the script one at
a time. The script may be converted to another format by instructing Final Draft to

apply the element settings from one of the templates that ship with Final Draft.

1. Click Apply a Template:
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Basic  Font Paragraph

Shortcuts

Hold %+~ 0

Next Element (Enter/Return):  General e

2. The template picker will be displayed; choose a category and then the desired

template:

Templates

° ikt !
- Hof ¢
Structure Seript v

3l

My Templates

Graphic Novel Tex

@
B

s9govee

Browse... Cancel Apply.

3. The element specifications of the chosen template will be applied to the script.

To Apply the Elements from Another Script or a Template not included in Final
Draft

1. Click Apply a Template and the template picker appears;

2. Click Browse;

3. Astandard Mac Open dialogue will appear;

4. Navigate to the script or template and click Open;

5. OK'to return to the Elements Setup window;

6. Click OK to return to the script. The element specifications of the chosen script

or template will be applied to the script.
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1.18. Beat Board and Outline Editor

The Beat Board and Outline Editor section contains information about these two

functions and how they work together to help the writer plan and structure a story.

e The Beat Board

e The QOutline Editor
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1.18.1. The Beat Board

Displays a field in which the user may insert and arrange Beats.

ACT ONE

Goar 4 7

Meet Tangle Goat .3

Setup Gold Key. Tangle's desire to find
the key, door, and treasure. Uncle's
advice: "Any journey taken solely to
rearch a destination misses its

ACT TWO Gaat -2

T& M on the road
Clashing. Hints of attraction.

Gl F-g

T & M suddenly older &= 14-1§
Time running out. Pressure mounting.

Tangle finds key & Mo... = 3-5

Tangle loses everything. Meets Mossy.
Debate who key belongs to. Warned
about Creature. "Will not make it alone.”

The Creature! Gl g_ 42
Mysterious. T & M barely escape.

Mossy disappears 5= 16- 18!
Tangle all alone. Key no longer enough.

T& M begin quest Goal 5.7

Told to find the Old Man. He'll know
where the door is.

T& M grow closer Sl 1214

Kiss. Shooting comet.

Tangle enters lair Goat 1815 - 241

Tired of fleeing the Creature. Tangle
chooses to confront it instead of run.

Before they "go to pages" (write action and dialogue), many writers and writing teams

first outline their stories using real or virtual cards to lay out the "beats" of a script and

view them from a high altitude. The Beat Board allows the user to compile and

organize his / her ideas, notes, story points, scene fragments, scenes, sequences, acts,

plot structure, the arc of a show season or even a series itself.

Open Final Draft, go to Help > Sample Scripts and choose one of the scripts. Open

the Beat Board to see how the writer of Tangle and Mossy used the Beat Board to organize

story, plot, theme, characterization and arcs.
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1.18.1.1. Inserting a New Beat

To insert a new Beat, right-click or Control + click the Beat Board and choose New

Beat. A new Beat will be placed on the Beat Board at that location:

A new Beat may also be inserted by

Double-clicking anywhere on the Beat Board;

Right-clicking anywhere on the Beat Board and then clicking New Beat;

Pressing Command + Return on the keyboard;

Going to the Insert menu and clicking New Beat.

Beats created in one of these ways will not have an Outline Goal in the upper right

corner.
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1.18.1.2. Entering Text

To enter text into the Title or Body field, click once on the Beat to select it (selection
indicated by a blue border), then click again into the Title or Body field. Text may be

entered or pasted when the blinking cursor is present in the field.

Text in the body field of a Beat may be modified by highlighting it and selecting a style

or styles from the Format > Text section.
The font, size, style and color of text in the title field of a Beat may not be modified.

To move the blinking cursor from the Title field to the Body field, press the Tab key on
the keyboard. To move the blinking cursor from the Body field to the Title field, press
the Tab key again. If the cursor is in the Title field, Return will also move the cursor to

the Body field.
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1.18.1.3. Outline Goal

Another way to create a Beat is to right-click or Control-click on the Outline Editor on a
particular page marker (hash marks represent page numbers and page eighths) and

select New Beat.

Right-dlick or Control + dlick

A Beat marker will be created on the Outline Editor at that point and a new Beat will

also be placed on the Beat Board.

Note that in the upper right corner of the Beat an “Outline Goal” (a set of numbers) is
displayed. The Outline Goal indicates the script page range on which the user expects

to write the content contained in the Beat.

If the marker is moved in the Outline Editor, the Outline Goal on the Beat will be

updated.

If a color is assigned to the Beat, the marker in the Outline Editor will take that color as

well:
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To remove the Outline Goal from a Beat, right-click in the upper right of the Beat. From

the context menu choose Remove Outline Goal.
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1.18.1.4. Positioning and Sizing Beats

Beats may be moved anywhere on the Beat Board; they are not confined to columns

and rows.

HTE Although the instructions below refer to moving a single Beat, they also apply

to moving a grouping of Beats (see Multiple-Selecting Beats),

To move a Beat, click onto it with the left mouse button, hold the left button down and
drag it to the desired location. Note that when in drag mode, the cursor changes to the

dragicon.

A Beat may also be moved by clicking into it and using the arrow keys on the keyboard

to send the Beat in the desired direction.

If Grid Snapping is off, each arrow keystroke will move a Beat one pixel.

If Grid Snapping is on, each arrow keystroke will move a Beat one grid space.

If Grid Snapping is on and the Shift key is held down when an arrow key is pressed,

each arrow keystroke will move a Beat three grid spaces.

Beats can be resized or reshaped by hovering the cursor on any border or corner so
that the double arrow appears, holding the left mouse button down and dragging

inward or outward, right or left, up or down.

As more Beats are added or moved down or to the right, use the vertical and

horizontal scroll bars to display further sections of the Beat Board.
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To move a Beat or a grouping of Beats (see Multiple-Selecting Beats) to a section of the
Beat Board that is not currently visible, drag the selection off the edge of the Beat
Board and continue dragging. The Beat Board will move in the opposite direction of

the drag (revealing more of the Beat Board) until the mouse button is released.
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1.18.1.5. Grid Snapping

When Grid Snapping is enabled, Beats will, when created or moved on the Beat Board,
automatically be positioned along the nearest horizontal or vertical grid line or along

the midpoint between horizontal or vertical grid lines.

uuuuuuuuuuuuuuuuu

Enabling Grid Snapping will not snap existing Beats to the grid; Beats are only aligned

along a grid line at the end of a move.
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1.18.1.6. Copying Beats and Text from Beats

Copying a Beat

A Beat may be copied and pasted elsewhere on the Beat Board by selecting it and, on
the keyboard, pressing Command + C, then clicking the Beat Board and pressing

Command +V
- Or‘ -

Right-click or Control + click on a Beat and from the context menu choose Copy. Right-
click or Control + click on the desired location on the Beat Board and from the context

menu choose Paste.
Copying Text in a Beat

Text in a Beat may be copied to another Beat, a script page, a Summary card or a text

field in the Navigator.
To copy Beat text:

1. Select the Beat;
2. Click into the Title field or the Body field;

3. Select the desired text or, if all text is to be copied, on the keyboard press

Command + A;

4. On the keyboard, press Command + C

or

4. Right-click or Control + click to display the context menu and choose Copy.

The text is now on the clipboard and may be pasted elsewhere.
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Text can be pasted into a Beat from any source. If a Beat is selected and the blinking
cursor is in a field, right-click in the field and choose Paste. Text can also be pasted

with Command + V.

If it is pasted into a script page, the Beat's title will be inserted as an Outline 1

paragraph and the Beat's body text will be inserted as an Outline Body paragraph.

If multiple Beats are selected and Command + Cis chosen, and the text is pasted into

a script page, the text will be placed on the page in the order of Beat selection.

There is no limit to the amount of text that can be entered into the body of a Beat; if
there is too much text to be displayed in its entirety and the Beat has not been
enlarged to accommodate it, use the Up or Down arrow keys or the Page Up / Page

Down keys on the keyboard to scroll.
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1.18.1.7. Dragging a Beat to a Script Page

If the screen is split and displays Normal, Page or Speed View in one panel and the
Beat Board in the other, text may be copied from a Beat by dragging the Beat to the

desired location on a script page.

The Beat's title will be inserted as an Outline 2 paragraph and the body will be inserted

as a Summary paragraph. These paragraphs can be reformatted.

Inciting Incident
Jane finds the secret papers.

The Beat will remain on the Beat Board after the drag.

An alternate way of moving Beat Board content to a script page is to right-click on a

Beat and from the context menu, choose Send to Script:

sssssssss
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1.18.1.8. Dragging Selected Script Text to the
Beat Board

If the screen is split and displays Normal, Page or Speed View in one panel and the
Beat Board in the other, script text may be selected and dragged onto the Beat Board.
A new Beat will be created at the end of the drag that contains the selected script text.
The selected text will not be removed from the script page and the text in the new
Beat will retain its original formatting from the script page. This function is especially

useful for storing content for later use.

CLOEE OMe A GOLD KEY

Majestio, light glinting off it.

will it apen?

INT. HOME LIBRARY - DAY "

Tangle sees MossyBOOM =
Linschs s & yars later @ bomb
s cust the maids and destoys
Tanghs's hama,

Maat TANGLE, 12, precocicus ayss, unruly hair. She gazes ocut

& window of a howse on & hill surrounded by svergrasns.

Her marchant UNCLE, 402, surved sastacks ptr(uu{.q:-md, A

looks over various maps spread acroms a large table.

UNCLE
Omly the Blacksmith whe forged the
gold key knows what door it opens,
and he's long simce passed. Buot
thoy say a great treasure lies on
the other side of the door.

CLOSE OM: A& GOLD KEY

Majastic, Light glinting off ic.

Tanghe sees MossyfBOOM = 3-3
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Create a “trim bin” area on the Beat Board for bits of your script that you’re not
sure you want to keep. Assign a color to these Beats so you can easily identify them. Watch

this video for more information:
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1.18.1.9. Coloring Beats

A Beat may be colored by right-clicking or Control + clicking into it and choosing a color
from the context menu. Suggested schemes include color-coding groups of Beats by
location, time of day, presence of a particular character or characters, type of scene,

related scenes, or by sequence or act.

T & M find the door 26 - 28

Final scene. M's found the door behind
Uncle's map. T realizes M is her

treasure. But they 5

S X X K X |
X X N X | -

A custom color can be created and assigned to a Beat by choosing the multi-colored
swatch at the bottom right of the palette. When this is chosen, a standard Mac color

picker is presented.

When a Beat is colored, its corresponding Beat marker in the Outline Editor (if any)

also takes on that color.
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1.18.1.10. Beat Shows

A Beat may be set to display only certain pieces of text. Right-click or Control + click

into a Beat and choose a display mode:

Title and Body:

Title Only:

Inciting Incident

Body Only:

Jane finds the secret papers.

This setting applies only to the selected Beat. To set the display mode for many Beats,

multiple-select them.
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1.18.1.11. Multiple-Selecting Beats

Beats may be multiple-selected by drawing a box around the desired Beats with the
cursor. Once several have been selected, they can be moved, colored or deleted as a
group. Note that there is no confirmation dialogue when deleting. To release the
selection of a group, click anywhere else in the field. Text may be copied from multiple

Beats and pasted in other locations; the text will paste in as a single block.

Beats may also be multiple-selected by holding down the Command key and clicking
desired Beats. The order in which they are selected will determine the paste order if

their contents are to be pasted elsewhere.
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1.18.1.12. Align Selected Beats

These commands are available when the Beat Board is the current active panel.
Align Selected > To Grid

If Grid Snapping is off and this command will snap selected Beats to the nearest grid

line or grid half-line.

Align Selected > To Grid > Make Column

To Grid
Send to Script |
i Make Column
Remowve Qutline Goal
: Make Row
Cut Cascade
Copy F 7 T

Paste

o900
2009000 0@

Beats Show >
Connect

. Connection Color > |
Disconnect

Align Selected > To Grid > Make Row
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BEAT 1
Scene 1

Align Selected > To Grid > Cascade

Note that after Beats are cascaded, they are not still selected. They must be selected

again to perform some batch function on them (i.e. color, move, delete, etc.)
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1.18.1.13. Deleting Beats

To delete a Beat, click into the upper right-hand corner so that it is selected (blue

outline) but it is not in text-edit mode (no blinking cursor). Press Delete on the

keyboard.

To remove a Beat marker from the Outline Editor, right-click or Control + click on it and

from the context menu, choose Remove. This will remove the Beat mark but leave the

Beat on the Beat Board.
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1.18.1.14. Images on the Beat Board

The Beat Board can display images - storyboards, lighting schematics, headshots,

location ideas, wardrobe choices, etc.

Supported graphics formats are .GIF, .JPG, JPEG and .PNG.

ACT ONE

To insert an image, right-click or Control + click on the Beat Board and choose New
Beat from Image. A standard Mac Open dialogue box will appear, allowing the user to
navigate to and select an image. Locate the image and double-click it; a new Beat

containing the image will be created on the Beat Board at that location.

Alternately, an image may be dragged from a folder directly onto the Beat Board to
create a new Beat containing that image. The name of the graphics file will be the title

of the Beat.

Insert > Image will open a standard Open dialogue and allow the user to navigate to
and select an image. Locate the image and double-click it; a new untitled Beat

containing the image will be inserted at the upper left of the Beat Board.

Beats containing images behave identically to Beats containing text - they may be

resized, colored, dragged to a script page, etc.
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WPORTANT Images larger than 1mb in size are not recommended. If a script file contains many

large image files, program performance may be affected.
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1.18.1.15. Zooming and Moving the Beat Board

Zooming the Beat Board

The Beat Board may be reduced or enlarged to display more or less of the content

area. To zoom:
Mouse and Scroll Wheel

If a mouse with a scroll wheel is being used, hold down the Command key and scroll

up or down with the scroll wheel.
Keyboard

Hold down the Control key and press the plus or minus keys on the right-hand side of

an extended keyboard.

Menu

Go to View > Zoom to choose a pre-set zoom size.
View Mini-Bar

At the bottom right of the application window, use the slider to zoom in and out (left is

smaller, right is larger):

Mossy disappears

or click the percentage button at the far right and choose a pre-set zoom percentage:
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Moving the Beat Board

The Beat Board may be dragged with the mouse by holding the left mouse button

down and at the same time holding down the Space bar on the keyboard.

The Beat Board may also be dragged by holding the Space bar down and using a
trackpad. Another way, if the computer is set up for this, is to use two fingers on a

trackpad.

If a mouse with a scroll wheel is being used, the Beat Board can be tilted (moved up or
down) by turning the scroll wheel on the mouse. The operating system'’s settings for

scroll wheel directionality will apply to scrolling the Beat Board.

If a mouse with a scroll wheel is being used, the Beat Board can be panned (moved left
to right or right to left) by holding down the Shift key and turning the scroll wheel on

the mouse.

The Beat Board may also be moved with the horizontal and vertical scroll bars, as in

other word processors.
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1.18.1.16. Flow Lines

e Connect -- when two Beats are selected and this command is issued, a Flow Line

will be drawn between the two Beats.

e Connect with Arrow -- when two Beats are selected and this command is issued,
a Flow Line with an arrowhead pointing towards the second Beat selected will

be drawn;

e Connect with Reverse Arrow -- when two Beats are selected and this command
is issued, a Flow Line with an arrowhead pointing towards the first Beat selected

will be drawn;

e Connect with Double Arrow -- when two Beats are selected and this command is
issued, a Flow Line with an arrowhead pointing towards both Beats will be

drawn.

A Flow Line type may also be changed at any time by right-clicking on it and choosing

another type from the context menu:

Beats can be connected by dragging one on top of the other. The dragged Beat will
return to its original location and there will a Flow Line (with no arrows) between the

two. Beats can be disconnected the same way.
Connectors stay attached to Beats even when they are moved.
Connection Color

Displays a color picker to change the color of a Flow Line. Click on a Beat at either end

of the Flow Line to select it.

A Flow Line color may also be changed at any time by right-clicking or Control +

clicking on it and choosing another color from the context menu.
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Disconnect

When a Beat with one Flow Line is selected and this command is issued, the Flow Line

between it and the other Beat to which it is connected will be removed.

When a Beat multiple Flow Lines is selected and this command is issued, the Flow Line

between it and the first Beat to which it was connected will be removed.

A Flow Line may also be removed at any time by right-clicking on it and choosing

Disconnect from the context menu.

This feature may be disabled (so that Beats can be positioned close together rather
than creating Flow Lines between them) by unchecking the box under the Final Draft

13 menu > Settings/Preferences > General:

Preferences

Auto-Save/Backup  Format Assistant

Track writing stats

BeatBoard: | Create Flow Lines via drag/drop

Appearance: DayMode @
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1.18.2. Outline Editor

The Outline Editor is a story-planning tool that allows the user to lay out story beats
and milestones in a linear, horizontal fashion. There are two outline levels (Lanes) by
default but any number of additional lanes can be added. The user can place resizable
markers representing story events in any lane (except for the Script Lane) anywhere
along its length. These markers can be relocated, resized and colored to help the user

visualize the story's structure.

In the second row from the bottom, the numbers and hash marks correspond to page
numbers in a script. The bottom row is the Script Lane and the cells (if they are big

enough) show the first part of scenes already written. The Script Lane is not editable.

To insert a new Beat marker, right-click in the desired lane, above a desired page
number, and choose New Beat. A new Beat marker will be placed in the Outline Editor

at that location.

Click on it to add a Beat Title and Body text and a Beat with that text will also be placed

on the Beat Board.
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A Beat may also be dragged from the Beat Board to the desired location in the Outline

Editor:

In the example below, the writer plans for this scene to start on Page 6 and be exactly
one page long. The Beat marker has been dragged from the Beat Board to Page 6 and
resized so that it spans one script page, from Page 6 to Page 7. The Goal at the upper
right corner of the Beat on the Beat Board is updated to reflect this intended scene

length:

To change a Beat marker's width (and therefore its span of pages) place the cursor
over its right or left border until the double-arrow cursor is displayed (enlarged and

colored red below, for purposes of illustration) and then drag the cursor right or left:

oo @ v = ®

Writing Stats Show/Hide Navigator Feedback

| Jana Outruns tha Villain ‘.i&
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When a Beat marker is resized, the Goal of its corresponding Beat on the Beat Board

will be updated.

An existing Beat marker may be dragged from one location to another and when it is
moved, its Goal will automatically be updated. Beats may be moved from one Lane to

another.

When a Beat marker in the Outline Editor is double-clicked, a popup will appear

containing the text in the corresponding Beat on the Beat Board:

Click into the popup to edit the content of the Beat. Both the Beat marker in the
Outline Editor and the Beat on the Beat Board will be updated when the mouse is

clicked away from the Beat popup.
Navigation

Double-click on a Beat marker to move the Beat Board so that the Beat associated
with the double-clicked marker is displayed at the center of the screen. The Beat will

also be selected (blue border).

When a marker representing a scene in the Script Lane is double-clicked, if the script
pages are displayed, the script will be scrolled to the scene in the Outline Editor that

was double-clicked.

Script Pages
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The bottom lane of the Outline Editor (the Script Lane) displays the first few words of a
written scene's scene heading in that scene's assigned color, if a color has been

assigned. The number of words shown depends on the size of the cell.

When a cell in the Script Lane is single-clicked, it will display the scene or paragraph as

written on the page.

When a cell in the Script Lane is double-clicked and the main program window or one

of its panels is displaying script pages, the script will be scrolled to that page.
Lanes

The Outline Editor displays a layered view story units (acts, sequences, scenes and
more) in a linear, horizontal way, but when the contents of the Outline Editor are sent
to the script pages, the story units are laid out vertically for the writer to continue to

edit and expand upon.

Each Lane in the Outline Editor can be set up to represent a story unit, so that (for
example) the topmost Lane shows Acts, the next one down shows Sequences, and the
next one down shows Scenes. When the Send to Script command is issued, Beat
markers in the topmost Lane will be rendered on the page as Outline 1 - Act
paragraphs, with their own distinct font, font size, font color and indents. Beat
markers in the Sequences Lane will be rendered on the page as Outline 2 - Sequence

paragraphs, with their own formatting.

Adding and Managing Lanes
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Right-click the first cell of a Lane or click the Lane Options icon (three dots) that

appears when the cursor is hovered over the upper right corner...

Click Add Lane to display a sub-menu with options to add a new Lane of a desired type
- the Lane types available are the default Lane types built into the template and any
custom Lane types that have been created in this script by the user. A new Lane type
may be created by choosing New Outline Element. When a new Lane (Outline Element)
type is created, the user can name it and configure its look and behavior in the
Elements control panel. When Beat markers are added to this Lane and the Send to
Script command is issued, all paragraphs from each Lane will look and behave on the

script page as configured.
Indent and Outdent

Lane labels may be indented or outdented for better visual organization. In the

example below, Outline 2 (Sequences) is indented and Outline 3 (Scenes) is outdented:

s g .
=) o5 Mossy! ‘.
) o ‘ va ‘ ....... ‘ uuuuu ‘ rrrrrr ‘ veets

= 2 3 4
L
ssssss
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Additionally, when the Send to Script command is issued, all Outline 2 (Sequences)
paragraphs on the script page will be indented and all Outline 3 (Scenes) paragraphs

will be outdented.
Rename

Any Lane may be renamed at any time. There is no maximum length for a Lane name
but shorter is better. When this command is chosen, a new Lane name can be

overtyped into the text field:

2

[ i
Change Element

Any Lane may be converted to any other Lane type, The Lane types available are the
default Lane types built into the template and any custom Lane types that have been
created in this script by the user. Any Beat markers in the Lane being changed will,
when the Send to Script command is issued, look and behave on the script page as the

element type to which the Lane was changed.
Send to Script

This command copies the contents of all Beat makers in the Outline Editor to the script

pages:

‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘

““““
ssssss

After the Send to Script command has been issued and all Outline Editor content has

been copied to the script pages, when script pages are shown, the paragraphs from
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the Lanes will be rendered vertically on the page as the element types named and
defined in the Outline Editor. That is, if Lane 1 is named Outline 1 - Acts and is set to
be Arial 16 and purple, with a left indent of .875", all Beats in Lane 1 will, when sent to
the script, be shown as Outline 1 - Acts paragraphs on the page, with those font and

indent attributes.

BN+ 0§ 2 s s s T g S

ACTONE £ < Outline 1 (Act)

Meet Tangle ¢———— Outline 2 (Sequence) paragraph

s desire to find the key, door, and treasure. Uncle's advice
destination mis:

y X ytoreach a n misses s purpose "
setup Gold Key 4—— Outline 3 (Scene) paragraph
Tangle questions Uncle abouta mysterious key

Summary
paragraphs

Location Indicator

The script page containing the cursor is indicated in the Outline Editor by a blue line.

GRANDMOTHER (CONT'D)
He will reveal where the treasure
is stored. And that’s that.|

exchanges a look with Mossy.

If the cursor is placed on a different page, the Location Indicator will move to the new

page marker. The script cannot be scrolled by dragging the blue line right or left.
Target Script Length

The Outline Editor defaults to 120 pages, considered the average feature film script
length. Double-click or right-click anywhere in the Outline Editor to adjust the Target

Script Length (the number of pages represented):
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Target Script Length

The more pages there are, the longer the Outline Editor will be. If a script is longer

than the Target Script Length, the page numbers and hash marks will appear in red:

5 £ 3 £ z 2 a E £
MHHM‘” H“H H,Hm. H Hmm HMHHL ‘IIH‘!HHHEM H“m"“ ‘

= EY

If a locked script has A pages, they will appear as gold hash marks.

If a locked script has dashed / deleted pages (i.e. "page 9-10"), the corresponding area

of the Outline Editor will not display a scene content tooltip.

To work with percentages rather than pages, set the Target Script Length to 100.
Now each hash mark represents 1% of the total project rather than page numbers. For
example, placing a Beat marker at "Page" 33 means that it occurs a third of the way in,

regardless of how many pages precede that Beat marker.
Panning the Outline Editor

If a mouse with a scroll wheel is being used, the Outline Editor can be panned (moved
left to right or right to left) by placing the cursor anywhere in the Outline Editor and
turning the scroll wheel on the mouse. The operating system'’s settings for scroll wheel

directionality will apply to scrolling the Outline Editor.

If a trackpad is being used, panning can also be done by clicking anywhere within the

Outline Editor and swiping left or right.

Menu
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Right-click on a Beat marker to display this context menu:

* New Beat -- places a new Beat marker in the Lane at that page number location and

a new Beat in the Beat Board. The Beat will have that page number as its Goal;

* Show -- moves the Beat Board so that the associated Beat is displayed at the center
of the screen. The Beat will also be selected (blue border). This command is identical

to double-clicking a Beat marker;

* Remove -- removes the Beat marker from the Outline Editor and the associated Beat

from the Beat Board;

* Assign a color to both the Beat marker in the Outline Editor and the associated Beat

on the Beat Board;
* Change Target Script Length -- see above;

* Hide Outline Editor -- removes the Outline Editor from the application display. To

show the Outline Editor, go to View > Show Outline Editor.

Right-click on a Scene marker in the Script Lane to display this context menu:

* Show - if script pages are displayed, the script will be scrolled to the scene selected;

* Assign a color to the Scene marker in the Outline Editor; this color will apply to the

scene when it is represented in the Scene Navigator, Index Card view and Scene View;

* Change Target Script Length -- see above.
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* Hide Outline Editor - see above.

Right-click anywhere in the Outline Editor to display the above menu but without the

options to Show or Remove a Beat.

For information on zooming and resizing the Outline Editor, see Zoom Outline Editor.
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1.18.2.1. Parent-Child Relationships

Many forms of dramatic writing divide a story into units, each with its own purpose.

The classic three-act structure, for example, is a widely-used paradigm for a feature
screenplay; each act has a usual number of sequences comprised of a usual number
of scenes. Final Draft's Outline Editor can help the writer organize a story within this

framework.

Because any number of Lanes can be created in the Outline Editor, the writer is free

to plan a story using any structure, as many levels or story units, as they want.

In the Outline Editor, when a Beat marker is placed in a Lane under another Beat
marker, it becomes the "child" of that "parent" Beat marker. Having been positioned

in this way, these Beat markers now form a unit.

In the illustration below, the three scenes that comprise Sequence 1 have been placed
under that marker and are now its children. As well, Sequence 2 is the parent of

Scenes 4 - 6. Both sequences and all scenes are children of Act One.

dest
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Because they are all part of a single unit, if (for example) the Act One marker is moved
in the Outline Editor, it will take its "children" with it -- the Sequence One marker and

the three scene markers will automatically be moved as well and they will all maintain
their relative positions. If the Sequence One marker is moved, the Act One marker will

not move with it, but the three scene markers below it will.
Removing a parent Beat from the Outline Editor will not remove its children.

This grouping of story units is indicated in two other views: On the script

page, Structure Lines show the Act-Sequence-Scene parent-child relationships:

ACT ONE

A young girl named Tangle longs to find a mysterious gold key (for the treasure it might
lock). Years later, she finds the key... but with a doughboy named Mossy who wants it

too. Reluctantly, they agree to work together on a quest to find the door the key will open.

Sequence 1 - Meet Tangle|

Set up Gold Key. Tangle's desire to find the key

"Any ey taken solely to reach a destinatior

Scene 2
Some action.

S 3
‘Some action.
Sequence 2 - T & M begin quest

Reeling, Tangle finds the /. But meets Mossy, who wants the key for himself

...and in a Script tab in the Navigator, groups of related scenes have a blue box drawn
around them when the parent act or sequence row is selected. In the first graphic, Act

One is selected and a blue box appears around its children -- all of the sequences and

scenes in Act One:

In the second graphic, Sequence 1 is selected and its scenes are enclosed in the blue

box.
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If the parent row is selected and dragged to another location in the Navigator, the

child scenes will be moved with it.
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1.18.3. Idea to Rough Draft (The 1-2-3 Workflow)

Final Draft can help a writer form a plot, organize its structure, create an outline and
work out a page budget before writing the first page of a script.. Use the Beat Board to
structure the events of the story, use the Outline Editor to organize the acts and

scenes, and use Page View to begin writing around the skeleton.

In the example below, the writer has organized her short film into three acts, with
each act having three scenes. This story structure has come to look like this after some
time was spent brainstorming, adding and removing ideas, and moving them around

on the Beat Board until the story was exactly where she wanted it to be.

The next step is to move this story to the Outline Editor, which is a linear
representation of the story. The Outline Editor can be used to break down the story
into a page budget, which helps the writer know how many pages to allot to each
scene. If it's not visible, go to the View menu and choose Show Outline Editor or

choose its icon from the toolbar Home Ribbon.

WIE There are many story paradigms that can be used to help you structure your

story; this tutorial will use the three-act model.

If the script is intended to be fifty pages long, right-click anywhere in the Outline Editor
and choose Change Target Script Length. The default is 120 pages, considered the
standard length of a feature screenplay, but this project isn't feature length. The writer

enters 50 and clicks OK. Now the Outline Editor displays a 50-page scale.

Drag the Beat markers for Acts One, Two and Three to the Outline 1 Lane and sizes
them appropriately. Act One will go from Page 1 to Page 15, Act Two will go from Page

16 to Page 34 and Act Three will go from Page 35 to Page 50.
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Next, drag the scenes to the Outline 2 lane. Each scene will span an average of five

pages.

To make it easier to differentiate each scene, right-click a scene marker to assign it its
own color. You can also edit the text in the marker and the Beat on the Beat Board will

be updated as well.

To make it easier to see, zoom the Outline Editor in or out with the slider on the left

right and resize vertically by dragging the bottom border up or down.

Scenes' lengths can be adjusted once they've been positioned, and the page range will

be updated in the Beat on the Beat Board.

After the acts and scenes have been fine-tuned for length, create an outline on the
script page by clicking the Send to Script button at the left. To see this in action, split

the screen vertically with Page View on one side and the Beat Board on the other.

Beat marker contents will be brought to the page based on which Lane they are in --in
the example below, "ACT ONE" is an Outline 1 (Acts) paragraph, "Meet Tangle" is an

Outline 2 (Sequences) paragraph and "Set up Gold Key" is an Outline 3 (Scenes)

paragraph.

Tangle sees Moy 500
e leaves | Targl

The writer now has an outline on the page, and she can write actual script content

around the blue outline paragraphs. Outline paragraphs can also be converted to
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regular script paragraphs by right-clicking on a paragraph and going to the Change

Element to menu.

Outline paragraphs can be hidden by going to the View menu and choosing Hide

Outline in Script.

It's also possible to create an outline without using the Beat Board and the Outline
Editor by writing story beats on the script page as outline paragraphs. See Outlining a

Script on the Page.
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1.19. Navigator

The Navigator is a set of configurable tables that display a script’s scenes, ScriptNotes,
characters and other information. Any number of tables can be created, customized

and named for specific purposes.

Navigator > Scenes

Navigator > ScriptNotes

Navigator > Characters

Navigator > Tags

The Navigator will be open by default the first time Final Draft is launched. To remove

it from the screen:

Choose Tools > Hide Navigator

-or-

click on the Close border icon of the Scene Navigator window.

To display it again, from the Home or Tools ribbon, choose Show Navigator or click its

down-pointing arrow to select the desired Navigator panel.
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1.19.1. Tabs and Columns
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Script Navigator Tab Examples



1.19.1.1. Managing Tabs

To add a new tab, click the plus (+) sign and choose the type of tab (Script, Characters

or ScriptNote) to be added.

When a new tab is created, its title is highlighted and a new title can be typed in.

To delete a tab, hover the cursor over the tab to be deleted and click the X:

Deleting a tab is not undoable.
A tab can be dragged from one location to another.

Each tab type has a set of associated tasks, which are available in the icon set at the

upper left:

oldBle 44—
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1.19.1.2. Managing Columns

To add a column, click the Column picker icon at the upper right of the table:

Navigator

A menu will be displayed with check boxes for the columns available to be added to

the table.

To remove a column, click the menu item.

Moving a Column

Any column (except Order) can be moved by dragging it to a new location.
Resizing a Column

Any column can be widened or narrowed by clicking and holding either the left or right

border and dragging left or right to expand or contract the column's width.
Viewing a Cell in a Narrow Column

If a column is too narrow to display all of its contents, click and hover over it and a

popup will open that displays all of the text in the cell:
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(The cursor in the graphic above is red for purposes of illustration.)
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1.19.1.3. Sorting Columns

All Navigator columns can be sorted in ascending or descending order.

Sort the scenes by any column in either ascending or descending order. To sort by a

column, click on the header of the column to be sorted.

In this first example, the Length column has been set to sort in ascending order:

To reverse this order, click the column header and the list will be reversed:

3

J

EEEErrrrrE

Note that the arrow in the column header indicates the sort order.
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1.19.1.4. Exporting

The information in all Navigator tabs can be exported as a CSV (Comma Separated

Values) file to a spreadsheet by clicking the export icon:

WPORTANT When importing this CSV file into a spreadsheet program, the program’s Open
dialogue box may need to be set to look for All Files or CSV files if it defaults to only being

able to recognize its own usual file format.

When opening the CSV, there may be a prompt to choose how to import it; choose

Delimited Width with the Comma as the delimiter:

Text Import Wizard - Step 1 of 3

The Text Wizard has determined that your data is Delimited.

Start import at row:

Preview of selected data:
Preview of file /Users/jwsm/Desktop/Tangle & Moss — 3rd Draft Script.csv.

—
uFe ‘
te uroe
ancel lext >
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1.19.1.5. Script Navigator Tab Examples

Navigator tabs can be created and customized to display specific sets of information
that can during the writing process help organize and track stories, characters,
relationships and during the production process organize and track logistics, locations,

resources and personnel.

Through the use of columns chosen and a filter applied, precise combinations of data

can be shown.

This tab has been set to show only scenes with Tangle and Mossy. Only these

characters' columns have been chosen to be shown:

53]
=

7]

80448

]
7

This tab has been set to show only night scenes. Only the Time column has been

chosen to be shown and the word "night" is the filter:

This tab has been set to show only scenes in a particular location (Casalinda). Only the

Location column has been chosen to be shown and "casalinda" is the filter:
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This tab has been set to show only exterior scenes with Tangle. The two columns

chosen to be shown are Intro and Tangle and the filter is "ext.

ene #

This tab has been set to show only scenes with Tangle and the Gold Key. The only

columns chosen to be shown are Characters > Tangle and Tags > Gold Key.

Navigator Q=

TANGLE
=
=
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=]
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1.19.2. Navigator > Script

If the Navigator is not open, go to Tools > Show Navigator. The Navigator panel will be
displayed, opened to a Script tab. The script used in the examples below is found in

Final Draft under Help > Sample Scripts > Script.

WOTE All Navigator tabs operate the same way, regardless of which tab is chosen. Most

options, configuration and navigation to and from are identical.

This view contains a table of the scenes in the active script. Each row of the table
corresponds to a scene in the script. The highlighted row in the Navigator corresponds
to the currently-selected scene in the active script. If multiple scenes are selected in
the active panel, the highlighted row corresponds to the last scene added to the
selected scenes. If another script is made active, the Navigator displays the scenes in

the new active script.
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1.19.2.1. Navigating to a Scene

Double-clicking a scene row in the Script Navigator will display that scene in the active
panel (see the Panels section). If the active panel shows script pages (Page/Normal
View), the scene chosen in the Navigator will be displayed at the top of the screen and

the blinking cursor will be placed at the beginning of that scene.

FOYER - 5 YEARS LATER

If the active panel is set to an Index Card view, the card of the scene chosen in the
Navigator will be positioned at the top of the screen and highlighted.
Conversely, wherever the blinking cursor is placed in a script page or whichever card is

clicked onin an Index Card panel, that scene will be highlighted in the Navigator.

Double-clicking a ScriptNote row in the ScriptNote Navigator will scroll the script to the
text on the page connected to that ScriptNote. Note that the active panel must be set

to Normal, Page or Speed view.

To scroll the script to the desired page using the Navigator, best practice is to
double-click the Order or Page column in the row of the desired section of the script.
Double-clicking editable cells in a table row will enable editing of the text in that cell rather

than scrolling the script.
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1.19.2.2. The Columns

The Script section of the Navigator can display one, some or all of the columns below.

To show or hide a column, click the Column chooser icon at the upper right:

Q%

\m

Check a column's box to show it and uncheck it to hide it. Click away from the Column
chooser to hide it. See Column Management for more information on configuring

columns.

Create a separate tab for (for example) locations, a specific character or
combination of characters, tagging or character arcs. See Scene Navigator Tab Examples

for some ways the tabs may be customized.

Order -- displays the numerical order each scene appears in the script, (e.g., the first
scene in the script has a “1” in the Order column, the second scene in the script has a
“2" in the Order column, etc.). Note that the Order is not the same thing as the scene

number (See Scene Numbers). The Order column may not be hidden.

Color -- displays the scene color. A color may be assigned to each scene to make

scenes easier to group and sort.

Assigning a color to a scene or group of scenes enables the user to organize scenes
into groups or categories. They can then be sorted by color in the Navigator. The

Scene View and Index Card panels also display each scene’s color.
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To assign a color to a scene, select a scene row, click on the color dropdown menu and

select the desired color. This color will be applied to the scene immediately.
Examples of how colors can be used to organize scenes are:

e All A-story scenes are red, B-story scenes are green and C-story scenes are
purple;

e All park scenes are red, all restaurant scenes are green and all hotel scenes are
purple;

e All Bob scenes are red, all Sue scenes are green and all Fred scenes are purple.

Intro -- displays the first part of the scene's Scene Heading, usually indicating either
INT., EXT. or I/E. This value can be changed by clicking into the cell twice and choosing
another Intro from the dropdown. Any changes made here will also be made on the

script page.
Length -- displays the length, in pages, to the nearest 1/8™ of a page, of each scene.

Location -- displays the second part of the scene's Scene Heading, which indicates
where the scene is set. This value can be changed by clicking into the cell twice and
choosing another location from the dropdown. Any changes made here will also be

made on the script page.
Page -- displays the starting page number for each scene.

Scene # -- displays the scene number for each scene, if scene numbers have been
generated. See Scene Numbers for information on how to generate scene
numbers. This value can be changed by clicking into the cell twice and typing in a

different scene number. Any changes made here will also be made on the script page.
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Time -- displays the last part of the scene's Scene Heading, which indicates the time of
day in which the scene takes place. This value can be changed by clicking into the cell
twice and choosing another time from the dropdown. Any changes made here will also

be made on the script page.

Title -- displays the title of each scene. The title is a short text label you can assign to a
scene, in addition to the scene heading and summary, to make it easier to identify.
Examples of scene titles are “The Necktie Scene,” “The Bicycle Accident” or “Bob Meets

n

Sue.” Atitle can be changed by clicking into the cell twice and editing the existing

text.

Script -- displays the scene's full Scene Heading -- Intro, Location and Time. A Scene
Heading can be changed by clicking into the cell twice and editing the existing text. Any

changes made here will also be made on the script page.

Summary -- displays a scene's summary, if one has been created. The user can, if
desired, describe in greater detail what happens in a scene. This is particularly useful
at the story construction stage of the writing. The scene summary will appear in the
Index Card summary view. Click into the Summary field twice to enter or edit text and
click anywhere outside the edit field to apply the change. The Summary can be

changed by clicking into the cell and editing the existing text.
Tags -- displays all tags in the selected scene. See Tagging for more information.

Tag Categories -- displays all tag categories in the selected scene. See Tagging for

more information.

Characters -- presents a list of the characters in the script, which, when one is
selected, will be displayed as a column header. Scenes in which that character has
dialogue will be denoted by a dialogue bubble icon; scenes in which that character

appears but does not speak will be denoted by a dialogue bubble icon with a red X.
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A column may be added for as many characters as are needed.

Character Arcs -- displays a list of the characters in the script, which, when one is
chosen, will be displayed as a column in which the user may enter a note about that
character in the selected scene. A character arc is an optional set of notes made by
the user to indicate where a character is in his or her journey at this point in the

script. Changes in a character's behavior, attitude or emotions may be noted here and
the character's trajectory over the course of the story can be constructed using this

feature.

For example, as Character A gradually moves from disdain for Character B to love for
Character B, the many steps along the way can be noted as character arc beats.

A character arc may be changed by clicking into its cell and editing the existing text.

Tags -- displays, as a column, individual tags in the selected scene. To see and edit all
tags and tag categories, click the Tags icon at the top of the Navigator to display the

Tags panel.

Tag Categories -- displays, as a column, individual tag categories in the selected

scene.
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1.19.2.3. Reordering the Script

A scene row may be dragged from one place to another in the table and the scene will

be moved accordingly in the script.

Note that there is no confirmation dialogue and this action cannot be undone.

Scenes cannot be multiple-selected, they must be moved one at a time. However,

Scene View does allow the selection and relocation of multiple scenes.
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1.19.2.4. Navigator Tasks

Export
@ Seript + _Filter

Tags Reports

Tags -- adds to the table a new panel at the bottom which displays tagging

functionality. See Tagging for more information.

Export -- creates a CSV file containing data from the currently-displayed columns. See

Exporting for information on importing this file into a spreadsheet program.

Reports -- displays a list of available reports. See Reports for more information on

creating reports.

Filter -- displays scenes based on search criteria entered. Type a search term such as
“ext.” or “int.” (without quotes), a location, a time of day, a character name or a word in

an action paragraph (the Filter field does not search for individual words in dialogue).
As more text is entered, scenes containing the search term will be displayed.

Example: Type the letters “ext” (without quotes) into the Filter field and only scenes
that contain that letter combination in the scene heading or in the scene summary will

be displayed:

LN ] Navigator
@ seript @ Character rs @ ScriptNotes. +

olm B l(@me———
order - Page | Scrpt

ge | Script

As more letters are entered into the search box, the search becomes more specific.

To view all scenes again, delete the search term from the Filter field.
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1.19.3. Navigator > ScriptNotes

This tab contains a table of all the ScriptNotes in the active script. If another script is

made active, the Navigator displays the ScriptNotes in the new active script.

In this panel, a ScriptNote's properties can be edited.

A new Scriptnote can be created at the cursor location on the page by clicking the
Insert ScriptNote button on the left. See Insert > ScriptNote for more information on

creating a ScriptNote.

A ScriptNote can be deleted by clicking on its row and clicking the Delete ScriptNote
button on the right or pressing Delete or Backspace on the keyboard. Note that there

is no confirmation dialogue when deleting a ScriptNote.
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1.19.3.1. Navigating to a ScriptNote

If the ScriptNotes Navigator is open, double-click the desired scene row and the scene
containing that ScriptNote will be displayed in the active panel. If the active panel
shows script pages (Page/Normal View), the scene containing the ScriptNote will be
displayed at the top of the screen, the blinking cursor will be placed at the beginning
of that scene and the range of text associated with the selected ScriptNote will be

highlighted.

1 e BN - Py Characher 8] nelaloralp

Sha locks at his, as if: WMo is this guyl -

L] 13 1 bl i - o P ] PR O

If the active panel is set to an Index Card view, the card of the scene containing the

ScriptNote will be positioned at the top left of the screen and highlighted.
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1.19.3.2. The Columns

The Script section of the Navigator can display one, some or all of the columns below.

To show or hide a column, click the Column chooser icon at the upper right:

Q%

\m

Order -- displays the numerical order of each ScriptNote as it appears in the script,
(e.g., the first ScriptNote in the script has a “1” in the Order column, the second
ScriptNote in the script has a “2” in the Order column, etc.). This column is not

hideable or editable.

Color -- displays the ScriptNote's color. A color may be assigned to each ScriptNote
type to make them easier to group and sort. Click twice into a cell to display a color

picker, which can be used to assign or reassign a color to a ScriptNote.
Date Created -- indicates the date on which the ScriptNote was created.
Date Modified -- indicates the most recent date on which the ScriptNote was edited.

Note -- contains the contents of the ScriptNote. Click twice on the cell to edit its

contents.
Page -- indicates on what script page number the ScriptNote has been inserted.

Scene # -- displays the number of the scene in which the ScriptNote has been

inserted, if scene numbers have been generated.

Title -- displays the name of the ScriptNote (if the ScriptNote has been given a

title). Click twice on the cell to edit its contents.
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Type -- indicates what kind of ScriptNote it is (if the ScriptNote has been assigned a
type). Click twice on the cell to display a menu of available ScriptNote types if the type

needs to be changed.

Writer -- indicates who has authored or last edited this ScriptNote.
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1.19.3.3. Navigator Tasks

Delete ScriptNote
LN ]

@ seriptiotes ~ +_Reports
= 4% 4G

Order ~ Page TmY\Fmer

Insert

ScriptNote Export

Insert ScriptNote -- inserts a new ScriptNote at the cursor location on the page. See

Insert > ScriptNote for more information on creating a ScriptNote.

Delete ScriptNote -- removes the currently-selected Scriptnote. A ScriptNote can
also be deleted by pressing Delete or Backspace on the keyboard. Note that there is

no confirmation dialogue when deleting a ScriptNote.

Export -- create a CSV file of the currently-displayed columns in the tab. See Exporting

for information on importing this file into a spreadsheet program.

Reports -- creates a report with options to include some or all of the available
ScriptNote properties (Color, Date Created, Writer, etc.). This report may be edited and
exported as various file types, including FDX, RTF and PDF (File > Export > Document).

See Reports for more information on creating a ScriptNote report.

Filter -- displays ScriptNotes based on search criteria entered into the Filter field

(similar to filtering the Scene Navigator).

Type a search term such as a word written in a ScriptNote, a ScriptNote type, a
ScriptNote name or a date on which one or more ScriptNotes was created or modified.

As text is entered, ScriptNotes containing the search term will be displayed.

To view all ScriptNotes again, delete the search term from the Filter field.
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1.19.4. Navigator > Characters

This tab contains a table of the characters in the script and can display or hide

information about each character. To show or hide characters' information, use the

Column picker at the upper right of the table.

LR ] Navigator
@ script @ Characters [ Scriptiotes +
elaBd|le

As in the other sections of the Navigator, the columns containing these statistics can

be sorted in ascending or descending order to determine which characters have the

most presence in the story and which have the least.
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1.19.4.1. The Columns

The Character section of the Navigator contains the following columns. All except
Character may be shown or hidden. To show or hide a column, click the Column

chooser icon at the upper right:

Q%

\m

Character -- displays the name of the character. Click twice into this cell to rename
the character throughout the script. A dialogue box will be displayed asking to confirm

the name change.

Dialogues -- displays the number of dialogues this character has. The number of
dialogues a character has is measured by the paragraph, not by the word. To see how

many words a character speaks, run a Character Report.

Highlight Color -- use the color picker to set the color assigned to a character for

when Character Highlighting is used.

Highlight Dialogues -- toggles on or off the highlighting of the selected character's

dialogues on the script page. See Highlight Characters for more information.

Non-Speaking Scenes -- displays the number of scenes in which the character

appears but has no dialogue.
Scenes -- displays the number of scenes in which the character appears.

Speaking Scenes -- displays the number of scenes in which the character appears and

has dialogue.
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Voice -- assign to the selected character the "actor" to use for the Text to

Speech feature.

Traits -- custom fields that are initially blank; click into a cell to enter values and click

away to commit the edit. These values will be available for all characters in the table.
The default set of traits is

o Age

e Disability

e Ethnicity

e Gender

e Occupation
e Orientation

e Role

Use of these traits is optional and new traits may be created. Unwanted traits can be

deleted.

To assign an existing trait to a character, click into the character's cell in the
appropriate column and type the first few letters of the desired label or click the
dropdown arrow to the right of the cell and choose the desired trait. When the

desired trait is highlighted, press Enter on the keyboard to accept the choice.

A custom trait may be a specific descriptor, such as Color > Purple / Blue / Green, a
general descriptor, such as Age > Teens / 20s / 30s, or an adjective, such as Honest > Yes /

No.

e Todisplay all traits, click the Select All icon;
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e To hide all traits, click the UnSelect All icon;
e To add a trait, click the Add New icon;

e To remove a trait, click the Edit icon, click the Trash icon and then confirm

deletion of the trait.

v omEE
nnnnnnnnnn
Role
Select All

UnSelect
Add New
Edit
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1.19.4.2. Navigator Tasks

®o®e® Export
@® Characters. + _Filter
v‘/
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Inclusivity Reports
Panel

Inclusivity Panel -- adds to the table a new panel at the bottom which displays a
demographic breakdown of the characters in the script. See Inclusivity Analysis for

more information.

Export -- creates a CSV file containing data from the currently-displayed columns. See

Exporting for information on importing this file into a spreadsheet program.

Reports -- choose either a Cast or a Character report. See Reports for more

information on these reports.

Filter -- displays scenes based on search criteria entered. Type the first few letters of a

character name to narrow the number of characters displayed.

Example: Type the letters “ext (without quotes) into the Filter field and only scenes that
contain that letter combination in the scene heading or in the scene summary will be

displayed.
If more letters are entered into the search box, the search becomes more specific.

To view all characters again, delete the text from the Filter field.
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1.19.4.3. Inclusivity Analysis

Click the Inclusivity Panel icon at the upper left of a Characters Navigator tab to display

three charts that graphically illustrate the script's demographic (or other) statistics.

LETS

"Character types" can refer to anything -- typical delineations such as age, ethnicity,
gender and orientation, among others, are default traits available for use -- but the user
can create any other necessary traits, such as height, disposition, honesty, species, political

affiliation or relationship to the main character.

e Characters

e Dialogue

e Scenes

e Resizing the Charts

e Screenshot

381


https://manuals.finaldraft.com/smart/project-fd13-user-guide/dialogue-nav
https://manuals.finaldraft.com/articles/project-fd13-user-guide/screenshot-characters-nav

1.19.4.3.1. Characters

Choose a trait from the Trait 1 dropdown menu on the right to set a parameter in this
chart. In the example below, with Age as Trait 1, the chart shows that 7% of the
characters are in their 50s, 7% are in their 40s, 13% are in their 30s, etc. Forty-seven
percent are undefined:

Inclusivity Analysis (@
R

TR st

12-B0s50%

A second parameter may be added by choosing another trait from the Trait 2
dropdown menu. In the example below, the chart shows not only the age breakdown,

but also the gender breakdown:

Thirty-four percent of the cast are female, 21% are male and 47% are undefined. Of
the female characters, 30% are in their 30s and 7% are in their 50s and of the male

characters, 7% are in their 40s.
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To clear the second trait, choose the blank top row of the Trait 2 dropdown menu.

Trait 1 must have a value.
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1.19.4.3.2. Dialogue

This chart shows the percentage of dialogue spoken by each group of characters. In
the example below, with Age chosen as Trait 1, 35% of the dialogue is spoken by

characters whose age is between 19 and 40, 6% by characters in their 30s, and 5% by

characters in their 40s.

Inclusivity Analysis [E

Adding a second trait (Gender) shows that males spoke 35% of the dialogue and

females spoke 50%. Five percent of the dialogue was spoken by males in their 40s and

6% by females in their 30s.

Inclusivity Analysis [E

CRaractary
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1.19.4.3.3. Scenes

This chart shows the percentages of scenes in which certain groups of speaking and
non-speaking characters appear. When Trait 1 is chosen (Ethnicity, in this example),
and the Settings icon at the right is clicked, the Characters Who Are... dropdown is

automatically populated with the values in that category (Ethnicity, in this example):

The resulting chart displays the percentage of scenes in which there is one or more

characters who are Black:

In another example, the objective is to find the number of scenes with 2 or more Black
females. The Scenes With... value is set to 2, Trait 1 is set to Gender = Female and Trait
is set to Ethnicity = Black. The chart will display the percentage of scenes with 2 or
more Black females. The resulting sunburst chart indicates that no scenes have two

Black females:
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In the Scenes with <number>... field, a digit must be entered to set the minimum
number of characters in each scene who meet the Trait 1 criterion or both of the Traits

1 and 2 criteria. The number must be at least 1.
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1.19.4.3.4. Resizing the Charts

A chart can be resized by dragging the section divider line right or left. Enlarging one

chart will shrink the chart next to it:

Female i

Dialogue
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1.19.4.3.5. Screenshot

A screenshot of the three charts can be taken by clicking the camera icon towards the

top left of the chart panel (next to the “Inclusivity Analysis” title).

The screenshot will open in the operating system’s default graphics viewer (usually
Preview), where it can be saved as a separate file and then inserted onto the script's

title page. See Inserting an Image.
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1.19.5. Navigator > Tags

See Tagging.
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1.20. Panels

The Panels section contains information about the various ways Final Draft can display

a document.

Final Draft's Panel system displays the Script panel, Index Card panel and / or Scene
View individually or any two of these at a time by splitting the screen vertically or

horizontally.

This feature gives the user the flexibility to tailor the display to the way he or she

wants it to work. Some examples:

e Use only the Summary Cards view to fill the screen with story beats or plot
points, giving a high-altitude view of the project that can help structure the
story;

e Split the screen and with Script > Page view in both panels, display Scene 1 and
Scene 100 at the same time. This can assist in ensuring that (for example) an
important conversation in Scene 1 is accurately recalled in Scene 100;

e Have Scene View in one panel and script pages in another to easily see what

scenes precede and follow the scene that is currently being written.

There are many combinations of script pages, card views, scene views and horizontal

or vertical splits.

Take time to experiment with the Panels system to see how it can best work for you.
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1.20.1. Script Panel

The Script panel is the standard textual view of the script. The Script panel has three
different display modes: Normal View, Page View and Speed View. The Normal and
Page views are WYSIWYG (What You See Is What You Get) displays, meaning that the
font, text layout and pagination are presented on the screen exactly as they will be

printed. Speed View is WYSIWYG except for pagination.
Script - Normal View

Choose Normal View to display the text of the script with all active components: page
breaks, page numbers, dialogue breaks, mores, continueds, headers and footers.

See View > Normal View for more information.
Script - Page View

Choose Page View to display the text of the script on realistic-looking script pages, with
all active components: page numbers, dialogue breaks, mores, continueds, headers

and footers. See View > Page View for more information.
Script - Speed View

Choose Speed View to display the text of the script as if it were a single, continuous
page, which means more of the text appears on screen. Speed View looks like Normal
View but without any of the active components. See View > Speed View for more

information.
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1.20.2. Index Card Panel

The Index Card panel is designed to approximate a common way scripts are

developed, structured and annotated. Each card represents one scene.

A scene is defined as extending from the first letter of a scene heading to the last
possible punctuation mark or letter before the next general, scene heading or

transition element.

Cards are ordered in a left-to-right, top-to-bottom fashion. This section describes
functionality that is specific to the Index Card panel. For discussion of functionality
common to both the Index Card panel and Scene View, see Scene View and Index Card

Panels.

The top line of each card contains the scene’s scene heading, scene number (if any)
and page number. Cards (scenes) may be added in both Index Cards views and the
number of columns of cards viewed at any time may be changed. Index Cards may be

viewed along with the Script (see following).

WOTE " Most functions and commands that are used to write or edit the script are not

available in the Index Card panel. You must be in the Script panel to access them.
Index Card Panel Display Modes

The Index Card panel has two display modes, Summary and Script, which simulate the
two sides of a physical index card. The Summary display is blank initially and available

for the user to type in notes pertaining to the scene:
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1_INT. HOME - DAY (D1)
‘Set up Gold Key. Tangle’s desire to find the key, door, and treasure.

The Script side contains some of the script text from that scene:

£, 405,
over varous maps spread across a arge table.

UNCLE

But they say,
the door, lies a great treasure.

‘Tangle turs from the window, intrigued.

To change the display mode of an Index Card panel, go to the View menu and choose

Index Cards > Script or Index Cards > Summary
- or -

Control + click the mouse on any card and choose Script View or Summary View from

the context menu.
Summary Cards

In addition to the scene heading, scene number and page number, the Summary cards

contain any notes written that pertain to the scene.

Example: A useful Summary card might contain this text (without quotes): "Bob
confronts Sue about the secret documents." This is a concise description of the story
beat or plot point conveyed in this scene. Additional notes about what happens in the

scene may also be added.

Creating a set of Summary cards with one story beat or plot point per card may be
a good way to structure a script, before you go to pages. Arranging and rearranging the

cards until your story is exactly where you want it can mean less rewriting time.
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To add summary text to an Index Card
1. Click once in the summary area of an Index Card;
The cursor appears in the summary text area of the Index Card.

2. Typein any text;

3. Click anywhere else in the panel to apply the changes to the card.

Text added to a Summary card will be added to the script page at the beginning of the

scene represented by its Summary card:

i. Final Draft13 File Edit View Format Insert Document Tools Production Window  Help

[ BN ] Untitled Tangle & Moss FD 13 - Script
& O~ O« 20 Summary o ol & B ®
Collabaration Split Wiews Beat Boaard Elemants Writing Stats Show/Hide MNavigator Feedback

E 2 1 a 1 4 1 & I B I
e SLEps Lol LHEE Laus Lilen L Buyd, Uledlily uig

HOS5Y
(calling up)
Afraid of heights?! VARIOUS SPOTS JU... p.11  CLIFF OVERLOOKL.. p.12
TANGLE
RO
She takes another step back from the edge. Fivots
nearby gravel road.
OFF THE ROAD - LATER OFF THE ROAD - LA... p.i2 GRAVELROAD -C... p.14
Tangle should be maore playful here Tangle should be mone
playful hare,
Tangle and Mossy continue the trek. J
Gravel road with no end in frent of -- and behind

Stretching to wvertigo.
Script Cards

The Script cards display text from the scenes in the actual script -- as much of the

beginning of the scene as the card can hold.

The amount of text the card can hold depends on the size of the card, which depends
on the View > Cards Across setting. If more cards are displayed, the cards are smaller

and less text is visible.

Text in Script cards cannot be edited but the scene heading may be edited.
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Editing the Scene Heading
Edit the scene heading of a scene in either display mode of the Index Card panel.
To edit a scene heading in an Index Card:
1. Click the scene heading in an Index Card;
The cursor appears in the scene heading text area of the Index Card.

2. Edit the scene heading;

3. Click anywhere else in the panel to apply the changes to the card. Any changes

made to the scene heading in an Index Card will be reflected in the actual script.
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1.20.2.1. Changing Fonts and Font Size

Index Cards can use any font and font size available on your computer.

WOTE " The default font for the Index Card panel is Arial 12.

WOTE Changing the font/font size of the Index Cards does not affect the font/font size of

the script.

WFORTANT 1 you transfer your script to another computer, the font / font size might change

due to unavailability of a particular font/font size on the second computer.

To change the font and font size of Index Cards, choose Format > Font and all font

settings are available.

The Index Cards appear in the selected font and size. The font changes for all the text
in all the Index Cards in the script. The font cannot be changed for individual index

cards or ranges of text in the summary.
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1.20.2.2. Printing Index Cards

The Index Card panel may be printed to actual index cards, regular paper or index

card stock.
To print Index Cards:

1. Choose File > Print;
2. Set the options as desired;

3. Click OK.
The standard Print dialogue appears.

4. Choose the number of copies to print, page range, etc.;

5. Click OK.
WO The current display mode of the Index Card panel (Summary or Script) prints.
Print Cards dialogue

The Print Cards dialogue allows the user to configure how the cards will print.

Layout:

(] e
i

Layout

Index Cards

Prints to index cards. Choose to print on either 3x5 or 4x6 index cards.
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Index Card Paper
Prints to pre-cut perforated index card stock.
Custom

Prints to custom-size paper. When this option is chosen, the Across and Down
adjustment pop-up lists become available so the number of cards that will print on a
page can be set. Since all printers are different, some experimenting and test prints

may be necessary to get the desired results.

To change the number of cards that will print on a sheet, enter or select numbers in

the Across and Down pop-up lists.

Options

Selected Cards Only

If this option is selected, only the selected cards in the panel print.
Frame Cards

If this option is selected, each card prints with a black border around it.
Print Gray Background

If this option is selected, a gray background prints behind the cards.
To print on index cards

1. Select the Index Card layout option;
2. Select “3x5" or “4x6" from the Card Size dropdown;

3. Click OK and the standard Print dialogue appears;
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4. Make sure the index cards are placed in the manual feed tray of the printer. See
the printer's documentation for instructions on using the manual feed tray to

print small paper sizes;

1. Click OK/Print in the Print dialogue.

&
WOTE Some printers are unable to print on paper as small as 3x5 (or even 4x6) index

cards.
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1.20.2.3. Index Card Context Menu

Right-click click anywhere in the panel to access the Index Card panel context menu.
Summary View / Script View

Toggles between Summary View and Script View. The current card view will have a

check-mark next to it:

Insert New Scene
Creates a new Index Card. See Insert > New Scene.
Insert Non-Speaking Character

Inserts a non-speaking character into the scene represented by the currently-selected

card. See Insert > Non-Speaking Character.
Send to Script

Sends the Summary content in the card as an Action paragraph to the scene on the

page. See Send to Script.
Scene Colors

Assign or change the selected scene’s color:
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Choose Custom to display a standard Mac color picker, which can be used to create a

custom color to assign to the selected scene.
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1.20.3. Scene View

Switches the current panel to Scene View, which displays each scene in its own row.
Because the rows of Scene View are shorter than Index Cards, more scenes are visible.

When View > Scene View is chosen for the first time, Scene View displays the scene
heading, the scene title, the first line of scene summary and the first line of the scene’s

action.

A scene row may be dragged and dropped to another location within Scene View and

the scene will be relocated in the script as well.

See Show / Hide Action/Summary/Scene Title (Scene View) for information on

determining what is displayed in each scene row.

I
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1.20.4. Scene View and Index Card Panels

The Index Card panel and Scene View share many functions that work the same way.

This section describes those functions for both types of panels.
Selecting Scenes

Select more than one scene using the mouse by holding down the Shift or

Command keys when a scene is clicked on.
To select a range of scenes using the mouse

1. Click on a scene that will be either the start or the end of the range of scenes to

be selected;

2. Hold down the Shift key and click the scene to be the other end of the range of

scenes to be selected.
The range of scenes between and including the two scenes clicked on are selected.
To select individual scenes or add a scene to the set of selected scenes

Hold down the Command key and click an unselected scene. The scene clicked on is

added to the set of selected scenes.
To remove a scene from the set of selected scenes

Hold down the Command key and click a selected scene. The scene clicked on is

removed from the set of selected scenes.
To select all scenes

The Edit > Select All command selects all the scenes in the script. All scenes may be

selected with the keyboard using Command + A.
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Rearranging Scenes

Because many scenes are viewed at once, it's easy to rearrange them. Scenes can be
repositioned by selecting a scene or scenes then dragging and dropping them to a

new location.
Any changes made will be reflected in the arrangement of the script.
To reposition a scene or scenes:

1. Select the scene or scenes to be moved;

2. Hold down the mouse button and drag the selected scene(s);

An indicator appears showing where the new scenes will be dropped if the mouse

button is released:;
3. Release the mouse button.

The selection moves to the desired location. The other scenes shuffle to reflect the

new order.

Scenes may also be rearranged scenes with the standard Cut, Copy, Delete and Paste
commands available in the Edit menu. The Delete command removes all the selected
scenes. The Cut command removes the selected scenes and puts them on the
operating system's clipboard. The Copy command puts the selected scenes on the
clipboard but does not remove them from the script. The Paste command inserts the

scenes on the clipboard where the blinking cursor is positioned.
Keyboard Navigation

Use the keyboard to navigate among the scenes in Scene View or Index Card panel just

as in the Script panel for words and characters.
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If multiple scenes are selected, then the current scene is the last scene added to the

selection, and the anchor scene is the first scene selected.

WOTE If the script is in Scene View, the following key combinations that refer to selections

within rows will not apply.
Arrow Keys

The Left Arrow key selects the previous scene and the Right Arrow key selects the next

scene in the sequence.

The Up Arrow key selects the scene in the same column as the current scene in the

previous row. The Down Arrow key selects the scene one row down.

The Shift + Right Arrow key combination selects the current scene and following
scenes one at a time. The Shift + Left Arrow selects the current scene and previous

scenes one by one.

The Command + Up Arrow key combination selects the first scene in the view and the

Command + Down Arrow key combination selects the last scene.
If the Scroll keys mimic MS Word preference is checked (on)

The Command + Right Arrow key combination selects the last scene in the current row
(the row that the current scene is in) and the Command + Left Arrow selects the first

scene in the current row.

The Shift + Up Arrow key combination selects the scene up one row, and the Shift +

Down arrow selects the scene down one row.
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The Home key scrolls the panel to the start of the document and the End key scrolls

the panel to the end of the document.
Home and End keys
The Command + Home or End key combination selects the first or last scene.

The Shift + Home or End key combinations selects the range of scenes from the

current to the first or last scene.
If the Scroll keys mimic MS Word preference is checked (on)

The Home key selects the first scene on the current row, and the End key selects the

last scene on the current row.
Page Up and Page Down Keys

With the Scroll keys mimic MS Word preference checked, the Page Up and Page Down

keys scroll the active panel up or down one view without changing the selection.

The Shift + Page Up key combination scrolls the panel up one view, where a view is as
much vertical space that is visible in the panel and extends the selection to the scene
one view up from the current scene. The Shift + Page Down key combination scrolls

the panel down one view and extends the selection to the scene one view down from

the current scene.
If the Scroll keys mimic MS Word preference is checked (on)

The Page Up key scrolls the panel up one view and selects the scene one view up from
the current scene. A view in this context is as much vertical space that is visible in the
panel. The Page Down scrolls the panel down one view and selects the scene one view

down from the current scene.
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Insert New Scene

This command is only enabled when the active panel is an Index Card panel or Scene

View.
To insert a new scene

Select Document > Insert New Scene from the main menu or right-click or Control +
click on a Scene View row or Index card and from the context menu select Insert New

Scene.

The new scene is inserted after the currently selected scene. If no scene is selected,

the new scene is inserted at the end of the script.
Double-click to Go To Scene

Double-click on a scene in an Index Card panel or Scene View and the window is split,
if the other panel displays a Page view, Scene view or an Index Card view, the panel

scrolls to that scene and that panel becomes active.

e |If the inactive panel is Script panel, the cursor goes to the beginning of the

scene and the script panel scrolls to keep the cursor in view;

e If the inactive panel is Scene View or an Index Card panel, the scene
corresponding to the one clicked on is selected and the panel scrolls to keep the

selected scene in view.
Coloring Scenes

Assign any scene in a script a color, which makes the corresponding scene in Scene
View or the Index Card panel appear in that color. By default, a new scene has no

color.

To color a scene:
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1. Click on the scene in Scene View or an Index Card panel you wish to color;

2. Select Tools > Navigator and choose the Scenes Navigator (if it not is already

showing);

3. Select a color from the color chooser in the Scene Properties section;
- Or -

3. Right-click or Control + click on the panel and select a color from the context

menu;

4. The selected scene now displays in that color.
To change the color of multiple scenes at the same time:

1. Select more than one scene in the active Scene View or Index Card panel

(see Selecting Scenes, above);
2. Select Tools > Scenes Navigator (if it is not already showing);

3. Select a color from the color chooser in the Scene Properties section
- Or -

3. Right-click or Control + click on the panel and select a color from the context

menu.
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1.20.5. Send to Script -- Summary Cards

Copies a scene's summary text into that scene in the script. The text becomes a new

action paragraph at the end of the scene.
To copy a scene summary into the scene in the script

1. Select the scene from which the summary is to be copied. More than one scene
may be copied;
2. Right-click or Control + click on one of the cards and from the context menu

choose Document > Send to Script;
2. Goto Insert > Send to Script;

3. On the keyboard press Command + Shift + C.

The summary text for each selected scene becomes an action element after that
scene's scene heading. If there is already content in the scene, the summary

information will be added as an action element at the end of the scene.
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1.20.6. Split (Horizontally/Vertically), Unsplit,
Swap

These commands determine how different panels will be displayed and arranged.

They are all parts of Final Draft's Panels System.

The contents of each panel are determined by the View menu commands - the three
Script commands, the two Index Card commands and the Scene command (see View

Menu).

e Any single panel or combination of two panels may be displayed at once;
e The exact size and position on-screen of the panels may be changed,;
e When a script is saved, the current Panels configuration is saved as well;

e When two panels are visible and one of the panels is an Index Card panel or
Scene View, navigate to a scene in the other panel by double-clicking on a scene
in the Index Card panel or Scene View. In other words, when a scene is double-

clicked, the panels are synched so that the same scene is in view in both panels.
Split (Horizontally / Vertically)
Divides the script into two panels.
To Split Panels:

1. Go to View > Split > Split Horizontally or Vertically or choose from the Split

dropdown menu in the toolbar:
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Whichever View is currently onscreen (Script, Index Cards or Scene View) will now
appear in two panels. For example, if Script - Page View is onscreen, choosing View >

Split > Split Vertically would result in both panels containing script pages.

2. Select one of the panels by clicking in it; a selection box appears around the

active panel;

3. Go to the View menu and choose another view for the active panel (Script, Cards
or Scene view), or click at the bottom-right of the screen to select another view

(in this example, Index Cards > Summary):
The contents of the active panel will be changed to the chosen view.

Manually resize the panels by clicking and dragging the Splitter (usable when the
cursor is hovered over the dividing line between the two panels and becomes the
double arrow) and the Resize Box. Adjust the panels to suit the screen and panel

configuration.

WOTE When a script is saved, the current Panel configuration will be saved as well,

whether it is a single panel or multiple panels.

Unsplit Panels

Hides one of the panels. This command is disabled if only one panel is displayed.
To hide a panel

1. Select the panel that will remain displayed;

2. Choose View > Split > Unsplit or select the Unsplit button in the toolbar.
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The panel that is not selected will be hidden and the selected panel will resize to fill

the screen.
Swap Panels

Reverses the position of the displayed panels. This command is disabled if only one

panel is displayed.

To change the order of the panels, choose View > Split > Swap Panels and the panels

will switch sides.
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1.20.7. Additional Script View and Panels Notes

Script Views in Both Panels

Whichever Script view is in one panel (Normal, Page or Speed) will also be the view in
the other panel. It is not possible to display, for example, Normal View in one panel

and Page View in the other.
Script Views with Cards or Scene View

Change the Script View between Normal, Page and Speed without affecting the display

of either of the Index Cards or Scene Views.
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1.21. Tagging

Tagging for Production

To prepare a script for production, an Assistant Director, Line Producer, Unit
Production Manager or other specialist goes through the document to identify and
label (“tag”) items that will be needed for shooting and post-production. This process

is known as breaking down a script.

In the past, the person breaking down the script used colored pencils to underline
items on the physical page - a specific color for (for example) props, another color for
special equipment, another color for live special effects. The tagging function in Final
Draft allows the user to do this work electronically and in the Final Draft script
delivered by the writer(s) and approved by the appropriate personnel. There is no

need for a separate program, a separate file or a hard copy of the script.
Tagging for Writers

Because the tagging function is completely customizable - meaning that the user can
add and remove any categories he or she wishes and can tag anything in a script as
anything - there are many uses for tagging beyond breaking down a script for
production. Tagging scenes and characters in various ways may reveal patterns or

rhythms in the story that the writer can continue or change.

Some examples:

Tagging scenes by storyline: A-Story / B-Story / C-Story

Tagging scenes by function: preparation / action / aftermath

Tagging scenes by emotional value: sad / happy / confused

Tagging characters by gender: male / female / pan
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e Tagging characters by race: white / black / Asian

e Tagging characters by disposition: enemy / friend / neutral

Tagging can be useful for members of a production crew as well. The director of
photography can associate a camera package or lighting design with particular scenes;
the production designer can assign a certain look to a group of scenes and another
look to another group of scenes; the location manager can indicate what equipment

and resources must be available at which sites.
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1.21.1. Tagging an Item

1. Go to Production > Tags mode;

2. Highlight the word, phrase or paragraph to be tagged,;

3. The tagging window will be displayed;

4. Choose a category from the dropdown menu;

5. The highlighted text will by default be shown as the name of the tag;

a. To tag the item as it appears on the page, for this scene only, click Tag or

press Shift + Return on the keyboard OR;

b. To change the name of the tag (for example from “The Porsche” to “Bob's

Car,”) enter a desired tag name in the Tag As field OR;
c. Touse an existing tag, choose it from the upper-right panel;
6. Choose Tag All to tag all instances of this item in the script;

7. Click OK to dismiss the tagging confirmation window.

In this example, “gold key” will be tagged as a Prop in the sample script that comes

with Final Draft 13, Tangle & Moss:

1. Go to Help > Sample Scripts and choose Script;
2. Untitled Tangle & Moss - Script will open;

3. Scroll to the beginning of the script;

4. Go to Production and choose Tags Mode;

5. At the top of the script highlight “GOLD KEY”;

6. From the Category dropdown, double-click Props or click Props and then click

Tag All. (Choose Tag All if “gold key” should be tagged as a prop in all scenes in
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the script -- and in this example, it should.) Click Tag All and all instances of

“gold key” will be tagged as a prop.

“GOLD KEY” is now tagged as a prop in this scene. Its tagged status and category is

indicated by its brown text:

CLOSE ON: A GOLD KEY

Majestic, light glinting off it.

However, this prop is referred to in various places in the script as either "gold key" or
"key." Tagging all instances of "gold key" will not identify or tag "key" as the same
prop, so "key" must be tagged as "gold key" as well. To do so, find an instance of "key"
in the script (p.9) and highlight it. The tagging window will be displayed and the
default tag will be "key"; choose "GOLD KEY" from the Reuse an Existing Tag field to
replace "key" with "GOLD KEY" and click Tag All:

eyes on the key in her

Now all instances of "gold key" and "key" will be tagged as the same item.

WOTE When Final Draft is not in Tags Mode, all tagged items will revert to the default
script text color (most likely black in normal mode and white in Night or Midnight mode).
When Final Draft is placed in Tags Mode again, all tagged items will again be displayed in

their respective categories’ assigned color.
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1.21.2. Linking a Character with Tagged Items
Throughout a Script

The tagging function also enables associations to be set up so that, for example, a
prop or a piece of wardrobe that is always with or on a character will be tagged

wherever that character appears.

As an example, in the sample script that ships with Final Draft, Tangle and Moss,
whenever the character of Tangle is seen, she has the gold key with her; the member
of the production team responsible for props wants this noted whenever Tangle isin a

scene.

As Gold Key (and key) have been tagged as a prop, to associate this prop with Tangle
in every scene:
1. Ifitis not already open, go to Tools > Show Navigator;

2. Use an existing Script tab or create a new Script tab by clicking the plus-sign

icon (7, below) and choosing Script from the menu; optionally label it Tags:

uuuuuuuuuu

3. Atthe upper left of the tag window, click the Tags icon (2, above);
4. The Tags panel will be displayed in the lower half of the table;

5. Atthe top of the bottom right panel, adjust the dropdown menu (if necessary)...

Tags Mode

...to All Tags:
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Tags in Scene
Tags with Category

TANGLE & MOSSY
THE BOY

UNCLE

WOMAN

6. Double-click Tangle;
7. Click the plus icon at the bottom right of the window;

8. From the list, choose Gold Key and click OK:

Edit Tag

%% TagLabel: MOSSY |

Category: ~ Cast Members [-] ¥ GOLD KEY
ks HEAD MAID
conce

MossY
TANGLE

TANGLE & MOSSY
THE BOY

UNCLE

9. Go to the Production menu and click Tag All Characters.

From this point on, wherever Tangle appears in the script, the Gold Key will be
indicated in the Navigator and in reports as present in the scene as well. Note thatin
the All Tags window, a link icon appears next to Tangle to indicate that there are one

or more items linked to her:

GOLD KEY
GRANDMOTHER
HEAD MAID
@Mossy
TANGLE

TANGLE & MOSSY
THE BOY

UNCLE

Click the Column picker at the upper right:
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Check the boxes to display the tags the way you want. In this example...

e Inthe Characters section, Tangle has been selected;
e Inthe Tags section the Gold Key has been selected;

e Inthe Tags Categories section the Props box has been selected.

In the Tangle column, every scene in which Tangle is mentioned by name will have a
Speaking or Non-Speaking dialogue balloon; in the Gold Key column, every scene in
which the Gold Key appears will have a number indicating the number of times it is
mentioned in that scene; in the Props column every scene in which the Gold Key is

mentioned will be indicated (along with all other tagged props).

rrrrrr

1X0XK0B00E BED DO!

WO The Tag All Characters command may be used repeatedly as additional script-
wide tags are linked to a Cast Member or script-wide tags are linked to other Cast

Members.
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If there is a scene in which Tangle is not supposed to have the Gold Key, its tag can be

removed from that scene.

1. In the Tags Navigator, click the scene to display the tags for that scene;
2. In the Categories panel, click All or Props;

3. Inthe Tags in Scene with Category window, click Gold Key and then the minus

sign:

A prompt will appear asking whether to remove this tag from the entire script or this

scene only:
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1.21.3. The Tags Navigator

If the Navigator is not onscreen, go to Tools > Show Navigator.

Script tabs -- the default tab type in the Navigator -- have the Tags icon at the upper

left corner:

Click this icon to display the Tags table in the lower part of the tab.

To enter Tags mode, click the Tags Mode button on the right side of the panel. To exit
Tags mode, click the button again. This is the same as toggling Tags mode on and off

under Production > Tags Mode.

The Scenes Table

e The Categories Window

e Importing Categories from Another Script

e The Tags in Scene with Category Window

e The All Tags / Tags in Scene / Tags with Category Window

e Tagging Character Attributes
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1.21.3.1. The Scenes Table

If a Script tab in the Navigator is displayed and the Tags icon...

eoe Navigator Q z
@ seript +
olnBale m

........

When a scene row in the upper section of the table is selected, the Tags section will
display the tags in that scene. The first section (the left-most section) shows the
default list of tags, the middle section shows the tags in the selected scene by
category, and the third section (the right-most section) shows all the tags in the script,
all the tags in the selected scene, or all the tags in the category selected in the first

section.

........

ggggggggg [ Tags in Scene with Category. AllTags B
Al GRANDMOTHER GOLD KEY
Synopsis MossY GRANDMOTHER
Cast Members TANGLE HEAD MAID

Stunts MossY

Vehicles TANGLE

Props. TANGLE & MOSSY
Camera THE BOY

Special Effects UNCLE
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More detailed information can be displayed when additional columns to the table.
Each individual tag, category, list of tags and list of categories may be added to the

table as a column by selecting it from the expandable sections in the column picker:

\E

Tags
In the following example, the Gold Key is tagged as a Prop.

From the Tags list, the Gold Key tag column has been added to the table; the number

of times it is mentioned in each scene is in this column (red);

From the Tags Categories list, the Props column has been added; "GOLD KEY" is

indicated in the appropriate scenes (green).
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1.21.3.2. The Categories Window

The first of the three windows in the lower section of the Navigator, this window
displays the categories of tags available in this script. The standard production

categories from a leading scheduling program are duplicated here.

Any category on the list may be removed except for All. To remove a category, select it
and click the minus sign at the bottom left of the window. A confirmation window will
be displayed that contains all of the tags that will be removed from the script if their
parent category is deleted. Click Delete to confirm the deletion or Cancel to cancel this

operation.

To edit a category, double-click it to display its properties window. Here the name may

be edited and the text color, highlight and style may be changed:

Category Name:

To rearrange the list order, select a category and click the up- or down-pointing arrow

at the lower right of the panel to reposition it:

The list can be customized by adding, removing and re-ordering categories.

To add a new category:
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1. Click the plus sign at the bottom left of the window:

1. In the Category Name field enter the name (in this example, “Aerial Unit");

2. Optionally choose text color, text highlight and / or text styling (bold / italic /

underline) (in this example, underlined text and cyan background);

3. Click Add.

eeeeeeeeeee

Category Name: :

[Aerial unit ]

Text Color: wmmm  Highlight Color: ==

Bold Italic Underline

The new category is visible at the bottom of the list.
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1.21.3.3. Importing Categories from Another
Script
If an already-tagged script (or template) contains a set of categories that the currently-

open script should have as well, this set of categories may be imported in order to

eliminate the need to re-create them.

1. Click the left-pointing arrow next to the Categories label;

aaaaaa

2. Click OK to continue the import (or Cancel to return to the Tags Navigator);
3. Astandard Mac Open dialogue opens;
4. Navigate to the script (or template) whose categories are to be imported and

double-click it (or single-click it and click Import).

All categories from that script (or template) will overwrite all categories in the

currently-open script. This cannot be undone.
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1.21.3.4. The Tags in Scene with Category
Window

This second window lists the tags present in the scene currently selected in the Tags
Navigator table and in the category selected in the Categories window to the left. For
example, if in the Categories window Props is the selected category, all props that
have been tagged in the currently-selected scene will be listed in the Tags in Scene

window. To display all tags assigned to the currently-selected scene, choose All.

......................
sssss
Synopsis

For details on adding a new tag to a scene (the plus sign at the bottom left of this

window), see Tagging in the Navigator.

To remove a tag from a scene, select the tag and click the minus sign at the bottom left
of the window. A confirmation window will be displayed that offers to delete the tag

from the entire script or this scene only and the option to cancel this operation.
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1.21.3.5. The All Tags / Tags in Scene / Tags with
Category Window

This third window displays three lists, which are selected by clicking the dropdown

arrow next to the box label:

Synopsis

All Tags contains all tags in use in the currently open script.

Tags in Scene contains all tags in the scene currently selected in the Tags Navigator
table above. If Tags in Scene is selected and the Categories windows is set to display

All, the lists in the two windows are identical.
Tags with Category contains all tags in the category selected in the Category window.

To remove a tag from the script, select it and click the minus sign at the bottom left of
the window. A confirmation window will be displayed that allows the user to confirm

deletion of the tag from the script or to cancel the operation.
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1.21.3.6. Tagging Character Attributes

Tagger can be used to display data in a graphical way. In this example, we will plot

several characters’ relationship to the main character.

We will tag characters in Tangle and Moss as Enemy, Friend and Neutral.
1. Ifitis not already open, go to Tools > Show Navigator;

2. Use an existing Script tab or create a new Script tab by clicking the plus-sign

icon (7, below) and choosing Script from the menu; optionally label it Tags:

Navigator

uuuuuuuuuu

1. Atthe upper left of the tag window, click the Tags icon (2, above);
2. The Tags panel will be displayed in the lower half of the table;
3. Click the plus sign at the bottom left of the Categories window;

4. In the Category name field, type in “ENEMY” (without quotes):

1. Click Add;
2. Click the plus sign again and add a “FRIEND” category;
3. Click the plus sign again and add a “NEUTRAL" category;

4. In the script, go to Page 2 and tag all instances of HEAD MAID as ENEMY;
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Neutral

F7€ Tag as: HEAD MAID

Tags in Selection Tag All

sri HEAD MAID HEAD MAID : Cast Members % |
haring a bottle of UNCI /8 WAISKey. Deck of dar

5. Tag all instances of UNCLE as NEUTRAL;

6. Tag all instances of MOSSY as FRIEND.
To view the characters in their scenes by disposition:

1. Open the Column picker at the upper right of the table;

2. Expand the Tag Categories section and select Enemy, Friend and Neutral:

The three columns will be displayed and indicate whether Tangle has an enemy, a

friendly or a neutral relationship in that scene:

..................

uuuuu

uuuuu

sssss

sssss
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1.21.4. Tagging in the Navigator

Scenes can be tagged in the Tags Navigator. In this section, scenes will be tagged in

the Navigator as A Story, B Story or C Story.

1. Go to Help > Sample Scripts > Script to open Tangle and Mossy;

2. Ifitis not already, open go to Tools > Navigator and choose Tags Navigator or

from the toolbar icon, choose Tags Navigator;
3. Click the plus sign at the bottom left of the Tags in Scene with Category window;

4. In the Category Name field enter STORYLINE;

-
5. Optionally choose text color, text highlight and / or text styling (bold / italic /

underline) (in this example, underlined text and cyan background);

6. Click Add; the STORYLINE category is now displayed on the list:

7. In the Navigator's scene table, double-click the scene to which the tag is to be

added;
8. Click the plus sign at the bottom left of the Tags in Scene with Category window;

9. Inthe Tag As field, type in “A STORY” (without quotes):
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10.Click Tag to tag this scene as being part of the A Story;
11.Double-click another scene row in the scene table;

12.Click the plus sign at the bottom left of the Scene Tags window;
13.In the Tag As field, type in “B STORY” (without quotes);

14.Click Add;

15.Click another scene row in the scene table;

16.Click the plus sign at the bottom left of the Scene Tags window;
17.In the Tag As field, type in “C STORY” (without quotes)

18.Click Add.
To view the scenes by their Storyline tags:

1. Click the Column editor icon or right-click the column header row;

2. Click Show Category:

1. From the dropdown, choose STORYLINE:

oooooooooooo
oooooooooooooo

ssssssssss

The Storyline column will be displayed and will indicate whether a scene is A Story, B

Story or C Story.
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STORYLINE
A STORY
B STORY
C STORY

HOME LIBRARY DAY

UNCLE
KITCHEN NIGHT (FLAS.. HEAD MAID

PRESEMT TIME TAMGLE - UNCLE

HOME LIBRARY
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1.22. The Toolbar

The Toolbar section contains information on configuring the Toolbar, a display of icons

used to issue frequently-used commands.
Hiding / Customizing the Toolbar

From the View menu, the Toolbar may be hidden and customized. These menu items

are offered:

Hide / Show Toolbar

Displays or hides the toolbar in the application window.

Customize Toolbar

Changes which icons appear on the toolbar and the appearance of the toolbar.
To customize the set of commands that appear on the toolbar

1. Go to View > Customize Toolbar. The Customize Toolbar sheet appears;

2. Drag toolbar items one at a time to the toolbar, in any order desired, to add

those commands to the toolbar:

435



D o Rarvesriles Il il the 1ol

Scene Headisg & (= B — = [ | H =
[E Y Varwe Hid el W Fage vow Spawd Vebm Beal B £ ik b waden Caiclh Fukin el S
Forgt Basvamar
o L L' a e i - til &
Bpid Werkcaly  Spid lioriondaly  Unaphd Paredy S=ag Paneh Codsborstion Titls Pagge vt brsge Ehoe b Maguber Feadtach
=] e & k) ]
— [ £ Copey - Lrada iy Finad - Spaling
= ) o L i
Thesmara mighagtin Yaw Soana Bt Send fa Soripd R AR Dl Ciogn Awwmrt Faragr ach Ireadbion Tagu biode
[l & 4 [l i As = - L4 B e ]
Styb frreeeer Bl [rene. FHHILE (ASE Frpmritad iy . .
O o] - 1 @ W
hew Dat Track Changes Wreg Sat Ermoy Structurs Lirsa. Space Flaids Soace
o drag e CefaUT Bt 10 B Toodbae
Fex -t m~= B » o - -\' Sotre Hepdng S —F alll £ ia =+ L
Cotaluwplen  Fapmlin Spsie  Spat Vared  Besl Boded  Fualoe Spsce  Tiw Page Emrwrty Fis i bt Wil SI404 ShwwiHiale Mt i Snacm  Faeedluiel
Show | 1200 and Text '| m

3. To remove toolbar items, drag them from the toolbar back to the Customize

Toolbar sheet;

4. Click Done to return to the script.
To restore the toolbar to its default set of items

1. Choose View > Customize Toolbar to display the Customize toolbar sheet;
2. Drag the default set from the bottom of this sheet up to the toolbar;

3. Click Done when finished.
To edit toolbar preferences

Select an item from the Show popup menu. If Icons and Text are selected, both the
icon and the caption for each toolbar item displays on the toolbar. Icon Only and Text

Only may also be selected:

o fe mv O~

show ((Iconand Text (@)
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&
WOTE Any changes you make to a toolbar on one document window apply to all

document windows of that type (Script or Text).

=
WOTE The toolbar for Script documents and the toolbar for Text documents have different

commands available
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1.22.1. Toolbar Icons Not Found in Menus

Find Next

Finds the next occurrence of a searched-for word or phrase. The function is identical

to the Next button in the Find dialogue window.

Revert Paragraph

aaaaaaaaaaaaaaa

Restores the default indents of a paragraph if they have been adjusted with the stops

in the ruler.

Bookmark

aaaaaaaa

The left-pointing arrow positions the cursor and displays the page on which the

previous bookmark is located.
The center bookmark icon inserts a new bookmark at the current insertion point.

The right-pointing arrow positions the cursor and displays the page on which the next

bookmark is located.
Previous / Next -- Mark / Clear Revision

< o k>
Revisions

The left-pointing arrow moves the cursor to the previous revised text; the asterisk with

the minus sign clears selected text of its revised status; the asterisk with the plus
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marks selected text as revised; the right-pointing arrow moves the cursor to the

previous revised text.

Space

Inserts a hard space between toolbar icons.
Flexible Space

eeeeeeeeeee

Inserts a space that is variable in size. As the amount of available space in the toolbar
changes, the Flexible Space size changes but never becomes smaller than the

standard Space item.
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1.22.2. Status Bar

At the bottom left of each script window is a display of information about the script

and the paragraph in which the cursor is currently positioned.
Page X of Y

Indicates the number of the displayed page and the total page count. When this cell is

double-clicked, the Go To dialogue window is opened.

HOME LIBRARY - PRESENT TIME

Tangle shakes her head at Uncle: No maids.
2ol28 Mo Soene [Tab] Action, [Enter] Action, [Cmd] hold for Ensments (o . I ] 100%

Scene number

Indicates the scene number of the paragraph in which the cursor is currently
positioned. This information is not available when the script's scenes have not been

numbered. When this cell is double-clicked, the Go To dialogue window is opened.

2 KITCHEN - NIGHT (FLA:

THREE MAIDS spin tow:
sharing a bottle of [

1 of 30 Scene 2 [Tab] Select Time of Day,

Tab and Enter
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A display that indicates which new element will be inserted when the Tab or the

Return key is pressed. Note that it says Enter but it refers to the Return key.

BACK TO:|

[Tab] Scene Heading, [Enter] Scene Heading, [Cmd] hold for Elements o ¢
e ———————————————————

If the blinking cursor is not at the end of a paragraph waiting for a Return or Tab

keystroke, the Status Bar will read "Ready."
Revision Mode

If the open script is placed into Revision Mode, the currently active revision set label

will replace the Tab / Enter / Control key information.
Macros

The macro name is the abbreviation displayed in the status bar at the bottom of the
script window when either the Command + [number] or Option + [number] or Option

+ Shift + [number] keys are pressed.

Command

BACK TO:|

[0] General [1] Scene Heading [2] Action [3] Character [4] Parenthetical [5] Dialogue [6] Transition [7] Shot [8] Cast List [9] New Act, [Cmd+Control] hold for more Elements 6
U

Option
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BACK TO:|

[1] INT [2] EXT [3] IfE [4] DAY [5] MIGHT [6] SUNRISE [7] MAGIC [8] CONT [9] INTER [0]

Option + Shift

BACK TO:

[1] CUTTO [2] FADEIN [3] FADEQUT [4] FADETO [5] DISSLV [6] BACKTO [7] MATCHCUT [8] JUMPCUT [9] FELACK

See the Macros section for more information.

Sprint Timer

by the legend.

\ee..o;-

Displays clocks for timing writing sessions. Sprint Timer for more information.

Dictation



Turns Dictation on and off. See Dictation for more information.

by the legend.

gled?

I find
srepair.
ter help
sea’?

CUT TO:
ONEUNES I B 100%
Focus Mode

Turns Focus mode on and off. See Focus Mode for more information.

by the legend.

gled?

I find
srepair.
ter help
sea?

RN

G & O DI 100%
Appearance

Switches between System Mode, Day Mode, Night Mode and Midnight Mode.

See Appearance for more information.
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by the legend.

gled?
I find
erepair.
ter help
sea?
CUOT TO:
SRR 100%

Zoom (scaling)

The Zoom slider allows the user to resize the page to any magnification chosen
(expressed as a percentage). Click and hold the slider and move it left to reduce the

page display, right to enlarge it

a boiling pot --

BACE TO:

ments O L O )= 100%

-Or-

click the number on the right (expressed as a percentage) to display a menu of zoom
sizes. Click the desired scaling and the page or the Beat Board will resize to that

scaling.
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This function is only available when the document is in a script page view (Normal,

Page or Speed View). The slider will not resize a Card or Scene view.
See Zoom for more information.
Customizing the Status Bar

Right-click, Control + click or tap the Status bar with two fingers to display a menu of
the available Status bar items. Check the items to be displayed and uncheck the items

to be hidden:

10f1 Mo Scene 1 Action, [Cmd] hold for Elements
.1 + Page Number r_
+ Scene Number

+ Document Status

+ Sprint Timer and Writing Stats
+ Dictation

+ Focus Mode

+ Appearance

v Zoom Slider

v Zoom
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1.23. Header and Footer

The Header and Footer section contains information on configuring what information

the top (and sometimes the bottom) of script pages hold.

Every Final Draft document can contain a header which appears and is printed at the
top of each page, and a footer that appears and is printed at the bottom of each page.
The header and footer can contain custom text, the page number, the current date,
scene number, special labels, the active revision or the name of the last revision on the
page. The look of the header and footer may be customized to suit the needs of the

script.
WU Scripts usually do not have footers.

In the following, the header is used as an example; every function is also available for

the footer.
To view the Header and Footer dialogue, choose Document > Header and Footer.

The Header and Footer dialogue appears, with the Header tab active:

W Footer = Options

Page Date Scene Label Active Revision |Collated Revisions File Name
I 1 5 ..... 2. T T 4 n I Bt 71 =
[_Collated Revisions _| .
Cancel | \EclS
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The header contains just the page number and the Collated Revisions field by default.

If no revisions are made, the Collated Revisions field will not appear on the script

pages.

On every page in the actual script, the page number field is replaced with the
appropriate page number. The other fields, if inserted into the header, will also display

page-specific information on each appropriate page in the script.

To view the footer, click the Footer tab.

The footer text area is visible and is empty by default.

Header and footer margins are set in the Margins tab of the Page Layout dialogue.

e Header and Footer Content
e Placeholder Fields

e Page Numbers on the Title Page
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1.23.1. Header and Footer Content

e Tab Stops
e Textin the Header and Footer

e Changing the Font / Size of the Header / Footer
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1.23.1.1. Tab Stops

Use tab stops to align text and placeholder fields in the header. Tab stops are the only

way to reliably align text.

WPURTANT place all necessary tab stops in the text area before inserting text or placeholder

fields. Text or placeholder fields are anchored to the tab stops.

WFIRTANT Do not use the space bar to position text or placeholder fields. If it is done this way
and text or placeholder fields are added to or removed from the Header, existing text and

placeholder fields will be shifted away from their original positions.

Click on the tab marker button at the left end of the Ruler bar to toggle through the

different types of tab stops that can be set.

Left tab stop. Text and placeholder fields under this tab stop will be

aligned left-justified.

Zmz/‘
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Center tab stop. Text and placeholder fields will be centered under this

Right tab stop. Text and placeholder fields under this tab stop will be

aligned right-justified.

The fourth tab stop type is the Decimal tab stop for aligning a column of numbers on

their decimal points.
To insert a Tab stop:

1. Choose the justification (left, center, right, decimal) from the tab marker button;

2. Click once into the Ruler bar to place the Tab stop at that exact position.

To remove an unwanted Tab stop, drag it off the ruler bar.
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1.23.1.2. Text in the Header and Footer

Text can be entered directly into the header and footer text areas. Text can be placed
anywhere in the window and before or after any of the special fields. To insert text,

place the cursor in the editing window under the appropriate Tab stop and type.

Any font attributes (type, style, size, etc.) may be changed by selecting the desired text
and going to Format > Font. Changing font attributes in the header or footer

does not affect the font used in the script.
Text typed into the Header or Footer will appear on every page of the script.

To remove unwanted Header text, select it and press Delete on the keyboard.
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1.23.1.3. Changing the Font / Size of the Header
/ Footer

1. Click into the editing area below the ruler;
2. Onthe keyboard, press Command + A;
3. Go to Format > Font and select the desired font / size;

4. Click OK to return to the script.
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1.23.2. Header and Footer Options

Show Header
The Show Header option determines whether the header is visible.
Header on First Page

The Header on First Page option indicates whether the header is visible on the first

page.
Show Footer

The Show Footer option determines whether the footer is visible.

Footer on First Page

The Footer on First Page option indicates whether the footer is used on the first page.
Starting Page number

The Starting Page Number specifies the number for the first page of a document.

Example: A project is comprised of several scripts with sequential numbering; Script 1
has pages 1-20, Script 2 has pages 21-50 and Script 3 has pages 51-70. On Scripts 2
and 3, the starting page numbers (21 and 51) would be changed accordingly in the

Header and Footer Options window.

When all changes to the Header and Footer options have been made, click OK.
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1.23.3. Placeholder Fields

Placeholder fields for the header and footer include: Page, Date, Scene, Label, Active

Revision and Collated Revisions.
Page

Displays the current page number.
Date

Displays today’s date. The Date field will insert today’s date dynamically; if the Date
field is inserted on July 4, on that day the Header will show July 4. When the same

script is opened on July 5, the Header will show July 5.
Scene

Displays the current scene number if the scenes have been numbered using the
Production > Scene Numbers command. If the scenes have not been numbered,

nothing will appear in this location in the Headers on each page.
Label

Contains custom text over a series of pages. Insert a Label placeholder field where

appropriate in the Header. See Insert > Label for more information.
Active Revision

Contains the name of the active revision set.

Collated Revisions

Contains the name of the revision set active when changes were last made to this
page.
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Example: On Monday, the writing staff was on the Pink revision set and Page 10 was
edited. "Pink Revised" will appear at the top of Page 10. On Tuesday the writing staff
moved to the Yellow revision set and Page 10 was edited again. "Yellow Revised" will

now appear at the top of Page 10.
File Name
Displays the name of the document.

To position a placeholder field in the header or footer text area, place the cursor in the

editing window under the appropriate Tab stop and click the appropriate button.

The placeholder field appears at the cursor position. For example, this setup...

| il Footer Options

Page Date Scene Label Active Revision |Collated Revisions File Name
l_l-'"'1'5"|."2'"'"'3'"""4'".L"'5'"""6"""'7'4'&"'-
[ Collated Revisions | [Page#].
Cancel | (TN

...produces this header on Page 2:
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To remove an unwanted placeholder field, click on it once to select it and press Delete

on the keyboard.

=

WOTE All placeholder fields are available for both the header and footer.
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1.23.4. Page Numbers on the Title Page

Title pages are a separate section of a script. They can include cast lists, character
biographies, sets, locations, songs, or any other information. Title pages are

numbered separately from the body of the script and use lower case Roman

numerals; i.e., i, ii, iii, iv, etc.
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1.24. Reformatting

The Reformatting section contains information on how to render script paragraph

correctly, if they are not currently correct.

Most of the time there is no need to reformat text. As the user types, Final Draft

formats and paginates text according to industry standards.

However, there may be times when, for example, dialogue is erroneously formatted as
action and needs to be rendered as such. This can occur when a script written in
another word processor is imported into Final Draft. Final Draft's built-in formatting
logic should turn most, if not all, of the text into a correctly formatted script. However,
the quality of the import depends on how and how well the script was formatted in

the first program.
There are a number of ways text may be reformatted.

e Reformatting a Single Paragraph

e Reformatting Many Paragraphs
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1.24.1. Reformatting a Single Paragraph

There are multiple ways to convert a paragraph from one type to another.

In the following example, UNCLE is supposed to be a Character paragraph but it is

misformatted as an Action paragraph:

Place the cursor in the paragraph you want to reformat. There is no need to highlight

the entire paragraph;

1. From the Elements dropdown menu in the toolbar at the top of the screen...

_Or'_

2. From the Format > Change Elements To [Submenu], choose Character
- Or -
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2. Right-click or Control + click and from the context menu, choose Change

Element To and choose Character;

_or_

2. Press Command + Option + [#] to reformat the current paragraph. The "#" in
this command is the element number and will be displayed at the bottom of the
screen while the Command key is pressed. In this example, to render this

paragraph as Action, press Command + Option + 3.

This Character paragraph will be correctly formatted:
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1.24.2. Reformatting Many Paragraphs

1. Choose Tools > Reformat. The Reformat dialogue appears:

The paragraph containing the cursor is selected and its current paragraph type

indicated.
2. Choose a new element for the paragraph
- Or -

2. Press the number key or Control + number key for the new element for the

paragraph;

The paragraph is reformatted and the next paragraph in the script is automatically

selected.

3. Continue reformatting each paragraph as needed;

e C(lick the right-pointing arrow to skip a paragraph without any reformatting;
e Click left-pointing arrow to select the previous paragraph;

e C(lick Delete to delete the current paragraph;
There is no confirmation dialogue and the deletion cannot be undone.

4. When done, click Close or press the Escape key on the keyboard.
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If a large block of text needs to be broken up as well as reformatted, break it into
many paragraphs first by placing the cursor between what should be two separate sections
and pressing the Return key on the keyboard. The Reformat tool cannot be used to break up

a large block of text.
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1.25. SmartType

The SmartType section contains information on configuring and using the SmartType

feature, a set of macros and commands that eliminates repetitive typing.

To ease the frustration of having to type the same names and phrases over and over
again, Final Draft provides an auto-complete function called SmartType. SmartType
maintains lists of all the character names, character extensions, scene intros,

locations, times and transitions in the script.

When the cursor is positioned on a character, scene heading or transitions paragraph,
SmartType auto-completes the list, narrowing choices as text is entered. SmartType

lists are included for these elements:

Characters

Character Extensions, such as voiceovers or subtitles

Scene Intros, such as interior

Locations

Times

Transitions
More information on SmartType features is here:

e Entering SmartType Items in the Script

New SmartType Entries

Modify SmartType Entries

Correcting and Deleting SmartType Entries

Rebuild SmartType Lists

Reorder SmartType Lists
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e Managing SmartType Lists
e SmartType Options

e Scene Intros and Times Separators
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1.25.1. Entering SmartType Items in the Script

By default, all SmartType lists are initially active (see SmartType Options to learn how

to disable SmartType lists).

The Character SmartType List from the sample script Tangle & Moss - Script is used as
an example here. All the functions described are applicable to the Extensions,

Locations, Times, and Transitions SmartType Lists.

The Character SmartType List for Tangle & Moss - Script initially consists of:

Lists | Options,

ooooooooo

When a letter is typed into an empty character paragraph, if any items in the Character
SmartType start with that letter, the SmartType window displays all the matching
items in the list. The rest of the first matching item text appears in a light gray color
after the cursor. For example, in the character paragraph below, suppose the letter
“M”is typed in. At the moment there is only one character whose name begins with

the letter M. This entry, MOSSY, will be displayed in the SmartType window:

sssss

To the star-filled sky twinkling above...

Is that a shooting comet?

The rest of the name appears in gray, allowing the user to either accept the SmartType
choice with the Return key or continue typing to add a new character. New items are
added to SmartType lists automatically when they are typed into the script. In Tangle &
Moss, there are no items in the Character SmartType list that begin with the letter O.

Consequently, if the letter “O" is typed into a character paragraph, the SmartType
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window does not appear. If the rest of the name “OLD SOLDIER” is typed and the
Return key is pressed to create a Dialogue paragraph, SmartType automatically adds

OLD SOLDIER to the Character SmartType list.

If another character is added whose name begins with the letter T ("THE BOY"), it will
be added to the SmartType list and both will be displayed in the SmartType window

when the letter T is pressed:

As more letters are entered, SmartType narrows the items in the list to contain only

those that match what has been typed.

To highlight and choose THE BOY for insertion on the page:

Click that name with the mouse OR
e Tap the T key to cycle through the list OR

e Type the letter H to form "TH" (which removes TANGLE from the list of

candidates) and select it OR

e Arrow down on the keyboard.

When the correct item has been highlighted, press Return or double-click it to insert

the name and dismiss the SmartType window.
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1.25.2. New SmartType Entries

Although new items are automatically entered into the appropriate list as the user

types in the script, they can also be added manually in the SmartType dialogue.

To add a new item to a SmartType list:

1. Choose the list to which the new item is to be added by clicking the appropriate

tab;

2. Click New;

A default name appears at the bottom of the list and in the text box:

UN
EEEEEEE

3. Type the name of the new item;

4. Click OK to return to the script.
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1.25.3. Modify SmartType Entries

To change an existing entry in the list

1. Choose the list in which the item is stored by selecting it from the dropdown

menu,;

2. Select the item to change;
The item’s name appears in the text box above the list.

3. Click in the text box;
4. Edit the item;

3. Click OK to return to the script.

W Editing an item in a list does not change it in the script. To change an item in the

script, use Edit > Find and replace the entries that you modified with the new text.
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1.25.4. Correcting and Deleting Erroneous
SmartType Entries
It is a good idea to manage SmartType lists by deleting erroneous or duplicate entries.

In this example, the writer has accidentally misspelled the name "SECOND MAID" on

the page and it has been added to the Character SmartType list:

\\\\\\\

Go to Document > SmartType and select the unwanted SmartType item (in this
example, "SECODN MAID"). Either correctitin the field at the top of the window or
click Delete to remove it from the SmartType list. Note that there is no confirmation

dialogue.

Wt Deleting an item from a list does not remove it from the script. To delete an item

from the script, use Edit > Find and then delete the text from the script.

Rebuilding the SmartType List may accomplish the list maintenance quickly but may

remove SmartType items you want to keep for a particular reason.
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1.25.5. Rebuilding SmartType Lists

As a script is written, new character names, locations, times of day and other pieces of
text will be entered that Final Draft stores in the SmartType lists. If a character is
entered on the page (and added to the SmartType list) but is later removed from the

pages, that entry will remain on the SmartType list.

The remedy is to rebuild the SmartType list, which causes Final Draft to compare the
contents of the SmartType list to what is actually in the script. If a word or term is on a
SmartType list but is not found in the body of the script, it is removed from the
SmartType list. Conversely, if a word or term is in the script but is not on a SmartType

list, rebuilding the SmartType list will add that word or term to it.

Erroneous SmartType entries can be removed manually by opening that list, selecting
the item and clicking Delete but using the Rebuild command is a quicker and more

comprehensive way to ensure the accuracy of the SmartType lists.

Before creating any report from Tools > Reports, best practice is to rebuild all
SmartType lists. The reports are based on the SmartType lists and if the lists contain

erroneous or unused information, it will appear in the reports as well.
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1.25.6. Reorder SmartType Lists

By default, SmartType lists are listed in the order in which entries are made. The list

may be reordered.
To view the list in alphabetical order
Click the Alphabetize button.

WL The order of the items in the SmartType dialogue is the same as they appear in the

SmartType window in the script.

To reposition an item within a SmartType list, drag and drop the item to a new

position:

471



1.25.7. Managing SmartType Lists

View and modify all SmartType lists in the SmartType dialogue.

1. Choose Document > SmartType and the SmartType dialogue appears with the

SmartType Character List displayed;

2. Choose a list to view or modify by selecting it from the dropdown menu:

\\\\\\\

All SmartType lists can be edited, rebuilt and rearranged.
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1.25.8. SmartType Options

Click the Options tab in the SmartType dialogue to view SmartType options:

By default, matching for all of the SmartType Lists is enabled.
To disable Character, Scene Heading or Transition matching
Uncheck the option for the SmartType list to be disabled.

If matching for a SmartType list is disabled and a new paragraph of that type is
created, the SmartType window does not appear. SmartType still automatically adds

any new entries to the appropriate list, however.
Automatically Guess Next Character

Checking this option causes Final Draft to track the entry of character names and
when it senses that two individuals are having a conversation, alternately offers their
names when a new character element is created, which is useful when a scene

contains multiple conversations between two individuals.
Tab Key Transitions to Character Extension

By default, pressing the tab key after entering a character automatically creates a
parenthetical paragraph. Check this box so that pressing tab will create a character

extension instead.

Window
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Check this option if the SmartType window should appear when the user types.
List Order

Expand this dropdown menu for options for the order in which characters are

presented in the SmartType window. Options are Alphabetical and Custom.
If Alphabetical is chosen, the list of characters is presented A-Z.

If Custom is chosen, SmartType items may be dragged in a desired order and will be

presented in that order in the SmartType window.

This dropdown menu is disabled if the box to display the SmartType window is

unchecked.
Auto-Position SmartType Window

Check this option to set the SmartType window to always display just above or
beneath the insertion point (the blinking cursor) whenever it is invoked. Uncheck this
box for the ability to drag the SmartType window to a desired location on the screen

and have it displayed there whenever it is invoked.
Sort Characters by Number of Dialogues

Check this option to place characters with the most dialogue at the top of the

SmartType window, regardless of the order in which they were entered into the script.
SmartType Color

Select the text color for SmartType matches. When the color swatch is clicked, a

standard Mac color picker is displayed.
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1.25.9. Scene Intros and Times Separators

Scene Intros and Times are special entries in their respective SmartType lists because
they are sub-units of the Scene Heading element. The characters used to separate
sections of the scene heading may be changed. In US film production (and in the
default Screenplay template), the defaults are a period (.) separating scene intro and

location and a dash (-) separating the location and the time.
To change the separator character

1. In the SmartType dialogue, select either the Scene Intros or Times SmartType
list;
2. Type the new separator character in the Separator text box. If there should be

spaces before and / or after the character, type those in as well;

3. Click OK.
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1.26. Shortcuts & Menus

The Shortcuts & Menus section contains information about how to use Final Draft

quickly and efficiently.

e Adding Paragraph with the Return Key
e Adding Paragraphs with the Tab Key

e Element Shortcuts

e Keyboard Shortcuts

e INT./EXT. Creates Scene Headings
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1.26.1. Adding Paragraphs with the Return Key

When the insertion point is at the end of a paragraph, pressing the Return key inserts
a new paragraph. The kind of paragraph created depends on the kind of paragraph it

follows. The default transitions are:

e General to General

e Scene Heading to Action

e Action to Action

e Character to Dialogue

e Dialogue to Action

e Parenthetical to Dialogue
e Transition to Scene Heading
e Shot to Action

e (ast List to Action

e New Act to Scene Heading
e End of Act to New Act

e Summary to Summary

These transitions are based on the most logical flow for a writer, i.e. the most frequent

element after a character name is dialogue.
To modify these transitions

Choose Format > Elements and the Elements dialogue is displayed. Select the desired

element from the list on the left.

Set the shortcut via the Next Element (Enter/Return) dropdown menu:
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Basic Font Paragraph

Behavior
Start new page
Paginate as:
Shortcuts

Hold %+~ &

(PP ——

In this example, the change is from the current setting of Dialogue-to-Action to
Dialogue-to-Character, so that when the insertion point is at the end of a Dialogue

paragraph, pressing the Return key inserts a new Character paragraph:

Basic  Font Paragraph

Behavior
Start new page
Paginate as:
Shortcuts
Hold %+~ 5 General

Scene Heading
Next Element (Enter/Return): v Action |

MOTE

The reason Return doesn’t change elements after typing action is because you can
follow action with either another action, a character, a transition or a scene heading. There

is no “usual” element paragraph that follows action.

MOTE

Pressing Return in a blank paragraph will bring up the Element popup list. Choose
the element desired with the mouse, the first letter of the element or the up/down arrow

keys and press Return. A new paragraph of that type will be inserted.
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1.26.2. Adding Paragraphs with the Tab Key

The Tab key supplements the functions of the Return key.

Scene Heading to Action

e Action to Character

e Character to Transition (only when character is blank)
e Transition to Scene Heading

e Dialogue to Parenthetical

e Parenthetical to Dialogue

e Outline 1 to Outline 2

e Outline 2 to Outline 3

e Outline 3 to Note

e Note to Note
On the Beat Board:

e Beat title field to Beat body field

e Beat body field to Beat title field

Press Tab to accept the current selection from a SmartType list and move to the next

logical element.
Within a Scene Heading, the Tab key has additional functions:

From a Scene Intro (INT, EXT), pressing Tab adds a period plus a space (.) and moves
the insertion point to the Location section. Press Tab again to call up the Location

SmartType list;
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From a Location, pressing Tab adds a space-dash-space ( - ) and moves the insertion
point to the time area. Press Tab again to call up the Time SmartType list (DAY, NIGHT,

etc.).

In the Index Cards > Summary view, the Tab key moves the cursor from the editable
Scene Heading field to the editable Scene Summary field to the editable Scene

Heading of the next scene card.

In the Index Cards > Script view, the Tab key moves the cursor from the editable Scene

Heading field to the editable Scene Heading of the next scene card.

In the Scene View, the Tab key moves the cursor from the editable Scene Heading field

to the editable Scene Title field to the editable Scene Heading of the next scene row.
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1.26.3. Element Shortcuts

An alternative method of adding new paragraphs is using the COMMAND key

combinations. The defaults are:

GENERAL COMMAND + 0
SCENE HEADING COMMAND + 1
ACTION COMMAND + 2
CHARACTER COMMAND + 3
PARENTHETICAL COMMAND + 4
DIALOGUE COMMAND + 5
TRANSITION COMMAND + 6
SHOT COMMAND + 7
CAST LIST COMMAND + 8
NEW ACT COMMAND + 9
SEQUENCE COMMAND + CONTROL + 8
END OF ACT COMMAND + CONTROL +9
SUMMARY COMMAND + CONTROL + 0
OUTLINE 1 COMMAND + CONTROL + 1
OUTLINE 2 COMMAND + CONTROL + 2
OUTLINE 3 COMMAND + CONTROL + 3
NOTE COMMAND + CONTROL + 4

Similar to changing Return key shortcuts, the Command key combination may be

changed in the Elements Menu via the Shortcut key text area.
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1.26.4. Keyboard Shortcuts

FINAL DRAFT 13

HIDE FINAL DRAFT 13 COMMAND + H
HIDE OTHERS COMMAND + OPTION +H
QUIT FINAL DRAFT 13 COMMAND +Q
FILE
NEW DOCUMENT COMMAND + N
NEW FROM TEMPLATE COMMAND + SHIFT + N
OPEN COMMAND + O
CLOSE COMMAND + W
SAVE COMMAND + S
SAVE AS COMMAND + SHIFT + S
SAVE AS PDF COMMAND + SHIFT + P
PRINT COMMAND + P
EDIT
UNDO COMMAND +Z
REDO COMMAND + SHIFT + Z
CuUT COMMAND + X
CopPY COMMAND + C
PASTE COMMAND +V
SELECT ALL COMMAND + A
SELECT CURRENT SCENE COMMAND + SHIFT + A
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NEXT CHANGE
PREVIOUS CHANGE

ACCEPT CHANGE

REJECT CHANGE

ACCEPT ALL CHANGES

REJECT ALL CHANGES
FIND

GO TO

FIND SELECTION
START DICTATION

EMOJI AND SYMBOLS

VIEW

HIDE / SHOW OUTLINE EDITOR
HIDE / SHOW OUTLINE IN SCRIPT

SHOW INVISIBLES

ZOOM IN

Z0OOM OUT

SHOW ALL TABS

ENTER FULL SCREEN

FORMAT

COMMAND + OPTION + K
COMMAND + OPTION + SHIFT + K

COMMAND + OPTION + A

COMMAND + OPTION + R

COMMAND + OPTION + SHIFT + A

COMMAND + OPTION + SHIFT + R
COMMAND + F

COMMAND + G
COMMAND + SHIFT + F

FN+D

FN +E

COMMAND + SHIFT + M
COMMAND + SHIFT + O

COMMAND +

COMMAND + + (PLUS SIGN)

COMMAND + - (MINUS SIGN)

COMMAND + SHIFT +\

COMMAND + OPTION + F

OPEN ELEMENTS SETTINGS WINDOW COMMAND + E

REMOVE STYLE FROM SELECTED TEXT COMMAND +T
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INSERT

DOCUMENT

TOOLS

484

BOLD SELECTED TEXT

ITALICIZE SELECTED TEXT
UNDERSCORE SELECTED TEXT
STRIKETFHROUGH SELECTED TEXT
ALL CAPS

DUAL DIALOGUE

EDIT DUAL DIALOGUE

ADD ALT DIALOGUE

REMOVE ALT DIALOGUE

NEW BEAT (BEAT BOARD ONLY)

NEW SCENE (INDEX CARDS / SCENE VIEW
ONLY)

INSERT BOOKMARK

INSERT SCRIPTNOTE

INSERT LABEL

SEND TO SCRIPT (INDEX CARDS ONLY)

OPEN SMARTTYPE WINDOW

SPELLING

COMMAND + B

COMMAND + |

COMMAND + U

COMMAND + SHIFT + X

COMMAND + K

COMMAND + D

COMMAND + SHIFT + D

COMMAND + SHIFT +.
(PERIOD)

COMMAND + SHIFT +,
(COMMA)

COMMAND + RETURN

COMMAND + SHIFT + | (AS IN
INDIA)

COMMAND +\

COMMAND + SHIFT + K

COMMAND + SHIFT + L

COMMAND + SHIFT + C

COMMAND + L

COMMAND + , (COMMA)



THESAURUS

OPEN REFORMAT TOOL

PRODUCTION

WINDOW

EDIT SCENE NUMBER

MARK SELECTED TEXT REVISED

MARK SELECTED TEXT UNREVISED

TAGS MODE ON / OFF

MINIMIZE

SHOW PREVIOUS TAB

SHOW NEXT TAB

ELEMENT TAB / RETURN KEY SHORTCUTS
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TO GO FROM
Scene Heading Part 1
Scene Heading Part 2
Scene Heading Part 3
Scene Heading Part 2
Action
Action
Action
Action
Action

Character

COMMAND + : (SEMI-COLON)

COMMAND +R

COMMAND + SHIFT + ]
COMMAND +]
COMMAND + [

COMMAND + SHIFT +T

COMMAND + M

CONTROL + SHIFT + TAB

CONTROL + TAB

TO PRESS
Scene Heading Part 2 TAB
Scene Heading Part 3 TAB
Action RETURN
Action RETURN
Action RETURN
Character RETURN + TAB
Shot CONTROL +7
Transition CONTROL + 6

Scene Heading

Dialogue

Type int. or ext.

RETURN



Character Parenthetical TAB
Parenthetical Dialogue RETURN
Dialogue Action RETURN
Dialogue Character RETURN + TAB
Dialogue Scene Heading COMMAND + 1
Dialogue Transition COMMAND + 6
Dialogue Shot COMMAND + 7

SPECIAL KEYS

PAGE UP / DOWN Pages up or down one screen-full of text

HOME Moves cursor to beginning of the line
END Moves cursor to end of the line

COMMAND + HOME Moves cursor to beginning of the document

COMMAND + END Moves cursor to end of the document

COMMAND + RIGHT ARROW Moves cursor to beginning of next word

COMMAND + LEFT ARROW Moves cursor to beginning of previous word

UP ARROW Moves cursor up a line

DOWN ARROW Moves cursor down a line

OPTION + UP ARROW Moves cursor up a paragraph

OPTION + DOWN ARROW Moves cursor down a paragraph
SHIFT + RIGHT OR LEFT ARROW Extends highlighted selection letter at a time
COMMAND + SHIFT + RIGHT ARROW Extends highlighted selection a word at a time

COMMAND + SHIFT + LEFT ARROW Extends highlighted selection a word at a time
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1.26.5. INT. / EXT. Creates Scene Headings

If int. or ext. is typed at the beginning of an action paragraph, it will automatically

become a scene heading starting with INT. or EXT., respectively.

487



1.27. Language

The Language section contains information about using the Mac operating system's
spell-check, thesaurus and user dictionary to identify misspelled words, provide

alternatives and keep track of words the user has instructed the computer to learn.

Words added to the user's User Dictionary in other applications will not be flagged as
misspelled in Final Draft and words added to the user's User Dictionary in Final Draft

will not be flagged as misspelled in other applications.

e Spell-Check

e Spelling Options

e Thesaurus

e Foreign Language Spell-Checkers and Thesauri

e Grammarly

WOTE Final Draft's ability to support languages other than English is limited to spell-

checkers for languages using Western (Latin)-based characters.

If you paste a foreign-language character into Final Draft or switch to a foreign-

language font set, Final Draft may not be able to display it properly.
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1.27.1. Spell-Checking

To Begin Spell-Checking

Choose Tools > Spelling. The Spelling dialogue appears and checking begins with the

first misspelled word highlighted and a list of suggestions to correct the error.

When the spell-checker encounters a misspelled or unknown word, that word is
highlighted in the script and the word appears in the Misspelled Word area in the
Spelling dialogue, along with a list of possible alternatives. The first item in the
Suggestions list appears in the Change To text field. In this example, the spell-checker

has found “Majetic” as a misspelled word:

To accept the suggestion "Majestic" and continue spell-checking, confirm that
“Majestic” is in the Change To field (if not, choose it from the Suggestions field) and

then click Replace (or choose another option):

wwwwwwww

aaaaa

To substitute an alternate word:

1. Select a word from the Suggestions list or type another word in the Change to

box. It appears in the Change To text field;

2. Click Replace. If there may be more than one instance of the misspelled word in

the script, click Replace All.
Alternately:
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Double-click a suggested word. The new word replaces the misspelled word in the

script and spell-checking continues.

To instruct the spell-checker to learn a word, click Learn. The word in the Misspelled

Word area is added to the computer’s user dictionary and spell-checking resumes.
To disregard the word considered misspelled and continue, click Ignore.
To disregard all instances of that word in the document. click Ignore All.

When the spell-checker reaches the end of the script, it asks if the search should
continue from the beginning of the script. If the spell-checking was started in the
middle of the script, when the spell-check reaches the end of the script it may be

continued from the top of the script. Click Yes to continue.

When the entire script has been checked, a message indicates that the whole script

has been checked. Click OK to close the Spelling dialogue.

WOTEYou can halt spell-checking at any time and close the Spelling dialogue by clicking

the Close button.
Spell-checking with the Contextual Menu
Access spell-checker functionality from a context menu.

1. Right-click or Control + click on a misspelled word and the context menu

appears:
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CLOSE ON: A GOLD KEY
Madetid e eeieeoef it
Undo Typing

GIRL (PRE-LA
key for? What

2. Select the correct word
-or-

3. Select any of the alternative words
-or-

3. Choose to have the spell-checker ignore or learn the word
-or-

3. Make the correction manually by typing directly into the script.

WOTE Final Draft 13 supports Grammarly. See this topic for more information.
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1.27.2. Spelling Options

Go to Tools > Spelling and click the Options tab to view spelling options:

Language popup menu
Choose a different foreign-language spell-check.
Check Capitalization

When this option is checked, the spell-checker checks for correct capitalization of
words. In this example, the spell-checker flags the word “she” as incorrectly not

capitalized.

INT. HOME LIBRARY - DAY \
air. g

Meet TANGLE, 12, precocious eyes, unruly she gazes
a window of a house on a hill surrounded by evergreens

Right-click or Control + click on the word to display the context menu, which has a

command to capitalize this word:

Check Repeated Words

If this option is checked, the spell-checker looks for duplicate occurrences of words
and flags them as repeated. In this example, the second and erroneous "out" is

flagged.

INT. HOME LIBRARY - DAY \

\Mest TANGLE, 12, precocious eyes, unruly hair. She gazes ou
out a window of a house on a hill su

2 t
rrounded by evergreens.
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Right-click or Control + click on the word to display the context menu, which has a

command to delete the second instance of this word:

Ma; it.

(e
7 for

> yes,
hill

Automatic Spell-Checking

If this option is checked, the spell-checker automatically scans the script and

underlines in red any misspelled words.
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1.27.3. Thesaurus

Find alternate word choices while writing.
To find words in the thesaurus

1. Right-click or Control + click on the word to be replaced;
2. Choose Synonyms and a list of alternate word choices will be displayed;

3. Choose the desired word and it will replace the word on the page.

INT. HOME LIBRARY - DAY

Meet TANGLE, 12, precocious -=-= -==='= b-i- ~i- —-zes out
a window of a house on a hi C

Her merchant UNCLE, 40s,
looks over various map:

KITCHEN - NIGHT (FLASHBACK) early

Another way to call a list of synonyms is to right-click or Control + click on a word and
from the context menu, choose Thesaurus. A standard Mac word lookup (curated by

Apple) is displayed:

INT. HOME LIBRARY - DAY

Meet TANGLE, 12, precociousUS €YeS, unru. ai:

out a window of a'no e on a hill surrounde
English

pre-co-cious | prak6SHas | ad
o

English Thesaurus

precocious adjecti
some of the

Spanish - English

precocious pra'koufas
prrkaufas | adjective
recoz

preco:

1. Pick a replacement word;
2. Close the window;
3. Highlight the word to be replaced;

4. Type the new word in.
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1.27.4. Grammarly

Final Draft 13 supports the desktop Grammarly© client. If you have the free or
premium version of Grammarly installed and running on your computer and you open
FD13, you'll see the Grammarly widget on your screen. Use Grammarly in Final Draft

the same way you would in any other program.

—B

INT. HOME LIBRARY - DAY

Meet TANGLE, 12, precocious eyes, unruly hair. She
awindow of a ho™ " nded by evergre
Chang

Her merchant UNC ache perfectly
looks over varic 5ala

12, with precocious oe abie

Dismiss ®
Only tre—srewmomsen—wno—srged the
gold key knows what door it opens,
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1.27.5. Foreign Language Spell-Checkers and
Thesauri

Final Draft uses the foreign-language spell-checkers and thesauri that are built in to

the Mac operating system.

The following languages are available:

Danish Dutch English French
German Italian Norwegian Bokmal Polish
Portuguese Spanish Swedish Turkish

1. Close Final Draft and install the desired language(s) per Apple instructions.
2. Restart your computer.

3. Open Final Draft, go to Tools > Spelling > Options and choose the language for

the spell-check.

WOIE Final Draft's ability to support languages other than English is limited to spell-

checkers for the above languages using Western (Latin)-based characters.

If a foreign-language character is pasted into Final Draft or a foreign-language font set

is used, Final Draft may or may not be able to display it properly.
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1.28. Glossary of Screenwriting and Final Draft
Terminology

Some glossary entries are followed by "[FD]." This indicates what the word or phrase

means in Final Draft, although other programs may also use it.
Entries in ALL CAPS are words or phrases written into a script by the writer.

ABCDEFIJKLMNOPRSTVWKX/Z

A
A and B Pages / Scenes

Refers to any additional pages added to a production script. Once a script becomes a
production script, page and scene numbering cannot change. To keep them
consecutive and so that they will fit with older versions of the production script, the
letters “A,” “B,” “C" (and so on) are added to page and scene numbers in order to keep
the pages in order. For example, if two pages are added between pages 78 and 79,
they are numbered 78A and 78B. For information on A & B pages see Page Locking.

For information on A & B pages, see Scene Numbers.
Action

A sequence of events in a script, visuals that have their purpose in plot development,
which may include physical and psychological action; the movement of the subject

within the camera field of view; an element in Final Draft.
ANGLE ON

Used to emphasize a specific object in a shot to indicate that a different camera angle

is to be made of a previous shot.
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BACK TO / BACK TO SCENE
The camera reverts to its original shot position from another.
BACKGROUND (b.g.)

Any action or object(s) which is secondary to the main action and which appears far
away to the main action, and which serves as a backdrop for that action. Usually

abbreviated in lowercase letters with periods after each letter.
Backup Copy

To guard against total loss of important information, a duplicate copy of a computer
file, usually saved in a separate location, and placed in a safe, separate place. Making
two backup copies of important data should be a regular part of any computer use.

For information on backing up a file, see File > Backup.
BEAT

In a screenplay, this term is used to indicate a pause in a character's speech or action.

Also refers to actions or incidents within scenes.
Beat Board

A field in which cards representing story point and plot milestones can be arranged in

a free-form fashion. See Beat Board.
Bookmarks [FD]

Placeholders within a Final Draft script whose placement is determined by the user.

See Insert > Bookmark.
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Breakdown (Breakdown Script)

Detailed analysis of a screenplay which is used to create the Shooting Schedule.
Organizes the script into related scenes, locations, sets, characters and props. Also

used for determining all the expenses for a film’s budget.

C
Character

The various real or fictitious individuals who take part in a screenplay; an elementin
Final Draft. The very first time a character is introduced into the screenplay, the name
is capitalized. Always capitalized before dialogue. In Final Draft, it refers to the

paragraph that contains a character name.
Character Extension [FD]

Enclosed in parentheses next to the character name, it describes where the speech is
coming from -- off screen, voice over, etc. See Typing a Sample Script for more

information on using character extensions.
CLOSE SHOT

Camera shot that generally includes only the head and shoulders of a character.

Always typed in capital letters.
CLOSEUP (C.U.)

Camera shot that closely emphasizes (isolates) a detail in a person, animal or object.

Always typed in capital letters and is usually abbreviated.
Color Picker

A mechanism that allows a color to be chosen, usually from a color wheel.
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Continued(s)

At a Scene Break, used to indicate a scene has not been completed at the end of a
page (at the page break) and the beginning of the next page. At a dialogue break, used
to indicate a character’s speech has not been completed at the end of a page and that
the speech is a continuation of one from the previous page. See Mores and

Continueds.
Courier Final Draft

The default font in Final Draft. It was designed to paginate consistently from computer
to computer and between Mac and Windows. Using another font, even a Courier font,

is not advised.

Cursor

An on-screen pointer that follows the movements of the computer’'s mouse.
CUT/CUTTO

Instantaneous transition (change) from a scene (or a shot, or another person) to

another. Always typed in capital letters.

D
Dialogue Breaks

When dialogue “spills” over one page onto the next because of its length and has to be
split into sections. The phrase (MORE) indicates there is additional dialogue to follow
on the next page, and the phrase (CONT'D) appears at the top of the page, indicating

the dialogue is continuing from the preceding page. See Mores and Continueds.
DISSOLVE / DISSOLVE TO
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A transition from one scene, which fades out, as another simultaneously fades in.

Dissolves are also used to indicate a lapse of time and/or of place.
DOLLY IN / DOLLY OUT

Camera movement toward or away from a subject, involving physical movement of

the camera. Always typed in capital letters.
Drag-and-Drop

Computer process of using a mouse to select and move text (a single word or entire
pages) from one location to another without having to use the commands Cut and

Paste. See Using Smart Drag-and-Drop.

Elements [FD]

The types of paragraphs (styles) used in a screenplay: scene heading, action, character,

character, dialogue, transition and shot. See Elements.
Exporting

The process of converting (translating) a Final Draft document so the information in it

may be used in other computer programs. See Export.
EXT.

Denotes a shot taken outdoors. Part of a scene heading.
Exterior (EXT.)

A scene intro which indicates that a scene takes place, or is supposed to take place,

outside. Always abbreviated in all capital letters. Part of a scene heading.
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EXTREME CLOSEUP (E.C.U.)

Camera shot that is extremely close to a subject, used to emphasize some particular

detail. Usually typed out in full in capital letters.
EXTREME LONG SHOT

Camera shot usually taken from a long distance away from the subject. Always typed

out in full in capital letters.

FADE IN / FADE OUT

Smooth, gradual transition from complete blackness to a scene (fade in); gradual
transition from a scene to complete blackness (fade out). Always typed out in full in

capital letters.
FDX

The default XML-based file format written by Final Draft. FDXis the file extension
appended to the file name when it is saved by the Final Draft program. Can also

refer to a Final Draft file.
FLOW LINE

A connector line between two or more Beats on the Beat Board. Flow Lines may have

no arrows or single or double arrows and can be colored.
FOREGROUND (f.g.)

The area of the scene (objects or action) which is closest to the camera. Usually

abbreviated in lowercase letters with periods after each letter.
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FREEZE FRAME

Camera direction (which is really an optical printing, or other, effect) where a single

frame is repeated over time to give the illusion that all action has stopped.
Function Key

Special keys on a computer keyboard (labeled F1 though F12) that may have special
commands assigned to them. In Final Draft, Function Keys have built-in functions, but

the user can assign different commands to some of them, if desired.

H
Header [FD]

Text that appears at the top of a page, such as page numbers. See Header.

I/E (INT./EXT.)

Refers to shots taken in both an interior and an exterior location. For example, a police
chase where we start inside a car and the camera moves outside the window when

the character leans out to fire a gun. Part of a scene heading.
Importing [FD]

The process of converting (translating) information (data) from other computer

programs so it can be used as part of a Final Draft document. See Open.
Index Cards Views

These views mimic the traditional way that scripts have been developed, fleshed-out

and annotated. Each card contains one scene. Cards are ordered in a left-to-right, top-

503



to-bottom, fashion. There are two “sides” to every card. The Summary side initially is
blank and is available for text to be entered - for development ideas, notes, sequence
or act markers, comments, locations, blocking... anything you feel is applicable. The

Script side contains the actual text of a particular scene. See Index Card Panel.
INSERT

A shot within a scene which calls attention to a specific piece of information, usually an

inanimate object.
Installation [FD]

The process of loading the Final Draft program and all associated files onto a

computer so that they may be used. Different from Activation. See Installation.
INT. (Interior)

A scene intro which indicates that a scene takes place, or is supposed to take place,
indoors; a set representing an indoor scene. Always abbreviated in all capital

letters. Part of a scene heading.
ISOLATE

A camera shot with tight framing on an object or person.

JUMP CUT

An exaggerated acceleration of natural action achieved by removing from a scene
footage that provides continuity of action, camera position or time. For example, a

shot of man starting frame left and walking right who, in the blink of an eye, is next
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seen almost at frame right would be a jump cut. He appears to have "jumped" to the

right edge.

K

Keystroke Shortcut

A keystroke, or combination of keys, that initiates a command or other function.

LIGHTS UP

Transition used in Stageplay format, denoting the beginning and discovery of a scene

by the illumination of lights onto a particular area of the stage.
Location

The actual (physical) setting for a production; a part of a scene heading which

describes where the scene takes place.
LONG SHOT

Camera shot that is taken at a considerable distance from the subject, usually

containing a large number of background objects. Always spelled out in capital letters.

M
Macro [FD]

Text which can be entered with a single keystroke or combination of keys, usually

containing words or phrases that are frequently repeated. See Macros.

MAGIC
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Shorthand for "Magic Hour," the short period of time around sunset.
Margin

The amount of space left unused at the top and bottom, and right and left, of a printed

page. See Margins.
MATCH CUT

An edit in which physical elements or actions in the first shot greatly resemble actions
or physical elements in the next shot. One classic example of this is from Hitchcock’s
"North by Northwest" in which a shot of Cary Grant pulling Eva Marie Saint up off
Mount Rushmore turns into a matching shot in which he pulls her up into a bunk bed.

Another is the match cut from the shower drain to Janet Leigh’s eye in "Psycho."
MEDIUM SHOT (MED. SHOT)

Camera shot often used to describe a shot of character approximately from the waist

up.

MONTAGE

Scene heading which indicates a rapid succession of shots.
More(s)

Used to indicate that a character’s speech has not been completed at the end of a
page and that the speech is a continuation of one from the previous page. See Mores

and Continueds.
MOVING / MOVING SHOT

Camera shot which follows whatever is being filmed.
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N
Narration

Off-screen commentary, which is heard over the action. Also referred to as a voice-
over. Not the same as a character offscreen (0.S.), which usually means the character

is in the scene but not on camera when speaking.

(0
OFFSCREEN (O.S.)

Indicates that the character speaking is not visible in the frame. Always abbreviated in

all capital letters and enclosed in parentheses. Not the same as V.O. or NARRATION.
Outline

A complete story broken down into its component beats, scenes, sequences and acts

before dialogue is written. See Outline Editor.
Outline Editor [FD]

A tool that allows the user to lay out scenes, story milestones and story beats in a

linear fashion. See Outline Editor.

Page Break

Where one page ends and another begins. Final Draft simulates this break in Normal

View with a line.

PAN
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Camera shot (from the word panorama) where the camera moves gradually from right
to left or left to right, without stopping; to slowly move to another subject or setting

without cutting the action.
Parenthetical

Indicates dialogue should be delivered in a certain way or a specific action taken; an
element in Final Draft. Should be no more than a few words. See Typing a Sample

Script.
POINT OF VIEW (P.0.V.)

Camera position that views a scene from the viewpoint of a particular character.

Always abbreviated in capital letters with periods after each letter.
Production Script

A script that includes scene numbers, camera angles, inserts and direction notes. All
page numbers and scene numbers remain unchanged, no matter if text is added to or

deleted from the script. See Lock Pages, Scene Numbers, Revision Mode.

R

Reformatting [FD]

The process of changing element paragraphs from one to another. See Reformat.
Revised Pages

When a production script is being edited, changes are distributed to the actors and
crew on “change pages,” which are generally a different color from the original pages
of the script and follow a set hierarchy of color pertaining to the revision number.

See Revision Mode.
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Revision(s)

In Production Scripts, any modified or new text (revised text) needs to be designated

as such via marks in the margins (like asterisks). See Revision Mode.

Scene

A single cohesive unit of narrative, usually confined to one location at one particular

time. See Select Scene.
Scene Breaks

When a scene “spills” over one page to another because of its length and has to be
split into sections. The phrase (CONTINUED) indicates there is more to the scene to
follow on the next page, and the phrase CONTINUED: appears at the top of the page,

indicating the scene began on the preceding page(s). See Mores and Continueds.
Scene Continued(s)

See Scene Breaks, above.

Scene Heading

Used at the beginning of all scenes, a short description which indicates where and
when the scene takes place. Always typed in capital letters. Sometimes called a Slug

Line.
Scene Intro [FD]
The part of a scene heading whether a scene takes place indoors or outdoors. Scene

Intros are INT., EXT., or INT./EXT.
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Scene Number

Indicates the sequence number of a particular scene. Scene numbers are used only in

Production Scripts. See Scene Numbers.

Scene View

A view in which each row contains one scene. See Scene View.
Screenplay

A script for a feature film, that is (or could be, and hopefully will be) made into a

motion picture. Generally 90 to 120 pages in length.
Script

Text of a screenplay, teleplay or stage play, including dialogue and action. In a

shooting script, scene numbers and sometimes camera shots and moves are added.
ScriptNote [FD]

Text fields that contain your ideas, notes or messages about a particular paragraph in

the script. These notes can be placed anywhere. See ScriptNote.
Sequence

A group of connected scenes that moves a story forward. A feature script usually has

between 7 and 10 sequences.
Shooting Schedule

A production schedule for shooting a film with the scenes from a script grouped

together and ordered with production considerations in mind.

Shooting Script
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See Production Script.
Shot

The basic unit of a motion picture. A moving image of objects, persons, buildings
and/or landscapes. Also a type of Final Draft element, used as a camera instruction

to indicate a closeup, wide shot, dolly-in, etc.
Sitcom (Situation Comedy)

Usually refers to a television comedy in which the humor is derived from situations or
predicaments of the characters, rather than on incidents or gags. Also known as a

"half-hour," a reference to the length of each episode.
Slugline [FD]

See Scene Heading.

SmartType [FD]

Provides an automatic type-ahead facility for entering a character name, location,
extension, time and transition in the script; used to avoid repetitive typing.

See SmartType.
Spec Script

A "spec" or speculative screenplay is an uncommissioned (unpaid) project written for
the open market. The writer hopes it will be bought and produced or will serve as a

calling card to get paid writing jobs.
SUPER (SUPERIMPOSE)

The effect of showing one image over another. Always typed in capital letters.
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Text Document [FD]

This mode eliminates all screenwriting-related options and functions, so that Final

Draft may be used as a “normal” word processor. See Text Documents.

Time

The part of a scene heading which indicates the time of day. Part of a scene heading.
Title Page

Includes the title, centered in the upper third of the page, the writer's name, contact
information (address, phone), copyright and registration number (optional). See Title

Page.
Transition

Indicates how one scene ends and the next one begins; an element in Final Draft.

Always typed in capital letters. Examples are CUT TO, DISSOLVE TO, SMASH CUT.
Treatment

Summary of a story, integrating all its elements, detailing the plot, and providing a

sense of who the characters are, including their motivations. See Text Documents.
TWO-SHOT

Camera shot of two people, usually from the waist up.

\')

VOICE OVER (V.0.)
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A Character Extension in which a character’s voice is heard over a scene, as in
narration, a tape-recorded voice, or a voice heard over the phone. Always abbreviated
in capital letters with periods after each letter and enclosed in parentheses next to the

Character Name, capitalized and spelled out in the script. See Typing a Sample Script.

w

WIDE SHOT
See Long Shot.
WIPE

A wide variety of patterned transitions in which images seem to move (or push) other

images off the screen.
WRYLY (WRYLIES)

Popular nickname for a parenthetical paragraph in which the actor is directed to

deliver a line in a certain way.

X
XML (Extensible Markup Language)

The Extensible Markup Language is a general-purpose markup language that allows its
users to define their own elements. Its primary purpose is to facilitate the sharing of
structured data across different information systems, particularly via the Internet.

Final Draft files -- FDX files -- are XML files.

ZOOMIN /ZOOM OUT
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A quick transition from a long shot to a close shot or the reverse, usually achieved by

manipulating the camera’s lens.

514



	1. Final Draft 13 User Guide
	1.1. Welcome to Final Draft!
	1.2. Get Technical Support
	1.3. Tutorial Videos
	1.4. Final Draft Menu
	1.4.1. About Final Draft
	1.4.2. Preferences / Settings
	1.4.3. Quit Final Draft

	1.5. File
	1.5.1. New
	1.5.2. New from Template
	1.5.3. Open
	1.5.4. Open Recent
	1.5.5. Close Window
	1.5.6. Close Tab
	1.5.7. Save
	1.5.8. Save As
	1.5.9. Save as PDF
	1.5.10. Export
	1.5.11. Backup
	1.5.12. Revert
	1.5.13. Save as Template
	1.5.14. Print Preview
	1.5.15. Print
	1.5.16. Register Script
	1.5.17. Get Notes

	1.6. Text Documents
	1.7. Edit
	1.7.1. Undo
	1.7.2. Redo
	1.7.3. Cut
	1.7.4. Copy
	1.7.5. Paste
	1.7.6. Delete
	1.7.7. Select All
	1.7.8. Select Scene
	1.7.9. Track Changes
	1.7.10. Find
	1.7.11. Go To
	1.7.12. Find Selection
	1.7.13. Rename Character
	1.7.14. Start Dictation
	1.7.15. Emoji & Symbols
	1.7.16. Using Smart Drag-and-Drop

	1.8. View
	1.8.1. Split
	1.8.2. Script - Normal View
	1.8.3. Script - Page View
	1.8.4. Script - Speed View
	1.8.5. Beat Board
	1.8.6. Scene View
	1.8.7. Show / Hide Scene View
	1.8.8. Index Cards - Summary
	1.8.9. Cards Across
	1.8.10. Show / Hide Outline Editor
	1.8.11. Show / Hide Ruler
	1.8.12. Document
	1.8.13. Show / Hide Action/Summary/Scene Title (Scene View)
	1.8.14. ScriptNotes
	1.8.15. Zoom
	1.8.16. Zoom Outline Editor
	1.8.17. Typewriter
	1.8.18. Appearance
	1.8.19. Show / Hide Tab Bar
	1.8.20. Show All Tabs
	1.8.21. Focus Mode
	1.8.22. Enter Full Screen
	1.8.23. Show / Hide Toolbar
	1.8.24. Customize Toolbar

	1.9. Format
	1.9.1. Elements
	1.9.2. Change Element To
	1.9.3. Cast List Element Options
	1.9.4. Cast List Element in Script
	1.9.5. Highlight Characters
	1.9.6. Set Font
	1.9.7. Font
	1.9.8. Size
	1.9.9. Style
	1.9.10. Color
	1.9.11. Highlight
	1.9.12. Toggle Case
	1.9.13. Alignment
	1.9.14. Spacing
	1.9.15. Space Before
	1.9.16. Leading
	1.9.17. Beat Board
	1.9.18. Dual Dialogue
	1.9.19. Edit Dual Dialogue / Close Dual Dialogue Editor

	1.10. Insert
	1.10.1. Add Alt (Alternate Dialogue)
	1.10.2. Remove Alt
	1.10.3. New Beat
	1.10.4. Page Break
	1.10.5. New Scene
	1.10.6. Bookmark
	1.10.7. ScriptNote
	1.10.8. Label
	1.10.9. Image
	1.10.10. Non-speaking Character
	1.10.11. Send to Script

	1.11. Document
	1.11.1. Page Layout
	1.11.2. Header and Footer
	1.11.3. Mores and Continueds
	1.11.4. Watermark
	1.11.5. Title Page
	1.11.6. SmartType
	1.11.7. Macros
	1.11.8. Bookmarks
	1.11.9. Change Target Script Length

	1.12. Tools
	1.12.1. Spelling
	1.12.2. Thesaurus
	1.12.3. Speech Control
	1.12.4. Assign Voices
	1.12.5. Reports
	1.12.6. Combine Files
	1.12.7. Names Database
	1.12.8. Reformat
	1.12.9. Format Assistant
	1.12.10. Script Compare
	1.12.11. Show / Hide Navigator
	1.12.12. Collaboration
	1.12.13. Sprint Timer
	1.12.14. Writing Stats

	1.13. Production
	1.13.1. Scene Numbers
	1.13.2. Edit Scene Number
	1.13.3. Omit Scene
	1.13.4. Revisions
	1.13.5. Revision Mode
	1.13.6. Mark Revised
	1.13.7. Clear Revised
	1.13.8. Lock Pages
	1.13.9. Lock “A” Pages
	1.13.10. Unlock “A” Pages
	1.13.11. Unlock All Pages
	1.13.12. Locking Tools
	1.13.13. Tags Mode
	1.13.14. Tag All Characters

	1.14. Window
	1.15. Help
	1.15.1. Search
	1.15.2. Get Support
	1.15.3. Submit Feedback
	1.15.4. Learn
	1.15.5. Final Draft User Guide
	1.15.6. Welcome to Final Draft
	1.15.7. What's New
	1.15.8. Idea to Draft Tutorials
	1.15.9. Sample Scripts
	1.15.10. Check for Updates
	1.15.11. Sign In / Sign Out

	1.16. Tutorials
	1.16.1. Typing a Sample Script
	1.16.2. Importing Content from Other Sources
	1.16.3. Make Writing Dialogue Easier
	1.16.4. Manipulating the Page Count
	1.16.5. Revisions
	1.16.6. File Management
	1.16.7. Outlining a Script on the Page
	1.16.8. Configuring the Workspace (video only)
	1.16.9. Creating Lists

	1.17. Elements
	1.17.1. Elements in a Script
	1.17.2. Adding Paragraphs
	1.17.3. Modifying Elements and Creating New Custom Elements

	1.18. Beat Board and Outline Editor
	1.18.1. The Beat Board
	1.18.2. Outline Editor
	1.18.3. Idea to Rough Draft (The 1-2-3 Workflow)

	1.19. Navigator
	1.19.1. Tabs and Columns
	1.19.2. Navigator > Script
	1.19.3. Navigator > ScriptNotes
	1.19.4. Navigator > Characters
	1.19.5. Navigator > Tags

	1.20. Panels
	1.20.1. Script Panel
	1.20.2. Index Card Panel
	1.20.3. Scene View
	1.20.4. Scene View and Index Card Panels
	1.20.5. Send to Script -- Summary Cards
	1.20.6. Split (Horizontally/Vertically), Unsplit, Swap
	1.20.7. Additional Script View and Panels Notes

	1.21. Tagging
	1.21.1. Tagging an Item
	1.21.2. Linking a Character with Tagged Items Throughout a Script
	1.21.3. The Tags Navigator
	1.21.4. Tagging in the Navigator

	1.22. The Toolbar
	1.22.1. Toolbar Icons Not Found in Menus
	1.22.2. Status Bar

	1.23. Header and Footer
	1.23.1. Header and Footer Content
	1.23.2. Header and Footer Options
	1.23.3. Placeholder Fields
	1.23.4. Page Numbers on the Title Page

	1.24. Reformatting
	1.24.1. Reformatting a Single Paragraph
	1.24.2. Reformatting Many Paragraphs

	1.25. SmartType
	1.25.1. Entering SmartType Items in the Script
	1.25.2. New SmartType Entries
	1.25.3. Modify SmartType Entries
	1.25.4. Correcting and Deleting Erroneous SmartType Entries
	1.25.5. Rebuilding SmartType Lists
	1.25.6. Reorder SmartType Lists
	1.25.7. Managing SmartType Lists
	1.25.8. SmartType Options
	1.25.9. Scene Intros and Times Separators

	1.26. Shortcuts & Menus
	1.26.1. Adding Paragraphs with the Return Key
	1.26.2. Adding Paragraphs with the Tab Key
	1.26.3. Element Shortcuts
	1.26.4. Keyboard Shortcuts
	1.26.5. INT. / EXT. Creates Scene Headings

	1.27. Language
	1.27.1. Spell-Checking
	1.27.2. Spelling Options
	1.27.3. Thesaurus
	1.27.4. Grammarly
	1.27.5. Foreign Language Spell-Checkers and Thesauri

	1.28. Glossary of Screenwriting and Final Draft Terminology


