FINAL DRAFT 11
Professional Screenwriting Software

Just add words®

User Manual | WIN
# TABLE OF CONTENTS

**Installation**
- Launching / Activating / Registering Final Draft ................................................................. 1
  - Opening and Activating Final Draft .................................................................................. 1
  - Deactivation ..................................................................................................................... 2
- Frequently-Asked Questions ................................................................................................. 3
  - What is product activation? .............................................................................................. 3
  - How do I move my activation to another computer? ....................................................... 3
  - Is product activation the same as product registration? .................................................. 3
  - Do I have to register my copy of Final Draft? What are the benefits of registering? ........ 3
  - What is deactivation and when should I do it? ................................................................. 3
- Customer Support ............................................................................................................... 4
  - Self-Service Support Options ......................................................................................... 4
  - Assisted Support Options ............................................................................................. 4

**Home Menu**
- Proofing ............................................................................................................................ 5
- Clipboard .............................................................................................................................. 5
- Font ...................................................................................................................................... 5
- Insert .................................................................................................................................... 5
- Script Elements .................................................................................................................. 5
- Title Page ............................................................................................................................ 6
- Views ................................................................................................................................... 6
- Split ..................................................................................................................................... 6

**File Menu**
- File ..................................................................................................................................... 7
- Saving ................................................................................................................................. 7
- Printing ............................................................................................................................... 7
- Register .............................................................................................................................. 7
- New ..................................................................................................................................... 8
- New from Template ........................................................................................................... 8
  - To create a new document from a template .................................................................... 8
  - Download More Templates ......................................................................................... 9
- Text Documents .................................................................................................................. 9
  - To create a text document .............................................................................................. 9
- Open ................................................................................................................................. 10
  - To open an existing file ................................................................................................. 10
- Close .................................................................................................................................. 12
  - To close the file currently being worked on ................................................................... 12
- Save .................................................................................................................................. 12
- Save As ............................................................................................................................. 13
- Save as PDF ....................................................................................................................... 13
  - To save a document as a PDF file .................................................................................. 13
- Save as Template ............................................................................................................. 14
- Export ............................................................................................................................... 15
  - Export > Document ....................................................................................................... 15
  - Export > Beat Board ...................................................................................................... 16
- Revert ............................................................................................................................... 16
- Backup .............................................................................................................................. 16
  - To back up a document ............................................................................................... 16
Print Preview .................................................................................................................................................................................. 17
Print ........................................................................................................................................................................................................ 19
Printer ..................................................................................................................................................................................................... 19
Print Range ..................................................................................................................................................................................... 19
Character Sides .................................................................................................................................................................................................. 20
Script Options ................................................................................................................................................................................................ 20
Print to PDF .................................................................................................................................................................................................. 21
WGA .............................................................................................................................................................................................................. 21
Recent File List (Classic View only) ................................................................................................................................................ 22
Exit (Classic View only) ................................................................................................................................................................. 22
To quit Final Draft ......................................................................................................................................................................... 22

Edit Menu ................................................................................................................................................................................................................. 23
Editing .................................................................................................................................................................................................................. 23
Clipboard ........................................................................................................................................................................................................ 23
Undo / Redo .................................................................................................................................................................................................... 23
Find ............................................................................................................................................................................................................... 23
Delete ........................................................................................................................................................................................................... 23
Select All .......................................................................................................................................................................................................... 24
Select Scene .................................................................................................................................................................................................... 24
Paste .............................................................................................................................................................................................................. 25
Copy ........................................................................................................................................................................................................... 26
Cut ................................................................................................................................................................................................................ 27
Undo ........................................................................................................................................................................................................... 27
Redo ........................................................................................................................................................................................................... 27
Find .............................................................................................................................................................................................................. 27
To find text in the script ......................................................................................................................................................................... 28
To replace found text ......................................................................................................................................................................... 28
Go To ........................................................................................................................................................................................................... 30
To access the Go To options ................................................................................................................................................................. 30
Find Selection .................................................................................................................................................................................................. 31
Replace Character .................................................................................................................................................................................. 31
Using Smart Drag-and-Drop .............................................................................................................................................................. 33
To move text without drag-and-drop .................................................................................................................................................. 33

View Menu ............................................................................................................................................................................................................. 35
Views ............................................................................................................................................................................................................... 35
Split .............................................................................................................................................................................................................. 35
Show / Hide .................................................................................................................................................................................................. 35
Zoom ............................................................................................................................................................................................................ 36
Script - Normal View .............................................................................................................................................................................. 37
Script - Page View ............................................................................................................................................................................... 38
Script - Speed View .............................................................................................................................................................................. 39
The Beat Board .................................................................................................................................................................................................. 40
Index Card Views .............................................................................................................................................................................................................. 40
Cards Across .................................................................................................................................................................................................. 40
Index Card Commands .......................................................................................................................................................................... 40
Index Cards - Script .................................................................................................................................................................................. 43
Index Cards - Summary .......................................................................................................................................................................... 43
Scene View ..................................................................................................................................................................................................... 44
Unsplit Panels .................................................................................................................................................................................................. 45
To hide a panel .................................................................................................................................................................................................. 45
Split (Vertically / Horizontally) / Swap ................................................................................................................................................. 45
Split Vertically ........................................................................................................................................................................................................... 45
<table>
<thead>
<tr>
<th>Menu</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Format Menu</td>
<td>54</td>
</tr>
<tr>
<td>Show / Hide Alts</td>
<td>46</td>
</tr>
<tr>
<td>Show / Hide Images</td>
<td>46</td>
</tr>
<tr>
<td>Show / Hide Alts</td>
<td>46</td>
</tr>
<tr>
<td>Show / Hide ScriptNotes</td>
<td>46</td>
</tr>
<tr>
<td>Show / Hide Ruler</td>
<td>47</td>
</tr>
<tr>
<td>Indent Markers</td>
<td>47</td>
</tr>
<tr>
<td>Show / Hide Invisibles</td>
<td>50</td>
</tr>
<tr>
<td>To show invisible characters</td>
<td>50</td>
</tr>
<tr>
<td>To hide the invisible characters</td>
<td>50</td>
</tr>
<tr>
<td>Zoom Story Map</td>
<td>50</td>
</tr>
<tr>
<td>Switch to Classic View</td>
<td>51</td>
</tr>
<tr>
<td>Switch to Ribbon View (Classic View only)</td>
<td>52</td>
</tr>
<tr>
<td>Full Screen View</td>
<td>52</td>
</tr>
</tbody>
</table>

**Format Menu**

- Elements .................................................................................................................. 54
- Text .......................................................................................................................... 54
- Paragraph .................................................................................................................. 54
- Beat Board ................................................................................................................ 54
- Element Dropdown Menu ............................................................................................ 55
- Dual Dialogue .......................................................................................................... 56
- Elements Settings ..................................................................................................... 57
- Cast List Element Options ....................................................................................... 58
- Cast List Element in a Script .................................................................................. 59
- Automatic Cast List Generation ................................................................................. 59
- To generate a Cast List for each scene ................................................................. 60
- Highlight Characters .............................................................................................. 60
- Font .......................................................................................................................... 62
  - Font Style .............................................................................................................. 63
  - Font Size ............................................................................................................... 63
- Color dropdown menu ............................................................................................ 63
- Effects ...................................................................................................................... 64
- Text Color ............................................................................................................... 64
- Highlighter .............................................................................................................. 64
  - To highlight a block of text with a color ............................................................. 64
- Alignment .................................................................................................................. 65
- Spacing ..................................................................................................................... 65
- Space Before ........................................................................................................... 65
- Leading ..................................................................................................................... 66
- Revert Paragraph .................................................................................................... 69
- Beat Board .............................................................................................................. 69
- Grid Snapping ........................................................................................................ 70

**Insert Menu**

- Insert ........................................................................................................................ 71
- Scenes ....................................................................................................................... 71
- Page Break ............................................................................................................... 72
- To remove a forced page break .............................................................................. 72
- ScriptNote ................................................................................................................ 72
- To insert a new ScriptNote ....................................................................................... 72
Speech Control .......................................................................................................................................................................... 102
Assign Voices .............................................................................................................................................................................. 102
Characters tab ............................................................................................................................................................................. 102
To assign an actor to a character .............................................................................................................................................. 103
Narrator tab ................................................................................................................................................................................. 103
Actors tab .................................................................................................................................................................................... 104
Collaboration ................................................................................................................................................................................ 105
To Host a Collaboration Session .................................................................................................................................................. 106
To Join a Collaboration Session .................................................................................................................................................. 107
The Collaboration Window ............................................................................................................................................................... 108
Saving .......................................................................................................................................................................................... 109
Closing a Session ............................................................................................................................................................................. 109
Session Timeout .......................................................................................................................................................................... 109
Reports .......................................................................................................................................................................................... 109
To create a report .......................................................................................................................................................................... 110
Names Database ............................................................................................................................................................................. 110
To find a character name ............................................................................................................................................................ 110
Reformat ........................................................................................................................................................................................ 111
Format Assistant ............................................................................................................................................................................. 113
To use the Format Assistant .......................................................................................................................................................... 113
Format Assistant Options ............................................................................................................................................................ 115
Printing and Format Assistant ................................................................................................................................................... 115
ScriptCompare ................................................................................................................................................................................ 116
To compare two scripts .............................................................................................................................................................. 116
Hide / Show Navigator ................................................................................................................................................................. 117
Customize (Classic View only) .................................................................................................................................................. 117
Options ........................................................................................................................................................................................ 118
General Tab .................................................................................................................................................................................... 119
Auto-Save ..................................................................................................................................................................................... 120

Production Menu ....................................................................................................................................................................... 122
Scenes ............................................................................................................................................................................................ 122
Revisions ....................................................................................................................................................................................... 122
Tags ........................................................................................................................................................................................... 122
Scene Numbers .............................................................................................................................................................................. 123
To number scenes using the default settings ......................................................................................................................... 123
Numbers Tab ................................................................................................................................................................................ 124
Options Tab ................................................................................................................................................................................... 125
Font .......................................................................................................................................................................................... 126
Renumbering scenes in an already numbered script ............................................................................................................ 127
To create a new scene and number it .......................................................................................................................................... 127
Edit Scene Number ....................................................................................................................................................................... 128
To manually number or renumber a scene ............................................................................................................................... 128
Removing an Unwanted Scene Number .................................................................................................................................. 129
Omit Scene ................................................................................................................................................................................... 129
To omit a scene .............................................................................................................................................................................. 129
To view an omitted scene ........................................................................................................................................................... 130
To retrieve an omitted scene and put it back into the script .................................................................................................. 131
Revisions Setup ......................................................................................................................................................................... 132
Active revision set ........................................................................................................................................................................ 132
Revisions Options ....................................................................................................................................................................... 135
Revision Mode ............................................................................................................................................................................... 136
Mark Revised ............................................................................................................................................................................. 137
Mark Revised (Classic View only) .............................................................................................................................................. 137
Inclusivity Analysis.................................................................................................................................................208
Showing / Hiding the Navigator ....................................................................................................................................213
Size and Position ..........................................................................................................................................................214
Changing the way the columns display ..................................................................................................................214
Tags Navigator ..............................................................................................................................................................216
**Panels** .......................................................................................................................................................................217
Page and Cards -- Vertical Split ..................................................................................................................................217
Pages and Scene View -- Vertical Split ......................................................................................................................218
Pages and Cards -- Horizontal Split ...........................................................................................................................219
Pages and Pages -- Vertical Split ................................................................................................................................220
Script Panel .....................................................................................................................................................................221
  Script - Normal View ..................................................................................................................................................221
  Script - Page View .......................................................................................................................................................221
  Script - Speed View .....................................................................................................................................................221
Index Card Panel ............................................................................................................................................................221
Index Card Panel Display Modes ..................................................................................................................................222
Summary Cards ..............................................................................................................................................................223
Script Cards ......................................................................................................................................................................224
Editing the Scene Heading ..............................................................................................................................................224
Changing Fonts and Font Size .....................................................................................................................................224
Printing Index Cards ......................................................................................................................................................225
Print Cards dialogue .....................................................................................................................................................225
Options ...........................................................................................................................................................................226
To print on index cards...................................................................................................................................................227
Index Card Context Menu ..........................................................................................................................................227
Scene View .......................................................................................................................................................................228
Scene View Fields .........................................................................................................................................................228
Editing Scene View fields ............................................................................................................................................229
Tab key ............................................................................................................................................................................229
Scene View Context Menu ..........................................................................................................................................230
Printing Scene View ....................................................................................................................................................230
Scene View and Index Card Panels ...............................................................................................................................230
Selecting Scenes ............................................................................................................................................................230
Rearranging Scenes .......................................................................................................................................................231
Keyboard Navigation ......................................................................................................................................................231
Insert New Scene ...........................................................................................................................................................232
Send to Script ..................................................................................................................................................................234
  To copy a scene summary into the scene in the script ................................................................................234
Split (Horizontally/Vertically), Unsplit, Swap .............................................................................................................234
  Split (Horizontally/Vertically) ..................................................................................................................................235
  To Split Panels ............................................................................................................................................................235
  Unsplit Panels ..........................................................................................................................................................236
  Swap Panels ...............................................................................................................................................................237
Additional Script Views and Panels Notes ..................................................................................................................237

**Foreign Languages, Characters and Symbols** ......................................................................................................238
Changing the input Language .......................................................................................................................................238
Inserting Accented Characters and Symbols ............................................................................................................246

**Tagging** .....................................................................................................................................................................249
Tagging an Item ...............................................................................................................................................................250
Linking a Character with Tagged Items Throughout a Script ....................................................................................252
The Tags Navigator .........................................................................................................................................................257
The Scenes Table ............................................................................................................................................................257
Installation

For up-to-date download and installation instructions, log on to


To watch a tutorial video on installing Final Draft onto a Windows computer, click HERE (internet connection required).

Launching / Activating / Registering Final Draft

Opening and Activating Final Draft

Activation and Registration are two separate and distinct processes. Product activation is a mandatory, anonymous process that verifies the product Customer Number and license. Product registration is a one-time-only process that links the user in our system to his or her copy of Final Draft so that they receive customer support, product updates and special offers from Final Draft, A Cast & Crew Company.

IMPORTANT Make sure your computer is connected to the Internet.

1. Click the Windows Start button, type "Final Draft" (without quotes) and choose Final Draft 11. Or, if the Final Draft 11 menu item is visible, click it; if it is not, locate the Final Draft 11 icon and click it;
2. The Activation screen appears. Enter the Customer Number (found in the purchase email). The number may be copied and pasted in but do not include any spaces before or after the Customer Number. If you type it in, be sure to enter it exactly as it appears in the email;
3. Click Activate. A confirmation window appears after the program is activated.
   - If you purchased Final Draft directly from finaldraft.com you are automatically registered.
   - If you purchased Final Draft from an authorized reseller and you have not yet registered, click Register.
Only registered Final Draft customers are entitled to the many services we provide, including access to customer support, upgrades to new versions of Final Draft, free updates to Final Draft, and discounts on other Final Draft products and services.

**Deactivation**

After Final Draft is activated on a computer, there may be a need to remove the activation. For example, if a computer with an activated copy of Final Draft is to be replaced, it should be deactivated before it is discarded.

**To deactivate Final Draft**

1. Make sure the computer is connected to the Internet;
2. Launch Final Draft and choose Help > Deactivate.

The computer will be deactivated and the user’s account will be credited so he or she can activate Final Draft on another computer at any time, if desired.

**Important**: Deactivating does not remove or uninstall Final Draft. The installation is left intact and Final Draft may be reactivated later. Once deactivated, Final Draft will run in Reader mode and can open and view (but not edit or save) Final Draft files.

**Important**: Deactivating does not delete Final Draft script files.
Frequently-Asked Questions

What is product activation?

Product activation is an anonymous and hassle-free process that authenticates licensed Final Draft customers. The process verifies that the Customer Number is legitimate and has not been activated on more computers than are allowed by the Final Draft End User License Agreement.

How do I move my activation to another computer?

To move an activation to another computer, Final Draft must first be deactivated on the machine that will no longer be used. See Activating Final Draft for more instructions on deactivating Final Draft. Once completed, Final Draft may be activated on the other computer.

Is product activation the same as product registration?

No. They are two separate procedures. Product activation is a mandatory, anonymous process that verifies the product license. In contrast, product registration is a process that links a user’s copy of Final Draft to that person and that person alone, and also entitles that person to customer support, product updates, and special offers from Final Draft.

Do I have to register my copy of Final Draft? What are the benefits of registering?

Registration is not mandatory but until a user is registered, he or she will not be eligible for customer support, program updates, script templates, and discounts on other Final Draft products and services. Registration is strongly recommended.

What is deactivation and when should I do it?

Deactivation disables Final Draft software on a particular computer and turns it into a reader that can open Final Draft files for viewing but cannot edit or save them. Final Draft should be deactivated if it is activated on a computer that will no longer be used, temporarily or permanently. Note that deactivating leaves the full Final Draft installation on the computer, but it will run only in Reader mode until it is activated again.
Customer Support

IMPORTANT You must first register in order to receive customer support from a Final Draft technician. The online registration form is HERE. If you have already registered, there is no need to register again.

Self-Service Support Options

Knowledge base

Go to: http://kb.finaldraft.com/. This online resource contains hundreds of plain-English articles dealing with technical issues, how-to’s, troubleshooting, tricks, and tips.

Videos


Assisted Support Options

Email

Go to: www.finaldraft.com/support/email-support and email us with your issue. You should receive a reply no later than the end of the next business day, although it is usually faster.

Chat

Go to: www.finaldraft.com/support/chat-support Monday - Friday between 8:30am and 5:30pm PT.

Telephone Support Service

Telephone support is available Monday - Friday between 8:30am and 5:30pm PT.

• 1-818-906-8930 (toll fees may apply)
Home Menu

The Home section contains the most commonly-used commands.

![Home Menu Toolbar](image)

Proofing

- **Spelling**
- **Thesaurus**

Clipboard

- **Paste**
- **Cut**
- **Copy**

Font

- **Font**

Renders selected text in the desired style:

- **Bold**
- **Strikeout** (displays a horizontal line through the center of the text)
- **Italic**
- **Underscore**
- **All Caps** (switches lowercase letters to uppercase in a text selection)
- **Highlighter**
- **Text Color**

Insert

- **Image**
- **General Note**
- **ScriptNote**
Script Elements

- Elements Settings
- Element dropdown menu
- Dual Dialogue

Title Page

- Opens the Title Page editing panel

Views

- Script
  - Normal
  - Page
  - Speed
- Scene View
  - Show Action
  - Show Scene Title
  - Show Summary
- Index Cards
  - Script
  - Summary
  - Cards Across
- Beat Board
- Show / Hide Story Map / Zoom Story Map
- Show / Hide Navigator
  - Scenes
  - ScriptNotes
  - Characters
  - Tags

Split

- Unsplit
- Vertically
- Horizontally
- Swap
File Menu

The File section contains commands for working with scripts and file management.

File

- New
- New from Template
- Open
- Close

Saving

- Save
- Save As
- Save as PDF
- Save as Template
- Export
  - Document
  - Beat Board
- Revert
- Backup

Printing

- Print Preview
- Print

Register

- WGA
New

Creates a new document using the last template chosen. The default template is Screenplay. This command can also be issued by pressing Control + N on the keyboard.

New from Template

To watch a tutorial video on using templates, click HERE (internet connection required).

Creates a new document from a template.

To create a new document from a template

1. Choose File > New from Template and the New Document dialogue appears:

2. Select the desired document type by clicking the plus sign (+) to expand the list:
   - **Graphic Novels** are documents that describe the complete characteristics of each panel in a graphic novel or comic book;
   - **Scripts** are formatted for screenplays, television dramas, sitcoms and stageplays;
   - **Text Documents** are generic text documents such as treatments, letters or resumés. See Text Documents for additional information;
   - **TV Templates** are formatted for one-hour and half-hour scripted television shows;
- **My Templates** are templates customized and saved by the user under File Save As Template > My Templates.

3. Select the template from the list of templates in the selected category;
4. Click OK.

A new window named “Untitled [name of template]” appears.

Example: If the Broadway Musical template was chosen, the window will be named “Untitled Broadway Musical.”

**IMPORTANT** When you go to File > New from Template, Final Draft will use this template as the new default document when the program is opened next time. To change this, go to File > New from Template, choose the new default template and exit Final Draft. The next time Final Draft is opened, a blank copy of the template you chose will be displayed.

**Download More Templates**

More script templates are available from the Final Draft templates library. Click the Download More Templates link to open the computer’s default web browser to the template download page. These templates are free to registered Final Draft 11 customers.

**Text Documents**

Though primarily designed for writing scripts, Final Draft can be also used for writing regular word-processed documents — treatments, letters, resumés, etc.

**To create a text document**

1. Choose File > New from Template and the New Document dialogue appears;
2. Expand the Text Documents folder to display the list of available text documents;
3. They are:
   - Manuscript
   - Novel
   - Outline
   - Query Letter
   - Text Document — blank
• Treatment
  4. Select a text document to use as a template;
  5. Click OK.

The **Manuscript** and **Novel** templates have sample content and are actually script documents that use screenplay macros and commands. The Tab and Enter keys operate as they do when a script is being written. It is safe to delete the sample content before writing begins.

The **Outline**, **Query Letter** and **Treatment** templates have sample content and are text documents. The Tab and Enter keys operate as they do in a regular word processor, and most scriptwriting-specific functions are disabled. It is safe to delete the sample content before writing begins.

The Text Document does not have sample content; it opens blank. The Tab and Enter keys operate as they do in a regular word processor, and most scriptwriting-specific functions are disabled.

When a text document is the active document, many commands in the menus are disabled. These functions are screenwriting-specific and are not needed for general word processing.

Any text document may also be saved as a Template (see File > **Save As Template**).

All **Reports** are text documents, which can be edited and saved as stand-alone documents.

**Open**

Opens an existing Final Draft file or other types of files. This command can also be issued by pressing Control + O (not zero) on the keyboard.

**To open an existing file**

  1. Choose File > Open and the Open dialogue appears;
  2. Navigate to the location of the file to be opened;
  3. Click the file to be opened;
  4. Click Open.

If a Final Draft file is selected, a window containing the document opens, ready for editing or printing.

Final Draft can open the following file types:
**Final Draft Documents** include scripts and text documents (.fdx extension), as well as templates (.fdxt extension). Although a Final Draft template can be opened using the File > Open command, a new document will be created as though a template has been selected using the File > New from Template command. If a template has been edited, choose File > Export > Document and save it as the same name as the original template.

**Final Draft 5-7 Documents** are documents created in earlier versions of Final Draft (.fdr and .fdt extensions).

You will need to select this file format in order to see and open scripts written in Final Draft 7 or older.

**Plain Text Documents** are standard text files (.txt) with no formatting.

**Rich Text Format** are rich text files (.rtf) created by other word-processing programs with formatting retained.

**File Converter Files** are in an intermediate format (.fcf) used to pass files between very old versions of Final Draft (FD4 and older) or Final Draft AV and more recent versions of Final Draft.

If the selected file is a plain text, rich text or .fcf file, a dialogue appears asking whether the file is to be converted to a script or text document. If the selected file is to be imported as a script, choose Script and the text will be brought in and formatted in the default screenplay template.

The document appears in a new window.

Even with Final Draft’s built-in formatting intelligence, some files may require additional reformatting after conversion. See [Reformatting](#) for more information.

**Network Note:** When a file is opened over a network, the first user who opens a file will be the only user who will be able to edit and save changes to the original. Other users will be able to open the file at the same time but will have to save changes using a different name with the File > Save As command.
Close

Closes the front-most window.

To close the file currently being worked on
1. Choose File > Close. If the file has been changed since it was opened, the Save Changes dialogue appears;
2. Click Yes to save all changes before closing the script;
- or -
2. Click No to close the script without saving it;
- or -
2. Click Cancel to return to the script.

Save

Saves changes made to the document since the last time it was saved. This command is available only after a change has been made to the script or if the script is an unmodified template.

When saving a script for the first time:
1. Choose File > Save and the standard Save As dialogue appears;
2. Navigate to the location where the file is to be saved;
3. Type in the name of the script in the File Name field;
4. Click Save.

To save changes while working in a script, choose File > Save (or Control + S on the keyboard), and Final Draft saves the file.

Although Final Draft has an auto-save function that is on by default, it is still good practice to save your work manually before you take any kind of break from your writing or at some regular interval, such as when you start a new page. Control + S is a quick and easy way to save your file and prevent data loss.
Make sure to back up your work to a storage resource outside of your computer — cloud storage, external drive, USB stick, even email. If your computer becomes inoperable or is lost or stolen, you will need the ability to recover your data.

Save As

Allows a copy of the current script to be saved under a different name or to a different location.

This command is also used to assign a name to a new script that was created with File > New, or when a non-Final Draft file is imported (which creates an unnamed script).

1. Choose File > Save As and the standard Save dialogue appears;
2. Navigate to the folder where the file is to be saved;
3. Type in the name of the script in the File name field;
4. Click Save.

Do not use the Save As command repeatedly when you intend to merely save recent changes to a script. Use the Save command instead. Overuse of the Save As command may lead to the operating system changing the file to Read-Only.

Save as PDF

PDF (Portable Document Format) is a widely used format recognized by Adobe Reader and PDF viewing programs. Saving a script or document in this format makes it available to anyone who does not have a copy of Final Draft or the Final Draft Trial.

To save a document as a PDF file

1. Choose File > Save as PDF or press Control + Shift + P on the keyboard;
2. The Save As dialogue opens.
3.Navigate to the location where the PDF document is to be saved and enter a file name;
4. Check or uncheck the box to include or exclude the title page;
5. Click OK.

A PDF file of the document is created.

IMPORTANT The PDF export may take a minute or two. Do not try to edit the document, close the program or open the PDF until you once again see the blinking cursor on a script page.

Save as Template

Saves the active document as a reusable template. Choose Add to My Templates to save to the My Templates folder, where the file will be available under File > New from Template > My Templates, or choose Save… to choose a location on the computer or other storage device.
Export

Export > Document

Saves a script in formats usable by Final Draft and other programs.

**Final Draft Template (.fdxt)** saves the document as a Final Draft 11 template (.fdxt extension). A template is a document that can be reused and saved under another name without overwriting the original. If a script has been customized to certain specifications and the intention is to format other scripts in this way, save it as a template.

**Rich Text Format (.rtf)** saves the document as a formatted text file, including all paragraph indents and element styles. A script exported from Final Draft as RTF and opened in most word processors will retain many element styles (such as scene headings in all uppercase and character names uppercase and indented toward the middle of the line).

**Plain Text (.txt)** saves the document to a standard text file with no formatting. A script exported from Final Draft as TXT and opened in most word processors will not retain any element styles.

**Text with Layout (.txt)** saves the document as a plain text file that uses white space to simulate formatting for indents and line spacing.

**HTML Document (.html)** saves the document as a web document readable by web browsers. (NOTE that saving in this format does not publish the file to the internet.)

**Scheduling Export (.sex)** saves the document in a format that is importable by EP Scheduling.

**File Converter Format (.fcf)** saves the document in the File Converter format, readable by Final Draft 7 and earlier.

**Avid Script–Based Editing** exports a script to a format readable by Avid’s professional editing systems (.txt extension).

**PDF (.pdf)** creates a PDF copy of the script, readable by any PDF viewer.

**Tab-Delimited Dialogue (.txt)** exports all dialogue in the script along with filename, date, character name, dialogue number and scene numbers in a tab-delimited text file for spreadsheet or database import.
Movie Magic Scheduling 5 and later are able to import Final Draft files directly; there is no need to export Final Draft scripts out of the .fdx format to get them into this scheduling program.

**Export > Beat Board**

Saves the Beat Board as a PDF file, readable by any PDF viewer.

**Revert**

Rolls a script back to its last saved state.

1. Choose File > Revert;
2. A confirmation dialogue appears;
3. Click Revert to undo all changes made since the last save, or click Cancel to return to the script.

**Backup**

Creates a backup copy of a document.

**To back up a document**

1. Choose File > Backup. The standard Save dialogue appears with the file’s name and today’s date added;
2. Navigate to the folder where the backup will be kept;
3. Click Save. The script will be saved and the month, day and year will be appended to the end of the file name.

**Tip**

If possible, back up your scripts to an external storage device.

**Important**

The **Undo** command will not undo the **Revert** command.
Print Preview

Displays a document exactly as it will appear in print.

To preview the script, choose File > Print Preview.

The currently displayed page will be in the Preview window.

To print the script, click Print.

To move from page to page, click Next Page or Previous Page. The vertical scroll bar on the right side of the Preview window may also be used.
To display two pages side by side, click the Two Pages button. When Print Preview is set to display two pages, this button changes to One Page. Click it to return to the single-page view.

To enlarge the page, click Zoom in; to reduce the page, click Zoom Out.

To return to the script editing window, click Close.

**NOTE**

You cannot edit or change the script while in File > Print Preview.
Print

Prints part, or all, of a document, according to the current Page Setup. Many Final Draft-specific options are offered. The Print menu can also be opened by pressing Control + P on the keyboard.

Printer

Final Draft will print to the computer’s default printer. A different printer may be chosen from the dropdown menu. If necessary, click Properties to adjust the printer’s settings.

Print Range

1. Enter the number of copies to be printed. Type in the desired number or click the up-pointing arrow to set the number of copies to be printed. Default is one copy;
2. Enter a page range or a scene range in the appropriate fields;
   - To print a range of pages or scenes, click the Page or Scene radio button and enter the first page or scene number followed by a dash followed by the last page or scene number (e.g. 1-6);
   - To print individual pages or scenes, enter the numbers separated by commas (e.g. 2,7,9);
   - To print a range and individual pages or scenes in the same print job, combine the entries (e.g. 1-6, 8,11,12);
3. To print both odd and even pages, leave the default setting (All Pages in Range) as the selection in the Print dropdown menu;
4. To print only odd pages (1,3,5, etc.) choose this from the Print dropdown menu;
5. To print only even pages (2,4,6, etc.) choose this from the Print dropdown menu;
6. To print in reverse order, check the Print Backwards box.

IMPORTANT: If your printer is already set to print in reverse order, setting Final Draft to print backwards as well will likely result in your printed script starting with the last page first. Before you check the Print Backwards box here, ascertain how your printer is set up. The command to print backwards should be given to either Final Draft OR the printer, not both.
Character Sides

If a character is chosen from the Name dropdown menu, only pages that contain that character’s dialogue will be printed.

Click the Print Character Name on Page box to have that name printed at the top of each page.

Script Options

Entire Script

Click this radio button to print all pages (default).

All Revised pages

Click this radio button to print only pages with revised text.
Revision

Click this radio button and choose a revision set from the dropdown menu to print only pages that are part of the chosen revision set.

Unrevised Pages

Click this radio button to print only pages that do not have revised text.

Print Revisions in Color

Check this box to print revised text in its assigned color (requires a color printer).

Print Text in Color

Check this box to print text that has been assigned a different color or any highlighting that has been applied to any text (requires a color printer).

Scan for Script Formatting Errors

Check this box to bring up the Format Assistant before pages are printed. The Format Assistant will ask if the script is to be examined for common formatting errors and fix them if desired, or bypass the error(s) and print the script as is. If any errors are found, they may be corrected before printing or the script can be printed without the errors corrected. See Format Assistant for more information.

Include Title Page

Check this box to print the title page along with the print job.

Print to PDF

"Prints" the full script to an electronic PDF file. This process does not involve a physical printer. The Print to PDF section in the Print dialogue is used to create a PDF of either the full script or only certain pages, scenes, character sides, revised pages or revision sets.

WGA

Opens the computer’s default web browser on a page on the Final Draft website. This page contains information on registering scripts via email with the Writers Guild of America’s registry service.
You do not need to be a member of the WGA to use this service.

Using the File > WGA command does NOT register a script.

No script registry information is retained by Final Draft, A Cast & Crew Company.

Recent File List (Classic View only)

The bottom of the File menu lists the Final Draft documents that have been most recently opened. Set the maximum number of files to be listed in Tools > Options.

To open a recently-opened file, choose File > <filename>. The selected document opens.

If the script has been moved from the location from which it was recently opened, a message is displayed indicating that the script cannot be found. This does not mean the script is gone, it simply means that Final Draft cannot find it in the expected location.

Exit (Classic View only)

The Exit command closes all open scripts and documents in Final Draft and the Final Draft program as well.

To quit Final Draft

1. Choose File > Exit;

Any script which contains unsaved changes displays the Save Changes message.

2. Click Yes to save changes, click No to exit without saving, or click Cancel to cancel the close operation.
Edit Menu

The Edit section contains tools for working with text.

Editing
- Delete
- Select All
- Select Scene

Clipboard
- Paste
- Copy
- Cut

Undo / Redo
- Undo
- Redo

Find
- Find
- Go To
- Find Selection
- Replace Character
- Using Smart Drag-and-Drop

Delete

Removes the currently selected text. The Delete command is only active when text, an index card, a scene in Scene View or a Beat or Structure Point on the Beat Board is selected. It performs the same operation as pressing the Delete key when something is selected.
Select All

Highlights all text, index cards, scenes in Scene View or Beats or Structure Points on the Beat Board. It performs the same function as Control + A on the keyboard.

Use this command to take some action on the entire script, such as copying the entire script into the Clipboard or modifying text attributes.

If you need to strike a new copy of the file, do not select all text in a script, copy it and paste it into a new blank document. If a file is duplicated this way, SmartType lists will not be populated with the script’s content. Instead, go to File > Save As and rename the file. This will give you a complete copy of the script with all of its metadata intact.

Select Scene

Selects the entire scene in which the cursor is located.

A scene in Final Draft is defined as a Scene Heading followed by other elements such as Action, Character, or Dialogue paragraphs until the next Scene Heading begins. That is, Scene Headings delineate the boundaries between scenes. In this example, the scene spans from INT. CHEMO WARD to INT. PRIUS.
Use Edit > Select Scene to take some action on an entire scene, such as changing the font or moving it to another location.

### Paste

Copies text from the Clipboard into the script. It performs the same function as Control + V on the keyboard.

The text is placed wherever the cursor is located. If a range of text is selected, the pasted text replaces the selection. Pasted text will assume formatting according to the following rules:

- If the text was copied or cut from a Final Draft document, it will retain its formatting characteristics of element type, margins, font styles, etc.
- Text that is copied or cut from another program will assume the formatting characteristics of the document into which it is being pasted.*
- If one paragraph or less is pasted, the text will take on the formatting characteristics of the paragraph into which it is pasted. Once the text has been pasted, it may then be reformatted.
• If the paragraph from which the text was copied is an action or dialogue and an entire sentence or more is copied, it will retain its formatting when pasted into an element of a different type.

• If more than one paragraph is pasted, the Paste command attempts to format the text according to its position. Once the text has been pasted, it may be necessary to reformat it using the Reformat command.

**IMPORTANT**  Copying and pasting text from other programs or web pages is not recommended. Other applications render text in ways Final Draft cannot process and either quickly or eventually, a file created by pasting text (or a file that has had text pasted in) may become erratic, unstable, or prone to crashing.

The only correct way to bring content in from other programs or web pages is to save the file as a plain-text TXT file or RTF (rich text format) file. See Importing Content from Other Sources for more information.

*To apply a different format to this script, see Applying a Template. If the script needs reformatting, see Reformat.

The Paste command places an index card (or cards) or a scene (or scenes) in Scene View at the insertion point.

When a Beat (or Beats) or a Structure Point (or Structure Points) on the Beat Board are cut or copied and then pasted onto the Beat Board, the paste will be in the center of the Beat Board.

When a Beat (or Beats) or a Structure Point (or Structure Points) on the Beat Board are cut or copied and then pasted onto a script page, the title of the Beat or a Structure Point will be pasted in at the insertion point as a scene heading and the body of the Beat or Structure Point will be pasted in as action. If multiple Beats or Structure Points are copied or cut and pasted onto a script page, the paste order on the page will correspond to the order in which they were selected on the Beat Board.

**Copy**

Copies selected text, index card(s), scene(s) or Beat(s) or Structure Points(s) to the Clipboard. Unlike the Cut command, The Copy command does not delete text from the current location. It performs the same function as Control + C on the keyboard.

Copy can be undone. It is active when a range of text is selected. If nothing is selected, the Copy command is disabled.
**Cut**

Deletes selected text, index card(s), scene(s) or Beat(s) or Structure Points(s) from the script and moves it / them to the Clipboard. It performs the same function as Control + X on the keyboard.

Cut can be undone. It is active when a range of text is selected. If nothing is selected, the Cut command is disabled.

**Undo**

Reverses the last editing action made to a script. It performs the same function as Control + Z on the keyboard.

Most editing actions can be undone. Depending on the last action, the text of the Undo command contains the type of action to be undone, such as “Undo Typing” or “Undo Cut.” If there is no reversible action, the label will read “Can't Undo” and the command is disabled.

**Redo**

Reverses the previous Undo command. It performs the same function as Control + Y on the keyboard.

If Undo was used to reverse an action, Redo will re-perform the action that was undone. Depending on the last action, the text of the Redo menu command contains the type of action to be undone, such as “Redo Typing” or “Redo Cut.”

Redo is useful for correcting an unintentional Undo. For example, if a format change is made, such as changing the font or the style of an element, and the Undo command is used, the script will revert to its previous state by selecting Edit > Redo. If there are no commands that can be re-performed, the label will read ”Can’t Redo” and the command will be disabled.

**Find**

Searches for text in a document.

Find begins its search from the cursor position in the document, not the top of the script.

To search from the top of the script, first:
Scroll to the top of the script and click the mouse at the beginning of the text

- or -

Press Control + Home.

Choose Edit > Find, and the Find/Go to dialogue appears, open to the Find / Replace tab:

![Find/Go to dialogue](image)

**To find text in the script**

1. Enter the text to search for in the Find What text field;
2. Click Find Next;
3. If the searched text is found, searching stops and the found text is selected;
4. If the text is not found, a message appears to indicate that;
5. If Final Draft reaches the end of the script without finding the text, it asks if the search should continue from the beginning;
6. To find the next occurrence of the same text, click Find Next again.

Click the down arrow next to the Find box to view a list of the last 10 words or phrases that were searched for since the current session of Final Draft was initiated. Select a word in the list to search for it again.

**To replace found text**

1. In the Replace field, enter the text to be used as a replacement for found text;
2. Click Replace to replace a single instance of found text, or Replace All to replace all instances of found text.
Be careful when using Replace All — you cannot use the *Undo* command to reverse it.

To choose the elements to be included in the search, click More; to hide this list, click Less:

Choose the direction to scan by clicking the Up or Down radio button. Up will search from the cursor to the beginning of the document; Down will search from the cursor to the end of the document.

Match whole word only

The search will check for complete matches only.
Match Case
The search will match upper- and lower-case type exactly.

Search in
Limit the search to only the elements in this list that are checked.

To hide the additional options, click Less. The options disappear.

To dismiss the Find window, press Escape on the keyboard or click the X in the upper right corner.

To replace a character name throughout a script, use Edit > Replace Character.

Go To
Scrolls the script to another location, per the user’s instruction.

To access the Go To options
1. Choose Edit > Go To and click the Go To tab
- or -
1. Press Control + G on the keyboard:

2. Choose which item to go to from the Go To list;
3. Search for different elements in the script:
   • Page
• Scene
• Paragraph
• Bookmark
• Revision
• Header Label

4. More specific options are displayed when certain items are chosen.
5. Click the direction to move in (Next/Previous);

- or -

5. If you know the number of the element, such as a page number, type the number in the text field. The Go button becomes enabled;
6. Click Go.

If the location or element is found, the cursor jumps to it and text at that location is highlighted.

To dismiss the Go To window, press Escape on the keyboard, click the X in the upper right corner or click Close.

**Find Selection**

The Find Selection command searches for the next instance of highlighted text without having to use the Find/Replace dialogue.

To use this command, highlight a word or phrase on a script page and click Find Selection. The script will scroll to the next occurrence of the word or phrase. Click Find Selection again to scroll to the next occurrence.

**Replace Character**

To change a character's name throughout the script, choose it from the dropdown menu ...
... and type the new name into the Replace With field. Click OK.

The program will scan the entire document and change every instance of that name. Note that the character name will be replaced in all elements (i.e. Action, Parentheticals, Alt Dialogues, etc.). The name will also be changed in all tools (i.e. SmartType, Characters section of the Navigator, Reports, etc.).
This action cannot be undone. If you need to revert to the previous character name, choose the unwanted new name from the dropdown menu, type in the original name and press OK.

Using Smart Drag-and-Drop

When a block of dialogue is dragged from one place to another, the correct character element is created automatically when the dialogue is dropped. Smart Drag-and-Drop also recognizes other script elements and behaves correctly and predictably when text is dragged-and-dropped anywhere in a script. The same also holds true for Edit > Cut / Copy and Paste.

The drag-and-drop feature simplifies the relocation of text without having to use the Cut and Paste commands. Text may be selected, dragged with the mouse, and dropped or placed:

- within a Final Draft script
- between Final Draft scripts

To move text without drag-and-drop

1. Select the text to be moved;
2. Choose Home > Cut or Edit > Cut (Control + X) or Home > Copy or Edit > Copy (Control + C);
3. Click or highlight a range of text where the text is to be placed;
4. Choose Home > Paste or Edit > Paste (Control + V).

The copied text is inserted where the mouse was clicked or will overwrite the selected text.

Drag–and–drop simplifies this task.

1. To move text using drag-and-drop
2. Select the text to be moved;
3. Click and hold the left mouse button and drag the text to the new location.
4. A cursor appears to indicate where the text will go. As long as the mouse button is held down, the cursor will move to follow the mouse, similar to:
He crosses the powder-line as he falls COMPLETELY ASLEEP in mid-stride. He slams into the ground SNORING. The next few warlocks behind him trip over him, snoring right next to him.

But the powder dissipates. The two remaining warlocks (bald heads, tattoos, scary) circle the Figure, who’s still rocking back and forth.

5. Release the mouse button when the cursor is where the block of text is to be moved. The text is moved to the new location.

One warlock pulls a knife.

![FIGURE]

I’m not here. I’m not here...

One warlock pulls a knife.

![FIGURE]

I’m not here. I’m not here...

**NOTE**  
*Edit > Undo is available to reverse undesired drag-and-drop actions. You may also use Control + Z.*
View Menu

The View section contains commands that arrange the script in different ways in the Final Draft application window.

Views

- **Normal**
- **Page**
- **Speed**
- **Beat Board**
- **Index Cards**
  - **Script**
  - **Summary**
  - **Cards Across**
- **Scene View**
  - **Show / Hide Action**
  - **Show / Hide Scene Title**
  - **Show / Hide Summary**

Split

- **Split / Unsplit**
- **Vertically**
- **Horizontally**
- **Swap Panels**

Show / Hide

- **Navigator**
  - **Scenes**
  - **ScriptNotes**
  - **Characters**
  - **Tags**
- **Story Map**
- **Images**
- **Alts**
- **ScriptNotes**
• Ruler
• Invisibles

Zoom
• Zoom Story Map

Classic View
Script - Normal View

Displays the text of the script with all active components: page breaks (as a line), page numbers, dialogue breaks, mores, continueds, headers and footers.
Script - Page View

Displays the script on more realistic-looking "pages" as it will look when printed, with all active components: page numbers, dialogue breaks, mores, continueds, headers and footers. Page breaks are displayed in the dark areas between pages. Script - Page View is the default view for new scripts and text documents.
Script - Speed View

Displays only the text of the script, as if it were a single, continuous page. With Speed View enabled, more of the text appears onscreen. It resembles Normal View but without any of the active components, such as page numbers and mores and continueds that occur for page breaks.
Whichever Script View (Normal, Page or Speed) is active when a script is saved will be the view in which it appears when it is reopened.

The Beat Board
Displays the Beat Board.

Index Card Views

Cards Across
The Cards Across command is enabled when either of the Index Cards views is chosen. It determines the number of columns of cards to be displayed. The maximum is nine cards.

The more cards that are displayed, the smaller the cards become. The smaller the card, the less text is shown.

Index Card Commands
The Index Card panel mimics the traditional way in which scripts have been developed, fleshed out and annotated. Each card contains one scene. Cards are ordered in a left-to-right and top-to-bottom fashion.

The Index card panel has two display modes. The Summary display presents blank scene cards in which comments can be typed. The Script display contains already-written text of a particular scene.

To switch between the Index Card panel display modes, right-click or Control + click on a card and choose the other view:
or go to View > Index Cards and choose the desired card view:

or click the desired card view from the palette of icons at the bottom right of the screen:

NOTE: Most functions and commands that are used to write or edit the script are not available in either Index Cards view. You must use one of the Script Views to access them.

Scene cards may be added to scene the Index Card panel. See Insert New Scene for more information.

The top line of each card contains the scene heading, scene number (if any) and page number.
Index Cards may be viewed alongside the script pages (see Split for more information). The number of columns of cards viewed can be changed using the Cards Across command.

Because many scenes are viewed at once, it is easy to drag and drop scenes into any order. Changes will be made to the script as well.

Either side of the Index Cards may be printed to regular paper or on special card stock that can be used with most printers. The card stock can be purchased from most office supply stores.
Index Cards - Script

The Index Card - Script command switches the current panel to Index Cards with some of the already-written text of its particular scene. The amount of text displayed is determined by the number of cards across. The more cards across, the smaller the cards and the less scene text they hold.

The text in these cards cannot be edited here; it must be edited in one of the Script views. However, the Scene Heading may be edited by clicking once in that field and adding and deleting text as necessary.

Index Cards - Summary

The Index Card - Summary command switches the current panel to Index Cards with the scene summary field displayed. The cards are initially blank so that text can be entered on them for development ideas, notes, sequence or act markers, comments, locations, blocking, or anything else that might be applicable.
To add summary text to a scene, click once in the box containing the grayed-out Add Scene Summary.

To edit existing summary text, click once in the box containing that text and add and delete text as necessary.

Scene View

Switches the current panel to Scene View, which displays each scene in its own row.

Because the rows of Scene View are shorter than Index Cards, more scenes are visible.

When View > Scene View is chosen for the first time, Scene View displays the scene heading, the scene title, the first line of scene summary and the first line of the scene’s action.

A scene row may be dragged and dropped to another location within Scene View and the scene will be relocated in the script as well. See Scene View and Index Card Panels for more information.
Unsplit Panels

The Unsplit Panels command hides one of the panels. This command is disabled if only one panel is displayed.

To hide a panel

1. Select the panel that will remain displayed;
2. Choose Home > Unsplit or View > Unsplit.

The panel that is not selected is hidden and the remaining panel expands to fill the document window.

Split (Vertically / Horizontally) / Swap

Divides the screen into two panels.

Split Vertically

Divides the script into two side-by-side, upright panels.
Split Horizontally

Divides the screen into two panels, one on top of the other.

Swap Panels

Replaces the view of one panel with the other. For example, if a script is split vertically into two panels with the panel on the left set to Script View and the panel on the right set to Scene View, the Swap Panels command will place the left-hand panel into Scene View and the right-hand panel into Script View.

Show / Hide Navigator

Toggles the onscreen display of the most recently-used section of the Navigator (Scenes, ScriptNotes, Character or Tags).

Story Map

Toggles the onscreen display of Story Map.

Show / Hide Images

Toggles the onscreen display of images added to script pages. Hiding images does not remove them from the script. See Insert > Image for more information.

Show / Hide Alts

Toggles the onscreen display of Alternate Dialogue commands and contents. Hiding Alts does not remove them from the script. See Alternate Dialogue for more information.

Show / Hide ScriptNotes

Toggles the onscreen display of ScriptNote markers. Markers indicate the paragraph to which a ScriptNote is attached. See ScriptNotes for more information.
One FIGURE in a high-collared black cloak BURSTS through the fire. Miraculously unscathed.

INT. VOLCANIC CORE - NIGHT

The Figure enters a wide-open chamber in the magma tunnels. Above the central thirty-foot lake of lava floats a perfectly flat rectangle bursting with colors. Glass? Something like that.

---

**Show / Hide Ruler**

Toggles the onscreen display of the Ruler.

The ruler shows the width of the page in inches.

Use the ruler to adjust indents (margins) for a particular paragraph. The indent markers represent the left and right indents of the paragraph containing the cursor or the first paragraph of a selection.

Click and drag the square indent marker on the left or the triangle indent marker on the right to a new position, which changes the margins for the current paragraph (the paragraph in which the blinking cursor resides) or all paragraphs in a selection.

Use the indent markers in the ruler to change the indents for a paragraph. This will override the element’s defaults.

**Indent Markers**

There are three different indent markers available in the Ruler bar on the left:
Indent

The top line indent marker, when moved to the right, will force the top line of a paragraph to indent:

Outdent

The lower lines outdent marker will indent the second through the last line in a paragraph:
**All**

The paragraph indent marker will indent the entire a paragraph:

On the right there is only the lower lines indent marker and moving this will move the right indent for all lines in the paragraph.

**IMPORTANT** It is not recommended to change the indents of an entire script using the indent markers in the Ruler. See Modifying Elements -- Paragraph Tab section for information on adjusting element indents globally.
Show / Hide Invisibles

Toggles the onscreen display of non-printing formatting codes such as carriage returns, spaces and tabs.

To show invisible characters

Choose View > Invisibles. A check mark on the menu indicates that invisible characters are shown.

Here is how text looks with invisible characters shown:

```
FIGURE
I'm not here..I'm not here..I'm not here..I'm not here.
```

The small dots indicate hard spaces between words (inserted by the user) and the paragraph marks indicate hard carriage returns (inserted by the user).

If you print your document while the invisible characters are visible, they are not printed and do not affect the script length.

To hide the invisible characters

Choose View > Invisibles again.

Show invisibles when there appears to be erroneous white space on a page (extra blank lines or extra blank spaces). The invisibles will indicate where carriage returns, spaces or tabs have been manually inserted; once they have been revealed by the invisibles, they can be deleted if necessary.

Zoom Story Map

The Zoom Story Map enlarges or reduces the size of the Story Map. Each tick between the numbers represents a page.

Sizes available are
• 25%
• 50%
• 100%
• 200%
• 300%
• 400%

The lower the zoom percentage, the smaller the Story Map becomes:

50%:

![50% View](image1)

200%:

![200% View](image2)

**Switch to Classic View**

This command hides the default Ribbon view and displays the Toolbar view. Some tool icons available in Classic view are not available in the Ribbon.
Switch to Ribbon View (Classic View only)

This command hides the Classic toolbar view and returns to the default Ribbon view. Some tool icons available in Classic view are not available in the Ribbon.

Full Screen View

For a view that shows nothing but the top menu bar and the script page:

1. In the Ribbon view, go to View > Classic View;
2. In Classic View, go to the View menu and uncheck Ruler, if it is checked;
3. Go to View > Toolbars and uncheck any displayed toolbars, including the Status bar;
4. Go to View > Hide Ruler.
To return to the regular view

1. Go to View > Switch to Ribbon View;
2. Go to View > Show Ruler.
Format Menu

The Format section contains settings for defining how paragraphs and text are laid out on the page and their characteristics.

Elements
- Element Dropdown Menu
- Dual Dialogue
- Elements Settings
- Cast List Element Options

Text
- Highlight Characters
- Font...
- Text Color
- Highlighter

Paragraph
- Alignment
- Spacing
- Space Before
- Leading
- Revert Paragraph

Beat Board
- Align Selected
- Grid Snapping
Element Dropdown Menu

The Element dropdown menu serves two functions. The first indicates the element type of the paragraph in which the cursor is currently positioned. In this example, the cursor is in the paragraph that starts with "BOOM!" This paragraph is listed as a Scene Heading paragraph.

The second function is to change the element type of the paragraph in which the cursor is currently positioned, if necessary. In this example, "BOOM!" is incorrectly rendered as a Scene Heading. While it may not look incorrect, if this script has its scenes numbered, this title will get a scene number when it should not. Also, it incorrectly has two blank lines above it, rather than the correct one line. It would be better to render this text as Action.

With the cursor anywhere in the paragraph, click the down-pointing arrow next to the Element dropdown menu and choose Action:
This title is now listed as Action and will not get a scene number if / when the scenes are numbered.

Dual Dialogue

Positions two consecutive dialogue paragraphs side by side.

1. Type in both speeches (including the character names), one after the other. For example:
2. Place the cursor anywhere in the first character name;

The speeches are now next to each other.

You cannot edit text when it is in dual dialogue.

To revert to the normal single-column format, double-click anywhere in the dual dialogue text ...

- or -

1. Single-click anywhere in the dual dialogue text to highlight it;
2. Go to Home > Dual Dialogue or Format > Dual Dialogue.

The speeches revert to the original stacked format.

**Elements Settings**

Shows the Elements dialogue, which contains controls and options for defining script elements.
Elements are what many word-processing programs call "styles." They specify the font, font size, style, indents and other formatting characteristics for the types of paragraphs specific to a screenplay template (i.e., scene headings, action, dialogue, etc.).

Choose Format > Elements Settings and the Elements dialogue appears, open to the Basic tab:

When a new paragraph is added to the script, that paragraph will be formatted according to the specifications in the Elements dialogue. If changes are made to the characteristics of one or more elements, all paragraphs of that type will be updated to reflect the new settings.

See Standard Elements for a description of the Elements dialogue and a complete explanation of how elements are used to make up a script.

**Cast List Element Options**

Final Draft automatically keeps track of the speaking characters in each scene. These characters are displayed in the Characters section of the Navigator. To change the order in which they are displayed in the Navigator, choose the appropriate radio button (Alphabetical or Order of Appearance in Each Scene):
If Custom Order is selected, a character name may be dragged to the desired position on the list.

The dialogue balloon icon on the right of this list indicates that the character speaks in this scene. If a non-speaking character has been inserted into this scene (see Insert > Non-Speaking Character), that character’s dialogue balloon icon has a red X to indicate that this character (Anna, in this example) has no dialogue.

If the Cast List element is used in the script, changing the order in the Cast List Element Option window will also change the order of the characters in this element.

**Cast List Element in a Script**

**Automatic Cast List Generation**

The Cast List feature is used in sitcoms to list which characters appear in a scene. The Cast List appears directly below the Scene Heading.
To generate a **Cast List for each scene**

1. Enter a Scene Heading in the script;
2. Press Enter to insert a new Action paragraph;
3. Type some action;
4. Once the scene has been started, place the blinking cursor at the end of the Scene Heading and press Enter;
5. The cursor will be blinking on a blank line; press Enter to bring up the Elements menu;
6. Choose Cast List.

As characters are entered into the scene, their names automatically appear in the new Cast List element. When a character is removed from a scene, it is removed from the Cast List for that scene.

When finished, click OK.

For information adding a non-speaking character to a scene’s Cast List, see [Insert Non-Speaking Character](#).

**Highlight Characters**

To watch a tutorial video on Character Highlighting, click [HERE](#) (internet connection required).

Highlight characters to place emphasis on individual characters and his / her dialogue.
Highlight individual characters to easily find where that character appears in the script.

Highlighting multiple characters can aid the planning and scheduling of a performance.

This feature may be used for table reads and distribute a copy of the script to each cast member with his / her own lines highlighted.

If a character or characters are highlighted, the colors will be displayed when a PDF of the script is created. If a color printer is being used and Print Text in Color is selected in the Print window, the character highlighting will be printed exactly as it is onscreen.

1. Choose a character to highlight;
2. Choose Format > Highlight Characters and the Highlight Characters dialogue appears.
3. Click the down-pointing arrow to select a color from the list (in this example, DAX will be highlighted in red).

If a color not on the list is needed, choose Custom to define a color.

Click the check box next to a character’s color picker to highlight that character in the script. Check the Display All check box to highlight all the characters. Uncheck the Display All check box to turn off character highlighting for all characters.
This is how a highlighted character appears in the script:

```
DAX
(singing, subtitled)
No way we’re getting out of here
without more sail and something to
defend ourselves with.

JERIS
What’s worse, we won’t precisely
get to stay here breathing free
air, either.

MAC
Getting a little desperate even for
us.

ZED
Blast it. We just gotta steal what
we need.

DAX
(singing)
Dude, it’s not like we have a
choice, bro.
```

One, some or all characters may be highlighted at any time.

**Font**

Changes the appearance of the font. Go to Format > Font to change the font, style, point size, color, highlighting and effects of selected text.
Font

Choose a font by scrolling to it from the list and clicking it;

- or -

Type the first few letters of the desired font’s name in the top section of the font box to move the list to it. Click the font and it will be selected.

Font Style

Choose a style by scrolling to it from the list and clicking it.

Font Size

Change the point size of selected text by scrolling to it from the list and clicking it.

Color dropdown menu

Change the color of selected text by clicking the down-pointing arrow to display the color picker. Click on the desired color

- or -
Click Other to display the Windows color editor. Move the crosshairs to the desired color and move the slider on the right to darken or lighten that color. Click Add to Custom Colors, click that color swatch and click OK.

Effects
Check boxes as appropriate to strike through, underline and / or render all selected text in capital letters.

As the attributes of selected text are changed, these changes will be applied to the sample text in the Preview window at the bottom of this window. If the changes made to selected text are approved, click OK to return to the script.

Text Color
Change the color of selected text by clicking the down-pointing arrow to display the color picker. Click on the desired color

- or -

Click Other to display the Windows color editor. Move the crosshairs to the desired color and move the slider on the right to darken or lighten that color. Click Add to Custom Colors, click that color swatch and click OK.

Highlighter
To highlight a block of text with a color

Select the text and click the Highlighter down-pointing arrow.
Choose a color and the selected text will be highlighted with that color.

Once a color is chosen it will be displayed on the Ribbon button and selected text can be highlighted by clicking on this button.

To remove highlighting from selected text, click the Highlighter down-pointing arrow and choose None.

**Alignment**

Determines how text is aligned: left, centered, right, or right- and left-justified.

This command applies to the entire paragraph in which the cursor resides. If more than one paragraph is selected, the formatting change will affect all of them.

**Spacing**

Determines the spacing between lines in a paragraph to either 1, 1.5 or 2 lines.

This command applies to the entire paragraph in which the cursor resides. If more than one paragraph is selected, the spacing change will affect all of them.

**Space Before**

Allows the user to change the number of blank lines preceding a paragraph to 0, 1, 2 or 3 lines. For more than 3 blank lines, click Other, enter the desired number of line spaces and click OK.
This command applies to the entire paragraph in which the cursor resides. If more than one paragraph is selected, the formatting change will affect all of them.

**IMPORTANT**  
*If possible, do not insert blank lines above paragraphs by using Enter or Shift + Enter. Use the Space Before command instead in order to avoid spacing or page-breaking errors if content is added or removed.*

**Leading**

Determines the vertical distance between the lines of a paragraph. A paragraph’s leading style can be Loose, Normal, Tight or Very Tight. The tighter the leading, the less space a paragraph will take up on a page.

If a paragraph is at the top of a page and there is a reason to move it to the top of the previous page, select some quantity of text on the previous page and set its leading to Tight. In this example, the dialogue at the top of Page 17 (Zed: "Warlocks.") must be moved to the bottom of Page 16:
MAC
(with an impugning look at
Jeris)
I was checking the cargo, Captain.

The JERIS smiles slyly.

JERIS
So was I. Albeit a bit more...
thoroughly than Mac was.

ZED
That cargo better not affect your
aim.

MAC
Dax, hook me up.

Dax hooks up Mac’s robotic limbs to the ship’s wheel.

Then Trish sees who’s chasing them -- THREE BLACK AIRSHIPS.
In perfect military formation. On the airships’ decks, Trish
sees the familiar high-collared cloaks. Just like Deanna’s.

TRISH
Who the heck is that? The police?

ZED
Warlocks.
MAC takes the wheel from DAX.

MAC
(with an impugning look at JERIS)
I was checking the cargo, Captain.

The JERIS smiles slyly.

JERIS
So was I. Albeit a bit more... thoroughly than Mac was.

ZED
That cargo better not affect your aim.

MAC
Dax, hook me up.

Dax hooks up Mac’s robotic limbs to the ship’s wheel.

Then Trish sees who’s chasing them -- THREE BLACK AIRSHIPS. In perfect military formation. On the airships’ decks, Trish sees the familiar high-collared cloaks. Just like Deanna’s.

TRISH
Who the heck is that? The police?

ZED
Warlocks.
MAC
(with an impugning look at Jeris)
I was checking the cargo, Captain.

The JERIS smiles slyly.

JERIS
So was I. Albeit a bit more... thoroughly than Mac was.

ZED
That cargo better not affect your aim.

MAC
Dax, hook me up.

Dax hooks up Mac’s robotic limbs to the ship’s wheel.

Then Trish sees who’s chasing them -- THREE BLACK AIRSHIPS. In perfect military formation. On the airships’ decks, Trish sees the familiar high-collared cloaks. Just like Deanna’s.

TRISH
Who the heck is that? The police?

ZED
Warlocks.

Dax sign in enthusiastic agreement. Trish realizes: Dax is completely Zed’s toady.

**Revert Paragraph**

Restores the default indents of a paragraph if they have been adjusted with the stops in the Ruler.

**Beat Board**

These commands are available when the Beat Board is the current active panel.
• Align Selected > To Grid
• Align Selected > To Grid > Make Column
• Align Selected > To Grid > Make Row
• Align Selected > To Grid > Cascade

**Grid Snapping**

When Grid Snapping is enabled, Beats and Structure Points will, when created or moved on the Beat Board, automatically be positioned along the nearest horizontal or vertical grid line or along the midpoint between horizontal or vertical grid lines.

Enabling Grid Snapping will not snap existing Beats and Structure Points to the grid; Beats and Structure Points are only aligned along a grid line at the end of a move.
Insert Menu

The Insert section contains commands for the placement into the script of various formatting and markup items.

Insert

- Page Break
- ScriptNote
- General Note
- Label
- Bookmark
- Nonspeaking Character
- Image
- New Beat
- New Structure Point
- Add Alt
- Remove Alt

Scenes

- New Scene
- Send to Script
Page Break

Inserts a page break at the current cursor position, which moves the paragraph containing the cursor, or the beginning of the selection range, to the top of the next page.

To remove a forced page break

1. Position the cursor just after the page break to be removed;
2. The Insert Page Break button will be colored when the cursor is on an inserted page break and white when there is no page break to remove; click the Insert Page break button to remove the page break.

**IMPORTANT** Do not break pages by adding blank lines to the end of a page. This can cause gaps to appear in your script if enough text is added or removed elsewhere and the "page break" is forced up or down.

ScriptNote

Creates a ScriptNote. A ScriptNote is a field containing information entered by the user that pertains to a particular paragraph.

**TIP** A web address entered into a ScriptNote will, when clicked, open the computer's default web browser to that web page.

To insert a new ScriptNote

1. Click the paragraph with which the ScriptNote is to be associated;
2. Choose Insert > ScriptNote;

A clickable ScriptNote marker will appear on the right side of the page adjacent to that paragraph. If the ScriptNote Navigator is not currently open, it will open, ready for text to be entered in the new ScriptNote.

3. Enter text in the ScriptNote window. See ScriptNotes Navigator for more information.
General Note

Creates a General Note, which is a text field in which ideas, suggestions, notes or script fragments can be entered. Unlike a ScriptNote, a General Note is not tied to any particular paragraph; it applies to the entire script.

A web address entered into a General Note will, when clicked, open the computer's default web browser to that web page.

To insert a new General Note, choose Insert > General Note.

If the ScriptNote Navigator is not currently open it will appear onscreen, ready for a Name, Color and Type to be assigned to the new General Note. Text may be entered in the Note Text box.

Label

 Inserts new header text onto a page. This label text will be displayed at the top of each subsequent page until a new label is inserted.

Example: Many television scripts and stage plays require the act and / or scene number/letter appear in the header at the top of each page. “Act 1 Scene A” needs to appear on Pages 1-8, Act 1 Scene B” needs to appear on Pages 9-16 and “Act 2 Scene A” on Pages 17-24. The Label system enables the user to apply these labels easily.

Before inserting labels into a script, the Label placeholder field must be added to the Header. See the Header and Footer section for detailed information.

To insert a Label

1. Position the cursor at the top of the page on which the script label text should begin;
2. Choose Insert > Label;

The Insert Label dialogue appears:
3. Type the Label name;
4. Click OK.

The label text will appear in the header or footer of every page until the end of the script OR until another label is inserted on a subsequent page. That new label will appear from that page to the end of the script or until another label is inserted.

**NOTE**  
*If the cursor is not at the top of the page, the label will be placed on the following page.*

**To stop a Label run**

Insert a new Label and in the Label Name box, tap the space bar once. The new label will consist of a blank space and will therefore be invisible.

**To navigate to a labeled page quickly**

1. Choose Edit > Go to;
2. Select Header Label from the Go to What list
3. Click Go to;

The script scrolls to the Label’s location.

4. Click Close.

**To change the Label text**

1. Use Edit > Go to to find the label text desired;
1. Position the cursor where the label text was placed;
2. Choose Insert > Label;

The Label dialogue appears.

3. Edit the text;
4. Click OK to apply the changes.

**Bookmark**

Places a new bookmark at the location of the cursor.

**To insert a bookmark**

1. Click the paragraph (or select a word or a block of text) where the bookmark is to be placed;
2. Choose Insert > Bookmark and the Insert Bookmark dialogue appears:

```
ACT TWO

CU TRISH'S FACE
```

The first 32 characters of the paragraph or the selected text form the default name of the bookmark, but the pre-populated text may be can replaced with a manually-entered name for the Bookmark:
3. Click OK to create the bookmark.

See Bookmarks for additional information on using and managing Bookmarks.

Bookmark all Act and Scene breaks for quick navigation around a television or play script.

Non-Speaking Character

Adds a character with no dialogue to the cast list of the scene containing the cursor. Final Draft automatically tracks and displays all speaking characters in a scene and with this command, the program can also account for non-speaking characters, extras or background cast.

The order in which the inserted non-speaking character appears in the Characters section of the Navigator and the Cast List element in the script is managed under Format > Cast List Element Options.
To watch a tutorial video on using images, click HERE (Internet connection required).

Opens a standard Windows dialogue box that allows the user to navigate to and select a .GIF, .JPG, .JPEG or .PNG image file to place at the insertion point on a script or title page. The image, when inserted, will be resized to fit on the page.

An image’s horizontal location on the page will be determined by the paragraph type in which the blinking cursor resides when the image is inserted – that is, if the blinking cursor is in (for example) a blank Character paragraph, the image will be placed close to the middle of the line because the Character element is close to the middle of the line; if the blinking cursor is in a Transition paragraph when an image is inserted, the image will be located towards the right side of the line because Transitions are located towards the right side of the line.

To change the alignment of an image, place the blinking cursor on the same line as the image and go to Format > Alignment.

To change the number of blank lines above an image, place the blinking cursor on the same line as the image and go to Format > Space Before.

An image can be resized by dragging the resize handle at the bottom right corner. To reduce the size of the image, drag the resize handle up and to the left; to enlarge it, drag the resize handle down and to the right.
Once inserted, an image may be repositioned in the same way as a text selection via drag-and-drop or with the Cut / Copy / Paste commands.

To delete an image, place the blinking cursor on the same line as the image and if the cursor is to the left of the image, on the keyboard press the Delete key. If the cursor is to the right of the image, on the keyboard press the Backspace key.

The Insert Image command is only available for page views – Normal, Page and Speed. Images are not supported in Scene View or Index Card views.

**Alternate Methods of Inserting an Image**

Right-click or Control + click on a script page and choose Insert Image to open a standard Windows dialogue box that allows the user to navigate to and select an image:

- or -

Drag an image file icon from any Windows folder (including the Desktop) directly onto the script or title page

- or -

Drag an image from the Beat Board onto a script page.

*Images larger than 1 mb in size are not recommended. If a script file contains many large image files, program performances may be affected.*
New Beat

Inserts a new, blank Beat onto The Beat Board.

New Structure Point

Inserts a new Structure Point onto The Beat Board.

Add Alt (Alternate Dialogue)

To watch a tutorial video on Alternate Dialogue, click HERE (internet connection required).

Allows the user to write and store multiple speeches spoken by a character in a particular place in the script. Each of these speeches can later be retrieved and displayed on the script page so the user can decide which one to use. Unused speeches may be kept or deleted.

To create an alternate dialogue ("alt")

1. Type a character’s speech (a dialogue paragraph);
2. Click the plus sign to the right of the text;
3. The dialogue paragraph will be cleared;
4. Type a new speech.
Both speeches are retained and can be displayed under the character name, one at a time, for review.

**Alt Dialogue Controls**

At the left of the dialogue paragraph are Previous / Next arrows and an x of y indicator.

Click the left-pointing arrow to display the previous alt; click the right-pointing arrow to display the next alt.

The x of y indicator between the arrows displays the ordinal number of the currently-displayed alt and the total number of alts stored for this character in this location on the page.

When the x of y indicator is clicked, a menu of all alts by this character in this location on the page is displayed. Click the desired alt to display it under the character name.

At the right of the dialogue paragraph is plus sign icon and a minus sign icon.

Click the plus sign icon to add a new alt. There is no limit to the number of alt dialogues that can be added.

Click the minus sign icon to delete the currently-displayed alt.

Note that there is no confirmation of the deletion and no ability to undo this command.

When the script is printed or saved as a PDF, only the currently-displayed alts will be in the script.
The Alt Dialogue function is not available when a script is locked.

Remove Alt

Deletes the selected alternate dialogue from the script. See Alternate Dialogue for more information.

New Scene

This command is only enabled when the active panel is an Index Card Panel or Scene View.

To insert a new scene

Select Insert > New Scene from the main menu or select Insert New Scene from the Scene View context menu.

The new scene is inserted after the currently selected scene. If no scene is selected, the new scene is inserted at the end of the script.

Send to Script

Copies the summary text entered on the scene index card(s) into the body of the script. This command is only enabled in the Index Card - Summary panel.

To enter scene summaries into the script

1. Select a scene or range of scenes;
2. Choose Insert > Send to Script.

The summary text now appears as Action at the end of the scene(s) in Script view.
Document Menu

The Document section contains settings that affect the entire script.

Page Setup

- Title Page
- Header and Footer
- Page Layout
- Mores and Continueds
- Watermark

Extras

- SmartType
- Macros
- Bookmarks

Length

- Target Script Length
Title Page

To watch a tutorial video on creating a title page, click HERE (internet connection required).

Opens the script’s title page in a separate document window.

Type the script’s title, the writer’s contact information and any other pertinent information over the sample text and delete any unneeded sample text. When the title page has been edited, close the title page editing window with the smaller red X at the upper right. This will return the user to the script. When the script is saved, the updated title page will be saved as well.

Images may be placed onto the title page(s) via the methods described in the Image section.

To create multiple title pages

Position the blinking cursor at the end of the page and go to Insert > Page Break. As many additional title pages for cast lists, location lists, introductions, etc. that are needed may be created.

Title pages are numbered with Roman numerals (i, iv, ix) so they will be visually distinct from the script pages’ numbering. Title page numbers may be removed by going to Document > Header and Footer and removing the Page field.

Including or excluding the Title Page in the output

When a script is to be printed (File > Print) to paper or PDF, a check box allows the user to include or exclude the title page from the print job:
Header and Footer

Shows the Header and Footer dialogue:
A document’s header and footer contain text that will appear at the top and bottom (respectively) of every page of the document. When a new script is created, the default header contains a page number on the right side.

The page number label is represented by a small rounded rectangle containing “Page #.” When displayed or printed, the “Page #” symbol is replaced by the actual page number for each page.

The header appears at the top of every page except the first page. The header can be made visible on the first page if necessary. See Header and Footer Options for instructions.

See Header and Footer for information about the special symbols and for details about using the header and footer in general.

Footers are rarely if ever used in a script.

**Page Layout**

Opens the Page Layout dialogue, which contains options that determine the appearance of the script in both on-screen display and hard-copy printouts.

Choose Document > Page Layout and the Page Layout dialogue appears.

The tabs are:

- Margins
- Colors
- Options
Margins tab

Set margins to determine the amount of white space between text and the top and bottom edges of the page and between body text and text in the header or footer.

To change the page margins of a document, click the Margins tab if it is not already selected.

Text Margins: Top and Bottom

Measured in inches from the top and bottom of the page, these settings control the amount of space at the top and bottom of each page to allow for the header and footer. Varying these settings can change the page count of a script. The defaults for the US Screenplay template are one inch at both the top and bottom.

If the text margin is set so that it overlaps the header or footer, Final Draft automatically adjusts the text margin so that the text fits in between the header and footer without any overlap.

Header/Footer Margins

Measured in inches from the top and bottom of the page, these settings control the amount of white space above the header and below the footer. The default for the US Screenplay template is 0.50 for both.

To change any Margin settings:

1. Click the up or down arrows next to the setting;
2. Click OK to apply the new settings to the script.
If the header or footer margin is set to a value that is less than the header or footer margin of the printer, the text in the header or footer may get clipped. Final Draft will display a warning, giving the user the chance to adjust the margins to match the printer’s settings.

* Tip: Write down the current settings before adjusting them so that if you need to revert your margins you will have the right numbers.

**Paper Type**

Sets the paper type to either US Letter or A4. The paper type is an attribute of the script file and will open to the chosen page size on any computer on which it’s opened.

**Colors tab**

In the Colors tab of the Page Layout dialogue, the background (page) color, the text color, and the color of the invisible characters may be changed. Changing these settings applies only to the currently active script.

**To change the background or text colors**

Click the Colors tab if it is not already selected.

![Page Layout dialogue](image)

The default colors are white for background, black for text and gray for invisibles. Checking the Use System Colors box resets the colors to default.

**To change any of the color options**

1. Click a color swatch;
2. The standard Color Picker appears. Choose a color, or click Other and the advanced Color Picker appears;
3. Create or choose a color, click Add to Custom Colors and click OK;
4. The new color will be displayed in the color swatch;
5. Click OK and the color change will be applied to the script.

NOTE that on some computers, choosing a dark background may make the blinking cursor difficult to see.

TIP  To quickly change the page color to dark gray and the text to white, use Night Mode.

Options tab

To change the optional settings of a document, click the Options tab if it is not already selected.

Line Spacing dropdown menu

The options are Very Tight, Tight, Normal, and Loose. The default setting is Normal.

The Line Spacing setting controls how closely the lines of text are spaced vertically; it applies to the entire document.

A script that is exactly 100 pages in the default Final Draft screenplay template will come in at 90 pages in Very Tight, 95 pages in Tight and 107 pages in Loose.

NOTE  We strongly recommend using Normal because it comes closest to the 1-minute-per-page rule relied upon by readers, development people and (in particular) production staff.
For more information on adjusting the quantity of text on a page, see *Manipulating the Page Count*.

**Enable Smart Quotes**

Check this option to use angled left and right quote marks in the script.

**Break Dialogue and Action at Sentences**

Check this box to prevent Final Draft from breaking a sentence at the bottom of a page and continuing it at the top of the next page; it will force the new sentence to start at the top of the next page. Uncheck this box to allow the sentence at the bottom of a page to run to the end of the line and continue at the top of the next page.

---

**Mores and Continueds**

Sets the text and options for dialogue and scenes that span page breaks.

![Mores and Continueds dialog box](image)
### Dialogue Breaks

Final Draft will attempt to keep a character’s dialogue on the same page; however, lengthy speeches may exceed a single page. When that occurs, the Bottom of Page text (MORE) is placed just beneath the dialogue at the bottom of the first page. At the top of the next page, the name of the character is repeated along with the Top of Next Page text (CONT’D).

#### Bottom of page

Check this box and the text in this box will appear at the bottom of the page when there is a break in dialogue. This text may be edited but (MORE) is standard.

#### Top of next page

Check this box and the text in this box will appear at the top of the next page when there is a break in dialogue. This text may be edited but (CONT’D) is standard.

**NOTE**: In addition to entering the text, the check boxes for these options must also be checked or the text will not be displayed or printed.

### Automatic Character Continueds

If this option is checked, the Top of Next Page text will be placed after the character’s name when the character’s dialogue within a scene is interrupted by an element that is not another character’s dialogue (i.e., an Action or General element). The character continued text is not inserted if a character’s speech is continued from one scene to the next.

### Scene Breaks

The Scene Breaks Mores and Continued should be enabled for production scripts. When a scene is continued from one page to the next, the Bottom of Page text (CONTINUED) is placed at the bottom of the first page, and the Top of Next Page text (CONTINUED:) appears at the top of the next page along with the scene number that is being continued.

#### Bottom of page

Check this box and the text in this box will appear at the bottom of the page when there is a break in dialogue. This text may be edited but (CONTINUED) is standard.
Top of next page

Check this box and the text in this box will appear at the top of the next page when there is a break in dialogue. This text may be edited but (CONTINUED:) is standard.

**NOTE**

In addition to entering the text, the check boxes for these options must also be checked or the text will not be displayed or printed.

CONTINUED: (#)

Check this box to add a number after the CONTINUED (e.g. (2), (3), etc.) at the top of each continued page, indicating how many pages are included in the same scene.

**NOTE**

The Scene Breaks Continueds and Scene Continueds are used in scripts in production and are not recommended for spec scripts.

Set Font

Displays the current font and size setting that the Mores and Continueds will use when they are displayed and printed.

To set Font attributes:

1. Click Set Font;
2. The standard font dialogue appears;
3. Make any changes and click OK;
4. Click OK to save changes in the script.

**Watermark**

To watch a tutorial video on watermarking, click [HERE](#) (internet connection required).

Opens the Watermark editing window. In this window the user can enter text that will appear on all printed and PDF pages.
To preview a watermark, go to File > Save as PDF and open the PDF copy of the script in your computer's PDF reader to view the script with watermarked pages.
Once a watermark has been added to a script and the script has been exported as a PDF, the watermark cannot be removed from the PDF.

To remove a watermark from a Final Draft script, go to Document > Watermark, clear the text box and click OK.
The position, font and size of the watermark text cannot be changed.

**SmartType**

Manages the SmartType lists. Use of SmartType lists eliminates having to enter names and phrases over and over again. The following example of the Character SmartType list is taken from the sample script *Airship*:

In this screen the characters, extensions, scene intros, locations, times and transitions used in your script may viewed, changed, reordered and alphabetized. Clicking Rebuild will scan the script and repopulate the SmartType list from the script's contents.

> **NOTE**
> *Clicking Rebuild when there is nothing in a script will result in all SmartType lists being empty.*

SmartType options control whether lists appear automatically and how to handle special situations for entering characters.

See [SmartType](#) for more information.
Macros

Macros are key combinations for entering text. Final Draft comes with many built-in macros for entering the most frequently-used scriptwriting terms (INT., EXT., -DAY, CUT TO:, etc.). When a macro is typed, the associated text is automatically inserted into the script. Macros to create specific element paragraphs before and after their text is entered may also be created. Keystrokes that activate existing macros and change their behavior may be modified.

To view or modify macro settings

Choose Document > Macros and the following appears:

Name

The Name edit field contains the name of the macro, which is displayed in the status bar at the bottom of the script window when the appropriate shortcut keys are pressed.

Shortcut

The Shortcut edit field contains the key combinations for the macro selected in the list, which can consist of:

- Control + <any key>
- Control + Alt + <any key>
- Control + Alt + Shift + <any key>
That is, any combination that is not assigned to a menu command.

In addition, a Function key may be used by itself or in combination with Control, Control + Alt, Control + Alt + Shift.

**Macro element**

The Macro element field contains the text that is inserted into the script when the macro is invoked.

To modify an existing macro:

Select the macro from the list to be changed;
1. Type the new name in the Name edit field;
2. Enter the text to be inserted in when the macro is invoked in the Macro edit field.

**NOTE**  
*If any but the default shortcut key combinations (or Function keys) are used, the macro name will not appear in the Status Bar with the other default macros.*

To create a new macro:

1. Click the New button. An item named “New[&#]” appears in the Macros list;
2. Set all attributes.

When finished, click OK.

**Advanced Features**

**Macro Element popup list**

Select what type of paragraph the insertion point should be in when the Macro Text is entered. If the macro invoked when the insertion point is not currently in this type of paragraph which has text, a new paragraph is created. If the macro invoked when the insertion point is not currently in this type of paragraph which has no text, the paragraph is changed appropriately.

For example, the first default macro, “INT.”, is a word which begins a scene heading, and its Macro Element setting indicates this. If the macro invoked and Final Draft finds that the current insertion point position is not a scene heading, then it adds a new scene heading before entering the text into that scene heading.
If the insertion point is positioned anywhere but at the end of a paragraph, Final Draft does not split the existing paragraph.

To specify the element for the selected macro:

Select an element from the Macro Element popup list

- or -

Choose None to leave the element unchanged (i.e. there is no paragraph change).

Transition To

The Transition To option is used to switch to another paragraph type after the macro text has been entered. Some macros, like "- DAY" and "- NIGHT", are only used at the end of a scene heading. This option saves the additional keystrokes of having to create a new paragraph.

To specify the element for the transition paragraph:

Select an element from the Transition To popup list.

- or -

Choose None to leave the element unchanged (i.e. there is no paragraph added).

Macro Alias

Since a macro can be invoked only with a key combination, the number of macros is limited due to the relatively small amount of available key combinations.

Macro aliases are used to expand the number of macros available. A macro alias is composed of regular text (which can be considered a kind of abbreviation) that is used to invoke a macro. All previously-described functions are available, plus a few more.

The default macros can also be invoked by an alias.
An example of Alias use would be if a character frequently says “Absolutely!”, a macro that has as an Alias “abs” (without quotes) will enter “Absolutely!” whenever “abs” (without quotes) is typed.

Another example would be to correct common spelling mistakes. If the user frequently mistype “thier” instead of “their” an alias can be created to correct it automatically.

Keep these two examples in mind as we present the following steps for creating macro aliases. The number of options may seem complicated, but they all have a logical purpose. The use of macro aliases will save more typing time.

**Alias**

The Alias edit field indicates the text that is entered in the script that invokes the selected macro. This is where the user would enter “abs” or “thier.”

**Activate In**

Indicates which element(s) an alias is triggered in. Elements may be excluded from being considered from using a specific alias. For example, “abs” can be set to be used only in dialogue paragraphs.

To exclude an element:

Click on the element(s) to exclude. Click again to activate.

**Smart Replace**

Check the Smart Replace option to have a macro alias transformed intelligently when it is entered in.

Smart Replace knows about proper capitalization. For example, in the case of “their,” if it is used to start a sentence, the letter ‘t’ is capitalized.

Smart Replace watches for proper spacing. For example, if the macro for “their” has a preceding space entered as part of the Macro Text, “their,” and a space is entered prior to invoking the macro, Smart Replace does not add a second space as part of text that is entered.

**Confirm Macro**

Check the Confirm Macro options to display the macro text for the alias in a popup window when the macro is invoked. This gives the user the option to execute the macro (by pressing Enter) or not execute it (by continuing to type).

**Word Only**

Check the Word Only option to have the alias used only when a complete word is typed. That is, a space, a punctuation mark or Enter must be pressed after the alias text before the macro is invoked.

**Match Case**

Check the Match Case option to have the alias used only when the case of the text entered in the script exactly matches the text entered in the Alias text box. For example, if this is checked, typing “THIER” would not trigger the example alias.

**To delete a macro**

1. Select a non-default macro;
2. Click Delete (there is no confirmation);
3. When finished, click OK.

Apply Macro From...

If a Final Draft script has customized macros, they can be used in other scripts as well. Go to Document > Macros and click Apply Macro from... A standard Windows Open dialogue box is displayed; navigate to the script whose macros are to be used and click on it. Click Open and the custom macro settings in that script will be copied and made available in the currently-open script.

Bookmarks

Opens a dialogue containing options for managing Bookmarks. Bookmarks are placeholders in a script and may be set anywhere. See Insert Bookmark for more information on how Bookmarks are created and placed in a script.

To change the name of a Bookmark

1. Select the bookmark in the list;
2. Edit the name of the bookmark;
3. Click OK to apply any changes and return to the script.

To go to a Bookmark

1. Select the bookmark in the list;
2. Click Go to

- or -

2. Double-click the bookmark in the list.

Alternatively:

1. Choose Edit > Go to;
2. Select Bookmarks from the Go to dropdown menu;
3. Click the Bookmark name;
4. Click Go to.

The script scrolls to the bookmark's location and selects the paragraph containing the bookmark.

To delete a Bookmark

1. Select the bookmark in the list;
2. Click Delete.

The bookmark is removed from the list.

3. Click OK to apply any changes to the script.

Change Target Script Length

The Story Map defaults to 120 pages, considered the average feature film script length. Double-click anywhere in the Story Map to adjust the target script length (the number of pages represented):

The more pages there are, the longer the Story Map will be.

Enlarge or reduce the size of the Story Map under View > Zoom Story Map.
Tools Menu

The Tools section contains functions that can make screenwriting easier, help add polish to a script and assist production personnel.

Proofing
- Spelling
- Thesaurus

Speech Control
- Text-To-Speech Commands

Tools
- Collaboration
- Reports
- Names Database
- Reformat
- Format Assistant
- ScriptCompare
- Hide / Show Navigator
- Options
**Spelling**

Run a spell-check on the script.

See [Spelling](#) for additional information.

**Thesaurus**

Opens a dialogue box where synonyms and antonyms to selected words can be found.

See [Thesaurus](#) for additional information.

**Speech Control**

Directs the playback of the script being read. The Play, Stop, Rewind and Fast Forward commands are identical to those for a DVR or digital music player.

**Assign Voices**

Opens a dialogue for associating characters with "actors, voices provided to Final Draft by the Windows operating system.

**Characters tab**

Displays the SmartType Character list along with the names of all available "actors."
To assign an actor to a character

1. Click a character;
2. Click the actor to be assigned to this character;
3. Click the Preview button to hear the actor “audition”;
4. If the pair is acceptable, click OK or click a different actor.

Narrator tab

In the Narrator tab, set an actor as the "narrator" of the script. The narrator is the voice that reads the text for elements other than dialogue.

To assign an actor to the narrator and to set which elements the narrator reads:

1. Click the Narrator tab:
2. Select an actor to be the narrator from the Narrator’s Voice list;
3. Check the elements that the narrator will read from the Narrator Reads list;
4. Click the Preview button to hear the narrator “audition”;
5. To accept the pair, click OK or click a different narrator.

**Actors tab**

Modify the voices an actor uses in the Actors tab. To set an actor’s voice:

1. Click the Actors tab:
2. Select the actor whose voice is to be modified;
3. Select a voice from the Voice dropdown;
4. Make any changes desired to the pitch and speed;
5. Click the Preview button to hear the voice “audition.”
6. When finished, click OK.

Collaboration

To watch a tutorial video on collaboration, click [HERE](#) (internet connection required).

Final Draft 11’s Collaboration tool allows the user to work on and discuss a script with any number of Final Draft 11 users anywhere in the world in real time.

Final Draft’s Collaboration tool uses Amazon Web Services for the connection between users' computers. When a script is shared via a Collaboration session, it is not uploaded to or stored, even temporarily, on an Amazon server, a Final Draft
server, or any other third-party server. For information on AWS security, see this page:
https://aws.amazon.com/security/?nc1=f_cc

To Host a Collaboration Session

1. Click the Collaboration icon at the upper right of the application window or go to Tools > Collaboration;
2. Click Host;
3. Enter a name to be used for the session;
4. Choose a script to share:
   a) If a script is currently open, it will automatically be selected as the script to share OR
   b) Click the dropdown menu to display an Open dialogue from which to choose a script OR
   c) Select a new blank document from a template OR
   d) Select a recently-used script;

5. After the script is chosen, click OK;
6. The Collaboration window is displayed;
7. Send (via phone, text message or other method) the Session ID to whoever else will be participating;
8. When the other participant(s) attempts to join the session, the Host can either Allow or Deny their entry.

9. If the Host approves their entry, the script will automatically be shared. As participants enter the room, their presence will be indicated in the upper-left panel in the Collaboration window.

**To Join a Collaboration Session**

1. Go to Tools > Collaboration > Join;
2. The Join Collaboration window is displayed;
3. Enter a name to be used for the session;
4. Type or paste in the Session ID (received from the Host of the session);
5. Click OK;
6. When the host approves the participant’s entry, the shared script will open on the participant’s screen and the participant will now be able to edit the script and view others’ editing in real time.

**IMPORTANT** All participants in a collaboration session must be on the exact same version of Final Draft 11. To determine which version is installed, go to the Help menu and choose About Final Draft.

All participants in the session will be able to type simultaneously and view other participants’ typing.
The Collaboration Window

The Collaboration window’s title bar displays the name of the shared script.

The panel at the upper left displays the names of the room’s participants and the Session ID. Each participant has a unique colored marker next to his or her name. This color will be that participant’s cursor color on the script page as well.

The panel on the right displays session messages – chat messages and participant entries/exits. The collaboration window may be moved and resized as necessary.

The Session ID

The Session ID must be sent to other participants so they can join the session. It can be selected and copied and pasted into an email or instant message or read aloud. If the Session ID is read aloud, note that the Session ID has only uppercase letters.

The Session ID is not reusable for future Collaboration sessions. It expires permanently when the session is closed. However, a participant can leave a session and as long as that session is still live on the Host’s computer, he or she can re-enter it with the original Session ID.

Chime

Enables and disables an audible chime when a chat message is sent or received.
Refresh

If, after some time has elapsed since the start of the collaboration session and the shared script fails to update on some or all participants’ screens, the Host can click Refresh to re-send the updated script to each participant. This command will ensure that all participants have on their screen the current version of the script, containing all recent edits.

No matter which view (Normal, Page or Speed) the script is in when the session begins, the program automatically switches to Page View. This is the only supported view and the screen may not be split.

Chat

The Collaboration window allows participants to exchange text messages in real time. Type a message into the box on the bottom right and press Enter on the keyboard to broadcast it to the other participants.

Saving

All participants may save a copy of the script to local storage (hard drive, NAS drive, external drive, etc.) at any time during the collaboration session with the regular File > Save or Save As command.

Closing a Session

To leave a Collaboration session, any participant may click the Exit button at the upper right of the Collaboration window. The session ends when the Host closes his or her Collaboration window. When a session is closed, all participants will be prompted to save the script they have been working on.

Session Timeout

After approximately 20 minutes of inactivity, the collaboration session will close. A new session must be created.

Reports

Final Draft’s reports present information from a script in a variety of ways. Though the report formats cannot be changed, the information produced by the reports can be edited, saved and printed. The font used when the reports are printed may be modified.

The user can choose to generate all reports as either script documents or text documents.
To create a report

1. Choose Tools > Reports > [Report Name];
2. A dialogue appears with different options depending on the report chosen;
3. Once options are set, click OK.

The available reports are:

- **Scene Report** contains the scene number (if the scenes have been numbered), intro, location, time of day, page number and page length for each scene. There is an option to include each scene’s tags.
- **Location Report** contains each location and the number of times it appears in a scene heading in the script.
- **Character Report** contains the scene numbers (if any), scene headings, character extensions, parentheticals, complete dialogue for a character and other information. It will also indicate if the character has any monologues of more than 100 words.
- **Cast Report** contains a list of each character and how many times he or she appears.
- **Script Report** contains the text from specified elements, presented in screenplay format. Note that Choosing all the elements will generate a report that is identical to the actual script.
- **ScriptNote Report** contains the page number, scene heading, marker character and complete text of each ScriptNote in the script.
- **Statistics Report** can include the number of words and paragraphs, the number of each element and their percentage of all elements, character statistics and scene statistics.

- **Tags Reports**
  - By Scene contains a list of all scenes in the script and all tags contained in each scene and their categories.
  - By Tag contains a list of all tags by category and the page numbers on which the tagged items appear and the scene headings of scenes in which the tagged items appear.

**Names Database**

Provides over 90,000 names and is useful in providing unique or interesting alternative names, as well as determining their correct spelling.

To find a character name

1. Choose Tools > Names Database to show the Names Database dialogue:
2. Type the first few letters of a name in the Name Prefix text field. In this example, we want to find some variations on the name "Michael";
3. Click the Look Up button. The list contains all the names that begin with the letters entered;
4. Scroll through the list. Select the desired name;
5. Click the Add to SmartType button to include the selected name in the Character SmartType list;
6. When finished, click the Close button.

Reformat

To watch a tutorial video on reformatting a script, click HERE (internet connection required).

Convert text that is not formatted properly into correct script format, such as when a Dialogue is erroneously formatted as an Action element. If a script written using another word processor is imported, the built-in formatting logic will apply; however, some elements may still need to be reformatted.

1. Choose Tools > Reformat. The paragraph containing the cursor is selected and the floating Reformat window appears;

The paragraph containing the cursor is selected.
2. Choose a new element for the paragraph;
   - or –

2. Press the number key (shown in brackets) for the new element for the paragraph;

The paragraph is reformatted and the next paragraph in the script is automatically selected.

3. Continue reformatting each paragraph as needed;
   - Click Next to skip a paragraph without any reformatting;
   - Click Previous to select the previous paragraph;
   - Click Delete to delete the current paragraph;

   **IMPORTANT** There is no confirmation dialogue and the deletion cannot be undone.

4. When done, click Close or press the Escape key on the keyboard to dismiss the Reformat tool.

In this example, the character name "TRISH" is incorrectly rendered as a scene heading. The Reformat tool has selected the text and is waiting for the user to choose the correct element. Press the number 3 on your keyboard or click the Character button from the Reformat window and the text will be re-rendered as a scene heading. The next paragraph will immediately be selected, ready for the next reformatting choice. If the next paragraph is correctly formatted, click Next.

You cannot enter text while the Reformat dialogue is open.
See Reformatting for more information.

Format Assistant

To watch a tutorial video on using Format Assistant, click HERE (internet connection required).

Final Draft is designed to automatically format a script correctly; however, because formatting errors may occur while a script is being edited, Format Assistant can display an alert if a script has:

- Elements that begin with a blank space
- Empty elements
- Characters with no dialogue
- Characters with two consecutive dialogues
- A dialogue without a character preceding it

The Format Assistant may be run at any time. It can also be set to run automatically before printing.

To use the Format Assistant

Go to Tools > Format Assistant.

The Format Assistant will search a script for errors. If it finds an error, the Format Assistant window appears and highlights the paragraph containing the error.

In the example below, the "shaking his head" parenthetical has a blank space at the beginning.

```
Trish pulls the main rope--

ZED

|(shaking his head)
NOT YET! Don't make me regret trusting you.
```

The Format Assistant will identify this error and present the option to fix or ignore the issue:
Clicking the Fix button will delete these blank spaces and move to the next found rule violation.

- Text in the **Rule violation** area indicates which formatting rule was broken.
- Text in the **Correction** area indicates how the error will be corrected.

To correct an error, click Fix. The error is corrected and the search for additional errors continues.

To disregard an error and continue checking for more errors, click Ignore.

To disregard an error and remember to disregard it until the script is closed, click Ignore.

Choose which Format Assistant rules to use by checking or unchecking the check box next to the desired Rule.

*NOTE* The Rules are changed and retained for the current script only.

When the Format Assistant has found and reported on all the errors it can, it will display this message:
When finished, click Close.

**Format Assistant Options**

Sets whether and how to use the Format Assistant before printing.

From the Tools > Format Assistant dialogue, click Options and the Format Assistant Options dialogue appears:

**Scan for formatting errors before printing.** Check this option to have Format Assistant check scripts before they are printed.

**Always ask me before printing.** Check this option to have Final Draft ask whether a script is to be scanned for formatting errors before printing.

**Printing and Format Assistant**

By default, Final Draft asks if the Format Assistant is to be run before printing. From the File > Print dialogue, click OK and the following appears:
To run the Format Assistant, click Scan Now and the Format Assistant begins scanning.

Any Rules you have previously changed for the current script are in effect.

If the Format Assistant does not find any errors, the script prints. If the Format Assistant does find errors, the Format Assistant window appears, asking if they should be corrected.

In order to print the corrected script, you have to again choose File > Print.

To print without running the Format Assistant, click Print Now.

To run the Format Assistant automatically before printing, check the box next to "Do not ask me this again but always scan before printing."

To disable the Format Assistant, check Turn Format Assistant off.

**ScriptCompare**

Examines two scripts and displays their differences.

**To compare two scripts**

1. Open the first script;
2. Choose Tools > ScriptCompare;

The standard Open dialogue appears.
3. Choose the script to be compared and click Open.

After the two scripts are compared, a third script appears. It contains text from both scripts with the first script's text in blue and the second script's text in red.

```
TRISH
What did she do to make you hit her anyway?

RILEY
She just... Said something dumb.

TRISH
MotivatedSomething dumb? If I had a broken knuckle for every dumb person I wanted to punch.

Trish-sighs.

TRISH
Well, until they let us back in, we’ll just go to the ward out in Warren.

RILEY
Oh wow! That’s awesome! You bought our own airplane? My god. Even for you, that’s a mom joke.

TRISH
It’s not that far.

{beat}
What... exactly happened anyway? Will you please tell me what she said?
```

This new document is named [Scriptname] Changes and can be saved for future reference.

**Hide / Show Navigator**

Displays or hides the Navigator.

**Customize (Classic View only)**

Opens the Customize dialogue that allows the user to change what toolbars are visible and which buttons appear on each toolbar. See Customize for more information.
Options

Opens the Options dialogue, which contains settings that allow the user to control the way a number of Final Draft features operate. Settings are saved between sessions.

This section of the User Guide is specific to the General tab. As a convenience, options for some other commands that have an Options tab in their dialogue are included. These include: SmartType, Spelling, Document, Header/Footer, Scene Numbers and Format Assistant. Refer to the appropriate sections of the User Guide for details.

To set Options:

1. Choose Tools > Options and the Options dialogue appears:

   2. Click the desired tab and make any changes;
3. Click OK to apply the settings.

**NOTE** Some settings take effect only after Final Draft is closed and reopened.

**General Tab**

*Use F1 key for help*

Enables / disables the option to use the F1 key to invoke Help. Uncheck this if the F1 key is to be assigned to a keystroke shortcut.

*Capitalize first word of a sentence*

Enables / disables the automatic capitalization of the first letter of the first word of new sentences.

*On launch show last documents open*

Specify what opens when Final Draft is launched. If this box is checked, the documents that are open when Final Draft was last closed will open automatically the next time Final Draft is launched. If this box is unchecked, a new document opens with the last template with which a new document was created.

**Automatically Check for Updates**

Enables / disables the option to connect to an online service that determines if the installed version of Final Draft can be updated. If a newer version is available, it can be downloaded for free.

**Help Final Draft improve its products and services by sharing anonymous diagnostic and usage data**

Choose to send to our company information about how Final Draft software is used. Only program data is collected -- nothing about a user’s identity, location, computer or files is sent.

**Documents Folder**

Set the Documents folder to a different location and name. Default is the user’s Documents folder.

**Recent Items**

Set the number of recently opened files displayed under Recent Items / Exit (Ribbon view) or File > <recent files> (Classic view). Default is 4.
Auto-Save

To watch a tutorial video on the Autosave and Backup features, click HERE (internet connection required).

Auto-Save Every

Check this box to have Final Draft automatically save open documents at a time interval specified. Defaults are On and 15 minutes. To change the Auto-Save time interval, select a different number of minutes from the Auto-Save Every dropdown.

To change the Auto-Save time interval, select a different number of minutes from the Auto-Save Every dropdown.

Ask Before Auto-Save

Check this box to have Final Draft display a confirmation message before it automatically saves the open document.

If changes have been made to the open document since the last time it was saved, and the Ask Before Option is checked, a confirmation message appears before Final Draft saves the document:

Even if the time has expired, Final Draft will not interrupt your typing to save the script. It will wait for approximately 10 seconds of inactivity before triggering an Auto-Save.

Auto-Backup

Check this box to have Final Draft automatically create a backup copy of a document every time it saves. The maximum number of backup copies Final Draft keeps in the backup folder can be set here and the location of the backup folder may be changed. This can be on the local hard drive or, better yet, an external storage device.
When Final Draft creates a backup copy it is named [date] [time] [filename].fdx. For example, if a script named Airship - script is saved on July 4, 2019, at 1:37pm, the backup is named 201907041337 Airship - script.fdx.

**Backup Folder File Count**

To change the maximum number of copies Final Draft saves to the backup folder, enter a number in Backup Folder File Count (default is 100; maximum is 1000).

After the maximum number of backups are saved, the oldest backup will be deleted at the moment a new backup is created.

**Open Backup Folder**

Click this button to access the backup script files.

**To change the name or location of the backup folder**

1. Click the box with the three dots to the far right of the Auto-backup section title;
2. Choose or make a new folder in the desired location and click OK.

For example, Final Draft can be set to save backups to a cloud storage synch folder or another hard drive.

---

**IMPORTANT**
The auto-save and auto-backup functions are on by default. Unless your computer uses some other backup system, DO NOT disable the auto-save and auto backup.

**Tablet**

Allows Tablet PC users to set where the vertical scroll bar is positioned.
Production Menu

The Production section contains settings and commands to be used when a script is being reviewed, revised and distributed to cast and crew.

<table>
<thead>
<tr>
<th>Scenes</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Scene Numbers</td>
<td></td>
</tr>
<tr>
<td>Edit Scene Number</td>
<td></td>
</tr>
<tr>
<td>Omit Scene</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Revisions</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Revisions Setup</td>
<td></td>
</tr>
<tr>
<td>Revision Mode</td>
<td></td>
</tr>
<tr>
<td>Mark Revised</td>
<td></td>
</tr>
<tr>
<td>Clear Revised</td>
<td></td>
</tr>
<tr>
<td>Next / Previous Revision</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Locked Pages</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Lock Pages</td>
<td></td>
</tr>
<tr>
<td>Lock “A” Pages</td>
<td></td>
</tr>
<tr>
<td>Unlock “A” Pages</td>
<td></td>
</tr>
<tr>
<td>Unlock All Pages</td>
<td></td>
</tr>
<tr>
<td>Unlocking Tools Submenu</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tags</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Tags Mode</td>
<td></td>
</tr>
<tr>
<td>Tag All Characters</td>
<td></td>
</tr>
</tbody>
</table>
Scene Numbers

Final Draft does not automatically assign scene numbers as scenes are created or deleted. Instead, the Scene Numbers command must be used to number or renumber scenes. The Scene Numbers command allows the user to number or renumber scenes or other elements.

Traditionally, scenes are not numbered until pre-production begins. If you are submitting a spec script, numbering the scenes is not recommended.

In this section, only Scene Numbers are described. You can number other elements in a script using the Scene Numbers command. To do this, position the cursor in the element you want to number and select that Element from the dropdown list in the Scene Numbers dialogue.

In standard screenplay format, scene numbers would normally be assigned to scene headings only. If the script requires that a heading not be assigned a scene number, the shot element should be used instead of the scene heading element.

Final Draft also contains options for nonstandard numbering by permitting any element to be numbered. Nonstandard numbering is used in animation, interactive, multimedia and other scripts.

To number scenes using the default settings

1. Choose Production > Scene Numbers;
2. Click Number/Renumber;
3. Choose the desired scene number mode (numbers then letters / letters then numbers);
4. Click OK.

By default, Scene Heading is selected as the paragraph type to be numbered. Every scene heading is assigned a scene number, starting with the number entered in the Starting Number field (the default is 1), and incrementing by one.

**NOTE** If the Keep Existing Numbers option is unchecked (and numbering has previously occurred), a confirmation message appears when OK is clicked.

Numbers Tab

Element

Select the element to number. Only one element may be numbered at a time.

Number/Renumber

Check this box and click OK to initiate numbering.

Remove Numbers

Check this box and click OK to remove all scene numbers from the script.
Starting Number

Select the number to begin numbering with.

Number from Current Scene

Check this box to begin numbering with the scene at the current cursor position. If this box is not checked, the script will be numbered from the beginning.

Keep Existing Numbers

Specify whether to lock existing scene numbers. If this box is checked, new scenes which have been inserted between previously numbered scene headings are assigned “A” and “B” scene numbers.

Restart Numbering Every

Numbers an element (other than the one already numbered) but the numbering restarts at 1 after each occurrence of another specified element.

For example, if an animation script’s scenes have been numbered and there is a need to number dialogue within a scene as well, go to Production > Scene Numbers and choose Dialogue from the Element dropdown menu. Check the box for Restart Numbering Every and from this dropdown menu choose Scene Heading. Click OK and all dialogue paragraphs will be numbered; the dialogue numbering will restart from 1 after each scene heading.

If (for example) dialogue paragraphs are set to be numbered but the Restart Numbering Every box is not checked, the dialogue numbering will be consecutive throughout the script.

Options Tab

Click the Options tab and this window appears:
Show Numbers on Left and Show Numbers on Right checkboxes

Specify whether to display numbers to the left and / or right of paragraphs.

Left and Right location settings

Click the up or down arrows next to the Location box to adjust the location of the scene numbers or highlight and overtype the existing number. Placement of scene numbers is measured in inches from the left edge of the page.

NOTE Once changed, these settings remain for future (re)numberings no matter which element is selected in the Elements dropdown list.

Font

Choose the font and font size of the numbers.

To set Font attributes

1. Click Set Font;

A font dialogue appears.

2. Make any changes desired and click OK.
Renumbering scenes in an already numbered script

When a script is in production it is common for new scenes to be written and inserted between two existing and numbered scenes. This new scene must also be numbered but it cannot use a number that has already been assigned.

To create a new scene and number it

1. Position the cursor at the end of the text of the scene after which the new scene will be added;
2. Press Control + 1 to create a new scene heading;
3. Type the letter I (as in Interior) or E (as in Exterior);
4. Press Tab twice;
5. The Location SmartType list appears, allowing the location to be selected. Press the Tab key to accept the choice;
6. The Time SmartType list appears, allowing the time of day to be selected. Press the Tab key to accept the choice;
7. The cursor moves to blank Action paragraph;
8. Type the scene.

Once the new scene has been written:

1. Choose Production > Scene Numbers;
2. Check Add Numbers;
3. Be sure that Keep Existing Numbers is checked. If it is not checked, all currently-numbered scenes will be renumbered;
4. Click OK.
The new scene is now correctly numbered 32A. All other scenes have retained their original numbers.

A scene may be renumbered to fit another numbering format requested by someone in production. Individual scene numbers may be adjusted manually as well.

**Edit Scene Number**

**To manually number or renumber a scene**

1. Place the cursor in the scene heading to be edited;
2. Choose Production > Edit Scene Number;
3. In the Edit Scene Number dialogue, manually overwrite the existing number (or if the scene has not been numbered yet this field will be blank);
4. Click OK.
Production Menu

**Removing an Unwanted Scene Number**

In the event that a scene (or another element) has been assigned a number erroneously, it can be removed by going to Production > Edit Scene Number, deleting all text from the box and clicking OK.

**Omit Scene**

Once scenes are numbered, use the Omit Scene command to indicate that a scene has been deleted. Since the scene numbers must not change, the term “Omitted” replaces the text of the deleted scene.

**To omit a scene**

1. Place the cursor in the scene to be omitted;
2. Choose Production > Omit Scene.

The scene is removed from view and stored (see below). The scene heading text becomes “OMITTED” but the scene number remains.

In this example, Scene 7 will be omitted:
When the Omit command is issued, the page looks like this:

When the Omit command is issued, the page looks like this:

Since this scene was omitted in the first Blue revision set (1st Rev. Blue), the page turns blue (denoted by the coloration on either side of the page) and the omitted scene is marked as revised. The scene itself has not been revised; the omission of the scene is a revision.

The triangle icon indicates that the omitted scene can be viewed or retrieved.

To view an omitted scene

1. Double-click the triangle icon;
2. and a dialogue appears:
3. Click View.

A small window containing the omitted scene appears:

4. Click the red Close button at the upper right when done.

**To retrieve an omitted scene and put it back into the script**

1. Double-click the triangle icon and a dialogue appears;
2. Click Unomit.

The scene is restored.

---

**NOTE** You can permanently delete an omitted scene’s text and scene number from the script by selecting and deleting it. However, this is not recommended because all remaining scenes
would then have to be renumbered. The point of the Omit command is to remove a scene but still have it accounted for. Deleting an omitted scene defeats the purpose of the feature.

Revisions Setup

Select, modify and create different revision sets. Each revision set is typically distinguished by color or other characteristics.

Choose Production > Revisions, and the Revisions dialogue appears:

Active revision set

When new text is added to a page, it has the characteristics of the active revision set (revision mark, page color and/or text appearance). The active revision set is indicated at the top of the Revisions window.

To move to the next revision set, click Next. The next revision set on the list will now be the active revision set.

To make the previous revision set the active revision set, click Previous. When the previous revision set is made active, new text will be part of that previous set. Note that revised pages will always remain part of the highest (most recent) revision set even if the previous revision set is made active and revisions are made on that page. For example, if a script has revisions from Revision Set 1 on Page 5 and revisions from Revision Set 2 on Page 12, and Revision Set 2 is active, if Revision Set 1 is made active again and text is added to Page 12, Page 12 will still appear to be part of Revision Set 2 because Revision Set 2 is the still highest revision set that has been on that page.
To change the characteristics of a revision set

Click the Revision Sets button at the lower left. A new window appears which displays the settings for the revision set.

Select a revision set in the list at the left and its settings appear on the right. In most Final Draft templates, the standard US production revision sets will already be listed and only the date of the revision set needs to be added to the revision set label.

To change the label of the revision set

Highlight and overtype the current revision set name.

To change the revision mark

Highlight and overtype the current revision mark.

The asterisk ("**") is standard for production scripts. Other symbols may be used to denote a distinct set of revisions from a particular person, or that person’s initial(s) may be used. No more than two characters are recommended for a revision mark.
To change the onscreen page color of a revision set

Choose it from the Revision Page Color dropdown menu. In most Final Draft templates, the standard US production revision sets will already be listed and the matching page color chosen for each set.

To change the appearance of the revised text

Color:

Click on the color swatch and choose a predefined color from the list

- or -

Click Other to display the Windows color editor. Move the crosshairs to the desired color and move the slider on the right to darken or lighten that color. Click Add to Custom Colors, click that color swatch and click OK.

To change the font style of the selected revision set

Check each font style the revised text is to have. The choices are

1. Underline -- the text is underscored by a continuous line;
2. Dotted Underline -- the text is underscored by a dotted line;
3. Word Underline -- each individual word is underscored by its own line;
4. Strike out -- the text is struck through its horizontal center with a continuous line;
5. Bold -- the text is rendered bold.

The lines applied to the text are the same color as the text.

A revision can be set as a “Full” revision set by selecting the Full draft option. This means that, if the Collated Revisions label is set to display in the header, any pages that do not have revisions on them will display the label for the last “Full” revision set. If the Revised pages only option is selected, only the pages that have the appropriate revisions on them will display the Collated Revisions label in the header.

To make a revision a “full draft”

1. Select the revision to be designated as a full draft;
2. Select the Full draft option.

To add a new revision set

1. Click New;
A new revision is added at the end of the list and the default name is selected in the Name text field.

2. Edit the name as desired;
3. Select an appropriate color and font style.

To delete a revision set

1. Select the revision in the list;
2. Click Delete.

\[ \text{IMPORTANT} \] Do not delete a revision set that has already been used. Serious problems in page labeling, revision set printing or exporting revision sets to PDF may result.

If a revision set is deleted, the revision set is cleared from the list and all revisions in the script that were marked with that revision set are no longer marked as revised. Note that the active revision cannot be deleted.

When all changes are complete, click OK.

Revisions Options

Revision Mode

Turns Revision Mode on and off. This switch has the same functionality as the Production > Revision Mode menu item.

Mark Location

Adjusts the margin for revision marks, measured from the left edge of the page.

To change the margin setting, click the up or down arrow to adjust the values. The user may also highlight and overtype the existing value. Click OK to apply the change.

Show Active Revision Set

Displays as revised only the revisions made in the active (current) revision set. For example, if Show Active Revision Set is selected and Revision Set 4 is the active revision set, new revisions will be in the Revision Set 4 revision style (colored text or page, margin marks, etc.) and no revisions made in revision sets 1-3 will be displayed as revised.

If the Active Revisions placeholder field is in the Header and the Show Active Revision Set option is chosen, the header of each page will show the current revision set whether the page contains revisions or not.
Show Collated Script

Displays each page’s revision marks from the highest (most recent) revision set in which edits on that page were made. For example, if all of the revisions on Page 5 were made when Revision Set 1 was the active set, they will be in the revision set style (colored text or page, margin marks, etc.) of Revision Set 1. At the same time, if Page 12 contains revisions only from Revision Set 2, those edits will have the revision set style of Revision Set 2. At the same time, Page 24, edited while Revision Set 3 was active, will show the revision set style of Revision Set 3.

If the Collated Revisions placeholder field is in the Header and the Show Collated Script option is chosen, the header of each revised page will show the highest (most recent) revision set in which edits on that page were made. Per the example above, the header on Page 5 will display “Revision Set 1,” the header on Page 12 will display “Revision Set 2” and the header on Page 24 will display “Revision Set 3.”

Show All Revision Sets

Displays every revision set on every revised page. For example, if a page contains revisions from Revision Set 1, Revision Set 2 and Revision Set 3, these revisions will be in the respective revision set style of the revision set in which they were made. If this option is selected, further choices to show or hide revised text will be offered. Note that “hidden” revised text will still be visible but it will not be displayed as revised. The other checkbox will toggle revision marks on and off.

Show All Revision Text

Displays all revisions from each revision set. When this option is unchecked, all revisions are displayed as normal text.

Show All Revision Marks

Displays all revision marks from each revision set. When this option is unchecked, no revision marks are displayed.

To apply the options, click OK.

Revision Mode

Toggles revision mode on and off. When the script is in revision mode, all text added or edited is marked as revised per the active revision set’s style (colored text or page, margin marks, etc.). It is easier to turn on revision mode than to manually mark every change after the fact using the Mark Revised command. All new text entered is marked as revised and displayed in the current revision style. Any lines from which text has been deleted will have a revision mark (if a revision mark is one of the attributes of the current revision set) next to them.
Mark Revised

The Mark Revised command causes selected text to be marked as revised using the active revision set style. This revision will be part of the current revision set.

To mark revision text

1. Select the text;
2. Choose Production > Mark Revised or Control + R.

A revision mark (typically an asterisk **) appears to denote the text as revised. The text appears in the color and font style set for the current revision set style.

If Production > Revisions Setup > Show Revision Page Colors is checked, the page on which the newly-revised text appears will display that revision set's color.

In this example, the word "narrow" has been added to the action paragraph. This edit is part of the Blue revision set, which is set to display not only a blue "page" (the coloration on either side of the page) but also blue text. As revised text, the asterisk on the right side of the page is displayed to indicate that this line has been changed.

(Note that revised text is usually black; for purposes of illustration and to point out that this option is available, the revised text in the graphic below has been set to blue).

Clear Revised

Deletes any revision marks and reverts revised text to normal.

To clear text which has been marked as revised

1. Select the revised text;
2. Choose Production > Clear Revised.
Revision marks and revision styles are removed, and the text appears the same as other text in the script.

**To clear all the revised text in a script**

1. Choose Edit > Select All or Control + A on the keyboard;
2. Choose Production > Clear Revised.

**Next / Previous Revision**

Changes the displayed script page to (and positions the blinking cursor in) the next or previous revised paragraph.

**Lock Pages**

Like any other word processor, Final Draft automatically repaginates when text is added to or removed from the document. If a document is exactly 10 pages long and 2 pages’ worth of text is added to the beginning, what were pages 9 and 10 are now pages 11 and 12. This is not an issue if a script is not about to go into production. However, when a script is broken down by scene and page in collateral production documents (i.e., schedules, prop lists, talent call sheets), automatic repagination with each change would be a critical problem.

For example, when a script has been distributed to cast and crew and The Big Important First Act Monologue starts on Page 15 and The Big Chase Scene has been designated as Scene 25, no matter how much the script is rewritten, all subsequent versions must still have The Big Important First Act Monologue on Page 15 and The Big Chase Scene must still be Scene 25. Otherwise, people would not be, in a very literal sense, on the same page.

Also, once a script has been issued, every page and scene must now be accounted for without exception — if Page 15 or Scene 25 are deleted without permanent denotation, cast and crew will wonder if they’re missing a page. Final Draft’s page-locking feature is designed to protect a script’s pagination against changes caused by the addition and removal of content.

**To lock script pages**

1. Choose Production > Lock Pages;

A dialogue appears asking whether to enable Revision Mode.

2. Click either the Yes or No button, depending on the situation. (Enabling revision mode is recommended);
From this point forward, if enough text is added to a page to cause existing text to spill over to the next page, Final Draft moves the additional text to a blank A page without affecting the next existing script page. Conversely, when text is deleted or omitted from a locked page, the text from the next page does not flow backward onto that preceding page.

When pages are locked, the menu command changes to Lock “A” Pages and other locking and unlocking commands are enabled.

"Locking pages" or "locking a script" is not a security setting and does not refer in any way to its accessibility to certain individuals or groups.

**Lock “A” Pages**

Pages for each revision may be locked separately. For example, pages have been locked so there is now a 21A, 21B, etc. If the Lock “A” Pages command is chosen, Final Draft locks all existing A and B pages, which then act just like any other locked page (retaining their starting position, etc.)

When new text is added to a locked A page that causes an overflow to a new page, it becomes an “AA” page, and so on. Likewise, if there are multiple locked pages and more than a page is deleted, the multi-page range that appears in the header reflects the page range that was deleted (such as 7BB-9A).

**Unlock “A” Pages**

Reverts one level of page-locking. It becomes enabled only after A pages are locked.

**To unlock “A” pages**

1. Choose Production > Unlock “A” Pages. A confirmation dialogue appears;
2. Click Yes.

The last level of locking is overridden and the appropriate pages are unlocked.

This command may be chosen multiple times, if applicable.

No matter how many times “A” pages are unlocked, the Production menu item still reads “Unlock A Pages” — that is, the menu item does not dynamically track levels of page-locking.
Unlock All Pages

Completely unlocks the script and renumber the pages in standard numerical order (removing all “A” and “B” page numbers).

To unlock all pages

1. Choose Production > Unlock All Pages;

A confirmation dialogue appears.

2. Click Yes.

All pages are unlocked and the script repaginates so that the pages are renumbered consecutively.

IMPORTANT: You cannot go to Edit > Undo to move a just-unlocked script back to its locked state with all of its A pages intact. DO NOT unlock a production script unless you have a backup of the locked script and an important reason to do so. This function should be used only in extraordinary circumstances.

Locking Tools Submenu

Relock Pages

Removes all A page numbers from the page containing the cursor to the end of the script, renumbers them in normal sequential order, then locks them again. Use this command when the locked script does not match the printed draft of the script due to pages not being properly locked at some point before changes were made.

To relock pages

1. Place the cursor at the beginning of the page where relocking is to begin;
2. Choose Production > Relock Pages;

A confirmation dialogue appears.

3. Click Yes.

All pages following the current page are unlocked and repaginated normally, then locked again.
Adjust Locked Page

Changes the starting position for a single locked page. This can be useful when a particular locked page must be moved up or down a paragraph or two to match a printed draft.

To adjust locked pages

1. Place the cursor at the beginning of the paragraph where the locked page to is start;
2. Choose Production > Locking Tools > Adjust Locked Page;

A confirmation dialogue appears.

3. Click Yes;

The Adjust Locked page dialogue appears:

4. Select the page number where the current paragraph is to begin;
5. Click OK. The script repaginates to reflect the new starting position for the specified locked page.

If the page number you need is not on the list, it is because that page it is not a valid candidate. Final Draft cannot number a page in a way that is inconsistent with its pagination logic or normal sequential numbering.

Edit Page Number

Manually change the number of a page that displays in the header or footer.

To modify a page number

1. Position the cursor in the page whose number is to be edited;
2. Choose Production > Edit Page Number;
The Edit Page Number dialogue appears:

![Edit Locked Page Number](image)

3. Enter the new page number;
4. Click OK.

The page number changes.

**Lock New Page**

Creates a new locked page at the current cursor position. The new locked page extends from the insertion point (the blinking cursor) to the end of that page. This should only be necessary if a page is incorrectly numbered.

**To create a new locked page**

1. Place the cursor exactly where the new locked page is to begin;
2. Choose Production > Locking Tools > Lock New Page;

A confirmation dialogue appears.

3. Click Yes.

The page becomes locked.

**Unlock Page**

Unlocks a single page. This essentially removes the bottom border of the page and allows as much text as will fit to flow backward from following page. Use this command if a page is incorrectly numbered or is improperly numbered as an “A” page.

**To unlock a page**

1. Place the cursor on the page to be unlocked;
2. Choose Production > Unlock Page;

A confirmation dialogue appears.
3. Click Yes.

The page becomes unlocked and text from the following page will move up into it.

**Unlocking Pages**

A user may want to delete some content on pages after they have been locked, resulting in “orphan” pages. It is common to combine the page numbers and put the remaining script contents on a single page to cut down on paper and confusion.

There are two ways content can be moved around: unlocking a page or deleting all the contents on a single page to create a page “x-y” on the prior page. Unless a page number is not expected to be used again, we don’t advise unlocking a page once the pages are locked and suggest the second method described below in “merging pages”. However, sometimes it is impossible to get the desired results without unlocking pages.

**To manually unlock an individual page**

1. Place the cursor in front of the first contents at the top-most position of the page to be unlock in order to have its contents move up to the prior page;
2. Choose Production > Locking Tools > Unlock Page;
3. A dialogue will ask to confirm the unlocking of the page at the cursor location. Click Yes.

The contents from the page move up to the prior page, filling any available space on the prior page.

Repeat steps 1-4 on any other pages to be unlock and move up to other content. For example, if there is an empty page 1A, 2 and 3 and they should be merged with page 1.

Once all the pages to merged together have been unlocked, the new page must be unlocked so that any subsequent changes made to the script will maintain the proper pagination and page numbering.

**To manually re-lock an individual page**

1. Place the cursor in front of the first contents at the top-most position of the page to be relocked;
2. Choose Production > Locking Tools > Lock New Page;
3. A dialogue appears asking to confirm whether the page should be locked at the cursor location. Click Yes.

The contents on the page are now locked.

Continue these steps for any other remaining pages that were created as a result of unlocking pages.
You do not need to lock pages beyond any that were affected by the “unlock” process. So, for example, if you unlocked pages 1A, 2 and 3 and merged them all into a single page, you only need to relock that single page. You will not need to lock pages 4 and after.

Tags Mode

Places Final Draft into Tags mode, in which items may be tagged. All tagged text will be displayed in the color assigned to the document’s tags. Selecting this menu item while Final Draft is currently in Tags mode will take Final Draft out of Tags mode. See Tagging for more information.

Tag All Characters

Scans the entire document for speaking characters and tags them as Cast Members. This command may be used whenever it is necessary to update a Cast Member with additional associated tags. See Tagging for more information.
Window Menu (Classic View only)

The Window menu contains commands for displaying the currently open documents. The bottom of the Window menu contains a list of all currently open documents. It is available only in Classic View.

To make a document the front-most (active)

Select the document title from Window menu.

The document window is brought to the front and a check mark appears next to its name in the Window menu.

Cascade

The Cascade command displays all the currently open documents stacked upon one another. This makes it easy to cut and paste text between different documents.

Tile

The Tile command displays all the currently open documents overlapping one another. Similar to Cascade, it makes it easy to cut and paste text between different documents.

NOTE The size of each tile depends on the number of open documents.
Help Menu

The Help menu contains information about the program and resources for program management.

- Final Draft User Guide
- What's New
- Sample Scripts
- finaldraft.com
- Check for Updates
- Submit Feedback
- Register Online
- Activate/Deactivate
- Get Help
- About Final Draft

Final Draft User Guide

Opens the web page on which this PDF document can be viewed and downloaded. An internet connection is required.

What's New

Contains details about new features in Final Draft 11 and a link to the Final Draft website.

Sample Scripts

This User Guide refers to Airship, a sample project in various stages of writing and production.

- Airship - Production represents a script in its beginning stages, when the writer is working on the broad strokes of the story. It is not tagged.
- Airship - Script represents a working draft of a script. It is tagged for story and character structures and arcs.
- **Airship - Shooting Script** represents a script that is being or will shortly be produced. It has been scheduled and budgeted and distributed to cast and crew. It is tagged for production breakdown

**finaldraft.com**

Opens the computer’s default web browser to Final Draft’s home page. An internet connection is required.

**Check for Updates**

Queries the Final Draft server to determine whether a newer version of Final Draft is available for download. An internet connection is required.

**Submit Feedback**

Opens the computer’s default web browser to Final Draft’s feedback page, where the user can suggest changes or enhancements to Final Draft products. An internet connection is required.

Final Draft customers are encouraged to submit suggestions on how the program can be improved.

**TIP**

The Submit Feedback channel is a way for us to collect information on what new functionality our clients need in the program or to let us know if a particular feature can be improved.

For problems installing or using Final Draft, please log on to [www.finaldraft.com/support](http://www.finaldraft.com/support) for troubleshooting resources and ways to reach our support staff.

**Register Online**

Opens the computer’s default web browser to Final Draft’s online registration form. An internet connection is required.

Registering Final Draft is strongly recommended. Only registered customers are eligible for free software updates, customer support and discounts on other Final Draft products and services.
Registration is a one-time-only process. If Final Draft has already been registered and you are prompted by the program to register, choose Register Later.

**Activate / Deactivate**

A computer must be connected to the internet to activate and deactivate. Final Draft 11 can only be activated and deactivated online.

Choose the Activate command to activate Final Draft. Once it is activated, it will run without restrictions. When Final Draft has been activated, this menu item will read Deactivate.

Choose the Deactivate command to remove the activation from the computer. This activation is returned to the user's account on our activation server and is now available to be downloaded onto another computer (or this computer at another time).

Once the computer has been activated, an internet connection is not necessary to run Final Draft.

**Get Help**

Displays the exact version of Final Draft installed, your unique Customer Number and links to Final Draft support services:

- Self-service support options
  - The searchable online knowledge base
- Assisted support options (registered customers only)
  - Email
  - Chat
  - Phone – 818-906-8930

If you open a support ticket with a Final Draft technician, he or she may request information about your computer. The System Info button in this window will open the Windows System Information utility, which can generate a report about your hardware and software. This report can be sent to Final Draft support personnel should they request it.

**About Final Draft**

Displays the Final Draft version number, your unique Customer Number and Final Draft copyright information.
Tutorials

- Typing a Sample Script
- Importing Content from Other Sources
- Make Writing Dialogue Easier
- Manipulating the Page Count
Typing a Sample Script

To watch a tutorial video on getting started, click HERE (internet connection required).

With Final Draft open to a blank, untitled screenplay document:

Type the letter i.

A SmartType menu will come up and offer INT. or I/E. INT. (the abbreviation for Interior) will be highlighted; accept it by pressing the Tab key. Note that Final Draft capitalizes everything in this element automatically, which is standard. A period and a space are also added automatically.

Type in a location such as house and press the Tab key. The Time of Day SmartType menu will come up and allow the user to choose when the scene takes place. Choose DAY with the arrow key, the letter D on the keyboard or the mouse, and press the Tab key.

A blank Action paragraph has been created, ready to be typed into.
Type this sentence: **a man enters and sits down at the desk.** Note that the first letter of the sentence is automatically capitalized.

Press Enter again to move to the next paragraph. Press Enter to bring up the Elements menu and choose Character with the arrow key, the letter **C** on the keyboard or the mouse.

Type in **bob** and press Enter. The name will be rendered in all uppercase.

A new, blank dialogue paragraph has been created. Type **alone at last.** Press the Tab key to insert a new Parenthetical paragraph and type **sees Sue.** Note that the parentheses will be added automatically. Press Enter to continue Bob's dialogue. Type **what are you doing here?**

Press Enter twice to bring up the SmartType menu of elements. Choose Character with the arrow key, the letter **C** on the keyboard or the mouse and type **sue.** Press Enter and type Sue's line, **waiting for you.**
Tutorials

Note that Final Draft will insert the next appropriate element when Enter is pressed, depending on which paragraph type the cursor is in. For example, when the cursor is at the end of a scene heading, pressing Enter brings the next logical paragraph type, action. When the cursor is at the end of a character name, Enter inserts a dialogue paragraph.

The Status bar at the bottom will indicate what the Enter and the Tab key will insert (not available in Revision Mode).

If a new paragraph of a type not offered by the Enter key is desired, hold down the Control key and choose another element’s number.

Example: If the blinking cursor is at the start of a blank Action paragraph and it should be a Transition instead, hold down the Control key and press the 6 key. A new blank Transition paragraph will replace the blank Action paragraph.

If it makes the writing flow better, the user may change what the Enter key inserts. For example, if it is a dialogue-heavy script, the user may want to have Enter insert a new Character after dialogue instead of Action. This will allow dialogue to be written quickly.

To do this, go to Format > Elements Settings and from the list on the left, choose Dialogue. Change the Next Element (Enter/Return) dropdown to Character and click OK. To finish this new setting, go to Document > SmartType > Options and check the box for Automatically Guess Next Character, then click OK. From this point on, after Bob’s dialogue has been
typed and Enter is pressed, then the character Sue has been typed or SmartTyped in and Sue’s dialogue typed, Enter after Sue’s dialogue will insert the character name BOB. After Bob’s dialogue, press Enter and the character name SUE will be inserted.

When this scene ends and it’s time to move to the next scene, insert a new scene heading by pressing Control +1 on the keyboard.

**Importing Content from Other Sources**

Scripts written in other writing programs (such as MS Word) or other screenwriting programs can be opened in Final Draft software in a few easy steps.

1. Open the script in the program in which it was created;
2. Choose the Desktop as the save-to location and from the Save as Type or Format dropdown menu, choose Plain Text, Text Only or ASCII Text file (they’re all the same). Recent versions of MS Word will offer Save As Other; choose Plain Text from this submenu;
3. Save the file;
4. In Final Draft, go File > Open;
5. Navigate this dialogue box to look on the Desktop;
6. Change the Files of Type to read Text Documents;
7. Double-click the text copy of the script;
8. At the prompt to choose between formatting it as a Script or Text, choose Script;
9. Final Draft will import the text and render it as a feature screenplay;
10. Go to File > Save and save the script with any desired file name modifications, such as today’s date or the word “master” (without quotes).

To apply a different format to this script, see [Applying a Template](#). If it needs reformatting, see [Reformat](#).

If content needs to be taken from a web page, a PDF or some other source that cannot be saved as a text file, copy and paste it into a word processor and follow the steps above.

**Make Writing Dialogue Easier**

Final Draft can make writing dialogue even easier by changing the Dialogue element to transition to Character with Enter rather than keeping it set to its default transition-to element, Action.
1. Go to Format > Elements Settings and choose Dialogue from the list on the left;
2. Change the Enter value from Action to Character.

From this point forward, pressing Enter after a character is finished speaking will insert a new Character paragraph instead of a new Action paragraph. Final Draft’s Auto-guess Next Character function is enabled by default and once it sees that two characters are having a conversation, it will automatically insert the other character’s name after the first character’s dialogue is over.

To see this work (after making the change to the Dialogue SmartType element as above):

1. Go to Help > Sample Scripts > Script to open the sample script Airship;
2. Click the mouse at the end of AGGRESSIVE WARLOCK’s line, “Don’t let her get time to –”
3. Press Enter and then Tab to create a new Character paragraph;
4. Press A on the keyboard to display the character SmartType list;
5. SmartType displays the choices in gray; select APOLOGETIC WARLOCK with the mouse or by typing the letter P (which instructs SmartType to show all characters that start with the letters AP);
6. Press Enter to accept this character name;
7. Type a bit of dialogue and press Enter, then Tab.
8. The character name AGGRESSIVE WARLOCK will sketch in; press Enter to accept this choice;
9. Type a bit of dialogue and press Enter, then Tab.
10. SmartType displays the choice APOLOGETIC WARLOCK in gray;
11. Type a bit of dialogue and press Enter.

Once again, as soon as Final Draft is aware that Aggressive Warlock and Apologetic Warlock are having a conversation, it can supply their names automatically with the Enter key.

To choose a different character name from the SmartType list or to enter a new name, simply overtype the auto-suggestion. If there is a character match in SmartType, it will sketch in. If there is no character match, finish typing the new character name, press Enter and it will be added to the Character SmartType list.

---

By changing Dialogue's default transition-to element, to insert a new Scene Heading, Action, Shot or Transition paragraph after a Dialogue paragraph, you will now need to press Control + <Element Number>.

---

**Manipulating the Page Count**

Manipulating the page count, also called cheating the page count, is usually done to prevent widows/orphans. It is also done sometimes to keep the last line or two of a scene at the bottom of the page rather than letting it spill to the top of the next page.

Widows and orphans refer to paragraphs that should stay together but are erroneously separated by a page break. A Character name at the bottom of Page 5 and that character's dialogue at the top of Page 6 is a widow/orphan situation. Final Draft was designed to prevent this but as writers continually move, add and delete text, this can sometimes occur.

Producers need to rely on roughly one page per minute of screen time and 30 seconds per page for a sitcom. If the script is cheated too much, those formulas go out the window.

---

Although you can undo changes to your pagination, it’s much easier to create a new copy of the file and tweak that one. Go to File > Save As and call the test copy something like “Scriptname – pagination test” (without quotes). If the new copy isn’t right, you will still have the master. If it is right, rename it and use it as the new master.
Local Indents (Margins)

Place the cursor anywhere within the paragraph whose indent is to be changed. In the ruler bar, click on the triangular indent marker on the right. Drag it to the left or the right and the text will contract or expand accordingly.

If an element’s indents have been adjusted and they should be restored to their default settings, place the cursor anywhere within the paragraph and use the Format > Revert Paragraph command.

Leading

Tighten or loosen the vertical line spacing (leading, pronounced "ledding") of a particular block of text by choosing Format > Leading and selecting an option. The options are Very Tight, Tight, Normal and Loose.

Global Indents (Margins)

Narrow or widen the horizontal margin of one or more elements throughout the script.

1. Go to Format > Elements Settings;
2. Click the Paragraph tab;
3. On the list on the left, click the element whose indents are to be changed;
4. Alter the left- or right-hand indents.

Changing margins through the Elements control panel is global and will be applied to every instance of that element.

Best practice is to jot down the indent settings before adjusting them in the event that the change needs to be undone.

Line Spacing Options

1. Go to Document > Page Layout;
2. Click Options;
3. Select an option from the Line Spacing field: Very Tight, Tight, Normal and Loose.

Line Spacing Differences

A script that is exactly 100 full pages with Regular line spacing will come out as:

- Very Tight: 90
- Tight: 95
- Loose: 107
Text and Header/Footer Margins

Text margins control the amount of space left blank at the top and bottom margin of each page.

Header/Footer margins control the amount of space left blank above the header and below the footer.

1. Go to Document > Page Layout and click on the Margins tab;
2. Raise or lower the top or bottom Text and / or Header/Footer margins.

Due to variables in printer drivers and operating systems, there’s no exact formula for how adjustments made to either of these two margin settings will translate into pages added or subtracted from the page count. That is, moving the bottom text margin from (for example) 1" to .5" won’t reliably reduce a script’s page count on any computer by exactly (for example) 1.5 pages. Some trial-and-error experimenting on test scripts will help determine the appropriate settings. We recommend leaving the default settings in place.
Elements

Scripts are comprised of different types of information -- scene headings, action, characters, dialogue and others. Each of these has its own indents (margins), alignment, spacing, casing and other attributes. Final Draft calls these unique paragraphs "Elements." In this sense, a script can be described as a stack of elements.

The specifications for all elements are defined in the Format > Elements Settings dialogue. Other word-processing programs may refer to them as styles or style sheets.

Whenever a new paragraph is created, it gets its characteristics from the specifications in the Elements dialogue, which gives the script a consistent, professional look. An entire script may be altered by changing the settings for one or more elements. For example, if the indents (margins) for the dialogue element are changed, every existing and new paragraph of dialogue is (re)formatted accordingly. See Modifying Elements and Creating New Custom Elements for more information.

Elements in a Script

The Element dropdown menu indicates the paragraph (element) type of the paragraph that contains the cursor.

There is also an Element indicator in the status bar at the bottom of the window.
Changing a Paragraph’s Element Type

Occasionally, a paragraph’s element type may need to be changed after it has been created.

To reformat an individual paragraph to a different element, place the cursor in the paragraph (or select a word or a block of text).

Choose the new element from the Element dropdown in the toolbar.

- or -

Type Control + Shift + [#] to reformat the current paragraph. See Reformat for more information.

Adding Paragraphs

Final Draft offers a variety of methods for adding new paragraphs and switching elements so that the user may choose the method that works best for his or her own typing style.

Create a new paragraph with:

- Control + [#] key combination
- The Tab key
- The Enter key

Modifying Elements and Creating New Custom Elements

Most scripts can be written using the default set of elements. However, Final Draft gives the user the ability to modify existing elements and create new ones, which allows complete customization of the look of any script.

To modify the list of elements and element properties

1. Choose Format > Elements Settings and the Elements dialogue appears, open to the Basic tab:
The Elements dialogue contains the controls for all aspects of each element. It contains a list of the current elements as well as all the keystrokes, margins, alignment, spacing and stylistic information for each element.

2. Make changes to any element(s);
3. Click OK.

The change is applied to all instances of that element throughout the script.

**Basic Tab**

The Elements List contains the elements that are defined for the currently open script. The currently selected element’s characteristics are determined by the options set in the Basic, Font and Paragraph tabs of the Elements dialogue.

**Behavior Options**

These options determine what happens when an element is added or inserted in the script.

**Start New Page**

When Start New Page is checked, a new page begins where the element is added or inserted.

Example: If each scene should begin on its own page, choose Scene Heading from the list on the left and check this box. Click OK and every scene will now start on a new page.

**Paginate As**

The Paginate As option instructs Final Draft how to break pages when the selected element text overflows between pages. The page-breaking rules for one of the screenplay elements listed may be selected, or None may be selected.
Example: The user is writing a musical and have created a special Lyrics element for use when characters are singing. Set the Lyrics element to paginate as dialogue, which ensures that it is never orphaned from its associated character element.

Shortcuts
The Shortcuts options determine which keyboard shortcuts are used to add or insert the selected element. It also indicates which element is automatically created the Enter key is pressed at the end of a paragraph.

Control Key
This option sets the keystroke combination that creates a new paragraph of the selected element type.

To change an element shortcut:

1. Choose the element desired from the Element List;
2. Click in the Shortcut Key text field;
3. Replace the current character with any character desired. It can be a number, character, function key, etc.

Enter Key / Next Element pop-up list
This option specifies which element is automatically created when the Enter key at the end of an element is pressed.

To change which element is automatically created when the Enter key is pressed, choose the element from the dropdown list.

Example: The Enter key should bring up a new Character paragraph after Dialogue instead of an Action paragraph. Choose Dialogue from the list on the left and Character from the Next Element (Enter/Return) dropdown on the right.

Font Tab
The Font tab indicates the current font and size setting for the selected element.
You have the ability to use other third-party fonts, but this is not recommended. Setting a script in a different font almost always causes a change in the page count, especially when the script is sent to a computer that doesn’t have that font installed. This is true even if the font is in the Courier family. Using Courier Final Draft is the way to ensure that a script retains its original page count even if it’s opened on a variety of machines.

To set font and size for an element

1. Choose the element desired from the Element List;
2. Click the Font tab;
3. Click Set Font;

The Font dialogue appears.

4. Make any desired changes and click OK;

To set font and size for all elements

1. Change these font attributes for one element;
2. Click Apply Font/Size to All Elements.

All the elements are set to the same font and size. Note that the Apply Font/Size to All Elements command does not apply a style or styles (such as bold or italic) to all elements.
Paragraph Tab

The Paragraph tab is the place to adjust an element's layout attributes.

Alignment
The Alignment dropdown contains the options Left, Centered, Right and Justified.

Spacing
The Spacing dropdown contains the options 1, 1.5, 2, and 3.

Space Before
The Space Before option allows the user to set the spacing before an element. The options include 0, 1, 2 and Other (where a value up to 30 may be entered).

Left and Right Indents
These settings control the indents (margins) of the selected element and are measured in inches from the left edge of the page.

To change the Left or Right Indent settings for an element:

1. Choose the element desired from the Element List;
2. Click the up or down arrows next to the setting.
To create a custom element

1. Click New. A default name appears in the Element list and in the text field above the list;
2. Edit the name in the text field. The name in the Elements list changes accordingly;

The Basic, Font and Paragraph tab options are set to default for those of the Action element.

3. Make any changes desired.

To delete a custom element

1. Select a custom element. The Delete button becomes enabled;
2. Click Delete.

NOTE: You cannot delete or rename a core element (General, Scene Heading, Action, Character, Parenthetical, Dialogue, Transition, Cast List).

To Apply a Template

If a certain kind of script (i.e., feature screenplay) must be converted to another kind of script (i.e., one-hour drama), there is no need to adjust all elements of the script one at a time. The script may be converted to another format by instructing Final Draft to apply the element settings from one of the templates that ship with Final Draft.

1. Click Apply A Template and the following appears:

   ![Apply a Template dialog]

   - A list of categories appears;
   - Choose a category and expand it by clicking the plus sign next to it;
4. Select the desired template and click OK. The element specifications of the chosen template will be applied to the script.

The elements from the file are loaded and can be edited for use with the current script.

**To Apply the Elements from Another Script or a Template not included in Final Draft**

1. Click Apply a Template and the following appears:

   ![Apply a Template dialog](image)

2. Click “Browse” to open the Open dialogue;
3. Navigate to the script or template and click Open;
4. Select the desired script or template and click OK. The element specifications of the chosen script or template will be applied to the script.

**Standard Elements**

The basic screenplay elements are:

**General**

General elements are used for any text which does not fall within any of the standard elements.

**Scene Heading (Slug Line)**

A Scene Heading marks the beginning of a scene, describing where and when the scene takes place. Scene Headings are always written in uppercase. Traditionally, scene headings are the only element that have a scene number assigned to them. They are never “orphaned” at the bottom of a page but are placed at the beginning of the next page to stay with the action that follows.
Scene intros indicate whether the scene is set inside or outside. The default scene intros are: INT (interior); EXT (exterior); I/E (interior/exterior).

Location indicates where the scene is to take place.

Time indicates when the scene is to take place.

**Action**

Action represents screen direction that tells what is happening in the scene. It may include physical and psychological action.

```
INT. CAPTAIN'S QUARTERS - DAY
She's sprawled out on a tiny bed - legs dangling over the foot - in the corner of a rustic wooden room. Almost as if she was onboard some sort of eighteenth-century schooner.
```

**Character and Dialogue**

A character always precedes dialogue to indicate who is doing the talking. Characters are always written in uppercase.

Dialogue represents a character's speech. It is always preceded by a character, which identifies the speaker.

```
She's sprawled out on a tiny bed - legs dangling over the foot - in the corner of a rustic wooden room. Almost as if she was onboard some sort of eighteenth-century schooner.
```

**Parenthetical**

Parentheticals provide directions which precede or follow dialogue. They indicate an immediate action being taken by the speaker, or that the dialogue should be delivered in a certain way. Parentheticals should be no more than a few words.
Elements

When a parenthetical element is added, Final Draft automatically enters both the left and right parentheses and positions the cursor between them.

Transition

A Transition marks the end of a scene and may indicate how the passage between scenes takes place. They are always written in upper case. Some examples are CUT TO:, DISSOLVE TO:, and MATCH CUT TO:.

Shot

A shot is used to indicate a camera angle, camera movement or direction within a scene. Shots are always written in uppercase and behave and paginate just like scene headings, although they do not get numbered. They will not be “orphaned” at the bottom of a page but will be placed at the beginning of the next page to stay with the action that follows the shot description.
Cast List

The Cast List feature is used in sitcoms to list which characters appear in a scene. The cast list appears directly below the Scene Heading. See Cast List for more information.

```
INT. LIVING ROOM - DAY
(ELAINE, JERRY, KRAMER)

JERRY AND ELAINE WATCH TV.

JERRY
I don’t like this show.

ELAINE
Neither do I.

KRAMER ENTERS AND HEADS FOR THE KITCHEN.

KRAMER
You got any old pudding? The kind with the skin on top?
```

As characters are entered into the scene, their names automatically appear in the new Cast List element. When a character is removed from a scene, it is removed from the Cast List for that scene. For information adding a nonspeaking character to a scene's Cast List, see Insert Nonspeaking Character.

Continueds and Extensions

Final Draft will automatically add a (CONT'D) after a character name if that character's speech is interrupted by an Action paragraph. Automatic Character Continueds are enabled by default and can be disabled under Document > Mores and Continueds.

A character extension indicates where the speech is “coming from” — offscreen, off camera, voice-over, telephone, etc. (In this example, (O.C.) means Off Camera.)
Beat Board and Story Map

Displays a field in which the user may insert and arrange Beats and Structure Points.

Before they "go to pages" (write action and dialogue), many writers and writing teams first outline their stories using real or virtual cards to lay out the "beats" of a script and view them from a high altitude. The Beat Board allows the user to compile and organize his / her ideas, notes, story points, scene fragments, scenes, sequences, acts, plot structure, the arc of a show season or even a series itself.
The Beat Board offers two kinds of virtual cards: Beats and Structure Points. Beats generally contain any type of story content, whereas Structure Points are generally used to denote separate scenes, groups of scenes, sequences, acts, or other story or plot milestones. Structure Points have a thicker border than Beats.

**Inserting a New Beat or Structure Point**

To insert a new Beat or Structure Point, right-click the Beat Board and choose New Beat or New Structure Point. A new Beat or Structure Point will be placed on the Beat Board at that location:

A new Beat may also be inserted by:

- Double-clicking anywhere on the Beat Board;
- Right-clicking anywhere on the Beat Board and then clicking New Beat;
- Pressing Control + Enter on the keyboard;
- Going to the Insert menu and clicking New Beat.

A new Structure Point may also be inserted by:

- Pressing Control + Shift + Enter on the keyboard
- Going to the Insert menu and clicking New Beat.
**Page Goal**

Another way to create a Beat or Structure Point is to right-click or Control + click on the Story Map on a particular page marker and select New Beat or New Structure Point. A Beat or Structure Point marker will be created on the Story Map at that point and a new Beat or new Structure Point will also be placed on the Beat Board.

Note that in the upper right corner of the Beat or Structure Point a “Page Goal” (a number) is displayed. The Page Goal indicates the script page on which the user expects to write the content contained in the Beat or, in a Structure Point, the page on which the user wants a certain milestone in the story. This number is not editable, but if the marker is moved in the Story Map, the Page Goal on the Beat or Structure Point will be updated.

Example: If "The Necktie Scene" should start on Page 12, insert a Beat in the Story Map on Page 12 and title it accordingly.

Example: If there is a Structure Point with Page 25 as its Page Goal, to mark the first act break, and the first act break should now be on Page 28, drag the Structure Point marker in the Story Map to Page 28. The Page Goal in the Structure Point will be updated to 28.

To remove the Page Goal from a Beat or Structure Point, right-click in the upper right of the Beat or Structure Point. From the context menu choose Remove Page Goal.

*Beats or Structure Points created in one of these ways will not have a Page Goal in the upper right corner.*

To assign a Page Goal to a Beat or Structure Point after it has been created from the Beat Board and not the Story Map, drag it from the Beat Board to the desired "page" in the Story Map. A Beat or Structure Point marker will be placed at that location on the Story Map and the Page Goal will now be displayed in the Beat or Structure Point.

**Converting a Beat to a Structure Point or Vice Versa**

Right-click or Control + click on Beat or Structure Point and with the left mouse button choose the other:
Positioning and Sizing Beats or Structure Points

Beats and Structure Points may be dragged anywhere in the Beat Board with the left mouse button; they are not confined to columns and rows. To move a Beat or Structure Point, click onto it with the left mouse button, hold the left button down and drag it to the desired location. Note that when in drag mode, the cursor changes to the drag icon.

Beats and Structure Points can be resized or reshaped by hovering the cursor on any border or corner so that the double arrow appears, holding the left mouse button down and dragging inward or outward, right or left, up or down.

As more Beats or Structure Points are added or moved down or to the right, use the vertical and horizontal scroll bars to display further sections of the Beat Board.

To move a Beat or a Structure Point or a grouping of Beats or Structure Points (see Multiple-Selecting Beats or Structure Points, below) to a section of the Beat Board that is not currently visible, drag the selection off the edge of the Beat Board and continue dragging. The Beat Board will move in the opposite direction of the drag (revealing more of the Beat Board) until the mouse button is released.

Grid Snapping

In the Format ribbon, on the right side, is a checkbox to set the Beat Board to position a corner of a Beat / Structure Point, when it is moved, to the nearest vertical or horizontal grid line or the nearest mid-point between vertical or horizontal gridlines.
**Entering Text**

To enter text into the Title or Body field, click once on the Beat or Structure Point to select it (selection indicated by a blue border), then click again into the Title or Body field. Text may be entered or pasted when the blinking cursor is present in the field.

Text in the body field of a Beat / Structure Point may be modified by highlighting it and selecting a style or styles in the Home > Font section and in the Format > Text section.

The font, size, style and color of text in the title field of a Beat or Structure Point may not be modified.

To move the blinking cursor from the Title field to the Body field, press the Tab key on the keyboard. To move the blinking cursor from the Body field to the Title field, press the Tab key again. If the cursor is in the Title field, Enter will also move the cursor to the Body field.

**Copying Text from Beats or Structure Points**

Text in a Beat or Structure Point may be copied to another Beat or Structure Point, a script page, a Summary card or a text field in the Navigator. To copy Beat or Structure Point text, select the Beat or Structure Point and, on the keyboard, press Control + C. The text is now on the clipboard and may be pasted elsewhere.

Text can be pasted into a Beat or Structure Point from any source. If a Beat or Structure Point is selected and the blinking cursor is in a field, right-click in the field and choose Paste. Text can also be pasted with Control + V.

If it is pasted into a script page, the Beat or Structure Point’s title will be inserted as a Scene Heading and the body will be inserted as Action.

If multiple Beats or Structure Points are selected and Control + C is chosen, and the text is pasted into a script page, the text will be placed on the page in the order of Beat or Structure Point selection.

There is no limit to the amount of text that can be entered into the body of a Beat or Structure Point; if there is too much text to be displayed in its entirety and the Beat or Structure Point has not been enlarged to accommodate it, use the Up or Down arrow keys or the Page Up / Page Down keys on the keyboard to scroll.
Dragging a Beat or Structure Point to a Script Page

If the screen is split and displays Normal, Page or Speed View in one panel and the Beat Board in the other, text may be copied from a Beat or Structure Point by dragging the Beat or Structure Point to the desired location on a script page. The Beat or Structure Point’s title will be inserted as a Scene Heading and the body will be inserted as Action.

![Dragging a Beat or Structure Point to a Script Page](image)

The Beat or Structure Point will remain on the Beat Board after the drag.

Dragging Selected Script Text to the Beat Board

If the screen is split and displays Normal, Page or Speed View in one panel and the Beat Board in the other, script text may be selected and dragged onto the Beat Board. A new Beat will be created at the end of the drag that contains the selected script text. The selected text will not be removed from the script page and the text in the new Beat will retain its original formatting from the script page. This function is especially useful for storing content for later use.

![Dragging Selected Script Text to the Beat Board](image)

**TIP** Create a “trim bin” area on the Beat Board for bits of your script that you’re not sure you want to keep. Assign a color to these Beats so you can easily identify them.

Coloring Beats or Structure Points

A Beat or Structure Point may be colored by right-clicking into it and choosing a color from the context menu. Suggested schemes include color-coding groups of Beats or Structure Points by location, time of day, presence of a particular character or characters, type of scene, related scenes, or by sequence or act.
When a Beat or Structure Point is colored, its corresponding Beat or Structure Point marker in the Story Map (if any) also takes on that color.

**Multiple-Selecting Beats or Structure Points**

Beats or Structure Points may be multiple-selected by drawing a box around the desired Beats or Structure Points with the mouse. Once several have been selected, they can be moved, colored or deleted as a group. Note that there is no confirmation dialogue when deleting. To release the selection of a group, click anywhere else in the field. Text may be copied from multiple Beats or Structure Points and pasted in other locations; the text will paste in as a single block.

Beats or Structure Points may also be multiple-selected by holding down the Control key and clicking desired Beats or Structure Points. The order in which they are selected will determine the paste order if their contents are to be pasted elsewhere.

**Align Selected**

To quickly arrange Beats / Structure Points, the Format menu and the context menu (right-click) offer the following commands: GRAPHICS

**To Grid**

A single Beat / Structure Point can be aligned with the nearest gridline. The Align Selected > To Grid command will move the selected Beat / Structure Point to the closest horizontal or vertical grid line.

When multiple Beats / Structure Points are selected, this command will move all selected Beats / Structure Points to the closest horizontal or vertical grid line.

**Make Column**

When multiple Beats / Structure Points are selected, Align Selected > To Grid > Make Column will arrange all selected Beats / Structure Points in a vertical line. The column will be moved to the nearest blank section of the Beat Board so that existing Beats / Structure Points are not blocked.
When multiple Beats / Structure Points are selected, Align Selected > To Grid > Make Row will arrange all selected Beats / Structure Points in a horizontal line. The row will be moved to the nearest blank section of the Beat Board so that existing Beats / Structure Points are not blocked.
Cascade

When multiple Beats / Structure Points are selected, Align Selected > To Grid > Cascade will arrange all selected Beats / Structure Points in this overlapping formation:
Beat Board and Story Map

**Deleting Beats or Structure Points**

To delete a Beat or Structure Point, click into the upper right-hand corner so that it is selected (blue outline) but it is not in text-edit mode (no blinking cursor). Press Delete on the keyboard or right-click on a Beat or Structure Point marker in the Story Map and choose Remove.

**Zooming the Beat Board**

The Beat Board may be reduced or enlarged to display more or less of the content area. To zoom:

- **Mouse and Scroll Wheel**
  
  If a mouse with a scroll wheel is being used, hold down the Control key and scroll up or down with the scroll wheel.

- **Keyboard**
  
  Hold down the Control key and press the plus or minus keys on the right-hand side of an extended keyboard.

- **Menu**
  
  Go to View > Zoom Story Map to choose a pre-set zoom size.

- **View Mini-Bar**
  
  At the bottom right of the application window, use the slider to zoom in and out, enter a desired zoom size (expressed as a 2- or 3-digit number) in the box and press Enter on the keyboard, or choose a pre-set zoom size from the drop-down menu.
Images on the Beat Board

The Beat Board can display images – storyboards, lighting schematics, headshots, location ideas, wardrobe choices, etc.

Supported graphics formats are .GIF, .JPG, JPEG and .PNG.
To insert an image, right-click or Control + click on the Beat Board and choose New Beat from Image. A standard Open dialogue box will appear, allowing the user to navigate to and select an image. Locate the image and double-click it; a new Beat containing the image will be created on the Beat Board at that location.

Alternately, an image may be dragged from a Windows folder directly onto the Beat Board to create a new Beat containing that image. The name of the graphics file will be the title of the Beat.
Insert > Image will open a standard Open dialogue and allow the user to navigate to and select an image. Locate the image and double-click it; a new untitled Beat containing the image will be inserted at the upper left of the Beat Board.

Beats containing images behave identically to Beats and Structure Points containing text – they may be resized, colored, dragged to a script page, etc.

Images larger than 1 mb in size are not recommended. If a script file contains many large image files, program performance may be affected.

Story Map

To watch a tutorial video on the Story Map, click HERE (internet connection required).

Story Map is an outlining tool that allows the user to lay out story beats and story milestones in a linear fashion. The numbers in the Story Map correspond to page numbers in a script and the user can place markers representing Beats and Structure Points anywhere on the Story Map.

To insert a new Beat or Structure Point marker

Right-click on a desired page number marker in the Story Map and choose New Beat or New Structure Point. A new Beat or Structure Point marker will be placed in the Story Map at that location:
A new Beat or Structure Point will also be placed on the Beat Board, ready to be given a title. The new Beat or Structure Point will have that page number as its Page Goal. See The Beat Board for more information on using the Beat Board.

An existing Beat or Structure Point marker may be dragged from one location to another along the Story Map, which changes its Page Goal. The corresponding Beat or Structure Point on the Beat Board will reflect the new Page Goal.

If more than one Beat or Structure Point is associated with a particular page, the Beat or Structure Point marker in the Story Map will display the number of Beats or Structure Points:

When the cursor is held over a Beat or Structure Point marker, a window will appear containing the text or the image in the corresponding Beat or Structure Point:
Written scenes are represented on the Story Map by blocks that reflect a scene's color, if a color has been assigned:

The location and length of a block corresponds to the scene's starting page number and the number of pages it spans.

Hover the cursor over a block to display the scene contents ("INT. GROCERY STORE" in the example below). In Page View, double-clicking on a scene in the Story Map scrolls the displayed page to that scene.

Navigation

Double-click on a Beat or Structure Point marker to move the Beat Board so that the Beat or Structure Point associated with the double-clicked marker is displayed at the center of the screen. The Beat or Structure Point will also be selected (blue border).
Location Indicator

The script page containing the cursor is indicated in the Story Map by a blue line. If the cursor is placed on a different page, the Location Indicator will move to the new page marker.

Target Script Length

The Story Map defaults to 120 pages, considered the average feature film script length. Double-click or right-click anywhere in the Story Map to adjust the target script length (the number of pages represented):

The more pages there are, the longer the Story Map will be. If a script is longer than the target script length, the hash marks and Page Goals in the Story Map will appear in red.

If a locked script has A pages, they will appear as gold hash marks.

If a locked script has dashed / deleted pages (i.e. "page 9-10"), the corresponding area of the Story Map will not display a scene content tooltip.

Enlarge or reduce the size of the Story Map under View > Zoom Story Map.
To work with percentages rather than pages, set the Target Script Length to **100**. Now each hash mark represents 1% of the total project rather than page numbers. For example, placing a Beat or Structure Point at 33 means that it occurs a third of the way in, regardless of how many pages precede that Beat or Structure Point.

**Menu**

Right-click on a Beat or Structure Point marker to display a context menu:

- **New Beat** -- places a new Beat in the Beat Board and a new Story Map marker at that page number location. The Beat will have that page number as its Page Goal.

- **New Structure Point** -- places a new Structure Point in the Beat Board and a new Story Map marker at that page number location. The Structure Point will have that page number as its Page Goal.

- **Show** -- moves the Beat Board so that the associated Beat or Structure Point is displayed at the center of the screen. The Beat or Structure Point will also be selected (blue border). This command is identical to double-clicking a Beat / Structure Point marker.

- **Remove** -- removes the Beat or Structure Point marker from the Story Map and the associated Beat or Structure Point from the Beat Board.

- **Change Target Script Length** -- see above.

- **Hide Story Map** -- removes the Story Map from the application display. To show the Story Map, go to the Home or View Ribbon and click Show Story Map.

Right-click anywhere in the Story Map to display the above menu but without the options to Show or Remove a Beat or Structure Point.
Navigator

The Navigator is a tool that displays a variety of information about the currently-open script.

- [Navigator > Scenes](#)
- [Navigator > ScriptNotes](#)
- [Navigator > Characters](#)
- [Navigator > Tags](#)
Navigator > Scenes

To watch a tutorial video on Scene Navigator, click HERE (internet connection required).

If the Navigator is not open, go to Tools > Show Navigator. The Navigator panel will be displayed, open to the Scenes tab. The script used in the examples below is found in Final Draft under Help > Sample Scripts > Shooting Script.
All Navigator tabs operate the same way, regardless of which tab is chosen. Most options, configuration and navigation to and from are identical.

This view contains a table of the scenes in the active script. Each row of the table corresponds to a scene in the script. The highlighted row in the Navigator corresponds to the currently-selected scene in the active script. If multiple scenes are selected in the active panel, the highlighted row corresponds to the last scene added to the selected scenes. If another script is made active, the Navigator displays the scenes in the new active script.

**Navigating to a Scene**

Double-clicking a scene in the Navigator will display that scene in the active panel (see the Panels section). If the active panel shows script pages (Page/Normal View), the scene chosen in the Navigator will be displayed at the top of the screen and the blinking cursor will be placed at the beginning of that scene.

If the active panel is set to an Index Card view, the card of the scene chosen in the Navigator will be positioned at the top of the screen and highlighted.

Conversely, wherever the blinking cursor is placed in a script page or whichever card is clicked on in an Index Card panel, that scene will be highlighted in the Navigator.
### Sorting Scenes

Sort the scenes by any column in either ascending or descending order. To sort by a column: Click on the header of the column to be sorted. The triangle indicates whether the column is currently sorted by ascending (arrow up) or descending (arrow down) order.

Example: To group scenes by location intro (interior or exterior), click on the Intro column header. All exterior scenes (EXT) will be displayed at the top of the list, followed by all interior scenes (INT). To reverse this order, click the Intro column header and all the INT scenes will be displayed at the top of the list.

### Adding and Removing Columns

To add a column, click the Column icon on the right of the Tabs bar:

A context menu will appear with column choices (“Show…”), depending on which Navigator tab is active.

The currently displayed columns will be listed; to remove a column, click the menu item.

### The Columns

The Scenes section of the Navigator can display the following columns:
**Show Character…** presents a list of the characters in the script, which, when one is selected, will be displayed as a column header. Scenes in which that character has dialogue will be denoted by a dialogue bubble icon; scenes in which that character appears but does not speak will be denoted by a dialogue bubble icon with a red X.

A column may be added for as many characters as are needed. Character columns must be added one at a time; multiple-selecting from this dropdown menu is not supported.

**Show Character Arc…** presents a list of the characters in the script, which, when one is chosen, will be displayed as a field which displays text written about that character in the selected scene. Character arc notes are entered in the **Character Arc** window.

The **Order** column displays the numerical order each scene appears in the script, (e.g., the first scene in the script has a “1” in the Order column, the second scene in the script has a “2” in the Order column, etc.). Note that the Order is not the same thing as the scene number (see **Scene Numbers**).

The **Color** column displays the scene color. A color may be assigned to each scene to make scenes easier to group and sort. See the section below on the Scenes section for how to change the scene color.

The **Intro, Location and Time** columns display parts of the scene heading for each scene. The Intro column displays the scene intro (either INT or EXT), the Location column displays the name of the location and the Time column displays the time of day.

The **Length** column displays the length, in pages, to the nearest 1/8th of a page, of each scene.

The **Page** column displays the starting page number for each scene. The Scene # column displays the scene number for each scene, if scene numbers have been generated. See **Scene Numbers** for information on how to generate scene numbers.

The **Title** column displays the title of each scene. The title is a short text label that may be assigned to a scene, in addition to the scene heading and summary, to make it easier to identify. See the section below on the **Scene Properties** section for how to enter and edit a scene title.

**Filter By…** The Navigator can display scenes based on search criteria entered into the Filter by… field at the top of the panel.
Navigator

Place the blinking cursor into the Filter by… field by clicking the mouse one time in that space. Type a search parameter such as “ext.” or “int.” (without quotes), a location, a time of day, a character name or a word from a scene summary. As more text is entered, scenes containing the search term entered will be displayed.

Example: Type the letters “ext (without quotes) into the Filter by… field and only scenes that contain that letter combination in the scene heading or in the scene summary will be displayed.

If more letters are entered into the search box, the search becomes more specific.

To view all scenes again, delete the search term from the Filter by… field. The Filter by… field does not search for individual words in action or dialogue.
Scene Properties / Characters in Scene / Character Arc Beats

The lower panel of the Navigator allows the user to add information about a scene that is not displayed on the script page. This information can be helpful in organizing, structuring and tracking the many scenes that comprise a script.

Title

The user can, if desired, assign a short title to a scene in order to reference it quickly and easily. Click into the Title field to enter or edit text and click anywhere outside the edit field to apply the change. The Title field is blank until text is entered.

Examples of scene titles are “The Necktie Scene,” “The Bicycle Accident” or “Bob Meets Sue.”

Color

The user can, if desired, assign a color to a scene. Assigning a color to a scene or group of scenes enables the user to organize scenes into groups or categories. They can then be sorted by color in the Navigator. The Scene View and Index Card panels also display each scene’s color.

To assign a color to a scene, right-click or Control + click in a card, click on the color dropdown menu and select the desired color. This color will be applied to the scene immediately. If multiple scenes are selected, the new color applies to all of the selected scenes.

Examples of how colors can be used to organize scenes are:

- All A-story scenes are red, B-story scenes are green and C-story scenes are purple;
- All park scenes are red, all restaurant scenes are green and all hotel scenes are purple;
- All Bob scenes are red, all Sue scenes are green and all Fred scenes are purple.
Scene Summary

The user can, if desired, describe in greater detail what happens in a scene. This is particularly useful at the story construction stage of the writing. The scene summary will appear in the Index Card summary view. Click into the Summary field to enter or edit text and click anywhere outside the edit field to apply the change. The scene summary field is blank until text is entered.

An example of a summary is:

“Bob nervously walks up to the mailbox, places the briefcase with the top-secret papers underneath it and runs. Sue is behind a bush waiting for him. When he starts running, she calls Fred on her cell phone, tells him the drop has been made and follows Bob from a distance.”

This is too long for a scene title and provides an accurate description of what happens in the scene. It can be used to indicate what has already been written or what still needs to be written.

If multiple scenes are selected in the active Script panel, then the title and summary text boxes are unavailable. Thus, the user cannot change the title or summary of multiple scenes at once. However, if multiple scenes are selected in the active Script panel and all the selected scenes have the same color, then the color dropdown displays that color, which can be changed here. On the other hand, if the selected scenes have different colors, then the Color dropdown is unavailable. If each scene is to be assigned a different color, they will have to be selected one by one. In the Script panel, if the selection highlight extends across the start of a scene heading, then both the scene previous to the scene heading and the scene that contains the scene heading are selected.

Characters in Scene / Character Arc Beats Windows

The middle and right-hand sections of the bottom panel are the Characters in This Scene and Character Arc Beat windows:
To hide these two sections and expand the Scene Summary box to the width of the Navigator, click the right-pointing arrow to the left of the Characters in This Scene box:

The Characters in Scene window indicates all characters in the scene selected in the table above. Speaking characters have a dialogue bubble icon and non-speaking characters have a dialogue bubble icon with a red X. In the example above, Deanna and Warlock 1 speak in this scene and Warlock 2 appears but does not speak.

If a character is selected for display in the Navigator table, the dialogue bubble icons (speaking and non-speaking) will appear in the scene rows in which that character appears:
Non-Speaking Characters

To add a non-speaking character to a scene

If a character is to be added to the scene but the character does not have dialogue, click the Add button at the lower left and type in the name of the non-speaking character. When the typing is complete, click away from the text field to commit the change. The new character (in this example, “Injured Warlock”) will then be added to the scene:

Examples of non-speaking characters are Orderly, Receptionist, Atmosphere or Extras.
To remove a non-speaking character from a scene

Select the non-speaking character to be removed from the scene and click Remove. This button will be disabled if a speaking character is selected.

As with speaking characters, if a non-speaking character is created, this character and/or the character’s arc may be added to the columns in the upper panel.

Character Arc Beats

The Character Arc Beats window allows the user to add information about a character in a scene. This information can be helpful in organizing, structuring and tracking a character’s individual story as it progresses through the script.

Choose a character from the Characters in Scene box and enter a note about that character at this point in the script. In the example below, Deanna is still inexperienced in magic; by the end of the story she will acquire the skills she needs. Her progress can be mapped out in selected scenes.

If a character has Character Arc Beat content in a particular scene and his or her Arc is selected for display in the table, that content will appear in the scene’s row in the Navigator table:
This can be useful in determining how many and which scenes characters appear in and how many and which scenes combinations of characters interact with each other.

The Character Arc Beat field is blank until text is entered.

Exporting

The information in the Scenes tab (and the Characters tab) can be exported as a CSV (Comma Separated Values) file to a spreadsheet by clicking the CSV icon on the left of the Tabs bar:
The export will contain all default columns and all custom columns.

When importing this CSV file into a spreadsheet program, the program’s Open dialogue box may need to be set to look for All Files or CSV files if it defaults to only being able to recognize its own usual file format.

When opening the CSV, there may be a prompt to choose how to import it; choose Delimited Width with the Comma as the delimiter:
To watch a tutorial video on ScriptNotes Navigator, click HERE (internet connection required).

If the ScriptNotes Navigator is not open, go to Tools > Show Navigator and choose the ScriptNote tab at the top of the window.
This view contains a table of all the ScriptNotes in the active script. If another script is made active, the Navigator displays the ScriptNotes in the new active script.

See [Insert ScriptNote](#) for information on creating a ScriptNote.

See [Insert General Note](#) for information on creating a General Note.

**Navigating to a ScriptNote**

On a script page, click the mouse cursor on a colored ScriptNote marker on the right side of the page and if the Navigator is not currently open, it will open and display that ScriptNote.

If the Navigator is open and the ScriptNotes section has been selected, click the mouse cursor either on the ScriptNote marker or in the scene heading to which the ScriptNote marker is attached and that ScriptNote will be displayed.
Conversely, double-clicking a ScriptNote in the Navigator will scroll to the scene containing that ScriptNote in the active panel:

If the script panel shows script pages (Normal / Page / Speed view), the scene containing the ScriptNote will be displayed at the top of the screen, the blinking cursor will be placed at the beginning of that scene and the scene will be highlighted. If the active panel is set to an Index Card view, the card of the scene containing the ScriptNote will be positioned at the top left of the screen and highlighted.

**Sorting ScriptNotes**

Sort the ScriptNotes by any column in either ascending or descending order, identical to sorting in the Scenes section.

**The Columns**

The ScriptNotes section of the Navigator contains the following columns. Because they can be placed in any order in the header row, they are listed here alphabetically.

The **Color** column displays the ScriptNote's color. A color may be assigned to each ScriptNote type to make them easier to group and sort.

The **Date Created** column, which indicates the date on which the ScriptNote was created.

The **Date Modified** column, which indicates the most recent date on which the ScriptNote was edited.

The **In Script** column, which indicates whether the note is a ScriptNote attached to a particular paragraph or a General note, which applies to the entire script. A checkmark in the In Script box means it is a ScriptNote and specific to a particular paragraph.

The **Name** column, which displays the name of the ScriptNote (if the ScriptNote has been given a name).
The **Order** column displays the numerical order of each ScriptNote as it appears in the script, (e.g., the first ScriptNote in the script has a “1” in the Order column, the second ScriptNote in the script has a “2” in the Order column, etc.).

The **Page** column, which indicates on what script page number the ScriptNote has been inserted. General notes do not have page numbers listed in this column.

The **Scene #** column displays the number of the scene in which the ScriptNote has been inserted, if scene numbers have been generated.

The **Type** column, which indicates what kind of ScriptNote it is (if the ScriptNote has been assigned a type).

**Filtering ScriptNotes**

The Filter By… section at the top of the ScriptNotes Navigator displays ScriptNotes based on search criteria entered into the Filter by… field. Type a search term such as a word written in a ScriptNote, a ScriptNote type, a ScriptNote name or a date on which one or more ScriptNotes was created or modified. As text is entered, ScriptNotes containing the search term will be displayed.

In this example, entering "tri" -- the first part of a character in the script named Trish -- will return all ScriptNotes that contain this combination of letters.
To view all ScriptNotes again, delete the search term from the Filter by... field.

**ScriptNotes Properties**

The lower panel of the Navigator allows the user to add information to a ScriptNote or edit existing ScriptNote text.
ScriptNote / General Note: If the "In Script" box is checked, the note is a ScriptNote and is attached to a particular paragraph. If the box is unchecked, it is a General note and applies to the entire document. General notes appear at the top of the Navigator, above the ScriptNotes.

Remove: The red X on the right deletes this note from the document. This command cannot be undone.

Name: A ScriptNote may be named. Click into the Name field to enter or edit text and click anywhere outside the edit field to apply the change. The Name field is blank until text is entered.

Examples of ScriptNote names are “Fix this immediately,” “Check with Legal on this,” and “Need alt line.”

Color: A ScriptNote may be assigned a color. To assign a color to a ScriptNote, click on the color dropdown menu and select the color you want. This color will be applied to the ScriptNote immediately.

Examples of ScriptNote color schemes are making all Director’s Notes red, all of Sue’s Notes blue and all Dialogue Notes green. Another way to organize ScriptNote colors might be First Revision Set notes are blue, Second Rev Set notes are pink and Third Rev Set notes are yellow.

Type: A ScriptNote may be assigned a type by clicking the dropdown menu.

Examples of ScriptNote types are Director’s Notes, Sue’s Notes, Dialogue Notes and Camera Notes. Another way to organize ScriptNote types might be Urgent, Important, and Pending. Still another way to organize ScriptNote types might be by revision set.

To create a new ScriptNote type, click the Type dropdown menu and choose New Type:
In the box that appears, enter the name of the new ScriptNote type and click OK:

![New ScriptNote Type dialog box]

**Note Text**

Click into this field to compose or edit a ScriptNote and click anywhere outside the edit field to apply the change. The Text field is blank until text is entered.

**Moving a ScriptNote from one place to another**

1. Open the ScriptNote Navigator (if it’s not already open);
2. On the script page, click into the paragraph connected to the ScriptNote to be moved;
3. Uncheck the "In Script" box;
4. On the script page, click into the paragraph to which the Scriptnote is to be attached;
5. Check the "In Script" box.

The ScriptNote is now attached to this paragraph.

---

*ScriptNotes added to a script in Final Draft 11 will not retain some properties when the script is opened in Final Draft 8.*
Navigator > Characters

**TIP**  To watch a tutorial video on Character Navigator, click [HERE](#) (internet connection required).

If the Characters Navigator is not open, go to Tools > Show Navigator and choose the Characters tab at the top of the window.

---

### Navigator

<table>
<thead>
<tr>
<th>Character</th>
<th>Role</th>
<th>Gender</th>
<th>Ethnicity</th>
<th>Orientation</th>
<th>Disability</th>
<th>Age</th>
<th>Occupation</th>
<th>Dialogues</th>
<th>Scenes</th>
<th>Speaking Scenes</th>
<th>Non-Speaking Scenes</th>
</tr>
</thead>
<tbody>
<tr>
<td>AGGRESSIV... Min...</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Warlock</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>0</td>
</tr>
<tr>
<td>ARINGTON Gue... Female</td>
<td>40's</td>
<td>Shopkeeper</td>
<td>8</td>
<td>3</td>
<td>2</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>CHRISTINA Min... Female Hispanic</td>
<td>20's</td>
<td>Grocery M...</td>
<td>8</td>
<td>2</td>
<td>2</td>
<td>0</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>CONSTABLE Min...</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Constable</td>
<td>5</td>
<td>1</td>
<td>1</td>
<td>0</td>
</tr>
<tr>
<td>DAX Lead Female Asian</td>
<td>Non-ver...</td>
<td>First Mate</td>
<td>8</td>
<td>9</td>
<td>7</td>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>DEANNA Lead Female Indian</td>
<td>Straight</td>
<td>20's</td>
<td>Warlock</td>
<td>15</td>
<td>4</td>
<td>3</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ELVEN SAIL... Min... Female</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Pirate</td>
<td>0</td>
<td>1</td>
<td>1</td>
<td>0</td>
</tr>
<tr>
<td>GRIS Lead Male</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Con man</td>
<td>30</td>
<td>9</td>
<td>7</td>
<td>2</td>
</tr>
<tr>
<td>JERIS Lead Female</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Gunner</td>
<td>31</td>
<td>12</td>
<td>10</td>
<td>2</td>
</tr>
<tr>
<td>JERK CUST... Min... Female</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>4</td>
<td>2</td>
<td>2</td>
<td>0</td>
</tr>
<tr>
<td>KNIFE WAR... Min...</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Warlock</td>
<td>3</td>
<td>1</td>
<td>1</td>
<td>0</td>
</tr>
<tr>
<td>MAC Lead Female Lesbian</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Mechanic</td>
<td>32</td>
<td>14</td>
<td>11</td>
<td>3</td>
</tr>
<tr>
<td>MALCOLM Lead Male Caucasian</td>
<td>Straight</td>
<td>20's</td>
<td>Unemployment</td>
<td>10</td>
<td>2</td>
<td>2</td>
<td>0</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ORC Gue... Male</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Pirate</td>
<td>5</td>
<td>1</td>
<td>1</td>
<td>0</td>
</tr>
<tr>
<td>PATIENT Min... Female</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Tee Student</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>0</td>
</tr>
<tr>
<td>RILEY Lead Female Caucasian</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Tee Student</td>
<td>8</td>
<td>4</td>
<td>3</td>
<td>2</td>
</tr>
<tr>
<td>TRISH Lead Female Caucasian</td>
<td>Straight</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>131</td>
<td>27</td>
<td>25</td>
<td>2</td>
</tr>
<tr>
<td>WARLOCKS Min...</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Warlock</td>
<td>1</td>
<td>2</td>
<td>1</td>
<td>0</td>
</tr>
<tr>
<td>ZED Lead Male Black</td>
<td>Straight</td>
<td>Pirate</td>
<td>99</td>
<td>16</td>
<td>14</td>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

---

### Inclusivity Analysis

- **Trait 1: Gender**
  - Male: 53%
  - Female: 47%

- **Trait 2: Gender**
  - Male: 44%
  - Female: 56%

- Speaking
  - 24% speaking
  - 76% not speaking

- Appearance
  - 26% appearance
  - 74% not appearance

- Speaking
  - 74% speaking
  - 26% not speaking
This view contains a table of the characters in the script and a set of demographic categories by which characters may be defined (“Traits”): Role, Gender, Ethnicity, Orientation, Disability, Age and Occupation. These can be hidden individually by clicking the Column icon on the right of the Tabs bar and, under Show / Hide Traits, clicking to deselect the column:

Other optional columns include how many dialogues, scenes, speaking scenes and non-speaking scenes each character has. They can be hidden by clicking the Column icon and clicking to deselect.

**NOTE**  
*The number of dialogues a character has is measured by the paragraph, not by the word. To see how many words a character speaks, run a Character Report.*

As in the other sections of the Navigator, the columns containing these statistics can be sorted in ascending or descending order to determine which characters have the most presence in the story and which have the least.

To assign a value to a character in a certain category, click into the character’s cell in the appropriate column and type in his / her / their label:

Press Enter after the label has been added and this label will be available for labeling other characters as they are added.

To assign an existing label to a character, click into the character’s cell in the appropriate column and type the first few letters of the desired label or click the dropdown arrow to the right of the cell and choose the desired label. When the desired label is highlighted, press Enter on the keyboard to accept the choice.
Additional custom traits may be created by clicking the Column icon on the right of the Tabs bar and clicking Add Trait. Enter the trait and click OK. The new column will be displayed to the right of the existing columns. New columns may be moved by dragging them to a different location.

A custom trait may be a specific descriptor, such as Color > Purple / Blue / Green, a general descriptor, such as Age > Teens / 20s / 30s, or an adjective, such as Honest > Yes / No.

The data in the Characters section of the Navigator can be exported to CSV by clicking the CSV icon on the left of the Tabs bar. See Exporting Scene Navigator data.

**Inclusivity Analysis**

At the bottom of the Characters Navigator are three charts that graphically illustrate the script’s demographic (or other) statistics.

**Characters**

Choose a trait from the Trait 1 dropdown menu on the right to set a parameter in this chart. In the example below from Airship – Shooting Script, with Gender as Trait 1, the chart shows that 53% of the characters are female, 26% are male and 21% are undefined:

A second parameter may be added by choosing another trait from the Trait 2 dropdown menu. In the example below, the chart shows not only the gender breakdown, but also the gender / ethnicity breakdown:
Of the female characters, 11% are Caucasian, 5% are Indian, 5% are Hispanic, 5% are Asian and 26% are undefined. Of the male characters, 5% are Black, 5% are Caucasian and 16% are undefined.

To clear the second trait, choose the blank top row of the Trait 2 dropdown menu. Trait 1 must have a value.

**Dialogue**

This chart shows the percentage of dialogue spoken by each group of characters. In the example below, with Gender chosen as Trait 1, 54% of the dialogue is spoken by females, 44% by males and 3% by undefined characters.

Adding a second trait (Ethnicity) shows that Caucasian females spoke 35% of the dialogue, Black males spoke 25% of the dialogue, and so on:
Scenes

This chart shows the percentages of scenes in which certain groups of speaking and non-speaking characters appear. When Trait 1 is chosen (required), the Characters Who Are dropdown is automatically populated with the values in that category:

If a Trait 2 is chosen (optional), the Characters Who Are…And dropdown is automatically populated with the values in that category.
In the `<number>` Or More field, a digit must be entered to set the minimum number of characters in each scene who meet the Trait 1 criterion or both of the Traits 1 and 2 criteria. The number must be at least 1.

In this example from *Airship – Shooting Script*, both Trait 1 and Trait 2 are set to Female and the `<number>` Or More field is set to 3. The chart is now set to report on the percentage of scenes that have at least 3 females. The resulting sunburst chart indicates that 26% of the scenes in the script have three or more females; 24% of the scenes have three or more speaking females and 3% of the scenes have fewer than 3 speaking females.

In another example, the search is for the percentage of scenes with Males who are in their 20s. Trait 1 is set to Gender; Trait 2 is set to Age. The `<number>` Or More field is set to 1; Characters who are both Male and 20s are chosen from the Both and And dropdowns. The resulting sunburst chart indicates that Males in their 20s appear in 6% of the scenes, speaking in 6% and not speaking in 94%.
If the `<number>` Or More is changed from 1 to 2, we see that there are no scenes in which there are at least 2 Males in their 20s:

**Resizing the Charts**

A chart can be resized by dragging the section divider line right or left. Enlarging one chart will shrink the chart next to it.
All charts can be resized by dragging the vertical divider up or down:

Exporting

Results of the Inclusivity Analysis can be exported to CSV by clicking on the CSV icon on the left side of the Tabs bar. See Exporting Scene Navigator for further instructions on importing the CSV file into a spreadsheet.

Showing / Hiding the Navigator

The Navigator will be open by default the first time Final Draft is launched. To remove it from the screen:

Choose Tools > Hide Navigator

- or -

Click on the Close border icon of the Scene Navigator window.
To display it again, choose Tools > Show Navigator.

**Size and Position**

To resize the Navigator, mouse-click and hold a corner or a side of the Navigator window and drag. To reposition it on the screen, mouse-click and hold the bar at the top of the Navigator window and drag the Navigator to a new location.

If the Navigator is open when Final Draft is closed, it will be visible and have the same size and position as when the program was closed. If the Navigator is closed when Final Draft is closed, it will also be closed the next time Final Draft is opened.

The upper and lower panels may be resized; when one panel is enlarged, the size of the other will be reduced. Position the cursor on the line between the two panels so that the resize cursor is shown, hold down the mouse button and drag the line up or down.

**Changing the way the columns display**

Choose which columns to display. By default, only certain columns are visible and each section -- Scenes, ScriptNotes, Characters and Tags -- has a different set of menu items available. Any column except Order may be shown or hidden. To show or hide a column in the Navigator, click the Add/Remove Column icon on the right of the Tabs bar.
Each column available to display in the Navigator has a corresponding menu item. If a column is currently visible, its menu item is checked. Select a column’s menu item to hide or show it. If the column that the Navigator is currently sorted on is hidden, the sort order will revert to the default sort order (ascending by the Order column).

To change the width of a column and the order in which the columns appear in the Navigator:

1. Hold down the left mouse button over a column boundary in the header;
2. When the mouse cursor changes to a resize cursor, drag the mouse left or right to change the width of the column.

### NOTE
If a column is too narrow to display the contents of a cell, hover the cursor over the cell and a pop-up window will appear that displays the entire note:
The width of each column is saved as an application preference. The Navigator column widths will be as they were left at the time this script was last saved and closed.

To rearrange columns:

1. Hold down the left mouse button on the header of a column;
2. Drag it to another location. The new location will be highlighted;
3. Release the mouse button. The column order is saved as an application preference and will be as it was left the last time the program was closed.

Tags Navigator

See Tagging.
Panels

Final Draft's Panel system displays the Script panel, Index Card panel and/or Scene View individually or any two of these at a time by splitting the screen vertically or horizontally. Some examples:

Page and Cards -- Vertical Split
INT. LAVA TUBE - NIGHT

FIREBALLS TRAVEL through a tunnel carved in volcanic glass. SCREAMS fill the air.

ONE FIGURE in a high-collared black cloak BURSTS through the fire. Miraculously unscathed.

INT. VOLCANIC CORE - NIGHT

The Figure enters a wide-open chamber in the magma tunnels. Above the central thirty-foot lake of lava floats a perfectly flat rectangle bursting with colors. Glass? Something like that.

She stops, gets out three pouches of powder. Sprays them in a line on the floor across the entrance. A lamp.

Grabs a fourth pouch... sprinkles some tiny dried leaves on her own head and shoulders.

She's COVERED in pouches, vials, and bits of who knows what. She pulls a visor of oil, drinks it. It hits her stomach hard. She doubles over in pain. Fetal position. She rocks back and forth.

FIGURE

I'm not here. I'm not here. I'm not here. I'm not here.

She repeats it again and again.
**Pages and Cards -- Horizontal Split**

**INT. LAVA TUBE -- NIGHT**

FIRESAILS TEAR through a tunnel carved in volcanic glass. 
SUNRISES fill the air.

One FIGURE in a high-collared black cloak SUBSTS through the 
fire. Miraculously unscathed.

**INT. VOLCANIC CORE -- NIGHT**

The figure enters a wide-open chamber in the magma tunnels.

**EXT. PARKING LOT -- DAY**

Trash tries to find out what happened with Riley.
She's on a first name basis with Riley's doctor.

**INT. PRIUS -- LATER**

Trash finds out the details of Riley's flight. These are the few details of 
Riley's life Trash forges about the unseen audience.

**INT. CHEMO WARD -- FLASHBACK**

She shoulders another girl talking on the phone. What she says tells 
Riley off.

**INT. TRISH'S TOWNHOUSE -- CONTINUOUS**

Trash understands Riley's situation. She relates to her.
The Panels feature gives the user the flexibility to tailor the display to the way he or she wants it to work. Some examples:

- Use only the Summary Cards view to fill the screen with story beats or plot points, giving a high-altitude view of the project that can help structure the story;
- Split the screen and with Script > Page view in both panels, display Scene 1 and Scene 100 at the same time. This can assist in ensuring that an important conversation in Scene 1 is accurately recalled in Scene 100;
- Have Scene View in one panel and script pages in another to easily see what scenes precede and follow the scene that is currently being written.
Take time to experiment with the Panels system to see how it can best work for you.

**Script Panel**

The Script panel is the standard textual view of the script. The Script panel has three different display modes: Normal View, Page View and Speed View. The Normal and Page views are WYSIWYG (What You See Is What You Get) displays, meaning that the font, text layout and pagination are presented on the screen exactly as they will be printed. Speed View is WYSIWYG except for pagination.

**Script - Normal View**

Choose Normal View to display the text of the script with all active components: page breaks, page numbers, dialogue breaks, mores, continueds, headers and footers. See [Script - Normal View](#) for more information.

**Script - Page View**

Choose Page View to display the text of the script on realistic-looking script pages, with all active components: page numbers, dialogue breaks, mores, continueds, headers and footers. See [Script - Page View](#) for more information.

**Script - Speed View**

Choose Speed View to display the text of the script as if it were a single, continuous page, which means more of the text appears on screen. Speed View looks like Normal View but without any of the active components. See [Script - Speed View](#) for more information.

**Index Card Panel**

The Index Card panel is designed to approximate a common way scripts are developed, structured and annotated. Each card represents one scene.

A scene is defined as extending from the first letter of a scene heading to the last possible punctuation mark or letter before the next general, scene heading or transition element.
Panels

Cards are ordered in a left-to-right, top-to-bottom fashion. This section describes functionality that is specific to the Index Card panel. For discussion of functionality common to both the Index Card panel and Scene View, see Scene View and Index Card Panels.

The top line of each card contains the scene’s scene heading, scene number (if any) and page number. Cards (scenes) may be added in both Index Cards views and the number of columns of cards viewed at any time may be changed. Index Cards may be viewed along with the Script (see following).

Most functions and commands that are used to write or edit the script are not available in the Index Card panel. You must be in the Script panel to access them.

Index Card Panel Display Modes

The Index Card panel has two display modes, Summary and Script, which simulate the two sides of a physical index card. The Summary display is blank initially and available for the user to type in notes pertaining to the scene.

The Script side contains some of the script text from that scene.
To change the display mode of an Index Card panel, go to the View menu and choose Index Cards - Script or Index Cards - Summary.

- or -

Right-click the mouse on any card and choose Script View or Summary View from the context menu.

Summary Cards

In addition to the scene heading, scene number and page number, the Summary cards contain any notes written that pertain to the scene.

Example: A useful Summary card might contain this text (without quotes): "Bob confronts Sue about the secret documents." This is a concise description of the story beat or plot point conveyed in this scene. Additional notes about what happens in the scene may also be added.

Tip

Creating a set of Summary cards with one story beat or plot point per card may be a good way to structure a script, before you go to pages. Arranging and rearranging the cards until your story is exactly where you want it can mean less rewriting time.

To add summary text to an Index Card:

1. Click once in the summary area of an Index Card;
The cursor appears in the summary text area of the Index Card.

2. Type in any text;
3. Click anywhere else in the panel to apply the changes to the card.

Script Cards

The Script cards display text from the scenes in the actual script -- as much of the beginning of the scene as the card can hold.

The amount of text the card can hold depends on the size of the card, which depends on the View > Cards Across setting. If more cards are displayed, the cards are smaller and less text is visible.

Text in Script cards cannot be edited but the scene heading may be edited.

Editing the Scene Heading

Edit the scene heading of a scene in either display mode of the Index Card panel.

To edit a scene heading in an Index Card:

Click the scene heading in an Index Card;

The cursor appears in the scene heading text area of the Index Card.

1. Edit the scene heading;
2. Click anywhere else in the panel to apply the changes to the card. Any changes made to the scene heading in an Index Card will be reflected in the actual script.

Changing Fonts and Font Size

Index Cards can use any font and font size available on the computer.

NOTE

The default font for the Index Card panel is Arial 9.
Changing the font/font size of the Index Cards does not affect the font/font size of the script.

If you transfer your script to another computer, the font/font size might change due to unavailability of a particular font/font size on the second computer.

To change the font and font size of Index Cards, choose Format > Font.

The Index Cards appear in the selected font and size. The font changes for all the text in all the Index Cards in the script. The font cannot be changed for individual index cards or ranges of text in the summary.

**Printing Index Cards**

The Index Card panel may be printed to actual index cards, regular paper or special card stock made by Avery and other vendors.

To print Index Cards:

1. Choose File > Print Cards;
2. Set the options as desired;
3. Click OK.

The standard Print dialogue appears.

4. Choose the number of copies to print, page range, etc.;
5. Click OK.

The current display mode of the Index Card panel (Summary or Script) prints.

**Print Cards dialogue**

The Print Cards dialogue allows the user to configure how the cards will print.
Layout

Index Cards

Selecting this option allows the user to print on actual index cards. Choose to print on either 3x5 or 4x6 index cards.

Index Card Paper

This option prints to pre-cut perforated index card stock.

Custom

Prints to custom-size paper. When this option is chosen, the Across and Down adjustment pop-up lists become available so the number of cards that will print on a page can be set. Since all printers are different, some experimenting and test prints may be necessary to get the desired results.

To change the number of cards that will print on a sheet, enter or select numbers in the Across and Down pop-up lists. Choose File > Print Preview to view how cards will be printed.

Options

Selected Cards Only

If this option is selected, only the selected cards in the panel print.

Frame Cards

If this option is selected, each card prints with a black border around it.
Print Gray Background

If this option is selected, a gray background prints behind the cards.

**To print on index cards**

1. Select the Index Card layout option;
2. Select "3x5" or "4x6" from the Card Size dropdown;
3. Click OK and the standard Print dialogue appears;
4. Make sure the index cards are placed in the manual feed tray of the printer. See the printer’s documentation for instructions on using the manual feed tray to print small paper sizes;
5. Click OK/Print in the Print dialogue.

*NOTE* Some printers are unable to print on paper as small as 3x5 (or even 4x6) index cards.

**Index Card Context Menu**

Right-click anywhere in the panel to access the Index Card panel context menu.

**Summary View/Script View**

Toggles between Summary View and Script View. The active view will have a check-mark next to it.

**Insert New Scene**

Creates a new Index Card. See Insert New Scene.

**Insert Non-Speaking Character**

See Insert Non-Speaking Character.

**Send to Script**

See Send to Script.

**Scene Colors**

The Index Card panel context menu contains items for changing the selected scene’s color.
Scene View

Similar to the Index Card Panel, Scene View also gives a scene-only view of the project. Each row in Scene View contains a scene’s scene heading, the first line of action, the scene title (if one has been entered) and the first line of the scene summary (if one has been entered).

Scene View Fields

Hide or show the scene title, summary and / or action in Scene View. Hiding one or more of the Scene View items reduces the height of each row which allows more scenes to become visible on the screen.

To hide the Action / Scene Title / Summary, right-click anywhere in the panel and choose Hide Action / Scene Title / Summary from the context menu.

The View > Hide Action / Scene Title / Summary menu item now changes to View > Show Action / Scene Title / Summary and the context menu now has a Show Scene Title / Action / Summary command instead of a Hide Scene Title / Action / Summary command.
Note: Hiding or showing Action / Scene Title / Summary text applies to all scenes; changing a color applies only to the selected scene.

**Editing Scene View fields**

Edit the Scene Heading and Scene Title in Scene View.

**To edit the Scene Heading of a scene in Scene View**

1. Select the scene to be edited;
2. Click once on the Scene Heading;
3. Enter or change the text;
4. Click anywhere else in the panel to apply the changes to the scene.

**To edit the Title of a scene in Scene View**

1. Click once on the Title;
2. Enter or change the text;
3. Click anywhere else in the panel to apply the changes to the scene.

**NOTE**

You cannot edit the action row in Scene View.

**NOTE**

When you select a scene, the editable fields display ghosted gray text that indicates where you can type.

**Tab key**

Edit the next or previous editable section in Scene View by hitting the Tab key to move to the next section or Shift + Tab to move to the previous editable section. If changes have been made in the current editable area, when the Tab key is pressed those changes are applied to the scene.
Scene View Context Menu

Right-click anywhere in the panel to access the context menu. In addition to menu items for hiding or showing Action / Scene Title / Summary text, it has:

Insert New Scene

Creates a new Scene row.

Scene Colors

Changes the selected scene’s color. The scene will retain this color in both Index Card views as well.

Printing Scene View

Like the Index Cards, Scene View may be printed.

To print Scene View:

1. Choose File > Print;
2. Adjust the print job settings, if necessary;
3. Click OK to print.

Scene View and Index Card Panels

Both the Index Card panel and Scene View share many functions that work the same way. This section describes those functions for both types of panels.

Selecting Scenes

Select more than one scene using the mouse by holding down the Shift or Control keys when a scene is clicked on.

To select a range of scenes using the mouse

1. Click on a scene that will be either the start or the end of the range of scenes to be selected;
2. Hold down the Shift key and click the scene to be the other end of the range of scenes to be selected.

The range of scenes between and including the two scenes clicked on are selected.

To select individual scenes or add a scene to the set of selected scenes

Hold down the Control key and click an unselected scene. The scene clicked on is added to the set of selected scenes.
To remove a scene from the set of selected scenes

Hold down the Control key and click a selected scene. The scene clicked on is removed from the set of selected scenes.

To select all scenes

The Edit > Select All command selects all the scenes in the script. All scenes may be selected with the keyboard using Control + A.

Rearranging Scenes

Scenes can be repositioned by selecting a scene or scenes then dragging them to a new location.

Any changes made in this panel will be reflected in the script pages.

To reposition a scene or scenes:

1. Select the scene or scenes to be moved;
2. Hold down the mouse button and drag the selected scene(s);

An indicator appears showing where the new scenes will be dropped if the mouse button is released;

3. Release the mouse button.

The selection moves to the desired location. The other scenes shuffle to reflect the new order.

Scene may also be rearranged with the standard Cut, Copy, Delete and Paste commands available in the Edit menu. The Delete command removes the selected scene(s). The Cut command removes the selected scene(s) and puts it/them on the operating system's clipboard. The Copy command puts the selected scene(s) on the clipboard but does not remove it/them from the script. The Paste command inserts the scene(s) on the clipboard where the blinking cursor is positioned.

Keyboard Navigation

Use the keyboard to navigate among the scenes in Scene View or Index Card panel just as in the Script panel for words and characters.

If multiple scenes are selected, then the current scene is the last scene added to the selection, and the anchor scene is the first scene selected.
If the script is in Scene View, the following key combinations that refer to selections within rows will not apply.

**Arrow Keys**

The Left Arrow key selects the previous scene and the Right Arrow key selects the next scene in the sequence.

The Up Arrow key selects the scene in the same column as the current scene in the previous row. The Down Arrow key selects the scene one row down.

The Shift + Right Arrow key combination selects the current scene and following scenes one at a time. The Shift + Left Arrow selects the current scene and previous scenes one by one.

The Command + Up Arrow key combination selects the first scene in the view and the Command + Down Arrow key combination selects the last scene.

**Home and End keys**

The Control + Home or End key combination selects the first or last scene.

The Shift + Home or End key combinations selects the range of scenes from the current to the first or last scene.

**Page Up and Page Down Keys**

The Shift + Page Up key combination scrolls the panel up one view, where a view is as much vertical space that is visible in the panel and extends the selection to the scene one view up from the current scene. The Shift + Page Down key combination scrolls the panel down one view and extends the selection to the scene one view down from the current scene.

**Insert New Scene**

This command is only enabled when the active panel is an Index Card panel or Scene View.

**To insert a new scene**

Select Document > Insert New Scene from the main menu or select Insert New Scene from Scene View context menu right-click.
The new scene is inserted after the currently selected scene. If no scene is selected, the new scene is inserted at the end of the script.

**Double-click to Go to Scene**

Double-click on a scene in an Index Card panel or Scene View and the window is split, if the other panel displays a Page view, Scene view or an Index Card view, the panel scrolls to that scene and that panel becomes active.

- If the inactive panel is a Script panel, the cursor goes to the beginning of the scene and the script panel scrolls to keep the cursor in view;
- If the inactive panel is Scene View or Index Card panel, the scene corresponding to the one clicked on is selected and the panel scrolls to keep the selected scene in view.

**Coloring Scenes**

Assign any scene in a script a color, which makes the corresponding scene in Scene View or Index Card panel appear in that color. By default, a new scene has no color.

To color a scene:

1. Click on the scene in Scene View or an Index Card panel to be colored;
2. Select Tools > Navigator and choose the Scenes section (if it not is already showing);
3. Select a color from the color picker in the Scene Properties section;
- or -
3. Right-click in the panel and select a color from the context menu;

The selected scene now displays in that color.

To change the color of multiple scenes at the same time:

1. Select more than one scene in Scene View or an Index Card panel (see Selecting Scenes, above);
2. Select Tools > Scene Properties to show the Scene Properties section if it is not already showing;
3. Select a color from the color picker in the Scene Properties section.
- or -
3. Right-click on the panel and select a color from the context menu;

All of the selected scenes now display the new color.
Send to Script

Copies a scene's summary text into that scene in the script. The text becomes a new action paragraph at the end of the scene.

To copy a scene summary into the scene in the script

1. Select the scene from which the summary is to be copied. More than one scene may be copied;
2. Right-click on one of the cards and from the context menu choose Send to Script;
- or -
2. Go to Insert > Send to Script;
- or -
2. On the keyboard press Control + Shift + C.

The summary text for each selected scene becomes an action paragraph after that scene's scene heading. If there is already content in the scene, the summary information will be added as an action element at the end of the scene.

Split (Horizontally/Vertically), Unsplit, Swap

These commands determine how different panels will be displayed and arranged. They are all parts of Final Draft’s Panels system.

The contents of each panel are determined by the View menu commands -- the three Script commands, the two Index Card commands and the Scene command (see View Menu).

- Any single panel or combination of two panels may be displayed at once;
Panels

- The exact size and position on-screen of the panels may be changed;
- When a script is saved, the current Panels configuration is saved as well;
- When two panels are visible and one of the panels is an Index Card panel or Scene View, navigate to a scene in the other panel by double-clicking on a scene in the Index Card panel or Scene View. In other words, when a scene is double-clicked, the panels are synched so that the same scene is in view in both panels.

**Split (Horizontally/Vertically)**

Divides the script into two panels.

**To Split Panels**

1. Choose Home > Split Horizontally or Vertically or View > Split Horizontally or Vertically, or select one of the tools in the segmented Split toolbar button;

2. Whichever View is currently onscreen (Script, Index Cards or Scene View) will now appear in two panels. For example, if Script - Page View is onscreen, choosing Home > Split Vertically or View > Split Vertically would result in both panels containing script pages.

3. Select one of the panels by clicking in it; a selection box appears around the active panel;

4. Go to the View menu and choose another view for the active panel (Script, Cards or Scene view) or click at the bottom-right of the screen to select another view:

The contents of the active panel will be changed to the chosen view.
Manually resize the panels by clicking and dragging the Splitter (usable when the cursor is hovered over the dividing line between the two panels and becomes the double arrow) and the Resize Box. Adjust the panels to suit the screen and panel configuration.

When a script is saved, the current Panel configuration will be saved as well, whether it is a single panel or multiple panels.

### Unsplit Panels

Hides one of the panels. This command is disabled if only one panel is displayed.

To hide a panel:

1. Select the panel that will remain displayed;
2. Choose Home > Unsplit or View > Unsplit.

The panel that is not selected will be hidden and the selected panel will resize to fill the screen.

**Swap Panels**

Reverses the position of the displayed panels. This command is disabled if only one panel is displayed.

To change the order of the panels, choose Home > Swap Panels or View > Swap Panels and the panels will switch sides.

**Additional Script Views and Panels Notes**

**Script Views in Both Panels**

Whichever Script view is in one panel (Normal, Page or Speed) will also be the view in the other panel. It is not possible to display, for example, Normal View in one panel and Page View in the other.

**Script Views with Other Views**

Change the Script View between Normal, Page and Speed without affecting the display of either of the Index Cards or Scene Views.
Foreign Languages, Characters and Symbols

Final Draft 11 supports Unicode, which means it can display text in many left-to-right alphabets. It cannot use alphabets that go from right to left, such as Hebrew and Arabic. It cannot use alphabets that are written vertically, such as certain variants of Japanese, Chinese and Korean.

Changing the Input Language

Once the keyboard input has been changed, the script’s font may need to be changed depending on the language: 

Courier New supports many languages as well, and a third-party font specific to the desired language may also be installed. Some third-party fonts may not work.

1. Right-click on a blank section of the Taskbar (at the bottom of the screen):

2. Click Taskbar Settings:
3. Click Turn system icons on or off:
4. Turn the Input Indicator on:
5. Close this window;

6. Click the Input Indicator icon in the Taskbar:
7. Choose Language Preferences;

8. Click Add a Language:

9. Choose the desired language and click Next;
10. Uncheck these three boxes and click Install;
11. When the installation is complete, change the input language by clicking the Input Indicator icon and choosing it:
For these languages, use either **Courier Final Draft** or **Sans Mono CJK Final Draft**:

<table>
<thead>
<tr>
<th>Afrikaans</th>
<th>Albanian</th>
<th>Asu</th>
<th>Basque</th>
<th>Bemba</th>
<th>Bena</th>
<th>Catalan</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chiga</td>
<td>Cornish</td>
<td>Danish</td>
<td>Dutch</td>
<td>Embu</td>
<td>English</td>
<td>Faroese</td>
</tr>
<tr>
<td>Filipino</td>
<td>Friulian</td>
<td>German</td>
<td>Gusii</td>
<td>Icelandic</td>
<td>Indonesian</td>
<td>Irish</td>
</tr>
<tr>
<td>Italian</td>
<td>Kabuverdianu</td>
<td>Kalenjin</td>
<td>Kamba</td>
<td>Kikuyu</td>
<td>Kinyarwanda</td>
<td>Low German</td>
</tr>
<tr>
<td>Luo</td>
<td>Luxembourgish</td>
<td>Luyia</td>
<td>Machame</td>
<td>Makhua-Meetto</td>
<td>Makondea</td>
<td>Malagasy</td>
</tr>
<tr>
<td>Malay</td>
<td>Manx</td>
<td>Meru</td>
<td>Morisyen</td>
<td>North Ndebele</td>
<td>Norwegian Bokmal</td>
<td>Norwegian Nynorsk</td>
</tr>
<tr>
<td>Nyankole</td>
<td>Oromo</td>
<td>Portuguese</td>
<td>Romansh</td>
<td>Rombo</td>
<td>Rundi</td>
<td>Rwa</td>
</tr>
<tr>
<td>Samburu</td>
<td>Sango</td>
<td>Sangu</td>
<td>Scottish Gaelic</td>
<td>Sena</td>
<td>Shambala</td>
<td>Shona</td>
</tr>
<tr>
<td>Soga</td>
<td>Somali</td>
<td>Spanish</td>
<td>Swahili</td>
<td>Swedish</td>
<td>Swiss German</td>
<td>Taita</td>
</tr>
<tr>
<td>Teso Vunjo</td>
<td>Zulu</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
For these languages, use **Courier Final Draft**: 

<table>
<thead>
<tr>
<th>Colognian</th>
<th>Czech</th>
<th>Esperanto</th>
<th>Estonian</th>
<th>Finnish</th>
<th>French</th>
<th>Hungarian</th>
</tr>
</thead>
<tbody>
<tr>
<td>Latvian</td>
<td>Lithuanian</td>
<td>Lower Sorbian</td>
<td>Maltese</td>
<td>Polish</td>
<td>Slovak</td>
<td>Slovenian</td>
</tr>
<tr>
<td>Turkish</td>
<td>Turkmen</td>
<td>Upper Sorbian</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

For these languages, use **Sans Devanagari Final Draft**: 

<table>
<thead>
<tr>
<th>Bodo</th>
<th>Hindi</th>
<th>Konkani</th>
<th>Marathi</th>
<th>Nepali</th>
</tr>
</thead>
</table>

To change a script’s font:

1. Go to Format > Elements Settings > Set Font;
2. Choose the font;
3. Click OK;

**IMPORTANT** If you are using a font other than Courier Final Draft for your script, you must also set the **Header**, the **Mores and Continueds** and the **Scene Numbers** to this font.

**NOTE** While the user can type in a foreign language, Final Draft's menus, commands, icons and dialogue boxes will always remain in English. There are no foreign-language versions of the program.

**Inserting Accented Characters and Symbols**

1. In the Windows Start menu, do a search in Cortana or the Search or Run box for the word “charmap” (without quotes):
2. Choose the Character Map to open this utility;
3. At the top of the window, select the font (most likely Courier Final Draft);
4. Look for the desired character;
5. Select, copy and paste that character into Final Draft.

Note that when you select the character, you’ll see a keystroke combination beginning with Alt followed by four digits. Use the Alt key and these numbers on your number pad (on the right side of the keyboard) to place the character into your script. For example, typing Alt 0169 into Final Draft will insert the copyright symbol, ©.

There may be characters and symbols you won’t be able to use. Unsupported characters are usually rendered as a question mark, a slash, a box or some other symbol. If the character you want isn’t displayed correctly after it’s been pasted, typed or dragged into your script, you won’t be able to use it.
Tagging

To watch a tutorial video on tagging for writers, click HERE; for a tutorial video on tagging for production, click HERE. (internet connection required).

To prepare a script for production, an Assistant Director, Unit Production Manager or other specialist goes through the document to identify and label (“tag”) items that will be needed for shooting and post-production. This process is known as breaking down a script.

In the past, the person breaking down the script used colored pencils to underline items on the physical page – a specific color for (for example) props, another color for special equipment, another color for live special effects. The tagging function in Final Draft allows the user to do this work electronically and in the Final Draft script delivered by the writer(s) and approved by the appropriate personnel. There is no need for a separate program, a separate file or a hard copy of the script.

Because the tagging function is completely customizable – meaning that the user can add and remove any categories he or she wishes and can tag anything in a script as anything – there are many uses for tagging beyond breaking down a script for production. Tagging scenes and characters in various ways may reveal patterns or rhythms in the story that the writer can continue or change.

Some examples:

- Tagging scenes by storyline: A-Story / B-Story / C-Story
- Tagging scenes by function: preparation / action / aftermath
- Tagging scenes by emotional value: sad / happy / confused
- Tagging characters by gender: male / female / pan
- Tagging characters by race: white / black / Asian
- Tagging characters by disposition: enemy / friend / neutral

Tagging can be useful for members of a production crew as well. The director of photography can associate a camera package or lighting design with particular scenes; the production designer can assign a certain look to a group of scenes and another look to another group of scenes; the location manager can indicate what equipment and resources must be available at which sites.
Tagging an Item

1. Go to Production > Tag mode;
2. Highlight the word, phrase or paragraph to be tagged;
3. The tagging window will be displayed;
4. Choose a category from the dropdown menu;
5. The highlighted text will by default be shown as the name of the tag;
   a. To tag the item as it appears on the page, for this scene only, click Tag or press Shift + Enter on the keyboard OR;
   b. To change the name of the tag (for example from “The Porsche” to “Bob’s Car,”) enter a desired tag name in the Tag As field OR;
   c. To use an existing tag, choose it from the upper-right panel;
6. Choose Tag to tag the item for this scene only or Tag All to tag all instances of this item in the script;
7. Click OK to dismiss the tagging confirmation window.

In this example, “pouches of powder” will be tagged as a Prop in Scene 2 of Airship:

1. Go to Help > Sample Scripts and choose Production Script;
2. Untitled Airship – Production Script will open;
3. Scroll to the beginning of the script;
4. Go to Production and choose Tags Mode;
5. About a quarter of the way down the first page, highlight “pouches of powder”;
6. From the Category dropdown, double-click Props or click Props and then click Tag.
"Pouches of powder" is now tagged as a prop in this scene. Its tagged status and category is indicated by its brown text:

She stops. Gets out three pouches of powder. Scatters them in a line on the floor across the entrance. A trap.

If “pouches of powder” should be tagged as a prop in all scenes in the script, click Tag All and all instances of “pouches of powder” will be tagged as a prop.

NOTE When Final Draft is not in Tags Mode, all tagged items will revert to the default script text color (most likely black in normal mode and gray in Night mode). When Final Draft is placed in Tags Mode again, all tagged items will again be displayed in their respective categories' assigned color.

If the Tags Navigator is not onscreen, in the Home ribbon choose Show Navigator > Tags.

In the Tags Navigator table, select the second scene in order to see, in the Tags in Scene with Category window at the bottom, that “pouches of powder” is now associated with this scene. “[P]ouches of powder” is now also a script tag, available for re-use in order to tag this piece of magic elsewhere in the script, if necessary.
Tagging

Linking a Character with Tagged Items Throughout a Script

The tagging function also enables associations to be set up so that, for example, a prop or a piece of wardrobe that is always with or on a character will be tagged wherever that character appears.

1. Double-click a character to display the tagging window;
2. If the character is not already tagged as Cast Member, double-click Cast Member;
3. In the Tag As field, enter the name of the item to be linked to the Cast Member;
4. Double-click the appropriate category for this item (note that this item and its category are now listed at the bottom of this window);
5. Repeat this process if additional items are to be linked to this Cast Member;
6. If the Tags Navigator is not onscreen, in the Home ribbon go to Show Navigator > Tags;
7. In the All Tags / Tags in Scene window at the bottom right, double-click the Cast Member to be linked to certain tags throughout the script;
8. Click the plus sign at the bottom right;
9. Check the box or boxes for the desired item(s);
10. Click OK;
11. Go to Production > Tag All Characters.

From this point forward, all scenes in which this character appears will have the assigned links in their Tags in Scene list in the Tags Navigator.

As an example, in the sample script that ships with Final Draft, *Airship*, the character of Riley is almost always seen wearing a bandanna on her head; the member of the production team responsible for wardrobe wants the bandanna indicated whenever Riley is in a scene.

1. Go to Help > Sample Scripts > Production to open *Untitled Airship – Production*;
2. Go to Production > Tag all Characters;
3. Scroll to the top of Page 7 and near the top of the page…
4. …double-click “RILEY” to display the tagging window;
5. Scroll down the list of Categories until Wardrobe is displayed and select that category;
6. In the Tag As field, delete RILEY and type “bandanna” (without quotes);
7. Click Tag All;
8. A dialogue will open asking you to confirm the Tag All action; click OK.
The Tags in Scene with Category window now indicates the bandanna as a Wardrobe item in the scene and the Tags in Scene window indicate the bandanna and Riley as present in this scene.

Additional items can be linked to Riley in this scene by entering the item name in the Tag As field and choosing its category. The list of tagged items linked to Riley in this scene appears at the bottom of this window. To remove a tagged item, click the X to the right of the tag:

To link the bandanna to Riley in all scenes:

1. If the Navigator is not onscreen, in the Home ribbon go to Show Navigator > Tags;
2. If the All Tags / Tags in Scene / Tags with Category window at the bottom right is set not for All Tags, set it to All Tags;
3. Double-click RILEY;

4. Click the plus sign at the bottom right;

5. Check the box for bandanna;
6. Click OK;
7. Go to Production > Tag All Characters.

From this point forward, all scenes in which Riley appears will have her bandanna in their Scene Tags list in the Tags Navigator. Note also that Riley now has a “linked” icon next to her name:
The Tag All Characters command may be used repeatedly as additional script-wide tags are linked to a Cast Member or script-wide tags are linked to other Cast Members.

If there is a scene in which Riley is not supposed to have her bandanna, the bandanna tag can be removed from that scene.

1. In the Tags Navigator, click the scene to display the tags for that scene;
2. In the Categories panel, click All or Wardrobe;
3. In the Tags in Scene with Category window, click bandanna and then the minus sign. You will be prompted to choose to remove this tag from the entire script or scene only; for the purposes of this example, choose Scene Only.

The bandanna tag is removed from this scene but is still tagged in all other scenes.

The Tags Navigator

If the Navigator is not onscreen, in the Home ribbon go to Show Navigator > Tags.

The Tags Navigator is customizable and configurable in the same way as the other Navigators – the ability to sort columns, reorder columns, resize columns, add and remove columns and resize the panels.

To enter Tags mode, click the Tags icon on the left side of the menu bar. To exit Tags mode, click the icon again. This is the same as toggling Tags mode on and off under Production > Tags Mode.

The Scenes Table

The table section of the Navigator displays a list of the scenes in the script, along with several default columns with standard information about each scene (Order, Scene #, Title, Location, Color and Page).

In addition to the catch-all Tags columns, more detailed information can be displayed when additional columns are added. Each individual tag, category, list of tags (shown by default) and list of categories may be selected as a column in the Tags Navigator table:
In the following example, the main character's Prius is tagged as a vehicle and “Prius” has been selected as a column in the Navigator:
When a tagged item is selected as a column, its presence in a scene is indicated by a number, which is the number of times that item appears in the scene:
When a category is selected as a column, the tagged item from that category appears in the scene row by name:
The Tags column is shown by default. It displays all tags associated with each scene. If there are many tags to be displayed, the Tags column can be widened to accommodate them:
When the categories list is selected as a column, categories to which tags have been assigned in each scene appear in the scene row by name.

**The Categories Window**

The first of the three windows in the lower section of the Tags Navigator, this window displays the categories of tags available in this script. The standard production categories from a leading scheduling program are duplicated here.
Importing Categories from Another Script

If an already-tagged script (or template) contains a set of categories that the currently-open script should have as well, this set of categories may be imported in order to eliminate the need to re-create them.

1. Click the left-pointing arrow next to the Categories label;

2. Click OK to continue the import (or Cancel to return to the Tags Navigator);

3. A standard Windows Open dialogue opens;

4. Navigate to the script (or template) whose categories are to be imported and double-click it (or single-click it and click Import). If the import is to be from a template, adjust the file type dropdown to Final Draft Template (fdxt):
All categories from that script (or template) will overwrite all categories in the currently-open script. This cannot be undone.

Customizing the Categories List

The list can be customized by adding, removing and re-ordering categories.

To add a new category:

1. Click the plus sign at the bottom left of the window;
2. In the Category Name field enter the name (in this example, “Underwater Unit”);
3. Optionally choose text color, text highlight and / or text styling (bold / italic / underline) (in this example, italicized text and cyan background);
4. Click Add.

The new category is visible at the bottom of the list.
To remove a category, select it and click the minus sign at the bottom left of the window. A confirmation window will be displayed that contains all of the tags that will be removed from the script if their parent category is deleted. Click Delete to confirm the deletion or Cancel to cancel this operation.

To move a category up or down in the list, select it and click the up- or down-pointing arrow at the bottom right of the window until it reaches the desired location.

**The Tags in Scene with Category Window**

This second window lists the tags present in the scene currently selected in the Tags Navigator table and in the category selected in the Categories window to the left. For example, if in the Categories window Props is the selected category, all props that have been tagged in the currently-selected scene will be listed in the Tags in Scene window. To display all tags assigned to the currently-selected scene, choose All.
For details on adding a new tag to a scene (the plus sign at the bottom left of this window), click HERE.

To remove a tag from a scene, select the tag and click the minus sign at the bottom left of the window. A confirmation window will be displayed that offers to delete the tag from the entire script or this scene only and the option to cancel this operation.

The All Tags / Tags in Scene / Tags with Category Window

This third window displays three lists, which are selected by clicking the dropdown arrow next to the box label:

- **All Tags** contains all tags in use in the currently open script.
- **Tags in Scene** contains all tags in the scene currently selected in the Tags Navigator table above. If Tags in Scene is selected and the Categories windows is set to display All, the lists in the two windows are identical.
**Tagging**

**Tags with Category** contains all tags in the category selected in the Category window.

To remove a tag from the script, select it and click the minus sign at the bottom left of the window. A confirmation window will be displayed that allows the user to confirm deletion of the tag from the script or to cancel the operation.

**Tagging Character Attributes**

Tagger can be used to display data in a graphical way. In this example, we will plot several characters’ relationship to the main character.

We will tag characters in *Airship* as Enemy, Friend and Neutral:

1. Go to Help > Sample Scripts > *Airship – Production*;
2. Open the Tags Navigator;
3. Click the plus sign at the bottom left of the Categories window;
4. In the Category name field, type in “ENEMY” (without quotes);
5. Click Add;
6. Click the plus sign again and add a “FRIEND” category;
7. Click the plus sign again and add a “NEUTRAL” category;
8. In the script, scroll to the middle of Page 4 and tag all instances of CHRISTINA as ENEMY;
9. Scroll to the bottom of Page 7 and tag all instances of RILEY as FRIEND;
10. Scroll to the bottom of Page 9 and tag all instances of MALCOLM as NEUTRAL.

To view the characters in their scenes by disposition:

1. Click the Column editor icon or right-click the column header row;
2. Click Show Category;
3. From the dropdown, choose ENEMY;
4. Repeat to select FRIEND and NEUTRAL.

The three columns will be displayed and indicate whether Trish has an enemy, a friend or a neutral relationship in that scene:
Tagging in the Navigator

Scenes can be tagged in the Tags Navigator.

To add a new tag to a scene:

1. In the Tags Navigator table above, select the scene to which the tag is to be added;
2. Click the plus sign at the bottom left of the Tags in Scene with Category window;
3. In the Tag As field
   a. Enter the name of the tag and click Add OR
   b. Choose a tag from the list of existing tags and click Add.
In this example we will tag scenes in *Airship* as A Story, B Story or C Story:

1. Go to Help > Sample Scripts > *Airship – Production*;
2. Open the Tags Navigator;
3. Click the plus sign at the bottom left of the Tags in Scene with Category window;
4. In the Category name field, type in “STORYLINE” (without quotes);
5. Click Add;

6. Click a scene row in the Navigator table;
7. Click the plus sign at the bottom left of the Tags in Scene with Category window;
8. In the Tag As field, type in “A STORY” (without quotes);
9. From the Category list, select STORYLINE;
10. Click Add;

11. Click another scene row in the scene table;
12. Click the plus sign at the bottom left of the Scene Tags window;
13. In the Tag As field, type in “B STORY” (without quotes);
14. Click Add;
15. Click another scene row in the scene table;
16. Click the plus sign at the bottom left of the Scene Tags window;
17. In the Tag As field, type in “C STORY” (without quotes)
18. Click Add.

To view the scenes by their Storyline tags:

1. Click the Column editor icon or right-click the column header row;
2. Click Show Category;
3. From the dropdown, choose STORYLINE.

The Storyline column will be displayed and indicate whether a scene is A Story, B Story or C Story.
Toolbars

The Ribbon and the Classic Toolbar view provide quick and easy access to commands without having to pull down any menus or press key combinations. Many functions can also be performed using menu commands and/or key combinations. The commands that appear on the toolbar may be modified.

- The Ribbon Menu
- Recent Items -- Exit
- Classic View
- Status Bar
- View Mini-Bar
The Ribbon Menu

Final Draft 11’s default view is the Ribbon toolbar, which contains groups of icons that in the past were contained in menus.

To hide the Ribbon menu and replace it with the Classic menu and toolbar configuration, go to View > Classic View.

To hide the Classic view and replace it with the Ribbon toolbar, go to View > Switch to Ribbon View.

To minimize the Ribbon and leave the Quick Access toolbar, choose that option from the Quick Access toolbar menu.

Recent Documents / Exit

In the upper left corner of the application window is a popup menu that displays the last opened files.

Click the desired file to open it or press the appropriate number key on the keyboard to open it.
Close Final Draft by opening this popup menu and clicking Exit. A Save prompt appears if there are any unsaved documents open.

The Quick Access Toolbar

The Quick Access toolbar is a small, customizable toolbar to which frequently-used commands may be added.

To customize it, click the down-pointing arrow and this menu is displayed:
Choose More Commands and this sheet is displayed. Click the first dropdown menu and choose the command category -- in this example, the command we want is Revert Paragraph, which is in the Format category:
Toolbars

Choose Revert Paragraph and click Add. The Revert Paragraph icon will be added to the Quick Access Toolbar:

Adjust the order of icons in the toolbar by moving one or more up or down via the Up / Down arrows on the right of the window.

To remove all additional icons from the Quick Access Toolbar and return it to the default set, click Reset. Additional icons can be added again, if desired.

The Quick Access Toolbar may be displayed below the Ribbon instead of above it. Check that box to reposition it.
To change a keyboard shortcut combination, click Customize and the Keyboard Customization dialogue will appear.

**Element Dropdown Menu**

See Element Dropdown Menu for detailed information.

**Status Bar**

At the bottom left of each script window is a display of information about the script and the paragraph in which the cursor is currently positioned.

**Scene Number**

Indicates the scene number of the paragraph in which the cursor is currently positioned. If the script's scenes have not been numbered, this reads “No Scene.”

**Page X of Y**

Indicates the number of the displayed page and the total page count of the active document.
Element Indicator

Indicates the element type of paragraph in which the cursor is currently positioned.

Tab / Enter key information

Indicates which new element will be inserted when the Tab or the Enter key is pressed.
If the blinking cursor is not at the end of a paragraph waiting for an Enter or Tab keystroke, the Status Bar will read “Ready.”

**Revision Mode**

When a script is placed into Revision Mode, Tab / Enter key information is replaced by “Revision Mode”.

**Customize Status Bar**

All components of the Status Bar, including the View Mini-Bar, can be displayed or hidden by right-clicking anywhere on the Status Bar and checking or unchecking the components to be displayed or hidden.
Macros

The macro name is the abbreviation displayed in the Status Bar at the bottom of the script window when either the Control + [number] or Control + Alt + [number] or Control + Alt + Shift + [number] keys are pressed.

Control:

Control + Alt:

Control + Alt: + Shift:

See the Macros section for more information.

View Mini-Bar

In the lower-right corner of the application window is a set of icons designed to make changing the view of the open documents easier.

Night Mode

To watch a tutorial video on Night Mode, click HERE (internet connection required).

Switches between the default color scheme and Night Mode. The default color scheme displays black text or markings on a white field and Night Mode displays white text or markings on a dark gray field.
Night Mode is available for all script page views, the SmartType window, the Navigator, the ruler, the Beat Board and the Story Map. See Document > Page Layout > Colors for more color options.

Document View Options

Changes the current active panel to

- **Normal View**
- **Page View**
The Zoom slider allows the user to resize the page to any magnification chosen (expressed as a percentage). Click and hold the slider and move it left to reduce the page display, right to enlarge it.

- or -

Click the minus sign on the left to reduce the page display or click the plus sign on the right to enlarge it.

This function is only available when the document is in a script page view (Normal, Page or Speed View). The slider will not resize a Card or Scene view.

The Zoom popup menu allows the user to choose a pre-set magnification size. Type any value between 50-300 and press Enter. The script page will be resized to that percentage.
For very high resolution screens, setting the Zoom preset to Page Width will automatically enlarge the page and the text to an appropriate size not otherwise available.

All components of the Status Bar, including the View Mini-Bar, can be displayed or hidden by right-clicking anywhere on the Status Bar and checking or unchecking the components to be displayed or hidden.

**Classic View**

Final Draft 11’s default view is the Ribbon, which contains groups of icons that in the past were contained in menus.

To hide the Ribbon menu and replace it with the Classic menu and toolbar configuration, go to View > Classic View.

To hide the Classic view and replace it with the Ribbon toolbar, go to View > Switch to Ribbon View.

See [Classic Menus](#) for more information.

**Classic Menus**

Final Draft 11’s default view is the Ribbon, which contains groups of icons that in the past were contained in menus.

The Classic Toolbar view displays icons in rows that can be undocked and turned into floating tool palettes. These tool palettes can be positioned anywhere on the screen.
Each document window has a separate toolbar that is docked to that window.

Toolbars provide quick and easy access to commands without having to pull down any menus or press key combinations. Almost every toolbar function can also be performed using menu commands and / or key combinations. The user may modify the commands that appear on the toolbar. There are multiple toolbars, each of which can be shown, hidden or repositioned.

**Toolbars Submenu**

Located in the View Menu, the Toolbars submenu contains menu items to show and hide the available toolbars and the status bar.

*NOTE*  
If you show many of the toolbars at once, there will be some duplication of functions.

**To Hide (or Show) any of the toolbars**

Choose View > Toolbars > [name].

The designated toolbar either disappears or reappears. A check mark on the menu indicates that a toolbar is visible.

**Customizing Classic Toolbars**

On the right end of each toolbar is a down-pointing arrow...

...which, when clicked on, opens an Add or Remove Buttons menu. Position the cursor on this menu and a submenu will appear with two items: Standard and Customize.

**The Standard menu**

Position the cursor on this menu and a list of available icons will be displayed. Icons currently part of the toolbar will have a check on the left; to add an icon to the toolbar, check its box. To remove an icon from the toolbar, uncheck its box.
Toolbars

The Customize menu

Select the Customize command here or under View > Toolbars > Customize to show the Customize dialogue. In the Customize dialogue the user can customize the contents of each toolbar and even create new ones.

Commands Tab

The Commands tab contains a list of toolbar categories and a list of commands for a selected category. When the Commands tab is visible, the user can add commands to a toolbar and remove commands from a toolbar that is visible.
The commands in any visible toolbar may be changed when the Commands tab of the Customize dialogue is selected.

**To add a command to a visible toolbar**

1. Select the Category that contains the command to be added to a toolbar;
2. Drag the command to be added from the Commands list and drop it at the desired position on the toolbar.

**To remove a command from a visible toolbar**

1. On the toolbar, click and drag an item off the toolbar;
2. Release the mouse button.

**Toolbars Tab**

The Toolbars tab contains options for showing and hiding toolbars and resetting toolbars back to their default configuration.
The Toolbars list shows all the toolbars available in Final Draft. A check next to the item indicates that the toolbar is currently visible.

**To show or hide a toolbar**

Check or uncheck one of the items in the Toolbars list. The change in the main window will be visible immediately.

**To reset a toolbar to its default configuration**

Select the toolbar in the Toolbars list and click Reset.

The toolbar immediately reverts to its default configuration, which means it contains only its default set of buttons. Reset All reverts all of the toolbars (visible or not) back to their default configuration.

**To show icon text labels**

Check Show Text Labels to show captions in the toolbar buttons under the icons.
Keyboard Tab

The Keyboard tab of the Customize dialogue allows the user to set or change accelerator keys for all the menu commands (and some others).

To add or change an accelerator key

1. Select a category from the Categories dropdown. The Commands list changes to show all the commands that are available in that category;
2. Select the command to be added an accelerator key to. The current accelerator key (if any) appears in the Current Keys list. A brief explanation appears in the Description area;
3. Type the new accelerator key in the Press New Shortcut Key text field. For example, if the accelerator for File > New... is to be Control + N, hold down the Control key and type N;
4. Click Assign. The new accelerator key appears in the Current Keys list.

To remove an accelerator key from a command

1. Select the Category of the command in the Categories dropdown;
2. Select the command in the Commands list;
3. Click Remove. The accelerator disappears from the Current Keys list.

Click Reset All to revert all the commands in Final Draft to their default accelerator keys.

Options Tab

In the Options tab of the Customize dialogue the user can set some general toolbar options. Show Screen Tips on toolbars determines whether a Screen Tip displays when the mouse is held over a toolbar button. Show shortcut keys in Screen Tips determines whether the accelerator key for the command appears in the Screen Tip. Check Large Icons to have the toolbar button icons display in a larger size.

Repositioning and Resizing Toolbars

To reposition a toolbar

Position the cursor and click and hold down the mouse button on the "handle" on the left side:
Drag the toolbar anywhere on the toolbar area. If the toolbar is dragged out of the toolbar area it “undocks” and becomes a free-floating window.

**To reposition a free-floating toolbar window**

Position the cursor and click and hold down the mouse button on the label bar at the top of the window. Drag the toolbar window anywhere on the screen and release the mouse button.

**To re-dock a toolbar window**

Move it back into the toolbar area.

**To resize a free-floating toolbar window**

Position the cursor and click and hold down the mouse button on a corner or side of the toolbar window and drag it away from the center of the toolbar window. The window will resize depending on the distance and direction the corner or side is dragged.
Header and Footer

Every Final Draft document can contain a header which appears and is printed at the top of each page, and a footer that appears and is printed at the bottom of each page. The header and footer can contain custom text, the page number, the current date, scene number, special labels, the active revision, the name of the last revision on the page and / or the file name. The look of the header and footer may be customized to suit the needs of the script.

Script usually do not have footers.

In the following, the header is used as an example; every function is also available for the footer.

To view the Header and Footer dialogue, choose Document > Header and Footer.

The Header and Footer dialogue appears, with the Header tab active:

The header contains just the page number and the Collated Revisions field by default. If no revisions are made, the Collated Revisions field will not appear on the script pages.

On every page in the actual script, the page number field is replaced with the appropriate page number. The other fields, if inserted into the header, will also display page-specific information on each appropriate page in the script.

To view the footer, click the Footer tab.

The footer text area is visible and is empty by default.

Header and footer margins are set in the Margins tab of the Page Layout dialogue.
Header and Footer Content

Tab Stops

Use tab stops to align text and placeholder fields in the header. Tab stops are the only way to reliably align text.

**IMPORTANT** Place all necessary tab stops in the text area before inserting text or placeholder fields. Text or placeholder fields are anchored to the tab stops.

**IMPORTANT** Do not use the space bar to position text or placeholder fields. If it is done this way and text or placeholder fields are added to or removed from the Header, existing text and placeholder fields will be shifted away from their original positions.

Click on the tab marker button at the left end of the Ruler bar to toggle through the different types of tab stops that can be set.

Left tab stop. Text under this tab stop will be aligned left-justified (in this example, “First Outline.”)
Center tab stop. Text will be centered under this tab stop (in this example, the name of a collated revision set displayed).

Right tab stop. Text under this tab stop will be aligned right-justified (in this example, “Second Outline.”)

Decimal tab stop. Use this tab stop to align a column of numbers on their decimal points.

To insert a Tab stop:
1. Choose the justification (left, center, right, decimal) from the tab marker button;
2. Click once into the Ruler bar to place the Tab stop at that exact position.

To remove an unwanted Tab stop, drag it off the ruler bar.

**Text in the Header and Footer**

Text can be entered directly into the header and footer text areas. Text can be placed anywhere in the window and before or after any of the special fields. To insert text, place the cursor in the editing window under the appropriate Tab stop and type.

Any font attributes (type, style, size, etc.) may be changed by selecting the desired text and going to Format > Font. Changing font attributes in the header or footer does *not* affect the font used in the script.

Text typed into the Header or Footer will appear on every page of the script.

To remove unwanted Header text, select it and press Delete on the keyboard.

**Placeholder Fields**

Placeholder fields for the header and footer include: Page, Date, Scene, Label, Active Revision, Collated Revisions and File Name.

**Page**
Displays the current page number.

**Date**
Displays today's date. The Date field will insert today's date dynamically; if the Date field is inserted on July 4, on that day the Header will show July 4. When the same script is opened on July 5, the Header will show July 5.

**Scene**
Displays the current scene number if the scenes have been numbered using the Production > Scene Numbers command. If the scenes have not been numbered, nothing will appear in this location in the Headers on each page.

**Label**
Contains custom text over a series of pages. Insert a Label placeholder field where appropriate in the Header and see Using the Label System for more information.
Active Revision

Contains the name of the active revision set.

Collated Revisions

Contains the name of the revision set active when changes were last made to this page.

Example: On Monday, the writing staff was on the Pink revision set and Page 10 was edited. "Pink Revised" will appear at the top of Page 10. On Tuesday the writing staff moved to the Yellow revision set and Page 10 was edited again. "Yellow Revised" will now appear at the top of Page 10.

File Name

Displays the name of the .FDX file. The file name might be different from the name of the script.

To position a placeholder field in the header or footer text area, place the cursor in the editing window under the appropriate Tab stop and click the appropriate button.

The placeholder field appears at the cursor position. For example, this header, which includes the file name ("Airship Writers Draft"), the Collated revision set label and the Page number…

...produces this header on Page 2:
To remove an unwanted placeholder field, click on it once to select it and press Delete on the keyboard.

*NOTE* All placeholder fields are available for both the header and footer.

**Page Numbers on the Title Page**

*Title Pages* are a separate section of a script. They can include cast lists, character biographies, sets, locations, songs, or any other information. Title pages are numbered separately from the body of the script and use lower case Roman numerals; i.e., i, ii, iii, iv, etc.

Title page numbering is on by default.

To remove page numbers from the title pages, go to Document > Title Page to open the title page editing window. Go to Document > Header and Footer, delete the Page data field from the Header, then click OK.

**Changing the Font / Size of the Header / Footer**

1. Click into the editing area below the ruler;
2. On the keyboard, press Control + A;
3. Go to Format > Font and select the font;
4. Click OK to return to the script.

**Header and Footer Options**

Click the Options tab in the Header and Footer dialogue and the following appears:
Show Header

The Show Header option determines whether the header is visible.

Header on First Page

The Header on First Page option indicates whether the header is visible on the first page.

Show Footer

The Show Footer option determines whether the footer is visible.

Footer on First Page

The Footer on First Page option indicates whether the footer is used on the first page.

Starting Page number

The Starting Page Number specifies the number for the first page of a document.

Example: A project is comprised of several scripts with sequential numbering; Script 1 has pages 1-20, Script 2 has pages 21-50 and Script 3 has pages 51-70. On Scripts 2 and 3, the starting page numbers (21 and 51) would be changed accordingly in the Header and Footer Options window.

When all changes to the Header and Footer options have been made, click OK.

Reformatting

Most of the time there is no need to reformat text. As the user types, Final Draft formats and paginates text according to industry standards.

However, there may be times when, for example, dialogue is erroneously formatted as action and needs to be rendered as such. This can occur when a script written in another word processor is imported into Final Draft. Final Draft’s built-in formatting logic should turn most, if not all, of the text into a correctly formatted script. However, the quality of the import depends on how and how well the script was formatted in the first program.

There are a number of ways text may be reformatted.

- Reformatting a Single Paragraph
- Reformatting Many Paragraphs
Reformatting a Single Paragraph

To change the element of a single paragraph

1. Place the cursor in the paragraph to be reformatted. There is no need to highlight the entire paragraph;
2. Choose the desired paragraph type from the Elements dropdown menu in the Toolbar at the top of the screen;

- or -

2. Press Control + Shift + [#] to reformat the current paragraph. The "#" in this command is the element number and will be displayed at the bottom of the screen while the Control key is pressed. In this example, to render this paragraph as Action, press Control Shift + 2.

In this example, "TITLE: YOUNGSTOWN, OHIO" is incorrectly rendered as a Scene Heading. While it may not look incorrect, if this script has its scenes numbered, this title will get a scene number when it should not. It would be better to render this text as a Shot.

With the cursor anywhere in the paragraph, click the down-pointing arrow next to the Element dropdown menu and choose Shot:
This title is now correctly listed as Shot and will not get a scene number if / when the scenes are numbered.

Reformatting Many Paragraphs

To change the element type of many paragraphs

1. Choose Tools > Reformat. The Reformat dialogue appears:

2. The paragraph containing the cursor is selected.
3. Choose a new element for the paragraph;

- or -

3. Press the number key (shown in brackets) for the new element for the paragraph;

The paragraph is reformatted and the next paragraph in the script is automatically selected.

1. Continue reformatting each paragraph as needed;
2. Click Next to skip a paragraph without any reformatting;
3. Click Previous to select the previous paragraph;
4. Click Delete to delete the current paragraph;
5. There is no confirmation dialogue and the deletion cannot be undone.
6. When done, click Close, click the X at the upper right or press the Escape key on the keyboard.

**TIP**

If a large block of text needs to be broken up as well as reformatted, break it into many paragraphs first by placing the cursor between what should be two separate sections and pressing the Enter key on the keyboard. The Reformat tool cannot be used to break up a large block of text.

**NOTE**

You cannot type in the script while the Reformat dialogue is open.
Shortcuts & Menus

Keyboard combinations and commands that make writing easier

- Adding Paragraphs
- Context Menus
- Element Shortcuts
- Keyboard Shortcuts
- Manual Carriage Returns
- ‏ting
- SmartType
- Tab Key

Adding Paragraphs with the Enter Key

When the insertion point is at the end of a paragraph, pressing the Enter key inserts a new paragraph. The kind of paragraph created depends on the kind of paragraph it follows.

The default transitions

- Scene Heading to Action
- Action to Action
- Character to Dialogue
- Parenthetical to Dialogue
- Transition to Scene Heading
- Dialogue to Action
- General to General
- Shot to Action

These transitions are based on the most logical flow for a writer, i.e. the most frequent element after a character name is dialogue.

To modify these transitions

Choose Format > Elements and the Elements dialogue is displayed. Select the desired element from the list on the left.

Set the shortcut via the Next Element (Enter/Return) dropdown menu:
The reason Enter doesn’t change elements after typing action is because you can follow action with either another action, a character, a transition or a scene heading. There is no “usual” element paragraph that follows action.

Pressing Enter in a blank paragraph will bring up the Element popup list. Choose the element desired with the mouse, the first letter of the element or the up/down arrow keys and press Enter. A new paragraph of that type will be inserted.

Context Menus

Script pages context menus

Depending on what panel is active and where the cursor is, right-click or Control-click the mouse and context menus appear.

Right-click or Control + click on a word that Final Draft has flagged as misspelled and spelling alternatives appear in a list.

Right-click or Control + click on a word and choose Synonyms for a list of substitutes for the word that was selected.
Right-click or Control + click at the end of a character name to display a list of character extensions (cont’d, O.S., o.s., V.O., v.o.).

Right-click or Control + click on a section of blank space on a script page to display other options. The options will depend on what is near the cursor.

**Element Shortcuts**

An alternative method of adding new paragraphs is using the Control key combinations. The defaults are:

<table>
<thead>
<tr>
<th>Element</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>GENERAL</td>
<td>CONTROL + 0</td>
</tr>
<tr>
<td>SCENE HEADING</td>
<td>CONTROL + 1</td>
</tr>
<tr>
<td>ACTION</td>
<td>CONTROL + 2</td>
</tr>
<tr>
<td>CHARACTER</td>
<td>CONTROL + 3</td>
</tr>
<tr>
<td>PARENTHETICAL</td>
<td>CONTROL + 4</td>
</tr>
<tr>
<td>DIALOGUE</td>
<td>CONTROL + 5</td>
</tr>
<tr>
<td>TRANSITION</td>
<td>CONTROL + 6</td>
</tr>
<tr>
<td>SHOT</td>
<td>CONTROL + 7</td>
</tr>
<tr>
<td>CAST LIST</td>
<td>CONTROL + 8</td>
</tr>
<tr>
<td>NEW ACT</td>
<td>CONTROL + 9</td>
</tr>
<tr>
<td>END OF ACT</td>
<td>CONTROL + : (COLON)</td>
</tr>
</tbody>
</table>

Similar to changing Enter key shortcuts, the Control key combination may be changed in the Elements Menu via the Shortcut key text area.

**Keyboard Shortcuts**

<table>
<thead>
<tr>
<th>Operation</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>NEW DOCUMENT</td>
<td>CONTROL + N</td>
</tr>
<tr>
<td>NEW FROM TEMPLATE</td>
<td>CONTROL + SHIFT + N</td>
</tr>
<tr>
<td>OPEN</td>
<td>CONTROL + O</td>
</tr>
<tr>
<td>SAVE</td>
<td>CONTROL + S</td>
</tr>
</tbody>
</table>
## Shortcuts & Menus

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>SAVE AS PDF</strong></td>
<td>CONTROL + SHIFT + P</td>
</tr>
<tr>
<td><strong>PRINT</strong></td>
<td>CONTROL + P</td>
</tr>
<tr>
<td><strong>CUT</strong></td>
<td>CONTROL + X</td>
</tr>
<tr>
<td><strong>COPY</strong></td>
<td>CONTROL + C</td>
</tr>
<tr>
<td><strong>PASTE</strong></td>
<td>CONTROL + V</td>
</tr>
<tr>
<td><strong>UNDO</strong></td>
<td>CONTROL + Z</td>
</tr>
<tr>
<td><strong>REDO</strong></td>
<td>CONTROL + Y / CONTROL + SHIFT + Z</td>
</tr>
<tr>
<td><strong>DUAL DIALOGUE</strong></td>
<td>CONTROL + ALT + D</td>
</tr>
<tr>
<td><strong>FIND</strong></td>
<td>CONTROL + F</td>
</tr>
<tr>
<td><strong>FIND SELECTION</strong></td>
<td>CONTROL + E</td>
</tr>
<tr>
<td><strong>GO TO</strong></td>
<td>CONTROL + G</td>
</tr>
<tr>
<td><strong>INSERT BOOKMARK</strong></td>
<td>CONTROL + M</td>
</tr>
<tr>
<td><strong>INSERT SCRIPTNOTE</strong></td>
<td>CONTROL + J</td>
</tr>
<tr>
<td><strong>INSERT GENERAL NOTE</strong></td>
<td>CONTROL + SHIFT + J</td>
</tr>
<tr>
<td><strong>INSERT ALT DIALOGUE</strong></td>
<td>CONTROL + ALT + L</td>
</tr>
<tr>
<td><strong>REMOVE ALT DIALOGUE</strong></td>
<td>CONTROL + ALT + SHIFT + L</td>
</tr>
<tr>
<td><strong>INSERT BEAT</strong></td>
<td>CONTROL + ENTER</td>
</tr>
<tr>
<td><em>(BEAT BOARD ONLY)</em></td>
<td></td>
</tr>
<tr>
<td><strong>INSERT STRUCTURE POINT</strong></td>
<td>CONTROL + SHIFT + ENTER</td>
</tr>
<tr>
<td><em>(BEAT BOARD ONLY)</em></td>
<td></td>
</tr>
<tr>
<td><strong>BOLD</strong></td>
<td>CONTROL + B</td>
</tr>
<tr>
<td><strong>ITALICIZE</strong></td>
<td>CONTROL + I</td>
</tr>
</tbody>
</table>
### Shortcuts & Menus

<table>
<thead>
<tr>
<th>Shortcuts</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>UNDERSCORE SELECTED TEXT</td>
<td>CONTROL + U</td>
</tr>
<tr>
<td>REMOVE STYLE FROM SELECTED TEXT</td>
<td>CONTROL + T</td>
</tr>
<tr>
<td>OPEN ELEMENTS SETTINGS WINDOW</td>
<td>CONTROL + SHIFT + E</td>
</tr>
<tr>
<td>OPEN SMARTTYPE WINDOW</td>
<td>CONTROL + SHIFT + L</td>
</tr>
<tr>
<td>OPEN SPELLCHECK</td>
<td>CONTROL + D</td>
</tr>
<tr>
<td>OPEN THESAURUS</td>
<td>CONTROL + SHIFT + D</td>
</tr>
<tr>
<td>SHOW / HIDE RULER</td>
<td>CONTROL + SHIFT + H</td>
</tr>
<tr>
<td>SHOW / HIDE SCENE NAVIGATOR</td>
<td>CONTROL + SHIFT + S</td>
</tr>
<tr>
<td>SELECT ALL</td>
<td>CONTROL + A</td>
</tr>
<tr>
<td>SELECT CURRENT SCENE</td>
<td>CONTROL + SHIFT + A</td>
</tr>
<tr>
<td>TAGS MODE ON / OFF</td>
<td>CONTROL + SHIFT + T</td>
</tr>
<tr>
<td>MARK SELECTED TEXT REVISED</td>
<td>CONTROL + R</td>
</tr>
<tr>
<td>MARK SELECTED TEXT UNREVISED</td>
<td>CONTROL + SHIFT + R</td>
</tr>
<tr>
<td>SEND TO SCRIPT (INDEX CARDS ONLY)</td>
<td>CONTROL + SHIFT + C</td>
</tr>
<tr>
<td>INSERT NEW SCENE (INDEX CARDS ONLY)</td>
<td>CONTROL + SHIFT + I</td>
</tr>
<tr>
<td>ZOOM IN (BEAT BOARD ONLY)</td>
<td>CONTROL + (PLUS)</td>
</tr>
<tr>
<td>ZOOM OUT (BEAT BOARD ONLY)</td>
<td>CONTROL + (MINUS)</td>
</tr>
</tbody>
</table>

Final Draft USER GUIDE F1

### ELEMENT TAB/ENTER KEY SHORTCUTS

<table>
<thead>
<tr>
<th>To Go From</th>
<th>To:</th>
<th>Press:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scene Heading Part 1</td>
<td>Scene Heading Part 2</td>
<td>TAB</td>
</tr>
</tbody>
</table>
### Shortcuts & Menus

<table>
<thead>
<tr>
<th>Scene Heading Part 2</th>
<th>Scene Heading Part 3</th>
<th>TAB</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scene Heading Part 3</td>
<td>Action</td>
<td>ENTER</td>
</tr>
<tr>
<td>Scene Heading Part 2</td>
<td>Action</td>
<td>ENTER</td>
</tr>
<tr>
<td>Action</td>
<td>Action</td>
<td>ENTER</td>
</tr>
<tr>
<td>Action</td>
<td>Character</td>
<td>ENTER + TAB</td>
</tr>
<tr>
<td>Action</td>
<td>Shot</td>
<td>CONTROL + 7</td>
</tr>
<tr>
<td>Action</td>
<td>Transition</td>
<td>CONTROL + 6</td>
</tr>
<tr>
<td>Action</td>
<td>Scene Heading</td>
<td>Type int. or ext.</td>
</tr>
<tr>
<td>Character</td>
<td>Dialogue</td>
<td>ENTER</td>
</tr>
<tr>
<td>Character</td>
<td>Parenthetical</td>
<td>TAB</td>
</tr>
<tr>
<td>Parenthetical</td>
<td>Dialogue</td>
<td>ENTER</td>
</tr>
<tr>
<td>Dialogue</td>
<td>Action</td>
<td>ENTER</td>
</tr>
<tr>
<td>Dialogue</td>
<td>Character</td>
<td>ENTER + TAB</td>
</tr>
<tr>
<td>Dialogue</td>
<td>Scene Heading</td>
<td>CONTROL + 1</td>
</tr>
<tr>
<td>Dialogue</td>
<td>Transition</td>
<td>CONTROL + 6</td>
</tr>
<tr>
<td>Dialogue</td>
<td>Shot</td>
<td>CONTROL + 7</td>
</tr>
</tbody>
</table>

### SPECIAL KEYS

<table>
<thead>
<tr>
<th>Key Combination</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PAGE UP / DOWN</td>
<td>Pages up or down one screen-full of text</td>
</tr>
<tr>
<td>HOME KEY</td>
<td>Moves cursor to beginning of the line</td>
</tr>
<tr>
<td>END KEY</td>
<td>Moves cursor to end of the line</td>
</tr>
<tr>
<td>CONTROL + HOME KEY</td>
<td>Moves cursor to beginning of the document</td>
</tr>
<tr>
<td>CONTROL + END KEY</td>
<td>Moves cursor to end of the document</td>
</tr>
<tr>
<td>CONTROL + RIGHT ARROW</td>
<td>Moves cursor to beginning of next word</td>
</tr>
<tr>
<td>CONTROL + LEFT ARROW</td>
<td>Moves cursor to beginning of previous word</td>
</tr>
<tr>
<td>UP ARROW</td>
<td>Moves cursor up a line</td>
</tr>
<tr>
<td>DOWN ARROW</td>
<td>Moves cursor down a line</td>
</tr>
<tr>
<td>ALT + UP ARROW</td>
<td>Moves screen up a line, but leaves cursor as is</td>
</tr>
<tr>
<td>ALT + DOWN ARROW</td>
<td>Moves screen down a line, but leaves cursor as is</td>
</tr>
<tr>
<td>SHIFT + RIGHT OR LEFT ARROW</td>
<td>Extends highlighted selection letter at a time</td>
</tr>
<tr>
<td>CONTROL + SHIFT + RIGHT ARROW</td>
<td>Extends highlighted selection word at a time</td>
</tr>
<tr>
<td>CONTROL + SHIFT + LEFT ARROW</td>
<td>Extends highlighted selection word at a time</td>
</tr>
</tbody>
</table>
NUMERIC KEYPAD (active when “Num Lock” is off)

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>ARROW UP</td>
<td>'8' key</td>
</tr>
<tr>
<td>ARROW DOWN</td>
<td>'2' key</td>
</tr>
<tr>
<td>ARROW LEFT</td>
<td>'4' key</td>
</tr>
<tr>
<td>ARROW RIGHT</td>
<td>'6' key</td>
</tr>
<tr>
<td>PAGE UP</td>
<td>'9' key</td>
</tr>
<tr>
<td>PAGE DOWN</td>
<td>'3' key</td>
</tr>
</tbody>
</table>

Manual Carriage Returns

To manually place a carriage return (line break or hard return)

To insert a carriage return in the middle of a paragraph in order to space it differently, press Enter on the keyboard.

Pressing the Enter key puts a carriage return at the insertion point and breaks the line. It can be used to format special types of paragraphs, such as poems, lyrics, etc.

Space Before is the correct way to add blank space between paragraphs in most cases.

Reformatting

Occasionally, a paragraph will be formatted as the wrong element type. The paragraph may be reformatted easily by placing the blinking cursor anywhere in the paragraph and pressing Control + Shift + [#] -- "#" corresponds to the number displayed for each element type in the Status bar at the bottom of the application window.

See Reformatting for more information.

INT./EXT. Creates Scene Headings

If int. or ext. is typed at the beginning of an action paragraph, it will automatically become a scene heading starting with INT. or EXT., respectively.

Tab Key

The Tab key supplements the functions of the Enter key.
• Scene Heading to Action
• Action to Character
• Character to Transition (only when character is blank)
• Transition to Scene Heading
• Dialogue to Parenthetical
• Parenthetical to Dialogue

On the Beat Board:

• Beat or Structure Point title field to Beat or Structure Point body
• Beat or Structure Point body field to Beat or Structure Point title field

Press Tab to accept the current selection from a SmartType list and move to the next logical element.

Within a Scene Heading, the Tab key has additional functions:

1. From a Scene Intro (INT, EXT), pressing Tab adds a period plus a space ( . ) and moves the insertion point to the Location section. Press Tab again to call up the Location SmartType list;
2. From a location, pressing Tab adds a space-dash-space ( - ) and moves the insertion point to the time area. Press Tab again to call up the Time SmartType list (DAY, NIGHT, etc.).

In the Index Cards - Summary view, the Tab key moves the cursor from the editable Scene Heading field to the editable Scene Summary field to the editable Scene Heading of the next scene card.

In the Index Cards - Script view, the Tab key moves the cursor from the editable Scene Heading field to the editable Scene Heading of the next scene card.

In Scene View, the Tab key moves the cursor from the editable Scene Heading field to the editable Scene Title field to the editable Scene Heading of the next scene row.
SmartType

To ease the frustration of having to repetitively type the same names and phrases, Final Draft provides an auto-complete function called SmartType. SmartType maintains lists of all the character names, character extensions, scene intros, locations, times and transitions in the script.

When the cursor is positioned on a character, scene heading or transitions paragraph, SmartType auto-completes the list, narrowing choices as text is entered. SmartType lists are included for these elements:

- Characters
- Character Extensions, such as voiceovers or subtitles
- Scene Intros, such as interior
- Locations
- Times
- Transitions

Right-Arrow for Match Completion

If a character name, character extension, location, time or transition paragraph contains the blinking cursor and text that matches information in the appropriate list is typed, pressing the Right Arrow key will complete the match (that is, it will put the “suggested” text into the script) and place the cursor at the end of the paragraph.

First-Letter Method of Finding the Desired Text

When at the beginning of a character name, character extension, location, time or transition paragraph, pressing the same first letter (e.g., a-a-a) will cycle through the items in the list starting with that letter instead of adding the letter to the line and doing a match of the combined letters.
Entering SmartType Items in the Script

By default, all SmartType lists are initially active (see SmartType Options to learn how to disable SmartType lists).

The Character SmartType List from the sample script Airship - script is used as an example here. All the functions described are applicable to the Extensions, Locations, Times, and Transitions SmartType lists.

The Character SmartType list for Airship - script initially consists of:

AGGRESSIVE WARLOCK

Don’t let her get time to --

He crosses the powder. Completely asleep in mid-stride. He slams the door in the face of the two remaining warlocks. The two remaining warlocks (bald heads, tattoos, scary) circle the figure, who’s still rocking back and forth.
When a letter is typed into an empty character paragraph, if any items in the Character SmartType start with that letter, the SmartType window displays all the matching items in the list. The rest of the first matching item text appears in a light gray color after the cursor. For example, in the character paragraph below, suppose the letter “A” is typed in:

![SmartType window](image)

Three entries begin with A and all are displayed. The rest of ARINGTON appears in gray, allowing the user to either accept the SmartType choice with the Enter key or continue typing to add a new character. As more letters are entered, SmartType narrows the items in the list to contain only those that match what has been typed.

To choose ARINGTON, type “A,” click that name with the mouse, tap the A key to cycle through the list, or arrow down on the keyboard. When the correct item has been highlighted, press Enter. Double-clicking on the correct item will also insert the word and dismiss the SmartType window.
Entering New SmartType Items on the Fly

New items are added to SmartType lists automatically when they are typed into the script. In Airship - script, there are no items in the Character SmartType list that begin with the letter N. Consequently, if the letter “N” is typed into a character paragraph, the SmartType window does not appear. If the rest of the name “NANCY” is typed and the Enter key is pressed to create a Dialogue paragraph, SmartType automatically adds NANCY to the Character SmartType list.

More About SmartType Matching

The SmartType window appears if there is a match of the first letter typed in a character name, character extension, location, time or transition. If the user is creating a SmartType element and that element is a subset of an item already in the SmartType list, he or she will need to temporarily turn off, or escape from, SmartType matching by pressing the Esc key.

For example, the Character SmartType list contains a character named “BOBBIE,” and a new character named “BOB” is needed. Type BOB <Esc>. “BOB” will be added to the Character SmartType list.

New SmartType Entries

Although new items are automatically entered into the appropriate list as the user types in the script, they can also be added manually in the SmartType dialogue.

To add a new item to a SmartType list:

1. Choose the list to which the new item is to be added by clicking the appropriate tab;
2. Click New.

A default name appears at the bottom of the list and in the text box:
3. Type the name of the new item;
4. Click OK to return to the script.

Modify SmartType Entries

To change an existing entry in the list

1. Choose the list in which the item is stored by clicking the appropriate tab;
2. Select the item to change;

The item’s name appears in the text box above the list.

3. Click in the text box;
4. Edit the item;
5. Click OK to return to the script.

*NOTE* editing an item in a list does not change it in the script. To change an item in the script, use Edit > Find and replace the entries that you modified with the new text. To replace a character name, choose Edit > Replace Character.
Deleting SmartType Entries

It is a good idea to manage SmartType lists by deleting duplicate entries. In this example, the writer has accidentally added the name "TRISG" to the Character SmartType list when the name "TRISH" was intended.

Now the unwanted "TRISG" has replaced "TRISH" as the first "TR" SmartType choice, which will impede the writer's flow. "TRISG" should be removed.

Go to Document > SmartType and select the unwanted SmartType item, in this example, "TRISG." Click Delete and it will be removed from the SmartType list. Note that there is no confirmation dialogue.
Deleting an item from a list does not remove it from the script. To delete an item from the script, use Edit > Find and then delete the text from the script.

Rebuilding the SmartType List may accomplish the list maintenance quickly but may remove SmartType items you want to keep for a particular reason.

Rebuild SmartType Lists

As a script is written, new character names, locations, times of day and other pieces of text will be entered that Final Draft stores in the SmartType lists. If an error is made while typing one of these terms and then Enter is pressed, that erroneous term will become part of a SmartType list. For example, if TRISG is accidentally typed (instead of TRISH) and Enter is pressed, the "T" Character SmartType list will display:
The remedy is to rebuild the SmartType list, which causes Final Draft to compare the contents of the SmartType list to what is actually in the script. If a word or term is on a SmartType list but is not found in the body of the script, it is removed from the SmartType list. Conversely, if a word or term is in the script but is not on a SmartType list, rebuilding the SmartType list will add that word or term to it.

Erroneous SmartType entries can be removed manually by opening that list, selecting the item and clicking Delete but using the Rebuild command is a quicker and more comprehensive way to ensure the accuracy of the SmartType lists.

**Reorder SmartType Lists**

By default, SmartType lists are listed in the order in which entries are made. The list may be reordered.

*To view the list in alphabetical order*

Click the Alphabetize button.

**TIP** The order of the items in the SmartType dialogue is the same as they appear in the SmartType window in the script.

To reposition an item within a SmartType list, drag and drop the item to a new position.

Before creating any report from Tools > Reports, best practice is to rebuild all SmartType lists. The reports are based on the SmartType lists and if the lists contain erroneous or unused information, it will appear in the reports as well.
Managing SmartType Lists

View and modify all SmartType lists in the SmartType dialogue.

1. Choose Document > SmartType and the SmartType dialogue appears with the SmartType Character List displayed. For example, the Characters list from the sample script Airship appears as:

![SmartType dialogue](image)

2. Click the appropriate tab to select list to view or modify.

SmartType Options

Click the Options button in the SmartType dialogue to view SmartType options.
By default, matching for all of the SmartType Lists is enabled.

**To disable Character, Scene Heading or Transition matching**

Uncheck the option for the SmartType list to be disabled.

If matching for a SmartType list is disabled and a new paragraph of that type is created, the SmartType window does not appear. SmartType still automatically adds any new entries to the appropriate list, however.

**Automatically Guess Next Character**

Checking this option causes Final Draft to track the entry of character names and when it senses that two individuals are having a conversation, it alternately offers their names when a new character element is created, which is useful when a scene contains multiple conversations between two individuals.

**Tab Key Transitions to Character Extension**

By default, pressing the Tab key after entering a character automatically creates a parenthetical paragraph. Check this box so that pressing tab will create a character extension instead.

**Show SmartType Window**

Check this option if the SmartType window should to appear when the user types.

**Alphabetize SmartType Window**

Check this option if the items in the SmartType window should appear in alphabetical order.
SmartType Color

Select the text color for SmartType matches.

To change the color

1. Click the color swatch;

The standard Windows color palette appears. Choose a color, or click Other to show the standard color picker.

2. Choose a color and click OK;
3. The new color is displayed as the color swatch.

When finished, click OK.

Scene Intros and Times Separators

Scene Intros and Times are special entries in their respective SmartType lists because they are subunits of the Scene Heading element. The characters used to separate sections of the scene heading may be changed. In US film production (and in the default Screenplay template), the defaults are a period (.) separating scene intro and location and a dash (-) separating the location and the time.

To change the separator character

1. In the SmartType dialogue, select either the Scene Intros or Times SmartType list;
2. Type the new separator character in the Separator text box. If there should be spaces before and / or after the character, type those in as well;
3. Click OK.
Proofing

Spelling
Final Draft contains a complete American English spell-checker that can identify misspelled words, provide alternatives and maintain a User Dictionary with custom entries. The interactive thesaurus contains several hundred thousand synonyms and antonyms.

- Spelling
  - Options
  - User Dictionary

Thesaurus
- Thesaurus
  - Thesaurus Context Menu
Spell-Checking

To Begin Spell-Checking

Choose Home > Spelling or Tools > Spelling. The Spelling dialogue appears and checking begins with the first misspelled word highlighted and a list of suggestions to correct the error.

When the spell-checker encounters a misspelled or unknown word, that word is highlighted in the script and the word appears in the Misspelled Word area in the Spelling dialogue, along with a list of possible alternatives. The first item in the Suggestions list appears in the Change To text field. In this example, the spell-checker has found “tunel” as a misspelled word:

```
INT. LAVA TUBE - NIGHT

FIREBALLS TEAR through a tunel carved in volcanic glass.
SCREAMS fill the air.

One FIGURE emerges from the ash.

INT. VOLCANO INFERNO

The Figure stands in a column of red lava. Above the Figure, flames lick at the ceiling, forming a perfectly flat rectangle. It's a perfectly flat rectangle of fire.

She stops suddenly, as if something has caught her attention.

She grabs a long, slender pole and pokes her head into the tunnel. Leaves on her own head and shoulders.
```

To accept the suggestion "tunnel" and continue spell-checking, click Replace.

To substitute an alternate word:

1. Select a word from the Suggestions list or type another word in the Change to box. It appears in the Change To text field;
2. Click Replace. If there may be more than one instance of the misspelled word in the script, click Replace All.

Alternately:
Double-click a suggested word. The new word replaces the misspelled word in the script and spell-checking continues.

To instruct the spell-checker to learn a word, click Learn. The word in the Misspelled Word area is added to the User Dictionary and spell-checking resumes.

To disregard the word considered misspelled and continue, click Ignore.

To disregard all instances of that word in the document, click Ignore All.

When the spell-checker reaches the end of the script, it asks if the search should continue from the beginning of the script. If the spell-checking was started in the middle of the script, when the spell-check reaches the end of the script it may be continued from the top of the script. Click Yes to continue.

When the entire script has been checked, a message indicates that the whole script has been checked. Click OK to close the Spelling dialogue.

**Spell-checking with the Contextual Menu**

Access spell-checker functionality from a context menu. In the sample text below, the word “tunnel” is misspelled as “tunel.” Right-click on the misspelled word and the context menu appears:

You can halt spell-checking at any time and close the Spelling dialogue by clicking the Close button.
INT. LAVA TUBE - NIGHT

FIREBALLS TEAR through a tunnel formed in volcanic glass. SCREAMS fill the air.

One FIGURE in a high-collared black cape stands before a hole in the side of the mountain through the fire. Miraculously unscathed.

INT. VOLCANIC CORE - NIGHT

The figure enters a wide-open space. A perfectly flat rectangle bursting with various-colored energy-like that.

She stops. Gets out three pouches, hangs them on a line on the floor across the chamber. Grabs a fourth pouch... sprinkles it on her own head and shoulders.

Select the correct word;

- or -

Select any of the alternative words;

- or -

Choose to have the spell-checker ignore or learn the word;

or -

Make the correction manually by typing directly into the script.

**Spelling Options**

Go to Tools > Spelling and click the Options tab to view spelling options:

**Language popup menu**

If other foreign-language spell-checkers have been installed, choose which one to use.
Check Capitalization

When this option is checked, the spell-checker checks for correct capitalization of words. In this example, the spell-checker flags the word “closing” as incorrectly not capitalized.

```
The Figure pours the powder into her mouth. Holds it there.
More WARLOCK VOICES ECHO down the lava tube. closing.
She scales the wall of the cavern. It’s not graceful. She’s struggling, but she reaches the ceiling.
```

Check Repeated Words

If this option is checked, the spell-checker looks for duplicate occurrences of words and flags them as repeated. In this example, a second and erroneous “and” is flagged.

```
immoral and the leader of the weak.
Find me the Captain of Captains.
The Figure pours the powder into her mouth. Holds it there and and waits until the last grain is in.
More WARLOCK VOICES ECHO down the lava tube. Qlosing.
```

Automatic Spell-Checking

If this option is checked, the spell-checker automatically scans the script and underlines in red any misspelled words.

Thesaurus

Find alternate word choices while writing.

To find words in the thesaurus

1. Right-click a word for which synonyms are desired. In the example below, the word is “dumbfounded.”
2. Choose Home > Thesaurus or Tools > Thesaurus. The Thesaurus dialogue appears:
Definitions of words are sorted alphabetically by part of speech, and a list of synonyms, antonyms, and related words is shown below each definition.

3. Select a replacement word. It appears in the text field above the definitions;
4. Click Replace.

The Thesaurus dialogue closes and the selected word replaces the selected word in the script.

If no alternate is acceptable, click Close.

To manually enter a word to find alternatives
1. Position the cursor where the word is to be inserted;
2. Choose Tools > Thesaurus. The Thesaurus dialogue appears;
3. Type the word to be looked up in the text field above the alternatives;
4. Press the Enter key.

Definition(s), synonyms, alternatives, etc. are presented.

5. Select an alternative;
6. Click Replace.
The Thesaurus dialogue closes and the alternate replaces the selected word in the script. If no alternate is acceptable, click Close.

**Additional Thesaurus Options**

**Language**

If any other thesaurus has been installed, choose the one to use from the Language dropdown.

**History pop-up list**

The History pop-up list contains a list of up to the last 10 words that were searched for. Select the word from this list and it is transferred into the text field and the corresponding thesaurus entry is displayed.

**Thesaurus Context Menu**

Access the thesaurus from a context menu.

In this example, the writer has decided to find a better word than "frazzled."

To access the thesaurus context menu, right-click or Control + click the word to be changed and the context menu appears. Choose Synonyms and a listing of word choices appears:

Choose a word from this list to replace the selection. If no satisfactory word is on the list, choose Thesaurus from the Tools menu for a list that may contain more choices.

To dismiss these context menus without choosing an alternative word, press the Escape key until they disappear.
## Foreign Language Spell-Checkers and Thesauri

The following languages are available:

<table>
<thead>
<tr>
<th>Language</th>
<th>Spellcheck</th>
<th>Thesaurus</th>
</tr>
</thead>
<tbody>
<tr>
<td>Catalan</td>
<td>spellcheck</td>
<td>no thersaurus</td>
</tr>
<tr>
<td>Chinese</td>
<td>no spellcheck</td>
<td>no thesaurus</td>
</tr>
<tr>
<td>Czech</td>
<td>spellcheck</td>
<td>no thesaurus</td>
</tr>
<tr>
<td>Danish</td>
<td>spellcheck</td>
<td>thesaurus</td>
</tr>
<tr>
<td>Dutch</td>
<td>spellcheck</td>
<td>thesaurus</td>
</tr>
<tr>
<td>English</td>
<td>spellcheck</td>
<td>thesaurus</td>
</tr>
<tr>
<td>French</td>
<td>spellcheck</td>
<td>thesaurus</td>
</tr>
<tr>
<td>German</td>
<td>spellcheck</td>
<td>thesaurus</td>
</tr>
<tr>
<td>Hindi</td>
<td>spellcheck</td>
<td>no thesaurus</td>
</tr>
<tr>
<td>Italian</td>
<td>spellcheck</td>
<td>thesaurus</td>
</tr>
<tr>
<td>Norwegian Bokmål</td>
<td>spellcheck</td>
<td>thesaurus</td>
</tr>
<tr>
<td>Polish</td>
<td>spellcheck</td>
<td>no thesaurus</td>
</tr>
<tr>
<td>Portuguese</td>
<td>spellcheck</td>
<td>no thesaurus</td>
</tr>
<tr>
<td>Spanish</td>
<td>spellcheck</td>
<td>thesaurus</td>
</tr>
<tr>
<td>Swedish</td>
<td>spellcheck</td>
<td>thesaurus</td>
</tr>
<tr>
<td>Swiss German</td>
<td>spellcheck</td>
<td>thesaurus</td>
</tr>
<tr>
<td>Turkish</td>
<td>spellcheck</td>
<td>no thesaurus</td>
</tr>
</tbody>
</table>

**NOTE** Final Draft’s ability to support languages other than English is limited to spell-checkers for the above languages using Western (Latin)-based characters.

If a foreign-language character is pasted into Final Draft or a foreign-language font set is used, Final Draft may or may not be able to display it properly.
Glossary

NOTE

Some glossary entries are followed by "[FD]." This designates a term that may be used in a similar context in other software. The definition here is referring only to the way in which Final Draft uses a particular term. Entries in ALL CAPS are terms written into a script by the writer.

A

A and B Pages / Scenes

Refers to any additional pages added to a Production Script. Once a script becomes a Production Script, page and scene numbering cannot change. To keep them consecutive and so that they will fit with older versions of the Production Script, the letters "A," "B," "C" (and so on) are added to page and scene numbers in order to keep the pages in order. For example, if two pages are added between pages 78 and 79, they are numbered 78A and 78B.

Action

A sequence of events in a script, visuals that have their purpose in plot development, which may include physical and psychological action; the movement of the subject within the camera field of view; an element in Final Draft.

Activate [FD]

Allows Final Draft to be used on a specific computer without restrictions.

ANGLE ON

Used to emphasize a specific object in a shot to indicate that a different camera angle is to be made of a previous shot.

ASCII

Acronym for American Standard Code for Interchange Exchange. An ASCII file, also called a text file, can be read by most computer word processors.

B

BACK TO / BACK TO SCENE

The camera reverts to its original shot position from another.

BACKGROUND (b.g.)

Any action or object(s) which is secondary to the main action and which appears far away to the main action, and which serves as a backdrop for that action. Usually abbreviated in lowercase letters with periods after each letter.
Backup Copy
To guard against total loss of important information, a duplicate copy of a computer file, usually saved in a separate location, and placed in a safe, separate place. Making two backup copies of important data should be a regular part of any computer use.

BEAT
In a screenplay, this term is used to indicate a pause in a character's speech or action. Also refers to actions or incidents within scenes.

Beat Board
A field in which cards representing story point and plot milestones can be arranged in a free-form fashion.

Bookmarks [FD]
Placeholders within a Final Draft script whose placement is determined by the user.

Breakdown (Breakdown Script)
Detailed analysis of a screenplay which is used to create the Shooting Schedule. Organizes the script into related scenes, locations, sets, characters and props. Also used for determining all the expenses for a film’s budget.

Character
The various real or fictitious individuals who take part in a screenplay; an element in Final Draft. The very first time a character is introduced into the screenplay, the name is capitalized. Always capitalized before dialogue. In Final Draft, it refers to the paragraph that contains a character name.

Character Extension [FD]
Enclosed in parentheses next to the character name, it describes where the speech is coming from - off screen, voice over, etc.

CLOSE SHOT
Camera shot that includes only the head and shoulders of a character. Always typed in capital letters.

CLOSEUP (C.U.)
Camera shot that closely emphasizes (isolates) a detail in a person, animal or object. Always typed in capital letters and is usually abbreviated.

Color Picker
A mechanism that allows a color to be chosen, usually from a color wheel.

Continued(s)
At a Scene Break, used to indicate a scene has not been completed at the end of a page (at the page break) and the beginning of the next page. At a dialogue break, used to indicate a character’s speech has not been completed at the end of a page and that the speech is a continuation of one from the previous page.
Courier Final Draft
The default font in Final Draft. It was designed to paginate consistently from computer to computer and between Mac and Windows. Using another font, even a Courier font, is not advised.

Cursor
An on-screen pointer that follows the movements of the computer’s mouse.

CUT / CUT TO
Instantaneous transition (change) from a scene (or a shot, or another person) to another. Always typed in capital letters.

Dialogue Breaks
When dialogue “spills” over one page onto the next because of its length, and has to be split into sections. The phrase (MORE) indicates there is additional dialogue to follow on the next page, and the phrase (CONT’D) appears at the top of the page, indicating the dialogue is continuing from the preceding page.

DISSOLVE / DISSOLVE TO
A transition from one scene, which fades out, as another simultaneously fades in. Dissolves are also used to indicate a lapse of time and / or of place.

DOLLY IN / DOLLY OUT
Camera movement toward or away from a subject, involving physical movement of the camera. Always typed in capital letters.

Drag-and-Drop
Computer process of using a mouse to select and move text (a single word or entire pages) from one location to another without having to use the commands Cut and Paste.

Elements [FD]
The types of paragraphs (styles) used in a screenplay: scene heading, action, character, character, dialogue, transition and shot.

Exporting
The process of converting (translating) a Final Draft document so the information in it may be used in other computer programs.

EXT.
Denotes a shot taken outdoors.

Exterior (EXT.)
A scene intro which indicates that a scene takes place, or is supposed to take place, outside. Always abbreviated in all capital letters.
EXTREME CLOSEUP (E.C.U.)
Camera shot that is extremely close to a subject, used to emphasize some particular detail. Usually typed out in full in capital letters.

EXTREME LONG SHOT
Camera shot usually taken from a long distance away from the subject. Always typed out in full in capital letters.

FADE IN / FADE OUT
Smooth, gradual transition from complete blackness to a scene (fade in); gradual transition from a scene to complete blackness (fade out). Always typed out in full in capital letters.

FOREGROUND (f.g.)
The area of the scene (objects or action) which is closest to the camera. Usually abbreviated in lowercase letters with periods after each letter.

FREEZE FRAME
Camera direction (which is really an optical printing, or other, effect) where a single frame is repeated over time to give the illusion that all action has stopped.

Function Key
Special keys on a computer keyboard (labeled F1 though F12) that may have special commands assigned to them. In Final Draft, Function Keys have built-in functions, but the user can assign different commands to them, if desired.

Header [FD]
Text that appears at the top of a page, such as page numbers.

I/E (INT./EXT.)
Refers to shots taken in both an interior and an exterior location. For example, a police chase where we start inside a car and the camera moves outside the window when the character leans out to fire a gun.

Importing [FD]
The process of converting (translating) information (data) from other computer programs so it can be used as part of a Final Draft document.

Index Cards Views
These views mimic the traditional way that scripts have been developed, fleshed-out and annotated. Each card contains one scene. Cards are ordered in a left-to-right, top-to-bottom, fashion. There are two "sides" to every card. The Summary side initially is blank and is available for text to be entered - for development ideas,
notes, sequence or act markers, comments, locations, blocking... anything you feel is applicable. The Script side contains the actual text of a particular scene.

**INSERT**
A shot within a scene which calls attention to a specific piece of information, usually an inanimate object.

**Installation [FD]**
The process of loading the Final Draft program and all associated files onto a computer so that they may be used. Different from Activation.

**INT.**
Denotes a shot taken indoors.

**Interior (INT.)**
A scene intro which indicates that a scene takes place, or is supposed to take place, indoors; a set representing an indoor scene. Always abbreviated in all capital letters.

**ISOLATE**
Tight focus on an object or person.

**J**

**JUMP CUT**
An exaggerated acceleration of natural action achieved by removing from a scene footage that provides continuity of action, camera position or time. For example, a shot of man starting frame left and walking right who, in the blink of an eye, is next seen almost at frame right would be a jumpcut. He appears to have "jumped" to the right edge.

**K**

**Keystroke Shortcut**
A keystroke, or combination of keys, that initiates a command or other function.

**L**

**LIGHTS UP**
Transition used in Stage format, denoting the beginning and discovery of a scene by the illumination of lights onto a particular area of the stage.

**Location**
The actual (physical) setting for a production; a part of a scene heading which describes where the scene takes place.

**LONG SHOT**
Camera shot that is taken at a considerable distance from the subject, usually containing a large number of background objects. Always spelled out in capital letters.
**Macro [FD]**
Text which can be entered with a single keystroke, usually containing words or phrases that are frequently repeated.

**MAGIC**
Shorthand for "Magic Hour," the short period of time around sunset.

**Margin**
The amount of space left unused at the top and bottom, and right and left, of a printed page.

**MATCH CUT**
An edit in which physical elements or actions in the first shot greatly resemble actions or physical elements in the next shot. One classic example of this is from Hitchcock's "North by Northwest" in which a shot of Cary Grant pulling Eva Marie Saint up off Mount Rushmore turns into a matching shot in which he pulls her up into a bunk bed. Another is the match cut from the shower drain to Janet Leigh’s eye in "Psycho."

**MEDIUM SHOT (MED. SHOT)**
Camera shot often used to describe a shot of character approximately from the waist up.

**MONTAGE**
Scene heading which indicates a rapid succession of shots.

**More(s)**
Used to indicate that a character’s speech has not been completed at the end of a page and that the speech is a continuation of one from the previous page. See Dialogue Break.

**MOVING / MOVING SHOT**
Camera shot which follows whatever is being filmed.

**Narration**
Off-screen commentary, which is heard over the action. Also referred to as a voice over.

**NARRATION**
Off-screen commentary which is heard over the action. Also referred to as a voice over.

**OFFSCREEN (O.S.)**
Indicates that the character speaking is not visible in the frame. Always abbreviated in all capital letters and enclosed in parentheses. Not the same as VO or NARRATION.
Outline
A complete story broken down into its component beats, scenes, sequences and acts before dialogue is written.

Page Break
Where one page ends and another begins. Final Draft simulates this break in Normal View with a line.

PAN
Camera shot (from the word panorama) where the camera moves gradually from right to left or left to right, without stopping; to slowly move to another subject or setting without cutting the action.

Parenthetical
Indicates dialogue should be delivered in a certain way; an element in Final Draft. Should be no more than a few words.

POINT OF VIEW (P.O.V.)
Camera position that views a scene from the viewpoint of a particular character. Always abbreviated in capital letters with periods after each letter.

Production Script
A script that includes scene numbers, camera angles, inserts and direction notes. All page numbers and scene numbers remain unchanged, no matter if text is added to or deleted from the script (see A and B Pages/Scenes, Revised Pages).

Reformatting [FD]
The process of changing element paragraphs from one to another.

Revised Pages
When a production script is being edited, changes are distributed to the actors and crew on “change pages,” which are generally a different color from the original pages of the script and follow a set hierarchy of color pertaining to the revision number.

Revision(s)
In Production Scripts, any modified or new text (revised text) needs to be designated as such via marks in the margins (like asterisks).

Scene
A single cohesive unit of narrative, usually confined to one location at one particular time.
**Scene Breaks**
When a scene “spills” over one page to another because of its length, and has to be split into sections. The phrase (CONTINUED) indicates there is more to the scene to follow on the next page, and the phrase CONTINUED: appears at the top of the page, indicating the scene began on the preceding page(s).

**Scene Continued(s)**
See Scene Breaks, above.

**Scene Heading**
Used at the beginning of all scenes, a short description which indicates where and when the scene takes place. Always typed in capital letters. Sometimes called a Slug Line.

**Scene Intro [FD]**
The part of a scene heading whether a scene takes place indoors, outdoors, etc.

**Scene Number**
Indicates the sequence number of a particular scene. Scene numbers are used only in Production Scripts.

**Scene View**
A view in which each row contains one scene.

**Screenplay**
A script for a feature film, that is (or could be, and hopefully will be) made into a motion picture. Generally 90 to 120 pages in length.

**Script**
Text of a screenplay, including dialogue and action. In a shooting script, scene numbers and sometimes camera shots and moves are added.

**ScriptNote [FD]**
Text fields that contain your ideas, notes or messages about a particular paragraph in the script. These notes can be placed anywhere.

**Sequence**
A group of connected scenes that moves a story forward. A feature script usually has between 7 and 10 sequences.

**Shooting Schedule**
A production schedule for shooting a film with the scenes from a script grouped together and ordered with production considerations in mind.

**Shooting Script**
See Production Script.

**Shot**
The basic unit of a motion picture. A moving image of objects, persons, buildings and / or landscapes.
Sitcom (Situation Comedy)
Usually refers to a television comedy in which the humor is derived from situations or predicaments of the characters, rather than on incidents or gags. Also known as a "half-hour," a reference to the length of each episode.

Slugline [FD]
See Scene Heading.

Smart Type [FD]
Provides an automatic type-ahead facility for entering a character name, location, extension, time and transition in the script; used to avoid repetitive typing.

Spec Script
A "spec" or speculative screenplay is an uncommissioned (unpaid) project written for the open market. The writer hopes it will be bought and produced or will serve as a calling card to get paid writing jobs.

Story Map
A tool that allows the user to lay out story beats and story milestones in a linear fashion.

SUPER (SUPERIMPOSE)
The effect of showing one image over another. Always typed in capital letters.

Text Document [FD]
This mode eliminates all screenwriting-related options and functions, so that Final Draft may be used as a "normal" word processor.

Text File
See ASCII.

Time
The part of a scene heading which indicates the time of day.

Title Page
Includes the title, centered in the upper third of the page, the writer’s name, contact information (address, phone), copyright and registration number (optional).

Transition
Indicates the end of a scene; an element in Final Draft. Always typed in capital letters.

Treatment
Summary of a story, integrating all its elements, detailing the plot, and providing a sense of who the characters are, including their motivations.

TWO-SHOT
Camera shot of two people, usually from the waist up.
V

VOICE OVER (V.O.)
A Character Extension in which a character’s voice is heard over a scene, as in narration, a tape-recorded voice, or a voice heard over the phone. Always abbreviated in capital letters with periods after each letter and enclosed in parentheses next to the Character Name, capitalized and spelled out in the script.

W

WIDE SHOT
See Long Shot.

WIPE
A wide variety of patterned transitions in which images seem to move (or push) other images off the screen.

X

XML (Extensible Markup Language)
The Extensible Markup Language is a general-purpose markup language that allows its users to define their own elements. Its primary purpose is to facilitate the sharing of structured data across different information systems, particularly via the Internet.

Z

ZOOM IN / ZOOM OUT
A quick transition from a long shot to a close shot or the reverse, usually achieved by manipulating the camera’s lens.